































































  
           
    <!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "https://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="https://www.w3.org/1999/xhtml" xmlns:fb="https://www.facebook.com/2008/fbml" xml:lang="en" lang="en">

<head>
  
  <meta name="viewport" content="width=1000">

  
  <meta name="layout" content="Blog - Posts - Default" />
  
    <meta name="oid" content="23754578" />
  
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
  <meta http-equiv="imagetoolbar" content="no" />
  <meta http-equiv="X-UA-Compatible" content="IE=edge" />

  
  
  
  <link rel="stylesheet" type="text/css" href="/foundation/styles/reset.css?cb=62c642b34e9119c90570eb27cbea8d6b" />
  <link rel="stylesheet" type="text/css" href="/styles/defaults.css?cb=62c642b34e9119c90570eb27cbea8d6b" />
  <link rel="stylesheet" type="text/css" href="/styles/components.css?cb=62c642b34e9119c90570eb27cbea8d6b" />
  <link rel="stylesheet" type="text/css" href="/styles/publication.css?cb=62c642b34e9119c90570eb27cbea8d6b" />

  <style type="text/css">
    /* Foundation Convenience Styles */
    /* For programmatic usage only! */
    .clear { clear: both }
    .hidden { display: none }
    .lower { text-transform: lowercase }
    .upper { text-transform: uppercase }

    /* Foundation Conditional Display Classes */
    .briefOnly     {  }    /* override in components.css */
    .longOnly      {  }    /* override in components.css */
  </style>

  
    <link rel="stylesheet" type="text/css" href="/foundation/grids/karnak-6-zone.css" />
  

  <!--[if lte IE 6]>
    <link rel="stylesheet" type="text/css" href="/styles/ie6.css" />
  <![endif]-->
  <!--[if IE 7]>
    <link rel="stylesheet" type="text/css" href="/styles/ie7.css" />
  <![endif]-->
  <!--[if IE 8]>
    <link rel="stylesheet" type="text/css" href="/styles/ie8.css" />
  <![endif]-->
  <!--[if gte IE 9]>
      <link rel="stylesheet" type="text/css" href="/styles/ie9-plus.css">
  <![endif]-->

  <link rel="stylesheet" href="/styles/print.css" type="text/css" media="print" />

  
  
    
    
      <link rel="alternate" type="application/rss+xml" title="The Coast Halifax RSS: Whole Site" href="https://www.thecoast.ca/halifax/Rss.xml" />
    
    
      <link rel="alternate" type="application/rss+xml" title="The Coast Halifax RSS: News + Opinion Section" href="https://www.thecoast.ca/halifax/Rss.xml?oid=957802" />
    
    
      <link rel="alternate" type="application/rss+xml" title="The Coast Halifax RSS: COVID-19" href="https://www.thecoast.ca/halifax/Rss.xml?oid=23663734" />
      
    

    
    
      <link rel="alternate" type="application/rss+xml" title="The Coast Halifax RSS: Comments on COVID-19" href="https://www.thecoast.ca/halifax/Rss.xml?id=comments&amp;oid=23663734" />
      
    
  

  
  
    <!--[if lte IE 8]>
        <script src="https://cdnjs.cloudflare.com/ajax/libs/es5-shim/4.5.7/es5-shim.min.js"></script>
        <script src="https://cdnjs.cloudflare.com/ajax/libs/json3/3.3.2/json3.min.js"></script>
      <![endif]-->
      
      <script>
        if (!window.Promise) document.write('<scr'+'ipt src="https://cdnjs.cloudflare.com/ajax/libs/native-promise-only/0.8.1/npo.src.js"></scr'+'ipt>')
      </script>
    
    
    
    
    <script src="/foundation/scripts/common.js?cb=2e4d2fe7d55686a4a7d27a82e818151f"></script>
  
    
    
    
    
    
    
    <script src="/foundation/scripts/desktop-bundle.js?cb=2e4d2fe7d55686a4a7d27a82e818151f"></script>
  

  
  <link rel="stylesheet" href="/foundation/styles/fancybox/jquery.fancybox-1.3.4.css" type="text/css" media="screen" />
  <script>
    Foundation.documentReady.then(function () {
        jQuery("a.zoomable").fancybox({"type": "image", "titlePosition": "over"});
    });
  </script>

  
  
  

  
  <script>
    // Smooth scrolling to anchors on the same page.
    setupGlide();
    
    // Modify user's own profile links to go to correct URL.
    fixupProfileLinks("https:\/\/www.thecoast.ca\/halifax\/Profile", "https:\/\/posting.thecoast.ca\/halifax\/MyProfile");
  </script>
  
  
  

  
  
    <meta name="google-signin-client_id" content="273771202932-str5blh8ptiqeraooup6i4fdhbf6k042.apps.googleusercontent.com">
  

    
  

  
  <meta name="verify-v1" content="WcM2joOISr6lgVELoN5rmh/64RtkN4MZElPU2JbaUlc=" />




<!-- Begin Google Publisher Tag header. -->

  <script type='text/javascript'>
            var googletag = googletag || {};
            googletag.cmd = googletag.cmd || [];
            (function() {
              var gads = document.createElement('script');
              gads.async = true;
              gads.type = 'text/javascript';
              var useSSL = 'https:' == document.location.protocol;
              gads.src = (useSSL ? 'https:' : 'http:') + '//securepubads.g.doubleclick.net/tag/js/gpt.js';
              var node = document.getElementsByTagName('script')[0];
              node.parentNode.insertBefore(gads, node);
            })();
          </script>
          <script type='text/javascript'>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</script>

<!-- End Google Publisher Tag header. -->

<script src="https://coastmart.altperks.com/remote/DealsGoingFast.js"></script>




<link href="https://plus.google.com/109004454798276698863" rel="publisher" />

<meta name="verify-v1" content="o26nximNxf5ft3uZj7btV+AwCzQjREyd7y2/sR6+NW4=" />


<!-- Begin Google Web Fonts API calls -->
<link href="https://fonts.googleapis.com/css?family=Roboto:400,500,700,900|News+Cycle:400,700|Merriweather:900|Yanone+Kaffeesatz:400,700" rel="stylesheet">
<!-- End Google Web Fonts API calls -->

<!-- Begin LiteTooltip.css resources -->
  <link href="https://www.thecoast.ca/scripts/litetooltip_v2.0/css/litetooltip.min.css" rel="stylesheet" />
  <!-- End LiteTooltip.css resources -->


<!-- AdSense -->
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-5846270086092028",
    enable_page_level_ads: true
  });
</script>

<!-- VISA Tracking Code for https://thecoast.ca -->

      <script>
        (function (v, i, s, a) {
          v._visaSettings = {v: "0.1", i: "cb7f87455a3fced1fa5ca159036a479c", s: "dbe87bc6-1e66-11e9-b589-901b0edac50a", a: 1};
          _v = i.getElementsByTagName('head')[0];_a=_v;
          _i = i.createElement('script');
          _s =_i; _s.async = "async"; _s.src = s + a + v._visaSettings.v;
          _a.appendChild(_s);
        })(window, document, '//app-worker.visitor-analytics.io/main', '.js?v=');
      </script>

<!-- VISA Tracking Code for https://thecoast.ca -->

<!-- Reboo design app code May 2019 START -->

<link href="https://cdn.reboo.io/embed/aa0d7ff81ca523a07/reboo.min.css" rel="stylesheet"></link>
<script src="https://cdn.reboo.io/embed/aa0d7ff81ca523a07/reboo.min.js"></script>

<!-- Reboo design app code May 2019 END -->




<!-- Press Patron Jan 2020 START -->

<script>
(function(d) {
  var el, fjs = d.getElementsByTagName('script')[0];
	el = d.createElement('script');
	el.id = "js-pp-banner";
	el.src = "//dashboard.presspatron.com/dev/banner?b=yLwPBYCRtGaBwL5zRbfgjHqU";
	fjs.parentNode.insertBefore(el, fjs);
}(document));
</script>

<!-- Press Patron Jan 2020 END -->
  
  
  
  
  


  
  
  


  
  <link rel="shortcut icon" href="/favicon.ico" />
  <meta name="title" content="Federal government promises around $2,000 a month for Canadians who can&#39;t work because of COVID-19 | COVID-19" />
  <meta name="description" content="Those who don&#39;t qualify for EI can hope to see money in their bank accounts in mid April." />
  <meta name="keywords" content="coronavirus, COVID-19, sick, virus, pandemic, Halifax news, breaking news, municipal politics, city hall news, local business, downtown development, the mayor, city councillors, Shoptalk, On Patrol, Dartmouth, Bedford, Sackville, HRM, Nova Scotia, NS, newspaper, magazine, The Coast," />
  <title>Federal government promises around $2,000 a month for Canadians who can't work because of COVID-19 | COVID-19</title>

  
  
    <meta name="date" content="2020-03-26 15:40:00" />
  

  
  
  
    <meta name="author" content="Caora McKenna">
  

  
  
  <meta name="news_keywords" content="coronavirus, covid19, sick, virus, pandemic, halifax news, breaking news, municipal politics, city hall news, local business" />

  
  

  
  
    
  
  
    <link rel="image_src" href="https://media2.fdncms.com/thecoast/imager/u/slideshow/23755312/1896296.jpg" />
    <meta name="thumbnail" content="https://media2.fdncms.com/thecoast/imager/u/slideshow/23755312/1896296.jpg" />
  

  
    
      <link rel="canonical" href="https://www.thecoast.ca/COVID19Needtoknow/archives/2020/03/26/federal-government-promises-around-2000-a-month-for-canadians-who-cant-work-because-of-covid-19" />
      <link rel="alternate" media="only screen and (max-width: 640px)" href="https://m.thecoast.ca/COVID19Needtoknow/archives/2020/03/26/federal-government-promises-around-2000-a-month-for-canadians-who-cant-work-because-of-covid-19" />
      
    

    
    
    
  

  
    
      <meta property="og:url" content="https://www.thecoast.ca/COVID19Needtoknow/archives/2020/03/26/federal-government-promises-around-2000-a-month-for-canadians-who-cant-work-because-of-covid-19" />
    
  

  
    <meta property="fb:app_id" content="166200076783953" />
  

  
  <meta property="og:site_name" content="The Coast Halifax" />
  <meta property="og:title" content="Federal government promises around $2,000 a month for Canadians who can&#39;t work because of COVID-19" />

   
  
    

    
    

    
    

    <meta property="og:image" content="https://media2.fdncms.com/thecoast/imager/u/slideshow/23755312/1896296.jpg" />

    
      <meta property="og:image:width" content="590" />
      <meta property="og:image:height" content="393" />
    
  

  
  
    <meta property="og:description" content="Those who don&#39;t qualify for EI can hope to see money in their bank accounts in mid April." />
  

  
  

  
  
    <meta property="og:type" content="article" />
  

  
  

    
    

    
    
    

    
      <meta name="twitter:card" content="summary_large_image">
      <meta name="twitter:image" content="https://media2.fdncms.com/thecoast/imager/u/slideshow/23755312/1896296.jpg">

    
    

    

    <meta name="twitter:site" content="@TwitCoast">
    <meta name="twitter:title" content="Federal government promises around $2,000 a month for Canadians who can&#39;t work because of COVID-19">
    <meta name="twitter:description" content="Those who don&#39;t qualify for EI can hope to see money in their bank accounts in mid April.">
  

  
  
  <!--
    <PageMap>
      <DataObject type="foundation">
        <Attribute name="oid">23754578</Attribute>
        <Attribute name="class">Content</Attribute>
        <Attribute name="lastmodified">20200326154000</Attribute>
        <Attribute name="creationdate">20200326124439</Attribute>
      </DataObject>

      
        
          <DataObject type="document">
            <Attribute name="releasedatetime">20200326154000</Attribute>
            <Attribute name="releasedate">20200326</Attribute>
            <Attribute name="releaseepoch">1585248000</Attribute>
            <Attribute name="title">Federal government promises around $2,000 a month for Canadians who can&#39;t work because of COVID-19</Attribute>
            <Attribute name="author">7093558</Attribute>
            <Attribute name="authorname">Caora McKenna</Attribute>
            <Attribute name="authorsortname">McKenna, Caora</Attribute>
          </DataObject>
        

        
      
    </PageMap>
  -->


  
  
  
  
    
    <script type="application/ld+json">
        {
          "mainEntityOfPage": {
            "@type": "WebPage",
            "@id":"https:\/\/www.thecoast.ca\/COVID19Needtoknow\/archives\/2020\/03\/26\/federal-government-promises-around-2000-a-month-for-canadians-who-cant-work-because-of-covid-19"
          },
          "headline": "Federal government promises around $2,000 a month for Canadians who can't work because of COVID-19",
          
            "description": "The federal government’s latest announcement hopes to catch many of those who fell through the cracks of regular employment insurance.",
          
          
            "image": {
              "url": "https:\/\/media2.fdncms.com\/thecoast\/imager\/u\/original\/23755312\/1896296.jpg",
              "width": 6271,
              "height": 4180,
              "@type": "ImageObject"
            },
          
          "datePublished": "2020-03-26T15:40:00",
          "dateModified": "2020-03-26T15:40:00",
          
            "author": {
              "name": "Caora McKenna",
              "@type": "Person"
            },
          
          "publisher": {
            "name": "The Coast Halifax",
            
              
              
              
              "logo": {
                "url": "https:\/\/www.thecoast.ca\/imager\/b\/google-amp-logo\/808579\/c681\/Print_Forever_Coast_wallpaper.jpg",
                "width": 851,
                "height": 315,
                "@type": "ImageObject"
              },
            
            "@type": "Organization"
          },
          "@context": "https://schema.org",
          "@type": "NewsArticle"
        }
      </script>
  


</head>





  <body id="Post" class="BlogPost COVID19Needtoknow Karnak6Zone news">



<!-- Begin LiteTooltip.js resources -->
  <script type="text/javascript" src="/scripts/litetooltip_v2.0/js/litetooltip.min.js"></script>
  <!-- End LiteTooltip.js resources -->

<div id="fb-root"></div>


  <script>
    (function () {
        var app = new Foundation.Facebook.Application();
        app.receiveAuthNotifications();
        app.receiveLikeNotifications();
    })();
  </script>




  <script>
    (function () {
      var googAuth = Foundation.Google.loadGoogleOauth().then(function(){
        //if(window.console) console.log("Foundation.Google.loadGoogleOauth OAuth initialized.")
      }.bind(this), function(){
        if(window.console) console.log("Foundation.Google.loadGoogleOauth OAuth didn't init.")
      })
    })()
  </script>
    

<!-- Leader -->
<div id="gridLeader">
  <div id="PressPatronBanner" class="Leader BlogPostsDefault ">
  <div id="pp-banner"></div>
</div>











  
  <div id="FullBackgroundAdDFP" class="Leader BlogPostsDefault ">
    
      <!-- /1020031/Widewallpaper -->
          <div id="div-gpt-ad-widewallpaper" style="" data-content-type="ad" data-slot="/1020031/Widewallpaper" data-output="asynchronous" data-width="1600" data-height="1200">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-widewallpaper');
                });
              </script>
          </div>
    
  </div>

  <script type="text/javascript">
  (function(){
    'use strict';
    var positionFullBackgroundAd = function(){
      var newMargin = Math.floor((window.innerWidth - jQuery('#FullBackgroundAdDFP').outerWidth())/2+(-5)) + 'px';
      jQuery('#FullBackgroundAdDFP').css({'margin-left':newMargin});
    }
    positionFullBackgroundAd();
    jQuery(window).resize(function(){positionFullBackgroundAd();});
    jQuery(positionFullBackgroundAd);
    Foundation.documentReady.then(function(){positionFullBackgroundAd();});
  })();
  </script>
  


</div><!-- end gridLeader -->

<div id="gridClamp">

  <!-- Header -->
  <div id="gridHeader">
    




  
  

  
  
  

  

    
      <div id="MobileDetect" class="GlobalHeader BlogPostsDefault " style="display:none">
        
        
          Switch to the <a href="https://m.thecoast.ca/COVID19Needtoknow/archives/2020/03/26/federal-government-promises-around-2000-a-month-for-canadians-who-cant-work-because-of-covid-19" rel="nofollow alternate" media="handheld">mobile version</a> of this page.
        
      </div>
    

    <script>
      
      function setRedirectHash() {
        if (location.hash) {
          jQuery("#MobileDetect a[media='handheld']").each(function() {
            var link = jQuery(this);
            link.attr('href', link.attr('href').split('#')[0] + location.hash);
          });
        }
      }
      setRedirectHash();

      new Foundation.MobileDetectComponent("MobileDetect", true);
    </script>
  




  

  


  

  <div id="LogoSearchLogin" class="GlobalHeader BlogPostsDefault ">
      
      
        <div class="HeaderLeaderboardAd">
          <!-- /1020031/Leaderboard_New -->
          <div id="div-gpt-ad-leaderboard_new" style="" data-content-type="ad" data-slot="/1020031/Leaderboard_New" data-output="asynchronous" data-width="728" data-height="90">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-leaderboard_new');
                });
              </script>
          </div>
        </div>
      

    
      
   
     <div id="HeadingLoginSearch">
        
        

        
        

        
        

        
        

        
        
        

        
          
          

          
          

          
        
          
          

          
          

          
        
          
          

          
          

          
        
          
          

          
          

          
        
          
          

          
          

          
        
          
          

          
          

          
        
          
          

          
          

          
        
          
          

          
          

          
        
          
          

          
          

          
        
          
          

          
          

          
        
            
            

            
            

            
            

            <div class="secHeader headerCOVID19Needtoknow">
            
              <a href="https://www.thecoast.ca/blogs/COVID19Needtoknow/">
                COVID-19
              </a>
            
          </div>

          

        
        <div id="loginSearchBox">
        
        <div id="header-login">
          
          <ul id="LogoSearchLogin-login" data-view="loggedin" style="display:none">
            <li class="loginImage"><img src="/images/icons/loginIcon.png" alt="Login or Register" /></li>
            <li><strong data-label="username">Username</strong> / </li>
            <li><a href="https://posting.thecoast.ca/halifax/MyProfile">View Profile</a> / </li>
            <li><a href="https://posting.thecoast.ca/halifax/Profile/MySettings">Edit Profile</a> / </li>
            <li><a href="https://www.thecoast.ca/halifax/Logout">Log&nbsp;Out</a></li>
          </ul>
          <ul data-view="loggedout" style="display:none">
            <li class="loginImage"><img src="/images/icons/loginIcon.png" alt="Login" /></li>
            <li><a href="#LogIn">Log in</a></li>
          </ul>
        </div><!-- #header-login -->
        <script>
          new Foundation.LoginRequiredComponent("LogoSearchLogin");
        </script>

      

      
      <div id="header-searchbox">
        
          <form class="prepTextForm" id="searchbox_013113823529494842305:9r0wnbysleo" action="https://www.thecoast.ca/halifax/Search">
            <input type="hidden" name="cx" value="013113823529494842305:9r0wnbysleo" />
            <input type="hidden" name="cof" value="FORID:9" />
            <input type="text" name="q" size="25" />
            <input type="submit" name="sa" value="Go" />
          </form>
          
      </div><!-- #header-searchbox -->
    </div>

      </div>

      <div id="LogoNLinks">
        
        <div id="logo"><a href="https://www.thecoast.ca/">The Coast Halifax</a></div>
   
        
        <div id="headerLinks">
        <a class="hdrSubscr" href="http://eepurl.com/bYZNob" target="_blank">Newsletters</a>
        <p>Follow Us</p> 
        <a class="hdrTwt social" href="https://twitter.com/TwitCoast" target="_blank">The Coast on Twitter</a></li>
        <a class="hdrFbook social" href="https://www.facebook.com/pages/The-Coast-Halifaxs-Weekly/6387942694" target="_blank">The Coast on Facebook</a>
        <a class="hdrPint social" href="http://www.pinterest.com/thecoasthalifax/" target="_blank">The Coast on Pinterest</a>
        <a class="hdrRSS social" href="https://www.thecoast.ca/halifax/Syndication">The Coast's RSS Feeds</a>
        <a class="hdrMbl" href="http://m.thecoast.ca/">Mobile</a>
      </div><!-- #headerLinks -->  
      </div>         

      

    

  </div><!-- #LogoSearchLogin -->


















  <div id="NavigationHorizontal" class="GlobalHeader BlogPostsDefault  ">
    
      
      
          <ul id="mainNav">
        
        

        

        

        

        <li class="first" id="NavItem_COVID19">
          <a href="https://www.thecoast.ca/blogs/COVID19Needtoknow/"  >COVID-19</a>
        </li>
        
      
        

        

        

        

        <li class="navCurrent" id="NavItem_news">
          <a href="https://www.thecoast.ca/halifax/news-opinion/Section?oid=957802"  class="subnav_link" id="SNAVL_news">News + Opinion</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_bitch">
          <a href="https://www.thecoast.ca/blogs/LovetheWayWeBitch/"  class="subnav_link" id="SNAVL_bitch">Bitch</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_dining">
          <a href="https://www.thecoast.ca/halifax/food-drink/Section?oid=957796"  class="subnav_link" id="SNAVL_dining">Food + Drink</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_arts">
          <a href="https://www.thecoast.ca/halifax/arts-culture/Section?oid=957805"  class="subnav_link" id="SNAVL_arts">Arts + Culture</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_Home">
          <a href="https://www.thecoast.ca/halifax/Home"  class="subnav_link" id="SNAVL_Home">Home</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_lifestyle">
          <a href="https://www.thecoast.ca/halifax/city-guides/Section?oid=4368554"  class="subnav_link" id="SNAVL_lifestyle">City Guides</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_bestof">
          <a href="https://www.thecoast.ca/halifax/the-25th-annual-best-of-halifax-readers-choice-awards-winners/BestOf?oid=22791256"  class="subnav_link" id="SNAVL_bestof">Best Of</a>
        </li>
        
      
        

        

        

        

        <li class="last" id="NavItem_SUPPORTTHECOAST">
          <a href="https://www.thecoast.ca/halifax/SupportTheCoast/Page"  >SUPPORT THE COAST</a>
        </li>
        
      
          </ul>
        

      
        
        
          
            <h3 class="hidden">Browse </h3>
            <ul class="subnav_content" id="SNAV_" style="display:none;">
          

          

          <li class="">
            <a href="http://www.thecoastclassifieds.ca"  title="">Browse All Categories</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.thecoastclassifieds.ca/usercheckout.php"  title="">Place an Ad</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Event Listings</h3>
            <ul class="subnav_content" id="SNAV_entertainment" style="display:none;">
          

          

          <li class="searchItem">
            <a href="https://www.thecoast.ca/halifax/EventSearch"  title="">See all events</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.thecoast.ca/addevent"  title="">Add an event</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Bitch</h3>
            <ul class="subnav_content" id="SNAV_bitch" style="display:none;">
          

          

          <li class="">
            <a href="https://www.thecoast.ca/blogs/LovetheWayWeBitch/"  title="">Love the Way We Bitch</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.thecoast.ca/blogs/Lovethewaywelove/"  title="">Love the Way We Love</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.thecoast.ca/halifax/SubmitABitchOrLove/Page"  title="">Submit a Bitch or Love</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse News + Opinion</h3>
            <ul class="subnav_content" id="SNAV_news" style="display:none;">
          

          

          <li class="">
            <a href="https://www.thecoast.ca/blogs/COVID19Needtoknow/"  title="">COVID-19</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.thecoast.ca/blogs/RealityBites/"  title="">Reality Bites</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.thecoast.ca/halifax/city/Category?oid=4435354"  title="">City News</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.thecoast.ca/blogs/Shoptalk/"  title="">ShopTalk</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.thecoast.ca/halifax/environment/Content?category=4435179"  title="">Enviro</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.thecoast.ca/halifax/voice-of-the-city/Category?oid=3472646"  title="">Voice</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.thecoast.ca/blogs/Opinionated/"  title="">Opinionated</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.thecoast.ca/halifax/free-will-astrology/Content?category=1412708"  title="">Horoscopes</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.thecoast.ca/halifax/letters/Category?oid=4435362"  title="">Letters</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.thecoast.ca/halifax/SubmitALetter/Page"  title="">Write a Letter</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.thecoast.ca/halifax/savage-love/Category?oid=957830"  title="">Savage Love</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.thecoast.ca/halifax/Poll"  title="">The Poll</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Music</h3>
            <ul class="subnav_content" id="SNAV_music" style="display:none;">
          

          

          <li class="">
            <a href="https://www.thecoast.ca/halifax/feature/Category?oid=4427121"  title="">Music Feature</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.thecoast.ca/halifax/festivals/Category?oid=4427120"  title="">Festivals</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.thecoast.ca/halifax/ArticleArchives?category="  title="">Music Reviews</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.thecoast.ca/blogs/TheScene/"  title="">The Scene</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.thecoast.ca/halifax/EventSearch?eventSection=981499&sortType=date&eventCategory=981533"  title="">Big Ticket Concerts</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.thecoast.ca/halifax/EventSearch?eventSection=981499&narrowByDate=Today"  title="">Live Music Listings</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.thecoast.ca/halifax/LocationSearch?locationCategory=977663"  title="">Search Music Venues</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Food + Drink</h3>
            <ul class="subnav_content" id="SNAV_dining" style="display:none;">
          

          

          <li class="">
            <a href="https://www.thecoast.ca/halifax/food-and-drink/Section?oid=957796"  title="">Food &amp; Drink Home Page</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.thecoast.ca/halifax/recipes/Category?oid=7057611"  title="">Recipes</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.thecoast.ca/blogs/RestaurantandBarNews/"  title="">The Feed</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.thecoast.ca/halifax/restaurant-reviews/Category?oid=957813"  title="">Restaurant Reviews</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.thecoast.ca/halifax/LocationSearch?locationSection=993376"  title="">Search Restaurants</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.thecoast.ca/halifax/LocationSearch?locationSection=993377"  title="">Search Bars</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.thecoast.ca/halifax/beer-guide/Category?oid=1088150"  title="All the beer, all over town">Beer Guide</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.thecoast.ca/halifax/ArticleArchives?section=957796"  title="">Archives</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://bestofhalifax.com"  title="">Best of Halifax</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Arts + Culture</h3>
            <ul class="subnav_content" id="SNAV_arts" style="display:none;">
          

          

          <li class="">
            <a href="https://www.thecoast.ca/blogs/ArtAttack/"  title="">Art Attack</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.thecoast.ca/halifax/culture/Category?oid=4426702"  title="">Culture</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.thecoast.ca/halifax/dance/Category?oid=992987"  title="">Dance</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.thecoast.ca/halifax/film-tv/Category?oid=4427096"  title="">Film + TV</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.thecoast.ca/halifax/ArticleArchives?category=4443392"  title="">Comics</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.thecoast.ca/halifax/literary/Category?oid=957818"  title="">Literary</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.thecoast.ca/halifax/theatre/Category?oid=1804246"  title="">Theatre</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.thecoast.ca/halifax/visual-art/Category?oid=957815"  title="">Visual Art</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.thecoast.ca/halifax/LocationSearch?locationCategory=977662"  title="">Search Galleries &amp; Museums</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.thecoast.ca/halifax/EventSearch?eventSection=981502"  title="">Visual Arts Listings</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://bestofhalifax.com"  title="">Best of Halifax</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse City Guides</h3>
            <ul class="subnav_content" id="SNAV_lifestyle" style="display:none;">
          

          

          <li class="">
            <a href="https://www.thecoast.ca/halifax/back-to-school/Category?oid=995076"  title="">Back to School</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.thecoast.ca/halifax/beer-guide/Category?oid=1088150"  title="">Beer Guide</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.thecoast.ca/halifax/home-style-guide/Category?oid=993449"  title="">Homes Halifax</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.thecoast.ca/halifax/pride/Category?oid=1559197"  title="">Halifax Pride</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.thecoast.ca/halifax/recipes/Category?oid=7057611"  title="">Recipes</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.thecoast.ca/halifax/hot-summer-guide/Category?oid=992992"  title="">Hot Summer Guide</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.thecoast.ca/halifax/fall-wine-guide/Category?oid=3400503"  title="">Fall Wine</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.thecoast.ca/halifax/fall-arts-preview/Category?oid=4427108"  title="">Fall Arts Preview</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.thecoast.ca/halifax/career-minded-sponsor-content/Category?oid=3442481"  title="">Career Minded sponsor content</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.thecoast.ca/halifax/LocationSearch?locationSection=993381"  title="">Search Shops</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.thecoast.ca/halifax/ArticleArchives?section=1527418"  title="">Archives</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Best Of</h3>
            <ul class="subnav_content" id="SNAV_bestof" style="display:none;">
          

          

          <li class="">
            <a href="https://www.thecoast.ca/halifax/the-25th-annual-best-of-halifax-readers-choice-awards-winners/BestOf?oid=22791256"  title="">BOH 2019</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.thecoast.ca/halifax/your-best-of-halifax-2018-readers-choice-awards-winners/BestOf?oid=18680347"  title="">BOH 2018</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.thecoast.ca/halifax/your-best-of-halifax-2017-readers-choice-awards-winners/BestOf?oid=10518858"  title="">BOH 2017</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.thecoast.ca/halifax/best-of-halifax-readers-choice-awards-2016/BestOf?oid=5772153"  title="">BOH 2016</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.thecoast.ca/halifax/BestOf?year=2015"  title="">BOH 2015</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Dating</h3>
            <ul class="subnav_content" id="SNAV_dating" style="display:none;">
          

          

          <li class="">
            <a href="http://halifaxmatch.ca"  title="">Halifax Match</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.thecoast.ca/halifax/savage-love/Content?category=957830"  title="">Savage Love</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.thecoast.ca/halifax/love-and-sex-issue/Category?oid=1076505"  title="">Love and Sex Issue</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.thecoast.ca/halifax/this-is-how-we-do-it-the-results-of-our-2019-sex-dating-survey/Content?oid=20600321"  title="Results from The Coast's latest sorta-scientific study of the dating, single, hook-up and partnered-up scene in Halifax.">Sex + Dating Survey 2019</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Home</h3>
            <ul class="subnav_content" id="SNAV_Home" style="display:none;">
          

          

          <li class="">
            <a href="https://www.thecoast.ca/halifax/LocationSearch?locationSection=993377"  title="">BARS</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.thecoast.ca/halifax/LocationSearch?locationSection=993376"  title="">RESTAURANTS</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.thecoast.ca/TheScene/archives/concert-announcement/"  title="">CONCERT ANNOUNCEMENTS</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://halifaxweddings.co/"  title="">WEDDINGS</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.thecoast.ca/halifax/EventSearch?eventSection=981499&narrowByDate=Today"  title="">LIVE MUSIC</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.thecoast.ca/halifax/savage-love/Content?category=957830"  title="">SAVAGE LOVE</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.thecoast.ca/halifax/FreeStuff"  title="">GIVEAWAYS</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://halifax.strangertickets.com"  title="">TICKETHALIFAX</a>
          </li>
          
            </ul>
          
        

        

        
        
        
      
    
  </div>


  

  
  
  
    
    

      

      <script>
      "use strict";
      (function(){
        //
        if(navigator.userAgent.match(/\b(iPad|iPhone|iPod|Android|Pre|BlackBerry|Windows Phone)\b/i)){
          //
          //
            jQuery('#NavigationHorizontal .subnav_link').each(function(){
          var navigationID = jQuery(this).attr('id');
          var navigationSelector = '#'+navigationID;
          var navMenuSelector = '#NavigationHorizontal #SNAV_'+navigationID.split('_')[1];
          var navigationTimeout;
          var focusNavigation = function(e){
            window.clearTimeout(navigationTimeout);
            jQuery(navMenuSelector).css('left',Math.round(jQuery(navigationSelector).position().left)+'px');
            jQuery(navMenuSelector).show();
          }
          var blurNavigation = function(e){
              jQuery(navMenuSelector).hide();
            navigationTimeout = window.setTimeout(function(){
            },75);
          }
          jQuery(navMenuSelector+', '+navigationSelector).hover(focusNavigation,blurNavigation);
        });
          //
          //

        //
        }else{
          jQuery('#NavigationHorizontal .subnav_link').each(function(){
          var navigationID = jQuery(this).attr('id');
          var navigationSelector = '#'+navigationID;
          var navMenuSelector = '#NavigationHorizontal #SNAV_'+navigationID.split('_')[1];
          var navigationTimeout;
          var focusNavigation = function(e){
            window.clearTimeout(navigationTimeout);
            jQuery(navMenuSelector).css('left',Math.round(jQuery(navigationSelector).position().left)+'px');
            jQuery(navMenuSelector).show();
          }
          var blurNavigation = function(e){
              jQuery(navMenuSelector).hide();
            navigationTimeout = window.setTimeout(function(){
            },75);
          }
          jQuery(navMenuSelector+', '+navigationSelector).hover(focusNavigation,blurNavigation);
        });
        }
      })();
      </script>
    
  
  <!-- true == "true"
         && true == "devel" -->


<!-- End #NavigationHorizontal -->








  <div id="NavigationSubnav" class="GlobalHeader BlogPostsDefault ">
    
        <ul class="page-subnav" id="SNAV_news">
      
      

      <li class="subnav-item first">
        <a href="https://www.thecoast.ca/blogs/RealityBites/" target="_self">Reality Bites</a>
      </li>

      
    
      

      <li class="subnav-item ">
        <a href="https://www.thecoast.ca/blogs/COVID19Needtoknow/" target="_self">COVID-19</a>
      </li>

      
    
      

      <li class="subnav-item ">
        <a href="https://www.thecoast.ca/halifax/city/Category?oid=4435354" target="_self">City News</a>
      </li>

      
    
      

      <li class="subnav-item ">
        <a href="https://www.thecoast.ca/blogs/Shoptalk/" target="_self">ShopTalk</a>
      </li>

      
    
      

      <li class="subnav-item ">
        <a href="https://www.thecoast.ca/halifax/environment/Content?category=4435179" target="_self">Enviro</a>
      </li>

      
    
      

      <li class="subnav-item ">
        <a href="https://www.thecoast.ca/halifax/voice-of-the-city/Category?oid=3472646" target="_self">Voice</a>
      </li>

      
    
      

      <li class="subnav-item ">
        <a href="https://www.thecoast.ca/blogs/Opinionated/" target="_self">Opinionated</a>
      </li>

      
    
      

      <li class="subnav-item ">
        <a href="https://www.thecoast.ca/halifax/free-will-astrology/Content?category=1412708" target="_self">Horoscopes</a>
      </li>

      
    
      

      <li class="subnav-item ">
        <a href="https://www.thecoast.ca/halifax/letters/Category?oid=4435362" target="_self">Letters</a>
      </li>

      
    
      

      <li class="subnav-item ">
        <a href="https://www.thecoast.ca/halifax/SubmitALetter/Page" target="_self">Write a Letter</a>
      </li>

      
    
      

      <li class="subnav-item ">
        <a href="https://www.thecoast.ca/halifax/savage-love/Category?oid=957830" target="_self">Savage Love</a>
      </li>

      
    
      

      <li class="subnav-item last">
        <a href="https://www.thecoast.ca/halifax/Poll" target="_self">The Poll</a>
      </li>

      
    
        </ul>
      
  </div>


    <!-- end gridHeader -->
  </div>

  <div id="gridMain">

    <!-- ZoneA -->
    <div id="gridMainColumn">
      



  
  
  

  <!-- UIkit CSS -->
  <link rel="stylesheet" type="text/css" href="/fdn-system/assets/pub/styles/desktop.css?cb=74065ec2a7a57d4bf884cfac3fdd1505" />

  <!-- UIkit JS -->
  <script src="/fdn-system/assets/pub/scripts/uikit.min.js?cb=74065ec2a7a57d4bf884cfac3fdd1505"></script>
  <script src="/fdn-system/assets/pub/scripts/uikit-icons-fdn.min.js?cb=74065ec2a7a57d4bf884cfac3fdd1505"></script>


  

  <style>
    @media (min-width: 640px){
      div[id] .uk-child-width-1-3\@exs > * {
         width: calc(100% * 1 / 3.001);
      } 
    }
    #gridMainColumn .uk-width-1-2\@es {
      width: 50%;
    }

    #gridMainColumn .uk-child-width-auto\@exs > * {
      width: auto;
    }
    
    .uk-root {
      font-size: 14px;
    }
  </style>









  
  















  
  
  

  
  
  

  
 
  




  

  
    
    
  

  
  <style>
    div.l0.last div:first-child {float:right;}
  </style>
  
  <div id="ToolBarHorizontal" class="MainColumn BlogPostsDefault ">
    <div style="width:100%; height: 20px;">
      <div class="l0 first" style="width:14%; height: 20px; float:left;">
        



<div id="FacebookShareButtonCount" class="MicroComponent ToolBarHorizontal ">
  <div class="fb-share-button" data-type="button_count" data-href="https://www.thecoast.ca/COVID19Needtoknow/archives/2020/03/26/federal-government-promises-around-2000-a-month-for-canadians-who-cant-work-because-of-covid-19"></div>
</div></div> <div class="l0" style="width:14%; height: 20px; float:left;">

  







  
  

  

  <a href="https://twitter.com/share?hashtags=TwitCoast&amp;text=Federal%20government%20promises%20around%20%242%2C000%20a%20month%20for%20Canadians%20who%20can%27t%20work%20because%20of%20COVID-19&amp;url=https%3A%2F%2Fwww.thecoast.ca%2FCOVID19Needtoknow%2Farchives%2F2020%2F03%2F26%2Ffederal-government-promises-around-2000-a-month-for-canadians-who-cant-work-because-of-covid-19" class="twitter-share-button" data-count="horizontal">Tweet</a>
  <script>
    dnLoadScript("https://platform.twitter.com/widgets.js", true);
  </script>

</div> <div class="l0" style="width:14%; height: 20px; float:left;">


  

  

  

  <a href="https://pinterest.com/pin/create/button/?description=Federal%20government%20promises%20around%20%242%2C000%20a%20month%20for%20Canadians%20who%20can%27t%20work%20because%20of%20COVID-19&amp;media=https%3A%2F%2Fmedia2.fdncms.com%2Fthecoast%2Fimager%2Fu%2Fslideshow%2F23755312%2F1896296.jpg&amp;url=https%3A%2F%2Fwww.thecoast.ca%2FCOVID19Needtoknow%2Farchives%2F2020%2F03%2F26%2Ffederal-government-promises-around-2000-a-month-for-canadians-who-cant-work-because-of-covid-19" class="pin-it-button" count-layout="none">Pin It</a>
  <script>
  Foundation.documentReady.then(function () {
    new Foundation.Script("https://assets.pinterest.com/js/pinit.js", true);
  })
  </script>

</div> <div class="l0" style="width:14%; height: 20px; float:left;">


  <a class="toggleActivator saveAction requiresLogin" title="My Favorites" href="https://posting.thecoast.ca/halifax/Profile/MyFavorites?add=23754578">
    Favourite
  </a>
  <div class="togglePanel" data-toolsoid="23754578" data-toolsajaxmacro="addObject" style="display:none">
    <div class="loading">Saving&hellip;</div>
    <div class="ajaxUpdater" style="display:none"></div>
  </div>


</div> <div class="l0" style="width:14%; height: 20px; float:left;">

<a class="printAction" title="Print" href="https://www.thecoast.ca/COVID19Needtoknow/archives/2020/03/26/federal-government-promises-around-2000-a-month-for-canadians-who-cant-work-because-of-covid-19?mode=print" rel="nofollow" target="_blank">Print</a>
</div> <div class="l0" style="width:14%; height: 20px; float:left;">

<a class="emailAction" title="Email" href="https://posting.thecoast.ca/halifax/Tools/EmailFriend?oid=23754578" rel="nofollow" target="_blank" onclick="popupWindow('popupEmailFriend', this.href, 400, 650, 400, 10); return false">Email</a>

</div> <div class="l0 last" style="width:14%; height: 20px; float:right;">




  <div class="addthis_toolbox addthis_default_style"><a href="https://www.addthis.com/bookmark.php?v=300&pubid=ra-4f9ab8e8139f396b" addthis:url="https://www.thecoast.ca/COVID19Needtoknow/archives/2020/03/26/federal-government-promises-around-2000-a-month-for-canadians-who-cant-work-because-of-covid-19" addthis:title="Federal government promises around $2,000 a month for Canadians who can't work because of COVID-19" addthis:description="Those who don't qualify for EI can hope to see money in their bank accounts in mid April." class="addthis_button_compact">Share</a></div>
  <script type="text/javascript">
    dnLoadScript("https://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-4f9ab8e8139f396b", true);
  </script>


      </div>
    </div>
  </div>

  
  
    <script type="text/javascript">
      Foundation.Tools.setup();
    </script>
  










<!-- end blog-context Condition -->




  
  

  

  

  <div id="BlogHeader" class="MainColumn BlogPostsDefault   COVID19Needtoknow">
    <a href="https://www.thecoast.ca/blogs/COVID19Needtoknow/">
    <h1 class="COVID19Needtoknow">
      
        <img src="/binary/8af9/COVID19-BlogHeader.png" border="0" alt="COVID-19" Title="COVID-19">
      
    </h1>
    </a>

    

    <p>
      
        <a href="https://www.thecoast.ca/halifax/COVID19Needtoknow/blogs/Archives">Archives</a> |
        <a href="/halifax/Rss.xml?category=23663734">RSS</a>
      
      
    </p>
  </div>
















  
  <link type="text/css" href="/foundation/scripts/jplayer/skin/jplayer.blue.monday.css" rel="stylesheet" />
  <script type="text/javascript" src="/foundation/scripts/jplayer/jquery.jplayer.min.js"></script>               
  
    <style>
    div.jp-audio,
    div.jp-video {
      /* Edit the font-size to counteract inherited font sizing.
       * Eg. 1.25em = 1 / 0.8em
       */
      font-size:1.25em;
    }      
    div.postBody div.inlineAudio,
    div#AudioPlayer div.inlineAudio {
      width: 400px;
      margin: auto;
      clear:both;
      }      
    </style>
  


  <div id="BlogsBlogPost" class="MainColumn BlogPostsDefault   ">

    

    


































    

    
    

    
      
      
        <h2 class="blogDate">Thursday, March 26, 2020</h2>
      

      
      <div class="blogPost covid19needtoknow ">
    
    
        
    
    
    <h3 class="postTitle" id="a23754578">
      
      
      
      
      
      
        Federal government promises around $2,000 a month for Canadians who can't work because of COVID-19
      

      
    </h3>

    
      <h3 class="subheadline">Those who don't qualify for EI can hope to see money in their bank accounts in mid April.</h3>
    

    
      <h4 class="postedBy">
        
        <span class="byAttribute">Posted</span>
        
          
          <span class="byAttribute">By</span> <a href="https://www.thecoast.ca/author/caora-mckenna" rel="author">Caora McKenna</a>
        
        
          
            on <span class="postTime">Thu, Mar 26, 2020</span> at <span class="postTime"> 3:40 PM</span>
          
        
           
      </h4>
    

   
    
    

    

    
    

    
    

    <div class="postBody">
      
          
      


      
     
       
      
      
      
      
       
      
      

      
      

      
      
        
        <div class="contentImageCenter" style="overflow:hidden;">                                        <span class="clicktozoom">click to enlarge</span>                <a href="https://media2.fdncms.com/thecoast/imager/u/original/23755312/1896296.jpg" class="zoomable" rel="contentImg_gal-23754578" title="If you feel how this guy looks, the latest announcement from Trudeau may be able to help. - STOCK">                  <img src="https://media2.fdncms.com/thecoast/imager/u/blog/23755312/1896296.jpg?cb=1585247997" width="630" height="420" alt="If you feel how this guy looks, the latest announcement from Trudeau may be able to help. - STOCK" srcset="" />                </a>                                                                                                           <ul style="width:630px;overflow:hidden;margin-left:auto;margin-right:auto;">                                                                                          <li class="imageCredit">                                              Stock                                          </li>                                                                                                                            <li class="imageCaption">                      If you feel how this guy looks, the latest announcement from Trudeau may be able to help.                    </li>                                                                                                </ul>                                                       </div>     
<div>
                       <meta http-equiv="Content-Type" content="text/html; charset=UTF-8"> <meta http-equiv="Content-Style-Type" content="text/css">                   
  <title></title>
       <meta name="Generator" content="Cocoa HTML Writer"> <meta name="CocoaVersion" content="1561.61">                      
  <p class="p1">
                                  The federal government’s latest announcement hopes to catch many of those who <a href="/COVID19Needtoknow/archives/2020/03/18/laid-off-due-to-covid-19" target="_blank">fell through the cracks of regular employment insurance</a>. The Canada Emergency Response Benefit (CERB) was written into law on Wednesday as part of the Covid Aid Package Bill C-13, giving Canadians about $2,000 a month for up to four months as early as April 10.               
  </p>
         
</div>
          
<div>
                                     
  <p class="p1">
                             <b>     You qualify if</b>:&nbsp;                  
  </p>
                         
  <ul class="ul1">
                                                                 
    <li class="li1"><span class="s2"></span>You lost your job because of COVID-19</li>
                                     
    <li class="li1"><span class="s2"></span>You are sick with COVID-19, quarantined because of COVID-19 or are caring for someone sick with COVID-19 </li>
                                     
    <li class="li1"><span class="s2"></span>You’re a parent whose kids aren’t at school or daycare, and therefore you’re stuck at home caring for them </li>
                                     
    <li class="li1"><span class="s2"></span>You’re a contract worker who can’t get an ROE (record of employment)&nbsp; </li>
                                     
    <li class="li1"><span class="s2"></span>You’re self-employed (musicians, massage therapists, writers, crafters, business owners) </li>
                         
  </ul>
                         
  <p class="p2">
      
  </p>

<a name="more"></a>

     <b>What you get</b>: <br>
                           About $500 a week ($2,000 a month) for up to four months. <br>
                           <b><br>
                           How you get it</b>: <br>
                           <a href="https://www.canada.ca/en/services/benefits/ei.html" target="_blank">Apply online</a>. The application is expected to be set up by April 1, and money should flow within 10 days of getting signed up.&nbsp;               
  <p></p>
                         
  <p class="p2">
                             <b>Who should apply</b>: <br>
                             Because Canada has seen a record number of applicants for Employment Insurance (prime minister Justin Trudeau said nearly 1 million on Wednesday), this stream is for those who aren’t covered by traditional EI <i>and</i>&nbsp;those who are but haven't been able to get it yet. It’s an attempt to take some stress off the system. And, if you do the math, there’s a chance you’re better off here (in the short term) if you were making less than $23 an hour before being laid off.<br>
                             <br>
                             If you qualify for regular EI but choose to apply for the Emergency Response Benefit instead, you can still get your remaining EI benefits after the 16-week CERB period is over. <br>
                             <br>
                             How much you qualify for is based on the hours you’ve worked and the unemployment rate where you live. In Halifax, the unemployment rate is 6.6 percent—so to qualify for regular EI you have to have worked at least 665 hours in the last 52 weeks—which will get you 15 weeks of EI benefits. If you worked more hours, you’ll get benefits for longer.&nbsp;
  </p>
</div>
       If you've managed to get through to EI in the past week and submitted your ROE—don't apply for this program. It's more about making sure as many Canadians as possible can get support quickly than fussing over the details of which program is better.&nbsp; <br>
     <br>
     If you've already applied for EI but haven't got a response, hold tight. You don't need to reapply. <br>
     <br>
     The government's EI website has been slow to access, with some people reporting that it takes up to four hours to make it through the whole process. But we wake up on the east coast before the rest of the country does—so setting your alarm for 6am might be enough to get through while the website isn't overloaded.&nbsp;     
<div>
                                         Come back <a href="/blogs/COVID19Needtoknow/" target="_blank">here</a> or check with <a href="http://www.nshealth.ca/covid19-news" target="_blank">NS public health</a> for the latest reliable updates. In the meantime, wash your hands, cover your cough, wipe commonly used surfaces and stay home if you feel sick.             
</div>
      
      
      <div class="clearfix"></div>
      
      
      
    </div>

    
    
    
      
    

    

    

    

  </div> <!-- end blogPost -->
    
    <div class="clear"></div>
  </div>

<div id="PressPatronAppeal" class="MainColumn BlogPostsDefault ">
  <h3><span class="headingText">Support The Coast</span></h3>
  <img src="/binary/2fb8/OSPCOMP20200319A01.jpg" width="160" style="float: right; margin-left:10px;"/>
           
  <p>
    At a time when the city needs local coverage more than ever, <a href="https://www.thecoast.ca/halifax/SupportTheCoast/Page">we’re asking for your help</a> to support independent journalism. We are committed as always to providing free access to readers, particularly as we confront the impact of COVID-19 in Halifax and beyond.
  </p>
  <p>
    Read more about the work we do <a href="https://www.thecoast.ca/halifax/SupportTheCoast/Page">here</a>, or consider making a voluntary donation using the button below.  Thank you for your support!
  </p>
  <div class="pp-donate-button"></div>
</div><!-- Begin LiteTooltip init -->
  <script>
  (function($){
  $('.litetooltip-hotspot-wrapper .hotspot').each(function () { 
      $(this).LiteTooltip({ title: $(this).find('.data-container').html() });
   });
  })(jQuery);
  </script>
  <!-- End LiteTooltip init -->















  
  

  
  



    
    
    
    





















 








  
  

  <div id="BlogsPreviousNext" class="MainColumn BlogPostsDefault ">
    <div class="prevNext">
      
        <a href="https://www.thecoast.ca/COVID19Needtoknow/archives/2020/03/25/i-know-this-is-bad-but-youve-got-this" class="prev" rel="prev">&laquo;&nbsp;"I know this is bad, but you’ve got&hellip;</a>
        
    </div>
  </div>













  

  

  
  

  
  

  
     

     

  
  

  
  


  

  
  
  


  

  



  

  

  
  














  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  
  


  

  
    
      <style>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</style>
      <div id="BlogComments" class="MainColumn BlogPostsDefault CommentsComponent ">
        
        
        <div class="commentsHeader hreview-aggregate clearfix" id="readerComments">

          
          
          
          <h3 class="clearfix">
            <div style="float:left;">
              Comments 
            </div>
            
          </h3>
        </div>
        
        
        <div id="BlogComments_commentContent" class="commentContent">
          
        </div>
        

        
          <div class="bottomOptionBar clearfix">
            
              <div style="float:left;">
      <div style="float:left;margin:4px 0; padding:4px 6px;">Subscribe to this thread:</div>
      <div style="position:relative;float:left">
      <div class="commentSubscribeLink">
        <a class="toggleActivator saveAction" id="doSubscribe" href="javascript://Subscribe">By Email</a>
      </div>
      <div class="togglePanel" data-toolsoid="23754578" data-toolsajaxmacro="commentSubscribe" style="display:none">
        <div class="toggleArrowBorder"></div>
        <div class="toggleArrow"></div>
        <a href="javascript://close" class="togglePanelClose"><img src="/foundation/images/icons/cross.png" width="14" height="14"></a>
        <div class="loading">Subscribing&hellip;</div>
        <div class="ajaxUpdater" style="display:none;"></div>
      </div>
      </div>
      <div class="commentRSSLink"><a href="/halifax/Rss.xml?id=comments&amp;oid=23754578" class="feedLink" title="Subscribe to this story's comments" target="_blank">With RSS</a></div>
      </div>
            
            
          </div>          
          
        <hr />

        

        
          

          <form id="BlogCommentsPostCommentForm" method="post" class="userCommentForm validateForm" data-validate="login" data-validate-login-options="{&quot;feelingShy&quot;:false}">
            <input type="hidden" name="commentType" value="comment" />
            <input type="hidden" name="oid" value="23754578" />
            <input type="hidden" name="source" value="desktop">

            
            

            <label for="comment" class="hidden">Comment</label>
            
              <h4 class="commentFormAddHeader"><a name="readerComments">Add a comment</a></h4>
            

            
            
            <p style="margin-left:15px; margin-right:15px;">Remember, it's entirely possible to disagree without spiralling into a thread of negativity and personal attacks. We have the right to remove (and you have the right to report) any comments that go against <a href="/halifax/CommentsPolicy/Page" target="_blank">our policy</a>.</p>

            <div class="errorDisplay" style="display:none">
              <ol></ol>
            </div>
            <dl class="formElements clearfix">
            
              <dd><textarea name="comment" style="height:112px;overflow:hidden;" tabindex="1" class="expandableBox required" id="comment" data-validate="required"></textarea></dd>
            </dl>

            

            

            <input type="checkbox" name="subscribe" id="BlogComments_commentSubscribe" value="yes"> <label for="BlogComments_commentSubscribe" style="margin-right:24px;">Subscribe to this thread</label>
            
            

            <p class="commentFormSubmit">
              <input type="submit" name="commentSubmit" tabindex="2" value="Post Comment" id="commentSubmit" />
            </p>

          </form>
          <script>
            jQuery("textarea.expandableBox").autoBoxResize();
          </script>
        
      </div><!-- comments -->
      <script type="text/javascript">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</script>
    
  








      <!-- end gridMainColumn -->
    </div>

    <div id="gridRightColumn">
    
      <!-- ZoneB -->
      <div id="gridMainSidebar">
        
<div id="Box1" class="MainSidebar BlogPostsDefault Ad Box">
  <!-- /1020031/Box_New1 -->
          <div id="div-gpt-ad-box_new1" style="" data-content-type="ad" data-slot="/1020031/Box_New1" data-output="asynchronous" data-width="300" data-height="250">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-box_new1');
                });
              </script>
          </div>
</div>

<div id="Teaser1" class="MainSidebar BlogPostsDefault Ad Teaser">
  <!-- /1020031/Teaser_New1 -->
          <div id="div-gpt-ad-teaser_new1" style="" data-content-type="ad" data-slot="/1020031/Teaser_New1" data-output="asynchronous" data-width="300" data-height="80">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-teaser_new1');
                });
              </script>
          </div>
</div>

<div id="Box2" class="MainSidebar BlogPostsDefault Ad Box">
  <!-- /1020031/Box_New2 -->
          <div id="div-gpt-ad-box_new2" style="" data-content-type="ad" data-slot="/1020031/Box_New2" data-output="asynchronous" data-width="300" data-height="250">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-box_new2');
                });
              </script>
          </div>
</div>

<div id="Teaser2" class="MainSidebar BlogPostsDefault Ad Teaser">
  <!-- /1020031/Teaser_New2 -->
          <div id="div-gpt-ad-teaser_new2" style="" data-content-type="ad" data-slot="/1020031/Teaser_New2" data-output="asynchronous" data-width="300" data-height="80">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-teaser_new2');
                });
              </script>
          </div>
</div>

<div id="Box3" class="MainSidebar BlogPostsDefault Ad Box">
  <!-- /1020031/Box_New3 -->
          <div id="div-gpt-ad-box_new3" style="" data-content-type="ad" data-slot="/1020031/Box_New3" data-output="asynchronous" data-width="300" data-height="250">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-box_new3');
                });
              </script>
          </div>
</div>

<div id="Teaser3" class="MainSidebar BlogPostsDefault Ad Teaser">
  <!-- /1020031/Teaser_New3 -->
          <div id="div-gpt-ad-teaser_new3" style="" data-content-type="ad" data-slot="/1020031/Teaser_New3" data-output="asynchronous" data-width="300" data-height="80">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-teaser_new3');
                });
              </script>
          </div>
</div>

<div id="Box4" class="MainSidebar BlogPostsDefault Ad Box">
  <!-- /1020031/Box_New4 -->
          <div id="div-gpt-ad-box_new4" style="" data-content-type="ad" data-slot="/1020031/Box_New4" data-output="asynchronous" data-width="300" data-height="250">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-box_new4');
                });
              </script>
          </div>
</div>

<div id="Teaser4" class="MainSidebar BlogPostsDefault Ad Teaser">
  <!-- /1020031/Teaser_New4 -->
          <div id="div-gpt-ad-teaser_new4" style="" data-content-type="ad" data-slot="/1020031/Teaser_New4" data-output="asynchronous" data-width="300" data-height="80">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-teaser_new4');
                });
              </script>
          </div>
</div>

<div id="Box5" class="MainSidebar BlogPostsDefault Ad Box">
  <!-- /1020031/Box_New5 -->
          <div id="div-gpt-ad-box_new5" style="" data-content-type="ad" data-slot="/1020031/Box_New5" data-output="asynchronous" data-width="300" data-height="250">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-box_new5');
                });
              </script>
          </div>
</div>

<div id="Teaser5" class="MainSidebar BlogPostsDefault Ad Teaser">
  <!-- /1020031/Teaser_New5 -->
          <div id="div-gpt-ad-teaser_new5" style="" data-content-type="ad" data-slot="/1020031/Teaser_New5" data-output="asynchronous" data-width="300" data-height="80">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-teaser_new5');
                });
              </script>
          </div>
</div>

<div id="DoubleBox" class="MainSidebar BlogPostsDefault Ad DoubleBox">
  <!-- /1020031/DoubleBox_New -->
          <div id="div-gpt-ad-doublebox_new" style="" data-content-type="ad" data-slot="/1020031/DoubleBox_New" data-output="asynchronous" data-width="300" data-height="600">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-doublebox_new');
                });
              </script>
          </div>
</div>

<div id="BoxPromo2" class="MainSidebar BlogPostsDefault Ad Box Promo">
  <!-- /1020031/PromoBox_New2 -->
          <div id="div-gpt-ad-promobox_new2" style="" data-content-type="ad" data-slot="/1020031/PromoBox_New2" data-output="asynchronous" data-width="300" data-height="250">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-promobox_new2');
                });
              </script>
          </div>
</div>

<div id="BoxPromo3" class="MainSidebar BlogPostsDefault Ad Box Promo">
  <!-- /1020031/PromoBox_New3 -->
          <div id="div-gpt-ad-promobox_new3" style="" data-content-type="ad" data-slot="/1020031/PromoBox_New3" data-output="asynchronous" data-width="300" data-height="250">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-promobox_new3');
                });
              </script>
          </div>
</div>







  <div id="HomeTopTen" class="MainSidebar BlogPostsDefault ">

    <div id="topTenHeader">
     <h2 id="sectionHeader-topten">Coast Top Ten</h2>
      <div class="tabs">
        <div class="tabCurrent tabLeft"><a href="#">Most Read</a></div> 
        <div class="tabBack tabCenter"><a href="#">Most Shared</a></div> 
        <div class="tabBack tabRight"><a href="#">Most Discussed</a></div>
      </div>
    
      <div class="clear"></div>
    
      <div class="topTenBody">
        <ol>
          

          
            
              <li><a href="https://www.thecoast.ca/COVID19Needtoknow/archives/2020/03/18/laid-off-due-to-covid-19">How to file for EI if you've been laid off because of COVID-19</a> &nbsp; (COVID-19)</li>
            
              <li><a href="https://www.thecoast.ca/COVID19Needtoknow/archives/2020/03/25/i-know-this-is-bad-but-youve-got-this">"I know this is bad, but you’ve got this"</a> &nbsp; (COVID-19)</li>
            
              <li><a href="https://www.thecoast.ca/COVID19Needtoknow/archives/2020/03/24/covid-19-coronavirus-in-nova-scotia-new-brunswick-prince-edward-island-pei-and-newfoundland-and-labrador">Coronavirus on the east coast</a> &nbsp; (COVID-19)</li>
            
              <li><a href="https://www.thecoast.ca/COVID19Needtoknow/archives/2020/03/24/voice-of-the-city-exposing-privilege-during-a-pandemic">Voice of The City: Exposing privilege during a pandemic</a> &nbsp; (COVID-19)</li>
            
              <li><a href="https://www.thecoast.ca/COVID19Needtoknow/archives/2020/03/24/james-mullinger-tells-us-a-joke">James Mullinger tells us a joke</a> &nbsp; (COVID-19)</li>
            
              <li><a href="https://www.thecoast.ca/COVID19Needtoknow/archives/2020/03/24/abortion-classified-as-an-essential-service-in-nova-scotia">Abortion classified as an essential service in Nova Scotia</a> &nbsp; (COVID-19)</li>
            
              <li><a href="https://www.thecoast.ca/COVID19Needtoknow/archives/2020/03/13/how-to-test-yourself-for-covid-19">How to test yourself for COVID-19</a> &nbsp; (COVID-19)</li>
            
              <li><a href="https://www.thecoast.ca/COVID19Needtoknow/archives/2020/03/22/week-1-recap-preparing-for-the-worst">Week 1 recap: preparing for the worst</a> &nbsp; (COVID-19)</li>
            
              <li><a href="https://www.thecoast.ca/COVID19Needtoknow/archives/2020/03/23/lets-figure-out-how-we-support-each-other-says-strang-as-nova-scotia-announces-state-of-emergency">"Let's figure out how we support each other" says Strang as Nova Scotia announces state of emergency</a> &nbsp; (COVID-19)</li>
            
              <li><a href="https://www.thecoast.ca/COVID19Needtoknow/archives/2020/03/23/six-ways-to-broaden-your-mind-wider-than-social-distance-requirements">Six ways to broaden your mind wider than social distance requirements</a> &nbsp; (COVID-19)</li>
            
          
        </ol>
     
      </div>
    
      <div class="topTenBody" style="display:none">
        <ol>
          
            <li><a href="https://www.thecoast.ca/RealityBites/archives/2010/03/17/africville-settlement-is-this-democracy-or-a-miscarriage-of-justice">Africville Settlement: Is this Democracy or a Miscarriage of Justice?</a> &nbsp; (Reality Bites)</li>
          
            <li><a href="https://www.thecoast.ca/halifax/living-off-the-grid/Content?oid=1103721">Living off the grid</a> &nbsp; (Green Halifax)</li>
          
            <li><a href="https://www.thecoast.ca/halifax/canadas-foreclosure-playground/Content?oid=22007305">Inside Canada’s foreclosure playground</a> &nbsp; (City)</li>
          
            <li><a href="https://www.thecoast.ca/halifax/six-cant-miss-stops-on-nova-scotias-100-wild-islands/Content?oid=5694769">Six can’t-miss stops on Nova Scotia’s 100 Wild Islands</a> &nbsp; (City)</li>
          
            <li><a href="https://www.thecoast.ca/halifax/the-best-self-defence-isnt-always-a-good-offence/Content?oid=4404040">The best self-defence isn’t always a good offence</a> &nbsp; (Justice)</li>
          
            <li><a href="https://www.thecoast.ca/COVID19Needtoknow/archives/2020/03/18/laid-off-due-to-covid-19">How to file for EI if you've been laid off because of COVID-19</a> &nbsp; (COVID-19)</li>
          
            <li><a href="https://www.thecoast.ca/halifax/i-was-a-paramedic-you-call-we-come/Content?oid=23029369">Health care’s exhausted pain reliever</a> &nbsp; (City)</li>
          
            <li><a href="https://www.thecoast.ca/halifax/a-first-of-its-kind-queer-stem-conference-is-in-halifax-this-weekend/Content?oid=23271491">A first-of-its-kind queer STEM conference is in Halifax this weekend</a> &nbsp; (City)</li>
          
            <li><a href="https://www.thecoast.ca/halifax/nova-scotia-passes-bubble-zone-law/Content?oid=23657319">Nova Scotia passes bubble zone law</a> &nbsp; (Voice of the City)</li>
          
            <li><a href="https://www.thecoast.ca/halifax/shambhalas-leader-still-in-denial-about-sex-abuse/Content?oid=23321352">Pema Chödrön calls out Shambhala leader over sex abuse</a> &nbsp; (City)</li>
          
        </ol>
      
      </div>
    
      <div class="topTenBody" style="display:none">
        <ol>
         
            <li><a href="https://www.thecoast.ca/halifax/would-you-like-to-buy-some-marijuana/Content?oid=3776048">Would you like to buy some marijuana?</a> &nbsp; (Voice of the City)</li>
          
            <li><a href="https://www.thecoast.ca/RealityBites/archives/2015/01/23/the-six-facebook-posts-that-dal-suspended-13-students-for">The six Facebook posts that Dal suspended 13 students for</a> &nbsp; (Reality Bites)</li>
          
            <li><a href="https://www.thecoast.ca/halifax/walking-to-africville/Content?oid=23564616">Walking to Africville</a> &nbsp; (City)</li>
          
            <li><a href="https://www.thecoast.ca/RealityBites/archives/2020/02/21/group-marches-to-the-legislature-to-protest-proposed-sale-of-owls-head">Group marches to the legislature to protest proposed sale of Owls Head</a> &nbsp; (Reality Bites)</li>
          
            <li><a href="https://www.thecoast.ca/halifax/fare-thee-well-newfoundland-store/Content?oid=23316724">Fare thee well, Newfoundland Store</a> &nbsp; (City)</li>
          
            <li><a href="https://www.thecoast.ca/halifax/misinformation-mine-facebook-shuts-down-halifax-mans-pro-trump-trade/Content?oid=12702794">Misinformation mine: Facebook shuts down Halifax man’s pro-Trump trade</a> &nbsp; (City)</li>
          
            <li><a href="https://www.thecoast.ca/halifax/pause-the-presses/Content?oid=23704060">Pause the presses</a> &nbsp; (Letters)</li>
          
            <li><a href="https://www.thecoast.ca/COVID19Needtoknow/archives/2020/03/13/how-to-test-yourself-for-covid-19">How to test yourself for COVID-19</a> &nbsp; (COVID-19)</li>
          
            <li><a href="https://www.thecoast.ca/COVID19Needtoknow/archives/2020/03/18/laid-off-due-to-covid-19">How to file for EI if you've been laid off because of COVID-19</a> &nbsp; (COVID-19)</li>
          
            <li><a href="https://www.thecoast.ca/halifax/rent-control-idea-frozen-out-along-with-nova-scotian-tenants/Content?oid=10877052">Rent control idea frozen out, along with Nova Scotian tenants</a> &nbsp; (City)</li>
          
        </ol>
    
      </div>
        
    </div>
  
  </div>




<script type="text/javascript"><!--
  Event.observe(document, "dom:loaded", function () {
      dnSetupTabGroup(
          $$("#HomeTopTen div.tabs>div"),
          $$("#HomeTopTen div.topTenBody"),
          "tabCurrent", "tabBack"
      );
      
      // Deactivate links.
      $$("#HomeTopTen div.tabs>div a").each(function (a) {
          a.onclick = function () { return false; };
      });
  });
//--></script>







  
    

    
        <div id="SectionBlogs" class="MainSidebar BlogPostsDefault ">
      
      
      
          <h3 class="sectionBlogs-covid_19"><a href="https://www.thecoast.ca/blogs/COVID19Needtoknow/">COVID-19</a></h3>
          <ul>
        
        

        <div class="imageLeadLeft">
        <a href="https://www.thecoast.ca/COVID19Needtoknow/archives/2020/03/26/federal-government-promises-around-2000-a-month-for-canadians-who-cant-work-because-of-covid-19"><img src="https://media2.fdncms.com/thecoast/imager/u/featurette/23755312/1896296.jpg" alt="Federal government promises around $2,000 a month for Canadians who can&#39;t work because of COVID-19" class="storyImg" width="175" height="125" /></a>
      </div>
    
  

  
    <p class="sectionTitle">
      
      
      
      COVID-19 &raquo;
    </p>
  

  <h2><a href="https://www.thecoast.ca/COVID19Needtoknow/archives/2020/03/26/federal-government-promises-around-2000-a-month-for-canadians-who-cant-work-because-of-covid-19">Federal government promises around $2,000 a month for Canadians who can't work because of COVID-19</a></h2>

  <p class="postedBy">
    
      posted by CAORA MCKENNA,
    
    Mar 26/20
  </p>

  <p>
    Those who don't qualify for EI can hope to see money in their bank accounts in mid April.
  <span class="commentNumber"><a href="https://www.thecoast.ca/COVID19Needtoknow/archives/2020/03/26/federal-government-promises-around-2000-a-month-for-canadians-who-cant-work-because-of-covid-19#readerComments">comments &nbsp;&nbsp;&nbsp;&nbsp; 0</a></span>
    
  </p>

  <div class="hr dotted"><hr /></div>

        
      
        

        <div class="imageLeadLeft">
        <a href="https://www.thecoast.ca/COVID19Needtoknow/archives/2020/03/25/i-know-this-is-bad-but-youve-got-this"><img src="https://media1.fdncms.com/thecoast/imager/u/featurette/23748299/mcneil_and_strang_tuesday_march_24_the_coast.jpg" alt="&quot;I know this is bad, but you&rsquo;ve got this&quot;" class="storyImg" /></a>
      </div>
    
  

  
    <p class="sectionTitle">
      
      
      
      COVID-19 &raquo;
    </p>
  

  <h2><a href="https://www.thecoast.ca/COVID19Needtoknow/archives/2020/03/25/i-know-this-is-bad-but-youve-got-this">"I know this is bad, but you’ve got this"</a></h2>

  <p class="postedBy">
    
      posted by KYLE SHAW,
    
    Mar 25/20
  </p>

  <p>
    Nova Scotia’s head cheerleader has some mat talk as we settle into the siege.
  <span class="commentNumber"><a href="https://www.thecoast.ca/COVID19Needtoknow/archives/2020/03/25/i-know-this-is-bad-but-youve-got-this#readerComments">comments &nbsp;&nbsp;&nbsp;&nbsp; 0</a></span>
    
  </p>

  <div class="hr dotted"><hr /></div>

        
      
        

        <div class="imageLeadLeft">
        <a href="https://www.thecoast.ca/COVID19Needtoknow/archives/2020/03/24/james-mullinger-tells-us-a-joke"><img src="https://media2.fdncms.com/thecoast/imager/u/featurette/23742955/james_by_denis_duquette_2020_tour.jpg" alt="James Mullinger tells us a joke" class="storyImg" width="175" height="125" /></a>
      </div>
    
  

  
    <p class="sectionTitle">
      
      
      
      COVID-19 &raquo;
    </p>
  

  <h2><a href="https://www.thecoast.ca/COVID19Needtoknow/archives/2020/03/24/james-mullinger-tells-us-a-joke">James Mullinger tells us a joke</a></h2>

  <p class="postedBy">
    
      posted by MORGAN MULLIN,
    
    Mar 24/20
  </p>

  <p>
    The arena-sellout, critically adored comic cracks a good one and releases a free special as COVID-19 continues.
  <span class="commentNumber"><a href="https://www.thecoast.ca/COVID19Needtoknow/archives/2020/03/24/james-mullinger-tells-us-a-joke#readerComments">comments &nbsp;&nbsp;&nbsp;&nbsp; 0</a></span>
    
  </p>

  <div class="hr dotted"><hr /></div>

        
      
        

        <div class="imageLeadLeft">
        <a href="https://www.thecoast.ca/COVID19Needtoknow/archives/2020/03/24/voice-of-the-city-exposing-privilege-during-a-pandemic"><img src="https://media1.fdncms.com/thecoast/imager/u/featurette/23742678/city-voice.png" alt="Voice of The City: Exposing privilege during a pandemic" class="storyImg" width="175" height="125" /></a>
      </div>
    
  

  
    <p class="sectionTitle">
      
      
      
      COVID-19 &raquo;
    </p>
  

  <h2><a href="https://www.thecoast.ca/COVID19Needtoknow/archives/2020/03/24/voice-of-the-city-exposing-privilege-during-a-pandemic">Voice of The City: Exposing privilege during a pandemic</a></h2>

  <p class="postedBy">
    
      posted by KEISHA JEFFERIES,
    
    Mar 24/20
  </p>

  <p>
    Advocating for social justice should not stop because of COVID-19—it should get stronger.
  <span class="commentNumber"><a href="https://www.thecoast.ca/COVID19Needtoknow/archives/2020/03/24/voice-of-the-city-exposing-privilege-during-a-pandemic#readerComments">comments &nbsp;&nbsp;&nbsp;&nbsp; 0</a></span>
    
  </p>

  <div class="hr dotted"><hr /></div>

        
      
        

        <div class="imageLeadLeft">
        <a href="https://www.thecoast.ca/COVID19Needtoknow/archives/2020/03/24/abortion-classified-as-an-essential-service-in-nova-scotia"><img src="https://media2.fdncms.com/thecoast/imager/u/featurette/23741916/_-twittercard.png" alt="Abortion classified as an essential service in Nova Scotia" class="storyImg" width="175" height="125" /></a>
      </div>
    
  

  
    <p class="sectionTitle">
      
      
      
      COVID-19 &raquo;
    </p>
  

  <h2><a href="https://www.thecoast.ca/COVID19Needtoknow/archives/2020/03/24/abortion-classified-as-an-essential-service-in-nova-scotia">Abortion classified as an essential service in Nova Scotia</a></h2>

  <p class="postedBy">
    
      posted by CAORA MCKENNA,
    
    Mar 24/20
  </p>

  <p>
    The women’s choice clinic and provincial helpline will continue to operate.
  <span class="commentNumber"><a href="https://www.thecoast.ca/COVID19Needtoknow/archives/2020/03/24/abortion-classified-as-an-essential-service-in-nova-scotia#readerComments">comments &nbsp;&nbsp;&nbsp;&nbsp; 0</a></span>
    
  </p>

  <div class="hr dotted"><hr /></div>

        
      
        

        <div class="imageLeadLeft">
        <a href="https://www.thecoast.ca/COVID19Needtoknow/archives/2020/03/24/covid-19-coronavirus-in-nova-scotia-new-brunswick-prince-edward-island-pei-and-newfoundland-and-labrador"><img src="https://media2.fdncms.com/thecoast/imager/u/featurette/23735766/atlantic_canada_covid-19_cases_the_coast.png" alt="Coronavirus on the east coast" class="storyImg" /></a>
      </div>
    
  

  
    <p class="sectionTitle">
      
      
      
      COVID-19 &raquo;
    </p>
  

  <h2><a href="https://www.thecoast.ca/COVID19Needtoknow/archives/2020/03/24/covid-19-coronavirus-in-nova-scotia-new-brunswick-prince-edward-island-pei-and-newfoundland-and-labrador">Coronavirus on the east coast</a></h2>

  <p class="postedBy">
    
      posted by KYLE SHAW,
    
    Mar 24/20
  </p>

  <p>
    Graphing the spread of diagnosed COVID-19 cases in Atlantic Canada.
  <span class="commentNumber"><a href="https://www.thecoast.ca/COVID19Needtoknow/archives/2020/03/24/covid-19-coronavirus-in-nova-scotia-new-brunswick-prince-edward-island-pei-and-newfoundland-and-labrador#readerComments">comments &nbsp;&nbsp;&nbsp;&nbsp; 0</a></span>
    
  </p>

  <div class="hr dotted"><hr /></div>

        
      
        

        <div class="imageLeadLeft">
        <a href="https://www.thecoast.ca/COVID19Needtoknow/archives/2020/03/23/six-ways-to-broaden-your-mind-wider-than-social-distance-requirements"><img src="https://media2.fdncms.com/thecoast/imager/u/featurette/23736238/roxannesmith_themirror_20x20_bwphotograph_600_1000x.jpg" alt="Six ways to broaden your mind wider than social distance requirements" class="storyImg" width="175" height="125" /></a>
      </div>
    
  

  
    <p class="sectionTitle">
      
      
      
      COVID-19 &raquo;
    </p>
  

  <h2><a href="https://www.thecoast.ca/COVID19Needtoknow/archives/2020/03/23/six-ways-to-broaden-your-mind-wider-than-social-distance-requirements">Six ways to broaden your mind wider than social distance requirements</a></h2>

  <p class="postedBy">
    
      posted by MORGAN MULLIN,
    
    Mar 23/20
  </p>

  <p>
    Your body might be atrophying on the couch but your brain doesn't have to.
  <span class="commentNumber"><a href="https://www.thecoast.ca/COVID19Needtoknow/archives/2020/03/23/six-ways-to-broaden-your-mind-wider-than-social-distance-requirements#readerComments">comments &nbsp;&nbsp;&nbsp;&nbsp; 0</a></span>
    
  </p>

  <div class="hr dotted"><hr /></div>

        
      
        

        <div class="imageLeadLeft">
        <a href="https://www.thecoast.ca/COVID19Needtoknow/archives/2020/03/23/lets-figure-out-how-we-support-each-other-says-strang-as-nova-scotia-announces-state-of-emergency"><img src="https://media1.fdncms.com/thecoast/imager/u/featurette/23735205/mad_dad_stephen_mcneil_sunday_march_22_the_coast.jpg" alt="&quot;Let&#39;s figure out how we support each other&quot; says Strang as Nova Scotia announces state of emergency" class="storyImg" /></a>
      </div>
    
  

  
    <p class="sectionTitle">
      
      
      
      COVID-19 &raquo;
    </p>
  

  <h2><a href="https://www.thecoast.ca/COVID19Needtoknow/archives/2020/03/23/lets-figure-out-how-we-support-each-other-says-strang-as-nova-scotia-announces-state-of-emergency">"Let's figure out how we support each other" says Strang as Nova Scotia announces state of emergency</a></h2>

  <p class="postedBy">
    
      posted by CAORA MCKENNA,
    
    Mar 23/20
  </p>

  <p>
    After too many people enjoyed a sunny day, Nova Scotia becomes the last province to take this step.
  <span class="commentNumber"><a href="https://www.thecoast.ca/COVID19Needtoknow/archives/2020/03/23/lets-figure-out-how-we-support-each-other-says-strang-as-nova-scotia-announces-state-of-emergency#readerComments">comments &nbsp;&nbsp;&nbsp;&nbsp; 0</a></span>
    
  </p>

  <div class="hr dotted"><hr /></div>

        
      
        

        <div class="imageLeadLeft">
        <a href="https://www.thecoast.ca/COVID19Needtoknow/archives/2020/03/22/week-1-recap-preparing-for-the-worst"><img src="https://media1.fdncms.com/thecoast/imager/u/featurette/23724303/sunday_press_briefing_cameras.jpg" alt="Week 1 recap: preparing for the worst" class="storyImg" /></a>
      </div>
    
  

  
    <p class="sectionTitle">
      
      
      
      COVID-19 &raquo;
    </p>
  

  <h2><a href="https://www.thecoast.ca/COVID19Needtoknow/archives/2020/03/22/week-1-recap-preparing-for-the-worst">Week 1 recap: preparing for the worst</a></h2>

  <p class="postedBy">
    
      posted by KYLE SHAW,
    
    Mar 22/20
  </p>

  <p>
    Nova Scotia’s government gets ahead of the curve in its COVID-19 response, to try and flatten the infection curve.
  <span class="commentNumber"><a href="https://www.thecoast.ca/COVID19Needtoknow/archives/2020/03/22/week-1-recap-preparing-for-the-worst#readerComments">comments &nbsp;&nbsp;&nbsp;&nbsp; 0</a></span>
    
  </p>

  <div class="hr dotted"><hr /></div>

        
      
        

        <div class="imageLeadLeft">
        <a href="https://www.thecoast.ca/COVID19Needtoknow/archives/2020/03/20/six-halifax-acts-to-support-on-bandcamp-today"><img src="https://media2.fdncms.com/thecoast/imager/u/featurette/23717418/jb-1.jpg" alt="Six Halifax acts to support on Bandcamp today" class="storyImg" width="175" height="125" /></a>
      </div>
    
  

  
    <p class="sectionTitle">
      
      
      
      COVID-19 &raquo;
    </p>
  

  <h2><a href="https://www.thecoast.ca/COVID19Needtoknow/archives/2020/03/20/six-halifax-acts-to-support-on-bandcamp-today">Six Halifax acts to support on Bandcamp today</a></h2>

  <p class="postedBy">
    
      posted by MORGAN MULLIN,
    
    Mar 20/20
  </p>

  <p>
    The streaming and download service is holding the fees until midnight tonight so buy a local album or 12.
  <span class="commentNumber"><a href="https://www.thecoast.ca/COVID19Needtoknow/archives/2020/03/20/six-halifax-acts-to-support-on-bandcamp-today#readerComments">comments &nbsp;&nbsp;&nbsp;&nbsp; 0</a></span>
    
  </p>

  <div class="hr dotted"><hr /></div>

        
      
          </ul>
          <p class="more"><a href="https://www.thecoast.ca/blogs/COVID19Needtoknow/">More &raquo;</a></p>
        
      
    
      
      
          <h3 class="sectionBlogs-covid_19"><a href="https://www.thecoast.ca/blogs/COVID19Needtoknow/">COVID-19</a></h3>
          <ul>
        
        

        <div class="imageLeadLeft">
        <a href="https://www.thecoast.ca/COVID19Needtoknow/archives/2020/03/13/nova-scotia-government-says-covid-19-is-inevitable-urges-people-to-do-their-part"><img src="https://media2.fdncms.com/thecoast/imager/u/featurette/23671941/screen_shot_2020-03-13_at_10.17.29_am.png" alt="Nova Scotia government says COVID-19 is inevitable, urges people to &quot;do their part&quot;" class="storyImg" width="175" height="125" /></a>
      </div>
    
  

  
    <p class="sectionTitle">
      
      
      
      COVID-19 &raquo;
    </p>
  

  <h2><a href="https://www.thecoast.ca/COVID19Needtoknow/archives/2020/03/13/nova-scotia-government-says-covid-19-is-inevitable-urges-people-to-do-their-part">Nova Scotia government says COVID-19 is inevitable, urges people to "do their part"</a></h2>

  <p class="postedBy">
    
      posted by CAORA MCKENNA,
    
    Mar 13/20
  </p>

  <p>
    
  <span class="commentNumber"><a href="https://www.thecoast.ca/COVID19Needtoknow/archives/2020/03/13/nova-scotia-government-says-covid-19-is-inevitable-urges-people-to-do-their-part#readerComments">comments &nbsp;&nbsp;&nbsp;&nbsp; 0</a></span>
    
  </p>

  <div class="hr dotted"><hr /></div>

        
      
          </ul>
          <p class="more"><a href="https://www.thecoast.ca/blogs/COVID19Needtoknow/">More &raquo;</a></p>
        
      
    
      
      
          <h3 class="sectionBlogs-city"><a href="https://www.thecoast.ca/halifax/city/Category?oid=4435354">City</a></h3>
          <ul>
        
        

        <div class="imageLeadLeft">
        <a href="https://www.thecoast.ca/halifax/nova-scotia-farmers-arent-going-away-amid-covid-19/Content?oid=23703742"><img src="https://media1.fdncms.com/thecoast/imager/u/featurette/23703741/feature-buy_lovsl.png" alt="Now&#39;s the time to look out for small business in Halifax" class="storyImg" width="175" height="125" /></a>
      </div>
    
  

  
    <p class="sectionTitle">
      
      
      
      CITY &raquo;
    </p>
  

  <h2><a href="https://www.thecoast.ca/halifax/nova-scotia-farmers-arent-going-away-amid-covid-19/Content?oid=23703742">Now's the time to look out for small business in Halifax</a></h2>

  <p class="postedBy">
    
      posted by VICTORIA WALTON,
    
    Mar 19/20
  </p>

  <p>
    Social isolation is leading to layoffs and losses for some, unique opportunities for others
  <span class="commentNumber"><a href="https://www.thecoast.ca/halifax/nova-scotia-farmers-arent-going-away-amid-covid-19/Content?oid=23703742#readerComments">comments &nbsp;&nbsp;&nbsp;&nbsp; 0</a></span>
    
  </p>

  <div class="hr dotted"><hr /></div>

        
      
        

        <div class="imageLeadLeft">
        <a href="https://www.thecoast.ca/Shoptalk/archives/2020/03/12/obsolete-no-longer"><img src="https://media2.fdncms.com/thecoast/imager/u/featurette/23662921/screen_shot_2018-09-05_at_8.54.58_am.png" alt="Obsolete no longer" class="storyImg" width="175" height="125" /></a>
      </div>
    
  

  
    <p class="sectionTitle">
      
      
      
      SHOPTALK &raquo;
    </p>
  

  <h2><a href="https://www.thecoast.ca/Shoptalk/archives/2020/03/12/obsolete-no-longer">Obsolete no longer</a></h2>

  <p class="postedBy">
    
      posted by MATTHEW HALLIDAY,
    
    Mar 12/20
  </p>

  <p>
    Agricola's favourite record retailer weathers the gentrifying strip's ups and downs
  <span class="commentNumber"><a href="https://www.thecoast.ca/Shoptalk/archives/2020/03/12/obsolete-no-longer#readerComments">comments &nbsp;&nbsp;&nbsp;&nbsp; 1</a></span>
    
  </p>

  <div class="hr dotted"><hr /></div>

        
      
        

        <div class="imageLeadLeft">
        <a href="https://www.thecoast.ca/Shoptalk/archives/2020/03/11/the-royal-flush"><img src="https://media2.fdncms.com/thecoast/imager/u/featurette/23657623/shop.png" alt="The royal flush" class="storyImg" width="175" height="125" /></a>
      </div>
    
  

  
    <p class="sectionTitle">
      
      
      
      SHOPTALK &raquo;
    </p>
  

  <h2><a href="https://www.thecoast.ca/Shoptalk/archives/2020/03/11/the-royal-flush">The royal flush</a></h2>

  <p class="postedBy">
    
      posted by FADILA CHATER,
    
    Mar 11/20
  </p>

  <p>
    For only $450 you can crap like a king/queen.
  <span class="commentNumber"><a href="https://www.thecoast.ca/Shoptalk/archives/2020/03/11/the-royal-flush#readerComments">comments &nbsp;&nbsp;&nbsp;&nbsp; 1</a></span>
    
  </p>

  <div class="hr dotted"><hr /></div>

        
      
        

        <div class="imageLeadLeft">
        <a href="https://www.thecoast.ca/halifax/no-bids-no-glory/Content?oid=23611603"><img src="https://media1.fdncms.com/thecoast/imager/u/featurette/23611599/homes1-1.png" alt="How to win at auctions, both online and irl" class="storyImg" /></a>
      </div>
    
  

  
    <p class="sectionTitle">
      
      
      
      HOMES HALIFAX &raquo;
    </p>
  

  <h2><a href="https://www.thecoast.ca/halifax/no-bids-no-glory/Content?oid=23611603">How to win at auctions, both online and irl</a></h2>

  <p class="postedBy">
    
      posted by STEVE GOW,
    
    Mar  5/20
  </p>

  <p>
    No bids, no glory: Five shopping tips to make the most of your auction experience.
  <span class="commentNumber"><a href="https://www.thecoast.ca/halifax/no-bids-no-glory/Content?oid=23611603#readerComments">comments &nbsp;&nbsp;&nbsp;&nbsp; 0</a></span>
    
  </p>

  <div class="hr dotted"><hr /></div>

        
      
          </ul>
          <p class="more"><a href="https://www.thecoast.ca/halifax/homes-halifax/Category?oid=993449">More &raquo;</a></p>
        
      
    
        </div>
      
  




    <div id="HomeCoverGallery" class="MainSidebar BlogPostsDefault ">
  
  
  
  
    <div id="issueCover">
      <img src="/images/headers/in-print-this-week.gif" alt="In Print This Week" style="float:left;" />
      <a href="https://www.thecoast.ca/halifax/IssueArchives?issue=23703168"><img src="/imager/b/cover/23703168/2fb8/OSPCOMP20200319A01.jpg" alt="Issue Cover" /></a>
      
        <div style="width:130px; margin-top:5px; text-align:center;"><a href="https://www.pressreader.com/canada/the-coast/20200319" target="_blank" class="digitalIcon">Digital Edition</a></div>
      
    </div>
  
  
  <div id="InPrint">
    <h2><a href="https://www.thecoast.ca/halifax/IssueArchives?issue=23703168">In Print This Week</a></h2>
    <small>Vol 27, No 43<br />
    March 19, 2020<br /><br />
    <a href="https://www.thecoast.ca/halifax/IssueArchives">Cover Gallery &raquo;</a></small><br /><br />

  <form name="issueSearchForm" method="get" action="https://www.thecoast.ca/halifax/IssueArchives">
      <select name="issue" onchange="submit();">
        <option value="">Browse Issue by Date</option>
        
           <option value="23703168">March 19, 2020</option>
        
           <option value="23657024">March 12, 2020</option>
        
           <option value="23610982">March  5, 2020</option>
        
           <option value="23563432">February 27, 2020</option>
        
           <option value="23516007">February 20, 2020</option>
        
           <option value="23463246">February 13, 2020</option>
        
           <option value="23416192">February  6, 2020</option>
        
           <option value="23365708">January 30, 2020</option>
        
           <option value="23315008">January 23, 2020</option>
        
           <option value="23271462">January 16, 2020</option>
        
        <option value="">More...</option>
      </select>
    </form>
  </div>
  
  
  
  

    </div>
<div class="clear"></div>
  


        <!-- end gridMainSidebar -->
      </div>

      <!-- ZoneC -->
      <div id="gridMainSidebarJr">
        
        <!-- end gridAdSidebar -->
      </div>

      <!-- ZoneD -->
      <div id="gridMainSidebarJr2">
        
        <!-- end gridAdSidebar2 -->
      </div>
      
      <!-- Zone E -->
      <div id="gridBottomSidebar">
        
        <!-- end gridBottomSidebar -->
      </div>
      
      <!-- end gridRightColumn -->
    </div>

    <!-- Footer -->
    <div id="gridFooter">
      

<div id="Footer" class="GlobalFooter BlogPostsDefault ">

  
      <ul>
    
    
    
    <li>
      <a href="https://www.thecoast.ca/" target="_self">Home</a>
      
        |
      
    </li> 
    
    
  
    
    
    <li>
      <a href="http://halifaxdating.selectalternatives.com/halifax/Personals/" target="_self">Dating</a>
      
        |
      
    </li> 
    
    
  
    
    
    <li>
      <a href="https://www.thecoast.ca/blogs/LovetheWayWeBitch/" target="_self">Bitch</a>
      
        |
      
    </li> 
    
    
  
    
    
    <li>
      <a href="https://www.thecoast.ca/halifax/Section?oid=957802" target="_self">News</a>
      
        |
      
    </li> 
    
    
  
    
    
    <li>
      <a href="https://www.thecoast.ca/halifax/Section?oid=957803" target="_self">Music</a>
      
        |
      
    </li> 
    
    
  
    
    
    <li>
      <a href="https://www.thecoast.ca/halifax/Section?oid=957804" target="_self">Movies</a>
      
        |
      
    </li> 
    
    
  
    
    
    <li>
      <a href="https://www.thecoast.ca/halifax/Section?oid=957796" target="_self">Dining</a>
      
        |
      
    </li> 
    
    
  
    
    
    <li>
      <a href="https://www.thecoast.ca/halifax/Section?oid=957805" target="_self">Arts</a>
      
        |
      
    </li> 
    
    
  
    
    
    <li>
      <a href="https://www.thecoast.ca/halifax/Section?oid=957794" target="_self">Opinion</a>
      
        |
      
    </li> 
    
    
  
    
    
    <li>
      <a href="halifax/best-food-and-drink/BestOf?oid=4437692" target="_self">Best Of</a>
      
        |
      
    </li> 
    
    
  
    
    
    <li>
      <a href="https://www.thecoast.ca/halifax/FAQ/Page" target="_self">FAQ</a>
      
    </li> 
    
    
  
      </ul>
    

  
      <ul>
    
    

    <li>
      <a href="https://www.thecoast.ca/halifax/AboutUs/Page" target="_self">About Us</a>
      
        |
      
    </li> 

    
  
    

    <li>
      <a href="https://www.thecoast.ca/halifax/OurStaff/Page" target="_self">Our Staff</a>
      
        |
      
    </li> 

    
  
    

    <li>
      <a href="https://www.thecoast.ca/halifax/ContactUs/Page" target="_self">Contact Us</a>
      
        |
      
    </li> 

    
  
    

    <li>
      <a href="https://www.thecoast.ca/halifax/AdvertisingInformation/Page" target="_self">Advertise</a>
      
        |
      
    </li> 

    
  
    

    <li>
      <a href="https://www.thecoast.ca/halifax/WorkWithUs/Page" target="_self">Work With Us</a>
      
        |
      
    </li> 

    
  
    

    <li>
      <a href="https://www.thecoast.ca/halifax/SendATip/Page" target="_self">Send us a Tip</a>
      
        |
      
    </li> 

    
  
    

    <li>
      <a href="https://www.thecoast.ca/halifax/PrivacyPolicy/Page" target="_self">Privacy Policy</a>
      
        |
      
    </li> 

    
  
    

    <li>
      <a href="https://www.thecoast.ca/halifax/CommentsPolicy/Page" target="_self">Comments Policy</a>
      
        |
      
    </li> 

    
  
    

    <li>
      <a href="https://www.thecoast.ca/halifax/Syndication" target="_self"><img src="/images/icons/rss-icon.gif" alt="" border="0" /> RSS Feeds</a>
      
        |
      
    </li> 

    
  
    

    <li>
      <a href="https://www.thecoast.ca/halifax/ArticleArchives" target="_self">Archives</a>
      
    </li> 

    
  
      </ul>
    

</div>

<!-- Start Google Analytics -->
<script type="text/javascript">
  var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
  document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
</script>
<script type="text/javascript">
  try {
    var pageTracker = _gat._getTracker("UA-708653-1");
    pageTracker._trackPageview();
  } catch(err) {}
</script>
<!-- End Google Analytics -->

<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "8221262" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&c2=8221262&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

<!-- cXense script begin -->
<div id="cX-root" style="display:none"></div>
<script type="text/javascript">
var cX = cX || {}; cX.callQueue = cX.callQueue || [];
cX.callQueue.push(['setAccountId', '9222291968715708015']);
cX.callQueue.push(['setSiteId', '9222304501162646035']);
cX.callQueue.push(['sendPageViewEvent']);
</script>
<script type="text/javascript">
(function() { try { var scriptEl = document.createElement('script'); scriptEl.type = 'text/javascript'; scriptEl.async = 'async';
scriptEl.src = ('https:' == document.location.protocol) ? 'https://scdn.cxense.com/cx.js' : 'http://cdn.cxense.com/cx.js';
var targetEl = document.getElementsByTagName('script')[0]; targetEl.parentNode.insertBefore(scriptEl, targetEl); } catch (e) {};} ());
</script>
<!-- cXense script end -->

<!-- Clicky analytics begin -->
<a title="Real Time Web Analytics" href="http://clicky.com/100675617"><img alt="Real Time Web Analytics" src="//static.getclicky.com/media/links/badge.gif" border="0" /></a>
<script src="//static.getclicky.com/js" type="text/javascript"></script>
<script type="text/javascript">try{ clicky.init(100675617); }catch(e){}</script>
<noscript><p><img alt="Clicky" width="1" height="1" src="//in.getclicky.com/100675617ns.gif" /></p></noscript>
<!-- Clicky analytics end --><div id="footerCopyright">
  <p>
    &copy; 2020
    Coast Publishing Ltd.
  </p>
</div>


  <img src="/foundation/images/icons/pixel.gif?oid=23754578" alt="" />


      <!-- end gridFooter -->
    </div>
    
    <!-- end gridMain -->
  </div>
  
  <!-- end gridClamp -->
</div>

<!-- Closer -->
<div id="gridCloser">
  
</div><!-- end gridCloser -->


    </body>
</html>
  


