































































  
           
    <!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "https://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="https://www.w3.org/1999/xhtml" xmlns:fb="https://www.facebook.com/2008/fbml" xml:lang="en" lang="en">

<head>
  
  <meta name="viewport" content="width=1000">

  
  <meta name="layout" content="Content - Full Width" />
  
    <meta name="oid" content="24017722" />
  
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
  <meta http-equiv="imagetoolbar" content="no" />
  <meta http-equiv="X-UA-Compatible" content="IE=edge" />

  
  
  
  <link rel="stylesheet" type="text/css" href="/foundation/styles/reset.css?cb=7548cb4fc2a6cec8a4796e902515a0c2" />
  <link rel="stylesheet" type="text/css" href="/styles/defaults.css?cb=7548cb4fc2a6cec8a4796e902515a0c2" />
  <link rel="stylesheet" type="text/css" href="/styles/components.css?cb=7548cb4fc2a6cec8a4796e902515a0c2" />
  <link rel="stylesheet" type="text/css" href="/styles/publication.css?cb=7548cb4fc2a6cec8a4796e902515a0c2" />

  <style type="text/css">
    /* Foundation Convenience Styles */
    /* For programmatic usage only! */
    .clear { clear: both }
    .hidden { display: none }
    .lower { text-transform: lowercase }
    .upper { text-transform: uppercase }

    /* Foundation Conditional Display Classes */
    .briefOnly     {  }    /* override in components.css */
    .longOnly      {  }    /* override in components.css */
  </style>

  
    <link rel="stylesheet" type="text/css" href="/foundation/grids/kanji-10-zone.css" />
  

  <!--[if lte IE 6]>
    <link rel="stylesheet" type="text/css" href="/styles/ie6.css" />
  <![endif]-->
  <!--[if IE 7]>
    <link rel="stylesheet" type="text/css" href="/styles/ie7.css" />
  <![endif]-->
  <!--[if IE 8]>
    <link rel="stylesheet" type="text/css" href="/styles/ie8.css" />
  <![endif]-->
  <!--[if gte IE 9]>
      <link rel="stylesheet" type="text/css" href="/styles/ie9-plus.css">
  <![endif]-->

  <link rel="stylesheet" href="/styles/print.css" type="text/css" media="print" />

  
  
    
    
      <link rel="alternate" type="application/rss+xml" title="The Coast Halifax RSS: Whole Site" href="https://www.thecoast.ca/halifax/Rss.xml" />
    
    
      <link rel="alternate" type="application/rss+xml" title="The Coast Halifax RSS: News + Opinion Section" href="https://www.thecoast.ca/halifax/Rss.xml?oid=957802" />
    
    
      <link rel="alternate" type="application/rss+xml" title="The Coast Halifax RSS: COVID-19" href="https://www.thecoast.ca/halifax/Rss.xml?oid=23663734" />
      
    

    
    
      <link rel="alternate" type="application/rss+xml" title="The Coast Halifax RSS: Comments on COVID-19" href="https://www.thecoast.ca/halifax/Rss.xml?id=comments&amp;oid=23663734" />
      
    
  

  
  
    <!--[if lte IE 8]>
        <script src="https://cdnjs.cloudflare.com/ajax/libs/es5-shim/4.5.7/es5-shim.min.js"></script>
        <script src="https://cdnjs.cloudflare.com/ajax/libs/json3/3.3.2/json3.min.js"></script>
      <![endif]-->
      
      <script>
        if (!window.Promise) document.write('<scr'+'ipt src="https://cdnjs.cloudflare.com/ajax/libs/native-promise-only/0.8.1/npo.src.js"></scr'+'ipt>')
      </script>
    
    
    
    
    <script src="/foundation/scripts/common.js?cb=7932a442745b816fc239b42aef124a84"></script>
  
    
    
    
    
    
    
    <script src="/foundation/scripts/desktop-bundle.js?cb=7932a442745b816fc239b42aef124a84"></script>
  

  
  <link rel="stylesheet" href="/foundation/styles/fancybox/jquery.fancybox-1.3.4.css" type="text/css" media="screen" />
  <script>
    Foundation.documentReady.then(function () {
        jQuery("a.zoomable").fancybox({"type": "image", "titlePosition": "over"});
    });
  </script>

  
  
  

  
  <script>
    // Smooth scrolling to anchors on the same page.
    setupGlide();
    
    // Modify user's own profile links to go to correct URL.
    fixupProfileLinks("https:\/\/www.thecoast.ca\/halifax\/Profile", "https:\/\/posting.thecoast.ca\/halifax\/MyProfile");
  </script>
  
  
  

  
  
    <meta name="google-signin-client_id" content="273771202932-str5blh8ptiqeraooup6i4fdhbf6k042.apps.googleusercontent.com">
  

    
  

  
  <meta name="verify-v1" content="WcM2joOISr6lgVELoN5rmh/64RtkN4MZElPU2JbaUlc=" />




<!-- Begin Google Publisher Tag header. -->

  <script type='text/javascript'>
            var googletag = googletag || {};
            googletag.cmd = googletag.cmd || [];
            (function() {
              var gads = document.createElement('script');
              gads.async = true;
              gads.type = 'text/javascript';
              var useSSL = 'https:' == document.location.protocol;
              gads.src = (useSSL ? 'https:' : 'http:') + '//securepubads.g.doubleclick.net/tag/js/gpt.js';
              var node = document.getElementsByTagName('script')[0];
              node.parentNode.insertBefore(gads, node);
            })();
          </script>
          <script type='text/javascript'>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</script>

<!-- End Google Publisher Tag header. -->

<script src="https://coastmart.altperks.com/remote/DealsGoingFast.js"></script>




<link href="https://plus.google.com/109004454798276698863" rel="publisher" />

<meta name="verify-v1" content="o26nximNxf5ft3uZj7btV+AwCzQjREyd7y2/sR6+NW4=" />


<!-- Begin Google Web Fonts API calls -->
<link href="https://fonts.googleapis.com/css?family=Roboto:400,500,700,900|News+Cycle:400,700|Merriweather:900|Yanone+Kaffeesatz:400,700" rel="stylesheet">
<!-- End Google Web Fonts API calls -->

<!-- Begin LiteTooltip.css resources -->
  <link href="https://www.thecoast.ca/scripts/litetooltip_v2.0/css/litetooltip.min.css" rel="stylesheet" />
  <!-- End LiteTooltip.css resources -->


<!-- AdSense -->
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-5846270086092028",
    enable_page_level_ads: true
  });
</script>

<!-- VISA Tracking Code for https://thecoast.ca -->

      <script>
        (function (v, i, s, a) {
          v._visaSettings = {v: "0.1", i: "cb7f87455a3fced1fa5ca159036a479c", s: "dbe87bc6-1e66-11e9-b589-901b0edac50a", a: 1};
          _v = i.getElementsByTagName('head')[0];_a=_v;
          _i = i.createElement('script');
          _s =_i; _s.async = "async"; _s.src = s + a + v._visaSettings.v;
          _a.appendChild(_s);
        })(window, document, '//app-worker.visitor-analytics.io/main', '.js?v=');
      </script>

<!-- VISA Tracking Code for https://thecoast.ca -->

<!-- Reboo design app code May 2019 START -->

<link href="https://cdn.reboo.io/embed/aa0d7ff81ca523a07/reboo.min.css" rel="stylesheet"></link>
<script src="https://cdn.reboo.io/embed/aa0d7ff81ca523a07/reboo.min.js"></script>

<!-- Reboo design app code May 2019 END -->




<!-- Press Patron Jan 2020 START -->

<script>
(function(d) {
  var el, fjs = d.getElementsByTagName('script')[0];
	el = d.createElement('script');
	el.id = "js-pp-banner";
	el.src = "//dashboard.presspatron.com/dev/banner?b=yLwPBYCRtGaBwL5zRbfgjHqU";
	fjs.parentNode.insertBefore(el, fjs);
}(document));
</script>

<!-- Press Patron Jan 2020 END -->
  
  
  
  
  


  
  
  


  
  <link rel="shortcut icon" href="/favicon.ico" />
  <meta name="title" content="Locked down: Halifax&rsquo;s police state of emergency | COVID-19" />
  <meta name="description" content="When a pandemic meets a police force with a history of racism, who gets to decide what common sense means?" />
  <meta name="keywords" content="coronavirus, COVID-19, sick, virus, pandemic, Halifax news, breaking news, municipal politics, city hall news, local business, downtown development, the mayor, city councillors, Shoptalk, On Patrol, Dartmouth, Bedford, Sackville, HRM, Nova Scotia, NS, newspaper, magazine, The Coast," />
  <title>Locked down: Halifax’s police state of emergency | COVID-19</title>

  
  
    <meta name="date" content="2020-05-06 17:43:00" />
  

  
  
  
    <meta name="author" content="Caora McKenna">
  

  
  
  <meta name="news_keywords" content="coronavirus, covid19, sick, virus, pandemic, halifax news, breaking news, municipal politics, city hall news, local business" />

  
  

  
  
    
  
  
    <link rel="image_src" href="https://media1.fdncms.com/thecoast/imager/u/slideshow/24018261/kate_teaser.png" />
    <meta name="thumbnail" content="https://media1.fdncms.com/thecoast/imager/u/slideshow/24018261/kate_teaser.png" />
  

  
    
      <link rel="canonical" href="https://www.thecoast.ca/COVID19Needtoknow/archives/2020/05/06/locked-down-halifaxs-police-state-of-emergency" />
      <link rel="alternate" media="only screen and (max-width: 640px)" href="https://m.thecoast.ca/COVID19Needtoknow/archives/2020/05/06/locked-down-halifaxs-police-state-of-emergency" />
      
    

    
    
    
  

  
    
      <meta property="og:url" content="https://www.thecoast.ca/COVID19Needtoknow/archives/2020/05/06/locked-down-halifaxs-police-state-of-emergency" />
    
  

  
    <meta property="fb:app_id" content="166200076783953" />
  

  
  <meta property="og:site_name" content="The Coast Halifax" />
  <meta property="og:title" content="Locked down: Halifax&rsquo;s police state of emergency" />

   
  
    

    
    

    
    

    <meta property="og:image" content="https://media1.fdncms.com/thecoast/imager/u/slideshow/24018261/kate_teaser.png" />

    
      <meta property="og:image:width" content="590" />
      <meta property="og:image:height" content="367" />
    
  

  
  
    <meta property="og:description" content="When a pandemic meets a police force with a history of racism, who gets to decide what common sense means?" />
  

  
  

  
  
    <meta property="og:type" content="article" />
  

  
  

    
    

    
    
    

    
      <meta name="twitter:card" content="summary_large_image">
      <meta name="twitter:image" content="https://media1.fdncms.com/thecoast/imager/u/slideshow/24018261/kate_teaser.png">

    
    

    

    <meta name="twitter:site" content="@TwitCoast">
    <meta name="twitter:title" content="Locked down: Halifax&rsquo;s police state of emergency">
    <meta name="twitter:description" content="When a pandemic meets a police force with a history of racism, who gets to decide what common sense means?">
  

  
  
  <!--
    <PageMap>
      <DataObject type="foundation">
        <Attribute name="oid">24017722</Attribute>
        <Attribute name="class">Content</Attribute>
        <Attribute name="lastmodified">20200506175622</Attribute>
        <Attribute name="creationdate">20200506143428</Attribute>
      </DataObject>

      
        
          <DataObject type="document">
            <Attribute name="releasedatetime">20200506174300</Attribute>
            <Attribute name="releasedate">20200506</Attribute>
            <Attribute name="releaseepoch">1588797780</Attribute>
            <Attribute name="title">Locked down: Halifax&#x2019;s police state of emergency</Attribute>
            <Attribute name="author">7093558</Attribute>
            <Attribute name="authorname">Caora McKenna</Attribute>
            <Attribute name="authorsortname">McKenna, Caora</Attribute>
          </DataObject>
        

        
      
    </PageMap>
  -->


  
  
  
  
    
    <script type="application/ld+json">
        {
          "mainEntityOfPage": {
            "@type": "WebPage",
            "@id":"https:\/\/www.thecoast.ca\/COVID19Needtoknow\/archives\/2020\/05\/06\/locked-down-halifaxs-police-state-of-emergency"
          },
          "headline": "Locked down: Halifax’s police state of emergency",
          
            "description": "When Nova Scotia announced it would be enacting a state of emergency—giving police officers new powers to enforce social distancing rules—the first thing Kate Macdonald did was try to learn as much as she could, as fast as she could, about the new rules.",
          
          
            "image": {
              "url": "https:\/\/media1.fdncms.com\/thecoast\/imager\/u\/original\/24018261\/kate_teaser.png",
              "width": 615,
              "height": 383,
              "@type": "ImageObject"
            },
          
          "datePublished": "2020-05-06T17:43:00",
          "dateModified": "2020-05-06T17:56:22",
          
            "author": {
              "name": "Caora McKenna",
              "@type": "Person"
            },
          
          "publisher": {
            "name": "The Coast Halifax",
            
              
              
              
              "logo": {
                "url": "https:\/\/www.thecoast.ca\/imager\/b\/google-amp-logo\/808579\/8e57\/The_Coast_site_no_give_up.png",
                "width": 850,
                "height": 315,
                "@type": "ImageObject"
              },
            
            "@type": "Organization"
          },
          "@context": "https://schema.org",
          "@type": "NewsArticle"
        }
      </script>
  


</head>





  <body id="Post" class="ContentFullWidth COVID19Needtoknow Kanji10Zone news">



<!-- Begin LiteTooltip.js resources -->
  <script type="text/javascript" src="/scripts/litetooltip_v2.0/js/litetooltip.min.js"></script>
  <!-- End LiteTooltip.js resources -->

<div id="fb-root"></div>


  <script>
    (function () {
        var app = new Foundation.Facebook.Application();
        app.receiveAuthNotifications();
        app.receiveLikeNotifications();
    })();
  </script>




  <script>
    (function () {
      var googAuth = Foundation.Google.loadGoogleOauth().then(function(){
        //if(window.console) console.log("Foundation.Google.loadGoogleOauth OAuth initialized.")
      }.bind(this), function(){
        if(window.console) console.log("Foundation.Google.loadGoogleOauth OAuth didn't init.")
      })
    })()
  </script>
    

<!-- Leader -->
<div id="gridLeader">
  <div id="PressPatronBanner" class="Leader ContentFullWidth ">
  <div id="pp-banner"></div>
</div>











  
  <div id="FullBackgroundAdDFP" class="Leader ContentFullWidth ">
    
      <!-- /1020031/Widewallpaper -->
          <div id="div-gpt-ad-widewallpaper" style="" data-content-type="ad" data-slot="/1020031/Widewallpaper" data-output="asynchronous" data-width="1600" data-height="1200">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-widewallpaper');
                });
              </script>
          </div>
    
  </div>

  <script type="text/javascript">
  (function(){
    'use strict';
    var positionFullBackgroundAd = function(){
      var newMargin = Math.floor((window.innerWidth - jQuery('#FullBackgroundAdDFP').outerWidth())/2+(-5)) + 'px';
      jQuery('#FullBackgroundAdDFP').css({'margin-left':newMargin});
    }
    positionFullBackgroundAd();
    jQuery(window).resize(function(){positionFullBackgroundAd();});
    jQuery(positionFullBackgroundAd);
    Foundation.documentReady.then(function(){positionFullBackgroundAd();});
  })();
  </script>
  


</div><!-- end gridLeader -->

<div id="gridClamp">

  <!-- Header -->
  <div id="gridHeader">
    




  
  

  
  
  

  

    
      <div id="MobileDetect" class="GlobalHeader ContentFullWidth " style="display:none">
        
        
          Switch to the <a href="https://m.thecoast.ca/COVID19Needtoknow/archives/2020/05/06/locked-down-halifaxs-police-state-of-emergency" rel="nofollow alternate" media="handheld">mobile version</a> of this page.
        
      </div>
    

    <script>
      
      function setRedirectHash() {
        if (location.hash) {
          jQuery("#MobileDetect a[media='handheld']").each(function() {
            var link = jQuery(this);
            link.attr('href', link.attr('href').split('#')[0] + location.hash);
          });
        }
      }
      setRedirectHash();

      new Foundation.MobileDetectComponent("MobileDetect", true);
    </script>
  

<style>
#CovidHeader {
 max-width: 100%;
box-sizing: border-box; 
position: relative;
z-index: -20;
}
</style>

<div class="GlobalHeader ContentFullWidth " id="CovidHeader" style="width:930px; padding:0px; margin:0px 0px -25px 0px;">
<a href="/blogs/COVID19Needtoknow/" target="_blank"><img src="/binary/a206/covid_header.jpg" width="1000" height="191" alt="" /></a> 
</div>


  

  


  

  <div id="LogoSearchLogin" class="GlobalHeader ContentFullWidth ">
    
    
      
   
     <div id="HeadingLoginSearch">
        
        

        
        

        
        

        
        

        
        
        

        
          
          

          
          

          
        
          
          

          
          

          
        
          
          

          
          

          
        
          
          

          
          

          
        
          
          

          
          

          
        
          
          

          
          

          
        
          
          

          
          

          
        
          
          

          
          

          
        
          
          

          
          

          
        
          
          

          
          

          
        
            
            

            
            

            
            

            <div class="secHeader headerCOVID19Needtoknow">
            
              <a href="https://www.thecoast.ca/blogs/COVID19Needtoknow/">
                COVID-19
              </a>
            
          </div>

          

        
        <div id="loginSearchBox">
        
        <div id="header-login">
          
          <ul id="LogoSearchLogin-login" data-view="loggedin" style="display:none">
            <li class="loginImage"><img src="/images/icons/loginIcon.png" alt="Login or Register" /></li>
            <li><strong data-label="username">Username</strong> / </li>
            <li><a href="https://posting.thecoast.ca/halifax/MyProfile">View Profile</a> / </li>
            <li><a href="https://posting.thecoast.ca/halifax/Profile/MySettings">Edit Profile</a> / </li>
            <li><a href="https://www.thecoast.ca/halifax/Logout">Log&nbsp;Out</a></li>
          </ul>
          <ul data-view="loggedout" style="display:none">
            <li class="loginImage"><img src="/images/icons/loginIcon.png" alt="Login" /></li>
            <li><a href="#LogIn">Log in</a></li>
          </ul>
        </div><!-- #header-login -->
        <script>
          new Foundation.LoginRequiredComponent("LogoSearchLogin");
        </script>

      

      
      <div id="header-searchbox">
        
          <form class="prepTextForm" id="searchbox_013113823529494842305:9r0wnbysleo" action="https://www.thecoast.ca/halifax/Search">
            <input type="hidden" name="cx" value="013113823529494842305:9r0wnbysleo" />
            <input type="hidden" name="cof" value="FORID:9" />
            <input type="text" name="q" size="25" />
            <input type="submit" name="sa" value="Go" />
          </form>
          
      </div><!-- #header-searchbox -->
    </div>

      </div>

      <div id="LogoNLinks">
        
        <div id="logo"><a href="https://www.thecoast.ca/">The Coast Halifax</a></div>
   
        
        <div id="headerLinks">
        <a class="hdrSubscr" href="https://eepurl.com/bYZNob" target="_blank">Newsletters</a>
        <p>Follow Us</p> 
        <a class="hdrTwt social" href="https://twitter.com/TwitCoast" target="_blank">The Coast on Twitter</a></li>
        <a class="hdrFbook social" href="https://www.facebook.com/TheCoastHalifax/" target="_blank">The Coast on Facebook</a>
        <a class="hdrInstagram social" href="https://www.instagram.com/thecoasthalifax/" target="_blank">The Coast on Instagram</a>
        <a class="hdrRSS social" href="https://www.thecoast.ca/halifax/Syndication">The Coast's RSS Feeds</a>
        <a class="hdrMbl" href="https://m.thecoast.ca/">Mobile</a>
      </div><!-- #headerLinks -->  
      </div>         

      

    

  </div><!-- #LogoSearchLogin -->


















  <div id="NavigationHorizontal" class="GlobalHeader ContentFullWidth  ">
    
      
      
          <ul id="mainNav">
        
        

        

        

        

        <li class="first" id="NavItem_COVID19">
          <a href="https://www.thecoast.ca/blogs/COVID19Needtoknow/"  >COVID-19</a>
        </li>
        
      
        

        

        

        

        <li class="navCurrent" id="NavItem_news">
          <a href="https://www.thecoast.ca/halifax/news-opinion/Section?oid=957802"  class="subnav_link" id="SNAVL_news">News + Opinion</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_bitch">
          <a href="https://www.thecoast.ca/blogs/LovetheWayWeBitch/"  class="subnav_link" id="SNAVL_bitch">Bitch</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_dining">
          <a href="https://www.thecoast.ca/halifax/food-drink/Section?oid=957796"  class="subnav_link" id="SNAVL_dining">Food + Drink</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_arts">
          <a href="https://www.thecoast.ca/halifax/arts-culture/Section?oid=957805"  class="subnav_link" id="SNAVL_arts">Arts + Culture</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_Home">
          <a href="https://www.thecoast.ca/halifax/Home"  class="subnav_link" id="SNAVL_Home">Home</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_bestof">
          <a href="https://www.thecoast.ca/halifax/the-25th-annual-best-of-halifax-readers-choice-awards-winners/BestOf?oid=22791256"  class="subnav_link" id="SNAVL_bestof">Best Of</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_Archives">
          <a href="https://www.thecoast.ca/halifax/IssueArchives?year=2020"  >Archives</a>
        </li>
        
      
        

        

        

        

        <li class="last" id="NavItem_SUPPORTTHECOAST">
          <a href="https://www.thecoast.ca/halifax/SupportTheCoast/Page"  >SUPPORT THE COAST</a>
        </li>
        
      
          </ul>
        

      
        
        
          
            <h3 class="hidden">Browse </h3>
            <ul class="subnav_content" id="SNAV_" style="display:none;">
          

          

          <li class="">
            <a href="http://www.thecoastclassifieds.ca"  title="">Browse All Categories</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.thecoastclassifieds.ca/usercheckout.php"  title="">Place an Ad</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Event Listings</h3>
            <ul class="subnav_content" id="SNAV_entertainment" style="display:none;">
          

          

          <li class="searchItem">
            <a href="https://www.thecoast.ca/halifax/EventSearch"  title="">See all events</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.thecoast.ca/addevent"  title="">Add an event</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Bitch</h3>
            <ul class="subnav_content" id="SNAV_bitch" style="display:none;">
          

          

          <li class="">
            <a href="https://www.thecoast.ca/blogs/LovetheWayWeBitch/"  title="">Love the Way We Bitch</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.thecoast.ca/blogs/Lovethewaywelove/"  title="">Love the Way We Love</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.thecoast.ca/halifax/SubmitABitchOrLove/Page"  title="">Submit a Bitch or Love</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse News + Opinion</h3>
            <ul class="subnav_content" id="SNAV_news" style="display:none;">
          

          

          <li class="">
            <a href="https://www.thecoast.ca/blogs/RealityBites/"  title="">Reality Bites</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.thecoast.ca/blogs/COVID19Needtoknow/"  title="">COVID-19</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.thecoast.ca/halifax/city/Category?oid=4435354"  title="">City News</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.thecoast.ca/blogs/Shoptalk/"  title="">ShopTalk</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.thecoast.ca/halifax/environment/Content?category=4435179"  title="">Enviro</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.thecoast.ca/halifax/voice-of-the-city/Category?oid=3472646"  title="">Voice</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.thecoast.ca/halifax/free-will-astrology/Content?category=1412708"  title="">Horoscopes</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.thecoast.ca/blogs/Opinionated/"  title="">Opinionated</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.thecoast.ca/halifax/letters/Category?oid=4435362"  title="">Letters</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.thecoast.ca/halifax/SubmitALetter/Page"  title="">Write a Letter</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.thecoast.ca/halifax/savage-love/Category?oid=957830"  title="">Savage Love</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.thecoast.ca/halifax/Poll"  title="">The Poll</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Music</h3>
            <ul class="subnav_content" id="SNAV_music" style="display:none;">
          

          

          <li class="">
            <a href="https://www.thecoast.ca/halifax/feature/Category?oid=4427121"  title="">Music Feature</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.thecoast.ca/halifax/festivals/Category?oid=4427120"  title="">Festivals</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.thecoast.ca/halifax/ArticleArchives?category="  title="">Music Reviews</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.thecoast.ca/blogs/TheScene/"  title="">The Scene</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.thecoast.ca/halifax/EventSearch?eventSection=981499&sortType=date&eventCategory=981533"  title="">Big Ticket Concerts</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.thecoast.ca/halifax/EventSearch?eventSection=981499&narrowByDate=Today"  title="">Live Music Listings</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.thecoast.ca/halifax/LocationSearch?locationCategory=977663"  title="">Search Music Venues</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Food + Drink</h3>
            <ul class="subnav_content" id="SNAV_dining" style="display:none;">
          

          

          <li class="">
            <a href="https://www.thecoast.ca/halifax/food-and-drink/Section?oid=957796"  title="">Food &amp; Drink Home Page</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.thecoast.ca/blogs/RestaurantandBarNews/"  title="">The Feed</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.thecoast.ca/halifax/LocationSearch?locationSection=993376"  title="">Search Restaurants</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.thecoast.ca/halifax/LocationSearch?locationSection=993377"  title="">Search Bars</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.thecoast.ca/halifax/beer-guide/Category?oid=1088150"  title="All the beer, all over town">Beer Guide</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.thecoast.ca/halifax/ArticleArchives?section=957796"  title="">Archives</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://bestofhalifax.com"  title="">Best of Halifax</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Arts + Culture</h3>
            <ul class="subnav_content" id="SNAV_arts" style="display:none;">
          

          

          <li class="">
            <a href="https://www.thecoast.ca/blogs/ArtAttack/"  title="">Art Attack</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.thecoast.ca/halifax/culture/Category?oid=4426702"  title="">Culture</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.thecoast.ca/halifax/dance/Category?oid=992987"  title="">Dance</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.thecoast.ca/halifax/ArticleArchives?category=4443392"  title="">Comics</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.thecoast.ca/halifax/film-tv/Category?oid=4427096"  title="">Film + TV</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.thecoast.ca/halifax/literary/Category?oid=957818"  title="">Literary</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.thecoast.ca/halifax/theatre/Category?oid=1804246"  title="">Theatre</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.thecoast.ca/halifax/visual-art/Category?oid=957815"  title="">Visual Art</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.thecoast.ca/halifax/LocationSearch?locationCategory=977662"  title="">Search Galleries &amp; Museums</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.thecoast.ca/halifax/EventSearch?eventSection=981502"  title="">Visual Arts Listings</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://bestofhalifax.com"  title="">Best of Halifax</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse City Guides</h3>
            <ul class="subnav_content" id="SNAV_lifestyle" style="display:none;">
          

          

          <li class="">
            <a href="https://www.thecoast.ca/halifax/back-to-school/Category?oid=995076"  title="">Back to School</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.thecoast.ca/halifax/beer-guide/Category?oid=1088150"  title="">Beer Guide</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.thecoast.ca/halifax/home-style-guide/Category?oid=993449"  title="">Homes Halifax</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.thecoast.ca/halifax/pride/Category?oid=1559197"  title="">Halifax Pride</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.thecoast.ca/halifax/hot-summer-guide/Category?oid=992992"  title="">Hot Summer Guide</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.thecoast.ca/halifax/fall-wine-guide/Category?oid=3400503"  title="">Fall Wine</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.thecoast.ca/halifax/fall-arts-preview/Category?oid=4427108"  title="">Fall Arts Preview</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.thecoast.ca/halifax/career-minded-sponsor-content/Category?oid=3442481"  title="">Career Minded sponsor content</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.thecoast.ca/halifax/LocationSearch?locationSection=993381"  title="">Search Shops</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.thecoast.ca/halifax/ArticleArchives?section=1527418"  title="">Archives</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Best Of</h3>
            <ul class="subnav_content" id="SNAV_bestof" style="display:none;">
          

          

          <li class="">
            <a href="https://www.thecoast.ca/halifax/the-25th-annual-best-of-halifax-readers-choice-awards-winners/BestOf?oid=22791256"  title="">BOH 2019</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.thecoast.ca/halifax/your-best-of-halifax-2018-readers-choice-awards-winners/BestOf?oid=18680347"  title="">BOH 2018</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.thecoast.ca/halifax/your-best-of-halifax-2017-readers-choice-awards-winners/BestOf?oid=10518858"  title="">BOH 2017</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.thecoast.ca/halifax/best-of-halifax-readers-choice-awards-2016/BestOf?oid=5772153"  title="">BOH 2016</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.thecoast.ca/halifax/BestOf?year=2015"  title="">BOH 2015</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Dating</h3>
            <ul class="subnav_content" id="SNAV_dating" style="display:none;">
          

          

          <li class="">
            <a href="http://halifaxmatch.ca"  title="">Halifax Match</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.thecoast.ca/halifax/savage-love/Content?category=957830"  title="">Savage Love</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.thecoast.ca/halifax/love-and-sex-issue/Category?oid=1076505"  title="">Love and Sex Issue</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.thecoast.ca/halifax/this-is-how-we-do-it-the-results-of-our-2019-sex-dating-survey/Content?oid=20600321"  title="Results from The Coast's latest sorta-scientific study of the dating, single, hook-up and partnered-up scene in Halifax.">Sex + Dating Survey 2019</a>
          </li>
          
            </ul>
          
        

        

        
        
        
      
    
  </div>


  

  
  
  
    
    

      

      <script>
      "use strict";
      (function(){
        //
        if(navigator.userAgent.match(/\b(iPad|iPhone|iPod|Android|Pre|BlackBerry|Windows Phone)\b/i)){
          //
          //
            jQuery('#NavigationHorizontal .subnav_link').each(function(){
          var navigationID = jQuery(this).attr('id');
          var navigationSelector = '#'+navigationID;
          var navMenuSelector = '#NavigationHorizontal #SNAV_'+navigationID.split('_')[1];
          var navigationTimeout;
          var focusNavigation = function(e){
            window.clearTimeout(navigationTimeout);
            jQuery(navMenuSelector).css('left',Math.round(jQuery(navigationSelector).position().left)+'px');
            jQuery(navMenuSelector).show();
          }
          var blurNavigation = function(e){
              jQuery(navMenuSelector).hide();
            navigationTimeout = window.setTimeout(function(){
            },75);
          }
          jQuery(navMenuSelector+', '+navigationSelector).hover(focusNavigation,blurNavigation);
        });
          //
          //

        //
        }else{
          jQuery('#NavigationHorizontal .subnav_link').each(function(){
          var navigationID = jQuery(this).attr('id');
          var navigationSelector = '#'+navigationID;
          var navMenuSelector = '#NavigationHorizontal #SNAV_'+navigationID.split('_')[1];
          var navigationTimeout;
          var focusNavigation = function(e){
            window.clearTimeout(navigationTimeout);
            jQuery(navMenuSelector).css('left',Math.round(jQuery(navigationSelector).position().left)+'px');
            jQuery(navMenuSelector).show();
          }
          var blurNavigation = function(e){
              jQuery(navMenuSelector).hide();
            navigationTimeout = window.setTimeout(function(){
            },75);
          }
          jQuery(navMenuSelector+', '+navigationSelector).hover(focusNavigation,blurNavigation);
        });
        }
      })();
      </script>
    
  
  <!-- true == "true"
         && true == "devel" -->


<!-- End #NavigationHorizontal -->








  <div id="NavigationSubnav" class="GlobalHeader ContentFullWidth ">
    
        <ul class="page-subnav" id="SNAV_news">
      
      

      <li class="subnav-item first">
        <a href="https://www.thecoast.ca/blogs/RealityBites/" target="_self">Reality Bites</a>
      </li>

      
    
      

      <li class="subnav-item ">
        <a href="https://www.thecoast.ca/blogs/COVID19Needtoknow/" target="_self">COVID-19</a>
      </li>

      
    
      

      <li class="subnav-item ">
        <a href="https://www.thecoast.ca/halifax/city/Category?oid=4435354" target="_self">City News</a>
      </li>

      
    
      

      <li class="subnav-item ">
        <a href="https://www.thecoast.ca/blogs/Shoptalk/" target="_self">ShopTalk</a>
      </li>

      
    
      

      <li class="subnav-item ">
        <a href="https://www.thecoast.ca/halifax/environment/Content?category=4435179" target="_self">Enviro</a>
      </li>

      
    
      

      <li class="subnav-item ">
        <a href="https://www.thecoast.ca/halifax/voice-of-the-city/Category?oid=3472646" target="_self">Voice</a>
      </li>

      
    
      

      <li class="subnav-item ">
        <a href="https://www.thecoast.ca/blogs/Opinionated/" target="_self">Opinionated</a>
      </li>

      
    
      

      <li class="subnav-item ">
        <a href="https://www.thecoast.ca/halifax/free-will-astrology/Content?category=1412708" target="_self">Horoscopes</a>
      </li>

      
    
      

      <li class="subnav-item ">
        <a href="https://www.thecoast.ca/halifax/letters/Category?oid=4435362" target="_self">Letters</a>
      </li>

      
    
      

      <li class="subnav-item ">
        <a href="https://www.thecoast.ca/halifax/SubmitALetter/Page" target="_self">Write a Letter</a>
      </li>

      
    
      

      <li class="subnav-item ">
        <a href="https://www.thecoast.ca/halifax/savage-love/Category?oid=957830" target="_self">Savage Love</a>
      </li>

      
    
      

      <li class="subnav-item last">
        <a href="https://www.thecoast.ca/halifax/Poll" target="_self">The Poll</a>
      </li>

      
    
        </ul>
      
  </div>


  </div><!-- end gridHeader -->

  <div id="gridMain">
    <!-- ZoneA -->
    <div id="gridTopRow">
      



  
    <div id="StoryBreadcrumb" class="HomeTopRow ContentFullWidth  news___opinion covid_19">
      <p class="issueInfo ">
        <span class="date">
          
            <a href="https://www.thecoast.ca/halifax/IssueArchives?issue=23703168">May 06, 2020</a>
          
        </span>

  			
          <a href="https://www.thecoast.ca/halifax/ArticleArchives?section=957802">News + Opinion</a>
        
        
          &raquo; <a href="https://www.thecoast.ca/halifax/ArticleArchives?category=23663734">COVID-19</a>
        
      </p>
    </div> <!-- end StoryBreadcrumb -->
  











  
  
  
  
  
    
  




  
  




  

  

  
    <div id="StoryHeader" class="HomeTopRow ContentFullWidth   home_top_featured">
      <div class="storyHead">
        
        <h1 class="headline headline-24017722">Locked down: Halifax’s police state of emergency&nbsp;</h1>        
        
          <h2 class="subheadline">When a pandemic meets a police force with a history of racism, who gets to decide what common sense means?</h2>
        
        
          

          <cite class="byline">
            <span class="byAttribute">By</span> <a href="https://www.thecoast.ca/author/caora-mckenna" rel="author">Caora McKenna</a>
               
          </cite>

          

        
      </div>
    </div> <!-- end StoryHeader -->
  











<div id="StoryLayout" class="HomeTopRow ContentFullWidth  home_top_featured">

  

    

    


































    
    

    
      
    
    
    
    
      
      

      
              
    

      
     
       
      
      
      
      
    
      <div id="storyBody" class="page1 home_top_featured">
        
      
        

        
        
          <div class="contentImageCenter" style="overflow:hidden;">                                        <span class="clicktozoom">click to enlarge</span>                <a href="https://media2.fdncms.com/thecoast/imager/u/original/24018259/thecoast.streetstyle.katemacdonald-1.jpg" class="zoomable" rel="contentImg_gal-24017722" title="CAROLINA ANDRADE">                  <img src="https://media2.fdncms.com/thecoast/imager/u/blog/24018259/thecoast.streetstyle.katemacdonald-1.jpg?cb=1588798309" width="980" height="732" alt="CAROLINA ANDRADE" srcset="" />                </a>                                                                                                           <ul style="width:980px;overflow:hidden;margin-left:auto;margin-right:auto;">                                                                                                                                                                                <li class="imageCredit">                                              Carolina Andrade                                          </li>                                                                                                </ul>                                                       </div>      
<p>
                           <span class="fdnDropCap">W</span>hen Nova Scotia announced it would be enacting a state of emergency—giving police officers new powers to enforce social distancing rules—the first thing Kate Macdonald did was try to learn as much as she could, as fast as she could, about the new rules.        
</p>
                 
<p>
                          “How does community keep community safe in these times? Because it's not the police ever,” says Macdonald, “and it's extra not the police now. And now the police have these direct government directives to be rogue.        
</p>
                 
<p>
                          “It's a bit of a free for all, which makes me obviously very nervous and like we can already see the pattern of how this is going to go down.”        
</p>
                 
<p>
                          As a Black person living in Halifax, knowing the ins and outs of the law is her best defence against a police force that up until last year was street checking Black Haligonians at a rate six times higher than their proportion of the population would suggest.&nbsp;        
</p>
                 
<p>
                          “I rely on knowing the law,” says Macdonald, “so that when push comes to shove I can recite the law. And we know that that still doesn't always work.”        
</p>
                 
<p>
                          COVID-19 and the resulting state of emergency has left the law in the hands of our&nbsp;top doctor’s favourite phrase: <a href="https://www.thecoast.ca/COVID19Needtoknow/archives/2020/05/01/you-can-go-outside-but-dont-fuck-it-up" target="_blank">common sense</a>—a&nbsp;flimsy and subjective notion that favours the privileged among us.        
</p>
                 
<p>
                          The shift has&nbsp;left Macdonald and other Black and racialized Haligonians with heightened fear, wondering what happened to three years’ worth of well-meaning talk about improving police-community relations.        
</p>
              <div class="contentImageRight" style="overflow:hidden;">                                        <span class="clicktozoom">click to enlarge</span>                <a href="https://media1.fdncms.com/thecoast/imager/u/original/24017989/feature-2.png" class="zoomable" rel="contentImg_gal-24017722" title="Trayvone Clayton is an activist and university student from Uniacke Square. - RYAN WILLIAMS">                  <img src="https://media1.fdncms.com/thecoast/imager/u/blog/24017989/feature-2.png?cb=1588798309" width="250" height="188" alt="Trayvone Clayton is an activist and university student from Uniacke Square. - RYAN WILLIAMS" srcset="" />                </a>                                                                                                           <ul style="width:250px;overflow:hidden;margin-left:auto;margin-right:auto;">                                                                                          <li class="imageCaption">                      Trayvone Clayton is an activist and university student from Uniacke Square.                    </li>                                                                                                                            <li class="imageCredit">                                              RYAN WILLIAMS                                          </li>                                                                                                </ul>                                                       </div>      
<p>
              Madconald works in Halifax as a youth representative and community stakeholder. She and <a href="/halifax/trayvone-clayton-shares-his-voice-his-opinion/Content?oid=20599814" target="_blank">Trayvone Clayton</a>, a criminology student at SMU, have been on the front lines of that talk, working in their community with Halifax’s leaders, the police and the province, speaking out and organizing on behalf of their community in the name of fair and better treatment from police.        
</p>
                 
<p>
                          As youth, they’re picking up the torch from their elders and those who came before them—those who have been speaking up about mistreatment from police “<a href="/halifax/street-check-report-confirms-what-black-haligonians-have-known-for-years/Content?oid=21242602" target="_blank">for more than 20 years</a>,” says Clayton.  <br>
                       <br>
                               
</p>
                   
<p>
                          <span class="fdnDropCap">T</span>hree years ago <a href="https://www.cbc.ca/news/canada/nova-scotia/halifax-black-street-checks-police-race-profiling-1.3925251" target="_blank">CBC </a><a href="https://www.cbc.ca/news/canada/nova-scotia/halifax-black-street-checks-police-race-profiling-1.3925251" target="_blank">reported on </a>street check data, finding&nbsp;that Black people were 3.1 times more likely to be stopped in a street check than white people in Halifax. Then a two-year Nova Scotia Human Rights Commission <a href="https://humanrights.novascotia.ca/streetchecks" target="_blank">study was published</a>&nbsp;in March 2019, which&nbsp;confirmed and expanded&nbsp;on that reporting.        
</p>
                 
<p>
                          The report outlined two avenues for going forward: either ban street checks, or heavily regulate them. The province announced a moratorium (a temporary ban) on street checks in April 2019 while it was “working towards strict regulation.” Members of Halifax’s Black and African Nova Scotian community were calling for a ban.        
</p>
                 
<p>
                          The Wortley Street Check Action Working Group was set up and Macdonald and Clayton were invited to take part, but Clayton, Macdonald and <a href="https://www.thecoast.ca/halifax/youth-members-of-street-check-report-working-group-walk-out-with-toronto-journalist-desmond-cole/Content?oid%3D21630872" target="_blank">other Black youth</a>&nbsp;left the working group after just three meetings—the plan to regulate "counteracted with our beliefs and the communities' beliefs in relation to street checks.”        
</p>
                 
<p>
                          After a <a href="https://humanrights.novascotia.ca/news-events/news/2019/street-checks-legal-opinion" target="_blank">second report</a>&nbsp;from the Nova Scotia Human Rights Commission confirmed that street checks were illegal, Nova Scotia changed its mind on regulation and announced an official ban on street checks in October of 2019.        
</p>
                 
<p>
                          When the ban was announced, Clayton told The Coast: "It feels good to know that we will no longer be...stopped due to our skin colour."        
</p>
                 
<p>
                          "Being able to walk through a neighbourhood, and walk through a community...it is good. We don't have to have that feeling no more that we're gonna be stopped for no reason.”        
</p>
                 
<p>
                          Now, the provincial state of emergency—which allows police officers to stop anyone who is deemed to be breaking social-distancing protocol—could halt what little progress had been made.<br>
                       <br>
                               
</p>
                   
<p>
                          <span class="fdnDropCap">T</span>he provincial Human Rights Commission selected University of Toronto criminology professor Scot Wortley to do the review of police street check data and experiences in Nova Scotia. The resulting 186-page report laid bare the fact that Black people in Halifax were disproportionately targeted by police using street checks.        
</p>
                 
<p>
                          The report also laid out community recommendations that came from Wortley’s research speaking with police officers and members of the African Nova Scotian community.        
</p>
                 
<p>
                          One was to “<a href="https://humanrights.novascotia.ca/sites/default/files/editor-uploads/halifax_street_checks_report_march_2019_0.pdf" target="_blank">Improve Police Communication Skills</a>: Participants often argued that it was the nature of police treatment, not just the frequency of police contact, that eroded trust in police services. It was expressed that officers need to learn how to better communicate with or talk to the people they interact with in public. They need to treat people with respect. Several participants also expressed that the police need to do a better job explaining their actions–including why they conducted a stop and why they are asking particular questions.”        
</p>
                 
<p>
                          COVID-19 has provided lots of chances for officials to practise their communication skills, and reassure people that past mistakes won’t be repeated, even as the state of emergency gives police sweeping authority.        
</p>
                 
<p>
                          But when asked at a press conference by CBC reporter Shaina Luck what commitment he would make to ensure the wide power to ticket and even arrest people doesn’t "disproportionately affect people who are Black, Indigenous, homeless, mentally ill, new immigrants, otherwise marginalized,” premier Stephen McNeil answered that the virus doesn’t discriminate. “The virus is after all of us,” he said.        
</p>
                 
<p>
                          When asked by The Coast how the new powers granted by the state of emergency differ from a street check, Jodi Sibley, communications advisor with the department of justice, said “Street checks are banned in Nova Scotia and that will not change while a state of emergency is in effect.”&nbsp;        
</p>
                 
<p>
                          The statement continued: “Police&nbsp;are required to enforce rules related to self-isolation and social distancing as set out in a public health order from the Chief Medical Officer following the declaration of a state of emergency across the province on March 22, 2020. In carrying out this role,&nbsp;police&nbsp;and law enforcement officials can request identifying information from citizens, when required, for example, when issuing a summary offence ticket under the Health Protection Act or the Emergency Management Act.”        
</p>
                 
<p>
                          It finished with: "We have communicated with our law enforcement community and understand the approach they are using continues to be one of education and awareness, and enforcement as necessary.”        
</p>
                 
<p>
                          When asked by The Coast if there was a plan to ensure changing directives are sufficiently communicated to those "with little access to internet, those living in shelters with no phone, those who due to historical over-representation in policing have a mistrust of&nbsp;police&nbsp;services,” Halifax Regional Police’s public information officer John MacLeod said, “Our overall approach continues to be to use a combination of education and enforcement as necessary. We know that most citizens are doing what they should to protect themselves and others from the COVID-19 virus, and we encourage them to continue doing so. With the enactment of the state of emergency for Nova Scotia, it is important that people are closely following the direction and educating themselves on the expectations in the interest of public health and safety.”        
</p>
                 
<p>
                          Three opportunities to acknowledge that Black people are disproportionately&nbsp;targeted by police in this province, and three blanket statements that do nothing to communicate to these communities that the state of emergency&nbsp;won’t harm them at a rate their experience tells them it will.        
</p>
           <div class="contentImageCenter" style="overflow:hidden;">                                        <span class="clicktozoom">click to enlarge</span>                <a href="https://media1.fdncms.com/thecoast/imager/u/original/24017982/policing_the_pandmic_illo_caora.jpg" class="zoomable" rel="contentImg_gal-24017722" title="CAORA MCKENNA">                  <img src="https://media1.fdncms.com/thecoast/imager/u/blog/24017982/policing_the_pandmic_illo_caora.jpg?cb=1588798309" width="980" height="716" alt="CAORA MCKENNA" srcset="" />                </a>                                                                                                           <ul style="width:980px;overflow:hidden;margin-left:auto;margin-right:auto;">                                                                                                                                                                                <li class="imageCredit">                                              Caora McKenna                                          </li>                                                                                                </ul>                                                       </div>         
<p>
                       It’s unfortunate, says Macdonald, “because we were, I think, in a good position. Not good—you’re never really in a good position with the police—but we were in a position to be having conversations with Dan Kinsella” (who officially became chief of Halifax Regional Police in summer 2019) “and some other folks involved in HRP and some other community members. So it's unfortunate that all of this is unfolding in this way, because there is this disconnect in communication.”        
</p>
                 
<p>
                          The long back and forth on street checks was slated to come to some sort of conclusion—a “historic” day—when the <a href="https://www.thecoast.ca/halifax/hrp-and-rcmp-say-not-yet-to-board-of-police-commissioners-street-check-harm-apology-request/Content?oid%3D21671734" target="_blank">Board of Police Commissioners-recommended</a>&nbsp;apology for the racism experienced with street checks came from Kinsella <a href="https://www.thecoast.ca/RealityBites/archives/2019/11/30/we-have-failed-you-police-chief-dan-kinsella-tells-black-community" target="_blank">at the end of November</a>. But Clayton says it felt like a bandaid.        
</p>
                 
<p>
                          “The police, the first thing they did after the apology was brutally beat a man up on Quinpool Road. And then <a href="https://www.thecoast.ca/Opinionated/archives/2020/01/22/what-happened-in-to-santina-rao-in-a-halifax-walmart-should-never-happen-again" target="_blank">they got the young lady at Walmart</a>. And then after the young lady at Walmart they got a 15-year-old out in Bedford. So it's just like, I thought the apology was supposed to put us 10 steps forward. But now it's just like the apology put us 20 steps back. It's even worse than the street checks, now we're getting brutally beaten.”        
</p>
                 
<p>
                          “The police are allowed to just chuck a $1,000 ticket at someone,” says Clayton, for, <a href="https://www.thecoast.ca/COVID19Needtoknow/archives/2020/04/03/parks-beaches-and-trails-are-still-definitely-closed" target="_blank">up until last week</a>,&nbsp;walking through a park, or now, being on the wrong side of <a href="/COVID19Needtoknow/archives/2020/05/01/you-can-go-outside-but-dont-fuck-it-up" target="_blank">what common sense looks like</a> to a police officer sizing up your social distancing in public.        
</p>
             <div class="contentImageCenter" style="overflow:hidden;">                                        <span class="clicktozoom">click to enlarge</span>                <a href="https://media1.fdncms.com/thecoast/imager/u/original/24018204/img_20200413_183222.jpg" class="zoomable" rel="contentImg_gal-24017722" title="Flags line paths open for essential travel in the Halifax Common. - CAORA MCKENNA">                  <img src="https://media1.fdncms.com/thecoast/imager/u/blog/24018204/img_20200413_183222.jpg?cb=1588798309" width="980" height="553" alt="Flags line paths open for essential travel in the Halifax Common. - CAORA MCKENNA" srcset="" />                </a>                                                                                                           <ul style="width:980px;overflow:hidden;margin-left:auto;margin-right:auto;">                                                                                          <li class="imageCaption">                      Flags line paths open for essential travel in the Halifax Common.                    </li>                                                                                                                            <li class="imageCredit">                                              Caora McKenna                                          </li>                                                                                                </ul>                                                       </div>       
<p>
                 And if the Halifax Common—open, closed, no thoroughfare, some thoroughfare, dinky little flags lining some paths but not others, open again—can be an example, sweeping measures to slow the spread of coronavirus have been communicated in a lopsided way.        
</p>
                 
<p>
                          “We're still in this kind of like mid-ground purgatory where the law is nebulous, and human rights are in question,” says Macdonald.        
</p>
                 
<p>
                          Not knowing what basic human rights she has during the state of emergency is “a very scary thing to think about.”        
</p>
                 
<p>
                          Clayton knows a police officer who gives him a heads up about changes, and has shared how things have been unfolding in the US around the coronavirus, but like the rest of us he’s been following updates on the internet. He says there’s been no specific communication between his community and the police: “It’s just like, I think they kind of like this and they want this, they feel like this is their job now so it's just like we can't question it because this is what they were told to do.”        
</p>
                 
<p>
                          When the law—or perception of the law—is nebulous, Macdonald says all the lessons she and Clayton have taught to the many youth they mentor are “effectively void.”        
</p>
                 
<p>
                          The province’s long list of dos and don’ts around parks reopening leaves lots of room for interpretation: trails and parks are open but don’t drive to them but you can drive if you have to drive but if the&nbsp;parking lot is too full you should drive somewhere else but you shouldn’t drive but it’s OK if you do.        
</p>
                 
<p>
                          Just “use&nbsp;common sense”&nbsp;said Nova Scotia’s chief medical officer of health, Robert Strang, repeatedly, when outlining the changes.        
</p>
                 
<p>
               
</p>
 <div class="contentImageRight" style="overflow:hidden;">                                        <span class="clicktozoom">click to enlarge</span>                <a href="https://media2.fdncms.com/thecoast/imager/u/original/24018260/thecoast.streetstyle.katemacdonald-2.jpg" class="zoomable" rel="contentImg_gal-24017722" title="Kate Macdonald is a youth representative and community stakeholder who lives in Halifax. - CAROLINA ANDRADE">                  <img src="https://media2.fdncms.com/thecoast/imager/u/blog/24018260/thecoast.streetstyle.katemacdonald-2.jpg?cb=1588798309" width="250" height="315" alt="Kate Macdonald is a youth representative and community stakeholder who lives in Halifax. - CAROLINA ANDRADE" srcset="" />                </a>                                                                                                           <ul style="width:250px;overflow:hidden;margin-left:auto;margin-right:auto;">                                                                                          <li class="imageCaption">                      Kate Macdonald is a youth representative and community stakeholder who lives in Halifax.                    </li>                                                                                                                            <li class="imageCredit">                                              Carolina Andrade                                          </li>                                                                                                </ul>                                                       </div>Two day after parks in Nova Scotia were reopened, the Halifax Common was packed with people—people who felt comfortable that their definition of using common sense matched that of the law enforcement in their community. This equal footing in understanding&nbsp;has historically been denied to Nova Scotia’s communities of people of colour.&nbsp;       
<p></p>
                 
<p>
              When common sense is the rule&nbsp;but also inherently subjective, Macdonald has nothing for the Black youth she’s supporting&nbsp;to fall back on if they find themselves the wrong kind of six-feet away from someone else.        
</p>
                    
<p>
              “You can't like say the right thing, you can't hold a law up in your favour. You can't be in the right place at the right time. You can’t hang with, with anybody basically, and that reality of the fear of going outside, it's just amplified by like a thousand. &nbsp;        
</p>
                 
<p>
                          “I think that it's a very delicate time to be&nbsp;Black,” Macdonald says. (It’s always a delicate time to be Black, she adds.)&nbsp;“You're always very aware of your...privilege to be alive.” <br>
                       <br>
                               
</p>
                   
<p>
                          <span class="fdnDropCap">H</span>alifax’s hands-off police oversight body, the Board of Police Commissioners, has been put on hold since COVID-19 ended in-person meetings. In mid-April, mayor Mike Savage told The Coast it was a priority to get the Board of Police Commissioners meetings running virtually, but they still have not resumed and there’s no word on when they’ll be back. But “the work continues," says Natalie Borden, chair of the police board, in an email.        
</p>
                 
<p>
                          "We continue to plan for future meetings, and I have regular check-ins with RCMP and HRP chiefs to get updates and identify any significant risks, and information is being shared with the&nbsp;commissioners.&nbsp;RCMP and HRP are working hard and responding quickly to ensure service is maintained, and that they can adapt operations during this state of emergency."&nbsp;       
</p>
                 
<p>
                          Even without the oversight and accountability of open meetings, Borden said “I am confident that they are making the necessary changes required to ensure the safety of their employees and the public, while maintaining public safety.”        
</p>
                 
<p>
                          Less confident in law enforcement’s ability to ensure and maintain public safety, researchers Alex Luscombe and Alexander McClelland in Ontario have been tracking post-COVID-19 police actions across the country in their project <a href="https://www.policingthepandemic.ca/" target="_blank">Policing the Pandemic</a>. They <a href="https://static1.squarespace.com/static/5e8396f40824381145ff603a/t/5eae43d69d70876a67c26421/1588478934909/Police_the_Pandemic_Report_1May2020.pdf" target="_blank">reported this week</a>&nbsp;that $5.8 million in fines have been handed out to date in Canada—across over 4,500 tickets or charges.        
</p>
                 
<p>
                          Halifax Regional Police handed out 159 of those tickets—seven tickets were handed out over the weekend—and Nova Scotia RCMP has handed out 190. (Based on these numbers, Nova Scotia has a higher rate of ticketing per person than the national average.)        
</p>
                 
<p>
                          Here in Halifax, El Jones, Rebecca Faria from <a href="https://www.ihollaback.org/" target="_blank">Hollaback</a>&nbsp;and the rest of the Black Power Hour team have developed <a href="https://covidcops902.com/" target="_blank">Covid Cops 902</a>, an online tool to track interactions with police, as well as broader police and neighbourhood surveillance during the pandemic.        
</p>
                    
<p>
              “The idea of public safety, who that has included and doesn't include, has never included Black people, queer people, sex workers, people without homes,” says Jones. "So we know that it opens up this huge room for the groups that are already targeted to be targeted without the ability for us to really protest it, to know what's happening, to speak together cause we can't go out.”        
</p>
                 
<p>
                          Jones says <a href="https://covidcops902.com/" target="_blank">Covid Cops 902</a>&nbsp;is a way to get a picture of how those groups that are already outside this idea of the “public” are actually being treated under these new “public safety” measures.
</p>

<div class="contentImageCenter" style="overflow:hidden;">                                        <span class="clicktozoom imageHasURL">click image</span>                <a href="http://www.covidcops902.com" target="_blank" title="WWW.COVIDCOPS902.COM">                  <img src="https://media2.fdncms.com/thecoast/imager/u/blog/24018533/screen_shot_2020-05-06_at_4.01.47_pm.png?cb=1588798346" width="926" height="694" alt="WWW.COVIDCOPS902.COM" srcset="" />                </a>                                                                                                           <ul style="width:926px;overflow:hidden;margin-left:auto;margin-right:auto;">                                                                                                                                                                                <li class="imageCredit">                                              www.covidcops902.com                                          </li>                                                                                                </ul>                                                       </div>

                 
<p>
                          When Strang first announced the state of emergency and explained it would be enforced by huge fines from law enforcement, he did ask Nova Scotians to pause before narcing on their neighbours.        
</p>
                 
<p>
                          "Maybe there's something they're struggling with that they need help with, that's forcing them to come out of self-isolation," said Strang. “So rather than be negative about each other, I'm encouraging people as a first step is let's figure out how we support each other.”        
</p>
                 
<p>
                          But more than 1,500 calls have come in to Halifax Regional Police from residents about people not following social distancing protocol anyway.        
</p>
                 
<p>
                          So far nine incidents have been recorded in HRM on Covid Cops 902, from citizens submitting their own complaints they called in, to people who observed police approaching panhandlers and a white neighbour who called the police to report a 14-year-old Black youth playing basketball alone at Rockingham Elementary School.        
</p>
                 
<p>
                          “It’s interesting,” says Macdonald, “because instead of turning towards empathy, now we're turning towards blame.” <br>
                       <br>
                              
</p>
                 
<p>
                          <span class="fdnDropCap">A</span>fter claiming that coronavirus doesn’t discriminate, premier McNeil gave fuel to old stereotypes when he singled out a few COVID “hotspots” including East and North Preston in April. “The reckless and selfish few in some of these communities are still having parties,” the premier said. “For the love of god, stay home and stop partying, please, for the sake of our province.”        
</p>
                 
<p>
                          It was language that “exacerbated long standing&nbsp;anti-Black racial tensions in the province, and stigmatized members of these communities as vectors and carriers of disease,” reads the <a href="https://docs.google.com/forms/d/e/1FAIpQLScn2xvTK7bmGUks9bIr7fjPC8Wv3FxDN_aaR74c2k0LyeIdkQ/viewform" target="_blank">open letter</a> demanding an apology&nbsp;that followed. “The history of medical racism in Canada, along with the importance of the social determinants of health cannot be set aside during this pandemic.”        
</p>
                 
<p>
                                   
</p>
            
<div>
                         The virus may not discriminate, but the human systems required to fight it—healthcare, government, police—definitely do. And the pitfalls of this pandemic—which are&nbsp;hitting racialized and minority communities harder <a href="https://newcanadianmedia.ca/being-counted-in-canadas-coronavirus-data/" target="_blank">across Canada</a> and in <a href="http://www.apple.com" target="_blank">the US</a>—have Macdonald&nbsp;feeling more fragile than ever.         
</div>
             
<p></p>
                 
<p>
                       Macdonald says that feeling of fragility—compounded by COVID-19—contributes to the paradox she sees unfolding in front of her, where privileged people are learning what that fragility feels like for the first time. <br>
                       <br>
                       Watching the rest of the world get “a taste of what it is like to be over-policed…to be constantly watched, to be constantly scrutinized, to not have access to all the things that you want whenever you want them, and everyone can’t handle it.        
</p>
                 
<p>
                          “People are just so shocked that the police are gonna show up in this way,” says Macdonald. Shocked that they&nbsp;can get fines for standing too close to their friends, shocked there are so many cop cars in the neighbourhood and that they can’t be outside living their life however they want, whoever they want, wherever they want. “It's like, that's genuinely being Black.”        
</p>
                 
<p>
                          Clayton was on the phone with a friend of his, who was describing seeing caution tape everywhere. “I don’t think some people in south end have ever seen caution tape before, the way they're going on right now, and this is what they do in the Black community every single day," says Clayton. "This is what we see every single day.”        
</p>
                 
<p>
                          “The hyper-vigilance that privileged folks are starting to feel…this need to constantly be looking over your shoulder and wondering am I doing the right thing? Am I gonna get in trouble? That is a pre-pandemic walk outside” for Black people, Macdonald says.        
</p>
                 
<p>
                          Clayton quips: “Welcome to the real world.”                            
</p>
      <iframe width="630" height="354" src="https://www.youtube.com/embed/-jooRVDBlUk" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
        

        
        

        
        
      </div>
    

  
  
</div> <!-- end StoryLayout -->

<div id="PressPatronAppeal" class="HomeTopRow ContentFullWidth ">
  <h3><span class="headingText">Support The Coast</span></h3>
  <img src="/binary/2fb8/OSPCOMP20200319A01.jpg" width="160" style="float: right; margin-left:10px;"/>
           
  <p>
    At a time when the city needs local coverage more than ever, <a href="https://www.thecoast.ca/halifax/SupportTheCoast/Page">we’re asking for your help</a> to support independent journalism. We are committed as always to providing free access to readers, particularly as we confront the impact of COVID-19 in Halifax and beyond.
  </p>
  <p>
    Read more about the work we do <a href="https://www.thecoast.ca/halifax/SupportTheCoast/Page">here</a>, or consider making a voluntary donation using the button below.  Thank you for your support!
  </p>
  <div class="pp-donate-button"></div>
</div>







  
  















  
  
  

  
  
  

  
 
  




  

  
    
    
  

  
  <style>
    div.l0.last div:first-child {float:right;}
  </style>
  
  <div id="ToolBarHorizontal" class="HomeTopRow ContentFullWidth ">
    <div style="width:100%; height: 20px;">
      <div class="l0 first" style="width:14%; height: 20px; float:left;">
        



<div id="FacebookShareButtonCount" class="MicroComponent ToolBarHorizontal ">
  <div class="fb-share-button" data-type="button_count" data-href="https://www.thecoast.ca/COVID19Needtoknow/archives/2020/05/06/locked-down-halifaxs-police-state-of-emergency"></div>
</div></div> <div class="l0" style="width:14%; height: 20px; float:left;">

  







  
  

  

  <a href="https://twitter.com/share?hashtags=TwitCoast&amp;text=Locked%20down%3A%20Halifax%E2%80%99s%20police%20state%20of%20emergency&amp;url=https%3A%2F%2Fwww.thecoast.ca%2FCOVID19Needtoknow%2Farchives%2F2020%2F05%2F06%2Flocked-down-halifaxs-police-state-of-emergency" class="twitter-share-button" data-count="horizontal">Tweet</a>
  <script>
    dnLoadScript("https://platform.twitter.com/widgets.js", true);
  </script>

</div> <div class="l0" style="width:14%; height: 20px; float:left;">


  

  

  

  <a href="https://pinterest.com/pin/create/button/?description=Locked%20down%3A%20Halifax%E2%80%99s%20police%20state%20of%20emergency&amp;media=https%3A%2F%2Fmedia1.fdncms.com%2Fthecoast%2Fimager%2Fu%2Fslideshow%2F24018261%2Fkate_teaser.png&amp;url=https%3A%2F%2Fwww.thecoast.ca%2FCOVID19Needtoknow%2Farchives%2F2020%2F05%2F06%2Flocked-down-halifaxs-police-state-of-emergency" class="pin-it-button" count-layout="none">Pin It</a>
  <script>
  Foundation.documentReady.then(function () {
    new Foundation.Script("https://assets.pinterest.com/js/pinit.js", true);
  })
  </script>

</div> <div class="l0" style="width:14%; height: 20px; float:left;">


  <a class="toggleActivator saveAction requiresLogin" title="My Favorites" href="https://posting.thecoast.ca/halifax/Profile/MyFavorites?add=24017722">
    Favourite
  </a>
  <div class="togglePanel" data-toolsoid="24017722" data-toolsajaxmacro="addObject" style="display:none">
    <div class="loading">Saving&hellip;</div>
    <div class="ajaxUpdater" style="display:none"></div>
  </div>


</div> <div class="l0" style="width:14%; height: 20px; float:left;">

<a class="printAction" title="Print" href="https://www.thecoast.ca/COVID19Needtoknow/archives/2020/05/06/locked-down-halifaxs-police-state-of-emergency?mode=print" rel="nofollow" target="_blank">Print</a>
</div> <div class="l0" style="width:14%; height: 20px; float:left;">

<a class="emailAction" title="Email" href="https://posting.thecoast.ca/halifax/Tools/EmailFriend?oid=24017722" rel="nofollow" target="_blank" onclick="popupWindow('popupEmailFriend', this.href, 400, 650, 400, 10); return false">Email</a>

</div> <div class="l0 last" style="width:14%; height: 20px; float:right;">




  <div class="addthis_toolbox addthis_default_style"><a href="https://www.addthis.com/bookmark.php?v=300&pubid=ra-4f9ab8e8139f396b" addthis:url="https://www.thecoast.ca/COVID19Needtoknow/archives/2020/05/06/locked-down-halifaxs-police-state-of-emergency" addthis:title="Locked down: Halifax’s police state of emergency" addthis:description="When a pandemic meets a police force with a history of racism, who gets to decide what common sense means?" class="addthis_button_compact">Share</a></div>
  <script type="text/javascript">
    dnLoadScript("https://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-4f9ab8e8139f396b", true);
  </script>


      </div>
    </div>
  </div>

  
  
    <script type="text/javascript">
      Foundation.Tools.setup();
    </script>
  


    </div>   
    
  <div id="gridLeftColumn">    
      
    <!-- Zone B -->
      <div id="leftColumnTopLeft">
        
      </div> 
      
      <!-- Zone C -->
      <div id="leftColumnTopRight">
        
      </div>
        
      <div class="clear"></div>
   
      <!-- Zone D -->
      <div id="leftColumnCenter">
        
















  
  

  
  







 


















































  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  
  


  

  
    
      <style>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</style>
      <div id="Comments" class="HomeLeftColumn ContentFullWidth CommentsComponent ">
        
        
        <div class="commentsHeader hreview-aggregate clearfix" id="readerComments">

          
          
          
          <h3 class="clearfix">
            <div style="float:left;">
              Comments 
            </div>
            
          </h3>
        </div>
        
        
        <div id="Comments_commentContent" class="commentContent">
          
        </div>
        

        
          <div class="bottomOptionBar clearfix">
            
              <div style="float:left;">
      <div style="float:left;margin:4px 0; padding:4px 6px;">Subscribe to this thread:</div>
      <div style="position:relative;float:left">
      <div class="commentSubscribeLink">
        <a class="toggleActivator saveAction" id="doSubscribe" href="javascript://Subscribe">By Email</a>
      </div>
      <div class="togglePanel" data-toolsoid="24017722" data-toolsajaxmacro="commentSubscribe" style="display:none">
        <div class="toggleArrowBorder"></div>
        <div class="toggleArrow"></div>
        <a href="javascript://close" class="togglePanelClose"><img src="/foundation/images/icons/cross.png" width="14" height="14"></a>
        <div class="loading">Subscribing&hellip;</div>
        <div class="ajaxUpdater" style="display:none;"></div>
      </div>
      </div>
      <div class="commentRSSLink"><a href="/halifax/Rss.xml?id=comments&amp;oid=24017722" class="feedLink" title="Subscribe to this story's comments" target="_blank">With RSS</a></div>
      </div>
            
            
          </div>          
          
        <hr />

        

        
          

          <form id="CommentsPostCommentForm" method="post" class="userCommentForm validateForm" data-validate="login" data-validate-login-options="{&quot;feelingShy&quot;:false}">
            <input type="hidden" name="commentType" value="comment" />
            <input type="hidden" name="oid" value="24017722" />
            <input type="hidden" name="source" value="desktop">

            
            

            <label for="comment" class="hidden">Comment</label>
            
              <h4 class="commentFormAddHeader"><a name="readerComments">Add a comment</a></h4>
            

            
            
            

            <div class="errorDisplay" style="display:none">
              <ol></ol>
            </div>
            <dl class="formElements clearfix">
            
              <dd><textarea name="comment" style="height:112px;overflow:hidden;" tabindex="1" class="expandableBox required" id="comment" data-validate="required"></textarea></dd>
            </dl>

            

            

            <input type="checkbox" name="subscribe" id="Comments_commentSubscribe" value="yes"> <label for="Comments_commentSubscribe" style="margin-right:24px;">Subscribe to this thread</label>
            
            

            <p class="commentFormSubmit">
              <input type="submit" name="commentSubmit" tabindex="2" value="Post Comment" id="commentSubmit" />
            </p>

          </form>
          <script>
            jQuery("textarea.expandableBox").autoBoxResize();
          </script>
        
      </div><!-- comments -->
      <script type="text/javascript">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</script>
    
  









  

  

  
    <div id="MorebyThisAuthorWrapper" class="HomeLeftColumn ContentFullWidth Wrapper">

    
      
      
          <div id="MorebyThisAuthor" class="HomeLeftColumn ContentFullWidth ">
            <h3><span class="headingText">More by Caora McKenna</span></h3>
            <ul class="moduleList">
        
        
        
        <li class="l0 storyItem">
    
      
      <a href="https://www.thecoast.ca/halifax/the-coasts-first-tiktok-regional-council-votes-to-look-at-looking-at-changes-for-pedestrians-and-cyclists-during-covid-19/Content?oid=23969115">
        <img src="https://media1.fdncms.com/thecoast/imager/u/bigsquare/23969392/council_1_car_culture.jpg"
             alt="The Coast&#39;s first TikTok: Regional council votes to look at looking at changes for pedestrians and cyclists during COVID-19"
             width="200"
             height="200"
             srcset="" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.thecoast.ca/halifax/the-coasts-first-tiktok-regional-council-votes-to-look-at-looking-at-changes-for-pedestrians-and-cyclists-during-covid-19/Content?oid=23969115">The Coast's first TikTok: Regional council votes to look at looking at changes for pedestrians and cyclists during COVID-19</a>
    </h4>
    <div class="date">Apr 28, 2020 </div>
  </li>
        
        

      
        
        
        <li class="l0 storyItem">
    
      
      <a href="https://www.thecoast.ca/halifax/rcmp-still-on-scene-in-tantallon-no-further-threats-in-hrm-at-this-time/Content?oid=23943292">
        <img src="https://media1.fdncms.com/thecoast/imager/u/bigsquare/23943299/police.jpg"
             alt="After two incidents and lots of scary rumours, there are no further threats"
             width="200"
             height="200"
             srcset="" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.thecoast.ca/halifax/rcmp-still-on-scene-in-tantallon-no-further-threats-in-hrm-at-this-time/Content?oid=23943292">After two incidents and lots of scary rumours, there are no further threats</a>
    </h4>
    <div class="date">Apr 24, 2020 </div>
  </li>
        
        

      
        
        
        <li class="l0 storyItem">
    
      
      <a href="https://www.thecoast.ca/halifax/make-room-for-the-chaos/Content?oid=23936574">
        <img src="https://media1.fdncms.com/thecoast/imager/u/bigsquare/23936857/img_20200420_201356_1_.jpg"
             alt="Make room for the chaos"
             width="200"
             height="200"
             srcset="" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.thecoast.ca/halifax/make-room-for-the-chaos/Content?oid=23936574">Make room for the chaos</a>
    </h4>
    <div class="date">Apr 23, 2020 </div>
  </li>
        
        

      
             <li class="l0 storyItem more">
               <a href="https://www.thecoast.ca/halifax/ArticleArchives?author=7093558" class="more">More &raquo;</a>
             </li>
             </ul>
          </div>
        
    
   </div>  
   
  












  
  
      <div id="LatestInCategory" class="HomeLeftColumn ContentFullWidth ">
        <h3 class="latestcovid_19"><span class="headingText">Latest in COVID-19</span></h3>
        <ul class="moduleList ui list grouped expanded">
    
    
    <li class="l0 storyItem">
    
      
      <a href="https://www.thecoast.ca/COVID19Needtoknow/archives/2020/05/05/frances-dadin-alli-is-cooking-up-nigerian-delicacies-for-international-students-stuck-in-halifax">
        <img src="https://media1.fdncms.com/thecoast/imager/u/bigsquare/23981029/franyz_teaser_.jpeg"
             alt="Frances Dadin-Alli is cooking up Nigerian delicacies for international students stuck in Halifax"
             width="200"
             height="200"
             srcset="" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.thecoast.ca/COVID19Needtoknow/archives/2020/05/05/frances-dadin-alli-is-cooking-up-nigerian-delicacies-for-international-students-stuck-in-halifax">Frances Dadin-Alli is cooking up Nigerian delicacies for international students stuck in Halifax</a>
    </h4>
    <div class="date">May  5, 2020 </div>
  </li>
    
  
    
    <li class="l0 storyItem">
    
      
      <a href="https://www.thecoast.ca/COVID19Needtoknow/archives/2020/05/04/just-the-news-on-covid-19-in-nova-scotia-for-the-week-starting-may-4">
        <img src="https://media1.fdncms.com/thecoast/imager/u/bigsquare/24005494/news_collage_strang_and_mcneil.png"
             alt="Just the news on COVID-19 in Nova Scotia, for the week starting May 4"
             width="200"
             height="200"
             srcset="" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.thecoast.ca/COVID19Needtoknow/archives/2020/05/04/just-the-news-on-covid-19-in-nova-scotia-for-the-week-starting-may-4">Just the news on COVID-19 in Nova Scotia, for the week starting May 4</a>
    </h4>
    <div class="date">May  4, 2020 </div>
  </li>
    
  
    
    <li class="l0 storyItem">
    
      
      <a href="https://www.thecoast.ca/TheScene/archives/2020/05/04/bring-halifax-culture-home-with-the-coasts-arts-streaming-guide-may-4-10">
        <img src="https://media2.fdncms.com/thecoast/imager/u/bigsquare/24004947/zamani.png"
             alt="Bring Halifax culture home with The Coast&#39;s arts streaming guide May 4-10"
             width="200"
             height="200"
             srcset="" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.thecoast.ca/TheScene/archives/2020/05/04/bring-halifax-culture-home-with-the-coasts-arts-streaming-guide-may-4-10">Bring Halifax culture home with The Coast's arts streaming guide May 4-10</a>
    </h4>
    <div class="date">May  4, 2020 </div>
  </li>
    
  
        
            <li class="l0 storyItem more">
              <a href="https://www.thecoast.ca/halifax/ArticleArchives?category=23663734" class="more">More &raquo;</a>
            </li>
          </ul>
        
      </div>
    



      </div>
      
      <!-- Zone I -->
      <div id="leftColumnBtmLeft">
        
      </div> 

      <!-- Zone J -->
      <div id="leftColumnBtmRight">
       





      </div> 
      
      <div class="clear"></div>
      <!-- End gridLeftColumn --></div> 
      
      
    <div id="gridRightSidebar">
      <!-- Zone E -->
        <div id="homeSidebarTop">
        














  
      <div id="StickyStoriesRightCol" class="HomeSidebar ContentFullWidth  Home">
        <h3>C19 Need to Know</h3>
        <ul class="moduleList">
    
    

     

  <li class="l0 storyItem">    
    <h4 class="headline itemNoImage">
      <a href="https://www.thecoast.ca/halifax/coronavirus-explained/Content?oid=23704348">
        Coronavirus explained
      </a>
    </h4>
  </li>
       
    
  
    

     

  <li class="l0 storyItem">    
    <h4 class="headline itemNoImage">
      <a href="https://www.thecoast.ca/newsticker">
        News updates for NS
      </a>
    </h4>
  </li>
       
    
  
    

     

  <li class="l0 storyItem">    
    <h4 class="headline itemNoImage">
      <a href="https://www.thecoast.ca/streaming">
        Local arts streaming guide
      </a>
    </h4>
  </li>
       
    
  
    

     

  <li class="l0 storyItem">    
    <h4 class="headline itemNoImage">
      <a href="https://www.thecoast.ca/COVID19Needtoknow/archives/2020/04/09/an-updated-guide-on-how-to-assess-yourself-for-covid-19">
        Assess yourself for COVID
      </a>
    </h4>
  </li>
       
    
  
    

     

  <li class="l0 storyItem">    
    <h4 class="headline itemNoImage">
      <a href="https://www.thecoast.ca/halifax/pause-the-presses/Content?oid=23704060">
        About the newspaper Coast
      </a>
    </h4>
  </li>
       
    
  
        </ul>
      </div>
    

<div id="Box1" class="HomeSidebar ContentFullWidth Ad Box">
  <!-- /1020031/Box_New1 -->
          <div id="div-gpt-ad-box_new1" style="" data-content-type="ad" data-slot="/1020031/Box_New1" data-output="asynchronous" data-width="300" data-height="250">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-box_new1');
                });
              </script>
          </div>
</div>

<div id="Teaser1" class="HomeSidebar ContentFullWidth Ad Teaser">
  <!-- /1020031/Teaser_New1 -->
          <div id="div-gpt-ad-teaser_new1" style="" data-content-type="ad" data-slot="/1020031/Teaser_New1" data-output="asynchronous" data-width="300" data-height="80">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-teaser_new1');
                });
              </script>
          </div>
</div>

<div id="Box2" class="HomeSidebar ContentFullWidth Ad Box">
  <!-- /1020031/Box_New2 -->
          <div id="div-gpt-ad-box_new2" style="" data-content-type="ad" data-slot="/1020031/Box_New2" data-output="asynchronous" data-width="300" data-height="250">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-box_new2');
                });
              </script>
          </div>
</div>

<div id="Teaser2" class="HomeSidebar ContentFullWidth Ad Teaser">
  <!-- /1020031/Teaser_New2 -->
          <div id="div-gpt-ad-teaser_new2" style="" data-content-type="ad" data-slot="/1020031/Teaser_New2" data-output="asynchronous" data-width="300" data-height="80">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-teaser_new2');
                });
              </script>
          </div>
</div>

<div id="Box3" class="HomeSidebar ContentFullWidth Ad Box">
  <!-- /1020031/Box_New3 -->
          <div id="div-gpt-ad-box_new3" style="" data-content-type="ad" data-slot="/1020031/Box_New3" data-output="asynchronous" data-width="300" data-height="250">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-box_new3');
                });
              </script>
          </div>
</div>

<div id="Teaser3" class="HomeSidebar ContentFullWidth Ad Teaser">
  <!-- /1020031/Teaser_New3 -->
          <div id="div-gpt-ad-teaser_new3" style="" data-content-type="ad" data-slot="/1020031/Teaser_New3" data-output="asynchronous" data-width="300" data-height="80">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-teaser_new3');
                });
              </script>
          </div>
</div>

<div id="Box4" class="HomeSidebar ContentFullWidth Ad Box">
  <!-- /1020031/Box_New4 -->
          <div id="div-gpt-ad-box_new4" style="" data-content-type="ad" data-slot="/1020031/Box_New4" data-output="asynchronous" data-width="300" data-height="250">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-box_new4');
                });
              </script>
          </div>
</div>

<div id="Teaser4" class="HomeSidebar ContentFullWidth Ad Teaser">
  <!-- /1020031/Teaser_New4 -->
          <div id="div-gpt-ad-teaser_new4" style="" data-content-type="ad" data-slot="/1020031/Teaser_New4" data-output="asynchronous" data-width="300" data-height="80">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-teaser_new4');
                });
              </script>
          </div>
</div>

<div id="Box5" class="HomeSidebar ContentFullWidth Ad Box">
  <!-- /1020031/Box_New5 -->
          <div id="div-gpt-ad-box_new5" style="" data-content-type="ad" data-slot="/1020031/Box_New5" data-output="asynchronous" data-width="300" data-height="250">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-box_new5');
                });
              </script>
          </div>
</div>

<div id="Teaser5" class="HomeSidebar ContentFullWidth Ad Teaser">
  <!-- /1020031/Teaser_New5 -->
          <div id="div-gpt-ad-teaser_new5" style="" data-content-type="ad" data-slot="/1020031/Teaser_New5" data-output="asynchronous" data-width="300" data-height="80">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-teaser_new5');
                });
              </script>
          </div>
</div>

<div id="DoubleBox" class="HomeSidebar ContentFullWidth Ad DoubleBox">
  <!-- /1020031/DoubleBox_New -->
          <div id="div-gpt-ad-doublebox_new" style="" data-content-type="ad" data-slot="/1020031/DoubleBox_New" data-output="asynchronous" data-width="300" data-height="600">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-doublebox_new');
                });
              </script>
          </div>
</div>

<div id="BoxPromo2" class="HomeSidebar ContentFullWidth Ad Box Promo">
  <!-- /1020031/PromoBox_New2 -->
          <div id="div-gpt-ad-promobox_new2" style="" data-content-type="ad" data-slot="/1020031/PromoBox_New2" data-output="asynchronous" data-width="300" data-height="250">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-promobox_new2');
                });
              </script>
          </div>
</div>

<div id="BoxPromo3" class="HomeSidebar ContentFullWidth Ad Box Promo">
  <!-- /1020031/PromoBox_New3 -->
          <div id="div-gpt-ad-promobox_new3" style="" data-content-type="ad" data-slot="/1020031/PromoBox_New3" data-output="asynchronous" data-width="300" data-height="250">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-promobox_new3');
                });
              </script>
          </div>
</div>







  <div id="HomeTopTen" class="HomeSidebar ContentFullWidth ">

    <div id="topTenHeader">
     <h2 id="sectionHeader-topten">Coast Top Ten</h2>
      <div class="tabs">
        <div class="tabCurrent tabLeft"><a href="#">Most Read</a></div> 
        <div class="tabBack tabCenter"><a href="#">Most Shared</a></div> 
        <div class="tabBack tabRight"><a href="#">Most Discussed</a></div>
      </div>
    
      <div class="clear"></div>
    
      <div class="topTenBody">
        <ol>
          

          
            
              <li><a href="https://www.thecoast.ca/COVID19Needtoknow/archives/2020/05/01/you-can-go-outside-but-dont-fuck-it-up">You can go outside, but don’t fuck it up</a> &nbsp; (COVID-19)</li>
            
              <li><a href="https://www.thecoast.ca/COVID19Needtoknow/archives/2020/05/05/frances-dadin-alli-is-cooking-up-nigerian-delicacies-for-international-students-stuck-in-halifax">Frances Dadin-Alli is cooking up Nigerian delicacies for international students stuck in Halifax</a> &nbsp; (COVID-19)</li>
            
              <li><a href="https://www.thecoast.ca/COVID19Needtoknow/archives/2020/04/07/where-to-get-a-locally-made-mask-in-halifax">Where to get a locally made mask in Halifax</a> &nbsp; (COVID-19)</li>
            
              <li><a href="https://www.thecoast.ca/halifax/from-day-one-advocates-knew-shooting-was-linked-to-domestic-violence/Content?oid=23985855">From day one, advocates knew shooting was linked to domestic violence</a> &nbsp; (City)</li>
            
              <li><a href="https://www.thecoast.ca/TheScene/archives/2020/05/04/bring-halifax-culture-home-with-the-coasts-arts-streaming-guide-may-4-10">Bring Halifax culture home with The Coast's arts streaming guide May 4-10</a> &nbsp; (The Scene)</li>
            
              <li><a href="https://www.thecoast.ca/COVID19Needtoknow/archives/2020/04/09/an-updated-guide-on-how-to-assess-yourself-for-covid-19">An updated guide on how to assess yourself for COVID-19</a> &nbsp; (COVID-19)</li>
            
              <li><a href="https://www.thecoast.ca/COVID19Needtoknow/archives/2020/04/08/there-are-still-lots-of-ways-to-support-small-business-in-halifax-right-now">There are still lots of ways to support small business in Halifax right now</a> &nbsp; (COVID-19)</li>
            
              <li><a href="https://www.thecoast.ca/COVID19Needtoknow/archives/2020/04/06/so-should-you-be-wearing-a-mask">So, should you be wearing a mask?</a> &nbsp; (COVID-19)</li>
            
              <li><a href="https://www.thecoast.ca/COVID19Needtoknow/archives/2020/05/04/just-the-news-on-covid-19-in-nova-scotia-for-the-week-starting-may-4">Just the news on COVID-19 in Nova Scotia, for the week starting May 4</a> &nbsp; (COVID-19)</li>
            
              <li><a href="https://www.thecoast.ca/halifax/canada-bans-military-style-assault-rifles-12-days-after-mass-shooting/Content?oid=23986977">Canada bans military-style assault rifles 12 days after mass shooting</a> &nbsp; (City)</li>
            
          
        </ol>
     
      </div>
    
      <div class="topTenBody" style="display:none">
        <ol>
          
            <li><a href="https://www.thecoast.ca/RealityBites/archives/2010/03/17/africville-settlement-is-this-democracy-or-a-miscarriage-of-justice">Africville Settlement: Is this Democracy or a Miscarriage of Justice?</a> &nbsp; (Reality Bites)</li>
          
            <li><a href="https://www.thecoast.ca/halifax/the-accidental-activist/Content?oid=1735575">The accidental activist</a> &nbsp; (City)</li>
          
            <li><a href="https://www.thecoast.ca/COVID19Needtoknow/archives/2020/03/18/laid-off-due-to-covid-19">How to file for EI if you've been laid off because of COVID-19</a> &nbsp; (COVID-19)</li>
          
            <li><a href="https://www.thecoast.ca/halifax/six-cant-miss-stops-on-nova-scotias-100-wild-islands/Content?oid=5694769">Six can’t-miss stops on Nova Scotia’s 100 Wild Islands</a> &nbsp; (City)</li>
          
            <li><a href="https://www.thecoast.ca/COVID19Needtoknow/archives/2020/04/14/hrms-tax-deadline-pushed-to-june-1">HRM's tax deadline pushed to June 1</a> &nbsp; (COVID-19)</li>
          
            <li><a href="https://www.thecoast.ca/halifax/rcmp-release-detailed-timeline-of-nova-scotia-massacre/Content?oid=23943052">RCMP release detailed timeline of Nova Scotia massacre</a> &nbsp; (City)</li>
          
            <li><a href="https://www.thecoast.ca/halifax/i-was-a-paramedic-you-call-we-come/Content?oid=23029369">Health care’s exhausted pain reliever</a> &nbsp; (City)</li>
          
            <li><a href="https://www.thecoast.ca/halifax/call-it-by-its-name-misogynist-violence/Content?oid=23948217">Call it by its name: Misogynist violence</a> &nbsp; (Voice of the City)</li>
          
            <li><a href="https://www.thecoast.ca/RealityBites/archives/2020/02/12/child-soldiers-omar-khadr-and-ishmeal-beah-speak-at-dalhousie">Child soldiers Omar Khadr and Ishmeal Beah speak at Dalhousie</a> &nbsp; (Reality Bites)</li>
          
            <li><a href="https://www.thecoast.ca/halifax/how-to-shop-at-famers-markets-in-halifax-during-covid-19-self-isolation/Content?oid=23806154">How to get your farmers' market fix during the lockdown</a> &nbsp; (Food + Drink Feature)</li>
          
        </ol>
      
      </div>
    
      <div class="topTenBody" style="display:none">
        <ol>
         
            <li><a href="https://www.thecoast.ca/RealityBites/archives/2013/12/02/joachim-stroinks-zwarte-piet-problem">Joachim Stroink's Zwarte Piet problem</a> &nbsp; (Reality Bites)</li>
          
            <li><a href="https://www.thecoast.ca/RealityBites/archives/2015/01/23/the-six-facebook-posts-that-dal-suspended-13-students-for">The six Facebook posts that Dal suspended 13 students for</a> &nbsp; (Reality Bites)</li>
          
            <li><a href="https://www.thecoast.ca/halifax/portrait-of-the-sakyong-as-a-fallen-man/Content?oid=16329913">Portrait of the sakyong as a fallen man</a> &nbsp; (City)</li>
          
            <li><a href="https://www.thecoast.ca/COVID19Needtoknow/archives/2020/03/26/federal-government-promises-around-2000-a-month-for-canadians-who-cant-work-because-of-covid-19">Federal government promises around $2,000 a month for Canadians who can't work because of COVID-19</a> &nbsp; (COVID-19)</li>
          
            <li><a href="https://www.thecoast.ca/halifax/the-prophet-in-clayton-park/Content?oid=961304">The prophet in Clayton Park</a> &nbsp; (Justice)</li>
          
            <li><a href="https://www.thecoast.ca/RealityBites/archives/2016/06/13/council-to-look-at-banning-backyard-fires-in-urban-areas">Council to look at banning backyard fires in urban areas</a> &nbsp; (Reality Bites)</li>
          
            <li><a href="https://www.thecoast.ca/COVID19Needtoknow/archives/2020/04/06/starting-today-you-can-apply-for-the-canada-emergency-relief-benefit">Starting today you can apply for the Canada Emergency Response Benefit</a> &nbsp; (COVID-19)</li>
          
            <li><a href="https://www.thecoast.ca/COVID19Needtoknow/archives/2020/03/18/laid-off-due-to-covid-19">How to file for EI if you've been laid off because of COVID-19</a> &nbsp; (COVID-19)</li>
          
            <li><a href="https://www.thecoast.ca/halifax/call-it-by-its-name-misogynist-violence/Content?oid=23948217">Call it by its name: Misogynist violence</a> &nbsp; (Voice of the City)</li>
          
            <li><a href="https://www.thecoast.ca/halifax/about-that-gun-lobbyist-at-the-nova-scotia-shootings-press-conference/Content?oid=23974842">About that gun lobbyist at the Nova Scotia shootings press conference</a> &nbsp; (City)</li>
          
        </ol>
    
      </div>
        
    </div>
  
  </div>




<script type="text/javascript"><!--
  Event.observe(document, "dom:loaded", function () {
      dnSetupTabGroup(
          $$("#HomeTopTen div.tabs>div"),
          $$("#HomeTopTen div.topTenBody"),
          "tabCurrent", "tabBack"
      );
      
      // Deactivate links.
      $$("#HomeTopTen div.tabs>div a").each(function (a) {
          a.onclick = function () { return false; };
      });
  });
//--></script>


        </div>
        
        <!-- Zone F -->
        <div id="homeSidebarLeft">
          
        </div>
        <!-- Zone G -->
        <div id="homeSidebarRight">
          
        </div>
        <div class="clear"></div>
        <!-- Zone H -->
      <div id="homeSidebarBtm">
        
      </div>  
    </div>
    <div class="clear"></div>
    </div><!-- end gridMain -->
    <!-- Footer -->
    <div id="gridFooter">
      

<div id="Footer" class="GlobalFooter ContentFullWidth ">

  
      <ul>
    
    
    
    <li>
      <a href="https://www.thecoast.ca/" target="_self">Home</a>
      
        |
      
    </li> 
    
    
  
    
    
    <li>
      <a href="http://halifaxdating.selectalternatives.com/halifax/Personals/" target="_self">Dating</a>
      
        |
      
    </li> 
    
    
  
    
    
    <li>
      <a href="https://www.thecoast.ca/blogs/LovetheWayWeBitch/" target="_self">Bitch</a>
      
        |
      
    </li> 
    
    
  
    
    
    <li>
      <a href="https://www.thecoast.ca/halifax/Section?oid=957802" target="_self">News</a>
      
        |
      
    </li> 
    
    
  
    
    
    <li>
      <a href="https://www.thecoast.ca/halifax/Section?oid=957803" target="_self">Music</a>
      
        |
      
    </li> 
    
    
  
    
    
    <li>
      <a href="https://www.thecoast.ca/halifax/Section?oid=957804" target="_self">Movies</a>
      
        |
      
    </li> 
    
    
  
    
    
    <li>
      <a href="https://www.thecoast.ca/halifax/Section?oid=957796" target="_self">Dining</a>
      
        |
      
    </li> 
    
    
  
    
    
    <li>
      <a href="https://www.thecoast.ca/halifax/Section?oid=957805" target="_self">Arts</a>
      
        |
      
    </li> 
    
    
  
    
    
    <li>
      <a href="https://www.thecoast.ca/halifax/Section?oid=957794" target="_self">Opinion</a>
      
        |
      
    </li> 
    
    
  
    
    
    <li>
      <a href="halifax/best-food-and-drink/BestOf?oid=4437692" target="_self">Best Of</a>
      
        |
      
    </li> 
    
    
  
    
    
    <li>
      <a href="https://www.thecoast.ca/halifax/FAQ/Page" target="_self">FAQ</a>
      
    </li> 
    
    
  
      </ul>
    

  
      <ul>
    
    

    <li>
      <a href="https://www.thecoast.ca/halifax/AboutUs/Page" target="_self">About Us</a>
      
        |
      
    </li> 

    
  
    

    <li>
      <a href="https://www.thecoast.ca/halifax/OurStaff/Page" target="_self">Our Staff</a>
      
        |
      
    </li> 

    
  
    

    <li>
      <a href="https://www.thecoast.ca/halifax/ContactUs/Page" target="_self">Contact Us</a>
      
        |
      
    </li> 

    
  
    

    <li>
      <a href="https://www.thecoast.ca/halifax/AdvertisingInformation/Page" target="_self">Advertise</a>
      
        |
      
    </li> 

    
  
    

    <li>
      <a href="https://www.thecoast.ca/halifax/WorkWithUs/Page" target="_self">Work With Us</a>
      
        |
      
    </li> 

    
  
    

    <li>
      <a href="https://www.thecoast.ca/halifax/SendATip/Page" target="_self">Send us a Tip</a>
      
        |
      
    </li> 

    
  
    

    <li>
      <a href="https://www.thecoast.ca/halifax/PrivacyPolicy/Page" target="_self">Privacy Policy</a>
      
        |
      
    </li> 

    
  
    

    <li>
      <a href="https://www.thecoast.ca/halifax/CommentsPolicy/Page" target="_self">Comments Policy</a>
      
        |
      
    </li> 

    
  
    

    <li>
      <a href="https://www.thecoast.ca/halifax/Syndication" target="_self"><img src="/images/icons/rss-icon.gif" alt="" border="0" /> RSS Feeds</a>
      
        |
      
    </li> 

    
  
    

    <li>
      <a href="https://www.thecoast.ca/halifax/ArticleArchives" target="_self">Archives</a>
      
    </li> 

    
  
      </ul>
    

</div>

<!-- Start Google Analytics -->
<script type="text/javascript">
  var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
  document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
</script>
<script type="text/javascript">
  try {
    var pageTracker = _gat._getTracker("UA-708653-1");
    pageTracker._trackPageview();
  } catch(err) {}
</script>
<!-- End Google Analytics -->

<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "8221262" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&c2=8221262&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

<!-- cXense script begin -->
<div id="cX-root" style="display:none"></div>
<script type="text/javascript">
var cX = cX || {}; cX.callQueue = cX.callQueue || [];
cX.callQueue.push(['setAccountId', '9222291968715708015']);
cX.callQueue.push(['setSiteId', '9222304501162646035']);
cX.callQueue.push(['sendPageViewEvent']);
</script>
<script type="text/javascript">
(function() { try { var scriptEl = document.createElement('script'); scriptEl.type = 'text/javascript'; scriptEl.async = 'async';
scriptEl.src = ('https:' == document.location.protocol) ? 'https://scdn.cxense.com/cx.js' : 'http://cdn.cxense.com/cx.js';
var targetEl = document.getElementsByTagName('script')[0]; targetEl.parentNode.insertBefore(scriptEl, targetEl); } catch (e) {};} ());
</script>
<!-- cXense script end -->

<!-- Clicky analytics begin -->
<a title="Real Time Web Analytics" href="http://clicky.com/100675617"><img alt="Real Time Web Analytics" src="//static.getclicky.com/media/links/badge.gif" border="0" /></a>
<script src="//static.getclicky.com/js" type="text/javascript"></script>
<script type="text/javascript">try{ clicky.init(100675617); }catch(e){}</script>
<noscript><p><img alt="Clicky" width="1" height="1" src="//in.getclicky.com/100675617ns.gif" /></p></noscript>
<!-- Clicky analytics end --><div id="footerCopyright">
  <p>
    &copy; 2020
    Coast Publishing Ltd.
  </p>
</div>
    </div><!-- end gridFooter -->
  
</div><!-- end gridClamp -->

<!-- Closer -->
<div id="gridCloser">
  
</div><!-- end gridCloser -->
    </body>
</html>
  


