





























































    
         
    <!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "https://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="https://www.w3.org/1999/xhtml" xmlns:fb="https://www.facebook.com/2008/fbml" xml:lang="en" lang="en">

<head>
  
  <meta name="viewport" content="width=1000">

  
  <meta name="layout" content="Content - Default" />
  
    <meta name="oid" content="26754492" />
  
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
  <meta http-equiv="imagetoolbar" content="no" />
  <meta http-equiv="X-UA-Compatible" content="IE=edge" />

  
  
  
  <link rel="stylesheet" type="text/css" href="/foundation/styles/reset.css?cb=01c0547d6edab355ff03467a31655b9c" />
  <link rel="stylesheet" type="text/css" href="/styles/defaults.css?cb=01c0547d6edab355ff03467a31655b9c" />
  <link rel="stylesheet" type="text/css" href="/styles/components.css?cb=01c0547d6edab355ff03467a31655b9c" />
  <link rel="stylesheet" type="text/css" href="/styles/publication.css?cb=01c0547d6edab355ff03467a31655b9c" />

  <style type="text/css">
    /* Foundation Convenience Styles */
    /* For programmatic usage only! */
    .clear { clear: both }
    .hidden { display: none }
    .lower { text-transform: lowercase }
    .upper { text-transform: uppercase }

    /* Foundation Conditional Display Classes */
    .briefOnly     {  }    /* override in components.css */
    .longOnly      {  }    /* override in components.css */
  </style>

  
    <link rel="stylesheet" type="text/css" href="/foundation/grids/karnak-6-zone.css" />
  

  <!--[if lte IE 6]>
    <link rel="stylesheet" type="text/css" href="/styles/ie6.css" />
  <![endif]-->
  <!--[if IE 7]>
    <link rel="stylesheet" type="text/css" href="/styles/ie7.css" />
  <![endif]-->
  <!--[if IE 8]>
    <link rel="stylesheet" type="text/css" href="/styles/ie8.css" />
  <![endif]-->
  <!--[if gte IE 9]>
      <link rel="stylesheet" type="text/css" href="/styles/ie9-plus.css">
  <![endif]-->

  <link rel="stylesheet" href="/styles/print.css" type="text/css" media="print" />

  
  
    
    
      <link rel="alternate" type="application/rss+xml" title="The Coast Halifax RSS: Whole Site" href="https://www.thecoast.ca/halifax/Rss.xml" />
    
    
      <link rel="alternate" type="application/rss+xml" title="The Coast Halifax RSS: Lifestyle Section" href="https://www.thecoast.ca/halifax/Rss.xml?oid=23503814" />
    
    
      <link rel="alternate" type="application/rss+xml" title="The Coast Halifax RSS: Free Will Astrology" href="https://www.thecoast.ca/halifax/Rss.xml?oid=1412708" />
      
    

    
    
      <link rel="alternate" type="application/rss+xml" title="The Coast Halifax RSS: Comments on Free Will Astrology" href="https://www.thecoast.ca/halifax/Rss.xml?id=comments&amp;oid=1412708" />
      
    
  

  

  
    <script>window.__FBAPIv__ = 'v3.2'</script>
  

  
  
    <!--[if lte IE 8]>
        <script src="https://cdnjs.cloudflare.com/ajax/libs/es5-shim/4.5.7/es5-shim.min.js"></script>
        <script src="https://cdnjs.cloudflare.com/ajax/libs/json3/3.3.2/json3.min.js"></script>
      <![endif]-->
      
      <script>
        if (!window.Promise) document.write('<scr'+'ipt src="https://cdnjs.cloudflare.com/ajax/libs/native-promise-only/0.8.1/npo.src.js"></scr'+'ipt>')
      </script>
    
    
    
    
    <script src="/foundation/scripts/common.js?cb=34bb4249aa6de1676bb8f70dccf5f0f9"></script>
  
    
    
    
    
    
    
    <script src="/foundation/scripts/desktop-bundle.js?cb=34bb4249aa6de1676bb8f70dccf5f0f9"></script>
  

  
  <link rel="stylesheet" href="/foundation/styles/fancybox/jquery.fancybox-1.3.4.css" type="text/css" media="screen" />
  <script>
    Foundation.documentReady.then(function () {
        jQuery("a.zoomable").fancybox({"type": "image", "titlePosition": "over"});
    });
  </script>

  
  
  

  
  <script>
    // Smooth scrolling to anchors on the same page.
    setupGlide();
    
    // Modify user's own profile links to go to correct URL.
    fixupProfileLinks("https:\/\/www.thecoast.ca\/halifax\/Profile", "https:\/\/posting.thecoast.ca\/halifax\/MyProfile");
  </script>
  
  
  

  
  
    <meta name="google-signin-client_id" content="273771202932-str5blh8ptiqeraooup6i4fdhbf6k042.apps.googleusercontent.com">
  

    
  

  
  <meta name="verify-v1" content="WcM2joOISr6lgVELoN5rmh/64RtkN4MZElPU2JbaUlc=" />


<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-NK6X4W8');</script>
<!-- End Google Tag Manager -->



  <!-- Begin Google Publisher Tag header. -->
  
    
    <script type='text/javascript'>
            var googletag = googletag || {};
            googletag.cmd = googletag.cmd || [];
            (function() {
              var gads = document.createElement('script');
              gads.async = true;
              gads.type = 'text/javascript';
              var useSSL = 'https:' == document.location.protocol;
              gads.src = (useSSL ? 'https:' : 'http:') + '//securepubads.g.doubleclick.net/tag/js/gpt.js';
              var node = document.getElementsByTagName('script')[0];
              node.parentNode.insertBefore(gads, node);
            })();
          </script>
          <script type='text/javascript'>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</script>
  
  <!-- End Google Publisher Tag header. -->

  
  <script src="https://coastmart.altperks.com/remote/DealsGoingFast.js"></script>



<link href="https://plus.google.com/109004454798276698863" rel="publisher" />
<meta name="verify-v1" content="o26nximNxf5ft3uZj7btV+AwCzQjREyd7y2/sR6+NW4=" />


<!-- Begin Google Web Fonts API calls -->
<link href="https://fonts.googleapis.com/css?family=Roboto:400,500,700,900|News+Cycle:400,700|Merriweather:900|Yanone+Kaffeesatz:400,700" rel="stylesheet">
<!-- End Google Web Fonts API calls -->


<!-- AdSense -->
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-5846270086092028",
    enable_page_level_ads: true
  });
</script>

<!-- VISA Tracking Code for https://thecoast.ca -->
<script>
  (function (v, i, s, a) {
    v._visaSettings = {v: "0.1", i: "cb7f87455a3fced1fa5ca159036a479c", s: "dbe87bc6-1e66-11e9-b589-901b0edac50a", a: 1};
    _v = i.getElementsByTagName('head')[0];_a=_v;
    _i = i.createElement('script');
    _s =_i; _s.async = "async"; _s.src = s + a + v._visaSettings.v;
    _a.appendChild(_s);
  })(window, document, '//app-worker.visitor-analytics.io/main', '.js?v=');
</script>
<!-- VISA Tracking Code for https://thecoast.ca -->


<!-- Reboo design app code May 2019 START -->
<link href="https://cdn.reboo.io/embed/aa0d7ff81ca523a07/reboo.min.css" rel="stylesheet"></link>
<script src="https://cdn.reboo.io/embed/aa0d7ff81ca523a07/reboo.min.js"></script>
<!-- Reboo design app code May 2019 END -->





<!-- Split test Nov 2020 START -->
<link rel="preconnect" href="https://external.abtesting.ai">
<script src="https://js.abtesting.ai/ab.js?userid=1806"></script>
<!-- Split test Nov 2020 END -->



<script>(function(p,i,c,o){var n=new Event("pico-init");i[p]=i[p]||function(){(i[p].queue=i[p].queue||[]).push(arguments)},i.document.addEventListener("pico-init",function(e){var t=i.Pico.getInstance(e,{publisherId:o,picoInit:n},i);t.handleQueueItems(i[p].queue),i[p]=function(){return t.handleQueueItems([arguments])}},!1);var e=i.document.createElement("script"),t=i.document.getElementsByTagName("script")[0];e.async=1,e.src=c,e.onload=function(e){return i.Pico.getInstance(e,{publisherId:o,picoInit:n},i)},t.parentNode.insertBefore(e,t)})("pico",window,"https://gadget.pico.tools/wrapper.min.js","f9a0486b-9cfe-4a25-9f16-9f432b50762b");</script>



  
  
  
  
  


  
  
  


  
  <link rel="shortcut icon" href="/favicon.ico" />
  <meta name="title" content="Your horoscope for the week July 8-14 | Free Will Astrology | Halifax, Nova Scotia | THE COAST" />
  <meta name="description" content="Your horoscope for the week July 8-14" />
  <meta name="keywords" content="Newspaper, Halifax, Dartmouth, Bedford, Sackville, HRM, Nova Scotia, NS, Savage Love, newspaper, Best Of, Savage, CBC, Chronicle Herald, CTV, happy hour, film, music, Dalhousie, Saint Mary&#39;s, SMU, DAL, MSVU, NSCAD, NSCC" />
  <title>Your horoscope for the week July 8-14 | Free Will Astrology | Halifax, Nova Scotia | THE COAST</title>

  
  
    <meta name="date" content="2021-07-08 09:54:21" />
  

  
  
  
    <meta name="author" content="Rob Brezsny">
  

  
  
  <meta name="news_keywords" content="newspaper, halifax, dartmouth, bedford, sackville, hrm, nova scotia, ns, savage love, newspaper" />

  
  

  
  
  
    <link rel="image_src" href="https://media1.fdncms.com/thecoast/imager/u/slideshow/26754528/astro_brezsny_teaser.png" />
    <meta name="thumbnail" content="https://media1.fdncms.com/thecoast/imager/u/slideshow/26754528/astro_brezsny_teaser.png" />
  

  
    
      <link rel="canonical" href="https://www.thecoast.ca/halifax/your-horoscope-for-the-week-july-8-14/Content?oid=26754492" />
      <link rel="alternate" media="only screen and (max-width: 640px)" href="https://m.thecoast.ca/halifax/your-horoscope-for-the-week-july-8-14/Content?oid=26754492" />
    

    
    
    
      
      
      <link rel="amphtml" href="https://www.thecoast.ca/halifax/your-horoscope-for-the-week-july-8-14/Content?oid=26754492&media=AMP+HTML" />
    
  

  
    
      <meta property="og:url" content="https://www.thecoast.ca/halifax/your-horoscope-for-the-week-july-8-14/Content?oid=26754492" />
    
  

  
    <meta property="fb:app_id" content="166200076783953" />
  

  
  <meta property="og:site_name" content="The Coast Halifax" />
  <meta property="og:title" content="Your horoscope for the week July 8-14" />

   
  
    

    
    

    
    

    <meta property="og:image" content="https://media1.fdncms.com/thecoast/imager/u/slideshow/26754528/astro_brezsny_teaser.png" />

    
      <meta property="og:image:width" content="662" />
      <meta property="og:image:height" content="339" />
    
  

  
  
    <meta property="og:description" content="Your horoscope for the week July 8-14" />
  

  
  

  
  
    <meta property="og:type" content="article" />
  

  
  

    
    

    
    
    

    
      <meta name="twitter:card" content="summary_large_image">
      <meta name="twitter:image" content="https://media1.fdncms.com/thecoast/imager/u/slideshow/26754528/astro_brezsny_teaser.png">

    
    

    

    <meta name="twitter:site" content="@TwitCoast">
    <meta name="twitter:title" content="Your horoscope for the week July 8-14">
    <meta name="twitter:description" content="Your horoscope for the week July 8-14">
  

  
  
  <!--
    <PageMap>
      <DataObject type="foundation">
        <Attribute name="oid">26754492</Attribute>
        <Attribute name="class">Content</Attribute>
        <Attribute name="lastmodified">20210708111309</Attribute>
        <Attribute name="creationdate">20210707092222</Attribute>
      </DataObject>

      
        
          <DataObject type="document">
            <Attribute name="releasedatetime">20210708095421</Attribute>
            <Attribute name="releasedate">20210708</Attribute>
            <Attribute name="releaseepoch">1625748861</Attribute>
            <Attribute name="title">Your horoscope for the week July 8-14</Attribute>
            <Attribute name="author">987409</Attribute>
            <Attribute name="authorname">Rob Brezsny</Attribute>
            <Attribute name="authorsortname">Brezsny, Rob</Attribute>
          </DataObject>
        

        
      
    </PageMap>
  -->


  
  
  
  
    
    <script type="application/ld+json">
        {
          "mainEntityOfPage": {
            "@type": "WebPage",
            "@id":"https:\/\/www.thecoast.ca\/halifax\/your-horoscope-for-the-week-july-8-14\/Content?oid=26754492"
          },
          "headline": "Your horoscope for the week July 8-14",
          
            "description": "HAPPY BIRTHDAY THIS WEEK TO Lindsey&nbsp;Oram, Sarah&nbsp;Fawcett, Chris&nbsp;Frankel, Dustin&nbsp;York, Joanna&nbsp;Trager, Mimi&nbsp;Fautley, Kristine&nbsp;M, Amy&nbsp;Corbett, Wiebke&nbsp;Kungl and Menna&nbsp;Riley. share the love by emailing your friend’s name and birth date to bday@thecoast.ca then click your sign to go to your horoscope",
          
          
            "image": {
              "url": "https:\/\/media1.fdncms.com\/thecoast\/imager\/u\/original\/26754528\/astro_brezsny_teaser.png",
              "width": 650,
              "height": 333,
              "@type": "ImageObject"
            },
          
          "datePublished": "2021-07-08T09:54:21",
          "dateModified": "2021-07-08T11:13:09",
          
            "author": {
              "name": "Rob Brezsny",
              "@type": "Person"
            },
          
          "publisher": {
            "name": "The Coast Halifax",
            
              
              
              
              "logo": {
                "url": "https:\/\/www.thecoast.ca\/imager\/b\/google-amp-logo\/808579\/5aed\/CoastSocialShare.jpg",
                "width": 1203,
                "height": 600,
                "@type": "ImageObject"
              },
            
            "@type": "Organization"
          },
          "@context": "https://schema.org",
          "@type": "NewsArticle"
        }
      </script>
  


</head>





  <body id="Content" class="ContentDefault FreeWillAstrology Karnak6Zone lifestyle">



<div id="fb-root"></div>


  <script>
    (function () {
        var app = new Foundation.Facebook.Application();
        app.receiveAuthNotifications();
        app.receiveLikeNotifications();
    })();
  </script>




  <script>
    (function () {
      var googAuth = Foundation.Google.loadGoogleOauth().then(function(){
        //if(window.console) console.log("Foundation.Google.loadGoogleOauth OAuth initialized.")
      }.bind(this), function(){
        if(window.console) console.log("Foundation.Google.loadGoogleOauth OAuth didn't init.")
      })
    })()
  </script>
    

<!-- Leader -->
<div id="gridLeader">
  











  <div id="FullBackgroundAdDFP" class="Leader ContentDefault " style="display: none;">
    
      <!-- /1020031/Widewallpaper -->
          <div id="div-gpt-ad-widewallpaper" style="" data-content-type="ad" data-slot="/1020031/Widewallpaper" data-output="asynchronous" data-width="1600" data-height="1200">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-widewallpaper');
                });
              </script>
          </div>
    
  </div>

  <script type="text/javascript">
  googletag.cmd.push(function() {
    var positionFullBackgroundAd = function(){
      var pageWidth = document.documentElement.clientWidth || document.body.clientWidth
      var componentWidth = jQuery('#FullBackgroundAdDFP').outerWidth()
      var newLeft = Math.floor((pageWidth - componentWidth)/2+(-3)) + 'px'
      jQuery('#FullBackgroundAdDFP').css({'left':newLeft})
    }

    jQuery(window).resize(function(){
      positionFullBackgroundAd()
      jQuery('#FullBackgroundAdDFP').show()
    })

    var targetSlot = Foundation.Ad.slots["div-gpt-ad-widewallpaper"]
    googletag.pubads().addEventListener('slotOnload', function(event) {
      var slot = event.slot;
      console.log('Impression for slot', slot.getSlotElementId(), 'became viewable.');

      if (slot === targetSlot) {
        console.log('div-gpt-ad-widewallpaper slotOnLoad fired');
        positionFullBackgroundAd()
        jQuery('#FullBackgroundAdDFP').show()
      }
    })
  })
  </script>















</div><!-- end gridLeader -->

<div id="gridClamp">

  <!-- Header -->
  <div id="gridHeader">
    




  
  

  
  
  

  

    
      <div id="MobileDetect" class="GlobalHeader ContentDefault " style="display:none">
        
        
          Switch to the <a href="https://m.thecoast.ca/halifax/your-horoscope-for-the-week-july-8-14/Content?oid=26754492" rel="nofollow alternate" media="handheld">mobile version</a> of this page.
        
      </div>
    

    <script>
      
      function setRedirectHash() {
        if (location.hash) {
          jQuery("#MobileDetect a[media='handheld']").each(function() {
            var link = jQuery(this);
            link.attr('href', link.attr('href').split('#')[0] + location.hash);
          });
        }
      }
      setRedirectHash();

      new Foundation.MobileDetectComponent("MobileDetect", true);
    </script>
  




  

  


  

  <div id="LogoSearchLogin" class="GlobalHeader ContentDefault ">
    
    
      
   
     <div id="HeadingLoginSearch">
        
        

        
        

        
        

        
        

        
        
        

        
          
          

          
          

          
        
          
          

          
          

          
        
          
          

          
          

          
        
          
          

          
          

          
        
          
          

          
          

          
        
          
          

          
          

          
        
          
          

          
          

          
        
            
            

            
            
              
            

            
            

            <div class="secHeader headerLifestyle">
            
              <a href="https://www.thecoast.ca/halifax/lifestyle/Section?oid=23503814">
                Lifestyle
              </a>
            
          </div>

          

        
        <div id="loginSearchBox">
        
        <div id="header-login">
          
          <ul id="LogoSearchLogin-login" data-view="loggedin" style="display:none">
            <li class="loginImage"><img src="/images/icons/loginIcon.png" alt="Login or Register" /></li>
            <li><strong data-label="username">Username</strong> / </li>
            <li><a href="https://posting.thecoast.ca/halifax/MyProfile">View Profile</a> / </li>
            <li><a href="https://posting.thecoast.ca/halifax/Profile/MySettings">Edit Profile</a> / </li>
            <li><a href="https://www.thecoast.ca/halifax/Logout">Log&nbsp;Out</a></li>
          </ul>
          <ul data-view="loggedout" style="display:none">
            <li class="loginImage"><img src="/images/icons/loginIcon.png" alt="Login" /></li>
            <li><a href="#LogIn">Log in</a></li>
          </ul>
        </div><!-- #header-login -->
        <script>
          new Foundation.LoginRequiredComponent("LogoSearchLogin");
        </script>

      

      
      <div id="header-searchbox">
        
          <form class="prepTextForm" id="searchbox_013113823529494842305:9r0wnbysleo" action="https://posting.thecoast.ca/halifax/Search">
            <input type="hidden" name="cx" value="013113823529494842305:9r0wnbysleo" />
            <input type="hidden" name="cof" value="FORID:9" />
            <input type="text" name="q" size="25" />
            <input type="submit" name="sa" value="Go" />
          </form>
          
      </div><!-- #header-searchbox -->
    </div>

      </div>

      <div id="LogoNLinks">
        
        <div id="logo"><a href="https://www.thecoast.ca/">The Coast Halifax</a></div>
   
        
        <div id="headerLinks">
        <a href="#" class="PicoRule">Newsletters </a>
        <p>Follow Us</p> 
        <a class="hdrTwt social" href="https://twitter.com/TwitCoast" target="_blank">The Coast on Twitter</a></li>
        <a class="hdrFbook social" href="https://www.facebook.com/TheCoastHalifax/" target="_blank">The Coast on Facebook</a>
        <a class="hdrInstagram social" href="https://www.instagram.com/thecoasthalifax/" target="_blank">The Coast on Instagram</a>
        <a class="hdrRSS social" href="https://www.thecoast.ca/halifax/Syndication">The Coast's RSS Feeds</a>
        <a class="hdrMbl" href="https://m.thecoast.ca/">Mobile</a>
      </div><!-- #headerLinks -->  
      </div>         

      

    

  </div><!-- #LogoSearchLogin -->


















  <div id="NavigationHorizontal" class="GlobalHeader ContentDefault  ">
    
      
      
          <ul id="mainNav">
        
        

        

        

        

        <li class="first" id="NavItem_news">
          <a href="https://www.thecoast.ca/halifax/news-opinion/Section?oid=957802"  class="subnav_link" id="SNAVL_news">News + Opinion</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_dining">
          <a href="https://www.thecoast.ca/halifax/food-drink/Section?oid=957796"  class="subnav_link" id="SNAVL_dining">Food + Drink</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_COVID19">
          <a href="https://www.thecoast.ca/halifax/covid-19/Category?oid=23663734"  >COVID-19</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_entertainment">
          <a href="https://www.thecoast.ca/halifax/EventSearch"  class="subnav_link" id="SNAVL_entertainment">Events</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_artsmusic">
          <a href="https://www.thecoast.ca/halifax/arts-music/Section?oid=957805"  class="subnav_link" id="SNAVL_artsmusic">Arts + Music</a>
        </li>
        
      
        

        

        

        

        <li class="navCurrent" id="NavItem_lifestyle">
          <a href="https://www.thecoast.ca/halifax/lifestyle/Section?oid=23503814"  class="subnav_link" id="SNAVL_lifestyle">Lifestyle</a>
        </li>
        
      
        

        

        

        

        <li class="last" id="NavItem_bestof">
          <a href="https://bestofhalifax.com"  class="subnav_link" id="SNAVL_bestof">Best Of</a>
        </li>
        
      
          </ul>
        

      
        
        
          
            <h3 class="hidden">Browse </h3>
            <ul class="subnav_content" id="SNAV_" style="display:none;">
          

          

          <li class="">
            <a href="https://www.thecoast.ca/halifax/SupportTheCoast/Page"  title="">Become a Supporter</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.thecoast.ca/halifax/AdvertisingInformation/Page"  title="">Advertise With Us</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://store.thecoast.ca/" target="_blank" title="">Shop Coast Merch</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.tickethalifax.com/"  title="">Buy Tickets at Halifax Events</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Events</h3>
            <ul class="subnav_content" id="SNAV_entertainment" style="display:none;">
          

          

          <li class="searchItem">
            <a href="https://www.thecoast.ca/halifax/EventSearch" target="_blank" title="">Browse Events</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.thecoast.ca/addevent" target="_blank" title="">Add an event</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.tickethalifax.com/" target="_blank" title="">Ticket Halifax Events</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Bitch/Love</h3>
            <ul class="subnav_content" id="SNAV_bitch" style="display:none;">
          

          

          <li class="">
            <a href="https://www.thecoast.ca/blogs/LovetheWayWeBitch/"  title="">Love the Way We Bitch</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.thecoast.ca/blogs/Lovethewaywelove/"  title="">Love the Way We Love</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.thecoast.ca/halifax/SubmitABitchOrLove/Page"  title="">Submit a Bitch or Love</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse News + Opinion</h3>
            <ul class="subnav_content" id="SNAV_news" style="display:none;">
          

          

          <li class="">
            <a href="https://www.thecoast.ca/halifax/news/Category?oid=25873708"  title="">News</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.thecoast.ca/halifax/opinion/Category?oid=25873723"  title="">Opinion &amp; Letters</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.thecoast.ca/halifax/city/Category?oid=4435354"  title="">City</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.thecoast.ca/halifax/shoptalk/Category?oid=957875"  title="">ShopTalk</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.thecoast.ca/halifax/environment/Category?oid=4435179"  title="">Environment</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.thecoast.ca/halifax/education/Category?oid=4435383"  title="">Education</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.thecoast.ca/halifax/Poll"  title="">The Poll</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.thecoast.ca/halifax/SendATip/Page"  title="">Send a News Tip</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.thecoast.ca/halifax/SubmitALetter/Page"  title="">Write a Letter</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Food + Drink</h3>
            <ul class="subnav_content" id="SNAV_dining" style="display:none;">
          

          

          <li class="">
            <a href="https://www.thecoast.ca/halifax/food/Category?oid=993029"  title="">Food</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.thecoast.ca/halifax/drink/Category?oid=1587594"  title="">Drink</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.thecoast.ca/halifax/food-drink-festivals/Category?oid=3757884"  title="">Food + Drink Festivals</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.thecoast.ca/halifax/recipes/Category?oid=7057611"  title="">Recipes</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.thecoast.ca/halifax/restaurant-reviews/Category?oid=957813"  title="">Restaurant Reviews</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://bestofhalifax.com"  title="">Best of Halifax</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.thecoast.ca/halifax/LocationSearch?locationSection=993376"  title="">Search Restaurants</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.thecoast.ca/halifax/LocationSearch?locationSection=993377"  title="">Search Bars</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Arts + Music</h3>
            <ul class="subnav_content" id="SNAV_artsmusic" style="display:none;">
          

          

          <li class="">
            <a href="https://www.thecoast.ca/halifax/arts-culture/Category?oid=25939607"  title="">Arts + Culture</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.thecoast.ca/halifax/music/Category?oid=3196454"  title="">Music</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.thecoast.ca/halifax/comics/Category?oid=4443392"  title="">Comics</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.thecoast.ca/halifax/cultural-festivals/Category?oid=4427120"  title="">Cultural Festivals</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://bestofhalifax.com"  title="">Best of Halifax</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.thecoast.ca/halifax/LocationSearch?locationCategory=977662"  title="">Search Galleries &amp; Museums</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Lifestyle</h3>
            <ul class="subnav_content" id="SNAV_lifestyle" style="display:none;">
          

          

          <li class="">
            <a href="https://www.thecoast.ca/halifax/buy-local/Category?oid=957835"  title="">Buy Local</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.thecoast.ca/halifax/savage-love/Category?oid=957830"  title="">Savage Love</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.thecoast.ca/halifax/free-will-astrology/Content?category=1412708"  title="">Horoscopes</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.thecoast.ca/halifax/visit-halifax/Category?oid=2579380"  title="">Visit Halifax</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.thecoast.ca/halifax/health/Category?oid=4435382"  title="">Health</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.thecoast.ca/halifax/homes/Category?oid=993449"  title="">Homes</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.thecoast.ca/halifax/sex-dating/Category?oid=4425137"  title="">Sex + Dating</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.thecoast.ca/halifax/weddings/Category?oid=1728756"  title="">Weddings</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.thecoast.ca/halifax/career-minded-sponsor-content/Category?oid=3442481"  title="">Career Minded</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.thecoast.ca/halifax/LocationSearch?locationSection=993381"  title="">Search Shops</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Best Of</h3>
            <ul class="subnav_content" id="SNAV_bestof" style="display:none;">
          

          

          <li class="">
            <a href="https://www.thecoast.ca/halifax/reasons-we-love-the-city/Category?oid=25183110"  title="">BOH 2020</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.thecoast.ca/halifax/the-25th-annual-best-of-halifax-readers-choice-awards-winners/BestOf?oid=22791256"  title="">BOH 2019</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.thecoast.ca/halifax/your-best-of-halifax-2018-readers-choice-awards-winners/BestOf?oid=18680347"  title="">BOH 2018</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.thecoast.ca/halifax/your-best-of-halifax-2017-readers-choice-awards-winners/BestOf?oid=10518858"  title="">BOH 2017</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.thecoast.ca/halifax/best-of-halifax-readers-choice-awards-2016/BestOf?oid=5772153"  title="">BOH 2016</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.thecoast.ca/halifax/BestOf?year=2015"  title="">BOH 2015</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse SUPPORT THE COAST</h3>
            <ul class="subnav_content" id="SNAV_SUPPORTTHECOAST" style="display:none;">
          

          

          <li class="">
            <a href="https://www.thecoast.ca/halifax/SupportTheCoast/Page"  title="">Become a Supporter</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.thecoast.ca/halifax/AdvertisingInformation/Page"  title="">Advertise With Us</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://store.thecoast.ca/" target="_blank" title="">Shop Coast Merch</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.tickethalifax.com/"  title="">Buy Tickets at Halifax Events</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse News + Opinion</h3>
            <ul class="subnav_content" id="SNAV_news" style="display:none;">
          

          

          <li class="">
            <a href="https://www.thecoast.ca/halifax/news/Category?oid=25873708"  title="">News</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.thecoast.ca/halifax/opinion/Category?oid=25873723"  title="">Opinion &amp; Letters</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.thecoast.ca/halifax/city/Category?oid=4435354"  title="">City</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.thecoast.ca/halifax/shoptalk/Category?oid=957875"  title="">ShopTalk</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.thecoast.ca/halifax/environment/Category?oid=4435179"  title="">Environment</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.thecoast.ca/halifax/education/Category?oid=4435383"  title="">Education</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.thecoast.ca/halifax/Poll"  title="">The Poll</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.thecoast.ca/halifax/SendATip/Page"  title="">Send a News Tip</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.thecoast.ca/halifax/SubmitALetter/Page"  title="">Write a Letter</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Food + Drink</h3>
            <ul class="subnav_content" id="SNAV_dining" style="display:none;">
          

          

          <li class="">
            <a href="https://www.thecoast.ca/halifax/food/Category?oid=993029"  title="">Food</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.thecoast.ca/halifax/drink/Category?oid=1587594"  title="">Drink</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.thecoast.ca/halifax/food-drink-festivals/Category?oid=3757884"  title="">Food + Drink Festivals</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.thecoast.ca/halifax/recipes/Category?oid=7057611"  title="">Recipes</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.thecoast.ca/halifax/restaurant-reviews/Category?oid=957813"  title="">Restaurant Reviews</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://bestofhalifax.com"  title="">Best of Halifax</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.thecoast.ca/halifax/LocationSearch?locationSection=993376&v=d"  title="">Search Restaurants</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.thecoast.ca/halifax/LocationSearch?locationSection=993377&v=d"  title="">Search Bars</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Arts + Music</h3>
            <ul class="subnav_content" id="SNAV_artsmusic" style="display:none;">
          

          

          <li class="">
            <a href="https://www.thecoast.ca/halifax/arts-culture/Category?oid=25939607"  title="">Arts + Culture</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.thecoast.ca/halifax/music/Category?oid=3196454"  title="">Music</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.thecoast.ca/halifax/comics/Category?oid=4443392"  title="">Comics</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.thecoast.ca/halifax/cultural-festivals/Category?oid=4427120"  title="">Cultural Festivals</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://bestofhalifax.com"  title="">Best of Halifax</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.thecoast.ca/halifax/LocationSearch?locationCategory=977662%2C993316&sortType=name&v=d"  title="">Search Galleries &amp; Museums</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Bitch/Love</h3>
            <ul class="subnav_content" id="SNAV_bitch" style="display:none;">
          

          

          <li class="">
            <a href="https://www.thecoast.ca/blogs/LovetheWayWeBitch/"  title="">Love the Way We Bitch</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.thecoast.ca/blogs/Lovethewaywelove/"  title="">Love the Way We Love</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.thecoast.ca/halifax/SubmitABitchOrLove/Page"  title="">Submit a Bitch or Love</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Lifestyle</h3>
            <ul class="subnav_content" id="SNAV_lifestyle" style="display:none;">
          

          

          <li class="">
            <a href="https://www.thecoast.ca/halifax/savage-love/Category?oid=957830"  title="">Savage Love</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.thecoast.ca/halifax/free-will-astrology/Content?category=1412708"  title="">Horoscopes</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.thecoast.ca/halifax/visit-halifax/Category?oid=2579380"  title="">Visit Halifax</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.thecoast.ca/halifax/health/Category?oid=4435382"  title="">Health</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.thecoast.ca/halifax/homes/Category?oid=993449"  title="">Homes</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.thecoast.ca/halifax/sex-dating/Category?oid=4425137"  title="">Sex + Dating</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.thecoast.ca/halifax/buy-local/Category?oid=957835"  title="">Buy Local</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.thecoast.ca/halifax/weddings/Category?oid=1728756"  title="">Weddings</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.thecoast.ca/halifax/career-minded-sponsor-content/Category?oid=3442481"  title="">Career Minded</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.thecoast.ca/halifax/LocationSearch?locationSection=993381&v=d"  title="">Search Shops</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Best Of</h3>
            <ul class="subnav_content" id="SNAV_bestof" style="display:none;">
          

          

          <li class="">
            <a href="https://www.thecoast.ca/halifax/reasons-we-love-the-city/Category?oid=25183110"  title="">BOH 2020</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.thecoast.ca/halifax/the-25th-annual-best-of-halifax-readers-choice-awards-winners/BestOf?oid=22791256"  title="">BOH 2019</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.thecoast.ca/halifax/your-best-of-halifax-2018-readers-choice-awards-winners/BestOf?oid=18680347"  title="">BOH 2018</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.thecoast.ca/halifax/your-best-of-halifax-2017-readers-choice-awards-winners/BestOf?oid=10518858"  title="">BOH 2017</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.thecoast.ca/halifax/best-of-halifax-readers-choice-awards-2016/BestOf?oid=5772153"  title="">BOH 2016</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.thecoast.ca/halifax/BestOf?year=2015"  title="">BOH 2015</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Events</h3>
            <ul class="subnav_content" id="SNAV_entertainment" style="display:none;">
          

          

          <li class="">
            <a href="https://www.thecoast.ca/halifax/EventSearch" target="_blank" title="">Browse Events</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.thecoast.ca/addevent" target="_blank" title="">Add an event</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.tickethalifax.com/" target="_blank" title="">Ticket Halifax Events</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse News + Opinion</h3>
            <ul class="subnav_content" id="SNAV_news" style="display:none;">
          

          

          <li class="">
            <a href="https://www.thecoast.ca/halifax/news/Category?oid=25873708"  title="">News</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.thecoast.ca/halifax/opinion/Category?oid=25873723"  title="">Opinion &amp; Letters</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.thecoast.ca/halifax/city/Category?oid=4435354"  title="">City</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.thecoast.ca/halifax/shoptalk/Category?oid=957875"  title="">ShopTalk</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.thecoast.ca/halifax/environment/Category?oid=4435179"  title="">Environment</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.thecoast.ca/halifax/education/Category?oid=4435383"  title="">Education</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.thecoast.ca/halifax/Poll"  title="">The Poll</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.thecoast.ca/halifax/SendATip/Page"  title="">Send a News Tip</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.thecoast.ca/halifax/SubmitALetter/Page"  title="">Write a Letter</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Arts + Music</h3>
            <ul class="subnav_content" id="SNAV_artsmusic" style="display:none;">
          

          

          <li class="">
            <a href="https://www.thecoast.ca/halifax/arts-culture/Category?oid=25939607"  title="">Arts + Culture</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.thecoast.ca/halifax/music/Category?oid=3196454"  title="">Music</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.thecoast.ca/halifax/comics/Category?oid=4443392"  title="">Comics</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.thecoast.ca/halifax/cultural-festivals/Category?oid=4427120"  title="">Cultural Festivals</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Lifestyle</h3>
            <ul class="subnav_content" id="SNAV_lifestyle" style="display:none;">
          

          

          <li class="">
            <a href="https://www.thecoast.ca/halifax/savage-love/Category?oid=957830"  title="">Savage Love</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.thecoast.ca/halifax/free-will-astrology/Content?category=1412708"  title="">Horoscopes</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.thecoast.ca/halifax/visit-halifax/Category?oid=2579380"  title="">Visit Halifax</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.thecoast.ca/halifax/health/Category?oid=4435382"  title="">Health</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.thecoast.ca/halifax/homes/Category?oid=993449"  title="">Homes</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.thecoast.ca/halifax/sex-dating/Category?oid=4425137"  title="">Sex + Dating</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.thecoast.ca/halifax/buy-local/Category?oid=957835"  title="">Buy Local</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.thecoast.ca/halifax/weddings/Category?oid=1728756"  title="">Weddings</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Food + Drink</h3>
            <ul class="subnav_content" id="SNAV_dining" style="display:none;">
          

          

          <li class="">
            <a href="https://www.thecoast.ca/halifax/food/Category?oid=993029"  title="">Food</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.thecoast.ca/halifax/drink/Category?oid=1587594"  title="">Drink</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.thecoast.ca/halifax/recipes/Category?oid=7057611"  title="">Recipes</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.thecoast.ca/halifax/restaurant-reviews/Category?oid=957813"  title="">Restaurant Reviews</a>
          </li>
          
            </ul>
          
        

        

        
        
        
      
    
  </div>


  

  
  
  
    
    

      

      <script>
      "use strict";
      (function(){
        //
        if(navigator.userAgent.match(/\b(iPad|iPhone|iPod|Android|Pre|BlackBerry|Windows Phone)\b/i)){
          //
          //
            jQuery('#NavigationHorizontal .subnav_link').each(function(){
          var navigationID = jQuery(this).attr('id');
          var navigationSelector = '#'+navigationID;
          var navMenuSelector = '#NavigationHorizontal #SNAV_'+navigationID.split('_')[1];
          var navigationTimeout;
          var focusNavigation = function(e){
            window.clearTimeout(navigationTimeout);
            jQuery(navMenuSelector).css('left',Math.round(jQuery(navigationSelector).position().left)+'px');
            jQuery(navMenuSelector).show();
          }
          var blurNavigation = function(e){
              jQuery(navMenuSelector).hide();
            navigationTimeout = window.setTimeout(function(){
            },75);
          }
          jQuery(navMenuSelector+', '+navigationSelector).hover(focusNavigation,blurNavigation);
        });
          //
          //

        //
        }else{
          jQuery('#NavigationHorizontal .subnav_link').each(function(){
          var navigationID = jQuery(this).attr('id');
          var navigationSelector = '#'+navigationID;
          var navMenuSelector = '#NavigationHorizontal #SNAV_'+navigationID.split('_')[1];
          var navigationTimeout;
          var focusNavigation = function(e){
            window.clearTimeout(navigationTimeout);
            jQuery(navMenuSelector).css('left',Math.round(jQuery(navigationSelector).position().left)+'px');
            jQuery(navMenuSelector).show();
          }
          var blurNavigation = function(e){
              jQuery(navMenuSelector).hide();
            navigationTimeout = window.setTimeout(function(){
            },75);
          }
          jQuery(navMenuSelector+', '+navigationSelector).hover(focusNavigation,blurNavigation);
        });
        }
      })();
      </script>
    
  
  <!-- true == "true"
         && true == "devel" -->


<!-- End #NavigationHorizontal -->








  <div id="NavigationSubnav" class="GlobalHeader ContentDefault ">
    
        <ul class="page-subnav" id="SNAV_lifestyle">
      
      

      <li class="subnav-item first">
        <a href="https://www.thecoast.ca/halifax/buy-local/Category?oid=957835" target="_self">Buy Local</a>
      </li>

      
    
      

      <li class="subnav-item ">
        <a href="https://www.thecoast.ca/halifax/savage-love/Category?oid=957830" target="_self">Savage Love</a>
      </li>

      
    
      

      <li class="subnav-item ">
        <a href="https://www.thecoast.ca/halifax/free-will-astrology/Content?category=1412708" target="_self">Horoscopes</a>
      </li>

      
    
      

      <li class="subnav-item ">
        <a href="https://www.thecoast.ca/halifax/visit-halifax/Category?oid=2579380" target="_self">Visit Halifax</a>
      </li>

      
    
      

      <li class="subnav-item ">
        <a href="https://www.thecoast.ca/halifax/health/Category?oid=4435382" target="_self">Health</a>
      </li>

      
    
      

      <li class="subnav-item ">
        <a href="https://www.thecoast.ca/halifax/homes/Category?oid=993449" target="_self">Homes</a>
      </li>

      
    
      

      <li class="subnav-item ">
        <a href="https://www.thecoast.ca/halifax/sex-dating/Category?oid=4425137" target="_self">Sex + Dating</a>
      </li>

      
    
      

      <li class="subnav-item ">
        <a href="https://www.thecoast.ca/halifax/weddings/Category?oid=1728756" target="_self">Weddings</a>
      </li>

      
    
      

      <li class="subnav-item ">
        <a href="https://www.thecoast.ca/halifax/career-minded-sponsor-content/Category?oid=3442481" target="_self">Career Minded</a>
      </li>

      
    
      

      <li class="subnav-item last">
        <a href="https://www.thecoast.ca/halifax/LocationSearch?locationSection=993381" target="_self">Search Shops</a>
      </li>

      
    
        </ul>
      
  </div>


    <div class="HeaderLeaderboardAd">
      <!-- /1020031/Leaderboard_New -->
          <div id="div-gpt-ad-leaderboard_new" style="" data-content-type="ad" data-slot="/1020031/Leaderboard_New" data-output="asynchronous" data-width="728" data-height="90">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-leaderboard_new');
                });
              </script>
          </div>
    </div>

    <!-- end gridHeader -->
  </div>

  <div id="gridMain">

    <!-- ZoneA -->
    <div id="gridMainColumn">
      


  
  















  
  
  

  
  
  

  
 
  




  

  
    
    
  

  
  <style>
    div.l0.last div:first-child {float:right;}
  </style>
  
  <div id="ToolBarHorizontal" class="MainColumn ContentDefault ">
    <div style="width:100%; height: 20px;">
      <div class="l0 first" style="width:14%; height: 20px; float:left;">
        



<div id="FacebookShareButtonCount" class="MicroComponent ToolBarHorizontal ">
  <div class="fb-share-button" data-type="button_count" data-href="https://www.thecoast.ca/halifax/your-horoscope-for-the-week-july-8-14/Content?oid=26754492"></div>
</div></div> <div class="l0" style="width:14%; height: 20px; float:left;">







  
  

  

  <a href="https://twitter.com/share?text=Your%20horoscope%20for%20the%20week%20July%208-14&amp;url=https%3A%2F%2Fwww.thecoast.ca%2Fhalifax%2Fyour-horoscope-for-the-week-july-8-14%2FContent%3Foid%3D26754492" class="twitter-share-button" data-count="horizontal">Tweet</a>
  <script>
    dnLoadScript("https://platform.twitter.com/widgets.js", true);
  </script>

</div> <div class="l0" style="width:14%; height: 20px; float:left;">


  

  

  

  <a href="https://pinterest.com/pin/create/button/?description=Your%20horoscope%20for%20the%20week%20July%208-14&amp;media=https%3A%2F%2Fmedia1.fdncms.com%2Fthecoast%2Fimager%2Fu%2Fslideshow%2F26754528%2Fastro_brezsny_teaser.png&amp;url=https%3A%2F%2Fwww.thecoast.ca%2Fhalifax%2Fyour-horoscope-for-the-week-july-8-14%2FContent%3Foid%3D26754492" class="pin-it-button" count-layout="none">Pin It</a>
  <script>
  Foundation.documentReady.then(function () {
    new Foundation.Script("https://assets.pinterest.com/js/pinit.js", true);
  })
  </script>

</div> <div class="l0" style="width:14%; height: 20px; float:left;">


  <a class="toggleActivator saveAction requiresLogin" title="My Favorites" href="https://posting.thecoast.ca/halifax/Profile/MyFavorites?add=26754492">
    Favourite
  </a>
  <div class="togglePanel" data-toolsoid="26754492" data-toolsajaxmacro="addObject" style="display:none">
    <div class="loading">Saving&hellip;</div>
    <div class="ajaxUpdater" style="display:none"></div>
  </div>


</div> <div class="l0" style="width:14%; height: 20px; float:left;">

<a class="printAction" title="Print" href="https://www.thecoast.ca/halifax/your-horoscope-for-the-week-july-8-14/Content?mode=print&amp;oid=26754492" rel="nofollow" target="_blank">Print</a>
</div> <div class="l0" style="width:14%; height: 20px; float:left;">

<a class="emailAction" title="Email" href="https://posting.thecoast.ca/halifax/Tools/EmailFriend?oid=26754492" rel="nofollow" target="_blank" onclick="popupWindow('popupEmailFriend', this.href, 400, 650, 400, 10); return false">Email</a>

</div> <div class="l0 last" style="width:14%; height: 20px; float:right;">




  <div class="addthis_toolbox addthis_default_style"><a href="https://www.addthis.com/bookmark.php?v=300&pubid=ra-4f9ab8e8139f396b" addthis:url="https://www.thecoast.ca/halifax/your-horoscope-for-the-week-july-8-14/Content?oid=26754492" addthis:title="Your horoscope for the week July 8-14" addthis:description="Your horoscope for the week July 8-14" class="addthis_button_compact">Share</a></div>
  <script type="text/javascript">
    dnLoadScript("https://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-4f9ab8e8139f396b", true);
  </script>


      </div>
    </div>
  </div>

  
  
    <script type="text/javascript">
      Foundation.Tools.setup();
    </script>
  





  
    <div id="StoryBreadcrumb" class="MainColumn ContentDefault  lifestyle free_will_astrology">
      <p class="issueInfo ">
        <span class="date">
          
            <a href="https://www.thecoast.ca/halifax/IssueArchives?issue=26743229">July 08, 2021</a>
          
        </span>

  			
          <a href="https://www.thecoast.ca/halifax/lifestyle/Section?oid=23503814">Lifestyle</a>
        
        
          &raquo; <a href="https://www.thecoast.ca/halifax/ArticleArchives?category=1412708">Free Will Astrology</a>
        
      </p>
    </div> <!-- end StoryBreadcrumb -->
  











  
  
  
  
  
    
  








  

  

  
    <div id="StoryHeader" class="MainColumn ContentDefault   ">
      <div class="storyHead">
        
        <h1 class="headline headline-26754492">Your horoscope for the week July 8-14&nbsp;</h1>        
        
          <h2 class="subheadline">Your horoscope for the week July 8-14</h2>
        
        
          

          <cite class="byline">
            <span class="byAttribute">By</span> <a href="https://www.thecoast.ca/author/rob-brezsny" rel="author">Rob Brezsny</a>
               
          </cite>

          

        
      </div>
    </div> <!-- end StoryHeader -->
  















<div id="StoryLayout" class="MainColumn ContentDefault ">

  

    

    


































    
    

    
      
    
    
    
    
      
      

      
              
    

      
     
       
      
      
      
      
    
      <div id="storyBody" class="page1">
        
      
        

        
        
          <p>
         HAPPY BIRTHDAY THIS WEEK TO Lindsey&nbsp;Oram, Sarah&nbsp;Fawcett, Chris&nbsp;Frankel, Dustin&nbsp;York, Joanna&nbsp;Trager, Mimi&nbsp;Fautley, Kristine&nbsp;M, Amy&nbsp;Corbett, Wiebke&nbsp;Kungl and Menna&nbsp;Riley.   
</p>
     
<p style="font-variant: small-caps; font-style: italic; color:#454546">
        share the love by emailing your friend’s name and birth date to <a href="mailto:bday@thecoast.ca" target="_blank">bday@thecoast.ca</a> then click your sign to go to your horoscope   
</p>
    <hr style="height:2px;border-width:0;color:#454546;background-color:#454546; width:100%; margin-left:auto; margin-right:auto">    
<div style="margin-left:auto; margin-right:auto; text-align: center">
          <span id="SignsList" style="text-transform: capitalize; font-weight: bold"> <a href="#aquarius" target="_blank" style="text-decoration:none;  color:#686868;">aquarius</a>&nbsp; &nbsp; <a href="#aries" target="_blank" style="text-decoration:none; color:#686868;">aries</a>&nbsp; &nbsp; <a href="#cancer" target="_blank" style="text-decoration:none; color:#686868;">cancer</a>&nbsp; &nbsp; <a href="#capricorn" target="_blank" style="text-decoration:none; color:#686868;">capricorn</a>&nbsp; &nbsp; <a href="#gemini" target="_blank" style="text-decoration:none;  color:#686868;">gemini</a>&nbsp; &nbsp; <a href="#leo" target="_blank" style="text-decoration:none; color:#686868;">leo</a>&nbsp; &nbsp; <a href="#libra" target="_blank" style="text-decoration:none; color:#686868;">libra</a>&nbsp; &nbsp; <a href="#pisces" target="_blank" style="text-decoration:none; color:#686868;">pisces</a>&nbsp; &nbsp; <a href="#sagittarius" target="_blank" style="text-decoration:none; color:#686868;">sagittarius</a>&nbsp; &nbsp; <a href="#scorpio" target="_blank" style="text-decoration:none; color:#686868;">scorpio</a>&nbsp; &nbsp; <a href="#taurus" target="_blank" style="text-decoration:none; color:#686868;">taurus</a>&nbsp; &nbsp; <a href="#virgo" target="_blank" style="text-decoration:none; color:#686868;">virgo</a> </span>   
</div>
    <hr style="height:1px;border-width:0;color:#454546;background-color:#454546; width:95%; margin-left:auto; margin-right:auto">    
<p id="aries">
          <b>ARIES</b><br>
         <i>(March 21-April 19)</i>    
</p>
     
<p>
        Poet Joshua Jennifer Espinoza writes, "i name my body girl of my dreams / i name my body proximity / i name my body full of hope despite everything." I love her idea that we might give playful names and titles and descriptors to our bodies. In alignment with current astrological omens, I propose that you do just that. It's time to take your relationship with your beautiful organism to a higher level. How about if you call it "Exciting Love River" or "Perfectly Imperfect Thrill" or "Amazing Maze?" Have fun dreaming up further possibilities!   
</p>
     
<p style="font-variant: small-caps; font-style: italic; color:#454546">
        jump back <a href="#SignsList" target="_blank">to the top</a> or down to <a href="#Homework" target="_blank">this week's homework</a>  
</p>
    <hr style="height:1px;border-width:0;color:#454546;background-color:#454546; width:95%; margin-left:auto; margin-right:auto">    
<p id="taurus">
          <b>TAURUS</b><br>
          <i>(April 20-May 20)</i>    
</p>
     
<p>
        The English language, my native tongue, doesn't ascribe genders to its nouns. But many languages do. In Spanish, the word for "bridge" is <i>puente</i>, which is masculine. In German, "bridge" is <i>Brücke</i>, which is feminine. A blogger named Tickettome says this is why Spanish speakers may describe a bridge as strong or sturdy, while German speakers refer to it as elegant or beautiful. I encourage you to meditate on bridges that possess the entire range of qualities, including the Spanish and German notions. In the coming weeks, you'll be wise to build new metaphorical bridges, fix bridges that are in disrepair and extinguish fires on any bridges that are burning.   
</p>
     
<p style="font-variant: small-caps; font-style: italic; color:#454546">
        jump back <a href="#SignsList" target="_blank">to the top</a> or down to <a href="#Homework" target="_blank">this week's homework</a>  
</p>
    <hr style="height:1px;border-width:0;color:#454546;background-color:#454546; width:95%; margin-left:auto; margin-right:auto">    
<p id="gemini">
          <b>GEMINI</b><br>
         <i>(May 21-June 20)</i>    
</p>
     
<p>
         Académie Française is an organization devoted to preserving the purity and integrity of the French language. One of its ongoing missions is to resist the casual incorporation of English words, which the younger generation of French people is inclined to do. Among anglicisms that don't have the Académie's approval: podcast, clickbait, chick-lit, deadline, hashtag, marketing, timelapse and showrunner. The ban doesn't stop anyone from using the words, of course, but simply avoids giving them official recognition. I appreciate the noble intentions of the Académie, but regard its crusade as a losing battle that has minimal impact. In the coming weeks, I advise you to refrain from behaviour that resembles the  Académie's. Resist the temptation of quixotic idealism. Be realistic and pragmatic. You Geminis often thrive in environments that welcome idiosyncrasies, improvisation, informality and experimentation—especially now.   
</p>
     
<p style="font-variant: small-caps; font-style: italic; color:#454546">
        jump back <a href="#SignsList" target="_blank">to the top</a> or down to <a href="#Homework" target="_blank">this week's homework</a>  
</p>
    <hr style="height:1px;border-width:0;color:#454546;background-color:#454546; width:95%; margin-left:auto; margin-right:auto">    
<p id="cancer">
          <b>CANCER</b><br>
         <i>(June 21-July 22)</i>    
</p>
     
<p>
        Cancerian author Vladimir Mayakovsky wrote a poem about how one morning he went half-mad and conversed with the sun. At first he called the supreme radiance a "lazy clown," complaining that it just floated through the sky for hours while he, Mayakovsky, toiled diligently at his day job painting posters. Then he dared the sun to come down and have tea with him, which, to his shock, the sun did. The poet was agitated and worried—what if the close approach of the bright deity would prove dangerous? But the visitor turned out to be friendly. They had a pleasant dialog, and in the end the sun promised to provide extra inspiration for Mayakovsky's future poetry. I invite you to try something equally lyrical and daring, dear Cancerian.   
</p>
     
<p style="font-variant: small-caps; font-style: italic; color:#454546">
        jump back <a href="#SignsList" target="_blank">to the top</a> or down to <a href="#Homework" target="_blank">this week's homework</a>  
</p>
    <hr style="height:1px;border-width:0;color:#454546;background-color:#454546; width:95%; margin-left:auto; margin-right:auto">    
<p id="leo">
          <b>LEO</b><br>
         <i>(July 23-August 22)</i>    
</p>
     
<p>
         A blogger named Bunny-Gal writes, "I almost completely forgot who I was there for a while. But then I dug a hole and smelled the fresh dirt and now I remember everything and am OK." I recommend you follow her lead, Leo—even if you haven't totally lost touch with your essence. Communing with Mother Earth in the most direct and graphic way to remind you of everything you need to remember: of the wisdom you've lost track of and the secrets you've hidden too well and the urgent intuitions that are simmering just below the surface of your awareness.   
</p>
     
<p style="font-variant: small-caps; font-style: italic; color:#454546">
        jump back <a href="#SignsList" target="_blank">to the top</a> or down to <a href="#Homework" target="_blank">this week's homework</a>  
</p>
    <hr style="height:1px;border-width:0;color:#454546;background-color:#454546; width:95%; margin-left:auto; margin-right:auto">    
<p id="virgo">
          <b>VIRGO</b><br>
         <i>(August 23-September 22)</i>    
</p>
     
<p>
        I can't understand the self-help gurus who advise us to relentlessly live in the present moment—to shed all awareness of past and future so as to focus on the eternal NOW. I mean, I appreciate the value of doing such an exercise on occasion for a few moments. I've tried it, and it's often rejuvenating. But it can also be downright foolish to have no thoughts of yesterday and tomorrow. We need to evaluate how circumstances will evolve, based on our previous experience and future projections. It can be a deadening, depleting act to try to strip ourselves of the rich history we are always embedded in. In any case, Virgo, I advise you to be thoroughly aware of your past and future in the coming days. To do  so will enhance your intelligence and soulfulness in just the right ways to make good decisions.   
</p>
     
<p style="font-variant: small-caps; font-style: italic; color:#454546">
        jump back <a href="#SignsList" target="_blank">to the top</a> or down to <a href="#Homework" target="_blank">this week's homework</a>  
</p>
    <hr style="height:1px;border-width:0;color:#454546;background-color:#454546; width:95%; margin-left:auto; margin-right:auto">    
<p id="libra">
          <b>LIBRA</b><br>
         <i>(September 23-October 22)</i>    
</p>
     
<p>
        Psychotherapist and author Clarissa Pinkola Estés poetically refers to the source of our creativity as "the river under the river." It's the deep primal energy that "nourishes everything we make"— our "writing, painting, thinking, healing, doing, cooking, talking, smiling." This river beneath the river doesn't belong to any of us—is potentially available to all—but if harnessed correctly it works in very personal ways, fuelling our unique talents. I bring this to your attention, Libra, because you're close to gaining abundant new access to the power of the river beneath the river.   
</p>
     
<p style="font-variant: small-caps; font-style: italic; color:#454546">
        jump back <a href="#SignsList" target="_blank">to the top</a> or down to <a href="#Homework" target="_blank">this week's homework</a>  
</p>
    <hr style="height:1px;border-width:0;color:#454546;background-color:#454546; width:95%; margin-left:auto; margin-right:auto">    
<p id="scorpio">
          <b>SCORPIO</b><br>
         <i>(October 23-November 21)</i>    
</p>
     
<p>
        In formulating personal goals, Scorpio author Brené Brown urges us to emphasize growth rather than perfection. Trying to improve is a healthier objective than seeking flawless mastery.  Bonus perk: This practical approach makes us far less susceptible to shame. We're not as likely to feel like a failure or give up prematurely on our projects. I heartily endorse this strategy for you right now, Scorpio.   
</p>
     
<p style="font-variant: small-caps; font-style: italic; color:#454546">
        jump back <a href="#SignsList" target="_blank">to the top</a> or down to <a href="#Homework" target="_blank">this week's homework</a>  
</p>
    <hr style="height:1px;border-width:0;color:#454546;background-color:#454546; width:95%; margin-left:auto; margin-right:auto">    
<p id="sagittarius">
          <b>SAGITTARIUS</b><br>
         <i>(November 22-December 21)</i>    
</p>
     
<p>
        In a letter to Jean Paul Sartre, author Simone de Beauvoir described how she was dealing with a batch of challenging memories: “I’m reliving it street by street, hour by hour, with the mission of neutralizing it, and transforming it into an inoffensive past that I can keep in my heart without either disowning it or suffering from it." I LOVE this approach! It's replete with emotional intelligence. I recommend it to you now, since it's high time to wrangle and finagle with parts of your life story that need to be alchemically transformed and redeemed by your love and wisdom.   
</p>
     
<p style="font-variant: small-caps; font-style: italic; color:#454546">
        jump back <a href="#SignsList" target="_blank">to the top</a> or down to <a href="#Homework" target="_blank">this week's homework</a>  
</p>
    <hr style="height:1px;border-width:0;color:#454546;background-color:#454546; width:95%; margin-left:auto; margin-right:auto">    
<p id="capricorn">
          <b>CAPRICORN</b><br>
         <i>(December 22-January 19)</i>    
</p>
     
<p>
        In one of his poems, Capricorn-born Kenneth Rexroth  complains about having "a crooked guide on the twisted path of love." But in my view, a crooked guide is the best kind. It's unwise to engage the services of a love accomplice who's always looking for the simplest, straightest route, or who imagines that intimate togetherness can be nourished with easy, obvious solutions. To cultivate the most interesting intimacy, we need influences that appreciate nuance and complexity—that thrive on navigating the tricky riddles and unpredictable answers. The next eight weeks will be an excellent time for you Capricorns to heed this advice.   
</p>
     
<p style="font-variant: small-caps; font-style: italic; color:#454546">
        jump back <a href="#SignsList" target="_blank">to the top</a> or down to <a href="#Homework" target="_blank">this week's homework</a>  
</p>
    <hr style="height:1px;border-width:0;color:#454546;background-color:#454546; width:95%; margin-left:auto; margin-right:auto">    
<p id="aquarius">
          <b>AQUARIUS</b><br>
         <i>(January 20-February 18)</i>    
</p>
     
<p>
         Aquarian singer Etta James (1938–2012) won six Grammy Awards and is in the Rock and Roll Hall of Fame, Grammy Hall of Fame and Blues Hall of Fame. She testified, “Most of the songs I sing have that blues feeling in it. They have that sorry feeling. And I don’t know what I’m sorry about.” Wow! I'm surprised to hear this. Most singers draw on their personal life experience to infuse their singing with authentic emotion. In any case, I urge you to do the opposite of Etta James in the coming weeks. It's important for the future of your healing that you identify exactly what you're sorry about.    
</p>
     
<p style="font-variant: small-caps; font-style: italic; color:#454546">
        jump back <a href="#SignsList" target="_blank">to the top</a> or down to <a href="#Homework" target="_blank">this week's homework</a>  
</p>
   <hr style="height:1px;border-width:0;color:#454546;background-color:#454546; width:95%; margin-left:auto; margin-right:auto">   
<p id="pisces">
          <b>PISCES</b><br>
         <i>(February 19-March 20)</i>    
</p>
      
<p>
        "Sometimes you win, sometimes you learn," writes Piscean self-help author John C. Maxwell. His statement is useful, but it  harbours a problematic implication. It suggests that you can experience either winning or learning, but not both—that the only time you learn is when you lose. I disagree with this presumption. In fact, I think you're now in a phase when it's possible and even likely for you to both win and learn.    
</p>
     
<p style="font-variant: small-caps; font-style: italic; color:#454546">
        jump back <a href="#SignsList" target="_blank">to the top</a> or go a bit further down to the homework  
</p>
    <hr style="height:2px;border-width:0;color:#454546;background-color:#454546; width:75%; margin-left:auto; margin-right:auto">    
<p id="Homework">
         <b><i>  Your homework this week is to send word of your most important lesson of the year so far. <a href="mailto:newsletter@freewillastrology.com" target="_blank">Newsletter@freewillastrology.com</a></i></b>   
</p>
     
<p style="font-variant: small-caps; font-style: italic; color:#454546">
        jump back to the list of signs at <a href="#SignsList" target="_blank">the top of the page</a>  
</p>
        

        
        

        
        
      </div>
    

  
  
</div> <!-- end StoryLayout -->



 
  <div id="StoryTags" class="MainColumn ContentDefault ">
    <p class="tags">Tags: <a href="/halifax/ArticleArchives?category=1412708" rel="tag">Free Will Astrology</a></p>          
  </div> <!-- end StoryTags -->







  
  
  

  <!-- UIkit CSS -->
  <link rel="stylesheet" type="text/css" href="/fdn-system/assets/pub/styles/desktop.css?cb=0031980c2b2ee203368b50633372049e" />

  <!-- UIkit JS -->
  <script src="/fdn-system/assets/pub/scripts/uikit.min.js?cb=0031980c2b2ee203368b50633372049e"></script>
  <script src="/fdn-system/assets/pub/scripts/uikit-icons-fdn.min.js?cb=0031980c2b2ee203368b50633372049e"></script>


  

  <style>
    @media (min-width: 640px){
      div[id] .uk-child-width-1-3\@exs > * {
         width: calc(100% * 1 / 3.001);
      } 
    }
    #gridMainColumn .uk-width-1-2\@es {
      width: 50%;
    }

    #gridMainColumn .uk-child-width-auto\@exs > * {
      width: auto;
    }
    
    .uk-root {
      font-size: 14px;
    }
  </style>






















































  

  

  
  

  
    
  

  











<div id="PressPatronAppeal" class="MainColumn ContentDefault ">
  <h3><span class="headingText">Support The Coast</span></h3>

  
        

  <p style="background: #fff23d; padding: 20px;">
    At a time when the city needs local coverage more than ever, <a href="#" class="PicoPlan">we’re asking for your help</a> to support independent journalism. We are committed as always to providing free access to readers, particularly as we confront the impact of COVID-19 in Halifax and beyond.<br /><br />
    Read more about the work we do <a href="https://www.thecoast.ca/halifax/AboutUs/Page">here</a>, or consider making a donation.  Thank you for your support!
  </p>
 </div>










  
  

  
  



    
    
    
    





















 








  
  

















  

  
    
    
  

  
  <style>
    div.l0.last div:first-child {float:right;}
  </style>
  
  <div id="ToolBarHorizontal" class="MainColumn ContentDefault ">
    <div style="width:100%; height: 20px;">
      <div class="l0 first" style="width:14%; height: 20px; float:left;">
        



<div id="FacebookShareButtonCount" class="MicroComponent ToolBarHorizontal ">
  <div class="fb-share-button" data-type="button_count" data-href="https://www.thecoast.ca/halifax/your-horoscope-for-the-week-july-8-14/Content?oid=26754492"></div>
</div></div> <div class="l0" style="width:14%; height: 20px; float:left;">







  
  

  

  <a href="https://twitter.com/share?text=Your%20horoscope%20for%20the%20week%20July%208-14&amp;url=https%3A%2F%2Fwww.thecoast.ca%2Fhalifax%2Fyour-horoscope-for-the-week-july-8-14%2FContent%3Foid%3D26754492" class="twitter-share-button" data-count="horizontal">Tweet</a>
  <script>
    dnLoadScript("https://platform.twitter.com/widgets.js", true);
  </script>

</div> <div class="l0" style="width:14%; height: 20px; float:left;">


  

  

  

  <a href="https://pinterest.com/pin/create/button/?description=Your%20horoscope%20for%20the%20week%20July%208-14&amp;media=https%3A%2F%2Fmedia1.fdncms.com%2Fthecoast%2Fimager%2Fu%2Fslideshow%2F26754528%2Fastro_brezsny_teaser.png&amp;url=https%3A%2F%2Fwww.thecoast.ca%2Fhalifax%2Fyour-horoscope-for-the-week-july-8-14%2FContent%3Foid%3D26754492" class="pin-it-button" count-layout="none">Pin It</a>
  <script>
  Foundation.documentReady.then(function () {
    new Foundation.Script("https://assets.pinterest.com/js/pinit.js", true);
  })
  </script>

</div> <div class="l0" style="width:14%; height: 20px; float:left;">


  <a class="toggleActivator saveAction requiresLogin" title="My Favorites" href="https://posting.thecoast.ca/halifax/Profile/MyFavorites?add=26754492">
    Favourite
  </a>
  <div class="togglePanel" data-toolsoid="26754492" data-toolsajaxmacro="addObject" style="display:none">
    <div class="loading">Saving&hellip;</div>
    <div class="ajaxUpdater" style="display:none"></div>
  </div>


</div> <div class="l0" style="width:14%; height: 20px; float:left;">

<a class="printAction" title="Print" href="https://www.thecoast.ca/halifax/your-horoscope-for-the-week-july-8-14/Content?mode=print&amp;oid=26754492" rel="nofollow" target="_blank">Print</a>
</div> <div class="l0" style="width:14%; height: 20px; float:left;">

<a class="emailAction" title="Email" href="https://posting.thecoast.ca/halifax/Tools/EmailFriend?oid=26754492" rel="nofollow" target="_blank" onclick="popupWindow('popupEmailFriend', this.href, 400, 650, 400, 10); return false">Email</a>

</div> <div class="l0 last" style="width:14%; height: 20px; float:right;">




  <div class="addthis_toolbox addthis_default_style"><a href="https://www.addthis.com/bookmark.php?v=300&pubid=ra-4f9ab8e8139f396b" addthis:url="https://www.thecoast.ca/halifax/your-horoscope-for-the-week-july-8-14/Content?oid=26754492" addthis:title="Your horoscope for the week July 8-14" addthis:description="Your horoscope for the week July 8-14" class="addthis_button_compact">Share</a></div>
  <script type="text/javascript">
    dnLoadScript("https://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-4f9ab8e8139f396b", true);
  </script>


      </div>
    </div>
  </div>

  
  
    <script type="text/javascript">
      Foundation.Tools.setup();
    </script>
  




  

  
    <div class="uk-root">
  

  





<div class="componentGrid-TwoZones-Auto-Expand uk-root uk-width-1-1 uk-flex uk-flex-row uk-flex-wrap fdn-component-grid-row@m" uk-height-match data-component-grid-id="TopStoriesVideoPair">

  <div class="uk-width-1-1 uk-width-auto@m uk-flex uk-flex-column uk-inline fdn-component-grid-zone">
    



















<div class="ComponentZoneA TopStoriesVideoPairresponsive  trending-by-day uk-root fdn-margin-vert TrendingContentList comp-landing-trending" data-component-id="TrendingContentList">
  <div class="fdn-component-header-block uk-margin ">

      

      <h3 class="fdn-component-header-text uk-margin-remove ">
        
          Trending
        
      </h3>

      

      
    </div>

    
    
    

    
        <ul class="pres-ContentListHeadline uk-list uk-list-divider">
      
      

      <li class="fdn-pres-item">
    <a class="uk-flex uk-flex-top" href="https://www.thecoast.ca/halifax/your-horoscope-for-the-week-july-1-7/Content?oid=26732330">
      <p class="fdn-teaser-headline">
        Your horoscope for the week July&nbsp;1-7
      </p>
    </a>
  </li>

      
   
    
      

      <li class="fdn-pres-item">
    <a class="uk-flex uk-flex-top" href="https://www.thecoast.ca/halifax/queer-questions-quick-and-quippy/Content?oid=26723183">
      <p class="fdn-teaser-headline">
        Queer questions quick and quippy
      </p>
    </a>
  </li>

      
   
    
      

      <li class="fdn-pres-item">
    <a class="uk-flex uk-flex-top" href="https://www.thecoast.ca/halifax/music-food-and-cultural-festivals-events-guide/Content?oid=26690274">
      <p class="fdn-teaser-headline">
        Music, food and cultural festivals events guide
      </p>
    </a>
  </li>

      
   
    
        </ul>
        <script>
    jQuery(function () {
      var setHeights = function () {
        for(var item of document.querySelectorAll('[data-component-id="TrendingContentList"].trending-by-day li a')) {
          item.style.height = null
          item.style.height = item.getHeight() + 'px'
        }
      }
      window.addEventListener('resize', setHeights)
      window.addEventListener('orientationchange', setHeights)
      setHeights()
    })
    </script>
      

  

</div>

    
  </div>

  <div class="uk-width-1-1 uk-width-expand@m uk-flex uk-flex-column uk-inline fdn-component-grid-zone">
    <!-- 
        fetched: 2021-07-08 11:00 2 
        mode: content
        requestSite: thecoast
        requestPage: article
        xid: 21191018
        vid: 21191041
        vrd: null ()
        vri: 2 ()
        vrp: false ()
        pause: false
      -->

      

        

        

        
            <div class="ComponentZoneB TopStoriesVideoPairresponsive  no-foundation-imgeditor uk-root fdn-margin-vert TopStoriesVideo comp-content-topstoriesvideo" data-component-id="TopStoriesVideo">
    <div class="top-stories-video">
    <div class="uk-inline">
      <div class="carousel-items">
          
          

          

          

          <div class="item uk-overflow-hidden uk-animation-fade ">
            <a href="https://www.thecoast.ca/halifax/hrm-vows-to-remove-temporary-shelters-without-warning-after-july-13/Content?oid=26754455" target="_top">
              <img class="uk-animation-kenburns uk-transform-origin-top-left"
                   src="https://media1.fdncms.com/thecoast/imager/u/16x9-m/26754459/shelters-2.jpg" alt="">
            </a>
            <div class="uk-hidden uk-animation-slide-left" data-headline>
              <a class="carousel-headline" href="https://www.thecoast.ca/halifax/hrm-vows-to-remove-temporary-shelters-without-warning-after-july-13/Content?oid=26754455" target="_top"><strong>HRM vows to remove temporary shelters without warning after July 13</strong></a>
            </div>
          </div> 

          
        
          

          

          

          <div class="item uk-overflow-hidden uk-animation-fade uk-hidden">
            <a href="https://www.thecoast.ca/halifax/one-million-doses-but-also-a-youth-vaccine-shortage/Content?oid=26754436" target="_top">
              <img class="uk-animation-kenburns uk-transform-origin-top-center"
                   src="https://media2.fdncms.com/thecoast/imager/u/16x9-m/26754440/july_05-21_one_million_doses_in_nova_scotia_cns_the_coast.jpg" alt="">
            </a>
            <div class="uk-hidden uk-animation-slide-left" data-headline>
              <a class="carousel-headline" href="https://www.thecoast.ca/halifax/one-million-doses-but-also-a-youth-vaccine-shortage/Content?oid=26754436" target="_top"><strong>1,000,000 doses but also a youth vaccine shortage</strong></a>
            </div>
          </div> 

          
        
          

          

          

          <div class="item uk-overflow-hidden uk-animation-fade uk-hidden">
            <a href="https://www.thecoast.ca/halifax/premier-iain-rankin-owns-up-to-drunk-driving-charges/Content?oid=26754431" target="_top">
              <img class="uk-animation-kenburns uk-transform-origin-center-left"
                   src="https://media1.fdncms.com/thecoast/imager/u/16x9-m/26754435/july_05-21_iain_rankin_briefing_cns_the_coast.png" alt="">
            </a>
            <div class="uk-hidden uk-animation-slide-left" data-headline>
              <a class="carousel-headline" href="https://www.thecoast.ca/halifax/premier-iain-rankin-owns-up-to-drunk-driving-charges/Content?oid=26754431" target="_top"><strong>Premier Iain Rankin owns up to drunk driving charges</strong></a>
            </div>
          </div> 

          
        
          

          

          

          <div class="item uk-overflow-hidden uk-animation-fade uk-hidden">
            <a href="https://www.thecoast.ca/halifax/halifax-jazz-fest-announces-first-wave-of-acts/Content?oid=26730173" target="_top">
              <img class="uk-animation-kenburns uk-transform-origin-center-right"
                   src="https://media2.fdncms.com/thecoast/imager/u/16x9-m/26730440/img_9672_2.jpeg" alt="">
            </a>
            <div class="uk-hidden uk-animation-slide-left" data-headline>
              <a class="carousel-headline" href="https://www.thecoast.ca/halifax/halifax-jazz-fest-announces-first-wave-of-acts/Content?oid=26730173" target="_top"><strong>Halifax Jazz Fest announces first wave of acts</strong></a>
            </div>
          </div> 

          
        
          

          

          

          <div class="item uk-overflow-hidden uk-animation-fade uk-hidden">
            <a href="https://www.thecoast.ca/halifax/the-long-path-to-peace-and-friendship-park/Content?oid=26726130" target="_top">
              <img class="uk-animation-kenburns uk-transform-origin-bottom-left"
                   src="https://media1.fdncms.com/thecoast/imager/u/16x9-m/26726141/peace-and-friendship-park-3.jpg" alt="">
            </a>
            <div class="uk-hidden uk-animation-slide-left" data-headline>
              <a class="carousel-headline" href="https://www.thecoast.ca/halifax/the-long-path-to-peace-and-friendship-park/Content?oid=26726130" target="_top"><strong>The long path to Peace and Friendship Park</strong></a>
            </div>
          </div> 

          
        
            </div>

      

      
      
        
        

        <div class="uk-position-top-left uk-position-small uk-flex uk-flex-row carousel-info-text">
          <div class="uk-width-auto uk-padding-small uk-text-bold">
            
              Top Stories
            
          </div>
        </div>
      

      
      
        <div class="uk-position-top-right uk-flex-top uk-position-small uk-width-1-6 carousel-info-icon uk-flex uk-flex-right">
          <img src="/apple-touch-icon-iphone.png" width="40">
        </div>
      

      
      <div class="uk-position-bottom-right uk-position-small uk-flex uk-flex-row">
        
        
          <div class="uk-flex-1 carousel-progress-block">
            
            
            <div class="carousel-progress-block-item"></div>
          </div> 
        
          <div class="uk-flex-1 carousel-progress-block">
            
            
            <div class="carousel-progress-block-item"></div>
          </div> 
        
          <div class="uk-flex-1 carousel-progress-block">
            
            
            <div class="carousel-progress-block-item"></div>
          </div> 
        
          <div class="uk-flex-1 carousel-progress-block">
            
            
            <div class="carousel-progress-block-item"></div>
          </div> 
        
          <div class="uk-flex-1 carousel-progress-block">
            
            
            <div class="carousel-progress-block-item"></div>
          </div> 
        
      </div>

      
      <div class="carousel-video-player uk-overlay-default uk-position-cover uk-hidden">
      </div>

      
      <div class="carousel-video-player-label video-player-label-mute-toggle uk-overlay-default uk-position-top-center carousel-button uk-padding-small uk-hidden">
        Advertisement:
        <span class="uk-margin-xsmall-right uk-hidden volume-icon" uk-icon="icon:fdn-volume;ratio:1.8"></span>
        <span class="uk-margin-xsmall-right uk-hidden volume-mute-icon" uk-icon="icon:fdn-volume-mute;ratio:1.8"></span>
      </div>

      
      <div class="carousel-video-player-countdown uk-position-bottom-right uk-hidden uk-flex uk-flex-middle uk-padding-small" style="color:white;font-weight:bold;text-shadow: 1px 1px #000000;">
      </div>

      
      <div class="carousel-prev carousel-button uk-position-center-left">
        <span uk-icon="icon: triangle-left; ratio: 2"></span>
      </div>

      
      <div class="carousel-pause carousel-button uk-position-center uk-hidden">
        <span uk-icon="icon: fdn-pause; ratio: 3.5"></span>
      </div>

      
      <div class="carousel-play carousel-button uk-position-center uk-hidden">
        <span uk-icon="icon: play; ratio: 3.5"></span>
      </div>

      
      <div class="carousel-next carousel-button uk-position-center-right">
        <span uk-icon="icon: triangle-right; ratio: 2"></span>
      </div>

      
      <div class="carousel-volume carousel-button uk-position-bottom-left uk-width-1-4 uk-hidden uk-flex uk-flex-middle uk-padding-xsmall">
        <div class="carousel-volume-mute-toggle">
          <span class="uk-margin-xsmall-right uk-hidden volume-icon" uk-icon="icon:fdn-volume;ratio:1.3"></span>
          <span class="uk-margin-xsmall-right uk-hidden volume-mute-icon" uk-icon="icon:fdn-volume-mute;ratio:1.3"></span>
        </div>
        <input class="uk-range" type="range" value="0.5" min="0" max="1" step="0.1" style="height: 40px;margin-top: -10px;margin-bottom: -10px;">
      </div>
    </div>

    <div class="uk-flex carousel-info-height-wrapper">
      <div class="carousel-info uk-overflow-hidden uk-width-1-1">
        
      </div>
    </div>

    

    <script src="https://imasdk.googleapis.com/js/sdkloader/ima3.js"></script>



    <script>
    // 
  var evVarDebuggingOutput = false
  // 

  function logToConsole () {
    if(typeof evVarDebuggingOutput !== 'undefined' && evVarDebuggingOutput === true) {
      var grayb = 'color:white;background:darkgray;padding:4px;border-radius:4px;'
      console.log('%cReely', grayb, ...arguments)
    }
  }
  function warnToConsole () {
    if(typeof evVarDebuggingOutput !== 'undefined' && evVarDebuggingOutput === true) {
      var orangeb = 'color:white;background:darkorange;padding:4px;border-radius:4px;'
      console.warn('%cReely', orangeb, ...arguments)
    }
  }
  function loggfdnpbjs () {
    if(typeof evVarDebuggingOutput !== 'undefined' && evVarDebuggingOutput === true) {
      var greenb = 'color:white;background:forestgreen;padding:4px;border-radius:4px;'
      console.log('%cfdnpbjs', greenb, ...arguments)
    }
  }
    </script>


    

    

    <script>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</script>

    




  </div>
  </div><!-- End .top-stories-video -->

    
  </div>

</div>


  
    </div>
  







 





  
  
      <div id="LatestInCategory" class="MainColumn ContentDefault ">
        <h3 class="latestfree_will_astrology"><span class="headingText">Latest in Free Will Astrology</span></h3>
        <ul class="moduleList ui list grouped expanded">
    
    
    <li class="l0 storyItem">
    
      
      <a href="https://www.thecoast.ca/halifax/your-horoscope-for-the-week-july-1-7/Content?oid=26732330">
        <img src="https://media1.fdncms.com/thecoast/imager/u/bigsquare/26732334/astro_brezsny_teaser.png"
             alt="Your horoscope for the week July&amp;nbsp;1-7"
             width="200"
             height="200"
             srcset="" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.thecoast.ca/halifax/your-horoscope-for-the-week-july-1-7/Content?oid=26732330">Your horoscope for the week July&nbsp;1-7</a>
    </h4>
    <div class="date"> Jul  1, 2021 </div>
  </li>
    
  
    
    <li class="l0 storyItem">
    
      
      <a href="https://www.thecoast.ca/halifax/your-horoscope-for-the-week-june-24-30/Content?oid=26684558">
        <img src="https://media1.fdncms.com/thecoast/imager/u/bigsquare/26684562/astro_brezsny_teaser.png"
             alt="Your horoscope for the week June 24-30"
             width="200"
             height="200"
             srcset="" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.thecoast.ca/halifax/your-horoscope-for-the-week-june-24-30/Content?oid=26684558">Your horoscope for the week June 24-30</a>
    </h4>
    <div class="date"> Jun 24, 2021 </div>
  </li>
    
  
    
    <li class="l0 storyItem">
    
      
      <a href="https://www.thecoast.ca/halifax/your-horoscope-for-the-week-june-17-23/Content?oid=26586863">
        <img src="https://media1.fdncms.com/thecoast/imager/u/bigsquare/26586867/astro_brezsny_teaser.png"
             alt="Your horoscope for the week June 17-23"
             width="200"
             height="200"
             srcset="" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.thecoast.ca/halifax/your-horoscope-for-the-week-june-17-23/Content?oid=26586863">Your horoscope for the week June 17-23</a>
    </h4>
    <div class="date"> Jun 17, 2021 </div>
  </li>
    
  
        
            <li class="l0 storyItem more">
              <a href="https://www.thecoast.ca/halifax/ArticleArchives?category=1412708" class="more">More &raquo;</a>
            </li>
          </ul>
        
      </div>
    





  <div id="StorySectionLink" class="MainColumn ContentDefault ">
    <p class="moreArticles"><a href="https://www.thecoast.ca/halifax/lifestyle/Section?oid=23503814">more articles in Lifestyle &raquo;</a></p>
  </div> <!-- end StorySectionLink -->











  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  
  


  

  
    
      <style>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</style>
      <div id="Comments" class="MainColumn ContentDefault CommentsComponent ">
        
        

        
        

        <div class="commentsHeader clearfix" id="readerComments">

          
          
          
          <h3 class="clearfix">
            <div style="float:left;">
              Comments 
            </div>
            
          </h3>
        </div>
        
        
        <div id="Comments_commentContent" class="commentContent">
          
        </div>
        

        
          <div class="bottomOptionBar clearfix">
            
              <div style="float:left;">
      <div style="float:left;margin:4px 0; padding:4px 6px;">Subscribe to this thread:</div>
      <div style="position:relative;float:left">
      <div class="commentSubscribeLink">
        <a class="toggleActivator saveAction" id="doSubscribe" href="javascript://Subscribe">By Email</a>
      </div>
      <div class="togglePanel" data-toolsoid="26754492" data-toolsajaxmacro="commentSubscribe" style="display:none">
        <div class="toggleArrowBorder"></div>
        <div class="toggleArrow"></div>
        <a href="javascript://close" class="togglePanelClose"><img src="/foundation/images/icons/cross.png" width="14" height="14"></a>
        <div class="loading">Subscribing&hellip;</div>
        <div class="ajaxUpdater" style="display:none;"></div>
      </div>
      </div>
      <div class="commentRSSLink"><a href="/halifax/Rss.xml?id=comments&amp;oid=26754492" class="feedLink" title="Subscribe to this story's comments" target="_blank">With RSS</a></div>
      </div>
            
            
          </div>          
          
        <hr />

        

        
          

          <form id="CommentsPostCommentForm" method="post" class="userCommentForm validateForm" data-validate="login" data-validate-login-options="{&quot;feelingShy&quot;:false}">
            <input type="hidden" name="commentType" value="comment" />
            <input type="hidden" name="oid" value="26754492" />
            <input type="hidden" name="source" value="desktop">

            
            

            <label for="comment" class="hidden">Comment</label>
            
              <h4 class="commentFormAddHeader"><a name="readerComments">Add a comment</a></h4>
            

            
            
            

            <div class="errorDisplay" style="display:none">
              <ol></ol>
            </div>
            <dl class="formElements clearfix">
            
              <dd><textarea name="comment" style="height:112px;overflow:hidden;" tabindex="1" class="expandableBox required" id="comment" data-validate="required"></textarea></dd>
            </dl>

            

            

            <input type="checkbox" name="subscribe" id="Comments_commentSubscribe" value="yes"> <label for="Comments_commentSubscribe" style="margin-right:24px;">Subscribe to this thread</label>
            
            

            <p class="commentFormSubmit">
              <input type="submit" name="commentSubmit" tabindex="2" value="Post Comment" id="commentSubmit" />
            </p>

          </form>
          <script>
            jQuery("textarea.expandableBox").autoBoxResize();
          </script>
        
      </div><!-- comments -->
      <script type="text/javascript">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</script>
    
  









  

  

  
    <div id="MorebyThisAuthorWrapper" class="MainColumn ContentDefault Wrapper">

    
      
      
          <div id="MorebyThisAuthor" class="MainColumn ContentDefault ">
            <h3><span class="headingText">More by Rob Brezsny</span></h3>
            <ul class="moduleList">
        
        
        
        <li class="l0 storyItem">
    
      
      <a href="https://www.thecoast.ca/halifax/your-horoscope-for-the-week-july-1-7/Content?oid=26732330">
        <img src="https://media1.fdncms.com/thecoast/imager/u/bigsquare/26732334/astro_brezsny_teaser.png"
             alt="Your horoscope for the week July&amp;nbsp;1-7"
             width="200"
             height="200"
             srcset="" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.thecoast.ca/halifax/your-horoscope-for-the-week-july-1-7/Content?oid=26732330">Your horoscope for the week July&nbsp;1-7</a>
    </h4>
    <div class="date"> Jul  1, 2021 </div>
  </li>
        
        

      
        
        
        <li class="l0 storyItem">
    
      
      <a href="https://www.thecoast.ca/halifax/your-horoscope-for-the-week-june-24-30/Content?oid=26684558">
        <img src="https://media1.fdncms.com/thecoast/imager/u/bigsquare/26684562/astro_brezsny_teaser.png"
             alt="Your horoscope for the week June 24-30"
             width="200"
             height="200"
             srcset="" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.thecoast.ca/halifax/your-horoscope-for-the-week-june-24-30/Content?oid=26684558">Your horoscope for the week June 24-30</a>
    </h4>
    <div class="date"> Jun 24, 2021 </div>
  </li>
        
        

      
        
        
        <li class="l0 storyItem">
    
      
      <a href="https://www.thecoast.ca/halifax/your-horoscope-for-the-week-june-17-23/Content?oid=26586863">
        <img src="https://media1.fdncms.com/thecoast/imager/u/bigsquare/26586867/astro_brezsny_teaser.png"
             alt="Your horoscope for the week June 17-23"
             width="200"
             height="200"
             srcset="" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.thecoast.ca/halifax/your-horoscope-for-the-week-june-17-23/Content?oid=26586863">Your horoscope for the week June 17-23</a>
    </h4>
    <div class="date"> Jun 17, 2021 </div>
  </li>
        
        

      
             <li class="l0 storyItem more">
               <a href="https://www.thecoast.ca/halifax/ArticleArchives?author=987409" class="more">More &raquo;</a>
             </li>
             </ul>
          </div>
        
    
   </div>  
   
  









      <!-- end gridMainColumn -->
    </div>

    <div id="gridRightColumn">
    
      <!-- ZoneB -->
      <div id="gridMainSidebar">
        











  
      <div id="StickyStoriesRightCol" class="MainSidebar ContentDefault  Home">
        <h3>C19 Need to Know</h3>
        <ul class="moduleList">
    
    

     

  <li class="l0 storyItem">    
    <h4 class="headline itemNoImage">
      <a href="https://www.thecoast.ca/halifax/visit-halifax/Category?oid=2579380">
        Your Halifax is ready for fun after the COVID lockdown
      </a>
    </h4>
  </li>
       
    
  
    

     

  <li class="l0 storyItem">    
    <h4 class="headline itemNoImage">
      <a href="https://www.thecoast.ca/halifax/timeline-of-nova-scotias-2021-reopening-plan/Content?oid=26535645">
        Reopening timeline
      </a>
    </h4>
  </li>
       
    
  
    

     

  <li class="l0 storyItem">    
    <h4 class="headline itemNoImage">
      <a href="https://www.thecoast.ca/halifax/where-to-get-a-rapid-covid-19-test-this-week/Content?oid=26351056">
        Where to get tested
      </a>
    </h4>
  </li>
       
    
  
    

     

  <li class="l0 storyItem">    
    <h4 class="headline itemNoImage">
      <a href="https://www.thecoast.ca/COVID19Needtoknow/archives/2020/12/03/were-you-exposed-to-c19">
        Check local exposures
      </a>
    </h4>
  </li>
       
    
  
    

     

  <li class="l0 storyItem">    
    <h4 class="headline itemNoImage">
      <a href="https://www.thecoast.ca/halifax/covid-19/Category?oid=23663734">
        Latest COVID news
      </a>
    </h4>
  </li>
       
    
  
        </ul>
      </div>
    

<div id="Box1" class="MainSidebar ContentDefault Ad Box">
  <!-- /1020031/Box_New1 -->
          <div id="div-gpt-ad-box_new1" style="" data-content-type="ad" data-slot="/1020031/Box_New1" data-output="asynchronous" data-width="300" data-height="250">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-box_new1');
                });
              </script>
          </div>
</div>

<div id="Teaser1" class="MainSidebar ContentDefault Ad Teaser">
  <!-- /1020031/Teaser_New1 -->
          <div id="div-gpt-ad-teaser_new1" style="" data-content-type="ad" data-slot="/1020031/Teaser_New1" data-output="asynchronous" data-width="300" data-height="80">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-teaser_new1');
                });
              </script>
          </div>
</div>

<div id="Box2" class="MainSidebar ContentDefault Ad Box">
  <!-- /1020031/Box_New2 -->
          <div id="div-gpt-ad-box_new2" style="" data-content-type="ad" data-slot="/1020031/Box_New2" data-output="asynchronous" data-width="300" data-height="250">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-box_new2');
                });
              </script>
          </div>
</div>

<div id="Teaser2" class="MainSidebar ContentDefault Ad Teaser">
  <!-- /1020031/Teaser_New2 -->
          <div id="div-gpt-ad-teaser_new2" style="" data-content-type="ad" data-slot="/1020031/Teaser_New2" data-output="asynchronous" data-width="300" data-height="80">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-teaser_new2');
                });
              </script>
          </div>
</div>

<div id="Box3" class="MainSidebar ContentDefault Ad Box">
  <!-- /1020031/Box_New3 -->
          <div id="div-gpt-ad-box_new3" style="" data-content-type="ad" data-slot="/1020031/Box_New3" data-output="asynchronous" data-width="300" data-height="250">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-box_new3');
                });
              </script>
          </div>
</div>

<div id="Teaser3" class="MainSidebar ContentDefault Ad Teaser">
  <!-- /1020031/Teaser_New3 -->
          <div id="div-gpt-ad-teaser_new3" style="" data-content-type="ad" data-slot="/1020031/Teaser_New3" data-output="asynchronous" data-width="300" data-height="80">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-teaser_new3');
                });
              </script>
          </div>
</div>
<div class="MainSidebar ContentDefault " ID="NewsletterSignupPicoBlueLena" style="border:1px solid #00AAEE; padding:10px; margin:20px 0;">

  <h3 style="font-family: Merriweather, serif; font-size:27px; font-weight:700;">
   Get more Halifax
  </h3>
  <p>
    Our Thursday email gets you caught up with The Coast. Sign up and go deep on Halifax.
  </p>

  <button type="button" class="PicoSignal ShowWhenRegistered PicoManageNewsletters">Manage your newsletters</button>
  <form class="PicoSignupForm PicoSignal HideWhenRegistered">
  <input type="email" placeholder="Email">
  <input type="submit" value="Sign up">
  </form>
</div>
<div id="Box4" class="MainSidebar ContentDefault Ad Box">
  <!-- /1020031/Box_New4 -->
          <div id="div-gpt-ad-box_new4" style="" data-content-type="ad" data-slot="/1020031/Box_New4" data-output="asynchronous" data-width="300" data-height="250">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-box_new4');
                });
              </script>
          </div>
</div>

<div id="Teaser4" class="MainSidebar ContentDefault Ad Teaser">
  <!-- /1020031/Teaser_New4 -->
          <div id="div-gpt-ad-teaser_new4" style="" data-content-type="ad" data-slot="/1020031/Teaser_New4" data-output="asynchronous" data-width="300" data-height="80">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-teaser_new4');
                });
              </script>
          </div>
</div>

<div id="Box5" class="MainSidebar ContentDefault Ad Box">
  <!-- /1020031/Box_New5 -->
          <div id="div-gpt-ad-box_new5" style="" data-content-type="ad" data-slot="/1020031/Box_New5" data-output="asynchronous" data-width="300" data-height="250">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-box_new5');
                });
              </script>
          </div>
</div>

<div id="Teaser5" class="MainSidebar ContentDefault Ad Teaser">
  <!-- /1020031/Teaser_New5 -->
          <div id="div-gpt-ad-teaser_new5" style="" data-content-type="ad" data-slot="/1020031/Teaser_New5" data-output="asynchronous" data-width="300" data-height="80">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-teaser_new5');
                });
              </script>
          </div>
</div>

<div id="DoubleBox" class="MainSidebar ContentDefault Ad DoubleBox">
  <!-- /1020031/DoubleBox_New -->
          <div id="div-gpt-ad-doublebox_new" style="" data-content-type="ad" data-slot="/1020031/DoubleBox_New" data-output="asynchronous" data-width="300" data-height="600">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-doublebox_new');
                });
              </script>
          </div>
</div>
<div id="Box6" class="MainSidebar ContentDefault Ad Box">
  <!-- /1020031/Box_New6 -->
          <div id="div-gpt-ad-box_new6" style="" data-content-type="ad" data-slot="/1020031/Box_New6" data-output="asynchronous" data-width="300" data-height="250">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-box_new6');
                });
              </script>
          </div>
</div><div id="Teaser6" class="MainSidebar ContentDefault Ad Teaser">
  <!-- /1020031/Teaser_New6 -->
          <div id="div-gpt-ad-teaser_new6" style="" data-content-type="ad" data-slot="/1020031/Teaser_New6" data-output="asynchronous" data-width="300" data-height="80">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-teaser_new6');
                });
              </script>
          </div>
</div><div id="Box7" class="MainSidebar ContentDefault Ad Box">
  <!-- /1020031/Box_New7 -->
          <div id="div-gpt-ad-box_new7" style="" data-content-type="ad" data-slot="/1020031/Box_New7" data-output="asynchronous" data-width="300" data-height="250">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-box_new7');
                });
              </script>
          </div>
</div><div id="Teaser7" class="MainSidebar ContentDefault Ad Teaser">
  <!-- /1020031/Teaser_New7 -->
          <div id="div-gpt-ad-teaser_new7" style="" data-content-type="ad" data-slot="/1020031/Teaser_New7" data-output="asynchronous" data-width="300" data-height="80">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-teaser_new7');
                });
              </script>
          </div>
</div><div id="Box8" class="MainSidebar ContentDefault Ad Box">
  <!-- /1020031/Box_New8 -->
          <div id="div-gpt-ad-box_new8" style="" data-content-type="ad" data-slot="/1020031/Box_New8" data-output="asynchronous" data-width="300" data-height="250">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-box_new8');
                });
              </script>
          </div>
</div><div id="Teaser8" class="MainSidebar ContentDefault Ad Teaser">
  <!-- /1020031/Teaser_New8 -->
          <div id="div-gpt-ad-teaser_new8" style="" data-content-type="ad" data-slot="/1020031/Teaser_New8" data-output="asynchronous" data-width="300" data-height="80">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-teaser_new8');
                });
              </script>
          </div>
</div><div id="Box9" class="MainSidebar ContentDefault Ad Box">
  <!-- /1020031/Box_New9 -->
          <div id="div-gpt-ad-box_new9" style="" data-content-type="ad" data-slot="/1020031/Box_New9" data-output="asynchronous" data-width="300" data-height="250">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-box_new9');
                });
              </script>
          </div>
</div><div id="Teaser9" class="MainSidebar ContentDefault Ad Teaser">
  <!-- /1020031/Teaser_New9 -->
          <div id="div-gpt-ad-teaser_new9" style="" data-content-type="ad" data-slot="/1020031/Teaser_New9" data-output="asynchronous" data-width="300" data-height="80">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-teaser_new9');
                });
              </script>
          </div>
</div><div id="Box10" class="MainSidebar ContentDefault Ad Box">
  <!-- /1020031/Box_New10 -->
          <div id="div-gpt-ad-box_new10" style="" data-content-type="ad" data-slot="/1020031/Box_New10" data-output="asynchronous" data-width="300" data-height="250">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-box_new10');
                });
              </script>
          </div>
</div><div id="Teaser10" class="MainSidebar ContentDefault Ad Teaser">
  <!-- /1020031/Teaser_New10 -->
          <div id="div-gpt-ad-teaser_new10" style="" data-content-type="ad" data-slot="/1020031/Teaser_New10" data-output="asynchronous" data-width="300" data-height="80">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-teaser_new10');
                });
              </script>
          </div>
</div>







  

  

  
  

  
  

  
     

     

  
  

  
  


  

  
  
  


  

  



  

  

  
  




<div id="BoxPromo2" class="MainSidebar ContentDefault Ad Box Promo">
  <!-- /1020031/PromoBox_New2 -->
          <div id="div-gpt-ad-promobox_new2" style="" data-content-type="ad" data-slot="/1020031/PromoBox_New2" data-output="asynchronous" data-width="300" data-height="250">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-promobox_new2');
                });
              </script>
          </div>
</div>

<div id="BoxPromo3" class="MainSidebar ContentDefault Ad Box Promo">
  <!-- /1020031/PromoBox_New3 -->
          <div id="div-gpt-ad-promobox_new3" style="" data-content-type="ad" data-slot="/1020031/PromoBox_New3" data-output="asynchronous" data-width="300" data-height="250">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-promobox_new3');
                });
              </script>
          </div>
</div>







  <div id="HomeTopTen" class="MainSidebar ContentDefault ">

    <div id="topTenHeader">
     <h2 id="sectionHeader-topten">Coast Top Ten</h2>
      <div class="tabs">
        <div class="tabCurrent tabLeft"><a href="#">Most Read</a></div> 
        <div class="tabBack tabCenter"><a href="#">Most Shared</a></div> 
        <div class="tabBack tabRight"><a href="#">Most Discussed</a></div>
      </div>
    
      <div class="clear"></div>
    
      <div class="topTenBody">
        <ol>
          

          
            
              <li><a href="https://www.thecoast.ca/halifax/your-horoscope-for-the-week-july-1-7/Content?oid=26732330">Your horoscope for the week July&nbsp;1-7</a> &nbsp; (Free Will Astrology)</li>
            
              <li><a href="https://www.thecoast.ca/halifax/queer-questions-quick-and-quippy/Content?oid=26723183">Queer questions quick and quippy</a> &nbsp; (Savage Love)</li>
            
              <li><a href="https://www.thecoast.ca/halifax/music-food-and-cultural-festivals-events-guide/Content?oid=26690274">Music, food and cultural festivals events guide</a> &nbsp; (Visit Halifax)</li>
            
              <li><a href="https://www.thecoast.ca/halifax/patio-map-halifax-patios-nova-scotia-bars-restaurants-summer/Content?oid=26587733">150+ patios mapped on the 2021 Halifax patio guide</a> &nbsp; (Drink)</li>
            
              <li><a href="https://www.thecoast.ca/halifax/six-beaches-worth-the-drive/Content?oid=7898077">Six beaches worth the drive</a> &nbsp; (Visit Halifax)</li>
            
              <li><a href="https://www.thecoast.ca/halifax/vore-vore-vore/Content?oid=4524745">Vore vore vore</a> &nbsp; (Savage Love)</li>
            
              <li><a href="https://www.thecoast.ca/halifax/5-places-where-you-can-explore-black-nova-scotia/Content?oid=26687244">René Boudreau suggests 5 places to explore Black Nova Scotia</a> &nbsp; (Visit Halifax)</li>
            
              <li><a href="https://www.thecoast.ca/halifax/a-tennis-champions-guide-to-playing-in-halifax/Content?oid=26686437">A tennis champion’s guide to playing in Halifax</a> &nbsp; (Visit Halifax)</li>
            
              <li><a href="https://www.thecoast.ca/halifax/confess-a-sexual-secret-that-youve-never-told-anyone-else/Content?oid=5206281">Confess a sexual secret that you've never told anyone else</a> &nbsp; (Sex + Dating)</li>
            
              <li><a href="https://www.thecoast.ca/halifax/11-top-spots-to-find-nova-scotia-nature-at-its-finest/Content?oid=26686169">11 top spots to find Nova Scotia nature at its finest</a> &nbsp; (Visit Halifax)</li>
            
          
        </ol>
     
      </div>
    
      <div class="topTenBody" style="display:none">
        <ol>
          
            <li><a href="https://www.thecoast.ca/halifax/rings-crown-jewels/Content?oid=2452813">Rings: Crown jewels</a> &nbsp; (Weddings)</li>
          
            <li><a href="https://www.thecoast.ca/halifax/fighting-fit/Content?oid=1068673">Ocean Samuel gets us fighting fit</a> &nbsp; (Health)</li>
          
            <li><a href="https://www.thecoast.ca/halifax/13-writers-on-their-favourite-beaches-in-nova-scotia/Content?oid=21905372">13 Coast writers on their favourite beaches in Nova Scotia</a> &nbsp; (Visit Halifax)</li>
          
            <li><a href="https://www.thecoast.ca/halifax/11-top-spots-to-find-nova-scotia-nature-at-its-finest/Content?oid=26686169">11 top spots to find Nova Scotia nature at its finest</a> &nbsp; (Visit Halifax)</li>
          
            <li><a href="https://www.thecoast.ca/halifax/five-steps-to-home-happiness/Content?oid=22842429">Five steps to home happiness</a> &nbsp; (Homes)</li>
          
            <li><a href="https://www.thecoast.ca/halifax/shafted/Content?oid=26438353">Shafted</a> &nbsp; (Savage Love)</li>
          
            <li><a href="https://www.thecoast.ca/halifax/annapolis-valley-wine-country-your-nearby-napa/Content?oid=26686957">Annapolis Valley wine country: your nearby Napa</a> &nbsp; (Visit Halifax)</li>
          
            <li><a href="https://www.thecoast.ca/halifax/lakeside-lounging/Content?oid=24398857">The best lakes to lounge at in HRM</a> &nbsp; (Visit Halifax)</li>
          
        </ol>
      
      </div>
    
      <div class="topTenBody" style="display:none">
        <ol>
         
            <li><a href="https://www.thecoast.ca/halifax/confess-a-sexual-secret-that-youve-never-told-anyone-else/Content?oid=5206281">Confess a sexual secret that you've never told anyone else</a> &nbsp; (Sex + Dating)</li>
          
            <li><a href="https://www.thecoast.ca/halifax/patio-map-halifax-patios-nova-scotia-bars-restaurants-summer/Content?oid=26587733">150+ patios mapped on the 2021 Halifax patio guide</a> &nbsp; (Drink)</li>
          
            <li><a href="https://www.thecoast.ca/halifax/whats-the-worst-thing-youve-ever-done-to-get-back-at-an-ex/Content?oid=5202638">What's the worst thing you've ever done to get back at an ex?</a> &nbsp; (Sex + Dating)</li>
          
            <li><a href="https://www.thecoast.ca/halifax/5-places-where-you-can-explore-black-nova-scotia/Content?oid=26687244">René Boudreau suggests 5 places to explore Black Nova Scotia</a> &nbsp; (Visit Halifax)</li>
          
            <li><a href="https://www.thecoast.ca/halifax/is-it-a-problem-if-my-horrible-boyfriend-leaves/Content?oid=24048716">Is it a problem if my horrible boyfriend leaves?</a> &nbsp; (Savage Love)</li>
          
        </ol>
    
      </div>
        
    </div>
  
  </div>




<script type="text/javascript"><!--
  Event.observe(document, "dom:loaded", function () {
      dnSetupTabGroup(
          $$("#HomeTopTen div.tabs>div"),
          $$("#HomeTopTen div.topTenBody"),
          "tabCurrent", "tabBack"
      );
      
      // Deactivate links.
      $$("#HomeTopTen div.tabs>div a").each(function (a) {
          a.onclick = function () { return false; };
      });
  });
//--></script>

<div id="Skyscraper" class="MainSidebar ContentDefault Ad Skyscraper">
  <!-- /1020031/Skyscraper_New -->
          <div id="div-gpt-ad-skyscraper_new" style="" data-content-type="ad" data-slot="/1020031/Skyscraper_New" data-output="asynchronous" data-width="160" data-height="600">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-skyscraper_new');
                });
              </script>
          </div>
</div>





  
    

    
  

        <!-- end gridMainSidebar -->
      </div>

      <!-- ZoneC -->
      <div id="gridMainSidebarJr">
        
        <!-- end gridAdSidebar -->
      </div>

      <!-- ZoneD -->
      <div id="gridMainSidebarJr2">
        
        <!-- end gridAdSidebar2 -->
      </div>
      
      <!-- Zone E -->
      <div id="gridBottomSidebar">
        
        <!-- end gridBottomSidebar -->
      </div>
      
      <!-- end gridRightColumn -->
    </div>

    <!-- Footer -->
    <div id="gridFooter">
      

<div id="Footer" class="GlobalFooter ContentDefault ">

  
      <ul>
    
    
    
    <li>
      <a href="https://www.thecoast.ca/" target="_self">Home</a>
      
        |
      
    </li> 
    
    
  
    
    
    <li>
      <a href="https://www.thecoast.ca/blogs/LovetheWayWeBitch/" target="_self">Bitch</a>
      
        |
      
    </li> 
    
    
  
    
    
    <li>
      <a href="https://www.thecoast.ca/halifax/Section?oid=957802" target="_self">News</a>
      
        |
      
    </li> 
    
    
  
    
    
    <li>
      <a href="https://www.thecoast.ca/halifax/Section?oid=957796" target="_self">Dining</a>
      
        |
      
    </li> 
    
    
  
    
    
    <li>
      <a href="https://www.thecoast.ca/halifax/arts-music/Section?oid=957805" target="_self">Arts & Music</a>
      
        |
      
    </li> 
    
    
  
    
    
    <li>
      <a href="halifax/best-food-and-drink/BestOf?oid=4437692" target="_self">Best Of</a>
      
        |
      
    </li> 
    
    
  
    
    
    <li>
      <a href="https://www.thecoast.ca/halifax/CoastStyleGuide/Page" target="_self">Style Guide</a>
      
    </li> 
    
    
  
      </ul>
    

  
      <ul>
    
    

    <li>
      <a href="https://www.thecoast.ca/halifax/AboutUs/Page" target="_self">About Us</a>
      
        |
      
    </li> 

    
  
    

    <li>
      <a href="https://www.thecoast.ca/halifax/team/page" target="_self">Team</a>
      
        |
      
    </li> 

    
  
    

    <li>
      <a href="https://www.thecoast.ca/halifax/ContactUs/Page" target="_self">Contact Us</a>
      
        |
      
    </li> 

    
  
    

    <li>
      <a href="https://www.thecoast.ca/halifax/AdvertisingInformation/Page" target="_self">Advertise</a>
      
        |
      
    </li> 

    
  
    

    <li>
      <a href="https://www.thecoast.ca/halifax/WorkWithUs/Page" target="_self">Work With Us</a>
      
        |
      
    </li> 

    
  
    

    <li>
      <a href="https://www.thecoast.ca/halifax/HowtoGetInvolved/page" target="_self">How to Get Involved</a>
      
        |
      
    </li> 

    
  
    

    <li>
      <a href="https://www.thecoast.ca/halifax/PrivacyPolicy/Page" target="_self">Privacy Policy</a>
      
        |
      
    </li> 

    
  
    

    <li>
      <a href="https://www.thecoast.ca/halifax/Syndication" target="_self"><img src="/images/icons/rss-icon.gif" alt="" border="0" /> RSS Feeds</a>
      
        |
      
    </li> 

    
  
    

    <li>
      <a href="https://www.thecoast.ca/halifax/ArticleArchives" target="_self">Archives</a>
      
        |
      
    </li> 

    
  
    

    <li>
      <a href="https://www.thecoast.ca/halifax/CommentsPolicy/Page" target="_self">Comments Policy</a>
      
    </li> 

    
  
      </ul>
    

</div>



  <!-- Google Tag Manager (noscript) -->
  <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NK6X4W8"
  height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
  <!-- End Google Tag Manager (noscript) -->





<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "8221262" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&c2=8221262&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

<!-- cXense script begin -->
<div id="cX-root" style="display:none"></div>
<script type="text/javascript">
var cX = cX || {}; cX.callQueue = cX.callQueue || [];
cX.callQueue.push(['setAccountId', '9222291968715708015']);
cX.callQueue.push(['setSiteId', '9222304501162646035']);
cX.callQueue.push(['sendPageViewEvent']);
</script>
<script type="text/javascript">
(function() { try { var scriptEl = document.createElement('script'); scriptEl.type = 'text/javascript'; scriptEl.async = 'async';
scriptEl.src = ('https:' == document.location.protocol) ? 'https://scdn.cxense.com/cx.js' : 'http://cdn.cxense.com/cx.js';
var targetEl = document.getElementsByTagName('script')[0]; targetEl.parentNode.insertBefore(scriptEl, targetEl); } catch (e) {};} ());
</script>
<!-- cXense script end -->




<!-- BEGIN ActiveCampaign -->
<script type="text/javascript">
    (function(e,t,o,n,p,r,i){e.visitorGlobalObjectAlias=n;e[e.visitorGlobalObjectAlias]=e[e.visitorGlobalObjectAlias]||function(){(e[e.visitorGlobalObjectAlias].q=e[e.visitorGlobalObjectAlias].q||[]).push(arguments)};e[e.visitorGlobalObjectAlias].l=(new Date).getTime();r=t.createElement("script");r.src=o;r.async=true;i=t.getElementsByTagName("script")[0];i.parentNode.insertBefore(r,i)})(window,document,"https://diffuser-cdn.app-us1.com/diffuser/diffuser.js","vgo");
    vgo('setAccount', '611144216');
    vgo('setTrackByDefault', true);

    vgo('process');
</script>
<!-- END ActiveCampaign --><div id="footerCopyright">
  <p>
    &copy; 2021
    Coast Publishing Ltd.
  </p>
</div>
      <!-- end gridFooter -->
    </div>
    
    <!-- end gridMain -->
  </div>
  
  <!-- end gridClamp -->
</div>

<!-- Closer -->
<div id="gridCloser">
  <script>
      var pageInfo = {
        article: true,
        post_id: "https:\/\/www.thecoast.ca\/halifax\/your-horoscope-for-the-week-july-8-14\/Content?oid=26754492",
        post_type: "story",
        resource_ref: "your-horoscope-for-the-week-july-8-14",
        taxonomies: {"fdn_category":["freewillastrology"],"tags":["image"],"categories":["freewillastrology"],"fdn_feature":["image"]},
        url: window.location.href
      };

      window.pico('visit', pageInfo);
    </script>
</div><!-- end gridCloser -->


    </body>
</html>
  


