





  

  

  
  

  

  

  

  

  

  

  

  
  

  

  


  

  

  


  

  

  

  

  

  

  

  

  
  


  

  
    
    <!DOCTYPE html>
<html class="uk-root" lang="en">
<head>
<link rel="stylesheet" type="text/css" href="/fdn-system/assets/pub/styles/desktop.min.css?cb=98ca71d2f1be127aee394c15b191f2d5" />
<script src="/fdn-system/assets/pub/scripts/uikit.min.js"></script>
<script src="/fdn-system/assets/pub/scripts/uikit-icons-fdn.min.js"></script>
<script src="/foundation/fontawesome/js/brands.min.js" async></script>
<script src="/foundation/fontawesome/js/solid.min.js" async></script>
<script src="/foundation/fontawesome/js/regular.min.js" async></script>
<script src="/foundation/fontawesome/js/fontawesome.min.js" async></script>
<script src="/foundation/fontawesome/js/light.min.js" async></script>
<script src="/foundation/fontawesome/js/duotone.min.js" async></script>
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta charset="UTF-8">
<meta name="layout" content="Content - Default (Responsive, Air)" />
<meta name="oid" content="28960015" />
<script>
window.__FOUNDATION_RESPONSIVE__ = true
// 
window.__FBAPIv__ = 'v3.2'
// 
</script>
<script src="/foundation/scripts/foundation-air-2-0-1.js?cb=7e9729904e93c10f8531612ea1b1b6ad"></script>
<link rel="alternate" type="application/rss+xml" title="The Coast Halifax RSS: Whole Site" href="https://www.thecoast.ca/halifax/Rss.xml" />
<link rel="alternate" type="application/rss+xml" title="The Coast Halifax RSS: News + Opinion Section" href="https://www.thecoast.ca/halifax/Rss.xml?oid=957802" />
<link rel="alternate" type="application/rss+xml" title="The Coast Halifax RSS: COVID-19" href="https://www.thecoast.ca/halifax/Rss.xml?oid=23663734" />
<script>
fixupProfileLinks("https:\/\/www.thecoast.ca\/halifax\/Profile", "https:\/\/posting.thecoast.ca\/halifax\/MyProfile");
</script>
<meta name="google-signin-client_id" content="273771202932-str5blh8ptiqeraooup6i4fdhbf6k042.apps.googleusercontent.com">
<!-- include: admin -->
<meta name="verify-v1" content="WcM2joOISr6lgVELoN5rmh/64RtkN4MZElPU2JbaUlc=" />
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-NK6X4W8');</script>
<!-- End Google Tag Manager -->
<!-- Begin Google Publisher Tag header. -->
<!-- Custom GPT Config ref: 51 -->
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script type='text/javascript'>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</script>
<!-- End Google Publisher Tag header. -->
<script src="https://coastmart.altperks.com/remote/DealsGoingFast.js"></script>
<link href="https://plus.google.com/109004454798276698863" rel="publisher" />
<meta name="verify-v1" content="o26nximNxf5ft3uZj7btV+AwCzQjREyd7y2/sR6+NW4=" />
<!-- Begin Google Web Fonts API calls -->
<link href="https://fonts.googleapis.com/css?family=Roboto:400,500,700,900|News+Cycle:400,700|Merriweather:900|Yanone+Kaffeesatz:400,700" rel="stylesheet">
<!-- End Google Web Fonts API calls -->
<!-- AdSense -->
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
(adsbygoogle = window.adsbygoogle || []).push({
google_ad_client: "ca-pub-5846270086092028",
enable_page_level_ads: true
});
</script>
<!-- VISA Tracking Code for https://thecoast.ca -->
<script>
(function (v, i, s, a) {
v._visaSettings = {v: "0.1", i: "cb7f87455a3fced1fa5ca159036a479c", s: "dbe87bc6-1e66-11e9-b589-901b0edac50a", a: 1};
_v = i.getElementsByTagName('head')[0];_a=_v;
_i = i.createElement('script');
_s =_i; _s.async = "async"; _s.src = s + a + v._visaSettings.v;
_a.appendChild(_s);
})(window, document, '//app-worker.visitor-analytics.io/main', '.js?v=');
</script>
<!-- VISA Tracking Code for https://thecoast.ca -->
<!-- Reboo design app code May 2019 START -->
<link href="https://cdn.reboo.io/embed/aa0d7ff81ca523a07/reboo.min.css" rel="stylesheet"></link>
<script src="https://cdn.reboo.io/embed/aa0d7ff81ca523a07/reboo.min.js"></script>
<!-- Reboo design app code May 2019 END -->
<!-- Split test Nov 2020 START -->
<link rel="preconnect" href="https://external.abtesting.ai">
<script src="https://js.abtesting.ai/ab.js?userid=1806"></script>
<!-- Split test Nov 2020 END -->
<script>(function(p,i,c,o){var n=new Event("pico-init");i[p]=i[p]||function(){(i[p].queue=i[p].queue||[]).push(arguments)},i.document.addEventListener("pico-init",function(e){var t=i.Pico.getInstance(e,{publisherId:o,picoInit:n},i);t.handleQueueItems(i[p].queue),i[p]=function(){return t.handleQueueItems([arguments])}},!1);var e=i.document.createElement("script"),t=i.document.getElementsByTagName("script")[0];e.async=1,e.src=c,e.onload=function(e){return i.Pico.getInstance(e,{publisherId:o,picoInit:n},i)},t.parentNode.insertBefore(e,t)})("pico",window,"https://gadget.pico.tools/wrapper.min.js","f9a0486b-9cfe-4a25-9f16-9f432b50762b");</script>
<link rel="preconnect" href="https://fonts.gstatic.com">
<link href="https://fonts.googleapis.com/css2?family=Crimson+Text:wght@400;700&family=Playfair+Display:ital,wght@0,400;0,700;1,400;1,700&display=swap" rel="stylesheet">
<!-- include: layout -->
<!-- include: section -->
<!-- include: category -->
<!-- include: page -->
<!-- include: microsite -->
<!-- include: content -->
<link rel="shortcut icon" href="/favicon.ico" />
<meta name="title" content="&ldquo;There will be some people that die from COVID&rdquo; | COVID-19 | Halifax, Nova Scotia | THE COAST" />
<meta name="description" content="Dr. Strang defends Nova Scotia&#39;s decision to drop all pandemic restrictions as of July 6." />
<meta name="keywords" content="Tim Houston, Nova Scotia, Dr. Strang, coronavirus, COVID-19, sick, virus, pandemic, Halifax news, breaking news, municipal politics, city hall news, local business, downtown development, the mayor, city councillors, Shoptalk, On Patrol, Dartmouth, Bedford, Sackville, HRM, Nova Scotia, NS, newspaper, magazine, The Coast,, Newspaper, Halifax, Dartmouth, Bedford, Sackville, HRM, Nova Scotia, NS, Savage Love, newspaper, Best Of, CBC, Chronicle Herald, CTV, happy hour, film, music, Dalhousie, Saint Mary&#39;s, SMU, DAL, MSVU, NSCAD, NSCC" />
<title>“There will be some people that die from COVID” | COVID-19 | Halifax, Nova Scotia | THE COAST</title>
<meta name="date" content="2022-07-07 17:05:19" />
<meta name="author" content="Kyle Shaw">
<meta name="news_keywords" content="tim houston, nova scotia, dr strang, coronavirus, covid19, sick, virus, pandemic, halifax news, breaking news" />
<link rel="image_src" href="https://media2.fdncms.com/thecoast/imager/u/slideshow/28960271/covid_mask_burning_nova_scotia_the_coast_halifax.jpg" />
<meta name="thumbnail" content="https://media2.fdncms.com/thecoast/imager/u/slideshow/28960271/covid_mask_burning_nova_scotia_the_coast_halifax.jpg" />
<link rel="canonical" href="https://www.thecoast.ca/halifax/there-will-be-some-people-that-die-from-covid/Content?oid=28960015" />
<meta property="og:url" content="https://www.thecoast.ca/halifax/there-will-be-some-people-that-die-from-covid/Content?oid=28960015" />
<meta property="fb:app_id" content="166200076783953" />
<meta property="og:site_name" content="The Coast Halifax" />
<meta property="og:title" content="&ldquo;There will be some people that die from COVID&rdquo;" />
<meta property="og:image" content="https://media2.fdncms.com/thecoast/imager/u/slideshow/28960271/covid_mask_burning_nova_scotia_the_coast_halifax.jpg" />
<meta property="og:image:width" content="662" />
<meta property="og:image:height" content="396" />
<meta property="og:description" content="Dr. Strang defends Nova Scotia&#39;s decision to drop all pandemic restrictions as of July 6." />
<meta property="og:type" content="article" />
<meta property="article:tag" content="Health &amp; Medical" />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:image" content="https://media2.fdncms.com/thecoast/imager/u/slideshow/28960271/covid_mask_burning_nova_scotia_the_coast_halifax.jpg">
<meta name="twitter:creator" content="@kyles">
<meta name="twitter:site" content="@TwitCoast">
<meta name="twitter:title" content="&ldquo;There will be some people that die from COVID&rdquo;">
<meta name="twitter:description" content="Dr. Strang defends Nova Scotia&#39;s decision to drop all pandemic restrictions as of July 6.">
<!--
<PageMap>
<DataObject type="foundation">
<Attribute name="oid">28960015</Attribute>
<Attribute name="class">Content</Attribute>
<Attribute name="lastmodified">20220707170529</Attribute>
<Attribute name="creationdate">20220707134106</Attribute>
</DataObject>
<DataObject type="document">
<Attribute name="releasedatetime">20220707170519</Attribute>
<Attribute name="releasedate">20220707</Attribute>
<Attribute name="releaseepoch">1657224319</Attribute>
<Attribute name="title">&#x201C;There will be some people that die from COVID&#x201D;</Attribute>
<Attribute name="author">987356</Attribute>
<Attribute name="authorname">Kyle Shaw</Attribute>
<Attribute name="authorsortname">Shaw, Kyle</Attribute>
</DataObject>
</PageMap>
-->
<script type="application/ld+json">
{
"mainEntityOfPage": {
"@type": "WebPage",
"@id":"https:\/\/www.thecoast.ca\/halifax\/there-will-be-some-people-that-die-from-covid\/Content?oid=28960015"
},
"headline": "“There will be some people that die from COVID”",
"description": "Monday morning at 8:30, the province sent an email to media organizations advising that Dr. Robert Strang would be holding a virtual press conference at 1pm \"to answer questions about COVID-19.\" My first thought was that Nova Scotia's chief medical officer of health wanted to talk about the BA4 and BA5 virus variants that are becoming a looming threat.",
"image": {
"url": "https:\/\/media2.fdncms.com\/thecoast\/imager\/u\/original\/28960271\/covid_mask_burning_nova_scotia_the_coast_halifax.jpg",
"width": 1200,
"height": 717,
"@type": "ImageObject"
},
"datePublished": "2022-07-07T17:05:19",
"dateModified": "2022-07-07T17:05:29",
"author": {
"name": "Kyle Shaw",
"url": "https:\/\/www.thecoast.ca\/author\/kyle-shaw",
"@type": "Person"
},
"publisher": {
"name": "The Coast Halifax",
"logo": {
"url": "https:\/\/www.thecoast.ca\/imager\/b\/google-amp-logo\/808579\/5aed\/CoastSocialShare.jpg",
"width": 1203,
"height": 600,
"@type": "ImageObject"
},
"@type": "Organization"
},
"@context": "https://schema.org",
"@type": "NewsArticle"
}
</script>
<script>window.twttr = (function(d, s, id) {
var js, fjs = d.getElementsByTagName(s)[0],
t = window.twttr || {};
if (d.getElementById(id)) return t;
js = d.createElement(s);
js.id = id;
js.src = "https://platform.twitter.com/widgets.js";
fjs.parentNode.insertBefore(js, fjs);
t._e = [];
t.ready = function(f) {
t._e.push(f);
};
return t;
}(document, "script", "twitter-wjs"));</script>
</head>
<script src="/fdn-system/assets/pub/scripts/ResizeSensor.js"></script>
<script src="/fdn-system/assets/pub/scripts/ElementQueries.js"></script>
<script>
ElementQueries.listen();
</script>
<body id="Content" class="ContentDefault COVID19Needtoknow news RespTwoCol1">
<script>
ElementQueries.init();
</script>
<div id="fb-root"></div>
<script>
(function () {
var app = new Foundation.Facebook.Application();
app.receiveAuthNotifications();
app.receiveLikeNotifications();
})();
</script>
<script>
(function () {
var googAuth = Foundation.Google.loadGoogleOauth().then(function(){
//if(window.console) console.log("Foundation.Google.loadGoogleOauth OAuth initialized.")
}.bind(this), function(){
if(window.console) console.log("Foundation.Google.loadGoogleOauth OAuth didn't init.")
})
})()
</script>
    





<div id="ContentDefault"  
     class="grid-resp-1 page layout-ContentDefault">
  <div class="ev-grid-layout ev-clamp@m ev-clamp@l">

    <div class="ev-grid-zone ev-leader-zone">
      <div class="ev-grid-col uk-width-1-1" data-ev-zone="Leader">
        <div class="Leader ContentDefault Ad Pencil uk-margin-remove uk-flex uk-flex-around uk-root fdn-margin-vert LeaderBoard comp-" data-component-id="LeaderBoard" hidden>
  <div class="uk-padding-small">
            <!-- /1020031/Leaderboard_New -->
            <div id="div-gpt-ad-leaderboard_new-1"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/1020031/Leaderboard_New"
                 data-output="asynchronous"
                 data-width="970"
                 data-height="90">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    googletag.display('div-gpt-ad-leaderboard_new-1');
                  });
                </script>
            </div>
          </div>
</div>
      </div>
    </div>

    <div class="ev-grid-zone ev-header-zone">
      <div class="ev-grid-col uk-width-1-1" data-ev-zone="GlobalHeader">
        


  
  
  <div id="SiteHeaderGrid" class="GlobalHeader ContentDefault uk-margin-remove   uk-root fdn-margin-vert SiteHeaderGrid comp-shell-siteheader" data-component-id="SiteHeaderGrid" uk-sticky>
<div class="fdn-site-header-flex">
<div class="fdn-site-header-nav-toggle">
<a href="#offcanvas-slide-navigation" 
class="fdn-nav-toggle uk-button" uk-toggle>
<i class="fas fa-bars fa-2x"></i>
</a>
</div>
<div class="uk-flex uk-flex-row uk-flex-wrap uk-flex-bottom fdn-site-header-logo-block">
<div class="fdn-site-header-logo uk-width-expand">
<div class="GlobalHeader SiteLogoCustomresponsive  uk-root SiteLogoCustom comp-shell-logo" data-component-id="SiteLogoCustom">
<div class="uk-margin-remove">
<a class="uk-logo" href="https://www.thecoast.ca/" title="The Coast Halifax">
<div>
<img class="uk-logo-first" src="/images/air/icons/coastIconBlue.png"
alt="The Coast Halifax">
</div>
<div>
<img class="uk-logo-second" src="/images/air/logos/coastLogoWhite.png"
alt="The Coast Halifax">
</div>  
</a>
</div>
</div>
</div>
<div class="fdn-site-header-nav">
<!-- cache-inner (navigation): d7946db524a7eda3f67e4fc3c1ac434a -->
<div id="NavigationHorizontal" class="GlobalHeader NavigationHorizontalresponsive uk-margin-remove   uk-root fdn-margin-vert NavigationHorizontal comp-shell-navigationhorizontal" data-component-id="NavigationHorizontal" >
<nav class="fdn-nav-block uk-navbar-container uk-navbar-transparent
uk-responsive-width uk-visible@m" 
id="mainNav" uk-navbar>
<ul class="site-nav-source uk-navbar-nav uk-width-1-1">
<li class="fdn-nav-parent uk-parent fdn-sticky-home-link" id="Home">
<a href="https://www.thecoast.ca/halifax/home" target="_self">
Home
</a>
<div class="fdn-nav-dropdown uk-navbar-dropdown" uk-dropdown="offset: 0;"> 
<ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">
</ul>
</div>
</li>
<li class="fdn-nav-parent uk-parent " id="news">
<a href="https://www.thecoast.ca/halifax/news-opinion/Section?oid=957802" target="_self">
News + Opinion
</a>
<div class="fdn-nav-dropdown uk-navbar-dropdown" uk-dropdown="offset: 0;"> 
<ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">
<li class="fdn-nav-item ">
<a href="https://www.thecoast.ca/halifax/news/Category?oid=25873708" target="_self"
title="">
News
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.thecoast.ca/halifax/opinion/Category?oid=25873723" target="_self"
title="">
Opinion &amp; Letters
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.thecoast.ca/halifax/city/Category?oid=4435354" target="_self"
title="">
City
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.thecoast.ca/halifax/shoptalk/Category?oid=957875" target="_self"
title="">
ShopTalk
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.thecoast.ca/halifax/environment/Category?oid=4435179" target="_self"
title="">
Environment
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.thecoast.ca/halifax/education/Category?oid=4435383" target="_self"
title="">
Education
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.thecoast.ca/halifax/Poll" target="_self"
title="">
The Poll
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.thecoast.ca/halifax/SendATip/Page" target="_self"
title="">
Send a News Tip
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.thecoast.ca/halifax/SubmitALetter/Page" target="_self"
title="">
Write a Letter
</a>
</li>
</ul>
</div>
</li>
<li class="fdn-nav-parent uk-parent " id="dining">
<a href="https://www.thecoast.ca/halifax/food-drink/Section?oid=957796" target="_self">
Food + Drink
</a>
<div class="fdn-nav-dropdown uk-navbar-dropdown" uk-dropdown="offset: 0;"> 
<ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">
<li class="fdn-nav-item ">
<a href="https://www.thecoast.ca/halifax/food/Category?oid=993029" target="_self"
title="">
Food
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.thecoast.ca/halifax/drink/Category?oid=1587594" target="_self"
title="">
Drink
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.thecoast.ca/halifax/food-drink-festivals/Category?oid=3757884" target="_self"
title="">
Food + Drink Festivals
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.thecoast.ca/halifax/recipes/Category?oid=7057611" target="_self"
title="">
Recipes
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.thecoast.ca/halifax/restaurant-reviews/Category?oid=957813" target="_self"
title="">
Restaurant Reviews
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://bestofhalifax.com" target="_self"
title="">
Best of Halifax
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.thecoast.ca/halifax/LocationSearch?locationSection=993376&v=d" target="_self"
title="">
Search Restaurants
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.thecoast.ca/halifax/LocationSearch?locationSection=993377&v=d" target="_self"
title="">
Search Bars
</a>
</li>
</ul>
</div>
</li>
<li class="fdn-nav-parent uk-parent " id="COVID19">
<a href="https://www.thecoast.ca/halifax/covid-19/Category?oid=23663734" target="_self">
COVID-19
</a>
<div class="fdn-nav-dropdown uk-navbar-dropdown" uk-dropdown="offset: 0;"> 
<ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">
</ul>
</div>
</li>
<li class="fdn-nav-parent uk-parent " id="hotsummerguide">
<a href="https://www.thecoast.ca/halifax/hot-summer-guide/Category?oid=28859333" target="_self">
HOT SUMMER GUIDE
</a>
<div class="fdn-nav-dropdown uk-navbar-dropdown" uk-dropdown="offset: 0;"> 
<ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">
</ul>
</div>
</li>
<li class="fdn-nav-parent uk-parent " id="entertainment">
<a href="https://calendar.thecoast.ca/" target="_self">
Events
</a>
<div class="fdn-nav-dropdown uk-navbar-dropdown" uk-dropdown="offset: 0;"> 
<ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">
<li class="fdn-nav-item ">
<a href="https://calendar.thecoast.ca/" target="_self"
title="">
Browse Events
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://onebox.scenethink.com/users/sign_up?welcome_calendar_id=72" target="_blank"
title="">
Add an event
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.tickethalifax.com/" target="_blank"
title="">
Ticket Halifax Events
</a>
</li>
</ul>
</div>
</li>
<li class="fdn-nav-parent uk-parent " id="artsmusic">
<a href="https://www.thecoast.ca/halifax/arts-music/Section?oid=957805" target="_self">
Arts + Music
</a>
<div class="fdn-nav-dropdown uk-navbar-dropdown" uk-dropdown="offset: 0;"> 
<ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">
<li class="fdn-nav-item ">
<a href="https://www.thecoast.ca/halifax/arts-culture/Category?oid=25939607" target="_self"
title="">
Arts + Culture
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.thecoast.ca/halifax/music/Category?oid=3196454" target="_self"
title="">
Music
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.thecoast.ca/halifax/comics/Category?oid=4443392" target="_self"
title="">
Comics
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.thecoast.ca/halifax/cultural-festivals/Category?oid=4427120" target="_self"
title="">
Cultural Festivals
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://bestofhalifax.com" target="_self"
title="">
Best of Halifax
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.thecoast.ca/halifax/LocationSearch?locationCategory=977662%2C993316&sortType=name&v=d" target="_self"
title="">
Search Galleries &amp; Museums
</a>
</li>
</ul>
</div>
</li>
<li class="fdn-nav-parent uk-parent " id="bestof">
<a href="https://bestofhalifax.com/" target="_blank">
Best Of Halifax
</a>
<div class="fdn-nav-dropdown uk-navbar-dropdown" uk-dropdown="offset: 0;"> 
<ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">
<li class="fdn-nav-item ">
<a href="https://www.thecoast.ca/halifax/best-of-halifax-2021-readers-choice-awards-results/BestOf?oid=27542327" target="_self"
title="">
BOH 2021
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.thecoast.ca/halifax/reasons-we-love-the-city/Category?oid=25183110" target="_self"
title="">
BOH 2020
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.thecoast.ca/halifax/the-25th-annual-best-of-halifax-readers-choice-awards-winners/BestOf?oid=22791256" target="_self"
title="">
BOH 2019
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.thecoast.ca/halifax/your-best-of-halifax-2018-readers-choice-awards-winners/BestOf?oid=18680347" target="_self"
title="">
BOH 2018
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.thecoast.ca/halifax/your-best-of-halifax-2017-readers-choice-awards-winners/BestOf?oid=10518858" target="_self"
title="">
BOH 2017
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.thecoast.ca/halifax/best-of-halifax-readers-choice-awards-2016/BestOf?oid=5772153" target="_self"
title="">
BOH 2016
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.thecoast.ca/halifax/BestOf?year=2015" target="_self"
title="">
BOH 2015
</a>
</li>
</ul>
</div>
</li>
<li class="fdn-nav-parent uk-parent fdn-nav-support-us PicoPlan" id="SupportUs">
<a href="#" target="_self">
Support Us
</a>
<div class="fdn-nav-dropdown uk-navbar-dropdown" uk-dropdown="offset: 0;"> 
<ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">
</ul>
</div>
</li>
<li class="fdn-nav-parent uk-parent fdn-nav-login-NavigationHorizontal
fdn-login-loggedout-container"
data-view="loggedout"
style="display:none">
<a href="#LogIn">
<i class="fas fa-user"></i>
</a>
</li>
<li class="fdn-nav-parent uk-parent fdn-nav-logout-NavigationHorizontal
fdn-login-loggedin-container"
data-view="loggedin"
style="display: none;">
<a href="#"><i class="fas fa-user"></i></a>
<div class="fdn-nav-dropdown"
uk-dropdown="pos:bottom-right;">
<ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">
<li class="fdn-nav-item-header">
<span data-label="username">Username</span>
</li>
<li class="fdn-nav-item">
<a href="https://posting.thecoast.ca/halifax/MyProfile">
View Profile
</a>
</li>
<li class="fdn-nav-item">
<a href="https://posting.thecoast.ca/halifax/Profile/MySettings">
Edit Profile
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.thecoast.ca/halifax/Logout">
Log Out
</a>
</li>
</ul>
</div>
</li>
<li class="fdn-nav-parent uk-parent">
<a><i class="far fa-search fa-flip-horizontal fa-sm"></i></a>
<div id="fdn-NavigationHorizontal-dropdown-hook"
uk-dropdown="mode:click,hover;offset:0;pos:bottom-right;"
class="GlobalHeader NavigationHorizontalresponsive uk-margin-remove  fdn-site-search-dropdown uk-root fdn-margin-vert NavigationHorizontal comp-shell-navigationhorizontal" data-component-id="NavigationHorizontal">
<form action="https://posting.thecoast.ca/halifax/Search" >
<div class="fdn-site-search-input-block ">
<div class="uk-search uk-search-default uk-width-1-1">
<span class="fdn-site-search-icon" uk-search-icon></span>
<input class="fdn-site-search-input ev-search-input uk-search-input" 
name="keywords"
placeholder="Enter Keywords..."
autocomplete="off" 
type="search" />
</div>
</div>
<div >
<ul class="fdn-site-search-list uk-nav uk-margin-remove">
<li>
<a class="fdn-site-search-item" href="https://www.thecoast.ca/halifax/ArticleArchives">
in Articles &amp; Posts
</a>
</li>
<li>
<a class="fdn-site-search-item" href="https://www.thecoast.ca/halifax/LocationSearch">
in Locations
</a>
</li>
<li>
<a class="fdn-site-search-item" href="https://www.thecoast.ca/halifax/EventSearch">
in Events
</a>
</li>
<li>
<a class="fdn-site-search-item" href="https://www.thecoast.ca/halifax/SlideshowArchives">
in Slideshows
</a>
</li>
<li>
<a class="fdn-site-search-item" href="https://posting.thecoast.ca/halifax/Search">
All
</a>
</li>
</ul>
</div>
<div class="fdn-site-search-submit-block ">
<button class="uk-button fdn-button-control fdn-site-search-submit">
GO
</button>
</div>
</form>
<script>
jQuery("#fdn-NavigationHorizontal-dropdown-hook")
.on("beforehide", function(){ return !jQuery(".fdn-site-search-input").is(":focus") })
</script>
<script>
(function(){
// 
var componentId = 'NavigationHorizontal'
var defaultSearchUrl = 'https://posting.thecoast.ca/halifax/Search'
var componentElement = jQuery('div[data-component-id='+componentId+']')
var searchForm = componentElement.find('form') 
var searchInput = searchForm.find('input')
var searchLinks = searchForm.find('a')
// 
searchForm.submit(function(e){
e.preventDefault()
window.location = defaultSearchUrl + '?keywords=' + searchInput.val() 
})
// 
searchLinks.on('click', function(e){
e.preventDefault()
window.location = jQuery(e.target).attr('href') + '?keywords=' + searchInput.val()
})
// 
jQuery("#fdn-NavigationHorizontal-dropdown-hook")
.on("beforehide", function(){
return !jQuery(this).find(".fdn-site-search-input").is(":focus")
})
})()
</script>
</div>
</li>
</ul>
</nav>
<div id="offcanvas-slide-navigation" uk-offcanvas="overlay: true">
<div id="site-nav-target" class="fdn-nav-panel-block uk-offcanvas-bar">
<ul class="site-nav-source uk-width-1-1 uk-nav uk-nav-parent-icon" uk-nav="multiple: false;">
<li class="fdn-nav-parent fdn-sticky-home-link" id="offcanvas-Home">
<a href="https://www.thecoast.ca/halifax/home" target="_self">
Home
</a>
</li>
<li class="fdn-nav-parent uk-parent " id="offcanvas-News">
<a href="https://www.thecoast.ca/halifax/news-opinion/Section?oid=957802" target="_self">
News + Opinion<span uk-icon='chevron-left'></span>
</a>
<ul class="fdn-nav-list uk-nav-sub">
<li class="fdn-nav-item">
<a href="https://www.thecoast.ca/halifax/news/Category?oid=25873708" 
target="_self"
title="">
News
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.thecoast.ca/halifax/opinion/Category?oid=25873723" 
target="_self"
title="">
Opinion &amp; Letters
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.thecoast.ca/halifax/city/Category?oid=4435354" 
target="_self"
title="">
City
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.thecoast.ca/halifax/shoptalk/Category?oid=957875" 
target="_self"
title="">
ShopTalk
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.thecoast.ca/halifax/environment/Category?oid=4435179" 
target="_self"
title="">
Environment
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.thecoast.ca/halifax/education/Category?oid=4435383" 
target="_self"
title="">
Education
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.thecoast.ca/halifax/Poll" 
target="_self"
title="">
The Poll
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.thecoast.ca/halifax/SendATip/Page" 
target="_self"
title="">
Send a News Tip
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.thecoast.ca/halifax/SubmitALetter/Page" 
target="_self"
title="">
Write a Letter
</a>
</li>
</ul>
</li>
<li class="fdn-nav-parent uk-parent " id="offcanvas-Food">
<a href="https://www.thecoast.ca/halifax/food-drink/Section?oid=957796" target="_self">
Food + Drink<span uk-icon='chevron-left'></span>
</a>
<ul class="fdn-nav-list uk-nav-sub">
<li class="fdn-nav-item">
<a href="https://www.thecoast.ca/halifax/food/Category?oid=993029" 
target="_self"
title="">
Food
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.thecoast.ca/halifax/drink/Category?oid=1587594" 
target="_self"
title="">
Drink
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.thecoast.ca/halifax/food-drink-festivals/Category?oid=3757884" 
target="_self"
title="">
Food + Drink Festivals
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.thecoast.ca/halifax/recipes/Category?oid=7057611" 
target="_self"
title="">
Recipes
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.thecoast.ca/halifax/restaurant-reviews/Category?oid=957813" 
target="_self"
title="">
Restaurant Reviews
</a>
</li>
<li class="fdn-nav-item">
<a href="https://bestofhalifax.com" 
target="_self"
title="">
Best of Halifax
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.thecoast.ca/halifax/LocationSearch?locationSection=993376&v=d" 
target="_self"
title="">
Search Restaurants
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.thecoast.ca/halifax/LocationSearch?locationSection=993377&v=d" 
target="_self"
title="">
Search Bars
</a>
</li>
</ul>
</li>
<li class="fdn-nav-parent " id="offcanvas-COVID19">
<a href="https://www.thecoast.ca/halifax/covid-19/Category?oid=23663734" target="_self">
COVID-19
</a>
</li>
<li class="fdn-nav-parent " id="offcanvas-hotsummerguide">
<a href="https://www.thecoast.ca/halifax/hot-summer-guide/Category?oid=28859333" target="_self">
HOT SUMMER GUIDE
</a>
</li>
<li class="fdn-nav-parent uk-parent " id="offcanvas-AllEvents">
<a href="https://calendar.thecoast.ca/" target="_self">
Events<span uk-icon='chevron-left'></span>
</a>
<ul class="fdn-nav-list uk-nav-sub">
<li class="fdn-nav-item">
<a href="https://calendar.thecoast.ca/" 
target="_self"
title="">
Browse Events
</a>
</li>
<li class="fdn-nav-item">
<a href="https://onebox.scenethink.com/users/sign_up?welcome_calendar_id=72" 
target="_blank"
title="">
Add an event
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.tickethalifax.com/" 
target="_blank"
title="">
Ticket Halifax Events
</a>
</li>
</ul>
</li>
<li class="fdn-nav-parent uk-parent " id="offcanvas-Culture">
<a href="https://www.thecoast.ca/halifax/arts-music/Section?oid=957805" target="_self">
Arts + Music<span uk-icon='chevron-left'></span>
</a>
<ul class="fdn-nav-list uk-nav-sub">
<li class="fdn-nav-item">
<a href="https://www.thecoast.ca/halifax/arts-culture/Category?oid=25939607" 
target="_self"
title="">
Arts + Culture
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.thecoast.ca/halifax/music/Category?oid=3196454" 
target="_self"
title="">
Music
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.thecoast.ca/halifax/comics/Category?oid=4443392" 
target="_self"
title="">
Comics
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.thecoast.ca/halifax/cultural-festivals/Category?oid=4427120" 
target="_self"
title="">
Cultural Festivals
</a>
</li>
<li class="fdn-nav-item">
<a href="https://bestofhalifax.com" 
target="_self"
title="">
Best of Halifax
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.thecoast.ca/halifax/LocationSearch?locationCategory=977662%2C993316&sortType=name&v=d" 
target="_self"
title="">
Search Galleries &amp; Museums
</a>
</li>
</ul>
</li>
<li class="fdn-nav-parent uk-parent " id="offcanvas-BOH2021">
<a href="https://bestofhalifax.com/" target="_blank">
Best Of Halifax<span uk-icon='chevron-left'></span>
</a>
<ul class="fdn-nav-list uk-nav-sub">
<li class="fdn-nav-item">
<a href="https://www.thecoast.ca/halifax/best-of-halifax-2021-readers-choice-awards-results/BestOf?oid=27542327" 
target="_self"
title="">
BOH 2021
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.thecoast.ca/halifax/reasons-we-love-the-city/Category?oid=25183110" 
target="_self"
title="">
BOH 2020
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.thecoast.ca/halifax/the-25th-annual-best-of-halifax-readers-choice-awards-winners/BestOf?oid=22791256" 
target="_self"
title="">
BOH 2019
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.thecoast.ca/halifax/your-best-of-halifax-2018-readers-choice-awards-winners/BestOf?oid=18680347" 
target="_self"
title="">
BOH 2018
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.thecoast.ca/halifax/your-best-of-halifax-2017-readers-choice-awards-winners/BestOf?oid=10518858" 
target="_self"
title="">
BOH 2017
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.thecoast.ca/halifax/best-of-halifax-readers-choice-awards-2016/BestOf?oid=5772153" 
target="_self"
title="">
BOH 2016
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.thecoast.ca/halifax/BestOf?year=2015" 
target="_self"
title="">
BOH 2015
</a>
</li>
</ul>
</li>
<li class="fdn-nav-parent fdn-nav-support-us PicoPlan" id="offcanvas-SupportUs">
<a href="#" target="_self">
Support Us
</a>
</li>
<li class="fdn-nav-parent fdn-nav-login-NavigationHorizontal
fdn-login-loggedout-container"
data-view="loggedout"
style="display:none">
<a href="#LogIn">
<i class="fas fa-user"></i>&nbsp;Log&nbsp;in
</a>
</li>
<li class="fdn-nav-parent uk-parent fdn-nav-logout-NavigationHorizontal
fdn-login-loggedin-container"
data-view="loggedin"
style="display: none;">
<a href="#"> 
<span class="uk-text-left" data-label="username">Username</span>
<i class="fas fa-user"></i>
<span uk-icon='chevron-left'></span>
</a>
<ul class="fdn-nav-list uk-nav-sub">
<li class="fdn-nav-item">
<a href="https://posting.thecoast.ca/halifax/MyProfile">
View Profile
</a>
</li>
<li class="fdn-nav-item">
<a href="https://posting.thecoast.ca/halifax/Profile/MySettings">
Edit Profile
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.thecoast.ca/halifax/Logout">
Log Out
</a>
</li>
</ul>
</li>
</ul>
</div>
</div>
<script>jQuery('body').append(jQuery('#offcanvas-slide-navigation'))</script>
<script> new Foundation.LoginRequiredComponent('#NavigationHorizontal') </script>
</div>
</div>
</div>
<div class="fdn-site-header-search-toggle uk-width-1-6">
<span class="fdn-nav-toggle uk-button" 
uk-toggle="target: #fdn-SiteSearchModalOnly-modal-hook">
<i class="far fa-search fa-2x"></i>
</span>
<div class="GlobalHeader SiteSearchModalOnlyresponsive   uk-root fdn-margin-vert SiteSearchModalOnly comp-shell-search" data-component-id="SiteSearchModalOnly">
<div id="fdn-SiteSearchModalOnly-modal-hook" 
class="fdn-site-search-modal"
uk-modal="mode:click;offset:0;pos:bottom-right;">
<div class="uk-modal-dialog uk-modal-body">
<h2 class="uk-modal-title">Search</h2>
<button class="uk-modal-close uk-modal-close-default" 
type="button" 
uk-close></button>
<form action="https://posting.thecoast.ca/halifax/Search" class="uk-flex uk-flex-wrap">
<div class="fdn-site-search-modal-input-block uk-width-1-1 uk-flex-none">
<div class="uk-search uk-search-default uk-width-1-1">
<span class="fdn-site-search-modal-icon" uk-search-icon></span>
<input class="fdn-site-search-modal-input ev-search-input uk-search-input" 
name="keywords"
placeholder="Enter Keywords...."
autocomplete="off" 
type="search" />
</div>
</div>
<div class="uk-width-expand">
<ul class="fdn-site-search-modal-list uk-nav uk-margin-remove">
<li>
<a class="fdn-site-search-modal-item" href="https://www.thecoast.ca/halifax/ArticleArchives">
in Articles &amp; Posts
</a>
</li>
<li>
<a class="fdn-site-search-modal-item" href="https://www.thecoast.ca/halifax/LocationSearch">
in Locations
</a>
</li>
<li>
<a class="fdn-site-search-modal-item" href="https://www.thecoast.ca/halifax/EventSearch">
in Events
</a>
</li>
<li>
<a class="fdn-site-search-modal-item" href="https://www.thecoast.ca/halifax/SlideshowArchives">
in Slideshows
</a>
</li>
<li>
<a class="fdn-site-search-modal-item" href="https://posting.thecoast.ca/halifax/Search">
All
</a>
</li>
</ul>
</div>
<div class="fdn-site-search-modal-submit-block uk-margin-auto-left uk-margin-auto-top uk-padding-xsmall-left">
<button class="uk-button fdn-button-control fdn-site-search-modal-submit">
GO
</button>
</div>
</form>
</div>
</div>
<script>
(function(){
// 
var componentId = 'SiteSearchModalOnly'
var defaultSearchUrl = 'https://posting.thecoast.ca/halifax/Search'
var componentElement = jQuery('div[data-component-id='+componentId+']')
var searchForm = componentElement.find('form') 
var searchInput = searchForm.find('input')
var searchLinks = searchForm.find('a')
// 
searchForm.submit(function(e){
e.preventDefault()
window.location = defaultSearchUrl + '?keywords=' + searchInput.val() 
})
// 
searchLinks.on('click', function(e){
e.preventDefault()
window.location = jQuery(e.target).attr('href') + '?keywords=' + searchInput.val()
})
// 
jQuery("#fdn-SiteSearchModalOnly-dropdown-hook")
.on("beforehide", function(){
return !jQuery(this).find(".fdn-site-search-input").is(":focus")
})
})()
</script>
</div>
</div>
</div>
</div>

<div class="GlobalHeader ContentDefault MediumRectangle Ad uk-margin-remove uk-flex uk-flex-around uk-root fdn-margin-vert AirPencil comp-" data-component-id="AirPencil" style="background-color: white;" hidden>
  <div class="uk-padding-small">
            <!-- /1020031/Pencil_New -->
            <div id="div-gpt-ad-pencil_new-1"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/1020031/Pencil_New"
                 data-output="asynchronous"
                 data-width="980"
                 data-height="45">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    googletag.display('div-gpt-ad-pencil_new-1');
                  });
                </script>
            </div>
          </div>
</div>
      </div>
    </div>

    <div class="ev-grid-zone ev-primary-zone">

      <div class="fdn-grid-main uk-flex-none fdn-primary">
        <div class="ev-grid-col" data-ev-zone="MainTop">
          


  

    <div class="ZoneA ContentDefault   uk-root fdn-margin-vert StoryBreadcrumb comp-content-breadcrumb" data-component-id="StoryBreadcrumb">
      <div class="uk-grid uk-flex-middle uk-flex-between">

        
        <div class="uk-flex uk-flex-middle">
          

          <ul class="uk-breadcrumb uk-margin-remove-top fdn-breadcrumb">
            <li>
              
                <a class="fdn-breadcrumb-link" 
                   href="https://www.thecoast.ca/halifax/news-opinion/Section?oid=957802">
                  News + Opinion
                </a>
              
            </li>

            

            
              <li>
                <a class="fdn-breadcrumb-link" href="https://www.thecoast.ca/halifax/ArticleArchives?category=23663734">COVID-19</a>
              </li>
            
          </ul>
          
        </div>

        
        <div>
          
            <a class="fdn-breadcrumb-link" href="https://www.thecoast.ca/halifax/IssueArchives?issue=28780438">
              July 07, 2022
            </a>
          
        </div>

      </div>
    </div>
  











  

  
  
  

  

  
    

    


      
      

      

      

      
      
        
      

      
      
 
      

      
      

      
      

      

      
        

        
          
            
              

                
                
                

                  

                
              
            

          
        
          
            

              

            

          
        
      


      
      <div class="ZoneA ContentDefault   uk-root fdn-margin-vert MagnumImage comp-shell-magnumimage" data-component-id="MagnumImage">
        <div class="fdn-magnum-block uk-clearfix">

          
          

            
            <div uk-lightbox>

              
              

              <a href="https://media2.fdncms.com/thecoast/imager/u/original/28960271/covid_mask_burning_nova_scotia_the_coast_halifax.jpg" 
                 class="uk-display-block uk-position-relative uk-visible-toggle"
                 data-caption="<span>While some places are prepping for a wave of BA4 and BA5 omicron infections, Nova Scotia just got rid of COVID rules.</span>
                &nbsp;&nbsp;
                <em>photoschmidt</em>">

                <span class="fdn-button-enlarge uk-position-absolute 
                  uk-position-top-right uk-hidden-hover">
                  click to enlarge
                </span>

                <img src="https://media2.fdncms.com/thecoast/imager/u/magnum/28960271/covid_mask_burning_nova_scotia_the_coast_halifax.jpg" alt="While some places are prepping for a wave of BA4 and BA5 omicron infections, Nova Scotia just got rid of COVID rules."
                     width="744" 
                     height="445" />
              </a>
            </div>

          


          
          
            <div class="fdn-caption-block">
              
                <div class="fdn-image-credit">
                  <a href="https://www.thecoast.ca/halifax/ImageArchives?oid=28960271">
                      photoschmidt
                    </a>
                </div>
              

              
                <div class="fdn-image-caption">
                  While some places are prepping for a wave of BA4 and BA5 omicron infections, Nova Scotia just got rid of COVID rules.
                </div>
              
            </div>
          

        </div>
      </div>
    

    
    
  


    



  

  
  

  

    
    <div class="ZoneA ContentDefault   uk-root fdn-margin-vert StoryHeader comp-content-storyheader" data-component-id="StoryHeader">

      
      
      
      <div class="uk-position-relative uk-visible-toggle">
        <div class="uk-hidden-hover uk-position-top-right uk-padding-xsmall uk-position-absolute">
          
        </div>
        
        <h1 class="fdn-content-headline uk-margin-remove">
          “There will be some people that die from COVID”
        </h1>        

        
          <h2 class="fdn-content-subheadline uk-margin-remove-bottom uk-margin-xsmall-top">
            Dr. Strang defends Nova Scotia's decision to drop all pandemic restrictions as of July 6.
          </h2>
        

        
          

          

          <p class="fdn-content-infoline">
            <span>By</span> 
            <a href="https://www.thecoast.ca/author/kyle-shaw" rel="author">
                Kyle Shaw
              </a>
          </p>

          
          
        

      </div>
    </div>
  



        </div>

        <div class="ev-grid-col" data-ev-zone="ZoneB">
          
            <div class="ev-grid-col ev-grid-floated-right uk-width-2-5">
              









    

  








            </div>
          
          





  <style>
  @media (min-width: 998px){
    .uk-root [data-component-id="ShareTools"] {
      position: absolute;
      margin-top: 10px !important;
    }

    .uk-root [data-component-id="ShareTools"] > div > div {
      display: flex;
      flex-direction: column;
    }

    .uk-root [data-component-id="ShareTools"] > div > div > div {
      margin-left: 0;
      padding-left: 0;
    }

    .uk-root [data-component-id="StoryLayout"] {
      margin-left: 40px;
    }
  }
  </style>

  <script>
  jQuery(function () {
    var doTheSticky = function () {
      if (window.innerWidth >= 998) {
        jQuery('[data-component-id="ShareTools"] > div > div').first()
          .attr('uk-sticky','offset:110; bottom: [data-ev-zone=ZoneB];')
          .attr('uk-grid', '')
      }
      else {
        jQuery('[data-component-id="ShareTools"] > div > div').first()
          .removeAttr('uk-sticky')
          .removeClass('uk-sticky')
          .removeAttr('uk-grid')
          .attr('uk-grid', '')
      }
    }

    var resizeTimeout = null
    jQuery(window).resize(function () {
      resizeTimeout = setTimeout(doTheSticky, 200)
    })

    doTheSticky()
  })
  </script>





  
  
  















  
  
  

  
  
  

  
 
  




  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  
  
  
  

  <div class="ZoneB ContentDefault   uk-root fdn-margin-vert ShareTools comp-shell-sharetools" data-component-id="ShareTools" fdn-share-id="28960015">
    <div class="comp-ShellHorizontalBar " >

      <div class="uk-flex uk-margin-xsmall-left uk-grid-small" 
           uk-grid>

        
        <div class="uk-padding-remove-left" fdn-share-button-facebook>
          <a href="https://www.facebook.com/sharer/sharer.php?app_id=166200076783953&amp;redirect_uri=https%3A%2F%2Fwww.thecoast.ca%2Fhalifax%2Fthere-will-be-some-people-that-die-from-covid%2FContent%3Foid%3D28960015&amp;u=https%3A%2F%2Fwww.thecoast.ca%2Fhalifax%2Fthere-will-be-some-people-that-die-from-covid%2FContent%3Foid%3D28960015" 
             uk-tooltip="title: Share on Facebook"
             onClick="window.open('https://www.facebook.com/sharer/sharer.php?app_id=166200076783953&amp;redirect_uri=https%3A%2F%2Fwww.thecoast.ca%2Fhalifax%2Fthere-will-be-some-people-that-die-from-covid%2FContent%3Foid%3D28960015&amp;u=https%3A%2F%2Fwww.thecoast.ca%2Fhalifax%2Fthere-will-be-some-people-that-die-from-covid%2FContent%3Foid%3D28960015','_blank','resizable,height=700,width=600'); return false;"
             target="_blank">
            <span class="uk-icon-button fdn-icon-button-smaller fdn-share-icon-facebook"><i class="fab fa-facebook-f fa-sm"></i></span>
          </a>
        </div>

        
        <div fdn-share-button-twitter>
          <a href="https://twitter.com/intent/tweet?text=%E2%80%9CThere%20will%20be%20some%20people%20that%20die%20from%20COVID%E2%80%9D&amp;url=https%3A%2F%2Fwww.thecoast.ca%2Fhalifax%2Fthere-will-be-some-people-that-die-from-covid%2FContent%3Foid%3D28960015&amp;via=TwitCoast" 
             uk-tooltip="title: Share on Twitter"
             onClick="window.open('https://twitter.com/intent/tweet?text=%E2%80%9CThere%20will%20be%20some%20people%20that%20die%20from%20COVID%E2%80%9D&amp;url=https%3A%2F%2Fwww.thecoast.ca%2Fhalifax%2Fthere-will-be-some-people-that-die-from-covid%2FContent%3Foid%3D28960015&amp;via=TwitCoast','_blank','resizable,height=700,width=600'); return false;"
             target="_blank">
            <span class="uk-icon-button fdn-icon-button-smaller fdn-share-icon-twitter"><i class="fab fa-twitter fa-sm"></i></span>
          </a>
        </div>

        
        

        
        
          <div fdn-share-button-reddit>
            <a href="https://www.reddit.com/submit?title=%E2%80%9CThere%20will%20be%20some%20people%20that%20die%20from%20COVID%E2%80%9D&amp;url=https%3A%2F%2Fwww.thecoast.ca%2Fhalifax%2Fthere-will-be-some-people-that-die-from-covid%2FContent%3Foid%3D28960015" 
               uk-tooltip="title: Share on Reddit"
               onClick="window.open('https://www.reddit.com/submit?title=%E2%80%9CThere%20will%20be%20some%20people%20that%20die%20from%20COVID%E2%80%9D&amp;url=https%3A%2F%2Fwww.thecoast.ca%2Fhalifax%2Fthere-will-be-some-people-that-die-from-covid%2FContent%3Foid%3D28960015','_blank','resizable,height=700,width=700'); return false;">
              <span class="uk-icon-button fdn-icon-button-smaller fdn-share-icon-reddit"><i class="fab fa-reddit-alien"></i></span>
            </a>
          </div>
        

        
        
          <div fdn-share-button-favorite>
            
            <div uk-tooltip="title: Mark as Favourite"
               data-toolsoid="28960015" 
               data-toolsajaxmacro="addObject">
               <span class="uk-icon-button fdn-icon-button-smaller 
                            fdn-icon-tool-core fdn-share-icon-favorite">
                          <i class="fas fa-heart fa-sm"></i></span>
            </div>

            
            <div uk-tooltip="title: Unmark as Favourite"
               data-toolsoid="28960015" 
               data-toolsajaxmacro="removeObject"
               hidden>
               <span class="uk-icon-button fdn-icon-button-smaller 
                            fdn-icon-tool-core fdn-tool-core-favorited fdn-share-icon-favorite">
                          <i class="fas fa-heart fa-sm"></i></span>
            </div>
            
          </div>
        

        
        <div fdn-share-button-email>
          <a href="mailto:?subject=The%20Coast%20Halifax%20shared%20URL%3A%20%25E2%2580%259CThere%2Bwill%2Bbe%2Bsome%2Bpeople%2Bthat%2Bdie%2Bfrom%2BCOVID%25E2%2580%259D&body=%0A%0A%E2%80%9CThere%20will%20be%20some%20people%20that%20die%20from%20COVID%E2%80%9D%0A%0A<https://www.thecoast.ca/halifax/there-will-be-some-people-that-die-from-covid/Content?oid=28960015>%0A%0A%0A" uk-tooltip="title: Share via Email" target="_blank">
             <span class="uk-icon-button fdn-icon-button-smaller fdn-icon-tool-core fdn-share-icon-email"><i class="far fa-envelope fa-sm"></i></span>
          </a>
        </div>

        
        
          <div fdn-share-button-print>
            <a href="https://www.thecoast.ca/halifax/Print?oid=28960015" uk-tooltip="title: Print this page" target="_blank">
               <span class="uk-icon-button fdn-icon-button-smaller fdn-icon-tool-core fdn-share-icon-print"><i class="far fa-print"></i></span>
            </a>
          </div>
        

        
        
          <div>
            

            <a href="#comments" uk-tooltip="title:Comments">
              
                <span class="uk-icon-button fdn-icon-button-smaller fdn-icon-tool-core fdn-share-icon-comment"><i class="far fa-comment-alt"></i></span>
              
            </a>
          </div>
        

      </div>
    </div>

    
    <div id="ShareTools-modal" uk-modal>
      <div class="uk-modal-dialog uk-modal-body">
        <h2 class="uk-modal-title"></h2>
        <button class="uk-modal-close uk-modal-close-default" type="button" uk-close></button>
        <div class="contents"></div>
      </div>
    </div>

    <script>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</script>

    
    
  </div>





  

  

  

    
    

    
    

    
    
      <pre debug hidden>[
        
          {
            "name": "Air - Inline Content - Upper",
            "component": "26908817",
            "insertPoint": "1/4",
            "requiredCountToDisplay": "8"
          },{
            "name": "Air - Inline Content - Middle",
            "component": "26908818",
            "insertPoint": "1/2",
            "requiredCountToDisplay": "8"
          },{
            "name": "Air - Inline Content - Lower",
            "component": "26908819",
            "insertPoint": "100",
            "requiredCountToDisplay": "1"
          }
        
        ]</pre>
      

    
    


    <div class="ZoneB ContentDefault   uk-root fdn-margin-vert StoryLayout comp-content-storylayout" data-component-id="StoryLayout">
      

      <div class="fdn-content-body">
        

        
        
          <p>
                                       <span class="fdnDropCap">M</span>onday morning at 8:30, the province sent an email to media organizations advising that Dr. Robert Strang would be holding a virtual press conference at 1pm "to answer questions about COVID-19." My first thought was that Nova Scotia's chief medical officer of health wanted to talk about the BA4 and BA5 virus variants that are becoming a looming threat.          
</p>
                       
<p>
                                   That very day in the <i>New York Times</i>, <a href="https://www.nytimes.com/2022/07/04/health/updated-covid-vaccines-omicron.html" target="_blank">a story talked about</a> the surge of cases driven by these "most evasive forms of Omicron yet," with an attendant rise in fatalities: "In the worst case, epidemiologists have predicted some 200,000 Covid deaths in the United States within the next year." I guessed that Strang might be getting out in front of the coming wave, preparing the public for new restrictions to dampen its impact. I literally couldn't have been more wrong.             
</p>
             <div class="fdn-inline-connection fdn-inline-connection-content uk-card                     uk-card-body uk-card-default uk-card-small uk-margin-small">          <div class="fdn-inline-connection-title-block">            <h5 class="fdn-inline-connection-title">Related</h5>            <div class="uk-flex">                               <div class="uk-width-1-4 uk-width-1-6@s uk-padding-small uk-padding-remove-vertical uk-padding-remove-left">                  <a href="https://www.thecoast.ca/halifax/weve-never-had-a-deadlier-covid-week-and-tim-houston-doesnt-seem-to-care/Content?oid=28702950"><img uk-img=""            data-src="https://media1.fdncms.com/thecoast/imager/u/r-big16x10/28702956/premier_tim_houston_hockey_covid_the_coast.jpg?cb=1653517377"           alt="Tim Houston&#39;s last webcast press conference was about a hockey tournament on May 5. His last COVID webcast was March 18."           width="744"           height="417"           class="" /></a>                </div>                              <h4 class="fdn-inline-connection-content-headline uk-width-expand">                <a href="https://www.thecoast.ca/halifax/weve-never-had-a-deadlier-covid-week-and-tim-houston-doesnt-seem-to-care/Content?oid=28702950">                  We’ve never had a deadlier COVID week and Tim Houston doesn’t seem to care: <span class="fdn-inline-connection-content-subheadline">Nova Scotia’s May 19 pandemic report shows an increase to 24 deaths while new infections keep dropping, and the premier isn't saying why.</span>                </a>              </h4>              </div>          </div>        </div>        <div class="fdn-inline-connection fdn-inline-connection-content uk-card                     uk-card-body uk-card-default uk-card-small uk-margin-small">          <div class="fdn-inline-connection-title-block">            <h5 class="fdn-inline-connection-title">Related</h5>            <div class="uk-flex">                               <div class="uk-width-1-4 uk-width-1-6@s uk-padding-small uk-padding-remove-vertical uk-padding-remove-left">                  <a href="https://www.thecoast.ca/halifax/nova-scotia-now-has-almost-no-covid-rules-but-masks-are-still-mandatory-in-schools/Content?oid=28295628"><img uk-img=""            data-src="https://media2.fdncms.com/thecoast/imager/u/r-big16x10/28295632/no_masks_no_limits_no_pov_proof_of_vaccine_halifax_nova_scot.jpg?cb=1647833299"           alt="Nova Scotia&rsquo;s COVID-19 restrictions dropped Monday, with one big exception&mdash;masks remain mandatory in schools."           width="744"           height="417"           class="" /></a>                </div>                              <h4 class="fdn-inline-connection-content-headline uk-width-expand">                <a href="https://www.thecoast.ca/halifax/nova-scotia-now-has-almost-no-covid-rules-but-masks-are-still-mandatory-in-schools/Content?oid=28295628">                  Nova Scotia now has almost no COVID rules, but masks are still mandatory in schools: <span class="fdn-inline-connection-content-subheadline">“The pandemic is not over” says Doctor Strang, as the province recommends everybody continue to practise distancing, gathering only in small groups and masking.</span>                </a>              </h4>              </div>          </div>        </div>            
<p>
                                       About an hour before the press conference started, the province sent out another email, a <a href="https://novascotia.ca/news/release/?id=20220704003" target="_blank">news release announcing</a> that "Nova Scotia will remove all remaining COVID-19 restrictions in the community on Wednesday, July 6." There weren't many restrictions left to remove, after most rules on masking distancing and gathering were <a href="https://www.thecoast.ca/halifax/nova-scotia-now-has-almost-no-covid-rules-but-masks-are-still-mandatory-in-schools/Content?oid=28295628" target="_blank">lifted back in March</a>. With this latest change, the province is really targeting some fundamental ideas about COVID, particularly the notion that infected people need to isolate from uninfected people to limit disease spread. Starting Wednesday at one minute after midnight, "isolation shifts from being mandatory to strongly recommended for people who test positive for COVID-19."             
</p>
                         
<p>
                                       We have passed that starting point. Right now in Halifax—and every other place in Nova Scotia—nobody ever has to wear a mask, outside of some high-risk settings like hospitals. Even a person with COVID, a person with active symptoms who decides not to accept the recommendation to isolate and instead gets on a Halifax Transit bus and goes to work, is only "strongly recommended" to mask up. The province says "it is each person's own decision whether to wear a mask, weighing their risk factors and comfort and those of people around them."             
</p>
                         
<p>
                                       In line with the new way of thinking—or not thinking—about the pandemic, the province also made it harder to test for the disease. People in a "low-risk category" can only get rapid tests and will not be PCR tested, even after a positive rapid test, which I suppose is one way to keep infection statistics low in provincial reports. Speaking of, Nova Scotia is switching from weekly to monthly reporting. COVID data from June will be announced July 15, making some of that data six weeks old before people can even consider using it for "weighing their risk factors and comfort."              
</p>
                         
<p>
                                       Public response to Monday's announcement is running the predictable spectrum from applauding to questioning to anger. Strang's press conference only dealt with questions, so I'll touch on the main ones below along with a sampling from Twitter.             
</p>
                       
<h3 class="content_h3">WTF Dr. Strang? </h3>
                   
<p>
                                       Strang started the press conference with very brief remarks to explain why Nova Scotia is dropping all COVID restrictions, including the reason that everyone else is doing it. "We're at a place now with our epidemiology and our ongoing adaptation to COVID being with us for the long term, that we feel we're at a point now where it's appropriate to do what many other provinces have already done, and make some adjustments to our last remaining restrictions in the areas of isolation, masking and testing."              
</p>
        <blockquote class="twitter-tweet"><p lang="en" dir="ltr">All Covid restrictions have been lifted in Nova Scotia. Our government gives NO fucks about you and Covid - they just want the big tourist money machine to continue pouring cash into their coffers. A big fuck you to the vulnerable and those with a compromised immune system.</p>&mdash; Rollin&#39; Red - Homegrown Nova Scotian (@RollingRedRoads) <a href="https://twitter.com/RollingRedRoads/status/1544660616362745856?ref_src=twsrc%5Etfw">July 6, 2022</a></blockquote> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>                    
<p>
                       The <i>Chronicle-Herald</i>'s John McPhee, pointing out the obvious concern that the disease will spread more in the absence of any rules designed to stop it, pushed Strang for more of an explanation. "We have to have an approach to COVID that's sustainable and feasible over the long term," Strang began, sounding like a politician, but then he reverted back to doctor. "The levels of COVID activity right now are low enough, and the vast majority of people are protected against severe illness by vaccination, that we feel it's appropriate" to eliminate restrictions.             
</p>
                   
<h3 class="content_h3">What even is a strong recommendation?</h3>
                   
<p>
                                      In the early years of COVID, back in 2020 and 2021, then-premier Stephen McNeil was publicly in lockstep with Strang; they appeared together constantly, and McNeil obviously took Strang's advice when charting the province's COVID direction. Public health and politics have strayed from each other since Tim Houston's election. The current premier is clearly over COVID—Houston hasn't appeared at a pandemic press conference for months, and his name didn't come up once on Monday—giving rise to situations where provincial rules and health recommendations say different things.              
</p>
          <blockquote class="twitter-tweet"><p lang="en" dir="ltr">Strang: “Govern yourself accordingly” <br><br>Peggys Cove Black Rocks: “LOL”</p>&mdash; Andy Bowers (@evilpez4) <a href="https://twitter.com/evilpez4/status/1544483474249322498?ref_src=twsrc%5Etfw">July 6, 2022</a></blockquote> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>               
<p>
                                       Strang took the opportunity Monday to stress that he still has serious recommendations despite the new rule-free normal. When a person with COVID has to "do a critical errand or go for a health care visit," as he put it to McPhee, "it's vitally important that you are wearing a mask, an appropriate mask and wearing it properly when you're when you're making those kinds of visits."             
</p>
                            
<p>
                       To AllNovaScotia's Brian Flinn, Strang said "it's perfectly acceptable if people choose to wear masks," repeating "it's vitally important" for people with cold and flu symptoms to be masked in public. "We're also strongly recommending that people in crowded indoor places, where there's lots of people around in a small space, that that's a specific situation where we're still strongly recommending that people continue to wear masks."              
</p>
                        
<h3 class="content_h3">Will COVID spread more without isolation rules?</h3>
                   
<p>
                                       Strang took an interesting tack after Alicia Draus of Global News asked if COVID spread will increase when there is no rule that people with the disease have to isolate. He said that even with the rule in place, it was so difficult to enforce that the province didn't bother much, and people have actually been regulating themselves for a while.              
</p>
            <blockquote class="twitter-tweet"><p lang="en" dir="ltr">Starting Wednesday in Nova Scotia, someone sick with COVID can walk into a restaurant without a mask, scan the crowd for a senior, or someone who’s pregnant, and decide to sit right next to them and have a nice little chat.<br><br>It’s totally legal.<a href="https://twitter.com/hashtag/nspoli?src=hash&amp;ref_src=twsrc%5Etfw">#nspoli</a></p>&mdash; Mark Laventure (@marklaventure) <a href="https://twitter.com/marklaventure/status/1544003349200224259?ref_src=twsrc%5Etfw">July 4, 2022</a></blockquote> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>             
<p>
                                       "So all along it has really been asking Nova Scotians to do the right thing," said Strang. "We're just shifting now to basically saying if at all possible…if you're sick with colds and flu symptoms, you need to stay home away from others."              
</p>
                            
<p>
                       Strang went further down the road of saying the rules never mattered when Lyndsay Armstrong from the Canadian Press pushed about the wisdom of ending the isolation requirement. "I don't believe that that really was keeping many people home," he said. "People who were able to, and knew the right thing to do, will continue to do that." In Strang's telling, dropping the pretense of rules is a "shift from legally-mandated-but-not-enforced, to really just a much more practical approach, which is what we've done for years with influenza and everything—always recommending to people if at all possible, stay at home when you're acutely ill."             
</p>
                        
<h3 class="content_h3">How can we stay informed when the province cuts information?</h3>
                   
<p>
                                       Strang's zeal for self-reliance was also on display when Halifax Examiner founder Tim Bousquet asked how people are supposed to gauge their day-to-day safety when the province reports disease data monthly. "The decisions about how you keep yourself safe, and others safe, aren't necessarily based so much on the epidemiology," Strang said, "especially when the epidemiology is not changing rapidly."             
</p>
         <blockquote class="twitter-tweet"><p lang="en" dir="ltr">How government treats issues:<br><br>Pretend it doesn&#39;t exist. Restrict data and reporting. Let the public go on like everything is &#39;normal&#39; and leave it up to only those impacted to deal with the consequences.<br><br>COVID most recently to go with racism, climate change, etc etc etc etc etc</p>&mdash; North End Halifax (@HalifaxNorthEnd) <a href="https://twitter.com/HalifaxNorthEnd/status/1544009795816095745?ref_src=twsrc%5Etfw">July 4, 2022</a></blockquote> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>                
<p>
                                       While the statistics will be available weekly at the province's <a href="https://experience.arcgis.com/experience/204d6ed723244dfbb763ca3f913c5cad/" target="_blank">data dashboard</a>, for Strang the personal safety decisions are more basic than time-sensitive. The first decision is getting vaccinated, what Strang calls "the best way that you protect yourself and others." Then comes being "sensible about where you wear a mask," and being careful around people who are higher-risk due to their age or health issues.              
</p>
                            
<p>
                       "Those are messages and information that's been out there for weeks, if not months, and that hasn't changed even as the epidemiology changes somewhat," Strang said. "So the information that Nova Scotians have to keep themselves and others safe really isn't based on the epidemiology at this current point. It's based on longstanding, well-available global public health messaging that's out there."             
</p>
                  
<h3 class="content_h3"> Is a wave of BA4 and BA5 infections coming?</h3>
                       
<p>
                                       The press conference lasted nearly 40 minutes, and over the course of it Strang mentioned a couple of times that a major change with the disease could lead to the return of public health restrictions. Or at least to Strang making *recommendations* for restrictions, which the political leadership can presumably take or leave. He consistently couched his authority in terms of being the recommender, which is accurate, but which is also maybe a signal to the premier that Strang knows his place—and a reminder to the public that he isn't to blame.             
</p>
           <blockquote class="twitter-tweet"><p lang="en" dir="ltr">The recent decision to remove all COVID restrictions in Nova Scotia does not align with the values of KronAuteur Films.<br><br>We take the health and safety of our employees, contractors, clients, vendors, families and documentary subjects very seriously. /1</p>&mdash; KronAuteur Films (@kronauteur) <a href="https://twitter.com/kronauteur/status/1544667817458401282?ref_src=twsrc%5Etfw">July 6, 2022</a></blockquote> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>              
<p>
                                       Nova Scotia will need some real COVID leadership in coming months if the predictions about the BA4 and BA5 omicron variants come true. These strains are being described as "<a href="https://www.kron4.com/health/coronavirus/variant-ba-5-is-the-houdini-of-covid-sf-doctors-say/" target="_blank">the escape artist of COVID</a>, the Houdini," for their ability to pass by current vaccines and infect people. The CBC's Preston Mulligan got the first question of the press conference, and he used it to ask Strang about the risk these variants pose to the province.         
</p>
                   
<p>
                             "We have them," Strang said. "We've detected them here in Nova Scotia. And like with previous variants, we expect that they are going to over the coming weeks become more dominant." There could be increased COVID activity later in the summer, maybe through the fall and into the winter.              
</p>
                         
<p>
                                       "Nobody really knows, but there certainly is the strong possibility," said Strang. "So we will continue to watch the epidemiology carefully and closely in public health, and bring forward recommendations on how we adjust our response. How we use various public health measures in accordance with the risks that we're facing."             
</p>
                
<h3 class="content_h3">How deadly is omicron?</h3>
                
<p>
                          The ultimate COVID risk is death. And before omicron's arrival in late 2021, Nova Scotia had remarkably few COVID deaths. From the day of the first death—April 7, 2020—until the beginning of the first omicron wave more than a year and a half later on December 8, 2021, the province had 110 deaths. That's an average of about one Nova Scotian dying of the disease every week.             
</p>
           <blockquote class="twitter-tweet"><p lang="en" dir="ltr">Public Health policy decisions have an effect of teaching the public lessons about how we should care for one another.<br><br>Dr. Strang’s announcement today reinforces the idea that we just shouldn’t. It undercuts everything we’ve all experienced and sets us up for misery. Bravo.</p>&mdash; CFDuggan 🖖🏼🌊 (@nssaltfarmer) <a href="https://twitter.com/nssaltfarmer/status/1543988185243521024?ref_src=twsrc%5Etfw">July 4, 2022</a></blockquote> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>              
<p>
                                       By the time omicron arrived, some combination of medical knowledge, vaccination and changes in the virus had made COVID much less deadly. According to Nova Scotia's numbers, a person infected in the first wave was about 20 times more likely to die than someone catching omicron. This is a great development, period, in humanity's history with the virus. But the disease is still deadly, and no matter how low a statistical chance of death, in practise the math has a brutal logic: the more infections there are, the more people will die.             
</p>
                         
<p>
                                       That's exactly what happened in Nova Scotia. There have been so many people catching omicron, the number of deaths has risen sharply, too. From the start of omicron in December until premier Houston eliminated most COVID public health restrictions in March was about 100 days, and there were 135 deaths. In other words, before omicron, COVID killed about one Nova Scotian per week; after omicron it killed a bit more than one Nova Scotian per day.             
</p>
                         
<p>
                                       It's been another 100 or so days from March, when Houston dropped most restrictions, until now, when all restrictions are gone. And in that period of loosened rules, deaths increased again, to 197 people killed by COVID, or nearly two Nova Scotians per day.              
</p>
                         
<p>
                                       If Houston was running an experiment to see what would happen when restrictions get reduced, Nova Scotia failed. But now the province has lowered restrictions even further. Like many Nova Scotians, I find this decision reprehensible because recent, direct experience shows us it leads to more death. Although summer's warm weather and the accompanying waning of respiratory diseases may postpone the harshest effects of dropping restrictions for a while—COVID deaths have been trending downward since the middle of June—eventually summer must end.              
</p>
                        
<h3 class="content_h3">Why is Nova Scotia comfortable with so much COVID death?</h3>
                   
<p>
                                       Near the end of the press conference, when it was The Coast's turn to ask Strang a question, I wanted to talk about death. I asked what had changed from the start of the pandemic to now that made the province more comfortable letting people die of COVID, especially given the seeming inevitability of lower restrictions leading to more infections and deaths.  
</p>
   <blockquote class="twitter-tweet"><p lang="en" dir="ltr">Our parents, our grandparents, your friend who is immune-compromised, our kids with disabilities… remember that people w/Ds are 10-36 times more likely to die of Covid. This is eugenics, alive and well. No one wants a lockdown, but we must have a return to common sense.</p>&mdash; Martha Walls (@melizwalls) <a href="https://twitter.com/melizwalls/status/1544642318921355265?ref_src=twsrc%5Etfw">July 6, 2022</a></blockquote> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>     
<p>
        Strang started his answer by taking issue with the epidemiological hypothesis. "I don't think it's inevitable that the measures we're announcing today is going to inevitably lead to more spread and a significantly greater number of cases and deaths," he said, given there are other factors involved. Ultimately "time will tell" how the virus behaves. Then he got into the province's evolving COVID approach.             
</p>
                       
<p>
                                       "Our response in the very beginning of the pandemic was necessarily very strict because we were dealing with something we knew virtually nothing about," Strang said. "Plus, we had no underlying immunity. That's why it was a pandemic, because there's no underlying immunity around the globe."             
</p>
                            
<p>
                       Over the next two years, he said, the province tried a lot of things and learned a lot of things about the virus. Some early restrictions turned out not to actually limit disease transmission. Some people ended up having a higher risk of severe disease than others. And along the way, vaccines against COVID were invented, deployed and injected to build up "significant protection" from severe disease. "So we are now in a very different place."             
</p>
                         
<p>
                                       At the same time, the province's intense focus on the pandemic created other problems. "All of those tight restrictions had significant impacts," said Strang. Impacts on mental health, on finances. "We're now seeing, you know, significant health impacts from delayed access to care, because of some of the restrictions that have been in place in our health care facilities."             
</p>
                         
<p>
                                       Balancing competing needs and issues comes with the job. "Our response from public health has always been about to minimize overall harms, not just to minimize harms from COVID," Strang said.             
</p>
                         
<p>
                                       "We have to live with COVID, as I said earlier, for the long term. It's not going away. Does that mean that there are going to be some people are at increased risk, and there will be some people that die from COVID? Yes.             
</p>
                         
<p>
                                       "There are people that die every year from influenza. And I don't mean at all to be dismissive of that. But that is a reality. The very tight measures that focus just on COVID are not sustainable or realistic to have over the long term. So we will continue to work hard to get the right balance. And if we get resurgences, whether it's later this summer or in the fall, we will then bring forward recommendations about what's an appropriate suite of public health measures."             
</p>
                    
<h3 class="content_h3">One last question  </h3>
               
<p>
                                   Has Nova Scotia just started down the best possible path in this world with plenty of troubles besides a coronavirus, or set itself up for a season of omicron death and misery? Time will tell.            
</p>
            <blockquote class="twitter-tweet"><p lang="en" dir="ltr">A sobering read as Nova Scotia removes our remaining Covid protections. <a href="https://t.co/jcvJMIYccv">https://t.co/jcvJMIYccv</a></p>&mdash; Stephanie Domet (@StephanieDomet) <a href="https://twitter.com/StephanieDomet/status/1544103006966358016?ref_src=twsrc%5Etfw">July 4, 2022</a></blockquote> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
        
      </div>

      
      

      
      

      
        <script>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</script>
        <script>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</script>
        
        <script>
        jQuery(function () {
          Foundation.Content['28960015'].setupInlineComponents();
        });
        </script>
      
    </div>
  





        </div>

        <div class="ev-grid-col" style="clear:both;" data-ev-zone="ZoneC">
          



































  

  


  















 

  <div class="ZoneC ContentDefault   uk-root fdn-margin-vert StoryTags comp-content-tags" data-component-id="StoryTags">
    <div class="uk-flex uk-flex-row">
      <h3 class="fdn-link-tag-title fdn-line-height-med uk-flex-top uk-flex-none uk-margin-xsmall-right uk-margin-remove-bottom">
        Tags
      </h3>
      
      
      

      

      <ul class="uk-list uk-margin-remove uk-flex-1 fdn-line-height-small">
        
          <li class="uk-text-nowrap fdn-line-height-med uk-inline uk-margin-remove-top fdn-link-tag">
            <a href="/halifax/ArticleArchives?category=23663734" rel="tag">COVID-19</a>, 
          </li>
        
          <li class="uk-text-nowrap fdn-line-height-med uk-inline uk-margin-remove-top fdn-link-tag">
            <a href="/halifax/ArticleArchives?tag=Tim%20Houston" rel="tag">Tim Houston</a>, 
          </li>
        
          <li class="uk-text-nowrap fdn-line-height-med uk-inline uk-margin-remove-top fdn-link-tag">
            <a href="/halifax/ArticleArchives?tag=Nova%20Scotia" rel="tag">Nova Scotia</a>, 
          </li>
        
          <li class="uk-text-nowrap fdn-line-height-med uk-inline uk-margin-remove-top fdn-link-tag">
            <a href="/halifax/ArticleArchives?tag=Dr.%20Strang" rel="tag">Dr. Strang</a>
          </li>
        
      </ul>
    </div>
  </div>











  <div class="ZoneC ContentDefault   uk-root fdn-margin-vert AbouttheAuthor comp-content-abouttheauthor" data-component-id="AbouttheAuthor">
    <div class="fdn-component-header-block uk-margin ">

      

      <h3 class="fdn-component-header-text uk-margin-remove ">
        
          About The Author
        
      </h3>

      

      
    </div>
    <div class="uk-flex uk-margin-xsmall-bottom">
          
            <div class="uk-width-1-4 uk-padding-small uk-padding-remove-vertical uk-padding-remove-left">
              <a class="no-foundation-imgeditor" href="https://www.thecoast.ca/author/kyle-shaw">
                <img uk-img=""  
           data-src="/imager/b/r-bigsquare/987356/63d0/Screen_Shot_2021-08-02_at_7.14.14_PM.png"
           alt=""
           width="400"
           height="400"
           class="memberThumb" />
              </a>
            </div>
          
         
          <div class="uk-width-expand"> 
            <h4 class="fdn-teaser-headline">
              
              <a href="https://www.thecoast.ca/author/kyle-shaw">
                Kyle Shaw
              </a>
              
            </h4>

            
            <div class="uk-margin-small uk-flex uk-flex-row uk-flex-wrap uk-child-width-auto">
              
              
                <div class="">
                  <a href="https://twitter.com/kyles" target="_blank" uk-tooltip="@kyles">
                    <span class="uk-margin-xsmall-right uk-icon-button fdn-icon-button-smaller"><i class="fab fa-twitter fa-sm"></i></span>
                  </a>
                </div>
              
              
              
                
                  <div class="">
                    <a href="mailto:kyle@thecoast.ca" uk-tooltip="kyle@thecoast.ca">
                      <span class="uk-margin-xsmall-right uk-icon-button fdn-icon-button-smaller"><i class="fal fa-envelope fa-sm"></i></span>
                    </a>
                  </div>
                
              
              
            </div>  

            <div class="bio">
              
                Kyle is the editor of The Coast. He was a founding member of the newspaper in 1993 and was the paper’s first publisher. Kyle occasionally teaches creative nonfiction writing (think magazine-style #longreads) and copy editing at the University of King’s College School of Journalism.
                      
              <div class="uk-text-right">
                <a href="https://www.thecoast.ca/author/kyle-shaw" uk-tooltip="Read More about Kyle Shaw">More <i class="fas fa-chevron-right"></i></a>
              </div>
            </div>
          </div>   
        </div>
  </div>
<div class="ZoneC ContentDefault   uk-root fdn-margin-vert PressPatronAppeal comp-" data-component-id="PressPatronAppeal">
  <div class="fdn-component-header-block uk-margin ">

      

      <h3 class="fdn-component-header-text uk-margin-remove ">
        
          Support The Coast
        
      </h3>

      

      
    </div>
  <p>
    At a time when the city needs local coverage more than ever, 
    <a href="#" class="PicoPlan">we’re asking for your help</a> 
    to support independent journalism. We are committed as always to providing free access to readers, 
    particularly as we confront the impact of COVID-19 in Halifax and beyond.
  </p>
  <p>
    Read more about the work we do <a href="https://www.thecoast.ca/halifax/AboutUs/Page">here</a>, or consider 
    making a donation.  Thank you for your support!
  </p>
 
</div>

















  
  

  
  



        
        
        
        
















































  
      <div class="ZoneC ContentDefault RelatedItem fdn-component-related-items uk-root fdn-margin-vert RelatedStories comp-content-relatedstories" data-component-id="RelatedStories">
        <div class="fdn-component-header-block uk-margin ">

      

      <h3 class="fdn-component-header-text uk-margin-remove ">
        
          Related Articles
        
      </h3>

      

      
    </div>
        <ul class="pres-ContentListRectangle uk-list uk-list-divider">
    
    

    <li class="fdn-pres-item">
    <div class="uk-flex">
      <div class="uk-flex-1 uk-margin-remove">

        

        <a href="https://www.thecoast.ca/halifax/weve-never-had-a-deadlier-covid-week-and-tim-houston-doesnt-seem-to-care/Content?oid=28702950">
          <p class="fdn-teaser-headline">
            We’ve never had a deadlier COVID week and Tim Houston doesn’t seem to care
          </p>
        </a>
        
         
          <p class="fdn-teaser-subheadline">
            Nova Scotia’s May 19 pandemic report shows an increase to 24 deaths while new infections keep dropping, and the premier isn't saying why.
          </p>
        

        <div class="fdn-teaser-infoline fdn-inline-split-list">
          
            <p>
              By Kyle Shaw
            </p>
          

          <time>
            May 25, 2022
          </time>
        </div>

      </div>

      
        <div class="uk-width-2-5 uk-width-1-3@em
          uk-flex-first uk-margin-small-right">
          <a href="https://www.thecoast.ca/halifax/weve-never-had-a-deadlier-covid-week-and-tim-houston-doesnt-seem-to-care/Content?oid=28702950">
            <img uk-img="" 
           data-src="https://media1.fdncms.com/thecoast/imager/u/r-big16x10/28702956/premier_tim_houston_hockey_covid_the_coast.jpg?cb=1653517377"
           alt="Tim Houston&#39;s last webcast press conference was about a hockey tournament on May 5. His last COVID webcast was March 18."
           width="744"
           height="417"
           class="" />
          </a>
        </div>
      
    </div>
  </li>

    
  
    

    <li class="fdn-pres-item">
    <div class="uk-flex">
      <div class="uk-flex-1 uk-margin-remove">

        

        <a href="https://www.thecoast.ca/halifax/nova-scotia-now-has-almost-no-covid-rules-but-masks-are-still-mandatory-in-schools/Content?oid=28295628">
          <p class="fdn-teaser-headline">
            Nova Scotia now has almost no COVID rules, but masks are still mandatory in schools
          </p>
        </a>
        
         
          <p class="fdn-teaser-subheadline">
            “The pandemic is not over” says Doctor Strang, as the province recommends everybody continue to practise distancing, gathering only in small groups and masking.
          </p>
        

        <div class="fdn-teaser-infoline fdn-inline-split-list">
          
            <p>
              By Lyndsay Armstrong
            </p>
          

          <time>
            Mar 21, 2022
          </time>
        </div>

      </div>

      
        <div class="uk-width-2-5 uk-width-1-3@em
          uk-flex-first uk-margin-small-right">
          <a href="https://www.thecoast.ca/halifax/nova-scotia-now-has-almost-no-covid-rules-but-masks-are-still-mandatory-in-schools/Content?oid=28295628">
            <img uk-img="" 
           data-src="https://media2.fdncms.com/thecoast/imager/u/r-big16x10/28295632/no_masks_no_limits_no_pov_proof_of_vaccine_halifax_nova_scot.jpg?cb=1647833299"
           alt="Nova Scotia&rsquo;s COVID-19 restrictions dropped Monday, with one big exception&mdash;masks remain mandatory in schools."
           width="744"
           height="417"
           class="" />
          </a>
        </div>
      
    </div>
  </li>

    
  
        </ul>
      </div>
    


<div class="ZoneC ContentDefault Ad Box uk-margin-remove uk-clearfix uk-flex uk-flex-row uk-flex-around uk-root fdn-margin-vert AirRectangleDoubleMiddle comp-" data-component-id="AirRectangleDoubleMiddle" hidden>
  
  <div class="uk-padding-small">
            <!-- /1020031/Box_New2 -->
            <div id="div-gpt-ad-box_new2-10"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/1020031/Box_New2"
                 data-output="asynchronous"
                 data-width="300"
                 data-height="250">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    googletag.display('div-gpt-ad-box_new2-10');
                  });
                </script>
            </div>
          </div>
  <div hidden>
  <div class="uk-padding-small">
            <!-- /1020031/Box_New2 -->
            <div id="div-gpt-ad-box_new2-11"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/1020031/Box_New2"
                 data-output="asynchronous"
                 data-width="300"
                 data-height="250">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    googletag.display('div-gpt-ad-box_new2-11');
                  });
                </script>
            </div>
          </div>
  </div>
</div>








  

  






  

  

  





<div class="componentGrid-TwoZones-Auto-Expand uk-root uk-width-1-1 uk-flex uk-flex-row uk-flex-wrap fdn-component-grid-row@m" uk-height-match data-component-grid-id="TopStoriesVideoPairRSS">

  <div class="uk-width-1-1 uk-width-auto@m uk-flex uk-flex-column uk-inline fdn-component-grid-zone">
    

















<div class="ComponentZoneA TopStoriesVideoPairRSSresponsive  trending-by-day uk-root fdn-margin-vert TrendingContentList comp-landing-trending" data-component-id="TrendingContentList">
  <div class="fdn-component-header-block uk-margin ">

      

      <h3 class="fdn-component-header-text uk-margin-remove ">
        
          Trending
        
      </h3>

      

      
    </div>

    
    
    

    
        <ul class="pres-ContentListHeadline uk-list uk-list-divider">
      
      

      <li class="fdn-pres-item">
    <a class="uk-flex uk-flex-top" href="https://www.thecoast.ca/halifax/let-it-fly-disc-golf-in-dartmouth-commons-offers-a-hike-with-a-purpose/Content?oid=28955235">
      <p class="fdn-teaser-headline">
        Let it fly: Disc golf in Dartmouth Commons offers 'a hike with a purpose'
      </p>
    </a>
  </li>

      
   
    
      

      <li class="fdn-pres-item">
    <a class="uk-flex uk-flex-top" href="https://www.thecoast.ca/halifax/breaking-down-the-dismal-statistics-on-sexual-assault/Content?oid=28947895">
      <p class="fdn-teaser-headline">
        Breaking down the dismal statistics on sexual assault
      </p>
    </a>
  </li>

      
   
    
      

      <li class="fdn-pres-item">
    <a class="uk-flex uk-flex-top" href="https://www.thecoast.ca/halifax/how-the-city-blew-its-budget-for-modular-housing/Content?oid=28830031">
      <p class="fdn-teaser-headline">
        How the city blew its budget for modular housing
      </p>
    </a>
  </li>

      
   
    
        </ul>
      

  

</div>

    
  </div>

  <div class="uk-width-1-1 uk-width-expand@m uk-flex uk-flex-column uk-inline fdn-component-grid-zone">
    











  
  

  
  
    <script src="https://www.voqally.com/hub/app/r.js?key=e627eae0dcf2626bcbe0ff002801e7b6" async></script>

  
  


    
  </div>

</div>


  


















  

  

  
    <div class="ZoneC ContentDefault  fdn-component-related-items uk-root fdn-margin-vert MorebyThisAuthor comp-content-morebyauthor" data-component-id="MorebyThisAuthor">
      <div>
              <div class="fdn-component-header-block uk-margin ">

      

      <h3 class="fdn-component-header-text uk-margin-remove ">
        
          More by Kyle Shaw
        
      </h3>

      

      
    </div>
              <div class="pres-ContentTileSquareBrief uk-grid uk-grid-small"
       uk-grid="true"
       data-ev-presentation="ContentTileSquareBrief"
       uk-height-match=".fdn-pres-image">
          
          

          <div class="uk-width-1-2 uk-width-1-4@es uk-width-1-5@el">

    <a class="uk-flex uk-flex-column fdn-decoration-remove" 
       href="https://www.thecoast.ca/halifax/breaking-down-the-dismal-statistics-on-sexual-assault/Content?oid=28947895">

      <div>

        <p class="fdn-teaser-headline">
          Breaking down the dismal statistics on sexual assault

          
        </p>
        
        <div class="fdn-teaser-infoline fdn-inline-split-list">
           
          
            <p>
              By Kyle Shaw
            </p>
          

          <time>
            Jul  6, 2022
          </time>
        </div>

      </div>
      
      
        <div class="uk-margin-small-bottom uk-flex-first">
          <img uk-img="" 
           data-src="https://media2.fdncms.com/thecoast/imager/u/r-bigsquare/28947902/sexual_assault_case_attrition_in_the_justice_system_vacr_the_coast_detail_2.jpg?cb=1657111427"
           alt="Highlighted here is the second attrition point, the focus of Marriner&#39;s work, when 80 percent of sexual assault reports to police go no further."
           width="400"
           height="400"
           class="" />
        </div>
      
    </a>
  </div>

                    
        
          

          <div class="uk-width-1-2 uk-width-1-4@es uk-width-1-5@el">

    <a class="uk-flex uk-flex-column fdn-decoration-remove" 
       href="https://www.thecoast.ca/halifax/weve-never-had-a-deadlier-covid-week-and-tim-houston-doesnt-seem-to-care/Content?oid=28702950">

      <div>

        <p class="fdn-teaser-headline">
          We’ve never had a deadlier COVID week and Tim Houston doesn’t seem to care

          
        </p>
        
        <div class="fdn-teaser-infoline fdn-inline-split-list">
           
          
            <p>
              By Kyle Shaw
            </p>
          

          <time>
            May 25, 2022
          </time>
        </div>

      </div>
      
      
        <div class="uk-margin-small-bottom uk-flex-first">
          <img uk-img="" 
           data-src="https://media1.fdncms.com/thecoast/imager/u/r-bigsquare/28702956/premier_tim_houston_hockey_covid_the_coast.jpg?cb=1653517377"
           alt="Tim Houston&#39;s last webcast press conference was about a hockey tournament on May 5. His last COVID webcast was March 18."
           width="400"
           height="400"
           class="" />
        </div>
      
    </a>
  </div>

                    
        
          

          <div class="uk-width-1-2 uk-width-1-4@es uk-width-1-5@el">

    <a class="uk-flex uk-flex-column fdn-decoration-remove" 
       href="https://www.thecoast.ca/halifax/nova-scotias-deadliest-pandemic-phase-continues-even-as-covid-numbers-drop/Content?oid=28629858">

      <div>

        <p class="fdn-teaser-headline">
          Nova Scotia’s deadliest pandemic phase continues even as COVID numbers drop

          
        </p>
        
        <div class="fdn-teaser-infoline fdn-inline-split-list">
           
          
            <p>
              By Kyle Shaw
            </p>
          

          <time>
            May 13, 2022
          </time>
        </div>

      </div>
      
      
        <div class="uk-margin-small-bottom uk-flex-first">
          <img uk-img="" 
           data-src="https://media1.fdncms.com/thecoast/imager/u/r-bigsquare/28629867/weekly_covid_deaths_in_nova_scotia_the_coast.jpg?cb=1652446001"
           alt="Nova Scotia&rsquo;s deadliest pandemic phase continues even as COVID numbers drop"
           width="400"
           height="400"
           class="" />
        </div>
      
    </a>
  </div>

                    
        
          

          <div class="uk-width-1-2 uk-width-1-4@es uk-width-1-5@el">

    <a class="uk-flex uk-flex-column fdn-decoration-remove" 
       href="https://www.thecoast.ca/halifax/a-note-to-our-readers-from-the-founders-of-the-coast/Content?oid=28482438">

      <div>

        <p class="fdn-teaser-headline">
          A note to our readers from the founders of The Coast

          
        </p>
        
        <div class="fdn-teaser-infoline fdn-inline-split-list">
           
          
            <p>
              By Christine Oreskovich and Kyle Shaw
            </p>
          

          <time>
            Apr 20, 2022
          </time>
        </div>

      </div>
      
      
        <div class="uk-margin-small-bottom uk-flex-first">
          <img uk-img="" 
           data-src="https://media2.fdncms.com/thecoast/imager/u/r-bigsquare/28482700/announcing_kyle_and_christine_overstory_media_group_the_coas.jpg?cb=1650333060"
           alt="That&#39;s us&mdash;Coast co-founders Kyle Shaw (left) and Christine Oreskovich&mdash;looking forward to The Coast&#39;s future with Overstory Media Group."
           width="400"
           height="400"
           class="" />
        </div>
      
    </a>
  </div>

                    
        
              </div>
              
              <div class="uk-margin-small uk-clearfix uk-text-right ">
      <a class="uk-align-right uk-margin-remove fdn-more-link uk-flex-inline uk-flex-middle" href="https://www.thecoast.ca/halifax/ArticleArchives?author=987356">
        More &raquo;
      </a>
    </div>
            </div>
    </div>  
  



























  

  
    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    
    

    

    

    

    

      

      

        

        <div id="comments" class="ZoneC ContentDefault  fdn-margin-vert uk-root fdn-margin-vert comments comp-comment-comments" data-component-id="comments">

          <div class="uk-flex uk-flex-column">

            

            

            

            

            <div class="uk-flex uk-flex-wrap uk-flex-middle uk-inline fdn-comments-header-block uk-hidden" id="readerComments">

              <div class="uk-position-center" uk-spinner></div>

              
              


              

              <div class="fdn-teaser-headline fdn-comments-header-title uk-margin-remove uk-width-expand@s uk-width-1-2@s">
                Comments
                (<span id="comments_total" class="commentsTotalUpdate">0</span>)
              </div>

              

              

              

              

            </div>
          

            

            

            

            <div id="comments_commentContent" class="uk-flex-column uk-width-1-1 uk-inline commentContent">
              
            </div>

            

            
          
          

            

            <div class="uk-flex uk-flex-column">

              
                

                <form class="userCommentForm validateForm"
                      id="commentsPostCommentForm"
                      method="post"
                      data-validate="login"
                      data-validate-login-options="{&quot;feelingShy&quot;:false}">

                  <input type="hidden" name="commentType" value="comment" />
                  <input type="hidden" name="oid" value="28960015" />
                  <input type="hidden" name="source" value="desktop">

                  
                  

                  
                  
                    <div class="fdn-component-header-block uk-margin fdn-comment-component-header-block">

      

      <h3 class="fdn-component-header-text uk-margin-remove fdn-comment-component-header-text">
        
          Add a comment
        
      </h3>

      

      
    </div>
                        <a name="readerComments" style="display: none;">Add a Comment</a>
                    </h4>
                  

                  
                  

                  <div class="errorDisplay uk-alert-warning" style="display:none" uk-alert>
                    <ol class="uk-text-danger fdn-text-medium"></ol>
                  </div>

                  

                  

                  <textarea id="comment"
                            class="expandableBox required uk-textarea uk-margin-small"
                            rows="8"
                            name="comment"
                            tabindex="1"
                            data-validate="required"></textarea>

                <div class="uk-flex uk-flex-middle uk-flex-between">            
                  <div class="uk-flex uk-flex-row uk-flex-middle">
                    <input class="uk-checkbox uk-margin-small-right"
                           type="checkbox"
                           name="subscribe"
                           id="comments_commentSubscribe"
                           value="yes">
                    <label for="comments_commentSubscribe">Subscribe to this thread</label>
                  </div>

                  

                  <div class="">
                    <input id="commentSubmit"
                           class="uk-input fdn-button-control uk-width-auto"
                           type="submit"
                           name="commentSubmit"
                           tabindex="2"
                           value="Post Comment">
                  </div>
                </div>
                </form>
              
            </div>
          </div>

          

          <script type="text/javascript">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</script>
        </div>
      
    
  






























  
      <div class="ZoneC ContentDefault  fdn-component-related-items uk-root fdn-margin-vert RecentByTag comp-content-recentbytag" data-component-id="RecentByTag">
        <div class="fdn-component-header-block uk-margin ">

      

      <h3 class="fdn-component-header-text uk-margin-remove ">
        
          Speaking of...
        
      </h3>

      

      
    </div>
        
        <div class="pres-ContentTileSquareBrief uk-grid uk-grid-small"
       uk-grid="true"
       data-ev-presentation="ContentTileSquareBrief"
       uk-height-match=".fdn-pres-image">
    
    

    <div class="uk-width-1-2 uk-width-1-4@es uk-width-1-5@el">

    <a class="uk-flex uk-flex-column fdn-decoration-remove" 
       href="https://www.thecoast.ca/halifax/weve-never-had-a-deadlier-covid-week-and-tim-houston-doesnt-seem-to-care/Content?oid=28702950">

      <div>

        <p class="fdn-teaser-headline">
          We’ve never had a deadlier COVID week and Tim Houston doesn’t seem to care

          
        </p>
        
        <div class="fdn-teaser-infoline fdn-inline-split-list">
           
          
            <p>
              By Kyle Shaw
            </p>
          

          <time>
            May 25, 2022
          </time>
        </div>

      </div>
      
      
        <div class="uk-margin-small-bottom uk-flex-first">
          <img uk-img="" 
           data-src="https://media1.fdncms.com/thecoast/imager/u/r-bigsquare/28702956/premier_tim_houston_hockey_covid_the_coast.jpg?cb=1653517377"
           alt="Tim Houston&#39;s last webcast press conference was about a hockey tournament on May 5. His last COVID webcast was March 18."
           width="400"
           height="400"
           class="" />
        </div>
      
    </a>
  </div>

    
  
    

    <div class="uk-width-1-2 uk-width-1-4@es uk-width-1-5@el">

    <a class="uk-flex uk-flex-column fdn-decoration-remove" 
       href="https://www.thecoast.ca/halifax/nova-scotias-deadliest-pandemic-phase-continues-even-as-covid-numbers-drop/Content?oid=28629858">

      <div>

        <p class="fdn-teaser-headline">
          Nova Scotia’s deadliest pandemic phase continues even as COVID numbers drop

          
        </p>
        
        <div class="fdn-teaser-infoline fdn-inline-split-list">
           
          
            <p>
              By Kyle Shaw
            </p>
          

          <time>
            May 13, 2022
          </time>
        </div>

      </div>
      
      
        <div class="uk-margin-small-bottom uk-flex-first">
          <img uk-img="" 
           data-src="https://media1.fdncms.com/thecoast/imager/u/r-bigsquare/28629867/weekly_covid_deaths_in_nova_scotia_the_coast.jpg?cb=1652446001"
           alt="Nova Scotia&rsquo;s deadliest pandemic phase continues even as COVID numbers drop"
           width="400"
           height="400"
           class="" />
        </div>
      
    </a>
  </div>

    
  
    

    <div class="uk-width-1-2 uk-width-1-4@es uk-width-1-5@el">

    <a class="uk-flex uk-flex-column fdn-decoration-remove" 
       href="https://www.thecoast.ca/halifax/nova-scotia-may-have-hit-the-peak-of-current-covid-wave/Content?oid=28504842">

      <div>

        <p class="fdn-teaser-headline">
          Nova Scotia “may have hit the peak” of current COVID wave

          
        </p>
        
        <div class="fdn-teaser-infoline fdn-inline-split-list">
           
          
            <p>
              By Victoria Walton
            </p>
          

          <time>
            Apr 22, 2022
          </time>
        </div>

      </div>
      
      
        <div class="uk-margin-small-bottom uk-flex-first">
          <img uk-img="" 
           data-src="https://media1.fdncms.com/thecoast/imager/u/r-bigsquare/28506173/nova_scotia_may_be_at_covid_plateau_the_coast_halifax_kaselmeyk.jpg?cb=1650664557"
           alt="The reports suggest Nova Scotia&#39;s new COVID infections have plateaued, but it&#39;s too early to know for sure."
           width="400"
           height="400"
           class="" />
        </div>
      
    </a>
  </div>

    
  
    

    <div class="uk-width-1-2 uk-width-1-4@es uk-width-1-5@el">

    <a class="uk-flex uk-flex-column fdn-decoration-remove" 
       href="https://www.thecoast.ca/halifax/covid-keeps-rising-in-nova-scotia-while-pandemic-info-from-the-province-is-falling/Content?oid=28483487">

      <div>

        <p class="fdn-teaser-headline">
          COVID keeps rising in Nova Scotia while pandemic info from the province is falling

          
        </p>
        
        <div class="fdn-teaser-infoline fdn-inline-split-list">
           
          
            <p>
              By Kyle Shaw
            </p>
          

          <time>
            Apr 19, 2022
          </time>
        </div>

      </div>
      
      
        <div class="uk-margin-small-bottom uk-flex-first">
          <img uk-img="" 
           data-src="https://media1.fdncms.com/thecoast/imager/u/r-bigsquare/28483491/rocket_shooting_up_like_covid_in_nova_scotia_the_coast_photo.jpg?cb=1650343085"
           alt="COVID is taking flight in Nova Scotia, where deaths are up, hospitalizations are up and the daily average number of new cases is up."
           width="400"
           height="400"
           class="" />
        </div>
      
    </a>
  </div>

    
  
        </div>

        
          <div class="uk-margin-small uk-clearfix uk-text-right ">
      <a class="uk-align-right uk-margin-remove fdn-more-link uk-flex-inline uk-flex-middle" href="https://www.thecoast.ca/halifax/ArticleArchives?tag=Tim%20Houston%20%7C%7C%20Nova%20Scotia%20%7C%7C%20Dr.%20Strang">
        More &raquo;
      </a>
    </div>
        
      </div>
    
  















  

  

    

    

    
        <div class="ZoneC ContentDefault  fdn-component-related-items uk-root fdn-margin-vert LatestInCategory comp-content-latestincategory" data-component-id="LatestInCategory">
          <div class="fdn-component-header-block uk-margin ">

      

      <h3 class="fdn-component-header-text uk-margin-remove ">
        
          Latest in COVID-19
        
      </h3>

      

      
    </div>
          <div class="pres-ContentTileSquareBrief uk-grid uk-grid-small"
       uk-grid="true"
       data-ev-presentation="ContentTileSquareBrief"
       uk-height-match=".fdn-pres-image">
      
      

      <div class="uk-width-1-2 uk-width-1-4@es uk-width-1-5@el">

    <a class="uk-flex uk-flex-column fdn-decoration-remove" 
       href="https://www.thecoast.ca/halifax/weve-never-had-a-deadlier-covid-week-and-tim-houston-doesnt-seem-to-care/Content?oid=28702950">

      <div>

        <p class="fdn-teaser-headline">
          We’ve never had a deadlier COVID week and Tim Houston doesn’t seem to care

          
        </p>
        
        <div class="fdn-teaser-infoline fdn-inline-split-list">
           
          
            <p>
              By Kyle Shaw
            </p>
          

          <time>
            May 25, 2022
          </time>
        </div>

      </div>
      
      
        <div class="uk-margin-small-bottom uk-flex-first">
          <img uk-img="" 
           data-src="https://media1.fdncms.com/thecoast/imager/u/r-bigsquare/28702956/premier_tim_houston_hockey_covid_the_coast.jpg?cb=1653517377"
           alt="Tim Houston&#39;s last webcast press conference was about a hockey tournament on May 5. His last COVID webcast was March 18."
           width="400"
           height="400"
           class="" />
        </div>
      
    </a>
  </div>

      
    
      

      <div class="uk-width-1-2 uk-width-1-4@es uk-width-1-5@el">

    <a class="uk-flex uk-flex-column fdn-decoration-remove" 
       href="https://www.thecoast.ca/halifax/nova-scotias-deadliest-pandemic-phase-continues-even-as-covid-numbers-drop/Content?oid=28629858">

      <div>

        <p class="fdn-teaser-headline">
          Nova Scotia’s deadliest pandemic phase continues even as COVID numbers drop

          
        </p>
        
        <div class="fdn-teaser-infoline fdn-inline-split-list">
           
          
            <p>
              By Kyle Shaw
            </p>
          

          <time>
            May 13, 2022
          </time>
        </div>

      </div>
      
      
        <div class="uk-margin-small-bottom uk-flex-first">
          <img uk-img="" 
           data-src="https://media1.fdncms.com/thecoast/imager/u/r-bigsquare/28629867/weekly_covid_deaths_in_nova_scotia_the_coast.jpg?cb=1652446001"
           alt="Nova Scotia&rsquo;s deadliest pandemic phase continues even as COVID numbers drop"
           width="400"
           height="400"
           class="" />
        </div>
      
    </a>
  </div>

      
    
      

      <div class="uk-width-1-2 uk-width-1-4@es uk-width-1-5@el">

    <a class="uk-flex uk-flex-column fdn-decoration-remove" 
       href="https://www.thecoast.ca/halifax/nova-scotia-reports-deadliest-covid-19-week-of-its-entire-pandemic/Content?oid=28547078">

      <div>

        <p class="fdn-teaser-headline">
          Nova Scotia reports deadliest COVID-19 week of its entire pandemic

          
        </p>
        
        <div class="fdn-teaser-infoline fdn-inline-split-list">
           
          
            <p>
              By Victoria Walton
            </p>
          

          <time>
            Apr 29, 2022
          </time>
        </div>

      </div>
      
      
        <div class="uk-margin-small-bottom uk-flex-first">
          <img uk-img="" 
           data-src="https://media2.fdncms.com/thecoast/imager/u/r-bigsquare/28547082/deadliest_week_for_covid_in_nova_scotia.png?cb=1651252651"
           alt="More people died due to COVID-19 in Nova Scotia last week than during the April 2020 mass shooting."
           width="400"
           height="400"
           class="" />
        </div>
      
    </a>
  </div>

      
    
      

      <div class="uk-width-1-2 uk-width-1-4@es uk-width-1-5@el">

    <a class="uk-flex uk-flex-column fdn-decoration-remove" 
       href="https://www.thecoast.ca/halifax/nova-scotia-may-have-hit-the-peak-of-current-covid-wave/Content?oid=28504842">

      <div>

        <p class="fdn-teaser-headline">
          Nova Scotia “may have hit the peak” of current COVID wave

          
        </p>
        
        <div class="fdn-teaser-infoline fdn-inline-split-list">
           
          
            <p>
              By Victoria Walton
            </p>
          

          <time>
            Apr 22, 2022
          </time>
        </div>

      </div>
      
      
        <div class="uk-margin-small-bottom uk-flex-first">
          <img uk-img="" 
           data-src="https://media1.fdncms.com/thecoast/imager/u/r-bigsquare/28506173/nova_scotia_may_be_at_covid_plateau_the_coast_halifax_kaselmeyk.jpg?cb=1650664557"
           alt="The reports suggest Nova Scotia&#39;s new COVID infections have plateaued, but it&#39;s too early to know for sure."
           width="400"
           height="400"
           class="" />
        </div>
      
    </a>
  </div>

      
    
          </div>
          <div class="uk-margin-small uk-clearfix uk-text-right ">
      <a class="uk-align-right uk-margin-remove fdn-more-link uk-flex-inline uk-flex-middle" href="https://www.thecoast.ca/halifax/ArticleArchives?category=23663734">
        More &raquo;
      </a>
    </div>
        </div>
      

  





  <div class="ZoneC ContentDefault   uk-root fdn-margin-vert ArchiveLink comp-content-archivelink" data-component-id="ArchiveLink">

    
    
    
      <div class="uk-margin-small uk-clearfix uk-text-right ">
      <a class="uk-align-right uk-margin-remove fdn-more-link uk-flex-inline uk-flex-middle" href="https://www.thecoast.ca/halifax/ArticleArchives?category=23663734">
        More COVID-19 &raquo;
      </a>
    </div>

    

    <div class="uk-margin-small uk-clearfix uk-text-right ">
      <a class="uk-align-right uk-margin-remove fdn-more-link uk-flex-inline uk-flex-middle" href="https://www.thecoast.ca/halifax/ArticleArchives?section=957802">
        All News + Opinion &raquo;
      </a>
    </div>
  </div>

<div class="ZoneC ContentDefault Ad Box uk-margin-remove uk-padding-small uk-clearfix uk-flex uk-flex-row uk-flex-around uk-root fdn-margin-vert AirRectangleDoubleLower comp-" data-component-id="AirRectangleDoubleLower" hidden>
  
  <div class="uk-padding-small">
            <!-- /1020031/Box_New3 -->
            <div id="div-gpt-ad-box_new3-10"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/1020031/Box_New3"
                 data-output="asynchronous"
                 data-width="300"
                 data-height="250">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    googletag.display('div-gpt-ad-box_new3-10');
                  });
                </script>
            </div>
          </div>
  <div hidden>
  <div class="uk-padding-small">
            <!-- /1020031/Box_New3 -->
            <div id="div-gpt-ad-box_new3-11"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/1020031/Box_New3"
                 data-output="asynchronous"
                 data-width="300"
                 data-height="250">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    googletag.display('div-gpt-ad-box_new3-11');
                  });
                </script>
            </div>
          </div>
  </div>
</div>












        </div>
      </div>

      <div class="fdn-grid-sidebar">
        <div class="ev-grid-col" data-ev-zone="ZoneD">
          
















  
      <div class="ZoneD ContentDefault   uk-root fdn-margin-vert StickyStoriesRightCol comp-landing-stickystories" data-component-id="StickyStoriesRightCol">
        <div class="fdn-component-header-block uk-margin ">

      

      <h3 class="fdn-component-header-text uk-margin-remove ">
        
          C19 Need to Know
        
      </h3>

      

      
    </div>
        <ul class="pres-ContentListHeadline uk-list uk-list-divider">
    
    

    <li class="fdn-pres-item">
    <a class="uk-flex uk-flex-top" href="https://www.thecoast.ca/halifax/i-get-to-wake-up-and-experience-another-day-of-life-on-this-earth/Content?oid=28308627">
      <p class="fdn-teaser-headline">
        “I get to wake up and experience another day of life on this earth”
      </p>
    </a>
  </li>
       
    
  
    

    <li class="fdn-pres-item">
    <a class="uk-flex uk-flex-top" href="https://www.thecoast.ca/halifax/nova-scotia-now-has-almost-no-covid-rules-but-masks-are-still-mandatory-in-schools/Content?oid=28295628">
      <p class="fdn-teaser-headline">
        Nova Scotia now has almost no COVID rules, but masks are still mandatory in schools
      </p>
    </a>
  </li>
       
    
  
    

    <li class="fdn-pres-item">
    <a class="uk-flex uk-flex-top" href="https://www.thecoast.ca/halifax/we-asked-coast-readers-how-the-pandemic-changed-their-lives/Content?oid=28278115">
      <p class="fdn-teaser-headline">
        We asked Coast readers how the pandemic changed their lives
      </p>
    </a>
  </li>
       
    
  
    

    <li class="fdn-pres-item">
    <a class="uk-flex uk-flex-top" href="https://www.thecoast.ca/halifax/no-masks-no-limits-no-pov-as-nova-scotia-lifting-all-covid-restrictions-march-21/Content?oid=28156746">
      <p class="fdn-teaser-headline">
        No masks, no limits, no POV as Nova Scotia lifting all COVID restrictions March 21
      </p>
    </a>
  </li>
       
    
  
    

    <li class="fdn-pres-item">
    <a class="uk-flex uk-flex-top" href="https://www.thecoast.ca/halifax/a-big-shift-in-nova-scotias-covid-19-strategy/Content?oid=27832162">
      <p class="fdn-teaser-headline">
        A big shift in Nova Scotia’s COVID-19 strategy
      </p>
    </a>
  </li>
       
    
  
        </ul>
      </div>
    
<div class="ZoneD ContentDefault Ad Box uk-flex uk-flex-around uk-root fdn-margin-vert AirRectangleRightcolUpper1 comp-" data-component-id="AirRectangleRightcolUpper1" style="background-color: white;" hidden>
  <div class="fdn-ad-container">
            <!-- /1020031/Box_New1 -->
            <div id="div-gpt-ad-box_new1-20"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/1020031/Box_New1"
                 data-output="asynchronous"
                 data-width="300"
                 data-height="250">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    googletag.display('div-gpt-ad-box_new1-20');
                  });
                </script>
            </div>
          </div>
</div>



  

  

  
  

  
  

  
     

  
  

  
  


  

  
  

  


  
  
  
    

    
    
  


<div class="ZoneD ContentDefault " ID="NewsletterSignupPicoBlueLena" style="border:0px solid #00AAEE; padding:15px; margin:10px 0;background-color: #fce404; border-radius: 12px;">

  <h2 style="font-family: Playfair Display, serif; font-weight:700;">
   Get more Halifax
  </h2>
  <p style="font-family: Crimson Text">
    The Coast Daily email newsletter is your extra dose of the city Monday through Friday. Sign up and go deep on Halifax.
  </p>

  <button type="button" class="PicoSignal ShowWhenRegistered PicoManageNewsletters" style="color: white; border: none; border-radius: 5px; box-shadow: 1px 1px 1px 1px grey; padding: 6px 12px; text-align: center;background-color: blue; margin: 0px 5px 15px 0px">Manage your newsletters</button>
  <form class="PicoSignupForm PicoSignal HideWhenRegistered">
  <input type="email" placeholder="me@email.hfx"><br>
  <input type="submit" value="Sign me up!" style="color: white; padding: 6px 12px; border: none; border-radius: 5px; box-shadow: 1px 1px 1px 1px grey; text-align: center;background-color: blue; margin-top: 6px;">
  </form>
</div><div class="ZoneD ContentDefault Ad Box uk-flex uk-flex-around uk-root fdn-margin-vert AirRectangleRightcolUpper2 comp-" data-component-id="AirRectangleRightcolUpper2" style="background-color: white;" hidden>
  <div class="fdn-ad-container">
            <!-- /1020031/Box_New1 -->
            <div id="div-gpt-ad-box_new1-21"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/1020031/Box_New1"
                 data-output="asynchronous"
                 data-width="300"
                 data-height="250">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    googletag.display('div-gpt-ad-box_new1-21');
                  });
                </script>
            </div>
          </div>
</div><div class="ZoneD ContentDefault Ad Box uk-flex uk-flex-around uk-root fdn-margin-vert AirRectangleRightcolMiddle1 comp-" data-component-id="AirRectangleRightcolMiddle1" style="background-color: white;" hidden>
  <div class="fdn-ad-container">
            <!-- /1020031/Box_New2 -->
            <div id="div-gpt-ad-box_new2-20"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/1020031/Box_New2"
                 data-output="asynchronous"
                 data-width="300"
                 data-height="250">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    googletag.display('div-gpt-ad-box_new2-20');
                  });
                </script>
            </div>
          </div>
</div>




















    <div class="ZoneD ContentDefault  fdn-margin-medium-vert uk-root fdn-margin-vert SectionRecentComments comp-landing-recentcomments" data-component-id="SectionRecentComments">
      <div class="fdn-component-header-block uk-margin ">

      

      <h3 class="fdn-component-header-text uk-margin-remove ">
        
          Recent Comments
        
      </h3>

      

      
    </div>
      <ul class="uk-list uk-list-divider">
  
  
  
  <li class="fdn-pres-item">
    <p class="fdn-teaser-headline">
      Re: 
      
        <a href="https://www.thecoast.ca/halifax/let-it-fly-disc-golf-in-dartmouth-commons-offers-a-hike-with-a-purpose/Content?oid=28955235">Let it fly: Disc golf in Dartmouth Commons offers 'a hike with a purpose'</a>
      
    </p>
    
    <ul class="uk-list uk-padding-xsmall-left">
      <li>
        <p class="uk-margin-remove fdn-comment-text uk-text-break">
          
            great article disc golf .. thanks
          
        </p>  
        <p class="uk-margin-xsmall">   
          Posted by: <strong>Bob Davison</strong> 
          on Jul  7, 2022
        </p>
      </li>
    </ul>
  </li>

  

  
  
  <li class="fdn-pres-item">
    <p class="fdn-teaser-headline">
      Re: 
      
        <a href="https://www.thecoast.ca/halifax/trouble-at-the-tattoo-over-a-thin-blue-green-line/Content?oid=28919380">Trouble at the Tattoo over a thin blue-green line</a>
      
    </p>
    
    <ul class="uk-list uk-padding-xsmall-left">
      <li>
        <p class="uk-margin-remove fdn-comment-text uk-text-break">
          
            if teal is the color for PTSD then it is not blue so why the&hellip;
          
        </p>  
        <p class="uk-margin-xsmall">   
          Posted by: <strong>Philip Turnbull</strong> 
          on Jul  4, 2022
        </p>
      </li>
    </ul>
  </li>

  

  
  
  <li class="fdn-pres-item">
    <p class="fdn-teaser-headline">
      Re: 
      
        <a href="https://www.thecoast.ca/halifax/the-best-self-defence-isnt-always-a-good-offence/Content?oid=4404040">The best self-defence isn’t always a good offence</a>
      
    </p>
    
    <ul class="uk-list uk-padding-xsmall-left">
      <li>
        <p class="uk-margin-remove fdn-comment-text uk-text-break">
          
            Those "laws" are fucking stupid & backwards. The country is going to shit, it no&hellip;
          
        </p>  
        <p class="uk-margin-xsmall">   
          Posted by: <strong>Dmitri Yatsenko</strong> 
          on Jul  2, 2022
        </p>
      </li>
    </ul>
  </li>

  
  
      </ul>
    </div>
  

<div class="ZoneD ContentDefault Ad Box uk-flex uk-flex-around uk-root fdn-margin-vert AirRectangleRightcolLower1 comp-" data-component-id="AirRectangleRightcolLower1" style="background-color: white;" hidden>
  <div class="fdn-ad-container">
            <!-- /1020031/Box_New3 -->
            <div id="div-gpt-ad-box_new3-20"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/1020031/Box_New3"
                 data-output="asynchronous"
                 data-width="300"
                 data-height="250">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    googletag.display('div-gpt-ad-box_new3-20');
                  });
                </script>
            </div>
          </div>
</div>




















<div class="ZoneD ContentDefault  trending-by-day uk-root fdn-margin-vert TrendingContent comp-landing-trending" data-component-id="TrendingContent">
  <div class="fdn-component-header-block uk-margin ">

      

      <h3 class="fdn-component-header-text uk-margin-remove ">
        
          Trending
        
      </h3>

      

      
    </div>

    
    
    

    
        <div class="pres-ContentTileSquareBrief uk-grid uk-grid-small"
       uk-grid="true"
       data-ev-presentation="ContentTileSquareBrief"
       uk-height-match=".fdn-pres-image">
      
      

      <div class="uk-width-1-2 uk-width-1-4@es uk-width-1-5@el">

    <a class="uk-flex uk-flex-column fdn-decoration-remove" 
       href="https://www.thecoast.ca/halifax/let-it-fly-disc-golf-in-dartmouth-commons-offers-a-hike-with-a-purpose/Content?oid=28955235">

      <div>

        <p class="fdn-teaser-headline">
          Let it fly: Disc golf in Dartmouth Commons offers 'a hike with a purpose'

          
        </p>
        
        <div class="fdn-teaser-infoline fdn-inline-split-list">
           
          
            <p>
              By Kaija Jussinoja
            </p>
          

          <time>
            Jul  6, 2022
          </time>
        </div>

      </div>
      
      
        <div class="uk-margin-small-bottom uk-flex-first">
          <img uk-img="" 
           data-src="https://media2.fdncms.com/thecoast/imager/u/r-bigsquare/28955747/screen_shot_2022-07-06_at_8.22.24_pm.png?cb=1657151236"
           alt="Coast reporter Kaija Jussinoja attempts to throw a frisbee into a basket."
           width="400"
           height="400"
           class="" />
        </div>
      
    </a>
  </div>

      
   
    
      

      <div class="uk-width-1-2 uk-width-1-4@es uk-width-1-5@el">

    <a class="uk-flex uk-flex-column fdn-decoration-remove" 
       href="https://www.thecoast.ca/halifax/breaking-down-the-dismal-statistics-on-sexual-assault/Content?oid=28947895">

      <div>

        <p class="fdn-teaser-headline">
          Breaking down the dismal statistics on sexual assault

          
        </p>
        
        <div class="fdn-teaser-infoline fdn-inline-split-list">
           
          
            <p>
              By Kyle Shaw
            </p>
          

          <time>
            Jul  6, 2022
          </time>
        </div>

      </div>
      
      
        <div class="uk-margin-small-bottom uk-flex-first">
          <img uk-img="" 
           data-src="https://media2.fdncms.com/thecoast/imager/u/r-bigsquare/28947902/sexual_assault_case_attrition_in_the_justice_system_vacr_the_coast_detail_2.jpg?cb=1657111427"
           alt="Highlighted here is the second attrition point, the focus of Marriner&#39;s work, when 80 percent of sexual assault reports to police go no further."
           width="400"
           height="400"
           class="" />
        </div>
      
    </a>
  </div>

      
   
    
      

      <div class="uk-width-1-2 uk-width-1-4@es uk-width-1-5@el">

    <a class="uk-flex uk-flex-column fdn-decoration-remove" 
       href="https://www.thecoast.ca/halifax/how-the-city-blew-its-budget-for-modular-housing/Content?oid=28830031">

      <div>

        <p class="fdn-teaser-headline">
          How the city blew its budget for modular housing

          
        </p>
        
        <div class="fdn-teaser-infoline fdn-inline-split-list">
           
          
            <p>
              By Victoria Walton
            </p>
          

          <time>
            Jun 16, 2022
          </time>
        </div>

      </div>
      
      
        <div class="uk-margin-small-bottom uk-flex-first">
          <img uk-img="" 
           data-src="https://media1.fdncms.com/thecoast/imager/u/r-bigsquare/28830298/halifax_modular_housing_units_centennial_pool_parking_lot_the_coast.jpg?cb=1655489318"
           alt="The modular housing at the Centennial Pool parking lot opened to residents last week, 10 months after modulars first came up at council."
           width="400"
           height="400"
           class="" />
        </div>
      
    </a>
  </div>

      
   
    
      

      <div class="uk-width-1-2 uk-width-1-4@es uk-width-1-5@el">

    <a class="uk-flex uk-flex-column fdn-decoration-remove" 
       href="https://www.thecoast.ca/halifax/media-money-and-misdirection-our-titanic-investigation/Content?oid=28835737">

      <div>

        <p class="fdn-teaser-headline">
          Media, money and misdirection: our Titanic investigation wraps

          
        </p>
        
        <div class="fdn-teaser-infoline fdn-inline-split-list">
           
          
            <p>
              By Kaija Jussinoja and Matt Stickland
            </p>
          

          <time>
            Jun 17, 2022
          </time>
        </div>

      </div>
      
      
        <div class="uk-margin-small-bottom uk-flex-first">
          <img uk-img="" 
           data-src="https://media1.fdncms.com/thecoast/imager/u/r-bigsquare/28837043/titanic_classic_photo_the_coast_halifax.jpg?cb=1655750747"
           alt="A photo of the original RMS Titanic."
           width="400"
           height="400"
           class="" />
        </div>
      
    </a>
  </div>

      
   
    
        </div>
      

  

</div>
<div class="ZoneD ContentDefault Ad Box uk-flex uk-flex-around uk-root fdn-margin-vert AirRectangleRightcolMiddle2 comp-" data-component-id="AirRectangleRightcolMiddle2" style="background-color: white;" hidden>
  <div class="fdn-ad-container">
            <!-- /1020031/Box_New2 -->
            <div id="div-gpt-ad-box_new2-21"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/1020031/Box_New2"
                 data-output="asynchronous"
                 data-width="300"
                 data-height="250">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    googletag.display('div-gpt-ad-box_new2-21');
                  });
                </script>
            </div>
          </div>
</div><div class="ZoneD ContentDefault Ad Box uk-flex uk-flex-around uk-root fdn-margin-vert AirRectangleRightcolLower2 comp-" data-component-id="AirRectangleRightcolLower2" style="background-color: white;" hidden>
  <div class="fdn-ad-container">
            <!-- /1020031/Box_New3 -->
            <div id="div-gpt-ad-box_new3-21"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/1020031/Box_New3"
                 data-output="asynchronous"
                 data-width="300"
                 data-height="250">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    googletag.display('div-gpt-ad-box_new3-21');
                  });
                </script>
            </div>
          </div>
</div>
        </div>
      </div>
      
    </div>

    <div class="ev-grid-zone ev-footer-zone" data-ev-zone="GlobalFooter">
      <div class="ev-grid-col uk-width-1-1">
        <div class="GlobalFooter ContentDefault Ad Pencil uk-margin-remove uk-flex uk-flex-around uk-root fdn-margin-vert AirLeaderBoardBottom comp-" data-component-id="AirLeaderBoardBottom" hidden>
  <div class="uk-padding-small">
            <!-- /1020031/Leaderboard_New -->
            <div id="div-gpt-ad-leaderboard_new-2"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/1020031/Leaderboard_New"
                 data-output="asynchronous"
                 data-width="970"
                 data-height="90">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    googletag.display('div-gpt-ad-leaderboard_new-2');
                  });
                </script>
            </div>
          </div>
</div>

<div class="GlobalFooter ContentDefault   uk-root fdn-margin-vert Footer comp-shell-footer" data-component-id="Footer">


  
  <div class="uk-flex uk-flex-wrap uk-flex-top fdn-custom-footer-block-content-wrap">

    <div class="fdn-custom-footer-block-content-column-left uk-flex uk-flex-wrap uk-width-1-4@m uk-width-1-1">
      <div class="uk-flex uk-flex-wrap uk-width-1-1 fdn-custom-footer-block-logo-social-block" uk-grid> 
        
          <ul class="uk-list fdn-custom-footer-block-contact-info">
            
            <li class="uk-margin-remove-top">
              <a class="fdn-custom-footer-block-logo" href="https://www.thecoast.ca/">
                The Coast
              </a>
            </li>

            
            <li>  
              2309 Maynard Street, Halifax, NS B3K 3T8
            </li>
            <li>
              <b>P:</b> 902-422-6278 <b>F: </b>902-425-0013
            </li>
            <li>
              <a href="mailto:coast@thecoast.ca" target="_blank" rel="nofollow">
                coast@thecoast.ca
              </a>
            </li>
          
            
            <li class="fdn-custom-footer-block-social-links">
              
                <a class="fdn-custom-footer-block-twitter" href="https://twitter.com/TwitCoast" target="blank" rel="nofollow"><i class="fab fa-twitter"></i></a>
              
                <a class="fdn-custom-footer-block-facebook" href="https://www.facebook.com/TheCoastHalifax/" target="blank" rel="nofollow"><i class="fab fa-facebook"></i></a>
              
                <a class="fdn-custom-footer-block-instagram" href="https://www.instagram.com/thecoasthalifax" target="blank" rel="nofollow"><i class="fab fa-instagram"></i></a>
              
              <a class="fdn-custom-footer-block-rss" href="https://www.thecoast.ca/halifax/Syndication"><i class="far fa-rss"></i></a>   
            </li>

            <li><b>Publishing since 1993</b></li>  
          </ul>
          <div class="fdn-custom-footer-block-member-associations-block">
            <p class="uk-margin-remove-bottom uk-margin-medium-top">Member Associations</p>
            <div class="uk-flex fdn-custom-footer-block-member-associations">
              <a class="fdn-custom-footer-block-member-association-ccnow" href="https://coveringclimatenow.org/" target="_blank">
                <img src="/images/air/logos/ccnow_logo.png">
              </a>
             <a class="fdn-custom-footer-block-member-association-pf" href="https://pressforward.ca/" target="_blank">
               <img src="/images/air/logos/pf-logo-wt-lt.png">
             </a>
             <a class="fdn-custom-footer-block-member-association-aan" href="https://aan.org/" target="_blank">
               <img src="/images/air/logos/AANLogoWide-1024x426.png">
             </a>

            </div>
          </div>
        
      </div> <!-- End fdn-custom-footer-block-logo-social-block -->
    </div>

    

    <div class="uk-flex uk-flex-wrap uk-flex-around uk-width-1-1 uk-width-3-4@m fdn-custom-footer-block-link-block">
      

        
        
          <div class="uk-flex uk-flex-wrap uk-padding-small  uk-visible@m fdn-custom-footer-block-link-block-column">
            <ul class="uk-list uk-flex-wrap uk-flex-column" uk-grid>
        

        <li class="uk-text-uppercase fdn-custom-footer-block-link-header"><a href="/halifax/news-opinion/Section?oid=957802" target="_self">News + Opinion<!-- sss 10 --></a></li>
        
          <li class="uk-margin-remove"><a href="/halifax/news/Category?oid=25873708" target="_self">News</a></li>
        
          <li class="uk-margin-remove"><a href="/halifax/opinion/Category?oid=25873723" target="_self">Opinion & Letters</a></li>
        
          <li class="uk-margin-remove"><a href="/halifax/city/Category?oid=4435354" target="_self">City</a></li>
        
          <li class="uk-margin-remove"><a href="/halifax/shoptalk/Category?oid=957875" target="_self">ShopTalk</a></li>
        
          <li class="uk-margin-remove"><a href="/halifax/environment/Category?oid=4435179" target="_self">Environment</a></li>
        
          <li class="uk-margin-remove"><a href="/halifax/education/Category?oid=4435383" target="_self">Education</a></li>
        
          <li class="uk-margin-remove"><a href="/halifax/Poll" target="_self">The Poll</a></li>
        
          <li class="uk-margin-remove"><a href="/halifax/SendATip/Page" target="_self">Send a News Tip</a></li>
        
          <li class="uk-margin-remove"><a href="/halifax/SubmitALetter/Page" target="_self">Write a Letter</a></li>
        

        
      

        
        

        <li class="uk-text-uppercase fdn-custom-footer-block-link-header"><a href="/halifax/covid-19/Category?oid=23663734" target="_self">COVID-19<!-- sss 20 --></a></li>
        

        
            </ul>
          </div>
        
      

        
        
          <div class="uk-flex uk-flex-wrap uk-padding-small  uk-visible@m fdn-custom-footer-block-link-block-column">
            <ul class="uk-list uk-flex-wrap uk-flex-column" uk-grid>
        

        <li class="uk-text-uppercase fdn-custom-footer-block-link-header"><a href="/halifax/food-drink/Section?oid=957796" target="_self">Food + Drink<!-- sss 30 --></a></li>
        
          <li class="uk-margin-remove"><a href="/halifax/food/Category?oid=993029" target="_self">Food</a></li>
        
          <li class="uk-margin-remove"><a href="/halifax/drink/Category?oid=1587594" target="_self">Drink</a></li>
        

        
      

        
        

        <li class="uk-text-uppercase fdn-custom-footer-block-link-header"><a href="https://bestofhalifax.com" target="_blank">Best Of Halifax<!-- sss 40 --></a></li>
        

        
            </ul>
          </div>
        
      

        
        
          <div class="uk-flex uk-flex-wrap uk-padding-small  uk-visible@m fdn-custom-footer-block-link-block-column">
            <ul class="uk-list uk-flex-wrap uk-flex-column" uk-grid>
        

        <li class="uk-text-uppercase fdn-custom-footer-block-link-header"><a href="/halifax/arts-music/Section?oid=957805" target="_self">Arts + Music<!-- sss 60 --></a></li>
        
          <li class="uk-margin-remove"><a href="/halifax/arts-culture/Category?oid=25939607" target="_self">Arts + Culture</a></li>
        
          <li class="uk-margin-remove"><a href="/halifax/music/Category?oid=3196454" target="_self">Music</a></li>
        
          <li class="uk-margin-remove"><a href="/halifax/cultural-festivals/Category?oid=4427120" target="_self">Cultural Festivals</a></li>
        

        
      

        
        

        <li class="uk-text-uppercase fdn-custom-footer-block-link-header"><a href="/halifax/EventSearch" target="_self">Events<!-- sss 70 --></a></li>
        

        
      

        
        

        <li class="uk-text-uppercase fdn-custom-footer-block-link-header"><a href="/halifax/ArticleArchives" target="_self">Archives<!-- sss 80 --></a></li>
        

        
            </ul>
          </div>
        
      

        
        
          <div class="uk-flex uk-flex-wrap uk-padding-small  uk-visible@m fdn-custom-footer-block-link-block-column">
            <ul class="uk-list uk-flex-wrap uk-flex-column" uk-grid>
        

        <li class="uk-text-uppercase fdn-custom-footer-block-link-header"><a href="/halifax/AboutUs/Page" target="_self">About Us<!-- sss 100 --></a></li>
        

        
      

        
        

        <li class="uk-text-uppercase fdn-custom-footer-block-link-header"><a href="/halifax/CommentsPolicy/Page" target="_self">Comments Policy<!-- sss 110 --></a></li>
        

        
      

        
        

        <li class="uk-text-uppercase fdn-custom-footer-block-link-header"><a href="/halifax/Team/Page" target="_self">Team<!-- sss 115 --></a></li>
        

        
      

        
        

        <li class="uk-text-uppercase fdn-custom-footer-block-link-header"><a href="/halifax/PrivacyPolicy/Page" target="_self">Privacy Policy<!-- sss 120 --></a></li>
        

        
      

        
        

        <li class="uk-text-uppercase fdn-custom-footer-block-link-header"><a href="/halifax/ContactUs/Page" target="_self">Contact Us<!-- sss 130 --></a></li>
        

        
      

        
        

        <li class="uk-text-uppercase fdn-custom-footer-block-link-header"><a href="/halifax/WorkWithUs/Page" target="_self">Work with Us<!-- sss 140 --></a></li>
        

        
      

        
        

        <li class="uk-text-uppercase fdn-custom-footer-block-link-header"><a href="/halifax/AdvertisingInformation/Page" target="_self">Advertise<!-- sss 150 --></a></li>
        

        
            </ul>
          </div>
        
      
    </div>

  </div>
</div>


  <!-- Google Tag Manager (noscript) -->
  <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NK6X4W8"
  height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
  <!-- End Google Tag Manager (noscript) -->





<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "8221262" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&c2=8221262&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

<!-- cXense script begin -->
<div id="cX-root" style="display:none"></div>
<script type="text/javascript">
var cX = cX || {}; cX.callQueue = cX.callQueue || [];
cX.callQueue.push(['setAccountId', '9222291968715708015']);
cX.callQueue.push(['setSiteId', '9222304501162646035']);
cX.callQueue.push(['sendPageViewEvent']);
</script>
<script type="text/javascript">
(function() { try { var scriptEl = document.createElement('script'); scriptEl.type = 'text/javascript'; scriptEl.async = 'async';
scriptEl.src = ('https:' == document.location.protocol) ? 'https://scdn.cxense.com/cx.js' : 'http://cdn.cxense.com/cx.js';
var targetEl = document.getElementsByTagName('script')[0]; targetEl.parentNode.insertBefore(scriptEl, targetEl); } catch (e) {};} ());
</script>
<!-- cXense script end -->




<!-- BEGIN ActiveCampaign -->
<script type="text/javascript">
    (function(e,t,o,n,p,r,i){e.visitorGlobalObjectAlias=n;e[e.visitorGlobalObjectAlias]=e[e.visitorGlobalObjectAlias]||function(){(e[e.visitorGlobalObjectAlias].q=e[e.visitorGlobalObjectAlias].q||[]).push(arguments)};e[e.visitorGlobalObjectAlias].l=(new Date).getTime();r=t.createElement("script");r.src=o;r.async=true;i=t.getElementsByTagName("script")[0];i.parentNode.insertBefore(r,i)})(window,document,"https://diffuser-cdn.app-us1.com/diffuser/diffuser.js","vgo");
    vgo('setAccount', '611144216');
    vgo('setTrackByDefault', true);

    vgo('process');
</script>
<!-- END ActiveCampaign --><div id="footerCopyright">
  <p>
    &copy; 2022
    Overstory Media Group
  </p>
</div>
      </div>
    </div>

    <div class="ev-grid-zone ev-closer-zone" data-ev-zone="Closer">
      <div class="ev-grid-col uk-width-1-1">
        <script>
      var pageInfo = {
        article: true,
        post_id: "\/halifax\/there-will-be-some-people-that-die-from-covid\/Content?oid=28960015",
        post_type: "story",
        resource_ref: "there-will-be-some-people-that-die-from-covid",
        taxonomies: {"fdn_category":["covid19needtoknow"],"fdn_feature":["image"],"categories":["covid19needtoknow"],"tags":["image"]},
        url: window.location.href
      };

      window.pico('visit', pageInfo);
    </script>
      </div>
    </div>

  </div>

</div>




    </body>
</html>
  


