





























































    
         
    <!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "https://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="https://www.w3.org/1999/xhtml" xmlns:fb="https://www.facebook.com/2008/fbml" xml:lang="en" lang="en">

<head>
  
  <meta name="viewport" content="width=1000">

  
  <meta name="layout" content="Content - Default" />
  
    <meta name="oid" content="26450373" />
  
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
  <meta http-equiv="imagetoolbar" content="no" />
  <meta http-equiv="X-UA-Compatible" content="IE=edge" />

  
  
  
  <link rel="stylesheet" type="text/css" href="/foundation/styles/reset.css?cb=d9fa67d7b59d97ed80868fd89b108334" />
  <link rel="stylesheet" type="text/css" href="/styles/defaults.css?cb=d9fa67d7b59d97ed80868fd89b108334" />
  <link rel="stylesheet" type="text/css" href="/styles/components.css?cb=d9fa67d7b59d97ed80868fd89b108334" />
  <link rel="stylesheet" type="text/css" href="/styles/publication.css?cb=d9fa67d7b59d97ed80868fd89b108334" />

  <style type="text/css">
    /* Foundation Convenience Styles */
    /* For programmatic usage only! */
    .clear { clear: both }
    .hidden { display: none }
    .lower { text-transform: lowercase }
    .upper { text-transform: uppercase }

    /* Foundation Conditional Display Classes */
    .briefOnly     {  }    /* override in components.css */
    .longOnly      {  }    /* override in components.css */
  </style>

  
    <link rel="stylesheet" type="text/css" href="/foundation/grids/karnak-6-zone.css" />
  

  <!--[if lte IE 6]>
    <link rel="stylesheet" type="text/css" href="/styles/ie6.css" />
  <![endif]-->
  <!--[if IE 7]>
    <link rel="stylesheet" type="text/css" href="/styles/ie7.css" />
  <![endif]-->
  <!--[if IE 8]>
    <link rel="stylesheet" type="text/css" href="/styles/ie8.css" />
  <![endif]-->
  <!--[if gte IE 9]>
      <link rel="stylesheet" type="text/css" href="/styles/ie9-plus.css">
  <![endif]-->

  <link rel="stylesheet" href="/styles/print.css" type="text/css" media="print" />

  
  
    
    
      <link rel="alternate" type="application/rss+xml" title="The Coast Halifax RSS: Whole Site" href="https://www.thecoast.ca/halifax/Rss.xml" />
    
    
      <link rel="alternate" type="application/rss+xml" title="The Coast Halifax RSS: Arts + Music Section" href="https://www.thecoast.ca/halifax/Rss.xml?oid=957805" />
    
    
      <link rel="alternate" type="application/rss+xml" title="The Coast Halifax RSS: Music" href="https://www.thecoast.ca/halifax/Rss.xml?oid=3196454" />
      
    

    
    
      <link rel="alternate" type="application/rss+xml" title="The Coast Halifax RSS: Comments on Music" href="https://www.thecoast.ca/halifax/Rss.xml?id=comments&amp;oid=3196454" />
      
    
  

  

  
    <script>window.__FBAPIv__ = 'v3.2'</script>
  

  
  
    <!--[if lte IE 8]>
        <script src="https://cdnjs.cloudflare.com/ajax/libs/es5-shim/4.5.7/es5-shim.min.js"></script>
        <script src="https://cdnjs.cloudflare.com/ajax/libs/json3/3.3.2/json3.min.js"></script>
      <![endif]-->
      
      <script>
        if (!window.Promise) document.write('<scr'+'ipt src="https://cdnjs.cloudflare.com/ajax/libs/native-promise-only/0.8.1/npo.src.js"></scr'+'ipt>')
      </script>
    
    
    
    
    <script src="/foundation/scripts/common.js?cb=9b0f4c2add2ab5d66a13a7121d54fd8d"></script>
  
    
    
    
    
    
    
    <script src="/foundation/scripts/desktop-bundle.js?cb=9b0f4c2add2ab5d66a13a7121d54fd8d"></script>
  

  
  <link rel="stylesheet" href="/foundation/styles/fancybox/jquery.fancybox-1.3.4.css" type="text/css" media="screen" />
  <script>
    Foundation.documentReady.then(function () {
        jQuery("a.zoomable").fancybox({"type": "image", "titlePosition": "over"});
    });
  </script>

  
  
  

  
  <script>
    // Smooth scrolling to anchors on the same page.
    setupGlide();
    
    // Modify user's own profile links to go to correct URL.
    fixupProfileLinks("https:\/\/www.thecoast.ca\/halifax\/Profile", "https:\/\/posting.thecoast.ca\/halifax\/MyProfile");
  </script>
  
  
  

  
  
    <meta name="google-signin-client_id" content="273771202932-str5blh8ptiqeraooup6i4fdhbf6k042.apps.googleusercontent.com">
  

    
  

  
  <meta name="verify-v1" content="WcM2joOISr6lgVELoN5rmh/64RtkN4MZElPU2JbaUlc=" />




<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-NK6X4W8');</script>
<!-- End Google Tag Manager -->



<!-- Begin Google Publisher Tag header. -->

  <script type='text/javascript'>
            var googletag = googletag || {};
            googletag.cmd = googletag.cmd || [];
            (function() {
              var gads = document.createElement('script');
              gads.async = true;
              gads.type = 'text/javascript';
              var useSSL = 'https:' == document.location.protocol;
              gads.src = (useSSL ? 'https:' : 'http:') + '//securepubads.g.doubleclick.net/tag/js/gpt.js';
              var node = document.getElementsByTagName('script')[0];
              node.parentNode.insertBefore(gads, node);
            })();
          </script>
          <script type='text/javascript'>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</script>

<!-- End Google Publisher Tag header. -->

<script src="https://coastmart.altperks.com/remote/DealsGoingFast.js"></script>




<link href="https://plus.google.com/109004454798276698863" rel="publisher" />

<meta name="verify-v1" content="o26nximNxf5ft3uZj7btV+AwCzQjREyd7y2/sR6+NW4=" />


<!-- Begin Google Web Fonts API calls -->
<link href="https://fonts.googleapis.com/css?family=Roboto:400,500,700,900|News+Cycle:400,700|Merriweather:900|Yanone+Kaffeesatz:400,700" rel="stylesheet">
<!-- End Google Web Fonts API calls -->

<!-- Begin LiteTooltip.css resources -->
  <link href="https://www.thecoast.ca/scripts/litetooltip_v2.0/css/litetooltip.min.css" rel="stylesheet" />
  <!-- End LiteTooltip.css resources -->


<!-- AdSense -->
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-5846270086092028",
    enable_page_level_ads: true
  });
</script>

<!-- VISA Tracking Code for https://thecoast.ca -->

      <script>
        (function (v, i, s, a) {
          v._visaSettings = {v: "0.1", i: "cb7f87455a3fced1fa5ca159036a479c", s: "dbe87bc6-1e66-11e9-b589-901b0edac50a", a: 1};
          _v = i.getElementsByTagName('head')[0];_a=_v;
          _i = i.createElement('script');
          _s =_i; _s.async = "async"; _s.src = s + a + v._visaSettings.v;
          _a.appendChild(_s);
        })(window, document, '//app-worker.visitor-analytics.io/main', '.js?v=');
      </script>

<!-- VISA Tracking Code for https://thecoast.ca -->

<!-- Reboo design app code May 2019 START -->

<link href="https://cdn.reboo.io/embed/aa0d7ff81ca523a07/reboo.min.css" rel="stylesheet"></link>
<script src="https://cdn.reboo.io/embed/aa0d7ff81ca523a07/reboo.min.js"></script>

<!-- Reboo design app code May 2019 END -->





<!-- Split test Nov 2020 START -->

<link rel="preconnect" href="https://external.abtesting.ai">
<script src="https://js.abtesting.ai/ab.js?userid=1806"></script>

<!-- Split test Nov 2020 END -->




<script>(function(p,i,c,o){var n=new Event("pico-init");i[p]=i[p]||function(){(i[p].queue=i[p].queue||[]).push(arguments)},i.document.addEventListener("pico-init",function(e){var t=i.Pico.getInstance(e,{publisherId:o,picoInit:n},i);t.handleQueueItems(i[p].queue),i[p]=function(){return t.handleQueueItems([arguments])}},!1);var e=i.document.createElement("script"),t=i.document.getElementsByTagName("script")[0];e.async=1,e.src=c,e.onload=function(e){return i.Pico.getInstance(e,{publisherId:o,picoInit:n},i)},t.parentNode.insertBefore(e,t)})("pico",window,"https://gadget.pico.tools/wrapper.min.js","f9a0486b-9cfe-4a25-9f16-9f432b50762b");</script>



  
  
  
  
  


  
  
  


  
  <link rel="shortcut icon" href="/favicon.ico" />
  <meta name="title" content="Record review: Century Egg&rsquo;s Little Piece of Hair hits hard | Music | Halifax, Nova Scotia | THE COAST" />
  <meta name="description" content="For its label debut, the Halifax four-piece is sharp and sunny." />
  <meta name="keywords" content="Century Egg, Mandopop, Review, Halifax, arts, news, live music, concert announcements, comedy, film, movie, television, TV, theatre, visual arts, gallery, books, literary, entertainment, museums, gig, concerts, shows, stage, The Coast, concerts, band, bands, rock, indie, Halifax, live theatre, scene, theatre, stage, shows, books, comedy, spoken word, literary, art, exhibits, news, arts, entertainment, artists, galleries, gallery, museums, The Coast,  newspaper, magazine, Dartmouth, Bedford, Nova Scotia, NS, Newspaper, Halifax, Dartmouth, Bedford, Sackville, HRM, Nova Scotia, NS, Savage Love, newspaper, Best Of, Savage, CBC, Chronicle Herald, CTV, happy hour, film, music, Dalhousie, Saint Mary&#39;s, SMU, DAL, MSVU, NSCAD, NSCC" />
  <title>Record review: Century Egg’s Little Piece of Hair hits hard | Music | Halifax, Nova Scotia | THE COAST</title>

  
  
    <meta name="date" content="2021-05-19 14:15:36" />
  

  
  
  
    <meta name="author" content="Morgan Mullin">
  

  
  
  <meta name="news_keywords" content="century egg, mandopop, review, halifax, arts, news, live music, concert announcements, comedy, film" />

  
  

  
  
  
    <link rel="image_src" href="https://media2.fdncms.com/thecoast/imager/u/slideshow/26450376/century-egg.png" />
    <meta name="thumbnail" content="https://media2.fdncms.com/thecoast/imager/u/slideshow/26450376/century-egg.png" />
  

  
    
      <link rel="canonical" href="https://www.thecoast.ca/halifax/record-review-century-eggs-little-piece-of-hair-hits-hard/Content?oid=26450373" />
      <link rel="alternate" media="only screen and (max-width: 640px)" href="https://m.thecoast.ca/halifax/record-review-century-eggs-little-piece-of-hair-hits-hard/Content?oid=26450373" />
      
    

    
    
    
      
      
      <link rel="amphtml" href="https://www.thecoast.ca/halifax/record-review-century-eggs-little-piece-of-hair-hits-hard/Content?oid=26450373&media=AMP+HTML" />
    
  

  
    
      <meta property="og:url" content="https://www.thecoast.ca/halifax/record-review-century-eggs-little-piece-of-hair-hits-hard/Content?oid=26450373" />
    
  

  
    <meta property="fb:app_id" content="166200076783953" />
  

  
  <meta property="og:site_name" content="The Coast Halifax" />
  <meta property="og:title" content="Record review: Century Egg&rsquo;s Little Piece of Hair hits hard" />

   
  
    

    
    

    
    

    <meta property="og:image" content="https://media2.fdncms.com/thecoast/imager/u/slideshow/26450376/century-egg.png" />

    
      <meta property="og:image:width" content="590" />
      <meta property="og:image:height" content="576" />
    
  

  
  
    <meta property="og:description" content="For its label debut, the Halifax four-piece is sharp and sunny." />
  

  
  

  
  
    <meta property="og:type" content="article" />
  

  
  

    
    

    
    
    

    
      <meta name="twitter:card" content="summary_large_image">
      <meta name="twitter:image" content="https://media2.fdncms.com/thecoast/imager/u/slideshow/26450376/century-egg.png">

    
    

    

    <meta name="twitter:site" content="@TwitCoast">
    <meta name="twitter:title" content="Record review: Century Egg&rsquo;s Little Piece of Hair hits hard">
    <meta name="twitter:description" content="For its label debut, the Halifax four-piece is sharp and sunny.">
  

  
  
  <!--
    <PageMap>
      <DataObject type="foundation">
        <Attribute name="oid">26450373</Attribute>
        <Attribute name="class">Content</Attribute>
        <Attribute name="lastmodified">20210519141650</Attribute>
        <Attribute name="creationdate">20210519132733</Attribute>
      </DataObject>

      
        
          <DataObject type="document">
            <Attribute name="releasedatetime">20210519141536</Attribute>
            <Attribute name="releasedate">20210519</Attribute>
            <Attribute name="releaseepoch">1621444536</Attribute>
            <Attribute name="title">Record review: Century Egg&#x2019;s Little Piece of Hair hits hard</Attribute>
            <Attribute name="author">5166740</Attribute>
            <Attribute name="authorname">Morgan Mullin</Attribute>
            <Attribute name="authorsortname">Mullin, Morgan</Attribute>
          </DataObject>
        

        
      
    </PageMap>
  -->


  
  
  
  
    
    <script type="application/ld+json">
        {
          "mainEntityOfPage": {
            "@type": "WebPage",
            "@id":"https:\/\/www.thecoast.ca\/halifax\/record-review-century-eggs-little-piece-of-hair-hits-hard\/Content?oid=26450373"
          },
          "headline": "Record review: Century Egg’s Little Piece of Hair hits hard",
          
            "description": "In Century Egg’s world, fairy tales are a worldview, Tim Tam cookies are straws for milk and blending Mandarin pop with frayed-edge indie rock is a pairing so natural—so catchy—you’ll wonder why you haven’t heard it a million times before. But the thing that’ll lodge into your mind with even more tenacity than a chorus from the Halifax four-piece is the fact that this sound is unlike anything else on your Spotify-heavy rotation.",
          
          
            "image": {
              "url": "https:\/\/media2.fdncms.com\/thecoast\/imager\/u\/original\/26450376\/century-egg.png",
              "width": 600,
              "height": 586,
              "@type": "ImageObject"
            },
          
          "datePublished": "2021-05-19T14:15:36",
          "dateModified": "2021-05-19T14:16:50",
          
            "author": {
              "name": "Morgan Mullin",
              "@type": "Person"
            },
          
          "publisher": {
            "name": "The Coast Halifax",
            
              
              
              
              "logo": {
                "url": "https:\/\/www.thecoast.ca\/imager\/b\/google-amp-logo\/808579\/5aed\/CoastSocialShare.jpg",
                "width": 1203,
                "height": 600,
                "@type": "ImageObject"
              },
            
            "@type": "Organization"
          },
          "@context": "https://schema.org",
          "@type": "NewsArticle"
        }
      </script>
  


</head>





  <body id="Content" class="arts ContentDefault Karnak6Zone TheScene">



<!-- Begin LiteTooltip.js resources -->
  <script type="text/javascript" src="/scripts/litetooltip_v2.0/js/litetooltip.min.js"></script>
  <!-- End LiteTooltip.js resources -->

<div id="fb-root"></div>


  <script>
    (function () {
        var app = new Foundation.Facebook.Application();
        app.receiveAuthNotifications();
        app.receiveLikeNotifications();
    })();
  </script>




  <script>
    (function () {
      var googAuth = Foundation.Google.loadGoogleOauth().then(function(){
        //if(window.console) console.log("Foundation.Google.loadGoogleOauth OAuth initialized.")
      }.bind(this), function(){
        if(window.console) console.log("Foundation.Google.loadGoogleOauth OAuth didn't init.")
      })
    })()
  </script>
    

<!-- Leader -->
<div id="gridLeader">
  











  <div id="FullBackgroundAdDFP" class="Leader ContentDefault " style="display: none;">
    
      <!-- /1020031/Widewallpaper -->
          <div id="div-gpt-ad-widewallpaper" style="" data-content-type="ad" data-slot="/1020031/Widewallpaper" data-output="asynchronous" data-width="1600" data-height="1200">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-widewallpaper');
                });
              </script>
          </div>
    
  </div>

  <script type="text/javascript">
  googletag.cmd.push(function() {
    var positionFullBackgroundAd = function(){
      var pageWidth = document.documentElement.clientWidth || document.body.clientWidth
      var componentWidth = jQuery('#FullBackgroundAdDFP').outerWidth()
      var newLeft = Math.floor((pageWidth - componentWidth)/2+(-3)) + 'px'
      jQuery('#FullBackgroundAdDFP').css({'left':newLeft})
    }

    jQuery(window).resize(function(){
      positionFullBackgroundAd()
      jQuery('#FullBackgroundAdDFP').show()
    })

    var targetSlot = Foundation.Ad.slots["div-gpt-ad-widewallpaper"]
    googletag.pubads().addEventListener('slotOnload', function(event) {
      var slot = event.slot;
      console.log('Impression for slot', slot.getSlotElementId(), 'became viewable.');

      if (slot === targetSlot) {
        console.log('div-gpt-ad-widewallpaper slotOnLoad fired');
        positionFullBackgroundAd()
        jQuery('#FullBackgroundAdDFP').show()
      }
    })
  })
  </script>















</div><!-- end gridLeader -->

<div id="gridClamp">

  <!-- Header -->
  <div id="gridHeader">
    




  
  

  
  
  

  

    
      <div id="MobileDetect" class="GlobalHeader ContentDefault " style="display:none">
        
        
          Switch to the <a href="https://m.thecoast.ca/halifax/record-review-century-eggs-little-piece-of-hair-hits-hard/Content?oid=26450373" rel="nofollow alternate" media="handheld">mobile version</a> of this page.
        
      </div>
    

    <script>
      
      function setRedirectHash() {
        if (location.hash) {
          jQuery("#MobileDetect a[media='handheld']").each(function() {
            var link = jQuery(this);
            link.attr('href', link.attr('href').split('#')[0] + location.hash);
          });
        }
      }
      setRedirectHash();

      new Foundation.MobileDetectComponent("MobileDetect", true);
    </script>
  




  

  


  

  <div id="LogoSearchLogin" class="GlobalHeader ContentDefault ">
    
    
      
   
     <div id="HeadingLoginSearch">
        
        

        
        

        
        

        
        

        
        
        

        
          
          

          
          

          
        
          
          

          
          

          
        
          
          

          
          

          
        
          
          

          
          

          
        
          
          

          
          

          
        
          
          

          
          

          
        
          
          

          
          

          
        
            
            

            
            
              
            

            
            

            <div class="secHeader headerArts">
            
              <a href="https://www.thecoast.ca/halifax/arts-music/Section?oid=957805">
                Arts + Music
              </a>
            
          </div>

          

        
        <div id="loginSearchBox">
        
        <div id="header-login">
          
          <ul id="LogoSearchLogin-login" data-view="loggedin" style="display:none">
            <li class="loginImage"><img src="/images/icons/loginIcon.png" alt="Login or Register" /></li>
            <li><strong data-label="username">Username</strong> / </li>
            <li><a href="https://posting.thecoast.ca/halifax/MyProfile">View Profile</a> / </li>
            <li><a href="https://posting.thecoast.ca/halifax/Profile/MySettings">Edit Profile</a> / </li>
            <li><a href="https://www.thecoast.ca/halifax/Logout">Log&nbsp;Out</a></li>
          </ul>
          <ul data-view="loggedout" style="display:none">
            <li class="loginImage"><img src="/images/icons/loginIcon.png" alt="Login" /></li>
            <li><a href="#LogIn">Log in</a></li>
          </ul>
        </div><!-- #header-login -->
        <script>
          new Foundation.LoginRequiredComponent("LogoSearchLogin");
        </script>

      

      
      <div id="header-searchbox">
        
          <form class="prepTextForm" id="searchbox_013113823529494842305:9r0wnbysleo" action="https://posting.thecoast.ca/halifax/Search">
            <input type="hidden" name="cx" value="013113823529494842305:9r0wnbysleo" />
            <input type="hidden" name="cof" value="FORID:9" />
            <input type="text" name="q" size="25" />
            <input type="submit" name="sa" value="Go" />
          </form>
          
      </div><!-- #header-searchbox -->
    </div>

      </div>

      <div id="LogoNLinks">
        
        <div id="logo"><a href="https://www.thecoast.ca/">The Coast Halifax</a></div>
   
        
        <div id="headerLinks">
        <a href="#" class="PicoRule">Newsletters </a>
        <p>Follow Us</p> 
        <a class="hdrTwt social" href="https://twitter.com/TwitCoast" target="_blank">The Coast on Twitter</a></li>
        <a class="hdrFbook social" href="https://www.facebook.com/TheCoastHalifax/" target="_blank">The Coast on Facebook</a>
        <a class="hdrInstagram social" href="https://www.instagram.com/thecoasthalifax/" target="_blank">The Coast on Instagram</a>
        <a class="hdrRSS social" href="https://www.thecoast.ca/halifax/Syndication">The Coast's RSS Feeds</a>
        <a class="hdrMbl" href="https://m.thecoast.ca/">Mobile</a>
      </div><!-- #headerLinks -->  
      </div>         

      

    

  </div><!-- #LogoSearchLogin -->


















  <div id="NavigationHorizontal" class="GlobalHeader ContentDefault  ">
    
      
      
          <ul id="mainNav">
        
        

        

        

        

        <li class="first" id="NavItem_news">
          <a href="https://www.thecoast.ca/halifax/news-opinion/Section?oid=957802"  class="subnav_link" id="SNAVL_news">News + Opinion</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_dining">
          <a href="https://www.thecoast.ca/halifax/food-drink/Section?oid=957796"  class="subnav_link" id="SNAVL_dining">Food + Drink</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_COVID19">
          <a href="https://www.thecoast.ca/halifax/covid-19/Category?oid=23663734"  >COVID-19</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_entertainment">
          <a href="https://www.thecoast.ca/halifax/EventSearch"  class="subnav_link" id="SNAVL_entertainment">Events</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_artsmusic">
          <a href="https://www.thecoast.ca/halifax/arts-music/Section?oid=957805"  class="subnav_link" id="SNAVL_artsmusic">Arts + Music</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_lifestyle">
          <a href="https://www.thecoast.ca/halifax/lifestyle/Section?oid=23503814"  class="subnav_link" id="SNAVL_lifestyle">Lifestyle</a>
        </li>
        
      
        

        

        

        

        <li class="last" id="NavItem_bestof">
          <a href="https://bestofhalifax.com"  class="subnav_link" id="SNAVL_bestof">Best Of</a>
        </li>
        
      
          </ul>
        

      
        
        
          
            <h3 class="hidden">Browse Events</h3>
            <ul class="subnav_content" id="SNAV_entertainment" style="display:none;">
          

          

          <li class="searchItem">
            <a href="https://www.thecoast.ca/halifax/EventSearch" target="_blank" title="">Browse Events</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.thecoast.ca/addevent" target="_blank" title="">Add an event</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.tickethalifax.com/" target="_blank" title="">Ticket Halifax Events</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Bitch/Love</h3>
            <ul class="subnav_content" id="SNAV_bitch" style="display:none;">
          

          

          <li class="">
            <a href="https://www.thecoast.ca/blogs/LovetheWayWeBitch/"  title="">Love the Way We Bitch</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.thecoast.ca/blogs/Lovethewaywelove/"  title="">Love the Way We Love</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.thecoast.ca/halifax/SubmitABitchOrLove/Page"  title="">Submit a Bitch or Love</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse News + Opinion</h3>
            <ul class="subnav_content" id="SNAV_news" style="display:none;">
          

          

          <li class="">
            <a href="https://www.thecoast.ca/halifax/news/Category?oid=25873708"  title="">News</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.thecoast.ca/halifax/opinion/Category?oid=25873723"  title="">Opinion &amp; Letters</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.thecoast.ca/halifax/city/Category?oid=4435354"  title="">City</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.thecoast.ca/halifax/shoptalk/Category?oid=957875"  title="">ShopTalk</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.thecoast.ca/halifax/environment/Category?oid=4435179"  title="">Environment</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.thecoast.ca/halifax/education/Category?oid=4435383"  title="">Education</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.thecoast.ca/halifax/Poll"  title="">The Poll</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.thecoast.ca/halifax/SendATip/Page"  title="">Send a News Tip</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.thecoast.ca/halifax/SubmitALetter/Page"  title="">Write a Letter</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Food + Drink</h3>
            <ul class="subnav_content" id="SNAV_dining" style="display:none;">
          

          

          <li class="">
            <a href="https://www.thecoast.ca/halifax/food/Category?oid=993029"  title="">Food</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.thecoast.ca/halifax/drink/Category?oid=1587594"  title="">Drink</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.thecoast.ca/halifax/food-drink-festivals/Category?oid=3757884"  title="">Food + Drink Festivals</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.thecoast.ca/halifax/recipes/Category?oid=7057611"  title="">Recipes</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.thecoast.ca/halifax/restaurant-reviews/Category?oid=957813"  title="">Restaurant Reviews</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://bestofhalifax.com"  title="">Best of Halifax</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.thecoast.ca/halifax/LocationSearch?locationSection=993376"  title="">Search Restaurants</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.thecoast.ca/halifax/LocationSearch?locationSection=993377"  title="">Search Bars</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Arts + Music</h3>
            <ul class="subnav_content" id="SNAV_artsmusic" style="display:none;">
          

          

          <li class="">
            <a href="https://www.thecoast.ca/halifax/arts-culture/Category?oid=25939607"  title="">Arts + Culture</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.thecoast.ca/halifax/music/Category?oid=3196454"  title="">Music</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.thecoast.ca/halifax/comics/Category?oid=4443392"  title="">Comics</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.thecoast.ca/halifax/cultural-festivals/Category?oid=4427120"  title="">Cultural Festivals</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://bestofhalifax.com"  title="">Best of Halifax</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.thecoast.ca/halifax/LocationSearch?locationCategory=977662"  title="">Search Galleries &amp; Museums</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Lifestyle</h3>
            <ul class="subnav_content" id="SNAV_lifestyle" style="display:none;">
          

          

          <li class="">
            <a href="https://www.thecoast.ca/halifax/buy-local/Category?oid=957835"  title="">Buy Local</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.thecoast.ca/halifax/savage-love/Category?oid=957830"  title="">Savage Love</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.thecoast.ca/halifax/free-will-astrology/Content?category=1412708"  title="">Horoscopes</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.thecoast.ca/halifax/visit-halifax/Category?oid=2579380"  title="">Visit Halifax</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.thecoast.ca/halifax/health/Category?oid=4435382"  title="">Health</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.thecoast.ca/halifax/homes/Category?oid=993449"  title="">Homes</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.thecoast.ca/halifax/sex-dating/Category?oid=4425137"  title="">Sex + Dating</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.thecoast.ca/halifax/weddings/Category?oid=1728756"  title="">Weddings</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.thecoast.ca/halifax/career-minded-sponsor-content/Category?oid=3442481"  title="">Career Minded</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.thecoast.ca/halifax/LocationSearch?locationSection=993381"  title="">Search Shops</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Best Of</h3>
            <ul class="subnav_content" id="SNAV_bestof" style="display:none;">
          

          

          <li class="">
            <a href="https://www.thecoast.ca/halifax/reasons-we-love-the-city/Category?oid=25183110"  title="">BOH 2020</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.thecoast.ca/halifax/the-25th-annual-best-of-halifax-readers-choice-awards-winners/BestOf?oid=22791256"  title="">BOH 2019</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.thecoast.ca/halifax/your-best-of-halifax-2018-readers-choice-awards-winners/BestOf?oid=18680347"  title="">BOH 2018</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.thecoast.ca/halifax/your-best-of-halifax-2017-readers-choice-awards-winners/BestOf?oid=10518858"  title="">BOH 2017</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.thecoast.ca/halifax/best-of-halifax-readers-choice-awards-2016/BestOf?oid=5772153"  title="">BOH 2016</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.thecoast.ca/halifax/BestOf?year=2015"  title="">BOH 2015</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse SUPPORT THE COAST</h3>
            <ul class="subnav_content" id="SNAV_SUPPORTTHECOAST" style="display:none;">
          

          

          <li class="">
            <a href="https://www.thecoast.ca/halifax/SupportTheCoast/Page"  title="">Become a Supporter</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.thecoast.ca/halifax/AdvertisingInformation/Page"  title="">Advertise With Us</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://store.thecoast.ca/" target="_blank" title="">Shop Coast Merch</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.tickethalifax.com/"  title="">Buy Tickets at Halifax Events</a>
          </li>
          
            </ul>
          
        

        

        
        
        
      
    
  </div>


  

  
  
  
    
    

      

      <script>
      "use strict";
      (function(){
        //
        if(navigator.userAgent.match(/\b(iPad|iPhone|iPod|Android|Pre|BlackBerry|Windows Phone)\b/i)){
          //
          //
            jQuery('#NavigationHorizontal .subnav_link').each(function(){
          var navigationID = jQuery(this).attr('id');
          var navigationSelector = '#'+navigationID;
          var navMenuSelector = '#NavigationHorizontal #SNAV_'+navigationID.split('_')[1];
          var navigationTimeout;
          var focusNavigation = function(e){
            window.clearTimeout(navigationTimeout);
            jQuery(navMenuSelector).css('left',Math.round(jQuery(navigationSelector).position().left)+'px');
            jQuery(navMenuSelector).show();
          }
          var blurNavigation = function(e){
              jQuery(navMenuSelector).hide();
            navigationTimeout = window.setTimeout(function(){
            },75);
          }
          jQuery(navMenuSelector+', '+navigationSelector).hover(focusNavigation,blurNavigation);
        });
          //
          //

        //
        }else{
          jQuery('#NavigationHorizontal .subnav_link').each(function(){
          var navigationID = jQuery(this).attr('id');
          var navigationSelector = '#'+navigationID;
          var navMenuSelector = '#NavigationHorizontal #SNAV_'+navigationID.split('_')[1];
          var navigationTimeout;
          var focusNavigation = function(e){
            window.clearTimeout(navigationTimeout);
            jQuery(navMenuSelector).css('left',Math.round(jQuery(navigationSelector).position().left)+'px');
            jQuery(navMenuSelector).show();
          }
          var blurNavigation = function(e){
              jQuery(navMenuSelector).hide();
            navigationTimeout = window.setTimeout(function(){
            },75);
          }
          jQuery(navMenuSelector+', '+navigationSelector).hover(focusNavigation,blurNavigation);
        });
        }
      })();
      </script>
    
  
  <!-- true == "true"
         && true == "devel" -->


<!-- End #NavigationHorizontal -->








  <div id="NavigationSubnav" class="GlobalHeader ContentDefault ">
    
        <ul class="page-subnav" id="SNAV_artsmusic">
      
      

      <li class="subnav-item first">
        <a href="https://www.thecoast.ca/halifax/arts-culture/Category?oid=25939607" target="_self">Arts + Culture</a>
      </li>

      
    
      

      <li class="subnav-item ">
        <a href="https://www.thecoast.ca/halifax/music/Category?oid=3196454" target="_self">Music</a>
      </li>

      
    
      

      <li class="subnav-item ">
        <a href="https://www.thecoast.ca/halifax/comics/Category?oid=4443392" target="_self">Comics</a>
      </li>

      
    
      

      <li class="subnav-item ">
        <a href="https://www.thecoast.ca/halifax/cultural-festivals/Category?oid=4427120" target="_self">Cultural Festivals</a>
      </li>

      
    
      

      <li class="subnav-item ">
        <a href="https://bestofhalifax.com" target="_self">Best of Halifax</a>
      </li>

      
    
      

      <li class="subnav-item last">
        <a href="https://www.thecoast.ca/halifax/LocationSearch?locationCategory=977662" target="_self">Search Galleries & Museums</a>
      </li>

      
    
        </ul>
      
  </div>


    <div class="HeaderLeaderboardAd">
      <!-- /1020031/Leaderboard_New -->
          <div id="div-gpt-ad-leaderboard_new" style="" data-content-type="ad" data-slot="/1020031/Leaderboard_New" data-output="asynchronous" data-width="728" data-height="90">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-leaderboard_new');
                });
              </script>
          </div>
    </div>

    <!-- end gridHeader -->
  </div>

  <div id="gridMain">

    <!-- ZoneA -->
    <div id="gridMainColumn">
      


  
  















  
  
  

  
  
  

  
 
  




  

  
    
    
  

  
  <style>
    div.l0.last div:first-child {float:right;}
  </style>
  
  <div id="ToolBarHorizontal" class="MainColumn ContentDefault ">
    <div style="width:100%; height: 20px;">
      <div class="l0 first" style="width:14%; height: 20px; float:left;">
        



<div id="FacebookShareButtonCount" class="MicroComponent ToolBarHorizontal ">
  <div class="fb-share-button" data-type="button_count" data-href="https://www.thecoast.ca/halifax/record-review-century-eggs-little-piece-of-hair-hits-hard/Content?oid=26450373"></div>
</div></div> <div class="l0" style="width:14%; height: 20px; float:left;">







  
  

  

  <a href="https://twitter.com/share?text=Record%20review%3A%20Century%20Egg%E2%80%99s%20Little%20Piece%20of%20Hair%20hits%20hard&amp;url=https%3A%2F%2Fwww.thecoast.ca%2Fhalifax%2Frecord-review-century-eggs-little-piece-of-hair-hits-hard%2FContent%3Foid%3D26450373" class="twitter-share-button" data-count="horizontal">Tweet</a>
  <script>
    dnLoadScript("https://platform.twitter.com/widgets.js", true);
  </script>

</div> <div class="l0" style="width:14%; height: 20px; float:left;">


  

  

  

  <a href="https://pinterest.com/pin/create/button/?description=Record%20review%3A%20Century%20Egg%E2%80%99s%20Little%20Piece%20of%20Hair%20hits%20hard&amp;media=https%3A%2F%2Fmedia2.fdncms.com%2Fthecoast%2Fimager%2Fu%2Fslideshow%2F26450376%2Fcentury-egg.png&amp;url=https%3A%2F%2Fwww.thecoast.ca%2Fhalifax%2Frecord-review-century-eggs-little-piece-of-hair-hits-hard%2FContent%3Foid%3D26450373" class="pin-it-button" count-layout="none">Pin It</a>
  <script>
  Foundation.documentReady.then(function () {
    new Foundation.Script("https://assets.pinterest.com/js/pinit.js", true);
  })
  </script>

</div> <div class="l0" style="width:14%; height: 20px; float:left;">


  <a class="toggleActivator saveAction requiresLogin" title="My Favorites" href="https://posting.thecoast.ca/halifax/Profile/MyFavorites?add=26450373">
    Favourite
  </a>
  <div class="togglePanel" data-toolsoid="26450373" data-toolsajaxmacro="addObject" style="display:none">
    <div class="loading">Saving&hellip;</div>
    <div class="ajaxUpdater" style="display:none"></div>
  </div>


</div> <div class="l0" style="width:14%; height: 20px; float:left;">

<a class="printAction" title="Print" href="https://www.thecoast.ca/halifax/record-review-century-eggs-little-piece-of-hair-hits-hard/Content?mode=print&amp;oid=26450373" rel="nofollow" target="_blank">Print</a>
</div> <div class="l0" style="width:14%; height: 20px; float:left;">

<a class="emailAction" title="Email" href="https://posting.thecoast.ca/halifax/Tools/EmailFriend?oid=26450373" rel="nofollow" target="_blank" onclick="popupWindow('popupEmailFriend', this.href, 400, 650, 400, 10); return false">Email</a>

</div> <div class="l0 last" style="width:14%; height: 20px; float:right;">




  <div class="addthis_toolbox addthis_default_style"><a href="https://www.addthis.com/bookmark.php?v=300&pubid=ra-4f9ab8e8139f396b" addthis:url="https://www.thecoast.ca/halifax/record-review-century-eggs-little-piece-of-hair-hits-hard/Content?oid=26450373" addthis:title="Record review: Century Egg’s Little Piece of Hair hits hard" addthis:description="For its label debut, the Halifax four-piece is sharp and sunny." class="addthis_button_compact">Share</a></div>
  <script type="text/javascript">
    dnLoadScript("https://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-4f9ab8e8139f396b", true);
  </script>


      </div>
    </div>
  </div>

  
  
    <script type="text/javascript">
      Foundation.Tools.setup();
    </script>
  





  
    <div id="StoryBreadcrumb" class="MainColumn ContentDefault  arts___music music">
      <p class="issueInfo ">
        <span class="date">
          
            <a href="https://www.thecoast.ca/halifax/IssueArchives?issue=26349920">May 19, 2021</a>
          
        </span>

  			
          <a href="https://www.thecoast.ca/halifax/arts-music/Section?oid=957805">Arts + Music</a>
        
        
          &raquo; <a href="https://www.thecoast.ca/halifax/ArticleArchives?category=3196454">Music</a>
        
      </p>
    </div> <!-- end StoryBreadcrumb -->
  











  
  
  
  
  
    
  
    

    
      <div id="MagnumImage" class="MainColumn ContentDefault ">
        <div class="magnumContainer">
          

          
          
          
          
          

          
          
          

          
          

          
          
            <img src="https://media2.fdncms.com/thecoast/imager/u/magnum/26450376/century-egg.png" width="630" height="615" class="magnum" alt="Century Egg boasts a new lineup, with Shane Keyu Song, vocals; Robert Drisdelle, guitar; Meg Yoshida, drums; Matty Grace, bass. SUBMITTED" srcset="" />
          
          
          
            
            
              
                
              
            
              
                
                  <p class="caption">Century Egg boasts a new lineup, with Shane Keyu Song, vocals; Robert Drisdelle, guitar; Meg Yoshida, drums; Matty Grace, bass. SUBMITTED</p>
                
              
            
          
        </div>
      </div>
    
    
    
    
  








  

  

  
    <div id="StoryHeader" class="MainColumn ContentDefault   home_top_featured_section_feature">
      <div class="storyHead">
        
        <h1 class="headline headline-26450373">Record review: Century Egg’s <i>Little Piece of Hair</i> hits hard&nbsp;</h1>        
        
          <h2 class="subheadline">For its label debut, the Halifax four-piece is sharp and sunny.</h2>
        
        
          

          <cite class="byline">
            <span class="byAttribute">By</span> <a href="https://www.thecoast.ca/author/morgan-mullin" rel="author">Morgan Mullin</a>
               
          </cite>

          

        
      </div>
    </div> <!-- end StoryHeader -->
  















<div id="StoryLayout" class="MainColumn ContentDefault  home_top_featured section_feature">

  

    

    


































    
    

    
      
    
    
    
    
      
      

      
              
    

      
     
       
      
      
      
      
    
      <div id="storyBody" class="page1 home_top_featured section_feature">
        
      
        

        
        
          <p>
         <span class="fdnDropCap">I</span>n Century Egg’s world, fairy tales are a worldview, Tim Tam cookies are straws for milk and blending Mandarin pop with frayed-edge indie rock is a pairing so natural—so catchy—you’ll wonder why you haven’t heard it a million times before.   
</p>
     
<p>
         But the thing that’ll lodge into your mind with even more tenacity than a chorus from the Halifax four-piece is the fact that this sound is unlike anything else on your Spotify-heavy rotation. Where else can you hear a Cyndi Lauper affectation (“Ring a bell”) next to grimey, sloshing guitars (“I Will Make Up A Method”)? 
</p>
  <div class="content connection ">        <h5>          <span class="typeHeader">Related</span>          <a href="https://www.thecoast.ca/halifax/the-year-the-music-lived/Content?oid=25437288">The year the music lived: <span class="subHeadline">Despite everything—including the odds—some amazing music was made in 2020. Here, we look at some of the best.</span>          </a>        </h5>        <a href="https://www.thecoast.ca/halifax/the-year-the-music-lived/Content?oid=25437288">                      <div class="image">                            <img class="image"                src="https://media2.fdncms.com/thecoast/imager/u/square/25437297/recordsoftheyear.jpg"                width="100"                height="100"                alt="These are the 10 Halifax musical groups that kept us going&mdash;and kept us listening&mdash;in 2020."                title="These are the 10 Halifax musical groups that kept us going&mdash;and kept us listening&mdash;in 2020." />            </div>                              <div class="info">            <div class="headline">The year the music lived</div>                          <div class="subHeadline">Despite everything—including the odds—some amazing music was made in 2020. Here, we look at some of the best.</div>                                                  <div class="author">By Morgan Mullin, Seyitan Moritiwon and Alec Martin</div>                        <div class="category">Music</div>          </div>        </a>      </div>      
<p>
         On the band’s recently released <em>Little Piece of Hair</em>—its debut with the Forward Music record label—Century Egg feels its most settled and focused yet, dousing its sludgy punk instincts in glitter. The cleaner production makes the music more approachable, but longtime fans of the band don’t need to worry, because a disparate list of influences and comparisons still ring true: The new album flirts with the edges of hyperpop, is perfect for fans of CHAI and is bound to be a soundtrack for <a href="https://www.vox.com/2018/12/27/18137571/what-is-hopepunk-noblebright-grimdark" target="_blank">believers in #hopepunk</a>.    
</p>
     
<p>
         “Do you want to dance?/Do you want to smile?/Let’s do this for a while/Every night” sings Shane Keyu Song, Century Egg’s vocalist, on the album opener “Do You Want To Dance.” It’s the same buoyant energy that made the band’s 2020 EP <em>We Can Play</em> feel as sweet as the early pandemic favourite Dalgona coffee—but this time, the caffeine jitters are tempered, the video game influences gone. 
</p>
  <div class="content connection ">        <h5>          <span class="typeHeader">Related</span>          <a href="https://www.thecoast.ca/halifax/century-eggs-new-record-is-a-sunny-side-up-return/Content?oid=24054130">Century Egg’s new record is a sunny-side-up return: <span class="subHeadline">Halifax's Mandopop saviour drops a five-track EP to help you have a "fairyland kind of view" of life.</span>          </a>        </h5>        <a href="https://www.thecoast.ca/halifax/century-eggs-new-record-is-a-sunny-side-up-return/Content?oid=24054130">                      <div class="image">                            <img class="image"                src="https://media1.fdncms.com/thecoast/imager/u/square/24055391/screen_shot_2020-05-15_at_5.45.39_pm.png"                width="100"                height="100"                alt=""                title="" />            </div>                              <div class="info">            <div class="headline">Century Egg’s new record is a sunny-side-up return</div>                          <div class="subHeadline">Halifax's Mandopop saviour drops a five-track EP to help you have a "fairyland kind of view" of life.</div>                                                  <div class="author">By Sam Gillett</div>                        <div class="category">Music</div>          </div>        </a>      </div>   <div class="content connection ">        <h5>          <span class="typeHeader">Related</span>          <a href="https://www.thecoast.ca/halifax/century-egg/Content?oid=5441752">Century Egg (New Music 2016): <span class="subHeadline">This Bilingual foursome is Halifax's next big band.</span>          </a>        </h5>        <a href="https://www.thecoast.ca/halifax/century-egg/Content?oid=5441752">                      <div class="image">                            <img class="image"                src="https://media1.fdncms.com/thecoast/imager/u/square/5441751/music_centuryegg1-22ea7ee0c2a83947.jpg"                width="100"                height="100"                alt=""                title="" />            </div>                              <div class="info">            <div class="headline">Century Egg (New Music 2016)</div>                          <div class="subHeadline">This Bilingual foursome is Halifax's next big band.</div>                                                  <div class="author">By Adria Young</div>                        <div class="category">Music</div>          </div>        </a>      </div>      
<p>
         In its stead? A new, more robust rhythm section, thanks to <a href="https://www.thecoast.ca/halifax/the-year-the-music-lived/Content?oid=25437288" target="_blank">Matty Grace</a> on bass and Meg Yoshida on drums. It’s the perfect foil for the sugar rush of Song’s vocals, and helps both band and listener make good on the promise of dancing your worries away.    
</p>
     
<p>
         "I think we all want to do something that is nice, instead of cool,” Song told The Coast back in 2016. “At the beginning of this, the concept was not to try to be cool, because if everybody was trying to be nice, the world would be a better place." Five years and three Century Egg albums later, it’s a vision worth holding—and humming along—to. 
</p>
        

        
        

        
        
      </div>
    

  
  
</div> <!-- end StoryLayout -->



 
  <div id="StoryTags" class="MainColumn ContentDefault ">
    <p class="tags">Tags: <a href="/halifax/ArticleArchives?category=3196454" rel="tag">Music</a>, <a href="/halifax/ArticleArchives?tag=Century%20Egg" rel="tag">Century Egg</a>, <a href="/halifax/ArticleArchives?tag=Mandopop" rel="tag">Mandopop</a>, <a href="/halifax/ArticleArchives?tag=Review" rel="tag">Review</a></p>          
  </div> <!-- end StoryTags -->







  
  
  

  <!-- UIkit CSS -->
  <link rel="stylesheet" type="text/css" href="/fdn-system/assets/pub/styles/desktop.css?cb=28ce8862df42279d0fff67a7e9cbaa69" />

  <!-- UIkit JS -->
  <script src="/fdn-system/assets/pub/scripts/uikit.min.js?cb=28ce8862df42279d0fff67a7e9cbaa69"></script>
  <script src="/fdn-system/assets/pub/scripts/uikit-icons-fdn.min.js?cb=28ce8862df42279d0fff67a7e9cbaa69"></script>


  

  <style>
    @media (min-width: 640px){
      div[id] .uk-child-width-1-3\@exs > * {
         width: calc(100% * 1 / 3.001);
      } 
    }
    #gridMainColumn .uk-width-1-2\@es {
      width: 50%;
    }

    #gridMainColumn .uk-child-width-auto\@exs > * {
      width: auto;
    }
    
    .uk-root {
      font-size: 14px;
    }
  </style>











<!-- Begin LiteTooltip init -->
  <script>
  (function($){
  $('.litetooltip-hotspot-wrapper .hotspot').each(function () { 
      $(this).LiteTooltip({ title: $(this).find('.data-container').html() });
   });
  })(jQuery);
  </script>
  <!-- End LiteTooltip init -->










































  

  

  
  

  
    
  

  











<div id="PressPatronAppeal" class="MainColumn ContentDefault ">
  <h3><span class="headingText">Support The Coast</span></h3>

  
        
  <p>
    At a time when the city needs local coverage more than ever, <a href="https://trypico.com/thecoast/select-plan?id=CheckoutWizard_thecoast&short_code=mr5vxr6r" target="_blank">we’re asking for your help</a> to support independent journalism. We are committed as always to providing free access to readers, particularly as we confront the impact of COVID-19 in Halifax and beyond.
  </p>
  <p>
    Read more about the work we do <a href="https://www.thecoast.ca/halifax/AboutUs/Page">here</a>, or consider making a donation.  Thank you for your support!
  </p>
  <div class="pp-donate-button"></div>
</div>










  
  

  
  



    
    
    
    





















 





  
      <div id="RelatedStories" class="MainColumn ContentDefault RelatedItem">
        <h3><span class="headingText">Related Stories</span></h3>
        <ul class="">
    
    

    <li class="l0 storyItem">
    
      
      <a href="https://www.thecoast.ca/halifax/the-year-the-music-lived/Content?oid=25437288">
        <img src="https://media2.fdncms.com/thecoast/imager/u/bigsquare/25437297/recordsoftheyear.jpg"
             alt="The year the music lived"
             width="200"
             height="200"
             srcset="" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.thecoast.ca/halifax/the-year-the-music-lived/Content?oid=25437288">The year the music lived</a>
    </h4>
    <div class="date"> Dec 22, 2020 </div>
  </li> 

    
  
    

    <li class="l0 storyItem">
    
      
      <a href="https://www.thecoast.ca/halifax/century-eggs-new-record-is-a-sunny-side-up-return/Content?oid=24054130">
        <img src="https://media1.fdncms.com/thecoast/imager/u/bigsquare/24055391/screen_shot_2020-05-15_at_5.45.39_pm.png"
             alt="Century Egg&rsquo;s new record is a sunny-side-up return"
             width="200"
             height="200"
             srcset="" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.thecoast.ca/halifax/century-eggs-new-record-is-a-sunny-side-up-return/Content?oid=24054130">Century Egg’s new record is a sunny-side-up return</a>
    </h4>
    <div class="date"> May 17, 2020 </div>
  </li> 

    
  
    

    <li class="l0 storyItem">
    
      
      <a href="https://www.thecoast.ca/halifax/century-egg/Content?oid=5441752">
        <img src="https://media1.fdncms.com/thecoast/imager/u/bigsquare/5441751/music_centuryegg1-22ea7ee0c2a83947.jpg"
             alt="Century Egg (New Music 2016)"
             width="200"
             height="200"
             srcset="" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.thecoast.ca/halifax/century-egg/Content?oid=5441752">Century Egg (New Music 2016)</a>
    </h4>
    <div class="date"> Jun  9, 2016 </div>
  </li> 

    
  
        </ul>
      </div>
    




  
  

















  

  
    
    
  

  
  <style>
    div.l0.last div:first-child {float:right;}
  </style>
  
  <div id="ToolBarHorizontal" class="MainColumn ContentDefault ">
    <div style="width:100%; height: 20px;">
      <div class="l0 first" style="width:14%; height: 20px; float:left;">
        



<div id="FacebookShareButtonCount" class="MicroComponent ToolBarHorizontal ">
  <div class="fb-share-button" data-type="button_count" data-href="https://www.thecoast.ca/halifax/record-review-century-eggs-little-piece-of-hair-hits-hard/Content?oid=26450373"></div>
</div></div> <div class="l0" style="width:14%; height: 20px; float:left;">







  
  

  

  <a href="https://twitter.com/share?text=Record%20review%3A%20Century%20Egg%E2%80%99s%20Little%20Piece%20of%20Hair%20hits%20hard&amp;url=https%3A%2F%2Fwww.thecoast.ca%2Fhalifax%2Frecord-review-century-eggs-little-piece-of-hair-hits-hard%2FContent%3Foid%3D26450373" class="twitter-share-button" data-count="horizontal">Tweet</a>
  <script>
    dnLoadScript("https://platform.twitter.com/widgets.js", true);
  </script>

</div> <div class="l0" style="width:14%; height: 20px; float:left;">


  

  

  

  <a href="https://pinterest.com/pin/create/button/?description=Record%20review%3A%20Century%20Egg%E2%80%99s%20Little%20Piece%20of%20Hair%20hits%20hard&amp;media=https%3A%2F%2Fmedia2.fdncms.com%2Fthecoast%2Fimager%2Fu%2Fslideshow%2F26450376%2Fcentury-egg.png&amp;url=https%3A%2F%2Fwww.thecoast.ca%2Fhalifax%2Frecord-review-century-eggs-little-piece-of-hair-hits-hard%2FContent%3Foid%3D26450373" class="pin-it-button" count-layout="none">Pin It</a>
  <script>
  Foundation.documentReady.then(function () {
    new Foundation.Script("https://assets.pinterest.com/js/pinit.js", true);
  })
  </script>

</div> <div class="l0" style="width:14%; height: 20px; float:left;">


  <a class="toggleActivator saveAction requiresLogin" title="My Favorites" href="https://posting.thecoast.ca/halifax/Profile/MyFavorites?add=26450373">
    Favourite
  </a>
  <div class="togglePanel" data-toolsoid="26450373" data-toolsajaxmacro="addObject" style="display:none">
    <div class="loading">Saving&hellip;</div>
    <div class="ajaxUpdater" style="display:none"></div>
  </div>


</div> <div class="l0" style="width:14%; height: 20px; float:left;">

<a class="printAction" title="Print" href="https://www.thecoast.ca/halifax/record-review-century-eggs-little-piece-of-hair-hits-hard/Content?mode=print&amp;oid=26450373" rel="nofollow" target="_blank">Print</a>
</div> <div class="l0" style="width:14%; height: 20px; float:left;">

<a class="emailAction" title="Email" href="https://posting.thecoast.ca/halifax/Tools/EmailFriend?oid=26450373" rel="nofollow" target="_blank" onclick="popupWindow('popupEmailFriend', this.href, 400, 650, 400, 10); return false">Email</a>

</div> <div class="l0 last" style="width:14%; height: 20px; float:right;">




  <div class="addthis_toolbox addthis_default_style"><a href="https://www.addthis.com/bookmark.php?v=300&pubid=ra-4f9ab8e8139f396b" addthis:url="https://www.thecoast.ca/halifax/record-review-century-eggs-little-piece-of-hair-hits-hard/Content?oid=26450373" addthis:title="Record review: Century Egg’s Little Piece of Hair hits hard" addthis:description="For its label debut, the Halifax four-piece is sharp and sunny." class="addthis_button_compact">Share</a></div>
  <script type="text/javascript">
    dnLoadScript("https://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-4f9ab8e8139f396b", true);
  </script>


      </div>
    </div>
  </div>

  
  
    <script type="text/javascript">
      Foundation.Tools.setup();
    </script>
  




  

  
    <div class="uk-root">
  

  





<div class="componentGrid-TwoZones-Auto-Expand uk-root uk-width-1-1 uk-flex uk-flex-row uk-flex-wrap fdn-component-grid-row@m" uk-height-match data-component-grid-id="TopStoriesVideoPair">

  <div class="uk-width-1-1 uk-width-auto@m uk-flex uk-flex-column uk-inline fdn-component-grid-zone">
    



















<div class="ComponentZoneA TopStoriesVideoPairresponsive  trending-by-day uk-root fdn-margin-vert TrendingContentList comp-landing-trending" data-component-id="TrendingContentList">
  <div class="fdn-component-header-block uk-margin ">

      

      <h3 class="fdn-component-header-text uk-margin-remove ">
        
          Trending
        
      </h3>

      

      
    </div>

    
    
    

    
        <ul class="pres-ContentListHeadline uk-list uk-list-divider">
      
      

      <li class="fdn-pres-item">
    <a class="uk-flex uk-flex-top" href="https://www.thecoast.ca/halifax/hooked-on-a-feeling/Content?oid=26444141">
      <p class="fdn-teaser-headline">
        Hooked on a feeling
      </p>
    </a>
  </li>

      
   
    
      

      <li class="fdn-pres-item">
    <a class="uk-flex uk-flex-top" href="https://www.thecoast.ca/halifax/qanda-with-activist-artist-arjun-lal/Content?oid=26444452">
      <p class="fdn-teaser-headline">
        Q&A with activist-artist Arjun Lal
      </p>
    </a>
  </li>

      
   
    
      

      <li class="fdn-pres-item">
    <a class="uk-flex uk-flex-top" href="https://www.thecoast.ca/halifax/halifax-pride-festival-announces-dates-for-2021-event/Content?oid=26450097">
      <p class="fdn-teaser-headline">
        Halifax Pride Festival announces dates for 2021 event
      </p>
    </a>
  </li>

      
   
    
        </ul>
        <script>
    jQuery(function () {
      var setHeights = function () {
        for(var item of document.querySelectorAll('[data-component-id="TrendingContentList"].trending-by-day li a')) {
          item.style.height = null
          item.style.height = item.getHeight() + 'px'
        }
      }
      window.addEventListener('resize', setHeights)
      window.addEventListener('orientationchange', setHeights)
      setHeights()
    })
    </script>
      

  

</div>

    
  </div>

  <div class="uk-width-1-1 uk-width-expand@m uk-flex uk-flex-column uk-inline fdn-component-grid-zone">
    <!-- 
        fetched: 2021-05-19 14:00 2 
        mode: content
        requestSite: thecoast
        requestPage: article
        xid: 21191018
        vid: 21191041
        vrd: null ()
        vri: 2 ()
        vrp: false ()
        pause: false
      -->

      

        

        

        
            <div class="ComponentZoneB TopStoriesVideoPairresponsive  no-foundation-imgeditor uk-root fdn-margin-vert TopStoriesVideo comp-content-topstoriesvideo" data-component-id="TopStoriesVideo">
    <div class="top-stories-video">
    <div class="uk-inline">
      <div class="carousel-items">
          
          

          

          

          <div class="item uk-overflow-hidden uk-animation-fade ">
            <a href="https://www.thecoast.ca/halifax/on-witnessing-the-atrocities-of-war-and-colonialism-in-the-digital-age/Content?oid=26448790" target="_top">
              <img class="uk-animation-kenburns uk-transform-origin-top-left"
                   src="https://media2.fdncms.com/thecoast/imager/u/16x9-m/26450370/adobe_post_20210519_0927380.6678756834446077.png" alt="">
            </a>
            <div class="uk-hidden uk-animation-slide-left" data-headline>
              <a class="carousel-headline" href="https://www.thecoast.ca/halifax/on-witnessing-the-atrocities-of-war-and-colonialism-in-the-digital-age/Content?oid=26448790" target="_top"><strong>On witnessing the atrocities of war and colonialism in the digital age</strong></a>
            </div>
          </div> 

          
        
          

          

          

          <div class="item uk-overflow-hidden uk-animation-fade uk-hidden">
            <a href="https://www.thecoast.ca/halifax/10-jobs-available-in-the-fight-against-covid-19/Content?oid=26445287" target="_top">
              <img class="uk-animation-kenburns uk-transform-origin-top-center"
                   src="https://media1.fdncms.com/thecoast/imager/u/16x9-m/26445297/lab.png" alt="">
            </a>
            <div class="uk-hidden uk-animation-slide-left" data-headline>
              <a class="carousel-headline" href="https://www.thecoast.ca/halifax/10-jobs-available-in-the-fight-against-covid-19/Content?oid=26445287" target="_top"><strong>10 jobs available in the fight against COVID-19</strong></a>
            </div>
          </div> 

          
        
          

          

          

          <div class="item uk-overflow-hidden uk-animation-fade uk-hidden">
            <a href="https://www.thecoast.ca/halifax/why-75-herd-immunity-is-really-85-vaccinated/Content?oid=26444460" target="_top">
              <img class="uk-animation-kenburns uk-transform-origin-center-left"
                   src="https://media2.fdncms.com/thecoast/imager/u/16x9-m/26444463/covid-6.png" alt="">
            </a>
            <div class="uk-hidden uk-animation-slide-left" data-headline>
              <a class="carousel-headline" href="https://www.thecoast.ca/halifax/why-75-herd-immunity-is-really-85-vaccinated/Content?oid=26444460" target="_top"><strong>Why 75% herd immunity is really 85% vaccinated</strong></a>
            </div>
          </div> 

          
        
          

          

          

          <div class="item uk-overflow-hidden uk-animation-fade uk-hidden">
            <a href="https://www.thecoast.ca/halifax/hooked-on-a-feeling/Content?oid=26444141" target="_top">
              <img class="uk-animation-kenburns uk-transform-origin-center-right"
                   src="https://media2.fdncms.com/thecoast/imager/u/16x9-m/26444145/tsr.png" alt="">
            </a>
            <div class="uk-hidden uk-animation-slide-left" data-headline>
              <a class="carousel-headline" href="https://www.thecoast.ca/halifax/hooked-on-a-feeling/Content?oid=26444141" target="_top"><strong>Hooked on a feeling</strong></a>
            </div>
          </div> 

          
        
          

          

          

          <div class="item uk-overflow-hidden uk-animation-fade uk-hidden">
            <a href="https://www.thecoast.ca/halifax/whats-coming-to-regional-council-tomorrow/Content?oid=26437536" target="_top">
              <img class="uk-animation-kenburns uk-transform-origin-bottom-left"
                   src="https://media1.fdncms.com/thecoast/imager/u/16x9-m/26437540/council.png" alt="">
            </a>
            <div class="uk-hidden uk-animation-slide-left" data-headline>
              <a class="carousel-headline" href="https://www.thecoast.ca/halifax/whats-coming-to-regional-council-tomorrow/Content?oid=26437536" target="_top"><strong>What’s coming to regional council tomorrow</strong></a>
            </div>
          </div> 

          
        
            </div>

      

      
      
        
        

        <div class="uk-position-top-left uk-position-small uk-flex uk-flex-row carousel-info-text">
          <div class="uk-width-auto uk-padding-small uk-text-bold">
            
              Top Stories
            
          </div>
        </div>
      

      
      
        <div class="uk-position-top-right uk-flex-top uk-position-small uk-width-1-6 carousel-info-icon uk-flex uk-flex-right">
          <img src="/apple-touch-icon-iphone.png" width="40">
        </div>
      

      
      <div class="uk-position-bottom-right uk-position-small uk-flex uk-flex-row">
        
        
          <div class="uk-flex-1 carousel-progress-block">
            
            
            <div class="carousel-progress-block-item"></div>
          </div> 
        
          <div class="uk-flex-1 carousel-progress-block">
            
            
            <div class="carousel-progress-block-item"></div>
          </div> 
        
          <div class="uk-flex-1 carousel-progress-block">
            
            
            <div class="carousel-progress-block-item"></div>
          </div> 
        
          <div class="uk-flex-1 carousel-progress-block">
            
            
            <div class="carousel-progress-block-item"></div>
          </div> 
        
          <div class="uk-flex-1 carousel-progress-block">
            
            
            <div class="carousel-progress-block-item"></div>
          </div> 
        
      </div>

      
      <div class="carousel-video-player uk-overlay-default uk-position-cover uk-hidden">
      </div>

      
      <div class="carousel-video-player-label video-player-label-mute-toggle uk-overlay-default uk-position-top-center carousel-button uk-padding-small uk-hidden">
        Advertisement:
        <span class="uk-margin-xsmall-right uk-hidden volume-icon" uk-icon="icon:fdn-volume;ratio:1.8"></span>
        <span class="uk-margin-xsmall-right uk-hidden volume-mute-icon" uk-icon="icon:fdn-volume-mute;ratio:1.8"></span>
      </div>

      
      <div class="carousel-video-player-countdown uk-position-bottom-right uk-hidden uk-flex uk-flex-middle uk-padding-small" style="color:white;font-weight:bold;text-shadow: 1px 1px #000000;">
      </div>

      
      <div class="carousel-prev carousel-button uk-position-center-left">
        <span uk-icon="icon: triangle-left; ratio: 2"></span>
      </div>

      
      <div class="carousel-pause carousel-button uk-position-center uk-hidden">
        <span uk-icon="icon: fdn-pause; ratio: 3.5"></span>
      </div>

      
      <div class="carousel-play carousel-button uk-position-center uk-hidden">
        <span uk-icon="icon: play; ratio: 3.5"></span>
      </div>

      
      <div class="carousel-next carousel-button uk-position-center-right">
        <span uk-icon="icon: triangle-right; ratio: 2"></span>
      </div>

      
      <div class="carousel-volume carousel-button uk-position-bottom-left uk-width-1-4 uk-hidden uk-flex uk-flex-middle uk-padding-xsmall">
        <div class="carousel-volume-mute-toggle">
          <span class="uk-margin-xsmall-right uk-hidden volume-icon" uk-icon="icon:fdn-volume;ratio:1.3"></span>
          <span class="uk-margin-xsmall-right uk-hidden volume-mute-icon" uk-icon="icon:fdn-volume-mute;ratio:1.3"></span>
        </div>
        <input class="uk-range" type="range" value="0.5" min="0" max="1" step="0.1" style="height: 40px;margin-top: -10px;margin-bottom: -10px;">
      </div>
    </div>

    <div class="uk-flex carousel-info-height-wrapper">
      <div class="carousel-info uk-overflow-hidden uk-width-1-1">
        
      </div>
    </div>

    

    <script src="https://imasdk.googleapis.com/js/sdkloader/ima3.js"></script>



    <script>
    // 
  var evVarDebuggingOutput = false
  // 

  function logToConsole () {
    if(typeof evVarDebuggingOutput !== 'undefined' && evVarDebuggingOutput === true) {
      var grayb = 'color:white;background:darkgray;padding:4px;border-radius:4px;'
      console.log('%cReely', grayb, ...arguments)
    }
  }
  function warnToConsole () {
    if(typeof evVarDebuggingOutput !== 'undefined' && evVarDebuggingOutput === true) {
      var orangeb = 'color:white;background:darkorange;padding:4px;border-radius:4px;'
      console.warn('%cReely', orangeb, ...arguments)
    }
  }
  function loggfdnpbjs () {
    if(typeof evVarDebuggingOutput !== 'undefined' && evVarDebuggingOutput === true) {
      var greenb = 'color:white;background:forestgreen;padding:4px;border-radius:4px;'
      console.log('%cfdnpbjs', greenb, ...arguments)
    }
  }
    </script>


    

    

    <script>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</script>

    




  </div>
  </div><!-- End .top-stories-video -->

    
  </div>

</div>


  
    </div>
  







 





  
  
      <div id="LatestInCategory" class="MainColumn ContentDefault ">
        <h3 class="latestmusic"><span class="headingText">Latest in Music</span></h3>
        <ul class="moduleList ui list grouped expanded">
    
    
    <li class="l0 storyItem">
    
      
      <a href="https://www.thecoast.ca/halifax/halifax-pride-festival-announces-dates-for-2021-event/Content?oid=26450097">
        <img src="https://media1.fdncms.com/thecoast/imager/u/bigsquare/26450101/flag_raising.jpeg"
             alt="Halifax Pride Festival announces dates for 2021 event"
             width="200"
             height="200"
             srcset="" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.thecoast.ca/halifax/halifax-pride-festival-announces-dates-for-2021-event/Content?oid=26450097">Halifax Pride Festival announces dates for 2021 event</a>
    </h4>
    <div class="date"> May 19, 2021 </div>
  </li>
    
  
    
    <li class="l0 storyItem">
    
      
      <a href="https://www.thecoast.ca/halifax/i-miss-everything-about-live-music/Content?oid=26412492">
        <img src="https://media2.fdncms.com/thecoast/imager/u/bigsquare/26412776/cocerts.png"
             alt="I miss everything about live music"
             width="200"
             height="200"
             srcset="" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.thecoast.ca/halifax/i-miss-everything-about-live-music/Content?oid=26412492">I miss everything about live music</a>
    </h4>
    <div class="date"> May 13, 2021 </div>
  </li>
    
  
    
    <li class="l0 storyItem">
    
      
      <a href="https://www.thecoast.ca/halifax/music-review-funguss-album-sanguine-will-grow-on-you/Content?oid=26234877">
        <img src="https://media2.fdncms.com/thecoast/imager/u/bigsquare/26234881/fungus.jpg"
             alt="Music review: Fungus&rsquo;s album &lt;i&gt;Sanguine&lt;/i&gt; will grow on you"
             width="200"
             height="200"
             srcset="" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.thecoast.ca/halifax/music-review-funguss-album-sanguine-will-grow-on-you/Content?oid=26234877">Music review: Fungus’s album <i>Sanguine</i> will grow on you</a>
    </h4>
    <div class="date"> Apr 24, 2021 </div>
  </li>
    
  
        
            <li class="l0 storyItem more">
              <a href="https://www.thecoast.ca/halifax/ArticleArchives?category=3196454" class="more">More &raquo;</a>
            </li>
          </ul>
        
      </div>
    





  <div id="StorySectionLink" class="MainColumn ContentDefault ">
    <p class="moreArticles"><a href="https://www.thecoast.ca/halifax/arts-music/Section?oid=957805">more articles in Arts + Music &raquo;</a></p>
  </div> <!-- end StorySectionLink -->











  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  
  


  

  
    
      <style>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</style>
      <div id="Comments" class="MainColumn ContentDefault CommentsComponent ">
        
        

        
        

        <div class="commentsHeader clearfix" id="readerComments">

          
          
          
          <h3 class="clearfix">
            <div style="float:left;">
              Comments 
            </div>
            
          </h3>
        </div>
        
        
        <div id="Comments_commentContent" class="commentContent">
          
        </div>
        

        
          <div class="bottomOptionBar clearfix">
            
              <div style="float:left;">
      <div style="float:left;margin:4px 0; padding:4px 6px;">Subscribe to this thread:</div>
      <div style="position:relative;float:left">
      <div class="commentSubscribeLink">
        <a class="toggleActivator saveAction" id="doSubscribe" href="javascript://Subscribe">By Email</a>
      </div>
      <div class="togglePanel" data-toolsoid="26450373" data-toolsajaxmacro="commentSubscribe" style="display:none">
        <div class="toggleArrowBorder"></div>
        <div class="toggleArrow"></div>
        <a href="javascript://close" class="togglePanelClose"><img src="/foundation/images/icons/cross.png" width="14" height="14"></a>
        <div class="loading">Subscribing&hellip;</div>
        <div class="ajaxUpdater" style="display:none;"></div>
      </div>
      </div>
      <div class="commentRSSLink"><a href="/halifax/Rss.xml?id=comments&amp;oid=26450373" class="feedLink" title="Subscribe to this story's comments" target="_blank">With RSS</a></div>
      </div>
            
            
          </div>          
          
        <hr />

        

        
          

          <form id="CommentsPostCommentForm" method="post" class="userCommentForm validateForm" data-validate="login" data-validate-login-options="{&quot;feelingShy&quot;:false}">
            <input type="hidden" name="commentType" value="comment" />
            <input type="hidden" name="oid" value="26450373" />
            <input type="hidden" name="source" value="desktop">

            
            

            <label for="comment" class="hidden">Comment</label>
            
              <h4 class="commentFormAddHeader"><a name="readerComments">Add a comment</a></h4>
            

            
            
            

            <div class="errorDisplay" style="display:none">
              <ol></ol>
            </div>
            <dl class="formElements clearfix">
            
              <dd><textarea name="comment" style="height:112px;overflow:hidden;" tabindex="1" class="expandableBox required" id="comment" data-validate="required"></textarea></dd>
            </dl>

            

            

            <input type="checkbox" name="subscribe" id="Comments_commentSubscribe" value="yes"> <label for="Comments_commentSubscribe" style="margin-right:24px;">Subscribe to this thread</label>
            
            

            <p class="commentFormSubmit">
              <input type="submit" name="commentSubmit" tabindex="2" value="Post Comment" id="commentSubmit" />
            </p>

          </form>
          <script>
            jQuery("textarea.expandableBox").autoBoxResize();
          </script>
        
      </div><!-- comments -->
      <script type="text/javascript">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</script>
    
  









  

  

  
    <div id="MorebyThisAuthorWrapper" class="MainColumn ContentDefault Wrapper">

    
      
      
          <div id="MorebyThisAuthor" class="MainColumn ContentDefault ">
            <h3><span class="headingText">More by Morgan Mullin</span></h3>
            <ul class="moduleList">
        
        
        
        <li class="l0 storyItem">
    
      
      <a href="https://www.thecoast.ca/halifax/halifax-pride-festival-announces-dates-for-2021-event/Content?oid=26450097">
        <img src="https://media1.fdncms.com/thecoast/imager/u/bigsquare/26450101/flag_raising.jpeg"
             alt="Halifax Pride Festival announces dates for 2021 event"
             width="200"
             height="200"
             srcset="" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.thecoast.ca/halifax/halifax-pride-festival-announces-dates-for-2021-event/Content?oid=26450097">Halifax Pride Festival announces dates for 2021 event</a>
    </h4>
    <div class="date"> May 19, 2021 </div>
  </li>
        
        

      
        
        
        <li class="l0 storyItem">
    
      
      <a href="https://www.thecoast.ca/halifax/qanda-with-activist-artist-arjun-lal/Content?oid=26444452">
        <img src="https://media1.fdncms.com/thecoast/imager/u/bigsquare/26444459/arjun.png"
             alt="Q&amp;A with activist-artist Arjun Lal"
             width="200"
             height="200"
             srcset="" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.thecoast.ca/halifax/qanda-with-activist-artist-arjun-lal/Content?oid=26444452">Q&A with activist-artist Arjun Lal</a>
    </h4>
    <div class="date"> May 18, 2021 </div>
  </li>
        
        

      
        
        
        <li class="l0 storyItem">
    
      
      <a href="https://www.thecoast.ca/halifax/hooked-on-a-feeling/Content?oid=26444141">
        <img src="https://media2.fdncms.com/thecoast/imager/u/bigsquare/26444145/tsr.png"
             alt="Hooked on a feeling"
             width="200"
             height="200"
             srcset="" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.thecoast.ca/halifax/hooked-on-a-feeling/Content?oid=26444141">Hooked on a feeling</a>
    </h4>
    <div class="date"> May 18, 2021 </div>
  </li>
        
        

      
             <li class="l0 storyItem more">
               <a href="https://www.thecoast.ca/halifax/ArticleArchives?author=5166740" class="more">More &raquo;</a>
             </li>
             </ul>
          </div>
        
    
   </div>  
   
  









      <!-- end gridMainColumn -->
    </div>

    <div id="gridRightColumn">
    
      <!-- ZoneB -->
      <div id="gridMainSidebar">
        











  
      <div id="StickyStoriesRightCol" class="MainSidebar ContentDefault  Home">
        <h3>C19 Need to Know</h3>
        <ul class="moduleList">
    
    

     

  <li class="l0 storyItem">    
    <h4 class="headline itemNoImage">
      <a href="https://www.thecoast.ca/halifax/women-scramble-to-find-childcare-in-lockdown-again/Content?oid=26321338">
        Women scramble to find childcare in lockdown—again
      </a>
    </h4>
  </li>
       
    
  
    

     

  <li class="l0 storyItem">    
    <h4 class="headline itemNoImage">
      <a href="https://www.thecoast.ca/halifax/coronavirus-explained-again/Content?oid=24836664">
        COVID-19 explained 2.0
      </a>
    </h4>
  </li>
       
    
  
    

     

  <li class="l0 storyItem">    
    <h4 class="headline itemNoImage">
      <a href="https://www.thecoast.ca/COVID19Needtoknow/archives/2020/12/03/were-you-exposed-to-c19">
        Were you exposed?
      </a>
    </h4>
  </li>
       
    
  
    

     

  <li class="l0 storyItem">    
    <h4 class="headline itemNoImage">
      <a href="https://www.thecoast.ca/COVID19Needtoknow/archives/2020/07/31/where-to-get-a-locally-made-mask-in-halifax">
        Locally made masks
      </a>
    </h4>
  </li>
       
    
  
    

     

  <li class="l0 storyItem">    
    <h4 class="headline itemNoImage">
      <a href="https://www.thecoast.ca/newsticker">
        News updates
      </a>
    </h4>
  </li>
       
    
  
        </ul>
      </div>
    

<div id="Box1" class="MainSidebar ContentDefault Ad Box">
  <!-- /1020031/Box_New1 -->
          <div id="div-gpt-ad-box_new1" style="" data-content-type="ad" data-slot="/1020031/Box_New1" data-output="asynchronous" data-width="300" data-height="250">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-box_new1');
                });
              </script>
          </div>
</div>

<div id="Teaser1" class="MainSidebar ContentDefault Ad Teaser">
  <!-- /1020031/Teaser_New1 -->
          <div id="div-gpt-ad-teaser_new1" style="" data-content-type="ad" data-slot="/1020031/Teaser_New1" data-output="asynchronous" data-width="300" data-height="80">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-teaser_new1');
                });
              </script>
          </div>
</div>

<div id="Box2" class="MainSidebar ContentDefault Ad Box">
  <!-- /1020031/Box_New2 -->
          <div id="div-gpt-ad-box_new2" style="" data-content-type="ad" data-slot="/1020031/Box_New2" data-output="asynchronous" data-width="300" data-height="250">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-box_new2');
                });
              </script>
          </div>
</div>

<div id="Teaser2" class="MainSidebar ContentDefault Ad Teaser">
  <!-- /1020031/Teaser_New2 -->
          <div id="div-gpt-ad-teaser_new2" style="" data-content-type="ad" data-slot="/1020031/Teaser_New2" data-output="asynchronous" data-width="300" data-height="80">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-teaser_new2');
                });
              </script>
          </div>
</div>

<div id="Box3" class="MainSidebar ContentDefault Ad Box">
  <!-- /1020031/Box_New3 -->
          <div id="div-gpt-ad-box_new3" style="" data-content-type="ad" data-slot="/1020031/Box_New3" data-output="asynchronous" data-width="300" data-height="250">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-box_new3');
                });
              </script>
          </div>
</div>

<div id="Teaser3" class="MainSidebar ContentDefault Ad Teaser">
  <!-- /1020031/Teaser_New3 -->
          <div id="div-gpt-ad-teaser_new3" style="" data-content-type="ad" data-slot="/1020031/Teaser_New3" data-output="asynchronous" data-width="300" data-height="80">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-teaser_new3');
                });
              </script>
          </div>
</div>
<div class="MainSidebar ContentDefault " ID="NewsletterSignupPicoBlueLena" style="border:1px solid #00AAEE; padding:10px; margin:20px 0;">

  <h3 style="font-family: Merriweather, serif; font-size:27px; font-weight:700;">
   Get more Halifax
  </h3>
  <p>
    Our Thursday email gets you caught up with The Coast. Sign up and go deep on Halifax.
  </p>

  <button type="button" class="PicoSignal ShowWhenRegistered PicoManageNewsletters">Manage your newsletters</button>
  <form class="PicoSignupForm PicoSignal HideWhenRegistered">
  <input type="email" placeholder="Email">
  <input type="submit" value="Sign up">
  </form>
</div>
<div id="Box4" class="MainSidebar ContentDefault Ad Box">
  <!-- /1020031/Box_New4 -->
          <div id="div-gpt-ad-box_new4" style="" data-content-type="ad" data-slot="/1020031/Box_New4" data-output="asynchronous" data-width="300" data-height="250">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-box_new4');
                });
              </script>
          </div>
</div>

<div id="Teaser4" class="MainSidebar ContentDefault Ad Teaser">
  <!-- /1020031/Teaser_New4 -->
          <div id="div-gpt-ad-teaser_new4" style="" data-content-type="ad" data-slot="/1020031/Teaser_New4" data-output="asynchronous" data-width="300" data-height="80">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-teaser_new4');
                });
              </script>
          </div>
</div>







  



<div id="Box5" class="MainSidebar ContentDefault Ad Box">
  <!-- /1020031/Box_New5 -->
          <div id="div-gpt-ad-box_new5" style="" data-content-type="ad" data-slot="/1020031/Box_New5" data-output="asynchronous" data-width="300" data-height="250">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-box_new5');
                });
              </script>
          </div>
</div>

<div id="Teaser5" class="MainSidebar ContentDefault Ad Teaser">
  <!-- /1020031/Teaser_New5 -->
          <div id="div-gpt-ad-teaser_new5" style="" data-content-type="ad" data-slot="/1020031/Teaser_New5" data-output="asynchronous" data-width="300" data-height="80">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-teaser_new5');
                });
              </script>
          </div>
</div>

<div id="DoubleBox" class="MainSidebar ContentDefault Ad DoubleBox">
  <!-- /1020031/DoubleBox_New -->
          <div id="div-gpt-ad-doublebox_new" style="" data-content-type="ad" data-slot="/1020031/DoubleBox_New" data-output="asynchronous" data-width="300" data-height="600">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-doublebox_new');
                });
              </script>
          </div>
</div>
<div id="Box6" class="MainSidebar ContentDefault Ad Box">
  <!-- /1020031/Box_New6 -->
          <div id="div-gpt-ad-box_new6" style="" data-content-type="ad" data-slot="/1020031/Box_New6" data-output="asynchronous" data-width="300" data-height="250">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-box_new6');
                });
              </script>
          </div>
</div><div id="Teaser6" class="MainSidebar ContentDefault Ad Teaser">
  <!-- /1020031/Teaser_New6 -->
          <div id="div-gpt-ad-teaser_new6" style="" data-content-type="ad" data-slot="/1020031/Teaser_New6" data-output="asynchronous" data-width="300" data-height="80">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-teaser_new6');
                });
              </script>
          </div>
</div><div id="Box7" class="MainSidebar ContentDefault Ad Box">
  <!-- /1020031/Box_New7 -->
          <div id="div-gpt-ad-box_new7" style="" data-content-type="ad" data-slot="/1020031/Box_New7" data-output="asynchronous" data-width="300" data-height="250">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-box_new7');
                });
              </script>
          </div>
</div><div id="Teaser7" class="MainSidebar ContentDefault Ad Teaser">
  <!-- /1020031/Teaser_New7 -->
          <div id="div-gpt-ad-teaser_new7" style="" data-content-type="ad" data-slot="/1020031/Teaser_New7" data-output="asynchronous" data-width="300" data-height="80">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-teaser_new7');
                });
              </script>
          </div>
</div><div id="Box8" class="MainSidebar ContentDefault Ad Box">
  <!-- /1020031/Box_New8 -->
          <div id="div-gpt-ad-box_new8" style="" data-content-type="ad" data-slot="/1020031/Box_New8" data-output="asynchronous" data-width="300" data-height="250">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-box_new8');
                });
              </script>
          </div>
</div><div id="Teaser8" class="MainSidebar ContentDefault Ad Teaser">
  <!-- /1020031/Teaser_New8 -->
          <div id="div-gpt-ad-teaser_new8" style="" data-content-type="ad" data-slot="/1020031/Teaser_New8" data-output="asynchronous" data-width="300" data-height="80">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-teaser_new8');
                });
              </script>
          </div>
</div><div id="Box9" class="MainSidebar ContentDefault Ad Box">
  <!-- /1020031/Box_New9 -->
          <div id="div-gpt-ad-box_new9" style="" data-content-type="ad" data-slot="/1020031/Box_New9" data-output="asynchronous" data-width="300" data-height="250">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-box_new9');
                });
              </script>
          </div>
</div><div id="Teaser9" class="MainSidebar ContentDefault Ad Teaser">
  <!-- /1020031/Teaser_New9 -->
          <div id="div-gpt-ad-teaser_new9" style="" data-content-type="ad" data-slot="/1020031/Teaser_New9" data-output="asynchronous" data-width="300" data-height="80">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-teaser_new9');
                });
              </script>
          </div>
</div><div id="Box10" class="MainSidebar ContentDefault Ad Box">
  <!-- /1020031/Box_New10 -->
          <div id="div-gpt-ad-box_new10" style="" data-content-type="ad" data-slot="/1020031/Box_New10" data-output="asynchronous" data-width="300" data-height="250">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-box_new10');
                });
              </script>
          </div>
</div><div id="Teaser10" class="MainSidebar ContentDefault Ad Teaser">
  <!-- /1020031/Teaser_New10 -->
          <div id="div-gpt-ad-teaser_new10" style="" data-content-type="ad" data-slot="/1020031/Teaser_New10" data-output="asynchronous" data-width="300" data-height="80">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-teaser_new10');
                });
              </script>
          </div>
</div>







  

  

  
  

  
  

  
     

     

  
  

  
  


  

  
  
  


  

  



  

  

  
  




<div id="BoxPromo2" class="MainSidebar ContentDefault Ad Box Promo">
  <!-- /1020031/PromoBox_New2 -->
          <div id="div-gpt-ad-promobox_new2" style="" data-content-type="ad" data-slot="/1020031/PromoBox_New2" data-output="asynchronous" data-width="300" data-height="250">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-promobox_new2');
                });
              </script>
          </div>
</div>

<div id="BoxPromo3" class="MainSidebar ContentDefault Ad Box Promo">
  <!-- /1020031/PromoBox_New3 -->
          <div id="div-gpt-ad-promobox_new3" style="" data-content-type="ad" data-slot="/1020031/PromoBox_New3" data-output="asynchronous" data-width="300" data-height="250">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-promobox_new3');
                });
              </script>
          </div>
</div>







  <div id="HomeTopTen" class="MainSidebar ContentDefault ">

    <div id="topTenHeader">
     <h2 id="sectionHeader-topten">Coast Top Ten</h2>
      <div class="tabs">
        <div class="tabCurrent tabLeft"><a href="#">Most Read</a></div> 
        <div class="tabBack tabCenter"><a href="#">Most Shared</a></div> 
        <div class="tabBack tabRight"><a href="#">Most Discussed</a></div>
      </div>
    
      <div class="clear"></div>
    
      <div class="topTenBody">
        <ol>
          

          
            
              <li><a href="https://www.thecoast.ca/halifax/hooked-on-a-feeling/Content?oid=26444141">Hooked on a feeling</a> &nbsp; (Arts + Culture)</li>
            
              <li><a href="https://www.thecoast.ca/halifax/qanda-with-activist-artist-arjun-lal/Content?oid=26444452">Q&A with activist-artist Arjun Lal</a> &nbsp; (Arts + Culture)</li>
            
              <li><a href="https://www.thecoast.ca/halifax/halifax-pride-festival-announces-dates-for-2021-event/Content?oid=26450097">Halifax Pride Festival announces dates for 2021 event</a> &nbsp; (Music)</li>
            
              <li><a href="https://www.thecoast.ca/halifax/15-lockdown-life-enhancers-to-help-you-hold-on/Content?oid=26326872">15 lockdown life enhancers to help you hold on</a> &nbsp; (Arts + Culture)</li>
            
              <li><a href="https://www.thecoast.ca/halifax/5-examples-of-halifax-cheug/Content?oid=26406618">5 examples of Halifax cheug</a> &nbsp; (Arts + Culture)</li>
            
              <li><a href="https://www.thecoast.ca/halifax/reasons-we-love-the-city/Category?oid=25183110">The Coast is back with the 26th annual Best Of Halifax readers' survey results</a> &nbsp; (City)</li>
            
              <li><a href="https://www.thecoast.ca/halifax/lie-with-me/Content?oid=965796">Lie With Me</a> &nbsp; (Arts + Culture)</li>
            
              <li><a href="https://www.thecoast.ca/halifax/hey-you-goofs/Content?oid=23271498">Hey You Goofs!</a> &nbsp; (Comics)</li>
            
              <li><a href="https://www.thecoast.ca/halifax/art-brat-comics/Content?oid=23366026">Art Brat Comics</a> &nbsp; (Comics)</li>
            
              <li><a href="https://www.thecoast.ca/halifax/nscad-announces-it-will-not-be-moving-next-to-the-new-art-gallery-of-nova-scotia/Content?oid=26374828">NSCAD announces it will *not* be moving next to the new Art Gallery of Nova Scotia</a> &nbsp; (Arts + Culture)</li>
            
          
        </ol>
     
      </div>
    
      <div class="topTenBody" style="display:none">
        <ol>
          
            <li><a href="https://www.thecoast.ca/halifax/from-australia-with-love/Content?oid=3920059">From Australia with love</a> &nbsp; (Music)</li>
          
            <li><a href="https://www.thecoast.ca/halifax/superstar-shortlist-the-arts-decade-in-review/Content?oid=1454650">Superstar shortlist: The arts decade in review</a> &nbsp; (Music)</li>
          
            <li><a href="https://www.thecoast.ca/halifax/famed-painter-alex-colvilles-nova-scotian-cottage-is-for-sale/Content?oid=26279983">UPDATED: Alex Colville’s Nova Scotian cottage sold</a> &nbsp; (Arts + Culture)</li>
          
            <li><a href="https://www.thecoast.ca/halifax/jason-eisener-will-battle-some-new-york-city-outlaws/Content?oid=5547107">Jason Eisener will battle some <i>New York City Outlaws</i></a> &nbsp; (Arts + Culture)</li>
          
            <li><a href="https://www.thecoast.ca/halifax/symphony-nova-scotia-announces-2017-18-concert-season/Content?oid=6518129">Symphony Nova Scotia announces 2017/18 concert season</a> &nbsp; (Music)</li>
          
            <li><a href="https://www.thecoast.ca/halifax/superman-ultimate-collectors-edition/Content?oid=966899">Superman: Ultimate Collector’s Edition</a> &nbsp; (Arts + Culture)</li>
          
            <li><a href="https://www.thecoast.ca/halifax/american-football/Content?oid=5490786">American Football's long road to stardom</a> &nbsp; (Cultural Festivals)</li>
          
            <li><a href="https://www.thecoast.ca/halifax/friday-night-downtown/Content?oid=996586">Friday night downtown</a> &nbsp; (Cultural Festivals)</li>
          
            <li><a href="https://www.thecoast.ca/halifax/behind-the-candelabra/Content?oid=4175450"><i>Behind the Candelabra</i></a> &nbsp; (Arts + Culture)</li>
          
            <li><a href="https://www.thecoast.ca/halifax/halifax-hosted-slavers-ships-now-it-is-home-to-canadas-first-institute-of-slavery-studies/Content?oid=26165112">Halifax hosted slavers’ ships. Now it is home to Canada’s first institute of slavery studies.</a> &nbsp; (Arts + Culture)</li>
          
        </ol>
      
      </div>
    
      <div class="topTenBody" style="display:none">
        <ol>
         
            <li><a href="https://www.thecoast.ca/halifax/5-examples-of-halifax-cheug/Content?oid=26406618">5 examples of Halifax cheug</a> &nbsp; (Arts + Culture)</li>
          
            <li><a href="https://www.thecoast.ca/halifax/15-lockdown-life-enhancers-to-help-you-hold-on/Content?oid=26326872">15 lockdown life enhancers to help you hold on</a> &nbsp; (Arts + Culture)</li>
          
            <li><a href="https://www.thecoast.ca/halifax/what-will-it-take-to-fix-the-halifax-pop-explosion/Content?oid=26003149">What will it take to fix the Halifax Pop Explosion?</a> &nbsp; (Music)</li>
          
            <li><a href="https://www.thecoast.ca/halifax/elliot-pages-exclusive-oprah-interview-airs-tonight/Content?oid=26331635">Elliot Page's exclusive Oprah interview airs tonight</a> &nbsp; (Arts + Culture)</li>
          
        </ol>
    
      </div>
        
    </div>
  
  </div>




<script type="text/javascript"><!--
  Event.observe(document, "dom:loaded", function () {
      dnSetupTabGroup(
          $$("#HomeTopTen div.tabs>div"),
          $$("#HomeTopTen div.topTenBody"),
          "tabCurrent", "tabBack"
      );
      
      // Deactivate links.
      $$("#HomeTopTen div.tabs>div a").each(function (a) {
          a.onclick = function () { return false; };
      });
  });
//--></script>

<div id="Skyscraper" class="MainSidebar ContentDefault Ad Skyscraper">
  <!-- /1020031/Skyscraper_New -->
          <div id="div-gpt-ad-skyscraper_new" style="" data-content-type="ad" data-slot="/1020031/Skyscraper_New" data-output="asynchronous" data-width="160" data-height="600">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-skyscraper_new');
                });
              </script>
          </div>
</div>





  
    

    
  

        <!-- end gridMainSidebar -->
      </div>

      <!-- ZoneC -->
      <div id="gridMainSidebarJr">
        
        <!-- end gridAdSidebar -->
      </div>

      <!-- ZoneD -->
      <div id="gridMainSidebarJr2">
        
        <!-- end gridAdSidebar2 -->
      </div>
      
      <!-- Zone E -->
      <div id="gridBottomSidebar">
        
        <!-- end gridBottomSidebar -->
      </div>
      
      <!-- end gridRightColumn -->
    </div>

    <!-- Footer -->
    <div id="gridFooter">
      

<div id="Footer" class="GlobalFooter ContentDefault ">

  
      <ul>
    
    
    
    <li>
      <a href="https://www.thecoast.ca/" target="_self">Home</a>
      
        |
      
    </li> 
    
    
  
    
    
    <li>
      <a href="https://www.thecoast.ca/blogs/LovetheWayWeBitch/" target="_self">Bitch</a>
      
        |
      
    </li> 
    
    
  
    
    
    <li>
      <a href="https://www.thecoast.ca/halifax/music/Category?oid=3196454" target="_self">Music</a>
      
        |
      
    </li> 
    
    
  
    
    
    <li>
      <a href="https://www.thecoast.ca/halifax/Section?oid=957802" target="_self">News</a>
      
        |
      
    </li> 
    
    
  
    
    
    <li>
      <a href="https://www.thecoast.ca/halifax/Section?oid=957796" target="_self">Dining</a>
      
        |
      
    </li> 
    
    
  
    
    
    <li>
      <a href="https://www.thecoast.ca/halifax/arts-music/Section?oid=957805" target="_self">Arts & Music</a>
      
        |
      
    </li> 
    
    
  
    
    
    <li>
      <a href="halifax/best-food-and-drink/BestOf?oid=4437692" target="_self">Best Of</a>
      
        |
      
    </li> 
    
    
  
    
    
    <li>
      <a href="https://www.thecoast.ca/halifax/FAQ/Page" target="_self">FAQ</a>
      
        |
      
    </li> 
    
    
  
    
    
    <li>
      <a href="https://www.thecoast.ca/halifax/CoastStyleGuide/Page" target="_self">Style Guide</a>
      
    </li> 
    
    
  
      </ul>
    

  
      <ul>
    
    

    <li>
      <a href="https://www.thecoast.ca/halifax/AboutUs/Page" target="_self">About Us</a>
      
        |
      
    </li> 

    
  
    

    <li>
      <a href="https://www.thecoast.ca/halifax/OurStaff/Page" target="_self">Our Staff</a>
      
        |
      
    </li> 

    
  
    

    <li>
      <a href="https://www.thecoast.ca/halifax/ContactUs/Page" target="_self">Contact Us</a>
      
        |
      
    </li> 

    
  
    

    <li>
      <a href="https://www.thecoast.ca/halifax/AdvertisingInformation/Page" target="_self">Advertise</a>
      
        |
      
    </li> 

    
  
    

    <li>
      <a href="https://www.thecoast.ca/halifax/WorkWithUs/Page" target="_self">Work With Us</a>
      
        |
      
    </li> 

    
  
    

    <li>
      <a href="https://www.thecoast.ca/halifax/SendATip/Page" target="_self">Send us a Tip</a>
      
        |
      
    </li> 

    
  
    

    <li>
      <a href="https://www.thecoast.ca/halifax/PrivacyPolicy/Page" target="_self">Privacy Policy</a>
      
        |
      
    </li> 

    
  
    

    <li>
      <a href="https://www.thecoast.ca/halifax/CommentsPolicy/Page" target="_self">Comments Policy</a>
      
        |
      
    </li> 

    
  
    

    <li>
      <a href="https://www.thecoast.ca/halifax/Syndication" target="_self"><img src="/images/icons/rss-icon.gif" alt="" border="0" /> RSS Feeds</a>
      
        |
      
    </li> 

    
  
    

    <li>
      <a href="https://www.thecoast.ca/halifax/ArticleArchives" target="_self">Archives</a>
      
    </li> 

    
  
      </ul>
    

</div>



  <!-- Google Tag Manager (noscript) -->
  <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NK6X4W8"
  height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
  <!-- End Google Tag Manager (noscript) -->





<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "8221262" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&c2=8221262&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

<!-- cXense script begin -->
<div id="cX-root" style="display:none"></div>
<script type="text/javascript">
var cX = cX || {}; cX.callQueue = cX.callQueue || [];
cX.callQueue.push(['setAccountId', '9222291968715708015']);
cX.callQueue.push(['setSiteId', '9222304501162646035']);
cX.callQueue.push(['sendPageViewEvent']);
</script>
<script type="text/javascript">
(function() { try { var scriptEl = document.createElement('script'); scriptEl.type = 'text/javascript'; scriptEl.async = 'async';
scriptEl.src = ('https:' == document.location.protocol) ? 'https://scdn.cxense.com/cx.js' : 'http://cdn.cxense.com/cx.js';
var targetEl = document.getElementsByTagName('script')[0]; targetEl.parentNode.insertBefore(scriptEl, targetEl); } catch (e) {};} ());
</script>
<!-- cXense script end -->




<!-- BEGIN ActiveCampaign -->
<script type="text/javascript">
    (function(e,t,o,n,p,r,i){e.visitorGlobalObjectAlias=n;e[e.visitorGlobalObjectAlias]=e[e.visitorGlobalObjectAlias]||function(){(e[e.visitorGlobalObjectAlias].q=e[e.visitorGlobalObjectAlias].q||[]).push(arguments)};e[e.visitorGlobalObjectAlias].l=(new Date).getTime();r=t.createElement("script");r.src=o;r.async=true;i=t.getElementsByTagName("script")[0];i.parentNode.insertBefore(r,i)})(window,document,"https://diffuser-cdn.app-us1.com/diffuser/diffuser.js","vgo");
    vgo('setAccount', '611144216');
    vgo('setTrackByDefault', true);

    vgo('process');
</script>
<!-- END ActiveCampaign --><div id="footerCopyright">
  <p>
    &copy; 2021
    Coast Publishing Ltd.
  </p>
</div>
      <!-- end gridFooter -->
    </div>
    
    <!-- end gridMain -->
  </div>
  
  <!-- end gridClamp -->
</div>

<!-- Closer -->
<div id="gridCloser">
  <script>
      var pageInfo = {
        article: true,
        post_id: "https:\/\/www.thecoast.ca\/halifax\/record-review-century-eggs-little-piece-of-hair-hits-hard\/Content?oid=26450373",
        post_type: "story",
        resource_ref: "record-review-century-eggs-little-piece-of-hair-hits-hard",
        taxonomies: {"fdn_feature":["image"],"fdn_category":["thescene"],"categories":["thescene"],"fdn_specialplacement":["home_top_featured","section_feature"],"tags":["image","home_top_featured","section_feature"]},
        url: window.location.href
      };

      window.pico('visit', pageInfo);
    </script>
</div><!-- end gridCloser -->


    </body>
</html>
  


