





























































    
         
    <!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "https://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="https://www.w3.org/1999/xhtml" xmlns:fb="https://www.facebook.com/2008/fbml" xml:lang="en" lang="en">

<head>
  
  <meta name="viewport" content="width=1000">

  
  <meta name="layout" content="Content - Default" />
  
    <meta name="oid" content="24491290" />
  
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
  <meta http-equiv="imagetoolbar" content="no" />
  <meta http-equiv="X-UA-Compatible" content="IE=edge" />

  
  
  
  <link rel="stylesheet" type="text/css" href="/foundation/styles/reset.css?cb=7a096fe718602d033b7adbd04a38d9e9" />
  <link rel="stylesheet" type="text/css" href="/styles/defaults.css?cb=7a096fe718602d033b7adbd04a38d9e9" />
  <link rel="stylesheet" type="text/css" href="/styles/components.css?cb=7a096fe718602d033b7adbd04a38d9e9" />
  <link rel="stylesheet" type="text/css" href="/styles/publication.css?cb=7a096fe718602d033b7adbd04a38d9e9" />

  <style type="text/css">
    /* Foundation Convenience Styles */
    /* For programmatic usage only! */
    .clear { clear: both }
    .hidden { display: none }
    .lower { text-transform: lowercase }
    .upper { text-transform: uppercase }

    /* Foundation Conditional Display Classes */
    .briefOnly     {  }    /* override in components.css */
    .longOnly      {  }    /* override in components.css */
  </style>

  
    <link rel="stylesheet" type="text/css" href="/foundation/grids/karnak-6-zone.css" />
  

  <!--[if lte IE 6]>
    <link rel="stylesheet" type="text/css" href="/styles/ie6.css" />
  <![endif]-->
  <!--[if IE 7]>
    <link rel="stylesheet" type="text/css" href="/styles/ie7.css" />
  <![endif]-->
  <!--[if IE 8]>
    <link rel="stylesheet" type="text/css" href="/styles/ie8.css" />
  <![endif]-->
  <!--[if gte IE 9]>
      <link rel="stylesheet" type="text/css" href="/styles/ie9-plus.css">
  <![endif]-->

  <link rel="stylesheet" href="/styles/print.css" type="text/css" media="print" />

  
  
    
    
      <link rel="alternate" type="application/rss+xml" title="The Coast Halifax RSS: Whole Site" href="https://www.thecoast.ca/halifax/Rss.xml" />
    
    
      <link rel="alternate" type="application/rss+xml" title="The Coast Halifax RSS: Lifestyle Section" href="https://www.thecoast.ca/halifax/Rss.xml?oid=23503814" />
    
    
      <link rel="alternate" type="application/rss+xml" title="The Coast Halifax RSS: Free Will Astrology" href="https://www.thecoast.ca/halifax/Rss.xml?oid=1412708" />
      
    

    
    
      <link rel="alternate" type="application/rss+xml" title="The Coast Halifax RSS: Comments on Free Will Astrology" href="https://www.thecoast.ca/halifax/Rss.xml?id=comments&amp;oid=1412708" />
      
    
  

  
  
    <!--[if lte IE 8]>
        <script src="https://cdnjs.cloudflare.com/ajax/libs/es5-shim/4.5.7/es5-shim.min.js"></script>
        <script src="https://cdnjs.cloudflare.com/ajax/libs/json3/3.3.2/json3.min.js"></script>
      <![endif]-->
      
      <script>
        if (!window.Promise) document.write('<scr'+'ipt src="https://cdnjs.cloudflare.com/ajax/libs/native-promise-only/0.8.1/npo.src.js"></scr'+'ipt>')
      </script>
    
    
    
    
    <script src="/foundation/scripts/common.js?cb=bd20739e5d34eccd24fc31be83a4bc35"></script>
  
    
    
    
    
    
    
    <script src="/foundation/scripts/desktop-bundle.js?cb=bd20739e5d34eccd24fc31be83a4bc35"></script>
  

  
  <link rel="stylesheet" href="/foundation/styles/fancybox/jquery.fancybox-1.3.4.css" type="text/css" media="screen" />
  <script>
    Foundation.documentReady.then(function () {
        jQuery("a.zoomable").fancybox({"type": "image", "titlePosition": "over"});
    });
  </script>

  
  
  

  
  <script>
    // Smooth scrolling to anchors on the same page.
    setupGlide();
    
    // Modify user's own profile links to go to correct URL.
    fixupProfileLinks("https:\/\/www.thecoast.ca\/halifax\/Profile", "https:\/\/posting.thecoast.ca\/halifax\/MyProfile");
  </script>
  
  
  

  
  
    <meta name="google-signin-client_id" content="273771202932-str5blh8ptiqeraooup6i4fdhbf6k042.apps.googleusercontent.com">
  

    
  

  
  <meta name="verify-v1" content="WcM2joOISr6lgVELoN5rmh/64RtkN4MZElPU2JbaUlc=" />




<!-- Begin Google Publisher Tag header. -->

  <script type='text/javascript'>
            var googletag = googletag || {};
            googletag.cmd = googletag.cmd || [];
            (function() {
              var gads = document.createElement('script');
              gads.async = true;
              gads.type = 'text/javascript';
              var useSSL = 'https:' == document.location.protocol;
              gads.src = (useSSL ? 'https:' : 'http:') + '//securepubads.g.doubleclick.net/tag/js/gpt.js';
              var node = document.getElementsByTagName('script')[0];
              node.parentNode.insertBefore(gads, node);
            })();
          </script>
          <script type='text/javascript'>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</script>

<!-- End Google Publisher Tag header. -->

<script src="https://coastmart.altperks.com/remote/DealsGoingFast.js"></script>




<link href="https://plus.google.com/109004454798276698863" rel="publisher" />

<meta name="verify-v1" content="o26nximNxf5ft3uZj7btV+AwCzQjREyd7y2/sR6+NW4=" />


<!-- Begin Google Web Fonts API calls -->
<link href="https://fonts.googleapis.com/css?family=Roboto:400,500,700,900|News+Cycle:400,700|Merriweather:900|Yanone+Kaffeesatz:400,700" rel="stylesheet">
<!-- End Google Web Fonts API calls -->

<!-- Begin LiteTooltip.css resources -->
  <link href="https://www.thecoast.ca/scripts/litetooltip_v2.0/css/litetooltip.min.css" rel="stylesheet" />
  <!-- End LiteTooltip.css resources -->


<!-- AdSense -->
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-5846270086092028",
    enable_page_level_ads: true
  });
</script>

<!-- VISA Tracking Code for https://thecoast.ca -->

      <script>
        (function (v, i, s, a) {
          v._visaSettings = {v: "0.1", i: "cb7f87455a3fced1fa5ca159036a479c", s: "dbe87bc6-1e66-11e9-b589-901b0edac50a", a: 1};
          _v = i.getElementsByTagName('head')[0];_a=_v;
          _i = i.createElement('script');
          _s =_i; _s.async = "async"; _s.src = s + a + v._visaSettings.v;
          _a.appendChild(_s);
        })(window, document, '//app-worker.visitor-analytics.io/main', '.js?v=');
      </script>

<!-- VISA Tracking Code for https://thecoast.ca -->

<!-- Reboo design app code May 2019 START -->

<link href="https://cdn.reboo.io/embed/aa0d7ff81ca523a07/reboo.min.css" rel="stylesheet"></link>
<script src="https://cdn.reboo.io/embed/aa0d7ff81ca523a07/reboo.min.js"></script>

<!-- Reboo design app code May 2019 END -->




<!-- Press Patron Jan 2020 START -->

<script>
(function(d) {
  var el, fjs = d.getElementsByTagName('script')[0];
	el = d.createElement('script');
	el.id = "js-pp-banner";
	el.src = "//dashboard.presspatron.com/dev/banner?b=yLwPBYCRtGaBwL5zRbfgjHqU";
	fjs.parentNode.insertBefore(el, fjs);
}(document));
</script>

<!-- Press Patron Jan 2020 END -->
  
  
  
  
  


  
  
  


  
  <link rel="shortcut icon" href="/favicon.ico" />
  <meta name="title" content="It&rsquo;s never too late to have a rebellious adolescence, Virgo | Free Will Astrology | Halifax, Nova Scotia | THE COAST" />
  <meta name="description" content="You&rsquo;ll create good fortune for yourself if you try some benevolent mischief and creative experiments." />
  <meta name="keywords" content="Horoscopes, Newspaper, Halifax, Dartmouth, Bedford, Sackville, HRM, Nova Scotia, NS, Savage Love, newspaper, Best Of, Savage, CBC, Chronicle Herald, CTV, happy hour, film, music, Dalhousie, Saint Mary&#39;s, SMU, DAL, MSVU, NSCAD, NSCC" />
  <title>It’s never too late to have a rebellious adolescence, Virgo | Free Will Astrology | Halifax, Nova Scotia | THE COAST</title>

  
  
    <meta name="date" content="2020-07-23 14:46:00" />
  

  
  
  
    <meta name="author" content="Rob Brezsny">
  

  
  
  <meta name="news_keywords" content="horoscopes, newspaper, halifax, dartmouth, bedford, sackville, hrm, nova scotia, ns, savage love" />

  
  

  
  
  
    <link rel="image_src" href="https://media2.fdncms.com/thecoast/imager/u/slideshow/24491294/opinion_astro.png" />
    <meta name="thumbnail" content="https://media2.fdncms.com/thecoast/imager/u/slideshow/24491294/opinion_astro.png" />
  

  
    
      <link rel="canonical" href="https://www.thecoast.ca/halifax/its-never-too-late-to-have-a-rebellious-adolescence-virgo/Content?oid=24491290" />
      <link rel="alternate" media="only screen and (max-width: 640px)" href="https://m.thecoast.ca/halifax/its-never-too-late-to-have-a-rebellious-adolescence-virgo/Content?oid=24491290" />
      
    

    
    
    
      
      
      <link rel="amphtml" href="https://www.thecoast.ca/halifax/its-never-too-late-to-have-a-rebellious-adolescence-virgo/Content?oid=24491290&media=AMP+HTML" />
    
  

  
    
      <meta property="og:url" content="https://www.thecoast.ca/halifax/its-never-too-late-to-have-a-rebellious-adolescence-virgo/Content?oid=24491290" />
    
  

  
    <meta property="fb:app_id" content="166200076783953" />
  

  
  <meta property="og:site_name" content="The Coast Halifax" />
  <meta property="og:title" content="It&rsquo;s never too late to have a rebellious adolescence, Virgo" />

   
  
    

    
    

    
    

    <meta property="og:image" content="https://media2.fdncms.com/thecoast/imager/u/slideshow/24491294/opinion_astro.png" />

    
      <meta property="og:image:width" content="590" />
      <meta property="og:image:height" content="363" />
    
  

  
  
    <meta property="og:description" content="You&rsquo;ll create good fortune for yourself if you try some benevolent mischief and creative experiments." />
  

  
  

  
  
    <meta property="og:type" content="article" />
  

  
  

    
    

    
    
    

    
      <meta name="twitter:card" content="summary_large_image">
      <meta name="twitter:image" content="https://media2.fdncms.com/thecoast/imager/u/slideshow/24491294/opinion_astro.png">

    
    

    

    <meta name="twitter:site" content="@TwitCoast">
    <meta name="twitter:title" content="It&rsquo;s never too late to have a rebellious adolescence, Virgo">
    <meta name="twitter:description" content="You&rsquo;ll create good fortune for yourself if you try some benevolent mischief and creative experiments.">
  

  
  
  <!--
    <PageMap>
      <DataObject type="foundation">
        <Attribute name="oid">24491290</Attribute>
        <Attribute name="class">Content</Attribute>
        <Attribute name="lastmodified">20200723144813</Attribute>
        <Attribute name="creationdate">20200723144317</Attribute>
      </DataObject>

      
        
          <DataObject type="document">
            <Attribute name="releasedatetime">20200723144600</Attribute>
            <Attribute name="releasedate">20200723</Attribute>
            <Attribute name="releaseepoch">1595526360</Attribute>
            <Attribute name="title">It&#x2019;s never too late to have a rebellious adolescence, Virgo</Attribute>
            <Attribute name="author">987409</Attribute>
            <Attribute name="authorname">Rob Brezsny</Attribute>
            <Attribute name="authorsortname">Brezsny, Rob</Attribute>
          </DataObject>
        

        
      
    </PageMap>
  -->


  
  
  
  
    
    <script type="application/ld+json">
        {
          "mainEntityOfPage": {
            "@type": "WebPage",
            "@id":"https:\/\/www.thecoast.ca\/halifax\/its-never-too-late-to-have-a-rebellious-adolescence-virgo\/Content?oid=24491290"
          },
          "headline": "It’s never too late to have a rebellious adolescence, Virgo",
          
            "description": "HAPPY BIRTHDAY LEO \n       (July 23-August 22)",
          
          
            "image": {
              "url": "https:\/\/media2.fdncms.com\/thecoast\/imager\/u\/original\/24491294\/opinion_astro.png",
              "width": 650,
              "height": 400,
              "@type": "ImageObject"
            },
          
          "datePublished": "2020-07-23T14:46:00",
          "dateModified": "2020-07-23T14:48:13",
          
            "author": {
              "name": "Rob Brezsny",
              "@type": "Person"
            },
          
          "publisher": {
            "name": "The Coast Halifax",
            
              
              
              
              "logo": {
                "url": "https:\/\/www.thecoast.ca\/imager\/b\/google-amp-logo\/808579\/8e57\/The_Coast_site_no_give_up.png",
                "width": 850,
                "height": 315,
                "@type": "ImageObject"
              },
            
            "@type": "Organization"
          },
          "@context": "https://schema.org",
          "@type": "NewsArticle"
        }
      </script>
  


</head>





  <body id="Content" class="ContentDefault FreeWillAstrology Karnak6Zone lifestyle">



<!-- Begin LiteTooltip.js resources -->
  <script type="text/javascript" src="/scripts/litetooltip_v2.0/js/litetooltip.min.js"></script>
  <!-- End LiteTooltip.js resources -->

<div id="fb-root"></div>


  <script>
    (function () {
        var app = new Foundation.Facebook.Application();
        app.receiveAuthNotifications();
        app.receiveLikeNotifications();
    })();
  </script>




  <script>
    (function () {
      var googAuth = Foundation.Google.loadGoogleOauth().then(function(){
        //if(window.console) console.log("Foundation.Google.loadGoogleOauth OAuth initialized.")
      }.bind(this), function(){
        if(window.console) console.log("Foundation.Google.loadGoogleOauth OAuth didn't init.")
      })
    })()
  </script>
    

<!-- Leader -->
<div id="gridLeader">
  <div id="PressPatronBanner" class="Leader ContentDefault ">
  <div id="pp-banner"></div>
</div>























  
  <div id="FullBackgroundAdDFP" class="Leader ContentDefault ">
    
      <!-- /1020031/Widewallpaper -->
          <div id="div-gpt-ad-widewallpaper" style="" data-content-type="ad" data-slot="/1020031/Widewallpaper" data-output="asynchronous" data-width="1600" data-height="1200">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-widewallpaper');
                });
              </script>
          </div>
    
  </div>

  <script type="text/javascript">
  (function(){
    'use strict';
    var positionFullBackgroundAd = function(){
      var newMargin = Math.floor((window.innerWidth - jQuery('#FullBackgroundAdDFP').outerWidth())/2+(-5)) + 'px';
      jQuery('#FullBackgroundAdDFP').css({'margin-left':newMargin});
    }
    positionFullBackgroundAd();
    jQuery(window).resize(function(){positionFullBackgroundAd();});
    jQuery(positionFullBackgroundAd);
    Foundation.documentReady.then(function(){positionFullBackgroundAd();});
  })();
  </script>
  


</div><!-- end gridLeader -->

<div id="gridClamp">

  <!-- Header -->
  <div id="gridHeader">
    




  
  

  
  
  

  

    
      <div id="MobileDetect" class="GlobalHeader ContentDefault " style="display:none">
        
        
          Switch to the <a href="https://m.thecoast.ca/halifax/its-never-too-late-to-have-a-rebellious-adolescence-virgo/Content?oid=24491290" rel="nofollow alternate" media="handheld">mobile version</a> of this page.
        
      </div>
    

    <script>
      
      function setRedirectHash() {
        if (location.hash) {
          jQuery("#MobileDetect a[media='handheld']").each(function() {
            var link = jQuery(this);
            link.attr('href', link.attr('href').split('#')[0] + location.hash);
          });
        }
      }
      setRedirectHash();

      new Foundation.MobileDetectComponent("MobileDetect", true);
    </script>
  

<style>
#CovidHeader {
 max-width: 100%;
box-sizing: border-box; 
position: relative;
z-index: -20;
}
</style>

<div class="GlobalHeader ContentDefault " id="CovidHeader" style="width:930px; padding:0px; margin:0px 0px -25px 0px;">
<a href="/blogs/COVID19Needtoknow/" target="_blank"><img src="/binary/a206/covid_header.jpg" width="1000" height="191" alt="" /></a> 
</div>


  

  


  

  <div id="LogoSearchLogin" class="GlobalHeader ContentDefault ">
    
    
      
   
     <div id="HeadingLoginSearch">
        
        

        
        

        
        

        
        

        
        
        

        
          
          

          
          

          
        
          
          

          
          

          
        
          
          

          
          

          
        
          
          

          
          

          
        
          
          

          
          

          
        
          
          

          
          

          
        
          
          

          
          

          
        
          
          

          
          

          
        
          
          

          
          

          
        
          
          

          
          

          
        
            
            

            
            
              
            

            
            

            <div class="secHeader headerLifestyle">
            
              <a href="https://www.thecoast.ca/halifax/lifestyle/Section?oid=23503814">
                Lifestyle
              </a>
            
          </div>

          

        
        <div id="loginSearchBox">
        
        <div id="header-login">
          
          <ul id="LogoSearchLogin-login" data-view="loggedin" style="display:none">
            <li class="loginImage"><img src="/images/icons/loginIcon.png" alt="Login or Register" /></li>
            <li><strong data-label="username">Username</strong> / </li>
            <li><a href="https://posting.thecoast.ca/halifax/MyProfile">View Profile</a> / </li>
            <li><a href="https://posting.thecoast.ca/halifax/Profile/MySettings">Edit Profile</a> / </li>
            <li><a href="https://www.thecoast.ca/halifax/Logout">Log&nbsp;Out</a></li>
          </ul>
          <ul data-view="loggedout" style="display:none">
            <li class="loginImage"><img src="/images/icons/loginIcon.png" alt="Login" /></li>
            <li><a href="#LogIn">Log in</a></li>
          </ul>
        </div><!-- #header-login -->
        <script>
          new Foundation.LoginRequiredComponent("LogoSearchLogin");
        </script>

      

      
      <div id="header-searchbox">
        
          <form class="prepTextForm" id="searchbox_013113823529494842305:9r0wnbysleo" action="https://posting.thecoast.ca/halifax/Search">
            <input type="hidden" name="cx" value="013113823529494842305:9r0wnbysleo" />
            <input type="hidden" name="cof" value="FORID:9" />
            <input type="text" name="q" size="25" />
            <input type="submit" name="sa" value="Go" />
          </form>
          
      </div><!-- #header-searchbox -->
    </div>

      </div>

      <div id="LogoNLinks">
        
        <div id="logo"><a href="https://www.thecoast.ca/">The Coast Halifax</a></div>
   
        
        <div id="headerLinks">
        <a class="hdrSubscr" href="https://eepurl.com/bYZNob" target="_blank">Newsletters</a>
        <p>Follow Us</p> 
        <a class="hdrTwt social" href="https://twitter.com/TwitCoast" target="_blank">The Coast on Twitter</a></li>
        <a class="hdrFbook social" href="https://www.facebook.com/TheCoastHalifax/" target="_blank">The Coast on Facebook</a>
        <a class="hdrInstagram social" href="https://www.instagram.com/thecoasthalifax/" target="_blank">The Coast on Instagram</a>
        <a class="hdrRSS social" href="https://www.thecoast.ca/halifax/Syndication">The Coast's RSS Feeds</a>
        <a class="hdrMbl" href="https://m.thecoast.ca/">Mobile</a>
      </div><!-- #headerLinks -->  
      </div>         

      

    

  </div><!-- #LogoSearchLogin -->


















  <div id="NavigationHorizontal" class="GlobalHeader ContentDefault  ">
    
      
      
          <ul id="mainNav">
        
        

        

        

        

        <li class="first" id="NavItem_COVID19">
          <a href="https://www.thecoast.ca/blogs/COVID19Needtoknow/"  >COVID-19</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_news">
          <a href="https://www.thecoast.ca/halifax/news-opinion/Section?oid=957802"  class="subnav_link" id="SNAVL_news">News + Opinion</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_bitch">
          <a href="https://www.thecoast.ca/blogs/LovetheWayWeBitch/"  class="subnav_link" id="SNAVL_bitch">Bitch</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_dining">
          <a href="https://www.thecoast.ca/halifax/food-drink/Section?oid=957796"  class="subnav_link" id="SNAVL_dining">Food + Drink</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_arts">
          <a href="https://www.thecoast.ca/halifax/arts-culture/Section?oid=957805"  class="subnav_link" id="SNAVL_arts">Arts + Culture</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_Home">
          <a href="https://www.thecoast.ca/halifax/Home"  class="subnav_link" id="SNAVL_Home">Home</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_bestof">
          <a href="https://bestofhalifax.com"  class="subnav_link" id="SNAVL_bestof">Best Of</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_Archives">
          <a href="https://www.thecoast.ca/halifax/IssueArchives?year=2020"  >Archives</a>
        </li>
        
      
        

        

        

        

        <li class="last" id="NavItem_SUPPORTTHECOAST">
          <a href="https://www.thecoast.ca/halifax/SupportTheCoast/Page"  >SUPPORT THE COAST</a>
        </li>
        
      
          </ul>
        

      
        
        
          
            <h3 class="hidden">Browse </h3>
            <ul class="subnav_content" id="SNAV_" style="display:none;">
          

          

          <li class="">
            <a href="http://www.thecoastclassifieds.ca"  title="">Browse All Categories</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.thecoastclassifieds.ca/usercheckout.php"  title="">Place an Ad</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Event Listings</h3>
            <ul class="subnav_content" id="SNAV_entertainment" style="display:none;">
          

          

          <li class="searchItem">
            <a href="https://www.thecoast.ca/halifax/EventSearch"  title="">See all events</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.thecoast.ca/addevent"  title="">Add an event</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Bitch</h3>
            <ul class="subnav_content" id="SNAV_bitch" style="display:none;">
          

          

          <li class="">
            <a href="https://www.thecoast.ca/blogs/LovetheWayWeBitch/"  title="">Love the Way We Bitch</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.thecoast.ca/blogs/Lovethewaywelove/"  title="">Love the Way We Love</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.thecoast.ca/halifax/SubmitABitchOrLove/Page"  title="">Submit a Bitch or Love</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse News + Opinion</h3>
            <ul class="subnav_content" id="SNAV_news" style="display:none;">
          

          

          <li class="">
            <a href="https://www.thecoast.ca/blogs/RealityBites/"  title="">Reality Bites</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.thecoast.ca/blogs/COVID19Needtoknow/"  title="">COVID-19</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.thecoast.ca/halifax/city/Category?oid=4435354"  title="">City News</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.thecoast.ca/blogs/Shoptalk/"  title="">ShopTalk</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.thecoast.ca/halifax/environment/Content?category=4435179"  title="">Enviro</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.thecoast.ca/halifax/voice-of-the-city/Category?oid=3472646"  title="">Voice</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.thecoast.ca/halifax/free-will-astrology/Content?category=1412708"  title="">Horoscopes</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.thecoast.ca/blogs/Opinionated/"  title="">Opinionated</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.thecoast.ca/halifax/letters/Category?oid=4435362"  title="">Letters</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.thecoast.ca/halifax/SubmitALetter/Page"  title="">Write a Letter</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.thecoast.ca/halifax/savage-love/Category?oid=957830"  title="">Savage Love</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.thecoast.ca/halifax/Poll"  title="">The Poll</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Music</h3>
            <ul class="subnav_content" id="SNAV_music" style="display:none;">
          

          

          <li class="">
            <a href="https://www.thecoast.ca/halifax/feature/Category?oid=4427121"  title="">Music Feature</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.thecoast.ca/halifax/festivals/Category?oid=4427120"  title="">Festivals</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.thecoast.ca/halifax/ArticleArchives?category="  title="">Music Reviews</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.thecoast.ca/blogs/TheScene/"  title="">The Scene</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.thecoast.ca/halifax/EventSearch?eventSection=981499&sortType=date&eventCategory=981533"  title="">Big Ticket Concerts</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.thecoast.ca/halifax/EventSearch?eventSection=981499&narrowByDate=Today"  title="">Live Music Listings</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.thecoast.ca/halifax/LocationSearch?locationCategory=977663"  title="">Search Music Venues</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Food + Drink</h3>
            <ul class="subnav_content" id="SNAV_dining" style="display:none;">
          

          

          <li class="">
            <a href="https://www.thecoast.ca/halifax/food-and-drink/Section?oid=957796"  title="">Food &amp; Drink Home Page</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.thecoast.ca/blogs/RestaurantandBarNews/"  title="">The Feed</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.thecoast.ca/halifax/LocationSearch?locationSection=993376"  title="">Search Restaurants</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.thecoast.ca/halifax/LocationSearch?locationSection=993377"  title="">Search Bars</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.thecoast.ca/halifax/beer-guide/Category?oid=1088150"  title="All the beer, all over town">Beer Guide</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.thecoast.ca/halifax/ArticleArchives?section=957796"  title="">Archives</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://bestofhalifax.com"  title="">Best of Halifax</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Arts + Culture</h3>
            <ul class="subnav_content" id="SNAV_arts" style="display:none;">
          

          

          <li class="">
            <a href="https://www.thecoast.ca/blogs/ArtAttack/"  title="">Art Attack</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.thecoast.ca/halifax/culture/Category?oid=4426702"  title="">Culture</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.thecoast.ca/halifax/dance/Category?oid=992987"  title="">Dance</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.thecoast.ca/halifax/ArticleArchives?category=4443392"  title="">Comics</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.thecoast.ca/halifax/film-tv/Category?oid=4427096"  title="">Film + TV</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.thecoast.ca/halifax/literary/Category?oid=957818"  title="">Literary</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.thecoast.ca/halifax/theatre/Category?oid=1804246"  title="">Theatre</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.thecoast.ca/halifax/visual-art/Category?oid=957815"  title="">Visual Art</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.thecoast.ca/halifax/LocationSearch?locationCategory=977662"  title="">Search Galleries &amp; Museums</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.thecoast.ca/halifax/EventSearch?eventSection=981502"  title="">Visual Arts Listings</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://bestofhalifax.com"  title="">Best of Halifax</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse City Guides</h3>
            <ul class="subnav_content" id="SNAV_lifestyle" style="display:none;">
          

          

          <li class="">
            <a href="https://www.thecoast.ca/halifax/back-to-school/Category?oid=995076"  title="">Back to School</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.thecoast.ca/halifax/beer-guide/Category?oid=1088150"  title="">Beer Guide</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.thecoast.ca/halifax/home-style-guide/Category?oid=993449"  title="">Homes Halifax</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.thecoast.ca/halifax/pride/Category?oid=1559197"  title="">Halifax Pride</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.thecoast.ca/halifax/hot-summer-guide/Category?oid=992992"  title="">Hot Summer Guide</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.thecoast.ca/halifax/fall-wine-guide/Category?oid=3400503"  title="">Fall Wine</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.thecoast.ca/halifax/fall-arts-preview/Category?oid=4427108"  title="">Fall Arts Preview</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.thecoast.ca/halifax/career-minded-sponsor-content/Category?oid=3442481"  title="">Career Minded sponsor content</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.thecoast.ca/halifax/LocationSearch?locationSection=993381"  title="">Search Shops</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.thecoast.ca/halifax/ArticleArchives?section=1527418"  title="">Archives</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Best Of</h3>
            <ul class="subnav_content" id="SNAV_bestof" style="display:none;">
          

          

          <li class="">
            <a href="https://bestofhalifax.com"  title="">Vote in the 2020 BOH</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.thecoast.ca/halifax/the-25th-annual-best-of-halifax-readers-choice-awards-winners/BestOf?oid=22791256"  title="">BOH 2019</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.thecoast.ca/halifax/your-best-of-halifax-2018-readers-choice-awards-winners/BestOf?oid=18680347"  title="">BOH 2018</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.thecoast.ca/halifax/your-best-of-halifax-2017-readers-choice-awards-winners/BestOf?oid=10518858"  title="">BOH 2017</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.thecoast.ca/halifax/best-of-halifax-readers-choice-awards-2016/BestOf?oid=5772153"  title="">BOH 2016</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.thecoast.ca/halifax/BestOf?year=2015"  title="">BOH 2015</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Dating</h3>
            <ul class="subnav_content" id="SNAV_dating" style="display:none;">
          

          

          <li class="">
            <a href="http://halifaxmatch.ca"  title="">Halifax Match</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.thecoast.ca/halifax/savage-love/Content?category=957830"  title="">Savage Love</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.thecoast.ca/halifax/love-and-sex-issue/Category?oid=1076505"  title="">Love and Sex Issue</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.thecoast.ca/halifax/this-is-how-we-do-it-the-results-of-our-2019-sex-dating-survey/Content?oid=20600321"  title="Results from The Coast's latest sorta-scientific study of the dating, single, hook-up and partnered-up scene in Halifax.">Sex + Dating Survey 2019</a>
          </li>
          
            </ul>
          
        

        

        
        
        
      
    
  </div>


  

  
  
  
    
    

      

      <script>
      "use strict";
      (function(){
        //
        if(navigator.userAgent.match(/\b(iPad|iPhone|iPod|Android|Pre|BlackBerry|Windows Phone)\b/i)){
          //
          //
            jQuery('#NavigationHorizontal .subnav_link').each(function(){
          var navigationID = jQuery(this).attr('id');
          var navigationSelector = '#'+navigationID;
          var navMenuSelector = '#NavigationHorizontal #SNAV_'+navigationID.split('_')[1];
          var navigationTimeout;
          var focusNavigation = function(e){
            window.clearTimeout(navigationTimeout);
            jQuery(navMenuSelector).css('left',Math.round(jQuery(navigationSelector).position().left)+'px');
            jQuery(navMenuSelector).show();
          }
          var blurNavigation = function(e){
              jQuery(navMenuSelector).hide();
            navigationTimeout = window.setTimeout(function(){
            },75);
          }
          jQuery(navMenuSelector+', '+navigationSelector).hover(focusNavigation,blurNavigation);
        });
          //
          //

        //
        }else{
          jQuery('#NavigationHorizontal .subnav_link').each(function(){
          var navigationID = jQuery(this).attr('id');
          var navigationSelector = '#'+navigationID;
          var navMenuSelector = '#NavigationHorizontal #SNAV_'+navigationID.split('_')[1];
          var navigationTimeout;
          var focusNavigation = function(e){
            window.clearTimeout(navigationTimeout);
            jQuery(navMenuSelector).css('left',Math.round(jQuery(navigationSelector).position().left)+'px');
            jQuery(navMenuSelector).show();
          }
          var blurNavigation = function(e){
              jQuery(navMenuSelector).hide();
            navigationTimeout = window.setTimeout(function(){
            },75);
          }
          jQuery(navMenuSelector+', '+navigationSelector).hover(focusNavigation,blurNavigation);
        });
        }
      })();
      </script>
    
  
  <!-- true == "true"
         && true == "devel" -->


<!-- End #NavigationHorizontal -->








  <div id="NavigationSubnav" class="GlobalHeader ContentDefault ">
    
  </div>


    <div class="HeaderLeaderboardAd">
      <!-- /1020031/Leaderboard_New -->
          <div id="div-gpt-ad-leaderboard_new" style="" data-content-type="ad" data-slot="/1020031/Leaderboard_New" data-output="asynchronous" data-width="728" data-height="90">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-leaderboard_new');
                });
              </script>
          </div>
    </div>

    <!-- end gridHeader -->
  </div>

  <div id="gridMain">

    <!-- ZoneA -->
    <div id="gridMainColumn">
      


  
  















  
  
  

  
  
  

  
 
  




  

  
    
    
  

  
  <style>
    div.l0.last div:first-child {float:right;}
  </style>
  
  <div id="ToolBarHorizontal" class="MainColumn ContentDefault ">
    <div style="width:100%; height: 20px;">
      <div class="l0 first" style="width:14%; height: 20px; float:left;">
        



<div id="FacebookShareButtonCount" class="MicroComponent ToolBarHorizontal ">
  <div class="fb-share-button" data-type="button_count" data-href="https://www.thecoast.ca/halifax/its-never-too-late-to-have-a-rebellious-adolescence-virgo/Content?oid=24491290"></div>
</div></div> <div class="l0" style="width:14%; height: 20px; float:left;">







  
  

  

  <a href="https://twitter.com/share?text=It%E2%80%99s%20never%20too%20late%20to%20have%20a%20rebellious%20adolescence%2C%20Virgo&amp;url=https%3A%2F%2Fwww.thecoast.ca%2Fhalifax%2Fits-never-too-late-to-have-a-rebellious-adolescence-virgo%2FContent%3Foid%3D24491290" class="twitter-share-button" data-count="horizontal">Tweet</a>
  <script>
    dnLoadScript("https://platform.twitter.com/widgets.js", true);
  </script>

</div> <div class="l0" style="width:14%; height: 20px; float:left;">


  

  

  

  <a href="https://pinterest.com/pin/create/button/?description=It%E2%80%99s%20never%20too%20late%20to%20have%20a%20rebellious%20adolescence%2C%20Virgo&amp;media=https%3A%2F%2Fmedia2.fdncms.com%2Fthecoast%2Fimager%2Fu%2Fslideshow%2F24491294%2Fopinion_astro.png&amp;url=https%3A%2F%2Fwww.thecoast.ca%2Fhalifax%2Fits-never-too-late-to-have-a-rebellious-adolescence-virgo%2FContent%3Foid%3D24491290" class="pin-it-button" count-layout="none">Pin It</a>
  <script>
  Foundation.documentReady.then(function () {
    new Foundation.Script("https://assets.pinterest.com/js/pinit.js", true);
  })
  </script>

</div> <div class="l0" style="width:14%; height: 20px; float:left;">


  <a class="toggleActivator saveAction requiresLogin" title="My Favorites" href="https://posting.thecoast.ca/halifax/Profile/MyFavorites?add=24491290">
    Favourite
  </a>
  <div class="togglePanel" data-toolsoid="24491290" data-toolsajaxmacro="addObject" style="display:none">
    <div class="loading">Saving&hellip;</div>
    <div class="ajaxUpdater" style="display:none"></div>
  </div>


</div> <div class="l0" style="width:14%; height: 20px; float:left;">

<a class="printAction" title="Print" href="https://www.thecoast.ca/halifax/its-never-too-late-to-have-a-rebellious-adolescence-virgo/Content?mode=print&amp;oid=24491290" rel="nofollow" target="_blank">Print</a>
</div> <div class="l0" style="width:14%; height: 20px; float:left;">

<a class="emailAction" title="Email" href="https://posting.thecoast.ca/halifax/Tools/EmailFriend?oid=24491290" rel="nofollow" target="_blank" onclick="popupWindow('popupEmailFriend', this.href, 400, 650, 400, 10); return false">Email</a>

</div> <div class="l0 last" style="width:14%; height: 20px; float:right;">




  <div class="addthis_toolbox addthis_default_style"><a href="https://www.addthis.com/bookmark.php?v=300&pubid=ra-4f9ab8e8139f396b" addthis:url="https://www.thecoast.ca/halifax/its-never-too-late-to-have-a-rebellious-adolescence-virgo/Content?oid=24491290" addthis:title="It’s never too late to have a rebellious adolescence, Virgo" addthis:description="You’ll create good fortune for yourself if you try some benevolent mischief and creative experiments." class="addthis_button_compact">Share</a></div>
  <script type="text/javascript">
    dnLoadScript("https://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-4f9ab8e8139f396b", true);
  </script>


      </div>
    </div>
  </div>

  
  
    <script type="text/javascript">
      Foundation.Tools.setup();
    </script>
  





  
    <div id="StoryBreadcrumb" class="MainColumn ContentDefault  lifestyle free_will_astrology">
      <p class="issueInfo ">
        <span class="date">
          
            <a href="https://www.thecoast.ca/halifax/IssueArchives?issue=24397778">July 23, 2020</a>
          
        </span>

  			
          <a href="https://www.thecoast.ca/halifax/lifestyle/Section?oid=23503814">Lifestyle</a>
        
        
          &raquo; <a href="https://www.thecoast.ca/halifax/ArticleArchives?category=1412708">Free Will Astrology</a>
        
      </p>
    </div> <!-- end StoryBreadcrumb -->
  











  
  
  
  
  
    
  








  

  

  
    <div id="StoryHeader" class="MainColumn ContentDefault   ">
      <div class="storyHead">
        
        <h1 class="headline headline-24491290">It’s never too late to have a rebellious adolescence, Virgo&nbsp;</h1>        
        
          <h2 class="subheadline">You’ll create good fortune for yourself if you try some benevolent mischief and creative experiments.</h2>
        
        
          

          <cite class="byline">
            <span class="byAttribute">By</span> <a href="https://www.thecoast.ca/author/rob-brezsny" rel="author">Rob Brezsny</a>
               
          </cite>

          

        
      </div>
    </div> <!-- end StoryHeader -->
  















<div id="StoryLayout" class="MainColumn ContentDefault ">

  

    

    


































    
    

    
      
    
    
    
    
      
      

      
              
    

      
     
       
      
      
      
      
    
      <div id="storyBody" class="page1">
        
      
        

        
        
          <div class="contentImageCenter" style="overflow:hidden;">                                        <span class="clicktozoom">click to enlarge</span>                <a href="https://media2.fdncms.com/thecoast/imager/u/original/24491294/opinion_astro.png" class="zoomable" rel="contentImg_gal-24491290" title="You&#39;re a bit out of touch with aspects of your psyche, Taurus.">                  <img src="https://media2.fdncms.com/thecoast/imager/u/blog/24491294/opinion_astro.png?cb=1595526553" width="630" height="388" alt="You&#39;re a bit out of touch with aspects of your psyche, Taurus." srcset="" />                </a>                                                                                                           <ul style="width:630px;overflow:hidden;margin-left:auto;margin-right:auto;">                                                                                          <li class="imageCaption">                      You're a bit out of touch with aspects of your psyche, Taurus.                    </li>                                                                                                                                                                                      </ul>                                                       </div>


<p>
  <b> HAPPY BIRTHDAY LEO </b><br>
       <i>(July 23-August 22)</i> 
</p>
  
<p>
  "How can I communicate to wild bunnies that I am their ally?" asked a Twitter blogger named Ghost Girl. That question is a good place to start my oracle for you. In the coming weeks, I think you'll be wise to meditate on how to enhance your relationship with all kinds of wild things: animals, people, weather, landscapes, and your own exotic thoughts and fantasies. In my opinion, you will upgrade your intelligence and well-being by increasing your access to influences that don't necessarily play by conventional rules and that draw their energy from primal sources. 
</p>
 
<p>
           <b>THIS WEEK’S BIRTHDAYS:</b> Simone Abbass, Francis Blois, Paulette Cable, Kyle DeYoung, Laurie the Guy, Shayla Howell, Carsten Knox and Bruce MacAulay.  
</p>
  
<p>
           Share the love by sending your friend’s name and birth date to <a href="mailto:bday@thecoast.ca" target="_blank">bday@thecoast.ca</a>.   
</p>
  <hr size="1">   
<p>
   <b>VIRGO</b><br>
   <i>(August 23-September 22)</i> 
</p>
 It’s never too late to have a rebellious adolescence—hopefully bigger and better and smarter than any you've had before. And according to my analysis, now would be a favourable time to get started. Is there any stuffy authority you'd be wise to flout? Any dumb and oppressive conventions you would benefit from breaking? Any stale old traditions you're primed to ignore so you can create some lively new traditions? In my estimation, you will generate good fortune for yourself if you try some benevolent mischief and creative experiments.  <hr size="1">   
<p>
   <b>LIBRA</b><br>
   <i>(September 23-October 22)</i> 
</p>
 Your word of power for the coming weeks is <i>ubuntu</i>, a Zulu term meaning "I am because we are" or "the belief in a universal bond of sharing that connects all humanity." Nobel Prize-winning theologian Archbishop Desmond Tutu writes, "A person with <i>ubuntu</i> is open and available to others, affirming of others, does not feel threatened that others are able and good, for he or she has a proper self-assurance that comes from knowing that he or she belongs in a greater whole and is diminished when others are humiliated or diminished." I hope that between now and August 25, Libra, you will put <i>ubuntu</i> at the centre of everything you do. Make it an intensely practical practice.  <hr size="1">   
<p>
   <b>SCORPIO</b><br>
   <i>(October 23-November 21)</i> 
</p>
 "The size of your dreams must always exceed your current capacity to achieve them," says Scorpio-born Liberian politician Ellen Johnson Sirleaf. "If your dreams do not scare you, they are not big enough." I trust you've arrived at this realization on your own in the past few weeks. And I hope you have audaciously expanded and supercharged your dreams so that they do indeed surpass your current ability to accomplish them. If you have not yet done this daring work, please attend to it now. If you have done it, move on to the next step: making definite plans to acquire the power and resources necessary to achieve your new, improved dreams.  <hr size="1">   
<p>
   <b>SAGITTARIUS</b><br>
   <i>(November 22-December 21)</i> 
</p>
“The soul should always stand ajar,” wrote Sagittarian poet Emily Dickinson, “That if the heaven inquire, / He will not be obliged to wait, / Or shy of troubling her.” I'm confident that this will be a fertile meditation for you in the coming weeks. So what does it mean? By "heaven," I assume Dickinson meant marvellous interventions, sacred revelations and lucky accidents—and maybe also soulful invitations, out-of-the-blue opportunities and supernatural breakthroughs. What do you think, Sagittarius? What can you do to make your soul ajar for phenomena like those?  <hr size="1">   
<p>
   <b>CAPRICORN</b><br>
   <i>(December 22-January 19)</i> 
</p>
“Everything is complicated,” wrote poet Wallace Stevens. “If that were not so, life and poetry and everything else would be a bore.” I agree! And therefore, I conclude, you should shed any resentment you might feel for the fact that our world is a crazy tangle of mystifying and interesting stories. Drop any wish that life will stop being so fascinatingly messy and confusingly intriguing. Instead, why not celebrate the deep riddles? And revel in the intriguing complexity? And give holy thanks for the paradoxical beauty? Everything I just said should prepare you well for the next four weeks.  <hr size="1">   
<p>
   <b>AQUARIUS</b><br>
   <i>(January 20-February 18)</i> 
</p>
 You'll be extra-sensitive to stimuli in the coming weeks. Every little event will touch you more intensely than usual. Every perception will flow into you with an unusually strong potential to move you and influence you. That's why I think you should be vigilantly self-protective. Erect a psychic shield around yourself. Make sure your boundaries are firm and clear. Affirm your unshakeable commitment to deflecting vibes that aren't of use to you, and welcoming vibes that will enhance your well-being.  <hr size="1">   
<p>
   <b>PISCES</b><br>
   <i>(February 19-March 20)</i> 
</p>
Actress Gwyneth Paltrow founded Goop, a company that markets exotic, expensive health treatments. She claims that far-infrared gemstone therapy and crystal-based sound-healing baths will dissolve your negativity. Allowing bees to sting your scars will supposedly cause the scars to fade. Drinking "sex juice," a blend of watermelon and alkaline water, will enhance your libido. The "collagen martini," which is a mix of vodka, vermouth, olive juice and collagen peptides, will smooth your skin's wrinkles. I'm favourably disposed to you taking strong actions to improve your well-being in the coming weeks, Pisces, but I recommend that you try cheaper, more reliable modalities than those Paltrow recommends. Like what? Ample sleep and good food, for starters, along with fun exercise, time in nature, enjoyable meditation sessions and tender expressions of love.  <hr size="1">   
<p>
   <b>ARIES</b><br>
   <i>(March 21-April 19)</i> 
</p>
"The creation of the world did not take place once and for all time, but takes place every day." Aries playwright Samuel Beckett made that observation, and now I'm passing it on to you as you glide into an extra-creative phase of your astrological cycle. I hope you will regard Beckett's idea as an open-ended encouragement to improvise and experiment. May it rouse you to brainstorm about novel possibilities. May it inspire you to explore fresh trends you could launch. May it mobilize you to imagine the new worlds you might <i>Big Bang</i> into existence.  <hr size="1">   
<p>
   <b>TAURUS</b><br>
   <i>(April 20-May 20)</i> 
</p>
  Author Diane Ackerman tells us, "So often loneliness comes from being out of touch with parts of oneself." That's the kind of loneliness I worry you may be susceptible to right now, Taurus. You're a bit out of touch with aspects of your psyche that are crucial for you to include in your total sense of self. You've been neglecting to nurture certain soulful qualities that keep you healthy and wise. Please note: It won't be useful to try to find those parts of you in other people; you will have to locate them in your own depths. Here's the good news: The coming weeks will be an excellent time to do just that.  <hr size="1">   
<p>
   <b>GEMINI</b><br>
   <i>(May 21-June 20)</i> 
</p>
 "Someone ought to do it, but why should I?" Author and activist Annie Besant identified that sentence as the motto of people who are moral cowards: those who know about an injustice but do nothing to address it. Very few of us have completely avoided that behaviour. Most of us, including me, have now and then chosen to serve our need for comfort instead of standing up against corruption or unfairness. But I think it's more important than usual that you Geminis don't engage in such moral cowardice now. More depends on your integrity and bravery than you realize.  <hr size="1">   
<p>
   <b>CANCER</b><br>
   <i>(June 21-July 22)</i> 
</p>

<p>
  Born in 1936, Cancerian author and activist June Jordan was a Black feminist bisexual born to Jamaican immigrant parents. When she was growing up, her father beat her and her mother committed suicide. Later, she raised her child alone as a single mother. Despite the challenges she faced, she published 28 books, won numerous awards and wielded significant influence. How did she do it? She was a highly evolved Cancerian in the sense that she put a priority on treating herself well. "I must undertake to love myself and to respect myself as though my very life depends upon self-love and self-respect," she testified. I'd like to make that your keynote for the rest of 2020. Your task is to achieve June Jordan-levels of self-care.
</p>
  
<div style="text-align: center;">
           <b><i>———</i></b>   
</div>
 
<p>
  <b><i> Homework: Are there any ways in which you would benefit from becoming more well-balanced? Testify at <a href="https://freewillastrology.com/" target="_blank">FreeWillAstrology.com</a>.</i></b>
</p>
        

        
        

        
        
      </div>
    

  
  
</div> <!-- end StoryLayout -->



 
  <div id="StoryTags" class="MainColumn ContentDefault ">
    <p class="tags">Tags: <a href="/halifax/ArticleArchives?category=1412708" rel="tag">Free Will Astrology</a>, <a href="/halifax/ArticleArchives?tag=Horoscopes" rel="tag">Horoscopes</a></p>          
  </div> <!-- end StoryTags -->







  
  
  

  <!-- UIkit CSS -->
  <link rel="stylesheet" type="text/css" href="/fdn-system/assets/pub/styles/desktop.css?cb=a083f87ec85092dd356fb9900d5a1fca" />

  <!-- UIkit JS -->
  <script src="/fdn-system/assets/pub/scripts/uikit.min.js?cb=a083f87ec85092dd356fb9900d5a1fca"></script>
  <script src="/fdn-system/assets/pub/scripts/uikit-icons-fdn.min.js?cb=a083f87ec85092dd356fb9900d5a1fca"></script>


  

  <style>
    @media (min-width: 640px){
      div[id] .uk-child-width-1-3\@exs > * {
         width: calc(100% * 1 / 3.001);
      } 
    }
    #gridMainColumn .uk-width-1-2\@es {
      width: 50%;
    }

    #gridMainColumn .uk-child-width-auto\@exs > * {
      width: auto;
    }
    
    .uk-root {
      font-size: 14px;
    }
  </style>











<!-- Begin LiteTooltip init -->
  <script>
  (function($){
  $('.litetooltip-hotspot-wrapper .hotspot').each(function () { 
      $(this).LiteTooltip({ title: $(this).find('.data-container').html() });
   });
  })(jQuery);
  </script>
  <!-- End LiteTooltip init -->










































  

  

  
  

  
    
  

  











<div id="PressPatronAppeal" class="MainColumn ContentDefault ">
  <h3><span class="headingText">Support The Coast</span></h3>
  <img src="/binary/90e8/OSPCOMP20200709A01.jpg" width="160" style="float: right; margin-left:10px;"/>
           
  <p>
    At a time when the city needs local coverage more than ever, <a href="https://www.thecoast.ca/halifax/SupportTheCoast/Page">we’re asking for your help</a> to support independent journalism. We are committed as always to providing free access to readers, particularly as we confront the impact of COVID-19 in Halifax and beyond.
  </p>
  <p>
    Read more about the work we do <a href="https://www.thecoast.ca/halifax/SupportTheCoast/Page">here</a>, or consider making a voluntary donation using the button below.  Thank you for your support!
  </p>
  <div class="pp-donate-button"></div>
</div>










  
  

  
  



    
    
    
    





















 








  
  

















  

  
    
    
  

  
  <style>
    div.l0.last div:first-child {float:right;}
  </style>
  
  <div id="ToolBarHorizontal" class="MainColumn ContentDefault ">
    <div style="width:100%; height: 20px;">
      <div class="l0 first" style="width:14%; height: 20px; float:left;">
        



<div id="FacebookShareButtonCount" class="MicroComponent ToolBarHorizontal ">
  <div class="fb-share-button" data-type="button_count" data-href="https://www.thecoast.ca/halifax/its-never-too-late-to-have-a-rebellious-adolescence-virgo/Content?oid=24491290"></div>
</div></div> <div class="l0" style="width:14%; height: 20px; float:left;">







  
  

  

  <a href="https://twitter.com/share?text=It%E2%80%99s%20never%20too%20late%20to%20have%20a%20rebellious%20adolescence%2C%20Virgo&amp;url=https%3A%2F%2Fwww.thecoast.ca%2Fhalifax%2Fits-never-too-late-to-have-a-rebellious-adolescence-virgo%2FContent%3Foid%3D24491290" class="twitter-share-button" data-count="horizontal">Tweet</a>
  <script>
    dnLoadScript("https://platform.twitter.com/widgets.js", true);
  </script>

</div> <div class="l0" style="width:14%; height: 20px; float:left;">


  

  

  

  <a href="https://pinterest.com/pin/create/button/?description=It%E2%80%99s%20never%20too%20late%20to%20have%20a%20rebellious%20adolescence%2C%20Virgo&amp;media=https%3A%2F%2Fmedia2.fdncms.com%2Fthecoast%2Fimager%2Fu%2Fslideshow%2F24491294%2Fopinion_astro.png&amp;url=https%3A%2F%2Fwww.thecoast.ca%2Fhalifax%2Fits-never-too-late-to-have-a-rebellious-adolescence-virgo%2FContent%3Foid%3D24491290" class="pin-it-button" count-layout="none">Pin It</a>
  <script>
  Foundation.documentReady.then(function () {
    new Foundation.Script("https://assets.pinterest.com/js/pinit.js", true);
  })
  </script>

</div> <div class="l0" style="width:14%; height: 20px; float:left;">


  <a class="toggleActivator saveAction requiresLogin" title="My Favorites" href="https://posting.thecoast.ca/halifax/Profile/MyFavorites?add=24491290">
    Favourite
  </a>
  <div class="togglePanel" data-toolsoid="24491290" data-toolsajaxmacro="addObject" style="display:none">
    <div class="loading">Saving&hellip;</div>
    <div class="ajaxUpdater" style="display:none"></div>
  </div>


</div> <div class="l0" style="width:14%; height: 20px; float:left;">

<a class="printAction" title="Print" href="https://www.thecoast.ca/halifax/its-never-too-late-to-have-a-rebellious-adolescence-virgo/Content?mode=print&amp;oid=24491290" rel="nofollow" target="_blank">Print</a>
</div> <div class="l0" style="width:14%; height: 20px; float:left;">

<a class="emailAction" title="Email" href="https://posting.thecoast.ca/halifax/Tools/EmailFriend?oid=24491290" rel="nofollow" target="_blank" onclick="popupWindow('popupEmailFriend', this.href, 400, 650, 400, 10); return false">Email</a>

</div> <div class="l0 last" style="width:14%; height: 20px; float:right;">




  <div class="addthis_toolbox addthis_default_style"><a href="https://www.addthis.com/bookmark.php?v=300&pubid=ra-4f9ab8e8139f396b" addthis:url="https://www.thecoast.ca/halifax/its-never-too-late-to-have-a-rebellious-adolescence-virgo/Content?oid=24491290" addthis:title="It’s never too late to have a rebellious adolescence, Virgo" addthis:description="You’ll create good fortune for yourself if you try some benevolent mischief and creative experiments." class="addthis_button_compact">Share</a></div>
  <script type="text/javascript">
    dnLoadScript("https://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-4f9ab8e8139f396b", true);
  </script>


      </div>
    </div>
  </div>

  
  
    <script type="text/javascript">
      Foundation.Tools.setup();
    </script>
  














  
  
      <div id="LatestInCategory" class="MainColumn ContentDefault ">
        <h3 class="latestfree_will_astrology"><span class="headingText">Latest in Free Will Astrology</span></h3>
        <ul class="moduleList ui list grouped expanded">
    
    
    <li class="l0 storyItem">
    
      
      <a href="https://www.thecoast.ca/halifax/youve-got-the-magic-to-transform-a-wound-into-a-lovely-asset-leo/Content?oid=24444808">
        <img src="https://media2.fdncms.com/thecoast/imager/u/bigsquare/24444812/opinion_astro.png"
             alt="You&rsquo;ve got the magic to transform a wound into a lovely asset, Leo"
             width="200"
             height="200"
             srcset="" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.thecoast.ca/halifax/youve-got-the-magic-to-transform-a-wound-into-a-lovely-asset-leo/Content?oid=24444808">You’ve got the magic to transform a wound into a lovely asset, Leo</a>
    </h4>
    <div class="date">Jul 16, 2020 </div>
  </li>
    
  
    
    <li class="l0 storyItem">
    
      
      <a href="https://www.thecoast.ca/halifax/you-have-exceptional-power-to-transform-the-way-you-feel-pisces/Content?oid=24420457">
        <img src="https://media2.fdncms.com/thecoast/imager/u/bigsquare/24420461/opinion_astro.png"
             alt="You have exceptional power to transform the way you feel, Pisces"
             width="200"
             height="200"
             srcset="" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.thecoast.ca/halifax/you-have-exceptional-power-to-transform-the-way-you-feel-pisces/Content?oid=24420457">You have exceptional power to transform the way you feel, Pisces</a>
    </h4>
    <div class="date">Jul 12, 2020 </div>
  </li>
    
  
    
    <li class="l0 storyItem">
    
      
      <a href="https://www.thecoast.ca/halifax/youre-about-to-have-a-strong-need-to-be-seen-for-who-you-really-are-gemini/Content?oid=24350323">
        <img src="https://media1.fdncms.com/thecoast/imager/u/bigsquare/24350328/astro_teaser.png"
             alt="You&rsquo;re about to have a strong need to be seen for who you really are, Gemini"
             width="200"
             height="200"
             srcset="" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.thecoast.ca/halifax/youre-about-to-have-a-strong-need-to-be-seen-for-who-you-really-are-gemini/Content?oid=24350323">You’re about to have a strong need to be seen for who you really are, Gemini</a>
    </h4>
    <div class="date">Jul  2, 2020 </div>
  </li>
    
  
        
            <li class="l0 storyItem more">
              <a href="https://www.thecoast.ca/halifax/ArticleArchives?category=1412708" class="more">More &raquo;</a>
            </li>
          </ul>
        
      </div>
    





  <div id="StorySectionLink" class="MainColumn ContentDefault ">
    <p class="moreArticles"><a href="https://www.thecoast.ca/halifax/lifestyle/Section?oid=23503814">more articles in Lifestyle &raquo;</a></p>
  </div> <!-- end StorySectionLink -->











  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  
  


  

  
    
      <style>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</style>
      <div id="Comments" class="MainColumn ContentDefault CommentsComponent ">
        
        
        <div class="commentsHeader hreview-aggregate clearfix" id="readerComments">

          
          
          
          <h3 class="clearfix">
            <div style="float:left;">
              Comments 
            </div>
            
          </h3>
        </div>
        
        
        <div id="Comments_commentContent" class="commentContent">
          
        </div>
        

        
          <div class="bottomOptionBar clearfix">
            
              <div style="float:left;">
      <div style="float:left;margin:4px 0; padding:4px 6px;">Subscribe to this thread:</div>
      <div style="position:relative;float:left">
      <div class="commentSubscribeLink">
        <a class="toggleActivator saveAction" id="doSubscribe" href="javascript://Subscribe">By Email</a>
      </div>
      <div class="togglePanel" data-toolsoid="24491290" data-toolsajaxmacro="commentSubscribe" style="display:none">
        <div class="toggleArrowBorder"></div>
        <div class="toggleArrow"></div>
        <a href="javascript://close" class="togglePanelClose"><img src="/foundation/images/icons/cross.png" width="14" height="14"></a>
        <div class="loading">Subscribing&hellip;</div>
        <div class="ajaxUpdater" style="display:none;"></div>
      </div>
      </div>
      <div class="commentRSSLink"><a href="/halifax/Rss.xml?id=comments&amp;oid=24491290" class="feedLink" title="Subscribe to this story's comments" target="_blank">With RSS</a></div>
      </div>
            
            
          </div>          
          
        <hr />

        

        
          

          <form id="CommentsPostCommentForm" method="post" class="userCommentForm validateForm" data-validate="login" data-validate-login-options="{&quot;feelingShy&quot;:false}">
            <input type="hidden" name="commentType" value="comment" />
            <input type="hidden" name="oid" value="24491290" />
            <input type="hidden" name="source" value="desktop">

            
            

            <label for="comment" class="hidden">Comment</label>
            
              <h4 class="commentFormAddHeader"><a name="readerComments">Add a comment</a></h4>
            

            
            
            

            <div class="errorDisplay" style="display:none">
              <ol></ol>
            </div>
            <dl class="formElements clearfix">
            
              <dd><textarea name="comment" style="height:112px;overflow:hidden;" tabindex="1" class="expandableBox required" id="comment" data-validate="required"></textarea></dd>
            </dl>

            

            

            <input type="checkbox" name="subscribe" id="Comments_commentSubscribe" value="yes"> <label for="Comments_commentSubscribe" style="margin-right:24px;">Subscribe to this thread</label>
            
            

            <p class="commentFormSubmit">
              <input type="submit" name="commentSubmit" tabindex="2" value="Post Comment" id="commentSubmit" />
            </p>

          </form>
          <script>
            jQuery("textarea.expandableBox").autoBoxResize();
          </script>
        
      </div><!-- comments -->
      <script type="text/javascript">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</script>
    
  









  

  

  
    <div id="MorebyThisAuthorWrapper" class="MainColumn ContentDefault Wrapper">

    
      
      
          <div id="MorebyThisAuthor" class="MainColumn ContentDefault ">
            <h3><span class="headingText">More by Rob Brezsny</span></h3>
            <ul class="moduleList">
        
        
        
        <li class="l0 storyItem">
    
      
      <a href="https://www.thecoast.ca/halifax/youve-got-the-magic-to-transform-a-wound-into-a-lovely-asset-leo/Content?oid=24444808">
        <img src="https://media2.fdncms.com/thecoast/imager/u/bigsquare/24444812/opinion_astro.png"
             alt="You&rsquo;ve got the magic to transform a wound into a lovely asset, Leo"
             width="200"
             height="200"
             srcset="" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.thecoast.ca/halifax/youve-got-the-magic-to-transform-a-wound-into-a-lovely-asset-leo/Content?oid=24444808">You’ve got the magic to transform a wound into a lovely asset, Leo</a>
    </h4>
    <div class="date">Jul 16, 2020 </div>
  </li>
        
        

      
        
        
        <li class="l0 storyItem">
    
      
      <a href="https://www.thecoast.ca/halifax/you-have-exceptional-power-to-transform-the-way-you-feel-pisces/Content?oid=24420457">
        <img src="https://media2.fdncms.com/thecoast/imager/u/bigsquare/24420461/opinion_astro.png"
             alt="You have exceptional power to transform the way you feel, Pisces"
             width="200"
             height="200"
             srcset="" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.thecoast.ca/halifax/you-have-exceptional-power-to-transform-the-way-you-feel-pisces/Content?oid=24420457">You have exceptional power to transform the way you feel, Pisces</a>
    </h4>
    <div class="date">Jul 12, 2020 </div>
  </li>
        
        

      
        
        
        <li class="l0 storyItem">
    
      
      <a href="https://www.thecoast.ca/halifax/youre-about-to-have-a-strong-need-to-be-seen-for-who-you-really-are-gemini/Content?oid=24350323">
        <img src="https://media1.fdncms.com/thecoast/imager/u/bigsquare/24350328/astro_teaser.png"
             alt="You&rsquo;re about to have a strong need to be seen for who you really are, Gemini"
             width="200"
             height="200"
             srcset="" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.thecoast.ca/halifax/youre-about-to-have-a-strong-need-to-be-seen-for-who-you-really-are-gemini/Content?oid=24350323">You’re about to have a strong need to be seen for who you really are, Gemini</a>
    </h4>
    <div class="date">Jul  2, 2020 </div>
  </li>
        
        

      
             <li class="l0 storyItem more">
               <a href="https://www.thecoast.ca/halifax/ArticleArchives?author=987409" class="more">More &raquo;</a>
             </li>
             </ul>
          </div>
        
    
   </div>  
   
  









      <!-- end gridMainColumn -->
    </div>

    <div id="gridRightColumn">
    
      <!-- ZoneB -->
      <div id="gridMainSidebar">
        











  
      <div id="StickyStoriesRightCol" class="MainSidebar ContentDefault  Home">
        <h3>C19 Need to Know</h3>
        <ul class="moduleList">
    
    

     

  <li class="l0 storyItem">    
    <h4 class="headline itemNoImage">
      <a href="https://www.thecoast.ca/halifax/how-to-be-a-good-customer-in-a-post-covid-world/Content?oid=24182094">
        Being a good customer
      </a>
    </h4>
  </li>
       
    
  
    

     

  <li class="l0 storyItem">    
    <h4 class="headline itemNoImage">
      <a href="https://www.thecoast.ca/halifax/coronavirus-explained/Content?oid=23704348">
        Coronavirus explained
      </a>
    </h4>
  </li>
       
    
  
    

     

  <li class="l0 storyItem">    
    <h4 class="headline itemNoImage">
      <a href="https://www.thecoast.ca/newsticker">
        News updates for NS
      </a>
    </h4>
  </li>
       
    
  
    

     

  <li class="l0 storyItem">    
    <h4 class="headline itemNoImage">
      <a href="https://www.thecoast.ca/streaming">
        Local arts to stream
      </a>
    </h4>
  </li>
       
    
  
    

     

  <li class="l0 storyItem">    
    <h4 class="headline itemNoImage">
      <a href="https://www.thecoast.ca/halifax/pause-the-presses/Content?oid=23704060">
        About the paper Coast
      </a>
    </h4>
  </li>
       
    
  
        </ul>
      </div>
    

<div id="Box1" class="MainSidebar ContentDefault Ad Box">
  <!-- /1020031/Box_New1 -->
          <div id="div-gpt-ad-box_new1" style="" data-content-type="ad" data-slot="/1020031/Box_New1" data-output="asynchronous" data-width="300" data-height="250">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-box_new1');
                });
              </script>
          </div>
</div>

<div id="Teaser1" class="MainSidebar ContentDefault Ad Teaser">
  <!-- /1020031/Teaser_New1 -->
          <div id="div-gpt-ad-teaser_new1" style="" data-content-type="ad" data-slot="/1020031/Teaser_New1" data-output="asynchronous" data-width="300" data-height="80">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-teaser_new1');
                });
              </script>
          </div>
</div>

<div id="Box2" class="MainSidebar ContentDefault Ad Box">
  <!-- /1020031/Box_New2 -->
          <div id="div-gpt-ad-box_new2" style="" data-content-type="ad" data-slot="/1020031/Box_New2" data-output="asynchronous" data-width="300" data-height="250">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-box_new2');
                });
              </script>
          </div>
</div>

<div id="Teaser2" class="MainSidebar ContentDefault Ad Teaser">
  <!-- /1020031/Teaser_New2 -->
          <div id="div-gpt-ad-teaser_new2" style="" data-content-type="ad" data-slot="/1020031/Teaser_New2" data-output="asynchronous" data-width="300" data-height="80">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-teaser_new2');
                });
              </script>
          </div>
</div>

<div id="Box3" class="MainSidebar ContentDefault Ad Box">
  <!-- /1020031/Box_New3 -->
          <div id="div-gpt-ad-box_new3" style="" data-content-type="ad" data-slot="/1020031/Box_New3" data-output="asynchronous" data-width="300" data-height="250">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-box_new3');
                });
              </script>
          </div>
</div>

<div id="Teaser3" class="MainSidebar ContentDefault Ad Teaser">
  <!-- /1020031/Teaser_New3 -->
          <div id="div-gpt-ad-teaser_new3" style="" data-content-type="ad" data-slot="/1020031/Teaser_New3" data-output="asynchronous" data-width="300" data-height="80">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-teaser_new3');
                });
              </script>
          </div>
</div>

<div id="Box4" class="MainSidebar ContentDefault Ad Box">
  <!-- /1020031/Box_New4 -->
          <div id="div-gpt-ad-box_new4" style="" data-content-type="ad" data-slot="/1020031/Box_New4" data-output="asynchronous" data-width="300" data-height="250">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-box_new4');
                });
              </script>
          </div>
</div>

<div id="Teaser4" class="MainSidebar ContentDefault Ad Teaser">
  <!-- /1020031/Teaser_New4 -->
          <div id="div-gpt-ad-teaser_new4" style="" data-content-type="ad" data-slot="/1020031/Teaser_New4" data-output="asynchronous" data-width="300" data-height="80">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-teaser_new4');
                });
              </script>
          </div>
</div>

<div id="Box5" class="MainSidebar ContentDefault Ad Box">
  <!-- /1020031/Box_New5 -->
          <div id="div-gpt-ad-box_new5" style="" data-content-type="ad" data-slot="/1020031/Box_New5" data-output="asynchronous" data-width="300" data-height="250">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-box_new5');
                });
              </script>
          </div>
</div>

<div id="Teaser5" class="MainSidebar ContentDefault Ad Teaser">
  <!-- /1020031/Teaser_New5 -->
          <div id="div-gpt-ad-teaser_new5" style="" data-content-type="ad" data-slot="/1020031/Teaser_New5" data-output="asynchronous" data-width="300" data-height="80">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-teaser_new5');
                });
              </script>
          </div>
</div>

<div id="DoubleBox" class="MainSidebar ContentDefault Ad DoubleBox">
  <!-- /1020031/DoubleBox_New -->
          <div id="div-gpt-ad-doublebox_new" style="" data-content-type="ad" data-slot="/1020031/DoubleBox_New" data-output="asynchronous" data-width="300" data-height="600">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-doublebox_new');
                });
              </script>
          </div>
</div>
<div id="Box6" class="MainSidebar ContentDefault Ad Box">
  <!-- /1020031/Box_New6 -->
          <div id="div-gpt-ad-box_new6" style="" data-content-type="ad" data-slot="/1020031/Box_New6" data-output="asynchronous" data-width="300" data-height="250">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-box_new6');
                });
              </script>
          </div>
</div><div id="Teaser6" class="MainSidebar ContentDefault Ad Teaser">
  <!-- /1020031/Teaser_New6 -->
          <div id="div-gpt-ad-teaser_new6" style="" data-content-type="ad" data-slot="/1020031/Teaser_New6" data-output="asynchronous" data-width="300" data-height="80">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-teaser_new6');
                });
              </script>
          </div>
</div><div id="Box7" class="MainSidebar ContentDefault Ad Box">
  <!-- /1020031/Box_New7 -->
          <div id="div-gpt-ad-box_new7" style="" data-content-type="ad" data-slot="/1020031/Box_New7" data-output="asynchronous" data-width="300" data-height="250">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-box_new7');
                });
              </script>
          </div>
</div><div id="Teaser7" class="MainSidebar ContentDefault Ad Teaser">
  <!-- /1020031/Teaser_New7 -->
          <div id="div-gpt-ad-teaser_new7" style="" data-content-type="ad" data-slot="/1020031/Teaser_New7" data-output="asynchronous" data-width="300" data-height="80">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-teaser_new7');
                });
              </script>
          </div>
</div><div id="Box8" class="MainSidebar ContentDefault Ad Box">
  <!-- /1020031/Box_New8 -->
          <div id="div-gpt-ad-box_new8" style="" data-content-type="ad" data-slot="/1020031/Box_New8" data-output="asynchronous" data-width="300" data-height="250">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-box_new8');
                });
              </script>
          </div>
</div><div id="Teaser8" class="MainSidebar ContentDefault Ad Teaser">
  <!-- /1020031/Teaser_New8 -->
          <div id="div-gpt-ad-teaser_new8" style="" data-content-type="ad" data-slot="/1020031/Teaser_New8" data-output="asynchronous" data-width="300" data-height="80">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-teaser_new8');
                });
              </script>
          </div>
</div><div id="Box9" class="MainSidebar ContentDefault Ad Box">
  <!-- /1020031/Box_New9 -->
          <div id="div-gpt-ad-box_new9" style="" data-content-type="ad" data-slot="/1020031/Box_New9" data-output="asynchronous" data-width="300" data-height="250">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-box_new9');
                });
              </script>
          </div>
</div><div id="Teaser9" class="MainSidebar ContentDefault Ad Teaser">
  <!-- /1020031/Teaser_New9 -->
          <div id="div-gpt-ad-teaser_new9" style="" data-content-type="ad" data-slot="/1020031/Teaser_New9" data-output="asynchronous" data-width="300" data-height="80">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-teaser_new9');
                });
              </script>
          </div>
</div><div id="Box10" class="MainSidebar ContentDefault Ad Box">
  <!-- /1020031/Box_New10 -->
          <div id="div-gpt-ad-box_new10" style="" data-content-type="ad" data-slot="/1020031/Box_New10" data-output="asynchronous" data-width="300" data-height="250">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-box_new10');
                });
              </script>
          </div>
</div><div id="Teaser10" class="MainSidebar ContentDefault Ad Teaser">
  <!-- /1020031/Teaser_New10 -->
          <div id="div-gpt-ad-teaser_new10" style="" data-content-type="ad" data-slot="/1020031/Teaser_New10" data-output="asynchronous" data-width="300" data-height="80">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-teaser_new10');
                });
              </script>
          </div>
</div>







  

  

  
  

  
  

  
     

     

  
  

  
  


  

  
  
  


  

  



  

  

  
  




<div id="BoxPromo2" class="MainSidebar ContentDefault Ad Box Promo">
  <!-- /1020031/PromoBox_New2 -->
          <div id="div-gpt-ad-promobox_new2" style="" data-content-type="ad" data-slot="/1020031/PromoBox_New2" data-output="asynchronous" data-width="300" data-height="250">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-promobox_new2');
                });
              </script>
          </div>
</div>

<div id="BoxPromo3" class="MainSidebar ContentDefault Ad Box Promo">
  <!-- /1020031/PromoBox_New3 -->
          <div id="div-gpt-ad-promobox_new3" style="" data-content-type="ad" data-slot="/1020031/PromoBox_New3" data-output="asynchronous" data-width="300" data-height="250">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-promobox_new3');
                });
              </script>
          </div>
</div>







  <div id="HomeTopTen" class="MainSidebar ContentDefault ">

    <div id="topTenHeader">
     <h2 id="sectionHeader-topten">Coast Top Ten</h2>
      <div class="tabs">
        <div class="tabCurrent tabLeft"><a href="#">Most Read</a></div> 
        <div class="tabBack tabCenter"><a href="#">Most Shared</a></div> 
        <div class="tabBack tabRight"><a href="#">Most Discussed</a></div>
      </div>
    
      <div class="clear"></div>
    
      <div class="topTenBody">
        <ol>
          

          
            
              <li><a href="https://www.thecoast.ca/halifax/confess-a-sexual-secret-that-youve-never-told-anyone-else/Content?oid=5206281">Confess a sexual secret that you've never told anyone else</a> &nbsp; (Sex + Dating Guide)</li>
            
              <li><a href="https://www.thecoast.ca/halifax/six-beaches-worth-the-drive/Content?oid=7898077">Six beaches worth the drive</a> &nbsp; (Hot Summer Guide)</li>
            
              <li><a href="https://www.thecoast.ca/halifax/youve-got-the-magic-to-transform-a-wound-into-a-lovely-asset-leo/Content?oid=24444808">You’ve got the magic to transform a wound into a lovely asset, Leo</a> &nbsp; (Free Will Astrology)</li>
            
              <li><a href="https://www.thecoast.ca/halifax/unplugging-for-your-partner/Content?oid=24444802">Unplugging for your partner</a> &nbsp; (Savage Love)</li>
            
              <li><a href="https://www.thecoast.ca/halifax/new-cone-on-the-block/Content?oid=24398868">New cone on the block</a> &nbsp; (Hot Summer Guide)</li>
            
              <li><a href="https://www.thecoast.ca/halifax/thirst-things-first/Content?oid=24399245">Thirst  things  first</a> &nbsp; (Hot Summer Guide)</li>
            
              <li><a href="https://www.thecoast.ca/halifax/over-50-events-to-fill-your-summer/Content?oid=24399583">Over 50 events to fill your summer</a> &nbsp; (Hot Summer Guide)</li>
            
              <li><a href="https://www.thecoast.ca/halifax/13-writers-on-their-favourite-beaches-in-nova-scotia/Content?oid=21905372">13 Coast writers on their favourite beaches in Nova Scotia</a> &nbsp; (Hot Summer Guide)</li>
            
              <li><a href="https://www.thecoast.ca/halifax/feed-your-soul-at-randb-kitchen/Content?oid=24398877">Feed your soul at R&B Kitchen</a> &nbsp; (Hot Summer Guide)</li>
            
              <li><a href="https://www.thecoast.ca/halifax/learn-your-a-b-seas/Content?oid=24397781">Learn your A-B-Seas</a> &nbsp; (Hot Summer Guide)</li>
            
          
        </ol>
     
      </div>
    
      <div class="topTenBody" style="display:none">
        <ol>
          
            <li><a href="https://www.thecoast.ca/halifax/the-longest-day/Content?oid=15491059">The longest day</a> &nbsp; (Hot Summer Guide)</li>
          
            <li><a href="https://www.thecoast.ca/halifax/get-your-oars-wet/Content?oid=24398861">Paddling towards equal representation in the outdoor industry</a> &nbsp; (Hot Summer Guide)</li>
          
            <li><a href="https://www.thecoast.ca/halifax/new-cone-on-the-block/Content?oid=24398868">New cone on the block</a> &nbsp; (Hot Summer Guide)</li>
          
        </ol>
      
      </div>
    
      <div class="topTenBody" style="display:none">
        <ol>
         
            <li><a href="https://www.thecoast.ca/halifax/the-trials-of-dr-horne/Content?oid=959027">The trials of Dr. Horne</a> &nbsp; (Health)</li>
          
            <li><a href="https://www.thecoast.ca/halifax/ask-an-expert-george-mccarthy-roofer/Content?oid=2394540">Ask an expert: George McCarthy, roofer</a> &nbsp; (Homes Halifax)</li>
          
            <li><a href="https://www.thecoast.ca/halifax/feed-your-soul-at-randb-kitchen/Content?oid=24398877">Feed your soul at R&B Kitchen</a> &nbsp; (Hot Summer Guide)</li>
          
            <li><a href="https://www.thecoast.ca/halifax/thirst-things-first/Content?oid=24399245">Thirst  things  first</a> &nbsp; (Hot Summer Guide)</li>
          
            <li><a href="https://www.thecoast.ca/halifax/shop-local-swimwear/Content?oid=24398108">Shop local swimwear, whatever your style</a> &nbsp; (Hot Summer Guide)</li>
          
            <li><a href="https://www.thecoast.ca/halifax/is-it-a-problem-if-my-horrible-boyfriend-leaves/Content?oid=24048716">Is it a problem if my horrible boyfriend leaves?</a> &nbsp; (Savage Love)</li>
          
            <li><a href="https://www.thecoast.ca/halifax/lifelong-lifeguard/Content?oid=24397924">Lifelong lifeguard sees change over the decades</a> &nbsp; (Hot Summer Guide)</li>
          
        </ol>
    
      </div>
        
    </div>
  
  </div>




<script type="text/javascript"><!--
  Event.observe(document, "dom:loaded", function () {
      dnSetupTabGroup(
          $$("#HomeTopTen div.tabs>div"),
          $$("#HomeTopTen div.topTenBody"),
          "tabCurrent", "tabBack"
      );
      
      // Deactivate links.
      $$("#HomeTopTen div.tabs>div a").each(function (a) {
          a.onclick = function () { return false; };
      });
  });
//--></script>

<div id="Skyscraper" class="MainSidebar ContentDefault Ad Skyscraper">
  <!-- /1020031/Skyscraper_New -->
          <div id="div-gpt-ad-skyscraper_new" style="" data-content-type="ad" data-slot="/1020031/Skyscraper_New" data-output="asynchronous" data-width="160" data-height="600">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-skyscraper_new');
                });
              </script>
          </div>
</div>





  
    

    
  




    <div id="HomeCoverGallery" class="MainSidebar ContentDefault ">
  
  
  
  
    <div id="issueCover">
      <img src="/images/headers/in-print-this-week.gif" alt="In Print This Week" style="float:left;" />
      <a href="https://www.thecoast.ca/halifax/IssueArchives?issue=24397778"><img src="/imager/b/cover/24397778/90e8/OSPCOMP20200709A01.jpg" alt="Issue Cover" /></a>
      
        <div style="width:130px; margin-top:5px; text-align:center;"><a href="https://www.pressreader.com/canada/the-coast/20200709" target="_blank" class="digitalIcon">Digital Edition</a></div>
      
    </div>
  
  
  <div id="InPrint">
    <h2><a href="https://www.thecoast.ca/halifax/IssueArchives?issue=24397778">In Print This Week</a></h2>
    <small>Vol 28, No 1<br />
    July  9, 2020<br /><br />
    <a href="https://www.thecoast.ca/halifax/IssueArchives">Cover Gallery &raquo;</a></small><br /><br />

  <form name="issueSearchForm" method="get" action="https://www.thecoast.ca/halifax/IssueArchives">
      <select name="issue" onchange="submit();">
        <option value="">Browse Issue by Date</option>
        
           <option value="24397778">July  9, 2020</option>
        
           <option value="23703168">March 19, 2020</option>
        
           <option value="23657024">March 12, 2020</option>
        
           <option value="23610982">March  5, 2020</option>
        
           <option value="23563432">February 27, 2020</option>
        
           <option value="23516007">February 20, 2020</option>
        
           <option value="23463246">February 13, 2020</option>
        
           <option value="23416192">February  6, 2020</option>
        
           <option value="23365708">January 30, 2020</option>
        
           <option value="23315008">January 23, 2020</option>
        
        <option value="">More...</option>
      </select>
    </form>
  </div>
  
  
  
  

    </div>
<div class="clear"></div>
  


        <!-- end gridMainSidebar -->
      </div>

      <!-- ZoneC -->
      <div id="gridMainSidebarJr">
        
        <!-- end gridAdSidebar -->
      </div>

      <!-- ZoneD -->
      <div id="gridMainSidebarJr2">
        
        <!-- end gridAdSidebar2 -->
      </div>
      
      <!-- Zone E -->
      <div id="gridBottomSidebar">
        
        <!-- end gridBottomSidebar -->
      </div>
      
      <!-- end gridRightColumn -->
    </div>

    <!-- Footer -->
    <div id="gridFooter">
      

<div id="Footer" class="GlobalFooter ContentDefault ">

  
      <ul>
    
    
    
    <li>
      <a href="https://www.thecoast.ca/" target="_self">Home</a>
      
        |
      
    </li> 
    
    
  
    
    
    <li>
      <a href="https://www.thecoast.ca/blogs/LovetheWayWeBitch/" target="_self">Bitch</a>
      
        |
      
    </li> 
    
    
  
    
    
    <li>
      <a href="https://www.thecoast.ca/halifax/Section?oid=957802" target="_self">News</a>
      
        |
      
    </li> 
    
    
  
    
    
    <li>
      <a href="https://www.thecoast.ca/halifax/Section?oid=957803" target="_self">Music</a>
      
        |
      
    </li> 
    
    
  
    
    
    <li>
      <a href="https://www.thecoast.ca/halifax/Section?oid=957796" target="_self">Dining</a>
      
        |
      
    </li> 
    
    
  
    
    
    <li>
      <a href="https://www.thecoast.ca/halifax/Section?oid=957805" target="_self">Arts</a>
      
        |
      
    </li> 
    
    
  
    
    
    <li>
      <a href="halifax/best-food-and-drink/BestOf?oid=4437692" target="_self">Best Of</a>
      
        |
      
    </li> 
    
    
  
    
    
    <li>
      <a href="https://www.thecoast.ca/halifax/FAQ/Page" target="_self">FAQ</a>
      
        |
      
    </li> 
    
    
  
    
    
    <li>
      <a href="https://www.thecoast.ca/halifax/CoastStyleGuide/Page" target="_self">Style Guide</a>
      
    </li> 
    
    
  
      </ul>
    

  
      <ul>
    
    

    <li>
      <a href="https://www.thecoast.ca/halifax/AboutUs/Page" target="_self">About Us</a>
      
        |
      
    </li> 

    
  
    

    <li>
      <a href="https://www.thecoast.ca/halifax/OurStaff/Page" target="_self">Our Staff</a>
      
        |
      
    </li> 

    
  
    

    <li>
      <a href="https://www.thecoast.ca/halifax/ContactUs/Page" target="_self">Contact Us</a>
      
        |
      
    </li> 

    
  
    

    <li>
      <a href="https://www.thecoast.ca/halifax/AdvertisingInformation/Page" target="_self">Advertise</a>
      
        |
      
    </li> 

    
  
    

    <li>
      <a href="https://www.thecoast.ca/halifax/WorkWithUs/Page" target="_self">Work With Us</a>
      
        |
      
    </li> 

    
  
    

    <li>
      <a href="https://www.thecoast.ca/halifax/SendATip/Page" target="_self">Send us a Tip</a>
      
        |
      
    </li> 

    
  
    

    <li>
      <a href="https://www.thecoast.ca/halifax/PrivacyPolicy/Page" target="_self">Privacy Policy</a>
      
        |
      
    </li> 

    
  
    

    <li>
      <a href="https://www.thecoast.ca/halifax/CommentsPolicy/Page" target="_self">Comments Policy</a>
      
        |
      
    </li> 

    
  
    

    <li>
      <a href="https://www.thecoast.ca/halifax/Syndication" target="_self"><img src="/images/icons/rss-icon.gif" alt="" border="0" /> RSS Feeds</a>
      
        |
      
    </li> 

    
  
    

    <li>
      <a href="https://www.thecoast.ca/halifax/ArticleArchives" target="_self">Archives</a>
      
    </li> 

    
  
      </ul>
    

</div>

<!-- Start Google Analytics -->
<script type="text/javascript">
  var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
  document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
</script>
<script type="text/javascript">
  try {
    var pageTracker = _gat._getTracker("UA-708653-1");
    pageTracker._trackPageview();
  } catch(err) {}
</script>
<!-- End Google Analytics -->

<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "8221262" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&c2=8221262&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

<!-- cXense script begin -->
<div id="cX-root" style="display:none"></div>
<script type="text/javascript">
var cX = cX || {}; cX.callQueue = cX.callQueue || [];
cX.callQueue.push(['setAccountId', '9222291968715708015']);
cX.callQueue.push(['setSiteId', '9222304501162646035']);
cX.callQueue.push(['sendPageViewEvent']);
</script>
<script type="text/javascript">
(function() { try { var scriptEl = document.createElement('script'); scriptEl.type = 'text/javascript'; scriptEl.async = 'async';
scriptEl.src = ('https:' == document.location.protocol) ? 'https://scdn.cxense.com/cx.js' : 'http://cdn.cxense.com/cx.js';
var targetEl = document.getElementsByTagName('script')[0]; targetEl.parentNode.insertBefore(scriptEl, targetEl); } catch (e) {};} ());
</script>
<!-- cXense script end -->

<!-- Clicky analytics begin -->
<a title="Real Time Web Analytics" href="http://clicky.com/100675617"><img alt="Real Time Web Analytics" src="//static.getclicky.com/media/links/badge.gif" border="0" /></a>
<script src="//static.getclicky.com/js" type="text/javascript"></script>
<script type="text/javascript">try{ clicky.init(100675617); }catch(e){}</script>
<noscript><p><img alt="Clicky" width="1" height="1" src="//in.getclicky.com/100675617ns.gif" /></p></noscript>
<!-- Clicky analytics end --><div id="footerCopyright">
  <p>
    &copy; 2020
    Coast Publishing Ltd.
  </p>
</div>
      <!-- end gridFooter -->
    </div>
    
    <!-- end gridMain -->
  </div>
  
  <!-- end gridClamp -->
</div>

<!-- Closer -->
<div id="gridCloser">
  
</div><!-- end gridCloser -->


    </body>
</html>
  


