





























































    
         
    <!DOCTYPE html>
<html class="uk-root" lang="en">
<head>
<link rel="stylesheet" type="text/css" href="/fdn-system/assets/pub/styles/desktop.css?cb=df8de97abfb3b66bd92e7572b308c6f8" />
<script src="/fdn-system/assets/pub/scripts/uikit.js"></script>
<script src="/fdn-system/assets/pub/scripts/uikit-icons-fdn.js"></script>
<script src="/foundation/fontawesome/js/brands.min.js" async></script>
<script src="/foundation/fontawesome/js/solid.min.js" async></script>
<script src="/foundation/fontawesome/js/regular.min.js" async></script>
<script src="/foundation/fontawesome/js/fontawesome.min.js" async></script>
<script src="/foundation/fontawesome/js/light.min.js" async></script>
<script src="/foundation/fontawesome/js/duotone.min.js" async></script>
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta charset="UTF-8">
<meta name="layout" content="Content - Default (Responsive, Air)" />
<meta name="oid" content="26957686" />
<script>
window.__FOUNDATION_RESPONSIVE__ = true
// 
window.__FBAPIv__ = 'v3.2'
// 
</script>
<!--[if lte IE 8]>
<script src="https://cdnjs.cloudflare.com/ajax/libs/es5-shim/4.5.7/es5-shim.min.js"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/json3/3.3.2/json3.min.js"></script>
<![endif]-->
<script>
if (!window.Promise) document.write('<scr'+'ipt src="https://cdnjs.cloudflare.com/ajax/libs/native-promise-only/0.8.1/npo.src.js"></scr'+'ipt>')
</script>
<script src="/foundation/scripts/common.js?cb=038da2ab6e4f5358eee4cc79c3301c99"></script>
<script src="/foundation/scripts/foundation-air.js?cb=038da2ab6e4f5358eee4cc79c3301c99"></script>
<link rel="alternate" type="application/rss+xml" title="The Coast Halifax RSS: Whole Site" href="https://www.thecoast.ca/halifax/Rss.xml" />
<link rel="alternate" type="application/rss+xml" title="The Coast Halifax RSS: Food + Drink Section" href="https://www.thecoast.ca/halifax/Rss.xml?oid=957796" />
<link rel="alternate" type="application/rss+xml" title="The Coast Halifax RSS: Food" href="https://www.thecoast.ca/halifax/Rss.xml?oid=993029" />
<script>
// rrr - What is this? 
fixupProfileLinks("https:\/\/www.thecoast.ca\/halifax\/Profile", "https:\/\/posting.thecoast.ca\/halifax\/MyProfile");
</script>
<meta name="google-signin-client_id" content="273771202932-str5blh8ptiqeraooup6i4fdhbf6k042.apps.googleusercontent.com">
<!-- include: admin -->
<meta name="verify-v1" content="WcM2joOISr6lgVELoN5rmh/64RtkN4MZElPU2JbaUlc=" />
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-NK6X4W8');</script>
<!-- End Google Tag Manager -->
<!-- Begin Google Publisher Tag header. -->
<!-- Custom GPT Config ref: 35 -->
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + '//securepubads.g.doubleclick.net/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>
<script type='text/javascript'>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</script>
<!-- End Google Publisher Tag header. -->
<script src="https://coastmart.altperks.com/remote/DealsGoingFast.js"></script>
<link href="https://plus.google.com/109004454798276698863" rel="publisher" />
<meta name="verify-v1" content="o26nximNxf5ft3uZj7btV+AwCzQjREyd7y2/sR6+NW4=" />
<!-- Begin Google Web Fonts API calls -->
<link href="https://fonts.googleapis.com/css?family=Roboto:400,500,700,900|News+Cycle:400,700|Merriweather:900|Yanone+Kaffeesatz:400,700" rel="stylesheet">
<!-- End Google Web Fonts API calls -->
<!-- AdSense -->
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
(adsbygoogle = window.adsbygoogle || []).push({
google_ad_client: "ca-pub-5846270086092028",
enable_page_level_ads: true
});
</script>
<!-- VISA Tracking Code for https://thecoast.ca -->
<script>
(function (v, i, s, a) {
v._visaSettings = {v: "0.1", i: "cb7f87455a3fced1fa5ca159036a479c", s: "dbe87bc6-1e66-11e9-b589-901b0edac50a", a: 1};
_v = i.getElementsByTagName('head')[0];_a=_v;
_i = i.createElement('script');
_s =_i; _s.async = "async"; _s.src = s + a + v._visaSettings.v;
_a.appendChild(_s);
})(window, document, '//app-worker.visitor-analytics.io/main', '.js?v=');
</script>
<!-- VISA Tracking Code for https://thecoast.ca -->
<!-- Reboo design app code May 2019 START -->
<link href="https://cdn.reboo.io/embed/aa0d7ff81ca523a07/reboo.min.css" rel="stylesheet"></link>
<script src="https://cdn.reboo.io/embed/aa0d7ff81ca523a07/reboo.min.js"></script>
<!-- Reboo design app code May 2019 END -->
<!-- Split test Nov 2020 START -->
<link rel="preconnect" href="https://external.abtesting.ai">
<script src="https://js.abtesting.ai/ab.js?userid=1806"></script>
<!-- Split test Nov 2020 END -->
<script>(function(p,i,c,o){var n=new Event("pico-init");i[p]=i[p]||function(){(i[p].queue=i[p].queue||[]).push(arguments)},i.document.addEventListener("pico-init",function(e){var t=i.Pico.getInstance(e,{publisherId:o,picoInit:n},i);t.handleQueueItems(i[p].queue),i[p]=function(){return t.handleQueueItems([arguments])}},!1);var e=i.document.createElement("script"),t=i.document.getElementsByTagName("script")[0];e.async=1,e.src=c,e.onload=function(e){return i.Pico.getInstance(e,{publisherId:o,picoInit:n},i)},t.parentNode.insertBefore(e,t)})("pico",window,"https://gadget.pico.tools/wrapper.min.js","f9a0486b-9cfe-4a25-9f16-9f432b50762b");</script>
<link rel="preconnect" href="https://fonts.gstatic.com">
<link href="https://fonts.googleapis.com/css2?family=Crimson+Text:wght@400;700&family=Playfair+Display:ital,wght@0,400;0,700;1,400;1,700&display=swap" rel="stylesheet">
<!-- include: layout -->
<!-- include: section -->
<!-- include: category -->
<!-- include: page -->
<!-- include: microsite -->
<!-- include: content -->
<link rel="shortcut icon" href="/favicon.ico" />
<meta name="title" content="Humani-T Cafe&rsquo;s last day is Saturday | Food | Halifax, Nova Scotia | THE COAST" />
<meta name="description" content="As COVID takes down another small business, the Young Street gelato shop says goodbye." />
<meta name="keywords" content="Humani-T cafe, gelato, Restaurants, reviews, ratings, dining Halifax, Dartmouth, Nova Scotia, NS, new, best, seafood, vegetarian, lobster, pubs, fine dining, pizza, beer, bars, chefs, organic food, downtown, donair, fish and chips, Sackville, Bedford, HRM, Newspaper, Halifax, Dartmouth, Bedford, Sackville, HRM, Nova Scotia, NS, Savage Love, newspaper, Best Of, Savage, CBC, Chronicle Herald, CTV, happy hour, film, music, Dalhousie, Saint Mary&#39;s, SMU, DAL, MSVU, NSCAD, NSCC" />
<title>Humani-T Cafe’s last day is Saturday | Food | Halifax, Nova Scotia | THE COAST</title>
<meta name="date" content="2021-08-06 11:56:15" />
<meta name="author" content="Victoria Walton">
<meta name="news_keywords" content="humanit cafe, gelato, restaurants, reviews, ratings, dining halifax, dartmouth, nova scotia, ns, new" />
<link rel="image_src" href="https://media2.fdncms.com/thecoast/imager/u/slideshow/26958521/img_4066.jpg" />
<meta name="thumbnail" content="https://media2.fdncms.com/thecoast/imager/u/slideshow/26958521/img_4066.jpg" />
<link rel="canonical" href="https://www.thecoast.ca/halifax/humani-t-cafes-last-day-is-saturday/Content?oid=26957686" />
<link rel="amphtml" href="https://www.thecoast.ca/halifax/humani-t-cafes-last-day-is-saturday/Content?oid=26957686&media=AMP+HTML" />
<meta property="og:url" content="https://www.thecoast.ca/halifax/humani-t-cafes-last-day-is-saturday/Content?oid=26957686" />
<meta property="fb:app_id" content="166200076783953" />
<meta property="og:site_name" content="The Coast Halifax" />
<meta property="og:title" content="Humani-T Cafe&rsquo;s last day is Saturday" />
<meta property="og:image" content="https://media2.fdncms.com/thecoast/imager/u/slideshow/26958521/img_4066.jpg" />
<meta property="og:image:width" content="662" />
<meta property="og:image:height" content="441" />
<meta property="og:description" content="As COVID takes down another small business, the Young Street gelato shop says goodbye." />
<meta property="og:type" content="article" />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:image" content="https://media2.fdncms.com/thecoast/imager/u/slideshow/26958521/img_4066.jpg">
<meta name="twitter:creator" content="@victorialwalton">
<meta name="twitter:site" content="@TwitCoast">
<meta name="twitter:title" content="Humani-T Cafe&rsquo;s last day is Saturday">
<meta name="twitter:description" content="As COVID takes down another small business, the Young Street gelato shop says goodbye.">
<!--
<PageMap>
<DataObject type="foundation">
<Attribute name="oid">26957686</Attribute>
<Attribute name="class">Content</Attribute>
<Attribute name="lastmodified">20210806142349</Attribute>
<Attribute name="creationdate">20210806102827</Attribute>
</DataObject>
<DataObject type="document">
<Attribute name="releasedatetime">20210806115615</Attribute>
<Attribute name="releasedate">20210806</Attribute>
<Attribute name="releaseepoch">1628261775</Attribute>
<Attribute name="title">Humani-T Cafe&#x2019;s last day is Saturday</Attribute>
<Attribute name="author">7898632</Attribute>
<Attribute name="authorname">Victoria Walton</Attribute>
<Attribute name="authorsortname">Walton, Victoria</Attribute>
</DataObject>
</PageMap>
-->
<script type="application/ld+json">
{
"mainEntityOfPage": {
"@type": "WebPage",
"@id":"https:\/\/www.thecoast.ca\/halifax\/humani-t-cafes-last-day-is-saturday\/Content?oid=26957686"
},
"headline": "Humani-T Cafe’s last day is Saturday",
"description": "In July, Halifax’s Humani-T Cafe announced it would be closing its north end location, at 5755 Young Street, in early August. Originally planning to shut down Friday, August 6, owner Nemat Sobhani has extended cafe services until Saturday, August 7 so everyone has a chance to say goodbye.",
"image": {
"url": "https:\/\/media2.fdncms.com\/thecoast\/imager\/u\/original\/26958521\/img_4066.jpg",
"width": 6240,
"height": 4160,
"@type": "ImageObject"
},
"datePublished": "2021-08-06T11:56:15",
"dateModified": "2021-08-06T14:23:49",
"author": {
"name": "Victoria Walton",
"@type": "Person"
},
"publisher": {
"name": "The Coast Halifax",
"logo": {
"url": "https:\/\/www.thecoast.ca\/imager\/b\/google-amp-logo\/808579\/5aed\/CoastSocialShare.jpg",
"width": 1203,
"height": 600,
"@type": "ImageObject"
},
"@type": "Organization"
},
"@context": "https://schema.org",
"@type": "NewsArticle"
}
</script>
<script>window.twttr = (function(d, s, id) {
var js, fjs = d.getElementsByTagName(s)[0],
t = window.twttr || {};
if (d.getElementById(id)) return t;
js = d.createElement(s);
js.id = id;
js.src = "https://platform.twitter.com/widgets.js";
fjs.parentNode.insertBefore(js, fjs);
t._e = [];
t.ready = function(f) {
t._e.push(f);
};
return t;
}(document, "script", "twitter-wjs"));</script>
</head>
<script src="/fdn-system/assets/pub/scripts/ResizeSensor.js"></script>
<script src="/fdn-system/assets/pub/scripts/ElementQueries.js"></script>
<script>
ElementQueries.listen();
</script>
<body id="Content" class="ContentDefault dining food RespTwoCol1">
<script>
ElementQueries.init();
</script>
<div id="fb-root"></div>
<script>
(function () {
var app = new Foundation.Facebook.Application();
app.receiveAuthNotifications();
app.receiveLikeNotifications();
})();
</script>
<script>
(function () {
var googAuth = Foundation.Google.loadGoogleOauth().then(function(){
//if(window.console) console.log("Foundation.Google.loadGoogleOauth OAuth initialized.")
}.bind(this), function(){
if(window.console) console.log("Foundation.Google.loadGoogleOauth OAuth didn't init.")
})
})()
</script>
    





<div id="ContentDefault"  
     class="grid-resp-1 page layout-ContentDefault">
  <div class="ev-grid-layout ev-clamp@m ev-clamp@l">

    <div class="ev-grid-zone ev-leader-zone">
      <div class="ev-grid-col uk-width-1-1" data-ev-zone="Leader">
        <div class="Leader ContentDefault Ad Pencil uk-margin-remove uk-flex uk-flex-around uk-root fdn-margin-vert LeaderBoard comp-" data-component-id="LeaderBoard" hidden>
  <div class="uk-padding-small">
            <!-- /1020031/Leaderboard_New -->
            <div id="div-gpt-ad-leaderboard_new-1"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/1020031/Leaderboard_New"
                 data-output="asynchronous"
                 data-width="970"
                 data-height="90">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    googletag.display('div-gpt-ad-leaderboard_new-1');
                  });
                </script>
            </div>
          </div>
</div>
      </div>
    </div>

    <div class="ev-grid-zone ev-header-zone">
      <div class="ev-grid-col uk-width-1-1" data-ev-zone="GlobalHeader">
        


  
  
  <div id="SiteHeaderGrid" class="GlobalHeader ContentDefault uk-margin-remove   uk-root fdn-margin-vert SiteHeaderGrid comp-shell-siteheader" data-component-id="SiteHeaderGrid" uk-sticky>
<div class="fdn-site-header-flex">
<div class="fdn-site-header-nav-toggle">
<a href="#offcanvas-slide-navigation" 
class="fdn-nav-toggle uk-button" uk-toggle>
<i class="fas fa-bars fa-2x"></i>
</a>
</div>
<div class="uk-flex uk-flex-row uk-flex-wrap uk-flex-bottom fdn-site-header-logo-block">
<div class="fdn-site-header-logo uk-width-expand">
<div class="GlobalHeader SiteLogoCustomresponsive  uk-root SiteLogoCustom comp-shell-logo" data-component-id="SiteLogoCustom">
<div class="uk-margin-remove">
<a class="uk-logo" href="https://www.thecoast.ca/" title="The Coast Halifax">
<div>
<img class="uk-logo-first" src="/images/air/icons/coastIconBlue.png"
alt="The Coast Halifax">
</div>
<div>
<img class="uk-logo-second" src="/images/air/logos/coastLogoWhite.png"
alt="The Coast Halifax">
</div>  
</a>
</div>
</div>
</div>
<div class="fdn-site-header-nav">
<!-- cache-inner: 4dd148d5a9bb8400507dcaced9492e75 -->
<div id="NavigationHorizontal" class="GlobalHeader NavigationHorizontalresponsive uk-margin-remove   uk-root fdn-margin-vert NavigationHorizontal comp-shell-navigationhorizontal" data-component-id="NavigationHorizontal" >
<nav class="fdn-nav-block uk-navbar-container uk-navbar-transparent
uk-responsive-width uk-visible@m" 
id="mainNav" uk-navbar>
<ul class="site-nav-source uk-navbar-nav uk-width-1-1">
<li class="fdn-nav-parent uk-parent fdn-sticky-home-link" id="Home">
<a href="https://www.thecoast.ca/halifax/home" target="_self">
Home
</a>
<div class="fdn-nav-dropdown uk-navbar-dropdown" uk-dropdown="offset: 0;"> 
<ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">
</ul>
</div>
</li>
<li class="fdn-nav-parent uk-parent " id="news">
<a href="https://www.thecoast.ca/halifax/news-opinion/Section?oid=957802" target="_self">
News + Opinion
</a>
<div class="fdn-nav-dropdown uk-navbar-dropdown" uk-dropdown="offset: 0;"> 
<ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">
<li class="fdn-nav-item ">
<a href="https://www.thecoast.ca/halifax/news/Category?oid=25873708" target="_self"
title="">
News
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.thecoast.ca/halifax/opinion/Category?oid=25873723" target="_self"
title="">
Opinion &amp; Letters
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.thecoast.ca/halifax/city/Category?oid=4435354" target="_self"
title="">
City
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.thecoast.ca/halifax/shoptalk/Category?oid=957875" target="_self"
title="">
ShopTalk
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.thecoast.ca/halifax/environment/Category?oid=4435179" target="_self"
title="">
Environment
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.thecoast.ca/halifax/education/Category?oid=4435383" target="_self"
title="">
Education
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.thecoast.ca/halifax/Poll" target="_self"
title="">
The Poll
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.thecoast.ca/halifax/SendATip/Page" target="_self"
title="">
Send a News Tip
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.thecoast.ca/halifax/SubmitALetter/Page" target="_self"
title="">
Write a Letter
</a>
</li>
</ul>
</div>
</li>
<li class="fdn-nav-parent uk-parent " id="dining">
<a href="https://www.thecoast.ca/halifax/food-drink/Section?oid=957796" target="_self">
Food + Drink
</a>
<div class="fdn-nav-dropdown uk-navbar-dropdown" uk-dropdown="offset: 0;"> 
<ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">
<li class="fdn-nav-item ">
<a href="https://www.thecoast.ca/halifax/food/Category?oid=993029" target="_self"
title="">
Food
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.thecoast.ca/halifax/drink/Category?oid=1587594" target="_self"
title="">
Drink
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.thecoast.ca/halifax/food-drink-festivals/Category?oid=3757884" target="_self"
title="">
Food + Drink Festivals
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.thecoast.ca/halifax/recipes/Category?oid=7057611" target="_self"
title="">
Recipes
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.thecoast.ca/halifax/restaurant-reviews/Category?oid=957813" target="_self"
title="">
Restaurant Reviews
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://bestofhalifax.com" target="_self"
title="">
Best of Halifax
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.thecoast.ca/halifax/LocationSearch?locationSection=993376&v=d" target="_self"
title="">
Search Restaurants
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.thecoast.ca/halifax/LocationSearch?locationSection=993377&v=d" target="_self"
title="">
Search Bars
</a>
</li>
</ul>
</div>
</li>
<li class="fdn-nav-parent uk-parent " id="COVID19">
<a href="https://www.thecoast.ca/halifax/covid-19/Category?oid=23663734" target="_self">
COVID-19
</a>
<div class="fdn-nav-dropdown uk-navbar-dropdown" uk-dropdown="offset: 0;"> 
<ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">
</ul>
</div>
</li>
<li class="fdn-nav-parent uk-parent " id="entertainment">
<a href="https://www.thecoast.ca/halifax/EventSearch" target="_self">
Events
</a>
<div class="fdn-nav-dropdown uk-navbar-dropdown" uk-dropdown="offset: 0;"> 
<ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">
<li class="fdn-nav-item ">
<a href="https://www.thecoast.ca/halifax/EventSearch" target="_self"
title="">
Browse Events
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.thecoast.ca/addevent" target="_blank"
title="">
Add an event
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.tickethalifax.com/" target="_blank"
title="">
Ticket Halifax Events
</a>
</li>
</ul>
</div>
</li>
<li class="fdn-nav-parent uk-parent " id="artsmusic">
<a href="https://www.thecoast.ca/halifax/arts-music/Section?oid=957805" target="_self">
Arts + Music
</a>
<div class="fdn-nav-dropdown uk-navbar-dropdown" uk-dropdown="offset: 0;"> 
<ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">
<li class="fdn-nav-item ">
<a href="https://www.thecoast.ca/halifax/arts-culture/Category?oid=25939607" target="_self"
title="">
Arts + Culture
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.thecoast.ca/halifax/music/Category?oid=3196454" target="_self"
title="">
Music
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.thecoast.ca/halifax/comics/Category?oid=4443392" target="_self"
title="">
Comics
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.thecoast.ca/halifax/cultural-festivals/Category?oid=4427120" target="_self"
title="">
Cultural Festivals
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://bestofhalifax.com" target="_self"
title="">
Best of Halifax
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.thecoast.ca/halifax/LocationSearch?locationCategory=977662%2C993316&sortType=name&v=d" target="_self"
title="">
Search Galleries &amp; Museums
</a>
</li>
</ul>
</div>
</li>
<li class="fdn-nav-parent uk-parent " id="lifestyle">
<a href="https://www.thecoast.ca/halifax/lifestyle/Section?oid=23503814" target="_self">
Lifestyle
</a>
<div class="fdn-nav-dropdown uk-navbar-dropdown" uk-dropdown="offset: 0;"> 
<ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">
<li class="fdn-nav-item ">
<a href="https://www.thecoast.ca/halifax/savage-love/Category?oid=957830" target="_self"
title="">
Savage Love
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.thecoast.ca/halifax/free-will-astrology/Content?category=1412708" target="_self"
title="">
Horoscopes
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.thecoast.ca/halifax/visit-halifax/Category?oid=2579380" target="_self"
title="">
Visit Halifax
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.thecoast.ca/halifax/health/Category?oid=4435382" target="_self"
title="">
Health
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.thecoast.ca/halifax/homes/Category?oid=993449" target="_self"
title="">
Homes
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.thecoast.ca/halifax/sex-dating/Category?oid=4425137" target="_self"
title="">
Sex + Dating
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.thecoast.ca/halifax/buy-local/Category?oid=957835" target="_self"
title="">
Buy Local
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.thecoast.ca/halifax/weddings/Category?oid=1728756" target="_self"
title="">
Weddings
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.thecoast.ca/halifax/career-minded-sponsor-content/Category?oid=3442481" target="_self"
title="">
Career Minded
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.thecoast.ca/halifax/LocationSearch?locationSection=993381&v=d" target="_self"
title="">
Search Shops
</a>
</li>
</ul>
</div>
</li>
<li class="fdn-nav-parent uk-parent " id="bestof">
<a href="https://vote.thecoast.ca/" target="_blank">
Best Of Halifax
</a>
<div class="fdn-nav-dropdown uk-navbar-dropdown" uk-dropdown="offset: 0;"> 
<ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">
<li class="fdn-nav-item ">
<a href="https://vote.thecoast.ca/" target="_blank"
title="">
2021 nominations open!
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.thecoast.ca/halifax/reasons-we-love-the-city/Category?oid=25183110" target="_self"
title="">
BOH 2020
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.thecoast.ca/halifax/the-25th-annual-best-of-halifax-readers-choice-awards-winners/BestOf?oid=22791256" target="_self"
title="">
BOH 2019
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.thecoast.ca/halifax/your-best-of-halifax-2018-readers-choice-awards-winners/BestOf?oid=18680347" target="_self"
title="">
BOH 2018
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.thecoast.ca/halifax/your-best-of-halifax-2017-readers-choice-awards-winners/BestOf?oid=10518858" target="_self"
title="">
BOH 2017
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.thecoast.ca/halifax/best-of-halifax-readers-choice-awards-2016/BestOf?oid=5772153" target="_self"
title="">
BOH 2016
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.thecoast.ca/halifax/BestOf?year=2015" target="_self"
title="">
BOH 2015
</a>
</li>
</ul>
</div>
</li>
<li class="fdn-nav-parent uk-parent fdn-nav-support-us PicoPlan" id="SupportUs">
<a href="#" target="_self">
Support Us
</a>
<div class="fdn-nav-dropdown uk-navbar-dropdown" uk-dropdown="offset: 0;"> 
<ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">
</ul>
</div>
</li>
<li class="fdn-nav-parent uk-parent fdn-nav-login-NavigationHorizontal
fdn-login-loggedout-container"
data-view="loggedout"
style="display:none">
<a href="#LogIn">
<i class="fas fa-user"></i>
</a>
</li>
<li class="fdn-nav-parent uk-parent fdn-nav-logout-NavigationHorizontal
fdn-login-loggedin-container"
data-view="loggedin"
style="display: none;">
<a href="#"><i class="fas fa-user"></i></a>
<div class="fdn-nav-dropdown"
uk-dropdown="pos:bottom-right;">
<ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">
<li class="fdn-nav-item-header">
<span data-label="username">Username</span>
</li>
<li class="fdn-nav-item">
<a href="https://posting.thecoast.ca/halifax/MyProfile">
View Profile
</a>
</li>
<li class="fdn-nav-item">
<a href="https://posting.thecoast.ca/halifax/Profile/MySettings">
Edit Profile
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.thecoast.ca/halifax/Logout">
Log Out
</a>
</li>
</ul>
</div>
</li>
<li class="fdn-nav-parent uk-parent">
<a><i class="far fa-search fa-flip-horizontal fa-sm"></i></a>
<div id="fdn-NavigationHorizontal-dropdown-hook"
uk-dropdown="mode:click,hover;offset:0;pos:bottom-right;"
class="GlobalHeader NavigationHorizontalresponsive uk-margin-remove  fdn-site-search-dropdown uk-root fdn-margin-vert NavigationHorizontal comp-shell-navigationhorizontal" data-component-id="NavigationHorizontal">
<form action="https://posting.thecoast.ca/halifax/Search" >
<div class="fdn-site-search-input-block ">
<div class="uk-search uk-search-default uk-width-1-1">
<span class="fdn-site-search-icon" uk-search-icon></span>
<input class="fdn-site-search-input ev-search-input uk-search-input" 
name="keywords"
placeholder="Enter Keywords..."
autocomplete="off" 
type="search" />
</div>
</div>
<div >
<ul class="fdn-site-search-list uk-nav uk-margin-remove">
<li>
<a class="fdn-site-search-item" href="https://www.thecoast.ca/halifax/ArticleArchives">
in Articles &amp; Posts
</a>
</li>
<li>
<a class="fdn-site-search-item" href="https://www.thecoast.ca/halifax/LocationSearch">
in Locations
</a>
</li>
<li>
<a class="fdn-site-search-item" href="https://www.thecoast.ca/halifax/EventSearch">
in Events
</a>
</li>
<li>
<a class="fdn-site-search-item" href="https://www.thecoast.ca/halifax/SlideshowArchives">
in Slideshows
</a>
</li>
<li>
<a class="fdn-site-search-item" href="https://posting.thecoast.ca/halifax/Search">
All
</a>
</li>
</ul>
</div>
<div class="fdn-site-search-submit-block ">
<button class="uk-button fdn-button-control fdn-site-search-submit">
GO
</button>
</div>
</form>
<script>
jQuery("#fdn-NavigationHorizontal-dropdown-hook")
.on("beforehide", function(){ return !jQuery(".fdn-site-search-input").is(":focus") })
</script>
<script>
(function(){
// 
var componentId = 'NavigationHorizontal'
var defaultSearchUrl = 'https://posting.thecoast.ca/halifax/Search'
var componentElement = jQuery('div[data-component-id='+componentId+']')
var searchForm = componentElement.find('form') 
var searchInput = searchForm.find('input')
var searchLinks = searchForm.find('a')
// 
searchForm.submit(function(e){
e.preventDefault()
window.location = defaultSearchUrl + '?keywords=' + searchInput.val() 
})
// 
searchLinks.on('click', function(e){
e.preventDefault()
window.location = jQuery(e.target).attr('href') + '?keywords=' + searchInput.val()
})
// 
jQuery("#fdn-NavigationHorizontal-dropdown-hook")
.on("beforehide", function(){
return !jQuery(this).find(".fdn-site-search-input").is(":focus")
})
})()
</script>
</div>
</li>
</ul>
</nav>
<div id="offcanvas-slide-navigation" uk-offcanvas="overlay: true">
<div id="site-nav-target" class="fdn-nav-panel-block uk-offcanvas-bar">
<ul class="site-nav-source uk-width-1-1 uk-nav uk-nav-parent-icon" uk-nav="multiple: false;">
<li class="fdn-nav-parent fdn-sticky-home-link" id="offcanvas-Home">
<a href="https://www.thecoast.ca/halifax/home" target="_self">
Home
</a>
</li>
<li class="fdn-nav-parent uk-parent " id="offcanvas-News">
<a href="https://www.thecoast.ca/halifax/news-opinion/Section?oid=957802" target="_self">
News + Opinion<span uk-icon='chevron-left'></span>
</a>
<ul class="fdn-nav-list uk-nav-sub">
<li class="fdn-nav-item">
<a href="https://www.thecoast.ca/halifax/news/Category?oid=25873708" 
target="_self"
title="">
News
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.thecoast.ca/halifax/opinion/Category?oid=25873723" 
target="_self"
title="">
Opinion &amp; Letters
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.thecoast.ca/halifax/city/Category?oid=4435354" 
target="_self"
title="">
City
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.thecoast.ca/halifax/shoptalk/Category?oid=957875" 
target="_self"
title="">
ShopTalk
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.thecoast.ca/halifax/environment/Category?oid=4435179" 
target="_self"
title="">
Environment
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.thecoast.ca/halifax/education/Category?oid=4435383" 
target="_self"
title="">
Education
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.thecoast.ca/halifax/Poll" 
target="_self"
title="">
The Poll
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.thecoast.ca/halifax/SendATip/Page" 
target="_self"
title="">
Send a News Tip
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.thecoast.ca/halifax/SubmitALetter/Page" 
target="_self"
title="">
Write a Letter
</a>
</li>
</ul>
</li>
<li class="fdn-nav-parent uk-parent " id="offcanvas-Food">
<a href="https://www.thecoast.ca/halifax/food-drink/Section?oid=957796" target="_self">
Food + Drink<span uk-icon='chevron-left'></span>
</a>
<ul class="fdn-nav-list uk-nav-sub">
<li class="fdn-nav-item">
<a href="https://www.thecoast.ca/halifax/food/Category?oid=993029" 
target="_self"
title="">
Food
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.thecoast.ca/halifax/drink/Category?oid=1587594" 
target="_self"
title="">
Drink
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.thecoast.ca/halifax/food-drink-festivals/Category?oid=3757884" 
target="_self"
title="">
Food + Drink Festivals
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.thecoast.ca/halifax/recipes/Category?oid=7057611" 
target="_self"
title="">
Recipes
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.thecoast.ca/halifax/restaurant-reviews/Category?oid=957813" 
target="_self"
title="">
Restaurant Reviews
</a>
</li>
<li class="fdn-nav-item">
<a href="https://bestofhalifax.com" 
target="_self"
title="">
Best of Halifax
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.thecoast.ca/halifax/LocationSearch?locationSection=993376&v=d" 
target="_self"
title="">
Search Restaurants
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.thecoast.ca/halifax/LocationSearch?locationSection=993377&v=d" 
target="_self"
title="">
Search Bars
</a>
</li>
</ul>
</li>
<li class="fdn-nav-parent " id="offcanvas-COVID19">
<a href="https://www.thecoast.ca/halifax/covid-19/Category?oid=23663734" target="_self">
COVID-19
</a>
</li>
<li class="fdn-nav-parent uk-parent " id="offcanvas-AllEvents">
<a href="https://www.thecoast.ca/halifax/EventSearch" target="_self">
Events<span uk-icon='chevron-left'></span>
</a>
<ul class="fdn-nav-list uk-nav-sub">
<li class="fdn-nav-item">
<a href="https://www.thecoast.ca/halifax/EventSearch" 
target="_self"
title="">
Browse Events
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.thecoast.ca/addevent" 
target="_blank"
title="">
Add an event
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.tickethalifax.com/" 
target="_blank"
title="">
Ticket Halifax Events
</a>
</li>
</ul>
</li>
<li class="fdn-nav-parent uk-parent " id="offcanvas-Culture">
<a href="https://www.thecoast.ca/halifax/arts-music/Section?oid=957805" target="_self">
Arts + Music<span uk-icon='chevron-left'></span>
</a>
<ul class="fdn-nav-list uk-nav-sub">
<li class="fdn-nav-item">
<a href="https://www.thecoast.ca/halifax/arts-culture/Category?oid=25939607" 
target="_self"
title="">
Arts + Culture
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.thecoast.ca/halifax/music/Category?oid=3196454" 
target="_self"
title="">
Music
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.thecoast.ca/halifax/comics/Category?oid=4443392" 
target="_self"
title="">
Comics
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.thecoast.ca/halifax/cultural-festivals/Category?oid=4427120" 
target="_self"
title="">
Cultural Festivals
</a>
</li>
<li class="fdn-nav-item">
<a href="https://bestofhalifax.com" 
target="_self"
title="">
Best of Halifax
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.thecoast.ca/halifax/LocationSearch?locationCategory=977662%2C993316&sortType=name&v=d" 
target="_self"
title="">
Search Galleries &amp; Museums
</a>
</li>
</ul>
</li>
<li class="fdn-nav-parent uk-parent " id="offcanvas-Savage">
<a href="https://www.thecoast.ca/halifax/lifestyle/Section?oid=23503814" target="_self">
Lifestyle<span uk-icon='chevron-left'></span>
</a>
<ul class="fdn-nav-list uk-nav-sub">
<li class="fdn-nav-item">
<a href="https://www.thecoast.ca/halifax/savage-love/Category?oid=957830" 
target="_self"
title="">
Savage Love
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.thecoast.ca/halifax/free-will-astrology/Content?category=1412708" 
target="_self"
title="">
Horoscopes
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.thecoast.ca/halifax/visit-halifax/Category?oid=2579380" 
target="_self"
title="">
Visit Halifax
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.thecoast.ca/halifax/health/Category?oid=4435382" 
target="_self"
title="">
Health
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.thecoast.ca/halifax/homes/Category?oid=993449" 
target="_self"
title="">
Homes
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.thecoast.ca/halifax/sex-dating/Category?oid=4425137" 
target="_self"
title="">
Sex + Dating
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.thecoast.ca/halifax/buy-local/Category?oid=957835" 
target="_self"
title="">
Buy Local
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.thecoast.ca/halifax/weddings/Category?oid=1728756" 
target="_self"
title="">
Weddings
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.thecoast.ca/halifax/career-minded-sponsor-content/Category?oid=3442481" 
target="_self"
title="">
Career Minded
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.thecoast.ca/halifax/LocationSearch?locationSection=993381&v=d" 
target="_self"
title="">
Search Shops
</a>
</li>
</ul>
</li>
<li class="fdn-nav-parent uk-parent " id="offcanvas-2021nominationsopen">
<a href="https://vote.thecoast.ca/" target="_blank">
Best Of Halifax<span uk-icon='chevron-left'></span>
</a>
<ul class="fdn-nav-list uk-nav-sub">
<li class="fdn-nav-item">
<a href="https://vote.thecoast.ca/" 
target="_blank"
title="">
2021 nominations open!
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.thecoast.ca/halifax/reasons-we-love-the-city/Category?oid=25183110" 
target="_self"
title="">
BOH 2020
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.thecoast.ca/halifax/the-25th-annual-best-of-halifax-readers-choice-awards-winners/BestOf?oid=22791256" 
target="_self"
title="">
BOH 2019
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.thecoast.ca/halifax/your-best-of-halifax-2018-readers-choice-awards-winners/BestOf?oid=18680347" 
target="_self"
title="">
BOH 2018
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.thecoast.ca/halifax/your-best-of-halifax-2017-readers-choice-awards-winners/BestOf?oid=10518858" 
target="_self"
title="">
BOH 2017
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.thecoast.ca/halifax/best-of-halifax-readers-choice-awards-2016/BestOf?oid=5772153" 
target="_self"
title="">
BOH 2016
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.thecoast.ca/halifax/BestOf?year=2015" 
target="_self"
title="">
BOH 2015
</a>
</li>
</ul>
</li>
<li class="fdn-nav-parent fdn-nav-support-us PicoPlan" id="offcanvas-SupportUs">
<a href="#" target="_self">
Support Us
</a>
</li>
<li class="fdn-nav-parent fdn-nav-login-NavigationHorizontal
fdn-login-loggedout-container"
data-view="loggedout"
style="display:none">
<a href="#LogIn">
<i class="fas fa-user"></i>&nbsp;Log&nbsp;in
</a>
</li>
<li class="fdn-nav-parent uk-parent fdn-nav-logout-NavigationHorizontal
fdn-login-loggedin-container"
data-view="loggedin"
style="display: none;">
<a href="#"> 
<span class="uk-text-left" data-label="username">Username</span>
<i class="fas fa-user"></i>
<span uk-icon='chevron-left'></span>
</a>
<ul class="fdn-nav-list uk-nav-sub">
<li class="fdn-nav-item">
<a href="https://posting.thecoast.ca/halifax/MyProfile">
View Profile
</a>
</li>
<li class="fdn-nav-item">
<a href="https://posting.thecoast.ca/halifax/Profile/MySettings">
Edit Profile
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.thecoast.ca/halifax/Logout">
Log Out
</a>
</li>
</ul>
</li>
</ul>
</div>
</div>
<script> new Foundation.LoginRequiredComponent('#NavigationHorizontal') </script>
</div>
</div>
</div>
<div class="fdn-site-header-search-toggle uk-width-1-6">
<span class="fdn-nav-toggle uk-button" 
uk-toggle="target: #fdn-SiteSearchModalOnly-modal-hook">
<i class="far fa-search fa-2x"></i>
</span>
<div class="GlobalHeader SiteSearchModalOnlyresponsive   uk-root fdn-margin-vert SiteSearchModalOnly comp-shell-search" data-component-id="SiteSearchModalOnly">
<div id="fdn-SiteSearchModalOnly-modal-hook" 
class="fdn-site-search-modal"
uk-modal="mode:click;offset:0;pos:bottom-right;">
<div class="uk-modal-dialog uk-modal-body">
<h2 class="uk-modal-title">Search</h2>
<button class="uk-modal-close uk-modal-close-default" 
type="button" 
uk-close></button>
<form action="https://posting.thecoast.ca/halifax/Search" class="uk-flex uk-flex-wrap">
<div class="fdn-site-search-modal-input-block uk-width-1-1 uk-flex-none">
<div class="uk-search uk-search-default uk-width-1-1">
<span class="fdn-site-search-modal-icon" uk-search-icon></span>
<input class="fdn-site-search-modal-input ev-search-input uk-search-input" 
name="keywords"
placeholder="Enter Keywords...."
autocomplete="off" 
type="search" />
</div>
</div>
<div class="uk-width-expand">
<ul class="fdn-site-search-modal-list uk-nav uk-margin-remove">
<li>
<a class="fdn-site-search-modal-item" href="https://www.thecoast.ca/halifax/ArticleArchives">
in Articles &amp; Posts
</a>
</li>
<li>
<a class="fdn-site-search-modal-item" href="https://www.thecoast.ca/halifax/LocationSearch">
in Locations
</a>
</li>
<li>
<a class="fdn-site-search-modal-item" href="https://www.thecoast.ca/halifax/EventSearch">
in Events
</a>
</li>
<li>
<a class="fdn-site-search-modal-item" href="https://www.thecoast.ca/halifax/SlideshowArchives">
in Slideshows
</a>
</li>
<li>
<a class="fdn-site-search-modal-item" href="https://posting.thecoast.ca/halifax/Search">
All
</a>
</li>
</ul>
</div>
<div class="fdn-site-search-modal-submit-block uk-margin-auto-left uk-margin-auto-top uk-padding-xsmall-left">
<button class="uk-button fdn-button-control fdn-site-search-modal-submit">
GO
</button>
</div>
</form>
</div>
</div>
<script>
(function(){
// 
var componentId = 'SiteSearchModalOnly'
var defaultSearchUrl = 'https://posting.thecoast.ca/halifax/Search'
var componentElement = jQuery('div[data-component-id='+componentId+']')
var searchForm = componentElement.find('form') 
var searchInput = searchForm.find('input')
var searchLinks = searchForm.find('a')
// 
searchForm.submit(function(e){
e.preventDefault()
window.location = defaultSearchUrl + '?keywords=' + searchInput.val() 
})
// 
searchLinks.on('click', function(e){
e.preventDefault()
window.location = jQuery(e.target).attr('href') + '?keywords=' + searchInput.val()
})
// 
jQuery("#fdn-SiteSearchModalOnly-dropdown-hook")
.on("beforehide", function(){
return !jQuery(this).find(".fdn-site-search-input").is(":focus")
})
})()
</script>
</div>
</div>
</div>
</div>

<div class="GlobalHeader ContentDefault MediumRectangle Ad uk-margin-remove uk-flex uk-flex-around uk-root fdn-margin-vert AirPencil comp-" data-component-id="AirPencil" style="background-color: white;" hidden>
  <div class="uk-padding-small">
            <!-- /1020031/Pencil_New -->
            <div id="div-gpt-ad-pencil_new-1"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/1020031/Pencil_New"
                 data-output="asynchronous"
                 data-width="980"
                 data-height="45">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    googletag.display('div-gpt-ad-pencil_new-1');
                  });
                </script>
            </div>
          </div>
</div>
      </div>
    </div>

    <div class="ev-grid-zone ev-primary-zone">

      <div class="fdn-grid-main uk-flex-none fdn-primary">
        <div class="ev-grid-col" data-ev-zone="MainTop">
          


  

    <div class="ZoneA ContentDefault   uk-root fdn-margin-vert StoryBreadcrumb comp-content-breadcrumb" data-component-id="StoryBreadcrumb">
      <div class="uk-grid uk-flex-between">

        
        <div class="uk-flex uk-flex-middle">
          

          <ul class="uk-breadcrumb uk-margin-remove-top fdn-breadcrumb">
            <li>
              
                <a class="fdn-breadcrumb-link" 
                   href="https://www.thecoast.ca/halifax/food-drink/Section?oid=957796">
                  Food + Drink
                </a>
              
            </li>

            

            
              <li>
                <a class="fdn-breadcrumb-link" href="https://www.thecoast.ca/halifax/ArticleArchives?category=993029">Food</a>, <a class="fdn-breadcrumb-link" href="https://www.thecoast.ca/halifax/ArticleArchives?category=957875">Shoptalk</a>
              </li>
            
          </ul>
          
        </div>

        
        <div>
          
            <a class="fdn-breadcrumb-link" href="https://www.thecoast.ca/halifax/IssueArchives?issue=26938894">
              August 06, 2021
            </a>
          
        </div>

      </div>
    </div>
  











  

  
  
  

  

  
    

    


      
      

      

      

      
      
        
      

      
      
 
      

      
      

      
      

      

      
        

        
          
            
              

                
                
                

                  

                
              
            

          
        
          
            

          
        
      


      
      <div class="ZoneA ContentDefault   uk-root fdn-margin-vert MagnumImage comp-shell-magnumimage" data-component-id="MagnumImage">
        <div class="fdn-magnum-block uk-clearfix">

          
          

            
            <div uk-lightbox>

              
              

              <a href="https://media2.fdncms.com/thecoast/imager/u/original/26958521/img_4066.jpg" 
                 class="uk-display-block uk-position-relative uk-visible-toggle"
                 data-caption="<span></span>
                &nbsp;&nbsp;
                <em>Victoria Walton</em>">

                <span class="fdn-button-enlarge uk-position-absolute 
                  uk-position-top-right uk-hidden-hover">
                  click to enlarge
                </span>

                <img src="https://media2.fdncms.com/thecoast/imager/u/magnum/26958521/img_4066.jpg" alt="img_4066.jpg"
                     width="744" 
                     height="496" />
              </a>
            </div>

          


          
          
            <div class="fdn-caption-block">
              
                <div class="fdn-image-credit">
                  <a href="https://www.thecoast.ca/halifax/ImageArchives?oid=26958521">
                      Victoria Walton
                    </a>
                </div>
              

              
            </div>
          

        </div>
      </div>
    

    
    
  


    



  

  
  

  

    
    <div class="ZoneA ContentDefault   uk-root fdn-margin-vert StoryHeader comp-content-storyheader" data-component-id="StoryHeader">

      
      
      
      <div class="uk-position-relative uk-visible-toggle">
        <div class="uk-hidden-hover uk-position-top-right uk-padding-xsmall uk-position-absolute">
          
        </div>
        
        <h1 class="fdn-content-headline uk-margin-remove">
          Humani-T Cafe’s last day is Saturday
        </h1>        

        
          <h2 class="fdn-content-subheadline uk-margin-remove-bottom uk-margin-xsmall-top">
            As COVID takes down another small business, the Young Street gelato shop says goodbye.
          </h2>
        

        
          

          

          <p class="fdn-content-infoline">
            <span>By</span> 
            <a href="https://www.thecoast.ca/author/victoria-walton" rel="author">
                Victoria Walton
              </a>
          </p>

          
          
        

      </div>
    </div>
  



        </div>

        <div class="ev-grid-col" data-ev-zone="ZoneB">
          
            <div class="ev-grid-col ev-grid-floated-right uk-width-2-5">
              









    

  








            </div>
          
          





  <style>
  @media (min-width: 998px){
    .uk-root [data-component-id="ShareTools"] {
      position: absolute;
      margin-top: 10px !important;
    }

    .uk-root [data-component-id="ShareTools"] > div > div {
      display: flex;
      flex-direction: column;
    }

    .uk-root [data-component-id="ShareTools"] > div > div > div {
      margin-left: 0;
      padding-left: 0;
    }

    .uk-root [data-component-id="StoryLayout"] {
      margin-left: 40px;
    }
  }
  </style>

  <script>
  jQuery(function () {
    var doTheSticky = function () {
      if (window.innerWidth >= 998) {
        jQuery('[data-component-id="ShareTools"] > div > div').first()
          .attr('uk-sticky','offset:110; bottom: [data-ev-zone=ZoneB];')
          .attr('uk-grid', '')
      }
      else {
        jQuery('[data-component-id="ShareTools"] > div > div').first()
          .removeAttr('uk-sticky')
          .removeClass('uk-sticky')
          .removeAttr('uk-grid')
          .attr('uk-grid', '')
      }
    }

    var resizeTimeout = null
    jQuery(window).resize(function () {
      resizeTimeout = setTimeout(doTheSticky, 200)
    })

    doTheSticky()
  })
  </script>





  
  
  















  
  
  

  
  
  

  
 
  




  

  

  

  

  

  

  

  

  

  

  

  

  

  

  
  
  
  

  <div class="ZoneB ContentDefault   uk-root fdn-margin-vert ShareTools comp-shell-sharetools" data-component-id="ShareTools" fdn-share-id="26957686">
    <div class="comp-ShellHorizontalBar " >

      <div class="uk-flex uk-margin-xsmall-left uk-grid-small" 
           uk-grid>

        
        <div class="uk-padding-remove-left" fdn-share-button-facebook>
          <a href="https://www.facebook.com/sharer/sharer.php?app_id=166200076783953&amp;redirect_uri=https%3A%2F%2Fwww.thecoast.ca%2Fhalifax%2Fhumani-t-cafes-last-day-is-saturday%2FContent%3Foid%3D26957686&amp;u=https%3A%2F%2Fwww.thecoast.ca%2Fhalifax%2Fhumani-t-cafes-last-day-is-saturday%2FContent%3Foid%3D26957686" 
             uk-tooltip="title: Share on Facebook"
             onClick="window.open('https://www.facebook.com/sharer/sharer.php?app_id=166200076783953&amp;redirect_uri=https%3A%2F%2Fwww.thecoast.ca%2Fhalifax%2Fhumani-t-cafes-last-day-is-saturday%2FContent%3Foid%3D26957686&amp;u=https%3A%2F%2Fwww.thecoast.ca%2Fhalifax%2Fhumani-t-cafes-last-day-is-saturday%2FContent%3Foid%3D26957686','_blank','resizable,height=700,width=600'); return false;"
             target="_blank">
            <span class="uk-icon-button fdn-icon-button-smaller fdn-share-icon-facebook"><i class="fab fa-facebook-f fa-sm"></i></span>
          </a>
        </div>

        
        <div fdn-share-button-twitter>
          <a href="https://twitter.com/intent/tweet?text=Humani-T%20Cafe%E2%80%99s%20last%20day%20is%20Saturday&amp;url=https%3A%2F%2Fwww.thecoast.ca%2Fhalifax%2Fhumani-t-cafes-last-day-is-saturday%2FContent%3Foid%3D26957686&amp;via=TwitCoast" 
             uk-tooltip="title: Share on Twitter"
             onClick="window.open('https://twitter.com/intent/tweet?text=Humani-T%20Cafe%E2%80%99s%20last%20day%20is%20Saturday&amp;url=https%3A%2F%2Fwww.thecoast.ca%2Fhalifax%2Fhumani-t-cafes-last-day-is-saturday%2FContent%3Foid%3D26957686&amp;via=TwitCoast','_blank','resizable,height=700,width=600'); return false;"
             target="_blank">
            <span class="uk-icon-button fdn-icon-button-smaller fdn-share-icon-twitter"><i class="fab fa-twitter fa-sm"></i></span>
          </a>
        </div>

        
        

        
        
          <div fdn-share-button-reddit>
            <a href="https://www.reddit.com/submit?title=Humani-T%20Cafe%E2%80%99s%20last%20day%20is%20Saturday&amp;url=https%3A%2F%2Fwww.thecoast.ca%2Fhalifax%2Fhumani-t-cafes-last-day-is-saturday%2FContent%3Foid%3D26957686" 
               uk-tooltip="title: Share on Reddit"
               onClick="window.open('https://www.reddit.com/submit?title=Humani-T%20Cafe%E2%80%99s%20last%20day%20is%20Saturday&amp;url=https%3A%2F%2Fwww.thecoast.ca%2Fhalifax%2Fhumani-t-cafes-last-day-is-saturday%2FContent%3Foid%3D26957686','_blank','resizable,height=700,width=700'); return false;">
              <span class="uk-icon-button fdn-icon-button-smaller fdn-share-icon-reddit"><i class="fab fa-reddit-alien"></i></span>
            </a>
          </div>
        

        
        
          <div fdn-share-button-favorite>
            
            <div uk-tooltip="title: Mark as Favourite"
               data-toolsoid="26957686" 
               data-toolsajaxmacro="addObject">
               <span class="uk-icon-button fdn-icon-button-smaller 
                            fdn-icon-tool-core fdn-share-icon-favorite">
                          <i class="fas fa-heart fa-sm"></i></span>
            </div>

            
            <div uk-tooltip="title: Unmark as Favourite"
               data-toolsoid="26957686" 
               data-toolsajaxmacro="removeObject"
               hidden>
               <span class="uk-icon-button fdn-icon-button-smaller 
                            fdn-icon-tool-core fdn-tool-core-favorited fdn-share-icon-favorite">
                          <i class="fas fa-heart fa-sm"></i></span>
            </div>
            
          </div>
        

        
        <div fdn-share-button-email>
          <a href="mailto:?subject=The%20Coast%20Halifax%20shared%20URL%3A%20Humani-T%20Cafe%E2%80%99s%20last%20day%20is%20Saturday&body=%0A%0AHumani-T%20Cafe%E2%80%99s%20last%20day%20is%20Saturday%0A%0A<https://www.thecoast.ca/halifax/humani-t-cafes-last-day-is-saturday/Content?oid=26957686>%0A%0A%0A" uk-tooltip="title: Share via Email">
             <span class="uk-icon-button fdn-icon-button-smaller fdn-icon-tool-core fdn-share-icon-email"><i class="far fa-envelope fa-sm"></i></span>
          </a>
        </div>


        
        
          <div>
            

            <a href="#comments" uk-tooltip="title:Comments">
              
                <span class="uk-icon-button fdn-icon-button-smaller fdn-icon-tool-core fdn-share-icon-comment"><i class="far fa-comment-alt"></i></span>
              
            </a>
          </div>
        

      </div>
    </div>

    
    <div id="ShareTools-modal" uk-modal>
      <div class="uk-modal-dialog uk-modal-body">
        <h2 class="uk-modal-title"></h2>
        <button class="uk-modal-close uk-modal-close-default" type="button" uk-close></button>
        <div class="contents"></div>
      </div>
    </div>

    <script>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</script>

    
    
  </div>





  

  

  

    
    


    

    
    

     
    

      

      

      

      

      

      

      
      

      

      

      
    

    <div class="ZoneB ContentDefault   uk-root fdn-margin-vert StoryLayout comp-content-storylayout" data-component-id="StoryLayout">
      

      <div class="fdn-content-body">
        

        
        
          <p>
               <span class="fdnDropCap">I</span>n July, Halifax’s Humani-T Cafe announced it would be closing its north end location, at 5755 Young Street, in early August. Originally planning to shut down Friday, August 6, owner Nemat Sobhani has extended cafe services until Saturday, August 7 so everyone has a chance to say goodbye.     
</p>
            


          
        
          <p>
              “The last day is Saturday because it just makes more sense to have one weekend day where people could come in,” says Sobhani. “We’ve had a lot of people coming in just to say their farewell and buying that last pint of gelato.”    
</p>
     <div class="fdn-inline-connection fdn-inline-connection-content uk-card                     uk-card-body uk-card-default uk-card-small uk-margin-small">          <div class="fdn-inline-connection-title-block">            <h5 class="fdn-inline-connection-title">Related</h5>            <div class="uk-flex">                               <div class="uk-width-1-4 uk-width-1-6@s uk-padding-small uk-padding-remove-vertical uk-padding-remove-left">                  <a href="https://www.thecoast.ca/halifax/halifaxs-restaurant-scene-is-cooking-up-a-comeback/Content?oid=26754600"><img uk-img=""            data-src="https://media1.fdncms.com/thecoast/imager/u/r-big16x10/26754599/restaurants.jpg?cb=1625847971"           alt="At Dear Friend in Dartmouth, oyster happy hour lets your worries slip away. JAMES MACLEAN"           width="744"           height="417"           class="" /></a>                </div>                              <h4 class="fdn-inline-connection-content-headline uk-width-expand">                <a href="https://www.thecoast.ca/halifax/halifaxs-restaurant-scene-is-cooking-up-a-comeback/Content?oid=26754600">                  Halifax’s restaurant scene is cooking up a comeback: <span class="fdn-inline-connection-content-subheadline">25 restaurants, bars and cafes that opened or refreshed in the last year.</span>                </a>              </h4>              </div>          </div>        </div>   <div class="fdn-inline-connection fdn-inline-connection-content uk-card                     uk-card-body uk-card-default uk-card-small uk-margin-small">          <div class="fdn-inline-connection-title-block">            <h5 class="fdn-inline-connection-title">Related</h5>            <div class="uk-flex">                               <div class="uk-width-1-4 uk-width-1-6@s uk-padding-small uk-padding-remove-vertical uk-padding-remove-left">                  <a href="https://www.thecoast.ca/halifax/oh-the-humani-t/Content?oid=2537113"><img uk-img=""            data-src="https://media1.fdncms.com/thecoast/imager/desserts-of-the-gelato-and-sorbet-kind-are-a-highlight-at-humani-t/u/r-big16x10/2537114/food_feature1.jpg?cb=1614805862"           alt="Desserts of the gelato and sorbet kind are a highlight at Humani-T."           width="744"           height="417"           class="" /></a>                </div>                              <h4 class="fdn-inline-connection-content-headline uk-width-expand">                <a href="https://www.thecoast.ca/halifax/oh-the-humani-t/Content?oid=2537113">                  Oh, the Humani-T!: <span class="fdn-inline-connection-content-subheadline">The newish north end offering does OK with lunch, and scores on the dessert front.</span>                </a>              </h4>              </div>          </div>        </div>       


          
        
          <p>
               This closure comes less than a year after the closure of Humani-T’s downtown location on South Park Street, which was affiliated but separately owned since <a href="https://www.thecoast.ca/halifax/humani-t-to-open-second-location-in-trillium/Content?oid=2922842" target="_blank">it opened in 2012</a>.    
</p>
     <div uk-lightbox class="uk-position-relative fdn-content-image-right contentImageRight">                                                        <a href="https://media1.fdncms.com/thecoast/imager/u/original/26957692/food_feature1.jpg"                   rel="contentImg_gal-26957686"                   title="&ldquo;That&rsquo;s the thing about the gelato business, it can go a lot faster than you can make it.&rdquo; - MELISSA BUOTE"                   data-caption="<span>&ldquo;That&rsquo;s the thing about the gelato business, it can go a lot faster than you can make it.&rdquo;</span>&nbsp;&nbsp;            <em>Melissa Buote</em>"                   class="uk-display-block uk-position-relative uk-visible-toggle">                  <span class="fdn-button-enlarge uk-position-absolute                    uk-position-top-right uk-hidden-hover">        click to enlarge      </span>                  <img src="https://media1.fdncms.com/thecoast/imager/u/blog/26957692/food_feature1.jpg?cb=1628266184"                        alt="&ldquo;That&rsquo;s the thing about the gelato business, it can go a lot faster than you can make it.&rdquo; - MELISSA BUOTE"                        width="292"                       height="154" />                 </a>                                                                                            <div class="fdn-caption-block uk-margin-auto"                                       style="max-width: 292px"                                      >                    <div class="fdn-image-credit">                                                  Melissa Buote                                              </div>                                                                                                                    <div class="fdn-image-caption">                        “That’s the thing about the gelato business, it can go a lot faster than you can make it.”                      </div>                  </div>                                                        </div>       


          
        
          <p>
               Sobhani originally opened Humani-T Cafe on Young Street <a href="https://www.thecoast.ca/halifax/humani-t-another-cheap-eat-on-young/Content?oid=1510596" target="_blank">in February 2010</a>, but before that he owned and operated Super Natural Foods, a health food store that began in 1986 and evolved over time to become what Humani-T is today.     
</p>
         


          
        
          <p>
               The cafe, <a href="https://www.thecoast.ca/halifax/free-gelato-day-is-back-and-as-cool-as-ever/Content?oid=4586598" target="_blank">famous for its Free Gelato Day fundraisers</a>, is unfortunately another small business cut down by the pandemic.     
</p>
         


          

            
            <div class="">
              <div class="ZoneB AirInlineContentUpperresponsive Ad Box uk-margin-remove uk-padding-small uk-clearfix uk-flex uk-flex-row uk-flex-around uk-root fdn-margin-vert AirInlineContentUpper comp-" data-component-id="AirInlineContentUpper" hidden>
  
  <div class="uk-padding-small">
            <!-- /1020031/Box_New1 -->
            <div id="div-gpt-ad-box_new1-40"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/1020031/Box_New1"
                 data-output="asynchronous"
                 data-width="300"
                 data-height="250">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    googletag.display('div-gpt-ad-box_new1-40');
                  });
                </script>
            </div>
          </div>
  <div class="uk-padding-small">
            <!-- /1020031/Box_New1 -->
            <div id="div-gpt-ad-box_new1-41"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/1020031/Box_New1"
                 data-output="asynchronous"
                 data-width="300"
                 data-height="250">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    googletag.display('div-gpt-ad-box_new1-41');
                  });
                </script>
            </div>
          </div>
</div>
            </div>
            
          
        
          <p>
               “It has to do with COVID mostly zapping our energy,” says Sobhani. “It’s a good business, and if I was 10 years younger than this I would probably just get back up after getting knocked down, shake the dust off and keep going.”     
</p>
         


          
        
          <p>
               During the first wave, Humani-T was kept afloat by loyal customers. “That first wave showed us how supportive our core group of customers were, I would say 200 or so core customers who kept on buying so much,” he says. “We didn't even have a shopping cart online, they would checkmark the list and then they’d give them back the price and they would pay it and then we would go and deliver it. These people kept us alive.”     
</p>
         


          
        
          <p>
               That’s who Sobhani and his brother Kiyan first opened the store for. “We wanted to have a place where our neighborhood people would come here, and it was a place for meeting and connecting with each other, and have a sense of community,” he says. “We’ve made a heart-to-heart connection with so many people here the past 30 years. And it's just very difficult to lose that part.”     
</p>
         


          
        
          <p>
               But the second and third wave were the final blows. “We have to keep the hours short because we couldn't get enough people to keep open long hours,” Sobhani explains in a phone call. “So that meant that our overhead is the same but our hours of operation are not making the sale numbers that you need to pay all of our basic expenses. It’s a combination of things added together.”     
</p>
         


          
        
          <p>
               The store will continue stocking items and making more gelato until the end. “We’re trying to keep it full,” Sobhani says. “But that’s the thing about the gelato business, it can go a lot faster than you can make it.”     
</p>
         


          

            
            <div class="">
              <div class="ZoneB AirInlineContentMiddleresponsive Ad Box uk-margin-remove uk-clearfix uk-flex uk-flex-row uk-flex-around uk-root fdn-margin-vert AirInlineContentMiddle comp-" data-component-id="AirInlineContentMiddle" hidden>
  
  <div class="uk-padding-small">
            <!-- /1020031/Box_New2 -->
            <div id="div-gpt-ad-box_new2-40"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/1020031/Box_New2"
                 data-output="asynchronous"
                 data-width="300"
                 data-height="250">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    googletag.display('div-gpt-ad-box_new2-40');
                  });
                </script>
            </div>
          </div>
  <div class="uk-padding-small">
            <!-- /1020031/Box_New2 -->
            <div id="div-gpt-ad-box_new2-41"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/1020031/Box_New2"
                 data-output="asynchronous"
                 data-width="300"
                 data-height="250">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    googletag.display('div-gpt-ad-box_new2-41');
                  });
                </script>
            </div>
          </div>
</div>
            </div>
            
          
        
          <p>
               In the past few weeks, many of Humani-T’s loyal customers have come to bid adieu to the cafe. “People are having that moment. They take pictures and then they cry,” says Sobhani. “We’ve had people coming in and asking like ‘If you’re not going to be making this anymore, can you please give me the recipe? I swear I won’t go into business with it.’” (He’s taken down each customer’s contact info to send out the recipes if they aren’t used in the future.)     
</p>
         


          
        
          <p>
               After the cafe closes, Humani-T’s market side of the storefront will remain open until September, with a pop-up farmer's market potentially joining the space. “They will sell their products and we will sell our products,” says Sobhani of the pop-ups. “It just won’t be cafe seating anymore, but we’ll be serving baked goods, good coffee as a grab-and-go. And we will be selling gelato in pints.”

          
        
          <br>
        <br>
        The building has been sold to a law firm, something Sobhani says is better than the car dealerships that were trying to purchase the building and turn it into a parking lot.  
</p>
         


          
        
          <p>
               Beyond the falll, Sobhani says the team will be assessing what the plan is moving forward. “We're going to take a break and just review, refresh and regenerate, and we'll come back to the market in some way, and I have no idea what that will be.”     
</p>
         


          
        
          <p>
               Sobhani continues, finding some certainty in the uncertainty. “The word retire is a dirty word to me. I’m never retiring, maybe when I’m 90,” he laughs. “It’s just what will I be doing?”     
</p>

          
        

        
        
          

          
        
          

          
        
          

          
            
            <div class="">
              <div class="ZoneB AirInlineContentLowerresponsive Ad Box uk-margin-remove uk-padding-small uk-clearfix uk-flex uk-flex-row uk-flex-around uk-root fdn-margin-vert AirInlineContentLower comp-" data-component-id="AirInlineContentLower" hidden>
  
  <div class="uk-padding-small">
            <!-- /1020031/Box_New3 -->
            <div id="div-gpt-ad-box_new3-40"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/1020031/Box_New3"
                 data-output="asynchronous"
                 data-width="300"
                 data-height="250">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    googletag.display('div-gpt-ad-box_new3-40');
                  });
                </script>
            </div>
          </div>
  <div class="uk-padding-small">
            <!-- /1020031/Box_New3 -->
            <div id="div-gpt-ad-box_new3-41"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/1020031/Box_New3"
                 data-output="asynchronous"
                 data-width="300"
                 data-height="250">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    googletag.display('div-gpt-ad-box_new3-41');
                  });
                </script>
            </div>
          </div>
</div>
            </div>
        
      </div>

      
      

      
      

    </div>
  








        </div>

        <div class="ev-grid-col" style="clear:both;" data-ev-zone="ZoneC">
          



































  















 

  <div class="ZoneC ContentDefault   uk-root fdn-margin-vert StoryTags comp-content-tags" data-component-id="StoryTags">
    <div class="uk-flex uk-flex-row">
      <h3 class="fdn-link-tag-title fdn-line-height-med uk-flex-top uk-flex-none uk-margin-xsmall-right uk-margin-remove-bottom">
        Tags
      </h3>
      
      
      

      

      <ul class="uk-list uk-margin-remove uk-flex-1 fdn-line-height-small">
        
          <li class="uk-text-nowrap fdn-line-height-med uk-inline uk-margin-remove-top fdn-link-tag">
            <a href="/halifax/ArticleArchives?category=993029" rel="tag">Food</a>, 
          </li>
        
          <li class="uk-text-nowrap fdn-line-height-med uk-inline uk-margin-remove-top fdn-link-tag">
            <a href="/halifax/ArticleArchives?tag=Humani-T%20cafe" rel="tag">Humani-T cafe</a>, 
          </li>
        
          <li class="uk-text-nowrap fdn-line-height-med uk-inline uk-margin-remove-top fdn-link-tag">
            <a href="/halifax/ArticleArchives?tag=gelato" rel="tag">gelato</a>
          </li>
        
      </ul>
    </div>
  </div>











  <div class="ZoneC ContentDefault   uk-root fdn-margin-vert AbouttheAuthor comp-content-abouttheauthor" data-component-id="AbouttheAuthor">
    <div class="fdn-component-header-block uk-margin ">

      

      <h3 class="fdn-component-header-text uk-margin-remove ">
        
          About The Author
        
      </h3>

      

      
    </div>
    <div class="uk-flex uk-margin-xsmall-bottom">
          
            <div class="uk-width-1-4 uk-padding-small uk-padding-remove-vertical uk-padding-remove-left">
              <a class="no-foundation-imgeditor" href="https://www.thecoast.ca/author/victoria-walton">
                <img uk-img="" 
           data-src="https://media2.fdncms.com/thecoast/imager/u/r-bigsquare/25189574/w8l7xeaa_400x400.jpg?cb=1614802706"
           alt="Victoria Walton"
           width="400"
           height="400"
           class="memberThumb uk-height-max-small uk-width-auto uk-margin-small-right" />
              </a>
            </div>
          
         
          <div class="uk-width-expand"> 
            <h4 class="fdn-teaser-headline">
              
              <a href="https://www.thecoast.ca/author/victoria-walton">
                Victoria Walton
              </a>
              
            </h4>

            
            <div class="uk-margin uk-flex uk-flex-row uk-flex-wrap uk-child-width-auto">
              
              
                <div class="">
                  <a href="https://twitter.com/victorialwalton" target="_blank" uk-tooltip="@victorialwalton">
                    <span class="uk-margin-xsmall-right uk-icon-button fdn-icon-button-smaller" uk-icon="icon: twitter; ratio: .77"></span>
                  </a>
                </div>
              
              
                <div class="">
                  <a href="https://www.instagram.com/victorialeewalton/" 
                     rel="me" target="_blank" uk-tooltip="@victorialeewalton/">
                    <span class="uk-margin-xsmall-right uk-icon-button fdn-icon-button-smaller" uk-icon="icon: instagram; ratio: .77"></span>
                  </a>
                </div>
              
              
                
                  <div class="">
                    <a href="mailto:victoria@thecoast.ca" uk-tooltip="victoria@thecoast.ca">
                      <span class="uk-margin-xsmall-right uk-icon-button fdn-icon-button-smaller" uk-icon="icon: mail; ratio: .77"></span>
                    </a>
                  </div>
                
              
              
            </div>  

            <div class="bio">
                    
                
                Victoria has been a full-time reporter with The Coast since April 2020, covering such topics as COVID-19, small business and restaurants. Victoria previously worked at NEWS 95.7 and HalifaxToday, and did a quick stint in the film industry after graduating from the University of King’s College School of Journalism...
                      
              <div class="uk-text-right">
                <a href="https://www.thecoast.ca/author/victoria-walton" uk-tooltip="Read More about Victoria Walton">More <span uk-icon="icon: chevron-right; ratio: .88"></span></a>
              </div>
            </div>
          </div>   
        </div>
  </div>
<div class="ZoneC ContentDefault   uk-root fdn-margin-vert PressPatronAppeal comp-" data-component-id="PressPatronAppeal">
  <div class="fdn-component-header-block uk-margin ">

      

      <h3 class="fdn-component-header-text uk-margin-remove ">
        
          Support The Coast
        
      </h3>

      

      
    </div>
  <p>
    At a time when the city needs local coverage more than ever, 
    <a href="#" class="PicoPlan">we’re asking for your help</a> 
    to support independent journalism. We are committed as always to providing free access to readers, 
    particularly as we confront the impact of COVID-19 in Halifax and beyond.
  </p>
  <p>
    Read more about the work we do <a href="https://www.thecoast.ca/halifax/AboutUs/Page">here</a>, or consider 
    making a donation.  Thank you for your support!
  </p>
 
</div>

















  
  

  
  



        
        
        
        
















































  
      <div class="ZoneC ContentDefault RelatedItem fdn-component-related-items uk-root fdn-margin-vert RelatedStories comp-content-relatedstories" data-component-id="RelatedStories">
        <div class="fdn-component-header-block uk-margin ">

      

      <h3 class="fdn-component-header-text uk-margin-remove ">
        
          Related Articles
        
      </h3>

      

      
    </div>
        <ul class="pres-ContentListRectangle uk-list uk-list-divider">
    
    

    <li class="fdn-pres-item">
    <div class="uk-flex">
      <div class="uk-flex-1 uk-margin-remove">

        

        <a href="https://www.thecoast.ca/halifax/halifaxs-restaurant-scene-is-cooking-up-a-comeback/Content?oid=26754600">
          <p class="fdn-teaser-headline">
            Halifax’s restaurant scene is cooking up a comeback
          </p>
        </a>
        
         
          <p class="fdn-teaser-subheadline">
            25 restaurants, bars and cafes that opened or refreshed in the last year.
          </p>
        

        <div class="fdn-teaser-infoline fdn-inline-split-list">
          
            <p>
              By Victoria Walton
            </p>
          

          <time>
            Jul  9, 2021
          </time>
        </div>

      </div>

      
        <div class="uk-width-2-5 uk-width-1-3@em
          uk-flex-first uk-margin-small-right">
          <a href="https://www.thecoast.ca/halifax/halifaxs-restaurant-scene-is-cooking-up-a-comeback/Content?oid=26754600">
            <img uk-img="" 
           data-src="https://media1.fdncms.com/thecoast/imager/u/r-big16x10/26754599/restaurants.jpg?cb=1625847971"
           alt="At Dear Friend in Dartmouth, oyster happy hour lets your worries slip away. JAMES MACLEAN"
           width="744"
           height="417"
           class="" />
          </a>
        </div>
      
    </div>
  </li>

    
  
    

    <li class="fdn-pres-item">
    <div class="uk-flex">
      <div class="uk-flex-1 uk-margin-remove">

        

        <a href="https://www.thecoast.ca/halifax/humanity-day-a-whole-gelato-fun/Content?oid=3817286">
          <p class="fdn-teaser-headline">
            Humanity Day= a whole gelato fun
          </p>
        </a>
        
         
          <p class="fdn-teaser-subheadline">
            Calling all Humani-T-arians! Trade your generousity for cool treats
          </p>
        

        <div class="fdn-teaser-infoline fdn-inline-split-list">
          
            <p>
              By Kaitie Unwin
            </p>
          

          <time>
            Apr  9, 2013
          </time>
        </div>

      </div>

      
        <div class="uk-width-2-5 uk-width-1-3@em
          uk-flex-first uk-margin-small-right">
          <a href="https://www.thecoast.ca/halifax/humanity-day-a-whole-gelato-fun/Content?oid=3817286">
            <img uk-img="" 
           data-src="https://media1.fdncms.com/thecoast/imager/humanity-day-a-whole-gelato-fun/u/r-big16x10/3817287/food_feature1.jpg?cb=1614805361"
           alt="Humanity Day= a whole gelato fun"
           width="744"
           height="417"
           class="" />
          </a>
        </div>
      
    </div>
  </li>

    
  
    

    <li class="fdn-pres-item">
    <div class="uk-flex">
      <div class="uk-flex-1 uk-margin-remove">

        

        <a href="https://www.thecoast.ca/halifax/oh-the-humani-t/Content?oid=2537113">
          <p class="fdn-teaser-headline">
            Oh, the Humani-T!
          </p>
        </a>
        
         
          <p class="fdn-teaser-subheadline">
            The newish north end offering does OK with lunch, and scores on the dessert front.
          </p>
        

        <div class="fdn-teaser-infoline fdn-inline-split-list">
          
            <p>
              By Melissa Buote
            </p>
          

          <time>
            May 26, 2011
          </time>
        </div>

      </div>

      
        <div class="uk-width-2-5 uk-width-1-3@em
          uk-flex-first uk-margin-small-right">
          <a href="https://www.thecoast.ca/halifax/oh-the-humani-t/Content?oid=2537113">
            <img uk-img="" 
           data-src="https://media1.fdncms.com/thecoast/imager/desserts-of-the-gelato-and-sorbet-kind-are-a-highlight-at-humani-t/u/r-big16x10/2537114/food_feature1.jpg?cb=1614805862"
           alt="Desserts of the gelato and sorbet kind are a highlight at Humani-T."
           width="744"
           height="417"
           class="" />
          </a>
        </div>
      
    </div>
  </li>

    
  
        </ul>
      </div>
    


<div class="ZoneC ContentDefault Ad Box uk-margin-remove uk-clearfix uk-flex uk-flex-row uk-flex-around uk-root fdn-margin-vert AirRectangleDoubleMiddle comp-" data-component-id="AirRectangleDoubleMiddle" hidden>
  
  <div class="uk-padding-small">
            <!-- /1020031/Box_New2 -->
            <div id="div-gpt-ad-box_new2-10"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/1020031/Box_New2"
                 data-output="asynchronous"
                 data-width="300"
                 data-height="250">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    googletag.display('div-gpt-ad-box_new2-10');
                  });
                </script>
            </div>
          </div>
  <div class="uk-padding-small">
            <!-- /1020031/Box_New2 -->
            <div id="div-gpt-ad-box_new2-11"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/1020031/Box_New2"
                 data-output="asynchronous"
                 data-width="300"
                 data-height="250">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    googletag.display('div-gpt-ad-box_new2-11');
                  });
                </script>
            </div>
          </div>
</div>








  

  






  

  

  





<div class="componentGrid-TwoZones-Auto-Expand uk-root uk-width-1-1 uk-flex uk-flex-row uk-flex-wrap fdn-component-grid-row@m" uk-height-match data-component-grid-id="TopStoriesVideoPairRSS">

  <div class="uk-width-1-1 uk-width-auto@m uk-flex uk-flex-column uk-inline fdn-component-grid-zone">
    



















<div class="ComponentZoneA TopStoriesVideoPairRSSresponsive  trending-by-day uk-root fdn-margin-vert TrendingContentList comp-landing-trending" data-component-id="TrendingContentList">
  <div class="fdn-component-header-block uk-margin ">

      

      <h3 class="fdn-component-header-text uk-margin-remove ">
        
          Trending
        
      </h3>

      

      
    </div>

    
    
    

    
        <ul class="pres-ContentListHeadline uk-list uk-list-divider">
      
      

      <li class="fdn-pres-item">
    <a class="uk-flex uk-flex-top" href="https://www.thecoast.ca/halifax/up-your-cheese-game-with-lemonades-big-wheel/Content?oid=26882705">
      <p class="fdn-teaser-headline">
        Up your cheese game with Lemonade’s big wheel
      </p>
    </a>
  </li>

      
   
    
      

      <li class="fdn-pres-item">
    <a class="uk-flex uk-flex-top" href="https://www.thecoast.ca/halifax/the-best-eggs-benny-in-halifax/Content?oid=26883261">
      <p class="fdn-teaser-headline">
        The best eggs benny in Halifax
      </p>
    </a>
  </li>

      
   
    
      

      <li class="fdn-pres-item">
    <a class="uk-flex uk-flex-top" href="https://www.thecoast.ca/halifax/booze-you-can-use/Content?oid=26836742">
      <p class="fdn-teaser-headline">
        Booze you can use
      </p>
    </a>
  </li>

      
   
    
        </ul>
        <script>
    jQuery(function () {
      var setHeights = function () {
        for(var item of document.querySelectorAll('[data-component-id="TrendingContentList"].trending-by-day li a')) {
          item.style.height = null
          item.style.height = item.getHeight() + 'px'
        }
      }
      window.addEventListener('resize', setHeights)
      window.addEventListener('orientationchange', setHeights)
      setHeights()
    })
    </script>
      

  

</div>

    
  </div>

  <div class="uk-width-1-1 uk-width-expand@m uk-flex uk-flex-column uk-inline fdn-component-grid-zone">
    <script id="fdncms-carousel-top-stories-video" src="https://www.hub.fdncms.com/gyrobase/Responsive/Components/Content/TopStoriesVideo?cb=2d5446d74&key=e627eae0dcf2626bcbe0ff002801e7b6&req=js" async></script>
    
  </div>

</div>


  


















  

  

  
    <div class="ZoneC ContentDefault  fdn-component-related-items uk-root fdn-margin-vert MorebyThisAuthor comp-content-morebyauthor" data-component-id="MorebyThisAuthor">
      <div>
              <div class="fdn-component-header-block uk-margin ">

      

      <h3 class="fdn-component-header-text uk-margin-remove ">
        
          More by Victoria Walton
        
      </h3>

      

      
    </div>
              <div class="pres-ContentTileSquareBrief uk-grid uk-grid-small"
       uk-grid="true"
       data-ev-presentation="ContentTileSquareBrief"
       uk-height-match=".fdn-pres-image">
          
          

          <div class="uk-width-1-2 uk-width-1-4@es uk-width-1-5@el">

    <a class="uk-flex uk-flex-column fdn-decoration-remove" 
       href="https://www.thecoast.ca/halifax/liberal-candidate-booted-from-party-over-boudoir-pics-and-onlyfans-account/Content?oid=26837576">

      <div>

        <p class="fdn-teaser-headline">
          UPDATED: Liberal candidate booted from party over boudoir pics and OnlyFans account

          
        </p>
        
        <div class="fdn-teaser-infoline fdn-inline-split-list">
           
          
            <p>
              By Victoria Walton
            </p>
          

          <time>
            Jul 31, 2021
          </time>
        </div>

      </div>
      
      
        <div class="uk-margin-small-bottom uk-flex-first">
          <img uk-img="" 
           data-src="https://media1.fdncms.com/thecoast/imager/u/r-bigsquare/26837579/robyn-tw.jpeg?cb=1628202477"
           alt="Robyn Ingraham announced her candidacy last Friday, but withdrew it the next day."
           width="400"
           height="400"
           class="" />
        </div>
      
    </a>
  </div>

                    
        
          

          <div class="uk-width-1-2 uk-width-1-4@es uk-width-1-5@el">

    <a class="uk-flex uk-flex-column fdn-decoration-remove" 
       href="https://www.thecoast.ca/halifax/new-brunswick-decides-the-pandemic-is-over/Content?oid=26887137">

      <div>

        <p class="fdn-teaser-headline">
          New Brunswick decides the pandemic is over

          
        </p>
        
        <div class="fdn-teaser-infoline fdn-inline-split-list">
           
          
            <p>
              By Victoria Walton
            </p>
          

          <time>
            Jul 30, 2021
          </time>
        </div>

      </div>
      
      
        <div class="uk-margin-small-bottom uk-flex-first">
          <img uk-img="" 
           data-src="https://media2.fdncms.com/thecoast/imager/u/r-bigsquare/26887141/nb_covid_freedom_july_30-21_the_coast.jpeg?cb=1627628841"
           alt="New Brunswick ditches its vaccination target to go mask-free in time for the holiday weekend."
           width="400"
           height="400"
           class="" />
        </div>
      
    </a>
  </div>

                    
        
          

          <div class="uk-width-1-2 uk-width-1-4@es uk-width-1-5@el">

    <a class="uk-flex uk-flex-column fdn-decoration-remove" 
       href="https://www.thecoast.ca/halifax/the-disease-slows-down-and-so-does-doctor-strang/Content?oid=26844741">

      <div>

        <p class="fdn-teaser-headline">
          The disease slows down, and so does doctor Strang

          
        </p>
        
        <div class="fdn-teaser-infoline fdn-inline-split-list">
           
          
            <p>
              By Victoria Walton
            </p>
          

          <time>
            Jul 28, 2021
          </time>
        </div>

      </div>
      
      
        <div class="uk-margin-small-bottom uk-flex-first">
          <img uk-img="" 
           data-src="https://media2.fdncms.com/thecoast/imager/u/r-bigsquare/26844745/screen_shot_2021-07-23_at_2.37.29_pm.png?cb=1627517786"
           alt="&ldquo;We haven&#39;t made final decisions,&rdquo; Strang said about what Phase 5 of reopening looks like."
           width="400"
           height="400"
           class="" />
        </div>
      
    </a>
  </div>

                    
        
          

          <div class="uk-width-1-2 uk-width-1-4@es uk-width-1-5@el">

    <a class="uk-flex uk-flex-column fdn-decoration-remove" 
       href="https://www.thecoast.ca/halifax/halifax-hunk-chris-gallant-will-be-on-the-bachelorette/Content?oid=26864754">

      <div>

        <p class="fdn-teaser-headline">
          Halifax hunk Chris Gallant will be on The Bachelorette

          
        </p>
        
        <div class="fdn-teaser-infoline fdn-inline-split-list">
           
          
            <p>
              By Victoria Walton
            </p>
          

          <time>
            Jul 26, 2021
          </time>
        </div>

      </div>
      
      
        <div class="uk-margin-small-bottom uk-flex-first">
          <img uk-img="" 
           data-src="https://media2.fdncms.com/thecoast/imager/u/r-bigsquare/26864759/225081369_10161408881262846_6180250046627700504_n.jpeg?cb=1627328146"
           alt="Bachelorette contestant Chris Gallant, 27, works as a content producer and public speaker in Halifax."
           width="400"
           height="400"
           class="" />
        </div>
      
    </a>
  </div>

                    
        
              </div>
              
              <div class="uk-margin-small uk-clearfix uk-text-right ">
      <a class="uk-align-right uk-margin-remove fdn-more-link uk-flex-inline uk-flex-middle" href="https://www.thecoast.ca/halifax/ArticleArchives?author=7898632">
        More &raquo;
      </a>
    </div>
            </div>
    </div>  
  



























  

  
    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    
    

    

    

    

    

      

      

        

        <div id="comments" class="ZoneC ContentDefault  fdn-margin-vert uk-root fdn-margin-vert comments comp-comment-comments" data-component-id="comments">

          <div class="uk-flex uk-flex-column">

            

            

            

            

            <div class="uk-flex uk-flex-wrap uk-flex-middle uk-inline fdn-comments-header-block uk-hidden" id="readerComments">

              <div class="uk-position-center" uk-spinner></div>

              
              


              

              <div class="fdn-teaser-headline fdn-comments-header-title uk-margin-remove uk-width-expand@s uk-width-1-2@s">
                Comments
                (<span id="comments_total" class="commentsTotalUpdate">0</span>)
              </div>

              

              

              

              

            </div>
          

            

            

            

            <div id="comments_commentContent" class="uk-flex-column uk-width-1-1 uk-inline commentContent">
              
            </div>

            

            
          
          

            

            <div class="uk-flex uk-flex-column">

              
                

                <form class="userCommentForm validateForm"
                      id="commentsPostCommentForm"
                      method="post"
                      data-validate="login"
                      data-validate-login-options="{&quot;feelingShy&quot;:false}">

                  <input type="hidden" name="commentType" value="comment" />
                  <input type="hidden" name="oid" value="26957686" />
                  <input type="hidden" name="source" value="desktop">

                  
                  

                  
                  
                    <div class="fdn-component-header-block uk-margin fdn-comment-component-header-block">

      

      <h3 class="fdn-component-header-text uk-margin-remove fdn-comment-component-header-text">
        
          Add a comment
        
      </h3>

      

      
    </div>
                        <a name="readerComments" style="display: none;">Add a Comment</a>
                    </h4>
                  

                  
                  

                  <div class="errorDisplay uk-alert-warning" style="display:none" uk-alert>
                    <ol class="uk-text-danger fdn-text-medium"></ol>
                  </div>

                  

                  

                  <textarea id="comment"
                            class="expandableBox required uk-textarea uk-margin-small"
                            rows="8"
                            name="comment"
                            tabindex="1"
                            data-validate="required"></textarea>

                <div class="uk-flex uk-flex-middle uk-flex-between">            
                  <div class="uk-flex uk-flex-row uk-flex-middle">
                    <input class="uk-checkbox uk-margin-small-right"
                           type="checkbox"
                           name="subscribe"
                           id="comments_commentSubscribe"
                           value="yes">
                    <label for="comments_commentSubscribe">Subscribe to this thread</label>
                  </div>

                  

                  <div class="">
                    <input id="commentSubmit"
                           class="uk-input fdn-button-control uk-width-auto"
                           type="submit"
                           name="commentSubmit"
                           tabindex="2"
                           value="Post Comment">
                  </div>
                </div>
                </form>
              
            </div>
          </div>

          

          <script type="text/javascript">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</script>
        </div>
      
    
  






























  
  

















      
  

  
      <div class="ZoneC ContentDefault  fdn-component-related-items uk-root fdn-margin-vert LatestInCategory comp-content-latestincategory" data-component-id="LatestInCategory">
        <div class="fdn-component-header-block uk-margin ">

      

      <h3 class="fdn-component-header-text uk-margin-remove ">
        
          Latest in Food
        
      </h3>

      

      
    </div>
        <div class="pres-ContentTileSquareBrief uk-grid uk-grid-small"
       uk-grid="true"
       data-ev-presentation="ContentTileSquareBrief"
       uk-height-match=".fdn-pres-image">
    
    

    <div class="uk-width-1-2 uk-width-1-4@es uk-width-1-5@el">

    <a class="uk-flex uk-flex-column fdn-decoration-remove" 
       href="https://www.thecoast.ca/halifax/up-your-cheese-game-with-lemonades-big-wheel/Content?oid=26882705">

      <div>

        <p class="fdn-teaser-headline">
          Up your cheese game with Lemonade’s big wheel

          
        </p>
        
        <div class="fdn-teaser-infoline fdn-inline-split-list">
           
          
            <p>
              By Chris Stoodley
            </p>
          

          <time>
            Jul 29, 2021
          </time>
        </div>

      </div>
      
      
        <div class="uk-margin-small-bottom uk-flex-first">
          <img uk-img="" 
           data-src="https://media1.fdncms.com/thecoast/imager/u/r-bigsquare/26883260/cheese1.png?cb=1627582461"
           alt="One afternoon, Alex Piitz went into Lemonade General Store as a customer and ended up leaving as a consultant."
           width="400"
           height="400"
           class="" />
        </div>
      
    </a>
  </div>

    
  
    

    <div class="uk-width-1-2 uk-width-1-4@es uk-width-1-5@el">

    <a class="uk-flex uk-flex-column fdn-decoration-remove" 
       href="https://www.thecoast.ca/halifax/the-best-eggs-benny-in-halifax/Content?oid=26883261">

      <div>

        <p class="fdn-teaser-headline">
          The best eggs benny in Halifax

           
            <span class="fdn-teaser-tagline uk-margin-xsmall-left">
              <span class="fdn-teaser-sponsored-tag fdn-teaser-sponsored-tag-block">
                PAID CONTENT
              </span>
            </span>
          
        </p>
        
        <div class="fdn-teaser-infoline fdn-inline-split-list">
           
          
            <p>
              Content by Mott's Clamato
            </p>
          

          <time>
            Jul 29, 2021
          </time>
        </div>

      </div>
      
      
        <div class="uk-margin-small-bottom uk-flex-first">
          <img uk-img="" 
           data-src="https://media1.fdncms.com/thecoast/imager/u/r-bigsquare/26883274/motts-2.png?cb=1628013254"
           alt="The best eggs benny in Halifax"
           width="400"
           height="400"
           class="" />
        </div>
      
    </a>
  </div>

    
  
    

    <div class="uk-width-1-2 uk-width-1-4@es uk-width-1-5@el">

    <a class="uk-flex uk-flex-column fdn-decoration-remove" 
       href="https://www.thecoast.ca/halifax/kitsune-makes-a-comeback-so-sushi-fans-can-cheer/Content?oid=26778266">

      <div>

        <p class="fdn-teaser-headline">
          Kitsune makes a comeback (sushi fans can cheer)

          
        </p>
        
        <div class="fdn-teaser-infoline fdn-inline-split-list">
           
          
            <p>
              By Victoria Walton
            </p>
          

          <time>
            Jul 13, 2021
          </time>
        </div>

      </div>
      
      
        <div class="uk-margin-small-bottom uk-flex-first">
          <img uk-img="" 
           data-src="https://media2.fdncms.com/thecoast/imager/u/r-bigsquare/26778522/feature-kitsune_tuna2.png?cb=1626189186"
           alt="Hopefully Kitsune&rsquo;s tuna roll will be among the &ldquo;old favourites&rdquo; that makes it to the new menu."
           width="400"
           height="400"
           class="" />
        </div>
      
    </a>
  </div>

    
  
    

    <div class="uk-width-1-2 uk-width-1-4@es uk-width-1-5@el">

    <a class="uk-flex uk-flex-column fdn-decoration-remove" 
       href="https://www.thecoast.ca/halifax/5-cottages-near-halifax-for-your-next-relaxing-holiday/Content?oid=26698550">

      <div>

        <p class="fdn-teaser-headline">
          5 Cottages near Halifax for your next relaxing holiday

           
            <span class="fdn-teaser-tagline uk-margin-xsmall-left">
              <span class="fdn-teaser-sponsored-tag fdn-teaser-sponsored-tag-block">
                PAID CONTENT
              </span>
            </span>
          
        </p>
        
        <div class="fdn-teaser-infoline fdn-inline-split-list">
           
          
            <p>
              Content by Mott's Clamato
            </p>
          

          <time>
            Jun 28, 2021
          </time>
        </div>

      </div>
      
      
        <div class="uk-margin-small-bottom uk-flex-first">
          <img uk-img="" 
           data-src="https://media2.fdncms.com/thecoast/imager/u/r-bigsquare/26718292/e45ab6ea-26aa-4604-bb13-8301c505626c.jpg?cb=1628090841"
           alt="Castle Bay Cottages AIRBNB"
           width="400"
           height="400"
           class="" />
        </div>
      
    </a>
  </div>

    
  
        </div>
        <div class="uk-margin-small uk-clearfix uk-text-right ">
      <a class="uk-align-right uk-margin-remove fdn-more-link uk-flex-inline uk-flex-middle" href="https://www.thecoast.ca/halifax/ArticleArchives?category=993029">
        More &raquo;
      </a>
    </div>
      </div>
    





  <div class="ZoneC ContentDefault   uk-root fdn-margin-vert ArchiveLink comp-content-archivelink" data-component-id="ArchiveLink">

    
    
    
      <div class="uk-margin-small uk-clearfix uk-text-right ">
      <a class="uk-align-right uk-margin-remove fdn-more-link uk-flex-inline uk-flex-middle" href="https://www.thecoast.ca/halifax/ArticleArchives?category=993029">
        More Food &raquo;
      </a>
    </div>

    

    <div class="uk-margin-small uk-clearfix uk-text-right ">
      <a class="uk-align-right uk-margin-remove fdn-more-link uk-flex-inline uk-flex-middle" href="https://www.thecoast.ca/halifax/ArticleArchives?section=957796">
        All Food + Drink &raquo;
      </a>
    </div>
  </div>

<div class="ZoneC ContentDefault Ad Box uk-margin-remove uk-padding-small uk-clearfix uk-flex uk-flex-row uk-flex-around uk-root fdn-margin-vert AirRectangleDoubleLower comp-" data-component-id="AirRectangleDoubleLower" hidden>
  
  <div class="uk-padding-small">
            <!-- /1020031/Box_New3 -->
            <div id="div-gpt-ad-box_new3-10"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/1020031/Box_New3"
                 data-output="asynchronous"
                 data-width="300"
                 data-height="250">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    googletag.display('div-gpt-ad-box_new3-10');
                  });
                </script>
            </div>
          </div>
  <div class="uk-padding-small">
            <!-- /1020031/Box_New3 -->
            <div id="div-gpt-ad-box_new3-11"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/1020031/Box_New3"
                 data-output="asynchronous"
                 data-width="300"
                 data-height="250">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    googletag.display('div-gpt-ad-box_new3-11');
                  });
                </script>
            </div>
          </div>
</div>












        </div>
      </div>

      <div class="fdn-grid-sidebar">
        <div class="ev-grid-col" data-ev-zone="ZoneD">
          


  <div class="ZoneD ContentDefault   uk-root fdn-margin-vert CitySparkEventsWidget comp-" data-component-id="CitySparkEventsWidget">
    <div data-cswidget="9599"></div>
    <script type="text/javascript" async defer src="//cdn.cityspark.com/wid/get.js"></script>
  </div>














  
      <div class="ZoneD ContentDefault   uk-root fdn-margin-vert StickyStoriesRightCol comp-landing-stickystories" data-component-id="StickyStoriesRightCol">
        <div class="fdn-component-header-block uk-margin ">

      

      <h3 class="fdn-component-header-text uk-margin-remove ">
        
          C19 Need to Know
        
      </h3>

      

      
    </div>
        <ul class="pres-ContentListHeadline uk-list uk-list-divider">
    
    

    <li class="fdn-pres-item">
    <a class="uk-flex uk-flex-top" href="https://www.thecoast.ca/halifax/visit-halifax/Category?oid=2579380">
      <p class="fdn-teaser-headline">
        Your Halifax is ready for fun after the COVID lockdown
      </p>
    </a>
  </li>
       
    
  
    

    <li class="fdn-pres-item">
    <a class="uk-flex uk-flex-top" href="https://www.thecoast.ca/halifax/timeline-of-nova-scotias-2021-reopening-plan/Content?oid=26535645">
      <p class="fdn-teaser-headline">
        Reopening timeline
      </p>
    </a>
  </li>
       
    
  
    

    <li class="fdn-pres-item">
    <a class="uk-flex uk-flex-top" href="https://www.thecoast.ca/halifax/where-to-get-a-rapid-covid-19-test-this-week/Content?oid=26351056">
      <p class="fdn-teaser-headline">
        Where to get tested
      </p>
    </a>
  </li>
       
    
  
    

    <li class="fdn-pres-item">
    <a class="uk-flex uk-flex-top" href="https://www.thecoast.ca/COVID19Needtoknow/archives/2020/12/03/were-you-exposed-to-c19">
      <p class="fdn-teaser-headline">
        Check local exposures
      </p>
    </a>
  </li>
       
    
  
    

    <li class="fdn-pres-item">
    <a class="uk-flex uk-flex-top" href="https://www.thecoast.ca/halifax/covid-19/Category?oid=23663734">
      <p class="fdn-teaser-headline">
        Latest COVID news
      </p>
    </a>
  </li>
       
    
  
        </ul>
      </div>
    
<div class="ZoneD ContentDefault Ad Box uk-flex uk-flex-around uk-root fdn-margin-vert AirRectangleRightcolUpper1 comp-" data-component-id="AirRectangleRightcolUpper1" style="background-color: white;" hidden>
  <div class="fdn-ad-container">
            <!-- /1020031/Box_New1 -->
            <div id="div-gpt-ad-box_new1-20"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/1020031/Box_New1"
                 data-output="asynchronous"
                 data-width="300"
                 data-height="250">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    googletag.display('div-gpt-ad-box_new1-20');
                  });
                </script>
            </div>
          </div>
</div>



  

  

  
  

  
  

  
     

  
  

  
  


  

  
  

  


  
  
  
    

    
    
  


<div class="ZoneD ContentDefault   uk-root fdn-margin-vert NewsletterSignupPicoBlueLena comp-" data-component-id="NewsletterSignupPicoBlueLena">
 <div>
  <h3>
    Get more Halifax
  </h3>
  <p>
    Our Thursday email gets you caught up with The Coast. Sign up and go deep on Halifax.
  </p>
  <button type="button" class="PicoSignal ShowWhenRegistered PicoManageNewsletters">Manage your newsletters</button>
  <form class="PicoSignupForm PicoSignal HideWhenRegistered">
    <input type="email" placeholder="Email">
    <input type="submit" value="Sign up">
  </form>
 </div>
</div><div class="ZoneD ContentDefault Ad Box uk-flex uk-flex-around uk-root fdn-margin-vert AirRectangleRightcolUpper2 comp-" data-component-id="AirRectangleRightcolUpper2" style="background-color: white;" hidden>
  <div class="fdn-ad-container">
            <!-- /1020031/Box_New1 -->
            <div id="div-gpt-ad-box_new1-21"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/1020031/Box_New1"
                 data-output="asynchronous"
                 data-width="300"
                 data-height="250">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    googletag.display('div-gpt-ad-box_new1-21');
                  });
                </script>
            </div>
          </div>
</div><div class="ZoneD ContentDefault Ad Box uk-flex uk-flex-around uk-root fdn-margin-vert AirRectangleRightcolMiddle1 comp-" data-component-id="AirRectangleRightcolMiddle1" style="background-color: white;" hidden>
  <div class="fdn-ad-container">
            <!-- /1020031/Box_New2 -->
            <div id="div-gpt-ad-box_new2-20"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/1020031/Box_New2"
                 data-output="asynchronous"
                 data-width="300"
                 data-height="250">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    googletag.display('div-gpt-ad-box_new2-20');
                  });
                </script>
            </div>
          </div>
</div>




















    <div class="ZoneD ContentDefault  fdn-margin-medium-vert uk-root fdn-margin-vert SectionRecentComments comp-landing-recentcomments" data-component-id="SectionRecentComments">
      <div class="fdn-component-header-block uk-margin ">

      

      <h3 class="fdn-component-header-text uk-margin-remove ">
        
          Recent Comments
        
      </h3>

      

      
    </div>
      <ul class="uk-list uk-list-divider">
  
  
  
  <li class="fdn-pres-item">
    <p class="fdn-teaser-headline">
      Re: 
      
        <a href="https://www.thecoast.ca/halifax/this-new-summer-drink-tastes-good-and-helps-protect-our-waters/Content?oid=26754505">This new summer drink tastes good and helps protect  our waters</a>
      
    </p>
    
    <ul class="uk-list uk-padding-xsmall-left">
      <li>
        <p class="uk-margin-remove fdn-comment-text uk-text-break">
          
            The Coast stumping for Coors? I guess the almighty $$$ slays all in the end&hellip;
          
        </p>  
        <p class="uk-margin-xsmall">   
          Posted by: <strong>Stefan Hadubrandson</strong> 
          on Jul 20, 2021
        </p>
      </li>
    </ul>
  </li>

  

  
  
  <li class="fdn-pres-item">
    <p class="fdn-teaser-headline">
      Re: 
      
        <a href="https://www.thecoast.ca/halifax/the-oyster-champions-of-the-world/Content?oid=4389738">The oyster champions of the world</a>
      
    </p>
    
    <ul class="uk-list uk-padding-xsmall-left">
      <li>
        <p class="uk-margin-remove fdn-comment-text uk-text-break">
          
            ...now I'm hungry. Even down here in New Jersey, I always look for PEI mussels&hellip;
          
        </p>  
        <p class="uk-margin-xsmall">   
          Posted by: <strong>Tracy Schnyer</strong> 
          on Jul  8, 2021
        </p>
      </li>
    </ul>
  </li>

  
  
      </ul>
    </div>
  

<div class="ZoneD ContentDefault Ad Box uk-flex uk-flex-around uk-root fdn-margin-vert AirRectangleRightcolLower1 comp-" data-component-id="AirRectangleRightcolLower1" style="background-color: white;" hidden>
  <div class="fdn-ad-container">
            <!-- /1020031/Box_New3 -->
            <div id="div-gpt-ad-box_new3-20"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/1020031/Box_New3"
                 data-output="asynchronous"
                 data-width="300"
                 data-height="250">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    googletag.display('div-gpt-ad-box_new3-20');
                  });
                </script>
            </div>
          </div>
</div>






















<div class="ZoneD ContentDefault  trending-by-day uk-root fdn-margin-vert TrendingContent comp-landing-trending" data-component-id="TrendingContent">
  <div class="fdn-component-header-block uk-margin ">

      

      <h3 class="fdn-component-header-text uk-margin-remove ">
        
          Trending
        
      </h3>

      

      
    </div>

    
    
    

    
        <div class="pres-ContentTileSquareBrief uk-grid uk-grid-small"
       uk-grid="true"
       data-ev-presentation="ContentTileSquareBrief"
       uk-height-match=".fdn-pres-image">
      
      

      <div class="uk-width-1-2 uk-width-1-4@es uk-width-1-5@el">

    <a class="uk-flex uk-flex-column fdn-decoration-remove" 
       href="https://www.thecoast.ca/halifax/up-your-cheese-game-with-lemonades-big-wheel/Content?oid=26882705">

      <div>

        <p class="fdn-teaser-headline">
          Up your cheese game with Lemonade’s big wheel

          
        </p>
        
        <div class="fdn-teaser-infoline fdn-inline-split-list">
           
          
            <p>
              By Chris Stoodley
            </p>
          

          <time>
            Jul 29, 2021
          </time>
        </div>

      </div>
      
      
        <div class="uk-margin-small-bottom uk-flex-first">
          <img uk-img="" 
           data-src="https://media1.fdncms.com/thecoast/imager/u/r-bigsquare/26883260/cheese1.png?cb=1627582461"
           alt="One afternoon, Alex Piitz went into Lemonade General Store as a customer and ended up leaving as a consultant."
           width="400"
           height="400"
           class="" />
        </div>
      
    </a>
  </div>

      
   
    
      

      <div class="uk-width-1-2 uk-width-1-4@es uk-width-1-5@el">

    <a class="uk-flex uk-flex-column fdn-decoration-remove" 
       href="https://www.thecoast.ca/halifax/the-best-eggs-benny-in-halifax/Content?oid=26883261">

      <div>

        <p class="fdn-teaser-headline">
          The best eggs benny in Halifax

           
            <span class="fdn-teaser-tagline uk-margin-xsmall-left">
              <span class="fdn-teaser-sponsored-tag fdn-teaser-sponsored-tag-block">
                PAID CONTENT
              </span>
            </span>
          
        </p>
        
        <div class="fdn-teaser-infoline fdn-inline-split-list">
           
          
            <p>
              Content by Mott's Clamato
            </p>
          

          <time>
            Jul 29, 2021
          </time>
        </div>

      </div>
      
      
        <div class="uk-margin-small-bottom uk-flex-first">
          <img uk-img="" 
           data-src="https://media1.fdncms.com/thecoast/imager/u/r-bigsquare/26883274/motts-2.png?cb=1628013254"
           alt="The best eggs benny in Halifax"
           width="400"
           height="400"
           class="" />
        </div>
      
    </a>
  </div>

      
   
    
      

      <div class="uk-width-1-2 uk-width-1-4@es uk-width-1-5@el">

    <a class="uk-flex uk-flex-column fdn-decoration-remove" 
       href="https://www.thecoast.ca/halifax/booze-you-can-use/Content?oid=26836742">

      <div>

        <p class="fdn-teaser-headline">
          Booze you can use

          
        </p>
        
        <div class="fdn-teaser-infoline fdn-inline-split-list">
           
          
            <p>
              By Chris Stoodley
            </p>
          

          <time>
            Jul 22, 2021
          </time>
        </div>

      </div>
      
      
        <div class="uk-margin-small-bottom uk-flex-first">
          <img uk-img="" 
           data-src="https://media1.fdncms.com/thecoast/imager/u/r-bigsquare/26838992/screen_shot_2021-07-22_at_6.31.30_pm.png?cb=1627076171"
           alt="REMY&#39;S founders, left to right, Jess Beauchamp, Jenner Cormier and Annie Brace-Lavoie are bringing new wines, beers and spirits to Halifax."
           width="400"
           height="400"
           class="" />
        </div>
      
    </a>
  </div>

      
   
    
      

      <div class="uk-width-1-2 uk-width-1-4@es uk-width-1-5@el">

    <a class="uk-flex uk-flex-column fdn-decoration-remove" 
       href="https://www.thecoast.ca/halifax/this-new-summer-drink-tastes-good-and-helps-protect-our-waters/Content?oid=26754505">

      <div>

        <p class="fdn-teaser-headline">
          This new summer drink tastes good and helps protect  our waters

           
            <span class="fdn-teaser-tagline uk-margin-xsmall-left">
              <span class="fdn-teaser-sponsored-tag fdn-teaser-sponsored-tag-block">
                PAID CONTENT
              </span>
            </span>
          
        </p>
        
        <div class="fdn-teaser-infoline fdn-inline-split-list">
           
          
            <p>
              By Content by Molson Coors
            </p>
          

          <time>
            Jul  7, 2021
          </time>
        </div>

      </div>
      
      
        <div class="uk-margin-small-bottom uk-flex-first">
          <img uk-img="" 
           data-src="https://media2.fdncms.com/thecoast/imager/u/r-bigsquare/26754510/1799607_1489283_cs_img_1111-1200x1200.jpg?cb=1625689587"
           alt="This new summer drink tastes good and helps protect  our waters"
           width="400"
           height="400"
           class="" />
        </div>
      
    </a>
  </div>

      
   
    
        </div>
        <script>
    jQuery(function () {
      var setHeights = function () {
        for(var item of document.querySelectorAll('[data-component-id="TrendingContent"].trending-by-day li a')) {
          item.style.height = null
          item.style.height = item.getHeight() + 'px'
        }
      }
      window.addEventListener('resize', setHeights)
      window.addEventListener('orientationchange', setHeights)
      setHeights()
    })
    </script>
      

  

</div>
<div class="ZoneD ContentDefault Ad Box uk-flex uk-flex-around uk-root fdn-margin-vert AirRectangleRightcolMiddle2 comp-" data-component-id="AirRectangleRightcolMiddle2" style="background-color: white;" hidden>
  <div class="fdn-ad-container">
            <!-- /1020031/Box_New2 -->
            <div id="div-gpt-ad-box_new2-21"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/1020031/Box_New2"
                 data-output="asynchronous"
                 data-width="300"
                 data-height="250">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    googletag.display('div-gpt-ad-box_new2-21');
                  });
                </script>
            </div>
          </div>
</div><div class="ZoneD ContentDefault Ad Box uk-flex uk-flex-around uk-root fdn-margin-vert AirRectangleRightcolLower2 comp-" data-component-id="AirRectangleRightcolLower2" style="background-color: white;" hidden>
  <div class="fdn-ad-container">
            <!-- /1020031/Box_New3 -->
            <div id="div-gpt-ad-box_new3-21"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/1020031/Box_New3"
                 data-output="asynchronous"
                 data-width="300"
                 data-height="250">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    googletag.display('div-gpt-ad-box_new3-21');
                  });
                </script>
            </div>
          </div>
</div>
        </div>
      </div>
      
    </div>

    <div class="ev-grid-zone ev-footer-zone" data-ev-zone="GlobalFooter">
      <div class="ev-grid-col uk-width-1-1">
        <div class="GlobalFooter ContentDefault Ad Pencil uk-margin-remove uk-flex uk-flex-around uk-root fdn-margin-vert AirLeaderBoardBottom comp-" data-component-id="AirLeaderBoardBottom" hidden>
  <div class="uk-padding-small">
            <!-- /1020031/Leaderboard_New -->
            <div id="div-gpt-ad-leaderboard_new-2"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/1020031/Leaderboard_New"
                 data-output="asynchronous"
                 data-width="970"
                 data-height="90">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    googletag.display('div-gpt-ad-leaderboard_new-2');
                  });
                </script>
            </div>
          </div>
</div>

<div class="GlobalFooter ContentDefault   uk-root fdn-margin-vert Footer comp-shell-footer" data-component-id="Footer">


  
  <div class="uk-flex uk-flex-wrap uk-flex-top fdn-custom-footer-block-content-wrap">

    <div class="fdn-custom-footer-block-content-column-left uk-flex uk-flex-wrap uk-width-1-4@m uk-width-1-1">
      <div class="uk-flex uk-flex-wrap uk-width-1-1 fdn-custom-footer-block-logo-social-block" uk-grid> 
        
          <ul class="uk-list fdn-custom-footer-block-contact-info">
            
            <li class="uk-margin-remove-top">
              <a class="fdn-custom-footer-block-logo" href="https://www.thecoast.ca/">
                The Coast
              </a>
            </li>

            
            <li>  
              2309 Maynard Street, Halifax, NS B3K 3T8
            </li>
            <li>
              <b>P:</b> 902-422-6278 <b>F: </b>902-425-0013
            </li>
            <li>
              <a href="mailto:coast@thecoast.ca" target="_blank" rel="nofollow">
                coast@thecoast.ca
              </a>
            </li>
          
            
            <li class="fdn-custom-footer-block-social-links">
              
                <a class="fdn-custom-footer-block-twitter" href="https://twitter.com/TwitCoast" target="blank" rel="nofollow"><i class="fab fa-twitter"></i></a>
              
                <a class="fdn-custom-footer-block-facebook" href="https://www.facebook.com/TheCoastHalifax/" target="blank" rel="nofollow"><i class="fab fa-facebook"></i></a>
              
                <a class="fdn-custom-footer-block-instagram" href="https://www.instagram.com/thecoasthalifax" target="blank" rel="nofollow"><i class="fab fa-instagram"></i></a>
              
              <a class="fdn-custom-footer-block-rss" href="https://www.thecoast.ca/halifax/Syndication"><i class="far fa-rss"></i></a>   
            </li>

            <li><b>Publishing since 1993</b></li>  
          </ul>
          <div class="fdn-custom-footer-block-member-associations-block">
            <p class="uk-margin-remove-bottom uk-margin-medium-top">Member Associations</p>
            <div class="uk-flex fdn-custom-footer-block-member-associations">
              <a class="fdn-custom-footer-block-member-association-ccnow" href="https://coveringclimatenow.org/" target="_blank">
                <img src="/images/air/logos/ccnow_logo.png">
              </a>
             <a class="fdn-custom-footer-block-member-association-pf" href="https://pressforward.ca/" target="_blank">
               <img src="/images/air/logos/pf-logo-wt-lt.png">
             </a>
             <a class="fdn-custom-footer-block-member-association-aan" href="https://aan.org/" target="_blank">
               <img src="/images/air/logos/AANLogoWide-1024x426.png">
             </a>

            </div>
          </div>
        
      </div> <!-- End fdn-custom-footer-block-logo-social-block -->
    </div>


    <div class="uk-flex uk-flex-wrap uk-flex-around uk-width-1-1 uk-width-3-4@m fdn-custom-footer-block-link-block">
      

        
        
          <div class="uk-flex uk-flex-wrap uk-padding-small  uk-visible@m fdn-custom-footer-block-link-block-column">
            <ul class="uk-list uk-flex-wrap uk-flex-column" uk-grid>
        

        <li class="uk-text-uppercase fdn-custom-footer-block-link-header"><a href="/halifax/news-opinion/Section?oid=957802" target="_self">News + Opinion</a></li>
        
          <li class="uk-margin-remove"><a href="/halifax/news/Category?oid=25873708" target="_self">News</a></li>
        
          <li class="uk-margin-remove"><a href="/halifax/opinion/Category?oid=25873723" target="_self">Opinion & Letters</a></li>
        
          <li class="uk-margin-remove"><a href="/halifax/city/Category?oid=4435354" target="_self">City</a></li>
        
          <li class="uk-margin-remove"><a href="/halifax/shoptalk/Category?oid=957875" target="_self">ShopTalk</a></li>
        
          <li class="uk-margin-remove"><a href="/halifax/environment/Category?oid=4435179" target="_self">Environment</a></li>
        
          <li class="uk-margin-remove"><a href="/halifax/education/Category?oid=4435383" target="_self">Education</a></li>
        
          <li class="uk-margin-remove"><a href="/halifax/Poll" target="_self">The Poll</a></li>
        
          <li class="uk-margin-remove"><a href="/halifax/SendATip/Page" target="_self">Send a News Tip</a></li>
        
          <li class="uk-margin-remove"><a href="/halifax/SubmitALetter/Page" target="_self">Write a Letter</a></li>
        

        
      

        
        

        <li class="uk-text-uppercase fdn-custom-footer-block-link-header"><a href="/halifax/covid-19/Category?oid=23663734" target="_self">COVID-19</a></li>
        

        
            </ul>
          </div>
        
      

        
        
          <div class="uk-flex uk-flex-wrap uk-padding-small  uk-visible@m fdn-custom-footer-block-link-block-column">
            <ul class="uk-list uk-flex-wrap uk-flex-column" uk-grid>
        

        <li class="uk-text-uppercase fdn-custom-footer-block-link-header"><a href="/halifax/food-drink/Section?oid=957796" target="_self">Food + Drink</a></li>
        
          <li class="uk-margin-remove"><a href="/halifax/food/Category?oid=993029" target="_self">Food</a></li>
        
          <li class="uk-margin-remove"><a href="/halifax/drink/Category?oid=1587594" target="_self">Drink</a></li>
        
          <li class="uk-margin-remove"><a href="/halifax/recipes/Category?oid=7057611" target="_self">Recipes</a></li>
        
          <li class="uk-margin-remove"><a href="/halifax/restaurant-reviews/Category?oid=957813" target="_self">Restaurant Reviews</a></li>
        

        
      

        
        

        <li class="uk-text-uppercase fdn-custom-footer-block-link-header"><a href="https://vote.thecoast.ca/" target="_blank">Best Of Halifax</a></li>
        

        
            </ul>
          </div>
        
      

        
        
          <div class="uk-flex uk-flex-wrap uk-padding-small  uk-visible@m fdn-custom-footer-block-link-block-column">
            <ul class="uk-list uk-flex-wrap uk-flex-column" uk-grid>
        

        <li class="uk-text-uppercase fdn-custom-footer-block-link-header"><a href="/halifax/arts-music/Section?oid=957805" target="_self">Arts + Music</a></li>
        
          <li class="uk-margin-remove"><a href="/halifax/arts-culture/Category?oid=25939607" target="_self">Arts + Culture</a></li>
        
          <li class="uk-margin-remove"><a href="/halifax/music/Category?oid=3196454" target="_self">Music</a></li>
        
          <li class="uk-margin-remove"><a href="/halifax/comics/Category?oid=4443392" target="_self">Comics</a></li>
        
          <li class="uk-margin-remove"><a href="/halifax/cultural-festivals/Category?oid=4427120" target="_self">Cultural Festivals</a></li>
        

        
      

        
        

        <li class="uk-text-uppercase fdn-custom-footer-block-link-header"><a href="/halifax/EventSearch" target="_self">Events</a></li>
        

        
      

        
        

        <li class="uk-text-uppercase fdn-custom-footer-block-link-header"><a href="/halifax/ArticleArchives" target="_self">Archives</a></li>
        

        
            </ul>
          </div>
        
      

        
        
          <div class="uk-flex uk-flex-wrap uk-padding-small  uk-visible@m fdn-custom-footer-block-link-block-column">
            <ul class="uk-list uk-flex-wrap uk-flex-column" uk-grid>
        

        <li class="uk-text-uppercase fdn-custom-footer-block-link-header"><a href="/halifax/lifestyle/Section?oid=23503814" target="_self">Lifestyle</a></li>
        
          <li class="uk-margin-remove"><a href="/halifax/savage-love/Category?oid=957830" target="_self">Savage Love</a></li>
        
          <li class="uk-margin-remove"><a href="/halifax/free-will-astrology/Content?category=1412708" target="_self">Horoscopes</a></li>
        
          <li class="uk-margin-remove"><a href="/halifax/visit-halifax/Category?oid=2579380" target="_self">Visit Halifax</a></li>
        
          <li class="uk-margin-remove"><a href="/halifax/health/Category?oid=4435382" target="_self">Health</a></li>
        
          <li class="uk-margin-remove"><a href="/halifax/homes/Category?oid=993449" target="_self">Homes</a></li>
        
          <li class="uk-margin-remove"><a href="/halifax/sex-dating/Category?oid=4425137" target="_self">Sex + Dating</a></li>
        
          <li class="uk-margin-remove"><a href="/halifax/buy-local/Category?oid=957835" target="_self">Buy Local</a></li>
        
          <li class="uk-margin-remove"><a href="/halifax/weddings/Category?oid=1728756" target="_self">Weddings</a></li>
        

        
            </ul>
          </div>
        
      

        
        
          <div class="uk-flex uk-flex-wrap uk-padding-small  uk-visible@m fdn-custom-footer-block-link-block-column">
            <ul class="uk-list uk-flex-wrap uk-flex-column" uk-grid>
        

        <li class="uk-text-uppercase fdn-custom-footer-block-link-header"><a href="/halifax/AboutUs/Page" target="_self">About Us</a></li>
        

        
      

        
        

        <li class="uk-text-uppercase fdn-custom-footer-block-link-header"><a href="/halifax/CommentsPolicy/Page" target="_self">Comments Policy</a></li>
        

        
      

        
        

        <li class="uk-text-uppercase fdn-custom-footer-block-link-header"><a href="/halifax/PrivacyPolicy/Page" target="_self">Privacy Policy</a></li>
        

        
      

        
        

        <li class="uk-text-uppercase fdn-custom-footer-block-link-header"><a href="/halifax/ContactUs/Page" target="_self">Contact Us</a></li>
        

        
      

        
        

        <li class="uk-text-uppercase fdn-custom-footer-block-link-header"><a href="/halifax/WorkWithUs/Page" target="_self">Work with Us</a></li>
        

        
      

        
        

        <li class="uk-text-uppercase fdn-custom-footer-block-link-header"><a href="/halifax/AdvertisingInformation/Page" target="_self">Advertise</a></li>
        

        
      

        
        

        <li class="uk-text-uppercase fdn-custom-footer-block-link-header"><a href="/halifax/Team/Page" target="_self">Team</a></li>
        

        
            </ul>
          </div>
        
      
    </div>

  </div>
</div>


  <!-- Google Tag Manager (noscript) -->
  <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NK6X4W8"
  height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
  <!-- End Google Tag Manager (noscript) -->





<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "8221262" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&c2=8221262&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

<!-- cXense script begin -->
<div id="cX-root" style="display:none"></div>
<script type="text/javascript">
var cX = cX || {}; cX.callQueue = cX.callQueue || [];
cX.callQueue.push(['setAccountId', '9222291968715708015']);
cX.callQueue.push(['setSiteId', '9222304501162646035']);
cX.callQueue.push(['sendPageViewEvent']);
</script>
<script type="text/javascript">
(function() { try { var scriptEl = document.createElement('script'); scriptEl.type = 'text/javascript'; scriptEl.async = 'async';
scriptEl.src = ('https:' == document.location.protocol) ? 'https://scdn.cxense.com/cx.js' : 'http://cdn.cxense.com/cx.js';
var targetEl = document.getElementsByTagName('script')[0]; targetEl.parentNode.insertBefore(scriptEl, targetEl); } catch (e) {};} ());
</script>
<!-- cXense script end -->




<!-- BEGIN ActiveCampaign -->
<script type="text/javascript">
    (function(e,t,o,n,p,r,i){e.visitorGlobalObjectAlias=n;e[e.visitorGlobalObjectAlias]=e[e.visitorGlobalObjectAlias]||function(){(e[e.visitorGlobalObjectAlias].q=e[e.visitorGlobalObjectAlias].q||[]).push(arguments)};e[e.visitorGlobalObjectAlias].l=(new Date).getTime();r=t.createElement("script");r.src=o;r.async=true;i=t.getElementsByTagName("script")[0];i.parentNode.insertBefore(r,i)})(window,document,"https://diffuser-cdn.app-us1.com/diffuser/diffuser.js","vgo");
    vgo('setAccount', '611144216');
    vgo('setTrackByDefault', true);

    vgo('process');
</script>
<!-- END ActiveCampaign --><div id="footerCopyright">
  <p>
    &copy; 2021
    Coast Publishing Ltd.
  </p>
</div>
      </div>
    </div>

    <div class="ev-grid-zone ev-closer-zone" data-ev-zone="Closer">
      <div class="ev-grid-col uk-width-1-1">
        <script>
      var pageInfo = {
        article: true,
        post_id: "https:\/\/www.thecoast.ca\/halifax\/humani-t-cafes-last-day-is-saturday\/Content?oid=26957686",
        post_type: "story",
        resource_ref: "humani-t-cafes-last-day-is-saturday",
        taxonomies: {"tags":["image"],"fdn_category":["food","shoptalk"],"categories":["food","shoptalk"],"fdn_feature":["image"]},
        url: window.location.href
      };

      window.pico('visit', pageInfo);
    </script>
      </div>
    </div>

  </div>

</div>




    </body>
</html>
  


