





























































    
         
    <!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "https://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="https://www.w3.org/1999/xhtml" xmlns:fb="https://www.facebook.com/2008/fbml" xml:lang="en" lang="en">

<head>
  
  <meta name="viewport" content="width=1000">

  
  <meta name="layout" content="Content - Default" />
  
    <meta name="oid" content="24731009" />
  
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
  <meta http-equiv="imagetoolbar" content="no" />
  <meta http-equiv="X-UA-Compatible" content="IE=edge" />

  
  
  
  <link rel="stylesheet" type="text/css" href="/foundation/styles/reset.css?cb=9cb68d5dad4159b9d5f181416de06e03" />
  <link rel="stylesheet" type="text/css" href="/styles/defaults.css?cb=9cb68d5dad4159b9d5f181416de06e03" />
  <link rel="stylesheet" type="text/css" href="/styles/components.css?cb=9cb68d5dad4159b9d5f181416de06e03" />
  <link rel="stylesheet" type="text/css" href="/styles/publication.css?cb=9cb68d5dad4159b9d5f181416de06e03" />

  <style type="text/css">
    /* Foundation Convenience Styles */
    /* For programmatic usage only! */
    .clear { clear: both }
    .hidden { display: none }
    .lower { text-transform: lowercase }
    .upper { text-transform: uppercase }

    /* Foundation Conditional Display Classes */
    .briefOnly     {  }    /* override in components.css */
    .longOnly      {  }    /* override in components.css */
  </style>

  
    <link rel="stylesheet" type="text/css" href="/foundation/grids/karnak-6-zone.css" />
  

  <!--[if lte IE 6]>
    <link rel="stylesheet" type="text/css" href="/styles/ie6.css" />
  <![endif]-->
  <!--[if IE 7]>
    <link rel="stylesheet" type="text/css" href="/styles/ie7.css" />
  <![endif]-->
  <!--[if IE 8]>
    <link rel="stylesheet" type="text/css" href="/styles/ie8.css" />
  <![endif]-->
  <!--[if gte IE 9]>
      <link rel="stylesheet" type="text/css" href="/styles/ie9-plus.css">
  <![endif]-->

  <link rel="stylesheet" href="/styles/print.css" type="text/css" media="print" />

  
  
    
    
      <link rel="alternate" type="application/rss+xml" title="The Coast Halifax RSS: Whole Site" href="https://www.thecoast.ca/halifax/Rss.xml" />
    
    
      <link rel="alternate" type="application/rss+xml" title="The Coast Halifax RSS: News + Opinion Section" href="https://www.thecoast.ca/halifax/Rss.xml?oid=957802" />
    
    
      <link rel="alternate" type="application/rss+xml" title="The Coast Halifax RSS: City" href="https://www.thecoast.ca/halifax/Rss.xml?oid=4435354" />
      
    

    
    
      <link rel="alternate" type="application/rss+xml" title="The Coast Halifax RSS: Comments on City" href="https://www.thecoast.ca/halifax/Rss.xml?id=comments&amp;oid=4435354" />
      
    
  

  
  
    <!--[if lte IE 8]>
        <script src="https://cdnjs.cloudflare.com/ajax/libs/es5-shim/4.5.7/es5-shim.min.js"></script>
        <script src="https://cdnjs.cloudflare.com/ajax/libs/json3/3.3.2/json3.min.js"></script>
      <![endif]-->
      
      <script>
        if (!window.Promise) document.write('<scr'+'ipt src="https://cdnjs.cloudflare.com/ajax/libs/native-promise-only/0.8.1/npo.src.js"></scr'+'ipt>')
      </script>
    
    
    
    
    <script src="/foundation/scripts/common.js?cb=e9d12af09a44813d431023a8143ba4ae"></script>
  
    
    
    
    
    
    
    <script src="/foundation/scripts/desktop-bundle.js?cb=e9d12af09a44813d431023a8143ba4ae"></script>
  

  
  <link rel="stylesheet" href="/foundation/styles/fancybox/jquery.fancybox-1.3.4.css" type="text/css" media="screen" />
  <script>
    Foundation.documentReady.then(function () {
        jQuery("a.zoomable").fancybox({"type": "image", "titlePosition": "over"});
    });
  </script>

  
  
  

  
  <script>
    // Smooth scrolling to anchors on the same page.
    setupGlide();
    
    // Modify user's own profile links to go to correct URL.
    fixupProfileLinks("https:\/\/www.thecoast.ca\/halifax\/Profile", "https:\/\/posting.thecoast.ca\/halifax\/MyProfile");
  </script>
  
  
  

  
  
    <meta name="google-signin-client_id" content="273771202932-str5blh8ptiqeraooup6i4fdhbf6k042.apps.googleusercontent.com">
  

    
  

  
  <meta name="verify-v1" content="WcM2joOISr6lgVELoN5rmh/64RtkN4MZElPU2JbaUlc=" />




<!-- Begin Google Publisher Tag header. -->

  <script type='text/javascript'>
            var googletag = googletag || {};
            googletag.cmd = googletag.cmd || [];
            (function() {
              var gads = document.createElement('script');
              gads.async = true;
              gads.type = 'text/javascript';
              var useSSL = 'https:' == document.location.protocol;
              gads.src = (useSSL ? 'https:' : 'http:') + '//securepubads.g.doubleclick.net/tag/js/gpt.js';
              var node = document.getElementsByTagName('script')[0];
              node.parentNode.insertBefore(gads, node);
            })();
          </script>
          <script type='text/javascript'>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</script>

<!-- End Google Publisher Tag header. -->

<script src="https://coastmart.altperks.com/remote/DealsGoingFast.js"></script>




<link href="https://plus.google.com/109004454798276698863" rel="publisher" />

<meta name="verify-v1" content="o26nximNxf5ft3uZj7btV+AwCzQjREyd7y2/sR6+NW4=" />


<!-- Begin Google Web Fonts API calls -->
<link href="https://fonts.googleapis.com/css?family=Roboto:400,500,700,900|News+Cycle:400,700|Merriweather:900|Yanone+Kaffeesatz:400,700" rel="stylesheet">
<!-- End Google Web Fonts API calls -->

<!-- Begin LiteTooltip.css resources -->
  <link href="https://www.thecoast.ca/scripts/litetooltip_v2.0/css/litetooltip.min.css" rel="stylesheet" />
  <!-- End LiteTooltip.css resources -->


<!-- AdSense -->
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-5846270086092028",
    enable_page_level_ads: true
  });
</script>

<!-- VISA Tracking Code for https://thecoast.ca -->

      <script>
        (function (v, i, s, a) {
          v._visaSettings = {v: "0.1", i: "cb7f87455a3fced1fa5ca159036a479c", s: "dbe87bc6-1e66-11e9-b589-901b0edac50a", a: 1};
          _v = i.getElementsByTagName('head')[0];_a=_v;
          _i = i.createElement('script');
          _s =_i; _s.async = "async"; _s.src = s + a + v._visaSettings.v;
          _a.appendChild(_s);
        })(window, document, '//app-worker.visitor-analytics.io/main', '.js?v=');
      </script>

<!-- VISA Tracking Code for https://thecoast.ca -->

<!-- Reboo design app code May 2019 START -->

<link href="https://cdn.reboo.io/embed/aa0d7ff81ca523a07/reboo.min.css" rel="stylesheet"></link>
<script src="https://cdn.reboo.io/embed/aa0d7ff81ca523a07/reboo.min.js"></script>

<!-- Reboo design app code May 2019 END -->




<!-- Press Patron Jan 2020 START -->

<script>
(function(d) {
  var el, fjs = d.getElementsByTagName('script')[0];
	el = d.createElement('script');
	el.id = "js-pp-banner";
	el.src = "//dashboard.presspatron.com/dev/banner?b=yLwPBYCRtGaBwL5zRbfgjHqU";
	fjs.parentNode.insertBefore(el, fjs);
}(document));
</script>

<!-- Press Patron Jan 2020 END -->
  
  
  
  
  


  
  
  


  
  <link rel="shortcut icon" href="/favicon.ico" />
  <meta name="title" content="Here&#39;s what happened at Halifax Regional Council this week | City | Halifax, Nova Scotia | THE COAST" />
  <meta name="description" content="C ouncillors kicked off the month of September with another virtual regional council meeting. It was a meeting of mostly housekeeping items, and you can..." />
  <meta name="keywords" content="Halifax news, breaking news, municipal politics, city hall news, local business, downtown development, the mayor, city councillors, Shoptalk, On Patrol, Dartmouth, Bedford, Sackville, HRM, Nova Scotia, NS, newspaper, magazine, The Coast,, Newspaper, Halifax, Dartmouth, Bedford, Sackville, HRM, Nova Scotia, NS, Savage Love, newspaper, Best Of, Savage, CBC, Chronicle Herald, CTV, happy hour, film, music, Dalhousie, Saint Mary&#39;s, SMU, DAL, MSVU, NSCAD, NSCC" />
  <title>Here's what happened at Halifax Regional Council this week | City | Halifax, Nova Scotia | THE COAST</title>

  
  
    <meta name="date" content="2020-09-02 16:30:34" />
  

  
  
  
    <meta name="author" content="Caora McKenna">
  

  
  
  <meta name="news_keywords" content="halifax news, breaking news, municipal politics, city hall news, local business, downtown development, the mayor, city councillors, shoptalk, on patrol" />

  
  

  
  
  
    <link rel="image_src" href="https://media1.fdncms.com/thecoast/imager/u/slideshow/24732466/cityhall.jpg" />
    <meta name="thumbnail" content="https://media1.fdncms.com/thecoast/imager/u/slideshow/24732466/cityhall.jpg" />
  

  
    
      <link rel="canonical" href="https://www.thecoast.ca/halifax/heres-what-happened-at-halifax-regional-council-this-week/Content?oid=24731009" />
      <link rel="alternate" media="only screen and (max-width: 640px)" href="https://m.thecoast.ca/halifax/heres-what-happened-at-halifax-regional-council-this-week/Content?oid=24731009" />
      
    

    
    
    
      
      
      <link rel="amphtml" href="https://www.thecoast.ca/halifax/heres-what-happened-at-halifax-regional-council-this-week/Content?oid=24731009&media=AMP+HTML" />
    
  

  
    
      <meta property="og:url" content="https://www.thecoast.ca/halifax/heres-what-happened-at-halifax-regional-council-this-week/Content?oid=24731009" />
    
  

  
    <meta property="fb:app_id" content="166200076783953" />
  

  
  <meta property="og:site_name" content="The Coast Halifax" />
  <meta property="og:title" content="Here&#39;s what happened at Halifax Regional Council this week" />

   
  
    

    
    

    
    

    <meta property="og:image" content="https://media1.fdncms.com/thecoast/imager/u/slideshow/24732466/cityhall.jpg" />

    
      <meta property="og:image:width" content="590" />
      <meta property="og:image:height" content="409" />
    
  

  
  
    <meta property="og:description" content="C ouncillors kicked off the month of September with another virtual regional council meeting. It was a meeting of mostly housekeeping items, and you can..." />
  

  
  

  
  
    <meta property="og:type" content="article" />
  

  
  

    
    

    
    
    

    
      <meta name="twitter:card" content="summary_large_image">
      <meta name="twitter:image" content="https://media1.fdncms.com/thecoast/imager/u/slideshow/24732466/cityhall.jpg">

    
    

    

    <meta name="twitter:site" content="@TwitCoast">
    <meta name="twitter:title" content="Here&#39;s what happened at Halifax Regional Council this week">
    <meta name="twitter:description" content="C ouncillors kicked off the month of September with another virtual regional council meeting. It was a meeting of mostly housekeeping items, and you can...">
  

  
  
  <!--
    <PageMap>
      <DataObject type="foundation">
        <Attribute name="oid">24731009</Attribute>
        <Attribute name="class">Content</Attribute>
        <Attribute name="lastmodified">20200903182419</Attribute>
        <Attribute name="creationdate">20200902123103</Attribute>
      </DataObject>

      
        
          <DataObject type="document">
            <Attribute name="releasedatetime">20200902163034</Attribute>
            <Attribute name="releasedate">20200902</Attribute>
            <Attribute name="releaseepoch">1599075034</Attribute>
            <Attribute name="title">Here&#39;s what happened at Halifax Regional Council this week</Attribute>
            <Attribute name="author">7093558</Attribute>
            <Attribute name="authorname">Caora McKenna</Attribute>
            <Attribute name="authorsortname">McKenna, Caora</Attribute>
          </DataObject>
        

        
      
    </PageMap>
  -->


  
  
  
  
    
    <script type="application/ld+json">
        {
          "mainEntityOfPage": {
            "@type": "WebPage",
            "@id":"https:\/\/www.thecoast.ca\/halifax\/heres-what-happened-at-halifax-regional-council-this-week\/Content?oid=24731009"
          },
          "headline": "Here's what happened at Halifax Regional Council this week",
          
            "description": "C\n         ouncillors kicked off the month of September with another virtual regional council meeting. It was a meeting of mostly housekeeping items, and you can get the full rundown watching our live-'gramming coverage at the 09\/01 council highlight on The Coast's Instagram page.",
          
          
            "image": {
              "url": "https:\/\/media1.fdncms.com\/thecoast\/imager\/u\/original\/24732466\/cityhall.jpg",
              "width": 580,
              "height": 402,
              "@type": "ImageObject"
            },
          
          "datePublished": "2020-09-02T16:30:34",
          "dateModified": "2020-09-03T18:24:19",
          
            "author": {
              "name": "Caora McKenna",
              "@type": "Person"
            },
          
          "publisher": {
            "name": "The Coast Halifax",
            
              
              
              
              "logo": {
                "url": "https:\/\/www.thecoast.ca\/imager\/b\/google-amp-logo\/808579\/8e57\/The_Coast_site_no_give_up.png",
                "width": 850,
                "height": 315,
                "@type": "ImageObject"
              },
            
            "@type": "Organization"
          },
          "@context": "https://schema.org",
          "@type": "NewsArticle"
        }
      </script>
  


</head>





  <body id="Content" class="City ContentDefault Karnak6Zone news">



<!-- Begin LiteTooltip.js resources -->
  <script type="text/javascript" src="/scripts/litetooltip_v2.0/js/litetooltip.min.js"></script>
  <!-- End LiteTooltip.js resources -->

<div id="fb-root"></div>


  <script>
    (function () {
        var app = new Foundation.Facebook.Application();
        app.receiveAuthNotifications();
        app.receiveLikeNotifications();
    })();
  </script>




  <script>
    (function () {
      var googAuth = Foundation.Google.loadGoogleOauth().then(function(){
        //if(window.console) console.log("Foundation.Google.loadGoogleOauth OAuth initialized.")
      }.bind(this), function(){
        if(window.console) console.log("Foundation.Google.loadGoogleOauth OAuth didn't init.")
      })
    })()
  </script>
    

<!-- Leader -->
<div id="gridLeader">
  <div id="PressPatronBanner" class="Leader ContentDefault ">
  <div id="pp-banner"></div>
</div>























  
  <div id="FullBackgroundAdDFP" class="Leader ContentDefault ">
    
      <!-- /1020031/Widewallpaper -->
          <div id="div-gpt-ad-widewallpaper" style="" data-content-type="ad" data-slot="/1020031/Widewallpaper" data-output="asynchronous" data-width="1600" data-height="1200">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-widewallpaper');
                });
              </script>
          </div>
    
  </div>

  <script type="text/javascript">
  (function(){
    'use strict';
    var positionFullBackgroundAd = function(){
      var newMargin = Math.floor((window.innerWidth - jQuery('#FullBackgroundAdDFP').outerWidth())/2+(-5)) + 'px';
      jQuery('#FullBackgroundAdDFP').css({'margin-left':newMargin});
    }
    positionFullBackgroundAd();
    jQuery(window).resize(function(){positionFullBackgroundAd();});
    jQuery(positionFullBackgroundAd);
    Foundation.documentReady.then(function(){positionFullBackgroundAd();});
  })();
  </script>
  


</div><!-- end gridLeader -->

<div id="gridClamp">

  <!-- Header -->
  <div id="gridHeader">
    




  
  

  
  
  

  

    
      <div id="MobileDetect" class="GlobalHeader ContentDefault " style="display:none">
        
        
          Switch to the <a href="https://m.thecoast.ca/halifax/heres-what-happened-at-halifax-regional-council-this-week/Content?oid=24731009" rel="nofollow alternate" media="handheld">mobile version</a> of this page.
        
      </div>
    

    <script>
      
      function setRedirectHash() {
        if (location.hash) {
          jQuery("#MobileDetect a[media='handheld']").each(function() {
            var link = jQuery(this);
            link.attr('href', link.attr('href').split('#')[0] + location.hash);
          });
        }
      }
      setRedirectHash();

      new Foundation.MobileDetectComponent("MobileDetect", true);
    </script>
  

<style>
#CovidHeader {
 max-width: 100%;
box-sizing: border-box; 
position: relative;
z-index: -20;
}
</style>

<div class="GlobalHeader ContentDefault " id="CovidHeader" style="width:930px; padding:0px; margin:0px 0px -25px 0px;">
<a href="/blogs/COVID19Needtoknow/" target="_blank"><img src="/binary/a206/covid_header.jpg" width="1000" height="191" alt="" /></a> 
</div>


  

  


  

  <div id="LogoSearchLogin" class="GlobalHeader ContentDefault ">
    
    
      
   
     <div id="HeadingLoginSearch">
        
        

        
        

        
        

        
        

        
        
        

        
          
          

          
          

          
        
          
          

          
          

          
        
          
          

          
          

          
        
          
          

          
          

          
        
          
          

          
          

          
        
          
          

          
          

          
        
          
          

          
          

          
        
          
          

          
          

          
        
          
          

          
          

          
        
          
          

          
          

          
        
            
            

            
            
              
            

            
            

            <div class="secHeader headerNews">
            
              <a href="https://www.thecoast.ca/halifax/news-opinion/Section?oid=957802">
                News + Opinion
              </a>
            
          </div>

          

        
        <div id="loginSearchBox">
        
        <div id="header-login">
          
          <ul id="LogoSearchLogin-login" data-view="loggedin" style="display:none">
            <li class="loginImage"><img src="/images/icons/loginIcon.png" alt="Login or Register" /></li>
            <li><strong data-label="username">Username</strong> / </li>
            <li><a href="https://posting.thecoast.ca/halifax/MyProfile">View Profile</a> / </li>
            <li><a href="https://posting.thecoast.ca/halifax/Profile/MySettings">Edit Profile</a> / </li>
            <li><a href="https://www.thecoast.ca/halifax/Logout">Log&nbsp;Out</a></li>
          </ul>
          <ul data-view="loggedout" style="display:none">
            <li class="loginImage"><img src="/images/icons/loginIcon.png" alt="Login" /></li>
            <li><a href="#LogIn">Log in</a></li>
          </ul>
        </div><!-- #header-login -->
        <script>
          new Foundation.LoginRequiredComponent("LogoSearchLogin");
        </script>

      

      
      <div id="header-searchbox">
        
          <form class="prepTextForm" id="searchbox_013113823529494842305:9r0wnbysleo" action="https://posting.thecoast.ca/halifax/Search">
            <input type="hidden" name="cx" value="013113823529494842305:9r0wnbysleo" />
            <input type="hidden" name="cof" value="FORID:9" />
            <input type="text" name="q" size="25" />
            <input type="submit" name="sa" value="Go" />
          </form>
          
      </div><!-- #header-searchbox -->
    </div>

      </div>

      <div id="LogoNLinks">
        
        <div id="logo"><a href="https://www.thecoast.ca/">The Coast Halifax</a></div>
   
        
        <div id="headerLinks">
        <a class="hdrSubscr" href="https://eepurl.com/bYZNob" target="_blank">Newsletters</a>
        <p>Follow Us</p> 
        <a class="hdrTwt social" href="https://twitter.com/TwitCoast" target="_blank">The Coast on Twitter</a></li>
        <a class="hdrFbook social" href="https://www.facebook.com/TheCoastHalifax/" target="_blank">The Coast on Facebook</a>
        <a class="hdrInstagram social" href="https://www.instagram.com/thecoasthalifax/" target="_blank">The Coast on Instagram</a>
        <a class="hdrRSS social" href="https://www.thecoast.ca/halifax/Syndication">The Coast's RSS Feeds</a>
        <a class="hdrMbl" href="https://m.thecoast.ca/">Mobile</a>
      </div><!-- #headerLinks -->  
      </div>         

      

    

  </div><!-- #LogoSearchLogin -->


















  <div id="NavigationHorizontal" class="GlobalHeader ContentDefault  ">
    
      
      
          <ul id="mainNav">
        
        

        

        

        

        <li class="first" id="NavItem_COVID19">
          <a href="https://www.thecoast.ca/blogs/COVID19Needtoknow/"  >COVID-19</a>
        </li>
        
      
        

        

        

        

        <li class="navCurrent" id="NavItem_news">
          <a href="https://www.thecoast.ca/halifax/news-opinion/Section?oid=957802"  class="subnav_link" id="SNAVL_news">News + Opinion</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_bitch">
          <a href="https://www.thecoast.ca/blogs/LovetheWayWeBitch/"  class="subnav_link" id="SNAVL_bitch">Bitch</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_dining">
          <a href="https://www.thecoast.ca/halifax/food-drink/Section?oid=957796"  class="subnav_link" id="SNAVL_dining">Food + Drink</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_arts">
          <a href="https://www.thecoast.ca/halifax/arts-culture/Section?oid=957805"  class="subnav_link" id="SNAVL_arts">Arts + Culture</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_Home">
          <a href="https://www.thecoast.ca/halifax/Home"  class="subnav_link" id="SNAVL_Home">Home</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_bestof">
          <a href="https://bestofhalifax.com"  class="subnav_link" id="SNAVL_bestof">Best Of</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_Archives">
          <a href="https://www.thecoast.ca/halifax/IssueArchives?year=2020"  >Archives</a>
        </li>
        
      
        

        

        

        

        <li class="last" id="NavItem_SUPPORTTHECOAST">
          <a href="https://www.thecoast.ca/halifax/SupportTheCoast/Page"  >SUPPORT THE COAST</a>
        </li>
        
      
          </ul>
        

      
        
        
          
            <h3 class="hidden">Browse </h3>
            <ul class="subnav_content" id="SNAV_" style="display:none;">
          

          

          <li class="">
            <a href="http://www.thecoastclassifieds.ca"  title="">Browse All Categories</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.thecoastclassifieds.ca/usercheckout.php"  title="">Place an Ad</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Event Listings</h3>
            <ul class="subnav_content" id="SNAV_entertainment" style="display:none;">
          

          

          <li class="searchItem">
            <a href="https://www.thecoast.ca/halifax/EventSearch"  title="">See all events</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.thecoast.ca/addevent"  title="">Add an event</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Bitch</h3>
            <ul class="subnav_content" id="SNAV_bitch" style="display:none;">
          

          

          <li class="">
            <a href="https://www.thecoast.ca/blogs/LovetheWayWeBitch/"  title="">Love the Way We Bitch</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.thecoast.ca/blogs/Lovethewaywelove/"  title="">Love the Way We Love</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.thecoast.ca/halifax/SubmitABitchOrLove/Page"  title="">Submit a Bitch or Love</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse News + Opinion</h3>
            <ul class="subnav_content" id="SNAV_news" style="display:none;">
          

          

          <li class="">
            <a href="https://www.thecoast.ca/blogs/RealityBites/"  title="">Reality Bites</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.thecoast.ca/blogs/COVID19Needtoknow/"  title="">COVID-19</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.thecoast.ca/halifax/city/Category?oid=4435354"  title="">City News</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.thecoast.ca/blogs/Shoptalk/"  title="">ShopTalk</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.thecoast.ca/halifax/environment/Content?category=4435179"  title="">Enviro</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.thecoast.ca/halifax/voice-of-the-city/Category?oid=3472646"  title="">Voice</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.thecoast.ca/halifax/free-will-astrology/Content?category=1412708"  title="">Horoscopes</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.thecoast.ca/blogs/Opinionated/"  title="">Opinionated</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.thecoast.ca/halifax/letters/Category?oid=4435362"  title="">Letters</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.thecoast.ca/halifax/SubmitALetter/Page"  title="">Write a Letter</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.thecoast.ca/halifax/savage-love/Category?oid=957830"  title="">Savage Love</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.thecoast.ca/halifax/Poll"  title="">The Poll</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Music</h3>
            <ul class="subnav_content" id="SNAV_music" style="display:none;">
          

          

          <li class="">
            <a href="https://www.thecoast.ca/halifax/feature/Category?oid=4427121"  title="">Music Feature</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.thecoast.ca/halifax/festivals/Category?oid=4427120"  title="">Festivals</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.thecoast.ca/halifax/ArticleArchives?category="  title="">Music Reviews</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.thecoast.ca/blogs/TheScene/"  title="">The Scene</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.thecoast.ca/halifax/EventSearch?eventSection=981499&sortType=date&eventCategory=981533"  title="">Big Ticket Concerts</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.thecoast.ca/halifax/EventSearch?eventSection=981499&narrowByDate=Today"  title="">Live Music Listings</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.thecoast.ca/halifax/LocationSearch?locationCategory=977663"  title="">Search Music Venues</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Food + Drink</h3>
            <ul class="subnav_content" id="SNAV_dining" style="display:none;">
          

          

          <li class="">
            <a href="https://www.thecoast.ca/halifax/food-and-drink/Section?oid=957796"  title="">Food &amp; Drink Home Page</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.thecoast.ca/blogs/RestaurantandBarNews/"  title="">The Feed</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.thecoast.ca/halifax/LocationSearch?locationSection=993376"  title="">Search Restaurants</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.thecoast.ca/halifax/LocationSearch?locationSection=993377"  title="">Search Bars</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.thecoast.ca/halifax/beer-guide/Category?oid=1088150"  title="All the beer, all over town">Beer Guide</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.thecoast.ca/halifax/ArticleArchives?section=957796"  title="">Archives</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://bestofhalifax.com"  title="">Best of Halifax</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Arts + Culture</h3>
            <ul class="subnav_content" id="SNAV_arts" style="display:none;">
          

          

          <li class="">
            <a href="https://www.thecoast.ca/blogs/ArtAttack/"  title="">Art Attack</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.thecoast.ca/halifax/culture/Category?oid=4426702"  title="">Culture</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.thecoast.ca/halifax/dance/Category?oid=992987"  title="">Dance</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.thecoast.ca/halifax/ArticleArchives?category=4443392"  title="">Comics</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.thecoast.ca/halifax/film-tv/Category?oid=4427096"  title="">Film + TV</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.thecoast.ca/halifax/literary/Category?oid=957818"  title="">Literary</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.thecoast.ca/halifax/theatre/Category?oid=1804246"  title="">Theatre</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.thecoast.ca/halifax/visual-art/Category?oid=957815"  title="">Visual Art</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.thecoast.ca/halifax/LocationSearch?locationCategory=977662"  title="">Search Galleries &amp; Museums</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.thecoast.ca/halifax/EventSearch?eventSection=981502"  title="">Visual Arts Listings</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://bestofhalifax.com"  title="">Best of Halifax</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse City Guides</h3>
            <ul class="subnav_content" id="SNAV_lifestyle" style="display:none;">
          

          

          <li class="">
            <a href="https://www.thecoast.ca/halifax/back-to-school/Category?oid=995076"  title="">Back to School</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.thecoast.ca/halifax/beer-guide/Category?oid=1088150"  title="">Beer Guide</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.thecoast.ca/halifax/home-style-guide/Category?oid=993449"  title="">Homes Halifax</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.thecoast.ca/halifax/pride/Category?oid=1559197"  title="">Halifax Pride</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.thecoast.ca/halifax/hot-summer-guide/Category?oid=992992"  title="">Hot Summer Guide</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.thecoast.ca/halifax/fall-wine-guide/Category?oid=3400503"  title="">Fall Wine</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.thecoast.ca/halifax/fall-arts-preview/Category?oid=4427108"  title="">Fall Arts Preview</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.thecoast.ca/halifax/career-minded-sponsor-content/Category?oid=3442481"  title="">Career Minded sponsor content</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.thecoast.ca/halifax/LocationSearch?locationSection=993381"  title="">Search Shops</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.thecoast.ca/halifax/ArticleArchives?section=1527418"  title="">Archives</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Best Of</h3>
            <ul class="subnav_content" id="SNAV_bestof" style="display:none;">
          

          

          <li class="">
            <a href="https://bestofhalifax.com"  title="">Vote in the 2020 BOH</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.thecoast.ca/halifax/the-25th-annual-best-of-halifax-readers-choice-awards-winners/BestOf?oid=22791256"  title="">BOH 2019</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.thecoast.ca/halifax/your-best-of-halifax-2018-readers-choice-awards-winners/BestOf?oid=18680347"  title="">BOH 2018</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.thecoast.ca/halifax/your-best-of-halifax-2017-readers-choice-awards-winners/BestOf?oid=10518858"  title="">BOH 2017</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.thecoast.ca/halifax/best-of-halifax-readers-choice-awards-2016/BestOf?oid=5772153"  title="">BOH 2016</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.thecoast.ca/halifax/BestOf?year=2015"  title="">BOH 2015</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Dating</h3>
            <ul class="subnav_content" id="SNAV_dating" style="display:none;">
          

          

          <li class="">
            <a href="http://halifaxmatch.ca"  title="">Halifax Match</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.thecoast.ca/halifax/savage-love/Content?category=957830"  title="">Savage Love</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.thecoast.ca/halifax/love-and-sex-issue/Category?oid=1076505"  title="">Love and Sex Issue</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.thecoast.ca/halifax/this-is-how-we-do-it-the-results-of-our-2019-sex-dating-survey/Content?oid=20600321"  title="Results from The Coast's latest sorta-scientific study of the dating, single, hook-up and partnered-up scene in Halifax.">Sex + Dating Survey 2019</a>
          </li>
          
            </ul>
          
        

        

        
        
        
      
    
  </div>


  

  
  
  
    
    

      

      <script>
      "use strict";
      (function(){
        //
        if(navigator.userAgent.match(/\b(iPad|iPhone|iPod|Android|Pre|BlackBerry|Windows Phone)\b/i)){
          //
          //
            jQuery('#NavigationHorizontal .subnav_link').each(function(){
          var navigationID = jQuery(this).attr('id');
          var navigationSelector = '#'+navigationID;
          var navMenuSelector = '#NavigationHorizontal #SNAV_'+navigationID.split('_')[1];
          var navigationTimeout;
          var focusNavigation = function(e){
            window.clearTimeout(navigationTimeout);
            jQuery(navMenuSelector).css('left',Math.round(jQuery(navigationSelector).position().left)+'px');
            jQuery(navMenuSelector).show();
          }
          var blurNavigation = function(e){
              jQuery(navMenuSelector).hide();
            navigationTimeout = window.setTimeout(function(){
            },75);
          }
          jQuery(navMenuSelector+', '+navigationSelector).hover(focusNavigation,blurNavigation);
        });
          //
          //

        //
        }else{
          jQuery('#NavigationHorizontal .subnav_link').each(function(){
          var navigationID = jQuery(this).attr('id');
          var navigationSelector = '#'+navigationID;
          var navMenuSelector = '#NavigationHorizontal #SNAV_'+navigationID.split('_')[1];
          var navigationTimeout;
          var focusNavigation = function(e){
            window.clearTimeout(navigationTimeout);
            jQuery(navMenuSelector).css('left',Math.round(jQuery(navigationSelector).position().left)+'px');
            jQuery(navMenuSelector).show();
          }
          var blurNavigation = function(e){
              jQuery(navMenuSelector).hide();
            navigationTimeout = window.setTimeout(function(){
            },75);
          }
          jQuery(navMenuSelector+', '+navigationSelector).hover(focusNavigation,blurNavigation);
        });
        }
      })();
      </script>
    
  
  <!-- true == "true"
         && true == "devel" -->


<!-- End #NavigationHorizontal -->








  <div id="NavigationSubnav" class="GlobalHeader ContentDefault ">
    
        <ul class="page-subnav" id="SNAV_news">
      
      

      <li class="subnav-item first">
        <a href="https://www.thecoast.ca/blogs/RealityBites/" target="_self">Reality Bites</a>
      </li>

      
    
      

      <li class="subnav-item ">
        <a href="https://www.thecoast.ca/blogs/COVID19Needtoknow/" target="_self">COVID-19</a>
      </li>

      
    
      

      <li class="subnav-item ">
        <a href="https://www.thecoast.ca/halifax/city/Category?oid=4435354" target="_self">City News</a>
      </li>

      
    
      

      <li class="subnav-item ">
        <a href="https://www.thecoast.ca/blogs/Shoptalk/" target="_self">ShopTalk</a>
      </li>

      
    
      

      <li class="subnav-item ">
        <a href="https://www.thecoast.ca/halifax/environment/Content?category=4435179" target="_self">Enviro</a>
      </li>

      
    
      

      <li class="subnav-item ">
        <a href="https://www.thecoast.ca/halifax/voice-of-the-city/Category?oid=3472646" target="_self">Voice</a>
      </li>

      
    
      

      <li class="subnav-item ">
        <a href="https://www.thecoast.ca/blogs/Opinionated/" target="_self">Opinionated</a>
      </li>

      
    
      

      <li class="subnav-item ">
        <a href="https://www.thecoast.ca/halifax/free-will-astrology/Content?category=1412708" target="_self">Horoscopes</a>
      </li>

      
    
      

      <li class="subnav-item ">
        <a href="https://www.thecoast.ca/halifax/letters/Category?oid=4435362" target="_self">Letters</a>
      </li>

      
    
      

      <li class="subnav-item ">
        <a href="https://www.thecoast.ca/halifax/SubmitALetter/Page" target="_self">Write a Letter</a>
      </li>

      
    
      

      <li class="subnav-item ">
        <a href="https://www.thecoast.ca/halifax/savage-love/Category?oid=957830" target="_self">Savage Love</a>
      </li>

      
    
      

      <li class="subnav-item last">
        <a href="https://www.thecoast.ca/halifax/Poll" target="_self">The Poll</a>
      </li>

      
    
        </ul>
      
  </div>


    <div class="HeaderLeaderboardAd">
      <!-- /1020031/Leaderboard_New -->
          <div id="div-gpt-ad-leaderboard_new" style="" data-content-type="ad" data-slot="/1020031/Leaderboard_New" data-output="asynchronous" data-width="728" data-height="90">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-leaderboard_new');
                });
              </script>
          </div>
    </div>

    <!-- end gridHeader -->
  </div>

  <div id="gridMain">

    <!-- ZoneA -->
    <div id="gridMainColumn">
      


  
  















  
  
  

  
  
  

  
 
  




  

  
    
    
  

  
  <style>
    div.l0.last div:first-child {float:right;}
  </style>
  
  <div id="ToolBarHorizontal" class="MainColumn ContentDefault ">
    <div style="width:100%; height: 20px;">
      <div class="l0 first" style="width:14%; height: 20px; float:left;">
        



<div id="FacebookShareButtonCount" class="MicroComponent ToolBarHorizontal ">
  <div class="fb-share-button" data-type="button_count" data-href="https://www.thecoast.ca/halifax/heres-what-happened-at-halifax-regional-council-this-week/Content?oid=24731009"></div>
</div></div> <div class="l0" style="width:14%; height: 20px; float:left;">







  
  

  

  <a href="https://twitter.com/share?text=Here%27s%20what%20happened%20at%20Halifax%20Regional%20Council%20this%20week&amp;url=https%3A%2F%2Fwww.thecoast.ca%2Fhalifax%2Fheres-what-happened-at-halifax-regional-council-this-week%2FContent%3Foid%3D24731009" class="twitter-share-button" data-count="horizontal">Tweet</a>
  <script>
    dnLoadScript("https://platform.twitter.com/widgets.js", true);
  </script>

</div> <div class="l0" style="width:14%; height: 20px; float:left;">


  

  

  

  <a href="https://pinterest.com/pin/create/button/?description=Here%27s%20what%20happened%20at%20Halifax%20Regional%20Council%20this%20week&amp;media=https%3A%2F%2Fmedia1.fdncms.com%2Fthecoast%2Fimager%2Fu%2Fslideshow%2F24732466%2Fcityhall.jpg&amp;url=https%3A%2F%2Fwww.thecoast.ca%2Fhalifax%2Fheres-what-happened-at-halifax-regional-council-this-week%2FContent%3Foid%3D24731009" class="pin-it-button" count-layout="none">Pin It</a>
  <script>
  Foundation.documentReady.then(function () {
    new Foundation.Script("https://assets.pinterest.com/js/pinit.js", true);
  })
  </script>

</div> <div class="l0" style="width:14%; height: 20px; float:left;">


  <a class="toggleActivator saveAction requiresLogin" title="My Favorites" href="https://posting.thecoast.ca/halifax/Profile/MyFavorites?add=24731009">
    Favourite
  </a>
  <div class="togglePanel" data-toolsoid="24731009" data-toolsajaxmacro="addObject" style="display:none">
    <div class="loading">Saving&hellip;</div>
    <div class="ajaxUpdater" style="display:none"></div>
  </div>


</div> <div class="l0" style="width:14%; height: 20px; float:left;">

<a class="printAction" title="Print" href="https://www.thecoast.ca/halifax/heres-what-happened-at-halifax-regional-council-this-week/Content?mode=print&amp;oid=24731009" rel="nofollow" target="_blank">Print</a>
</div> <div class="l0" style="width:14%; height: 20px; float:left;">

<a class="emailAction" title="Email" href="https://posting.thecoast.ca/halifax/Tools/EmailFriend?oid=24731009" rel="nofollow" target="_blank" onclick="popupWindow('popupEmailFriend', this.href, 400, 650, 400, 10); return false">Email</a>

</div> <div class="l0 last" style="width:14%; height: 20px; float:right;">




  <div class="addthis_toolbox addthis_default_style"><a href="https://www.addthis.com/bookmark.php?v=300&pubid=ra-4f9ab8e8139f396b" addthis:url="https://www.thecoast.ca/halifax/heres-what-happened-at-halifax-regional-council-this-week/Content?oid=24731009" addthis:title="Here's what happened at Halifax Regional Council this week" addthis:description="" class="addthis_button_compact">Share</a></div>
  <script type="text/javascript">
    dnLoadScript("https://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-4f9ab8e8139f396b", true);
  </script>


      </div>
    </div>
  </div>

  
  
    <script type="text/javascript">
      Foundation.Tools.setup();
    </script>
  





  
    <div id="StoryBreadcrumb" class="MainColumn ContentDefault  news___opinion city">
      <p class="issueInfo ">
        <span class="date">
          
            <a href="https://www.thecoast.ca/halifax/IssueArchives?issue=24397778">September 02, 2020</a>
          
        </span>

  			
          <a href="https://www.thecoast.ca/halifax/news-opinion/Section?oid=957802">News + Opinion</a>
        
        
          &raquo; <a href="https://www.thecoast.ca/halifax/ArticleArchives?category=4435354">City</a>
        
      </p>
    </div> <!-- end StoryBreadcrumb -->
  











  
  
  
  
  
    
  








  

  

  
    <div id="StoryHeader" class="MainColumn ContentDefault   ">
      <div class="storyHead">
        
        <h1 class="headline headline-24731009">Here's what happened at Halifax Regional Council this week&nbsp;</h1>        
        
        
          

          <cite class="byline">
            <span class="byAttribute">By</span> <a href="https://www.thecoast.ca/author/caora-mckenna" rel="author">Caora McKenna</a>
               
          </cite>

          

        
      </div>
    </div> <!-- end StoryHeader -->
  















<div id="StoryLayout" class="MainColumn ContentDefault ">

  

    

    


































    
    

    
      
    
    
    
    
      
      

      
              
    

      
     
       
      
      
      
      
    
      <div id="storyBody" class="page1">
        
      
        

        
        
          <div class="contentImageCenter" style="overflow:hidden;">                                        <img src="https://media1.fdncms.com/thecoast/imager/u/blog/24732466/cityhall.jpg?cb=1599081116" width="580" height="402" alt="Councillors weren&#39;t here, they were at home on their computers, but the meeting continued much the same as it normally would. - DANIELLE CAMERON" srcset="" />                                                                                                           <ul style="width:580px;overflow:hidden;margin-left:auto;margin-right:auto;">                                                                                          <li class="imageCaption">                      Councillors weren't here, they were at home on their computers, but the meeting continued much the same as it normally would.                    </li>                                                                                                                            <li class="imageCredit">                                              DANIELLE CAMERON                                          </li>                                                                                                </ul>                                                       </div>  <span class="fdnDropCap">C</span><br>
         ouncillors kicked off the month of September with another virtual regional council meeting. <br>
        <br>
       It was a meeting of mostly housekeeping items, and you can get the full rundown <a href="https://www.instagram.com/s/aGlnaGxpZ2h0OjE3ODgwNDk3MzE0NzgxNDE0?igshid=1fxfefa3ohq4m&amp;story_media_id=2388600962518252736_181758661" target="_blank">watching our live-'gramming coverage at the 09/01 council highlight on The Coast's Instagram page</a>. <br>
       <br>
              
<ul>
                                         
  <li>Council approved updates to<a href="https://www.halifax.ca/media/70623" target="_blank"> the public art policy</a>—mostly making it easier for the city to fund public art as part of new developments from different accounts, and providing much clearer guidelines. Councillor Sam Austin, who asked for the rules to be updated, worried that using the word "may" when talking about installing public art was too soft, and would result in less public art being included overall. HRM staffperson Jamie MacLellan says they wanted to keep some flexibility in the language “especially with the times we’re in now” with revenue and cashflow difficulties. He says the intention is that public art is included, “but it does provide council with perhaps a bit more discretion when there are resource pressures in a fiscal year.” <br>
                 <br>
                 Halifax actor Kat McCormack responded via Instagram to this issue saying "The pitch is usually “well, we have to choose between art or a hospital!” or “we had to cut the arts for schools!” but somehow other sectors with the majority of the budget are never even considered. <br>
                 <br>
                 "Cutting money from the arts is like when your phone is out of storage and instead of backing up your photos, you start deleting all of your tiny 2mb apps," says Mccormack. <br></li>
         
</ul>
     <br>
      <div class="contentImageCenter" style="overflow:hidden;">                                        <img src="https://media1.fdncms.com/thecoast/imager/u/blog/24732207/screen_shot_2020-09-02_at_4.08.03_pm.png?cb=1599080994" width="386" height="358" alt="Over TK people responded to this question on The Coast&#39;s Instagram story&mdash;here&#39;s the result. - THE COAST" srcset="" />                                                                                                           <ul style="width:386px;overflow:hidden;margin-left:auto;margin-right:auto;">                                                                                          <li class="imageCaption">                      Over TK people responded to this question on The Coast's Instagram story—here's the result.                    </li>                                                                                                                            <li class="imageCredit">                                              The Coast                                          </li>                                                                                                </ul>                                                       </div>  <br>
        
<ul>
                       
  <li>      <a href="https://www.halifax.ca/sites/default/files/documents/city-hall/regional-council/200901rc11112.pdf" target="_blank">The report came back on the Gottingen Street bus lane project</a> and the results were positive, with an increase in ridership. Bus lane restrictions will now be reduced to only weekday afternoons and not the morning. <br>
              <br>
              </li>
                 
  <li>Council approved a list of projects put together by staff that HRM will put forward in its application for funding from the federal government's <a href="https://www.halifax.ca/sites/default/files/documents/city-hall/regional-council/200901rc1114.pdf" target="_blank">Investing in Canada Infrastructure Progra</a>m&nbsp;Climate Change Mitigation Sub-Stream Funding Applications. Projects made it onto the list if staff felt they were most likely to qualify for funding, which prioritizes projects that focus on public transit, green and social infrastructure. These projects made the cut: </li>
       
</ul>
     <div class="contentImageCenter" style="overflow:hidden;">                                        <span class="clicktozoom">click to enlarge</span>                <a href="https://media1.fdncms.com/thecoast/imager/u/original/24732210/screen_shot_2020-09-02_at_4.32.39_pm.png" class="zoomable" rel="contentImg_gal-24731009" title="">                  <img src="https://media1.fdncms.com/thecoast/imager/u/blog/24732210/screen_shot_2020-09-02_at_4.32.39_pm.png?cb=1599080994" width="630" height="445" alt="screen_shot_2020-09-02_at_4.32.39_pm.png" srcset="" />                </a>                                                                                                           <ul style="width:630px;overflow:hidden;margin-left:auto;margin-right:auto;">                                                                                                                                                                                                                                          </ul>                                                       </div>  <br>
      
<ul>
                 
  <li>  A motion from councillor Richard Zurawski to get a staff report to look at a system to ensure have better communication and direction regarding the  Blue Mountain-Birch Cove Lakes Regional Wilderness Park passed. <br>
           <br>
           </li>
             
  <li>Council <span id="docs-internal-guid-afe9c5de-7fff-5581-55b2-a7d053c01902">approved the bylaw and planning rule amendments to allow <a href="/halifax/halifax-regional-council-approves-rules-for-secondary-and-backyard-suites/Content?oid=24732467" target="_blank">secondary and backyard suites</a> in homes across HRM after a lengthy public hearing. Read all about that <a href="/halifax/halifax-regional-council-approves-rules-for-secondary-and-backyard-suites/Content?oid=24732467" target="_blank">here</a>. </span><br>
            </li>
     
</ul>
        

        
        

        
        
      </div>
    

  
  
</div> <!-- end StoryLayout -->



 
  <div id="StoryTags" class="MainColumn ContentDefault ">
    <p class="tags">Tags: <a href="/halifax/ArticleArchives?category=4435354" rel="tag">City</a></p>          
  </div> <!-- end StoryTags -->







  
  
  

  <!-- UIkit CSS -->
  <link rel="stylesheet" type="text/css" href="/fdn-system/assets/pub/styles/desktop.css?cb=338946f01a9b27a200dd799a27f22c66" />

  <!-- UIkit JS -->
  <script src="/fdn-system/assets/pub/scripts/uikit.min.js?cb=338946f01a9b27a200dd799a27f22c66"></script>
  <script src="/fdn-system/assets/pub/scripts/uikit-icons-fdn.min.js?cb=338946f01a9b27a200dd799a27f22c66"></script>


  

  <style>
    @media (min-width: 640px){
      div[id] .uk-child-width-1-3\@exs > * {
         width: calc(100% * 1 / 3.001);
      } 
    }
    #gridMainColumn .uk-width-1-2\@es {
      width: 50%;
    }

    #gridMainColumn .uk-child-width-auto\@exs > * {
      width: auto;
    }
    
    .uk-root {
      font-size: 14px;
    }
  </style>











<!-- Begin LiteTooltip init -->
  <script>
  (function($){
  $('.litetooltip-hotspot-wrapper .hotspot').each(function () { 
      $(this).LiteTooltip({ title: $(this).find('.data-container').html() });
   });
  })(jQuery);
  </script>
  <!-- End LiteTooltip init -->










































  

  

  
  

  
    
  

  











<div id="PressPatronAppeal" class="MainColumn ContentDefault ">
  <h3><span class="headingText">Support The Coast</span></h3>
  <img src="/binary/90e8/OSPCOMP20200709A01.jpg" width="160" style="float: right; margin-left:10px;"/>
           
  <p>
    At a time when the city needs local coverage more than ever, <a href="https://www.thecoast.ca/halifax/SupportTheCoast/Page">we’re asking for your help</a> to support independent journalism. We are committed as always to providing free access to readers, particularly as we confront the impact of COVID-19 in Halifax and beyond.
  </p>
  <p>
    Read more about the work we do <a href="https://www.thecoast.ca/halifax/SupportTheCoast/Page">here</a>, or consider making a voluntary donation using the button below.  Thank you for your support!
  </p>
  <div class="pp-donate-button"></div>
</div>










  
  

  
  



    
    
    
    





















 








  
  

















  

  
    
    
  

  
  <style>
    div.l0.last div:first-child {float:right;}
  </style>
  
  <div id="ToolBarHorizontal" class="MainColumn ContentDefault ">
    <div style="width:100%; height: 20px;">
      <div class="l0 first" style="width:14%; height: 20px; float:left;">
        



<div id="FacebookShareButtonCount" class="MicroComponent ToolBarHorizontal ">
  <div class="fb-share-button" data-type="button_count" data-href="https://www.thecoast.ca/halifax/heres-what-happened-at-halifax-regional-council-this-week/Content?oid=24731009"></div>
</div></div> <div class="l0" style="width:14%; height: 20px; float:left;">







  
  

  

  <a href="https://twitter.com/share?text=Here%27s%20what%20happened%20at%20Halifax%20Regional%20Council%20this%20week&amp;url=https%3A%2F%2Fwww.thecoast.ca%2Fhalifax%2Fheres-what-happened-at-halifax-regional-council-this-week%2FContent%3Foid%3D24731009" class="twitter-share-button" data-count="horizontal">Tweet</a>
  <script>
    dnLoadScript("https://platform.twitter.com/widgets.js", true);
  </script>

</div> <div class="l0" style="width:14%; height: 20px; float:left;">


  

  

  

  <a href="https://pinterest.com/pin/create/button/?description=Here%27s%20what%20happened%20at%20Halifax%20Regional%20Council%20this%20week&amp;media=https%3A%2F%2Fmedia1.fdncms.com%2Fthecoast%2Fimager%2Fu%2Fslideshow%2F24732466%2Fcityhall.jpg&amp;url=https%3A%2F%2Fwww.thecoast.ca%2Fhalifax%2Fheres-what-happened-at-halifax-regional-council-this-week%2FContent%3Foid%3D24731009" class="pin-it-button" count-layout="none">Pin It</a>
  <script>
  Foundation.documentReady.then(function () {
    new Foundation.Script("https://assets.pinterest.com/js/pinit.js", true);
  })
  </script>

</div> <div class="l0" style="width:14%; height: 20px; float:left;">


  <a class="toggleActivator saveAction requiresLogin" title="My Favorites" href="https://posting.thecoast.ca/halifax/Profile/MyFavorites?add=24731009">
    Favourite
  </a>
  <div class="togglePanel" data-toolsoid="24731009" data-toolsajaxmacro="addObject" style="display:none">
    <div class="loading">Saving&hellip;</div>
    <div class="ajaxUpdater" style="display:none"></div>
  </div>


</div> <div class="l0" style="width:14%; height: 20px; float:left;">

<a class="printAction" title="Print" href="https://www.thecoast.ca/halifax/heres-what-happened-at-halifax-regional-council-this-week/Content?mode=print&amp;oid=24731009" rel="nofollow" target="_blank">Print</a>
</div> <div class="l0" style="width:14%; height: 20px; float:left;">

<a class="emailAction" title="Email" href="https://posting.thecoast.ca/halifax/Tools/EmailFriend?oid=24731009" rel="nofollow" target="_blank" onclick="popupWindow('popupEmailFriend', this.href, 400, 650, 400, 10); return false">Email</a>

</div> <div class="l0 last" style="width:14%; height: 20px; float:right;">




  <div class="addthis_toolbox addthis_default_style"><a href="https://www.addthis.com/bookmark.php?v=300&pubid=ra-4f9ab8e8139f396b" addthis:url="https://www.thecoast.ca/halifax/heres-what-happened-at-halifax-regional-council-this-week/Content?oid=24731009" addthis:title="Here's what happened at Halifax Regional Council this week" addthis:description="" class="addthis_button_compact">Share</a></div>
  <script type="text/javascript">
    dnLoadScript("https://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-4f9ab8e8139f396b", true);
  </script>


      </div>
    </div>
  </div>

  
  
    <script type="text/javascript">
      Foundation.Tools.setup();
    </script>
  














  
  
      <div id="LatestInCategory" class="MainColumn ContentDefault ">
        <h3 class="latestcity"><span class="headingText">Latest in City</span></h3>
        <ul class="moduleList ui list grouped expanded">
    
    
    <li class="l0 storyItem">
    
      
      <a href="https://www.thecoast.ca/halifax/halifax-regional-council-approves-rules-for-secondary-and-backyard-suites/Content?oid=24732467">
        <img src="https://media1.fdncms.com/thecoast/imager/u/bigsquare/24732473/screen_shot_2020-09-01_at_5.06.13_pm.png"
             alt="Halifax Regional Council approves rules for secondary and backyard suites"
             width="200"
             height="200"
             srcset="" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.thecoast.ca/halifax/halifax-regional-council-approves-rules-for-secondary-and-backyard-suites/Content?oid=24732467">Halifax Regional Council approves rules for secondary and backyard suites</a>
    </h4>
    <div class="date">Sep  2, 2020 </div>
  </li>
    
  
    
    <li class="l0 storyItem">
    
      
      <a href="https://www.thecoast.ca/halifax/in-all-but-two-of-hrms-business-units-women-are-underrepresented-among-top-earners/Content?oid=24700318">
        <img src="https://media1.fdncms.com/thecoast/imager/u/bigsquare/24725895/gender_parity_hrm.png"
             alt="In all but two of HRM&#39;s business units, women are underrepresented among top-earners"
             width="200"
             height="200"
             srcset="" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.thecoast.ca/halifax/in-all-but-two-of-hrms-business-units-women-are-underrepresented-among-top-earners/Content?oid=24700318">In all but two of HRM's business units, women are underrepresented among top-earners</a>
    </h4>
    <div class="date">Sep  1, 2020 </div>
  </li>
    
  
    
    <li class="l0 storyItem">
    
      
      <a href="https://www.thecoast.ca/halifax/what-its-like-to-quarantine-in-a-dorm-for-two-weeks/Content?oid=24720012">
        <img src="https://media2.fdncms.com/thecoast/imager/u/bigsquare/24720016/screen_shot_2020-08-31_at_1.59.55_pm.png"
             alt="What it&rsquo;s like to quarantine in a dorm for two weeks"
             width="200"
             height="200"
             srcset="" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.thecoast.ca/halifax/what-its-like-to-quarantine-in-a-dorm-for-two-weeks/Content?oid=24720012">What it’s like to quarantine in a dorm for two weeks</a>
    </h4>
    <div class="date">Sep  1, 2020 </div>
  </li>
    
  
        
            <li class="l0 storyItem more">
              <a href="https://www.thecoast.ca/halifax/ArticleArchives?category=4435354" class="more">More &raquo;</a>
            </li>
          </ul>
        
      </div>
    





  <div id="StorySectionLink" class="MainColumn ContentDefault ">
    <p class="moreArticles"><a href="https://www.thecoast.ca/halifax/news-opinion/Section?oid=957802">more articles in News + Opinion &raquo;</a></p>
  </div> <!-- end StorySectionLink -->











  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  
  


  

  
    
      <style>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</style>
      <div id="Comments" class="MainColumn ContentDefault CommentsComponent ">
        
        
        <div class="commentsHeader hreview-aggregate clearfix" id="readerComments">

          
          
          
          <h3 class="clearfix">
            <div style="float:left;">
              Comments 
            </div>
            
          </h3>
        </div>
        
        
        <div id="Comments_commentContent" class="commentContent">
          
        </div>
        

        
          <div class="bottomOptionBar clearfix">
            
              <div style="float:left;">
      <div style="float:left;margin:4px 0; padding:4px 6px;">Subscribe to this thread:</div>
      <div style="position:relative;float:left">
      <div class="commentSubscribeLink">
        <a class="toggleActivator saveAction" id="doSubscribe" href="javascript://Subscribe">By Email</a>
      </div>
      <div class="togglePanel" data-toolsoid="24731009" data-toolsajaxmacro="commentSubscribe" style="display:none">
        <div class="toggleArrowBorder"></div>
        <div class="toggleArrow"></div>
        <a href="javascript://close" class="togglePanelClose"><img src="/foundation/images/icons/cross.png" width="14" height="14"></a>
        <div class="loading">Subscribing&hellip;</div>
        <div class="ajaxUpdater" style="display:none;"></div>
      </div>
      </div>
      <div class="commentRSSLink"><a href="/halifax/Rss.xml?id=comments&amp;oid=24731009" class="feedLink" title="Subscribe to this story's comments" target="_blank">With RSS</a></div>
      </div>
            
            
          </div>          
          
        <hr />

        

        
          

          <form id="CommentsPostCommentForm" method="post" class="userCommentForm validateForm" data-validate="login" data-validate-login-options="{&quot;feelingShy&quot;:false}">
            <input type="hidden" name="commentType" value="comment" />
            <input type="hidden" name="oid" value="24731009" />
            <input type="hidden" name="source" value="desktop">

            
            

            <label for="comment" class="hidden">Comment</label>
            
              <h4 class="commentFormAddHeader"><a name="readerComments">Add a comment</a></h4>
            

            
            
            

            <div class="errorDisplay" style="display:none">
              <ol></ol>
            </div>
            <dl class="formElements clearfix">
            
              <dd><textarea name="comment" style="height:112px;overflow:hidden;" tabindex="1" class="expandableBox required" id="comment" data-validate="required"></textarea></dd>
            </dl>

            

            

            <input type="checkbox" name="subscribe" id="Comments_commentSubscribe" value="yes"> <label for="Comments_commentSubscribe" style="margin-right:24px;">Subscribe to this thread</label>
            
            

            <p class="commentFormSubmit">
              <input type="submit" name="commentSubmit" tabindex="2" value="Post Comment" id="commentSubmit" />
            </p>

          </form>
          <script>
            jQuery("textarea.expandableBox").autoBoxResize();
          </script>
        
      </div><!-- comments -->
      <script type="text/javascript">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</script>
    
  









  

  

  
    <div id="MorebyThisAuthorWrapper" class="MainColumn ContentDefault Wrapper">

    
      
      
          <div id="MorebyThisAuthor" class="MainColumn ContentDefault ">
            <h3><span class="headingText">More by Caora McKenna</span></h3>
            <ul class="moduleList">
        
        
        
        <li class="l0 storyItem">
    
      
      <a href="https://www.thecoast.ca/halifax/in-all-but-two-of-hrms-business-units-women-are-underrepresented-among-top-earners/Content?oid=24700318">
        <img src="https://media1.fdncms.com/thecoast/imager/u/bigsquare/24725895/gender_parity_hrm.png"
             alt="In all but two of HRM&#39;s business units, women are underrepresented among top-earners"
             width="200"
             height="200"
             srcset="" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.thecoast.ca/halifax/in-all-but-two-of-hrms-business-units-women-are-underrepresented-among-top-earners/Content?oid=24700318">In all but two of HRM's business units, women are underrepresented among top-earners</a>
    </h4>
    <div class="date">Sep  1, 2020 </div>
  </li>
        
        

      
        
        
        <li class="l0 storyItem">
    
      
      <a href="https://www.thecoast.ca/halifax/council-passes-first-reading-of-uber-bylaw/Content?oid=24653304">
        <img src="https://media1.fdncms.com/thecoast/imager/u/bigsquare/24654292/uber.jpg"
             alt="Council passes first reading of Uber bylaw"
             width="200"
             height="200"
             srcset="" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.thecoast.ca/halifax/council-passes-first-reading-of-uber-bylaw/Content?oid=24653304">Council passes first reading of Uber bylaw</a>
    </h4>
    <div class="date">Aug 20, 2020 </div>
  </li>
        
        

      
        
        
        <li class="l0 storyItem">
    
      
      <a href="https://www.thecoast.ca/halifax/halifax-regional-council-sets-out-on-the-long-road-to-police-reform/Content?oid=24653299">
        <img src="https://media1.fdncms.com/thecoast/imager/u/bigsquare/24654288/waye.png"
             alt="Halifax Regional Council sets out on the long road to police reform"
             width="200"
             height="200"
             srcset="" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.thecoast.ca/halifax/halifax-regional-council-sets-out-on-the-long-road-to-police-reform/Content?oid=24653299">Halifax Regional Council sets out on the long road to police reform</a>
    </h4>
    <div class="date">Aug 20, 2020 </div>
  </li>
        
        

      
             <li class="l0 storyItem more">
               <a href="https://www.thecoast.ca/halifax/ArticleArchives?author=7093558" class="more">More &raquo;</a>
             </li>
             </ul>
          </div>
        
    
   </div>  
   
  









      <!-- end gridMainColumn -->
    </div>

    <div id="gridRightColumn">
    
      <!-- ZoneB -->
      <div id="gridMainSidebar">
        











  
      <div id="StickyStoriesRightCol" class="MainSidebar ContentDefault  Home">
        <h3>C19 Need to Know</h3>
        <ul class="moduleList">
    
    

     

  <li class="l0 storyItem">    
    <h4 class="headline itemNoImage">
      <a href="https://www.thecoast.ca/COVID19Needtoknow/archives/2020/07/31/where-to-get-a-locally-made-mask-in-halifax">
        Locally made masks
      </a>
    </h4>
  </li>
       
    
  
    

     

  <li class="l0 storyItem">    
    <h4 class="headline itemNoImage">
      <a href="https://www.thecoast.ca/halifax/what-you-need-to-know-about-wining-and-dining-with-a-mask/Content?oid=24513807">
        How to eat out safely
      </a>
    </h4>
  </li>
       
    
  
    

     

  <li class="l0 storyItem">    
    <h4 class="headline itemNoImage">
      <a href="https://www.thecoast.ca/newsticker">
        News updates for NS
      </a>
    </h4>
  </li>
       
    
  
    

     

  <li class="l0 storyItem">    
    <h4 class="headline itemNoImage">
      <a href="https://www.thecoast.ca/streaming">
        Local arts to stream
      </a>
    </h4>
  </li>
       
    
  
    

     

  <li class="l0 storyItem">    
    <h4 class="headline itemNoImage">
      <a href="https://www.thecoast.ca/halifax/pause-the-presses/Content?oid=23704060">
        About the paper Coast
      </a>
    </h4>
  </li>
       
    
  
        </ul>
      </div>
    

<div id="Box1" class="MainSidebar ContentDefault Ad Box">
  <!-- /1020031/Box_New1 -->
          <div id="div-gpt-ad-box_new1" style="" data-content-type="ad" data-slot="/1020031/Box_New1" data-output="asynchronous" data-width="300" data-height="250">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-box_new1');
                });
              </script>
          </div>
</div>

<div id="Teaser1" class="MainSidebar ContentDefault Ad Teaser">
  <!-- /1020031/Teaser_New1 -->
          <div id="div-gpt-ad-teaser_new1" style="" data-content-type="ad" data-slot="/1020031/Teaser_New1" data-output="asynchronous" data-width="300" data-height="80">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-teaser_new1');
                });
              </script>
          </div>
</div>

<div id="Box2" class="MainSidebar ContentDefault Ad Box">
  <!-- /1020031/Box_New2 -->
          <div id="div-gpt-ad-box_new2" style="" data-content-type="ad" data-slot="/1020031/Box_New2" data-output="asynchronous" data-width="300" data-height="250">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-box_new2');
                });
              </script>
          </div>
</div>

<div id="Teaser2" class="MainSidebar ContentDefault Ad Teaser">
  <!-- /1020031/Teaser_New2 -->
          <div id="div-gpt-ad-teaser_new2" style="" data-content-type="ad" data-slot="/1020031/Teaser_New2" data-output="asynchronous" data-width="300" data-height="80">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-teaser_new2');
                });
              </script>
          </div>
</div>

<div id="Box3" class="MainSidebar ContentDefault Ad Box">
  <!-- /1020031/Box_New3 -->
          <div id="div-gpt-ad-box_new3" style="" data-content-type="ad" data-slot="/1020031/Box_New3" data-output="asynchronous" data-width="300" data-height="250">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-box_new3');
                });
              </script>
          </div>
</div>

<div id="Teaser3" class="MainSidebar ContentDefault Ad Teaser">
  <!-- /1020031/Teaser_New3 -->
          <div id="div-gpt-ad-teaser_new3" style="" data-content-type="ad" data-slot="/1020031/Teaser_New3" data-output="asynchronous" data-width="300" data-height="80">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-teaser_new3');
                });
              </script>
          </div>
</div>

<div id="Box4" class="MainSidebar ContentDefault Ad Box">
  <!-- /1020031/Box_New4 -->
          <div id="div-gpt-ad-box_new4" style="" data-content-type="ad" data-slot="/1020031/Box_New4" data-output="asynchronous" data-width="300" data-height="250">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-box_new4');
                });
              </script>
          </div>
</div>

<div id="Teaser4" class="MainSidebar ContentDefault Ad Teaser">
  <!-- /1020031/Teaser_New4 -->
          <div id="div-gpt-ad-teaser_new4" style="" data-content-type="ad" data-slot="/1020031/Teaser_New4" data-output="asynchronous" data-width="300" data-height="80">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-teaser_new4');
                });
              </script>
          </div>
</div>

<div id="Box5" class="MainSidebar ContentDefault Ad Box">
  <!-- /1020031/Box_New5 -->
          <div id="div-gpt-ad-box_new5" style="" data-content-type="ad" data-slot="/1020031/Box_New5" data-output="asynchronous" data-width="300" data-height="250">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-box_new5');
                });
              </script>
          </div>
</div>

<div id="Teaser5" class="MainSidebar ContentDefault Ad Teaser">
  <!-- /1020031/Teaser_New5 -->
          <div id="div-gpt-ad-teaser_new5" style="" data-content-type="ad" data-slot="/1020031/Teaser_New5" data-output="asynchronous" data-width="300" data-height="80">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-teaser_new5');
                });
              </script>
          </div>
</div>

<div id="DoubleBox" class="MainSidebar ContentDefault Ad DoubleBox">
  <!-- /1020031/DoubleBox_New -->
          <div id="div-gpt-ad-doublebox_new" style="" data-content-type="ad" data-slot="/1020031/DoubleBox_New" data-output="asynchronous" data-width="300" data-height="600">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-doublebox_new');
                });
              </script>
          </div>
</div>
<div id="Box6" class="MainSidebar ContentDefault Ad Box">
  <!-- /1020031/Box_New6 -->
          <div id="div-gpt-ad-box_new6" style="" data-content-type="ad" data-slot="/1020031/Box_New6" data-output="asynchronous" data-width="300" data-height="250">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-box_new6');
                });
              </script>
          </div>
</div><div id="Teaser6" class="MainSidebar ContentDefault Ad Teaser">
  <!-- /1020031/Teaser_New6 -->
          <div id="div-gpt-ad-teaser_new6" style="" data-content-type="ad" data-slot="/1020031/Teaser_New6" data-output="asynchronous" data-width="300" data-height="80">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-teaser_new6');
                });
              </script>
          </div>
</div><div id="Box7" class="MainSidebar ContentDefault Ad Box">
  <!-- /1020031/Box_New7 -->
          <div id="div-gpt-ad-box_new7" style="" data-content-type="ad" data-slot="/1020031/Box_New7" data-output="asynchronous" data-width="300" data-height="250">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-box_new7');
                });
              </script>
          </div>
</div><div id="Teaser7" class="MainSidebar ContentDefault Ad Teaser">
  <!-- /1020031/Teaser_New7 -->
          <div id="div-gpt-ad-teaser_new7" style="" data-content-type="ad" data-slot="/1020031/Teaser_New7" data-output="asynchronous" data-width="300" data-height="80">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-teaser_new7');
                });
              </script>
          </div>
</div><div id="Box8" class="MainSidebar ContentDefault Ad Box">
  <!-- /1020031/Box_New8 -->
          <div id="div-gpt-ad-box_new8" style="" data-content-type="ad" data-slot="/1020031/Box_New8" data-output="asynchronous" data-width="300" data-height="250">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-box_new8');
                });
              </script>
          </div>
</div><div id="Teaser8" class="MainSidebar ContentDefault Ad Teaser">
  <!-- /1020031/Teaser_New8 -->
          <div id="div-gpt-ad-teaser_new8" style="" data-content-type="ad" data-slot="/1020031/Teaser_New8" data-output="asynchronous" data-width="300" data-height="80">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-teaser_new8');
                });
              </script>
          </div>
</div><div id="Box9" class="MainSidebar ContentDefault Ad Box">
  <!-- /1020031/Box_New9 -->
          <div id="div-gpt-ad-box_new9" style="" data-content-type="ad" data-slot="/1020031/Box_New9" data-output="asynchronous" data-width="300" data-height="250">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-box_new9');
                });
              </script>
          </div>
</div><div id="Teaser9" class="MainSidebar ContentDefault Ad Teaser">
  <!-- /1020031/Teaser_New9 -->
          <div id="div-gpt-ad-teaser_new9" style="" data-content-type="ad" data-slot="/1020031/Teaser_New9" data-output="asynchronous" data-width="300" data-height="80">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-teaser_new9');
                });
              </script>
          </div>
</div><div id="Box10" class="MainSidebar ContentDefault Ad Box">
  <!-- /1020031/Box_New10 -->
          <div id="div-gpt-ad-box_new10" style="" data-content-type="ad" data-slot="/1020031/Box_New10" data-output="asynchronous" data-width="300" data-height="250">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-box_new10');
                });
              </script>
          </div>
</div><div id="Teaser10" class="MainSidebar ContentDefault Ad Teaser">
  <!-- /1020031/Teaser_New10 -->
          <div id="div-gpt-ad-teaser_new10" style="" data-content-type="ad" data-slot="/1020031/Teaser_New10" data-output="asynchronous" data-width="300" data-height="80">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-teaser_new10');
                });
              </script>
          </div>
</div>







  

  

  
  

  
  

  
     

     

  
  

  
  


  

  
  
  


  

  



  

  

  
  




<div id="BoxPromo2" class="MainSidebar ContentDefault Ad Box Promo">
  <!-- /1020031/PromoBox_New2 -->
          <div id="div-gpt-ad-promobox_new2" style="" data-content-type="ad" data-slot="/1020031/PromoBox_New2" data-output="asynchronous" data-width="300" data-height="250">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-promobox_new2');
                });
              </script>
          </div>
</div>

<div id="BoxPromo3" class="MainSidebar ContentDefault Ad Box Promo">
  <!-- /1020031/PromoBox_New3 -->
          <div id="div-gpt-ad-promobox_new3" style="" data-content-type="ad" data-slot="/1020031/PromoBox_New3" data-output="asynchronous" data-width="300" data-height="250">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-promobox_new3');
                });
              </script>
          </div>
</div>







  <div id="HomeTopTen" class="MainSidebar ContentDefault ">

    <div id="topTenHeader">
     <h2 id="sectionHeader-topten">Coast Top Ten</h2>
      <div class="tabs">
        <div class="tabCurrent tabLeft"><a href="#">Most Read</a></div> 
        <div class="tabBack tabCenter"><a href="#">Most Shared</a></div> 
        <div class="tabBack tabRight"><a href="#">Most Discussed</a></div>
      </div>
    
      <div class="clear"></div>
    
      <div class="topTenBody">
        <ol>
          

          
            
              <li><a href="https://www.thecoast.ca/halifax/what-its-like-to-quarantine-in-a-dorm-for-two-weeks/Content?oid=24720012">What it’s like to quarantine in a dorm for two weeks</a> &nbsp; (City)</li>
            
              <li><a href="https://www.thecoast.ca/COVID19Needtoknow/archives/2020/09/03/government-reveals-details-of-public-school-covid-19-outbreak-plan">Government reveals details of public school COVID-19 outbreak plan</a> &nbsp; (COVID-19)</li>
            
              <li><a href="https://www.thecoast.ca/halifax/halifax-regional-council-approves-rules-for-secondary-and-backyard-suites/Content?oid=24732467">Halifax Regional Council approves rules for secondary and backyard suites</a> &nbsp; (City)</li>
            
              <li><a href="https://www.thecoast.ca/COVID19Needtoknow/archives/2020/07/31/where-to-get-a-locally-made-mask-in-halifax">Where to get a locally made mask in Halifax</a> &nbsp; (COVID-19)</li>
            
              <li><a href="https://www.thecoast.ca/halifax/tinder-and-masturbating-can-help-prevent-the-spread-of-covid-19/Content?oid=24695324">Tinder and masturbating can help prevent the spread of COVID-19</a> &nbsp; (City)</li>
            
              <li><a href="https://www.thecoast.ca/COVID19Needtoknow/archives/2020/08/31/just-the-news-on-covid-19-in-nova-scotia-for-the-week-starting-august-31">Just the news on COVID-19 in Nova Scotia, for the week starting August 31</a> &nbsp; (COVID-19)</li>
            
              <li><a href="https://www.thecoast.ca/halifax/whatll-it-take-to-see-someone-other-than-old-white-man-running-this-province/Content?oid=24645699">What'll it take to see someone other than an old white man running this province?</a> &nbsp; (City)</li>
            
              <li><a href="https://www.thecoast.ca/COVID19Needtoknow/archives/2020/09/01/planes-strains-and-automobiles">Planes, strains and automobiles</a> &nbsp; (COVID-19)</li>
            
              <li><a href="https://www.thecoast.ca/halifax/the-fruit-flies-in-your-kitchen-are-laying-about-2000-eggs-a-day/Content?oid=24556611">The fruit flies in your kitchen are laying about 2,000 eggs a day</a> &nbsp; (City)</li>
            
              <li><a href="https://www.thecoast.ca/halifax/in-all-but-two-of-hrms-business-units-women-are-underrepresented-among-top-earners/Content?oid=24700318">In all but two of HRM's business units, women are underrepresented among top-earners</a> &nbsp; (City)</li>
            
          
        </ol>
     
      </div>
    
      <div class="topTenBody" style="display:none">
        <ol>
          
            <li><a href="https://www.thecoast.ca/halifax/why-i-choose-not-to-celebrate-canada-day/Content?oid=4743623">Why I choose not to celebrate Canada Day</a> &nbsp; (Voice of the City)</li>
          
            <li><a href="https://www.thecoast.ca/halifax/adams-fall/Content?oid=962276">Adam's fall</a> &nbsp; (Justice)</li>
          
            <li><a href="https://www.thecoast.ca/halifax/dating-while-trans/Content?oid=12525423">Dating while trans</a> &nbsp; (City)</li>
          
            <li><a href="https://www.thecoast.ca/halifax/halifaxs-harbourfront-in-2100-come-hell-or-high-water/Content?oid=22756556">Harbour rising: Halifax’s harbourfront in 2100, come hell or high water</a> &nbsp; (Environment)</li>
          
            <li><a href="https://www.thecoast.ca/halifax/resources-to-start-learning-about-racism-in-halifax-and-beyond/Content?oid=24176601">Resources to start learning about racism in Halifax and beyond</a> &nbsp; (City)</li>
          
            <li><a href="https://www.thecoast.ca/COVID19Needtoknow/archives/2020/07/31/where-to-get-a-locally-made-mask-in-halifax">Where to get a locally made mask in Halifax</a> &nbsp; (COVID-19)</li>
          
            <li><a href="https://www.thecoast.ca/halifax/whatll-it-take-to-see-someone-other-than-old-white-man-running-this-province/Content?oid=24645699">What'll it take to see someone other than an old white man running this province?</a> &nbsp; (City)</li>
          
            <li><a href="https://www.thecoast.ca/halifax/building-blxckhouse-in-north-preston/Content?oid=20921386">Building BLxCKHOUSE in North Preston</a> &nbsp; (City)</li>
          
            <li><a href="https://www.thecoast.ca/halifax/get-your-oars-wet/Content?oid=24398861">Paddling towards equal representation in the outdoor industry</a> &nbsp; (Hot Summer Guide)</li>
          
            <li><a href="https://www.thecoast.ca/halifax/the-fruit-flies-in-your-kitchen-are-laying-about-2000-eggs-a-day/Content?oid=24556611">The fruit flies in your kitchen are laying about 2,000 eggs a day</a> &nbsp; (City)</li>
          
        </ol>
      
      </div>
    
      <div class="topTenBody" style="display:none">
        <ol>
         
            <li><a href="https://www.thecoast.ca/halifax/how-the-sewage-plant-broke/Content?oid=1210451">How the sewage plant broke</a> &nbsp; (Environment)</li>
          
            <li><a href="https://www.thecoast.ca/RealityBites/archives/2015/01/23/the-six-facebook-posts-that-dal-suspended-13-students-for">The six Facebook posts that Dal suspended 13 students for</a> &nbsp; (Reality Bites)</li>
          
            <li><a href="https://www.thecoast.ca/halifax/the-prophet-in-clayton-park/Content?oid=961304">The prophet in Clayton Park</a> &nbsp; (Justice)</li>
          
            <li><a href="https://www.thecoast.ca/halifax/whatll-it-take-to-see-someone-other-than-old-white-man-running-this-province/Content?oid=24645699">What'll it take to see someone other than an old white man running this province?</a> &nbsp; (City)</li>
          
            <li><a href="https://www.thecoast.ca/halifax/thank-you-halifax-you-should-feel-proud/Content?oid=24484715">Thank you, Halifax. You should feel proud.</a> &nbsp; (Voice of the City)</li>
          
            <li><a href="https://www.thecoast.ca/halifax/my-black-hair-matters/Content?oid=24491307">My Black hair matters</a> &nbsp; (Voice of the City)</li>
          
            <li><a href="https://www.thecoast.ca/halifax/plans-are-in-the-world-for-canadas-only-black-hair-school-to-come-to-halifax/Content?oid=24610192">Plans are in the works for Canada's only Black hair school to open in Halifax</a> &nbsp; (City)</li>
          
            <li><a href="https://www.thecoast.ca/halifax/nscad-community-wants-president-aoife-mac-namara-reinstated/Content?oid=24433407">NSCAD community wants president Aoife Mac Namara reinstated</a> &nbsp; (City)</li>
          
            <li><a href="https://www.thecoast.ca/halifax/babys-first-big-bike-ride/Content?oid=24398512">A beginners guide to biking to the beach in Halifax</a> &nbsp; (Hot Summer Guide)</li>
          
            <li><a href="https://www.thecoast.ca/halifax/andre-anderson-is-making-a-difference/Content?oid=24398477">André Anderson is making a difference</a> &nbsp; (City)</li>
          
        </ol>
    
      </div>
        
    </div>
  
  </div>




<script type="text/javascript"><!--
  Event.observe(document, "dom:loaded", function () {
      dnSetupTabGroup(
          $$("#HomeTopTen div.tabs>div"),
          $$("#HomeTopTen div.topTenBody"),
          "tabCurrent", "tabBack"
      );
      
      // Deactivate links.
      $$("#HomeTopTen div.tabs>div a").each(function (a) {
          a.onclick = function () { return false; };
      });
  });
//--></script>

<div id="Skyscraper" class="MainSidebar ContentDefault Ad Skyscraper">
  <!-- /1020031/Skyscraper_New -->
          <div id="div-gpt-ad-skyscraper_new" style="" data-content-type="ad" data-slot="/1020031/Skyscraper_New" data-output="asynchronous" data-width="160" data-height="600">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-skyscraper_new');
                });
              </script>
          </div>
</div>





  
    

    
        <div id="SectionBlogs" class="MainSidebar ContentDefault ">
      
      
      
          <h3 class="sectionBlogs-covid_19"><a href="https://www.thecoast.ca/blogs/COVID19Needtoknow/">COVID-19</a></h3>
          <ul>
        
        

        <div class="imageLeadLeft">
        <a href="https://www.thecoast.ca/COVID19Needtoknow/archives/2020/09/03/government-reveals-details-of-public-school-covid-19-outbreak-plan"><img src="https://media2.fdncms.com/thecoast/imager/u/featurette/24731959/screen_shot_2020-09-02_at_4.42.07_pm.png" alt="Government reveals details of public school COVID-19 outbreak plan" class="storyImg" /></a>
      </div>
    
  

  
    <p class="sectionTitle">
      
      
      
      COVID-19 &raquo;
    </p>
  

  <h2><a href="https://www.thecoast.ca/COVID19Needtoknow/archives/2020/09/03/government-reveals-details-of-public-school-covid-19-outbreak-plan">Government reveals details of public school COVID-19 outbreak plan</a></h2>
  <p style="margin:4px 0 8px 0;">The province's top doc says it’s not a matter of if we’ll get cases in schools, but when.</p>
  <p class="postedBy">
    
       by VICTORIA WALTON,
    
    Sep  3/20
  </p>


  <div class="hr dotted"><hr /></div>

        
      
        

        <div class="imageLeadLeft">
        <a href="https://www.thecoast.ca/COVID19Needtoknow/archives/2020/09/01/planes-strains-and-automobiles"><img src="https://media1.fdncms.com/thecoast/imager/u/featurette/24720749/westjet_ws_232_seat_map_the_coast.png" alt="Planes, strains and automobiles" class="storyImg" /></a>
      </div>
    
  

  
    <p class="sectionTitle">
      
      
      
      COVID-19 &raquo;
    </p>
  

  <h2><a href="https://www.thecoast.ca/COVID19Needtoknow/archives/2020/09/01/planes-strains-and-automobiles">Planes, strains and automobiles</a></h2>
  <p style="margin:4px 0 8px 0;">The Nova Scotia Health Authority issues warnings about COVID-19 on flights from Calgary and a taxi to Halifax.</p>
  <p class="postedBy">
    
       by KYLE SHAW,
    
    Sep  1/20
  </p>


  <div class="hr dotted"><hr /></div>

        
      
        

        <div class="imageLeadLeft">
        <a href="https://www.thecoast.ca/COVID19Needtoknow/archives/2020/08/31/just-the-news-on-covid-19-in-nova-scotia-for-the-week-starting-august-31"><img src="https://media1.fdncms.com/thecoast/imager/u/featurette/24733505/september_2_2020_nova_scotia_map_of_covid19_cases_the_coast.png" alt="Just the news on COVID-19 in Nova Scotia, for the week starting August 31" class="storyImg" /></a>
      </div>
    
  

  
    <p class="sectionTitle">
      
      
      
      COVID-19 &raquo;
    </p>
  

  <h2><a href="https://www.thecoast.ca/COVID19Needtoknow/archives/2020/08/31/just-the-news-on-covid-19-in-nova-scotia-for-the-week-starting-august-31">Just the news on COVID-19 in Nova Scotia, for the week starting August 31</a></h2>
  <p style="margin:4px 0 8px 0;">New C19 cases and other info bits, mostly but not only from the province.</p>
  <p class="postedBy">
    
       by TEAM COAST,
    
    Aug 31/20
  </p>


  <div class="hr dotted"><hr /></div>

        
      
        

        <div class="imageLeadLeft">
        <a href="https://www.thecoast.ca/COVID19Needtoknow/archives/2020/08/24/just-the-news-on-covid-19-in-nova-scotia-for-the-week-starting-august-24"><img src="https://media1.fdncms.com/thecoast/imager/u/featurette/24714014/august_30_2020_nova_scotia_map_of_covid19_cases_the_coast.png" alt="Just the news on COVID-19 in Nova Scotia, for the week starting August 24" class="storyImg" /></a>
      </div>
    
  

  
    <p class="sectionTitle">
      
      
      
      COVID-19 &raquo;
    </p>
  

  <h2><a href="https://www.thecoast.ca/COVID19Needtoknow/archives/2020/08/24/just-the-news-on-covid-19-in-nova-scotia-for-the-week-starting-august-24">Just the news on COVID-19 in Nova Scotia, for the week starting August 24</a></h2>
  <p style="margin:4px 0 8px 0;">New C19 cases and other info bits, mostly but not only from the province.</p>
  <p class="postedBy">
    
       by TEAM COAST,
    
    Aug 24/20
  </p>


  <div class="hr dotted"><hr /></div>

        
      
        

        <div class="imageLeadLeft">
        <a href="https://www.thecoast.ca/COVID19Needtoknow/archives/2020/08/17/just-the-news-on-covid-19-in-nova-scotia-for-the-week-starting-august-17"><img src="https://media2.fdncms.com/thecoast/imager/u/featurette/24671387/august_23_2020_nova_scotia_map_of_covid19_cases_the_coast.png" alt="Just the news on COVID-19 in Nova Scotia, for the week starting August 17" class="storyImg" /></a>
      </div>
    
  

  
    <p class="sectionTitle">
      
      
      
      COVID-19 &raquo;
    </p>
  

  <h2><a href="https://www.thecoast.ca/COVID19Needtoknow/archives/2020/08/17/just-the-news-on-covid-19-in-nova-scotia-for-the-week-starting-august-17">Just the news on COVID-19 in Nova Scotia, for the week starting August 17</a></h2>
  <p style="margin:4px 0 8px 0;">New C19 cases and other info bits, mostly but not only from the province.</p>
  <p class="postedBy">
    
       by TEAM COAST,
    
    Aug 17/20
  </p>


  <div class="hr dotted"><hr /></div>

        
      
        

        <div class="imageLeadLeft">
        <a href="https://www.thecoast.ca/halifax/honouring-halifaxs-african-nova-scotian-matriarchs-in-the-time-of-coronavirus/Content?oid=24616986"><img src="https://media2.fdncms.com/thecoast/imager/u/featurette/24617453/cecelia_gray_tea_party.jpeg" alt="Honouring Halifax&#39;s African Nova Scotian matriarchs in the time of coronavirus" class="storyImg" /></a>
      </div>
    
  

  
    <p class="sectionTitle">
      
      
      
      CITY &raquo;
    </p>
  

  <h2><a href="https://www.thecoast.ca/halifax/honouring-halifaxs-african-nova-scotian-matriarchs-in-the-time-of-coronavirus/Content?oid=24616986">Honouring Halifax's African Nova Scotian matriarchs in the time of coronavirus</a></h2>
  <p style="margin:4px 0 8px 0;">How a tea party hopes to make up for lost time when it comes to community grief and celebration.</p>
  <p class="postedBy">
    
       by CAORA MCKENNA,
    
    Aug 14/20
  </p>


  <div class="hr dotted"><hr /></div>

        
      
        

        <div class="imageLeadLeft">
        <a href="https://www.thecoast.ca/halifax/greek-fest-moves-to-take-out-model/Content?oid=24604948"><img src="https://media1.fdncms.com/thecoast/imager/u/featurette/24604952/116905823_3628628600497831_7981795278665801062_o.jpg" alt="Greek Fest moves to take-out model" class="storyImg" /></a>
      </div>
    
  

  
    <p class="sectionTitle">
      
      
      
      FOOD + DRINK FEATURE &raquo;
    </p>
  

  <h2><a href="https://www.thecoast.ca/halifax/greek-fest-moves-to-take-out-model/Content?oid=24604948">Greek Fest moves to take-out model</a></h2>
  <p style="margin:4px 0 8px 0;">Your August weekend dinner plans are solved.</p>
  <p class="postedBy">
    
       by FELESHIA CHANDLER,
    
    Aug 12/20
  </p>


  <div class="hr dotted"><hr /></div>

        
      
          </ul>
          <p class="more"><a href="https://www.thecoast.ca/halifax/food-drink-feature/Category?oid=993029">More &raquo;</a></p>
        
      
    
      
      
          <h3 class="sectionBlogs-reality_bites"><a href="https://www.thecoast.ca/blogs/RealityBites/">Reality Bites</a></h3>
          <ul>
        
        

        <div class="imageLeadLeft">
        <a href="https://www.thecoast.ca/RealityBites/archives/2020/08/19/shark-attack-halifax"><img src="https://media2.fdncms.com/thecoast/imager/u/featurette/24642140/unnamed.jpg" alt="Fin too deep" class="storyImg" width="175" height="125" /></a>
      </div>
    
  

  
    <p class="sectionTitle">
      
      
      
      REALITY BITES &raquo;
    </p>
  

  <h2><a href="https://www.thecoast.ca/RealityBites/archives/2020/08/19/shark-attack-halifax">Fin too deep</a></h2>
  <p style="margin:4px 0 8px 0;">We ask a marine biologist how scared we all should be of sharks.</p>
  <p class="postedBy">
    
       by MORGAN MULLIN,
    
    Aug 19/20
  </p>


  <div class="hr dotted"><hr /></div>

        
      
        

        <div class="imageLeadLeft">
        <a href="https://www.thecoast.ca/RealityBites/archives/2020/08/13/friends-of-nscad-are-rallying-to-demand-answers-to-its-petitions"><img src="https://media2.fdncms.com/thecoast/imager/u/featurette/24609644/screen_shot_2020-08-13_at_10.39.48_am.png" alt="Friends of NSCAD are rallying to demand answers to its petitions" class="storyImg" width="175" height="125" /></a>
      </div>
    
  

  
    <p class="sectionTitle">
      
      
      
      REALITY BITES &raquo;
    </p>
  

  <h2><a href="https://www.thecoast.ca/RealityBites/archives/2020/08/13/friends-of-nscad-are-rallying-to-demand-answers-to-its-petitions">Friends of NSCAD are rallying to demand answers to its petitions</a></h2>
  <p style="margin:4px 0 8px 0;">The group hopes that, this time around, the board takes it seriously.</p>
  <p class="postedBy">
    
       by SEYITAN MORITIWON,
    
    Aug 13/20
  </p>


  <div class="hr dotted"><hr /></div>

        
      
          </ul>
          <p class="more"><a href="https://www.thecoast.ca/blogs/RealityBites/">More &raquo;</a></p>
        
      
    
      
      
          <h3 class="sectionBlogs-city"><a href="https://www.thecoast.ca/halifax/city/Category?oid=4435354">City</a></h3>
          <ul>
        
        

        <div class="imageLeadLeft">
        <a href="https://www.thecoast.ca/halifax/plans-are-in-the-world-for-canadas-only-black-hair-school-to-come-to-halifax/Content?oid=24610192"><img src="https://media1.fdncms.com/thecoast/imager/u/featurette/24611437/screen_shot_2020-08-13_at_5.40.14_pm.png" alt="Plans are in the works for Canada&#39;s only Black hair school to open in Halifax" class="storyImg" width="175" height="125" /></a>
      </div>
    
  

  
    <p class="sectionTitle">
      
      
      
      CITY &raquo;
    </p>
  

  <h2><a href="https://www.thecoast.ca/halifax/plans-are-in-the-world-for-canadas-only-black-hair-school-to-come-to-halifax/Content?oid=24610192">Plans are in the works for Canada's only Black hair school to open in Halifax</a></h2>
  <p style="margin:4px 0 8px 0;">Samantha Dixon Slawter's hopes Crown of Beauty Institute and Association can make for more inclusive hairdressing in the city.</p>
  <p class="postedBy">
    
       by SEYITAN MORITIWON,
    
    Aug 13/20
  </p>


  <div class="hr dotted"><hr /></div>

        
      
        

        <div class="imageLeadLeft">
        <a href="https://www.thecoast.ca/Shoptalk/archives/2020/08/13/alexa-pope-closes-its-doors"><img src="https://media1.fdncms.com/thecoast/imager/u/featurette/24610716/fashion-alexa_pope.png" alt="Alexa Pope closes its doors" class="storyImg" width="175" height="125" /></a>
      </div>
    
  

  
    <p class="sectionTitle">
      
      
      
      SHOPTALK &raquo;
    </p>
  

  <h2><a href="https://www.thecoast.ca/Shoptalk/archives/2020/08/13/alexa-pope-closes-its-doors">Alexa Pope closes its doors</a></h2>
  <p style="margin:4px 0 8px 0;">The trendy downtown boutique is selling off all inventory now online.</p>
  <p class="postedBy">
    
       by FELESHIA CHANDLER,
    
    Aug 13/20
  </p>


  <div class="hr dotted"><hr /></div>

        
      
          </ul>
          <p class="more"><a href="https://www.thecoast.ca/blogs/Shoptalk/">More &raquo;</a></p>
        
      
    
        </div>
      
  






        <!-- end gridMainSidebar -->
      </div>

      <!-- ZoneC -->
      <div id="gridMainSidebarJr">
        
        <!-- end gridAdSidebar -->
      </div>

      <!-- ZoneD -->
      <div id="gridMainSidebarJr2">
        
        <!-- end gridAdSidebar2 -->
      </div>
      
      <!-- Zone E -->
      <div id="gridBottomSidebar">
        
        <!-- end gridBottomSidebar -->
      </div>
      
      <!-- end gridRightColumn -->
    </div>

    <!-- Footer -->
    <div id="gridFooter">
      

<div id="Footer" class="GlobalFooter ContentDefault ">

  
      <ul>
    
    
    
    <li>
      <a href="https://www.thecoast.ca/" target="_self">Home</a>
      
        |
      
    </li> 
    
    
  
    
    
    <li>
      <a href="https://www.thecoast.ca/blogs/LovetheWayWeBitch/" target="_self">Bitch</a>
      
        |
      
    </li> 
    
    
  
    
    
    <li>
      <a href="https://www.thecoast.ca/halifax/Section?oid=957802" target="_self">News</a>
      
        |
      
    </li> 
    
    
  
    
    
    <li>
      <a href="https://www.thecoast.ca/halifax/Section?oid=957803" target="_self">Music</a>
      
        |
      
    </li> 
    
    
  
    
    
    <li>
      <a href="https://www.thecoast.ca/halifax/Section?oid=957796" target="_self">Dining</a>
      
        |
      
    </li> 
    
    
  
    
    
    <li>
      <a href="https://www.thecoast.ca/halifax/Section?oid=957805" target="_self">Arts</a>
      
        |
      
    </li> 
    
    
  
    
    
    <li>
      <a href="halifax/best-food-and-drink/BestOf?oid=4437692" target="_self">Best Of</a>
      
        |
      
    </li> 
    
    
  
    
    
    <li>
      <a href="https://www.thecoast.ca/halifax/FAQ/Page" target="_self">FAQ</a>
      
        |
      
    </li> 
    
    
  
    
    
    <li>
      <a href="https://www.thecoast.ca/halifax/CoastStyleGuide/Page" target="_self">Style Guide</a>
      
    </li> 
    
    
  
      </ul>
    

  
      <ul>
    
    

    <li>
      <a href="https://www.thecoast.ca/halifax/AboutUs/Page" target="_self">About Us</a>
      
        |
      
    </li> 

    
  
    

    <li>
      <a href="https://www.thecoast.ca/halifax/OurStaff/Page" target="_self">Our Staff</a>
      
        |
      
    </li> 

    
  
    

    <li>
      <a href="https://www.thecoast.ca/halifax/ContactUs/Page" target="_self">Contact Us</a>
      
        |
      
    </li> 

    
  
    

    <li>
      <a href="https://www.thecoast.ca/halifax/AdvertisingInformation/Page" target="_self">Advertise</a>
      
        |
      
    </li> 

    
  
    

    <li>
      <a href="https://www.thecoast.ca/halifax/WorkWithUs/Page" target="_self">Work With Us</a>
      
        |
      
    </li> 

    
  
    

    <li>
      <a href="https://www.thecoast.ca/halifax/SendATip/Page" target="_self">Send us a Tip</a>
      
        |
      
    </li> 

    
  
    

    <li>
      <a href="https://www.thecoast.ca/halifax/PrivacyPolicy/Page" target="_self">Privacy Policy</a>
      
        |
      
    </li> 

    
  
    

    <li>
      <a href="https://www.thecoast.ca/halifax/CommentsPolicy/Page" target="_self">Comments Policy</a>
      
        |
      
    </li> 

    
  
    

    <li>
      <a href="https://www.thecoast.ca/halifax/Syndication" target="_self"><img src="/images/icons/rss-icon.gif" alt="" border="0" /> RSS Feeds</a>
      
        |
      
    </li> 

    
  
    

    <li>
      <a href="https://www.thecoast.ca/halifax/ArticleArchives" target="_self">Archives</a>
      
    </li> 

    
  
      </ul>
    

</div>

<!-- Start Google Analytics -->
<script type="text/javascript">
  var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
  document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
</script>
<script type="text/javascript">
  try {
    var pageTracker = _gat._getTracker("UA-708653-1");
    pageTracker._trackPageview();
  } catch(err) {}
</script>
<!-- End Google Analytics -->

<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "8221262" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&c2=8221262&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

<!-- cXense script begin -->
<div id="cX-root" style="display:none"></div>
<script type="text/javascript">
var cX = cX || {}; cX.callQueue = cX.callQueue || [];
cX.callQueue.push(['setAccountId', '9222291968715708015']);
cX.callQueue.push(['setSiteId', '9222304501162646035']);
cX.callQueue.push(['sendPageViewEvent']);
</script>
<script type="text/javascript">
(function() { try { var scriptEl = document.createElement('script'); scriptEl.type = 'text/javascript'; scriptEl.async = 'async';
scriptEl.src = ('https:' == document.location.protocol) ? 'https://scdn.cxense.com/cx.js' : 'http://cdn.cxense.com/cx.js';
var targetEl = document.getElementsByTagName('script')[0]; targetEl.parentNode.insertBefore(scriptEl, targetEl); } catch (e) {};} ());
</script>
<!-- cXense script end -->

<!-- Clicky analytics begin -->
<a title="Real Time Web Analytics" href="http://clicky.com/100675617"><img alt="Real Time Web Analytics" src="//static.getclicky.com/media/links/badge.gif" border="0" /></a>
<script src="//static.getclicky.com/js" type="text/javascript"></script>
<script type="text/javascript">try{ clicky.init(100675617); }catch(e){}</script>
<noscript><p><img alt="Clicky" width="1" height="1" src="//in.getclicky.com/100675617ns.gif" /></p></noscript>
<!-- Clicky analytics end --><div id="footerCopyright">
  <p>
    &copy; 2020
    Coast Publishing Ltd.
  </p>
</div>
      <!-- end gridFooter -->
    </div>
    
    <!-- end gridMain -->
  </div>
  
  <!-- end gridClamp -->
</div>

<!-- Closer -->
<div id="gridCloser">
  
</div><!-- end gridCloser -->


    </body>
</html>
  


