





























































    
         
    <!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "https://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="https://www.w3.org/1999/xhtml" xmlns:fb="https://www.facebook.com/2008/fbml" xml:lang="en" lang="en">

<head>
  
  <meta name="viewport" content="width=1000">

  
  <meta name="layout" content="Content - Default" />
  
    <meta name="oid" content="25381878" />
  
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
  <meta http-equiv="imagetoolbar" content="no" />
  <meta http-equiv="X-UA-Compatible" content="IE=edge" />

  
  
  
  <link rel="stylesheet" type="text/css" href="/foundation/styles/reset.css?cb=51bc47c7053d1ebb0f9b7a49290b8f54" />
  <link rel="stylesheet" type="text/css" href="/styles/defaults.css?cb=51bc47c7053d1ebb0f9b7a49290b8f54" />
  <link rel="stylesheet" type="text/css" href="/styles/components.css?cb=51bc47c7053d1ebb0f9b7a49290b8f54" />
  <link rel="stylesheet" type="text/css" href="/styles/publication.css?cb=51bc47c7053d1ebb0f9b7a49290b8f54" />

  <style type="text/css">
    /* Foundation Convenience Styles */
    /* For programmatic usage only! */
    .clear { clear: both }
    .hidden { display: none }
    .lower { text-transform: lowercase }
    .upper { text-transform: uppercase }

    /* Foundation Conditional Display Classes */
    .briefOnly     {  }    /* override in components.css */
    .longOnly      {  }    /* override in components.css */
  </style>

  
    <link rel="stylesheet" type="text/css" href="/foundation/grids/karnak-6-zone.css" />
  

  <!--[if lte IE 6]>
    <link rel="stylesheet" type="text/css" href="/styles/ie6.css" />
  <![endif]-->
  <!--[if IE 7]>
    <link rel="stylesheet" type="text/css" href="/styles/ie7.css" />
  <![endif]-->
  <!--[if IE 8]>
    <link rel="stylesheet" type="text/css" href="/styles/ie8.css" />
  <![endif]-->
  <!--[if gte IE 9]>
      <link rel="stylesheet" type="text/css" href="/styles/ie9-plus.css">
  <![endif]-->

  <link rel="stylesheet" href="/styles/print.css" type="text/css" media="print" />

  
  
    
    
      <link rel="alternate" type="application/rss+xml" title="The Coast Halifax RSS: Whole Site" href="https://www.thecoast.ca/halifax/Rss.xml" />
    
    
      <link rel="alternate" type="application/rss+xml" title="The Coast Halifax RSS: Lifestyle Section" href="https://www.thecoast.ca/halifax/Rss.xml?oid=23503814" />
    
    
      <link rel="alternate" type="application/rss+xml" title="The Coast Halifax RSS: Savage Love" href="https://www.thecoast.ca/halifax/Rss.xml?oid=957830" />
      
    

    
    
      <link rel="alternate" type="application/rss+xml" title="The Coast Halifax RSS: Comments on Savage Love" href="https://www.thecoast.ca/halifax/Rss.xml?id=comments&amp;oid=957830" />
      
    
  

  

  
    <script>window.__FBAPIv__ = 'v3.2'</script>
  

  
  
    <!--[if lte IE 8]>
        <script src="https://cdnjs.cloudflare.com/ajax/libs/es5-shim/4.5.7/es5-shim.min.js"></script>
        <script src="https://cdnjs.cloudflare.com/ajax/libs/json3/3.3.2/json3.min.js"></script>
      <![endif]-->
      
      <script>
        if (!window.Promise) document.write('<scr'+'ipt src="https://cdnjs.cloudflare.com/ajax/libs/native-promise-only/0.8.1/npo.src.js"></scr'+'ipt>')
      </script>
    
    
    
    
    <script src="/foundation/scripts/common.js?cb=078428397e4a149b21d07f2c0ab12704"></script>
  
    
    
    
    
    
    
    <script src="/foundation/scripts/desktop-bundle.js?cb=078428397e4a149b21d07f2c0ab12704"></script>
  

  
  <link rel="stylesheet" href="/foundation/styles/fancybox/jquery.fancybox-1.3.4.css" type="text/css" media="screen" />
  <script>
    Foundation.documentReady.then(function () {
        jQuery("a.zoomable").fancybox({"type": "image", "titlePosition": "over"});
    });
  </script>

  
  
  

  
  <script>
    // Smooth scrolling to anchors on the same page.
    setupGlide();
    
    // Modify user's own profile links to go to correct URL.
    fixupProfileLinks("https:\/\/www.thecoast.ca\/halifax\/Profile", "https:\/\/posting.thecoast.ca\/halifax\/MyProfile");
  </script>
  
  
  

  
  
    <meta name="google-signin-client_id" content="273771202932-str5blh8ptiqeraooup6i4fdhbf6k042.apps.googleusercontent.com">
  

    
  

  
  <meta name="verify-v1" content="WcM2joOISr6lgVELoN5rmh/64RtkN4MZElPU2JbaUlc=" />




<!-- Begin Google Publisher Tag header. -->

  <script type='text/javascript'>
            var googletag = googletag || {};
            googletag.cmd = googletag.cmd || [];
            (function() {
              var gads = document.createElement('script');
              gads.async = true;
              gads.type = 'text/javascript';
              var useSSL = 'https:' == document.location.protocol;
              gads.src = (useSSL ? 'https:' : 'http:') + '//securepubads.g.doubleclick.net/tag/js/gpt.js';
              var node = document.getElementsByTagName('script')[0];
              node.parentNode.insertBefore(gads, node);
            })();
          </script>
          <script type='text/javascript'>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</script>

<!-- End Google Publisher Tag header. -->

<script src="https://coastmart.altperks.com/remote/DealsGoingFast.js"></script>




<link href="https://plus.google.com/109004454798276698863" rel="publisher" />

<meta name="verify-v1" content="o26nximNxf5ft3uZj7btV+AwCzQjREyd7y2/sR6+NW4=" />


<!-- Begin Google Web Fonts API calls -->
<link href="https://fonts.googleapis.com/css?family=Roboto:400,500,700,900|News+Cycle:400,700|Merriweather:900|Yanone+Kaffeesatz:400,700" rel="stylesheet">
<!-- End Google Web Fonts API calls -->

<!-- Begin LiteTooltip.css resources -->
  <link href="https://www.thecoast.ca/scripts/litetooltip_v2.0/css/litetooltip.min.css" rel="stylesheet" />
  <!-- End LiteTooltip.css resources -->


<!-- AdSense -->
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-5846270086092028",
    enable_page_level_ads: true
  });
</script>

<!-- VISA Tracking Code for https://thecoast.ca -->

      <script>
        (function (v, i, s, a) {
          v._visaSettings = {v: "0.1", i: "cb7f87455a3fced1fa5ca159036a479c", s: "dbe87bc6-1e66-11e9-b589-901b0edac50a", a: 1};
          _v = i.getElementsByTagName('head')[0];_a=_v;
          _i = i.createElement('script');
          _s =_i; _s.async = "async"; _s.src = s + a + v._visaSettings.v;
          _a.appendChild(_s);
        })(window, document, '//app-worker.visitor-analytics.io/main', '.js?v=');
      </script>

<!-- VISA Tracking Code for https://thecoast.ca -->

<!-- Reboo design app code May 2019 START -->

<link href="https://cdn.reboo.io/embed/aa0d7ff81ca523a07/reboo.min.css" rel="stylesheet"></link>
<script src="https://cdn.reboo.io/embed/aa0d7ff81ca523a07/reboo.min.js"></script>

<!-- Reboo design app code May 2019 END -->




<!-- Press Patron Jan 2020 START -->

<script>
(function(d) {
  var el, fjs = d.getElementsByTagName('script')[0];
	el = d.createElement('script');
	el.id = "js-pp-banner";
	el.src = "//dashboard.presspatron.com/dev/banner?b=yLwPBYCRtGaBwL5zRbfgjHqU";
	fjs.parentNode.insertBefore(el, fjs);
}(document));
</script>

<!-- Press Patron Jan 2020 END -->

<!-- Split test Nov 2020 START -->

<link rel="preconnect" href="https://external.abtesting.ai">
<script src="https://js.abtesting.ai/ab.js?userid=1806"></script>

<!-- Split test Nov 2020 END -->
  
  
  
  
  


  
  
  


  
  <link rel="shortcut icon" href="/favicon.ico" />
  <meta name="title" content="Gay dream believer | Savage Love | Halifax, Nova Scotia | THE COAST" />
  <meta name="description" content="A reader dreams of Andrew Rannells and isn&rsquo;t sure why, so Dan asks Andrew Rannells." />
  <meta name="keywords" content="Sex, Sex + Dating, Sex Advice, relationships, Newspaper, Halifax, Dartmouth, Bedford, Sackville, HRM, Nova Scotia, NS, Savage Love, newspaper, Best Of, Savage, CBC, Chronicle Herald, CTV, happy hour, film, music, Dalhousie, Saint Mary&#39;s, SMU, DAL, MSVU, NSCAD, NSCC" />
  <title>Gay dream believer | Savage Love | Halifax, Nova Scotia | THE COAST</title>

  
  
    <meta name="date" content="2020-12-16 07:00:00" />
  

  
  
  
    <meta name="author" content="Dan Savage">
  

  
  
  <meta name="news_keywords" content="sex, sex  dating, sex advice, relationships, newspaper, halifax, dartmouth, bedford, sackville, hrm" />

  
  

  
  
  
    <link rel="image_src" href="https://media1.fdncms.com/thecoast/imager/u/slideshow/25399926/dec_16_joe_newton_savage_love_gay_dream.jpeg" />
    <meta name="thumbnail" content="https://media1.fdncms.com/thecoast/imager/u/slideshow/25399926/dec_16_joe_newton_savage_love_gay_dream.jpeg" />
  

  
    
      <link rel="canonical" href="https://www.thecoast.ca/halifax/gay-dream-believer/Content?oid=25381878" />
      <link rel="alternate" media="only screen and (max-width: 640px)" href="https://m.thecoast.ca/halifax/gay-dream-believer/Content?oid=25381878" />
      
    

    
    
    
      
      
      <link rel="amphtml" href="https://www.thecoast.ca/halifax/gay-dream-believer/Content?oid=25381878&media=AMP+HTML" />
    
  

  
    
      <meta property="og:url" content="https://www.thecoast.ca/halifax/gay-dream-believer/Content?oid=25381878" />
    
  

  
    <meta property="fb:app_id" content="166200076783953" />
  

  
  <meta property="og:site_name" content="The Coast Halifax" />
  <meta property="og:title" content="Gay dream believer" />

   
  
    

    
    

    
    

    <meta property="og:image" content="https://media1.fdncms.com/thecoast/imager/u/slideshow/25399926/dec_16_joe_newton_savage_love_gay_dream.jpeg" />

    
      <meta property="og:image:width" content="590" />
      <meta property="og:image:height" content="442" />
    
  

  
  
    <meta property="og:description" content="A reader dreams of Andrew Rannells and isn&rsquo;t sure why, so Dan asks Andrew Rannells." />
  

  
  

  
  
    <meta property="og:type" content="article" />
  

  
  

    
    

    
    
    

    
      <meta name="twitter:card" content="summary_large_image">
      <meta name="twitter:image" content="https://media1.fdncms.com/thecoast/imager/u/slideshow/25399926/dec_16_joe_newton_savage_love_gay_dream.jpeg">

    
    

    
      <meta name="twitter:creator" content="@fakedansavage">
    

    <meta name="twitter:site" content="@TwitCoast">
    <meta name="twitter:title" content="Gay dream believer">
    <meta name="twitter:description" content="A reader dreams of Andrew Rannells and isn&rsquo;t sure why, so Dan asks Andrew Rannells.">
  

  
  
  <!--
    <PageMap>
      <DataObject type="foundation">
        <Attribute name="oid">25381878</Attribute>
        <Attribute name="class">Content</Attribute>
        <Attribute name="lastmodified">20201216070040</Attribute>
        <Attribute name="creationdate">20201212121428</Attribute>
      </DataObject>

      
        
          <DataObject type="document">
            <Attribute name="releasedatetime">20201216070000</Attribute>
            <Attribute name="releasedate">20201216</Attribute>
            <Attribute name="releaseepoch">1608116400</Attribute>
            <Attribute name="title">Gay dream believer</Attribute>
            <Attribute name="author">987311</Attribute>
            <Attribute name="authorname">Dan Savage</Attribute>
            <Attribute name="authorsortname">Savage, Dan</Attribute>
          </DataObject>
        

        
      
    </PageMap>
  -->


  
  
  
  
    
    <script type="application/ld+json">
        {
          "mainEntityOfPage": {
            "@type": "WebPage",
            "@id":"https:\/\/www.thecoast.ca\/halifax\/gay-dream-believer\/Content?oid=25381878"
          },
          "headline": "Gay dream believer",
          
            "description": "QI'm wondering if you can help me with some dream interpretation.",
          
          
            "image": {
              "url": "https:\/\/media1.fdncms.com\/thecoast\/imager\/u\/original\/25399926\/dec_16_joe_newton_savage_love_gay_dream.jpeg",
              "width": 1200,
              "height": 900,
              "@type": "ImageObject"
            },
          
          "datePublished": "2020-12-16T07:00:00",
          "dateModified": "2020-12-16T07:00:40",
          
            "author": {
              "name": "Dan Savage",
              "@type": "Person"
            },
          
          "publisher": {
            "name": "The Coast Halifax",
            
              
              
              
              "logo": {
                "url": "https:\/\/www.thecoast.ca\/imager\/b\/google-amp-logo\/808579\/8e57\/The_Coast_site_no_give_up.png",
                "width": 850,
                "height": 315,
                "@type": "ImageObject"
              },
            
            "@type": "Organization"
          },
          "@context": "https://schema.org",
          "@type": "NewsArticle"
        }
      </script>
  


</head>





  <body id="Content" class="ContentDefault Karnak6Zone lifestyle OpinionSavageLove">



<!-- Begin LiteTooltip.js resources -->
  <script type="text/javascript" src="/scripts/litetooltip_v2.0/js/litetooltip.min.js"></script>
  <!-- End LiteTooltip.js resources -->

<div id="fb-root"></div>


  <script>
    (function () {
        var app = new Foundation.Facebook.Application();
        app.receiveAuthNotifications();
        app.receiveLikeNotifications();
    })();
  </script>




  <script>
    (function () {
      var googAuth = Foundation.Google.loadGoogleOauth().then(function(){
        //if(window.console) console.log("Foundation.Google.loadGoogleOauth OAuth initialized.")
      }.bind(this), function(){
        if(window.console) console.log("Foundation.Google.loadGoogleOauth OAuth didn't init.")
      })
    })()
  </script>
    

<!-- Leader -->
<div id="gridLeader">
  <div id="PressPatronBanner" class="Leader ContentDefault ">
  <div id="pp-banner"></div>
</div>











  <div id="FullBackgroundAdDFP" class="Leader ContentDefault " style="display: none;">
    
      <!-- /1020031/Widewallpaper -->
          <div id="div-gpt-ad-widewallpaper" style="" data-content-type="ad" data-slot="/1020031/Widewallpaper" data-output="asynchronous" data-width="1600" data-height="1200">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-widewallpaper');
                });
              </script>
          </div>
    
  </div>

  <script type="text/javascript">
  googletag.cmd.push(function() {
    var positionFullBackgroundAd = function(){
      var pageWidth = document.documentElement.clientWidth || document.body.clientWidth
      var componentWidth = jQuery('#FullBackgroundAdDFP').outerWidth()
      var newLeft = Math.floor((pageWidth - componentWidth)/2+(-3)) + 'px'
      jQuery('#FullBackgroundAdDFP').css({'left':newLeft})
    }

    jQuery(window).resize(function(){
      positionFullBackgroundAd()
      jQuery('#FullBackgroundAdDFP').show()
    })

    var targetSlot = Foundation.Ad.slots["div-gpt-ad-widewallpaper"]
    googletag.pubads().addEventListener('slotOnload', function(event) {
      var slot = event.slot;
      console.log('Impression for slot', slot.getSlotElementId(), 'became viewable.');

      if (slot === targetSlot) {
        console.log('div-gpt-ad-widewallpaper slotOnLoad fired');
        positionFullBackgroundAd()
        jQuery('#FullBackgroundAdDFP').show()
      }
    })
  })
  </script>















</div><!-- end gridLeader -->

<div id="gridClamp">

  <!-- Header -->
  <div id="gridHeader">
    




  
  

  
  
  

  

    
      <div id="MobileDetect" class="GlobalHeader ContentDefault " style="display:none">
        
        
          Switch to the <a href="https://m.thecoast.ca/halifax/gay-dream-believer/Content?oid=25381878" rel="nofollow alternate" media="handheld">mobile version</a> of this page.
        
      </div>
    

    <script>
      
      function setRedirectHash() {
        if (location.hash) {
          jQuery("#MobileDetect a[media='handheld']").each(function() {
            var link = jQuery(this);
            link.attr('href', link.attr('href').split('#')[0] + location.hash);
          });
        }
      }
      setRedirectHash();

      new Foundation.MobileDetectComponent("MobileDetect", true);
    </script>
  

<style>
#CovidHeader {
 max-width: 100%;
box-sizing: border-box; 
position: relative;
z-index: -20;
}
#CovidHeader img {
max-width:100%;
height: auto;
background-color: white;
}
</style>

<div class="GlobalHeader ContentDefault " id="CovidHeader" style="width:980px; padding:0px; margin:0px auto -25px;box-sizing:border-box;">
<a href="/blogs/COVID19Needtoknow/" target="_blank"><img src="/binary/6f53/covid-header.png" width="980" height="191" alt="" /></a> 
</div>


  

  


  

  <div id="LogoSearchLogin" class="GlobalHeader ContentDefault ">
    
    
      
   
     <div id="HeadingLoginSearch">
        
        

        
        

        
        

        
        

        
        
        

        
          
          

          
          

          
        
          
          

          
          

          
        
          
          

          
          

          
        
          
          

          
          

          
        
          
          

          
          

          
        
          
          

          
          

          
        
          
          

          
          

          
        
          
          

          
          

          
        
          
          

          
          

          
        
          
          

          
          

          
        
            
            

            
            
              
            

            
            

            <div class="secHeader headerLifestyle">
            
              <a href="https://www.thecoast.ca/halifax/lifestyle/Section?oid=23503814">
                Lifestyle
              </a>
            
          </div>

          

        
        <div id="loginSearchBox">
        
        <div id="header-login">
          
          <ul id="LogoSearchLogin-login" data-view="loggedin" style="display:none">
            <li class="loginImage"><img src="/images/icons/loginIcon.png" alt="Login or Register" /></li>
            <li><strong data-label="username">Username</strong> / </li>
            <li><a href="https://posting.thecoast.ca/halifax/MyProfile">View Profile</a> / </li>
            <li><a href="https://posting.thecoast.ca/halifax/Profile/MySettings">Edit Profile</a> / </li>
            <li><a href="https://www.thecoast.ca/halifax/Logout">Log&nbsp;Out</a></li>
          </ul>
          <ul data-view="loggedout" style="display:none">
            <li class="loginImage"><img src="/images/icons/loginIcon.png" alt="Login" /></li>
            <li><a href="#LogIn">Log in</a></li>
          </ul>
        </div><!-- #header-login -->
        <script>
          new Foundation.LoginRequiredComponent("LogoSearchLogin");
        </script>

      

      
      <div id="header-searchbox">
        
          <form class="prepTextForm" id="searchbox_013113823529494842305:9r0wnbysleo" action="https://posting.thecoast.ca/halifax/Search">
            <input type="hidden" name="cx" value="013113823529494842305:9r0wnbysleo" />
            <input type="hidden" name="cof" value="FORID:9" />
            <input type="text" name="q" size="25" />
            <input type="submit" name="sa" value="Go" />
          </form>
          
      </div><!-- #header-searchbox -->
    </div>

      </div>

      <div id="LogoNLinks">
        
        <div id="logo"><a href="https://www.thecoast.ca/">The Coast Halifax</a></div>
   
        
        <div id="headerLinks">
        <a class="hdrSubscr" href="https://eepurl.com/bYZNob" target="_blank">Newsletters</a>
        <p>Follow Us</p> 
        <a class="hdrTwt social" href="https://twitter.com/TwitCoast" target="_blank">The Coast on Twitter</a></li>
        <a class="hdrFbook social" href="https://www.facebook.com/TheCoastHalifax/" target="_blank">The Coast on Facebook</a>
        <a class="hdrInstagram social" href="https://www.instagram.com/thecoasthalifax/" target="_blank">The Coast on Instagram</a>
        <a class="hdrRSS social" href="https://www.thecoast.ca/halifax/Syndication">The Coast's RSS Feeds</a>
        <a class="hdrMbl" href="https://m.thecoast.ca/">Mobile</a>
      </div><!-- #headerLinks -->  
      </div>         

      

    

  </div><!-- #LogoSearchLogin -->


















  <div id="NavigationHorizontal" class="GlobalHeader ContentDefault  ">
    
      
      
          <ul id="mainNav">
        
        

        

        

        

        <li class="first" id="NavItem_entertainment">
          <a href="https://www.thecoast.ca/halifax/EventSearch"  class="subnav_link" id="SNAVL_entertainment">Event Listings</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_news">
          <a href="https://www.thecoast.ca/halifax/news-opinion/Section?oid=957802"  class="subnav_link" id="SNAVL_news">News + Opinion</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_COVID19">
          <a href="https://www.thecoast.ca/blogs/COVID19Needtoknow/"  >COVID-19</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_dining">
          <a href="https://www.thecoast.ca/halifax/food-drink/Section?oid=957796"  class="subnav_link" id="SNAVL_dining">Food + Drink</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_arts">
          <a href="https://www.thecoast.ca/halifax/arts-culture/Section?oid=957805"  class="subnav_link" id="SNAVL_arts">Arts + Culture</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_Home">
          <a href="https://www.thecoast.ca/halifax/Home"  class="subnav_link" id="SNAVL_Home">Home</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_bestof">
          <a href="https://bestofhalifax.com"  class="subnav_link" id="SNAVL_bestof">Best Of</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_Archives">
          <a href="https://www.thecoast.ca/halifax/IssueArchives?year=2020"  >Archives</a>
        </li>
        
      
        

        

        

        

        <li class="last" id="NavItem_SUPPORTTHECOAST">
          <a href="https://www.thecoast.ca/halifax/SupportTheCoast/Page"  >SUPPORT THE COAST</a>
        </li>
        
      
          </ul>
        

      
        
        
          
            <h3 class="hidden">Browse </h3>
            <ul class="subnav_content" id="SNAV_" style="display:none;">
          

          

          <li class="">
            <a href="http://www.thecoastclassifieds.ca"  title="">Browse All Categories</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.thecoastclassifieds.ca/usercheckout.php"  title="">Place an Ad</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Event Listings</h3>
            <ul class="subnav_content" id="SNAV_entertainment" style="display:none;">
          

          

          <li class="searchItem">
            <a href="https://www.thecoast.ca/halifax/EventSearch"  title="">See all events</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.thecoast.ca/addevent"  title="">Add an event</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Bitch</h3>
            <ul class="subnav_content" id="SNAV_bitch" style="display:none;">
          

          

          <li class="">
            <a href="https://www.thecoast.ca/blogs/LovetheWayWeBitch/"  title="">Love the Way We Bitch</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.thecoast.ca/blogs/Lovethewaywelove/"  title="">Love the Way We Love</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.thecoast.ca/halifax/SubmitABitchOrLove/Page"  title="">Submit a Bitch or Love</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse News + Opinion</h3>
            <ul class="subnav_content" id="SNAV_news" style="display:none;">
          

          

          <li class="">
            <a href="https://www.thecoast.ca/blogs/RealityBites/"  title="">Reality Bites</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.thecoast.ca/blogs/COVID19Needtoknow/"  title="">COVID-19</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.thecoast.ca/halifax/city/Category?oid=4435354"  title="">City News</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.thecoast.ca/blogs/Shoptalk/"  title="">ShopTalk</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.thecoast.ca/halifax/environment/Content?category=4435179"  title="">Enviro</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.thecoast.ca/halifax/voice-of-the-city/Category?oid=3472646"  title="">Voice</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.thecoast.ca/halifax/free-will-astrology/Content?category=1412708"  title="">Horoscopes</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.thecoast.ca/blogs/Opinionated/"  title="">Opinionated</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.thecoast.ca/halifax/letters/Category?oid=4435362"  title="">Letters</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.thecoast.ca/halifax/SubmitALetter/Page"  title="">Write a Letter</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.thecoast.ca/halifax/savage-love/Category?oid=957830"  title="">Savage Love</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.thecoast.ca/halifax/Poll"  title="">The Poll</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Music</h3>
            <ul class="subnav_content" id="SNAV_music" style="display:none;">
          

          

          <li class="">
            <a href="https://www.thecoast.ca/halifax/feature/Category?oid=4427121"  title="">Music Feature</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.thecoast.ca/halifax/festivals/Category?oid=4427120"  title="">Festivals</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.thecoast.ca/halifax/ArticleArchives?category="  title="">Music Reviews</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.thecoast.ca/blogs/TheScene/"  title="">The Scene</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.thecoast.ca/halifax/EventSearch?eventSection=981499&sortType=date&eventCategory=981533"  title="">Big Ticket Concerts</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.thecoast.ca/halifax/EventSearch?eventSection=981499&narrowByDate=Today"  title="">Live Music Listings</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.thecoast.ca/halifax/LocationSearch?locationCategory=977663"  title="">Search Music Venues</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Food + Drink</h3>
            <ul class="subnav_content" id="SNAV_dining" style="display:none;">
          

          

          <li class="">
            <a href="https://www.thecoast.ca/halifax/food-and-drink/Section?oid=957796"  title="">Food &amp; Drink Home Page</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.thecoast.ca/blogs/RestaurantandBarNews/"  title="">The Feed</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.thecoast.ca/halifax/LocationSearch?locationSection=993376"  title="">Search Restaurants</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.thecoast.ca/halifax/LocationSearch?locationSection=993377"  title="">Search Bars</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.thecoast.ca/halifax/beer-guide/Category?oid=1088150"  title="All the beer, all over town">Beer Guide</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.thecoast.ca/halifax/ArticleArchives?section=957796"  title="">Archives</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://bestofhalifax.com"  title="">Best of Halifax</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Arts + Culture</h3>
            <ul class="subnav_content" id="SNAV_arts" style="display:none;">
          

          

          <li class="">
            <a href="https://www.thecoast.ca/blogs/ArtAttack/"  title="">Art Attack</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.thecoast.ca/halifax/culture/Category?oid=4426702"  title="">Culture</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.thecoast.ca/halifax/dance/Category?oid=992987"  title="">Dance</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.thecoast.ca/halifax/ArticleArchives?category=4443392"  title="">Comics</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.thecoast.ca/halifax/film-tv/Category?oid=4427096"  title="">Film + TV</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.thecoast.ca/halifax/literary/Category?oid=957818"  title="">Literary</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.thecoast.ca/halifax/theatre/Category?oid=1804246"  title="">Theatre</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.thecoast.ca/halifax/visual-art/Category?oid=957815"  title="">Visual Art</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.thecoast.ca/halifax/LocationSearch?locationCategory=977662"  title="">Search Galleries &amp; Museums</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.thecoast.ca/halifax/EventSearch?eventSection=981502"  title="">Visual Arts Listings</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://bestofhalifax.com"  title="">Best of Halifax</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse City Guides</h3>
            <ul class="subnav_content" id="SNAV_lifestyle" style="display:none;">
          

          

          <li class="">
            <a href="https://www.thecoast.ca/halifax/back-to-school/Category?oid=995076"  title="">Back to School</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.thecoast.ca/halifax/beer-guide/Category?oid=1088150"  title="">Beer Guide</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.thecoast.ca/halifax/home-style-guide/Category?oid=993449"  title="">Homes Halifax</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.thecoast.ca/halifax/pride/Category?oid=1559197"  title="">Halifax Pride</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.thecoast.ca/halifax/hot-summer-guide/Category?oid=992992"  title="">Hot Summer Guide</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.thecoast.ca/halifax/fall-wine-guide/Category?oid=3400503"  title="">Fall Wine</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.thecoast.ca/halifax/fall-arts-preview/Category?oid=4427108"  title="">Fall Arts Preview</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.thecoast.ca/halifax/career-minded-sponsor-content/Category?oid=3442481"  title="">Career Minded sponsor content</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.thecoast.ca/halifax/LocationSearch?locationSection=993381"  title="">Search Shops</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.thecoast.ca/halifax/ArticleArchives?section=1527418"  title="">Archives</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Best Of</h3>
            <ul class="subnav_content" id="SNAV_bestof" style="display:none;">
          

          

          <li class="">
            <a href="https://www.thecoast.ca/halifax/reasons-we-love-the-city/Category?oid=25183110"  title="">BOH 2020</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.thecoast.ca/halifax/the-25th-annual-best-of-halifax-readers-choice-awards-winners/BestOf?oid=22791256"  title="">BOH 2019</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.thecoast.ca/halifax/your-best-of-halifax-2018-readers-choice-awards-winners/BestOf?oid=18680347"  title="">BOH 2018</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.thecoast.ca/halifax/your-best-of-halifax-2017-readers-choice-awards-winners/BestOf?oid=10518858"  title="">BOH 2017</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.thecoast.ca/halifax/best-of-halifax-readers-choice-awards-2016/BestOf?oid=5772153"  title="">BOH 2016</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.thecoast.ca/halifax/BestOf?year=2015"  title="">BOH 2015</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Dating</h3>
            <ul class="subnav_content" id="SNAV_dating" style="display:none;">
          

          

          <li class="">
            <a href="http://halifaxmatch.ca"  title="">Halifax Match</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.thecoast.ca/halifax/savage-love/Content?category=957830"  title="">Savage Love</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.thecoast.ca/halifax/love-and-sex-issue/Category?oid=1076505"  title="">Love and Sex Issue</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.thecoast.ca/halifax/this-is-how-we-do-it-the-results-of-our-2019-sex-dating-survey/Content?oid=20600321"  title="Results from The Coast's latest sorta-scientific study of the dating, single, hook-up and partnered-up scene in Halifax.">Sex + Dating Survey 2019</a>
          </li>
          
            </ul>
          
        

        

        
        
        
      
    
  </div>


  

  
  
  
    
    

      

      <script>
      "use strict";
      (function(){
        //
        if(navigator.userAgent.match(/\b(iPad|iPhone|iPod|Android|Pre|BlackBerry|Windows Phone)\b/i)){
          //
          //
            jQuery('#NavigationHorizontal .subnav_link').each(function(){
          var navigationID = jQuery(this).attr('id');
          var navigationSelector = '#'+navigationID;
          var navMenuSelector = '#NavigationHorizontal #SNAV_'+navigationID.split('_')[1];
          var navigationTimeout;
          var focusNavigation = function(e){
            window.clearTimeout(navigationTimeout);
            jQuery(navMenuSelector).css('left',Math.round(jQuery(navigationSelector).position().left)+'px');
            jQuery(navMenuSelector).show();
          }
          var blurNavigation = function(e){
              jQuery(navMenuSelector).hide();
            navigationTimeout = window.setTimeout(function(){
            },75);
          }
          jQuery(navMenuSelector+', '+navigationSelector).hover(focusNavigation,blurNavigation);
        });
          //
          //

        //
        }else{
          jQuery('#NavigationHorizontal .subnav_link').each(function(){
          var navigationID = jQuery(this).attr('id');
          var navigationSelector = '#'+navigationID;
          var navMenuSelector = '#NavigationHorizontal #SNAV_'+navigationID.split('_')[1];
          var navigationTimeout;
          var focusNavigation = function(e){
            window.clearTimeout(navigationTimeout);
            jQuery(navMenuSelector).css('left',Math.round(jQuery(navigationSelector).position().left)+'px');
            jQuery(navMenuSelector).show();
          }
          var blurNavigation = function(e){
              jQuery(navMenuSelector).hide();
            navigationTimeout = window.setTimeout(function(){
            },75);
          }
          jQuery(navMenuSelector+', '+navigationSelector).hover(focusNavigation,blurNavigation);
        });
        }
      })();
      </script>
    
  
  <!-- true == "true"
         && true == "devel" -->


<!-- End #NavigationHorizontal -->








  <div id="NavigationSubnav" class="GlobalHeader ContentDefault ">
    
  </div>


    <div class="HeaderLeaderboardAd">
      <!-- /1020031/Leaderboard_New -->
          <div id="div-gpt-ad-leaderboard_new" style="" data-content-type="ad" data-slot="/1020031/Leaderboard_New" data-output="asynchronous" data-width="728" data-height="90">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-leaderboard_new');
                });
              </script>
          </div>
    </div>

    <!-- end gridHeader -->
  </div>

  <div id="gridMain">

    <!-- ZoneA -->
    <div id="gridMainColumn">
      


  
  















  
  
  

  
  
  

  
 
  




  

  
    
    
  

  
  <style>
    div.l0.last div:first-child {float:right;}
  </style>
  
  <div id="ToolBarHorizontal" class="MainColumn ContentDefault ">
    <div style="width:100%; height: 20px;">
      <div class="l0 first" style="width:14%; height: 20px; float:left;">
        



<div id="FacebookShareButtonCount" class="MicroComponent ToolBarHorizontal ">
  <div class="fb-share-button" data-type="button_count" data-href="https://www.thecoast.ca/halifax/gay-dream-believer/Content?oid=25381878"></div>
</div></div> <div class="l0" style="width:14%; height: 20px; float:left;">







  
  

  

  <a href="https://twitter.com/share?text=Gay%20dream%20believer&amp;url=https%3A%2F%2Fwww.thecoast.ca%2Fhalifax%2Fgay-dream-believer%2FContent%3Foid%3D25381878" class="twitter-share-button" data-count="horizontal">Tweet</a>
  <script>
    dnLoadScript("https://platform.twitter.com/widgets.js", true);
  </script>

</div> <div class="l0" style="width:14%; height: 20px; float:left;">


  

  

  

  <a href="https://pinterest.com/pin/create/button/?description=Gay%20dream%20believer&amp;media=https%3A%2F%2Fmedia1.fdncms.com%2Fthecoast%2Fimager%2Fu%2Fslideshow%2F25399926%2Fdec_16_joe_newton_savage_love_gay_dream.jpeg&amp;url=https%3A%2F%2Fwww.thecoast.ca%2Fhalifax%2Fgay-dream-believer%2FContent%3Foid%3D25381878" class="pin-it-button" count-layout="none">Pin It</a>
  <script>
  Foundation.documentReady.then(function () {
    new Foundation.Script("https://assets.pinterest.com/js/pinit.js", true);
  })
  </script>

</div> <div class="l0" style="width:14%; height: 20px; float:left;">


  <a class="toggleActivator saveAction requiresLogin" title="My Favorites" href="https://posting.thecoast.ca/halifax/Profile/MyFavorites?add=25381878">
    Favourite
  </a>
  <div class="togglePanel" data-toolsoid="25381878" data-toolsajaxmacro="addObject" style="display:none">
    <div class="loading">Saving&hellip;</div>
    <div class="ajaxUpdater" style="display:none"></div>
  </div>


</div> <div class="l0" style="width:14%; height: 20px; float:left;">

<a class="printAction" title="Print" href="https://www.thecoast.ca/halifax/gay-dream-believer/Content?mode=print&amp;oid=25381878" rel="nofollow" target="_blank">Print</a>
</div> <div class="l0" style="width:14%; height: 20px; float:left;">

<a class="emailAction" title="Email" href="https://posting.thecoast.ca/halifax/Tools/EmailFriend?oid=25381878" rel="nofollow" target="_blank" onclick="popupWindow('popupEmailFriend', this.href, 400, 650, 400, 10); return false">Email</a>

</div> <div class="l0 last" style="width:14%; height: 20px; float:right;">




  <div class="addthis_toolbox addthis_default_style"><a href="https://www.addthis.com/bookmark.php?v=300&pubid=ra-4f9ab8e8139f396b" addthis:url="https://www.thecoast.ca/halifax/gay-dream-believer/Content?oid=25381878" addthis:title="Gay dream believer" addthis:description="A reader dreams of Andrew Rannells and isn’t sure why, so Dan asks Andrew Rannells." class="addthis_button_compact">Share</a></div>
  <script type="text/javascript">
    dnLoadScript("https://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-4f9ab8e8139f396b", true);
  </script>


      </div>
    </div>
  </div>

  
  
    <script type="text/javascript">
      Foundation.Tools.setup();
    </script>
  





  
    <div id="StoryBreadcrumb" class="MainColumn ContentDefault  lifestyle savage_love">
      <p class="issueInfo ">
        <span class="date">
          
            <a href="https://www.thecoast.ca/halifax/IssueArchives?issue=25318764">December 16, 2020</a>
          
        </span>

  			
          <a href="https://www.thecoast.ca/halifax/lifestyle/Section?oid=23503814">Lifestyle</a>
        
        
          &raquo; <a href="https://www.thecoast.ca/halifax/ArticleArchives?category=957830">Savage Love</a>
        
      </p>
    </div> <!-- end StoryBreadcrumb -->
  











  
  
  
  
  
    
  








  

  

  
    <div id="StoryHeader" class="MainColumn ContentDefault   ">
      <div class="storyHead">
        
        <h1 class="headline headline-25381878">Gay dream believer&nbsp;</h1>        
        
          <h2 class="subheadline">A reader dreams of Andrew Rannells and isn’t sure why, so Dan asks Andrew Rannells.</h2>
        
        
          

          <cite class="byline">
            <span class="byAttribute">By</span> <a href="https://www.thecoast.ca/author/dan-savage" rel="author">Dan Savage</a>
              
                
                  
                    <span class="twitter"><a href="https://twitter.com/fakedansavage" title="fakedansavage" target="_blank">@fakedansavage</a></span>
               
          </cite>

          

        
      </div>
    </div> <!-- end StoryHeader -->
  















<div id="StoryLayout" class="MainColumn ContentDefault ">

  

    

    


































    
    

    
      
    
    
    
    
      
      

      
              
    

      
     
       
      
      
      
      
    
      <div id="storyBody" class="page1">
        
      
        

        
        
          <div class="contentImageCenter" style="overflow:hidden;">                                        <span class="clicktozoom">click to enlarge</span>                <a href="https://media1.fdncms.com/thecoast/imager/u/original/25399926/dec_16_joe_newton_savage_love_gay_dream.jpeg" class="zoomable" rel="contentImg_gal-25381878" title="It&#39;s a dream, so maybe there&rsquo;s no way of knowing what the hell it means. - JOE NEWTON">                  <img src="https://media1.fdncms.com/thecoast/imager/u/blog/25399926/dec_16_joe_newton_savage_love_gay_dream.jpeg?cb=1608116439" width="630" height="472" alt="It&#39;s a dream, so maybe there&rsquo;s no way of knowing what the hell it means. - JOE NEWTON" srcset="" />                </a>                                                                                                           <ul style="width:630px;overflow:hidden;margin-left:auto;margin-right:auto;">                                                                                          <li class="imageCaption">                      It's a dream, so maybe there’s no way of knowing what the hell it means.                    </li>                                                                                                                            <li class="imageCredit">                                              Joe Newton                                          </li>                                                                                                </ul>                                                       </div>

<span class="fdnDropCap">Q</span>I'm wondering if you can help me with some dream interpretation. If it helps for context, I'm a single 29-year-old gay man. For just about as long as I can remember, I've been having mildly unsatisfying sex dreams in that the dreams never seem to lead to sex itself. My dream partners range from people I work with, to people from high school, to celebrities I'll never get the chance to meet. I never dream about someone I wouldn't want to sleep with in the waking world, given the opportunity.        
<p>
           The scenarios are generally different as well. Sometimes the sexual tension is palpable but we're in a crowded room. Sometimes we get close enough to get started but the setting is off. Sometimes we start to get hot and heavy but the dream ends just prior to the sex. In each case I wake up frustrated, and masturbate to finish the fantasy. I've been pretty sexually starved during the pandemic, Dan, so you can imagine my frustration when I woke up this morning having almost had dream sex with Andrew Rannells. Can you think of why this might be happening? Any advice would be appreciated! <br>
         <b>—Distancing Real Earnestly And Missing Erotic Romps  </b>  
</p>
     
<p>
                    <span class="fdnDropCap">A</span>“Well this is certainly VERY interesting,” says actor, singer and author Andrew Rannells. “I’m honoured I made the list of people DREAMER would <i>actually</i>&nbsp;have sex with in real life, if given the chance.”   
</p>
     
<p>
          
</p>
 <div class="contentImageRight" style="overflow:hidden;">                                        <span class="clicktozoom">click to enlarge</span>                <a href="https://media1.fdncms.com/thecoast/imager/u/original/25381884/andrew_rannells_savage_love.jpg" class="zoomable" rel="contentImg_gal-25381878" title="Certified dreamboat Andrew Rannells. - IDOMINICK, CC BY-SA 2.0, VIA WIKIMEDIA COMMONS">                  <img src="https://media1.fdncms.com/thecoast/imager/u/blog/25381884/andrew_rannells_savage_love.jpg?cb=1607790710" width="250" height="250" alt="Certified dreamboat Andrew Rannells. - IDOMINICK, CC BY-SA 2.0, VIA WIKIMEDIA COMMONS" srcset="" />                </a>                                                                                                           <ul style="width:250px;overflow:hidden;margin-left:auto;margin-right:auto;">                                                                                          <li class="imageCaption">                      Certified dreamboat Andrew Rannells.                    </li>                                                                                                                            <li class="imageCredit">                                              <a href="https://creativecommons.org/licenses/by-sa/2.0" target="_blank">iDominick, CC BY-SA 2.0</a>, via Wikimedia Commons                                          </li>                                                                                                </ul>                                                       </div>  Seeing as this two-time Tony-Award nominee is taken—Rannells fell in love with Tuc Watkins, one of his co-stars in <i>Boys In the Band</i> on Broadway, and the two men now live together in Los Angeles—there’s not much chance of something happening between an anonymous Savage Love reader, DREAMER, and Rannells, one of the stars of <i>The Prom</i> on Netflix. But Rannells is more than happy to do a little amateur dream interpretation for a fan.   
<p></p>
     
<p>
        “As for the root of this issue,” says Rannells, “I suppose it could have something to do with not having the confidence of actually following&nbsp;through with the full act? Maybe while awake he could experiment with fantasizing about a more complete experience and see if that changes his dream life?”   
</p>
     
<p>
        My two cents: Perhaps these dreams are lingering evidence of some shame about your same-sex desires—which is why your dream universes conspire to prevent you from having gay sex—or perhaps the continued existence of bigots who would prevent gay men from having sex preys on your subconscious mind and manifests in the form of these frustrating/frustration dreams. Or maybe there’s no way of knowing what the hell is going on here and trying to attach meaning to something as random as a dream is a waste of time or a scam or both.   
</p>
     
<p>
        The real takeaway here, DREAMER, is that you now have Rannells’ permission to masturbate about him whenever you like—or at least that’s how I would interpret his encouragement to fantasize about “more complete” experiences with the men who populate your dreams, Rannells included. You didn’t need his permission to masturbate about him, of course, and as a general rule we shouldn’t need to ask the people we want to jack off about for their OK. But Rannells basically offered, DREAMER, so have at.  
</p>
     
<p>
         “Ultimately, we can't control our dreams,” adds Rannells. “For instance I have a recurring stress dream where I am supposed to be driving Jessica Lange somewhere and I can't get the GPS to work. What does it mean? We'll never know.”   
</p>
     
<p>
        Follow Andrew Rannells on Instagram <a href="https://www.instagram.com/andrewrannells/?hl=en" target="_blank">@AndrewRannells</a>.    
</p>
   <hr>            
<p>
       
</p>
 <div class="contentImageRight" style="overflow:hidden;">                                        <span class="clicktozoom imageHasURL">click image</span>                <a href="https://www.savagelovecast.com/episodes/738#.X9iyDV4pC4I" target="_blank" title="This week on the Lovecast, learn all about your pelvic floor with doctor Rachel Gelman.">                  <img src="https://media2.fdncms.com/thecoast/imager/u/blog/25381882/slc-300x200-1.jpg?cb=1608037330" width="250" height="167" alt="This week on the Lovecast, learn all about your pelvic floor with doctor Rachel Gelman." srcset="" />                </a>                                                                                                           <ul style="width:250px;overflow:hidden;margin-left:auto;margin-right:auto;">                                                                                          <li class="imageCaption">                      This week on the Lovecast, learn all about your pelvic floor with doctor Rachel Gelman.                    </li>                                                                                                                                                                                      </ul>                                                       </div>  <span class="fdnDropCap">   Q</span>After years of receiving oral sex from girlfriends who were careful to never inflict any sort of pain on my testicles, I met a woman who wasn’t so careful. For our fifth date, she came back to my place and we watched a movie. After the movie we began to kiss and soon she was making love to my stiff penis with her mouth while rather roughly massaging my testicles. However this came to be, I was liking it quite a bit. The more pressure she applied to my testicles, the harder my penis became. This has never happened to me in my 33 years of lovemaking! I actually asked her to squeeze my testicles harder and harder, and I can honestly say my penis was harder than it has ever been. Then, against my better judgment, I asked her to squeeze my testicles as hard as she could.   
<p></p>
     
<p>
        After several seconds of the most intense pressure she could provide, I had the most powerful orgasm I have ever had. All of a sudden, I was dizzy and my vision went black. When I finally came back to reality, there was an extraordinary amount of come all over the place. She has made love to my penis dozens of times since in the same manner. My question: Will there be any physical complications to my newly discovered taste for this kind of play?&nbsp;I look forward to your response! <br>
         <b>—This Exquisitely Sensuous Torment Enhances Sex   </b>  
</p>
     
<p>
                    <span class="fdnDropCap">A</span>Ball busting—the kink you stumbled on—is inherently risky, TESTES, in that you could actually rupture, AKA “bust,” one or both of your balls. Hence the name. But considering how much pleasure you’re deriving from this and considering how short life is and considering how long you’ve been sexually active and considering how little use you’re gonna get out of your balls once you’re dead, TESTES, I don’t see any reason why you should deprive yourself—at this stage—of this newly discovered sexual pleasure.   
</p>
     
<p>
        Well, actually… I can see one reason why you might want to knock this off: When it comes to ball busting, TESTES, there’s no way to eliminate the risk of a physical complication that lands your sack in the emergency room and ER nurses and doctors have enough on their plates right now. So maybe give your balls a break until after the pandemic is over and then go nuts.    
</p>
   <hr>            
<p>
        <span class="fdnDropCap">Q</span>I’m writing in response to WHY, the Italian fellow whose partner has a significantly lower libido than he does. I would like to share my perspective. I have a high libido, and my partner of more than 20 years has a low libido. From the perspective of the person with the lower libido, there’s no problem to address. The person with the lower libido gets to have sex whenever they want. When they don't want sex, it doesn't happen.&nbsp;  
</p>
     
<p>
        If WHY wants to engage his partner in a conversation about this, he has to make it clear this is a make-or-break situation.&nbsp;Use very specific language like, "If we can't talk about this, I’m leaving,” or, “If we don't go to counselling, I can't stay in this relationship.”   
</p>
     
<p>
        In my case, I did not communicate how important the issue was, and my partner did not think we needed to talk about it because it wasn’t a problem for her and she didn’t know—because I didn’t tell her—how much of a problem it was for me.&nbsp;Eventually I acted out and had a random hookup. We wound up in counselling, which got us talking, but nothing changed the fact that we have very different libidos.&nbsp;More than likely I am moving out when our youngest son goes to college.   
</p>
     
<p>
        If I had to do it over again, I would have let my partner know exactly how important it is to me that we have a healthy, robust sexual relationship.&nbsp;Having a difficult conversation is better than acting out in a way that puts everyone’s health at risk and damages trust.&nbsp;I have no idea if that would have changed things between us, but I would feel a whole lot better about how things went down. <br>
         <b>—One Man’s Opinion  </b>  
</p>
     
<p>
                    <span class="fdnDropCap">A</span>Thank you for sharing, OMO, and here’s hoping you get a chance to “do it over again.” With a new partner, if you wind up leaving your partner, or with the partner you have now, if you stay. There’s nothing you can say to change your partner’s libido, OMO, but if you keep talking you may be able to work out a compromise or an accommodation that takes the pressure off her (to round her libido up) and off you (to round yours down). Good luck.  
</p>
         <hr style="height:2px;border-width:0;color:#454546;background-color:#454546; width:75%; margin-left:auto; margin-right:auto">      
<p>
        <b><i> Have a question about sex, sexuality or relationships? <a href="mailto:mail@savagelove.net">Email it to Dan Savage</a>, it could get answered in this space soon.</i></b>  
</p>
        

        
        

        
        
      </div>
    

  
  
</div> <!-- end StoryLayout -->



 
  <div id="StoryTags" class="MainColumn ContentDefault ">
    <p class="tags">Tags: <a href="/halifax/ArticleArchives?category=957830" rel="tag">Savage Love</a>, <a href="/halifax/ArticleArchives?tag=Sex" rel="tag">Sex</a>, <a href="/halifax/ArticleArchives?tag=Sex%20%2B%20Dating" rel="tag">Sex + Dating</a>, <a href="/halifax/ArticleArchives?tag=Sex%20Advice" rel="tag">Sex Advice</a>, <a href="/halifax/ArticleArchives?tag=relationships" rel="tag">relationships</a></p>          
  </div> <!-- end StoryTags -->







  
  
  

  <!-- UIkit CSS -->
  <link rel="stylesheet" type="text/css" href="/fdn-system/assets/pub/styles/desktop.css?cb=9e384ea71419e6d030b6c26e466034bb" />

  <!-- UIkit JS -->
  <script src="/fdn-system/assets/pub/scripts/uikit.min.js?cb=9e384ea71419e6d030b6c26e466034bb"></script>
  <script src="/fdn-system/assets/pub/scripts/uikit-icons-fdn.min.js?cb=9e384ea71419e6d030b6c26e466034bb"></script>


  

  <style>
    @media (min-width: 640px){
      div[id] .uk-child-width-1-3\@exs > * {
         width: calc(100% * 1 / 3.001);
      } 
    }
    #gridMainColumn .uk-width-1-2\@es {
      width: 50%;
    }

    #gridMainColumn .uk-child-width-auto\@exs > * {
      width: auto;
    }
    
    .uk-root {
      font-size: 14px;
    }
  </style>











<!-- Begin LiteTooltip init -->
  <script>
  (function($){
  $('.litetooltip-hotspot-wrapper .hotspot').each(function () { 
      $(this).LiteTooltip({ title: $(this).find('.data-container').html() });
   });
  })(jQuery);
  </script>
  <!-- End LiteTooltip init -->










































  

  

  
  

  
    
  

  











<div id="PressPatronAppeal" class="MainColumn ContentDefault ">
  <h3><span class="headingText">Support The Coast</span></h3>
  <img src="/binary/522d/OSPCOMP20201203A01.jpg" width="160" style="float: right; margin-left:10px;"/>
           
  <p>
    At a time when the city needs local coverage more than ever, <a href="https://www.thecoast.ca/halifax/SupportTheCoast/Page">we’re asking for your help</a> to support independent journalism. We are committed as always to providing free access to readers, particularly as we confront the impact of COVID-19 in Halifax and beyond.
  </p>
  <p>
    Read more about the work we do <a href="https://www.thecoast.ca/halifax/SupportTheCoast/Page">here</a>, or consider making a voluntary donation using the button below.  Thank you for your support!
  </p>
  <div class="pp-donate-button"></div>
</div>










  
  

  
  



    
    
    
    





















 








  
  

















  

  
    
    
  

  
  <style>
    div.l0.last div:first-child {float:right;}
  </style>
  
  <div id="ToolBarHorizontal" class="MainColumn ContentDefault ">
    <div style="width:100%; height: 20px;">
      <div class="l0 first" style="width:14%; height: 20px; float:left;">
        



<div id="FacebookShareButtonCount" class="MicroComponent ToolBarHorizontal ">
  <div class="fb-share-button" data-type="button_count" data-href="https://www.thecoast.ca/halifax/gay-dream-believer/Content?oid=25381878"></div>
</div></div> <div class="l0" style="width:14%; height: 20px; float:left;">







  
  

  

  <a href="https://twitter.com/share?text=Gay%20dream%20believer&amp;url=https%3A%2F%2Fwww.thecoast.ca%2Fhalifax%2Fgay-dream-believer%2FContent%3Foid%3D25381878" class="twitter-share-button" data-count="horizontal">Tweet</a>
  <script>
    dnLoadScript("https://platform.twitter.com/widgets.js", true);
  </script>

</div> <div class="l0" style="width:14%; height: 20px; float:left;">


  

  

  

  <a href="https://pinterest.com/pin/create/button/?description=Gay%20dream%20believer&amp;media=https%3A%2F%2Fmedia1.fdncms.com%2Fthecoast%2Fimager%2Fu%2Fslideshow%2F25399926%2Fdec_16_joe_newton_savage_love_gay_dream.jpeg&amp;url=https%3A%2F%2Fwww.thecoast.ca%2Fhalifax%2Fgay-dream-believer%2FContent%3Foid%3D25381878" class="pin-it-button" count-layout="none">Pin It</a>
  <script>
  Foundation.documentReady.then(function () {
    new Foundation.Script("https://assets.pinterest.com/js/pinit.js", true);
  })
  </script>

</div> <div class="l0" style="width:14%; height: 20px; float:left;">


  <a class="toggleActivator saveAction requiresLogin" title="My Favorites" href="https://posting.thecoast.ca/halifax/Profile/MyFavorites?add=25381878">
    Favourite
  </a>
  <div class="togglePanel" data-toolsoid="25381878" data-toolsajaxmacro="addObject" style="display:none">
    <div class="loading">Saving&hellip;</div>
    <div class="ajaxUpdater" style="display:none"></div>
  </div>


</div> <div class="l0" style="width:14%; height: 20px; float:left;">

<a class="printAction" title="Print" href="https://www.thecoast.ca/halifax/gay-dream-believer/Content?mode=print&amp;oid=25381878" rel="nofollow" target="_blank">Print</a>
</div> <div class="l0" style="width:14%; height: 20px; float:left;">

<a class="emailAction" title="Email" href="https://posting.thecoast.ca/halifax/Tools/EmailFriend?oid=25381878" rel="nofollow" target="_blank" onclick="popupWindow('popupEmailFriend', this.href, 400, 650, 400, 10); return false">Email</a>

</div> <div class="l0 last" style="width:14%; height: 20px; float:right;">




  <div class="addthis_toolbox addthis_default_style"><a href="https://www.addthis.com/bookmark.php?v=300&pubid=ra-4f9ab8e8139f396b" addthis:url="https://www.thecoast.ca/halifax/gay-dream-believer/Content?oid=25381878" addthis:title="Gay dream believer" addthis:description="A reader dreams of Andrew Rannells and isn’t sure why, so Dan asks Andrew Rannells." class="addthis_button_compact">Share</a></div>
  <script type="text/javascript">
    dnLoadScript("https://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-4f9ab8e8139f396b", true);
  </script>


      </div>
    </div>
  </div>

  
  
    <script type="text/javascript">
      Foundation.Tools.setup();
    </script>
  




  

  
    <div class="uk-root">
  

  





<div class="componentGrid-TwoZones-Auto-Expand uk-root uk-width-1-1 uk-flex uk-flex-row uk-flex-wrap fdn-component-grid-row@m" uk-height-match data-component-grid-id="TopStoriesVideoPair">

  <div class="uk-width-1-1 uk-width-auto@m uk-flex uk-flex-column uk-inline fdn-component-grid-zone">
    



















  
  
  

  
      <div class="ComponentZoneA TopStoriesVideoPairresponsive  trending-by-day uk-root fdn-margin-vert TrendingContentList comp-landing-trending" data-component-id="TrendingContentList">
        <div class="fdn-component-header-block uk-margin ">

      

      <h3 class="fdn-component-header-text uk-margin-remove ">
        
          Trending
        
      </h3>

      

      
    </div>
        <ul class="pres-ContentListHeadline uk-list uk-list-divider">
    
    

    <li class="fdn-pres-item">
      <a class="uk-flex uk-flex-top" href="https://www.thecoast.ca/halifax/how-to-have-the-best-virtual-cocktail-party-of-the-year/Content?oid=25318459">
        <p class="fdn-teaser-headline">
          How to have the best virtual cocktail party of the year
        </p>
      </a>
  </li>

    
 
  
    

    <li class="fdn-pres-item">
      <a class="uk-flex uk-flex-top" href="https://www.thecoast.ca/halifax/over-20-events-to-help-you-make-merry-this-season/Content?oid=25323494">
        <p class="fdn-teaser-headline">
          Over 20 events to help you make merry this season
        </p>
      </a>
  </li>

    
 
  
    

    <li class="fdn-pres-item">
      <a class="uk-flex uk-flex-top" href="https://www.thecoast.ca/halifax/in-your-horoscope-use-the-power-of-mistletoe/Content?oid=25364182">
        <p class="fdn-teaser-headline">
          In your horoscope: Use the power of mistletoe
        </p>
      </a>
  </li>

    
 
  
        </ul>
        <script>
  jQuery(function () {
    var setHeights = function () {
      for(var item of document.querySelectorAll('[data-component-id="TrendingContentList"].trending-by-day li a')) {
        item.style.height = null
        item.style.height = item.getHeight() + 'px'
      }
    }
    window.addEventListener('resize', setHeights)
    window.addEventListener('orientationchange', setHeights)
    setHeights()
  })
  </script>
      </div>
    



    
  </div>

  <div class="uk-width-1-1 uk-width-expand@m uk-flex uk-flex-column uk-inline fdn-component-grid-zone">
    <!-- 
        fetched: 2020-12-16 07:00 1 
        mode: content
        requestSite: thecoast
        requestPage: article
        id: 20310739
        vrd: null ()
        vri: 2 ()
        vrp: false ()
      -->

      

        

        

        
            <div class="ComponentZoneB TopStoriesVideoPairresponsive  no-foundation-imgeditor uk-root fdn-margin-vert TopStoriesVideo comp-content-topstoriesvideo" data-component-id="TopStoriesVideo">
    <div class="top-stories-video">
    <div class="uk-inline">
      <div class="carousel-items">
          
          

          

          

          <div class="item uk-overflow-hidden uk-animation-fade ">
            <a href="https://www.thecoast.ca/halifax/building-shaped-like-half-a-cruise-ship-will-come-to-halifaxs-waterfront-with-few-changes/Content?oid=24906331" target="_top">
              <img class="uk-animation-kenburns uk-transform-origin-top-left"
                   src="https://media1.fdncms.com/thecoast/imager/u/16x9-m/24917383/screen_shot_2020-10-01_at_4.42.08_pm.png" alt="">
            </a>
            <div class="uk-hidden uk-animation-slide-left" data-headline>
              <a class="carousel-headline" href="https://www.thecoast.ca/halifax/building-shaped-like-half-a-cruise-ship-will-come-to-halifaxs-waterfront-with-few-changes/Content?oid=24906331" target="_top"><strong>Building shaped like half a cruise ship will come to Halifax's waterfront with few changes</strong></a>
            </div>
          </div> 

          
        
          

          

          

          <div class="item uk-overflow-hidden uk-animation-fade uk-hidden">
            <a href="https://www.thecoast.ca/TheScene/archives/2020/09/03/whats-happening-in-halifax-this-labour-day-weekend" target="_top">
              <img class="uk-animation-kenburns uk-transform-origin-top-center"
                   src="https://media1.fdncms.com/thecoast/imager/u/16x9-m/24738456/image1.png" alt="">
            </a>
            <div class="uk-hidden uk-animation-slide-left" data-headline>
              <a class="carousel-headline" href="https://www.thecoast.ca/TheScene/archives/2020/09/03/whats-happening-in-halifax-this-labour-day-weekend" target="_top"><strong>What's happening in Halifax this Labour Day Weekend</strong></a>
            </div>
          </div> 

          
        
          

          

          

          <div class="item uk-overflow-hidden uk-animation-fade uk-hidden">
            <a href="https://www.thecoast.ca/TheScene/archives/2020/05/21/remembering-menz-and-mollyz" target="_top">
              <img class="uk-animation-kenburns uk-transform-origin-center-left"
                   src="https://media1.fdncms.com/thecoast/imager/u/16x9-m/24097782/screen_shot_2020-05-22_at_2.54.54_pm.png" alt="">
            </a>
            <div class="uk-hidden uk-animation-slide-left" data-headline>
              <a class="carousel-headline" href="https://www.thecoast.ca/TheScene/archives/2020/05/21/remembering-menz-and-mollyz" target="_top"><strong>Remembering Menz & Mollyz</strong></a>
            </div>
          </div> 

          
        
          

          

          

          <div class="item uk-overflow-hidden uk-animation-fade uk-hidden">
            <a href="https://www.thecoast.ca/halifax/nick-nemeroff-tells-us-a-joke/Content?oid=24079382" target="_top">
              <img class="uk-animation-kenburns uk-transform-origin-center-right"
                   src="https://media2.fdncms.com/thecoast/imager/u/16x9-m/24084645/screen_shot_2020-05-20_at_12.13.33_pm.png" alt="">
            </a>
            <div class="uk-hidden uk-animation-slide-left" data-headline>
              <a class="carousel-headline" href="https://www.thecoast.ca/halifax/nick-nemeroff-tells-us-a-joke/Content?oid=24079382" target="_top"><strong>Nick Nemeroff tells us a joke</strong></a>
            </div>
          </div> 

          
        
          

          

          

          <div class="item uk-overflow-hidden uk-animation-fade uk-hidden">
            <a href="https://www.thecoast.ca/halifax/some-tidal-bay-for-you-city-rollers/Content?oid=24048575" target="_top">
              <img class="uk-animation-kenburns uk-transform-origin-bottom-left"
                   src="https://media1.fdncms.com/thecoast/imager/u/16x9-m/24048580/tidal_bay_2019.png" alt="">
            </a>
            <div class="uk-hidden uk-animation-slide-left" data-headline>
              <a class="carousel-headline" href="https://www.thecoast.ca/halifax/some-tidal-bay-for-you-city-rollers/Content?oid=24048575" target="_top"><strong>Some Tidal Bay for you city rollers</strong></a>
            </div>
          </div> 

          
        
            </div>

      

      
      
        
        

        <div class="uk-position-top-left uk-position-small uk-flex uk-flex-row carousel-info-text">
          <div class="uk-width-auto uk-padding-small uk-text-bold">
            
              Top Stories
            
          </div>
        </div>
      

      
      
        <div class="uk-position-top-right uk-flex-top uk-position-small uk-width-1-6 carousel-info-icon uk-flex uk-flex-right">
          <img src="/apple-touch-icon-iphone.png" width="40">
        </div>
      

      
      <div class="uk-position-bottom-right uk-position-small uk-flex uk-flex-row">
        
        
          <div class="uk-flex-1 carousel-progress-block">
            
            
            <div class="carousel-progress-block-item"></div>
          </div> 
        
          <div class="uk-flex-1 carousel-progress-block">
            
            
            <div class="carousel-progress-block-item"></div>
          </div> 
        
          <div class="uk-flex-1 carousel-progress-block">
            
            
            <div class="carousel-progress-block-item"></div>
          </div> 
        
          <div class="uk-flex-1 carousel-progress-block">
            
            
            <div class="carousel-progress-block-item"></div>
          </div> 
        
          <div class="uk-flex-1 carousel-progress-block">
            
            
            <div class="carousel-progress-block-item"></div>
          </div> 
        
      </div>

      
      <div class="carousel-video-player uk-overlay-default uk-position-cover uk-hidden">
      </div>

      
      <div class="carousel-video-player-label video-player-label-mute-toggle uk-overlay-default uk-position-top-center carousel-button uk-padding-small uk-hidden">
        Advertisement:
        <span class="uk-margin-xsmall-right uk-hidden volume-icon" uk-icon="icon:fdn-volume;ratio:1.8"></span>
        <span class="uk-margin-xsmall-right uk-hidden volume-mute-icon" uk-icon="icon:fdn-volume-mute;ratio:1.8"></span>
      </div>

      
      <div class="carousel-video-player-countdown uk-position-bottom-right uk-hidden uk-flex uk-flex-middle uk-padding-small" style="color:white;font-weight:bold;text-shadow: 1px 1px #000000;">
      </div>

      
      <div class="carousel-prev carousel-button uk-position-center-left">
        <span uk-icon="icon: triangle-left; ratio: 2"></span>
      </div>

      
      <div class="carousel-pause carousel-button uk-position-center uk-hidden">
        <span uk-icon="icon: fdn-pause; ratio: 3.5"></span>
      </div>

      
      <div class="carousel-play carousel-button uk-position-center uk-hidden">
        <span uk-icon="icon: play; ratio: 3.5"></span>
      </div>

      
      <div class="carousel-next carousel-button uk-position-center-right">
        <span uk-icon="icon: triangle-right; ratio: 2"></span>
      </div>

      
      <div class="carousel-volume carousel-button uk-position-bottom-left uk-width-1-4 uk-hidden uk-flex uk-flex-middle uk-padding-xsmall">
        <div class="carousel-volume-mute-toggle">
          <span class="uk-margin-xsmall-right uk-hidden volume-icon" uk-icon="icon:fdn-volume;ratio:1.3"></span>
          <span class="uk-margin-xsmall-right uk-hidden volume-mute-icon" uk-icon="icon:fdn-volume-mute;ratio:1.3"></span>
        </div>
        <input class="uk-range" type="range" value="0.5" min="0" max="1" step="0.1" style="height: 40px;margin-top: -10px;margin-bottom: -10px;">
      </div>
    </div>

    <div class="uk-flex carousel-info-height-wrapper">
      <div class="carousel-info uk-overflow-hidden uk-width-1-1">
        
      </div>
    </div>

    

    <script src="https://imasdk.googleapis.com/js/sdkloader/ima3.js"></script>



    <script>
    // 
  var evVarDebuggingOutput = false
  // 

  function logToConsole () {
    if(typeof evVarDebuggingOutput !== 'undefined' && evVarDebuggingOutput === true) {
      var grayb = 'color:white;background:darkgray;padding:4px;border-radius:4px;'
      console.log('%cReely', grayb, ...arguments)
    }
  }
  function warnToConsole () {
    if(typeof evVarDebuggingOutput !== 'undefined' && evVarDebuggingOutput === true) {
      var orangeb = 'color:white;background:darkorange;padding:4px;border-radius:4px;'
      console.warn('%cReely', orangeb, ...arguments)
    }
  }
  function loggfdnpbjs () {
    if(typeof evVarDebuggingOutput !== 'undefined' && evVarDebuggingOutput === true) {
      var greenb = 'color:white;background:forestgreen;padding:4px;border-radius:4px;'
      console.log('%cfdnpbjs', greenb, ...arguments)
    }
  }
    </script>

    <script>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</script>

    




  </div>
  </div><!-- End .top-stories-video -->

    
  </div>

</div>


  
    </div>
  











  
  
      <div id="LatestInCategory" class="MainColumn ContentDefault ">
        <h3 class="latestsavage_love"><span class="headingText">Latest in Savage Love</span></h3>
        <ul class="moduleList ui list grouped expanded">
    
    
    <li class="l0 storyItem">
    
      
      <a href="https://www.thecoast.ca/halifax/the-curious-case-of-the-come-in-the-casserole/Content?oid=25362863">
        <img src="https://media1.fdncms.com/thecoast/imager/u/bigsquare/25362867/dec_9_joe_newton_savage_love_illustration.jpg"
             alt="The curious case of the come in the casserole"
             width="200"
             height="200"
             srcset="" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.thecoast.ca/halifax/the-curious-case-of-the-come-in-the-casserole/Content?oid=25362863">The curious case of the come in the casserole</a>
    </h4>
    <div class="date"> Dec  9, 2020 </div>
  </li>
    
  
    
    <li class="l0 storyItem">
    
      
      <a href="https://www.thecoast.ca/halifax/losing-out-in-love-and-spelling-and-winnipeg/Content?oid=25326172">
        <img src="https://media2.fdncms.com/thecoast/imager/u/bigsquare/25326449/dec_3_joe_newton_savage_love_losing_out_horiz.jpg"
             alt="Losing out in love and spelling (and Winnipeg)"
             width="200"
             height="200"
             srcset="" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.thecoast.ca/halifax/losing-out-in-love-and-spelling-and-winnipeg/Content?oid=25326172">Losing out in love and spelling (and Winnipeg)</a>
    </h4>
    <div class="date"> Dec  3, 2020 </div>
  </li>
    
  
    
    <li class="l0 storyItem">
    
      
      <a href="https://www.thecoast.ca/halifax/blocked/Content?oid=25283108">
        <img src="https://media2.fdncms.com/thecoast/imager/u/bigsquare/25283112/nov_25_joe_newton_savage_blocked_horiz.jpg"
             alt="Blocked"
             width="200"
             height="200"
             srcset="" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.thecoast.ca/halifax/blocked/Content?oid=25283108">Blocked</a>
    </h4>
    <div class="date"> Nov 27, 2020 </div>
  </li>
    
  
        
            <li class="l0 storyItem more">
              <a href="https://www.thecoast.ca/halifax/ArticleArchives?category=957830" class="more">More &raquo;</a>
            </li>
          </ul>
        
      </div>
    





  <div id="StorySectionLink" class="MainColumn ContentDefault ">
    <p class="moreArticles"><a href="https://www.thecoast.ca/halifax/lifestyle/Section?oid=23503814">more articles in Lifestyle &raquo;</a></p>
  </div> <!-- end StorySectionLink -->











  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  
  


  

  
    
      <style>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</style>
      <div id="Comments" class="MainColumn ContentDefault CommentsComponent ">
        
        
        <div class="commentsHeader hreview-aggregate clearfix" id="readerComments">

          
          
          
          <h3 class="clearfix">
            <div style="float:left;">
              Comments 
            </div>
            
          </h3>
        </div>
        
        
        <div id="Comments_commentContent" class="commentContent">
          
        </div>
        

        
          <div class="bottomOptionBar clearfix">
            
              <div style="float:left;">
      <div style="float:left;margin:4px 0; padding:4px 6px;">Subscribe to this thread:</div>
      <div style="position:relative;float:left">
      <div class="commentSubscribeLink">
        <a class="toggleActivator saveAction" id="doSubscribe" href="javascript://Subscribe">By Email</a>
      </div>
      <div class="togglePanel" data-toolsoid="25381878" data-toolsajaxmacro="commentSubscribe" style="display:none">
        <div class="toggleArrowBorder"></div>
        <div class="toggleArrow"></div>
        <a href="javascript://close" class="togglePanelClose"><img src="/foundation/images/icons/cross.png" width="14" height="14"></a>
        <div class="loading">Subscribing&hellip;</div>
        <div class="ajaxUpdater" style="display:none;"></div>
      </div>
      </div>
      <div class="commentRSSLink"><a href="/halifax/Rss.xml?id=comments&amp;oid=25381878" class="feedLink" title="Subscribe to this story's comments" target="_blank">With RSS</a></div>
      </div>
            
            
          </div>          
          
        <hr />

        

        
          

          <form id="CommentsPostCommentForm" method="post" class="userCommentForm validateForm" data-validate="login" data-validate-login-options="{&quot;feelingShy&quot;:false}">
            <input type="hidden" name="commentType" value="comment" />
            <input type="hidden" name="oid" value="25381878" />
            <input type="hidden" name="source" value="desktop">

            
            

            <label for="comment" class="hidden">Comment</label>
            
              <h4 class="commentFormAddHeader"><a name="readerComments">Add a comment</a></h4>
            

            
            
            

            <div class="errorDisplay" style="display:none">
              <ol></ol>
            </div>
            <dl class="formElements clearfix">
            
              <dd><textarea name="comment" style="height:112px;overflow:hidden;" tabindex="1" class="expandableBox required" id="comment" data-validate="required"></textarea></dd>
            </dl>

            

            

            <input type="checkbox" name="subscribe" id="Comments_commentSubscribe" value="yes"> <label for="Comments_commentSubscribe" style="margin-right:24px;">Subscribe to this thread</label>
            
            

            <p class="commentFormSubmit">
              <input type="submit" name="commentSubmit" tabindex="2" value="Post Comment" id="commentSubmit" />
            </p>

          </form>
          <script>
            jQuery("textarea.expandableBox").autoBoxResize();
          </script>
        
      </div><!-- comments -->
      <script type="text/javascript">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</script>
    
  









  

  

  
    <div id="MorebyThisAuthorWrapper" class="MainColumn ContentDefault Wrapper">

    
      
      
          <div id="MorebyThisAuthor" class="MainColumn ContentDefault ">
            <h3><span class="headingText">More by Dan Savage</span></h3>
            <ul class="moduleList">
        
        
        
        <li class="l0 storyItem">
    
      
      <a href="https://www.thecoast.ca/halifax/the-curious-case-of-the-come-in-the-casserole/Content?oid=25362863">
        <img src="https://media1.fdncms.com/thecoast/imager/u/bigsquare/25362867/dec_9_joe_newton_savage_love_illustration.jpg"
             alt="The curious case of the come in the casserole"
             width="200"
             height="200"
             srcset="" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.thecoast.ca/halifax/the-curious-case-of-the-come-in-the-casserole/Content?oid=25362863">The curious case of the come in the casserole</a>
    </h4>
    <div class="date"> Dec  9, 2020 </div>
  </li>
        
        

      
        
        
        <li class="l0 storyItem">
    
      
      <a href="https://www.thecoast.ca/halifax/losing-out-in-love-and-spelling-and-winnipeg/Content?oid=25326172">
        <img src="https://media2.fdncms.com/thecoast/imager/u/bigsquare/25326449/dec_3_joe_newton_savage_love_losing_out_horiz.jpg"
             alt="Losing out in love and spelling (and Winnipeg)"
             width="200"
             height="200"
             srcset="" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.thecoast.ca/halifax/losing-out-in-love-and-spelling-and-winnipeg/Content?oid=25326172">Losing out in love and spelling (and Winnipeg)</a>
    </h4>
    <div class="date"> Dec  3, 2020 </div>
  </li>
        
        

      
        
        
        <li class="l0 storyItem">
    
      
      <a href="https://www.thecoast.ca/halifax/blocked/Content?oid=25283108">
        <img src="https://media2.fdncms.com/thecoast/imager/u/bigsquare/25283112/nov_25_joe_newton_savage_blocked_horiz.jpg"
             alt="Blocked"
             width="200"
             height="200"
             srcset="" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.thecoast.ca/halifax/blocked/Content?oid=25283108">Blocked</a>
    </h4>
    <div class="date"> Nov 27, 2020 </div>
  </li>
        
        

      
             <li class="l0 storyItem more">
               <a href="https://www.thecoast.ca/halifax/ArticleArchives?author=987311" class="more">More &raquo;</a>
             </li>
             </ul>
          </div>
        
    
   </div>  
   
  









      <!-- end gridMainColumn -->
    </div>

    <div id="gridRightColumn">
    
      <!-- ZoneB -->
      <div id="gridMainSidebar">
        











  
      <div id="StickyStoriesRightCol" class="MainSidebar ContentDefault  Home">
        <h3>C19 Need to Know</h3>
        <ul class="moduleList">
    
    

     

  <li class="l0 storyItem">    
    <h4 class="headline itemNoImage">
      <a href="https://www.thecoast.ca/halifax/coronavirus-explained-again/Content?oid=24836664">
        COVID-19 explained 2.0
      </a>
    </h4>
  </li>
       
    
  
    

     

  <li class="l0 storyItem">    
    <h4 class="headline itemNoImage">
      <a href="https://www.thecoast.ca/COVID19Needtoknow/archives/2020/12/03/were-you-exposed-to-c19">
        Were you exposed?
      </a>
    </h4>
  </li>
       
    
  
    

     

  <li class="l0 storyItem">    
    <h4 class="headline itemNoImage">
      <a href="https://www.thecoast.ca/COVID19Needtoknow/archives/2020/07/31/where-to-get-a-locally-made-mask-in-halifax">
        Locally made masks
      </a>
    </h4>
  </li>
       
    
  
    

     

  <li class="l0 storyItem">    
    <h4 class="headline itemNoImage">
      <a href="https://www.thecoast.ca/newsticker">
        News updates
      </a>
    </h4>
  </li>
       
    
  
    

     

  <li class="l0 storyItem">    
    <h4 class="headline itemNoImage">
      <a href="https://www.thecoast.ca/halifax/pause-the-presses/Content?oid=23704060">
        About the paper Coast
      </a>
    </h4>
  </li>
       
    
  
        </ul>
      </div>
    

<div id="Box1" class="MainSidebar ContentDefault Ad Box">
  <!-- /1020031/Box_New1 -->
          <div id="div-gpt-ad-box_new1" style="" data-content-type="ad" data-slot="/1020031/Box_New1" data-output="asynchronous" data-width="300" data-height="250">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-box_new1');
                });
              </script>
          </div>
</div>

<div id="Teaser1" class="MainSidebar ContentDefault Ad Teaser">
  <!-- /1020031/Teaser_New1 -->
          <div id="div-gpt-ad-teaser_new1" style="" data-content-type="ad" data-slot="/1020031/Teaser_New1" data-output="asynchronous" data-width="300" data-height="80">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-teaser_new1');
                });
              </script>
          </div>
</div>

<div id="Box2" class="MainSidebar ContentDefault Ad Box">
  <!-- /1020031/Box_New2 -->
          <div id="div-gpt-ad-box_new2" style="" data-content-type="ad" data-slot="/1020031/Box_New2" data-output="asynchronous" data-width="300" data-height="250">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-box_new2');
                });
              </script>
          </div>
</div>

<div id="Teaser2" class="MainSidebar ContentDefault Ad Teaser">
  <!-- /1020031/Teaser_New2 -->
          <div id="div-gpt-ad-teaser_new2" style="" data-content-type="ad" data-slot="/1020031/Teaser_New2" data-output="asynchronous" data-width="300" data-height="80">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-teaser_new2');
                });
              </script>
          </div>
</div>

<div id="Box3" class="MainSidebar ContentDefault Ad Box">
  <!-- /1020031/Box_New3 -->
          <div id="div-gpt-ad-box_new3" style="" data-content-type="ad" data-slot="/1020031/Box_New3" data-output="asynchronous" data-width="300" data-height="250">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-box_new3');
                });
              </script>
          </div>
</div>

<div id="Teaser3" class="MainSidebar ContentDefault Ad Teaser">
  <!-- /1020031/Teaser_New3 -->
          <div id="div-gpt-ad-teaser_new3" style="" data-content-type="ad" data-slot="/1020031/Teaser_New3" data-output="asynchronous" data-width="300" data-height="80">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-teaser_new3');
                });
              </script>
          </div>
</div>

<div id="Box4" class="MainSidebar ContentDefault Ad Box">
  <!-- /1020031/Box_New4 -->
          <div id="div-gpt-ad-box_new4" style="" data-content-type="ad" data-slot="/1020031/Box_New4" data-output="asynchronous" data-width="300" data-height="250">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-box_new4');
                });
              </script>
          </div>
</div>

<div id="Teaser4" class="MainSidebar ContentDefault Ad Teaser">
  <!-- /1020031/Teaser_New4 -->
          <div id="div-gpt-ad-teaser_new4" style="" data-content-type="ad" data-slot="/1020031/Teaser_New4" data-output="asynchronous" data-width="300" data-height="80">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-teaser_new4');
                });
              </script>
          </div>
</div>

<div id="Box5" class="MainSidebar ContentDefault Ad Box">
  <!-- /1020031/Box_New5 -->
          <div id="div-gpt-ad-box_new5" style="" data-content-type="ad" data-slot="/1020031/Box_New5" data-output="asynchronous" data-width="300" data-height="250">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-box_new5');
                });
              </script>
          </div>
</div>

<div id="Teaser5" class="MainSidebar ContentDefault Ad Teaser">
  <!-- /1020031/Teaser_New5 -->
          <div id="div-gpt-ad-teaser_new5" style="" data-content-type="ad" data-slot="/1020031/Teaser_New5" data-output="asynchronous" data-width="300" data-height="80">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-teaser_new5');
                });
              </script>
          </div>
</div>

<div id="DoubleBox" class="MainSidebar ContentDefault Ad DoubleBox">
  <!-- /1020031/DoubleBox_New -->
          <div id="div-gpt-ad-doublebox_new" style="" data-content-type="ad" data-slot="/1020031/DoubleBox_New" data-output="asynchronous" data-width="300" data-height="600">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-doublebox_new');
                });
              </script>
          </div>
</div>
<div id="Box6" class="MainSidebar ContentDefault Ad Box">
  <!-- /1020031/Box_New6 -->
          <div id="div-gpt-ad-box_new6" style="" data-content-type="ad" data-slot="/1020031/Box_New6" data-output="asynchronous" data-width="300" data-height="250">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-box_new6');
                });
              </script>
          </div>
</div><div id="Teaser6" class="MainSidebar ContentDefault Ad Teaser">
  <!-- /1020031/Teaser_New6 -->
          <div id="div-gpt-ad-teaser_new6" style="" data-content-type="ad" data-slot="/1020031/Teaser_New6" data-output="asynchronous" data-width="300" data-height="80">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-teaser_new6');
                });
              </script>
          </div>
</div><div id="Box7" class="MainSidebar ContentDefault Ad Box">
  <!-- /1020031/Box_New7 -->
          <div id="div-gpt-ad-box_new7" style="" data-content-type="ad" data-slot="/1020031/Box_New7" data-output="asynchronous" data-width="300" data-height="250">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-box_new7');
                });
              </script>
          </div>
</div><div id="Teaser7" class="MainSidebar ContentDefault Ad Teaser">
  <!-- /1020031/Teaser_New7 -->
          <div id="div-gpt-ad-teaser_new7" style="" data-content-type="ad" data-slot="/1020031/Teaser_New7" data-output="asynchronous" data-width="300" data-height="80">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-teaser_new7');
                });
              </script>
          </div>
</div><div id="Box8" class="MainSidebar ContentDefault Ad Box">
  <!-- /1020031/Box_New8 -->
          <div id="div-gpt-ad-box_new8" style="" data-content-type="ad" data-slot="/1020031/Box_New8" data-output="asynchronous" data-width="300" data-height="250">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-box_new8');
                });
              </script>
          </div>
</div><div id="Teaser8" class="MainSidebar ContentDefault Ad Teaser">
  <!-- /1020031/Teaser_New8 -->
          <div id="div-gpt-ad-teaser_new8" style="" data-content-type="ad" data-slot="/1020031/Teaser_New8" data-output="asynchronous" data-width="300" data-height="80">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-teaser_new8');
                });
              </script>
          </div>
</div><div id="Box9" class="MainSidebar ContentDefault Ad Box">
  <!-- /1020031/Box_New9 -->
          <div id="div-gpt-ad-box_new9" style="" data-content-type="ad" data-slot="/1020031/Box_New9" data-output="asynchronous" data-width="300" data-height="250">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-box_new9');
                });
              </script>
          </div>
</div><div id="Teaser9" class="MainSidebar ContentDefault Ad Teaser">
  <!-- /1020031/Teaser_New9 -->
          <div id="div-gpt-ad-teaser_new9" style="" data-content-type="ad" data-slot="/1020031/Teaser_New9" data-output="asynchronous" data-width="300" data-height="80">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-teaser_new9');
                });
              </script>
          </div>
</div><div id="Box10" class="MainSidebar ContentDefault Ad Box">
  <!-- /1020031/Box_New10 -->
          <div id="div-gpt-ad-box_new10" style="" data-content-type="ad" data-slot="/1020031/Box_New10" data-output="asynchronous" data-width="300" data-height="250">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-box_new10');
                });
              </script>
          </div>
</div><div id="Teaser10" class="MainSidebar ContentDefault Ad Teaser">
  <!-- /1020031/Teaser_New10 -->
          <div id="div-gpt-ad-teaser_new10" style="" data-content-type="ad" data-slot="/1020031/Teaser_New10" data-output="asynchronous" data-width="300" data-height="80">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-teaser_new10');
                });
              </script>
          </div>
</div>







  

  

  
  

  
  

  
     

     

  
  

  
  


  

  
  
  


  

  



  

  

  
  




<div id="BoxPromo2" class="MainSidebar ContentDefault Ad Box Promo">
  <!-- /1020031/PromoBox_New2 -->
          <div id="div-gpt-ad-promobox_new2" style="" data-content-type="ad" data-slot="/1020031/PromoBox_New2" data-output="asynchronous" data-width="300" data-height="250">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-promobox_new2');
                });
              </script>
          </div>
</div>

<div id="BoxPromo3" class="MainSidebar ContentDefault Ad Box Promo">
  <!-- /1020031/PromoBox_New3 -->
          <div id="div-gpt-ad-promobox_new3" style="" data-content-type="ad" data-slot="/1020031/PromoBox_New3" data-output="asynchronous" data-width="300" data-height="250">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-promobox_new3');
                });
              </script>
          </div>
</div>







  <div id="HomeTopTen" class="MainSidebar ContentDefault ">

    <div id="topTenHeader">
     <h2 id="sectionHeader-topten">Coast Top Ten</h2>
      <div class="tabs">
        <div class="tabCurrent tabLeft"><a href="#">Most Read</a></div> 
        <div class="tabBack tabCenter"><a href="#">Most Shared</a></div> 
        <div class="tabBack tabRight"><a href="#">Most Discussed</a></div>
      </div>
    
      <div class="clear"></div>
    
      <div class="topTenBody">
        <ol>
          

          
            
              <li><a href="https://www.thecoast.ca/halifax/how-to-have-the-best-virtual-cocktail-party-of-the-year/Content?oid=25318459">How to have the best virtual cocktail party of the year</a> &nbsp; (Holiday Planner)</li>
            
              <li><a href="https://www.thecoast.ca/halifax/confess-a-sexual-secret-that-youve-never-told-anyone-else/Content?oid=5206281">Confess a sexual secret that you've never told anyone else</a> &nbsp; (Sex + Dating Guide)</li>
            
              <li><a href="https://www.thecoast.ca/halifax/over-20-events-to-help-you-make-merry-this-season/Content?oid=25323494">Over 20 events to help you make merry this season</a> &nbsp; (Holiday Planner)</li>
            
              <li><a href="https://www.thecoast.ca/halifax/in-your-horoscope-use-the-power-of-mistletoe/Content?oid=25364182">In your horoscope: Use the power of mistletoe</a> &nbsp; (Free Will Astrology)</li>
            
              <li><a href="https://www.thecoast.ca/halifax/the-curious-case-of-the-come-in-the-casserole/Content?oid=25362863">The curious case of the come in the casserole</a> &nbsp; (Savage Love)</li>
            
              <li><a href="https://www.thecoast.ca/halifax/shop-the-city/Content?oid=25331181">Shop the city</a> &nbsp; (Holiday Planner)</li>
            
              <li><a href="https://www.thecoast.ca/halifax/here-for-the-holidays/Content?oid=25323485">Here for the holidays</a> &nbsp; (Holiday Planner)</li>
            
              <li><a href="https://www.thecoast.ca/halifax/feed-your-soul-at-randb-kitchen/Content?oid=24398877">Feed your soul at R&B Kitchen</a> &nbsp; (Hot Summer Guide)</li>
            
              <li><a href="https://www.thecoast.ca/halifax/what-the-pandemic-means-for-a-soup-kitchens-holiday-meal/Content?oid=25323504">What the pandemic means for a soup kitchen’s holiday meal</a> &nbsp; (Holiday Planner)</li>
            
              <li><a href="https://www.thecoast.ca/halifax/meat-pie-memories/Content?oid=2040909">Meat pie memories</a> &nbsp; (Holiday Planner)</li>
            
          
        </ol>
     
      </div>
    
      <div class="topTenBody" style="display:none">
        <ol>
          
            <li><a href="https://www.thecoast.ca/halifax/this-seniors-sex-drive-is-just-like-old-times/Content?oid=25142637">This senior’s sex drive is just like old times</a> &nbsp; (Savage Love)</li>
          
        </ol>
      
      </div>
    
      <div class="topTenBody" style="display:none">
        <ol>
         
            <li><a href="https://www.thecoast.ca/halifax/good-lord-heres-my-hodgepodge-recipe/Content?oid=9155573">GOOD LORD, here’s my HODGEPODGE recipe</a> &nbsp; (Back To School)</li>
          
            <li><a href="https://www.thecoast.ca/halifax/hopelessly-devoted-to-you/Content?oid=3218299">Hopelessly devoted to you</a> &nbsp; (Savage Love)</li>
          
            <li><a href="https://www.thecoast.ca/halifax/why-cheating-doesnt-have-to-ruin-a-committed-relationship/Content?oid=24491338">Why cheating doesn’t have to ruin a committed relationship</a> &nbsp; (Savage Love)</li>
          
        </ol>
    
      </div>
        
    </div>
  
  </div>




<script type="text/javascript"><!--
  Event.observe(document, "dom:loaded", function () {
      dnSetupTabGroup(
          $$("#HomeTopTen div.tabs>div"),
          $$("#HomeTopTen div.topTenBody"),
          "tabCurrent", "tabBack"
      );
      
      // Deactivate links.
      $$("#HomeTopTen div.tabs>div a").each(function (a) {
          a.onclick = function () { return false; };
      });
  });
//--></script>

<div id="Skyscraper" class="MainSidebar ContentDefault Ad Skyscraper">
  <!-- /1020031/Skyscraper_New -->
          <div id="div-gpt-ad-skyscraper_new" style="" data-content-type="ad" data-slot="/1020031/Skyscraper_New" data-output="asynchronous" data-width="160" data-height="600">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-skyscraper_new');
                });
              </script>
          </div>
</div>





  
    

    
  




    <div id="HomeCoverGallery" class="MainSidebar ContentDefault ">
  
  
  
  
    <div id="issueCover">
      <img src="/images/headers/in-print-this-week.gif" alt="In Print This Week" style="float:left;" />
      <a href="https://www.thecoast.ca/halifax/IssueArchives?issue=25318764"><img src="/imager/b/cover/25318764/522d/OSPCOMP20201203A01.jpg" alt="Issue Cover" /></a>
      
        <div style="width:130px; margin-top:5px; text-align:center;"><a href="https://www.pressreader.com/canada/the-coast/20201203" target="_blank" class="digitalIcon">Digital Edition</a></div>
      
    </div>
  
  
  <div id="InPrint">
    <h2><a href="https://www.thecoast.ca/halifax/IssueArchives?issue=25318764">In Print This Week</a></h2>
    <small>Vol 28, No 4<br />
    December  3, 2020<br /><br />
    <a href="https://www.thecoast.ca/halifax/IssueArchives">Cover Gallery &raquo;</a></small><br /><br />

  <form name="issueSearchForm" method="get" action="https://www.thecoast.ca/halifax/IssueArchives">
      <select name="issue" onchange="submit();">
        <option value="">Browse Issue by Date</option>
        
           <option value="25318764">December  3, 2020</option>
        
           <option value="25183422">November 12, 2020</option>
        
           <option value="24992533">October 15, 2020</option>
        
           <option value="24397778">July  9, 2020</option>
        
           <option value="23703168">March 19, 2020</option>
        
           <option value="23657024">March 12, 2020</option>
        
           <option value="23610982">March  5, 2020</option>
        
           <option value="23563432">February 27, 2020</option>
        
           <option value="23516007">February 20, 2020</option>
        
           <option value="23463246">February 13, 2020</option>
        
        <option value="">More...</option>
      </select>
    </form>
  </div>
  
  
  
  

    </div>
<div class="clear"></div>
  


        <!-- end gridMainSidebar -->
      </div>

      <!-- ZoneC -->
      <div id="gridMainSidebarJr">
        
        <!-- end gridAdSidebar -->
      </div>

      <!-- ZoneD -->
      <div id="gridMainSidebarJr2">
        
        <!-- end gridAdSidebar2 -->
      </div>
      
      <!-- Zone E -->
      <div id="gridBottomSidebar">
        
        <!-- end gridBottomSidebar -->
      </div>
      
      <!-- end gridRightColumn -->
    </div>

    <!-- Footer -->
    <div id="gridFooter">
      

<div id="Footer" class="GlobalFooter ContentDefault ">

  
      <ul>
    
    
    
    <li>
      <a href="https://www.thecoast.ca/" target="_self">Home</a>
      
        |
      
    </li> 
    
    
  
    
    
    <li>
      <a href="https://www.thecoast.ca/blogs/LovetheWayWeBitch/" target="_self">Bitch</a>
      
        |
      
    </li> 
    
    
  
    
    
    <li>
      <a href="https://www.thecoast.ca/halifax/Section?oid=957802" target="_self">News</a>
      
        |
      
    </li> 
    
    
  
    
    
    <li>
      <a href="https://www.thecoast.ca/halifax/Section?oid=957803" target="_self">Music</a>
      
        |
      
    </li> 
    
    
  
    
    
    <li>
      <a href="https://www.thecoast.ca/halifax/Section?oid=957796" target="_self">Dining</a>
      
        |
      
    </li> 
    
    
  
    
    
    <li>
      <a href="https://www.thecoast.ca/halifax/Section?oid=957805" target="_self">Arts</a>
      
        |
      
    </li> 
    
    
  
    
    
    <li>
      <a href="halifax/best-food-and-drink/BestOf?oid=4437692" target="_self">Best Of</a>
      
        |
      
    </li> 
    
    
  
    
    
    <li>
      <a href="https://www.thecoast.ca/halifax/FAQ/Page" target="_self">FAQ</a>
      
        |
      
    </li> 
    
    
  
    
    
    <li>
      <a href="https://www.thecoast.ca/halifax/CoastStyleGuide/Page" target="_self">Style Guide</a>
      
    </li> 
    
    
  
      </ul>
    

  
      <ul>
    
    

    <li>
      <a href="https://www.thecoast.ca/halifax/AboutUs/Page" target="_self">About Us</a>
      
        |
      
    </li> 

    
  
    

    <li>
      <a href="https://www.thecoast.ca/halifax/OurStaff/Page" target="_self">Our Staff</a>
      
        |
      
    </li> 

    
  
    

    <li>
      <a href="https://www.thecoast.ca/halifax/ContactUs/Page" target="_self">Contact Us</a>
      
        |
      
    </li> 

    
  
    

    <li>
      <a href="https://www.thecoast.ca/halifax/AdvertisingInformation/Page" target="_self">Advertise</a>
      
        |
      
    </li> 

    
  
    

    <li>
      <a href="https://www.thecoast.ca/halifax/WorkWithUs/Page" target="_self">Work With Us</a>
      
        |
      
    </li> 

    
  
    

    <li>
      <a href="https://www.thecoast.ca/halifax/SendATip/Page" target="_self">Send us a Tip</a>
      
        |
      
    </li> 

    
  
    

    <li>
      <a href="https://www.thecoast.ca/halifax/PrivacyPolicy/Page" target="_self">Privacy Policy</a>
      
        |
      
    </li> 

    
  
    

    <li>
      <a href="https://www.thecoast.ca/halifax/CommentsPolicy/Page" target="_self">Comments Policy</a>
      
        |
      
    </li> 

    
  
    

    <li>
      <a href="https://www.thecoast.ca/halifax/Syndication" target="_self"><img src="/images/icons/rss-icon.gif" alt="" border="0" /> RSS Feeds</a>
      
        |
      
    </li> 

    
  
    

    <li>
      <a href="https://www.thecoast.ca/halifax/ArticleArchives" target="_self">Archives</a>
      
    </li> 

    
  
      </ul>
    

</div>

<!-- Start Google Analytics -->
<script type="text/javascript">
  var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
  document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
</script>
<script type="text/javascript">
  try {
    var pageTracker = _gat._getTracker("UA-708653-1");
    pageTracker._trackPageview();
  } catch(err) {}
</script>
<!-- End Google Analytics -->

<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "8221262" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&c2=8221262&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

<!-- cXense script begin -->
<div id="cX-root" style="display:none"></div>
<script type="text/javascript">
var cX = cX || {}; cX.callQueue = cX.callQueue || [];
cX.callQueue.push(['setAccountId', '9222291968715708015']);
cX.callQueue.push(['setSiteId', '9222304501162646035']);
cX.callQueue.push(['sendPageViewEvent']);
</script>
<script type="text/javascript">
(function() { try { var scriptEl = document.createElement('script'); scriptEl.type = 'text/javascript'; scriptEl.async = 'async';
scriptEl.src = ('https:' == document.location.protocol) ? 'https://scdn.cxense.com/cx.js' : 'http://cdn.cxense.com/cx.js';
var targetEl = document.getElementsByTagName('script')[0]; targetEl.parentNode.insertBefore(scriptEl, targetEl); } catch (e) {};} ());
</script>
<!-- cXense script end -->

<!-- Clicky analytics begin -->
<a title="Real Time Web Analytics" href="http://clicky.com/100675617"><img alt="Real Time Web Analytics" src="//static.getclicky.com/media/links/badge.gif" border="0" /></a>
<script src="//static.getclicky.com/js" type="text/javascript"></script>
<script type="text/javascript">try{ clicky.init(100675617); }catch(e){}</script>
<noscript><p><img alt="Clicky" width="1" height="1" src="//in.getclicky.com/100675617ns.gif" /></p></noscript>
<!-- Clicky analytics end --><div id="footerCopyright">
  <p>
    &copy; 2020
    Coast Publishing Ltd.
  </p>
</div>
      <!-- end gridFooter -->
    </div>
    
    <!-- end gridMain -->
  </div>
  
  <!-- end gridClamp -->
</div>

<!-- Closer -->
<div id="gridCloser">
  
</div><!-- end gridCloser -->


    </body>
</html>
  


