





























































    
         
    <!DOCTYPE html>
<html class="uk-root" lang="en">
<head>
<link rel="stylesheet" type="text/css" href="/fdn-system/assets/pub/styles/desktop.min.css?cb=dc01a3c69882f7edc4209aea883fa584" />
<script src="/fdn-system/assets/pub/scripts/uikit.min.js"></script>
<script src="/fdn-system/assets/pub/scripts/uikit-icons-fdn.min.js"></script>
<script src="/foundation/fontawesome/js/brands.min.js" async></script>
<script src="/foundation/fontawesome/js/solid.min.js" async></script>
<script src="/foundation/fontawesome/js/regular.min.js" async></script>
<script src="/foundation/fontawesome/js/fontawesome.min.js" async></script>
<script src="/foundation/fontawesome/js/light.min.js" async></script>
<script src="/foundation/fontawesome/js/duotone.min.js" async></script>
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta charset="UTF-8">
<meta name="layout" content="Content - Default (Responsive, Air)" />
<meta name="oid" content="28737383" />
<script>
window.__FOUNDATION_RESPONSIVE__ = true
// 
window.__FBAPIv__ = 'v3.2'
// 
</script>
<script src="/foundation/scripts/foundation-air-2-0-1.js?cb=e0765b3f74a07909fcca7053dd04ddbd"></script>
<link rel="alternate" type="application/rss+xml" title="The Coast Halifax RSS: Whole Site" href="https://www.thecoast.ca/halifax/Rss.xml" />
<link rel="alternate" type="application/rss+xml" title="The Coast Halifax RSS: Arts + Music Section" href="https://www.thecoast.ca/halifax/Rss.xml?oid=957805" />
<link rel="alternate" type="application/rss+xml" title="The Coast Halifax RSS: Cultural Festivals" href="https://www.thecoast.ca/halifax/Rss.xml?oid=4427120" />
<script>
fixupProfileLinks("https:\/\/www.thecoast.ca\/halifax\/Profile", "https:\/\/posting.thecoast.ca\/halifax\/MyProfile");
</script>
<meta name="google-signin-client_id" content="273771202932-str5blh8ptiqeraooup6i4fdhbf6k042.apps.googleusercontent.com">
<!-- include: admin -->
<meta name="verify-v1" content="WcM2joOISr6lgVELoN5rmh/64RtkN4MZElPU2JbaUlc=" />
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-NK6X4W8');</script>
<!-- End Google Tag Manager -->
<!-- Begin Google Publisher Tag header. -->
<!-- Custom GPT Config ref: 51 -->
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + '//securepubads.g.doubleclick.net/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>
<script type='text/javascript'>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</script>
<!-- End Google Publisher Tag header. -->
<script src="https://coastmart.altperks.com/remote/DealsGoingFast.js"></script>
<link href="https://plus.google.com/109004454798276698863" rel="publisher" />
<meta name="verify-v1" content="o26nximNxf5ft3uZj7btV+AwCzQjREyd7y2/sR6+NW4=" />
<!-- Begin Google Web Fonts API calls -->
<link href="https://fonts.googleapis.com/css?family=Roboto:400,500,700,900|News+Cycle:400,700|Merriweather:900|Yanone+Kaffeesatz:400,700" rel="stylesheet">
<!-- End Google Web Fonts API calls -->
<!-- AdSense -->
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
(adsbygoogle = window.adsbygoogle || []).push({
google_ad_client: "ca-pub-5846270086092028",
enable_page_level_ads: true
});
</script>
<!-- VISA Tracking Code for https://thecoast.ca -->
<script>
(function (v, i, s, a) {
v._visaSettings = {v: "0.1", i: "cb7f87455a3fced1fa5ca159036a479c", s: "dbe87bc6-1e66-11e9-b589-901b0edac50a", a: 1};
_v = i.getElementsByTagName('head')[0];_a=_v;
_i = i.createElement('script');
_s =_i; _s.async = "async"; _s.src = s + a + v._visaSettings.v;
_a.appendChild(_s);
})(window, document, '//app-worker.visitor-analytics.io/main', '.js?v=');
</script>
<!-- VISA Tracking Code for https://thecoast.ca -->
<!-- Reboo design app code May 2019 START -->
<link href="https://cdn.reboo.io/embed/aa0d7ff81ca523a07/reboo.min.css" rel="stylesheet"></link>
<script src="https://cdn.reboo.io/embed/aa0d7ff81ca523a07/reboo.min.js"></script>
<!-- Reboo design app code May 2019 END -->
<!-- Split test Nov 2020 START -->
<link rel="preconnect" href="https://external.abtesting.ai">
<script src="https://js.abtesting.ai/ab.js?userid=1806"></script>
<!-- Split test Nov 2020 END -->
<script>(function(p,i,c,o){var n=new Event("pico-init");i[p]=i[p]||function(){(i[p].queue=i[p].queue||[]).push(arguments)},i.document.addEventListener("pico-init",function(e){var t=i.Pico.getInstance(e,{publisherId:o,picoInit:n},i);t.handleQueueItems(i[p].queue),i[p]=function(){return t.handleQueueItems([arguments])}},!1);var e=i.document.createElement("script"),t=i.document.getElementsByTagName("script")[0];e.async=1,e.src=c,e.onload=function(e){return i.Pico.getInstance(e,{publisherId:o,picoInit:n},i)},t.parentNode.insertBefore(e,t)})("pico",window,"https://gadget.pico.tools/wrapper.min.js","f9a0486b-9cfe-4a25-9f16-9f432b50762b");</script>
<link rel="preconnect" href="https://fonts.gstatic.com">
<link href="https://fonts.googleapis.com/css2?family=Crimson+Text:wght@400;700&family=Playfair+Display:ital,wght@0,400;0,700;1,400;1,700&display=swap" rel="stylesheet">
<!-- include: layout -->
<!-- include: section -->
<!-- include: category -->
<!-- include: page -->
<!-- include: microsite -->
<!-- include: content -->
<link rel="shortcut icon" href="/favicon.ico" />
<meta name="title" content="Everything you need to know about the 2022 Halifax Independent Filmmakers Festival | Cultural Festivals | Halifax, Nova Scotia | THE COAST" />
<meta name="description" content="The movie lover&#39;s movie fest takes place from June 9-12 at the Light House Arts Centre." />
<meta name="keywords" content="festival overview, HIFF, Halifax Independent Filmmakers Festival, Halifax, live theatre, scene, theatre, stage, shows, books, comedy, spoken word, literary, art, exhibits, news, arts, entertainment, artists, galleries, gallery, museums, The Coast,  newspaper, magazine, Dartmouth, Bedford, Nova Scotia, NS, Newspaper, Halifax, Dartmouth, Bedford, Sackville, HRM, Nova Scotia, NS, Savage Love, newspaper, Best Of, CBC, Chronicle Herald, CTV, happy hour, film, music, Dalhousie, Saint Mary&#39;s, SMU, DAL, MSVU, NSCAD, NSCC" />
<title>Everything you need to know about the 2022 Halifax Independent Filmmakers Festival | Cultural Festivals | Halifax, Nova Scotia | THE COAST</title>
<meta name="date" content="2022-05-31 15:06:40" />
<meta name="author" content="Morgan Mullin">
<meta name="news_keywords" content="festival overview, hiff, halifax independent filmmakers festival, halifax, live theatre, scene, theatre, stage, shows, books" />
<link rel="image_src" href="https://media2.fdncms.com/thecoast/imager/u/slideshow/28738156/ste_anne_still_06.jpeg" />
<meta name="thumbnail" content="https://media2.fdncms.com/thecoast/imager/u/slideshow/28738156/ste_anne_still_06.jpeg" />
<link rel="canonical" href="https://www.thecoast.ca/halifax/everything-you-need-to-know-about-the-2022-halifax-independent-filmmakers-festival/Content?oid=28737383" />
<meta property="og:url" content="https://www.thecoast.ca/halifax/everything-you-need-to-know-about-the-2022-halifax-independent-filmmakers-festival/Content?oid=28737383" />
<meta property="fb:app_id" content="166200076783953" />
<meta property="og:site_name" content="The Coast Halifax" />
<meta property="og:title" content="Everything you need to know about the 2022 Halifax Independent Filmmakers Festival" />
<meta property="og:image" content="https://media2.fdncms.com/thecoast/imager/u/slideshow/28738156/ste_anne_still_06.jpeg" />
<meta property="og:image:width" content="662" />
<meta property="og:image:height" content="374" />
<meta property="og:description" content="The movie lover&#39;s movie fest takes place from June 9-12 at the Light House Arts Centre." />
<meta property="og:type" content="article" />
<meta property="article:tag" content="Music &amp; Audio" />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:image" content="https://media2.fdncms.com/thecoast/imager/u/slideshow/28738156/ste_anne_still_06.jpeg">
<meta name="twitter:creator" content="@WellFedWanderer?s=20">
<meta name="twitter:site" content="@TwitCoast">
<meta name="twitter:title" content="Everything you need to know about the 2022 Halifax Independent Filmmakers Festival">
<meta name="twitter:description" content="The movie lover&#39;s movie fest takes place from June 9-12 at the Light House Arts Centre.">
<!--
<PageMap>
<DataObject type="foundation">
<Attribute name="oid">28737383</Attribute>
<Attribute name="class">Content</Attribute>
<Attribute name="lastmodified">20220531150802</Attribute>
<Attribute name="creationdate">20220531125010</Attribute>
</DataObject>
<DataObject type="document">
<Attribute name="releasedatetime">20220531150640</Attribute>
<Attribute name="releasedate">20220531</Attribute>
<Attribute name="releaseepoch">1654020400</Attribute>
<Attribute name="title">Everything you need to know about the 2022 Halifax Independent Filmmakers Festival</Attribute>
<Attribute name="author">5166740</Attribute>
<Attribute name="authorname">Morgan Mullin</Attribute>
<Attribute name="authorsortname">Mullin, Morgan</Attribute>
</DataObject>
</PageMap>
-->
<script type="application/ld+json">
{
"mainEntityOfPage": {
"@type": "WebPage",
"@id":"https:\/\/www.thecoast.ca\/halifax\/everything-you-need-to-know-about-the-2022-halifax-independent-filmmakers-festival\/Content?oid=28737383"
},
"headline": "Everything you need to know about the 2022 Halifax Independent Filmmakers Festival",
"description": "The city's annual celebration of outside-the-mainstream movies and the directors who make them, Halifax Independent Filmmakers Festival is known for bringing critically adored movies to town that audiences would be unable to access otherwise. Run by the Atlantic Filmmakers Co-operative, it's been screening interesting, challenging and plain old cool movies for over 15 years.",
"image": {
"url": "https:\/\/media2.fdncms.com\/thecoast\/imager\/u\/original\/28738156\/ste_anne_still_06.jpeg",
"width": 750,
"height": 424,
"@type": "ImageObject"
},
"datePublished": "2022-05-31T15:06:40",
"dateModified": "2022-05-31T15:08:02",
"author": {
"name": "Morgan Mullin",
"url": "https:\/\/www.thecoast.ca\/author\/morgan-mullin",
"@type": "Person"
},
"publisher": {
"name": "The Coast Halifax",
"logo": {
"url": "https:\/\/www.thecoast.ca\/imager\/b\/google-amp-logo\/808579\/5aed\/CoastSocialShare.jpg",
"width": 1203,
"height": 600,
"@type": "ImageObject"
},
"@type": "Organization"
},
"@context": "https://schema.org",
"@type": "NewsArticle"
}
</script>
<script>window.twttr = (function(d, s, id) {
var js, fjs = d.getElementsByTagName(s)[0],
t = window.twttr || {};
if (d.getElementById(id)) return t;
js = d.createElement(s);
js.id = id;
js.src = "https://platform.twitter.com/widgets.js";
fjs.parentNode.insertBefore(js, fjs);
t._e = [];
t.ready = function(f) {
t._e.push(f);
};
return t;
}(document, "script", "twitter-wjs"));</script>
</head>
<script src="/fdn-system/assets/pub/scripts/ResizeSensor.js"></script>
<script src="/fdn-system/assets/pub/scripts/ElementQueries.js"></script>
<script>
ElementQueries.listen();
</script>
<body id="Content" class="arts ContentDefault culturalfestivals RespTwoCol1">
<script>
ElementQueries.init();
</script>
<div id="fb-root"></div>
<script>
(function () {
var app = new Foundation.Facebook.Application();
app.receiveAuthNotifications();
app.receiveLikeNotifications();
})();
</script>
<script>
(function () {
var googAuth = Foundation.Google.loadGoogleOauth().then(function(){
//if(window.console) console.log("Foundation.Google.loadGoogleOauth OAuth initialized.")
}.bind(this), function(){
if(window.console) console.log("Foundation.Google.loadGoogleOauth OAuth didn't init.")
})
})()
</script>
    





<div id="ContentDefault"  
     class="grid-resp-1 page layout-ContentDefault">
  <div class="ev-grid-layout ev-clamp@m ev-clamp@l">

    <div class="ev-grid-zone ev-leader-zone">
      <div class="ev-grid-col uk-width-1-1" data-ev-zone="Leader">
        <div class="Leader ContentDefault Ad Pencil uk-margin-remove uk-flex uk-flex-around uk-root fdn-margin-vert LeaderBoard comp-" data-component-id="LeaderBoard" hidden>
  <div class="uk-padding-small">
            <!-- /1020031/Leaderboard_New -->
            <div id="div-gpt-ad-leaderboard_new-1"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/1020031/Leaderboard_New"
                 data-output="asynchronous"
                 data-width="970"
                 data-height="90">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    googletag.display('div-gpt-ad-leaderboard_new-1');
                  });
                </script>
            </div>
          </div>
</div>
      </div>
    </div>

    <div class="ev-grid-zone ev-header-zone">
      <div class="ev-grid-col uk-width-1-1" data-ev-zone="GlobalHeader">
        


  
  
  <div id="SiteHeaderGrid" class="GlobalHeader ContentDefault uk-margin-remove   uk-root fdn-margin-vert SiteHeaderGrid comp-shell-siteheader" data-component-id="SiteHeaderGrid" uk-sticky>
<div class="fdn-site-header-flex">
<div class="fdn-site-header-nav-toggle">
<a href="#offcanvas-slide-navigation" 
class="fdn-nav-toggle uk-button" uk-toggle>
<i class="fas fa-bars fa-2x"></i>
</a>
</div>
<div class="uk-flex uk-flex-row uk-flex-wrap uk-flex-bottom fdn-site-header-logo-block">
<div class="fdn-site-header-logo uk-width-expand">
<div class="GlobalHeader SiteLogoCustomresponsive  uk-root SiteLogoCustom comp-shell-logo" data-component-id="SiteLogoCustom">
<div class="uk-margin-remove">
<a class="uk-logo" href="https://www.thecoast.ca/" title="The Coast Halifax">
<div>
<img class="uk-logo-first" src="/images/air/icons/coastIconBlue.png"
alt="The Coast Halifax">
</div>
<div>
<img class="uk-logo-second" src="/images/air/logos/coastLogoWhite.png"
alt="The Coast Halifax">
</div>  
</a>
</div>
</div>
</div>
<div class="fdn-site-header-nav">
<!-- cache-inner (navigation): 4c33d23b03f704d3b323017b5a5230fa -->
<div id="NavigationHorizontal" class="GlobalHeader NavigationHorizontalresponsive uk-margin-remove   uk-root fdn-margin-vert NavigationHorizontal comp-shell-navigationhorizontal" data-component-id="NavigationHorizontal" >
<nav class="fdn-nav-block uk-navbar-container uk-navbar-transparent
uk-responsive-width uk-visible@m" 
id="mainNav" uk-navbar>
<ul class="site-nav-source uk-navbar-nav uk-width-1-1">
<li class="fdn-nav-parent uk-parent fdn-sticky-home-link" id="Home">
<a href="https://www.thecoast.ca/halifax/home" target="_self">
Home
</a>
<div class="fdn-nav-dropdown uk-navbar-dropdown" uk-dropdown="offset: 0;"> 
<ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">
</ul>
</div>
</li>
<li class="fdn-nav-parent uk-parent " id="news">
<a href="https://www.thecoast.ca/halifax/news-opinion/Section?oid=957802" target="_self">
News + Opinion
</a>
<div class="fdn-nav-dropdown uk-navbar-dropdown" uk-dropdown="offset: 0;"> 
<ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">
<li class="fdn-nav-item ">
<a href="https://www.thecoast.ca/halifax/news/Category?oid=25873708" target="_self"
title="">
News
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.thecoast.ca/halifax/opinion/Category?oid=25873723" target="_self"
title="">
Opinion &amp; Letters
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.thecoast.ca/halifax/city/Category?oid=4435354" target="_self"
title="">
City
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.thecoast.ca/halifax/shoptalk/Category?oid=957875" target="_self"
title="">
ShopTalk
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.thecoast.ca/halifax/environment/Category?oid=4435179" target="_self"
title="">
Environment
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.thecoast.ca/halifax/education/Category?oid=4435383" target="_self"
title="">
Education
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.thecoast.ca/halifax/Poll" target="_self"
title="">
The Poll
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.thecoast.ca/halifax/SendATip/Page" target="_self"
title="">
Send a News Tip
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.thecoast.ca/halifax/SubmitALetter/Page" target="_self"
title="">
Write a Letter
</a>
</li>
</ul>
</div>
</li>
<li class="fdn-nav-parent uk-parent " id="dining">
<a href="https://www.thecoast.ca/halifax/food-drink/Section?oid=957796" target="_self">
Food + Drink
</a>
<div class="fdn-nav-dropdown uk-navbar-dropdown" uk-dropdown="offset: 0;"> 
<ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">
<li class="fdn-nav-item ">
<a href="https://www.thecoast.ca/halifax/food/Category?oid=993029" target="_self"
title="">
Food
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.thecoast.ca/halifax/drink/Category?oid=1587594" target="_self"
title="">
Drink
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.thecoast.ca/halifax/food-drink-festivals/Category?oid=3757884" target="_self"
title="">
Food + Drink Festivals
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.thecoast.ca/halifax/recipes/Category?oid=7057611" target="_self"
title="">
Recipes
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.thecoast.ca/halifax/restaurant-reviews/Category?oid=957813" target="_self"
title="">
Restaurant Reviews
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://bestofhalifax.com" target="_self"
title="">
Best of Halifax
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.thecoast.ca/halifax/LocationSearch?locationSection=993376&v=d" target="_self"
title="">
Search Restaurants
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.thecoast.ca/halifax/LocationSearch?locationSection=993377&v=d" target="_self"
title="">
Search Bars
</a>
</li>
</ul>
</div>
</li>
<li class="fdn-nav-parent uk-parent " id="COVID19">
<a href="https://www.thecoast.ca/halifax/covid-19/Category?oid=23663734" target="_self">
COVID-19
</a>
<div class="fdn-nav-dropdown uk-navbar-dropdown" uk-dropdown="offset: 0;"> 
<ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">
</ul>
</div>
</li>
<li class="fdn-nav-parent uk-parent " id="entertainment">
<a href="https://calendar.thecoast.ca/" target="_self">
Events
</a>
<div class="fdn-nav-dropdown uk-navbar-dropdown" uk-dropdown="offset: 0;"> 
<ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">
<li class="fdn-nav-item ">
<a href="https://calendar.thecoast.ca/" target="_self"
title="">
Browse Events
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://onebox.scenethink.com/users/sign_up?welcome_calendar_id=72" target="_blank"
title="">
Add an event
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.tickethalifax.com/" target="_blank"
title="">
Ticket Halifax Events
</a>
</li>
</ul>
</div>
</li>
<li class="fdn-nav-parent uk-parent " id="artsmusic">
<a href="https://www.thecoast.ca/halifax/arts-music/Section?oid=957805" target="_self">
Arts + Music
</a>
<div class="fdn-nav-dropdown uk-navbar-dropdown" uk-dropdown="offset: 0;"> 
<ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">
<li class="fdn-nav-item ">
<a href="https://www.thecoast.ca/halifax/arts-culture/Category?oid=25939607" target="_self"
title="">
Arts + Culture
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.thecoast.ca/halifax/music/Category?oid=3196454" target="_self"
title="">
Music
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.thecoast.ca/halifax/comics/Category?oid=4443392" target="_self"
title="">
Comics
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.thecoast.ca/halifax/cultural-festivals/Category?oid=4427120" target="_self"
title="">
Cultural Festivals
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://bestofhalifax.com" target="_self"
title="">
Best of Halifax
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.thecoast.ca/halifax/LocationSearch?locationCategory=977662%2C993316&sortType=name&v=d" target="_self"
title="">
Search Galleries &amp; Museums
</a>
</li>
</ul>
</div>
</li>
<li class="fdn-nav-parent uk-parent " id="bestof">
<a href="https://bestofhalifax.com/" target="_blank">
Best Of Halifax
</a>
<div class="fdn-nav-dropdown uk-navbar-dropdown" uk-dropdown="offset: 0;"> 
<ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">
<li class="fdn-nav-item ">
<a href="https://www.thecoast.ca/halifax/best-of-halifax-2021-readers-choice-awards-results/BestOf?oid=27542327" target="_self"
title="">
BOH 2021
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.thecoast.ca/halifax/reasons-we-love-the-city/Category?oid=25183110" target="_self"
title="">
BOH 2020
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.thecoast.ca/halifax/the-25th-annual-best-of-halifax-readers-choice-awards-winners/BestOf?oid=22791256" target="_self"
title="">
BOH 2019
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.thecoast.ca/halifax/your-best-of-halifax-2018-readers-choice-awards-winners/BestOf?oid=18680347" target="_self"
title="">
BOH 2018
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.thecoast.ca/halifax/your-best-of-halifax-2017-readers-choice-awards-winners/BestOf?oid=10518858" target="_self"
title="">
BOH 2017
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.thecoast.ca/halifax/best-of-halifax-readers-choice-awards-2016/BestOf?oid=5772153" target="_self"
title="">
BOH 2016
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.thecoast.ca/halifax/BestOf?year=2015" target="_self"
title="">
BOH 2015
</a>
</li>
</ul>
</div>
</li>
<li class="fdn-nav-parent uk-parent fdn-nav-support-us PicoPlan" id="SupportUs">
<a href="#" target="_self">
Support Us
</a>
<div class="fdn-nav-dropdown uk-navbar-dropdown" uk-dropdown="offset: 0;"> 
<ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">
</ul>
</div>
</li>
<li class="fdn-nav-parent uk-parent fdn-nav-login-NavigationHorizontal
fdn-login-loggedout-container"
data-view="loggedout"
style="display:none">
<a href="#LogIn">
<i class="fas fa-user"></i>
</a>
</li>
<li class="fdn-nav-parent uk-parent fdn-nav-logout-NavigationHorizontal
fdn-login-loggedin-container"
data-view="loggedin"
style="display: none;">
<a href="#"><i class="fas fa-user"></i></a>
<div class="fdn-nav-dropdown"
uk-dropdown="pos:bottom-right;">
<ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">
<li class="fdn-nav-item-header">
<span data-label="username">Username</span>
</li>
<li class="fdn-nav-item">
<a href="https://posting.thecoast.ca/halifax/MyProfile">
View Profile
</a>
</li>
<li class="fdn-nav-item">
<a href="https://posting.thecoast.ca/halifax/Profile/MySettings">
Edit Profile
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.thecoast.ca/halifax/Logout">
Log Out
</a>
</li>
</ul>
</div>
</li>
<li class="fdn-nav-parent uk-parent">
<a><i class="far fa-search fa-flip-horizontal fa-sm"></i></a>
<div id="fdn-NavigationHorizontal-dropdown-hook"
uk-dropdown="mode:click,hover;offset:0;pos:bottom-right;"
class="GlobalHeader NavigationHorizontalresponsive uk-margin-remove  fdn-site-search-dropdown uk-root fdn-margin-vert NavigationHorizontal comp-shell-navigationhorizontal" data-component-id="NavigationHorizontal">
<form action="https://posting.thecoast.ca/halifax/Search" >
<div class="fdn-site-search-input-block ">
<div class="uk-search uk-search-default uk-width-1-1">
<span class="fdn-site-search-icon" uk-search-icon></span>
<input class="fdn-site-search-input ev-search-input uk-search-input" 
name="keywords"
placeholder="Enter Keywords..."
autocomplete="off" 
type="search" />
</div>
</div>
<div >
<ul class="fdn-site-search-list uk-nav uk-margin-remove">
<li>
<a class="fdn-site-search-item" href="https://www.thecoast.ca/halifax/ArticleArchives">
in Articles &amp; Posts
</a>
</li>
<li>
<a class="fdn-site-search-item" href="https://www.thecoast.ca/halifax/LocationSearch">
in Locations
</a>
</li>
<li>
<a class="fdn-site-search-item" href="https://www.thecoast.ca/halifax/EventSearch">
in Events
</a>
</li>
<li>
<a class="fdn-site-search-item" href="https://www.thecoast.ca/halifax/SlideshowArchives">
in Slideshows
</a>
</li>
<li>
<a class="fdn-site-search-item" href="https://posting.thecoast.ca/halifax/Search">
All
</a>
</li>
</ul>
</div>
<div class="fdn-site-search-submit-block ">
<button class="uk-button fdn-button-control fdn-site-search-submit">
GO
</button>
</div>
</form>
<script>
jQuery("#fdn-NavigationHorizontal-dropdown-hook")
.on("beforehide", function(){ return !jQuery(".fdn-site-search-input").is(":focus") })
</script>
<script>
(function(){
// 
var componentId = 'NavigationHorizontal'
var defaultSearchUrl = 'https://posting.thecoast.ca/halifax/Search'
var componentElement = jQuery('div[data-component-id='+componentId+']')
var searchForm = componentElement.find('form') 
var searchInput = searchForm.find('input')
var searchLinks = searchForm.find('a')
// 
searchForm.submit(function(e){
e.preventDefault()
window.location = defaultSearchUrl + '?keywords=' + searchInput.val() 
})
// 
searchLinks.on('click', function(e){
e.preventDefault()
window.location = jQuery(e.target).attr('href') + '?keywords=' + searchInput.val()
})
// 
jQuery("#fdn-NavigationHorizontal-dropdown-hook")
.on("beforehide", function(){
return !jQuery(this).find(".fdn-site-search-input").is(":focus")
})
})()
</script>
</div>
</li>
</ul>
</nav>
<div id="offcanvas-slide-navigation" uk-offcanvas="overlay: true">
<div id="site-nav-target" class="fdn-nav-panel-block uk-offcanvas-bar">
<ul class="site-nav-source uk-width-1-1 uk-nav uk-nav-parent-icon" uk-nav="multiple: false;">
<li class="fdn-nav-parent fdn-sticky-home-link" id="offcanvas-Home">
<a href="https://www.thecoast.ca/halifax/home" target="_self">
Home
</a>
</li>
<li class="fdn-nav-parent uk-parent " id="offcanvas-News">
<a href="https://www.thecoast.ca/halifax/news-opinion/Section?oid=957802" target="_self">
News + Opinion<span uk-icon='chevron-left'></span>
</a>
<ul class="fdn-nav-list uk-nav-sub">
<li class="fdn-nav-item">
<a href="https://www.thecoast.ca/halifax/news/Category?oid=25873708" 
target="_self"
title="">
News
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.thecoast.ca/halifax/opinion/Category?oid=25873723" 
target="_self"
title="">
Opinion &amp; Letters
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.thecoast.ca/halifax/city/Category?oid=4435354" 
target="_self"
title="">
City
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.thecoast.ca/halifax/shoptalk/Category?oid=957875" 
target="_self"
title="">
ShopTalk
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.thecoast.ca/halifax/environment/Category?oid=4435179" 
target="_self"
title="">
Environment
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.thecoast.ca/halifax/education/Category?oid=4435383" 
target="_self"
title="">
Education
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.thecoast.ca/halifax/Poll" 
target="_self"
title="">
The Poll
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.thecoast.ca/halifax/SendATip/Page" 
target="_self"
title="">
Send a News Tip
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.thecoast.ca/halifax/SubmitALetter/Page" 
target="_self"
title="">
Write a Letter
</a>
</li>
</ul>
</li>
<li class="fdn-nav-parent uk-parent " id="offcanvas-Food">
<a href="https://www.thecoast.ca/halifax/food-drink/Section?oid=957796" target="_self">
Food + Drink<span uk-icon='chevron-left'></span>
</a>
<ul class="fdn-nav-list uk-nav-sub">
<li class="fdn-nav-item">
<a href="https://www.thecoast.ca/halifax/food/Category?oid=993029" 
target="_self"
title="">
Food
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.thecoast.ca/halifax/drink/Category?oid=1587594" 
target="_self"
title="">
Drink
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.thecoast.ca/halifax/food-drink-festivals/Category?oid=3757884" 
target="_self"
title="">
Food + Drink Festivals
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.thecoast.ca/halifax/recipes/Category?oid=7057611" 
target="_self"
title="">
Recipes
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.thecoast.ca/halifax/restaurant-reviews/Category?oid=957813" 
target="_self"
title="">
Restaurant Reviews
</a>
</li>
<li class="fdn-nav-item">
<a href="https://bestofhalifax.com" 
target="_self"
title="">
Best of Halifax
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.thecoast.ca/halifax/LocationSearch?locationSection=993376&v=d" 
target="_self"
title="">
Search Restaurants
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.thecoast.ca/halifax/LocationSearch?locationSection=993377&v=d" 
target="_self"
title="">
Search Bars
</a>
</li>
</ul>
</li>
<li class="fdn-nav-parent " id="offcanvas-COVID19">
<a href="https://www.thecoast.ca/halifax/covid-19/Category?oid=23663734" target="_self">
COVID-19
</a>
</li>
<li class="fdn-nav-parent uk-parent " id="offcanvas-AllEvents">
<a href="https://calendar.thecoast.ca/" target="_self">
Events<span uk-icon='chevron-left'></span>
</a>
<ul class="fdn-nav-list uk-nav-sub">
<li class="fdn-nav-item">
<a href="https://calendar.thecoast.ca/" 
target="_self"
title="">
Browse Events
</a>
</li>
<li class="fdn-nav-item">
<a href="https://onebox.scenethink.com/users/sign_up?welcome_calendar_id=72" 
target="_blank"
title="">
Add an event
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.tickethalifax.com/" 
target="_blank"
title="">
Ticket Halifax Events
</a>
</li>
</ul>
</li>
<li class="fdn-nav-parent uk-parent " id="offcanvas-Culture">
<a href="https://www.thecoast.ca/halifax/arts-music/Section?oid=957805" target="_self">
Arts + Music<span uk-icon='chevron-left'></span>
</a>
<ul class="fdn-nav-list uk-nav-sub">
<li class="fdn-nav-item">
<a href="https://www.thecoast.ca/halifax/arts-culture/Category?oid=25939607" 
target="_self"
title="">
Arts + Culture
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.thecoast.ca/halifax/music/Category?oid=3196454" 
target="_self"
title="">
Music
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.thecoast.ca/halifax/comics/Category?oid=4443392" 
target="_self"
title="">
Comics
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.thecoast.ca/halifax/cultural-festivals/Category?oid=4427120" 
target="_self"
title="">
Cultural Festivals
</a>
</li>
<li class="fdn-nav-item">
<a href="https://bestofhalifax.com" 
target="_self"
title="">
Best of Halifax
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.thecoast.ca/halifax/LocationSearch?locationCategory=977662%2C993316&sortType=name&v=d" 
target="_self"
title="">
Search Galleries &amp; Museums
</a>
</li>
</ul>
</li>
<li class="fdn-nav-parent uk-parent " id="offcanvas-BOH2021">
<a href="https://bestofhalifax.com/" target="_blank">
Best Of Halifax<span uk-icon='chevron-left'></span>
</a>
<ul class="fdn-nav-list uk-nav-sub">
<li class="fdn-nav-item">
<a href="https://www.thecoast.ca/halifax/best-of-halifax-2021-readers-choice-awards-results/BestOf?oid=27542327" 
target="_self"
title="">
BOH 2021
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.thecoast.ca/halifax/reasons-we-love-the-city/Category?oid=25183110" 
target="_self"
title="">
BOH 2020
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.thecoast.ca/halifax/the-25th-annual-best-of-halifax-readers-choice-awards-winners/BestOf?oid=22791256" 
target="_self"
title="">
BOH 2019
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.thecoast.ca/halifax/your-best-of-halifax-2018-readers-choice-awards-winners/BestOf?oid=18680347" 
target="_self"
title="">
BOH 2018
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.thecoast.ca/halifax/your-best-of-halifax-2017-readers-choice-awards-winners/BestOf?oid=10518858" 
target="_self"
title="">
BOH 2017
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.thecoast.ca/halifax/best-of-halifax-readers-choice-awards-2016/BestOf?oid=5772153" 
target="_self"
title="">
BOH 2016
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.thecoast.ca/halifax/BestOf?year=2015" 
target="_self"
title="">
BOH 2015
</a>
</li>
</ul>
</li>
<li class="fdn-nav-parent fdn-nav-support-us PicoPlan" id="offcanvas-SupportUs">
<a href="#" target="_self">
Support Us
</a>
</li>
<li class="fdn-nav-parent fdn-nav-login-NavigationHorizontal
fdn-login-loggedout-container"
data-view="loggedout"
style="display:none">
<a href="#LogIn">
<i class="fas fa-user"></i>&nbsp;Log&nbsp;in
</a>
</li>
<li class="fdn-nav-parent uk-parent fdn-nav-logout-NavigationHorizontal
fdn-login-loggedin-container"
data-view="loggedin"
style="display: none;">
<a href="#"> 
<span class="uk-text-left" data-label="username">Username</span>
<i class="fas fa-user"></i>
<span uk-icon='chevron-left'></span>
</a>
<ul class="fdn-nav-list uk-nav-sub">
<li class="fdn-nav-item">
<a href="https://posting.thecoast.ca/halifax/MyProfile">
View Profile
</a>
</li>
<li class="fdn-nav-item">
<a href="https://posting.thecoast.ca/halifax/Profile/MySettings">
Edit Profile
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.thecoast.ca/halifax/Logout">
Log Out
</a>
</li>
</ul>
</li>
</ul>
</div>
</div>
<script>jQuery('body').append(jQuery('#offcanvas-slide-navigation'))</script>
<script> new Foundation.LoginRequiredComponent('#NavigationHorizontal') </script>
</div>
</div>
</div>
<div class="fdn-site-header-search-toggle uk-width-1-6">
<span class="fdn-nav-toggle uk-button" 
uk-toggle="target: #fdn-SiteSearchModalOnly-modal-hook">
<i class="far fa-search fa-2x"></i>
</span>
<div class="GlobalHeader SiteSearchModalOnlyresponsive   uk-root fdn-margin-vert SiteSearchModalOnly comp-shell-search" data-component-id="SiteSearchModalOnly">
<div id="fdn-SiteSearchModalOnly-modal-hook" 
class="fdn-site-search-modal"
uk-modal="mode:click;offset:0;pos:bottom-right;">
<div class="uk-modal-dialog uk-modal-body">
<h2 class="uk-modal-title">Search</h2>
<button class="uk-modal-close uk-modal-close-default" 
type="button" 
uk-close></button>
<form action="https://posting.thecoast.ca/halifax/Search" class="uk-flex uk-flex-wrap">
<div class="fdn-site-search-modal-input-block uk-width-1-1 uk-flex-none">
<div class="uk-search uk-search-default uk-width-1-1">
<span class="fdn-site-search-modal-icon" uk-search-icon></span>
<input class="fdn-site-search-modal-input ev-search-input uk-search-input" 
name="keywords"
placeholder="Enter Keywords...."
autocomplete="off" 
type="search" />
</div>
</div>
<div class="uk-width-expand">
<ul class="fdn-site-search-modal-list uk-nav uk-margin-remove">
<li>
<a class="fdn-site-search-modal-item" href="https://www.thecoast.ca/halifax/ArticleArchives">
in Articles &amp; Posts
</a>
</li>
<li>
<a class="fdn-site-search-modal-item" href="https://www.thecoast.ca/halifax/LocationSearch">
in Locations
</a>
</li>
<li>
<a class="fdn-site-search-modal-item" href="https://www.thecoast.ca/halifax/EventSearch">
in Events
</a>
</li>
<li>
<a class="fdn-site-search-modal-item" href="https://www.thecoast.ca/halifax/SlideshowArchives">
in Slideshows
</a>
</li>
<li>
<a class="fdn-site-search-modal-item" href="https://posting.thecoast.ca/halifax/Search">
All
</a>
</li>
</ul>
</div>
<div class="fdn-site-search-modal-submit-block uk-margin-auto-left uk-margin-auto-top uk-padding-xsmall-left">
<button class="uk-button fdn-button-control fdn-site-search-modal-submit">
GO
</button>
</div>
</form>
</div>
</div>
<script>
(function(){
// 
var componentId = 'SiteSearchModalOnly'
var defaultSearchUrl = 'https://posting.thecoast.ca/halifax/Search'
var componentElement = jQuery('div[data-component-id='+componentId+']')
var searchForm = componentElement.find('form') 
var searchInput = searchForm.find('input')
var searchLinks = searchForm.find('a')
// 
searchForm.submit(function(e){
e.preventDefault()
window.location = defaultSearchUrl + '?keywords=' + searchInput.val() 
})
// 
searchLinks.on('click', function(e){
e.preventDefault()
window.location = jQuery(e.target).attr('href') + '?keywords=' + searchInput.val()
})
// 
jQuery("#fdn-SiteSearchModalOnly-dropdown-hook")
.on("beforehide", function(){
return !jQuery(this).find(".fdn-site-search-input").is(":focus")
})
})()
</script>
</div>
</div>
</div>
</div>

<div class="GlobalHeader ContentDefault MediumRectangle Ad uk-margin-remove uk-flex uk-flex-around uk-root fdn-margin-vert AirPencil comp-" data-component-id="AirPencil" style="background-color: white;" hidden>
  <div class="uk-padding-small">
            <!-- /1020031/Pencil_New -->
            <div id="div-gpt-ad-pencil_new-1"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/1020031/Pencil_New"
                 data-output="asynchronous"
                 data-width="980"
                 data-height="45">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    googletag.display('div-gpt-ad-pencil_new-1');
                  });
                </script>
            </div>
          </div>
</div>
      </div>
    </div>

    <div class="ev-grid-zone ev-primary-zone">

      <div class="fdn-grid-main uk-flex-none fdn-primary">
        <div class="ev-grid-col" data-ev-zone="MainTop">
          


  

    <div class="ZoneA ContentDefault   uk-root fdn-margin-vert StoryBreadcrumb comp-content-breadcrumb" data-component-id="StoryBreadcrumb">
      <div class="uk-grid uk-flex-middle uk-flex-between">

        
        <div class="uk-flex uk-flex-middle">
          

          <ul class="uk-breadcrumb uk-margin-remove-top fdn-breadcrumb">
            <li>
              
                <a class="fdn-breadcrumb-link" 
                   href="https://www.thecoast.ca/halifax/arts-music/Section?oid=957805">
                  Arts + Music
                </a>
              
            </li>

            

            
              <li>
                <a class="fdn-breadcrumb-link" href="https://www.thecoast.ca/halifax/ArticleArchives?category=4427120">Cultural Festivals</a>
              </li>
            
          </ul>
          
        </div>

        
        <div>
          
            <a class="fdn-breadcrumb-link" href="https://www.thecoast.ca/halifax/IssueArchives?issue=28564979">
              May 31, 2022
            </a>
          
        </div>

      </div>
    </div>
  











  

  
  
  

  

  
    

    


      
      

      

      

      
      
        
      

      
      
 
      

      
      

      
      

      

      
        

        
          
            
              

                
                
                

                  

                
              
            

          
        
          
            

              

            

          
        
      


      
      <div class="ZoneA ContentDefault   uk-root fdn-margin-vert MagnumImage comp-shell-magnumimage" data-component-id="MagnumImage">
        <div class="fdn-magnum-block uk-clearfix">

          
          

            <img src="https://media2.fdncms.com/thecoast/imager/u/magnum/28738156/ste_anne_still_06.jpeg" alt="The must-see movie Ste. Anne plays at HIFF on June 9 at 9pm."
                 width="744" 
                 height="421" />
          


          
          
            <div class="fdn-caption-block">
              
                <div class="fdn-image-credit">
                  <a href="https://www.thecoast.ca/halifax/ImageArchives?oid=28738156">
                      Film still
                    </a>
                </div>
              

              
                <div class="fdn-image-caption">
                  The must-see movie <i>Ste. Anne</i> plays at HIFF on June 9 at 9pm.
                </div>
              
            </div>
          

        </div>
      </div>
    

    
    
  


    



  

  
  

  

    
    <div class="ZoneA ContentDefault   uk-root fdn-margin-vert StoryHeader comp-content-storyheader" data-component-id="StoryHeader">

      
      
      
      <div class="uk-position-relative uk-visible-toggle">
        <div class="uk-hidden-hover uk-position-top-right uk-padding-xsmall uk-position-absolute">
          
        </div>
        
        <h1 class="fdn-content-headline uk-margin-remove">
          Everything you need to know about the 2022 Halifax Independent Filmmakers Festival
        </h1>        

        
          <h2 class="fdn-content-subheadline uk-margin-remove-bottom uk-margin-xsmall-top">
            The movie lover's movie fest takes place from June 9-12 at the Light House Arts Centre.
          </h2>
        

        
          

          

          <p class="fdn-content-infoline">
            <span>By</span> 
            <a href="https://www.thecoast.ca/author/morgan-mullin" rel="author">
                Morgan Mullin
              </a>
          </p>

          
          
        

      </div>
    </div>
  



        </div>

        <div class="ev-grid-col" data-ev-zone="ZoneB">
          
            <div class="ev-grid-col ev-grid-floated-right uk-width-2-5">
              









    

  








            </div>
          
          





  <style>
  @media (min-width: 998px){
    .uk-root [data-component-id="ShareTools"] {
      position: absolute;
      margin-top: 10px !important;
    }

    .uk-root [data-component-id="ShareTools"] > div > div {
      display: flex;
      flex-direction: column;
    }

    .uk-root [data-component-id="ShareTools"] > div > div > div {
      margin-left: 0;
      padding-left: 0;
    }

    .uk-root [data-component-id="StoryLayout"] {
      margin-left: 40px;
    }
  }
  </style>

  <script>
  jQuery(function () {
    var doTheSticky = function () {
      if (window.innerWidth >= 998) {
        jQuery('[data-component-id="ShareTools"] > div > div').first()
          .attr('uk-sticky','offset:110; bottom: [data-ev-zone=ZoneB];')
          .attr('uk-grid', '')
      }
      else {
        jQuery('[data-component-id="ShareTools"] > div > div').first()
          .removeAttr('uk-sticky')
          .removeClass('uk-sticky')
          .removeAttr('uk-grid')
          .attr('uk-grid', '')
      }
    }

    var resizeTimeout = null
    jQuery(window).resize(function () {
      resizeTimeout = setTimeout(doTheSticky, 200)
    })

    doTheSticky()
  })
  </script>





  
  
  















  
  
  

  
  
  

  
 
  




  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  
  
  
  

  <div class="ZoneB ContentDefault   uk-root fdn-margin-vert ShareTools comp-shell-sharetools" data-component-id="ShareTools" fdn-share-id="28737383">
    <div class="comp-ShellHorizontalBar " >

      <div class="uk-flex uk-margin-xsmall-left uk-grid-small" 
           uk-grid>

        
        <div class="uk-padding-remove-left" fdn-share-button-facebook>
          <a href="https://www.facebook.com/sharer/sharer.php?app_id=166200076783953&amp;redirect_uri=https%3A%2F%2Fwww.thecoast.ca%2Fhalifax%2Feverything-you-need-to-know-about-the-2022-halifax-independent-filmmakers-festival%2FContent%3Foid%3D28737383&amp;u=https%3A%2F%2Fwww.thecoast.ca%2Fhalifax%2Feverything-you-need-to-know-about-the-2022-halifax-independent-filmmakers-festival%2FContent%3Foid%3D28737383" 
             uk-tooltip="title: Share on Facebook"
             onClick="window.open('https://www.facebook.com/sharer/sharer.php?app_id=166200076783953&amp;redirect_uri=https%3A%2F%2Fwww.thecoast.ca%2Fhalifax%2Feverything-you-need-to-know-about-the-2022-halifax-independent-filmmakers-festival%2FContent%3Foid%3D28737383&amp;u=https%3A%2F%2Fwww.thecoast.ca%2Fhalifax%2Feverything-you-need-to-know-about-the-2022-halifax-independent-filmmakers-festival%2FContent%3Foid%3D28737383','_blank','resizable,height=700,width=600'); return false;"
             target="_blank">
            <span class="uk-icon-button fdn-icon-button-smaller fdn-share-icon-facebook"><i class="fab fa-facebook-f fa-sm"></i></span>
          </a>
        </div>

        
        <div fdn-share-button-twitter>
          <a href="https://twitter.com/intent/tweet?text=Everything%20you%20need%20to%20know%20about%20the%202022%20Halifax%20Independent%20Filmmakers%20Festival&amp;url=https%3A%2F%2Fwww.thecoast.ca%2Fhalifax%2Feverything-you-need-to-know-about-the-2022-halifax-independent-filmmakers-festival%2FContent%3Foid%3D28737383&amp;via=TwitCoast" 
             uk-tooltip="title: Share on Twitter"
             onClick="window.open('https://twitter.com/intent/tweet?text=Everything%20you%20need%20to%20know%20about%20the%202022%20Halifax%20Independent%20Filmmakers%20Festival&amp;url=https%3A%2F%2Fwww.thecoast.ca%2Fhalifax%2Feverything-you-need-to-know-about-the-2022-halifax-independent-filmmakers-festival%2FContent%3Foid%3D28737383&amp;via=TwitCoast','_blank','resizable,height=700,width=600'); return false;"
             target="_blank">
            <span class="uk-icon-button fdn-icon-button-smaller fdn-share-icon-twitter"><i class="fab fa-twitter fa-sm"></i></span>
          </a>
        </div>

        
        

        
        
          <div fdn-share-button-reddit>
            <a href="https://www.reddit.com/submit?title=Everything%20you%20need%20to%20know%20about%20the%202022%20Halifax%20Independent%20Filmmakers%20Festival&amp;url=https%3A%2F%2Fwww.thecoast.ca%2Fhalifax%2Feverything-you-need-to-know-about-the-2022-halifax-independent-filmmakers-festival%2FContent%3Foid%3D28737383" 
               uk-tooltip="title: Share on Reddit"
               onClick="window.open('https://www.reddit.com/submit?title=Everything%20you%20need%20to%20know%20about%20the%202022%20Halifax%20Independent%20Filmmakers%20Festival&amp;url=https%3A%2F%2Fwww.thecoast.ca%2Fhalifax%2Feverything-you-need-to-know-about-the-2022-halifax-independent-filmmakers-festival%2FContent%3Foid%3D28737383','_blank','resizable,height=700,width=700'); return false;">
              <span class="uk-icon-button fdn-icon-button-smaller fdn-share-icon-reddit"><i class="fab fa-reddit-alien"></i></span>
            </a>
          </div>
        

        
        
          <div fdn-share-button-favorite>
            
            <div uk-tooltip="title: Mark as Favourite"
               data-toolsoid="28737383" 
               data-toolsajaxmacro="addObject">
               <span class="uk-icon-button fdn-icon-button-smaller 
                            fdn-icon-tool-core fdn-share-icon-favorite">
                          <i class="fas fa-heart fa-sm"></i></span>
            </div>

            
            <div uk-tooltip="title: Unmark as Favourite"
               data-toolsoid="28737383" 
               data-toolsajaxmacro="removeObject"
               hidden>
               <span class="uk-icon-button fdn-icon-button-smaller 
                            fdn-icon-tool-core fdn-tool-core-favorited fdn-share-icon-favorite">
                          <i class="fas fa-heart fa-sm"></i></span>
            </div>
            
          </div>
        

        
        <div fdn-share-button-email>
          <a href="mailto:?subject=The%20Coast%20Halifax%20shared%20URL%3A%20Everything%20you%20need%20to%20know%20about%20the%202022%20Halifax%20Independent%20Filmmakers%20Festival&body=%0A%0AEverything%20you%20need%20to%20know%20about%20the%202022%20Halifax%20Independent%20Filmmakers%20Festival%0A%0A<https://www.thecoast.ca/halifax/everything-you-need-to-know-about-the-2022-halifax-independent-filmmakers-festival/Content?oid=28737383>%0A%0A%0A" uk-tooltip="title: Share via Email" target="_blank">
             <span class="uk-icon-button fdn-icon-button-smaller fdn-icon-tool-core fdn-share-icon-email"><i class="far fa-envelope fa-sm"></i></span>
          </a>
        </div>

        
        
          <div fdn-share-button-print>
            <a href="https://www.thecoast.ca/halifax/Print?oid=28737383" uk-tooltip="title: Print this page" target="_blank">
               <span class="uk-icon-button fdn-icon-button-smaller fdn-icon-tool-core fdn-share-icon-print"><i class="far fa-print"></i></span>
            </a>
          </div>
        

        
        
          <div>
            

            <a href="#comments" uk-tooltip="title:Comments">
              
                <span class="uk-icon-button fdn-icon-button-smaller fdn-icon-tool-core fdn-share-icon-comment"><i class="far fa-comment-alt"></i></span>
              
            </a>
          </div>
        

      </div>
    </div>

    
    <div id="ShareTools-modal" uk-modal>
      <div class="uk-modal-dialog uk-modal-body">
        <h2 class="uk-modal-title"></h2>
        <button class="uk-modal-close uk-modal-close-default" type="button" uk-close></button>
        <div class="contents"></div>
      </div>
    </div>

    <script>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</script>

    
    
  </div>





  

  

  

    
    

    
    

    
    
      

      
      

       
      

        

        

        

        

        

        

        
        

        

        

        
      

    


    <div class="ZoneB ContentDefault   uk-root fdn-margin-vert StoryLayout comp-content-storylayout" data-component-id="StoryLayout">
      

      <div class="fdn-content-body">
        

        
        
          <span class="fdnDropCap">T</span>he city's annual celebration of outside-the-mainstream movies and the directors who make them, Halifax Independent Filmmakers Festival is known for bringing critically adored movies to town that audiences would be unable to access otherwise. Run by the Atlantic Filmmakers Co-operative, it's been screening interesting, challenging and plain old cool movies for over 15 years.

            
          
            <br>
<br>

<div>
  <b>What is the official name? </b><br>
  Halifax Independent Filmmakers Festival

            
          
            <br>
  <br>
  <b>What is it also known as? </b> <br>
  HIFF

            
          
            <br>
  <br>
  <b>When is it? </b><br>
  June 9-12, 2022.<br>
  <b><br>
  What is it? </b><br>
  One of the city's largest celebrations of cinema, HIFF screens movies by independent directors, meaning there's no major studio or Marvel offerings here. Instead, the films on offer range from experimental pieces to more straightforward numbers—but all are chosen by some of Halifax's most film-obsessed folks who work at t<span style="font-family: &quot;Crimson Text&quot;, Georgia, &quot;Times New Roman&quot;, Times, serif; font-size: 21px;">he Atlantic Filmmakers Co-operative. This means that you can expect to find movies unable to view elsewhere—and ones unlike anything you've ever seen before. There's also artist panels and parties on the schedule.</span>

            
          
            <br>
  <br>
  <b>Where is it held? </b><br>
  This year the fest moves to the new Light House Arts Centre (1800 Argyle Street) for most of its screenings, except for a horror flick that's going to be shown at Good Robot Brewing (2736 Robie Street). 

            

              
              <div class="">
                <div class="ZoneB AirInlineContentUpperresponsive Ad Box uk-margin-remove uk-padding-small uk-clearfix uk-flex uk-flex-row uk-flex-around uk-root fdn-margin-vert AirInlineContentUpper comp-" data-component-id="AirInlineContentUpper" hidden>
  
  <div class="uk-padding-small">
            <!-- /1020031/Box_New1 -->
            <div id="div-gpt-ad-box_new1-40"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/1020031/Box_New1"
                 data-output="asynchronous"
                 data-width="300"
                 data-height="250">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    googletag.display('div-gpt-ad-box_new1-40');
                  });
                </script>
            </div>
          </div>
  <div hidden>
  <div class="uk-padding-small">
            <!-- /1020031/Box_New1 -->
            <div id="div-gpt-ad-box_new1-41"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/1020031/Box_New1"
                 data-output="asynchronous"
                 data-width="300"
                 data-height="250">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    googletag.display('div-gpt-ad-box_new1-41');
                  });
                </script>
            </div>
          </div>
  </div>
</div>
              </div>
              
            
          
            <br>
  <br>
  For those still sheltering in place (or who can't make it to the Light House Arts Centre), all films will also be available to stream via <a href="https://www.hiff.ca/2022-films" target="_blank">the festival's website</a> for 48 hours after their respective in-person screenings.

            
          
            <br>
  <br>
  <b> How long has it been going?</b><br>
  2022 marks 16 years of HIFF.

            
          
            <br>
  <br>
  <b>Where do I get tickets? </b><br>
  Tickets for individual film screenings are available <a href="https://www.eventbrite.com/cc/halifax-independent-filmmakers-festival-2022-364719" target="_blank">on the festival's website for $10</a>—but students get in free.

            
          
            <br>
  <br>
  <b> Are there festival passes?&nbsp; </b><br>
  A full festival pass is $35, available through <a href="https://www.eventbrite.com/e/hiff-2022-festival-pass-tickets-338098310147?aff=odcleoeventsincollection&amp;keep_tld=1" target="_blank">HIFF's site</a>.

            
          
            <br>
  <br>
  <b>What is the must-see show?</b>
</div>
A new force in Canadian filmmaking is introduced with <i>Ste. Anne</i>, playing June 9 at 9pm.&nbsp;Rhayne Vermette's debut feature is shot in dreamy 16mm film and backed with a score by Winnipeg noise artist B.P. It follows a woman's return home after a mysterious, four-year absence from the Métis nation where she lived—and sees Vermette's family and friends fill out supporting roles while she plays the lead. Dreamy, ethereal&nbsp;and imbued with a strong sense of place, it co-opens the festival at the Light House Arts Centre.

            

              
              <div class="">
                <div class="ZoneB AirInlineContentMiddleresponsive Ad Box uk-margin-remove uk-clearfix uk-flex uk-flex-row uk-flex-around uk-root fdn-margin-vert AirInlineContentMiddle comp-" data-component-id="AirInlineContentMiddle" hidden>
  
  <div class="uk-padding-small">
            <!-- /1020031/Box_New2 -->
            <div id="div-gpt-ad-box_new2-40"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/1020031/Box_New2"
                 data-output="asynchronous"
                 data-width="300"
                 data-height="250">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    googletag.display('div-gpt-ad-box_new2-40');
                  });
                </script>
            </div>
          </div>
  <div hidden>
  <div class="uk-padding-small">
            <!-- /1020031/Box_New2 -->
            <div id="div-gpt-ad-box_new2-41"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/1020031/Box_New2"
                 data-output="asynchronous"
                 data-width="300"
                 data-height="250">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    googletag.display('div-gpt-ad-box_new2-41');
                  });
                </script>
            </div>
          </div>
  </div>
</div>
              </div>
        
      </div>

      
      

      
      

      
    </div>
  





        </div>

        <div class="ev-grid-col" style="clear:both;" data-ev-zone="ZoneC">
          



































  















 

  <div class="ZoneC ContentDefault   uk-root fdn-margin-vert StoryTags comp-content-tags" data-component-id="StoryTags">
    <div class="uk-flex uk-flex-row">
      <h3 class="fdn-link-tag-title fdn-line-height-med uk-flex-top uk-flex-none uk-margin-xsmall-right uk-margin-remove-bottom">
        Tags
      </h3>
      
      
      

      

      <ul class="uk-list uk-margin-remove uk-flex-1 fdn-line-height-small">
        
          <li class="uk-text-nowrap fdn-line-height-med uk-inline uk-margin-remove-top fdn-link-tag">
            <a href="/halifax/ArticleArchives?category=4427120" rel="tag">Cultural Festivals</a>, 
          </li>
        
          <li class="uk-text-nowrap fdn-line-height-med uk-inline uk-margin-remove-top fdn-link-tag">
            <a href="/halifax/ArticleArchives?tag=festival%20overview" rel="tag">festival overview</a>, 
          </li>
        
          <li class="uk-text-nowrap fdn-line-height-med uk-inline uk-margin-remove-top fdn-link-tag">
            <a href="/halifax/ArticleArchives?tag=HIFF" rel="tag">HIFF</a>, 
          </li>
        
          <li class="uk-text-nowrap fdn-line-height-med uk-inline uk-margin-remove-top fdn-link-tag">
            <a href="/halifax/ArticleArchives?tag=Halifax%20Independent%20Filmmakers%20Festival" rel="tag">Halifax Independent Filmmakers Festival</a>
          </li>
        
      </ul>
    </div>
  </div>











  <div class="ZoneC ContentDefault   uk-root fdn-margin-vert AbouttheAuthor comp-content-abouttheauthor" data-component-id="AbouttheAuthor">
    <div class="fdn-component-header-block uk-margin ">

      

      <h3 class="fdn-component-header-text uk-margin-remove ">
        
          About The Author
        
      </h3>

      

      
    </div>
    <div class="uk-flex uk-margin-xsmall-bottom">
          
            <div class="uk-width-1-4 uk-padding-small uk-padding-remove-vertical uk-padding-remove-left">
              <a class="no-foundation-imgeditor" href="https://www.thecoast.ca/author/morgan-mullin">
                <img uk-img=""  
           data-src="/imager/b/r-bigsquare/5166740/f581/mullin.jpg"
           alt=""
           width="400"
           height="400"
           class="memberThumb" />
              </a>
            </div>
          
         
          <div class="uk-width-expand"> 
            <h4 class="fdn-teaser-headline">
              
              <a href="https://www.thecoast.ca/author/morgan-mullin">
                Morgan Mullin
              </a>
              
            </h4>

            
            <div class="uk-margin-small uk-flex uk-flex-row uk-flex-wrap uk-child-width-auto">
              
              
                <div class="">
                  <a href="https://twitter.com/WellFedWanderer?s=20" target="_blank" uk-tooltip="@WellFedWanderer?s=20">
                    <span class="uk-margin-xsmall-right uk-icon-button fdn-icon-button-smaller"><i class="fab fa-twitter fa-sm"></i></span>
                  </a>
                </div>
              
              
              
                
                  <div class="">
                    <a href="mailto:arts@thecoast.ca" uk-tooltip="arts@thecoast.ca">
                      <span class="uk-margin-xsmall-right uk-icon-button fdn-icon-button-smaller"><i class="fal fa-envelope fa-sm"></i></span>
                    </a>
                  </div>
                
              
              
            </div>  

            <div class="bio">
              
                Morgan is the Arts & Entertainment Editor at The Coast, where she writes about everything from what to see and do around Halifax to profiles of the city’s creative class to larger cultural pieces. She’s been with The Coast since 2016.
                      
              <div class="uk-text-right">
                <a href="https://www.thecoast.ca/author/morgan-mullin" uk-tooltip="Read More about Morgan Mullin">More <i class="fas fa-chevron-right"></i></a>
              </div>
            </div>
          </div>   
        </div>
  </div>
<div class="ZoneC ContentDefault   uk-root fdn-margin-vert PressPatronAppeal comp-" data-component-id="PressPatronAppeal">
  <div class="fdn-component-header-block uk-margin ">

      

      <h3 class="fdn-component-header-text uk-margin-remove ">
        
          Support The Coast
        
      </h3>

      

      
    </div>
  <p>
    At a time when the city needs local coverage more than ever, 
    <a href="#" class="PicoPlan">we’re asking for your help</a> 
    to support independent journalism. We are committed as always to providing free access to readers, 
    particularly as we confront the impact of COVID-19 in Halifax and beyond.
  </p>
  <p>
    Read more about the work we do <a href="https://www.thecoast.ca/halifax/AboutUs/Page">here</a>, or consider 
    making a donation.  Thank you for your support!
  </p>
 
</div>

















  
  

  
  



        
        
        
        

















































<div class="ZoneC ContentDefault Ad Box uk-margin-remove uk-clearfix uk-flex uk-flex-row uk-flex-around uk-root fdn-margin-vert AirRectangleDoubleMiddle comp-" data-component-id="AirRectangleDoubleMiddle" hidden>
  
  <div class="uk-padding-small">
            <!-- /1020031/Box_New2 -->
            <div id="div-gpt-ad-box_new2-10"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/1020031/Box_New2"
                 data-output="asynchronous"
                 data-width="300"
                 data-height="250">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    googletag.display('div-gpt-ad-box_new2-10');
                  });
                </script>
            </div>
          </div>
  <div hidden>
  <div class="uk-padding-small">
            <!-- /1020031/Box_New2 -->
            <div id="div-gpt-ad-box_new2-11"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/1020031/Box_New2"
                 data-output="asynchronous"
                 data-width="300"
                 data-height="250">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    googletag.display('div-gpt-ad-box_new2-11');
                  });
                </script>
            </div>
          </div>
  </div>
</div>








  

  






  

  

  





<div class="componentGrid-TwoZones-Auto-Expand uk-root uk-width-1-1 uk-flex uk-flex-row uk-flex-wrap fdn-component-grid-row@m" uk-height-match data-component-grid-id="TopStoriesVideoPairRSS">

  <div class="uk-width-1-1 uk-width-auto@m uk-flex uk-flex-column uk-inline fdn-component-grid-zone">
    

















<div class="ComponentZoneA TopStoriesVideoPairRSSresponsive  trending-by-day uk-root fdn-margin-vert TrendingContentList comp-landing-trending" data-component-id="TrendingContentList">
  <div class="fdn-component-header-block uk-margin ">

      

      <h3 class="fdn-component-header-text uk-margin-remove ">
        
          Trending
        
      </h3>

      

      
    </div>

    
    
    

    
        <ul class="pres-ContentListHeadline uk-list uk-list-divider">
      
      

      <li class="fdn-pres-item">
    <a class="uk-flex uk-flex-top" href="https://www.thecoast.ca/halifax/legendary-author-david-sedaris-is-coming-to-halifax-june-25/Content?oid=28738157">
      <p class="fdn-teaser-headline">
        Legendary author David Sedaris is coming to Halifax June 25
      </p>
    </a>
  </li>

      
   
    
      

      <li class="fdn-pres-item">
    <a class="uk-flex uk-flex-top" href="https://www.thecoast.ca/halifax/everything-you-need-to-know-about-the-2022-everyseeker-festival/Content?oid=28738162">
      <p class="fdn-teaser-headline">
        Everything you need to know about the 2022 EVERYSEEKER Festival
      </p>
    </a>
  </li>

      
   
    
      

      <li class="fdn-pres-item">
    <a class="uk-flex uk-flex-top" href="https://www.thecoast.ca/halifax/you-can-vote-now-for-best-actor-in-a-new-screen-nova-scotia-award/Content?oid=28713143">
      <p class="fdn-teaser-headline">
        You can vote now for best actor in a new Screen Nova Scotia award
      </p>
    </a>
  </li>

      
   
    
        </ul>
      

  

</div>

    
  </div>

  <div class="uk-width-1-1 uk-width-expand@m uk-flex uk-flex-column uk-inline fdn-component-grid-zone">
    











  
  

  
  
    <script src="https://www.voqally.com/hub/app/r.js?key=e627eae0dcf2626bcbe0ff002801e7b6" async></script>

  
  


    
  </div>

</div>


  


















  

  

  
    <div class="ZoneC ContentDefault  fdn-component-related-items uk-root fdn-margin-vert MorebyThisAuthor comp-content-morebyauthor" data-component-id="MorebyThisAuthor">
      <div>
              <div class="fdn-component-header-block uk-margin ">

      

      <h3 class="fdn-component-header-text uk-margin-remove ">
        
          More by Morgan Mullin
        
      </h3>

      

      
    </div>
              <div class="pres-ContentTileSquareBrief uk-grid uk-grid-small"
       uk-grid="true"
       data-ev-presentation="ContentTileSquareBrief"
       uk-height-match=".fdn-pres-image">
          
          

          <div class="uk-width-1-2 uk-width-1-4@es uk-width-1-5@el">

    <a class="uk-flex uk-flex-column fdn-decoration-remove" 
       href="https://www.thecoast.ca/halifax/everything-you-need-to-know-about-the-2022-everyseeker-festival/Content?oid=28738162">

      <div>

        <p class="fdn-teaser-headline">
          Everything you need to know about the 2022 EVERYSEEKER Festival

          
        </p>
        
        <div class="fdn-teaser-infoline fdn-inline-split-list">
           
          
            <p>
              By Morgan Mullin
            </p>
          

          <time>
            May 31, 2022
          </time>
        </div>

      </div>
      
      
        <div class="uk-margin-small-bottom uk-flex-first">
          <img uk-img="" 
           data-src="https://media1.fdncms.com/thecoast/imager/u/r-bigsquare/28738418/screen_shot_2022-05-31_at_4.47.22_pm.png?cb=1654026837"
           alt="Gold/Sun, Kama La Mackerel and Evelyn C. White will headline EVERYSEEKER&#39;s opening night show on June 9."
           width="400"
           height="400"
           class="" />
        </div>
      
    </a>
  </div>

                    
        
          

          <div class="uk-width-1-2 uk-width-1-4@es uk-width-1-5@el">

    <a class="uk-flex uk-flex-column fdn-decoration-remove" 
       href="https://www.thecoast.ca/halifax/legendary-author-david-sedaris-is-coming-to-halifax-june-25/Content?oid=28738157">

      <div>

        <p class="fdn-teaser-headline">
          Legendary author David Sedaris is coming to Halifax June 25

          
        </p>
        
        <div class="fdn-teaser-infoline fdn-inline-split-list">
           
          
            <p>
              By Morgan Mullin
            </p>
          

          <time>
            May 31, 2022
          </time>
        </div>

      </div>
      
      
        <div class="uk-margin-small-bottom uk-flex-first">
          <img uk-img="" 
           data-src="https://media1.fdncms.com/thecoast/imager/u/r-bigsquare/28738161/david_sedaris_by_ingrid_christie.jpg?cb=1654021862"
           alt="David Sedaris appears at Chapters, 188 Chain Lake Drive, on June 25."
           width="400"
           height="400"
           class="" />
        </div>
      
    </a>
  </div>

                    
        
          

          <div class="uk-width-1-2 uk-width-1-4@es uk-width-1-5@el">

    <a class="uk-flex uk-flex-column fdn-decoration-remove" 
       href="https://www.thecoast.ca/halifax/the-dalhousie-arts-centres-expansion-might-just-fix-halifaxs-venue-crisis/Content?oid=28702424">

      <div>

        <p class="fdn-teaser-headline">
          The Dalhousie Arts Centre’s expansion might just fix Halifax’s venue crisis

          
        </p>
        
        <div class="fdn-teaser-infoline fdn-inline-split-list">
           
          
            <p>
              By Morgan Mullin
            </p>
          

          <time>
            May 25, 2022
          </time>
        </div>

      </div>
      
      
        <div class="uk-margin-small-bottom uk-flex-first">
          <img uk-img="" 
           data-src="https://media1.fdncms.com/thecoast/imager/u/r-bigsquare/28702430/dalhousie_arts_centre_expansion_seymour_street_the_coast_halifax_ian_selig.jpg?cb=1653511909"
           alt="An active construction site as of early May 2022, the Dalhousie Art Centre expansion is scheduled to open in October."
           width="400"
           height="400"
           class="" />
        </div>
      
    </a>
  </div>

                    
        
          

          <div class="uk-width-1-2 uk-width-1-4@es uk-width-1-5@el">

    <a class="uk-flex uk-flex-column fdn-decoration-remove" 
       href="https://www.thecoast.ca/halifax/the-scotia-festival-of-music-plays-on/Content?oid=28696202">

      <div>

        <p class="fdn-teaser-headline">
          The Scotia Festival of Music plays on

          
        </p>
        
        <div class="fdn-teaser-infoline fdn-inline-split-list">
           
          
            <p>
              By Morgan Mullin
            </p>
          

          <time>
            May 24, 2022
          </time>
        </div>

      </div>
      
      
        <div class="uk-margin-small-bottom uk-flex-first">
          <img uk-img="" 
           data-src="https://media1.fdncms.com/thecoast/imager/u/r-bigsquare/28696206/danielbartholomewpoyser.jpeg?cb=1653424260"
           alt="Daniel Bartholomew-Poyser conducts the fest&#39;s closing night gala with a slate of seminal works by African American composers."
           width="400"
           height="400"
           class="" />
        </div>
      
    </a>
  </div>

                    
        
              </div>
              
              <div class="uk-margin-small uk-clearfix uk-text-right ">
      <a class="uk-align-right uk-margin-remove fdn-more-link uk-flex-inline uk-flex-middle" href="https://www.thecoast.ca/halifax/ArticleArchives?author=5166740">
        More &raquo;
      </a>
    </div>
            </div>
    </div>  
  



























  

  
    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    
    

    

    

    

    

      

      

        

        <div id="comments" class="ZoneC ContentDefault  fdn-margin-vert uk-root fdn-margin-vert comments comp-comment-comments" data-component-id="comments">

          <div class="uk-flex uk-flex-column">

            

            

            

            

            <div class="uk-flex uk-flex-wrap uk-flex-middle uk-inline fdn-comments-header-block uk-hidden" id="readerComments">

              <div class="uk-position-center" uk-spinner></div>

              
              


              

              <div class="fdn-teaser-headline fdn-comments-header-title uk-margin-remove uk-width-expand@s uk-width-1-2@s">
                Comments
                (<span id="comments_total" class="commentsTotalUpdate">0</span>)
              </div>

              

              

              

              

            </div>
          

            

            

            

            <div id="comments_commentContent" class="uk-flex-column uk-width-1-1 uk-inline commentContent">
              
            </div>

            

            
          
          

            

            <div class="uk-flex uk-flex-column">

              
                

                <form class="userCommentForm validateForm"
                      id="commentsPostCommentForm"
                      method="post"
                      data-validate="login"
                      data-validate-login-options="{&quot;feelingShy&quot;:false}">

                  <input type="hidden" name="commentType" value="comment" />
                  <input type="hidden" name="oid" value="28737383" />
                  <input type="hidden" name="source" value="desktop">

                  
                  

                  
                  
                    <div class="fdn-component-header-block uk-margin fdn-comment-component-header-block">

      

      <h3 class="fdn-component-header-text uk-margin-remove fdn-comment-component-header-text">
        
          Add a comment
        
      </h3>

      

      
    </div>
                        <a name="readerComments" style="display: none;">Add a Comment</a>
                    </h4>
                  

                  
                  

                  <div class="errorDisplay uk-alert-warning" style="display:none" uk-alert>
                    <ol class="uk-text-danger fdn-text-medium"></ol>
                  </div>

                  

                  

                  <textarea id="comment"
                            class="expandableBox required uk-textarea uk-margin-small"
                            rows="8"
                            name="comment"
                            tabindex="1"
                            data-validate="required"></textarea>

                <div class="uk-flex uk-flex-middle uk-flex-between">            
                  <div class="uk-flex uk-flex-row uk-flex-middle">
                    <input class="uk-checkbox uk-margin-small-right"
                           type="checkbox"
                           name="subscribe"
                           id="comments_commentSubscribe"
                           value="yes">
                    <label for="comments_commentSubscribe">Subscribe to this thread</label>
                  </div>

                  

                  <div class="">
                    <input id="commentSubmit"
                           class="uk-input fdn-button-control uk-width-auto"
                           type="submit"
                           name="commentSubmit"
                           tabindex="2"
                           value="Post Comment">
                  </div>
                </div>
                </form>
              
            </div>
          </div>

          

          <script type="text/javascript">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</script>
        </div>
      
    
  






























  
      <div class="ZoneC ContentDefault  fdn-component-related-items uk-root fdn-margin-vert RecentByTag comp-content-recentbytag" data-component-id="RecentByTag">
        <div class="fdn-component-header-block uk-margin ">

      

      <h3 class="fdn-component-header-text uk-margin-remove ">
        
          Speaking of...
        
      </h3>

      

      
    </div>
        
        <div class="pres-ContentTileSquareBrief uk-grid uk-grid-small"
       uk-grid="true"
       data-ev-presentation="ContentTileSquareBrief"
       uk-height-match=".fdn-pres-image">
    
    

    <div class="uk-width-1-2 uk-width-1-4@es uk-width-1-5@el fdn-no-image">

    <a class="uk-flex uk-flex-column fdn-decoration-remove" 
       href="https://www.thecoast.ca/halifax/everything-you-need-to-know-about-the-2022-scotia-festival-of-music/Content?oid=28695143">

      <div>

        <p class="fdn-teaser-headline">
          Everything you need to know about the 2022 Scotia Festival of Music

          
        </p>
        
        <div class="fdn-teaser-infoline fdn-inline-split-list">
           
          
            <p>
              By Morgan Mullin
            </p>
          

          <time>
            May 24, 2022
          </time>
        </div>

      </div>
      
      
    </a>
  </div>

    
  
    

    <div class="uk-width-1-2 uk-width-1-4@es uk-width-1-5@el">

    <a class="uk-flex uk-flex-column fdn-decoration-remove" 
       href="https://www.thecoast.ca/halifax/visiting-a-colony/Content?oid=21814131">

      <div>

        <p class="fdn-teaser-headline">
          Visiting <i>A Colony</i>

          
        </p>
        
        <div class="fdn-teaser-infoline fdn-inline-split-list">
           
          
            <p>
              By Tara Thorne
            </p>
          

          <time>
            Jun  6, 2019
          </time>
        </div>

      </div>
      
      
        <div class="uk-margin-small-bottom uk-flex-first">
          <img uk-img="" 
           data-src="https://media1.fdncms.com/thecoast/imager/u/r-bigsquare/21814130/a_colony_-_credit_colonelle_films.png?cb=1614803024"
           alt="Visiting A Colony"
           width="400"
           height="400"
           class="" />
        </div>
      
    </a>
  </div>

    
  
    

    <div class="uk-width-1-2 uk-width-1-4@es uk-width-1-5@el">

    <a class="uk-flex uk-flex-column fdn-decoration-remove" 
       href="https://www.thecoast.ca/halifax/in-the-waves-deep-dive/Content?oid=15207354">

      <div>

        <p class="fdn-teaser-headline">
          <i>In The Wave</i>'s deep dive

          
        </p>
        
        <div class="fdn-teaser-infoline fdn-inline-split-list">
           
          
            <p>
              By Tara Thorne
            </p>
          

          <time>
            Jun  7, 2018
          </time>
        </div>

      </div>
      
      
        <div class="uk-margin-small-bottom uk-flex-first">
          <img uk-img="" 
           data-src="https://media2.fdncms.com/thecoast/imager/u/r-bigsquare/15208000/arts-hiff.jpg?cb=1614803441"
           alt="In The Wave&#39;s deep dive"
           width="400"
           height="400"
           class="" />
        </div>
      
    </a>
  </div>

    
  
    

    <div class="uk-width-1-2 uk-width-1-4@es uk-width-1-5@el">

    <a class="uk-flex uk-flex-column fdn-decoration-remove" 
       href="https://www.thecoast.ca/halifax/halifax-independent-filmmakers-festival-announces-2018-lineup/Content?oid=14791964">

      <div>

        <p class="fdn-teaser-headline">
          Halifax Independent Filmmakers Festival announces 2018 lineup

          
        </p>
        
        <div class="fdn-teaser-infoline fdn-inline-split-list">
           
          
            <p>
              By Tara Thorne
            </p>
          

          <time>
            May 16, 2018
          </time>
        </div>

      </div>
      
      
        <div class="uk-margin-small-bottom uk-flex-first">
          <img uk-img="" 
           data-src="https://media1.fdncms.com/thecoast/imager/u/r-bigsquare/14791971/all_you_can_eat_buddha_01.jpg?cb=1646759505"
           alt="Ian Lagarde&#39;s All You Can Eat Buddha opens HIFF on June 6."
           width="400"
           height="400"
           class="" />
        </div>
      
    </a>
  </div>

    
  
        </div>

        
          <div class="uk-margin-small uk-clearfix uk-text-right ">
      <a class="uk-align-right uk-margin-remove fdn-more-link uk-flex-inline uk-flex-middle" href="https://www.thecoast.ca/halifax/ArticleArchives?tag=festival%20overview%20%7C%7C%20HIFF%20%7C%7C%20Halifax%20Independent%20Filmmakers%20Festival">
        More &raquo;
      </a>
    </div>
        
      </div>
    
  















  

  

    

    

    
        <div class="ZoneC ContentDefault  fdn-component-related-items uk-root fdn-margin-vert LatestInCategory comp-content-latestincategory" data-component-id="LatestInCategory">
          <div class="fdn-component-header-block uk-margin ">

      

      <h3 class="fdn-component-header-text uk-margin-remove ">
        
          Latest in Cultural Festivals
        
      </h3>

      

      
    </div>
          <div class="pres-ContentTileSquareBrief uk-grid uk-grid-small"
       uk-grid="true"
       data-ev-presentation="ContentTileSquareBrief"
       uk-height-match=".fdn-pres-image">
      
      

      <div class="uk-width-1-2 uk-width-1-4@es uk-width-1-5@el">

    <a class="uk-flex uk-flex-column fdn-decoration-remove" 
       href="https://www.thecoast.ca/halifax/everything-you-need-to-know-about-the-2022-everyseeker-festival/Content?oid=28738162">

      <div>

        <p class="fdn-teaser-headline">
          Everything you need to know about the 2022 EVERYSEEKER Festival

          
        </p>
        
        <div class="fdn-teaser-infoline fdn-inline-split-list">
           
          
            <p>
              By Morgan Mullin
            </p>
          

          <time>
            May 31, 2022
          </time>
        </div>

      </div>
      
      
        <div class="uk-margin-small-bottom uk-flex-first">
          <img uk-img="" 
           data-src="https://media1.fdncms.com/thecoast/imager/u/r-bigsquare/28738418/screen_shot_2022-05-31_at_4.47.22_pm.png?cb=1654026837"
           alt="Gold/Sun, Kama La Mackerel and Evelyn C. White will headline EVERYSEEKER&#39;s opening night show on June 9."
           width="400"
           height="400"
           class="" />
        </div>
      
    </a>
  </div>

      
    
      

      <div class="uk-width-1-2 uk-width-1-4@es uk-width-1-5@el">

    <a class="uk-flex uk-flex-column fdn-decoration-remove" 
       href="https://www.thecoast.ca/halifax/halifax-independent-filmmakers-festival-returns-june-9-12/Content?oid=28630873">

      <div>

        <p class="fdn-teaser-headline">
          Halifax Independent Filmmakers Festival returns June 9-12

          
        </p>
        
        <div class="fdn-teaser-infoline fdn-inline-split-list">
           
          
            <p>
              By Morgan Mullin
            </p>
          

          <time>
            May 13, 2022
          </time>
        </div>

      </div>
      
      
        <div class="uk-margin-small-bottom uk-flex-first">
          <img uk-img="" 
           data-src="https://media1.fdncms.com/thecoast/imager/u/r-bigsquare/28631116/unnamed2.jpeg?cb=1652463688"
           alt="A still from opening night feature Island"
           width="400"
           height="400"
           class="" />
        </div>
      
    </a>
  </div>

      
    
      

      <div class="uk-width-1-2 uk-width-1-4@es uk-width-1-5@el">

    <a class="uk-flex uk-flex-column fdn-decoration-remove" 
       href="https://www.thecoast.ca/halifax/outfest-brings-2slgbtq-stories-to-the-stage-in-halifax-this-week/Content?oid=28529329">

      <div>

        <p class="fdn-teaser-headline">
          OutFest brings 2SLGBTQ+ stories to the stage in Halifax this week

          
        </p>
        
        <div class="fdn-teaser-infoline fdn-inline-split-list">
           
          
            <p>
              By Morgan Mullin
            </p>
          

          <time>
            Apr 26, 2022
          </time>
        </div>

      </div>
      
      
        <div class="uk-margin-small-bottom uk-flex-first">
          <img uk-img="" 
           data-src="https://media1.fdncms.com/thecoast/imager/u/r-bigsquare/28529334/outfest_2022_pic_3.jpg?cb=1650988681"
           alt="Halifax theatre makers (including playwright Colleen MacIsaac, left) workshopping plays for OutFest, the largest queer theatre festival in Atlantic Canada."
           width="400"
           height="400"
           class="" />
        </div>
      
    </a>
  </div>

      
    
      

      <div class="uk-width-1-2 uk-width-1-4@es uk-width-1-5@el">

    <a class="uk-flex uk-flex-column fdn-decoration-remove" 
       href="https://www.thecoast.ca/halifax/halifax-jazz-festival-announces-first-wave-of-2022-acts/Content?oid=28487308">

      <div>

        <p class="fdn-teaser-headline">
          Halifax Jazz Festival announces first wave of 2022 acts

          
        </p>
        
        <div class="fdn-teaser-infoline fdn-inline-split-list">
           
          
            <p>
              By Morgan Mullin
            </p>
          

          <time>
            Apr 19, 2022
          </time>
        </div>

      </div>
      
      
        <div class="uk-margin-small-bottom uk-flex-first">
          <img uk-img="" 
           data-src="https://media2.fdncms.com/thecoast/imager/u/r-bigsquare/28487559/screen_shot_2022-04-19_at_5.03.20_pm.png?cb=1650398642"
           alt="Halifax Jazz Festival announces first wave of 2022 acts"
           width="400"
           height="400"
           class="" />
        </div>
      
    </a>
  </div>

      
    
          </div>
          <div class="uk-margin-small uk-clearfix uk-text-right ">
      <a class="uk-align-right uk-margin-remove fdn-more-link uk-flex-inline uk-flex-middle" href="https://www.thecoast.ca/halifax/ArticleArchives?category=4427120">
        More &raquo;
      </a>
    </div>
        </div>
      

  





  <div class="ZoneC ContentDefault   uk-root fdn-margin-vert ArchiveLink comp-content-archivelink" data-component-id="ArchiveLink">

    
    
    
      <div class="uk-margin-small uk-clearfix uk-text-right ">
      <a class="uk-align-right uk-margin-remove fdn-more-link uk-flex-inline uk-flex-middle" href="https://www.thecoast.ca/halifax/ArticleArchives?category=4427120">
        More Cultural Festivals &raquo;
      </a>
    </div>

    

    <div class="uk-margin-small uk-clearfix uk-text-right ">
      <a class="uk-align-right uk-margin-remove fdn-more-link uk-flex-inline uk-flex-middle" href="https://www.thecoast.ca/halifax/ArticleArchives?section=957805">
        All Arts + Music &raquo;
      </a>
    </div>
  </div>

<div class="ZoneC ContentDefault Ad Box uk-margin-remove uk-padding-small uk-clearfix uk-flex uk-flex-row uk-flex-around uk-root fdn-margin-vert AirRectangleDoubleLower comp-" data-component-id="AirRectangleDoubleLower" hidden>
  
  <div class="uk-padding-small">
            <!-- /1020031/Box_New3 -->
            <div id="div-gpt-ad-box_new3-10"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/1020031/Box_New3"
                 data-output="asynchronous"
                 data-width="300"
                 data-height="250">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    googletag.display('div-gpt-ad-box_new3-10');
                  });
                </script>
            </div>
          </div>
  <div hidden>
  <div class="uk-padding-small">
            <!-- /1020031/Box_New3 -->
            <div id="div-gpt-ad-box_new3-11"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/1020031/Box_New3"
                 data-output="asynchronous"
                 data-width="300"
                 data-height="250">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    googletag.display('div-gpt-ad-box_new3-11');
                  });
                </script>
            </div>
          </div>
  </div>
</div>












        </div>
      </div>

      <div class="fdn-grid-sidebar">
        <div class="ev-grid-col" data-ev-zone="ZoneD">
          
















  
      <div class="ZoneD ContentDefault   uk-root fdn-margin-vert StickyStoriesRightCol comp-landing-stickystories" data-component-id="StickyStoriesRightCol">
        <div class="fdn-component-header-block uk-margin ">

      

      <h3 class="fdn-component-header-text uk-margin-remove ">
        
          C19 Need to Know
        
      </h3>

      

      
    </div>
        <ul class="pres-ContentListHeadline uk-list uk-list-divider">
    
    

    <li class="fdn-pres-item">
    <a class="uk-flex uk-flex-top" href="https://www.thecoast.ca/halifax/i-get-to-wake-up-and-experience-another-day-of-life-on-this-earth/Content?oid=28308627">
      <p class="fdn-teaser-headline">
        “I get to wake up and experience another day of life on this earth”
      </p>
    </a>
  </li>
       
    
  
    

    <li class="fdn-pres-item">
    <a class="uk-flex uk-flex-top" href="https://www.thecoast.ca/halifax/nova-scotia-now-has-almost-no-covid-rules-but-masks-are-still-mandatory-in-schools/Content?oid=28295628">
      <p class="fdn-teaser-headline">
        Nova Scotia now has almost no COVID rules, but masks are still mandatory in schools
      </p>
    </a>
  </li>
       
    
  
    

    <li class="fdn-pres-item">
    <a class="uk-flex uk-flex-top" href="https://www.thecoast.ca/halifax/we-asked-coast-readers-how-the-pandemic-changed-their-lives/Content?oid=28278115">
      <p class="fdn-teaser-headline">
        We asked Coast readers how the pandemic changed their lives
      </p>
    </a>
  </li>
       
    
  
    

    <li class="fdn-pres-item">
    <a class="uk-flex uk-flex-top" href="https://www.thecoast.ca/halifax/no-masks-no-limits-no-pov-as-nova-scotia-lifting-all-covid-restrictions-march-21/Content?oid=28156746">
      <p class="fdn-teaser-headline">
        No masks, no limits, no POV as Nova Scotia lifting all COVID restrictions March 21
      </p>
    </a>
  </li>
       
    
  
    

    <li class="fdn-pres-item">
    <a class="uk-flex uk-flex-top" href="https://www.thecoast.ca/halifax/a-big-shift-in-nova-scotias-covid-19-strategy/Content?oid=27832162">
      <p class="fdn-teaser-headline">
        A big shift in Nova Scotia’s COVID-19 strategy
      </p>
    </a>
  </li>
       
    
  
        </ul>
      </div>
    
<div class="ZoneD ContentDefault Ad Box uk-flex uk-flex-around uk-root fdn-margin-vert AirRectangleRightcolUpper1 comp-" data-component-id="AirRectangleRightcolUpper1" style="background-color: white;" hidden>
  <div class="fdn-ad-container">
            <!-- /1020031/Box_New1 -->
            <div id="div-gpt-ad-box_new1-20"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/1020031/Box_New1"
                 data-output="asynchronous"
                 data-width="300"
                 data-height="250">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    googletag.display('div-gpt-ad-box_new1-20');
                  });
                </script>
            </div>
          </div>
</div>



  

  

  
  

  
  

  
     

  
  

  
  


  

  
  

  


  
  
  
    

    
    
  


<div class="ZoneD ContentDefault " ID="NewsletterSignupPicoBlueLena" style="border:0px solid #00AAEE; padding:15px; margin:10px 0;background-color: #fce404; border-radius: 12px;">

  <h2 style="font-family: Playfair Display, serif; font-weight:700;">
   Get more Halifax
  </h2>
  <p style="font-family: Crimson Text">
    The Coast Daily email newsletter is your extra dose of the city Monday through Friday. Sign up and go deep on Halifax.
  </p>

  <button type="button" class="PicoSignal ShowWhenRegistered PicoManageNewsletters" style="color: white; border: none; border-radius: 5px; box-shadow: 1px 1px 1px 1px grey; padding: 6px 12px; text-align: center;background-color: blue; margin: 0px 5px 15px 0px">Manage your newsletters</button>
  <form class="PicoSignupForm PicoSignal HideWhenRegistered">
  <input type="email" placeholder="me@email.hfx"><br>
  <input type="submit" value="Sign me up!" style="color: white; padding: 6px 12px; border: none; border-radius: 5px; box-shadow: 1px 1px 1px 1px grey; text-align: center;background-color: blue; margin-top: 6px;">
  </form>
</div><div class="ZoneD ContentDefault Ad Box uk-flex uk-flex-around uk-root fdn-margin-vert AirRectangleRightcolUpper2 comp-" data-component-id="AirRectangleRightcolUpper2" style="background-color: white;" hidden>
  <div class="fdn-ad-container">
            <!-- /1020031/Box_New1 -->
            <div id="div-gpt-ad-box_new1-21"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/1020031/Box_New1"
                 data-output="asynchronous"
                 data-width="300"
                 data-height="250">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    googletag.display('div-gpt-ad-box_new1-21');
                  });
                </script>
            </div>
          </div>
</div><div class="ZoneD ContentDefault Ad Box uk-flex uk-flex-around uk-root fdn-margin-vert AirRectangleRightcolMiddle1 comp-" data-component-id="AirRectangleRightcolMiddle1" style="background-color: white;" hidden>
  <div class="fdn-ad-container">
            <!-- /1020031/Box_New2 -->
            <div id="div-gpt-ad-box_new2-20"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/1020031/Box_New2"
                 data-output="asynchronous"
                 data-width="300"
                 data-height="250">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    googletag.display('div-gpt-ad-box_new2-20');
                  });
                </script>
            </div>
          </div>
</div>





















<div class="ZoneD ContentDefault Ad Box uk-flex uk-flex-around uk-root fdn-margin-vert AirRectangleRightcolLower1 comp-" data-component-id="AirRectangleRightcolLower1" style="background-color: white;" hidden>
  <div class="fdn-ad-container">
            <!-- /1020031/Box_New3 -->
            <div id="div-gpt-ad-box_new3-20"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/1020031/Box_New3"
                 data-output="asynchronous"
                 data-width="300"
                 data-height="250">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    googletag.display('div-gpt-ad-box_new3-20');
                  });
                </script>
            </div>
          </div>
</div>




















<div class="ZoneD ContentDefault  trending-by-day uk-root fdn-margin-vert TrendingContent comp-landing-trending" data-component-id="TrendingContent">
  <div class="fdn-component-header-block uk-margin ">

      

      <h3 class="fdn-component-header-text uk-margin-remove ">
        
          Trending
        
      </h3>

      

      
    </div>

    
    
    

    
        <div class="pres-ContentTileSquareBrief uk-grid uk-grid-small"
       uk-grid="true"
       data-ev-presentation="ContentTileSquareBrief"
       uk-height-match=".fdn-pres-image">
      
      

      <div class="uk-width-1-2 uk-width-1-4@es uk-width-1-5@el">

    <a class="uk-flex uk-flex-column fdn-decoration-remove" 
       href="https://www.thecoast.ca/halifax/legendary-author-david-sedaris-is-coming-to-halifax-june-25/Content?oid=28738157">

      <div>

        <p class="fdn-teaser-headline">
          Legendary author David Sedaris is coming to Halifax June 25

          
        </p>
        
        <div class="fdn-teaser-infoline fdn-inline-split-list">
           
          
            <p>
              By Morgan Mullin
            </p>
          

          <time>
            May 31, 2022
          </time>
        </div>

      </div>
      
      
        <div class="uk-margin-small-bottom uk-flex-first">
          <img uk-img="" 
           data-src="https://media1.fdncms.com/thecoast/imager/u/r-bigsquare/28738161/david_sedaris_by_ingrid_christie.jpg?cb=1654021862"
           alt="David Sedaris appears at Chapters, 188 Chain Lake Drive, on June 25."
           width="400"
           height="400"
           class="" />
        </div>
      
    </a>
  </div>

      
   
    
      

      <div class="uk-width-1-2 uk-width-1-4@es uk-width-1-5@el">

    <a class="uk-flex uk-flex-column fdn-decoration-remove" 
       href="https://www.thecoast.ca/halifax/everything-you-need-to-know-about-the-2022-everyseeker-festival/Content?oid=28738162">

      <div>

        <p class="fdn-teaser-headline">
          Everything you need to know about the 2022 EVERYSEEKER Festival

          
        </p>
        
        <div class="fdn-teaser-infoline fdn-inline-split-list">
           
          
            <p>
              By Morgan Mullin
            </p>
          

          <time>
            May 31, 2022
          </time>
        </div>

      </div>
      
      
        <div class="uk-margin-small-bottom uk-flex-first">
          <img uk-img="" 
           data-src="https://media1.fdncms.com/thecoast/imager/u/r-bigsquare/28738418/screen_shot_2022-05-31_at_4.47.22_pm.png?cb=1654026837"
           alt="Gold/Sun, Kama La Mackerel and Evelyn C. White will headline EVERYSEEKER&#39;s opening night show on June 9."
           width="400"
           height="400"
           class="" />
        </div>
      
    </a>
  </div>

      
   
    
      

      <div class="uk-width-1-2 uk-width-1-4@es uk-width-1-5@el">

    <a class="uk-flex uk-flex-column fdn-decoration-remove" 
       href="https://www.thecoast.ca/halifax/you-can-vote-now-for-best-actor-in-a-new-screen-nova-scotia-award/Content?oid=28713143">

      <div>

        <p class="fdn-teaser-headline">
          You can vote now for best actor in a new Screen Nova Scotia award

          
        </p>
        
        <div class="fdn-teaser-infoline fdn-inline-split-list">
           
          
            <p>
              By Alyssa Goulart
            </p>
          

          <time>
            May 27, 2022
          </time>
        </div>

      </div>
      
      
        <div class="uk-margin-small-bottom uk-flex-first">
          <img uk-img="" 
           data-src="https://media1.fdncms.com/thecoast/imager/u/r-bigsquare/28713147/img_5904.jpg?cb=1653688798"
           alt="Wildhood nominee John R. Sylliboy pictured on left."
           width="400"
           height="400"
           class="" />
        </div>
      
    </a>
  </div>

      
   
    
      

      <div class="uk-width-1-2 uk-width-1-4@es uk-width-1-5@el">

    <a class="uk-flex uk-flex-column fdn-decoration-remove" 
       href="https://www.thecoast.ca/halifax/bryan-adams-announces-halifax-concert-september-3/Content?oid=28665350">

      <div>

        <p class="fdn-teaser-headline">
          Bryan Adams announces Halifax concert September 3

          
        </p>
        
        <div class="fdn-teaser-infoline fdn-inline-split-list">
           
          
            <p>
              By Morgan Mullin
            </p>
          

          <time>
            May 19, 2022
          </time>
        </div>

      </div>
      
      
        <div class="uk-margin-small-bottom uk-flex-first">
          <img uk-img="" 
           data-src="https://media2.fdncms.com/thecoast/imager/u/r-bigsquare/28665354/screen_shot_2022-05-19_at_3.21.54_pm.png?cb=1652984579"
           alt="Bryan Adams tickets start at $79.25."
           width="400"
           height="400"
           class="" />
        </div>
      
    </a>
  </div>

      
   
    
        </div>
      

  

</div>
<div class="ZoneD ContentDefault Ad Box uk-flex uk-flex-around uk-root fdn-margin-vert AirRectangleRightcolMiddle2 comp-" data-component-id="AirRectangleRightcolMiddle2" style="background-color: white;" hidden>
  <div class="fdn-ad-container">
            <!-- /1020031/Box_New2 -->
            <div id="div-gpt-ad-box_new2-21"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/1020031/Box_New2"
                 data-output="asynchronous"
                 data-width="300"
                 data-height="250">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    googletag.display('div-gpt-ad-box_new2-21');
                  });
                </script>
            </div>
          </div>
</div><div class="ZoneD ContentDefault Ad Box uk-flex uk-flex-around uk-root fdn-margin-vert AirRectangleRightcolLower2 comp-" data-component-id="AirRectangleRightcolLower2" style="background-color: white;" hidden>
  <div class="fdn-ad-container">
            <!-- /1020031/Box_New3 -->
            <div id="div-gpt-ad-box_new3-21"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/1020031/Box_New3"
                 data-output="asynchronous"
                 data-width="300"
                 data-height="250">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    googletag.display('div-gpt-ad-box_new3-21');
                  });
                </script>
            </div>
          </div>
</div>
        </div>
      </div>
      
    </div>

    <div class="ev-grid-zone ev-footer-zone" data-ev-zone="GlobalFooter">
      <div class="ev-grid-col uk-width-1-1">
        <div class="GlobalFooter ContentDefault Ad Pencil uk-margin-remove uk-flex uk-flex-around uk-root fdn-margin-vert AirLeaderBoardBottom comp-" data-component-id="AirLeaderBoardBottom" hidden>
  <div class="uk-padding-small">
            <!-- /1020031/Leaderboard_New -->
            <div id="div-gpt-ad-leaderboard_new-2"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/1020031/Leaderboard_New"
                 data-output="asynchronous"
                 data-width="970"
                 data-height="90">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    googletag.display('div-gpt-ad-leaderboard_new-2');
                  });
                </script>
            </div>
          </div>
</div>

<div class="GlobalFooter ContentDefault   uk-root fdn-margin-vert Footer comp-shell-footer" data-component-id="Footer">


  
  <div class="uk-flex uk-flex-wrap uk-flex-top fdn-custom-footer-block-content-wrap">

    <div class="fdn-custom-footer-block-content-column-left uk-flex uk-flex-wrap uk-width-1-4@m uk-width-1-1">
      <div class="uk-flex uk-flex-wrap uk-width-1-1 fdn-custom-footer-block-logo-social-block" uk-grid> 
        
          <ul class="uk-list fdn-custom-footer-block-contact-info">
            
            <li class="uk-margin-remove-top">
              <a class="fdn-custom-footer-block-logo" href="https://www.thecoast.ca/">
                The Coast
              </a>
            </li>

            
            <li>  
              2309 Maynard Street, Halifax, NS B3K 3T8
            </li>
            <li>
              <b>P:</b> 902-422-6278 <b>F: </b>902-425-0013
            </li>
            <li>
              <a href="mailto:coast@thecoast.ca" target="_blank" rel="nofollow">
                coast@thecoast.ca
              </a>
            </li>
          
            
            <li class="fdn-custom-footer-block-social-links">
              
                <a class="fdn-custom-footer-block-twitter" href="https://twitter.com/TwitCoast" target="blank" rel="nofollow"><i class="fab fa-twitter"></i></a>
              
                <a class="fdn-custom-footer-block-facebook" href="https://www.facebook.com/TheCoastHalifax/" target="blank" rel="nofollow"><i class="fab fa-facebook"></i></a>
              
                <a class="fdn-custom-footer-block-instagram" href="https://www.instagram.com/thecoasthalifax" target="blank" rel="nofollow"><i class="fab fa-instagram"></i></a>
              
              <a class="fdn-custom-footer-block-rss" href="https://www.thecoast.ca/halifax/Syndication"><i class="far fa-rss"></i></a>   
            </li>

            <li><b>Publishing since 1993</b></li>  
          </ul>
          <div class="fdn-custom-footer-block-member-associations-block">
            <p class="uk-margin-remove-bottom uk-margin-medium-top">Member Associations</p>
            <div class="uk-flex fdn-custom-footer-block-member-associations">
              <a class="fdn-custom-footer-block-member-association-ccnow" href="https://coveringclimatenow.org/" target="_blank">
                <img src="/images/air/logos/ccnow_logo.png">
              </a>
             <a class="fdn-custom-footer-block-member-association-pf" href="https://pressforward.ca/" target="_blank">
               <img src="/images/air/logos/pf-logo-wt-lt.png">
             </a>
             <a class="fdn-custom-footer-block-member-association-aan" href="https://aan.org/" target="_blank">
               <img src="/images/air/logos/AANLogoWide-1024x426.png">
             </a>

            </div>
          </div>
        
      </div> <!-- End fdn-custom-footer-block-logo-social-block -->
    </div>

    

    <div class="uk-flex uk-flex-wrap uk-flex-around uk-width-1-1 uk-width-3-4@m fdn-custom-footer-block-link-block">
      

        
        
          <div class="uk-flex uk-flex-wrap uk-padding-small  uk-visible@m fdn-custom-footer-block-link-block-column">
            <ul class="uk-list uk-flex-wrap uk-flex-column" uk-grid>
        

        <li class="uk-text-uppercase fdn-custom-footer-block-link-header"><a href="/halifax/news-opinion/Section?oid=957802" target="_self">News + Opinion<!-- sss 10 --></a></li>
        
          <li class="uk-margin-remove"><a href="/halifax/news/Category?oid=25873708" target="_self">News</a></li>
        
          <li class="uk-margin-remove"><a href="/halifax/opinion/Category?oid=25873723" target="_self">Opinion & Letters</a></li>
        
          <li class="uk-margin-remove"><a href="/halifax/city/Category?oid=4435354" target="_self">City</a></li>
        
          <li class="uk-margin-remove"><a href="/halifax/shoptalk/Category?oid=957875" target="_self">ShopTalk</a></li>
        
          <li class="uk-margin-remove"><a href="/halifax/environment/Category?oid=4435179" target="_self">Environment</a></li>
        
          <li class="uk-margin-remove"><a href="/halifax/education/Category?oid=4435383" target="_self">Education</a></li>
        
          <li class="uk-margin-remove"><a href="/halifax/Poll" target="_self">The Poll</a></li>
        
          <li class="uk-margin-remove"><a href="/halifax/SendATip/Page" target="_self">Send a News Tip</a></li>
        
          <li class="uk-margin-remove"><a href="/halifax/SubmitALetter/Page" target="_self">Write a Letter</a></li>
        

        
      

        
        

        <li class="uk-text-uppercase fdn-custom-footer-block-link-header"><a href="/halifax/covid-19/Category?oid=23663734" target="_self">COVID-19<!-- sss 20 --></a></li>
        

        
            </ul>
          </div>
        
      

        
        
          <div class="uk-flex uk-flex-wrap uk-padding-small  uk-visible@m fdn-custom-footer-block-link-block-column">
            <ul class="uk-list uk-flex-wrap uk-flex-column" uk-grid>
        

        <li class="uk-text-uppercase fdn-custom-footer-block-link-header"><a href="/halifax/food-drink/Section?oid=957796" target="_self">Food + Drink<!-- sss 30 --></a></li>
        
          <li class="uk-margin-remove"><a href="/halifax/food/Category?oid=993029" target="_self">Food</a></li>
        
          <li class="uk-margin-remove"><a href="/halifax/drink/Category?oid=1587594" target="_self">Drink</a></li>
        

        
      

        
        

        <li class="uk-text-uppercase fdn-custom-footer-block-link-header"><a href="https://bestofhalifax.com" target="_blank">Best Of Halifax<!-- sss 40 --></a></li>
        

        
            </ul>
          </div>
        
      

        
        
          <div class="uk-flex uk-flex-wrap uk-padding-small  uk-visible@m fdn-custom-footer-block-link-block-column">
            <ul class="uk-list uk-flex-wrap uk-flex-column" uk-grid>
        

        <li class="uk-text-uppercase fdn-custom-footer-block-link-header"><a href="/halifax/arts-music/Section?oid=957805" target="_self">Arts + Music<!-- sss 60 --></a></li>
        
          <li class="uk-margin-remove"><a href="/halifax/arts-culture/Category?oid=25939607" target="_self">Arts + Culture</a></li>
        
          <li class="uk-margin-remove"><a href="/halifax/music/Category?oid=3196454" target="_self">Music</a></li>
        
          <li class="uk-margin-remove"><a href="/halifax/cultural-festivals/Category?oid=4427120" target="_self">Cultural Festivals</a></li>
        

        
      

        
        

        <li class="uk-text-uppercase fdn-custom-footer-block-link-header"><a href="/halifax/EventSearch" target="_self">Events<!-- sss 70 --></a></li>
        

        
      

        
        

        <li class="uk-text-uppercase fdn-custom-footer-block-link-header"><a href="/halifax/ArticleArchives" target="_self">Archives<!-- sss 80 --></a></li>
        

        
            </ul>
          </div>
        
      

        
        
          <div class="uk-flex uk-flex-wrap uk-padding-small  uk-visible@m fdn-custom-footer-block-link-block-column">
            <ul class="uk-list uk-flex-wrap uk-flex-column" uk-grid>
        

        <li class="uk-text-uppercase fdn-custom-footer-block-link-header"><a href="/halifax/AboutUs/Page" target="_self">About Us<!-- sss 100 --></a></li>
        

        
      

        
        

        <li class="uk-text-uppercase fdn-custom-footer-block-link-header"><a href="/halifax/CommentsPolicy/Page" target="_self">Comments Policy<!-- sss 110 --></a></li>
        

        
      

        
        

        <li class="uk-text-uppercase fdn-custom-footer-block-link-header"><a href="/halifax/Team/Page" target="_self">Team<!-- sss 115 --></a></li>
        

        
      

        
        

        <li class="uk-text-uppercase fdn-custom-footer-block-link-header"><a href="/halifax/PrivacyPolicy/Page" target="_self">Privacy Policy<!-- sss 120 --></a></li>
        

        
      

        
        

        <li class="uk-text-uppercase fdn-custom-footer-block-link-header"><a href="/halifax/ContactUs/Page" target="_self">Contact Us<!-- sss 130 --></a></li>
        

        
      

        
        

        <li class="uk-text-uppercase fdn-custom-footer-block-link-header"><a href="/halifax/WorkWithUs/Page" target="_self">Work with Us<!-- sss 140 --></a></li>
        

        
      

        
        

        <li class="uk-text-uppercase fdn-custom-footer-block-link-header"><a href="/halifax/AdvertisingInformation/Page" target="_self">Advertise<!-- sss 150 --></a></li>
        

        
            </ul>
          </div>
        
      
    </div>

  </div>
</div>


  <!-- Google Tag Manager (noscript) -->
  <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NK6X4W8"
  height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
  <!-- End Google Tag Manager (noscript) -->





<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "8221262" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&c2=8221262&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

<!-- cXense script begin -->
<div id="cX-root" style="display:none"></div>
<script type="text/javascript">
var cX = cX || {}; cX.callQueue = cX.callQueue || [];
cX.callQueue.push(['setAccountId', '9222291968715708015']);
cX.callQueue.push(['setSiteId', '9222304501162646035']);
cX.callQueue.push(['sendPageViewEvent']);
</script>
<script type="text/javascript">
(function() { try { var scriptEl = document.createElement('script'); scriptEl.type = 'text/javascript'; scriptEl.async = 'async';
scriptEl.src = ('https:' == document.location.protocol) ? 'https://scdn.cxense.com/cx.js' : 'http://cdn.cxense.com/cx.js';
var targetEl = document.getElementsByTagName('script')[0]; targetEl.parentNode.insertBefore(scriptEl, targetEl); } catch (e) {};} ());
</script>
<!-- cXense script end -->




<!-- BEGIN ActiveCampaign -->
<script type="text/javascript">
    (function(e,t,o,n,p,r,i){e.visitorGlobalObjectAlias=n;e[e.visitorGlobalObjectAlias]=e[e.visitorGlobalObjectAlias]||function(){(e[e.visitorGlobalObjectAlias].q=e[e.visitorGlobalObjectAlias].q||[]).push(arguments)};e[e.visitorGlobalObjectAlias].l=(new Date).getTime();r=t.createElement("script");r.src=o;r.async=true;i=t.getElementsByTagName("script")[0];i.parentNode.insertBefore(r,i)})(window,document,"https://diffuser-cdn.app-us1.com/diffuser/diffuser.js","vgo");
    vgo('setAccount', '611144216');
    vgo('setTrackByDefault', true);

    vgo('process');
</script>
<!-- END ActiveCampaign --><div id="footerCopyright">
  <p>
    &copy; 2022
    Overstory Media Group
  </p>
</div>
      </div>
    </div>

    <div class="ev-grid-zone ev-closer-zone" data-ev-zone="Closer">
      <div class="ev-grid-col uk-width-1-1">
        <script>
      var pageInfo = {
        article: true,
        post_id: "\/halifax\/everything-you-need-to-know-about-the-2022-halifax-independent-filmmakers-festival\/Content?oid=28737383",
        post_type: "story",
        resource_ref: "everything-you-need-to-know-about-the-2022-halifax-independent-filmmakers-festival",
        taxonomies: {"fdn_category":["culturalfestivals"],"tags":["image"],"fdn_feature":["image"],"categories":["culturalfestivals"]},
        url: window.location.href
      };

      window.pico('visit', pageInfo);
    </script>
      </div>
    </div>

  </div>

</div>




    </body>
</html>
  


