





























































    
         
    <!DOCTYPE html>
<html class="uk-root" lang="en">
<head>
<link rel="stylesheet" type="text/css" href="/fdn-system/assets/pub/styles/desktop.css?cb=3dbbee4f61c1a91cdeede0b6d188b034" />
<script src="/fdn-system/assets/pub/scripts/uikit.js"></script>
<script src="/fdn-system/assets/pub/scripts/uikit-icons-fdn.js"></script>
<script src="/foundation/fontawesome/js/brands.min.js" async></script>
<script src="/foundation/fontawesome/js/solid.min.js" async></script>
<script src="/foundation/fontawesome/js/regular.min.js" async></script>
<script src="/foundation/fontawesome/js/fontawesome.min.js" async></script>
<script src="/foundation/fontawesome/js/light.min.js" async></script>
<script src="/foundation/fontawesome/js/duotone.min.js" async></script>
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta charset="UTF-8">
<meta name="layout" content="Content - Default (Responsive, Air)" />
<meta name="oid" content="27735057" />
<script>
window.__FOUNDATION_RESPONSIVE__ = true
// 
window.__FBAPIv__ = 'v3.2'
// 
</script>
<!--[if lte IE 8]>
<script src="https://cdnjs.cloudflare.com/ajax/libs/es5-shim/4.5.7/es5-shim.min.js"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/json3/3.3.2/json3.min.js"></script>
<![endif]-->
<script>
if (!window.Promise) document.write('<scr'+'ipt src="https://cdnjs.cloudflare.com/ajax/libs/native-promise-only/0.8.1/npo.src.js"></scr'+'ipt>')
</script>
<script src="/foundation/scripts/common.js?cb=154e4634bd29e7a6a6657cefe8909112"></script>
<script src="/foundation/scripts/foundation-air.js?cb=154e4634bd29e7a6a6657cefe8909112"></script>
<link rel="alternate" type="application/rss+xml" title="The Coast Halifax RSS: Whole Site" href="https://www.thecoast.ca/halifax/Rss.xml" />
<link rel="alternate" type="application/rss+xml" title="The Coast Halifax RSS: News + Opinion Section" href="https://www.thecoast.ca/halifax/Rss.xml?oid=957802" />
<link rel="alternate" type="application/rss+xml" title="The Coast Halifax RSS: COVID-19" href="https://www.thecoast.ca/halifax/Rss.xml?oid=23663734" />
<script>
fixupProfileLinks("https:\/\/www.thecoast.ca\/halifax\/Profile", "https:\/\/posting.thecoast.ca\/halifax\/MyProfile");
</script>
<meta name="google-signin-client_id" content="273771202932-str5blh8ptiqeraooup6i4fdhbf6k042.apps.googleusercontent.com">
<!-- include: admin -->
<meta name="verify-v1" content="WcM2joOISr6lgVELoN5rmh/64RtkN4MZElPU2JbaUlc=" />
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-NK6X4W8');</script>
<!-- End Google Tag Manager -->
<!-- Begin Google Publisher Tag header. -->
<!-- Custom GPT Config ref: 51 -->
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + '//securepubads.g.doubleclick.net/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>
<script type='text/javascript'>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</script>
<!-- End Google Publisher Tag header. -->
<script src="https://coastmart.altperks.com/remote/DealsGoingFast.js"></script>
<link href="https://plus.google.com/109004454798276698863" rel="publisher" />
<meta name="verify-v1" content="o26nximNxf5ft3uZj7btV+AwCzQjREyd7y2/sR6+NW4=" />
<!-- Begin Google Web Fonts API calls -->
<link href="https://fonts.googleapis.com/css?family=Roboto:400,500,700,900|News+Cycle:400,700|Merriweather:900|Yanone+Kaffeesatz:400,700" rel="stylesheet">
<!-- End Google Web Fonts API calls -->
<!-- AdSense -->
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
(adsbygoogle = window.adsbygoogle || []).push({
google_ad_client: "ca-pub-5846270086092028",
enable_page_level_ads: true
});
</script>
<!-- VISA Tracking Code for https://thecoast.ca -->
<script>
(function (v, i, s, a) {
v._visaSettings = {v: "0.1", i: "cb7f87455a3fced1fa5ca159036a479c", s: "dbe87bc6-1e66-11e9-b589-901b0edac50a", a: 1};
_v = i.getElementsByTagName('head')[0];_a=_v;
_i = i.createElement('script');
_s =_i; _s.async = "async"; _s.src = s + a + v._visaSettings.v;
_a.appendChild(_s);
})(window, document, '//app-worker.visitor-analytics.io/main', '.js?v=');
</script>
<!-- VISA Tracking Code for https://thecoast.ca -->
<!-- Reboo design app code May 2019 START -->
<link href="https://cdn.reboo.io/embed/aa0d7ff81ca523a07/reboo.min.css" rel="stylesheet"></link>
<script src="https://cdn.reboo.io/embed/aa0d7ff81ca523a07/reboo.min.js"></script>
<!-- Reboo design app code May 2019 END -->
<!-- Split test Nov 2020 START -->
<link rel="preconnect" href="https://external.abtesting.ai">
<script src="https://js.abtesting.ai/ab.js?userid=1806"></script>
<!-- Split test Nov 2020 END -->
<script>(function(p,i,c,o){var n=new Event("pico-init");i[p]=i[p]||function(){(i[p].queue=i[p].queue||[]).push(arguments)},i.document.addEventListener("pico-init",function(e){var t=i.Pico.getInstance(e,{publisherId:o,picoInit:n},i);t.handleQueueItems(i[p].queue),i[p]=function(){return t.handleQueueItems([arguments])}},!1);var e=i.document.createElement("script"),t=i.document.getElementsByTagName("script")[0];e.async=1,e.src=c,e.onload=function(e){return i.Pico.getInstance(e,{publisherId:o,picoInit:n},i)},t.parentNode.insertBefore(e,t)})("pico",window,"https://gadget.pico.tools/wrapper.min.js","f9a0486b-9cfe-4a25-9f16-9f432b50762b");</script>
<link rel="preconnect" href="https://fonts.gstatic.com">
<link href="https://fonts.googleapis.com/css2?family=Crimson+Text:wght@400;700&family=Playfair+Display:ital,wght@0,400;0,700;1,400;1,700&display=swap" rel="stylesheet">
<!-- include: layout -->
<!-- include: section -->
<!-- include: category -->
<!-- include: page -->
<!-- include: microsite -->
<!-- include: content -->
<link rel="shortcut icon" href="/favicon.ico" />
<meta name="title" content="COVID cases and news for Nova Scotia on Sunday, Dec&amp;nbsp;12 | COVID-19 | Halifax, Nova Scotia | THE COAST" />
<meta name="description" content="Information including charts, new infections and our daily map of community COVID-19." />
<meta name="keywords" content="Daily Cases, Nova Scotia, C19 map, dataviz, vaccination, vaccine, coronavirus, COVID-19, sick, virus, pandemic, Halifax news, breaking news, municipal politics, city hall news, local business, downtown development, the mayor, city councillors, Shoptalk, On Patrol, Dartmouth, Bedford, Sackville, HRM, Nova Scotia, NS, newspaper, magazine, The Coast,, Newspaper, Halifax, Dartmouth, Bedford, Sackville, HRM, Nova Scotia, NS, Savage Love, newspaper, Best Of, Savage, CBC, Chronicle Herald, CTV, happy hour, film, music, Dalhousie, Saint Mary&#39;s, SMU, DAL, MSVU, NSCAD, NSCC" />
<title>COVID cases and news for Nova Scotia on Sunday, Dec&nbsp;12 | COVID-19 | Halifax, Nova Scotia | THE COAST</title>
<meta name="date" content="2021-12-12 16:00:00" />
<meta name="author" content="Team Coast">
<meta name="news_keywords" content="daily cases, nova scotia, c19 map, dataviz, vaccination, vaccine, coronavirus, covid19, sick, virus" />
<link rel="image_src" href="https://media1.fdncms.com/thecoast/imager/u/slideshow/27735062/covid_nova_scotia_news_cases_infections_halifax_the_coast_7.png" />
<meta name="thumbnail" content="https://media1.fdncms.com/thecoast/imager/u/slideshow/27735062/covid_nova_scotia_news_cases_infections_halifax_the_coast_7.png" />
<link rel="canonical" href="https://www.thecoast.ca/halifax/covid-cases-and-news-for-nova-scotia-on-sunday-dec-12/Content?oid=27735057" />
<meta property="og:url" content="https://www.thecoast.ca/halifax/covid-cases-and-news-for-nova-scotia-on-sunday-dec-12/Content?oid=27735057" />
<meta property="fb:app_id" content="166200076783953" />
<meta property="og:site_name" content="The Coast Halifax" />
<meta property="og:title" content="COVID cases and news for Nova Scotia on Sunday, Dec 12" />
<meta property="og:image" content="https://media1.fdncms.com/thecoast/imager/u/slideshow/27735062/covid_nova_scotia_news_cases_infections_halifax_the_coast_7.png" />
<meta property="og:image:width" content="662" />
<meta property="og:image:height" content="329" />
<meta property="og:description" content="Information including charts, new infections and our daily map of community COVID-19." />
<meta property="og:type" content="article" />
<meta property="article:tag" content="Health &amp; Medical" />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:image" content="https://media1.fdncms.com/thecoast/imager/u/slideshow/27735062/covid_nova_scotia_news_cases_infections_halifax_the_coast_7.png">
<meta name="twitter:site" content="@TwitCoast">
<meta name="twitter:title" content="COVID cases and news for Nova Scotia on Sunday, Dec 12">
<meta name="twitter:description" content="Information including charts, new infections and our daily map of community COVID-19.">
<!--
<PageMap>
<DataObject type="foundation">
<Attribute name="oid">27735057</Attribute>
<Attribute name="class">Content</Attribute>
<Attribute name="lastmodified">20211213210837</Attribute>
<Attribute name="creationdate">20211213210346</Attribute>
</DataObject>
<DataObject type="document">
<Attribute name="releasedatetime">20211212160000</Attribute>
<Attribute name="releasedate">20211212</Attribute>
<Attribute name="releaseepoch">1639339200</Attribute>
<Attribute name="title">COVID cases and news for Nova Scotia on Sunday, Dec&#xA0;12</Attribute>
<Attribute name="author">1066186</Attribute>
<Attribute name="authorname">Team Coast</Attribute>
<Attribute name="authorsortname">Coast, Team</Attribute>
</DataObject>
</PageMap>
-->
<script type="application/ld+json">
{
"mainEntityOfPage": {
"@type": "WebPage",
"@id":"https:\/\/www.thecoast.ca\/halifax\/covid-cases-and-news-for-nova-scotia-on-sunday-dec-12\/Content?oid=27735057"
},
"headline": "COVID cases and news for Nova Scotia on Sunday, Dec&nbsp;12",
"description": "ACTIVE SINCE 3RD WAVE END EMBEDS —>",
"image": {
"url": "https:\/\/media1.fdncms.com\/thecoast\/imager\/u\/original\/27735062\/covid_nova_scotia_news_cases_infections_halifax_the_coast_7.png",
"width": 600,
"height": 298,
"@type": "ImageObject"
},
"datePublished": "2021-12-12T16:00:00",
"dateModified": "2021-12-13T21:08:37",
"author": {
"name": "Team Coast",
"@type": "Person"
},
"publisher": {
"name": "The Coast Halifax",
"logo": {
"url": "https:\/\/www.thecoast.ca\/imager\/b\/google-amp-logo\/808579\/5aed\/CoastSocialShare.jpg",
"width": 1203,
"height": 600,
"@type": "ImageObject"
},
"@type": "Organization"
},
"@context": "https://schema.org",
"@type": "NewsArticle"
}
</script>
<script>window.twttr = (function(d, s, id) {
var js, fjs = d.getElementsByTagName(s)[0],
t = window.twttr || {};
if (d.getElementById(id)) return t;
js = d.createElement(s);
js.id = id;
js.src = "https://platform.twitter.com/widgets.js";
fjs.parentNode.insertBefore(js, fjs);
t._e = [];
t.ready = function(f) {
t._e.push(f);
};
return t;
}(document, "script", "twitter-wjs"));</script>
</head>
<script src="/fdn-system/assets/pub/scripts/ResizeSensor.js"></script>
<script src="/fdn-system/assets/pub/scripts/ElementQueries.js"></script>
<script>
ElementQueries.listen();
</script>
<body id="Content" class="ContentDefault COVID19Needtoknow news RespTwoCol1">
<script>
ElementQueries.init();
</script>
<div id="fb-root"></div>
<script>
(function () {
var app = new Foundation.Facebook.Application();
app.receiveAuthNotifications();
app.receiveLikeNotifications();
})();
</script>
<script>
(function () {
var googAuth = Foundation.Google.loadGoogleOauth().then(function(){
//if(window.console) console.log("Foundation.Google.loadGoogleOauth OAuth initialized.")
}.bind(this), function(){
if(window.console) console.log("Foundation.Google.loadGoogleOauth OAuth didn't init.")
})
})()
</script>
    





<div id="ContentDefault"  
     class="grid-resp-1 page layout-ContentDefault">
  <div class="ev-grid-layout ev-clamp@m ev-clamp@l">

    <div class="ev-grid-zone ev-leader-zone">
      <div class="ev-grid-col uk-width-1-1" data-ev-zone="Leader">
        <div class="Leader ContentDefault Ad Pencil uk-margin-remove uk-flex uk-flex-around uk-root fdn-margin-vert LeaderBoard comp-" data-component-id="LeaderBoard" hidden>
  <div class="uk-padding-small">
            <!-- /1020031/Leaderboard_New -->
            <div id="div-gpt-ad-leaderboard_new-1"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/1020031/Leaderboard_New"
                 data-output="asynchronous"
                 data-width="970"
                 data-height="90">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    googletag.display('div-gpt-ad-leaderboard_new-1');
                  });
                </script>
            </div>
          </div>
</div>
      </div>
    </div>

    <div class="ev-grid-zone ev-header-zone">
      <div class="ev-grid-col uk-width-1-1" data-ev-zone="GlobalHeader">
        


  
  
  <div id="SiteHeaderGrid" class="GlobalHeader ContentDefault uk-margin-remove   uk-root fdn-margin-vert SiteHeaderGrid comp-shell-siteheader" data-component-id="SiteHeaderGrid" uk-sticky>
<div class="fdn-site-header-flex">
<div class="fdn-site-header-nav-toggle">
<a href="#offcanvas-slide-navigation" 
class="fdn-nav-toggle uk-button" uk-toggle>
<i class="fas fa-bars fa-2x"></i>
</a>
</div>
<div class="uk-flex uk-flex-row uk-flex-wrap uk-flex-bottom fdn-site-header-logo-block">
<div class="fdn-site-header-logo uk-width-expand">
<div class="GlobalHeader SiteLogoCustomresponsive  uk-root SiteLogoCustom comp-shell-logo" data-component-id="SiteLogoCustom">
<div class="uk-margin-remove">
<a class="uk-logo" href="https://www.thecoast.ca/" title="The Coast Halifax">
<div>
<img class="uk-logo-first" src="/images/air/icons/coastIconBlue.png"
alt="The Coast Halifax">
</div>
<div>
<img class="uk-logo-second" src="/images/air/logos/coastLogoWhite.png"
alt="The Coast Halifax">
</div>  
</a>
</div>
</div>
</div>
<div class="fdn-site-header-nav">
<!-- cache-inner (navigation): 1b006e533bbfb5e520194c7d95132c6d -->
<div id="NavigationHorizontal" class="GlobalHeader NavigationHorizontalresponsive uk-margin-remove   uk-root fdn-margin-vert NavigationHorizontal comp-shell-navigationhorizontal" data-component-id="NavigationHorizontal" >
<nav class="fdn-nav-block uk-navbar-container uk-navbar-transparent
uk-responsive-width uk-visible@m" 
id="mainNav" uk-navbar>
<ul class="site-nav-source uk-navbar-nav uk-width-1-1">
<li class="fdn-nav-parent uk-parent fdn-sticky-home-link" id="Home">
<a href="https://www.thecoast.ca/halifax/home" target="_self">
Home
</a>
<div class="fdn-nav-dropdown uk-navbar-dropdown" uk-dropdown="offset: 0;"> 
<ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">
</ul>
</div>
</li>
<li class="fdn-nav-parent uk-parent " id="news">
<a href="https://www.thecoast.ca/halifax/news-opinion/Section?oid=957802" target="_self">
News + Opinion
</a>
<div class="fdn-nav-dropdown uk-navbar-dropdown" uk-dropdown="offset: 0;"> 
<ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">
<li class="fdn-nav-item ">
<a href="https://www.thecoast.ca/halifax/news/Category?oid=25873708" target="_self"
title="">
News
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.thecoast.ca/halifax/opinion/Category?oid=25873723" target="_self"
title="">
Opinion &amp; Letters
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.thecoast.ca/halifax/city/Category?oid=4435354" target="_self"
title="">
City
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.thecoast.ca/halifax/shoptalk/Category?oid=957875" target="_self"
title="">
ShopTalk
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.thecoast.ca/halifax/environment/Category?oid=4435179" target="_self"
title="">
Environment
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.thecoast.ca/halifax/education/Category?oid=4435383" target="_self"
title="">
Education
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.thecoast.ca/halifax/Poll" target="_self"
title="">
The Poll
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.thecoast.ca/halifax/SendATip/Page" target="_self"
title="">
Send a News Tip
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.thecoast.ca/halifax/SubmitALetter/Page" target="_self"
title="">
Write a Letter
</a>
</li>
</ul>
</div>
</li>
<li class="fdn-nav-parent uk-parent " id="dining">
<a href="https://www.thecoast.ca/halifax/food-drink/Section?oid=957796" target="_self">
Food + Drink
</a>
<div class="fdn-nav-dropdown uk-navbar-dropdown" uk-dropdown="offset: 0;"> 
<ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">
<li class="fdn-nav-item ">
<a href="https://www.thecoast.ca/halifax/food/Category?oid=993029" target="_self"
title="">
Food
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.thecoast.ca/halifax/drink/Category?oid=1587594" target="_self"
title="">
Drink
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.thecoast.ca/halifax/food-drink-festivals/Category?oid=3757884" target="_self"
title="">
Food + Drink Festivals
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.thecoast.ca/halifax/recipes/Category?oid=7057611" target="_self"
title="">
Recipes
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.thecoast.ca/halifax/restaurant-reviews/Category?oid=957813" target="_self"
title="">
Restaurant Reviews
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://bestofhalifax.com" target="_self"
title="">
Best of Halifax
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.thecoast.ca/halifax/LocationSearch?locationSection=993376&v=d" target="_self"
title="">
Search Restaurants
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.thecoast.ca/halifax/LocationSearch?locationSection=993377&v=d" target="_self"
title="">
Search Bars
</a>
</li>
</ul>
</div>
</li>
<li class="fdn-nav-parent uk-parent " id="COVID19">
<a href="https://www.thecoast.ca/halifax/covid-19/Category?oid=23663734" target="_self">
COVID-19
</a>
<div class="fdn-nav-dropdown uk-navbar-dropdown" uk-dropdown="offset: 0;"> 
<ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">
</ul>
</div>
</li>
<li class="fdn-nav-parent uk-parent " id="entertainment">
<a href="https://calendar.thecoast.ca/cal" target="_self">
Events
</a>
<div class="fdn-nav-dropdown uk-navbar-dropdown" uk-dropdown="offset: 0;"> 
<ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">
<li class="fdn-nav-item ">
<a href="https://calendar.thecoast.ca/cal" target="_self"
title="">
Browse Events
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://onebox.scenethink.com/users/sign_up?welcome_calendar_id=72" target="_blank"
title="">
Add an event
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.tickethalifax.com/" target="_blank"
title="">
Ticket Halifax Events
</a>
</li>
</ul>
</div>
</li>
<li class="fdn-nav-parent uk-parent " id="artsmusic">
<a href="https://www.thecoast.ca/halifax/arts-music/Section?oid=957805" target="_self">
Arts + Music
</a>
<div class="fdn-nav-dropdown uk-navbar-dropdown" uk-dropdown="offset: 0;"> 
<ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">
<li class="fdn-nav-item ">
<a href="https://www.thecoast.ca/halifax/arts-culture/Category?oid=25939607" target="_self"
title="">
Arts + Culture
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.thecoast.ca/halifax/music/Category?oid=3196454" target="_self"
title="">
Music
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.thecoast.ca/halifax/comics/Category?oid=4443392" target="_self"
title="">
Comics
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.thecoast.ca/halifax/cultural-festivals/Category?oid=4427120" target="_self"
title="">
Cultural Festivals
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://bestofhalifax.com" target="_self"
title="">
Best of Halifax
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.thecoast.ca/halifax/LocationSearch?locationCategory=977662%2C993316&sortType=name&v=d" target="_self"
title="">
Search Galleries &amp; Museums
</a>
</li>
</ul>
</div>
</li>
<li class="fdn-nav-parent uk-parent " id="lifestyle">
<a href="https://www.thecoast.ca/halifax/lifestyle/Section?oid=23503814" target="_self">
Lifestyle
</a>
<div class="fdn-nav-dropdown uk-navbar-dropdown" uk-dropdown="offset: 0;"> 
<ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">
<li class="fdn-nav-item ">
<a href="https://www.thecoast.ca/halifax/savage-love/Category?oid=957830" target="_self"
title="">
Savage Love
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.thecoast.ca/halifax/free-will-astrology/Content?category=1412708" target="_self"
title="">
Horoscopes
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.thecoast.ca/halifax/visit-halifax/Category?oid=2579380" target="_self"
title="">
Visit Halifax
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.thecoast.ca/halifax/health/Category?oid=4435382" target="_self"
title="">
Health
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.thecoast.ca/halifax/homes/Category?oid=993449" target="_self"
title="">
Homes
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.thecoast.ca/halifax/sex-dating/Category?oid=4425137" target="_self"
title="">
Sex + Dating
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.thecoast.ca/halifax/buy-local/Category?oid=957835" target="_self"
title="">
Buy Local
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.thecoast.ca/halifax/weddings/Category?oid=1728756" target="_self"
title="">
Weddings
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.thecoast.ca/halifax/career-minded-sponsor-content/Category?oid=3442481" target="_self"
title="">
Career Minded
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.thecoast.ca/halifax/LocationSearch?locationSection=993381&v=d" target="_self"
title="">
Search Shops
</a>
</li>
</ul>
</div>
</li>
<li class="fdn-nav-parent uk-parent " id="bestof">
<a href="https://bestofhalifax.com/" target="_blank">
Best Of Halifax
</a>
<div class="fdn-nav-dropdown uk-navbar-dropdown" uk-dropdown="offset: 0;"> 
<ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">
<li class="fdn-nav-item ">
<a href="https://www.thecoast.ca/halifax/best-of-halifax-2021-readers-choice-awards-results/BestOf?oid=27542327" target="_self"
title="">
BOH 2021
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.thecoast.ca/halifax/reasons-we-love-the-city/Category?oid=25183110" target="_self"
title="">
BOH 2020
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.thecoast.ca/halifax/the-25th-annual-best-of-halifax-readers-choice-awards-winners/BestOf?oid=22791256" target="_self"
title="">
BOH 2019
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.thecoast.ca/halifax/your-best-of-halifax-2018-readers-choice-awards-winners/BestOf?oid=18680347" target="_self"
title="">
BOH 2018
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.thecoast.ca/halifax/your-best-of-halifax-2017-readers-choice-awards-winners/BestOf?oid=10518858" target="_self"
title="">
BOH 2017
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.thecoast.ca/halifax/best-of-halifax-readers-choice-awards-2016/BestOf?oid=5772153" target="_self"
title="">
BOH 2016
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.thecoast.ca/halifax/BestOf?year=2015" target="_self"
title="">
BOH 2015
</a>
</li>
</ul>
</div>
</li>
<li class="fdn-nav-parent uk-parent fdn-nav-support-us PicoPlan" id="SupportUs">
<a href="#" target="_self">
Support Us
</a>
<div class="fdn-nav-dropdown uk-navbar-dropdown" uk-dropdown="offset: 0;"> 
<ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">
</ul>
</div>
</li>
<li class="fdn-nav-parent uk-parent fdn-nav-login-NavigationHorizontal
fdn-login-loggedout-container"
data-view="loggedout"
style="display:none">
<a href="#LogIn">
<i class="fas fa-user"></i>
</a>
</li>
<li class="fdn-nav-parent uk-parent fdn-nav-logout-NavigationHorizontal
fdn-login-loggedin-container"
data-view="loggedin"
style="display: none;">
<a href="#"><i class="fas fa-user"></i></a>
<div class="fdn-nav-dropdown"
uk-dropdown="pos:bottom-right;">
<ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">
<li class="fdn-nav-item-header">
<span data-label="username">Username</span>
</li>
<li class="fdn-nav-item">
<a href="https://posting.thecoast.ca/halifax/MyProfile">
View Profile
</a>
</li>
<li class="fdn-nav-item">
<a href="https://posting.thecoast.ca/halifax/Profile/MySettings">
Edit Profile
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.thecoast.ca/halifax/Logout">
Log Out
</a>
</li>
</ul>
</div>
</li>
<li class="fdn-nav-parent uk-parent">
<a><i class="far fa-search fa-flip-horizontal fa-sm"></i></a>
<div id="fdn-NavigationHorizontal-dropdown-hook"
uk-dropdown="mode:click,hover;offset:0;pos:bottom-right;"
class="GlobalHeader NavigationHorizontalresponsive uk-margin-remove  fdn-site-search-dropdown uk-root fdn-margin-vert NavigationHorizontal comp-shell-navigationhorizontal" data-component-id="NavigationHorizontal">
<form action="https://posting.thecoast.ca/halifax/Search" >
<div class="fdn-site-search-input-block ">
<div class="uk-search uk-search-default uk-width-1-1">
<span class="fdn-site-search-icon" uk-search-icon></span>
<input class="fdn-site-search-input ev-search-input uk-search-input" 
name="keywords"
placeholder="Enter Keywords..."
autocomplete="off" 
type="search" />
</div>
</div>
<div >
<ul class="fdn-site-search-list uk-nav uk-margin-remove">
<li>
<a class="fdn-site-search-item" href="https://www.thecoast.ca/halifax/ArticleArchives">
in Articles &amp; Posts
</a>
</li>
<li>
<a class="fdn-site-search-item" href="https://www.thecoast.ca/halifax/LocationSearch">
in Locations
</a>
</li>
<li>
<a class="fdn-site-search-item" href="https://www.thecoast.ca/halifax/EventSearch">
in Events
</a>
</li>
<li>
<a class="fdn-site-search-item" href="https://www.thecoast.ca/halifax/SlideshowArchives">
in Slideshows
</a>
</li>
<li>
<a class="fdn-site-search-item" href="https://posting.thecoast.ca/halifax/Search">
All
</a>
</li>
</ul>
</div>
<div class="fdn-site-search-submit-block ">
<button class="uk-button fdn-button-control fdn-site-search-submit">
GO
</button>
</div>
</form>
<script>
jQuery("#fdn-NavigationHorizontal-dropdown-hook")
.on("beforehide", function(){ return !jQuery(".fdn-site-search-input").is(":focus") })
</script>
<script>
(function(){
// 
var componentId = 'NavigationHorizontal'
var defaultSearchUrl = 'https://posting.thecoast.ca/halifax/Search'
var componentElement = jQuery('div[data-component-id='+componentId+']')
var searchForm = componentElement.find('form') 
var searchInput = searchForm.find('input')
var searchLinks = searchForm.find('a')
// 
searchForm.submit(function(e){
e.preventDefault()
window.location = defaultSearchUrl + '?keywords=' + searchInput.val() 
})
// 
searchLinks.on('click', function(e){
e.preventDefault()
window.location = jQuery(e.target).attr('href') + '?keywords=' + searchInput.val()
})
// 
jQuery("#fdn-NavigationHorizontal-dropdown-hook")
.on("beforehide", function(){
return !jQuery(this).find(".fdn-site-search-input").is(":focus")
})
})()
</script>
</div>
</li>
</ul>
</nav>
<div id="offcanvas-slide-navigation" uk-offcanvas="overlay: true">
<div id="site-nav-target" class="fdn-nav-panel-block uk-offcanvas-bar">
<ul class="site-nav-source uk-width-1-1 uk-nav uk-nav-parent-icon" uk-nav="multiple: false;">
<li class="fdn-nav-parent fdn-sticky-home-link" id="offcanvas-Home">
<a href="https://www.thecoast.ca/halifax/home" target="_self">
Home
</a>
</li>
<li class="fdn-nav-parent uk-parent " id="offcanvas-News">
<a href="https://www.thecoast.ca/halifax/news-opinion/Section?oid=957802" target="_self">
News + Opinion<span uk-icon='chevron-left'></span>
</a>
<ul class="fdn-nav-list uk-nav-sub">
<li class="fdn-nav-item">
<a href="https://www.thecoast.ca/halifax/news/Category?oid=25873708" 
target="_self"
title="">
News
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.thecoast.ca/halifax/opinion/Category?oid=25873723" 
target="_self"
title="">
Opinion &amp; Letters
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.thecoast.ca/halifax/city/Category?oid=4435354" 
target="_self"
title="">
City
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.thecoast.ca/halifax/shoptalk/Category?oid=957875" 
target="_self"
title="">
ShopTalk
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.thecoast.ca/halifax/environment/Category?oid=4435179" 
target="_self"
title="">
Environment
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.thecoast.ca/halifax/education/Category?oid=4435383" 
target="_self"
title="">
Education
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.thecoast.ca/halifax/Poll" 
target="_self"
title="">
The Poll
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.thecoast.ca/halifax/SendATip/Page" 
target="_self"
title="">
Send a News Tip
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.thecoast.ca/halifax/SubmitALetter/Page" 
target="_self"
title="">
Write a Letter
</a>
</li>
</ul>
</li>
<li class="fdn-nav-parent uk-parent " id="offcanvas-Food">
<a href="https://www.thecoast.ca/halifax/food-drink/Section?oid=957796" target="_self">
Food + Drink<span uk-icon='chevron-left'></span>
</a>
<ul class="fdn-nav-list uk-nav-sub">
<li class="fdn-nav-item">
<a href="https://www.thecoast.ca/halifax/food/Category?oid=993029" 
target="_self"
title="">
Food
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.thecoast.ca/halifax/drink/Category?oid=1587594" 
target="_self"
title="">
Drink
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.thecoast.ca/halifax/food-drink-festivals/Category?oid=3757884" 
target="_self"
title="">
Food + Drink Festivals
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.thecoast.ca/halifax/recipes/Category?oid=7057611" 
target="_self"
title="">
Recipes
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.thecoast.ca/halifax/restaurant-reviews/Category?oid=957813" 
target="_self"
title="">
Restaurant Reviews
</a>
</li>
<li class="fdn-nav-item">
<a href="https://bestofhalifax.com" 
target="_self"
title="">
Best of Halifax
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.thecoast.ca/halifax/LocationSearch?locationSection=993376&v=d" 
target="_self"
title="">
Search Restaurants
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.thecoast.ca/halifax/LocationSearch?locationSection=993377&v=d" 
target="_self"
title="">
Search Bars
</a>
</li>
</ul>
</li>
<li class="fdn-nav-parent " id="offcanvas-COVID19">
<a href="https://www.thecoast.ca/halifax/covid-19/Category?oid=23663734" target="_self">
COVID-19
</a>
</li>
<li class="fdn-nav-parent uk-parent " id="offcanvas-AllEvents">
<a href="https://calendar.thecoast.ca/cal" target="_self">
Events<span uk-icon='chevron-left'></span>
</a>
<ul class="fdn-nav-list uk-nav-sub">
<li class="fdn-nav-item">
<a href="https://calendar.thecoast.ca/cal" 
target="_self"
title="">
Browse Events
</a>
</li>
<li class="fdn-nav-item">
<a href="https://onebox.scenethink.com/users/sign_up?welcome_calendar_id=72" 
target="_blank"
title="">
Add an event
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.tickethalifax.com/" 
target="_blank"
title="">
Ticket Halifax Events
</a>
</li>
</ul>
</li>
<li class="fdn-nav-parent uk-parent " id="offcanvas-Culture">
<a href="https://www.thecoast.ca/halifax/arts-music/Section?oid=957805" target="_self">
Arts + Music<span uk-icon='chevron-left'></span>
</a>
<ul class="fdn-nav-list uk-nav-sub">
<li class="fdn-nav-item">
<a href="https://www.thecoast.ca/halifax/arts-culture/Category?oid=25939607" 
target="_self"
title="">
Arts + Culture
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.thecoast.ca/halifax/music/Category?oid=3196454" 
target="_self"
title="">
Music
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.thecoast.ca/halifax/comics/Category?oid=4443392" 
target="_self"
title="">
Comics
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.thecoast.ca/halifax/cultural-festivals/Category?oid=4427120" 
target="_self"
title="">
Cultural Festivals
</a>
</li>
<li class="fdn-nav-item">
<a href="https://bestofhalifax.com" 
target="_self"
title="">
Best of Halifax
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.thecoast.ca/halifax/LocationSearch?locationCategory=977662%2C993316&sortType=name&v=d" 
target="_self"
title="">
Search Galleries &amp; Museums
</a>
</li>
</ul>
</li>
<li class="fdn-nav-parent uk-parent " id="offcanvas-Savage">
<a href="https://www.thecoast.ca/halifax/lifestyle/Section?oid=23503814" target="_self">
Lifestyle<span uk-icon='chevron-left'></span>
</a>
<ul class="fdn-nav-list uk-nav-sub">
<li class="fdn-nav-item">
<a href="https://www.thecoast.ca/halifax/savage-love/Category?oid=957830" 
target="_self"
title="">
Savage Love
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.thecoast.ca/halifax/free-will-astrology/Content?category=1412708" 
target="_self"
title="">
Horoscopes
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.thecoast.ca/halifax/visit-halifax/Category?oid=2579380" 
target="_self"
title="">
Visit Halifax
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.thecoast.ca/halifax/health/Category?oid=4435382" 
target="_self"
title="">
Health
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.thecoast.ca/halifax/homes/Category?oid=993449" 
target="_self"
title="">
Homes
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.thecoast.ca/halifax/sex-dating/Category?oid=4425137" 
target="_self"
title="">
Sex + Dating
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.thecoast.ca/halifax/buy-local/Category?oid=957835" 
target="_self"
title="">
Buy Local
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.thecoast.ca/halifax/weddings/Category?oid=1728756" 
target="_self"
title="">
Weddings
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.thecoast.ca/halifax/career-minded-sponsor-content/Category?oid=3442481" 
target="_self"
title="">
Career Minded
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.thecoast.ca/halifax/LocationSearch?locationSection=993381&v=d" 
target="_self"
title="">
Search Shops
</a>
</li>
</ul>
</li>
<li class="fdn-nav-parent uk-parent " id="offcanvas-BOH2021">
<a href="https://bestofhalifax.com/" target="_blank">
Best Of Halifax<span uk-icon='chevron-left'></span>
</a>
<ul class="fdn-nav-list uk-nav-sub">
<li class="fdn-nav-item">
<a href="https://www.thecoast.ca/halifax/best-of-halifax-2021-readers-choice-awards-results/BestOf?oid=27542327" 
target="_self"
title="">
BOH 2021
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.thecoast.ca/halifax/reasons-we-love-the-city/Category?oid=25183110" 
target="_self"
title="">
BOH 2020
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.thecoast.ca/halifax/the-25th-annual-best-of-halifax-readers-choice-awards-winners/BestOf?oid=22791256" 
target="_self"
title="">
BOH 2019
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.thecoast.ca/halifax/your-best-of-halifax-2018-readers-choice-awards-winners/BestOf?oid=18680347" 
target="_self"
title="">
BOH 2018
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.thecoast.ca/halifax/your-best-of-halifax-2017-readers-choice-awards-winners/BestOf?oid=10518858" 
target="_self"
title="">
BOH 2017
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.thecoast.ca/halifax/best-of-halifax-readers-choice-awards-2016/BestOf?oid=5772153" 
target="_self"
title="">
BOH 2016
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.thecoast.ca/halifax/BestOf?year=2015" 
target="_self"
title="">
BOH 2015
</a>
</li>
</ul>
</li>
<li class="fdn-nav-parent fdn-nav-support-us PicoPlan" id="offcanvas-SupportUs">
<a href="#" target="_self">
Support Us
</a>
</li>
<li class="fdn-nav-parent fdn-nav-login-NavigationHorizontal
fdn-login-loggedout-container"
data-view="loggedout"
style="display:none">
<a href="#LogIn">
<i class="fas fa-user"></i>&nbsp;Log&nbsp;in
</a>
</li>
<li class="fdn-nav-parent uk-parent fdn-nav-logout-NavigationHorizontal
fdn-login-loggedin-container"
data-view="loggedin"
style="display: none;">
<a href="#"> 
<span class="uk-text-left" data-label="username">Username</span>
<i class="fas fa-user"></i>
<span uk-icon='chevron-left'></span>
</a>
<ul class="fdn-nav-list uk-nav-sub">
<li class="fdn-nav-item">
<a href="https://posting.thecoast.ca/halifax/MyProfile">
View Profile
</a>
</li>
<li class="fdn-nav-item">
<a href="https://posting.thecoast.ca/halifax/Profile/MySettings">
Edit Profile
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.thecoast.ca/halifax/Logout">
Log Out
</a>
</li>
</ul>
</li>
</ul>
</div>
</div>
<script>jQuery('body').append(jQuery('#offcanvas-slide-navigation'))</script>
<script> new Foundation.LoginRequiredComponent('#NavigationHorizontal') </script>
</div>
</div>
</div>
<div class="fdn-site-header-search-toggle uk-width-1-6">
<span class="fdn-nav-toggle uk-button" 
uk-toggle="target: #fdn-SiteSearchModalOnly-modal-hook">
<i class="far fa-search fa-2x"></i>
</span>
<div class="GlobalHeader SiteSearchModalOnlyresponsive   uk-root fdn-margin-vert SiteSearchModalOnly comp-shell-search" data-component-id="SiteSearchModalOnly">
<div id="fdn-SiteSearchModalOnly-modal-hook" 
class="fdn-site-search-modal"
uk-modal="mode:click;offset:0;pos:bottom-right;">
<div class="uk-modal-dialog uk-modal-body">
<h2 class="uk-modal-title">Search</h2>
<button class="uk-modal-close uk-modal-close-default" 
type="button" 
uk-close></button>
<form action="https://posting.thecoast.ca/halifax/Search" class="uk-flex uk-flex-wrap">
<div class="fdn-site-search-modal-input-block uk-width-1-1 uk-flex-none">
<div class="uk-search uk-search-default uk-width-1-1">
<span class="fdn-site-search-modal-icon" uk-search-icon></span>
<input class="fdn-site-search-modal-input ev-search-input uk-search-input" 
name="keywords"
placeholder="Enter Keywords...."
autocomplete="off" 
type="search" />
</div>
</div>
<div class="uk-width-expand">
<ul class="fdn-site-search-modal-list uk-nav uk-margin-remove">
<li>
<a class="fdn-site-search-modal-item" href="https://www.thecoast.ca/halifax/ArticleArchives">
in Articles &amp; Posts
</a>
</li>
<li>
<a class="fdn-site-search-modal-item" href="https://www.thecoast.ca/halifax/LocationSearch">
in Locations
</a>
</li>
<li>
<a class="fdn-site-search-modal-item" href="https://www.thecoast.ca/halifax/EventSearch">
in Events
</a>
</li>
<li>
<a class="fdn-site-search-modal-item" href="https://www.thecoast.ca/halifax/SlideshowArchives">
in Slideshows
</a>
</li>
<li>
<a class="fdn-site-search-modal-item" href="https://posting.thecoast.ca/halifax/Search">
All
</a>
</li>
</ul>
</div>
<div class="fdn-site-search-modal-submit-block uk-margin-auto-left uk-margin-auto-top uk-padding-xsmall-left">
<button class="uk-button fdn-button-control fdn-site-search-modal-submit">
GO
</button>
</div>
</form>
</div>
</div>
<script>
(function(){
// 
var componentId = 'SiteSearchModalOnly'
var defaultSearchUrl = 'https://posting.thecoast.ca/halifax/Search'
var componentElement = jQuery('div[data-component-id='+componentId+']')
var searchForm = componentElement.find('form') 
var searchInput = searchForm.find('input')
var searchLinks = searchForm.find('a')
// 
searchForm.submit(function(e){
e.preventDefault()
window.location = defaultSearchUrl + '?keywords=' + searchInput.val() 
})
// 
searchLinks.on('click', function(e){
e.preventDefault()
window.location = jQuery(e.target).attr('href') + '?keywords=' + searchInput.val()
})
// 
jQuery("#fdn-SiteSearchModalOnly-dropdown-hook")
.on("beforehide", function(){
return !jQuery(this).find(".fdn-site-search-input").is(":focus")
})
})()
</script>
</div>
</div>
</div>
</div>

<div class="GlobalHeader ContentDefault MediumRectangle Ad uk-margin-remove uk-flex uk-flex-around uk-root fdn-margin-vert AirPencil comp-" data-component-id="AirPencil" style="background-color: white;" hidden>
  <div class="uk-padding-small">
            <!-- /1020031/Pencil_New -->
            <div id="div-gpt-ad-pencil_new-1"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/1020031/Pencil_New"
                 data-output="asynchronous"
                 data-width="980"
                 data-height="45">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    googletag.display('div-gpt-ad-pencil_new-1');
                  });
                </script>
            </div>
          </div>
</div>
      </div>
    </div>

    <div class="ev-grid-zone ev-primary-zone">

      <div class="fdn-grid-main uk-flex-none fdn-primary">
        <div class="ev-grid-col" data-ev-zone="MainTop">
          


  

    <div class="ZoneA ContentDefault   uk-root fdn-margin-vert StoryBreadcrumb comp-content-breadcrumb" data-component-id="StoryBreadcrumb">
      <div class="uk-grid uk-flex-between">

        
        <div class="uk-flex uk-flex-middle">
          

          <ul class="uk-breadcrumb uk-margin-remove-top fdn-breadcrumb">
            <li>
              
                <a class="fdn-breadcrumb-link" 
                   href="https://www.thecoast.ca/halifax/news-opinion/Section?oid=957802">
                  News + Opinion
                </a>
              
            </li>

            

            
              <li>
                <a class="fdn-breadcrumb-link" href="https://www.thecoast.ca/halifax/ArticleArchives?category=23663734">COVID-19</a>
              </li>
            
          </ul>
          
        </div>

        
        <div>
          
            <a class="fdn-breadcrumb-link" href="https://www.thecoast.ca/halifax/IssueArchives?issue=27704887">
              December 12, 2021
            </a>
          
        </div>

      </div>
    </div>
  











  

  
  
  

  

  


    



  

  
  

  

    
    <div class="ZoneA ContentDefault   uk-root fdn-margin-vert StoryHeader comp-content-storyheader" data-component-id="StoryHeader">

      
      
      
      <div class="uk-position-relative uk-visible-toggle">
        <div class="uk-hidden-hover uk-position-top-right uk-padding-xsmall uk-position-absolute">
          
        </div>
        
        <h1 class="fdn-content-headline uk-margin-remove">
          COVID cases and news for Nova Scotia on Sunday, Dec&nbsp;12
        </h1>        

        
          <h2 class="fdn-content-subheadline uk-margin-remove-bottom uk-margin-xsmall-top">
            Information including charts, new infections and our daily map of community COVID-19.
          </h2>
        

        
          

          

          <p class="fdn-content-infoline">
            <span>By</span> 
            <a href="https://www.thecoast.ca/author/team-coast" rel="author">
                Team Coast
              </a>
          </p>

          
          
        

      </div>
    </div>
  



        </div>

        <div class="ev-grid-col" data-ev-zone="ZoneB">
          
            <div class="ev-grid-col ev-grid-floated-right uk-width-2-5">
              









    

  








            </div>
          
          





  <style>
  @media (min-width: 998px){
    .uk-root [data-component-id="ShareTools"] {
      position: absolute;
      margin-top: 10px !important;
    }

    .uk-root [data-component-id="ShareTools"] > div > div {
      display: flex;
      flex-direction: column;
    }

    .uk-root [data-component-id="ShareTools"] > div > div > div {
      margin-left: 0;
      padding-left: 0;
    }

    .uk-root [data-component-id="StoryLayout"] {
      margin-left: 40px;
    }
  }
  </style>

  <script>
  jQuery(function () {
    var doTheSticky = function () {
      if (window.innerWidth >= 998) {
        jQuery('[data-component-id="ShareTools"] > div > div').first()
          .attr('uk-sticky','offset:110; bottom: [data-ev-zone=ZoneB];')
          .attr('uk-grid', '')
      }
      else {
        jQuery('[data-component-id="ShareTools"] > div > div').first()
          .removeAttr('uk-sticky')
          .removeClass('uk-sticky')
          .removeAttr('uk-grid')
          .attr('uk-grid', '')
      }
    }

    var resizeTimeout = null
    jQuery(window).resize(function () {
      resizeTimeout = setTimeout(doTheSticky, 200)
    })

    doTheSticky()
  })
  </script>





  
  
  















  
  
  

  
  
  

  
 
  




  

  

  

  

  

  

  

  

  

  

  

  

  

  

  
  
  
  

  <div class="ZoneB ContentDefault   uk-root fdn-margin-vert ShareTools comp-shell-sharetools" data-component-id="ShareTools" fdn-share-id="27735057">
    <div class="comp-ShellHorizontalBar " >

      <div class="uk-flex uk-margin-xsmall-left uk-grid-small" 
           uk-grid>

        
        <div class="uk-padding-remove-left" fdn-share-button-facebook>
          <a href="https://www.facebook.com/sharer/sharer.php?app_id=166200076783953&amp;redirect_uri=https%3A%2F%2Fwww.thecoast.ca%2Fhalifax%2Fcovid-cases-and-news-for-nova-scotia-on-sunday-dec-12%2FContent%3Foid%3D27735057&amp;u=https%3A%2F%2Fwww.thecoast.ca%2Fhalifax%2Fcovid-cases-and-news-for-nova-scotia-on-sunday-dec-12%2FContent%3Foid%3D27735057" 
             uk-tooltip="title: Share on Facebook"
             onClick="window.open('https://www.facebook.com/sharer/sharer.php?app_id=166200076783953&amp;redirect_uri=https%3A%2F%2Fwww.thecoast.ca%2Fhalifax%2Fcovid-cases-and-news-for-nova-scotia-on-sunday-dec-12%2FContent%3Foid%3D27735057&amp;u=https%3A%2F%2Fwww.thecoast.ca%2Fhalifax%2Fcovid-cases-and-news-for-nova-scotia-on-sunday-dec-12%2FContent%3Foid%3D27735057','_blank','resizable,height=700,width=600'); return false;"
             target="_blank">
            <span class="uk-icon-button fdn-icon-button-smaller fdn-share-icon-facebook"><i class="fab fa-facebook-f fa-sm"></i></span>
          </a>
        </div>

        
        <div fdn-share-button-twitter>
          <a href="https://twitter.com/intent/tweet?text=COVID%20cases%20and%20news%20for%20Nova%20Scotia%20on%20Sunday%2C%20Dec%26nbsp%3B12&amp;url=https%3A%2F%2Fwww.thecoast.ca%2Fhalifax%2Fcovid-cases-and-news-for-nova-scotia-on-sunday-dec-12%2FContent%3Foid%3D27735057&amp;via=TwitCoast" 
             uk-tooltip="title: Share on Twitter"
             onClick="window.open('https://twitter.com/intent/tweet?text=COVID%20cases%20and%20news%20for%20Nova%20Scotia%20on%20Sunday%2C%20Dec%26nbsp%3B12&amp;url=https%3A%2F%2Fwww.thecoast.ca%2Fhalifax%2Fcovid-cases-and-news-for-nova-scotia-on-sunday-dec-12%2FContent%3Foid%3D27735057&amp;via=TwitCoast','_blank','resizable,height=700,width=600'); return false;"
             target="_blank">
            <span class="uk-icon-button fdn-icon-button-smaller fdn-share-icon-twitter"><i class="fab fa-twitter fa-sm"></i></span>
          </a>
        </div>

        
        

        
        
          <div fdn-share-button-reddit>
            <a href="https://www.reddit.com/submit?title=COVID%20cases%20and%20news%20for%20Nova%20Scotia%20on%20Sunday%2C%20Dec%26nbsp%3B12&amp;url=https%3A%2F%2Fwww.thecoast.ca%2Fhalifax%2Fcovid-cases-and-news-for-nova-scotia-on-sunday-dec-12%2FContent%3Foid%3D27735057" 
               uk-tooltip="title: Share on Reddit"
               onClick="window.open('https://www.reddit.com/submit?title=COVID%20cases%20and%20news%20for%20Nova%20Scotia%20on%20Sunday%2C%20Dec%26nbsp%3B12&amp;url=https%3A%2F%2Fwww.thecoast.ca%2Fhalifax%2Fcovid-cases-and-news-for-nova-scotia-on-sunday-dec-12%2FContent%3Foid%3D27735057','_blank','resizable,height=700,width=700'); return false;">
              <span class="uk-icon-button fdn-icon-button-smaller fdn-share-icon-reddit"><i class="fab fa-reddit-alien"></i></span>
            </a>
          </div>
        

        
        
          <div fdn-share-button-favorite>
            
            <div uk-tooltip="title: Mark as Favourite"
               data-toolsoid="27735057" 
               data-toolsajaxmacro="addObject">
               <span class="uk-icon-button fdn-icon-button-smaller 
                            fdn-icon-tool-core fdn-share-icon-favorite">
                          <i class="fas fa-heart fa-sm"></i></span>
            </div>

            
            <div uk-tooltip="title: Unmark as Favourite"
               data-toolsoid="27735057" 
               data-toolsajaxmacro="removeObject"
               hidden>
               <span class="uk-icon-button fdn-icon-button-smaller 
                            fdn-icon-tool-core fdn-tool-core-favorited fdn-share-icon-favorite">
                          <i class="fas fa-heart fa-sm"></i></span>
            </div>
            
          </div>
        

        
        <div fdn-share-button-email>
          <a href="mailto:?subject=The%20Coast%20Halifax%20shared%20URL%3A%20COVID%20cases%20and%20news%20for%20Nova%20Scotia%20on%20Sunday%2C%20Dec%26nbsp%3B12&body=%0A%0ACOVID%20cases%20and%20news%20for%20Nova%20Scotia%20on%20Sunday%2C%20Dec%26nbsp%3B12%0A%0A<https://www.thecoast.ca/halifax/covid-cases-and-news-for-nova-scotia-on-sunday-dec-12/Content?oid=27735057>%0A%0A%0A" uk-tooltip="title: Share via Email" target="_blank">
             <span class="uk-icon-button fdn-icon-button-smaller fdn-icon-tool-core fdn-share-icon-email"><i class="far fa-envelope fa-sm"></i></span>
          </a>
        </div>

        
        
          <div fdn-share-button-print>
            <a href="https://www.thecoast.ca/halifax/Print?oid=27735057" uk-tooltip="title: Print this page" target="_blank">
               <span class="uk-icon-button fdn-icon-button-smaller fdn-icon-tool-core fdn-share-icon-print"><i class="far fa-print"></i></span>
            </a>
          </div>
        

        
        
          <div>
            

            <a href="#comments" uk-tooltip="title:Comments">
              
                <span class="uk-icon-button fdn-icon-button-smaller fdn-icon-tool-core fdn-share-icon-comment"><i class="far fa-comment-alt"></i></span>
              
            </a>
          </div>
        

      </div>
    </div>

    
    <div id="ShareTools-modal" uk-modal>
      <div class="uk-modal-dialog uk-modal-body">
        <h2 class="uk-modal-title"></h2>
        <button class="uk-modal-close uk-modal-close-default" type="button" uk-close></button>
        <div class="contents"></div>
      </div>
    </div>

    <script>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</script>

    
    
  </div>





  

  

  

    
    


    

    
    

     
    

      

      

      

      

      

      

      
      

      

      

      
    

    <div class="ZoneB ContentDefault   uk-root fdn-margin-vert StoryLayout comp-content-storylayout" data-component-id="StoryLayout">
      

      <div class="fdn-content-body">
        

        
        
          <!— EMBEDS




ACTIVE



VACCINE



CANADA



BREAKTHROUGH

<div class="flourish-embed flourish-chart" data-src="visualisation/7297332"><script src="https://public.flourish.studio/resources/embed.js"></script></div>

ACTIVE SINCE 3RD WAVE

<div class="flourish-embed flourish-chart" data-src="visualisation/8111771"><script src="https://public.flourish.studio/resources/embed.js"></script></div>



END EMBEDS —>



COVID cases and news for Nova Scotia on Sunday, Dec&nbsp;12
Information including charts, new infections and our daily map of community COVID-19.


<hr style="height:2px;border-width:0;color:#454546;background-color:#454546; width:100%; margin-left:auto; margin-right:auto">           
<div style="margin-left:auto; margin-right:auto; text-align: center">
                               <span id="VizList" style="font-weight: bold">The X-Ring Xplosion of COVID cases is overwhelming Nova Scotia's data dashboard, so until it is fixed we are suspending our map and charts that depend on dashboard data. In the meantime, you can still enjoy these infographics:<br /><a href="#active" style="text-decoration:none; color:#686868;">New and active cases</a>&nbsp; &nbsp; <a href="#vaxrate" style="text-decoration:none; color:#686868;">Vaccination rate</a>&nbsp; &nbsp; <a href="#thirdwave" style="text-decoration:none; color:#686868;">Nova Scotia’s third and fourth waves</a>&nbsp; &nbsp; <a href="#breakthrough" style="text-decoration:none; color:#686868;">Breakthrough infections</a>&nbsp; &nbsp; <a href="#Canada" style="text-decoration:none; color:#686868;">Canada’s fourth wave</a></span>    
</div>
            <hr style="height:1px;border-width:0;color:#454546;background-color:#454546; width:95%; margin-left:auto; margin-right:auto">
   
<!— ***********END OF SHORTCUT MENU FOR COVID DATA VISUALIZATIONS *********** —>    
<!— ***********START OF NOVA SCOTIA COVID NEWS CAPSULES *******************—> 



<h3 class="content_h3">111 new cases</h3>



          
        
          <p>
To go with yesterday's rare <a href="https://www.thecoast.ca/halifax/covid-cases-and-news-for-nova-scotia-on-saturday-dec-11/Content?oid=27734785" target="_blank">Saturday COVID report</a> from the province, we round out the weekend with a rare Sunday report. And just like yesterday, that report is crap, reporting more than 100 new cases.
</p>


          
        
          <p>To be specific, Nova Scotia has 111 new infections today. "There are 63 cases in Central Zone, 42 cases in Eastern Zone, 5 cases in Northern Zone, and 1 case in Western Zone," the <a href="https://novascotia.ca/news/release/?id=20211212001" target="_blank">province says</a>. As in recent days, the provincial <a href="https://experience.arcgis.com/experience/204d6ed723244dfbb763ca3f913c5cad/page/page_0/" target="_blank">data dashboard</a> does not have the most up-to-date information because the province is reporting what it calls "lab results," or positive diagnoses as discovered at testing labs, before they have been catalogued in the public health Panorama tracking system. "This continues to better reflects the situation on the ground," the province says. (It's a Sunday, so we are particularly forgiving of the province's little typo—but did you notice it?) </p>


          
        
          <p>Repeating yesterday's Coast precedent, in the absence of information about recoveries and active cases from the province, we are adding today's 111 new cases to the 430 active cases we calculated yesterday to arrive at a total of 541* active cases. The asterisk here is attempting to communicate the fact that some people probably have recovered from their COVID infections, even if the province hasn't mentioned them. We hope the numbers are updated, and the asterisk rendered obsolete, in Monday's stats from the province.</p>

<hr>
  
<span id="thirdwave"><h3 class="content_h3">Comparing active cases in the third and fourth waves</h3></span>       


          
        
          <p>
In December, the town of Antigonish became ground zero for an inter-provincial COVID outbreak due to <a href="https://www.thecoast.ca/halifax/the-x-ring-marks-the-spot-as-covid-outbreak-at-st-fx-hits-59-cases/Content?oid=27710719" target="_blank">a weekend of superspreader events</a> connected to the annual presentation of X-Rings at St. Francis Xavier University. But how bad is the outbreak, really? The following chart lets you compare Nova Scotia's active cases, dating from the third wave in April through the fourth wave and its infection Xplosion, using case data from provincial <a href="https://novascotia.ca/news/" target="_blank">pandemic reports</a>. The chart will be updated when provincial reporting allows.</p>
              <div class="flourish-embed flourish-chart" data-src="visualisation/8111771"><script src="https://public.flourish.studio/resources/embed.js"></script></div>


          

            
            <div class="">
              <div class="ZoneB AirInlineContentUpperresponsive Ad Box uk-margin-remove uk-padding-small uk-clearfix uk-flex uk-flex-row uk-flex-around uk-root fdn-margin-vert AirInlineContentUpper comp-" data-component-id="AirInlineContentUpper" hidden>
  
  <div class="uk-padding-small">
            <!-- /1020031/Box_New1 -->
            <div id="div-gpt-ad-box_new1-40"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/1020031/Box_New1"
                 data-output="asynchronous"
                 data-width="300"
                 data-height="250">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    googletag.display('div-gpt-ad-box_new1-40');
                  });
                </script>
            </div>
          </div>
  <div hidden>
  <div class="uk-padding-small">
            <!-- /1020031/Box_New1 -->
            <div id="div-gpt-ad-box_new1-41"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/1020031/Box_New1"
                 data-output="asynchronous"
                 data-width="300"
                 data-height="250">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    googletag.display('div-gpt-ad-box_new1-41');
                  });
                </script>
            </div>
          </div>
  </div>
</div>
            </div>
            
          
        
          <p style="font-variant: small-caps; font-style: italic; color:#454546">
                    jump back <a href="#VizList">to the top</a>      
</p>
         <hr>   <span id="active"><h3 class="content_h3">New and active cases visualized</h3></span>       


          
        
          <p>
Nova Scotia's third wave of COVID grew in April, 2021, peaked in May (227 new cases in one day was the maximum) and subsided in June. On July 17, the province reached five active cases—its lowest level in more than eight months—and an election was called. So when it came time to reset The Coast's chart comparing daily new cases with that day’s active caseload, in order to better reflect disease levels after the third wave, we started from July 17. Two months later, on <a href="/halifax/66-new-cases-of-covid-in-nova-scotia/Content?oid=27194543" target="_blank">September 14</a>, the province formally announced the arrival of the fourth wave of COVID. The dark purple line tracks the rise and fall of daily new infections reported by the province; the green area is the province's caseload. In mid-November, The Coast added a golden line to show the 7-day moving average of daily new cases, effectively a smoothed-out version of the purple line that puts the ups and downs into bigger context. Click or hover over any point on the graph and the detail for that moment will pop up. To focus on just some information, click the legend at the top left of the graph to hide or reveal that data set. <b>Note:</b> As of July 23, 2021, the province stopped updating case numbers on weekends. And you can <a href="https://www.thecoast.ca/halifax/covid-cases-and-news-for-nova-scotia-on-saturday-jul-17/Content?oid=26803604#active" target="_blank">click here for the version of this graph that includes the third wave</a> and its May 10 crest of 1,655 active cases.   
</p>
                  <div class="flourish-embed flourish-chart" data-src="visualisation/6935600"><script src="https://public.flourish.studio/resources/embed.js"></script></div>          


          
        
          <p style="font-variant: small-caps; font-style: italic; color:#454546">
                    jump back <a href="#VizList">to the top</a>      
</p>
       <hr>
<span id="vaxrate"><h3 class="content_h3">Vaccination in the population</h3></span>



          
        
          <p>
How many Nova Scotians already have one dose of vaccine? How many are fully vaccinated with two doses? And how close are we to the herd immunity goal of 75 percent of the province fully vaxxed? These questions are answered in our chart of the vaccination rate in Nova Scotia since the province started reporting these numbers in January 2021, breaking out people who've had a single dose separate from those who've had the full complement of two doses. (<a href="https://www.thecoast.ca/halifax/why-75-herd-immunity-is-really-85-vaccinated/Content?oid=26444460" target="_blank">Here's more information about the 75 percent target and what it will take to get there</a>.) <b>Note:</b> The province doesn't update vaccination numbers on weekends.
</p>
<div class="flourish-embed flourish-chart" data-src="visualisation/6430198"><script src="https://public.flourish.studio/resources/embed.js"></script></div>


          
        
          <p style="font-variant: small-caps; font-style: italic; color:#454546">
                    jump back <a href="#VizList">to the top</a>      
</p>
     <hr>
<span id="Canada"><h3 class="content_h3">Canadian cases in 2021</h3></span>



          

            
            <div class="">
              <div class="ZoneB AirInlineContentMiddleresponsive Ad Box uk-margin-remove uk-clearfix uk-flex uk-flex-row uk-flex-around uk-root fdn-margin-vert AirInlineContentMiddle comp-" data-component-id="AirInlineContentMiddle" hidden>
  
  <div class="uk-padding-small">
            <!-- /1020031/Box_New2 -->
            <div id="div-gpt-ad-box_new2-40"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/1020031/Box_New2"
                 data-output="asynchronous"
                 data-width="300"
                 data-height="250">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    googletag.display('div-gpt-ad-box_new2-40');
                  });
                </script>
            </div>
          </div>
  <div hidden>
  <div class="uk-padding-small">
            <!-- /1020031/Box_New2 -->
            <div id="div-gpt-ad-box_new2-41"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/1020031/Box_New2"
                 data-output="asynchronous"
                 data-width="300"
                 data-height="250">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    googletag.display('div-gpt-ad-box_new2-41');
                  });
                </script>
            </div>
          </div>
  </div>
</div>
            </div>
            
          
        
          <p>
There was a point in July 2021, when the delta variant was causing an increase in COVID infections around the world, that <a href="https://www.thecoast.ca/halifax/as-the-world-struggles-with-delta-hows-canada-doing/Content?oid=26871188" target="_blank">Canada seemed safe from the fourth wave</a>. By August, however, that point had passed, and case numbers around the country started to rise again. This graph charts the number of new infections every day in each province and territory, using the 7-day moving average to mitigate single-day anomalies (including a lack of weekend reporting in several jurisdictions including British Columbia and Nova Scotia). To focus on individual places, click the place names at the top of the chart to turn that data on or off. 
</p>
<div class="flourish-embed flourish-chart" data-src="visualisation/6833736"><script src="https://public.flourish.studio/resources/embed.js"></script></div>


          
        
          <p style="font-variant: small-caps; font-style: italic; color:#454546">
                    jump back <a href="#VizList">to the top</a>      
</p>
<hr>   <span id="breakthrough"><h3 class="content_h3">Breakthrough infections in Nova Scotia</h3></span>       


          
        
          <p>
On Fridays, the province's <a href="https://novascotia.ca/news/" target="_blank">daily COVID report</a> includes statistics about COVID breakthroughs—infections, hospitalizations and deaths among people who are fully or partially vaccinated. The province reports its numbers as a cumulative total: all the breakthrough cases dating from March 15, 2021 to the latest update. The Coast does an analysis to break the information about new cases down by each weekly reporting period, in order to offer our readers the following unique view of the same information, so you can better understand the fluctuations in breakthrough infections as they happen. <b>Note:</b> Our bar chart only dates back to June because the province didn't start this reporting until summer 2021. 
</p>
                  <div class="flourish-embed flourish-chart" data-src="visualisation/7297332"><script src="https://public.flourish.studio/resources/embed.js"></script></div>          


          
        
          <p style="font-variant: small-caps; font-style: italic; color:#454546">
                    jump back <a href="#VizList">to the top</a>      
</p>



<hr style="height:2px;border-width:0;color:#454546;background-color:#454546; width:75%; margin-left:auto; margin-right:auto">  



          
        
          <p><b><i><a href="https://www.thecoast.ca/halifax/covid-cases-and-news-for-nova-scotia-on-saturday-dec-11/Content?oid=27734785" target="_blank">Click here for yesterday's COVID-19 news roundup, for December&nbsp;11, 2021. </a></i></b></p>

          
        

        
        
          

          
        
          

          
        
          

          
            
            <div class="">
              <div class="ZoneB AirInlineContentLowerresponsive Ad Box uk-margin-remove uk-padding-small uk-clearfix uk-flex uk-flex-row uk-flex-around uk-root fdn-margin-vert AirInlineContentLower comp-" data-component-id="AirInlineContentLower" hidden>
  
  <div class="uk-padding-small">
            <!-- /1020031/Box_New3 -->
            <div id="div-gpt-ad-box_new3-40"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/1020031/Box_New3"
                 data-output="asynchronous"
                 data-width="300"
                 data-height="250">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    googletag.display('div-gpt-ad-box_new3-40');
                  });
                </script>
            </div>
          </div>
  <div hidden>
  <div class="uk-padding-small">
            <!-- /1020031/Box_New3 -->
            <div id="div-gpt-ad-box_new3-41"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/1020031/Box_New3"
                 data-output="asynchronous"
                 data-width="300"
                 data-height="250">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    googletag.display('div-gpt-ad-box_new3-41');
                  });
                </script>
            </div>
          </div>
  </div>
</div>
            </div>
        
      </div>

      
      

      
      

    </div>
  








        </div>

        <div class="ev-grid-col" style="clear:both;" data-ev-zone="ZoneC">
          



































  

  
    <div class="ZoneC ContentDefault  fdn-margin-medium-vert uk-root fdn-margin-vert VideoPlayer comp-shell-videoplayer" data-component-id="VideoPlayer">
      <div class="fdn-component-header-block uk-margin ">

      

      <h3 class="fdn-component-header-text uk-margin-remove ">
        
          Video
        
      </h3>

      

      
    </div>
      <div class="uk-margin-bottom">
            
            

            
            
            <p style="text-align: center"><b>Sunday, December 12, 2021</b><br /><br />

Reopening status<br />
<b><a href="https://www.thecoast.ca/halifax/timeline-of-nova-scotias-2021-reopening-plan/Content?oid=26535645" target="_blank">Phase 5, basically</a></b><br /><br />
New cases<br />
<b>111</b><br /><br />
New recoveries<br />
<b>0*</b><br /><br />
New deaths<br />
<b>0</b><br /><br />
Active cases<br />
<b>541</b><br /><br />
Total cases in Nova Scotia during pandemic<br />
<b>8,895</b><br /><br />
Total COVID deaths<br />
<b>110</b>

            
          </div>
    </div>
  


  















 

  <div class="ZoneC ContentDefault   uk-root fdn-margin-vert StoryTags comp-content-tags" data-component-id="StoryTags">
    <div class="uk-flex uk-flex-row">
      <h3 class="fdn-link-tag-title fdn-line-height-med uk-flex-top uk-flex-none uk-margin-xsmall-right uk-margin-remove-bottom">
        Tags
      </h3>
      
      
      

      

      <ul class="uk-list uk-margin-remove uk-flex-1 fdn-line-height-small">
        
          <li class="uk-text-nowrap fdn-line-height-med uk-inline uk-margin-remove-top fdn-link-tag">
            <a href="/halifax/ArticleArchives?category=23663734" rel="tag">COVID-19</a>, 
          </li>
        
          <li class="uk-text-nowrap fdn-line-height-med uk-inline uk-margin-remove-top fdn-link-tag">
            <a href="/halifax/ArticleArchives?tag=Daily%20Cases" rel="tag">Daily Cases</a>, 
          </li>
        
          <li class="uk-text-nowrap fdn-line-height-med uk-inline uk-margin-remove-top fdn-link-tag">
            <a href="/halifax/ArticleArchives?tag=Nova%20Scotia" rel="tag">Nova Scotia</a>, 
          </li>
        
          <li class="uk-text-nowrap fdn-line-height-med uk-inline uk-margin-remove-top fdn-link-tag">
            <a href="/halifax/ArticleArchives?tag=C19%20map" rel="tag">C19 map</a>, 
          </li>
        
          <li class="uk-text-nowrap fdn-line-height-med uk-inline uk-margin-remove-top fdn-link-tag">
            <a href="/halifax/ArticleArchives?tag=dataviz" rel="tag">dataviz</a>, 
          </li>
        
          <li class="uk-text-nowrap fdn-line-height-med uk-inline uk-margin-remove-top fdn-link-tag">
            <a href="/halifax/ArticleArchives?tag=vaccination" rel="tag">vaccination</a>, 
          </li>
        
          <li class="uk-text-nowrap fdn-line-height-med uk-inline uk-margin-remove-top fdn-link-tag">
            <a href="/halifax/ArticleArchives?tag=vaccine" rel="tag">vaccine</a>
          </li>
        
      </ul>
    </div>
  </div>










<div class="ZoneC ContentDefault   uk-root fdn-margin-vert PressPatronAppeal comp-" data-component-id="PressPatronAppeal">
  <div class="fdn-component-header-block uk-margin ">

      

      <h3 class="fdn-component-header-text uk-margin-remove ">
        
          Support The Coast
        
      </h3>

      

      
    </div>
  <p>
    At a time when the city needs local coverage more than ever, 
    <a href="#" class="PicoPlan">we’re asking for your help</a> 
    to support independent journalism. We are committed as always to providing free access to readers, 
    particularly as we confront the impact of COVID-19 in Halifax and beyond.
  </p>
  <p>
    Read more about the work we do <a href="https://www.thecoast.ca/halifax/AboutUs/Page">here</a>, or consider 
    making a donation.  Thank you for your support!
  </p>
 
</div>

















  
  

  
  



        
        
        
        
















































  
      <div class="ZoneC ContentDefault RelatedItem fdn-component-related-items uk-root fdn-margin-vert RelatedStories comp-content-relatedstories" data-component-id="RelatedStories">
        <div class="fdn-component-header-block uk-margin ">

      

      <h3 class="fdn-component-header-text uk-margin-remove ">
        
          Related Articles
        
      </h3>

      

      
    </div>
        <ul class="pres-ContentListRectangle uk-list uk-list-divider">
    
    

    <li class="fdn-pres-item">
    <div class="uk-flex">
      <div class="uk-flex-1 uk-margin-remove">

        

        <a href="https://www.thecoast.ca/halifax/covid-cases-and-news-for-nova-scotia-on-saturday-dec-11/Content?oid=27734785">
          <p class="fdn-teaser-headline">
            COVID cases and news for Nova Scotia on Saturday, Dec&nbsp;11
          </p>
        </a>
        
         
          <p class="fdn-teaser-subheadline">
            Information including charts, new infections and our daily map of community COVID-19.
          </p>
        

        <div class="fdn-teaser-infoline fdn-inline-split-list">
          
            <p>
              By Team Coast
            </p>
          

          <time>
            Dec 11, 2021
          </time>
        </div>

      </div>

      
        <div class="uk-width-2-5 uk-width-1-3@em
          uk-flex-first uk-margin-small-right">
          <a href="https://www.thecoast.ca/halifax/covid-cases-and-news-for-nova-scotia-on-saturday-dec-11/Content?oid=27734785">
            <img uk-img="" 
           data-src="https://media2.fdncms.com/thecoast/imager/u/r-big16x10/27734788/covid_nova_scotia_news_cases_infections_halifax_the_coast_6.png?cb=1639440441"
           alt="COVID cases and news for Nova Scotia on Saturday, Dec&amp;nbsp;11"
           width="744"
           height="417"
           class="" />
          </a>
        </div>
      
    </div>
  </li>

    
  
    

    <li class="fdn-pres-item">
    <div class="uk-flex">
      <div class="uk-flex-1 uk-margin-remove">

        

        <a href="https://www.thecoast.ca/halifax/covid-cases-and-news-for-nova-scotia-on-friday-dec-10/Content?oid=27734510">
          <p class="fdn-teaser-headline">
            COVID cases and news for Nova Scotia on Friday, Dec&nbsp;10
          </p>
        </a>
        
         
          <p class="fdn-teaser-subheadline">
            Information including charts, new infections and our daily map of community COVID-19.
          </p>
        

        <div class="fdn-teaser-infoline fdn-inline-split-list">
          
            <p>
              By Team Coast
            </p>
          

          <time>
            Dec 10, 2021
          </time>
        </div>

      </div>

      
        <div class="uk-width-2-5 uk-width-1-3@em
          uk-flex-first uk-margin-small-right">
          <a href="https://www.thecoast.ca/halifax/covid-cases-and-news-for-nova-scotia-on-friday-dec-10/Content?oid=27734510">
            <img uk-img="" 
           data-src="https://media2.fdncms.com/thecoast/imager/u/r-big16x10/27734520/covid_nova_scotia_news_cases_infections_halifax_the_coast_5.png?cb=1639438991"
           alt="COVID cases and news for Nova Scotia on Friday, Dec&amp;nbsp;10"
           width="744"
           height="417"
           class="" />
          </a>
        </div>
      
    </div>
  </li>

    
  
    

    <li class="fdn-pres-item">
    <div class="uk-flex">
      <div class="uk-flex-1 uk-margin-remove">

        

        <a href="https://www.thecoast.ca/halifax/covid-cases-and-news-for-nova-scotia-on-thursday-dec-9/Content?oid=27710194">
          <p class="fdn-teaser-headline">
            COVID cases and news for Nova Scotia on Thursday, Dec&nbsp;9
          </p>
        </a>
        
         
          <p class="fdn-teaser-subheadline">
            Information including charts, new infections and our daily map of community COVID-19.
          </p>
        

        <div class="fdn-teaser-infoline fdn-inline-split-list">
          
            <p>
              By Team Coast
            </p>
          

          <time>
            Dec  9, 2021
          </time>
        </div>

      </div>

      
        <div class="uk-width-2-5 uk-width-1-3@em
          uk-flex-first uk-margin-small-right">
          <a href="https://www.thecoast.ca/halifax/covid-cases-and-news-for-nova-scotia-on-thursday-dec-9/Content?oid=27710194">
            <img uk-img="" 
           data-src="https://media1.fdncms.com/thecoast/imager/u/r-big16x10/27710209/covid_nova_scotia_news_cases_infections_halifax_the_coast_4.png?cb=1639077049"
           alt="COVID cases and news for Nova Scotia on Thursday, Dec&amp;nbsp;9"
           width="744"
           height="417"
           class="" />
          </a>
        </div>
      
    </div>
  </li>

    
  
        </ul>
      </div>
    


<div class="ZoneC ContentDefault Ad Box uk-margin-remove uk-clearfix uk-flex uk-flex-row uk-flex-around uk-root fdn-margin-vert AirRectangleDoubleMiddle comp-" data-component-id="AirRectangleDoubleMiddle" hidden>
  
  <div class="uk-padding-small">
            <!-- /1020031/Box_New2 -->
            <div id="div-gpt-ad-box_new2-10"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/1020031/Box_New2"
                 data-output="asynchronous"
                 data-width="300"
                 data-height="250">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    googletag.display('div-gpt-ad-box_new2-10');
                  });
                </script>
            </div>
          </div>
  <div hidden>
  <div class="uk-padding-small">
            <!-- /1020031/Box_New2 -->
            <div id="div-gpt-ad-box_new2-11"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/1020031/Box_New2"
                 data-output="asynchronous"
                 data-width="300"
                 data-height="250">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    googletag.display('div-gpt-ad-box_new2-11');
                  });
                </script>
            </div>
          </div>
  </div>
</div>








  

  






  

  

  





<div class="componentGrid-TwoZones-Auto-Expand uk-root uk-width-1-1 uk-flex uk-flex-row uk-flex-wrap fdn-component-grid-row@m" uk-height-match data-component-grid-id="TopStoriesVideoPairRSS">

  <div class="uk-width-1-1 uk-width-auto@m uk-flex uk-flex-column uk-inline fdn-component-grid-zone">
    

















<div class="ComponentZoneA TopStoriesVideoPairRSSresponsive  trending-by-day uk-root fdn-margin-vert TrendingContentList comp-landing-trending" data-component-id="TrendingContentList">
  <div class="fdn-component-header-block uk-margin ">

      

      <h3 class="fdn-component-header-text uk-margin-remove ">
        
          Trending
        
      </h3>

      

      
    </div>

    
    
    

    
        <ul class="pres-ContentListHeadline uk-list uk-list-divider">
      
      

      <li class="fdn-pres-item">
    <a class="uk-flex uk-flex-top" href="https://www.thecoast.ca/halifax/mikmaw-native-friendship-centre-shelter-closing-amid-restructuring/Content?oid=27733770">
      <p class="fdn-teaser-headline">
        Mi’kmaw Native Friendship Centre shelter closing amid restructuring
      </p>
    </a>
  </li>

      
   
    
      

      <li class="fdn-pres-item">
    <a class="uk-flex uk-flex-top" href="https://www.thecoast.ca/halifax/doctor-strang-talks-the-omicron-variant-and-needing-a-new-travel-restriction-for-kids/Content?oid=27663055">
      <p class="fdn-teaser-headline">
        Doctor Strang talks the omicron variant and needing a new travel restriction for kids
      </p>
    </a>
  </li>

      
   
    
      

      <li class="fdn-pres-item">
    <a class="uk-flex uk-flex-top" href="https://www.thecoast.ca/halifax/x-ring-outbreak-reaches-114-cases-of-covid-19/Content?oid=27716219">
      <p class="fdn-teaser-headline">
        X-Ring outbreak reaches 114 cases of COVID-19
      </p>
    </a>
  </li>

      
   
    
        </ul>
      

  

</div>

    
  </div>

  <div class="uk-width-1-1 uk-width-expand@m uk-flex uk-flex-column uk-inline fdn-component-grid-zone">
    











  
  

  
  
    <script src="https://www.voqally.com/hub/app/r.js?key=e627eae0dcf2626bcbe0ff002801e7b6" async></script>

  
  


    
  </div>

</div>


  


















  

  

  
    <div class="ZoneC ContentDefault  fdn-component-related-items uk-root fdn-margin-vert MorebyThisAuthor comp-content-morebyauthor" data-component-id="MorebyThisAuthor">
      <div>
              <div class="fdn-component-header-block uk-margin ">

      

      <h3 class="fdn-component-header-text uk-margin-remove ">
        
          More by Team Coast
        
      </h3>

      

      
    </div>
              <div class="pres-ContentTileSquareBrief uk-grid uk-grid-small"
       uk-grid="true"
       data-ev-presentation="ContentTileSquareBrief"
       uk-height-match=".fdn-pres-image">
          
          

          <div class="uk-width-1-2 uk-width-1-4@es uk-width-1-5@el">

    <a class="uk-flex uk-flex-column fdn-decoration-remove" 
       href="https://www.thecoast.ca/halifax/covid-cases-and-news-for-nova-scotia-on-saturday-dec-11/Content?oid=27734785">

      <div>

        <p class="fdn-teaser-headline">
          COVID cases and news for Nova Scotia on Saturday, Dec&nbsp;11

          
        </p>
        
        <div class="fdn-teaser-infoline fdn-inline-split-list">
           
          
            <p>
              By Team Coast
            </p>
          

          <time>
            Dec 11, 2021
          </time>
        </div>

      </div>
      
      
        <div class="uk-margin-small-bottom uk-flex-first">
          <img uk-img="" 
           data-src="https://media2.fdncms.com/thecoast/imager/u/r-bigsquare/27734788/covid_nova_scotia_news_cases_infections_halifax_the_coast_6.png?cb=1639440441"
           alt="COVID cases and news for Nova Scotia on Saturday, Dec&amp;nbsp;11"
           width="400"
           height="400"
           class="" />
        </div>
      
    </a>
  </div>

                    
        
          

          <div class="uk-width-1-2 uk-width-1-4@es uk-width-1-5@el">

    <a class="uk-flex uk-flex-column fdn-decoration-remove" 
       href="https://www.thecoast.ca/halifax/covid-cases-and-news-for-nova-scotia-on-friday-dec-10/Content?oid=27734510">

      <div>

        <p class="fdn-teaser-headline">
          COVID cases and news for Nova Scotia on Friday, Dec&nbsp;10

          
        </p>
        
        <div class="fdn-teaser-infoline fdn-inline-split-list">
           
          
            <p>
              By Team Coast
            </p>
          

          <time>
            Dec 10, 2021
          </time>
        </div>

      </div>
      
      
        <div class="uk-margin-small-bottom uk-flex-first">
          <img uk-img="" 
           data-src="https://media2.fdncms.com/thecoast/imager/u/r-bigsquare/27734520/covid_nova_scotia_news_cases_infections_halifax_the_coast_5.png?cb=1639438991"
           alt="COVID cases and news for Nova Scotia on Friday, Dec&amp;nbsp;10"
           width="400"
           height="400"
           class="" />
        </div>
      
    </a>
  </div>

                    
        
          

          <div class="uk-width-1-2 uk-width-1-4@es uk-width-1-5@el">

    <a class="uk-flex uk-flex-column fdn-decoration-remove" 
       href="https://www.thecoast.ca/halifax/covid-cases-and-news-for-nova-scotia-on-thursday-dec-9/Content?oid=27710194">

      <div>

        <p class="fdn-teaser-headline">
          COVID cases and news for Nova Scotia on Thursday, Dec&nbsp;9

          
        </p>
        
        <div class="fdn-teaser-infoline fdn-inline-split-list">
           
          
            <p>
              By Team Coast
            </p>
          

          <time>
            Dec  9, 2021
          </time>
        </div>

      </div>
      
      
        <div class="uk-margin-small-bottom uk-flex-first">
          <img uk-img="" 
           data-src="https://media1.fdncms.com/thecoast/imager/u/r-bigsquare/27710209/covid_nova_scotia_news_cases_infections_halifax_the_coast_4.png?cb=1639077049"
           alt="COVID cases and news for Nova Scotia on Thursday, Dec&amp;nbsp;9"
           width="400"
           height="400"
           class="" />
        </div>
      
    </a>
  </div>

                    
        
          

          <div class="uk-width-1-2 uk-width-1-4@es uk-width-1-5@el">

    <a class="uk-flex uk-flex-column fdn-decoration-remove" 
       href="https://www.thecoast.ca/halifax/covid-cases-and-news-for-nova-scotia-on-wednesday-dec-8/Content?oid=27703138">

      <div>

        <p class="fdn-teaser-headline">
          COVID cases and news for Nova Scotia on Wednesday, Dec&nbsp;8

          
        </p>
        
        <div class="fdn-teaser-infoline fdn-inline-split-list">
           
          
            <p>
              By Team Coast
            </p>
          

          <time>
            Dec  8, 2021
          </time>
        </div>

      </div>
      
      
        <div class="uk-margin-small-bottom uk-flex-first">
          <img uk-img="" 
           data-src="https://media1.fdncms.com/thecoast/imager/u/r-bigsquare/27703141/covid_nova_scotia_news_cases_infections_halifax_the_coast_3.png?cb=1638977406"
           alt="COVID cases and news for Nova Scotia on Wednesday, Dec&amp;nbsp;8"
           width="400"
           height="400"
           class="" />
        </div>
      
    </a>
  </div>

                    
        
              </div>
              
              <div class="uk-margin-small uk-clearfix uk-text-right ">
      <a class="uk-align-right uk-margin-remove fdn-more-link uk-flex-inline uk-flex-middle" href="https://www.thecoast.ca/halifax/ArticleArchives?author=1066186">
        More &raquo;
      </a>
    </div>
            </div>
    </div>  
  



























  

  
    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    
    

    

    

    

    

      

      

        

        <div id="comments" class="ZoneC ContentDefault  fdn-margin-vert uk-root fdn-margin-vert comments comp-comment-comments" data-component-id="comments">

          <div class="uk-flex uk-flex-column">

            

            

            

            

            <div class="uk-flex uk-flex-wrap uk-flex-middle uk-inline fdn-comments-header-block uk-hidden" id="readerComments">

              <div class="uk-position-center" uk-spinner></div>

              
              


              

              <div class="fdn-teaser-headline fdn-comments-header-title uk-margin-remove uk-width-expand@s uk-width-1-2@s">
                Comments
                (<span id="comments_total" class="commentsTotalUpdate">0</span>)
              </div>

              

              

              

              

            </div>
          

            

            

            

            <div id="comments_commentContent" class="uk-flex-column uk-width-1-1 uk-inline commentContent">
              
            </div>

            

            
          
          

            

            <div class="uk-flex uk-flex-column">

              
                

                <form class="userCommentForm validateForm"
                      id="commentsPostCommentForm"
                      method="post"
                      data-validate="login"
                      data-validate-login-options="{&quot;feelingShy&quot;:false}">

                  <input type="hidden" name="commentType" value="comment" />
                  <input type="hidden" name="oid" value="27735057" />
                  <input type="hidden" name="source" value="desktop">

                  
                  

                  
                  
                    <div class="fdn-component-header-block uk-margin fdn-comment-component-header-block">

      

      <h3 class="fdn-component-header-text uk-margin-remove fdn-comment-component-header-text">
        
          Add a comment
        
      </h3>

      

      
    </div>
                        <a name="readerComments" style="display: none;">Add a Comment</a>
                    </h4>
                  

                  
                  

                  <div class="errorDisplay uk-alert-warning" style="display:none" uk-alert>
                    <ol class="uk-text-danger fdn-text-medium"></ol>
                  </div>

                  

                  

                  <textarea id="comment"
                            class="expandableBox required uk-textarea uk-margin-small"
                            rows="8"
                            name="comment"
                            tabindex="1"
                            data-validate="required"></textarea>

                <div class="uk-flex uk-flex-middle uk-flex-between">            
                  <div class="uk-flex uk-flex-row uk-flex-middle">
                    <input class="uk-checkbox uk-margin-small-right"
                           type="checkbox"
                           name="subscribe"
                           id="comments_commentSubscribe"
                           value="yes">
                    <label for="comments_commentSubscribe">Subscribe to this thread</label>
                  </div>

                  

                  <div class="">
                    <input id="commentSubmit"
                           class="uk-input fdn-button-control uk-width-auto"
                           type="submit"
                           name="commentSubmit"
                           tabindex="2"
                           value="Post Comment">
                  </div>
                </div>
                </form>
              
            </div>
          </div>

          

          <script type="text/javascript">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</script>
        </div>
      
    
  






























  
      <div class="ZoneC ContentDefault  fdn-component-related-items uk-root fdn-margin-vert RecentByTag comp-content-recentbytag" data-component-id="RecentByTag">
        <div class="fdn-component-header-block uk-margin ">

      

      <h3 class="fdn-component-header-text uk-margin-remove ">
        
          Speaking of...
        
      </h3>

      

      
    </div>
        
        <div class="pres-ContentTileSquareBrief uk-grid uk-grid-small"
       uk-grid="true"
       data-ev-presentation="ContentTileSquareBrief"
       uk-height-match=".fdn-pres-image">
    
    

    <div class="uk-width-1-2 uk-width-1-4@es uk-width-1-5@el">

    <a class="uk-flex uk-flex-column fdn-decoration-remove" 
       href="https://www.thecoast.ca/halifax/omicron-arrives-and-covid-restrictions-return-following-four-triple-digit-case-days/Content?oid=27734020">

      <div>

        <p class="fdn-teaser-headline">
          Omicron arrives and COVID restrictions return following four triple-digit case days

          
        </p>
        
        <div class="fdn-teaser-infoline fdn-inline-split-list">
           
          
            <p>
              By Lyndsay Armstrong
            </p>
          

          <time>
            Dec 13, 2021
          </time>
        </div>

      </div>
      
      
        <div class="uk-margin-small-bottom uk-flex-first">
          <img uk-img="" 
           data-src="https://media2.fdncms.com/thecoast/imager/u/r-bigsquare/27734509/updatedec13-3.jpeg?cb=1639440720"
           alt="Premier Tim Houston was joined by chief medical officer of health Robert Strang and minister of health Michelle Thompson, who joined virtually from Antigonish, for Monday&#39;s briefing."
           width="400"
           height="400"
           class="" />
        </div>
      
    </a>
  </div>

    
  
    

    <div class="uk-width-1-2 uk-width-1-4@es uk-width-1-5@el">

    <a class="uk-flex uk-flex-column fdn-decoration-remove" 
       href="https://www.thecoast.ca/halifax/covid-cases-and-news-for-nova-scotia-on-saturday-dec-11/Content?oid=27734785">

      <div>

        <p class="fdn-teaser-headline">
          COVID cases and news for Nova Scotia on Saturday, Dec&nbsp;11

          
        </p>
        
        <div class="fdn-teaser-infoline fdn-inline-split-list">
           
          
            <p>
              By Team Coast
            </p>
          

          <time>
            Dec 11, 2021
          </time>
        </div>

      </div>
      
      
        <div class="uk-margin-small-bottom uk-flex-first">
          <img uk-img="" 
           data-src="https://media2.fdncms.com/thecoast/imager/u/r-bigsquare/27734788/covid_nova_scotia_news_cases_infections_halifax_the_coast_6.png?cb=1639440441"
           alt="COVID cases and news for Nova Scotia on Saturday, Dec&amp;nbsp;11"
           width="400"
           height="400"
           class="" />
        </div>
      
    </a>
  </div>

    
  
    

    <div class="uk-width-1-2 uk-width-1-4@es uk-width-1-5@el">

    <a class="uk-flex uk-flex-column fdn-decoration-remove" 
       href="https://www.thecoast.ca/halifax/x-ring-outbreak-reaches-114-cases-of-covid-19/Content?oid=27716219">

      <div>

        <p class="fdn-teaser-headline">
          X-Ring outbreak reaches 114 cases of COVID-19

          
        </p>
        
        <div class="fdn-teaser-infoline fdn-inline-split-list">
           
          
            <p>
              By Lyndsay Armstrong
            </p>
          

          <time>
            Dec 10, 2021
          </time>
        </div>

      </div>
      
      
        <div class="uk-margin-small-bottom uk-flex-first">
          <img uk-img="" 
           data-src="https://media1.fdncms.com/thecoast/imager/u/r-bigsquare/27716464/strang.jpg?cb=1639171713"
           alt="Following the St. FX outbreak, the province is asking that anyone who&rsquo;s been identified as a close contact or who was present at a high-risk exposure site isolate for at least 72 hours until they can be PCR tested."
           width="400"
           height="400"
           class="" />
        </div>
      
    </a>
  </div>

    
  
    

    <div class="uk-width-1-2 uk-width-1-4@es uk-width-1-5@el">

    <a class="uk-flex uk-flex-column fdn-decoration-remove" 
       href="https://www.thecoast.ca/halifax/covid-cases-and-news-for-nova-scotia-on-friday-dec-10/Content?oid=27734510">

      <div>

        <p class="fdn-teaser-headline">
          COVID cases and news for Nova Scotia on Friday, Dec&nbsp;10

          
        </p>
        
        <div class="fdn-teaser-infoline fdn-inline-split-list">
           
          
            <p>
              By Team Coast
            </p>
          

          <time>
            Dec 10, 2021
          </time>
        </div>

      </div>
      
      
        <div class="uk-margin-small-bottom uk-flex-first">
          <img uk-img="" 
           data-src="https://media2.fdncms.com/thecoast/imager/u/r-bigsquare/27734520/covid_nova_scotia_news_cases_infections_halifax_the_coast_5.png?cb=1639438991"
           alt="COVID cases and news for Nova Scotia on Friday, Dec&amp;nbsp;10"
           width="400"
           height="400"
           class="" />
        </div>
      
    </a>
  </div>

    
  
        </div>

        
          <div class="uk-margin-small uk-clearfix uk-text-right ">
      <a class="uk-align-right uk-margin-remove fdn-more-link uk-flex-inline uk-flex-middle" href="https://www.thecoast.ca/halifax/ArticleArchives?tag=Daily%20Cases%20%7C%7C%20Nova%20Scotia%20%7C%7C%20C19%20map%20%7C%7C%20dataviz%20%7C%7C%20vaccination%20%7C%7C%20vaccine">
        More &raquo;
      </a>
    </div>
        
      </div>
    
  

















      
  

  
      <div class="ZoneC ContentDefault  fdn-component-related-items uk-root fdn-margin-vert LatestInCategory comp-content-latestincategory" data-component-id="LatestInCategory">
        <div class="fdn-component-header-block uk-margin ">

      

      <h3 class="fdn-component-header-text uk-margin-remove ">
        
          Latest in COVID-19
        
      </h3>

      

      
    </div>
        <div class="pres-ContentTileSquareBrief uk-grid uk-grid-small"
       uk-grid="true"
       data-ev-presentation="ContentTileSquareBrief"
       uk-height-match=".fdn-pres-image">
    
    

    <div class="uk-width-1-2 uk-width-1-4@es uk-width-1-5@el">

    <a class="uk-flex uk-flex-column fdn-decoration-remove" 
       href="https://www.thecoast.ca/halifax/omicron-arrives-and-covid-restrictions-return-following-four-triple-digit-case-days/Content?oid=27734020">

      <div>

        <p class="fdn-teaser-headline">
          Omicron arrives and COVID restrictions return following four triple-digit case days

          
        </p>
        
        <div class="fdn-teaser-infoline fdn-inline-split-list">
           
          
            <p>
              By Lyndsay Armstrong
            </p>
          

          <time>
            Dec 13, 2021
          </time>
        </div>

      </div>
      
      
        <div class="uk-margin-small-bottom uk-flex-first">
          <img uk-img="" 
           data-src="https://media2.fdncms.com/thecoast/imager/u/r-bigsquare/27734509/updatedec13-3.jpeg?cb=1639440720"
           alt="Premier Tim Houston was joined by chief medical officer of health Robert Strang and minister of health Michelle Thompson, who joined virtually from Antigonish, for Monday&#39;s briefing."
           width="400"
           height="400"
           class="" />
        </div>
      
    </a>
  </div>

    
  
    

    <div class="uk-width-1-2 uk-width-1-4@es uk-width-1-5@el">

    <a class="uk-flex uk-flex-column fdn-decoration-remove" 
       href="https://www.thecoast.ca/halifax/covid-cases-and-news-for-nova-scotia-on-saturday-dec-11/Content?oid=27734785">

      <div>

        <p class="fdn-teaser-headline">
          COVID cases and news for Nova Scotia on Saturday, Dec&nbsp;11

          
        </p>
        
        <div class="fdn-teaser-infoline fdn-inline-split-list">
           
          
            <p>
              By Team Coast
            </p>
          

          <time>
            Dec 11, 2021
          </time>
        </div>

      </div>
      
      
        <div class="uk-margin-small-bottom uk-flex-first">
          <img uk-img="" 
           data-src="https://media2.fdncms.com/thecoast/imager/u/r-bigsquare/27734788/covid_nova_scotia_news_cases_infections_halifax_the_coast_6.png?cb=1639440441"
           alt="COVID cases and news for Nova Scotia on Saturday, Dec&amp;nbsp;11"
           width="400"
           height="400"
           class="" />
        </div>
      
    </a>
  </div>

    
  
    

    <div class="uk-width-1-2 uk-width-1-4@es uk-width-1-5@el">

    <a class="uk-flex uk-flex-column fdn-decoration-remove" 
       href="https://www.thecoast.ca/halifax/x-ring-outbreak-reaches-114-cases-of-covid-19/Content?oid=27716219">

      <div>

        <p class="fdn-teaser-headline">
          X-Ring outbreak reaches 114 cases of COVID-19

          
        </p>
        
        <div class="fdn-teaser-infoline fdn-inline-split-list">
           
          
            <p>
              By Lyndsay Armstrong
            </p>
          

          <time>
            Dec 10, 2021
          </time>
        </div>

      </div>
      
      
        <div class="uk-margin-small-bottom uk-flex-first">
          <img uk-img="" 
           data-src="https://media1.fdncms.com/thecoast/imager/u/r-bigsquare/27716464/strang.jpg?cb=1639171713"
           alt="Following the St. FX outbreak, the province is asking that anyone who&rsquo;s been identified as a close contact or who was present at a high-risk exposure site isolate for at least 72 hours until they can be PCR tested."
           width="400"
           height="400"
           class="" />
        </div>
      
    </a>
  </div>

    
  
    

    <div class="uk-width-1-2 uk-width-1-4@es uk-width-1-5@el">

    <a class="uk-flex uk-flex-column fdn-decoration-remove" 
       href="https://www.thecoast.ca/halifax/covid-cases-and-news-for-nova-scotia-on-friday-dec-10/Content?oid=27734510">

      <div>

        <p class="fdn-teaser-headline">
          COVID cases and news for Nova Scotia on Friday, Dec&nbsp;10

          
        </p>
        
        <div class="fdn-teaser-infoline fdn-inline-split-list">
           
          
            <p>
              By Team Coast
            </p>
          

          <time>
            Dec 10, 2021
          </time>
        </div>

      </div>
      
      
        <div class="uk-margin-small-bottom uk-flex-first">
          <img uk-img="" 
           data-src="https://media2.fdncms.com/thecoast/imager/u/r-bigsquare/27734520/covid_nova_scotia_news_cases_infections_halifax_the_coast_5.png?cb=1639438991"
           alt="COVID cases and news for Nova Scotia on Friday, Dec&amp;nbsp;10"
           width="400"
           height="400"
           class="" />
        </div>
      
    </a>
  </div>

    
  
        </div>
        <div class="uk-margin-small uk-clearfix uk-text-right ">
      <a class="uk-align-right uk-margin-remove fdn-more-link uk-flex-inline uk-flex-middle" href="https://www.thecoast.ca/halifax/ArticleArchives?category=23663734">
        More &raquo;
      </a>
    </div>
      </div>
    





  <div class="ZoneC ContentDefault   uk-root fdn-margin-vert ArchiveLink comp-content-archivelink" data-component-id="ArchiveLink">

    
    
    
      <div class="uk-margin-small uk-clearfix uk-text-right ">
      <a class="uk-align-right uk-margin-remove fdn-more-link uk-flex-inline uk-flex-middle" href="https://www.thecoast.ca/halifax/ArticleArchives?category=23663734">
        More COVID-19 &raquo;
      </a>
    </div>

    

    <div class="uk-margin-small uk-clearfix uk-text-right ">
      <a class="uk-align-right uk-margin-remove fdn-more-link uk-flex-inline uk-flex-middle" href="https://www.thecoast.ca/halifax/ArticleArchives?section=957802">
        All News + Opinion &raquo;
      </a>
    </div>
  </div>

<div class="ZoneC ContentDefault Ad Box uk-margin-remove uk-padding-small uk-clearfix uk-flex uk-flex-row uk-flex-around uk-root fdn-margin-vert AirRectangleDoubleLower comp-" data-component-id="AirRectangleDoubleLower" hidden>
  
  <div class="uk-padding-small">
            <!-- /1020031/Box_New3 -->
            <div id="div-gpt-ad-box_new3-10"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/1020031/Box_New3"
                 data-output="asynchronous"
                 data-width="300"
                 data-height="250">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    googletag.display('div-gpt-ad-box_new3-10');
                  });
                </script>
            </div>
          </div>
  <div hidden>
  <div class="uk-padding-small">
            <!-- /1020031/Box_New3 -->
            <div id="div-gpt-ad-box_new3-11"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/1020031/Box_New3"
                 data-output="asynchronous"
                 data-width="300"
                 data-height="250">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    googletag.display('div-gpt-ad-box_new3-11');
                  });
                </script>
            </div>
          </div>
  </div>
</div>












        </div>
      </div>

      <div class="fdn-grid-sidebar">
        <div class="ev-grid-col" data-ev-zone="ZoneD">
          
















  
      <div class="ZoneD ContentDefault   uk-root fdn-margin-vert StickyStoriesRightCol comp-landing-stickystories" data-component-id="StickyStoriesRightCol">
        <div class="fdn-component-header-block uk-margin ">

      

      <h3 class="fdn-component-header-text uk-margin-remove ">
        
          C19 Need to Know
        
      </h3>

      

      
    </div>
        <ul class="pres-ContentListHeadline uk-list uk-list-divider">
    
    

    <li class="fdn-pres-item">
    <a class="uk-flex uk-flex-top" href="https://www.thecoast.ca/halifax/fully-vaccinated-canada-the-animated-tracker-of-progress-against-covid-in-2021/Content?oid=27095402">
      <p class="fdn-teaser-headline">
        Fully vaccinated Canada: animated tracker of national vaccine progress in 2021
      </p>
    </a>
  </li>
       
    
  
    

    <li class="fdn-pres-item">
    <a class="uk-flex uk-flex-top" href="https://www.thecoast.ca/halifax/what-type-of-proof-of-vaccination-do-you-need-in-nova-scotia/Content?oid=27315786">
      <p class="fdn-teaser-headline">
        What type of proof of vaccination do you need in Nova Scotia?
      </p>
    </a>
  </li>
       
    
  
    

    <li class="fdn-pres-item">
    <a class="uk-flex uk-flex-top" href="https://www.thecoast.ca/halifax/ns-will-require-school-and-health-care-staff-to-be-fully-vaccinated/Content?oid=27285188">
      <p class="fdn-teaser-headline">
        NS will require school and health care staff to be fully vaccinated
      </p>
    </a>
  </li>
       
    
  
    

    <li class="fdn-pres-item">
    <a class="uk-flex uk-flex-top" href="https://www.thecoast.ca/halifax/the-covid-vaccine-side-effects-nova-scotia-doesnt-acknowledge/Content?oid=26985174">
      <p class="fdn-teaser-headline">
        The COVID vaccine side effects Nova Scotia doesn’t acknowledge
      </p>
    </a>
  </li>
       
    
  
    

    <li class="fdn-pres-item">
    <a class="uk-flex uk-flex-top" href="https://www.thecoast.ca/halifax/the-race-between-virus-and-vaccine-is-not-settled-yet/Content?oid=26826052">
      <p class="fdn-teaser-headline">
        “The race between virus and vaccine is not settled yet”
      </p>
    </a>
  </li>
       
    
  
        </ul>
      </div>
    
<div class="ZoneD ContentDefault Ad Box uk-flex uk-flex-around uk-root fdn-margin-vert AirRectangleRightcolUpper1 comp-" data-component-id="AirRectangleRightcolUpper1" style="background-color: white;" hidden>
  <div class="fdn-ad-container">
            <!-- /1020031/Box_New1 -->
            <div id="div-gpt-ad-box_new1-20"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/1020031/Box_New1"
                 data-output="asynchronous"
                 data-width="300"
                 data-height="250">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    googletag.display('div-gpt-ad-box_new1-20');
                  });
                </script>
            </div>
          </div>
</div>



  

  

  
  

  
  

  
     

  
  

  
  


  

  
  

  


  
  
  
    

    
    
  


<div class="ZoneD ContentDefault " ID="NewsletterSignupPicoBlueLena" style="border:0px solid #00AAEE; padding:15px; margin:10px 0;background-color: #fce404; border-radius: 12px;">

  <h2 style="font-family: Playfair Display, serif; font-weight:700;">
   Get more Halifax
  </h2>
  <p style="font-family: Crimson Text">
    The Coast Daily email newsletter is your extra dose of the city Monday through Friday. Sign up and go deep on Halifax.
  </p>

  <button type="button" class="PicoSignal ShowWhenRegistered PicoManageNewsletters" style="color: white; border: none; border-radius: 5px; box-shadow: 1px 1px 1px 1px grey; padding: 6px 12px; text-align: center;background-color: blue; margin: 0px 5px 15px 0px">Manage your newsletters</button>
  <form class="PicoSignupForm PicoSignal HideWhenRegistered">
  <input type="email" placeholder="me@email.hfx"><br>
  <input type="submit" value="Sign me up!" style="color: white; padding: 6px 12px; border: none; border-radius: 5px; box-shadow: 1px 1px 1px 1px grey; text-align: center;background-color: blue; margin-top: 6px;">
  </form>
</div><div class="ZoneD ContentDefault Ad Box uk-flex uk-flex-around uk-root fdn-margin-vert AirRectangleRightcolUpper2 comp-" data-component-id="AirRectangleRightcolUpper2" style="background-color: white;" hidden>
  <div class="fdn-ad-container">
            <!-- /1020031/Box_New1 -->
            <div id="div-gpt-ad-box_new1-21"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/1020031/Box_New1"
                 data-output="asynchronous"
                 data-width="300"
                 data-height="250">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    googletag.display('div-gpt-ad-box_new1-21');
                  });
                </script>
            </div>
          </div>
</div><div class="ZoneD ContentDefault Ad Box uk-flex uk-flex-around uk-root fdn-margin-vert AirRectangleRightcolMiddle1 comp-" data-component-id="AirRectangleRightcolMiddle1" style="background-color: white;" hidden>
  <div class="fdn-ad-container">
            <!-- /1020031/Box_New2 -->
            <div id="div-gpt-ad-box_new2-20"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/1020031/Box_New2"
                 data-output="asynchronous"
                 data-width="300"
                 data-height="250">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    googletag.display('div-gpt-ad-box_new2-20');
                  });
                </script>
            </div>
          </div>
</div>




















    <div class="ZoneD ContentDefault  fdn-margin-medium-vert uk-root fdn-margin-vert SectionRecentComments comp-landing-recentcomments" data-component-id="SectionRecentComments">
      <div class="fdn-component-header-block uk-margin ">

      

      <h3 class="fdn-component-header-text uk-margin-remove ">
        
          Recent Comments
        
      </h3>

      

      
    </div>
      <ul class="uk-list uk-list-divider">
  
  
  
  <li class="fdn-pres-item">
    <p class="fdn-teaser-headline">
      Re: 
      
        <a href="https://www.thecoast.ca/halifax/halifax-modular-units-likely-heading-to-centennial-pool-parking-lot/Content?oid=27663319">UPDATE: Halifax modular units heading to Centennial Pool parking lot</a>
      
    </p>
    
    <ul class="uk-list uk-padding-xsmall-left">
      <li>
        <p class="uk-margin-remove fdn-comment-text uk-text-break">
          
            Will there be wifi?  Internet is a basic human right too...
          
        </p>  
        <p class="uk-margin-xsmall">   
          Posted by: <strong>Country Mouse</strong> 
          on Dec  2, 2021
        </p>
      </li>
    </ul>
  </li>

  

  
  
  <li class="fdn-pres-item">
    <p class="fdn-teaser-headline">
      Re: 
      
        <a href="https://www.thecoast.ca/halifax/dartmouth-community-meeting-about-modular-housing-brings-out-the-nimbys/Content?oid=27658380">Dartmouth community meeting about modular housing brings out the NIMBYs</a>
      
    </p>
    
    <ul class="uk-list uk-padding-xsmall-left">
      <li>
        <p class="uk-margin-remove fdn-comment-text uk-text-break">
          
            Yeah, fuck Ed and the whole NIMBY brigade.
          
        </p>  
        <p class="uk-margin-xsmall">   
          Posted by: <strong>Poib</strong> 
          on Dec  1, 2021
        </p>
      </li>
    </ul>
  </li>

  

  
  
  <li class="fdn-pres-item">
    <p class="fdn-teaser-headline">
      Re: 
      
        <a href="https://www.thecoast.ca/halifax/dartmouth-community-meeting-about-modular-housing-brings-out-the-nimbys/Content?oid=27658380">Dartmouth community meeting about modular housing brings out the NIMBYs</a>
      
    </p>
    
    <ul class="uk-list uk-padding-xsmall-left">
      <li>
        <p class="uk-margin-remove fdn-comment-text uk-text-break">
          
            We have upper-class residents in Dartmouth...?<br>
<br>
Who knew...?
          
        </p>  
        <p class="uk-margin-xsmall">   
          Posted by: <strong>Country Mouse</strong> 
          on Dec  1, 2021
        </p>
      </li>
    </ul>
  </li>

  
  
      </ul>
    </div>
  

<div class="ZoneD ContentDefault Ad Box uk-flex uk-flex-around uk-root fdn-margin-vert AirRectangleRightcolLower1 comp-" data-component-id="AirRectangleRightcolLower1" style="background-color: white;" hidden>
  <div class="fdn-ad-container">
            <!-- /1020031/Box_New3 -->
            <div id="div-gpt-ad-box_new3-20"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/1020031/Box_New3"
                 data-output="asynchronous"
                 data-width="300"
                 data-height="250">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    googletag.display('div-gpt-ad-box_new3-20');
                  });
                </script>
            </div>
          </div>
</div>




















<div class="ZoneD ContentDefault  trending-by-day uk-root fdn-margin-vert TrendingContent comp-landing-trending" data-component-id="TrendingContent">
  <div class="fdn-component-header-block uk-margin ">

      

      <h3 class="fdn-component-header-text uk-margin-remove ">
        
          Trending
        
      </h3>

      

      
    </div>

    
    
    

    
        <div class="pres-ContentTileSquareBrief uk-grid uk-grid-small"
       uk-grid="true"
       data-ev-presentation="ContentTileSquareBrief"
       uk-height-match=".fdn-pres-image">
      
      

      <div class="uk-width-1-2 uk-width-1-4@es uk-width-1-5@el">

    <a class="uk-flex uk-flex-column fdn-decoration-remove" 
       href="https://www.thecoast.ca/halifax/mikmaw-native-friendship-centre-shelter-closing-amid-restructuring/Content?oid=27733770">

      <div>

        <p class="fdn-teaser-headline">
          Mi’kmaw Native Friendship Centre shelter closing amid restructuring

          
        </p>
        
        <div class="fdn-teaser-infoline fdn-inline-split-list">
           
          
            <p>
              By Victoria Walton
            </p>
          

          <time>
            Dec 13, 2021
          </time>
        </div>

      </div>
      
      
        <div class="uk-margin-small-bottom uk-flex-first">
          <img uk-img="" 
           data-src="https://media2.fdncms.com/thecoast/imager/u/r-bigsquare/27733776/img_1642.jpg?cb=1639426642"
           alt="The shelter has operated since January 2021, beginning with 25 beds and adding 15 more in May."
           width="400"
           height="400"
           class="" />
        </div>
      
    </a>
  </div>

      
   
    
      

      <div class="uk-width-1-2 uk-width-1-4@es uk-width-1-5@el">

    <a class="uk-flex uk-flex-column fdn-decoration-remove" 
       href="https://www.thecoast.ca/halifax/doctor-strang-talks-the-omicron-variant-and-needing-a-new-travel-restriction-for-kids/Content?oid=27663055">

      <div>

        <p class="fdn-teaser-headline">
          Doctor Strang talks the omicron variant and needing a new travel restriction for kids

          
        </p>
        
        <div class="fdn-teaser-infoline fdn-inline-split-list">
           
          
            <p>
              By Lyndsay Armstrong
            </p>
          

          <time>
            Dec  1, 2021
          </time>
        </div>

      </div>
      
      
        <div class="uk-margin-small-bottom uk-flex-first">
          <img uk-img="" 
           data-src="https://media1.fdncms.com/thecoast/imager/u/r-bigsquare/27663058/iwk_photo_4.jpeg?cb=1638396535"
           alt="Dr. Robert Strang greets eight-year-old Jack Woodhead after he received the COVID-19 vaccine at the IWK clinic on Dec 1."
           width="400"
           height="400"
           class="" />
        </div>
      
    </a>
  </div>

      
   
    
      

      <div class="uk-width-1-2 uk-width-1-4@es uk-width-1-5@el">

    <a class="uk-flex uk-flex-column fdn-decoration-remove" 
       href="https://www.thecoast.ca/halifax/x-ring-outbreak-reaches-114-cases-of-covid-19/Content?oid=27716219">

      <div>

        <p class="fdn-teaser-headline">
          X-Ring outbreak reaches 114 cases of COVID-19

          
        </p>
        
        <div class="fdn-teaser-infoline fdn-inline-split-list">
           
          
            <p>
              By Lyndsay Armstrong
            </p>
          

          <time>
            Dec 10, 2021
          </time>
        </div>

      </div>
      
      
        <div class="uk-margin-small-bottom uk-flex-first">
          <img uk-img="" 
           data-src="https://media1.fdncms.com/thecoast/imager/u/r-bigsquare/27716464/strang.jpg?cb=1639171713"
           alt="Following the St. FX outbreak, the province is asking that anyone who&rsquo;s been identified as a close contact or who was present at a high-risk exposure site isolate for at least 72 hours until they can be PCR tested."
           width="400"
           height="400"
           class="" />
        </div>
      
    </a>
  </div>

      
   
    
      

      <div class="uk-width-1-2 uk-width-1-4@es uk-width-1-5@el">

    <a class="uk-flex uk-flex-column fdn-decoration-remove" 
       href="https://www.thecoast.ca/halifax/gambling-with-nova-scotias-future/Content?oid=27704888">

      <div>

        <p class="fdn-teaser-headline">
          Gambling with Nova Scotia’s future

          
        </p>
        
        <div class="fdn-teaser-infoline fdn-inline-split-list">
           
          
            <p>
              By Rob Csernyik
            </p>
          

          <time>
            Dec  9, 2021
          </time>
        </div>

      </div>
      
      
        <div class="uk-margin-small-bottom uk-flex-first">
          <img uk-img="" 
           data-src="https://media2.fdncms.com/thecoast/imager/u/r-bigsquare/27704894/coast1-3.png?cb=1639054571"
           alt="Gambling with Nova Scotia&rsquo;s future"
           width="400"
           height="400"
           class="" />
        </div>
      
    </a>
  </div>

      
   
    
        </div>
      

  

</div>
<div class="ZoneD ContentDefault Ad Box uk-flex uk-flex-around uk-root fdn-margin-vert AirRectangleRightcolMiddle2 comp-" data-component-id="AirRectangleRightcolMiddle2" style="background-color: white;" hidden>
  <div class="fdn-ad-container">
            <!-- /1020031/Box_New2 -->
            <div id="div-gpt-ad-box_new2-21"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/1020031/Box_New2"
                 data-output="asynchronous"
                 data-width="300"
                 data-height="250">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    googletag.display('div-gpt-ad-box_new2-21');
                  });
                </script>
            </div>
          </div>
</div><div class="ZoneD ContentDefault Ad Box uk-flex uk-flex-around uk-root fdn-margin-vert AirRectangleRightcolLower2 comp-" data-component-id="AirRectangleRightcolLower2" style="background-color: white;" hidden>
  <div class="fdn-ad-container">
            <!-- /1020031/Box_New3 -->
            <div id="div-gpt-ad-box_new3-21"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/1020031/Box_New3"
                 data-output="asynchronous"
                 data-width="300"
                 data-height="250">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    googletag.display('div-gpt-ad-box_new3-21');
                  });
                </script>
            </div>
          </div>
</div>
        </div>
      </div>
      
    </div>

    <div class="ev-grid-zone ev-footer-zone" data-ev-zone="GlobalFooter">
      <div class="ev-grid-col uk-width-1-1">
        <div class="GlobalFooter ContentDefault Ad Pencil uk-margin-remove uk-flex uk-flex-around uk-root fdn-margin-vert AirLeaderBoardBottom comp-" data-component-id="AirLeaderBoardBottom" hidden>
  <div class="uk-padding-small">
            <!-- /1020031/Leaderboard_New -->
            <div id="div-gpt-ad-leaderboard_new-2"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/1020031/Leaderboard_New"
                 data-output="asynchronous"
                 data-width="970"
                 data-height="90">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    googletag.display('div-gpt-ad-leaderboard_new-2');
                  });
                </script>
            </div>
          </div>
</div>

<div class="GlobalFooter ContentDefault   uk-root fdn-margin-vert Footer comp-shell-footer" data-component-id="Footer">


  
  <div class="uk-flex uk-flex-wrap uk-flex-top fdn-custom-footer-block-content-wrap">

    <div class="fdn-custom-footer-block-content-column-left uk-flex uk-flex-wrap uk-width-1-4@m uk-width-1-1">
      <div class="uk-flex uk-flex-wrap uk-width-1-1 fdn-custom-footer-block-logo-social-block" uk-grid> 
        
          <ul class="uk-list fdn-custom-footer-block-contact-info">
            
            <li class="uk-margin-remove-top">
              <a class="fdn-custom-footer-block-logo" href="https://www.thecoast.ca/">
                The Coast
              </a>
            </li>

            
            <li>  
              2309 Maynard Street, Halifax, NS B3K 3T8
            </li>
            <li>
              <b>P:</b> 902-422-6278 <b>F: </b>902-425-0013
            </li>
            <li>
              <a href="mailto:coast@thecoast.ca" target="_blank" rel="nofollow">
                coast@thecoast.ca
              </a>
            </li>
          
            
            <li class="fdn-custom-footer-block-social-links">
              
                <a class="fdn-custom-footer-block-twitter" href="https://twitter.com/TwitCoast" target="blank" rel="nofollow"><i class="fab fa-twitter"></i></a>
              
                <a class="fdn-custom-footer-block-facebook" href="https://www.facebook.com/TheCoastHalifax/" target="blank" rel="nofollow"><i class="fab fa-facebook"></i></a>
              
                <a class="fdn-custom-footer-block-instagram" href="https://www.instagram.com/thecoasthalifax" target="blank" rel="nofollow"><i class="fab fa-instagram"></i></a>
              
              <a class="fdn-custom-footer-block-rss" href="https://www.thecoast.ca/halifax/Syndication"><i class="far fa-rss"></i></a>   
            </li>

            <li><b>Publishing since 1993</b></li>  
          </ul>
          <div class="fdn-custom-footer-block-member-associations-block">
            <p class="uk-margin-remove-bottom uk-margin-medium-top">Member Associations</p>
            <div class="uk-flex fdn-custom-footer-block-member-associations">
              <a class="fdn-custom-footer-block-member-association-ccnow" href="https://coveringclimatenow.org/" target="_blank">
                <img src="/images/air/logos/ccnow_logo.png">
              </a>
             <a class="fdn-custom-footer-block-member-association-pf" href="https://pressforward.ca/" target="_blank">
               <img src="/images/air/logos/pf-logo-wt-lt.png">
             </a>
             <a class="fdn-custom-footer-block-member-association-aan" href="https://aan.org/" target="_blank">
               <img src="/images/air/logos/AANLogoWide-1024x426.png">
             </a>

            </div>
          </div>
        
      </div> <!-- End fdn-custom-footer-block-logo-social-block -->
    </div>


    <div class="uk-flex uk-flex-wrap uk-flex-around uk-width-1-1 uk-width-3-4@m fdn-custom-footer-block-link-block">
      

        
        
          <div class="uk-flex uk-flex-wrap uk-padding-small  uk-visible@m fdn-custom-footer-block-link-block-column">
            <ul class="uk-list uk-flex-wrap uk-flex-column" uk-grid>
        

        <li class="uk-text-uppercase fdn-custom-footer-block-link-header"><a href="/halifax/news-opinion/Section?oid=957802" target="_self">News + Opinion<!-- sss 10 --></a></li>
        
          <li class="uk-margin-remove"><a href="/halifax/news/Category?oid=25873708" target="_self">News</a></li>
        
          <li class="uk-margin-remove"><a href="/halifax/opinion/Category?oid=25873723" target="_self">Opinion & Letters</a></li>
        
          <li class="uk-margin-remove"><a href="/halifax/city/Category?oid=4435354" target="_self">City</a></li>
        
          <li class="uk-margin-remove"><a href="/halifax/shoptalk/Category?oid=957875" target="_self">ShopTalk</a></li>
        
          <li class="uk-margin-remove"><a href="/halifax/environment/Category?oid=4435179" target="_self">Environment</a></li>
        
          <li class="uk-margin-remove"><a href="/halifax/education/Category?oid=4435383" target="_self">Education</a></li>
        
          <li class="uk-margin-remove"><a href="/halifax/Poll" target="_self">The Poll</a></li>
        
          <li class="uk-margin-remove"><a href="/halifax/SendATip/Page" target="_self">Send a News Tip</a></li>
        
          <li class="uk-margin-remove"><a href="/halifax/SubmitALetter/Page" target="_self">Write a Letter</a></li>
        

        
      

        
        

        <li class="uk-text-uppercase fdn-custom-footer-block-link-header"><a href="/halifax/covid-19/Category?oid=23663734" target="_self">COVID-19<!-- sss 20 --></a></li>
        

        
            </ul>
          </div>
        
      

        
        
          <div class="uk-flex uk-flex-wrap uk-padding-small  uk-visible@m fdn-custom-footer-block-link-block-column">
            <ul class="uk-list uk-flex-wrap uk-flex-column" uk-grid>
        

        <li class="uk-text-uppercase fdn-custom-footer-block-link-header"><a href="/halifax/food-drink/Section?oid=957796" target="_self">Food + Drink<!-- sss 30 --></a></li>
        
          <li class="uk-margin-remove"><a href="/halifax/food/Category?oid=993029" target="_self">Food</a></li>
        
          <li class="uk-margin-remove"><a href="/halifax/drink/Category?oid=1587594" target="_self">Drink</a></li>
        
          <li class="uk-margin-remove"><a href="/halifax/recipes/Category?oid=7057611" target="_self">Recipes</a></li>
        
          <li class="uk-margin-remove"><a href="/halifax/restaurant-reviews/Category?oid=957813" target="_self">Restaurant Reviews</a></li>
        

        
      

        
        

        <li class="uk-text-uppercase fdn-custom-footer-block-link-header"><a href="https://bestofhalifax.com" target="_blank">Best Of Halifax<!-- sss 40 --></a></li>
        

        
            </ul>
          </div>
        
      

        
        
          <div class="uk-flex uk-flex-wrap uk-padding-small  uk-visible@m fdn-custom-footer-block-link-block-column">
            <ul class="uk-list uk-flex-wrap uk-flex-column" uk-grid>
        

        <li class="uk-text-uppercase fdn-custom-footer-block-link-header"><a href="/halifax/arts-music/Section?oid=957805" target="_self">Arts + Music<!-- sss 60 --></a></li>
        
          <li class="uk-margin-remove"><a href="/halifax/arts-culture/Category?oid=25939607" target="_self">Arts + Culture</a></li>
        
          <li class="uk-margin-remove"><a href="/halifax/music/Category?oid=3196454" target="_self">Music</a></li>
        
          <li class="uk-margin-remove"><a href="/halifax/comics/Category?oid=4443392" target="_self">Comics</a></li>
        
          <li class="uk-margin-remove"><a href="/halifax/cultural-festivals/Category?oid=4427120" target="_self">Cultural Festivals</a></li>
        

        
      

        
        

        <li class="uk-text-uppercase fdn-custom-footer-block-link-header"><a href="/halifax/EventSearch" target="_self">Events<!-- sss 70 --></a></li>
        

        
      

        
        

        <li class="uk-text-uppercase fdn-custom-footer-block-link-header"><a href="/halifax/ArticleArchives" target="_self">Archives<!-- sss 80 --></a></li>
        

        
            </ul>
          </div>
        
      

        
        
          <div class="uk-flex uk-flex-wrap uk-padding-small  uk-visible@m fdn-custom-footer-block-link-block-column">
            <ul class="uk-list uk-flex-wrap uk-flex-column" uk-grid>
        

        <li class="uk-text-uppercase fdn-custom-footer-block-link-header"><a href="/halifax/lifestyle/Section?oid=23503814" target="_self">Lifestyle<!-- sss 90 --></a></li>
        
          <li class="uk-margin-remove"><a href="/halifax/savage-love/Category?oid=957830" target="_self">Savage Love</a></li>
        
          <li class="uk-margin-remove"><a href="/halifax/free-will-astrology/Content?category=1412708" target="_self">Horoscopes</a></li>
        
          <li class="uk-margin-remove"><a href="/halifax/visit-halifax/Category?oid=2579380" target="_self">Visit Halifax</a></li>
        
          <li class="uk-margin-remove"><a href="/halifax/health/Category?oid=4435382" target="_self">Health</a></li>
        
          <li class="uk-margin-remove"><a href="/halifax/homes/Category?oid=993449" target="_self">Homes</a></li>
        
          <li class="uk-margin-remove"><a href="/halifax/sex-dating/Category?oid=4425137" target="_self">Sex + Dating</a></li>
        
          <li class="uk-margin-remove"><a href="/halifax/buy-local/Category?oid=957835" target="_self">Buy Local</a></li>
        
          <li class="uk-margin-remove"><a href="/halifax/weddings/Category?oid=1728756" target="_self">Weddings</a></li>
        

        
            </ul>
          </div>
        
      

        
        
          <div class="uk-flex uk-flex-wrap uk-padding-small  uk-visible@m fdn-custom-footer-block-link-block-column">
            <ul class="uk-list uk-flex-wrap uk-flex-column" uk-grid>
        

        <li class="uk-text-uppercase fdn-custom-footer-block-link-header"><a href="/halifax/AboutUs/Page" target="_self">About Us<!-- sss 100 --></a></li>
        

        
      

        
        

        <li class="uk-text-uppercase fdn-custom-footer-block-link-header"><a href="/halifax/CommentsPolicy/Page" target="_self">Comments Policy<!-- sss 110 --></a></li>
        

        
      

        
        

        <li class="uk-text-uppercase fdn-custom-footer-block-link-header"><a href="/halifax/Team/Page" target="_self">Team<!-- sss 115 --></a></li>
        

        
      

        
        

        <li class="uk-text-uppercase fdn-custom-footer-block-link-header"><a href="/halifax/PrivacyPolicy/Page" target="_self">Privacy Policy<!-- sss 120 --></a></li>
        

        
      

        
        

        <li class="uk-text-uppercase fdn-custom-footer-block-link-header"><a href="/halifax/ContactUs/Page" target="_self">Contact Us<!-- sss 130 --></a></li>
        

        
      

        
        

        <li class="uk-text-uppercase fdn-custom-footer-block-link-header"><a href="/halifax/WorkWithUs/Page" target="_self">Work with Us<!-- sss 140 --></a></li>
        

        
      

        
        

        <li class="uk-text-uppercase fdn-custom-footer-block-link-header"><a href="/halifax/AdvertisingInformation/Page" target="_self">Advertise<!-- sss 150 --></a></li>
        

        
            </ul>
          </div>
        
      
    </div>

  </div>
</div>


  <!-- Google Tag Manager (noscript) -->
  <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NK6X4W8"
  height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
  <!-- End Google Tag Manager (noscript) -->





<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "8221262" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&c2=8221262&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

<!-- cXense script begin -->
<div id="cX-root" style="display:none"></div>
<script type="text/javascript">
var cX = cX || {}; cX.callQueue = cX.callQueue || [];
cX.callQueue.push(['setAccountId', '9222291968715708015']);
cX.callQueue.push(['setSiteId', '9222304501162646035']);
cX.callQueue.push(['sendPageViewEvent']);
</script>
<script type="text/javascript">
(function() { try { var scriptEl = document.createElement('script'); scriptEl.type = 'text/javascript'; scriptEl.async = 'async';
scriptEl.src = ('https:' == document.location.protocol) ? 'https://scdn.cxense.com/cx.js' : 'http://cdn.cxense.com/cx.js';
var targetEl = document.getElementsByTagName('script')[0]; targetEl.parentNode.insertBefore(scriptEl, targetEl); } catch (e) {};} ());
</script>
<!-- cXense script end -->




<!-- BEGIN ActiveCampaign -->
<script type="text/javascript">
    (function(e,t,o,n,p,r,i){e.visitorGlobalObjectAlias=n;e[e.visitorGlobalObjectAlias]=e[e.visitorGlobalObjectAlias]||function(){(e[e.visitorGlobalObjectAlias].q=e[e.visitorGlobalObjectAlias].q||[]).push(arguments)};e[e.visitorGlobalObjectAlias].l=(new Date).getTime();r=t.createElement("script");r.src=o;r.async=true;i=t.getElementsByTagName("script")[0];i.parentNode.insertBefore(r,i)})(window,document,"https://diffuser-cdn.app-us1.com/diffuser/diffuser.js","vgo");
    vgo('setAccount', '611144216');
    vgo('setTrackByDefault', true);

    vgo('process');
</script>
<!-- END ActiveCampaign --><div id="footerCopyright">
  <p>
    &copy; 2021
    Coast Publishing Ltd.
  </p>
</div>
      </div>
    </div>

    <div class="ev-grid-zone ev-closer-zone" data-ev-zone="Closer">
      <div class="ev-grid-col uk-width-1-1">
        <script>
      var pageInfo = {
        article: true,
        post_id: "https:\/\/www.thecoast.ca\/halifax\/covid-cases-and-news-for-nova-scotia-on-sunday-dec-12\/Content?oid=27735057",
        post_type: "story",
        resource_ref: "covid-cases-and-news-for-nova-scotia-on-sunday-dec-12",
        taxonomies: {"categories":["covid19needtoknow"],"fdn_feature":["image"],"fdn_category":["covid19needtoknow"],"tags":["image"]},
        url: window.location.href
      };

      window.pico('visit', pageInfo);
    </script>
      </div>
    </div>

  </div>

</div>




    </body>
</html>
  


