





  

  

  
  

  

  

  

  

  

  

  

  
  

  

  


  

  

  


  

  

  

  

  

  

  

  

  

  

  


  

  
    
    <!DOCTYPE html>
<html class="uk-root" lang="en">
<head>
<link rel="stylesheet" type="text/css" href="/fdn-system/assets/pub/styles/desktop.min.css?cb=2c4b3735475c0d22858000c354c1eb79" />
<script src="/fdn-system/assets/pub/scripts/uikit.min.js"></script>
<script src="/fdn-system/assets/pub/scripts/uikit-icons-fdn.min.js"></script>
<script src="/foundation/fontawesome/js/brands.min.js" async></script>
<script src="/foundation/fontawesome/js/solid.min.js" async></script>
<script src="/foundation/fontawesome/js/regular.min.js" async></script>
<script src="/foundation/fontawesome/js/fontawesome.min.js" async></script>
<script src="/foundation/fontawesome/js/light.min.js" async></script>
<script src="/foundation/fontawesome/js/duotone.min.js" async></script>
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta charset="UTF-8">
<meta name="layout" content="Content - Default (Responsive, Air)" />
<meta name="oid" content="29747797" />
<script>
window.__FOUNDATION_RESPONSIVE__ = true
// 
window.__FBAPIv__ = 'v3.2'
// 
</script>
<script src="/foundation/scripts/foundation-air-2-0-1.js?cb=17dd9000d9aeb4d83fc88606d42de47f"></script>
<link rel="alternate" type="application/rss+xml" title="The Coast Halifax RSS: Whole Site" href="https://www.thecoast.ca/halifax/Rss.xml" />
<link rel="alternate" type="application/rss+xml" title="The Coast Halifax RSS: News + Opinion Section" href="https://www.thecoast.ca/halifax/Rss.xml?oid=957802" />
<link rel="alternate" type="application/rss+xml" title="The Coast Halifax RSS: City" href="https://www.thecoast.ca/halifax/Rss.xml?oid=4435354" />
<script>
fixupProfileLinks("https:\/\/www.thecoast.ca\/halifax\/Profile", "https:\/\/posting.thecoast.ca\/halifax\/MyProfile");
</script>
<meta name="google-signin-client_id" content="273771202932-str5blh8ptiqeraooup6i4fdhbf6k042.apps.googleusercontent.com">
<!-- include: admin -->
<meta name="verify-v1" content="WcM2joOISr6lgVELoN5rmh/64RtkN4MZElPU2JbaUlc=" />
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-NK6X4W8');</script>
<!-- End Google Tag Manager -->
<!-- Begin Google Publisher Tag header. -->
<!-- Custom GPT Config ref: 51 -->
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script type='text/javascript'>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</script>
<!-- End Google Publisher Tag header. -->
<link href="https://plus.google.com/109004454798276698863" rel="publisher" />
<meta name="verify-v1" content="o26nximNxf5ft3uZj7btV+AwCzQjREyd7y2/sR6+NW4=" />
<!-- Begin Google Web Fonts API calls -->
<link href="https://fonts.googleapis.com/css?family=Roboto:400,500,700,900|News+Cycle:400,700|Merriweather:900|Yanone+Kaffeesatz:400,700" rel="stylesheet">
<!-- End Google Web Fonts API calls -->
<!-- AdSense -->
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
(adsbygoogle = window.adsbygoogle || []).push({
google_ad_client: "ca-pub-5846270086092028",
enable_page_level_ads: true
});
</script>
<!-- VISA Tracking Code for https://thecoast.ca -->
<script>
(function (v, i, s, a) {
v._visaSettings = {v: "0.1", i: "cb7f87455a3fced1fa5ca159036a479c", s: "dbe87bc6-1e66-11e9-b589-901b0edac50a", a: 1};
_v = i.getElementsByTagName('head')[0];_a=_v;
_i = i.createElement('script');
_s =_i; _s.async = "async"; _s.src = s + a + v._visaSettings.v;
_a.appendChild(_s);
})(window, document, '//app-worker.visitor-analytics.io/main', '.js?v=');
</script>
<!-- VISA Tracking Code for https://thecoast.ca -->
<script>(function(p,i,c,o){var n=new Event("pico-init");i[p]=i[p]||function(){(i[p].queue=i[p].queue||[]).push(arguments)},i.document.addEventListener("pico-init",function(e){var t=i.Pico.getInstance(e,{publisherId:o,picoInit:n},i);t.handleQueueItems(i[p].queue),i[p]=function(){return t.handleQueueItems([arguments])}},!1);var e=i.document.createElement("script"),t=i.document.getElementsByTagName("script")[0];e.async=1,e.src=c,e.onload=function(e){return i.Pico.getInstance(e,{publisherId:o,picoInit:n},i)},t.parentNode.insertBefore(e,t)})("pico",window,"https://gadget.pico.tools/wrapper.min.js","f9a0486b-9cfe-4a25-9f16-9f432b50762b");</script>
<link rel="preconnect" href="https://fonts.gstatic.com">
<link href="https://fonts.googleapis.com/css2?family=Crimson+Text:wght@400;700&family=Playfair+Display:ital,wght@0,400;0,700;1,400;1,700&display=swap" rel="stylesheet">
<!-- Meta Pixel Code -->
<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window, document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '832268464637755');
fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=832268464637755&ev=PageView&noscript=1"
/></noscript>
<!-- End Meta Pixel Code -->
<!-- include: layout -->
<!-- include: section -->
<!-- include: category -->
<!-- include: page -->
<!-- include: microsite -->
<!-- include: content -->
<link rel="shortcut icon" href="/favicon.ico" />
<meta name="title" content="A &ldquo;perfect storm&rdquo; of respiratory viruses hits Nova Scotia, putting pressure on the IWK | City | Halifax, Nova Scotia | THE COAST" />
<meta name="description" content="Dr. Strang says wear a mask, but no mandates" />
<meta name="keywords" content="Halifax news, breaking news, municipal politics, city hall news, local business, downtown development, the mayor, city councillors, Shoptalk, On Patrol, Dartmouth, Bedford, Sackville, HRM, Nova Scotia, NS, newspaper, magazine, The Coast," />
<title>A “perfect storm” of respiratory viruses hits Nova Scotia, putting pressure on the IWK | City | Halifax, Nova Scotia | THE COAST</title>
<meta name="date" content="2022-11-17 19:57:18" />
<meta name="author" content="Kaija Jussinoja">
<meta name="news_keywords" content="halifax news, breaking news, municipal politics, city hall news, local business, downtown development, the mayor, city councillors, shoptalk, on patrol" />
<link rel="image_src" href="https://media2.fdncms.com/thecoast/imager/u/slideshow/29747801/img_8667.jpg" />
<meta name="thumbnail" content="https://media2.fdncms.com/thecoast/imager/u/slideshow/29747801/img_8667.jpg" />
<link rel="canonical" href="https://www.thecoast.ca/halifax/a-perfect-storm-of-respiratory-viruses-hits-nova-scotia-putting-pressure-on-the-iwk/Content?oid=29747797" />
<meta property="og:url" content="https://www.thecoast.ca/halifax/a-perfect-storm-of-respiratory-viruses-hits-nova-scotia-putting-pressure-on-the-iwk/Content?oid=29747797" />
<meta property="fb:app_id" content="166200076783953" />
<meta property="og:site_name" content="The Coast Halifax" />
<meta property="og:title" content="A &ldquo;perfect storm&rdquo; of respiratory viruses hits Nova Scotia, putting pressure on the IWK" />
<meta property="og:image" content="https://media2.fdncms.com/thecoast/imager/u/slideshow/29747801/img_8667.jpg" />
<meta property="og:image:width" content="662" />
<meta property="og:image:height" content="420" />
<meta property="og:description" content="Dr. Strang says wear a mask, but no mandates" />
<meta property="og:type" content="article" />
<meta property="article:tag" content="Politics" />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:image" content="https://media2.fdncms.com/thecoast/imager/u/slideshow/29747801/img_8667.jpg">
<meta name="twitter:creator" content="@kaijajussinoja">
<meta name="twitter:site" content="@TwitCoast">
<meta name="twitter:title" content="A &ldquo;perfect storm&rdquo; of respiratory viruses hits Nova Scotia, putting pressure on the IWK">
<meta name="twitter:description" content="Dr. Strang says wear a mask, but no mandates">
<!--
<PageMap>
<DataObject type="foundation">
<Attribute name="oid">29747797</Attribute>
<Attribute name="class">Content</Attribute>
<Attribute name="lastmodified">20221117195922</Attribute>
<Attribute name="creationdate">20221117195511</Attribute>
</DataObject>
<DataObject type="document">
<Attribute name="releasedatetime">20221117195718</Attribute>
<Attribute name="releasedate">20221117</Attribute>
<Attribute name="releaseepoch">1668729438</Attribute>
<Attribute name="title">A &#x201C;perfect storm&#x201D; of respiratory viruses hits Nova Scotia, putting pressure on the IWK</Attribute>
<Attribute name="author">23028770</Attribute>
<Attribute name="authorname">Kaija Jussinoja</Attribute>
<Attribute name="authorsortname">Jussinoja, Kaija</Attribute>
</DataObject>
</PageMap>
-->
<script type="application/ld+json">
{
"mainEntityOfPage": {
"@type": "WebPage",
"@id":"https:\/\/www.thecoast.ca\/halifax\/a-perfect-storm-of-respiratory-viruses-hits-nova-scotia-putting-pressure-on-the-iwk\/Content?oid=29747797"
},
"headline": "A “perfect storm” of respiratory viruses hits Nova Scotia, putting pressure on the IWK",
"description": "What some are calling a “tripledemic” of influenza, respiratory syncytial virus (RSV) and COVID, has arrived in Nova Scotia. The flu and RSV are impacting young children (preschool age and below) in particular, leaving the already strained children’s acute care system even more burdened.",
"image": {
"url": "https:\/\/media2.fdncms.com\/thecoast\/imager\/u\/original\/29747801\/img_8667.jpg",
"width": 3607,
"height": 2288,
"@type": "ImageObject"
},
"datePublished": "2022-11-17T19:57:18",
"dateModified": "2022-11-17T19:59:22",
"author": {
"name": "Kaija Jussinoja",
"url": "https:\/\/www.thecoast.ca\/author\/kaija-jussinoja",
"@type": "Person"
},
"publisher": {
"name": "The Coast Halifax",
"logo": {
"url": "https:\/\/www.thecoast.ca\/imager\/b\/square2x\/808579\/5aed\/CoastSocialShare.jpg",
"width": 200,
"height": 200,
"@type": "ImageObject"
},
"@type": "Organization"
},
"@context": "https://schema.org",
"@type": "NewsArticle"
}
</script>
<script>window.twttr = (function(d, s, id) {
var js, fjs = d.getElementsByTagName(s)[0],
t = window.twttr || {};
if (d.getElementById(id)) return t;
js = d.createElement(s);
js.id = id;
js.src = "https://platform.twitter.com/widgets.js";
fjs.parentNode.insertBefore(js, fjs);
t._e = [];
t.ready = function(f) {
t._e.push(f);
};
return t;
}(document, "script", "twitter-wjs"));</script>
</head>
<script src="/fdn-system/assets/pub/scripts/ResizeSensor.js"></script>
<script src="/fdn-system/assets/pub/scripts/ElementQueries.js"></script>
<script>
ElementQueries.listen();
</script>
<body id="Content" class="City ContentDefault news RespTwoCol1 thecoast">
<script>
ElementQueries.init();
</script>
<div id="fb-root"></div>
<script>
(function () {
var app = new Foundation.Facebook.Application();
app.receiveAuthNotifications();
app.receiveLikeNotifications();
})();
</script>
<script>
(function () {
var googAuth = Foundation.Google.loadGoogleOauth().then(function(){
//if(window.console) console.log("Foundation.Google.loadGoogleOauth OAuth initialized.")
}.bind(this), function(){
if(window.console) console.log("Foundation.Google.loadGoogleOauth OAuth didn't init.")
})
})()
</script>
    





<div id="ContentDefault"  
     class="grid-resp-1 page layout-ContentDefault">
  <div class="ev-grid-layout ev-clamp@m ev-clamp@l">

    <div class="ev-grid-zone ev-leader-zone">
      <div class="ev-grid-col uk-width-1-1" data-ev-zone="Leader">
        <div class="Leader ContentDefault Ad Pencil uk-margin-remove uk-flex uk-flex-around uk-root fdn-margin-vert LeaderBoard comp-" data-component-id="LeaderBoard" hidden>
  <div class="uk-padding-small">
            <!-- /1020031/Leaderboard_New -->
            <div id="div-gpt-ad-leaderboard_new-1"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/1020031/Leaderboard_New"
                 data-output="asynchronous"
                 data-width="970"
                 data-height="90">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    googletag.display('div-gpt-ad-leaderboard_new-1');
                  });
                </script>
            </div>
          </div>
</div>
      </div>
    </div>

    <div class="ev-grid-zone ev-header-zone">
      <div class="ev-grid-col uk-width-1-1" data-ev-zone="GlobalHeader">
        


  
  
  <div id="SiteHeaderGrid" class="GlobalHeader ContentDefault uk-margin-remove   uk-root fdn-margin-vert SiteHeaderGrid comp-shell-siteheader" data-component-id="SiteHeaderGrid" uk-sticky>
<div class="fdn-site-header-flex">
<div class="fdn-site-header-nav-toggle">
<a href="#offcanvas-slide-navigation" 
class="fdn-nav-toggle uk-button" uk-toggle>
<i class="fas fa-bars fa-2x"></i>
</a>
</div>
<div class="uk-flex uk-flex-row uk-flex-wrap uk-flex-bottom fdn-site-header-logo-block">
<div class="fdn-site-header-logo uk-width-expand">
<div class="GlobalHeader SiteLogoCustomresponsive  uk-root SiteLogoCustom comp-shell-logo" data-component-id="SiteLogoCustom">
<div class="uk-margin-remove">
<a class="uk-logo" href="https://www.thecoast.ca/" title="The Coast Halifax">
<div>
<img class="uk-logo-first" src="/images/air/icons/coastIconBlue.png"
alt="The Coast Halifax">
</div>
<div>
<img class="uk-logo-second" src="/images/air/logos/coastLogoWhite.png"
alt="The Coast Halifax">
</div>  
</a>
</div>
</div>
</div>
<div class="fdn-site-header-nav">
<!-- cache-inner (navigation): fc27b7266a5d026849ed11a8de5fddc6 -->
<div id="NavigationHorizontal" class="GlobalHeader NavigationHorizontalresponsive uk-margin-remove   uk-root fdn-margin-vert NavigationHorizontal comp-shell-navigationhorizontal" data-component-id="NavigationHorizontal" >
<nav class="fdn-nav-block uk-navbar-container uk-navbar-transparent
uk-responsive-width uk-visible@m" 
id="mainNav" uk-navbar>
<ul class="site-nav-source uk-navbar-nav uk-width-1-1">
<li class="fdn-nav-parent uk-parent fdn-sticky-home-link" id="Home">
<a href="https://www.thecoast.ca/halifax/home" target="_self">
Home
</a>
<div class="fdn-nav-dropdown uk-navbar-dropdown" uk-dropdown="offset: 0;"> 
<ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">
</ul>
</div>
</li>
<li class="fdn-nav-parent uk-parent " id="news">
<a href="https://www.thecoast.ca/halifax/news-opinion/Section?oid=957802" target="_self">
News + Opinion
</a>
<div class="fdn-nav-dropdown uk-navbar-dropdown" uk-dropdown="offset: 0;"> 
<ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">
<li class="fdn-nav-item ">
<a href="https://www.thecoast.ca/halifax/news/Category?oid=25873708" target="_self"
title="">
News
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.thecoast.ca/halifax/opinion/Category?oid=25873723" target="_self"
title="">
Opinion &amp; Letters
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.thecoast.ca/halifax/city/Category?oid=4435354" target="_self"
title="">
City
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.thecoast.ca/halifax/shoptalk/Category?oid=957875" target="_self"
title="">
ShopTalk
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.thecoast.ca/halifax/environment/Category?oid=4435179" target="_self"
title="">
Environment
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.thecoast.ca/halifax/education/Category?oid=4435383" target="_self"
title="">
Education
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.thecoast.ca/halifax/Poll" target="_self"
title="">
The Poll
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.thecoast.ca/halifax/SendATip/Page" target="_self"
title="">
Send a News Tip
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.thecoast.ca/halifax/SubmitALetter/Page" target="_self"
title="">
Write a Letter
</a>
</li>
</ul>
</div>
</li>
<li class="fdn-nav-parent uk-parent " id="dining">
<a href="https://www.thecoast.ca/halifax/food-drink/Section?oid=957796" target="_self">
Food + Drink
</a>
<div class="fdn-nav-dropdown uk-navbar-dropdown" uk-dropdown="offset: 0;"> 
<ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">
<li class="fdn-nav-item ">
<a href="https://www.thecoast.ca/halifax/food/Category?oid=993029" target="_self"
title="">
Food
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.thecoast.ca/halifax/drink/Category?oid=1587594" target="_self"
title="">
Drink
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.thecoast.ca/halifax/food-drink-festivals/Category?oid=3757884" target="_self"
title="">
Food + Drink Festivals
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.thecoast.ca/halifax/recipes/Category?oid=7057611" target="_self"
title="">
Recipes
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.thecoast.ca/halifax/restaurant-reviews/Category?oid=957813" target="_self"
title="">
Restaurant Reviews
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://bestofhalifax.com" target="_self"
title="">
Best of Halifax
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.thecoast.ca/halifax/LocationSearch?locationSection=993376&v=d" target="_self"
title="">
Search Restaurants
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.thecoast.ca/halifax/LocationSearch?locationSection=993377&v=d" target="_self"
title="">
Search Bars
</a>
</li>
</ul>
</div>
</li>
<li class="fdn-nav-parent uk-parent " id="COVID19">
<a href="https://www.thecoast.ca/halifax/covid-19/Category?oid=23663734" target="_self">
COVID-19
</a>
<div class="fdn-nav-dropdown uk-navbar-dropdown" uk-dropdown="offset: 0;"> 
<ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">
</ul>
</div>
</li>
<li class="fdn-nav-parent uk-parent " id="hotsummerguide">
<a href="https://www.thecoast.ca/halifax/hot-summer-guide/Category?oid=28859333" target="_self">
HOT SUMMER GUIDE
</a>
<div class="fdn-nav-dropdown uk-navbar-dropdown" uk-dropdown="offset: 0;"> 
<ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">
</ul>
</div>
</li>
<li class="fdn-nav-parent uk-parent " id="entertainment">
<a href="https://calendar.thecoast.ca/" target="_self">
Events
</a>
<div class="fdn-nav-dropdown uk-navbar-dropdown" uk-dropdown="offset: 0;"> 
<ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">
<li class="fdn-nav-item ">
<a href="https://calendar.thecoast.ca/" target="_self"
title="">
Browse Events
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://onebox.scenethink.com/users/sign_up?welcome_calendar_id=72" target="_blank"
title="">
Add an event
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.tickethalifax.com/" target="_blank"
title="">
Ticket Halifax Events
</a>
</li>
</ul>
</div>
</li>
<li class="fdn-nav-parent uk-parent " id="artsmusic">
<a href="https://www.thecoast.ca/halifax/arts-music/Section?oid=957805" target="_self">
Arts + Music
</a>
<div class="fdn-nav-dropdown uk-navbar-dropdown" uk-dropdown="offset: 0;"> 
<ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">
<li class="fdn-nav-item ">
<a href="https://www.thecoast.ca/halifax/arts-culture/Category?oid=25939607" target="_self"
title="">
Arts + Culture
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.thecoast.ca/halifax/music/Category?oid=3196454" target="_self"
title="">
Music
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.thecoast.ca/halifax/comics/Category?oid=4443392" target="_self"
title="">
Comics
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.thecoast.ca/halifax/cultural-festivals/Category?oid=4427120" target="_self"
title="">
Cultural Festivals
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://bestofhalifax.com" target="_self"
title="">
Best of Halifax
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.thecoast.ca/halifax/LocationSearch?locationCategory=977662%2C993316&sortType=name&v=d" target="_self"
title="">
Search Galleries &amp; Museums
</a>
</li>
</ul>
</div>
</li>
<li class="fdn-nav-parent uk-parent " id="bestof">
<a href="https://bestofhalifax.com/" target="_blank">
Best Of Halifax
</a>
<div class="fdn-nav-dropdown uk-navbar-dropdown" uk-dropdown="offset: 0;"> 
<ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">
<li class="fdn-nav-item ">
<a href="https://www.thecoast.ca/halifax/best-of-halifax-2022-readers-choice-awards-results/BestOf?oid=29672640" target="_self"
title="">
BOH 2022
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.thecoast.ca/halifax/best-of-halifax-2021-readers-choice-awards-results/BestOf?oid=27542327" target="_self"
title="">
BOH 2021
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.thecoast.ca/halifax/reasons-we-love-the-city/Category?oid=25183110" target="_self"
title="">
BOH 2020
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.thecoast.ca/halifax/the-25th-annual-best-of-halifax-readers-choice-awards-winners/BestOf?oid=22791256" target="_self"
title="">
BOH 2019
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.thecoast.ca/halifax/your-best-of-halifax-2018-readers-choice-awards-winners/BestOf?oid=18680347" target="_self"
title="">
BOH 2018
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.thecoast.ca/halifax/your-best-of-halifax-2017-readers-choice-awards-winners/BestOf?oid=10518858" target="_self"
title="">
BOH 2017
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.thecoast.ca/halifax/best-of-halifax-readers-choice-awards-2016/BestOf?oid=5772153" target="_self"
title="">
BOH 2016
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.thecoast.ca/halifax/BestofHalifaxHallofFame/Page" target="_self"
title="">
BOH Hall of Fame
</a>
</li>
</ul>
</div>
</li>
<li class="fdn-nav-parent uk-parent fdn-nav-support-us PicoPlan" id="SupportUs">
<a href="#" target="_self">
Support Us
</a>
<div class="fdn-nav-dropdown uk-navbar-dropdown" uk-dropdown="offset: 0;"> 
<ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">
</ul>
</div>
</li>
<li class="fdn-nav-parent uk-parent fdn-nav-login-NavigationHorizontal
fdn-login-loggedout-container"
data-view="loggedout"
style="display:none">
<a href="#LogIn">
<i class="fas fa-user"></i>
</a>
</li>
<li class="fdn-nav-parent uk-parent fdn-nav-logout-NavigationHorizontal
fdn-login-loggedin-container"
data-view="loggedin"
style="display: none;">
<a href="#"><i class="fas fa-user"></i></a>
<div class="fdn-nav-dropdown"
uk-dropdown="pos:bottom-right;">
<ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">
<li class="fdn-nav-item-header">
<span data-label="username">Username</span>
</li>
<li class="fdn-nav-item fdn-site-login-view-profile">
<a href="https://posting.thecoast.ca/halifax/MyProfile">
View Profile
</a>
</li>
<li class="fdn-nav-item fdn-site-login-edit-profile">
<a href="https://posting.thecoast.ca/halifax/Profile/MySettings">
Edit Profile
</a>
</li>
<li class="fdn-nav-item fdn-site-login-logout">
<a href="https://www.thecoast.ca/halifax/Logout">
Log Out
</a>
</li>
</ul>
</div>
</li>
<li class="fdn-nav-parent uk-parent">
<a><i class="far fa-search fa-flip-horizontal fa-sm"></i></a>
<div id="fdn-NavigationHorizontal-dropdown-hook"
uk-dropdown="mode:click,hover;offset:0;pos:bottom-right;"
class="GlobalHeader NavigationHorizontalresponsive uk-margin-remove  fdn-site-search-dropdown uk-root fdn-margin-vert NavigationHorizontal comp-shell-navigationhorizontal" data-component-id="NavigationHorizontal">
<form action="https://posting.thecoast.ca/halifax/Search" >
<div class="fdn-site-search-input-block ">
<div class="uk-search uk-search-default uk-width-1-1">
<span class="fdn-site-search-icon" uk-search-icon></span>
<input class="fdn-site-search-input ev-search-input uk-search-input" 
name="keywords"
placeholder="Enter Keywords..."
autocomplete="off" 
type="search" />
</div>
</div>
<div >
<ul class="fdn-site-search-list uk-nav uk-margin-remove">
<li>
<a class="fdn-site-search-item" href="https://www.thecoast.ca/halifax/ArticleArchives">
in Articles &amp; Posts
</a>
</li>
<li>
<a class="fdn-site-search-item" href="https://www.thecoast.ca/halifax/LocationSearch">
in Locations
</a>
</li>
<li>
<a class="fdn-site-search-item" href="https://www.thecoast.ca/halifax/EventSearch">
in Events
</a>
</li>
<li>
<a class="fdn-site-search-item" href="https://www.thecoast.ca/halifax/SlideshowArchives">
in Slideshows
</a>
</li>
<li>
<a class="fdn-site-search-item" href="https://posting.thecoast.ca/halifax/Search">
All
</a>
</li>
</ul>
</div>
<div class="fdn-site-search-submit-block ">
<button class="uk-button fdn-button-control fdn-site-search-submit">
GO
</button>
</div>
</form>
<script>
jQuery("#fdn-NavigationHorizontal-dropdown-hook")
.on("beforehide", function(){ return !jQuery(".fdn-site-search-input").is(":focus") })
</script>
<script>
(function(){
// 
var componentId = 'NavigationHorizontal'
var defaultSearchUrl = 'https://posting.thecoast.ca/halifax/Search'
var componentElement = jQuery('div[data-component-id='+componentId+']')
var searchForm = componentElement.find('form') 
var searchInput = searchForm.find('input')
var searchLinks = searchForm.find('a')
// 
searchForm.submit(function(e){
e.preventDefault()
window.location = defaultSearchUrl + '?keywords=' + searchInput.val() 
})
// 
searchLinks.on('click', function(e){
e.preventDefault()
window.location = jQuery(e.target).attr('href') + '?keywords=' + searchInput.val()
})
// 
jQuery("#fdn-NavigationHorizontal-dropdown-hook")
.on("beforehide", function(){
return !jQuery(this).find(".fdn-site-search-input").is(":focus")
})
})()
</script>
</div>
</li>
</ul>
</nav>
<div id="offcanvas-slide-navigation" uk-offcanvas="overlay: true">
<div id="site-nav-target" class="fdn-nav-panel-block uk-offcanvas-bar">
<ul class="site-nav-source uk-width-1-1 uk-nav uk-nav-parent-icon" uk-nav="multiple: false;">
<li class="fdn-nav-parent fdn-sticky-home-link" id="offcanvas-Home">
<a href="https://www.thecoast.ca/halifax/home" target="_self">Home</a>
</li>
<li class="fdn-nav-parent uk-parent " id="offcanvas-News">
<a href="https://www.thecoast.ca/halifax/news-opinion/Section?oid=957802" target="_self">
News + Opinion<span uk-icon='chevron-left'></span>
</a>
<ul class="fdn-nav-list uk-nav-sub">
<li class="fdn-nav-item">
<a href="https://www.thecoast.ca/halifax/news/Category?oid=25873708"  target="_self" title="">News</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.thecoast.ca/halifax/opinion/Category?oid=25873723"  target="_self" title="">Opinion &amp; Letters</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.thecoast.ca/halifax/city/Category?oid=4435354"  target="_self" title="">City</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.thecoast.ca/halifax/shoptalk/Category?oid=957875"  target="_self" title="">ShopTalk</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.thecoast.ca/halifax/environment/Category?oid=4435179"  target="_self" title="">Environment</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.thecoast.ca/halifax/education/Category?oid=4435383"  target="_self" title="">Education</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.thecoast.ca/halifax/Poll"  target="_self" title="">The Poll</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.thecoast.ca/halifax/SendATip/Page"  target="_self" title="">Send a News Tip</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.thecoast.ca/halifax/SubmitALetter/Page"  target="_self" title="">Write a Letter</a>
</li>
</ul>
</li>
<li class="fdn-nav-parent uk-parent " id="offcanvas-Food">
<a href="https://www.thecoast.ca/halifax/food-drink/Section?oid=957796" target="_self">
Food + Drink<span uk-icon='chevron-left'></span>
</a>
<ul class="fdn-nav-list uk-nav-sub">
<li class="fdn-nav-item">
<a href="https://www.thecoast.ca/halifax/food/Category?oid=993029"  target="_self" title="">Food</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.thecoast.ca/halifax/drink/Category?oid=1587594"  target="_self" title="">Drink</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.thecoast.ca/halifax/food-drink-festivals/Category?oid=3757884"  target="_self" title="">Food + Drink Festivals</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.thecoast.ca/halifax/recipes/Category?oid=7057611"  target="_self" title="">Recipes</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.thecoast.ca/halifax/restaurant-reviews/Category?oid=957813"  target="_self" title="">Restaurant Reviews</a>
</li>
<li class="fdn-nav-item">
<a href="https://bestofhalifax.com"  target="_self" title="">Best of Halifax</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.thecoast.ca/halifax/LocationSearch?locationSection=993376&v=d"  target="_self" title="">Search Restaurants</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.thecoast.ca/halifax/LocationSearch?locationSection=993377&v=d"  target="_self" title="">Search Bars</a>
</li>
</ul>
</li>
<li class="fdn-nav-parent " id="offcanvas-COVID19">
<a href="https://www.thecoast.ca/halifax/covid-19/Category?oid=23663734" target="_self">COVID-19</a>
</li>
<li class="fdn-nav-parent " id="offcanvas-hotsummerguide">
<a href="https://www.thecoast.ca/halifax/hot-summer-guide/Category?oid=28859333" target="_self">HOT SUMMER GUIDE</a>
</li>
<li class="fdn-nav-parent uk-parent " id="offcanvas-AllEvents">
<a href="https://calendar.thecoast.ca/" target="_self">
Events<span uk-icon='chevron-left'></span>
</a>
<ul class="fdn-nav-list uk-nav-sub">
<li class="fdn-nav-item">
<a href="https://calendar.thecoast.ca/"  target="_self" title="">Browse Events</a>
</li>
<li class="fdn-nav-item">
<a href="https://onebox.scenethink.com/users/sign_up?welcome_calendar_id=72"  target="_blank" title="">Add an event</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.tickethalifax.com/"  target="_blank" title="">Ticket Halifax Events</a>
</li>
</ul>
</li>
<li class="fdn-nav-parent uk-parent " id="offcanvas-Culture">
<a href="https://www.thecoast.ca/halifax/arts-music/Section?oid=957805" target="_self">
Arts + Music<span uk-icon='chevron-left'></span>
</a>
<ul class="fdn-nav-list uk-nav-sub">
<li class="fdn-nav-item">
<a href="https://www.thecoast.ca/halifax/arts-culture/Category?oid=25939607"  target="_self" title="">Arts + Culture</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.thecoast.ca/halifax/music/Category?oid=3196454"  target="_self" title="">Music</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.thecoast.ca/halifax/comics/Category?oid=4443392"  target="_self" title="">Comics</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.thecoast.ca/halifax/cultural-festivals/Category?oid=4427120"  target="_self" title="">Cultural Festivals</a>
</li>
<li class="fdn-nav-item">
<a href="https://bestofhalifax.com"  target="_self" title="">Best of Halifax</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.thecoast.ca/halifax/LocationSearch?locationCategory=977662%2C993316&sortType=name&v=d"  target="_self" title="">Search Galleries &amp; Museums</a>
</li>
</ul>
</li>
<li class="fdn-nav-parent uk-parent " id="offcanvas-BOH2022">
<a href="https://bestofhalifax.com/" target="_blank">
Best Of Halifax<span uk-icon='chevron-left'></span>
</a>
<ul class="fdn-nav-list uk-nav-sub">
<li class="fdn-nav-item">
<a href="https://www.thecoast.ca/halifax/best-of-halifax-2022-readers-choice-awards-results/BestOf?oid=29672640"  target="_self" title="">BOH 2022</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.thecoast.ca/halifax/best-of-halifax-2021-readers-choice-awards-results/BestOf?oid=27542327"  target="_self" title="">BOH 2021</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.thecoast.ca/halifax/reasons-we-love-the-city/Category?oid=25183110"  target="_self" title="">BOH 2020</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.thecoast.ca/halifax/the-25th-annual-best-of-halifax-readers-choice-awards-winners/BestOf?oid=22791256"  target="_self" title="">BOH 2019</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.thecoast.ca/halifax/your-best-of-halifax-2018-readers-choice-awards-winners/BestOf?oid=18680347"  target="_self" title="">BOH 2018</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.thecoast.ca/halifax/your-best-of-halifax-2017-readers-choice-awards-winners/BestOf?oid=10518858"  target="_self" title="">BOH 2017</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.thecoast.ca/halifax/best-of-halifax-readers-choice-awards-2016/BestOf?oid=5772153"  target="_self" title="">BOH 2016</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.thecoast.ca/halifax/BestofHalifaxHallofFame/Page"  target="_self" title="">BOH Hall of Fame</a>
</li>
</ul>
</li>
<li class="fdn-nav-parent fdn-nav-support-us PicoPlan" id="offcanvas-SupportUs">
<a href="#" target="_self">Support Us</a>
</li>
<li class="fdn-nav-parent fdn-nav-login-NavigationHorizontal
fdn-login-loggedout-container"
data-view="loggedout"
style="display:none">
<a href="#LogIn">
<i class="fas fa-user"></i>&nbsp;Log&nbsp;in
</a>
</li>
<li class="fdn-nav-parent uk-parent fdn-nav-logout-NavigationHorizontal
fdn-login-loggedin-container"
data-view="loggedin"
style="display: none;">
<a href="#"> 
<span class="uk-text-left" data-label="username">Username</span>
<i class="fas fa-user"></i>
<span uk-icon='chevron-left'></span>
</a>
<ul class="fdn-nav-list uk-nav-sub">
<li class="fdn-nav-item fdn-site-login-view-profile">
<a href="https://posting.thecoast.ca/halifax/MyProfile">
View Profile
</a>
</li>
<li class="fdn-nav-item fdn-site-login-edit-profile">
<a href="https://posting.thecoast.ca/halifax/Profile/MySettings">
Edit Profile
</a>
</li>
<li class="fdn-nav-item fdn-site-login-logout">
<a href="https://www.thecoast.ca/halifax/Logout">
Log Out
</a>
</li>
</ul>
</li>
</ul>
</div>
</div>
<script>jQuery('body').append(jQuery('#offcanvas-slide-navigation'))</script>
<script> new Foundation.LoginRequiredComponent('#NavigationHorizontal') </script>
</div>
</div>
</div>
<div class="fdn-site-header-search-toggle uk-width-1-6">
<span class="fdn-nav-toggle uk-button" 
uk-toggle="target: #fdn-SiteSearchModalOnly-modal-hook">
<i class="far fa-search fa-2x"></i>
</span>
<div class="GlobalHeader SiteSearchModalOnlyresponsive   uk-root fdn-margin-vert SiteSearchModalOnly comp-shell-search" data-component-id="SiteSearchModalOnly">
<div id="fdn-SiteSearchModalOnly-modal-hook" 
class="fdn-site-search-modal"
uk-modal="mode:click;offset:0;pos:bottom-right;">
<div class="uk-modal-dialog uk-modal-body">
<h2 class="uk-modal-title">Search</h2>
<button class="uk-modal-close uk-modal-close-default" 
type="button" 
uk-close></button>
<form action="https://posting.thecoast.ca/halifax/Search" class="uk-flex uk-flex-wrap">
<div class="fdn-site-search-modal-input-block uk-width-1-1 uk-flex-none">
<div class="uk-search uk-search-default uk-width-1-1">
<span class="fdn-site-search-modal-icon" uk-search-icon></span>
<input class="fdn-site-search-modal-input ev-search-input uk-search-input" 
name="keywords"
placeholder="Enter Keywords...."
autocomplete="off" 
type="search" />
</div>
</div>
<div class="uk-width-expand">
<ul class="fdn-site-search-modal-list uk-nav uk-margin-remove">
<li>
<a class="fdn-site-search-modal-item" href="https://www.thecoast.ca/halifax/ArticleArchives">
in Articles &amp; Posts
</a>
</li>
<li>
<a class="fdn-site-search-modal-item" href="https://www.thecoast.ca/halifax/LocationSearch">
in Locations
</a>
</li>
<li>
<a class="fdn-site-search-modal-item" href="https://www.thecoast.ca/halifax/EventSearch">
in Events
</a>
</li>
<li>
<a class="fdn-site-search-modal-item" href="https://www.thecoast.ca/halifax/SlideshowArchives">
in Slideshows
</a>
</li>
<li>
<a class="fdn-site-search-modal-item" href="https://posting.thecoast.ca/halifax/Search">
All
</a>
</li>
</ul>
</div>
<div class="fdn-site-search-modal-submit-block uk-margin-auto-left uk-margin-auto-top uk-padding-xsmall-left">
<button class="uk-button fdn-button-control fdn-site-search-modal-submit">
GO
</button>
</div>
</form>
</div>
</div>
<script>
(function(){
// 
var componentId = 'SiteSearchModalOnly'
var defaultSearchUrl = 'https://posting.thecoast.ca/halifax/Search'
var componentElement = jQuery('div[data-component-id='+componentId+']')
var searchForm = componentElement.find('form') 
var searchInput = searchForm.find('input')
var searchLinks = searchForm.find('a')
// 
searchForm.submit(function(e){
e.preventDefault()
window.location = defaultSearchUrl + '?keywords=' + searchInput.val() 
})
// 
searchLinks.on('click', function(e){
e.preventDefault()
window.location = jQuery(e.target).attr('href') + '?keywords=' + searchInput.val()
})
// 
jQuery("#fdn-SiteSearchModalOnly-dropdown-hook")
.on("beforehide", function(){
return !jQuery(this).find(".fdn-site-search-input").is(":focus")
})
})()
</script>
</div>
</div>
</div>
</div>

<div class="GlobalHeader ContentDefault MediumRectangle Ad uk-margin-remove uk-flex uk-flex-around uk-root fdn-margin-vert AirPencil comp-" data-component-id="AirPencil" style="background-color: white;" hidden>
  <div class="uk-padding-small">
            <!-- /1020031/Pencil_New -->
            <div id="div-gpt-ad-pencil_new-1"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/1020031/Pencil_New"
                 data-output="asynchronous"
                 data-width="980"
                 data-height="45">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    googletag.display('div-gpt-ad-pencil_new-1');
                  });
                </script>
            </div>
          </div>
</div>
      </div>
    </div>

    <div class="ev-grid-zone ev-primary-zone">

      <div class="fdn-grid-main uk-flex-none fdn-primary">
        <div class="ev-grid-col" data-ev-zone="MainTop">
          


  

    <div class="ZoneA ContentDefault   uk-root fdn-margin-vert StoryBreadcrumb comp-content-breadcrumb" data-component-id="StoryBreadcrumb">
      <div class="uk-grid uk-flex-middle uk-flex-between">

        
        <div class="uk-flex uk-flex-middle">
          

          <ul class="uk-breadcrumb uk-margin-remove-top fdn-breadcrumb">
            <li>
              
                <a class="fdn-breadcrumb-link" 
                   href="https://www.thecoast.ca/halifax/news-opinion/Section?oid=957802">
                  News + Opinion
                </a>
              
            </li>

            

            
              <li>
                <a class="fdn-breadcrumb-link" href="https://www.thecoast.ca/halifax/ArticleArchives?category=4435354">City</a>
              </li>
            
          </ul>
          
        </div>

        
        <div>
          
            <a class="fdn-breadcrumb-link" href="https://www.thecoast.ca/halifax/IssueArchives?issue=28780442">
              November 17, 2022
            </a>
          
        </div>

      </div>
    </div>
  











  

  
  
  

  

  
    

    


      
      

      

      

      
      
        
      

      
      
 
      

      
      

      
      

      

      
        

        
          
            
              

                
                
                

                  

                
              
            

          
        
          
            

              

            

          
        
      


      
      <div class="ZoneA ContentDefault   uk-root fdn-margin-vert MagnumImage comp-shell-magnumimage" data-component-id="MagnumImage">
        <div class="fdn-magnum-block uk-clearfix">

          
          

            
            <div uk-lightbox>

              
              

              <a href="https://media2.fdncms.com/thecoast/imager/u/original/29747801/img_8667.jpg" 
                 class="uk-display-block uk-position-relative uk-visible-toggle"
                 data-caption="<span>Dr. Robert Strang and Dr. Andrew Lynk at Thursday&#39;s media availability on respiratory illnesses.</span>
                &nbsp;&nbsp;
                <em>The Coast</em>">

                <span class="fdn-button-enlarge uk-position-absolute 
                  uk-position-top-right uk-hidden-hover">
                  click to enlarge
                </span>

                <img src="https://media2.fdncms.com/thecoast/imager/u/magnum/29747801/img_8667.jpg" alt="Dr. Robert Strang and Dr. Andrew Lynk at Thursday&#39;s media availability on respiratory illnesses."
                     width="744" 
                     height="472" />
              </a>
            </div>

          


          
          
            <div class="fdn-caption-block">
              
                <div class="fdn-image-credit">
                  <a href="https://www.thecoast.ca/halifax/ImageArchives?oid=29747801">
                      The Coast
                    </a>
                </div>
              

              
                <div class="fdn-image-caption">
                  Dr. Robert Strang and Dr. Andrew Lynk at Thursday's media availability on respiratory illnesses.
                </div>
              
            </div>
          

        </div>
      </div>
    

    
    
  




    



  

  
  

  

    
    <div class="ZoneA ContentDefault   uk-root fdn-margin-vert StoryHeader comp-content-storyheader" data-component-id="StoryHeader">

      
      
      
      <div class="uk-position-relative uk-visible-toggle">
        <div class="uk-hidden-hover uk-position-top-right uk-padding-xsmall uk-position-absolute">
          
        </div>
        
        <h1 class="fdn-content-headline uk-margin-remove">
          A “perfect storm” of respiratory viruses hits Nova Scotia, putting pressure on the IWK
        </h1>        

        
          <h2 class="fdn-content-subheadline uk-margin-remove-bottom uk-margin-xsmall-top">
            Dr. Strang says wear a mask, but no mandates
          </h2>
        

        
          

          

          <p class="fdn-content-infoline">
            <span>By</span> 
            <a href="https://www.thecoast.ca/author/kaija-jussinoja" rel="author">
                Kaija Jussinoja
              </a>
          </p>

          
          
        

      </div>
    </div>
  



        </div>

        <div class="ev-grid-col" data-ev-zone="ZoneB">
          
            <div class="ev-grid-col ev-grid-floated-right uk-width-2-5">
              








 
    

  








            </div>
          
          





  <style>
  @media (min-width: 998px){
    .uk-root [data-component-id="ShareTools"] {
      position: absolute;
      margin-top: 10px !important;
    }

    .uk-root [data-component-id="ShareTools"] > div > div {
      display: flex;
      flex-direction: column;
    }

    .uk-root [data-component-id="ShareTools"] > div > div > div {
      margin-left: 0;
      padding-left: 0;
    }

    .uk-root [data-component-id="StoryLayout"] {
      margin-left: 40px;
    }
  }
  </style>

  <script>
  jQuery(function () {
    var doTheSticky = function () {
      if (window.innerWidth >= 998) {
        jQuery('[data-component-id="ShareTools"] > div > div').first()
          .attr('uk-sticky','offset:110; bottom: [data-ev-zone=ZoneB];')
          .attr('uk-grid', '')
      }
      else {
        jQuery('[data-component-id="ShareTools"] > div > div').first()
          .removeAttr('uk-sticky')
          .removeClass('uk-sticky')
          .removeAttr('uk-grid')
          .attr('uk-grid', '')
      }
    }

    var resizeTimeout = null
    jQuery(window).resize(function () {
      resizeTimeout = setTimeout(doTheSticky, 200)
    })

    doTheSticky()
  })
  </script>





  
  
  















  
  
  

  
  
  

  
 
  




  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  
  
  
  

  <div class="ZoneB ContentDefault   uk-root fdn-margin-vert ShareTools comp-shell-sharetools" data-component-id="ShareTools" fdn-share-id="29747797">
    <div class="comp-ShellHorizontalBar " >

      <div class="uk-flex uk-margin-xsmall-left uk-grid-small" 
           uk-grid>

        
        <div class="uk-padding-remove-left" fdn-share-button-facebook>
          <a href="https://www.facebook.com/sharer/sharer.php?app_id=166200076783953&amp;redirect_uri=https%3A%2F%2Fwww.thecoast.ca%2Fhalifax%2Fa-perfect-storm-of-respiratory-viruses-hits-nova-scotia-putting-pressure-on-the-iwk%2FContent%3Foid%3D29747797&amp;u=https%3A%2F%2Fwww.thecoast.ca%2Fhalifax%2Fa-perfect-storm-of-respiratory-viruses-hits-nova-scotia-putting-pressure-on-the-iwk%2FContent%3Foid%3D29747797" 
             uk-tooltip="title: Share on Facebook"
             onClick="window.open('https://www.facebook.com/sharer/sharer.php?app_id=166200076783953&amp;redirect_uri=https%3A%2F%2Fwww.thecoast.ca%2Fhalifax%2Fa-perfect-storm-of-respiratory-viruses-hits-nova-scotia-putting-pressure-on-the-iwk%2FContent%3Foid%3D29747797&amp;u=https%3A%2F%2Fwww.thecoast.ca%2Fhalifax%2Fa-perfect-storm-of-respiratory-viruses-hits-nova-scotia-putting-pressure-on-the-iwk%2FContent%3Foid%3D29747797','_blank','resizable,height=700,width=600'); return false;"
             target="_blank">
            <span class="uk-icon-button fdn-icon-button-smaller fdn-share-icon-facebook"><i class="fab fa-facebook-f fa-sm"></i></span>
          </a>
        </div>

        
        <div fdn-share-button-twitter>
          <a href="https://twitter.com/intent/tweet?text=A%20%E2%80%9Cperfect%20storm%E2%80%9D%20of%20respiratory%20viruses%20hits%20Nova%20Scotia%2C%20putting%20pressure%20on%20the%20IWK&amp;url=https%3A%2F%2Fwww.thecoast.ca%2Fhalifax%2Fa-perfect-storm-of-respiratory-viruses-hits-nova-scotia-putting-pressure-on-the-iwk%2FContent%3Foid%3D29747797&amp;via=TwitCoast" 
             uk-tooltip="title: Share on Twitter"
             onClick="window.open('https://twitter.com/intent/tweet?text=A%20%E2%80%9Cperfect%20storm%E2%80%9D%20of%20respiratory%20viruses%20hits%20Nova%20Scotia%2C%20putting%20pressure%20on%20the%20IWK&amp;url=https%3A%2F%2Fwww.thecoast.ca%2Fhalifax%2Fa-perfect-storm-of-respiratory-viruses-hits-nova-scotia-putting-pressure-on-the-iwk%2FContent%3Foid%3D29747797&amp;via=TwitCoast','_blank','resizable,height=700,width=600'); return false;"
             target="_blank">
            <span class="uk-icon-button fdn-icon-button-smaller fdn-share-icon-twitter"><i class="fab fa-twitter fa-sm"></i></span>
          </a>
        </div>

        
        

        
        
          <div fdn-share-button-reddit>
            <a href="https://www.reddit.com/submit?title=A%20%E2%80%9Cperfect%20storm%E2%80%9D%20of%20respiratory%20viruses%20hits%20Nova%20Scotia%2C%20putting%20pressure%20on%20the%20IWK&amp;url=https%3A%2F%2Fwww.thecoast.ca%2Fhalifax%2Fa-perfect-storm-of-respiratory-viruses-hits-nova-scotia-putting-pressure-on-the-iwk%2FContent%3Foid%3D29747797" 
               uk-tooltip="title: Share on Reddit"
               onClick="window.open('https://www.reddit.com/submit?title=A%20%E2%80%9Cperfect%20storm%E2%80%9D%20of%20respiratory%20viruses%20hits%20Nova%20Scotia%2C%20putting%20pressure%20on%20the%20IWK&amp;url=https%3A%2F%2Fwww.thecoast.ca%2Fhalifax%2Fa-perfect-storm-of-respiratory-viruses-hits-nova-scotia-putting-pressure-on-the-iwk%2FContent%3Foid%3D29747797','_blank','resizable,height=700,width=700'); return false;">
              <span class="uk-icon-button fdn-icon-button-smaller fdn-share-icon-reddit"><i class="fab fa-reddit-alien"></i></span>
            </a>
          </div>
        

        
        
          <div fdn-share-button-favorite>
            
            <div uk-tooltip="title: Mark as Favourite"
               data-toolsoid="29747797" 
               data-toolsajaxmacro="addObject">
               <span class="uk-icon-button fdn-icon-button-smaller 
                            fdn-icon-tool-core fdn-share-icon-favorite">
                          <i class="fas fa-heart fa-sm"></i></span>
            </div>

            
            <div uk-tooltip="title: Unmark as Favourite"
               data-toolsoid="29747797" 
               data-toolsajaxmacro="removeObject"
               hidden>
               <span class="uk-icon-button fdn-icon-button-smaller 
                            fdn-icon-tool-core fdn-tool-core-favorited fdn-share-icon-favorite">
                          <i class="fas fa-heart fa-sm"></i></span>
            </div>
            
          </div>
        

        
        <div fdn-share-button-email>
          <a href="mailto:?subject=The%20Coast%20Halifax%20shared%20URL%3A%20A%20%E2%80%9Cperfect%20storm%E2%80%9D%20of%20respiratory%20viruses%20hits%20Nova%20Scotia%2C%20putting%20pressure%20on%20the%20IWK&amp;body=%0A%0AA%20%E2%80%9Cperfect%20storm%E2%80%9D%20of%20respiratory%20viruses%20hits%20Nova%20Scotia%2C%20putting%20pressure%20on%20the%20IWK%0A%0A&lt;https://www.thecoast.ca/halifax/a-perfect-storm-of-respiratory-viruses-hits-nova-scotia-putting-pressure-on-the-iwk/Content?oid=29747797&gt;%0A%0A%0A" uk-tooltip="title: Share via Email" target="_blank">
             <span class="uk-icon-button fdn-icon-button-smaller fdn-icon-tool-core fdn-share-icon-email"><i class="far fa-envelope fa-sm"></i></span>
          </a>
        </div>

        
        
          <div fdn-share-button-print>
            <a href="https://www.thecoast.ca/halifax/Print?oid=29747797" uk-tooltip="title: Print this page" target="_blank">
               <span class="uk-icon-button fdn-icon-button-smaller fdn-icon-tool-core fdn-share-icon-print"><i class="far fa-print"></i></span>
            </a>
          </div>
        

        
        
          <div>
            

            <a href="#Comments" uk-tooltip="title:Comments">
              
                <span class="uk-icon-button fdn-icon-button-smaller fdn-icon-tool-core fdn-share-icon-comment"><i class="far fa-comment-alt"></i></span>
              
            </a>
          </div>
        

      </div>
    </div>

    
    <div id="ShareTools-modal" uk-modal>
      <div class="uk-modal-dialog uk-modal-body">
        <h2 class="uk-modal-title"></h2>
        <button class="uk-modal-close uk-modal-close-default" type="button" uk-close></button>
        <div class="contents"></div>
      </div>
    </div>

    <script>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</script>

    
    
  </div>







  

  

  

    
    

    
    

    
    
      <pre debug hidden>[
        
          {
            "name": "Air - Inline Content - Upper",
            "component": "26908817",
            "insertPoint": "1/4",
            "requiredCountToDisplay": "8"
          },{
            "name": "Air - Inline Content - Middle",
            "component": "26908818",
            "insertPoint": "1/2",
            "requiredCountToDisplay": "8"
          },{
            "name": "Air - Inline Content - Lower",
            "component": "26908819",
            "insertPoint": "100",
            "requiredCountToDisplay": "1"
          }
        
        ]</pre>
      

    
    


    <div class="ZoneB ContentDefault   uk-root fdn-margin-vert StoryLayout comp-content-storylayout" data-component-id="StoryLayout">
      

      <div id="pico" class="fdn-content-body">
        

        
        
          <p>
   <span class="fdnDropCap">W</span>hat some are calling a “tripledemic” of influenza, respiratory syncytial virus (RSV) and COVID, has arrived in Nova Scotia. The flu and RSV are impacting young children (preschool age and below) in particular, leaving the already strained children’s acute care system even more burdened. Across the province, pediatric units are “stretched, stretched, stretched,” Dr. Andrew Lynk, chair and chief of pediatrics at the IWK Health Centre, said in a news conference Thursday. “These are at historic levels that I've never seen before in my career here since 1990.”<br>
  <br>
  Lynk says a busy day at the IWK used to mean seeing 120-140 children in emergency, and now health-care staff are seeing 150-180 and up to 200 consistently, meaning hours and hours in the waiting room for parents and their sick kids. 
</p>
 
<p>
   “There's little babies and even four year olds in with RSV who are in the intensive care unit. We have other kids in with flu now in the intensive care unit. We can prevent some of this. Not all of it, but we can prevent some of this.”  
</p>
 
<p>
   “It's gonna get worse before it gets better,” Lynk says. In order to take pressure off the health-care system, he urges all Nova Scotians to get both COVID and flu shots, and for parents to get their kids, especially those under five, vaccinated. He estimates under 10% of children under five have gotten a flu shot this year.  
</p>
 
<p>
   “And for heaven's sakes for parents, if you've got babies or infants or toddlers, and you don't have to take them to the snotty nose cousin's house to play or visit, then don't do it. Please just don't do it right now.”  
</p>
 
<p>
   He also tells parents not to use the emergency room for primary care right now. “Let's all pitch in together; we really need everybody's help over the next four to eight weeks—spread the joy not the viruses over Christmas.”  
</p>
 
<p>
   Dr. Robert Strang was also at the news conference to give guidance to Nova Scotians as we enter the winter whirlwind of (un)wellness. He notes the flu season has begun six to eight weeks earlier than usual. Strang implores people to stay at home when sick, “if at all possible,” even if symptoms are mild. He called on employers to offer remote work options, paid sick days and to “please stop asking people for sick notes; this is an unnecessary pressure on the health-care system.”
</p>

<p>
  While NS Public Health “continues to encourage people to wear masks in crowded indoor spaces,” Strang also asks Nova Scotians to to wear a mask if they have any cold-y or flu-y symptoms and need to leave the house, and for a few days after recovering from illness. “What I want people to really emphasize on is where it's absolutely critical and essential that they wear a mask and do it,” he says.  
</p>
 
<p>
   This does not mean a mask mandate is being reinstated. Strang says a mandate would be too heavy-handed and that talking about one “is a distraction.” And mask mandates don’t apply anyway in the places respiratory viruses are spreading, like at-home gatherings, he explains.  
</p>
 
<p>
   “Mask mandates were used at a specific time during the pandemic, when there were high levels of circulating virus and a population which was very susceptible to disease. That is no longer the case,” Strang says. “For mask mandates to be effective, there needs to be widespread public buy-in and we no longer have that in Nova Scotia.”  
</p>
 
<p>
   Strang notes “our COVID activity is actually quite low and continues to decline.” Lynks says he thinks one in 40 Nova Scotians are actively infected. If that’s true, roughly 25,000 people have the virus.  
</p>
 
<p>
   “It's critically important that people understand the current and the potential stresses on our health-care system. And each Nova Scotian can play a substantive role in decreasing those pressures, and also keep themselves and their community safe by following all the measures we're outlining. I don't know how I can stress it more strongly that we need everybody to listen and act for the next two to three months,” Strang says.
</p>
        
      </div>

      
      

      
      

      
        <script>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</script>
        <script>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</script>
        
        <script>
        jQuery(function () {
          Foundation.Content['29747797'].setupInlineComponents();
        });
        </script>
      
    </div>
  





        </div>

        <div class="ev-grid-col" style="clear:both;" data-ev-zone="ZoneC">
          




































  















 

  <div class="ZoneC ContentDefault   uk-root fdn-margin-vert StoryTags comp-content-tags" data-component-id="StoryTags">
    <div class="uk-flex uk-flex-row">
      <h3 class="fdn-link-tag-title fdn-line-height-med uk-flex-top uk-flex-none uk-margin-xsmall-right uk-margin-remove-bottom">
        Tags
      </h3>
      
      
      

      

      <ul class="uk-list uk-margin-remove uk-flex-1 fdn-line-height-small">
        
          <li class="uk-text-nowrap fdn-line-height-med uk-inline uk-margin-remove-top fdn-link-tag">
            <a href="/halifax/ArticleArchives?category=4435354" rel="tag">City</a>
          </li>
        
      </ul>
    </div>
  </div>











  <div class="ZoneC ContentDefault   uk-root fdn-margin-vert AbouttheAuthor comp-content-abouttheauthor" data-component-id="AbouttheAuthor">
    <div class="fdn-component-header-block uk-margin ">

      

      <h3 class="fdn-component-header-text uk-margin-remove ">
        
          About The Author
        
      </h3>

      

      
    </div>
    <div class="uk-flex uk-margin-xsmall-bottom">
          
            <div class="uk-width-1-4 uk-padding-small uk-padding-remove-vertical uk-padding-remove-left">
              <a class="no-foundation-imgeditor" href="https://www.thecoast.ca/author/kaija-jussinoja">
                <img uk-img="" data-src="https://media2.fdncms.com/thecoast/imager/u/r-bigsquare/28757444/b53a3db5-a518-4f19-b100-7a3d157eec72.jpg?cb=1654300486" alt="kjussinoja" width="400" height="400" class="memberThumb uk-height-max-small uk-width-auto uk-margin-small-right" />
              </a>
            </div>
          
         
          <div class="uk-width-expand"> 
            <h4 class="fdn-teaser-headline">
              
              <a href="https://www.thecoast.ca/author/kaija-jussinoja">
                Kaija Jussinoja
              </a>
              
            </h4>

            
            <div class="uk-margin-small uk-flex uk-flex-row uk-flex-wrap uk-child-width-auto">
              
              
                <div class="">
                  <a href="https://twitter.com/kaijajussinoja" target="_blank" uk-tooltip="@kaijajussinoja">
                    <span class="uk-margin-xsmall-right uk-icon-button fdn-icon-button-smaller"><i class="fab fa-twitter fa-sm"></i></span>
                  </a>
                </div>
              
              
              
                
                  <div class="">
                    <a href="mailto:kaija@thecoast.ca" uk-tooltip="kaija@thecoast.ca">
                      <span class="uk-margin-xsmall-right uk-icon-button fdn-icon-button-smaller"><i class="fal fa-envelope fa-sm"></i></span>
                    </a>
                  </div>
                
              
              
            </div>  

            <div class="bio">
                    
                
                Kaija Jussinoja is a news reporter at The Coast, where she covers the stories that make Halifax the weird and wonderful place we call home. She is originally from North Vancouver, BC and graduated from the University of King’s College in 2022. Jussinoja joined The Coast in May 2022 after interning at The Chronicle...
                      
        
              <div class="uk-margin-small uk-clearfix uk-text-right ">
      <a class="uk-align-right uk-margin-remove fdn-more-link uk-flex-inline uk-flex-middle" href="https://www.thecoast.ca/author/kaija-jussinoja">
        Read More about Kaija Jussinoja <i class="far fa-xs fa-angle-double-right"></i>
      </a>
    </div>
            </div>
          </div>   
        </div>
  </div>
<div class="ZoneC ContentDefault   uk-root fdn-margin-vert BelowstorypromoNewsletterSignup comp-" data-component-id="BelowstorypromoNewsletterSignup" style="border:2px  solid #0044BF;  background: #f4f8ff; padding:5px 20px;">
    <div style="float:right;  margin: 8px 0 0 15px;">
        <a href="https://newsletter.thecoast.ca" target="_blank"><img src="/binary/3552/SignMeUpSmall.png" width="194" height="43" alt="" /></a> 
    </div>
      <a href="https://newsletter.thecoast.ca/" target="_blank" style="color:#000;">
     <div style="font-size:18px; color:#333333; font-weight:700;">
      Get more stories like this delivered to your inbox
      by signing up for <i>The Coast Daily</i> newsletter.
   </div>
    </a>
</div><div class="ZoneC ContentDefault   uk-root fdn-margin-vert PressPatronAppeal comp-" data-component-id="PressPatronAppeal">
  <div class="fdn-component-header-block uk-margin ">

      

      <h3 class="fdn-component-header-text uk-margin-remove ">
        
          Support The Coast
        
      </h3>

      

      
    </div>
  <p>
    At a time when the city needs local coverage more than ever, 
    <a href="#" class="PicoPlan">we’re asking for your help</a> 
    to support independent journalism. We are committed as always to providing free access to readers, 
    particularly as we confront the impact of COVID-19 in Halifax and beyond.
  </p>
  <p>
    Read more about the work we do <a href="https://www.thecoast.ca/halifax/AboutUs/Page">here</a>, or consider 
    making a donation.  Thank you for your support!
  </p>
 
</div>

















  
  

  
  



        
        
        
        

















































<div class="ZoneC ContentDefault Ad Box uk-margin-remove uk-clearfix uk-flex uk-flex-row uk-flex-around uk-root fdn-margin-vert AirRectangleDoubleMiddle comp-" data-component-id="AirRectangleDoubleMiddle" hidden>
  
  <div class="uk-padding-small">
            <!-- /1020031/Box_New2 -->
            <div id="div-gpt-ad-box_new2-10"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/1020031/Box_New2"
                 data-output="asynchronous"
                 data-width="300"
                 data-height="250">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    googletag.display('div-gpt-ad-box_new2-10');
                  });
                </script>
            </div>
          </div>
  <div hidden>
  <div class="uk-padding-small">
            <!-- /1020031/Box_New2 -->
            <div id="div-gpt-ad-box_new2-11"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/1020031/Box_New2"
                 data-output="asynchronous"
                 data-width="300"
                 data-height="250">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    googletag.display('div-gpt-ad-box_new2-11');
                  });
                </script>
            </div>
          </div>
  </div>
</div>








  

  






  

  

  





<div class="componentGrid-TwoZones-Auto-Expand uk-root uk-width-1-1 uk-flex uk-flex-row uk-flex-wrap fdn-component-grid-row@m" uk-height-match data-component-grid-id="TopStoriesVideoPairRSS">

  <div class="uk-width-1-1 uk-width-auto@m uk-flex uk-flex-column uk-inline fdn-component-grid-zone">
    




















  
  <div class="ComponentZoneA TopStoriesVideoPairRSSresponsive  trending-by-day uk-root fdn-margin-vert TrendingContentList comp-landing-trending" data-component-id="TrendingContentList">
    <div class="fdn-component-header-block uk-margin ">

      

      <h3 class="fdn-component-header-text uk-margin-remove ">
        
          Trending
        
      </h3>

      

      
    </div>
    <ul class="pres-ContentListHeadline uk-list uk-list-divider">
      
      
      <li class="fdn-pres-item">
    <a class="uk-flex uk-flex-top" href="https://www.thecoast.ca/halifax/the-new-woodside-ferry-terminal-is-a-functional-paradise/Content?oid=29740711">
      <p class="fdn-teaser-headline">
        The new Woodside Ferry Terminal is a functional paradise
      </p>
    </a>
  </li>
      
   
    
      
      <li class="fdn-pres-item">
    <a class="uk-flex uk-flex-top" href="https://www.thecoast.ca/halifax/mattea-roach-reflects-on-jeopardy-as-a-weird-way-to-become-famous/Content?oid=29735303">
      <p class="fdn-teaser-headline">
        Mattea Roach reflects on <i>Jeopardy</i>! as a weird way to become famous
      </p>
    </a>
  </li>
      
   
    
      
      <li class="fdn-pres-item">
    <a class="uk-flex uk-flex-top" href="https://www.thecoast.ca/halifax/nova-scotia-based-health-startup-trials-magic-mushrooms-as-ptsd-treatment/Content?oid=29746543">
      <p class="fdn-teaser-headline">
        Nova Scotia-based health startup trials magic mushrooms as PTSD treatment
      </p>
    </a>
  </li>
      
   
    
        </ul> 
  </div>

    
  </div>

  <div class="uk-width-1-1 uk-width-expand@m uk-flex uk-flex-column uk-inline fdn-component-grid-zone">
    











  
  

  
  
    <script src="https://www.voqally.com/hub/app/r.js?key=e627eae0dcf2626bcbe0ff002801e7b6" async></script>

  
  


    
  </div>

</div>


  


















  

  

  
    <div class="ZoneC ContentDefault  fdn-component-related-items uk-root fdn-margin-vert MorebyThisAuthor comp-content-morebyauthor" data-component-id="MorebyThisAuthor">
      <div>
              <div class="fdn-component-header-block uk-margin ">

      

      <h3 class="fdn-component-header-text uk-margin-remove ">
        
          More by Kaija Jussinoja
        
      </h3>

      

      
    </div>
              <div class="pres-ContentTileSquareBrief uk-grid uk-grid-small"
       uk-grid="true"
       data-ev-presentation="ContentTileSquareBrief"
       uk-height-match=".fdn-pres-image">
          
          

          <div class="uk-width-1-2 uk-width-1-4@es uk-width-1-5@el">

    <a class="uk-flex uk-flex-column fdn-decoration-remove" 
       href="https://www.thecoast.ca/halifax/the-new-woodside-ferry-terminal-is-a-functional-paradise/Content?oid=29740711">

      <div>

        <p class="fdn-teaser-headline">
          The new Woodside Ferry Terminal is a functional paradise

          
        </p>
        
        <div class="fdn-teaser-infoline fdn-inline-split-list">
           
          
            <p>
              By Kaija Jussinoja
            </p>
          

          <time>
            Nov 16, 2022
          </time>
        </div>

      </div>
      
      
        <div class="uk-margin-small-bottom uk-flex-first">
          <img uk-img="" data-src="https://media2.fdncms.com/thecoast/imager/u/r-bigsquare/29740716/img_8560.jpeg?cb=1668620669" alt="The new Woodside Ferry Terminal is a functional paradise" width="400" height="400" class="" />
        </div>
      
    </a>
  </div>

                    
        
          

          <div class="uk-width-1-2 uk-width-1-4@es uk-width-1-5@el">

    <a class="uk-flex uk-flex-column fdn-decoration-remove" 
       href="https://www.thecoast.ca/halifax/mattea-roach-reflects-on-jeopardy-as-a-weird-way-to-become-famous/Content?oid=29735303">

      <div>

        <p class="fdn-teaser-headline">
          Mattea Roach reflects on <i>Jeopardy</i>! as a weird way to become famous

          
        </p>
        
        <div class="fdn-teaser-infoline fdn-inline-split-list">
           
          
            <p>
              By Kaija Jussinoja
            </p>
          

          <time>
            Nov 15, 2022
          </time>
        </div>

      </div>
      
      
        <div class="uk-margin-small-bottom uk-flex-first">
          <img uk-img="" data-src="https://media1.fdncms.com/thecoast/imager/u/r-bigsquare/29735308/mattea_roach_waving_halifax_jeopardy_champion_alex_trebek_stage_tv_the_coast.jpg?cb=1668549518" alt="Mattea Roach reflects on Jeopardy! as a weird way to become famous (2)" width="400" height="400" class="" />
        </div>
      
    </a>
  </div>

                    
        
          

          <div class="uk-width-1-2 uk-width-1-4@es uk-width-1-5@el">

    <a class="uk-flex uk-flex-column fdn-decoration-remove" 
       href="https://www.thecoast.ca/halifax/dal-president-deep-saini-is-leaving-for-mcgill/Content?oid=29729543">

      <div>

        <p class="fdn-teaser-headline">
          Dal president Deep Saini is leaving for McGill

          
        </p>
        
        <div class="fdn-teaser-infoline fdn-inline-split-list">
           
          
            <p>
              By Kaija Jussinoja
            </p>
          

          <time>
            Nov 14, 2022
          </time>
        </div>

      </div>
      
      
        <div class="uk-margin-small-bottom uk-flex-first">
          <img uk-img="" data-src="https://media2.fdncms.com/thecoast/imager/u/r-bigsquare/29729547/img_4878.jpg?cb=1668465651" alt="Dal president Deep Saini is leaving for McGill" width="400" height="400" class="" />
        </div>
      
    </a>
  </div>

                    
        
          

          <div class="uk-width-1-2 uk-width-1-4@es uk-width-1-5@el">

    <a class="uk-flex uk-flex-column fdn-decoration-remove" 
       href="https://www.thecoast.ca/halifax/mattea-roachs-style-icons-are-bruce-springsteen-kristen-stewart-and-angela-merkel/Content?oid=29705360">

      <div>

        <p class="fdn-teaser-headline">
          Mattea Roach’s style icons are Bruce Springsteen, Kristen Stewart and Angela Merkel

          
        </p>
        
        <div class="fdn-teaser-infoline fdn-inline-split-list">
           
          
            <p>
              By Kaija Jussinoja
            </p>
          

          <time>
            Nov 10, 2022
          </time>
        </div>

      </div>
      
      
        <div class="uk-margin-small-bottom uk-flex-first">
          <img uk-img="" data-src="https://media2.fdncms.com/thecoast/imager/u/r-bigsquare/29705365/jeop_s39_8737-air110822-092022_1390_re_se.jpg?cb=1668121006" alt="Mattea Roach&rsquo;s style icons are Bruce Springsteen, Kristen Stewart and Angela Merkel" width="400" height="400" class="" />
        </div>
      
    </a>
  </div>

                    
        
              </div>
              
              <div class="uk-margin-small uk-clearfix uk-text-right ">
      <a class="uk-align-right uk-margin-remove fdn-more-link uk-flex-inline uk-flex-middle" href="https://www.thecoast.ca/halifax/ArticleArchives?author=23028770">
        More &raquo;
      </a>
    </div>
            </div>
    </div>  
  



























  

  
    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    
    

    

    

    

    

      

      

        

        <div id="comments" class="ZoneC ContentDefault  fdn-margin-vert uk-root fdn-margin-vert comments comp-comment-comments" data-component-id="comments">

          <div class="uk-flex uk-flex-column">

            

            

            

            

            <div class="uk-flex uk-flex-wrap uk-flex-middle uk-inline fdn-comments-header-block uk-hidden" id="readerComments">

              <div class="uk-position-center" uk-spinner></div>

              
              


              

              <div class="fdn-teaser-headline fdn-comments-header-title uk-margin-remove uk-width-expand@s uk-width-1-2@s">
                Comments
                (<span id="comments_total" class="commentsTotalUpdate">0</span>)
              </div>

              

              

              

              

            </div>
          

            

            

            

            <div id="comments_commentContent" class="uk-flex-column uk-width-1-1 uk-inline commentContent">
              
            </div>

            

            
          
          

            

            <div class="uk-flex uk-flex-column">

              
                

                <form class="userCommentForm validateForm"
                      id="commentsPostCommentForm"
                      method="post"
                      data-validate="login"
                      data-validate-login-options="{&quot;feelingShy&quot;:false}">

                  <input type="hidden" name="commentType" value="comment" />
                  <input type="hidden" name="oid" value="29747797" />
                  <input type="hidden" name="source" value="desktop">

                  
                  

                  
                  
                    <div class="fdn-component-header-block uk-margin fdn-comment-component-header-block">

      

      <h3 class="fdn-component-header-text uk-margin-remove fdn-comment-component-header-text">
        
          Add a comment
        
      </h3>

      

      
    </div>
                        <a name="readerComments" style="display: none;">Add a Comment</a>
                    </h4>
                  

                  
                  

                  <div class="errorDisplay uk-alert-warning" style="display:none" uk-alert>
                    <ol class="uk-text-danger fdn-text-medium"></ol>
                  </div>

                  

                  

                  <textarea id="comment"
                            class="expandableBox required uk-textarea uk-margin-small"
                            rows="8"
                            name="comment"
                            tabindex="1"
                            data-validate="required"></textarea>

                <div class="uk-flex uk-flex-middle uk-flex-between">            
                  <div class="uk-flex uk-flex-row uk-flex-middle">
                    <input class="uk-checkbox uk-margin-small-right"
                           type="checkbox"
                           name="subscribe"
                           id="comments_commentSubscribe"
                           value="yes">
                    <label for="comments_commentSubscribe">Subscribe to this thread</label>
                  </div>

                  

                  <div class="">
                    <input id="commentSubmit"
                           class="uk-input fdn-button-control uk-width-auto"
                           type="submit"
                           name="commentSubmit"
                           tabindex="2"
                           value="Post Comment">
                  </div>
                </div>
                </form>
              
            </div>
          </div>

          

          <script type="text/javascript">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</script>
        </div>
      
    
  












































  

  

    

    

    
        <div class="ZoneC ContentDefault  fdn-component-related-items uk-root fdn-margin-vert LatestInCategory comp-content-latestincategory" data-component-id="LatestInCategory">
          <div class="fdn-component-header-block uk-margin ">

      

      <h3 class="fdn-component-header-text uk-margin-remove ">
        
          Latest in City
        
      </h3>

      

      
    </div>
          <div class="pres-ContentTileSquareBrief uk-grid uk-grid-small"
       uk-grid="true"
       data-ev-presentation="ContentTileSquareBrief"
       uk-height-match=".fdn-pres-image">
      
      

      <div class="uk-width-1-2 uk-width-1-4@es uk-width-1-5@el">

    <a class="uk-flex uk-flex-column fdn-decoration-remove" 
       href="https://www.thecoast.ca/halifax/tim-houston-flexes-legislative-power-in-2022-fall-sitting/Content?oid=29746773">

      <div>

        <p class="fdn-teaser-headline">
          Tim Houston flexes legislative power in 2022 fall sitting

          
        </p>
        
        <div class="fdn-teaser-infoline fdn-inline-split-list">
           
          
            <p>
              By Matt Stickland
            </p>
          

          <time>
            Nov 17, 2022
          </time>
        </div>

      </div>
      
      
        <div class="uk-margin-small-bottom uk-flex-first">
          <img uk-img="" data-src="https://media1.fdncms.com/thecoast/imager/u/r-bigsquare/29746780/dsc_0086_1_.jpg?cb=1668713070" alt="Tim Houston flexes legislative power in 2022 fall sitting" width="400" height="400" class="" />
        </div>
      
    </a>
  </div>

      
    
      

      <div class="uk-width-1-2 uk-width-1-4@es uk-width-1-5@el">

    <a class="uk-flex uk-flex-column fdn-decoration-remove" 
       href="https://www.thecoast.ca/halifax/nova-scotia-based-health-startup-trials-magic-mushrooms-as-ptsd-treatment/Content?oid=29746543">

      <div>

        <p class="fdn-teaser-headline">
          Nova Scotia-based health startup trials magic mushrooms as PTSD treatment

          
        </p>
        
        <div class="fdn-teaser-infoline fdn-inline-split-list">
           
          
            <p>
              By Martin Bauman
            </p>
          

          <time>
            Nov 17, 2022
          </time>
        </div>

      </div>
      
      
        <div class="uk-margin-small-bottom uk-flex-first">
          <img uk-img="" data-src="https://media1.fdncms.com/thecoast/imager/u/r-bigsquare/29746771/magic_mushrooms_medical_psilocybin_trials_the_coast_halifax_nova_scotia_.jpg?cb=1668712235" alt="Nova Scotia-based health startup trials magic mushrooms as PTSD treatment" width="400" height="400" class="" />
        </div>
      
    </a>
  </div>

      
    
      

      <div class="uk-width-1-2 uk-width-1-4@es uk-width-1-5@el">

    <a class="uk-flex uk-flex-column fdn-decoration-remove" 
       href="https://www.thecoast.ca/halifax/the-new-woodside-ferry-terminal-is-a-functional-paradise/Content?oid=29740711">

      <div>

        <p class="fdn-teaser-headline">
          The new Woodside Ferry Terminal is a functional paradise

          
        </p>
        
        <div class="fdn-teaser-infoline fdn-inline-split-list">
           
          
            <p>
              By Kaija Jussinoja
            </p>
          

          <time>
            Nov 16, 2022
          </time>
        </div>

      </div>
      
      
        <div class="uk-margin-small-bottom uk-flex-first">
          <img uk-img="" data-src="https://media2.fdncms.com/thecoast/imager/u/r-bigsquare/29740716/img_8560.jpeg?cb=1668620669" alt="The new Woodside Ferry Terminal is a functional paradise" width="400" height="400" class="" />
        </div>
      
    </a>
  </div>

      
    
      

      <div class="uk-width-1-2 uk-width-1-4@es uk-width-1-5@el">

    <a class="uk-flex uk-flex-column fdn-decoration-remove" 
       href="https://www.thecoast.ca/halifax/mattea-roach-reflects-on-jeopardy-as-a-weird-way-to-become-famous/Content?oid=29735303">

      <div>

        <p class="fdn-teaser-headline">
          Mattea Roach reflects on <i>Jeopardy</i>! as a weird way to become famous

          
        </p>
        
        <div class="fdn-teaser-infoline fdn-inline-split-list">
           
          
            <p>
              By Kaija Jussinoja
            </p>
          

          <time>
            Nov 15, 2022
          </time>
        </div>

      </div>
      
      
        <div class="uk-margin-small-bottom uk-flex-first">
          <img uk-img="" data-src="https://media1.fdncms.com/thecoast/imager/u/r-bigsquare/29735308/mattea_roach_waving_halifax_jeopardy_champion_alex_trebek_stage_tv_the_coast.jpg?cb=1668549518" alt="Mattea Roach reflects on Jeopardy! as a weird way to become famous (2)" width="400" height="400" class="" />
        </div>
      
    </a>
  </div>

      
    
          </div>
          <div class="uk-margin-small uk-clearfix uk-text-right ">
      <a class="uk-align-right uk-margin-remove fdn-more-link uk-flex-inline uk-flex-middle" href="https://www.thecoast.ca/halifax/ArticleArchives?category=4435354">
        More &raquo;
      </a>
    </div>
        </div>
      

  





  





  
  <div class="ZoneC ContentDefault   uk-root fdn-margin-vert ArchiveLink comp-content-archivelink" data-component-id="ArchiveLink">
    
      <div class="uk-margin-small uk-clearfix uk-text-right ">
      <a class="uk-align-right uk-margin-remove fdn-more-link uk-flex-inline uk-flex-middle" href="https://www.thecoast.ca/halifax/ArticleArchives?category=4435354">
        More City <i class="far fa-xs fa-angle-double-right"></i>
      </a>
    </div>
    

    <div class="uk-margin-small uk-clearfix uk-text-right ">
      <a class="uk-align-right uk-margin-remove fdn-more-link uk-flex-inline uk-flex-middle" href="https://www.thecoast.ca/halifax/ArticleArchives?section=957802">
        All News + Opinion <i class="far fa-xs fa-angle-double-right"></i>
      </a>
    </div>
  </div>

<div class="ZoneC ContentDefault Ad Box uk-margin-remove uk-padding-small uk-clearfix uk-flex uk-flex-row uk-flex-around uk-root fdn-margin-vert AirRectangleDoubleLower comp-" data-component-id="AirRectangleDoubleLower" hidden>
  
  <div class="uk-padding-small">
            <!-- /1020031/Box_New3 -->
            <div id="div-gpt-ad-box_new3-10"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/1020031/Box_New3"
                 data-output="asynchronous"
                 data-width="300"
                 data-height="250">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    googletag.display('div-gpt-ad-box_new3-10');
                  });
                </script>
            </div>
          </div>
  <div hidden>
  <div class="uk-padding-small">
            <!-- /1020031/Box_New3 -->
            <div id="div-gpt-ad-box_new3-11"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/1020031/Box_New3"
                 data-output="asynchronous"
                 data-width="300"
                 data-height="250">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    googletag.display('div-gpt-ad-box_new3-11');
                  });
                </script>
            </div>
          </div>
  </div>
</div>












        </div>
      </div>

      <div class="fdn-grid-sidebar">
        <div class="ev-grid-col" data-ev-zone="ZoneD">
          
















  
      <div class="ZoneD ContentDefault   uk-root fdn-margin-vert StickyStoriesRightCol comp-landing-stickystories" data-component-id="StickyStoriesRightCol">
        <div class="fdn-component-header-block uk-margin ">

      

      <h3 class="fdn-component-header-text uk-margin-remove ">
        
          C19 Need to Know
        
      </h3>

      

      
    </div>
        <ul class="pres-ContentListHeadline uk-list uk-list-divider">
    
    

    <li class="fdn-pres-item">
    <a class="uk-flex uk-flex-top" href="https://www.thecoast.ca/halifax/weekly-covid-deaths-cases-and-hospitalizations-in-nova-scotia/Content?oid=29038241">
      <p class="fdn-teaser-headline">
        Weekly COVID deaths, cases and hospitalizations in NS (Nov 10 update)
      </p>
    </a>
  </li>
       
    
  
    

    <li class="fdn-pres-item">
    <a class="uk-flex uk-flex-top" href="https://www.thecoast.ca/halifax/there-will-be-some-people-that-die-from-covid/Content?oid=28960015">
      <p class="fdn-teaser-headline">
        “There will be some people that die from COVID”
      </p>
    </a>
  </li>
       
    
  
    

    <li class="fdn-pres-item">
    <a class="uk-flex uk-flex-top" href="https://www.thecoast.ca/halifax/i-get-to-wake-up-and-experience-another-day-of-life-on-this-earth/Content?oid=28308627">
      <p class="fdn-teaser-headline">
        “I get to wake up and experience another day of life on this earth”
      </p>
    </a>
  </li>
       
    
  
    

    <li class="fdn-pres-item">
    <a class="uk-flex uk-flex-top" href="https://www.thecoast.ca/halifax/we-asked-coast-readers-how-the-pandemic-changed-their-lives/Content?oid=28278115">
      <p class="fdn-teaser-headline">
        We asked Coast readers how the pandemic changed their lives
      </p>
    </a>
  </li>
       
    
  
    

    <li class="fdn-pres-item">
    <a class="uk-flex uk-flex-top" href="https://www.thecoast.ca/halifax/no-masks-no-limits-no-pov-as-nova-scotia-lifting-all-covid-restrictions-march-21/Content?oid=28156746">
      <p class="fdn-teaser-headline">
        No masks, no limits, no POV as Nova Scotia lifting all COVID restrictions March 21
      </p>
    </a>
  </li>
       
    
  
        </ul>
      </div>
    
<div class="ZoneD ContentDefault Ad Box uk-flex uk-flex-around uk-root fdn-margin-vert AirRectangleRightcolUpper1 comp-" data-component-id="AirRectangleRightcolUpper1" style="background-color: white;" hidden>
  <div class="fdn-ad-container">
            <!-- /1020031/Box_New1 -->
            <div id="div-gpt-ad-box_new1-20"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/1020031/Box_New1"
                 data-output="asynchronous"
                 data-width="300"
                 data-height="250">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    googletag.display('div-gpt-ad-box_new1-20');
                  });
                </script>
            </div>
          </div>
</div>



  

  

  
  

  

  
  

  
     

  
  

  
  


  

  
  

  


  
  
  
    

    
    
  


<div class="ZoneD ContentDefault " ID="NewsletterSignupPicoBlueLena" style="border:0px solid #00AAEE; padding:15px; margin:10px 0;background-color: #fce404; border-radius: 12px;">

  <h2 style="font-family: Playfair Display, serif; font-weight:700;">
   Get more Halifax
  </h2>
  <p style="font-family: Crimson Text">
    The Coast Daily email newsletter is your extra dose of the city Monday through Friday. Sign up and go deep on Halifax.
  </p>

  <button type="button" class="PicoSignal ShowWhenRegistered PicoManageNewsletters" style="color: white; border: none; border-radius: 5px; box-shadow: 1px 1px 1px 1px grey; padding: 6px 12px; text-align: center;background-color: blue; margin: 0px 5px 15px 0px">Manage your newsletters</button>
  <form class="PicoSignupForm PicoSignal HideWhenRegistered">
  <input type="email" placeholder="me@email.hfx"><br>
  <input type="submit" value="Sign me up!" style="color: white; padding: 6px 12px; border: none; border-radius: 5px; box-shadow: 1px 1px 1px 1px grey; text-align: center;background-color: blue; margin-top: 6px;">
  </form>
</div><div class="ZoneD ContentDefault Ad Box uk-flex uk-flex-around uk-root fdn-margin-vert AirRectangleRightcolUpper2 comp-" data-component-id="AirRectangleRightcolUpper2" style="background-color: white;" hidden>
  <div class="fdn-ad-container">
            <!-- /1020031/Box_New1 -->
            <div id="div-gpt-ad-box_new1-21"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/1020031/Box_New1"
                 data-output="asynchronous"
                 data-width="300"
                 data-height="250">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    googletag.display('div-gpt-ad-box_new1-21');
                  });
                </script>
            </div>
          </div>
</div><div class="ZoneD ContentDefault Ad Box uk-flex uk-flex-around uk-root fdn-margin-vert AirRectangleRightcolMiddle1 comp-" data-component-id="AirRectangleRightcolMiddle1" style="background-color: white;" hidden>
  <div class="fdn-ad-container">
            <!-- /1020031/Box_New2 -->
            <div id="div-gpt-ad-box_new2-20"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/1020031/Box_New2"
                 data-output="asynchronous"
                 data-width="300"
                 data-height="250">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    googletag.display('div-gpt-ad-box_new2-20');
                  });
                </script>
            </div>
          </div>
</div>




















    <div class="ZoneD ContentDefault  fdn-margin-medium-vert uk-root fdn-margin-vert SectionRecentComments comp-landing-recentcomments" data-component-id="SectionRecentComments">
      <div class="fdn-component-header-block uk-margin ">

      

      <h3 class="fdn-component-header-text uk-margin-remove ">
        
          Recent Comments
        
      </h3>

      

      
    </div>
      <ul class="uk-list uk-list-divider">
  
  
  
  <li class="fdn-pres-item">
    <p class="fdn-teaser-headline">
      Re: 
      
        <a href="https://www.thecoast.ca/halifax/dal-president-deep-saini-is-leaving-for-mcgill/Content?oid=29729543">Dal president Deep Saini is leaving for McGill</a>
      
    </p>
    
    <ul class="uk-list uk-padding-xsmall-left">
      <li>
        <p class="uk-margin-remove fdn-comment-text uk-text-break">
          
            And in those two years, he's consistently refused to meet with Dal's neighbours surrounding the&hellip;
          
        </p>  
        <p class="uk-margin-xsmall">   
          Posted by: <strong>Peggy Walt</strong> 
          on Nov 15, 2022
        </p>
      </li>
    </ul>
  </li>

  

  
  
  <li class="fdn-pres-item">
    <p class="fdn-teaser-headline">
      Re: 
      
        <a href="https://www.thecoast.ca/halifax/hfx-wanderers-fc-president-speaks-on-coach-stephen-harts-dismissal/Content?oid=29536262">HFX Wanderers FC president speaks on coach Stephen Hart’s dismissal</a>
      
    </p>
    
    <ul class="uk-list uk-padding-xsmall-left">
      <li>
        <p class="uk-margin-remove fdn-comment-text uk-text-break">
          
            This is WAY overdue! His coaching record is abysmal. Way better off taking a shot&hellip;
          
        </p>  
        <p class="uk-margin-xsmall">   
          Posted by: <strong>Mark Taylor</strong> 
          on Nov 14, 2022
        </p>
      </li>
    </ul>
  </li>

  

  
  
  <li class="fdn-pres-item">
    <p class="fdn-teaser-headline">
      Re: 
      
        <a href="https://www.thecoast.ca/halifax/weekly-covid-deaths-cases-and-hospitalizations-in-nova-scotia/Content?oid=29038241">Weekly COVID deaths, cases and hospitalizations in NS (Nov 10 update)</a>
      
    </p>
    
    <ul class="uk-list uk-padding-xsmall-left">
      <li>
        <p class="uk-margin-remove fdn-comment-text uk-text-break">
          
            There doesn't seem to be a break down of those that are vaccinated, boosted etc&hellip;
          
        </p>  
        <p class="uk-margin-xsmall">   
          Posted by: <strong>Karen Bagnell</strong> 
          on Nov 13, 2022
        </p>
      </li>
    </ul>
  </li>

  
  
      </ul>
    </div>
  

<div class="ZoneD ContentDefault Ad Box uk-flex uk-flex-around uk-root fdn-margin-vert AirRectangleRightcolLower1 comp-" data-component-id="AirRectangleRightcolLower1" style="background-color: white;" hidden>
  <div class="fdn-ad-container">
            <!-- /1020031/Box_New3 -->
            <div id="div-gpt-ad-box_new3-20"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/1020031/Box_New3"
                 data-output="asynchronous"
                 data-width="300"
                 data-height="250">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    googletag.display('div-gpt-ad-box_new3-20');
                  });
                </script>
            </div>
          </div>
</div>























  
  <div class="ZoneD ContentDefault  trending-by-day uk-root fdn-margin-vert TrendingContent comp-landing-trending" data-component-id="TrendingContent">
    <div class="fdn-component-header-block uk-margin ">

      

      <h3 class="fdn-component-header-text uk-margin-remove ">
        
          Trending
        
      </h3>

      

      
    </div>
    <div class="pres-ContentTileSquareBrief uk-grid uk-grid-small"
       uk-grid="true"
       data-ev-presentation="ContentTileSquareBrief"
       uk-height-match=".fdn-pres-image">
      
      
      <div class="uk-width-1-2 uk-width-1-4@es uk-width-1-5@el">

    <a class="uk-flex uk-flex-column fdn-decoration-remove" 
       href="https://www.thecoast.ca/halifax/the-new-woodside-ferry-terminal-is-a-functional-paradise/Content?oid=29740711">

      <div>

        <p class="fdn-teaser-headline">
          The new Woodside Ferry Terminal is a functional paradise

          
        </p>
        
        <div class="fdn-teaser-infoline fdn-inline-split-list">
           
          
            <p>
              By Kaija Jussinoja
            </p>
          

          <time>
            Nov 16, 2022
          </time>
        </div>

      </div>
      
      
        <div class="uk-margin-small-bottom uk-flex-first">
          <img uk-img="" data-src="https://media2.fdncms.com/thecoast/imager/u/r-bigsquare/29740716/img_8560.jpeg?cb=1668620669" alt="The new Woodside Ferry Terminal is a functional paradise" width="400" height="400" class="" />
        </div>
      
    </a>
  </div>
      
   
    
      
      <div class="uk-width-1-2 uk-width-1-4@es uk-width-1-5@el">

    <a class="uk-flex uk-flex-column fdn-decoration-remove" 
       href="https://www.thecoast.ca/halifax/mattea-roach-reflects-on-jeopardy-as-a-weird-way-to-become-famous/Content?oid=29735303">

      <div>

        <p class="fdn-teaser-headline">
          Mattea Roach reflects on <i>Jeopardy</i>! as a weird way to become famous

          
        </p>
        
        <div class="fdn-teaser-infoline fdn-inline-split-list">
           
          
            <p>
              By Kaija Jussinoja
            </p>
          

          <time>
            Nov 15, 2022
          </time>
        </div>

      </div>
      
      
        <div class="uk-margin-small-bottom uk-flex-first">
          <img uk-img="" data-src="https://media1.fdncms.com/thecoast/imager/u/r-bigsquare/29735308/mattea_roach_waving_halifax_jeopardy_champion_alex_trebek_stage_tv_the_coast.jpg?cb=1668549518" alt="Mattea Roach reflects on Jeopardy! as a weird way to become famous (2)" width="400" height="400" class="" />
        </div>
      
    </a>
  </div>
      
   
    
      
      <div class="uk-width-1-2 uk-width-1-4@es uk-width-1-5@el">

    <a class="uk-flex uk-flex-column fdn-decoration-remove" 
       href="https://www.thecoast.ca/halifax/nova-scotia-based-health-startup-trials-magic-mushrooms-as-ptsd-treatment/Content?oid=29746543">

      <div>

        <p class="fdn-teaser-headline">
          Nova Scotia-based health startup trials magic mushrooms as PTSD treatment

          
        </p>
        
        <div class="fdn-teaser-infoline fdn-inline-split-list">
           
          
            <p>
              By Martin Bauman
            </p>
          

          <time>
            Nov 17, 2022
          </time>
        </div>

      </div>
      
      
        <div class="uk-margin-small-bottom uk-flex-first">
          <img uk-img="" data-src="https://media1.fdncms.com/thecoast/imager/u/r-bigsquare/29746771/magic_mushrooms_medical_psilocybin_trials_the_coast_halifax_nova_scotia_.jpg?cb=1668712235" alt="Nova Scotia-based health startup trials magic mushrooms as PTSD treatment" width="400" height="400" class="" />
        </div>
      
    </a>
  </div>
      
   
    
      
      <div class="uk-width-1-2 uk-width-1-4@es uk-width-1-5@el">

    <a class="uk-flex uk-flex-column fdn-decoration-remove" 
       href="https://www.thecoast.ca/halifax/tim-houston-flexes-legislative-power-in-2022-fall-sitting/Content?oid=29746773">

      <div>

        <p class="fdn-teaser-headline">
          Tim Houston flexes legislative power in 2022 fall sitting

          
        </p>
        
        <div class="fdn-teaser-infoline fdn-inline-split-list">
           
          
            <p>
              By Matt Stickland
            </p>
          

          <time>
            Nov 17, 2022
          </time>
        </div>

      </div>
      
      
        <div class="uk-margin-small-bottom uk-flex-first">
          <img uk-img="" data-src="https://media1.fdncms.com/thecoast/imager/u/r-bigsquare/29746780/dsc_0086_1_.jpg?cb=1668713070" alt="Tim Houston flexes legislative power in 2022 fall sitting" width="400" height="400" class="" />
        </div>
      
    </a>
  </div>
      
   
    
        </div> 
  </div>
<div class="ZoneD ContentDefault Ad Box uk-flex uk-flex-around uk-root fdn-margin-vert AirRectangleRightcolMiddle2 comp-" data-component-id="AirRectangleRightcolMiddle2" style="background-color: white;" hidden>
  <div class="fdn-ad-container">
            <!-- /1020031/Box_New2 -->
            <div id="div-gpt-ad-box_new2-21"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/1020031/Box_New2"
                 data-output="asynchronous"
                 data-width="300"
                 data-height="250">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    googletag.display('div-gpt-ad-box_new2-21');
                  });
                </script>
            </div>
          </div>
</div><div class="ZoneD ContentDefault Ad Box uk-flex uk-flex-around uk-root fdn-margin-vert AirRectangleRightcolLower2 comp-" data-component-id="AirRectangleRightcolLower2" style="background-color: white;" hidden>
  <div class="fdn-ad-container">
            <!-- /1020031/Box_New3 -->
            <div id="div-gpt-ad-box_new3-21"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/1020031/Box_New3"
                 data-output="asynchronous"
                 data-width="300"
                 data-height="250">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    googletag.display('div-gpt-ad-box_new3-21');
                  });
                </script>
            </div>
          </div>
</div>
        </div>
      </div>
      
    </div>

    <div class="ev-grid-zone ev-footer-zone" data-ev-zone="GlobalFooter">
      <div class="ev-grid-col uk-width-1-1">
        <div class="GlobalFooter ContentDefault Ad Pencil uk-margin-remove uk-flex uk-flex-around uk-root fdn-margin-vert AirLeaderBoardBottom comp-" data-component-id="AirLeaderBoardBottom" hidden>
  <div class="uk-padding-small">
            <!-- /1020031/Leaderboard_New -->
            <div id="div-gpt-ad-leaderboard_new-2"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/1020031/Leaderboard_New"
                 data-output="asynchronous"
                 data-width="970"
                 data-height="90">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    googletag.display('div-gpt-ad-leaderboard_new-2');
                  });
                </script>
            </div>
          </div>
</div>

<div class="GlobalFooter ContentDefault   uk-root fdn-margin-vert Footer comp-shell-footer" data-component-id="Footer">


  
  <div class="uk-flex uk-flex-wrap uk-flex-top fdn-custom-footer-block-content-wrap">

    <div class="fdn-custom-footer-block-content-column-left uk-flex uk-flex-wrap uk-width-1-4@m uk-width-1-1">
      <div class="uk-flex uk-flex-wrap uk-width-1-1 fdn-custom-footer-block-logo-social-block" uk-grid> 
        
          <ul class="uk-list fdn-custom-footer-block-contact-info">
            
            <li class="uk-margin-remove-top">
              <a class="fdn-custom-footer-block-logo" href="https://www.thecoast.ca/">
                The Coast
              </a>
            </li>

            
            <li>  
              2309 Maynard Street, Halifax, NS B3K 3T8
            </li>
            <li>
              <b>P:</b> 902-422-6278 <b>F: </b>902-425-0013
            </li>
            <li>
              <a href="mailto:coast@thecoast.ca" target="_blank" rel="nofollow">
                coast@thecoast.ca
              </a>
            </li>
          
            
            <li class="fdn-custom-footer-block-social-links">
              
                <a class="fdn-custom-footer-block-twitter" href="https://twitter.com/TwitCoast" target="blank" rel="nofollow"><i class="fab fa-twitter"></i></a>
              
                <a class="fdn-custom-footer-block-facebook" href="https://www.facebook.com/TheCoastHalifax/" target="blank" rel="nofollow"><i class="fab fa-facebook"></i></a>
              
                <a class="fdn-custom-footer-block-instagram" href="https://www.instagram.com/thecoasthalifax" target="blank" rel="nofollow"><i class="fab fa-instagram"></i></a>
              
              <a class="fdn-custom-footer-block-rss" href="https://www.thecoast.ca/halifax/Syndication"><i class="far fa-rss"></i></a>   
            </li>

            <li><b>Publishing since 1993</b></li>  
          </ul>
          <div class="fdn-custom-footer-block-member-associations-block">
            <p class="uk-margin-remove-bottom uk-margin-medium-top">Member Associations</p>
            <div class="uk-flex fdn-custom-footer-block-member-associations">
              <a class="fdn-custom-footer-block-member-association-ccnow" href="https://coveringclimatenow.org/" target="_blank">
                <img src="/images/air/logos/ccnow_logo.png">
              </a>
             <a class="fdn-custom-footer-block-member-association-pf" href="https://pressforward.ca/" target="_blank">
               <img src="/images/air/logos/pf-logo-wt-lt.png">
             </a>
             <a class="fdn-custom-footer-block-member-association-aan" href="https://aan.org/" target="_blank">
               <img src="/images/air/logos/AANLogoWide-1024x426.png">
             </a>

            </div>
          </div>
        
      </div> <!-- End fdn-custom-footer-block-logo-social-block -->
    </div>

    

    <div class="uk-flex uk-flex-wrap uk-flex-around uk-width-1-1 uk-width-3-4@m fdn-custom-footer-block-link-block">
      

        
        
          <div class="uk-flex uk-flex-wrap uk-padding-small  uk-visible@m fdn-custom-footer-block-link-block-column">
            <ul class="uk-list uk-flex-wrap uk-flex-column" uk-grid>
        

        <li class="uk-text-uppercase fdn-custom-footer-block-link-header"><a href="/halifax/news-opinion/Section?oid=957802" target="_self">News + Opinion<!-- sss 10 --></a></li>
        
          <li class="uk-margin-remove"><a href="/halifax/news/Category?oid=25873708" target="_self">News</a></li>
        
          <li class="uk-margin-remove"><a href="/halifax/opinion/Category?oid=25873723" target="_self">Opinion & Letters</a></li>
        
          <li class="uk-margin-remove"><a href="/halifax/city/Category?oid=4435354" target="_self">City</a></li>
        
          <li class="uk-margin-remove"><a href="/halifax/shoptalk/Category?oid=957875" target="_self">ShopTalk</a></li>
        
          <li class="uk-margin-remove"><a href="/halifax/environment/Category?oid=4435179" target="_self">Environment</a></li>
        
          <li class="uk-margin-remove"><a href="/halifax/education/Category?oid=4435383" target="_self">Education</a></li>
        
          <li class="uk-margin-remove"><a href="/halifax/Poll" target="_self">The Poll</a></li>
        
          <li class="uk-margin-remove"><a href="/halifax/SendATip/Page" target="_self">Send a News Tip</a></li>
        
          <li class="uk-margin-remove"><a href="/halifax/SubmitALetter/Page" target="_self">Write a Letter</a></li>
        

        
      

        
        

        <li class="uk-text-uppercase fdn-custom-footer-block-link-header"><a href="/halifax/covid-19/Category?oid=23663734" target="_self">COVID-19<!-- sss 20 --></a></li>
        

        
            </ul>
          </div>
        
      

        
        
          <div class="uk-flex uk-flex-wrap uk-padding-small  uk-visible@m fdn-custom-footer-block-link-block-column">
            <ul class="uk-list uk-flex-wrap uk-flex-column" uk-grid>
        

        <li class="uk-text-uppercase fdn-custom-footer-block-link-header"><a href="/halifax/food-drink/Section?oid=957796" target="_self">Food + Drink<!-- sss 30 --></a></li>
        
          <li class="uk-margin-remove"><a href="/halifax/food/Category?oid=993029" target="_self">Food</a></li>
        
          <li class="uk-margin-remove"><a href="/halifax/drink/Category?oid=1587594" target="_self">Drink</a></li>
        

        
      

        
        

        <li class="uk-text-uppercase fdn-custom-footer-block-link-header"><a href="https://bestofhalifax.com" target="_blank">Best Of Halifax<!-- sss 40 --></a></li>
        

        
            </ul>
          </div>
        
      

        
        
          <div class="uk-flex uk-flex-wrap uk-padding-small  uk-visible@m fdn-custom-footer-block-link-block-column">
            <ul class="uk-list uk-flex-wrap uk-flex-column" uk-grid>
        

        <li class="uk-text-uppercase fdn-custom-footer-block-link-header"><a href="/halifax/arts-music/Section?oid=957805" target="_self">Arts + Music<!-- sss 60 --></a></li>
        
          <li class="uk-margin-remove"><a href="/halifax/arts-culture/Category?oid=25939607" target="_self">Arts + Culture</a></li>
        
          <li class="uk-margin-remove"><a href="/halifax/music/Category?oid=3196454" target="_self">Music</a></li>
        
          <li class="uk-margin-remove"><a href="/halifax/cultural-festivals/Category?oid=4427120" target="_self">Cultural Festivals</a></li>
        

        
      

        
        

        <li class="uk-text-uppercase fdn-custom-footer-block-link-header"><a href="/halifax/EventSearch" target="_self">Events<!-- sss 70 --></a></li>
        

        
      

        
        

        <li class="uk-text-uppercase fdn-custom-footer-block-link-header"><a href="/halifax/ArticleArchives" target="_self">Archives<!-- sss 80 --></a></li>
        

        
            </ul>
          </div>
        
      

        
        
          <div class="uk-flex uk-flex-wrap uk-padding-small  uk-visible@m fdn-custom-footer-block-link-block-column">
            <ul class="uk-list uk-flex-wrap uk-flex-column" uk-grid>
        

        <li class="uk-text-uppercase fdn-custom-footer-block-link-header"><a href="/halifax/AboutUs/Page" target="_self">About Us<!-- sss 100 --></a></li>
        

        
      

        
        

        <li class="uk-text-uppercase fdn-custom-footer-block-link-header"><a href="/halifax/CommentsPolicy/Page" target="_self">Comments Policy<!-- sss 110 --></a></li>
        

        
      

        
        

        <li class="uk-text-uppercase fdn-custom-footer-block-link-header"><a href="/halifax/Team/Page" target="_self">Team<!-- sss 115 --></a></li>
        

        
      

        
        

        <li class="uk-text-uppercase fdn-custom-footer-block-link-header"><a href="/halifax/PrivacyPolicy/Page" target="_self">Privacy Policy<!-- sss 120 --></a></li>
        

        
      

        
        

        <li class="uk-text-uppercase fdn-custom-footer-block-link-header"><a href="/halifax/ContactUs/Page" target="_self">Contact Us<!-- sss 130 --></a></li>
        

        
      

        
        

        <li class="uk-text-uppercase fdn-custom-footer-block-link-header"><a href="/halifax/WorkWithUs/Page" target="_self">Work with Us<!-- sss 140 --></a></li>
        

        
      

        
        

        <li class="uk-text-uppercase fdn-custom-footer-block-link-header"><a href="/halifax/AdvertisingInformation/Page" target="_self">Advertise<!-- sss 150 --></a></li>
        

        
            </ul>
          </div>
        
      
    </div>

  </div>
</div>


  <!-- Google Tag Manager (noscript) -->
  <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NK6X4W8"
  height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
  <!-- End Google Tag Manager (noscript) -->





<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "8221262" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&c2=8221262&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

<!-- cXense script begin -->
<div id="cX-root" style="display:none"></div>
<script type="text/javascript">
var cX = cX || {}; cX.callQueue = cX.callQueue || [];
cX.callQueue.push(['setAccountId', '9222291968715708015']);
cX.callQueue.push(['setSiteId', '9222304501162646035']);
cX.callQueue.push(['sendPageViewEvent']);
</script>
<script type="text/javascript">
(function() { try { var scriptEl = document.createElement('script'); scriptEl.type = 'text/javascript'; scriptEl.async = 'async';
scriptEl.src = ('https:' == document.location.protocol) ? 'https://scdn.cxense.com/cx.js' : 'http://cdn.cxense.com/cx.js';
var targetEl = document.getElementsByTagName('script')[0]; targetEl.parentNode.insertBefore(scriptEl, targetEl); } catch (e) {};} ());
</script>
<!-- cXense script end -->




<!-- BEGIN ActiveCampaign -->
<script type="text/javascript">
    (function(e,t,o,n,p,r,i){e.visitorGlobalObjectAlias=n;e[e.visitorGlobalObjectAlias]=e[e.visitorGlobalObjectAlias]||function(){(e[e.visitorGlobalObjectAlias].q=e[e.visitorGlobalObjectAlias].q||[]).push(arguments)};e[e.visitorGlobalObjectAlias].l=(new Date).getTime();r=t.createElement("script");r.src=o;r.async=true;i=t.getElementsByTagName("script")[0];i.parentNode.insertBefore(r,i)})(window,document,"https://diffuser-cdn.app-us1.com/diffuser/diffuser.js","vgo");
    vgo('setAccount', '611144216');
    vgo('setTrackByDefault', true);

    vgo('process');
</script>
<!-- END ActiveCampaign --><div id="footerCopyright">
  <p>
    &copy; 2022
    Overstory Media Group
  </p>
</div>
      </div>
    </div>

    <div class="ev-grid-zone ev-closer-zone" data-ev-zone="Closer">
      <div class="ev-grid-col uk-width-1-1">
        <script>
      var pageInfo = {
        article: true,
        post_id: "\/halifax\/a-perfect-storm-of-respiratory-viruses-hits-nova-scotia-putting-pressure-on-the-iwk\/Content?oid=29747797",
        post_type: "story",
        resource_ref: "a-perfect-storm-of-respiratory-viruses-hits-nova-scotia-putting-pressure-on-the-iwk",
        taxonomies: {"tags":["image"],"categories":["city"],"fdn_category":["city"],"fdn_feature":["image"]},
        url: window.location.href
      };

      window.pico('visit', pageInfo);
    </script>
      </div>
    </div>

  </div>

</div>




    </body>
</html>
  


