





























































    
         
    <!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "https://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="https://www.w3.org/1999/xhtml" xmlns:fb="https://www.facebook.com/2008/fbml" xml:lang="en" lang="en">

<head>
  
  <meta name="viewport" content="width=1000">

  
  <meta name="layout" content="Content - Default" />
  
    <meta name="oid" content="25964067" />
  
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
  <meta http-equiv="imagetoolbar" content="no" />
  <meta http-equiv="X-UA-Compatible" content="IE=edge" />

  
  
  
  <link rel="stylesheet" type="text/css" href="/foundation/styles/reset.css?cb=e66967d9ef3269ad2d9fca21f8f63fb0" />
  <link rel="stylesheet" type="text/css" href="/styles/defaults.css?cb=e66967d9ef3269ad2d9fca21f8f63fb0" />
  <link rel="stylesheet" type="text/css" href="/styles/components.css?cb=e66967d9ef3269ad2d9fca21f8f63fb0" />
  <link rel="stylesheet" type="text/css" href="/styles/publication.css?cb=e66967d9ef3269ad2d9fca21f8f63fb0" />

  <style type="text/css">
    /* Foundation Convenience Styles */
    /* For programmatic usage only! */
    .clear { clear: both }
    .hidden { display: none }
    .lower { text-transform: lowercase }
    .upper { text-transform: uppercase }

    /* Foundation Conditional Display Classes */
    .briefOnly     {  }    /* override in components.css */
    .longOnly      {  }    /* override in components.css */
  </style>

  
    <link rel="stylesheet" type="text/css" href="/foundation/grids/karnak-6-zone.css" />
  

  <!--[if lte IE 6]>
    <link rel="stylesheet" type="text/css" href="/styles/ie6.css" />
  <![endif]-->
  <!--[if IE 7]>
    <link rel="stylesheet" type="text/css" href="/styles/ie7.css" />
  <![endif]-->
  <!--[if IE 8]>
    <link rel="stylesheet" type="text/css" href="/styles/ie8.css" />
  <![endif]-->
  <!--[if gte IE 9]>
      <link rel="stylesheet" type="text/css" href="/styles/ie9-plus.css">
  <![endif]-->

  <link rel="stylesheet" href="/styles/print.css" type="text/css" media="print" />

  
  
    
    
      <link rel="alternate" type="application/rss+xml" title="The Coast Halifax RSS: Whole Site" href="https://www.thecoast.ca/halifax/Rss.xml" />
    
    
      <link rel="alternate" type="application/rss+xml" title="The Coast Halifax RSS: Arts + Music Section" href="https://www.thecoast.ca/halifax/Rss.xml?oid=957805" />
    
    
      <link rel="alternate" type="application/rss+xml" title="The Coast Halifax RSS: Arts + Culture" href="https://www.thecoast.ca/halifax/Rss.xml?oid=25939607" />
      
    

    
    
      <link rel="alternate" type="application/rss+xml" title="The Coast Halifax RSS: Comments on Arts + Culture" href="https://www.thecoast.ca/halifax/Rss.xml?id=comments&amp;oid=25939607" />
      
    
  

  

  
    <script>window.__FBAPIv__ = 'v3.2'</script>
  

  
  
    <!--[if lte IE 8]>
        <script src="https://cdnjs.cloudflare.com/ajax/libs/es5-shim/4.5.7/es5-shim.min.js"></script>
        <script src="https://cdnjs.cloudflare.com/ajax/libs/json3/3.3.2/json3.min.js"></script>
      <![endif]-->
      
      <script>
        if (!window.Promise) document.write('<scr'+'ipt src="https://cdnjs.cloudflare.com/ajax/libs/native-promise-only/0.8.1/npo.src.js"></scr'+'ipt>')
      </script>
    
    
    
    
    <script src="/foundation/scripts/common.js?cb=85fcd2f0bc242fc634b0ab238c416c73"></script>
  
    
    
    
    
    
    
    <script src="/foundation/scripts/desktop-bundle.js?cb=85fcd2f0bc242fc634b0ab238c416c73"></script>
  

  
  <link rel="stylesheet" href="/foundation/styles/fancybox/jquery.fancybox-1.3.4.css" type="text/css" media="screen" />
  <script>
    Foundation.documentReady.then(function () {
        jQuery("a.zoomable").fancybox({"type": "image", "titlePosition": "over"});
    });
  </script>

  
  
  

  
  <script>
    // Smooth scrolling to anchors on the same page.
    setupGlide();
    
    // Modify user's own profile links to go to correct URL.
    fixupProfileLinks("https:\/\/www.thecoast.ca\/halifax\/Profile", "https:\/\/posting.thecoast.ca\/halifax\/MyProfile");
  </script>
  
  
  

  
  
    <meta name="google-signin-client_id" content="273771202932-str5blh8ptiqeraooup6i4fdhbf6k042.apps.googleusercontent.com">
  

    
  

  
  <meta name="verify-v1" content="WcM2joOISr6lgVELoN5rmh/64RtkN4MZElPU2JbaUlc=" />




<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-NK6X4W8');</script>
<!-- End Google Tag Manager -->



<!-- Begin Google Publisher Tag header. -->

  <script type='text/javascript'>
            var googletag = googletag || {};
            googletag.cmd = googletag.cmd || [];
            (function() {
              var gads = document.createElement('script');
              gads.async = true;
              gads.type = 'text/javascript';
              var useSSL = 'https:' == document.location.protocol;
              gads.src = (useSSL ? 'https:' : 'http:') + '//securepubads.g.doubleclick.net/tag/js/gpt.js';
              var node = document.getElementsByTagName('script')[0];
              node.parentNode.insertBefore(gads, node);
            })();
          </script>
          <script type='text/javascript'>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</script>

<!-- End Google Publisher Tag header. -->

<script src="https://coastmart.altperks.com/remote/DealsGoingFast.js"></script>




<link href="https://plus.google.com/109004454798276698863" rel="publisher" />

<meta name="verify-v1" content="o26nximNxf5ft3uZj7btV+AwCzQjREyd7y2/sR6+NW4=" />


<!-- Begin Google Web Fonts API calls -->
<link href="https://fonts.googleapis.com/css?family=Roboto:400,500,700,900|News+Cycle:400,700|Merriweather:900|Yanone+Kaffeesatz:400,700" rel="stylesheet">
<!-- End Google Web Fonts API calls -->

<!-- Begin LiteTooltip.css resources -->
  <link href="https://www.thecoast.ca/scripts/litetooltip_v2.0/css/litetooltip.min.css" rel="stylesheet" />
  <!-- End LiteTooltip.css resources -->


<!-- AdSense -->
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-5846270086092028",
    enable_page_level_ads: true
  });
</script>

<!-- VISA Tracking Code for https://thecoast.ca -->

      <script>
        (function (v, i, s, a) {
          v._visaSettings = {v: "0.1", i: "cb7f87455a3fced1fa5ca159036a479c", s: "dbe87bc6-1e66-11e9-b589-901b0edac50a", a: 1};
          _v = i.getElementsByTagName('head')[0];_a=_v;
          _i = i.createElement('script');
          _s =_i; _s.async = "async"; _s.src = s + a + v._visaSettings.v;
          _a.appendChild(_s);
        })(window, document, '//app-worker.visitor-analytics.io/main', '.js?v=');
      </script>

<!-- VISA Tracking Code for https://thecoast.ca -->

<!-- Reboo design app code May 2019 START -->

<link href="https://cdn.reboo.io/embed/aa0d7ff81ca523a07/reboo.min.css" rel="stylesheet"></link>
<script src="https://cdn.reboo.io/embed/aa0d7ff81ca523a07/reboo.min.js"></script>

<!-- Reboo design app code May 2019 END -->




<!-- Press Patron Jan 2020 START -->

<script>
(function(d) {
  var el, fjs = d.getElementsByTagName('script')[0];
	el = d.createElement('script');
	el.id = "js-pp-banner";
	el.src = "//dashboard.presspatron.com/dev/banner?b=yLwPBYCRtGaBwL5zRbfgjHqU";
	fjs.parentNode.insertBefore(el, fjs);
}(document));
</script>

<!-- Press Patron Jan 2020 END -->

<!-- Split test Nov 2020 START -->

<link rel="preconnect" href="https://external.abtesting.ai">
<script src="https://js.abtesting.ai/ab.js?userid=1806"></script>

<!-- Split test Nov 2020 END -->
  
  
  
  
  


  
  
  


  
  <link rel="shortcut icon" href="/favicon.ico" />
  <meta name="title" content="5 sure things for International Women&rsquo;s Day | Arts + Culture | Halifax, Nova Scotia | THE COAST" />
  <meta name="description" content="Both online and in-person, here&rsquo;s how to celebrate not-men this year." />
  <meta name="keywords" content="Halifax, live theatre, scene, theatre, stage, shows, books, comedy, spoken word, literary, art, exhibits, news, arts, entertainment, artists, galleries, gallery, museums, The Coast,  newspaper, magazine, Dartmouth, Bedford, Nova Scotia, NS, Newspaper, Halifax, Dartmouth, Bedford, Sackville, HRM, Nova Scotia, NS, Savage Love, newspaper, Best Of, Savage, CBC, Chronicle Herald, CTV, happy hour, film, music, Dalhousie, Saint Mary&#39;s, SMU, DAL, MSVU, NSCAD, NSCC" />
  <title>5 sure things for International Women’s Day | Arts + Culture | Halifax, Nova Scotia | THE COAST</title>

  
  
    <meta name="date" content="2021-03-01 01:00:00" />
  

  
  
  
    <meta name="author" content="Seyitan Moritiwon">
  

  
  
  <meta name="news_keywords" content="halifax, live theatre, scene, theatre, stage, shows, books, comedy, spoken word, literary" />

  
  

  
  
  
    <link rel="image_src" href="https://media1.fdncms.com/thecoast/imager/u/slideshow/25964066/rajean_willis_-_april_2019_002_.jpeg" />
    <meta name="thumbnail" content="https://media1.fdncms.com/thecoast/imager/u/slideshow/25964066/rajean_willis_-_april_2019_002_.jpeg" />
  

  
    
      <link rel="canonical" href="https://www.thecoast.ca/halifax/5-sure-things-for-international-womens-day/Content?oid=25964067" />
      <link rel="alternate" media="only screen and (max-width: 640px)" href="https://m.thecoast.ca/halifax/5-sure-things-for-international-womens-day/Content?oid=25964067" />
      
    

    
    
    
      
      
      <link rel="amphtml" href="https://www.thecoast.ca/halifax/5-sure-things-for-international-womens-day/Content?oid=25964067&media=AMP+HTML" />
    
  

  
    
      <meta property="og:url" content="https://www.thecoast.ca/halifax/5-sure-things-for-international-womens-day/Content?oid=25964067" />
    
  

  
    <meta property="fb:app_id" content="166200076783953" />
  

  
  <meta property="og:site_name" content="The Coast Halifax" />
  <meta property="og:title" content="5 sure things for International Women&rsquo;s Day" />

   
  
    

    
    

    
    

    <meta property="og:image" content="https://media1.fdncms.com/thecoast/imager/u/slideshow/25964066/rajean_willis_-_april_2019_002_.jpeg" />

    
      <meta property="og:image:width" content="590" />
      <meta property="og:image:height" content="335" />
    
  

  
  
    <meta property="og:description" content="Both online and in-person, here&rsquo;s how to celebrate not-men this year." />
  

  
  

  
  
    <meta property="og:type" content="article" />
  

  
  

    
    

    
    
    

    
      <meta name="twitter:card" content="summary_large_image">
      <meta name="twitter:image" content="https://media1.fdncms.com/thecoast/imager/u/slideshow/25964066/rajean_willis_-_april_2019_002_.jpeg">

    
    

    

    <meta name="twitter:site" content="@TwitCoast">
    <meta name="twitter:title" content="5 sure things for International Women&rsquo;s Day">
    <meta name="twitter:description" content="Both online and in-person, here&rsquo;s how to celebrate not-men this year.">
  

  
  
  <!--
    <PageMap>
      <DataObject type="foundation">
        <Attribute name="oid">25964067</Attribute>
        <Attribute name="class">Content</Attribute>
        <Attribute name="lastmodified">20210307080524</Attribute>
        <Attribute name="creationdate">20210305174208</Attribute>
      </DataObject>

      
        
          <DataObject type="document">
            <Attribute name="releasedatetime">20210307080435</Attribute>
            <Attribute name="releasedate">20210307</Attribute>
            <Attribute name="releaseepoch">1615118675</Attribute>
            <Attribute name="title">5 sure things for International Women&#x2019;s Day</Attribute>
            <Attribute name="author">23800215</Attribute>
            <Attribute name="authorname">Seyitan Moritiwon</Attribute>
            <Attribute name="authorsortname">Moritiwon, Seyitan</Attribute>
          </DataObject>
        

        
      
    </PageMap>
  -->


  
  
  
  
    
    <script type="application/ld+json">
        {
          "mainEntityOfPage": {
            "@type": "WebPage",
            "@id":"https:\/\/www.thecoast.ca\/halifax\/5-sure-things-for-international-womens-day\/Content?oid=25964067"
          },
          "headline": "5 sure things for International Women’s Day",
          
            "description": "On this International Women’s Day, Monday, March 8, let’s take a beat to remember that women earn less money per hour for the same work as men, and women of colour earn even less than white women.",
          
          
            "image": {
              "url": "https:\/\/media1.fdncms.com\/thecoast\/imager\/u\/original\/25964066\/rajean_willis_-_april_2019_002_.jpeg",
              "width": 2846,
              "height": 1615,
              "@type": "ImageObject"
            },
          
          "datePublished": "2021-03-01T01:00:00",
          "dateModified": "2021-03-07T08:05:24",
          
            "author": {
              "name": "Seyitan Moritiwon",
              "@type": "Person"
            },
          
          "publisher": {
            "name": "The Coast Halifax",
            
              
              
              
              "logo": {
                "url": "https:\/\/www.thecoast.ca\/imager\/b\/google-amp-logo\/808579\/8e57\/The_Coast_site_no_give_up.png",
                "width": 850,
                "height": 315,
                "@type": "ImageObject"
              },
            
            "@type": "Organization"
          },
          "@context": "https://schema.org",
          "@type": "NewsArticle"
        }
      </script>
  


</head>





  <body id="Content" class="arts ArtsCulture ContentDefault Karnak6Zone">



<!-- Begin LiteTooltip.js resources -->
  <script type="text/javascript" src="/scripts/litetooltip_v2.0/js/litetooltip.min.js"></script>
  <!-- End LiteTooltip.js resources -->

<div id="fb-root"></div>


  <script>
    (function () {
        var app = new Foundation.Facebook.Application();
        app.receiveAuthNotifications();
        app.receiveLikeNotifications();
    })();
  </script>




  <script>
    (function () {
      var googAuth = Foundation.Google.loadGoogleOauth().then(function(){
        //if(window.console) console.log("Foundation.Google.loadGoogleOauth OAuth initialized.")
      }.bind(this), function(){
        if(window.console) console.log("Foundation.Google.loadGoogleOauth OAuth didn't init.")
      })
    })()
  </script>
    

<!-- Leader -->
<div id="gridLeader">
  <div id="PressPatronBanner" class="Leader ContentDefault ">
  <div id="pp-banner"></div>
</div>











  <div id="FullBackgroundAdDFP" class="Leader ContentDefault " style="display: none;">
    
      <!-- /1020031/Widewallpaper -->
          <div id="div-gpt-ad-widewallpaper" style="" data-content-type="ad" data-slot="/1020031/Widewallpaper" data-output="asynchronous" data-width="1600" data-height="1200">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-widewallpaper');
                });
              </script>
          </div>
    
  </div>

  <script type="text/javascript">
  googletag.cmd.push(function() {
    var positionFullBackgroundAd = function(){
      var pageWidth = document.documentElement.clientWidth || document.body.clientWidth
      var componentWidth = jQuery('#FullBackgroundAdDFP').outerWidth()
      var newLeft = Math.floor((pageWidth - componentWidth)/2+(-3)) + 'px'
      jQuery('#FullBackgroundAdDFP').css({'left':newLeft})
    }

    jQuery(window).resize(function(){
      positionFullBackgroundAd()
      jQuery('#FullBackgroundAdDFP').show()
    })

    var targetSlot = Foundation.Ad.slots["div-gpt-ad-widewallpaper"]
    googletag.pubads().addEventListener('slotOnload', function(event) {
      var slot = event.slot;
      console.log('Impression for slot', slot.getSlotElementId(), 'became viewable.');

      if (slot === targetSlot) {
        console.log('div-gpt-ad-widewallpaper slotOnLoad fired');
        positionFullBackgroundAd()
        jQuery('#FullBackgroundAdDFP').show()
      }
    })
  })
  </script>















</div><!-- end gridLeader -->

<div id="gridClamp">

  <!-- Header -->
  <div id="gridHeader">
    




  
  

  
  
  

  

    
      <div id="MobileDetect" class="GlobalHeader ContentDefault " style="display:none">
        
        
          Switch to the <a href="https://m.thecoast.ca/halifax/5-sure-things-for-international-womens-day/Content?oid=25964067" rel="nofollow alternate" media="handheld">mobile version</a> of this page.
        
      </div>
    

    <script>
      
      function setRedirectHash() {
        if (location.hash) {
          jQuery("#MobileDetect a[media='handheld']").each(function() {
            var link = jQuery(this);
            link.attr('href', link.attr('href').split('#')[0] + location.hash);
          });
        }
      }
      setRedirectHash();

      new Foundation.MobileDetectComponent("MobileDetect", true);
    </script>
  

<style>
#CovidHeader {
 max-width: 100%;
box-sizing: border-box; 
position: relative;
z-index: -20;
}
#CovidHeader img {
max-width:100%;
height: auto;
background-color: white;
}
</style>

<div class="GlobalHeader ContentDefault " id="CovidHeader" style="width:980px; padding:0px; margin:0px auto -25px;box-sizing:border-box;">
<a href="/blogs/COVID19Needtoknow/" target="_blank"><img src="/binary/6f53/covid-header.png" width="980" height="191" alt="" /></a> 
</div>


  

  


  

  <div id="LogoSearchLogin" class="GlobalHeader ContentDefault ">
    
    
      
   
     <div id="HeadingLoginSearch">
        
        

        
        

        
        

        
        

        
        
        

        
          
          

          
          

          
        
          
          

          
          

          
        
          
          

          
          

          
        
          
          

          
          

          
        
          
          

          
          

          
        
          
          

          
          

          
        
          
          

          
          

          
        
            
            

            
            
              
            

            
            

            <div class="secHeader headerArts">
            
              <a href="https://www.thecoast.ca/halifax/arts-music/Section?oid=957805">
                Arts + Music
              </a>
            
          </div>

          

        
        <div id="loginSearchBox">
        
        <div id="header-login">
          
          <ul id="LogoSearchLogin-login" data-view="loggedin" style="display:none">
            <li class="loginImage"><img src="/images/icons/loginIcon.png" alt="Login or Register" /></li>
            <li><strong data-label="username">Username</strong> / </li>
            <li><a href="https://posting.thecoast.ca/halifax/MyProfile">View Profile</a> / </li>
            <li><a href="https://posting.thecoast.ca/halifax/Profile/MySettings">Edit Profile</a> / </li>
            <li><a href="https://www.thecoast.ca/halifax/Logout">Log&nbsp;Out</a></li>
          </ul>
          <ul data-view="loggedout" style="display:none">
            <li class="loginImage"><img src="/images/icons/loginIcon.png" alt="Login" /></li>
            <li><a href="#LogIn">Log in</a></li>
          </ul>
        </div><!-- #header-login -->
        <script>
          new Foundation.LoginRequiredComponent("LogoSearchLogin");
        </script>

      

      
      <div id="header-searchbox">
        
          <form class="prepTextForm" id="searchbox_013113823529494842305:9r0wnbysleo" action="https://posting.thecoast.ca/halifax/Search">
            <input type="hidden" name="cx" value="013113823529494842305:9r0wnbysleo" />
            <input type="hidden" name="cof" value="FORID:9" />
            <input type="text" name="q" size="25" />
            <input type="submit" name="sa" value="Go" />
          </form>
          
      </div><!-- #header-searchbox -->
    </div>

      </div>

      <div id="LogoNLinks">
        
        <div id="logo"><a href="https://www.thecoast.ca/">The Coast Halifax</a></div>
   
        
        <div id="headerLinks">
        <a class="hdrSubscr" href="https://joinbox.today/form/5fff48b1ea75320001ec56bc/6012f93d4511c20001f467f0" target="_blank">Newsletters</a>
        <p>Follow Us</p> 
        <a class="hdrTwt social" href="https://twitter.com/TwitCoast" target="_blank">The Coast on Twitter</a></li>
        <a class="hdrFbook social" href="https://www.facebook.com/TheCoastHalifax/" target="_blank">The Coast on Facebook</a>
        <a class="hdrInstagram social" href="https://www.instagram.com/thecoasthalifax/" target="_blank">The Coast on Instagram</a>
        <a class="hdrRSS social" href="https://www.thecoast.ca/halifax/Syndication">The Coast's RSS Feeds</a>
        <a class="hdrMbl" href="https://m.thecoast.ca/">Mobile</a>
      </div><!-- #headerLinks -->  
      </div>         

      

    

  </div><!-- #LogoSearchLogin -->


















  <div id="NavigationHorizontal" class="GlobalHeader ContentDefault  ">
    
      
      
          <ul id="mainNav">
        
        

        

        

        

        <li class="first" id="NavItem_news">
          <a href="https://www.thecoast.ca/halifax/news-opinion/Section?oid=957802"  class="subnav_link" id="SNAVL_news">News + Opinion</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_dining">
          <a href="https://www.thecoast.ca/halifax/food-drink/Section?oid=957796"  class="subnav_link" id="SNAVL_dining">Food + Drink</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_COVID19">
          <a href="https://www.thecoast.ca/halifax/covid-19/Category?oid=23663734"  >COVID-19</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_entertainment">
          <a href="https://www.thecoast.ca/halifax/EventSearch"  class="subnav_link" id="SNAVL_entertainment">Events</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_artsmusic">
          <a href="https://www.thecoast.ca/halifax/arts-music/Section?oid=957805"  class="subnav_link" id="SNAVL_artsmusic">Arts + Music</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_bitch">
          <a href="https://www.thecoast.ca/halifax/love-the-way-we-bitch-love/Section?oid=992904"  class="subnav_link" id="SNAVL_bitch">Bitch/Love</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_lifestyle">
          <a href="https://www.thecoast.ca/halifax/lifestyle/Section?oid=23503814"  class="subnav_link" id="SNAVL_lifestyle">Lifestyle</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_bestof">
          <a href="https://bestofhalifax.com"  class="subnav_link" id="SNAVL_bestof">Best Of</a>
        </li>
        
      
        

        

        

        

        <li class="last" id="NavItem_SUPPORTTHECOAST">
          <a href="https://www.thecoast.ca/halifax/SupportTheCoast/Page"  class="subnav_link" id="SNAVL_SUPPORTTHECOAST">SUPPORT THE COAST</a>
        </li>
        
      
          </ul>
        

      
        
        
          
            <h3 class="hidden">Browse Events</h3>
            <ul class="subnav_content" id="SNAV_entertainment" style="display:none;">
          

          

          <li class="searchItem">
            <a href="https://www.thecoast.ca/halifax/EventSearch" target="_blank" title="">Browse Events</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.thecoast.ca/addevent" target="_blank" title="">Add an event</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.tickethalifax.com/" target="_blank" title="">Ticket Halifax Events</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Bitch/Love</h3>
            <ul class="subnav_content" id="SNAV_bitch" style="display:none;">
          

          

          <li class="">
            <a href="https://www.thecoast.ca/blogs/LovetheWayWeBitch/"  title="">Love the Way We Bitch</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.thecoast.ca/blogs/Lovethewaywelove/"  title="">Love the Way We Love</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.thecoast.ca/halifax/SubmitABitchOrLove/Page"  title="">Submit a Bitch or Love</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse News + Opinion</h3>
            <ul class="subnav_content" id="SNAV_news" style="display:none;">
          

          

          <li class="">
            <a href="https://www.thecoast.ca/halifax/news/Category?oid=25873708"  title="">News</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.thecoast.ca/halifax/opinion/Category?oid=25873723"  title="">Opinion &amp; Letters</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.thecoast.ca/halifax/city/Category?oid=4435354"  title="">City</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.thecoast.ca/halifax/shoptalk/Category?oid=957875"  title="">ShopTalk</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.thecoast.ca/halifax/environment/Category?oid=4435179"  title="">Environment</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.thecoast.ca/halifax/education/Category?oid=4435383"  title="">Education</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.thecoast.ca/halifax/Poll"  title="">The Poll</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.thecoast.ca/halifax/SendATip/Page"  title="">Send a News Tip</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.thecoast.ca/halifax/SubmitALetter/Page"  title="">Write a Letter</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Food + Drink</h3>
            <ul class="subnav_content" id="SNAV_dining" style="display:none;">
          

          

          <li class="">
            <a href="https://www.thecoast.ca/halifax/food/Category?oid=993029"  title="">Food</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.thecoast.ca/halifax/drink/Category?oid=1587594"  title="">Drink</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.thecoast.ca/halifax/food-drink-festivals/Category?oid=3757884"  title="">Food + Drink Festivals</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.thecoast.ca/halifax/recipes/Category?oid=7057611"  title="">Recipes</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.thecoast.ca/halifax/restaurant-reviews/Category?oid=957813"  title="">Restaurant Reviews</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://bestofhalifax.com"  title="">Best of Halifax</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.thecoast.ca/halifax/LocationSearch?locationSection=993376"  title="">Search Restaurants</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.thecoast.ca/halifax/LocationSearch?locationSection=993377"  title="">Search Bars</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Arts + Music</h3>
            <ul class="subnav_content" id="SNAV_artsmusic" style="display:none;">
          

          

          <li class="">
            <a href="https://www.thecoast.ca/halifax/arts-culture/Category?oid=25939607"  title="">Arts + Culture</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.thecoast.ca/halifax/music/Category?oid=3196454"  title="">Music</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.thecoast.ca/halifax/comics/Category?oid=4443392"  title="">Comics</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.thecoast.ca/halifax/cultural-festivals/Category?oid=4427120"  title="">Cultural Festivals</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://bestofhalifax.com"  title="">Best of Halifax</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.thecoast.ca/halifax/LocationSearch?locationCategory=977662"  title="">Search Galleries &amp; Museums</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Lifestyle</h3>
            <ul class="subnav_content" id="SNAV_lifestyle" style="display:none;">
          

          

          <li class="">
            <a href="https://www.thecoast.ca/halifax/buy-local/Category?oid=957835"  title="">Buy Local</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.thecoast.ca/halifax/savage-love/Category?oid=957830"  title="">Savage Love</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.thecoast.ca/halifax/free-will-astrology/Content?category=1412708"  title="">Horoscopes</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.thecoast.ca/halifax/visit-halifax/Category?oid=2579380"  title="">Visit Halifax</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.thecoast.ca/halifax/health/Category?oid=4435382"  title="">Health</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.thecoast.ca/halifax/homes/Category?oid=993449"  title="">Homes</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.thecoast.ca/halifax/sex-dating/Category?oid=4425137"  title="">Sex + Dating</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.thecoast.ca/halifax/weddings/Category?oid=1728756"  title="">Weddings</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.thecoast.ca/halifax/career-minded-sponsor-content/Category?oid=3442481"  title="">Career Minded</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.thecoast.ca/halifax/LocationSearch?locationSection=993381"  title="">Search Shops</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Best Of</h3>
            <ul class="subnav_content" id="SNAV_bestof" style="display:none;">
          

          

          <li class="">
            <a href="https://www.thecoast.ca/halifax/reasons-we-love-the-city/Category?oid=25183110"  title="">BOH 2020</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.thecoast.ca/halifax/the-25th-annual-best-of-halifax-readers-choice-awards-winners/BestOf?oid=22791256"  title="">BOH 2019</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.thecoast.ca/halifax/your-best-of-halifax-2018-readers-choice-awards-winners/BestOf?oid=18680347"  title="">BOH 2018</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.thecoast.ca/halifax/your-best-of-halifax-2017-readers-choice-awards-winners/BestOf?oid=10518858"  title="">BOH 2017</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.thecoast.ca/halifax/best-of-halifax-readers-choice-awards-2016/BestOf?oid=5772153"  title="">BOH 2016</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.thecoast.ca/halifax/BestOf?year=2015"  title="">BOH 2015</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse SUPPORT THE COAST</h3>
            <ul class="subnav_content" id="SNAV_SUPPORTTHECOAST" style="display:none;">
          

          

          <li class="">
            <a href="https://www.thecoast.ca/halifax/SupportTheCoast/Page"  title="">Become a Supporter</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.thecoast.ca/halifax/AdvertisingInformation/Page"  title="">Advertise With Us</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://store.thecoast.ca/" target="_blank" title="">Shop Coast Merch</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.tickethalifax.com/"  title="">Buy Tickets at Halifax Events</a>
          </li>
          
            </ul>
          
        

        

        
        
        
      
    
  </div>


  

  
  
  
    
    

      

      <script>
      "use strict";
      (function(){
        //
        if(navigator.userAgent.match(/\b(iPad|iPhone|iPod|Android|Pre|BlackBerry|Windows Phone)\b/i)){
          //
          //
            jQuery('#NavigationHorizontal .subnav_link').each(function(){
          var navigationID = jQuery(this).attr('id');
          var navigationSelector = '#'+navigationID;
          var navMenuSelector = '#NavigationHorizontal #SNAV_'+navigationID.split('_')[1];
          var navigationTimeout;
          var focusNavigation = function(e){
            window.clearTimeout(navigationTimeout);
            jQuery(navMenuSelector).css('left',Math.round(jQuery(navigationSelector).position().left)+'px');
            jQuery(navMenuSelector).show();
          }
          var blurNavigation = function(e){
              jQuery(navMenuSelector).hide();
            navigationTimeout = window.setTimeout(function(){
            },75);
          }
          jQuery(navMenuSelector+', '+navigationSelector).hover(focusNavigation,blurNavigation);
        });
          //
          //

        //
        }else{
          jQuery('#NavigationHorizontal .subnav_link').each(function(){
          var navigationID = jQuery(this).attr('id');
          var navigationSelector = '#'+navigationID;
          var navMenuSelector = '#NavigationHorizontal #SNAV_'+navigationID.split('_')[1];
          var navigationTimeout;
          var focusNavigation = function(e){
            window.clearTimeout(navigationTimeout);
            jQuery(navMenuSelector).css('left',Math.round(jQuery(navigationSelector).position().left)+'px');
            jQuery(navMenuSelector).show();
          }
          var blurNavigation = function(e){
              jQuery(navMenuSelector).hide();
            navigationTimeout = window.setTimeout(function(){
            },75);
          }
          jQuery(navMenuSelector+', '+navigationSelector).hover(focusNavigation,blurNavigation);
        });
        }
      })();
      </script>
    
  
  <!-- true == "true"
         && true == "devel" -->


<!-- End #NavigationHorizontal -->








  <div id="NavigationSubnav" class="GlobalHeader ContentDefault ">
    
        <ul class="page-subnav" id="SNAV_artsmusic">
      
      

      <li class="subnav-item first">
        <a href="https://www.thecoast.ca/halifax/arts-culture/Category?oid=25939607" target="_self">Arts + Culture</a>
      </li>

      
    
      

      <li class="subnav-item ">
        <a href="https://www.thecoast.ca/halifax/music/Category?oid=3196454" target="_self">Music</a>
      </li>

      
    
      

      <li class="subnav-item ">
        <a href="https://www.thecoast.ca/halifax/comics/Category?oid=4443392" target="_self">Comics</a>
      </li>

      
    
      

      <li class="subnav-item ">
        <a href="https://www.thecoast.ca/halifax/cultural-festivals/Category?oid=4427120" target="_self">Cultural Festivals</a>
      </li>

      
    
      

      <li class="subnav-item ">
        <a href="https://bestofhalifax.com" target="_self">Best of Halifax</a>
      </li>

      
    
      

      <li class="subnav-item last">
        <a href="https://www.thecoast.ca/halifax/LocationSearch?locationCategory=977662" target="_self">Search Galleries & Museums</a>
      </li>

      
    
        </ul>
      
  </div>


    <div class="HeaderLeaderboardAd">
      <!-- /1020031/Leaderboard_New -->
          <div id="div-gpt-ad-leaderboard_new" style="" data-content-type="ad" data-slot="/1020031/Leaderboard_New" data-output="asynchronous" data-width="728" data-height="90">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-leaderboard_new');
                });
              </script>
          </div>
    </div>

    <!-- end gridHeader -->
  </div>

  <div id="gridMain">

    <!-- ZoneA -->
    <div id="gridMainColumn">
      


  
  















  
  
  

  
  
  

  
 
  




  

  
    
    
  

  
  <style>
    div.l0.last div:first-child {float:right;}
  </style>
  
  <div id="ToolBarHorizontal" class="MainColumn ContentDefault ">
    <div style="width:100%; height: 20px;">
      <div class="l0 first" style="width:14%; height: 20px; float:left;">
        



<div id="FacebookShareButtonCount" class="MicroComponent ToolBarHorizontal ">
  <div class="fb-share-button" data-type="button_count" data-href="https://www.thecoast.ca/halifax/5-sure-things-for-international-womens-day/Content?oid=25964067"></div>
</div></div> <div class="l0" style="width:14%; height: 20px; float:left;">







  
  

  

  <a href="https://twitter.com/share?text=5%20sure%20things%20for%20International%20Women%E2%80%99s%20Day&amp;url=https%3A%2F%2Fwww.thecoast.ca%2Fhalifax%2F5-sure-things-for-international-womens-day%2FContent%3Foid%3D25964067" class="twitter-share-button" data-count="horizontal">Tweet</a>
  <script>
    dnLoadScript("https://platform.twitter.com/widgets.js", true);
  </script>

</div> <div class="l0" style="width:14%; height: 20px; float:left;">


  

  

  

  <a href="https://pinterest.com/pin/create/button/?description=5%20sure%20things%20for%20International%20Women%E2%80%99s%20Day&amp;media=https%3A%2F%2Fmedia1.fdncms.com%2Fthecoast%2Fimager%2Fu%2Fslideshow%2F25964066%2Frajean_willis_-_april_2019_002_.jpeg&amp;url=https%3A%2F%2Fwww.thecoast.ca%2Fhalifax%2F5-sure-things-for-international-womens-day%2FContent%3Foid%3D25964067" class="pin-it-button" count-layout="none">Pin It</a>
  <script>
  Foundation.documentReady.then(function () {
    new Foundation.Script("https://assets.pinterest.com/js/pinit.js", true);
  })
  </script>

</div> <div class="l0" style="width:14%; height: 20px; float:left;">


  <a class="toggleActivator saveAction requiresLogin" title="My Favorites" href="https://posting.thecoast.ca/halifax/Profile/MyFavorites?add=25964067">
    Favourite
  </a>
  <div class="togglePanel" data-toolsoid="25964067" data-toolsajaxmacro="addObject" style="display:none">
    <div class="loading">Saving&hellip;</div>
    <div class="ajaxUpdater" style="display:none"></div>
  </div>


</div> <div class="l0" style="width:14%; height: 20px; float:left;">

<a class="printAction" title="Print" href="https://www.thecoast.ca/halifax/5-sure-things-for-international-womens-day/Content?mode=print&amp;oid=25964067" rel="nofollow" target="_blank">Print</a>
</div> <div class="l0" style="width:14%; height: 20px; float:left;">

<a class="emailAction" title="Email" href="https://posting.thecoast.ca/halifax/Tools/EmailFriend?oid=25964067" rel="nofollow" target="_blank" onclick="popupWindow('popupEmailFriend', this.href, 400, 650, 400, 10); return false">Email</a>

</div> <div class="l0 last" style="width:14%; height: 20px; float:right;">




  <div class="addthis_toolbox addthis_default_style"><a href="https://www.addthis.com/bookmark.php?v=300&pubid=ra-4f9ab8e8139f396b" addthis:url="https://www.thecoast.ca/halifax/5-sure-things-for-international-womens-day/Content?oid=25964067" addthis:title="5 sure things for International Women’s Day" addthis:description="Both online and in-person, here’s how to celebrate not-men this year." class="addthis_button_compact">Share</a></div>
  <script type="text/javascript">
    dnLoadScript("https://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-4f9ab8e8139f396b", true);
  </script>


      </div>
    </div>
  </div>

  
  
    <script type="text/javascript">
      Foundation.Tools.setup();
    </script>
  





  
    <div id="StoryBreadcrumb" class="MainColumn ContentDefault  arts___music arts___culture">
      <p class="issueInfo ">
        <span class="date">
          
            <a href="https://www.thecoast.ca/halifax/IssueArchives?issue=25905465">March 07, 2021</a>
          
        </span>

  			
          <a href="https://www.thecoast.ca/halifax/arts-music/Section?oid=957805">Arts + Music</a>
        
        
          &raquo; <a href="https://www.thecoast.ca/halifax/ArticleArchives?category=25939607">Arts + Culture</a>
        
      </p>
    </div> <!-- end StoryBreadcrumb -->
  











  
  
  
  
  
    
  








  

  

  
    <div id="StoryHeader" class="MainColumn ContentDefault   home_top_featured_section_feature_featuredrotator___section">
      <div class="storyHead">
        
        <h1 class="headline headline-25964067">5 sure things for International Women’s Day&nbsp;</h1>        
        
          <h2 class="subheadline">Both online and in-person, here’s how to celebrate not-men this year.</h2>
        
        
          

          <cite class="byline">
            <span class="byAttribute">By</span> <a href="https://www.thecoast.ca/author/seyitan-moritiwon" rel="author">Seyitan Moritiwon</a>
               
          </cite>

          

        
      </div>
    </div> <!-- end StoryHeader -->
  















<div id="StoryLayout" class="MainColumn ContentDefault  home_top_featured section_feature featuredrotator section">

  

    

    


































    
    

    
      
    
    
    
    
      
      

      
              
    

      
     
       
      
      
      
      
    
      <div id="storyBody" class="page1 home_top_featured section_feature featuredrotator section">
        
      
        

        
        
          <div class="contentImageCenter" style="overflow:hidden;">                              <span class="clicktozoom">click to enlarge</span>                <a href="https://media1.fdncms.com/thecoast/imager/u/original/25964066/rajean_willis_-_april_2019_002_.jpeg" class="zoomable" rel="contentImg_gal-25964067" title="Clinical social worker, writer, researcher and PhD candidate Rajean Willis will be speaking at an International Women&rsquo;s Day celebration March 8 - HALIFAX.CA">                  <img src="https://media1.fdncms.com/thecoast/imager/u/big/25964066/rajean_willis_-_april_2019_002_.jpeg?cb=1614980724" width="630" height="358" alt="Clinical social worker, writer, researcher and PhD candidate Rajean Willis will be speaking at an International Women&rsquo;s Day celebration March 8 - HALIFAX.CA" srcset="" />                </a>                                                                                              <ul style="width:630px;overflow:hidden;margin-left:auto;margin-right:auto;">                                                                                          <li class="imageCaption">                      Clinical social worker, writer, researcher and PhD candidate Rajean Willis will be speaking at an International Women’s Day celebration March 8                    </li>                                                                                                                            <li class="imageCredit">                                              halifax.ca                                          </li>                                                                                                </ul>                                                       </div>    
<p>
        On this International Women’s Day, Monday, March 8, let’s take a beat to remember that women earn less money per hour for the same work as men, and women of colour earn even less than white women. Call it the <a href="https://www.thecoast.ca/halifax/eighty-percent-of-halifaxs-top-earned-dollars-go-to-men/Content?oid=22252824" target="_blank">wage gap</a>, call it the <a href="https://www.theglobeandmail.com/canada/article-power-gap/" target="_blank">power gap</a>, it’s real and it’s the reason if you conjure up the image of all the bosses you’ve ever had in your life, most of them were likely white men, and only if you’re lucky, one of them was a woman of colour. If this makes you mad, channel that energy into celebrating the non-men in your life and on earth with these events.&nbsp;  
</p>
      
<h3 class="content_h3">Sunday, March 7, 2021</h3>
      
<p>
        <b>Women’s Day Benefit Show</b>  
</p>
      
<p>
        This Sunday, The Get Down is celebrating women in style at Gus' Pub &amp; Grill. Come and witness performances from Lxvndr, Megz, Wren Kelly and Bailey Mackinnon. Admission fee is $10 with proceeds will go to the Avalon Sexual Assault Centre on Dresden Row. <i>March 7, 7-10pm, Gus' Pub &amp; Grill. More information on </i><a href="https://www.instagram.com/p/CL668MdJSZd/?fbclid=IwAR1a_fW1VVg_aLg7jbZIXEkLcTvHkTtqazQd09gQnoIpRv70xQDtNpiEXyc" target="_blank"><i>iamlxvndr</i></a><i>, </i><a href="https://www.instagram.com/frantikud/" target="_blank"><i>$10</i></a><i>.</i>  
</p>
      
<p>
        <b>Elle's Bistro Comedy: International Women's Day</b>  
</p>
      
<p>
        Get your laugh on in the name of International Women's Day with some of the funniest women in Halifax. Comedians Aisha Brown and Heidi Brander will have you wince-laughing at Elle’s Bistro. <i>March 7, 7-10pm, Elle’s Bistro, tickets via </i><a href="https://www.eventbrite.ca/e/elles-bistro-comedy-international-womens-day-tickets-142288078473?fbclid=IwAR2BvWE3iAlzj9gB_ODkHjV1sEFOZJSMKT303IvqA5m2g_A7w2mfaxAij_E" target="_blank"><i>Eventbrite</i></a><i>, $15.</i>  
</p>
     <hr> 
<h3 class="content_h3">Monday, March 8, 2021</h3>
      
<p>
        <b>NSFL International Women's Day Virtual Event</b>  
</p>
      
<p>
        Titled “Rise up, Resilient women,” this is part of the Nova Scotia Federation of Labour’s International Women’s Day Event. Author Karen Dean will be speaking at the free morning event, so grab your cup of coffee and <a href="http://us02web.zoom.us/" target="_blank">log in</a>. <i>March 8, 8:30-10:30am, via Zoom, details on </i><a href="https://www.facebook.com/events/3843323782400709/?active_tab=about" target="_blank"><i>Facebook</i></a><i>, free.</i>  
</p>
      
<p>
        <b>Choose to Challenge: Women’s Resilience in the Time of COVID-19</b>  
</p>
      
<p>
        The Halifax Regional Municipality In partnership with Halifax Regional Municipality’s Office of Diversity &amp; Inclusion/ANSAIO is hosting an <a href="https://www.halifax.ca/about-halifax/diversity-inclusion/international-women-day" target="_blank">International Women’s Day celebration</a>. Clinical social worker, writer, researcher and PhD candidate Rajean Willis will be speaking at the event, co-hosted by councillor Pamela Lovelace and Christine Yang. Don't forget to <a href="https://us02web.zoom.us/webinar/register/WN_Kx95GjCfQv-mWqLVeZiqkQ" target="_blank">register</a> in advance. <i>March 8, 10am-12pm, via Zoom, more details at </i><a href="https://www.halifax.ca/about-halifax/diversity-inclusion/international-women-day" target="_blank"><i>the city's IWD event page</i></a><i>, free.</i>  
</p>
      
<p>
        <b>Survival of the Artist: Women in the Arts During a Pandemic</b>  
</p>
      
<p>
        Join The National Arts Centre in celebrating International Women’s Day. It’s all about women, so the free online events will be about the voices and experiences of women in the performing arts. The <a href="https://nac-cna.ca/en/event/28347" target="_blank">livestream</a> starts at 1:30pm and you don’t want to miss it. <i>March 8, 1:30pm, National Arts Centre Livestream, details at </i><a href="https://nac-cna.ca/en/event/28347" target="_blank"><i>Survival of the Artist: Women in the Arts During a Pandemic</i></a><i>,&nbsp; free.</i>  
</p>
        

        
        

        
        
      </div>
    

  
  
</div> <!-- end StoryLayout -->



 
  <div id="StoryTags" class="MainColumn ContentDefault ">
    <p class="tags">Tags: <a href="/halifax/ArticleArchives?category=25939607" rel="tag">Arts + Culture</a></p>          
  </div> <!-- end StoryTags -->







  
  
  

  <!-- UIkit CSS -->
  <link rel="stylesheet" type="text/css" href="/fdn-system/assets/pub/styles/desktop.css?cb=8167eb48fdf34fcccd0ee2604f9c22e8" />

  <!-- UIkit JS -->
  <script src="/fdn-system/assets/pub/scripts/uikit.min.js?cb=8167eb48fdf34fcccd0ee2604f9c22e8"></script>
  <script src="/fdn-system/assets/pub/scripts/uikit-icons-fdn.min.js?cb=8167eb48fdf34fcccd0ee2604f9c22e8"></script>


  

  <style>
    @media (min-width: 640px){
      div[id] .uk-child-width-1-3\@exs > * {
         width: calc(100% * 1 / 3.001);
      } 
    }
    #gridMainColumn .uk-width-1-2\@es {
      width: 50%;
    }

    #gridMainColumn .uk-child-width-auto\@exs > * {
      width: auto;
    }
    
    .uk-root {
      font-size: 14px;
    }
  </style>











<!-- Begin LiteTooltip init -->
  <script>
  (function($){
  $('.litetooltip-hotspot-wrapper .hotspot').each(function () { 
      $(this).LiteTooltip({ title: $(this).find('.data-container').html() });
   });
  })(jQuery);
  </script>
  <!-- End LiteTooltip init -->










































  

  

  
  

  
    
  

  











<div id="PressPatronAppeal" class="MainColumn ContentDefault ">
  <h3><span class="headingText">Support The Coast</span></h3>

  
        
  <p>
    At a time when the city needs local coverage more than ever, <a href="https://www.thecoast.ca/halifax/SupportTheCoast/Page">we’re asking for your help</a> to support independent journalism. We are committed as always to providing free access to readers, particularly as we confront the impact of COVID-19 in Halifax and beyond.
  </p>
  <p>
    Read more about the work we do <a href="https://www.thecoast.ca/halifax/SupportTheCoast/Page">here</a>, or consider making a voluntary donation using the button below.  Thank you for your support!
  </p>
  <div class="pp-donate-button"></div>
</div>










  
  

  
  



    
    
    
    





















 








  
  

















  

  
    
    
  

  
  <style>
    div.l0.last div:first-child {float:right;}
  </style>
  
  <div id="ToolBarHorizontal" class="MainColumn ContentDefault ">
    <div style="width:100%; height: 20px;">
      <div class="l0 first" style="width:14%; height: 20px; float:left;">
        



<div id="FacebookShareButtonCount" class="MicroComponent ToolBarHorizontal ">
  <div class="fb-share-button" data-type="button_count" data-href="https://www.thecoast.ca/halifax/5-sure-things-for-international-womens-day/Content?oid=25964067"></div>
</div></div> <div class="l0" style="width:14%; height: 20px; float:left;">







  
  

  

  <a href="https://twitter.com/share?text=5%20sure%20things%20for%20International%20Women%E2%80%99s%20Day&amp;url=https%3A%2F%2Fwww.thecoast.ca%2Fhalifax%2F5-sure-things-for-international-womens-day%2FContent%3Foid%3D25964067" class="twitter-share-button" data-count="horizontal">Tweet</a>
  <script>
    dnLoadScript("https://platform.twitter.com/widgets.js", true);
  </script>

</div> <div class="l0" style="width:14%; height: 20px; float:left;">


  

  

  

  <a href="https://pinterest.com/pin/create/button/?description=5%20sure%20things%20for%20International%20Women%E2%80%99s%20Day&amp;media=https%3A%2F%2Fmedia1.fdncms.com%2Fthecoast%2Fimager%2Fu%2Fslideshow%2F25964066%2Frajean_willis_-_april_2019_002_.jpeg&amp;url=https%3A%2F%2Fwww.thecoast.ca%2Fhalifax%2F5-sure-things-for-international-womens-day%2FContent%3Foid%3D25964067" class="pin-it-button" count-layout="none">Pin It</a>
  <script>
  Foundation.documentReady.then(function () {
    new Foundation.Script("https://assets.pinterest.com/js/pinit.js", true);
  })
  </script>

</div> <div class="l0" style="width:14%; height: 20px; float:left;">


  <a class="toggleActivator saveAction requiresLogin" title="My Favorites" href="https://posting.thecoast.ca/halifax/Profile/MyFavorites?add=25964067">
    Favourite
  </a>
  <div class="togglePanel" data-toolsoid="25964067" data-toolsajaxmacro="addObject" style="display:none">
    <div class="loading">Saving&hellip;</div>
    <div class="ajaxUpdater" style="display:none"></div>
  </div>


</div> <div class="l0" style="width:14%; height: 20px; float:left;">

<a class="printAction" title="Print" href="https://www.thecoast.ca/halifax/5-sure-things-for-international-womens-day/Content?mode=print&amp;oid=25964067" rel="nofollow" target="_blank">Print</a>
</div> <div class="l0" style="width:14%; height: 20px; float:left;">

<a class="emailAction" title="Email" href="https://posting.thecoast.ca/halifax/Tools/EmailFriend?oid=25964067" rel="nofollow" target="_blank" onclick="popupWindow('popupEmailFriend', this.href, 400, 650, 400, 10); return false">Email</a>

</div> <div class="l0 last" style="width:14%; height: 20px; float:right;">




  <div class="addthis_toolbox addthis_default_style"><a href="https://www.addthis.com/bookmark.php?v=300&pubid=ra-4f9ab8e8139f396b" addthis:url="https://www.thecoast.ca/halifax/5-sure-things-for-international-womens-day/Content?oid=25964067" addthis:title="5 sure things for International Women’s Day" addthis:description="Both online and in-person, here’s how to celebrate not-men this year." class="addthis_button_compact">Share</a></div>
  <script type="text/javascript">
    dnLoadScript("https://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-4f9ab8e8139f396b", true);
  </script>


      </div>
    </div>
  </div>

  
  
    <script type="text/javascript">
      Foundation.Tools.setup();
    </script>
  




  

  
    <div class="uk-root">
  

  





<div class="componentGrid-TwoZones-Auto-Expand uk-root uk-width-1-1 uk-flex uk-flex-row uk-flex-wrap fdn-component-grid-row@m" uk-height-match data-component-grid-id="TopStoriesVideoPair">

  <div class="uk-width-1-1 uk-width-auto@m uk-flex uk-flex-column uk-inline fdn-component-grid-zone">
    



















<div class="ComponentZoneA TopStoriesVideoPairresponsive  trending-by-day uk-root fdn-margin-vert TrendingContentList comp-landing-trending" data-component-id="TrendingContentList">
  <div class="fdn-component-header-block uk-margin ">

      

      <h3 class="fdn-component-header-text uk-margin-remove ">
        
          Trending
        
      </h3>

      

      
    </div>

    
    
    

    
        <ul class="pres-ContentListHeadline uk-list uk-list-divider">
      
      

      <li class="fdn-pres-item">
    <a class="uk-flex uk-flex-top" href="https://www.thecoast.ca/halifax/a-whole-bunch-of-halifax-musicians-get-ecma-noms/Content?oid=25963518">
      <p class="fdn-teaser-headline">
        A whole bunch of Halifax musicians get ECMA noms
      </p>
    </a>
  </li>

      
   
    
      

      <li class="fdn-pres-item">
    <a class="uk-flex uk-flex-top" href="https://www.thecoast.ca/halifax/look-inside-the-blue-building-halifaxs-newest-gallery/Content?oid=25819855">
      <p class="fdn-teaser-headline">
        Look inside The Blue Building, Halifax’s newest gallery
      </p>
    </a>
  </li>

      
   
    
      

      <li class="fdn-pres-item">
    <a class="uk-flex uk-flex-top" href="https://www.thecoast.ca/halifax/two-halifax-artists-nominated-for-canadas-prestigious-new-generation-photography-award/Content?oid=25826030">
      <p class="fdn-teaser-headline">
        Two Halifax artists nominated for Canada’s prestigious New Generation Photography Award
      </p>
    </a>
  </li>

      
   
    
        </ul>
        <script>
    jQuery(function () {
      var setHeights = function () {
        for(var item of document.querySelectorAll('[data-component-id="TrendingContentList"].trending-by-day li a')) {
          item.style.height = null
          item.style.height = item.getHeight() + 'px'
        }
      }
      window.addEventListener('resize', setHeights)
      window.addEventListener('orientationchange', setHeights)
      setHeights()
    })
    </script>
      

  

</div>

    
  </div>

  <div class="uk-width-1-1 uk-width-expand@m uk-flex uk-flex-column uk-inline fdn-component-grid-zone">
    <!-- 
        fetched: 2021-03-07 08:00 2 
        mode: content
        requestSite: thecoast
        requestPage: article
        xid: 20310739
        vid: 20310739
        vrd: null ()
        vri: 2 ()
        vrp: false ()
        pause: false
      -->

      

        

        

        
            <div class="ComponentZoneB TopStoriesVideoPairresponsive  no-foundation-imgeditor uk-root fdn-margin-vert TopStoriesVideo comp-content-topstoriesvideo" data-component-id="TopStoriesVideo">
    <div class="top-stories-video">
    <div class="uk-inline">
      <div class="carousel-items">
          
          

          

          

          <div class="item uk-overflow-hidden uk-animation-fade ">
            <a href="https://www.thecoast.ca/halifax/a-whole-bunch-of-halifax-musicians-get-ecma-noms/Content?oid=25963518" target="_top">
              <img class="uk-animation-kenburns uk-transform-origin-top-left"
                   src="https://media1.fdncms.com/thecoast/imager/u/16x9-m/25963517/tsr.jpg" alt="">
            </a>
            <div class="uk-hidden uk-animation-slide-left" data-headline>
              <a class="carousel-headline" href="https://www.thecoast.ca/halifax/a-whole-bunch-of-halifax-musicians-get-ecma-noms/Content?oid=25963518" target="_top"><strong>A whole bunch of Halifax musicians get ECMA noms</strong></a>
            </div>
          </div> 

          
        
          

          

          

          <div class="item uk-overflow-hidden uk-animation-fade uk-hidden">
            <a href="https://www.thecoast.ca/halifax/first-look-at-boyds-pharmasave-on-agricola-street/Content?oid=25963798" target="_top">
              <img class="uk-animation-kenburns uk-transform-origin-top-center"
                   src="https://media2.fdncms.com/thecoast/imager/u/16x9-m/25963795/2.jpg" alt="">
            </a>
            <div class="uk-hidden uk-animation-slide-left" data-headline>
              <a class="carousel-headline" href="https://www.thecoast.ca/halifax/first-look-at-boyds-pharmasave-on-agricola-street/Content?oid=25963798" target="_top"><strong>First look at Boyd’s Pharmasave on Agricola Street</strong></a>
            </div>
          </div> 

          
        
          

          

          

          <div class="item uk-overflow-hidden uk-animation-fade uk-hidden">
            <a href="https://www.thecoast.ca/halifax/35-of-canadas-best-hockey-players-are-in-halifax-this-week/Content?oid=25957679" target="_top">
              <img class="uk-animation-kenburns uk-transform-origin-center-left"
                   src="https://media1.fdncms.com/thecoast/imager/u/16x9-m/25957677/_cta9985.jpg" alt="">
            </a>
            <div class="uk-hidden uk-animation-slide-left" data-headline>
              <a class="carousel-headline" href="https://www.thecoast.ca/halifax/35-of-canadas-best-hockey-players-are-in-halifax-this-week/Content?oid=25957679" target="_top"><strong>35 of Canada’s best hockey players are in Halifax this week</strong></a>
            </div>
          </div> 

          
        
          

          

          

          <div class="item uk-overflow-hidden uk-animation-fade uk-hidden">
            <a href="https://www.thecoast.ca/halifax/strankin-ends-1-month-halifax-lockdown-after-a-week/Content?oid=25957671" target="_top">
              <img class="uk-animation-kenburns uk-transform-origin-center-right"
                   src="https://media2.fdncms.com/thecoast/imager/u/16x9-m/25957670/strankin.jpg" alt="">
            </a>
            <div class="uk-hidden uk-animation-slide-left" data-headline>
              <a class="carousel-headline" href="https://www.thecoast.ca/halifax/strankin-ends-1-month-halifax-lockdown-after-a-week/Content?oid=25957671" target="_top"><strong>Strankin ends 1-month Halifax lockdown after a week</strong></a>
            </div>
          </div> 

          
        
          

          

          

          <div class="item uk-overflow-hidden uk-animation-fade uk-hidden">
            <a href="https://www.thecoast.ca/halifax/nova-scotias-vaccine-rollout-continues-to-have-technical-difficulties/Content?oid=25956392" target="_top">
              <img class="uk-animation-kenburns uk-transform-origin-bottom-left"
                   src="https://media1.fdncms.com/thecoast/imager/u/16x9-m/25956395/adobestock_412585371.jpeg" alt="">
            </a>
            <div class="uk-hidden uk-animation-slide-left" data-headline>
              <a class="carousel-headline" href="https://www.thecoast.ca/halifax/nova-scotias-vaccine-rollout-continues-to-have-technical-difficulties/Content?oid=25956392" target="_top"><strong>Nova Scotia’s vaccine rollout continues to have technical difficulties</strong></a>
            </div>
          </div> 

          
        
            </div>

      

      
      
        
        

        <div class="uk-position-top-left uk-position-small uk-flex uk-flex-row carousel-info-text">
          <div class="uk-width-auto uk-padding-small uk-text-bold">
            
              Top Stories
            
          </div>
        </div>
      

      
      
        <div class="uk-position-top-right uk-flex-top uk-position-small uk-width-1-6 carousel-info-icon uk-flex uk-flex-right">
          <img src="/apple-touch-icon-iphone.png" width="40">
        </div>
      

      
      <div class="uk-position-bottom-right uk-position-small uk-flex uk-flex-row">
        
        
          <div class="uk-flex-1 carousel-progress-block">
            
            
            <div class="carousel-progress-block-item"></div>
          </div> 
        
          <div class="uk-flex-1 carousel-progress-block">
            
            
            <div class="carousel-progress-block-item"></div>
          </div> 
        
          <div class="uk-flex-1 carousel-progress-block">
            
            
            <div class="carousel-progress-block-item"></div>
          </div> 
        
          <div class="uk-flex-1 carousel-progress-block">
            
            
            <div class="carousel-progress-block-item"></div>
          </div> 
        
          <div class="uk-flex-1 carousel-progress-block">
            
            
            <div class="carousel-progress-block-item"></div>
          </div> 
        
      </div>

      
      <div class="carousel-video-player uk-overlay-default uk-position-cover uk-hidden">
      </div>

      
      <div class="carousel-video-player-label video-player-label-mute-toggle uk-overlay-default uk-position-top-center carousel-button uk-padding-small uk-hidden">
        Advertisement:
        <span class="uk-margin-xsmall-right uk-hidden volume-icon" uk-icon="icon:fdn-volume;ratio:1.8"></span>
        <span class="uk-margin-xsmall-right uk-hidden volume-mute-icon" uk-icon="icon:fdn-volume-mute;ratio:1.8"></span>
      </div>

      
      <div class="carousel-video-player-countdown uk-position-bottom-right uk-hidden uk-flex uk-flex-middle uk-padding-small" style="color:white;font-weight:bold;text-shadow: 1px 1px #000000;">
      </div>

      
      <div class="carousel-prev carousel-button uk-position-center-left">
        <span uk-icon="icon: triangle-left; ratio: 2"></span>
      </div>

      
      <div class="carousel-pause carousel-button uk-position-center uk-hidden">
        <span uk-icon="icon: fdn-pause; ratio: 3.5"></span>
      </div>

      
      <div class="carousel-play carousel-button uk-position-center uk-hidden">
        <span uk-icon="icon: play; ratio: 3.5"></span>
      </div>

      
      <div class="carousel-next carousel-button uk-position-center-right">
        <span uk-icon="icon: triangle-right; ratio: 2"></span>
      </div>

      
      <div class="carousel-volume carousel-button uk-position-bottom-left uk-width-1-4 uk-hidden uk-flex uk-flex-middle uk-padding-xsmall">
        <div class="carousel-volume-mute-toggle">
          <span class="uk-margin-xsmall-right uk-hidden volume-icon" uk-icon="icon:fdn-volume;ratio:1.3"></span>
          <span class="uk-margin-xsmall-right uk-hidden volume-mute-icon" uk-icon="icon:fdn-volume-mute;ratio:1.3"></span>
        </div>
        <input class="uk-range" type="range" value="0.5" min="0" max="1" step="0.1" style="height: 40px;margin-top: -10px;margin-bottom: -10px;">
      </div>
    </div>

    <div class="uk-flex carousel-info-height-wrapper">
      <div class="carousel-info uk-overflow-hidden uk-width-1-1">
        
      </div>
    </div>

    

    <script src="https://imasdk.googleapis.com/js/sdkloader/ima3.js"></script>



    <script>
    // 
  var evVarDebuggingOutput = false
  // 

  function logToConsole () {
    if(typeof evVarDebuggingOutput !== 'undefined' && evVarDebuggingOutput === true) {
      var grayb = 'color:white;background:darkgray;padding:4px;border-radius:4px;'
      console.log('%cReely', grayb, ...arguments)
    }
  }
  function warnToConsole () {
    if(typeof evVarDebuggingOutput !== 'undefined' && evVarDebuggingOutput === true) {
      var orangeb = 'color:white;background:darkorange;padding:4px;border-radius:4px;'
      console.warn('%cReely', orangeb, ...arguments)
    }
  }
  function loggfdnpbjs () {
    if(typeof evVarDebuggingOutput !== 'undefined' && evVarDebuggingOutput === true) {
      var greenb = 'color:white;background:forestgreen;padding:4px;border-radius:4px;'
      console.log('%cfdnpbjs', greenb, ...arguments)
    }
  }
    </script>

    <script>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</script>

    




  </div>
  </div><!-- End .top-stories-video -->

    
  </div>

</div>


  
    </div>
  







 





  
  
      <div id="LatestInCategory" class="MainColumn ContentDefault ">
        <h3 class="latestarts___culture"><span class="headingText">Latest in Arts + Culture</span></h3>
        <ul class="moduleList ui list grouped expanded">
    
    
    <li class="l0 storyItem">
    
      
      <a href="https://www.thecoast.ca/halifax/neptune-is-sort-of-back/Content?oid=25850377">
        <img src="https://media2.fdncms.com/thecoast/imager/u/bigsquare/25850376/neptune.jpg"
             alt="Neptune is (sort of) back!"
             width="200"
             height="200"
             srcset="" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.thecoast.ca/halifax/neptune-is-sort-of-back/Content?oid=25850377">Neptune is (sort of) back!</a>
    </h4>
    <div class="date"> Feb 23, 2021 </div>
  </li>
    
  
    
    <li class="l0 storyItem">
    
      
      <a href="https://www.thecoast.ca/halifax/two-halifax-artists-nominated-for-canadas-prestigious-new-generation-photography-award/Content?oid=25826030">
        <img src="https://media2.fdncms.com/thecoast/imager/u/bigsquare/25837328/teaser_for_all_smiles.png"
             alt="Two Halifax artists nominated for Canada&rsquo;s prestigious New Generation Photography Award"
             width="200"
             height="200"
             srcset="" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.thecoast.ca/halifax/two-halifax-artists-nominated-for-canadas-prestigious-new-generation-photography-award/Content?oid=25826030">Two Halifax artists nominated for Canada’s prestigious New Generation Photography Award</a>
    </h4>
    <div class="date"> Feb 21, 2021 </div>
  </li>
    
  
    
    <li class="l0 storyItem">
    
      
      <a href="https://www.thecoast.ca/halifax/halifaxs-eli-goree-nominated-for-a-black-reel-award/Content?oid=25825511">
        <img src="https://media2.fdncms.com/thecoast/imager/u/bigsquare/25825509/untitled-2.jpg"
             alt="Halifax&rsquo;s Eli Goree nominated for a Black Reel Award"
             width="200"
             height="200"
             srcset="" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.thecoast.ca/halifax/halifaxs-eli-goree-nominated-for-a-black-reel-award/Content?oid=25825511">Halifax’s Eli Goree nominated for a Black Reel Award</a>
    </h4>
    <div class="date"> Feb 19, 2021 </div>
  </li>
    
  
        
            <li class="l0 storyItem more">
              <a href="https://www.thecoast.ca/halifax/ArticleArchives?category=25939607" class="more">More &raquo;</a>
            </li>
          </ul>
        
      </div>
    





  <div id="StorySectionLink" class="MainColumn ContentDefault ">
    <p class="moreArticles"><a href="https://www.thecoast.ca/halifax/arts-music/Section?oid=957805">more articles in Arts + Music &raquo;</a></p>
  </div> <!-- end StorySectionLink -->











  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  
  


  

  
    
      <style>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</style>
      <div id="Comments" class="MainColumn ContentDefault CommentsComponent ">
        
        

        
        

        <div class="commentsHeader clearfix" id="readerComments">

          
          
          
          <h3 class="clearfix">
            <div style="float:left;">
              Comments 
            </div>
            
          </h3>
        </div>
        
        
        <div id="Comments_commentContent" class="commentContent">
          
        </div>
        

        
          <div class="bottomOptionBar clearfix">
            
              <div style="float:left;">
      <div style="float:left;margin:4px 0; padding:4px 6px;">Subscribe to this thread:</div>
      <div style="position:relative;float:left">
      <div class="commentSubscribeLink">
        <a class="toggleActivator saveAction" id="doSubscribe" href="javascript://Subscribe">By Email</a>
      </div>
      <div class="togglePanel" data-toolsoid="25964067" data-toolsajaxmacro="commentSubscribe" style="display:none">
        <div class="toggleArrowBorder"></div>
        <div class="toggleArrow"></div>
        <a href="javascript://close" class="togglePanelClose"><img src="/foundation/images/icons/cross.png" width="14" height="14"></a>
        <div class="loading">Subscribing&hellip;</div>
        <div class="ajaxUpdater" style="display:none;"></div>
      </div>
      </div>
      <div class="commentRSSLink"><a href="/halifax/Rss.xml?id=comments&amp;oid=25964067" class="feedLink" title="Subscribe to this story's comments" target="_blank">With RSS</a></div>
      </div>
            
            
          </div>          
          
        <hr />

        

        
          

          <form id="CommentsPostCommentForm" method="post" class="userCommentForm validateForm" data-validate="login" data-validate-login-options="{&quot;feelingShy&quot;:false}">
            <input type="hidden" name="commentType" value="comment" />
            <input type="hidden" name="oid" value="25964067" />
            <input type="hidden" name="source" value="desktop">

            
            

            <label for="comment" class="hidden">Comment</label>
            
              <h4 class="commentFormAddHeader"><a name="readerComments">Add a comment</a></h4>
            

            
            
            

            <div class="errorDisplay" style="display:none">
              <ol></ol>
            </div>
            <dl class="formElements clearfix">
            
              <dd><textarea name="comment" style="height:112px;overflow:hidden;" tabindex="1" class="expandableBox required" id="comment" data-validate="required"></textarea></dd>
            </dl>

            

            

            <input type="checkbox" name="subscribe" id="Comments_commentSubscribe" value="yes"> <label for="Comments_commentSubscribe" style="margin-right:24px;">Subscribe to this thread</label>
            
            

            <p class="commentFormSubmit">
              <input type="submit" name="commentSubmit" tabindex="2" value="Post Comment" id="commentSubmit" />
            </p>

          </form>
          <script>
            jQuery("textarea.expandableBox").autoBoxResize();
          </script>
        
      </div><!-- comments -->
      <script type="text/javascript">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</script>
    
  









  

  

  
    <div id="MorebyThisAuthorWrapper" class="MainColumn ContentDefault Wrapper">

    
      
      
          <div id="MorebyThisAuthor" class="MainColumn ContentDefault ">
            <h3><span class="headingText">More by Seyitan Moritiwon</span></h3>
            <ul class="moduleList">
        
        
        
        <li class="l0 storyItem">
    
      
      <a href="https://www.thecoast.ca/halifax/buy-black-birchtown-wants-to-create-retreat-centre-for-bipoc-folks/Content?oid=25811493">
        <img src="https://media2.fdncms.com/thecoast/imager/u/bigsquare/25811497/buy_black_birchtown.jpg"
             alt="Buy Black Birchtown wants to create retreat centre for BIPOC folks"
             width="200"
             height="200"
             srcset="" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.thecoast.ca/halifax/buy-black-birchtown-wants-to-create-retreat-centre-for-bipoc-folks/Content?oid=25811493">Buy Black Birchtown wants to create retreat centre for BIPOC folks</a>
    </h4>
    <div class="date"> Feb 17, 2021 </div>
  </li>
        
        

      
        
        
        <li class="l0 storyItem">
    
      
      <a href="https://www.thecoast.ca/halifax/halifaxs-indoor-skatepark-movement-snags-meeting-with-mayor/Content?oid=25754129">
        <img src="https://media2.fdncms.com/thecoast/imager/u/bigsquare/25754440/skate_park_snowo_shovel_actua_.png"
             alt="Halifax&rsquo;s indoor skatepark movement snags meeting with mayor"
             width="200"
             height="200"
             srcset="" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.thecoast.ca/halifax/halifaxs-indoor-skatepark-movement-snags-meeting-with-mayor/Content?oid=25754129">Halifax’s indoor skatepark movement snags meeting with mayor</a>
    </h4>
    <div class="date"> Feb  8, 2021 </div>
  </li>
        
        

      
        
        
        <li class="l0 storyItem">
    
      
      <a href="https://www.thecoast.ca/halifax/the-year-the-music-lived/Content?oid=25437288">
        <img src="https://media2.fdncms.com/thecoast/imager/u/bigsquare/25437297/recordsoftheyear.jpg"
             alt="The year the music lived"
             width="200"
             height="200"
             srcset="" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.thecoast.ca/halifax/the-year-the-music-lived/Content?oid=25437288">The year the music lived</a>
    </h4>
    <div class="date"> Dec 22, 2020 </div>
  </li>
        
        

      
             <li class="l0 storyItem more">
               <a href="https://www.thecoast.ca/halifax/ArticleArchives?author=23800215" class="more">More &raquo;</a>
             </li>
             </ul>
          </div>
        
    
   </div>  
   
  









      <!-- end gridMainColumn -->
    </div>

    <div id="gridRightColumn">
    
      <!-- ZoneB -->
      <div id="gridMainSidebar">
        











  
      <div id="StickyStoriesRightCol" class="MainSidebar ContentDefault  Home">
        <h3>C19 Need to Know</h3>
        <ul class="moduleList">
    
    

     

  <li class="l0 storyItem">    
    <h4 class="headline itemNoImage">
      <a href="https://www.thecoast.ca/halifax/coronavirus-explained-again/Content?oid=24836664">
        COVID-19 explained 2.0
      </a>
    </h4>
  </li>
       
    
  
    

     

  <li class="l0 storyItem">    
    <h4 class="headline itemNoImage">
      <a href="https://www.thecoast.ca/COVID19Needtoknow/archives/2020/12/03/were-you-exposed-to-c19">
        Were you exposed?
      </a>
    </h4>
  </li>
       
    
  
    

     

  <li class="l0 storyItem">    
    <h4 class="headline itemNoImage">
      <a href="https://www.thecoast.ca/COVID19Needtoknow/archives/2020/07/31/where-to-get-a-locally-made-mask-in-halifax">
        Locally made masks
      </a>
    </h4>
  </li>
       
    
  
    

     

  <li class="l0 storyItem">    
    <h4 class="headline itemNoImage">
      <a href="https://www.thecoast.ca/newsticker">
        News updates
      </a>
    </h4>
  </li>
       
    
  
    

     

  <li class="l0 storyItem">    
    <h4 class="headline itemNoImage">
      <a href="https://www.thecoast.ca/halifax/pause-the-presses/Content?oid=23704060">
        About the paper Coast
      </a>
    </h4>
  </li>
       
    
  
        </ul>
      </div>
    

<div id="Box1" class="MainSidebar ContentDefault Ad Box">
  <!-- /1020031/Box_New1 -->
          <div id="div-gpt-ad-box_new1" style="" data-content-type="ad" data-slot="/1020031/Box_New1" data-output="asynchronous" data-width="300" data-height="250">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-box_new1');
                });
              </script>
          </div>
</div>

<div id="Teaser1" class="MainSidebar ContentDefault Ad Teaser">
  <!-- /1020031/Teaser_New1 -->
          <div id="div-gpt-ad-teaser_new1" style="" data-content-type="ad" data-slot="/1020031/Teaser_New1" data-output="asynchronous" data-width="300" data-height="80">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-teaser_new1');
                });
              </script>
          </div>
</div>

<div id="Box2" class="MainSidebar ContentDefault Ad Box">
  <!-- /1020031/Box_New2 -->
          <div id="div-gpt-ad-box_new2" style="" data-content-type="ad" data-slot="/1020031/Box_New2" data-output="asynchronous" data-width="300" data-height="250">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-box_new2');
                });
              </script>
          </div>
</div>

<div id="Teaser2" class="MainSidebar ContentDefault Ad Teaser">
  <!-- /1020031/Teaser_New2 -->
          <div id="div-gpt-ad-teaser_new2" style="" data-content-type="ad" data-slot="/1020031/Teaser_New2" data-output="asynchronous" data-width="300" data-height="80">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-teaser_new2');
                });
              </script>
          </div>
</div>

<div id="Box3" class="MainSidebar ContentDefault Ad Box">
  <!-- /1020031/Box_New3 -->
          <div id="div-gpt-ad-box_new3" style="" data-content-type="ad" data-slot="/1020031/Box_New3" data-output="asynchronous" data-width="300" data-height="250">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-box_new3');
                });
              </script>
          </div>
</div>

<div id="Teaser3" class="MainSidebar ContentDefault Ad Teaser">
  <!-- /1020031/Teaser_New3 -->
          <div id="div-gpt-ad-teaser_new3" style="" data-content-type="ad" data-slot="/1020031/Teaser_New3" data-output="asynchronous" data-width="300" data-height="80">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-teaser_new3');
                });
              </script>
          </div>
</div>

<div id="Box4" class="MainSidebar ContentDefault Ad Box">
  <!-- /1020031/Box_New4 -->
          <div id="div-gpt-ad-box_new4" style="" data-content-type="ad" data-slot="/1020031/Box_New4" data-output="asynchronous" data-width="300" data-height="250">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-box_new4');
                });
              </script>
          </div>
</div>

<div id="Teaser4" class="MainSidebar ContentDefault Ad Teaser">
  <!-- /1020031/Teaser_New4 -->
          <div id="div-gpt-ad-teaser_new4" style="" data-content-type="ad" data-slot="/1020031/Teaser_New4" data-output="asynchronous" data-width="300" data-height="80">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-teaser_new4');
                });
              </script>
          </div>
</div>







  



<div id="Box5" class="MainSidebar ContentDefault Ad Box">
  <!-- /1020031/Box_New5 -->
          <div id="div-gpt-ad-box_new5" style="" data-content-type="ad" data-slot="/1020031/Box_New5" data-output="asynchronous" data-width="300" data-height="250">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-box_new5');
                });
              </script>
          </div>
</div>

<div id="Teaser5" class="MainSidebar ContentDefault Ad Teaser">
  <!-- /1020031/Teaser_New5 -->
          <div id="div-gpt-ad-teaser_new5" style="" data-content-type="ad" data-slot="/1020031/Teaser_New5" data-output="asynchronous" data-width="300" data-height="80">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-teaser_new5');
                });
              </script>
          </div>
</div>

<div id="DoubleBox" class="MainSidebar ContentDefault Ad DoubleBox">
  <!-- /1020031/DoubleBox_New -->
          <div id="div-gpt-ad-doublebox_new" style="" data-content-type="ad" data-slot="/1020031/DoubleBox_New" data-output="asynchronous" data-width="300" data-height="600">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-doublebox_new');
                });
              </script>
          </div>
</div>
<div id="Box6" class="MainSidebar ContentDefault Ad Box">
  <!-- /1020031/Box_New6 -->
          <div id="div-gpt-ad-box_new6" style="" data-content-type="ad" data-slot="/1020031/Box_New6" data-output="asynchronous" data-width="300" data-height="250">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-box_new6');
                });
              </script>
          </div>
</div><div id="Teaser6" class="MainSidebar ContentDefault Ad Teaser">
  <!-- /1020031/Teaser_New6 -->
          <div id="div-gpt-ad-teaser_new6" style="" data-content-type="ad" data-slot="/1020031/Teaser_New6" data-output="asynchronous" data-width="300" data-height="80">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-teaser_new6');
                });
              </script>
          </div>
</div><div id="Box7" class="MainSidebar ContentDefault Ad Box">
  <!-- /1020031/Box_New7 -->
          <div id="div-gpt-ad-box_new7" style="" data-content-type="ad" data-slot="/1020031/Box_New7" data-output="asynchronous" data-width="300" data-height="250">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-box_new7');
                });
              </script>
          </div>
</div><div id="Teaser7" class="MainSidebar ContentDefault Ad Teaser">
  <!-- /1020031/Teaser_New7 -->
          <div id="div-gpt-ad-teaser_new7" style="" data-content-type="ad" data-slot="/1020031/Teaser_New7" data-output="asynchronous" data-width="300" data-height="80">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-teaser_new7');
                });
              </script>
          </div>
</div><div id="Box8" class="MainSidebar ContentDefault Ad Box">
  <!-- /1020031/Box_New8 -->
          <div id="div-gpt-ad-box_new8" style="" data-content-type="ad" data-slot="/1020031/Box_New8" data-output="asynchronous" data-width="300" data-height="250">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-box_new8');
                });
              </script>
          </div>
</div><div id="Teaser8" class="MainSidebar ContentDefault Ad Teaser">
  <!-- /1020031/Teaser_New8 -->
          <div id="div-gpt-ad-teaser_new8" style="" data-content-type="ad" data-slot="/1020031/Teaser_New8" data-output="asynchronous" data-width="300" data-height="80">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-teaser_new8');
                });
              </script>
          </div>
</div><div id="Box9" class="MainSidebar ContentDefault Ad Box">
  <!-- /1020031/Box_New9 -->
          <div id="div-gpt-ad-box_new9" style="" data-content-type="ad" data-slot="/1020031/Box_New9" data-output="asynchronous" data-width="300" data-height="250">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-box_new9');
                });
              </script>
          </div>
</div><div id="Teaser9" class="MainSidebar ContentDefault Ad Teaser">
  <!-- /1020031/Teaser_New9 -->
          <div id="div-gpt-ad-teaser_new9" style="" data-content-type="ad" data-slot="/1020031/Teaser_New9" data-output="asynchronous" data-width="300" data-height="80">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-teaser_new9');
                });
              </script>
          </div>
</div><div id="Box10" class="MainSidebar ContentDefault Ad Box">
  <!-- /1020031/Box_New10 -->
          <div id="div-gpt-ad-box_new10" style="" data-content-type="ad" data-slot="/1020031/Box_New10" data-output="asynchronous" data-width="300" data-height="250">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-box_new10');
                });
              </script>
          </div>
</div><div id="Teaser10" class="MainSidebar ContentDefault Ad Teaser">
  <!-- /1020031/Teaser_New10 -->
          <div id="div-gpt-ad-teaser_new10" style="" data-content-type="ad" data-slot="/1020031/Teaser_New10" data-output="asynchronous" data-width="300" data-height="80">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-teaser_new10');
                });
              </script>
          </div>
</div>







  

  

  
  

  
  

  
     

     

  
  

  
  


  

  
  
  


  

  



  

  

  
  




<div id="BoxPromo2" class="MainSidebar ContentDefault Ad Box Promo">
  <!-- /1020031/PromoBox_New2 -->
          <div id="div-gpt-ad-promobox_new2" style="" data-content-type="ad" data-slot="/1020031/PromoBox_New2" data-output="asynchronous" data-width="300" data-height="250">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-promobox_new2');
                });
              </script>
          </div>
</div>

<div id="BoxPromo3" class="MainSidebar ContentDefault Ad Box Promo">
  <!-- /1020031/PromoBox_New3 -->
          <div id="div-gpt-ad-promobox_new3" style="" data-content-type="ad" data-slot="/1020031/PromoBox_New3" data-output="asynchronous" data-width="300" data-height="250">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-promobox_new3');
                });
              </script>
          </div>
</div>







  <div id="HomeTopTen" class="MainSidebar ContentDefault ">

    <div id="topTenHeader">
     <h2 id="sectionHeader-topten">Coast Top Ten</h2>
      <div class="tabs">
        <div class="tabCurrent tabLeft"><a href="#">Most Read</a></div> 
        <div class="tabBack tabCenter"><a href="#">Most Shared</a></div> 
        <div class="tabBack tabRight"><a href="#">Most Discussed</a></div>
      </div>
    
      <div class="clear"></div>
    
      <div class="topTenBody">
        <ol>
          

          
            
              <li><a href="https://www.thecoast.ca/halifax/lie-with-me/Content?oid=965796">Lie With Me</a> &nbsp; (Arts + Culture)</li>
            
              <li><a href="https://www.thecoast.ca/halifax/a-whole-bunch-of-halifax-musicians-get-ecma-noms/Content?oid=25963518">A whole bunch of Halifax musicians get ECMA noms</a> &nbsp; (Music)</li>
            
              <li><a href="https://www.thecoast.ca/halifax/art-brat-comics/Content?oid=23366026">Art Brat Comics</a> &nbsp; (Comics)</li>
            
              <li><a href="https://www.thecoast.ca/halifax/reasons-we-love-the-city/Category?oid=25183110">The Coast is back with the 26th annual Best Of Halifax readers' survey results</a> &nbsp; (City)</li>
            
              <li><a href="https://www.thecoast.ca/halifax/movie-review-thor-ragnarok/Content?oid=10741953">Movie review: <i>Thor: Ragnarok</i></a> &nbsp; (Arts + Culture)</li>
            
              <li><a href="https://www.thecoast.ca/halifax/hey-you-goofs/Content?oid=23271498">Hey You Goofs!</a> &nbsp; (Comics)</li>
            
              <li><a href="https://www.thecoast.ca/halifax/from-australia-with-love/Content?oid=3920059">From Australia with love</a> &nbsp; (Music)</li>
            
              <li><a href="https://www.thecoast.ca/halifax/the-atlantic-film-festival-is-fin-it-to-win-it/Content?oid=8016906">The Atlantic Film Festival is FIN it to win it</a> &nbsp; (Arts + Culture)</li>
            
              <li><a href="https://www.thecoast.ca/halifax/evolve-2011-day-2/Content?oid=2669869">Evolve 2011: Day 2</a> &nbsp; (Music)</li>
            
              <li><a href="https://www.thecoast.ca/halifax/look-inside-the-blue-building-halifaxs-newest-gallery/Content?oid=25819855">Look inside The Blue Building, Halifax’s newest gallery</a> &nbsp; (Arts + Culture)</li>
            
          
        </ol>
     
      </div>
    
      <div class="topTenBody" style="display:none">
        <ol>
          
            <li><a href="https://www.thecoast.ca/halifax/from-australia-with-love/Content?oid=3920059">From Australia with love</a> &nbsp; (Music)</li>
          
            <li><a href="https://www.thecoast.ca/halifax/finding-frenchy-a-journey-to-the-heart-of-the-second-hand-phenomenon/Content?oid=21136325">Finding Frenchy's, a journey to the heart of the second-hand phenomenon</a> &nbsp; (Arts + Culture)</li>
          
            <li><a href="https://www.thecoast.ca/halifax/superstar-shortlist-the-arts-decade-in-review/Content?oid=1454650">Superstar shortlist: The arts decade in review</a> &nbsp; (Music)</li>
          
            <li><a href="https://www.thecoast.ca/halifax/soaring-african-nova-scotian-pride/Content?oid=8109734">Soaring African Nova Scotian pride</a> &nbsp; (Arts + Culture)</li>
          
            <li><a href="https://www.thecoast.ca/halifax/an-advent-calendar-of-poetry-december-9/Content?oid=25362870">An advent calendar of poetry: December 9</a> &nbsp; (Arts + Culture)</li>
          
            <li><a href="https://www.thecoast.ca/halifax/steph-mcnair-prioritizes-non-binary-beauty-with-maneland/Content?oid=22106413">Steph McNair prioritizes non-binary beauty with Maneland</a> &nbsp; (Shoptalk)</li>
          
        </ol>
      
      </div>
    
      <div class="topTenBody" style="display:none">
        <ol>
         
            <li><a href="https://www.thecoast.ca/halifax/the-evolution-of-tanya-davis/Content?oid=959947">The evolution of Tanya Davis</a> &nbsp; (Music)</li>
          
            <li><a href="https://www.thecoast.ca/halifax/all-164-sloan-songs-ranked-worst-to-best/Content?oid=5709769">All 164 Sloan songs ranked worst to best</a> &nbsp; (Music)</li>
          
            <li><a href="https://www.thecoast.ca/halifax/the-wolf-of-wall-street/Content?oid=4170609">The Wolf of Wall Street</a> &nbsp; (Arts + Culture)</li>
          
            <li><a href="https://www.thecoast.ca/halifax/ted/Content?oid=3208934">Ted</a> &nbsp; (Arts + Culture)</li>
          
        </ol>
    
      </div>
        
    </div>
  
  </div>




<script type="text/javascript"><!--
  Event.observe(document, "dom:loaded", function () {
      dnSetupTabGroup(
          $$("#HomeTopTen div.tabs>div"),
          $$("#HomeTopTen div.topTenBody"),
          "tabCurrent", "tabBack"
      );
      
      // Deactivate links.
      $$("#HomeTopTen div.tabs>div a").each(function (a) {
          a.onclick = function () { return false; };
      });
  });
//--></script>

<div id="Skyscraper" class="MainSidebar ContentDefault Ad Skyscraper">
  <!-- /1020031/Skyscraper_New -->
          <div id="div-gpt-ad-skyscraper_new" style="" data-content-type="ad" data-slot="/1020031/Skyscraper_New" data-output="asynchronous" data-width="160" data-height="600">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-skyscraper_new');
                });
              </script>
          </div>
</div>





  
    

    
  

        <!-- end gridMainSidebar -->
      </div>

      <!-- ZoneC -->
      <div id="gridMainSidebarJr">
        
        <!-- end gridAdSidebar -->
      </div>

      <!-- ZoneD -->
      <div id="gridMainSidebarJr2">
        
        <!-- end gridAdSidebar2 -->
      </div>
      
      <!-- Zone E -->
      <div id="gridBottomSidebar">
        
        <!-- end gridBottomSidebar -->
      </div>
      
      <!-- end gridRightColumn -->
    </div>

    <!-- Footer -->
    <div id="gridFooter">
      

<div id="Footer" class="GlobalFooter ContentDefault ">

  
      <ul>
    
    
    
    <li>
      <a href="https://www.thecoast.ca/" target="_self">Home</a>
      
        |
      
    </li> 
    
    
  
    
    
    <li>
      <a href="https://www.thecoast.ca/blogs/LovetheWayWeBitch/" target="_self">Bitch</a>
      
        |
      
    </li> 
    
    
  
    
    
    <li>
      <a href="https://www.thecoast.ca/halifax/music/Category?oid=3196454" target="_self">Music</a>
      
        |
      
    </li> 
    
    
  
    
    
    <li>
      <a href="https://www.thecoast.ca/halifax/Section?oid=957802" target="_self">News</a>
      
        |
      
    </li> 
    
    
  
    
    
    <li>
      <a href="https://www.thecoast.ca/halifax/Section?oid=957796" target="_self">Dining</a>
      
        |
      
    </li> 
    
    
  
    
    
    <li>
      <a href="https://www.thecoast.ca/halifax/arts-music/Section?oid=957805" target="_self">Arts & Music</a>
      
        |
      
    </li> 
    
    
  
    
    
    <li>
      <a href="halifax/best-food-and-drink/BestOf?oid=4437692" target="_self">Best Of</a>
      
        |
      
    </li> 
    
    
  
    
    
    <li>
      <a href="https://www.thecoast.ca/halifax/FAQ/Page" target="_self">FAQ</a>
      
        |
      
    </li> 
    
    
  
    
    
    <li>
      <a href="https://www.thecoast.ca/halifax/CoastStyleGuide/Page" target="_self">Style Guide</a>
      
    </li> 
    
    
  
      </ul>
    

  
      <ul>
    
    

    <li>
      <a href="https://www.thecoast.ca/halifax/AboutUs/Page" target="_self">About Us</a>
      
        |
      
    </li> 

    
  
    

    <li>
      <a href="https://www.thecoast.ca/halifax/OurStaff/Page" target="_self">Our Staff</a>
      
        |
      
    </li> 

    
  
    

    <li>
      <a href="https://www.thecoast.ca/halifax/ContactUs/Page" target="_self">Contact Us</a>
      
        |
      
    </li> 

    
  
    

    <li>
      <a href="https://www.thecoast.ca/halifax/AdvertisingInformation/Page" target="_self">Advertise</a>
      
        |
      
    </li> 

    
  
    

    <li>
      <a href="https://www.thecoast.ca/halifax/WorkWithUs/Page" target="_self">Work With Us</a>
      
        |
      
    </li> 

    
  
    

    <li>
      <a href="https://www.thecoast.ca/halifax/SendATip/Page" target="_self">Send us a Tip</a>
      
        |
      
    </li> 

    
  
    

    <li>
      <a href="https://www.thecoast.ca/halifax/PrivacyPolicy/Page" target="_self">Privacy Policy</a>
      
        |
      
    </li> 

    
  
    

    <li>
      <a href="https://www.thecoast.ca/halifax/CommentsPolicy/Page" target="_self">Comments Policy</a>
      
        |
      
    </li> 

    
  
    

    <li>
      <a href="https://www.thecoast.ca/halifax/Syndication" target="_self"><img src="/images/icons/rss-icon.gif" alt="" border="0" /> RSS Feeds</a>
      
        |
      
    </li> 

    
  
    

    <li>
      <a href="https://www.thecoast.ca/halifax/ArticleArchives" target="_self">Archives</a>
      
    </li> 

    
  
      </ul>
    

</div>



  <!-- Google Tag Manager (noscript) -->
  <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NK6X4W8"
  height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
  <!-- End Google Tag Manager (noscript) -->




<!-- Start Google Analytics -->
<script type="text/javascript">
  var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
  document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
</script>
<script type="text/javascript">
  try {
    var pageTracker = _gat._getTracker("UA-708653-1");
    pageTracker._trackPageview();
  } catch(err) {}
</script>
<!-- End Google Analytics -->

<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "8221262" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&c2=8221262&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

<!-- cXense script begin -->
<div id="cX-root" style="display:none"></div>
<script type="text/javascript">
var cX = cX || {}; cX.callQueue = cX.callQueue || [];
cX.callQueue.push(['setAccountId', '9222291968715708015']);
cX.callQueue.push(['setSiteId', '9222304501162646035']);
cX.callQueue.push(['sendPageViewEvent']);
</script>
<script type="text/javascript">
(function() { try { var scriptEl = document.createElement('script'); scriptEl.type = 'text/javascript'; scriptEl.async = 'async';
scriptEl.src = ('https:' == document.location.protocol) ? 'https://scdn.cxense.com/cx.js' : 'http://cdn.cxense.com/cx.js';
var targetEl = document.getElementsByTagName('script')[0]; targetEl.parentNode.insertBefore(scriptEl, targetEl); } catch (e) {};} ());
</script>
<!-- cXense script end -->

<!-- Clicky analytics begin -->
<a title="Real Time Web Analytics" href="http://clicky.com/100675617"><img alt="Real Time Web Analytics" src="//static.getclicky.com/media/links/badge.gif" border="0" /></a>
<script src="//static.getclicky.com/js" type="text/javascript"></script>
<script type="text/javascript">try{ clicky.init(100675617); }catch(e){}</script>
<noscript><p><img alt="Clicky" width="1" height="1" src="//in.getclicky.com/100675617ns.gif" /></p></noscript>
<!-- Clicky analytics end --><div id="footerCopyright">
  <p>
    &copy; 2021
    Coast Publishing Ltd.
  </p>
</div>
      <!-- end gridFooter -->
    </div>
    
    <!-- end gridMain -->
  </div>
  
  <!-- end gridClamp -->
</div>

<!-- Closer -->
<div id="gridCloser">
  
</div><!-- end gridCloser -->


    </body>
</html>
  


