





  

  

  
  

  

  

  

  

  

  

  

  
  

  

  


  

  

  


  

  

  

  

  

  

  

  

  


  

  
    
    <!DOCTYPE html>
<html class="uk-root" lang="en">
<head>
<link rel="stylesheet" type="text/css" href="/fdn-system/assets/pub/styles/desktop.min.css?cb=07467dc5cd724a30d4b043677f000ac9" />
<script src="/fdn-system/assets/pub/scripts/uikit.min.js"></script>
<script src="/fdn-system/assets/pub/scripts/uikit-icons-fdn.min.js"></script>
<script src="/foundation/fontawesome/js/brands.min.js" async></script>
<script src="/foundation/fontawesome/js/solid.min.js" async></script>
<script src="/foundation/fontawesome/js/regular.min.js" async></script>
<script src="/foundation/fontawesome/js/fontawesome.min.js" async></script>
<script src="/foundation/fontawesome/js/light.min.js" async></script>
<script src="/foundation/fontawesome/js/duotone.min.js" async></script>
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta charset="UTF-8">
<meta name="layout" content="Content - Default (Responsive, Air)" />
<meta name="oid" content="29158371" />
<script>
window.__FOUNDATION_RESPONSIVE__ = true
// 
window.__FBAPIv__ = 'v3.2'
// 
</script>
<script src="/foundation/scripts/foundation-air-2-0-1.js?cb=4e3f264b9cb04663d12bb5ee0c837836"></script>
<link rel="alternate" type="application/rss+xml" title="The Coast Halifax RSS: Whole Site" href="https://www.thecoast.ca/halifax/Rss.xml" />
<link rel="alternate" type="application/rss+xml" title="The Coast Halifax RSS: Arts + Music Section" href="https://www.thecoast.ca/halifax/Rss.xml?oid=957805" />
<link rel="alternate" type="application/rss+xml" title="The Coast Halifax RSS: Music" href="https://www.thecoast.ca/halifax/Rss.xml?oid=3196454" />
<script>
fixupProfileLinks("https:\/\/www.thecoast.ca\/halifax\/Profile", "https:\/\/posting.thecoast.ca\/halifax\/MyProfile");
</script>
<meta name="google-signin-client_id" content="273771202932-str5blh8ptiqeraooup6i4fdhbf6k042.apps.googleusercontent.com">
<!-- include: admin -->
<meta name="verify-v1" content="WcM2joOISr6lgVELoN5rmh/64RtkN4MZElPU2JbaUlc=" />
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-NK6X4W8');</script>
<!-- End Google Tag Manager -->
<!-- Begin Google Publisher Tag header. -->
<!-- Custom GPT Config ref: 51 -->
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script type='text/javascript'>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</script>
<!-- End Google Publisher Tag header. -->
<script src="https://coastmart.altperks.com/remote/DealsGoingFast.js"></script>
<link href="https://plus.google.com/109004454798276698863" rel="publisher" />
<meta name="verify-v1" content="o26nximNxf5ft3uZj7btV+AwCzQjREyd7y2/sR6+NW4=" />
<!-- Begin Google Web Fonts API calls -->
<link href="https://fonts.googleapis.com/css?family=Roboto:400,500,700,900|News+Cycle:400,700|Merriweather:900|Yanone+Kaffeesatz:400,700" rel="stylesheet">
<!-- End Google Web Fonts API calls -->
<!-- AdSense -->
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
(adsbygoogle = window.adsbygoogle || []).push({
google_ad_client: "ca-pub-5846270086092028",
enable_page_level_ads: true
});
</script>
<!-- VISA Tracking Code for https://thecoast.ca -->
<script>
(function (v, i, s, a) {
v._visaSettings = {v: "0.1", i: "cb7f87455a3fced1fa5ca159036a479c", s: "dbe87bc6-1e66-11e9-b589-901b0edac50a", a: 1};
_v = i.getElementsByTagName('head')[0];_a=_v;
_i = i.createElement('script');
_s =_i; _s.async = "async"; _s.src = s + a + v._visaSettings.v;
_a.appendChild(_s);
})(window, document, '//app-worker.visitor-analytics.io/main', '.js?v=');
</script>
<!-- VISA Tracking Code for https://thecoast.ca -->
<!-- Reboo design app code May 2019 START -->
<link href="https://cdn.reboo.io/embed/aa0d7ff81ca523a07/reboo.min.css" rel="stylesheet"></link>
<script src="https://cdn.reboo.io/embed/aa0d7ff81ca523a07/reboo.min.js"></script>
<!-- Reboo design app code May 2019 END -->
<!-- Split test Nov 2020 START -->
<link rel="preconnect" href="https://external.abtesting.ai">
<script src="https://js.abtesting.ai/ab.js?userid=1806"></script>
<!-- Split test Nov 2020 END -->
<script>(function(p,i,c,o){var n=new Event("pico-init");i[p]=i[p]||function(){(i[p].queue=i[p].queue||[]).push(arguments)},i.document.addEventListener("pico-init",function(e){var t=i.Pico.getInstance(e,{publisherId:o,picoInit:n},i);t.handleQueueItems(i[p].queue),i[p]=function(){return t.handleQueueItems([arguments])}},!1);var e=i.document.createElement("script"),t=i.document.getElementsByTagName("script")[0];e.async=1,e.src=c,e.onload=function(e){return i.Pico.getInstance(e,{publisherId:o,picoInit:n},i)},t.parentNode.insertBefore(e,t)})("pico",window,"https://gadget.pico.tools/wrapper.min.js","f9a0486b-9cfe-4a25-9f16-9f432b50762b");</script>
<link rel="preconnect" href="https://fonts.gstatic.com">
<link href="https://fonts.googleapis.com/css2?family=Crimson+Text:wght@400;700&family=Playfair+Display:ital,wght@0,400;0,700;1,400;1,700&display=swap" rel="stylesheet">
<!-- include: layout -->
<!-- include: section -->
<!-- include: category -->
<!-- include: page -->
<!-- include: microsite -->
<!-- include: content -->
<link rel="shortcut icon" href="/favicon.ico" />
<meta name="title" content="5 new songs by Halifax musicians you need to hear | Music | Halifax, Nova Scotia | THE COAST" />
<meta name="description" content="Carleton Stone, Braden Lam, Chudi Harris and more deliver hot hits." />
<meta name="keywords" content="Halifax, arts, news, live music, concert announcements, comedy, film, movie, television, TV, theatre, visual arts, gallery, books, literary, entertainment, museums, gig, concerts, shows, stage, The Coast, concerts, band, bands, rock, indie, Halifax, live theatre, scene, theatre, stage, shows, books, comedy, spoken word, literary, art, exhibits, news, arts, entertainment, artists, galleries, gallery, museums, The Coast,  newspaper, magazine, Dartmouth, Bedford, Nova Scotia, NS, Newspaper, Halifax, Dartmouth, Bedford, Sackville, HRM, Nova Scotia, NS, Savage Love, newspaper, Best Of, CBC, Chronicle Herald, CTV, happy hour, film, music, Dalhousie, Saint Mary&#39;s, SMU, DAL, MSVU, NSCAD, NSCC" />
<title>5 new songs by Halifax musicians you need to hear | Music | Halifax, Nova Scotia | THE COAST</title>
<meta name="date" content="2022-08-09 13:01:56" />
<meta name="author" content="Morgan Mullin">
<meta name="news_keywords" content="halifax, arts, news, live music, concert announcements, comedy, film, movie, television, tv" />
<link rel="image_src" href="https://media2.fdncms.com/thecoast/imager/u/slideshow/29158603/screen_shot_2022-08-09_at_1.04.49_pm.png" />
<meta name="thumbnail" content="https://media2.fdncms.com/thecoast/imager/u/slideshow/29158603/screen_shot_2022-08-09_at_1.04.49_pm.png" />
<link rel="canonical" href="https://www.thecoast.ca/halifax/5-new-songs-by-halifax-musicians-you-need-to-hear/Content?oid=29158371" />
<meta property="og:url" content="https://www.thecoast.ca/halifax/5-new-songs-by-halifax-musicians-you-need-to-hear/Content?oid=29158371" />
<meta property="fb:app_id" content="166200076783953" />
<meta property="og:site_name" content="The Coast Halifax" />
<meta property="og:title" content="5 new songs by Halifax musicians you need to hear" />
<meta property="og:image" content="https://media2.fdncms.com/thecoast/imager/u/slideshow/29158603/screen_shot_2022-08-09_at_1.04.49_pm.png" />
<meta property="og:image:width" content="662" />
<meta property="og:image:height" content="579" />
<meta property="og:description" content="Carleton Stone, Braden Lam, Chudi Harris and more deliver hot hits." />
<meta property="og:type" content="article" />
<meta property="article:tag" content="Music &amp; Audio" />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:image" content="https://media2.fdncms.com/thecoast/imager/u/slideshow/29158603/screen_shot_2022-08-09_at_1.04.49_pm.png">
<meta name="twitter:creator" content="@WellFedWanderer?s=20">
<meta name="twitter:site" content="@TwitCoast">
<meta name="twitter:title" content="5 new songs by Halifax musicians you need to hear">
<meta name="twitter:description" content="Carleton Stone, Braden Lam, Chudi Harris and more deliver hot hits.">
<!--
<PageMap>
<DataObject type="foundation">
<Attribute name="oid">29158371</Attribute>
<Attribute name="class">Content</Attribute>
<Attribute name="lastmodified">20220809130617</Attribute>
<Attribute name="creationdate">20220809121409</Attribute>
</DataObject>
<DataObject type="document">
<Attribute name="releasedatetime">20220809130156</Attribute>
<Attribute name="releasedate">20220809</Attribute>
<Attribute name="releaseepoch">1660060916</Attribute>
<Attribute name="title">5 new songs by Halifax musicians you need to hear</Attribute>
<Attribute name="author">5166740</Attribute>
<Attribute name="authorname">Morgan Mullin</Attribute>
<Attribute name="authorsortname">Mullin, Morgan</Attribute>
</DataObject>
</PageMap>
-->
<script type="application/ld+json">
{
"mainEntityOfPage": {
"@type": "WebPage",
"@id":"https:\/\/www.thecoast.ca\/halifax\/5-new-songs-by-halifax-musicians-you-need-to-hear\/Content?oid=29158371"
},
"headline": "5 new songs by Halifax musicians you need to hear",
"description": "Your playlist called. It’s bored.",
"image": {
"url": "https:\/\/media2.fdncms.com\/thecoast\/imager\/u\/original\/29158603\/screen_shot_2022-08-09_at_1.04.49_pm.png",
"width": 534,
"height": 467,
"@type": "ImageObject"
},
"datePublished": "2022-08-09T13:01:56",
"dateModified": "2022-08-09T13:06:17",
"author": {
"name": "Morgan Mullin",
"url": "https:\/\/www.thecoast.ca\/author\/morgan-mullin",
"@type": "Person"
},
"publisher": {
"name": "The Coast Halifax",
"logo": {
"url": "https:\/\/www.thecoast.ca\/imager\/b\/google-amp-logo\/808579\/5aed\/CoastSocialShare.jpg",
"width": 1203,
"height": 600,
"@type": "ImageObject"
},
"@type": "Organization"
},
"@context": "https://schema.org",
"@type": "NewsArticle"
}
</script>
<script>window.twttr = (function(d, s, id) {
var js, fjs = d.getElementsByTagName(s)[0],
t = window.twttr || {};
if (d.getElementById(id)) return t;
js = d.createElement(s);
js.id = id;
js.src = "https://platform.twitter.com/widgets.js";
fjs.parentNode.insertBefore(js, fjs);
t._e = [];
t.ready = function(f) {
t._e.push(f);
};
return t;
}(document, "script", "twitter-wjs"));</script>
</head>
<script src="/fdn-system/assets/pub/scripts/ResizeSensor.js"></script>
<script src="/fdn-system/assets/pub/scripts/ElementQueries.js"></script>
<script>
ElementQueries.listen();
</script>
<body id="Content" class="arts ContentDefault RespTwoCol1 thecoast TheScene">
<script>
ElementQueries.init();
</script>
<div id="fb-root"></div>
<script>
(function () {
var app = new Foundation.Facebook.Application();
app.receiveAuthNotifications();
app.receiveLikeNotifications();
})();
</script>
<script>
(function () {
var googAuth = Foundation.Google.loadGoogleOauth().then(function(){
//if(window.console) console.log("Foundation.Google.loadGoogleOauth OAuth initialized.")
}.bind(this), function(){
if(window.console) console.log("Foundation.Google.loadGoogleOauth OAuth didn't init.")
})
})()
</script>
    





<div id="ContentDefault"  
     class="grid-resp-1 page layout-ContentDefault">
  <div class="ev-grid-layout ev-clamp@m ev-clamp@l">

    <div class="ev-grid-zone ev-leader-zone">
      <div class="ev-grid-col uk-width-1-1" data-ev-zone="Leader">
        <div class="Leader ContentDefault Ad Pencil uk-margin-remove uk-flex uk-flex-around uk-root fdn-margin-vert LeaderBoard comp-" data-component-id="LeaderBoard" hidden>
  <div class="uk-padding-small">
            <!-- /1020031/Leaderboard_New -->
            <div id="div-gpt-ad-leaderboard_new-1"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/1020031/Leaderboard_New"
                 data-output="asynchronous"
                 data-width="970"
                 data-height="90">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    googletag.display('div-gpt-ad-leaderboard_new-1');
                  });
                </script>
            </div>
          </div>
</div>
      </div>
    </div>

    <div class="ev-grid-zone ev-header-zone">
      <div class="ev-grid-col uk-width-1-1" data-ev-zone="GlobalHeader">
        


  
  
  <div id="SiteHeaderGrid" class="GlobalHeader ContentDefault uk-margin-remove   uk-root fdn-margin-vert SiteHeaderGrid comp-shell-siteheader" data-component-id="SiteHeaderGrid" uk-sticky>
<div class="fdn-site-header-flex">
<div class="fdn-site-header-nav-toggle">
<a href="#offcanvas-slide-navigation" 
class="fdn-nav-toggle uk-button" uk-toggle>
<i class="fas fa-bars fa-2x"></i>
</a>
</div>
<div class="uk-flex uk-flex-row uk-flex-wrap uk-flex-bottom fdn-site-header-logo-block">
<div class="fdn-site-header-logo uk-width-expand">
<div class="GlobalHeader SiteLogoCustomresponsive  uk-root SiteLogoCustom comp-shell-logo" data-component-id="SiteLogoCustom">
<div class="uk-margin-remove">
<a class="uk-logo" href="https://www.thecoast.ca/" title="The Coast Halifax">
<div>
<img class="uk-logo-first" src="/images/air/icons/coastIconBlue.png"
alt="The Coast Halifax">
</div>
<div>
<img class="uk-logo-second" src="/images/air/logos/coastLogoWhite.png"
alt="The Coast Halifax">
</div>  
</a>
</div>
</div>
</div>
<div class="fdn-site-header-nav">
<!-- cache-inner (navigation): eac39b7b18f036009088cd593245f37f -->
<div id="NavigationHorizontal" class="GlobalHeader NavigationHorizontalresponsive uk-margin-remove   uk-root fdn-margin-vert NavigationHorizontal comp-shell-navigationhorizontal" data-component-id="NavigationHorizontal" >
<nav class="fdn-nav-block uk-navbar-container uk-navbar-transparent
uk-responsive-width uk-visible@m" 
id="mainNav" uk-navbar>
<ul class="site-nav-source uk-navbar-nav uk-width-1-1">
<li class="fdn-nav-parent uk-parent fdn-sticky-home-link" id="Home">
<a href="https://www.thecoast.ca/halifax/home" target="_self">
Home
</a>
<div class="fdn-nav-dropdown uk-navbar-dropdown" uk-dropdown="offset: 0;"> 
<ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">
</ul>
</div>
</li>
<li class="fdn-nav-parent uk-parent " id="news">
<a href="https://www.thecoast.ca/halifax/news-opinion/Section?oid=957802" target="_self">
News + Opinion
</a>
<div class="fdn-nav-dropdown uk-navbar-dropdown" uk-dropdown="offset: 0;"> 
<ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">
<li class="fdn-nav-item ">
<a href="https://www.thecoast.ca/halifax/news/Category?oid=25873708" target="_self"
title="">
News
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.thecoast.ca/halifax/opinion/Category?oid=25873723" target="_self"
title="">
Opinion &amp; Letters
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.thecoast.ca/halifax/city/Category?oid=4435354" target="_self"
title="">
City
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.thecoast.ca/halifax/shoptalk/Category?oid=957875" target="_self"
title="">
ShopTalk
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.thecoast.ca/halifax/environment/Category?oid=4435179" target="_self"
title="">
Environment
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.thecoast.ca/halifax/education/Category?oid=4435383" target="_self"
title="">
Education
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.thecoast.ca/halifax/Poll" target="_self"
title="">
The Poll
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.thecoast.ca/halifax/SendATip/Page" target="_self"
title="">
Send a News Tip
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.thecoast.ca/halifax/SubmitALetter/Page" target="_self"
title="">
Write a Letter
</a>
</li>
</ul>
</div>
</li>
<li class="fdn-nav-parent uk-parent " id="dining">
<a href="https://www.thecoast.ca/halifax/food-drink/Section?oid=957796" target="_self">
Food + Drink
</a>
<div class="fdn-nav-dropdown uk-navbar-dropdown" uk-dropdown="offset: 0;"> 
<ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">
<li class="fdn-nav-item ">
<a href="https://www.thecoast.ca/halifax/food/Category?oid=993029" target="_self"
title="">
Food
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.thecoast.ca/halifax/drink/Category?oid=1587594" target="_self"
title="">
Drink
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.thecoast.ca/halifax/food-drink-festivals/Category?oid=3757884" target="_self"
title="">
Food + Drink Festivals
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.thecoast.ca/halifax/recipes/Category?oid=7057611" target="_self"
title="">
Recipes
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.thecoast.ca/halifax/restaurant-reviews/Category?oid=957813" target="_self"
title="">
Restaurant Reviews
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://bestofhalifax.com" target="_self"
title="">
Best of Halifax
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.thecoast.ca/halifax/LocationSearch?locationSection=993376&v=d" target="_self"
title="">
Search Restaurants
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.thecoast.ca/halifax/LocationSearch?locationSection=993377&v=d" target="_self"
title="">
Search Bars
</a>
</li>
</ul>
</div>
</li>
<li class="fdn-nav-parent uk-parent " id="COVID19">
<a href="https://www.thecoast.ca/halifax/covid-19/Category?oid=23663734" target="_self">
COVID-19
</a>
<div class="fdn-nav-dropdown uk-navbar-dropdown" uk-dropdown="offset: 0;"> 
<ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">
</ul>
</div>
</li>
<li class="fdn-nav-parent uk-parent " id="hotsummerguide">
<a href="https://www.thecoast.ca/halifax/hot-summer-guide/Category?oid=28859333" target="_self">
HOT SUMMER GUIDE
</a>
<div class="fdn-nav-dropdown uk-navbar-dropdown" uk-dropdown="offset: 0;"> 
<ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">
</ul>
</div>
</li>
<li class="fdn-nav-parent uk-parent " id="entertainment">
<a href="https://calendar.thecoast.ca/" target="_self">
Events
</a>
<div class="fdn-nav-dropdown uk-navbar-dropdown" uk-dropdown="offset: 0;"> 
<ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">
<li class="fdn-nav-item ">
<a href="https://calendar.thecoast.ca/" target="_self"
title="">
Browse Events
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://onebox.scenethink.com/users/sign_up?welcome_calendar_id=72" target="_blank"
title="">
Add an event
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.tickethalifax.com/" target="_blank"
title="">
Ticket Halifax Events
</a>
</li>
</ul>
</div>
</li>
<li class="fdn-nav-parent uk-parent " id="artsmusic">
<a href="https://www.thecoast.ca/halifax/arts-music/Section?oid=957805" target="_self">
Arts + Music
</a>
<div class="fdn-nav-dropdown uk-navbar-dropdown" uk-dropdown="offset: 0;"> 
<ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">
<li class="fdn-nav-item ">
<a href="https://www.thecoast.ca/halifax/arts-culture/Category?oid=25939607" target="_self"
title="">
Arts + Culture
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.thecoast.ca/halifax/music/Category?oid=3196454" target="_self"
title="">
Music
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.thecoast.ca/halifax/comics/Category?oid=4443392" target="_self"
title="">
Comics
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.thecoast.ca/halifax/cultural-festivals/Category?oid=4427120" target="_self"
title="">
Cultural Festivals
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://bestofhalifax.com" target="_self"
title="">
Best of Halifax
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.thecoast.ca/halifax/LocationSearch?locationCategory=977662%2C993316&sortType=name&v=d" target="_self"
title="">
Search Galleries &amp; Museums
</a>
</li>
</ul>
</div>
</li>
<li class="fdn-nav-parent uk-parent " id="bestof">
<a href="https://bestofhalifax.com/" target="_blank">
Best Of Halifax
</a>
<div class="fdn-nav-dropdown uk-navbar-dropdown" uk-dropdown="offset: 0;"> 
<ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">
<li class="fdn-nav-item ">
<a href="https://www.thecoast.ca/halifax/best-of-halifax-2021-readers-choice-awards-results/BestOf?oid=27542327" target="_self"
title="">
BOH 2021
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.thecoast.ca/halifax/reasons-we-love-the-city/Category?oid=25183110" target="_self"
title="">
BOH 2020
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.thecoast.ca/halifax/the-25th-annual-best-of-halifax-readers-choice-awards-winners/BestOf?oid=22791256" target="_self"
title="">
BOH 2019
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.thecoast.ca/halifax/your-best-of-halifax-2018-readers-choice-awards-winners/BestOf?oid=18680347" target="_self"
title="">
BOH 2018
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.thecoast.ca/halifax/your-best-of-halifax-2017-readers-choice-awards-winners/BestOf?oid=10518858" target="_self"
title="">
BOH 2017
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.thecoast.ca/halifax/best-of-halifax-readers-choice-awards-2016/BestOf?oid=5772153" target="_self"
title="">
BOH 2016
</a>
</li>
<li class="fdn-nav-item ">
<a href="https://www.thecoast.ca/halifax/BestOf?year=2015" target="_self"
title="">
BOH 2015
</a>
</li>
</ul>
</div>
</li>
<li class="fdn-nav-parent uk-parent fdn-nav-support-us PicoPlan" id="SupportUs">
<a href="#" target="_self">
Support Us
</a>
<div class="fdn-nav-dropdown uk-navbar-dropdown" uk-dropdown="offset: 0;"> 
<ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">
</ul>
</div>
</li>
<li class="fdn-nav-parent uk-parent fdn-nav-login-NavigationHorizontal
fdn-login-loggedout-container"
data-view="loggedout"
style="display:none">
<a href="#LogIn">
<i class="fas fa-user"></i>
</a>
</li>
<li class="fdn-nav-parent uk-parent fdn-nav-logout-NavigationHorizontal
fdn-login-loggedin-container"
data-view="loggedin"
style="display: none;">
<a href="#"><i class="fas fa-user"></i></a>
<div class="fdn-nav-dropdown"
uk-dropdown="pos:bottom-right;">
<ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">
<li class="fdn-nav-item-header">
<span data-label="username">Username</span>
</li>
<li class="fdn-nav-item">
<a href="https://posting.thecoast.ca/halifax/MyProfile">
View Profile
</a>
</li>
<li class="fdn-nav-item">
<a href="https://posting.thecoast.ca/halifax/Profile/MySettings">
Edit Profile
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.thecoast.ca/halifax/Logout">
Log Out
</a>
</li>
</ul>
</div>
</li>
<li class="fdn-nav-parent uk-parent">
<a><i class="far fa-search fa-flip-horizontal fa-sm"></i></a>
<div id="fdn-NavigationHorizontal-dropdown-hook"
uk-dropdown="mode:click,hover;offset:0;pos:bottom-right;"
class="GlobalHeader NavigationHorizontalresponsive uk-margin-remove  fdn-site-search-dropdown uk-root fdn-margin-vert NavigationHorizontal comp-shell-navigationhorizontal" data-component-id="NavigationHorizontal">
<form action="https://posting.thecoast.ca/halifax/Search" >
<div class="fdn-site-search-input-block ">
<div class="uk-search uk-search-default uk-width-1-1">
<span class="fdn-site-search-icon" uk-search-icon></span>
<input class="fdn-site-search-input ev-search-input uk-search-input" 
name="keywords"
placeholder="Enter Keywords..."
autocomplete="off" 
type="search" />
</div>
</div>
<div >
<ul class="fdn-site-search-list uk-nav uk-margin-remove">
<li>
<a class="fdn-site-search-item" href="https://www.thecoast.ca/halifax/ArticleArchives">
in Articles &amp; Posts
</a>
</li>
<li>
<a class="fdn-site-search-item" href="https://www.thecoast.ca/halifax/LocationSearch">
in Locations
</a>
</li>
<li>
<a class="fdn-site-search-item" href="https://www.thecoast.ca/halifax/EventSearch">
in Events
</a>
</li>
<li>
<a class="fdn-site-search-item" href="https://www.thecoast.ca/halifax/SlideshowArchives">
in Slideshows
</a>
</li>
<li>
<a class="fdn-site-search-item" href="https://posting.thecoast.ca/halifax/Search">
All
</a>
</li>
</ul>
</div>
<div class="fdn-site-search-submit-block ">
<button class="uk-button fdn-button-control fdn-site-search-submit">
GO
</button>
</div>
</form>
<script>
jQuery("#fdn-NavigationHorizontal-dropdown-hook")
.on("beforehide", function(){ return !jQuery(".fdn-site-search-input").is(":focus") })
</script>
<script>
(function(){
// 
var componentId = 'NavigationHorizontal'
var defaultSearchUrl = 'https://posting.thecoast.ca/halifax/Search'
var componentElement = jQuery('div[data-component-id='+componentId+']')
var searchForm = componentElement.find('form') 
var searchInput = searchForm.find('input')
var searchLinks = searchForm.find('a')
// 
searchForm.submit(function(e){
e.preventDefault()
window.location = defaultSearchUrl + '?keywords=' + searchInput.val() 
})
// 
searchLinks.on('click', function(e){
e.preventDefault()
window.location = jQuery(e.target).attr('href') + '?keywords=' + searchInput.val()
})
// 
jQuery("#fdn-NavigationHorizontal-dropdown-hook")
.on("beforehide", function(){
return !jQuery(this).find(".fdn-site-search-input").is(":focus")
})
})()
</script>
</div>
</li>
</ul>
</nav>
<div id="offcanvas-slide-navigation" uk-offcanvas="overlay: true">
<div id="site-nav-target" class="fdn-nav-panel-block uk-offcanvas-bar">
<ul class="site-nav-source uk-width-1-1 uk-nav uk-nav-parent-icon" uk-nav="multiple: false;">
<li class="fdn-nav-parent fdn-sticky-home-link" id="offcanvas-Home">
<a href="https://www.thecoast.ca/halifax/home" target="_self">
Home
</a>
</li>
<li class="fdn-nav-parent uk-parent " id="offcanvas-News">
<a href="https://www.thecoast.ca/halifax/news-opinion/Section?oid=957802" target="_self">
News + Opinion<span uk-icon='chevron-left'></span>
</a>
<ul class="fdn-nav-list uk-nav-sub">
<li class="fdn-nav-item">
<a href="https://www.thecoast.ca/halifax/news/Category?oid=25873708" 
target="_self"
title="">
News
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.thecoast.ca/halifax/opinion/Category?oid=25873723" 
target="_self"
title="">
Opinion &amp; Letters
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.thecoast.ca/halifax/city/Category?oid=4435354" 
target="_self"
title="">
City
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.thecoast.ca/halifax/shoptalk/Category?oid=957875" 
target="_self"
title="">
ShopTalk
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.thecoast.ca/halifax/environment/Category?oid=4435179" 
target="_self"
title="">
Environment
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.thecoast.ca/halifax/education/Category?oid=4435383" 
target="_self"
title="">
Education
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.thecoast.ca/halifax/Poll" 
target="_self"
title="">
The Poll
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.thecoast.ca/halifax/SendATip/Page" 
target="_self"
title="">
Send a News Tip
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.thecoast.ca/halifax/SubmitALetter/Page" 
target="_self"
title="">
Write a Letter
</a>
</li>
</ul>
</li>
<li class="fdn-nav-parent uk-parent " id="offcanvas-Food">
<a href="https://www.thecoast.ca/halifax/food-drink/Section?oid=957796" target="_self">
Food + Drink<span uk-icon='chevron-left'></span>
</a>
<ul class="fdn-nav-list uk-nav-sub">
<li class="fdn-nav-item">
<a href="https://www.thecoast.ca/halifax/food/Category?oid=993029" 
target="_self"
title="">
Food
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.thecoast.ca/halifax/drink/Category?oid=1587594" 
target="_self"
title="">
Drink
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.thecoast.ca/halifax/food-drink-festivals/Category?oid=3757884" 
target="_self"
title="">
Food + Drink Festivals
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.thecoast.ca/halifax/recipes/Category?oid=7057611" 
target="_self"
title="">
Recipes
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.thecoast.ca/halifax/restaurant-reviews/Category?oid=957813" 
target="_self"
title="">
Restaurant Reviews
</a>
</li>
<li class="fdn-nav-item">
<a href="https://bestofhalifax.com" 
target="_self"
title="">
Best of Halifax
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.thecoast.ca/halifax/LocationSearch?locationSection=993376&v=d" 
target="_self"
title="">
Search Restaurants
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.thecoast.ca/halifax/LocationSearch?locationSection=993377&v=d" 
target="_self"
title="">
Search Bars
</a>
</li>
</ul>
</li>
<li class="fdn-nav-parent " id="offcanvas-COVID19">
<a href="https://www.thecoast.ca/halifax/covid-19/Category?oid=23663734" target="_self">
COVID-19
</a>
</li>
<li class="fdn-nav-parent " id="offcanvas-hotsummerguide">
<a href="https://www.thecoast.ca/halifax/hot-summer-guide/Category?oid=28859333" target="_self">
HOT SUMMER GUIDE
</a>
</li>
<li class="fdn-nav-parent uk-parent " id="offcanvas-AllEvents">
<a href="https://calendar.thecoast.ca/" target="_self">
Events<span uk-icon='chevron-left'></span>
</a>
<ul class="fdn-nav-list uk-nav-sub">
<li class="fdn-nav-item">
<a href="https://calendar.thecoast.ca/" 
target="_self"
title="">
Browse Events
</a>
</li>
<li class="fdn-nav-item">
<a href="https://onebox.scenethink.com/users/sign_up?welcome_calendar_id=72" 
target="_blank"
title="">
Add an event
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.tickethalifax.com/" 
target="_blank"
title="">
Ticket Halifax Events
</a>
</li>
</ul>
</li>
<li class="fdn-nav-parent uk-parent " id="offcanvas-Culture">
<a href="https://www.thecoast.ca/halifax/arts-music/Section?oid=957805" target="_self">
Arts + Music<span uk-icon='chevron-left'></span>
</a>
<ul class="fdn-nav-list uk-nav-sub">
<li class="fdn-nav-item">
<a href="https://www.thecoast.ca/halifax/arts-culture/Category?oid=25939607" 
target="_self"
title="">
Arts + Culture
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.thecoast.ca/halifax/music/Category?oid=3196454" 
target="_self"
title="">
Music
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.thecoast.ca/halifax/comics/Category?oid=4443392" 
target="_self"
title="">
Comics
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.thecoast.ca/halifax/cultural-festivals/Category?oid=4427120" 
target="_self"
title="">
Cultural Festivals
</a>
</li>
<li class="fdn-nav-item">
<a href="https://bestofhalifax.com" 
target="_self"
title="">
Best of Halifax
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.thecoast.ca/halifax/LocationSearch?locationCategory=977662%2C993316&sortType=name&v=d" 
target="_self"
title="">
Search Galleries &amp; Museums
</a>
</li>
</ul>
</li>
<li class="fdn-nav-parent uk-parent " id="offcanvas-BOH2021">
<a href="https://bestofhalifax.com/" target="_blank">
Best Of Halifax<span uk-icon='chevron-left'></span>
</a>
<ul class="fdn-nav-list uk-nav-sub">
<li class="fdn-nav-item">
<a href="https://www.thecoast.ca/halifax/best-of-halifax-2021-readers-choice-awards-results/BestOf?oid=27542327" 
target="_self"
title="">
BOH 2021
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.thecoast.ca/halifax/reasons-we-love-the-city/Category?oid=25183110" 
target="_self"
title="">
BOH 2020
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.thecoast.ca/halifax/the-25th-annual-best-of-halifax-readers-choice-awards-winners/BestOf?oid=22791256" 
target="_self"
title="">
BOH 2019
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.thecoast.ca/halifax/your-best-of-halifax-2018-readers-choice-awards-winners/BestOf?oid=18680347" 
target="_self"
title="">
BOH 2018
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.thecoast.ca/halifax/your-best-of-halifax-2017-readers-choice-awards-winners/BestOf?oid=10518858" 
target="_self"
title="">
BOH 2017
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.thecoast.ca/halifax/best-of-halifax-readers-choice-awards-2016/BestOf?oid=5772153" 
target="_self"
title="">
BOH 2016
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.thecoast.ca/halifax/BestOf?year=2015" 
target="_self"
title="">
BOH 2015
</a>
</li>
</ul>
</li>
<li class="fdn-nav-parent fdn-nav-support-us PicoPlan" id="offcanvas-SupportUs">
<a href="#" target="_self">
Support Us
</a>
</li>
<li class="fdn-nav-parent fdn-nav-login-NavigationHorizontal
fdn-login-loggedout-container"
data-view="loggedout"
style="display:none">
<a href="#LogIn">
<i class="fas fa-user"></i>&nbsp;Log&nbsp;in
</a>
</li>
<li class="fdn-nav-parent uk-parent fdn-nav-logout-NavigationHorizontal
fdn-login-loggedin-container"
data-view="loggedin"
style="display: none;">
<a href="#"> 
<span class="uk-text-left" data-label="username">Username</span>
<i class="fas fa-user"></i>
<span uk-icon='chevron-left'></span>
</a>
<ul class="fdn-nav-list uk-nav-sub">
<li class="fdn-nav-item">
<a href="https://posting.thecoast.ca/halifax/MyProfile">
View Profile
</a>
</li>
<li class="fdn-nav-item">
<a href="https://posting.thecoast.ca/halifax/Profile/MySettings">
Edit Profile
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.thecoast.ca/halifax/Logout">
Log Out
</a>
</li>
</ul>
</li>
</ul>
</div>
</div>
<script>jQuery('body').append(jQuery('#offcanvas-slide-navigation'))</script>
<script> new Foundation.LoginRequiredComponent('#NavigationHorizontal') </script>
</div>
</div>
</div>
<div class="fdn-site-header-search-toggle uk-width-1-6">
<span class="fdn-nav-toggle uk-button" 
uk-toggle="target: #fdn-SiteSearchModalOnly-modal-hook">
<i class="far fa-search fa-2x"></i>
</span>
<div class="GlobalHeader SiteSearchModalOnlyresponsive   uk-root fdn-margin-vert SiteSearchModalOnly comp-shell-search" data-component-id="SiteSearchModalOnly">
<div id="fdn-SiteSearchModalOnly-modal-hook" 
class="fdn-site-search-modal"
uk-modal="mode:click;offset:0;pos:bottom-right;">
<div class="uk-modal-dialog uk-modal-body">
<h2 class="uk-modal-title">Search</h2>
<button class="uk-modal-close uk-modal-close-default" 
type="button" 
uk-close></button>
<form action="https://posting.thecoast.ca/halifax/Search" class="uk-flex uk-flex-wrap">
<div class="fdn-site-search-modal-input-block uk-width-1-1 uk-flex-none">
<div class="uk-search uk-search-default uk-width-1-1">
<span class="fdn-site-search-modal-icon" uk-search-icon></span>
<input class="fdn-site-search-modal-input ev-search-input uk-search-input" 
name="keywords"
placeholder="Enter Keywords...."
autocomplete="off" 
type="search" />
</div>
</div>
<div class="uk-width-expand">
<ul class="fdn-site-search-modal-list uk-nav uk-margin-remove">
<li>
<a class="fdn-site-search-modal-item" href="https://www.thecoast.ca/halifax/ArticleArchives">
in Articles &amp; Posts
</a>
</li>
<li>
<a class="fdn-site-search-modal-item" href="https://www.thecoast.ca/halifax/LocationSearch">
in Locations
</a>
</li>
<li>
<a class="fdn-site-search-modal-item" href="https://www.thecoast.ca/halifax/EventSearch">
in Events
</a>
</li>
<li>
<a class="fdn-site-search-modal-item" href="https://www.thecoast.ca/halifax/SlideshowArchives">
in Slideshows
</a>
</li>
<li>
<a class="fdn-site-search-modal-item" href="https://posting.thecoast.ca/halifax/Search">
All
</a>
</li>
</ul>
</div>
<div class="fdn-site-search-modal-submit-block uk-margin-auto-left uk-margin-auto-top uk-padding-xsmall-left">
<button class="uk-button fdn-button-control fdn-site-search-modal-submit">
GO
</button>
</div>
</form>
</div>
</div>
<script>
(function(){
// 
var componentId = 'SiteSearchModalOnly'
var defaultSearchUrl = 'https://posting.thecoast.ca/halifax/Search'
var componentElement = jQuery('div[data-component-id='+componentId+']')
var searchForm = componentElement.find('form') 
var searchInput = searchForm.find('input')
var searchLinks = searchForm.find('a')
// 
searchForm.submit(function(e){
e.preventDefault()
window.location = defaultSearchUrl + '?keywords=' + searchInput.val() 
})
// 
searchLinks.on('click', function(e){
e.preventDefault()
window.location = jQuery(e.target).attr('href') + '?keywords=' + searchInput.val()
})
// 
jQuery("#fdn-SiteSearchModalOnly-dropdown-hook")
.on("beforehide", function(){
return !jQuery(this).find(".fdn-site-search-input").is(":focus")
})
})()
</script>
</div>
</div>
</div>
</div>

<div class="GlobalHeader ContentDefault MediumRectangle Ad uk-margin-remove uk-flex uk-flex-around uk-root fdn-margin-vert AirPencil comp-" data-component-id="AirPencil" style="background-color: white;" hidden>
  <div class="uk-padding-small">
            <!-- /1020031/Pencil_New -->
            <div id="div-gpt-ad-pencil_new-1"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/1020031/Pencil_New"
                 data-output="asynchronous"
                 data-width="980"
                 data-height="45">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    googletag.display('div-gpt-ad-pencil_new-1');
                  });
                </script>
            </div>
          </div>
</div>
      </div>
    </div>

    <div class="ev-grid-zone ev-primary-zone">

      <div class="fdn-grid-main uk-flex-none fdn-primary">
        <div class="ev-grid-col" data-ev-zone="MainTop">
          


  

    <div class="ZoneA ContentDefault   uk-root fdn-margin-vert StoryBreadcrumb comp-content-breadcrumb" data-component-id="StoryBreadcrumb">
      <div class="uk-grid uk-flex-middle uk-flex-between">

        
        <div class="uk-flex uk-flex-middle">
          

          <ul class="uk-breadcrumb uk-margin-remove-top fdn-breadcrumb">
            <li>
              
                <a class="fdn-breadcrumb-link" 
                   href="https://www.thecoast.ca/halifax/arts-music/Section?oid=957805">
                  Arts + Music
                </a>
              
            </li>

            

            
              <li>
                <a class="fdn-breadcrumb-link" href="https://www.thecoast.ca/halifax/ArticleArchives?category=3196454">Music</a>
              </li>
            
          </ul>
          
        </div>

        
        <div>
          
            <a class="fdn-breadcrumb-link" href="https://www.thecoast.ca/halifax/IssueArchives?issue=28780439">
              August 09, 2022
            </a>
          
        </div>

      </div>
    </div>
  











  

  
  
  

  

  
    

    


      
      

      

      

      
      
        
          
          
        
      

      
      
 
      

      
      

      
      

      

      
        

        
          
            
              

                
                
                

                  

                
              
            

          
        
          
            

              

            

          
        
      


      
      <div class="ZoneA ContentDefault   uk-root fdn-margin-vert MagnumImage comp-shell-magnumimage" data-component-id="MagnumImage">
        <div class="fdn-magnum-block uk-clearfix">

          
          

            <img src="https://media2.fdncms.com/thecoast/imager/u/original/29158604/willa_owen_-_high_res_-_credit_akram_hamdan.jpg" alt="Halifax singer-songwriter Willa Owen made her debut late last week with the Lana Del Ray-feeling &quot;Sundown&quot;."
                 width="533" 
                 height="800" />
          


          
          
            <div class="fdn-caption-block">
              
                <div class="fdn-image-credit">
                  <a href="https://www.thecoast.ca/halifax/ImageArchives?oid=29158604">
                      Akram Hamdan
                    </a>
                </div>
              

              
                <div class="fdn-image-caption">
                  Halifax singer-songwriter Willa Owen made her debut late last week with the Lana Del Ray-feeling "Sundown".
                </div>
              
            </div>
          

        </div>
      </div>
    

    
    
  


    



  

  
  

  

    
    <div class="ZoneA ContentDefault   uk-root fdn-margin-vert StoryHeader comp-content-storyheader" data-component-id="StoryHeader">

      
      
      
      <div class="uk-position-relative uk-visible-toggle">
        <div class="uk-hidden-hover uk-position-top-right uk-padding-xsmall uk-position-absolute">
          
        </div>
        
        <h1 class="fdn-content-headline uk-margin-remove">
          5 new songs by Halifax musicians you need to hear
        </h1>        

        
          <h2 class="fdn-content-subheadline uk-margin-remove-bottom uk-margin-xsmall-top">
            Carleton Stone, Braden Lam, Chudi Harris and more deliver hot hits.
          </h2>
        

        
          

          

          <p class="fdn-content-infoline">
            <span>By</span> 
            <a href="https://www.thecoast.ca/author/morgan-mullin" rel="author">
                Morgan Mullin
              </a>
          </p>

          
          
        

      </div>
    </div>
  



        </div>

        <div class="ev-grid-col" data-ev-zone="ZoneB">
          
            <div class="ev-grid-col ev-grid-floated-right uk-width-2-5">
              









    

  








            </div>
          
          





  <style>
  @media (min-width: 998px){
    .uk-root [data-component-id="ShareTools"] {
      position: absolute;
      margin-top: 10px !important;
    }

    .uk-root [data-component-id="ShareTools"] > div > div {
      display: flex;
      flex-direction: column;
    }

    .uk-root [data-component-id="ShareTools"] > div > div > div {
      margin-left: 0;
      padding-left: 0;
    }

    .uk-root [data-component-id="StoryLayout"] {
      margin-left: 40px;
    }
  }
  </style>

  <script>
  jQuery(function () {
    var doTheSticky = function () {
      if (window.innerWidth >= 998) {
        jQuery('[data-component-id="ShareTools"] > div > div').first()
          .attr('uk-sticky','offset:110; bottom: [data-ev-zone=ZoneB];')
          .attr('uk-grid', '')
      }
      else {
        jQuery('[data-component-id="ShareTools"] > div > div').first()
          .removeAttr('uk-sticky')
          .removeClass('uk-sticky')
          .removeAttr('uk-grid')
          .attr('uk-grid', '')
      }
    }

    var resizeTimeout = null
    jQuery(window).resize(function () {
      resizeTimeout = setTimeout(doTheSticky, 200)
    })

    doTheSticky()
  })
  </script>





  
  
  















  
  
  

  
  
  

  
 
  




  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  
  
  
  

  <div class="ZoneB ContentDefault   uk-root fdn-margin-vert ShareTools comp-shell-sharetools" data-component-id="ShareTools" fdn-share-id="29158371">
    <div class="comp-ShellHorizontalBar " >

      <div class="uk-flex uk-margin-xsmall-left uk-grid-small" 
           uk-grid>

        
        <div class="uk-padding-remove-left" fdn-share-button-facebook>
          <a href="https://www.facebook.com/sharer/sharer.php?app_id=166200076783953&amp;redirect_uri=https%3A%2F%2Fwww.thecoast.ca%2Fhalifax%2F5-new-songs-by-halifax-musicians-you-need-to-hear%2FContent%3Foid%3D29158371&amp;u=https%3A%2F%2Fwww.thecoast.ca%2Fhalifax%2F5-new-songs-by-halifax-musicians-you-need-to-hear%2FContent%3Foid%3D29158371" 
             uk-tooltip="title: Share on Facebook"
             onClick="window.open('https://www.facebook.com/sharer/sharer.php?app_id=166200076783953&amp;redirect_uri=https%3A%2F%2Fwww.thecoast.ca%2Fhalifax%2F5-new-songs-by-halifax-musicians-you-need-to-hear%2FContent%3Foid%3D29158371&amp;u=https%3A%2F%2Fwww.thecoast.ca%2Fhalifax%2F5-new-songs-by-halifax-musicians-you-need-to-hear%2FContent%3Foid%3D29158371','_blank','resizable,height=700,width=600'); return false;"
             target="_blank">
            <span class="uk-icon-button fdn-icon-button-smaller fdn-share-icon-facebook"><i class="fab fa-facebook-f fa-sm"></i></span>
          </a>
        </div>

        
        <div fdn-share-button-twitter>
          <a href="https://twitter.com/intent/tweet?text=5%20new%20songs%20by%20Halifax%20musicians%20you%20need%20to%20hear&amp;url=https%3A%2F%2Fwww.thecoast.ca%2Fhalifax%2F5-new-songs-by-halifax-musicians-you-need-to-hear%2FContent%3Foid%3D29158371&amp;via=TwitCoast" 
             uk-tooltip="title: Share on Twitter"
             onClick="window.open('https://twitter.com/intent/tweet?text=5%20new%20songs%20by%20Halifax%20musicians%20you%20need%20to%20hear&amp;url=https%3A%2F%2Fwww.thecoast.ca%2Fhalifax%2F5-new-songs-by-halifax-musicians-you-need-to-hear%2FContent%3Foid%3D29158371&amp;via=TwitCoast','_blank','resizable,height=700,width=600'); return false;"
             target="_blank">
            <span class="uk-icon-button fdn-icon-button-smaller fdn-share-icon-twitter"><i class="fab fa-twitter fa-sm"></i></span>
          </a>
        </div>

        
        

        
        
          <div fdn-share-button-reddit>
            <a href="https://www.reddit.com/submit?title=5%20new%20songs%20by%20Halifax%20musicians%20you%20need%20to%20hear&amp;url=https%3A%2F%2Fwww.thecoast.ca%2Fhalifax%2F5-new-songs-by-halifax-musicians-you-need-to-hear%2FContent%3Foid%3D29158371" 
               uk-tooltip="title: Share on Reddit"
               onClick="window.open('https://www.reddit.com/submit?title=5%20new%20songs%20by%20Halifax%20musicians%20you%20need%20to%20hear&amp;url=https%3A%2F%2Fwww.thecoast.ca%2Fhalifax%2F5-new-songs-by-halifax-musicians-you-need-to-hear%2FContent%3Foid%3D29158371','_blank','resizable,height=700,width=700'); return false;">
              <span class="uk-icon-button fdn-icon-button-smaller fdn-share-icon-reddit"><i class="fab fa-reddit-alien"></i></span>
            </a>
          </div>
        

        
        
          <div fdn-share-button-favorite>
            
            <div uk-tooltip="title: Mark as Favourite"
               data-toolsoid="29158371" 
               data-toolsajaxmacro="addObject">
               <span class="uk-icon-button fdn-icon-button-smaller 
                            fdn-icon-tool-core fdn-share-icon-favorite">
                          <i class="fas fa-heart fa-sm"></i></span>
            </div>

            
            <div uk-tooltip="title: Unmark as Favourite"
               data-toolsoid="29158371" 
               data-toolsajaxmacro="removeObject"
               hidden>
               <span class="uk-icon-button fdn-icon-button-smaller 
                            fdn-icon-tool-core fdn-tool-core-favorited fdn-share-icon-favorite">
                          <i class="fas fa-heart fa-sm"></i></span>
            </div>
            
          </div>
        

        
        <div fdn-share-button-email>
          <a href="mailto:?subject=The%20Coast%20Halifax%20shared%20URL%3A%205%2Bnew%2Bsongs%2Bby%2BHalifax%2Bmusicians%2Byou%2Bneed%2Bto%2Bhear&body=%0A%0A5%20new%20songs%20by%20Halifax%20musicians%20you%20need%20to%20hear%0A%0A<https://www.thecoast.ca/halifax/5-new-songs-by-halifax-musicians-you-need-to-hear/Content?oid=29158371>%0A%0A%0A" uk-tooltip="title: Share via Email" target="_blank">
             <span class="uk-icon-button fdn-icon-button-smaller fdn-icon-tool-core fdn-share-icon-email"><i class="far fa-envelope fa-sm"></i></span>
          </a>
        </div>

        
        
          <div fdn-share-button-print>
            <a href="https://www.thecoast.ca/halifax/Print?oid=29158371" uk-tooltip="title: Print this page" target="_blank">
               <span class="uk-icon-button fdn-icon-button-smaller fdn-icon-tool-core fdn-share-icon-print"><i class="far fa-print"></i></span>
            </a>
          </div>
        

        
        
          <div>
            

            <a href="#comments" uk-tooltip="title:Comments">
              
                <span class="uk-icon-button fdn-icon-button-smaller fdn-icon-tool-core fdn-share-icon-comment"><i class="far fa-comment-alt"></i></span>
              
            </a>
          </div>
        

      </div>
    </div>

    
    <div id="ShareTools-modal" uk-modal>
      <div class="uk-modal-dialog uk-modal-body">
        <h2 class="uk-modal-title"></h2>
        <button class="uk-modal-close uk-modal-close-default" type="button" uk-close></button>
        <div class="contents"></div>
      </div>
    </div>

    <script>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</script>

    
    
  </div>





  

  

  

    
    

    
    

    
    
      <pre debug hidden>[
        
          {
            "name": "Air - Inline Content - Upper",
            "component": "26908817",
            "insertPoint": "1/4",
            "requiredCountToDisplay": "8"
          },{
            "name": "Air - Inline Content - Middle",
            "component": "26908818",
            "insertPoint": "1/2",
            "requiredCountToDisplay": "8"
          },{
            "name": "Air - Inline Content - Lower",
            "component": "26908819",
            "insertPoint": "100",
            "requiredCountToDisplay": "1"
          }
        
        ]</pre>
      

    
    


    <div class="ZoneB ContentDefault   uk-root fdn-margin-vert StoryLayout comp-content-storylayout" data-component-id="StoryLayout">
      

      <div class="fdn-content-body">
        

        
        
          <div>
  <p dir="ltr" style="line-height:1.38;margin-top:0pt;margin-bottom:0pt;">
    <span class="fdnDropCap">Y</span>our playlist called. It’s bored. It wants a make-over, a glow-up, an injection of freshness. But lucky for you, while the same ol’ same isn’t cutting it anymore, a handful of Halifax musicians have released new tunes you need to hear. Add these to your queue and discover the latest grooves you’ve been missing:<br>
                    
  </p>
 <hr>          
  <p dir="ltr" style="line-height:1.38;margin-top:0pt;margin-bottom:0pt;">
              <b>Chudi Harris’ “How It’s Always Been”</b>      
  </p>
        
  <p dir="ltr" style="line-height:1.38;margin-top:0pt;margin-bottom:0pt;">
              One of the city’s most golden-throated singers, Chudi Harris has long been a mainstay of Halifax R&amp;B. His newest, though, sees the artist lean more pop with a bound-for-the-radio bounce of a light-hearted single that brings Lil Nas X to mind.<br>
                    
  </p>
  <iframe style="border-radius:12px" src="https://open.spotify.com/embed/track/7FnB39iBRJdCUi4yHHWMht?utm_source=generator" width="100%" height="80" frameBorder="0" allowfullscreen="" allow="autoplay; clipboard-write; encrypted-media; fullscreen; picture-in-picture" uk-responsive class="uk-width-1-1 uk-margin"></iframe>   <hr>         
  <p dir="ltr" style="line-height:1.38;margin-top:0pt;margin-bottom:0pt;">
              <b>Braden Lam’s “don’t let go”</b>      
  </p>
        
  <p dir="ltr" style="line-height:1.38;margin-top:0pt;margin-bottom:0pt;">
              Singer-songwriter Braden Lam is no stranger to constructing anthemic love songs, from his debut “Halifax Girl” to fan favourite “Coffee Breath.” His latest is a fresh fork in the same sonic vein, calling to mind the happiest takes by Ben Howard or Tim Baker.
  </p>

<iframe style="border-radius:12px" src="https://open.spotify.com/embed/track/3NmbV1hvIJ28Z9yWhz9HmR?utm_source=generator" width="100%" height="80" frameBorder="0" allowfullscreen="" allow="autoplay; clipboard-write; encrypted-media; fullscreen; picture-in-picture" uk-responsive class="uk-width-1-1 uk-margin"></iframe>

                
  <p></p>
     <hr>     
  <p dir="ltr" style="line-height:1.38;margin-top:0pt;margin-bottom:0pt;">
              <b>Carleton Stone’s “House In The Hills”</b>      
  </p>
        
  <p dir="ltr" style="line-height:1.38;margin-top:0pt;margin-bottom:0pt;">
              Half of the duo Port Cities, Stone is ready to remind fans of his solo chops with his latest, an anti-Hollywood song about favouring the simple life and the perils of social media. “I don’t need Balenciaga jeans/I’m just gettin’ tired of being scared of my dreams” Stone croons overtop a snapping synth and slow-plucked guitar that evokes an unplugged Shawn Mendes. Expect to hear it on repeat from passing cars for the rest of the season—and expect not to mind that one bit.<br>
              
<iframe style="border-radius:12px" src="https://open.spotify.com/embed/album/1gQBm5gnnVAKP91bqHJwch?utm_source=generator" width="100%" height="80" frameBorder="0" allowfullscreen="" allow="autoplay; clipboard-write; encrypted-media; fullscreen; picture-in-picture" uk-responsive class="uk-width-1-1 uk-margin"></iframe>

                 
  </p>
 <hr>          
  <p dir="ltr" style="line-height:1.38;margin-top:0pt;margin-bottom:0pt;">
              <b>Moira &amp; Claire’s “i keep texting you”</b>      
  </p>
        
  <p dir="ltr" style="line-height:1.38;margin-top:0pt;margin-bottom:0pt;">
              Antigonish singer-songwriter sisters Moira &amp; Claire keep their finely honed folk-pop vibes going with their latest, “i keep texting you.” The lo-fi, bedroom pop music and silky, sibling harmonies bounce off the nail-biting lyrics in a frisson that’s both addictive and relatable to those early-crush days.<br>
              
<iframe style="border-radius:12px" src="https://open.spotify.com/embed/album/41mmtH46uqcC54kSRzrmjc?utm_source=generator" width="100%" height="80" frameBorder="0" allowfullscreen="" allow="autoplay; clipboard-write; encrypted-media; fullscreen; picture-in-picture" uk-responsive class="uk-width-1-1 uk-margin"></iframe>

                 
  </p>
 <hr>          
  <p dir="ltr" style="line-height:1.38;margin-top:0pt;margin-bottom:0pt;">
              <b>Willa Owen’s “Sundown”</b>      
  </p>
        
  <p dir="ltr" style="line-height:1.38;margin-top:0pt;margin-bottom:0pt;">
              The debut single from Halifax singer-songwriter Willa Owen is synth-y, sincere and edged with bittersweet, a perfect introduction that’ll immediately hook fans of Stars and Lana Del Ray. The sonic equivalent of the sky’s fading rays, it is bound to get repeat listens as the flames of your summer fling sputter out.
  </p>

<iframe style="border-radius:12px" src="https://open.spotify.com/embed/album/11Ks2CsftT0KU1ZHbp5JsI?utm_source=generator" width="100%" height="80" frameBorder="0" allowfullscreen="" allow="autoplay; clipboard-write; encrypted-media; fullscreen; picture-in-picture" uk-responsive class="uk-width-1-1 uk-margin"></iframe>

   
</div>
        
      </div>

      
      

      
      

      
        <script>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</script>
        <script>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</script>
        
        <script>
        jQuery(function () {
          Foundation.Content['29158371'].setupInlineComponents();
        });
        </script>
      
    </div>
  





        </div>

        <div class="ev-grid-col" style="clear:both;" data-ev-zone="ZoneC">
          



































  

  


  















 

  <div class="ZoneC ContentDefault   uk-root fdn-margin-vert StoryTags comp-content-tags" data-component-id="StoryTags">
    <div class="uk-flex uk-flex-row">
      <h3 class="fdn-link-tag-title fdn-line-height-med uk-flex-top uk-flex-none uk-margin-xsmall-right uk-margin-remove-bottom">
        Tags
      </h3>
      
      
      

      

      <ul class="uk-list uk-margin-remove uk-flex-1 fdn-line-height-small">
        
          <li class="uk-text-nowrap fdn-line-height-med uk-inline uk-margin-remove-top fdn-link-tag">
            <a href="/halifax/ArticleArchives?category=3196454" rel="tag">Music</a>
          </li>
        
      </ul>
    </div>
  </div>











  <div class="ZoneC ContentDefault   uk-root fdn-margin-vert AbouttheAuthor comp-content-abouttheauthor" data-component-id="AbouttheAuthor">
    <div class="fdn-component-header-block uk-margin ">

      

      <h3 class="fdn-component-header-text uk-margin-remove ">
        
          About The Author
        
      </h3>

      

      
    </div>
    <div class="uk-flex uk-margin-xsmall-bottom">
          
            <div class="uk-width-1-4 uk-padding-small uk-padding-remove-vertical uk-padding-remove-left">
              <a class="no-foundation-imgeditor" href="https://www.thecoast.ca/author/morgan-mullin">
                <img uk-img=""  
           data-src="/imager/b/r-bigsquare/5166740/f581/mullin.jpg"
           alt=""
           width="400"
           height="400"
           class="memberThumb" />
              </a>
            </div>
          
         
          <div class="uk-width-expand"> 
            <h4 class="fdn-teaser-headline">
              
              <a href="https://www.thecoast.ca/author/morgan-mullin">
                Morgan Mullin
              </a>
              
            </h4>

            
            <div class="uk-margin-small uk-flex uk-flex-row uk-flex-wrap uk-child-width-auto">
              
              
                <div class="">
                  <a href="https://twitter.com/WellFedWanderer?s=20" target="_blank" uk-tooltip="@WellFedWanderer?s=20">
                    <span class="uk-margin-xsmall-right uk-icon-button fdn-icon-button-smaller"><i class="fab fa-twitter fa-sm"></i></span>
                  </a>
                </div>
              
              
              
                
                  <div class="">
                    <a href="mailto:arts@thecoast.ca" uk-tooltip="arts@thecoast.ca">
                      <span class="uk-margin-xsmall-right uk-icon-button fdn-icon-button-smaller"><i class="fal fa-envelope fa-sm"></i></span>
                    </a>
                  </div>
                
              
              
            </div>  

            <div class="bio">
              
                Morgan is the Arts & Entertainment Editor at The Coast, where she writes about everything from what to see and do around Halifax to profiles of the city’s creative class to larger cultural pieces. She’s been with The Coast since 2016.
                      
              <div class="uk-text-right">
                <a href="https://www.thecoast.ca/author/morgan-mullin" uk-tooltip="Read More about Morgan Mullin">More <i class="fas fa-chevron-right"></i></a>
              </div>
            </div>
          </div>   
        </div>
  </div>
<div class="ZoneC ContentDefault   uk-root fdn-margin-vert PressPatronAppeal comp-" data-component-id="PressPatronAppeal">
  <div class="fdn-component-header-block uk-margin ">

      

      <h3 class="fdn-component-header-text uk-margin-remove ">
        
          Support The Coast
        
      </h3>

      

      
    </div>
  <p>
    At a time when the city needs local coverage more than ever, 
    <a href="#" class="PicoPlan">we’re asking for your help</a> 
    to support independent journalism. We are committed as always to providing free access to readers, 
    particularly as we confront the impact of COVID-19 in Halifax and beyond.
  </p>
  <p>
    Read more about the work we do <a href="https://www.thecoast.ca/halifax/AboutUs/Page">here</a>, or consider 
    making a donation.  Thank you for your support!
  </p>
 
</div>

















  
  

  
  



        
        
        
        

















































<div class="ZoneC ContentDefault Ad Box uk-margin-remove uk-clearfix uk-flex uk-flex-row uk-flex-around uk-root fdn-margin-vert AirRectangleDoubleMiddle comp-" data-component-id="AirRectangleDoubleMiddle" hidden>
  
  <div class="uk-padding-small">
            <!-- /1020031/Box_New2 -->
            <div id="div-gpt-ad-box_new2-10"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/1020031/Box_New2"
                 data-output="asynchronous"
                 data-width="300"
                 data-height="250">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    googletag.display('div-gpt-ad-box_new2-10');
                  });
                </script>
            </div>
          </div>
  <div hidden>
  <div class="uk-padding-small">
            <!-- /1020031/Box_New2 -->
            <div id="div-gpt-ad-box_new2-11"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/1020031/Box_New2"
                 data-output="asynchronous"
                 data-width="300"
                 data-height="250">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    googletag.display('div-gpt-ad-box_new2-11');
                  });
                </script>
            </div>
          </div>
  </div>
</div>








  

  






  

  

  





<div class="componentGrid-TwoZones-Auto-Expand uk-root uk-width-1-1 uk-flex uk-flex-row uk-flex-wrap fdn-component-grid-row@m" uk-height-match data-component-grid-id="TopStoriesVideoPairRSS">

  <div class="uk-width-1-1 uk-width-auto@m uk-flex uk-flex-column uk-inline fdn-component-grid-zone">
    




















  <div class="ComponentZoneA TopStoriesVideoPairRSSresponsive  trending-by-day uk-root fdn-margin-vert TrendingContentList comp-landing-trending" data-component-id="TrendingContentList">
    <div class="fdn-component-header-block uk-margin ">

      

      <h3 class="fdn-component-header-text uk-margin-remove ">
        
          Trending
        
      </h3>

      

      
    </div>
    <ul class="pres-ContentListHeadline uk-list uk-list-divider">
      
      
      <li class="fdn-pres-item">
    <a class="uk-flex uk-flex-top" href="https://www.thecoast.ca/halifax/support-local-theatre-and-trick-out-your-apartment-with-neptunes-annual-yardsale/Content?oid=29135208">
      <p class="fdn-teaser-headline">
        Support local theatre *and* trick out your apartment with Neptune's annual yardsale
      </p>
    </a>
  </li>
      
   
    
      
      <li class="fdn-pres-item">
    <a class="uk-flex uk-flex-top" href="https://www.thecoast.ca/halifax/cbc-renews-two-beloved-buzzy-series-made-in-nova-scotia/Content?oid=29121731">
      <p class="fdn-teaser-headline">
        CBC renews two beloved, buzzy series made in Nova Scotia
      </p>
    </a>
  </li>
      
   
    
      
      <li class="fdn-pres-item">
    <a class="uk-flex uk-flex-top" href="https://www.thecoast.ca/halifax/everything-you-need-to-know-about-the-bangladesh-festival-2022/Content?oid=29128707">
      <p class="fdn-teaser-headline">
        Everything you need to know about the Bangladesh Festival 2022
      </p>
    </a>
  </li>
      
   
    
        </ul> 
  </div>

    
  </div>

  <div class="uk-width-1-1 uk-width-expand@m uk-flex uk-flex-column uk-inline fdn-component-grid-zone">
    











  
  

  
  
    <script src="https://www.voqally.com/hub/app/r.js?key=e627eae0dcf2626bcbe0ff002801e7b6" async></script>

  
  


    
  </div>

</div>


  


















  

  

  
    <div class="ZoneC ContentDefault  fdn-component-related-items uk-root fdn-margin-vert MorebyThisAuthor comp-content-morebyauthor" data-component-id="MorebyThisAuthor">
      <div>
              <div class="fdn-component-header-block uk-margin ">

      

      <h3 class="fdn-component-header-text uk-margin-remove ">
        
          More by Morgan Mullin
        
      </h3>

      

      
    </div>
              <div class="pres-ContentTileSquareBrief uk-grid uk-grid-small"
       uk-grid="true"
       data-ev-presentation="ContentTileSquareBrief"
       uk-height-match=".fdn-pres-image">
          
          

          <div class="uk-width-1-2 uk-width-1-4@es uk-width-1-5@el">

    <a class="uk-flex uk-flex-column fdn-decoration-remove" 
       href="https://www.thecoast.ca/halifax/support-local-theatre-and-trick-out-your-apartment-with-neptunes-annual-yardsale/Content?oid=29135208">

      <div>

        <p class="fdn-teaser-headline">
          Support local theatre *and* trick out your apartment with Neptune's annual yardsale

          
        </p>
        
        <div class="fdn-teaser-infoline fdn-inline-split-list">
           
          
            <p>
              By Morgan Mullin
            </p>
          

          <time>
            Aug  5, 2022
          </time>
        </div>

      </div>
      
      
        <div class="uk-margin-small-bottom uk-flex-first">
          <img uk-img="" 
           data-src="https://media1.fdncms.com/thecoast/imager/u/r-bigsquare/29135457/screen_shot_2022-08-05_at_6.11.30_pm.png?cb=1659925322"
           alt="Support local theatre *and* trick out your apartment with Neptune&#39;s annual yardsale"
           width="400"
           height="400"
           class="" />
        </div>
      
    </a>
  </div>

                    
        
          

          <div class="uk-width-1-2 uk-width-1-4@es uk-width-1-5@el">

    <a class="uk-flex uk-flex-column fdn-decoration-remove" 
       href="https://www.thecoast.ca/halifax/qanda-halifax-actor-deivan-steele-is-taking-hamlet-back-to-basics/Content?oid=29135199">

      <div>

        <p class="fdn-teaser-headline">
          Q&A: Halifax actor Deivan Steele is taking <i>Hamlet</i> back to basics

          
        </p>
        
        <div class="fdn-teaser-infoline fdn-inline-split-list">
           
          
            <p>
              By Morgan Mullin
            </p>
          

          <time>
            Aug  5, 2022
          </time>
        </div>

      </div>
      
      
        <div class="uk-margin-small-bottom uk-flex-first">
          <img uk-img="" 
           data-src="https://media1.fdncms.com/thecoast/imager/u/r-bigsquare/29135207/deivan_steele_photographed_by_james_maclean_1_.jpg?cb=1659731622"
           alt="Q&amp;A: Halifax actor Deivan Steele is taking Hamlet back to basics"
           width="400"
           height="400"
           class="" />
        </div>
      
    </a>
  </div>

                    
        
          

          <div class="uk-width-1-2 uk-width-1-4@es uk-width-1-5@el">

    <a class="uk-flex uk-flex-column fdn-decoration-remove" 
       href="https://www.thecoast.ca/halifax/how-to-celebrate-acadian-day-2022/Content?oid=29134462">

      <div>

        <p class="fdn-teaser-headline">
          How to celebrate Acadian Day 2022

          
        </p>
        
        <div class="fdn-teaser-infoline fdn-inline-split-list">
           
          
            <p>
              By Morgan Mullin
            </p>
          

          <time>
            Aug  5, 2022
          </time>
        </div>

      </div>
      
      
        <div class="uk-margin-small-bottom uk-flex-first">
          <img uk-img="" 
           data-src="https://media1.fdncms.com/thecoast/imager/u/r-bigsquare/29134467/lisaleblanc_credit_anniefrancenoel_26_web-1641593323.jpeg?cb=1659724789"
           alt="How to celebrate Acadian Day 2022"
           width="400"
           height="400"
           class="" />
        </div>
      
    </a>
  </div>

                    
        
          

          <div class="uk-width-1-2 uk-width-1-4@es uk-width-1-5@el">

    <a class="uk-flex uk-flex-column fdn-decoration-remove" 
       href="https://www.thecoast.ca/halifax/neptune-theatre-announces-two-audition-notices/Content?oid=29128713">

      <div>

        <p class="fdn-teaser-headline">
          Neptune Theatre announces two audition notices

          
        </p>
        
        <div class="fdn-teaser-infoline fdn-inline-split-list">
           
          
            <p>
              By Morgan Mullin
            </p>
          

          <time>
            Aug  4, 2022
          </time>
        </div>

      </div>
      
      
        <div class="uk-margin-small-bottom uk-flex-first">
          <img uk-img="" 
           data-src="https://media2.fdncms.com/thecoast/imager/u/r-bigsquare/29128996/neptune.jpg?cb=1659644244"
           alt="Neptune Theatre announces two audition notices"
           width="400"
           height="400"
           class="" />
        </div>
      
    </a>
  </div>

                    
        
              </div>
              
              <div class="uk-margin-small uk-clearfix uk-text-right ">
      <a class="uk-align-right uk-margin-remove fdn-more-link uk-flex-inline uk-flex-middle" href="https://www.thecoast.ca/halifax/ArticleArchives?author=5166740">
        More &raquo;
      </a>
    </div>
            </div>
    </div>  
  



























  

  
    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    
    

    

    

    

    

      

      

        

        <div id="comments" class="ZoneC ContentDefault  fdn-margin-vert uk-root fdn-margin-vert comments comp-comment-comments" data-component-id="comments">

          <div class="uk-flex uk-flex-column">

            

            

            

            

            <div class="uk-flex uk-flex-wrap uk-flex-middle uk-inline fdn-comments-header-block uk-hidden" id="readerComments">

              <div class="uk-position-center" uk-spinner></div>

              
              


              

              <div class="fdn-teaser-headline fdn-comments-header-title uk-margin-remove uk-width-expand@s uk-width-1-2@s">
                Comments
                (<span id="comments_total" class="commentsTotalUpdate">0</span>)
              </div>

              

              

              

              

            </div>
          

            

            

            

            <div id="comments_commentContent" class="uk-flex-column uk-width-1-1 uk-inline commentContent">
              
            </div>

            

            
          
          

            

            <div class="uk-flex uk-flex-column">

              
                

                <form class="userCommentForm validateForm"
                      id="commentsPostCommentForm"
                      method="post"
                      data-validate="login"
                      data-validate-login-options="{&quot;feelingShy&quot;:false}">

                  <input type="hidden" name="commentType" value="comment" />
                  <input type="hidden" name="oid" value="29158371" />
                  <input type="hidden" name="source" value="desktop">

                  
                  

                  
                  
                    <div class="fdn-component-header-block uk-margin fdn-comment-component-header-block">

      

      <h3 class="fdn-component-header-text uk-margin-remove fdn-comment-component-header-text">
        
          Add a comment
        
      </h3>

      

      
    </div>
                        <a name="readerComments" style="display: none;">Add a Comment</a>
                    </h4>
                  

                  
                  

                  <div class="errorDisplay uk-alert-warning" style="display:none" uk-alert>
                    <ol class="uk-text-danger fdn-text-medium"></ol>
                  </div>

                  

                  

                  <textarea id="comment"
                            class="expandableBox required uk-textarea uk-margin-small"
                            rows="8"
                            name="comment"
                            tabindex="1"
                            data-validate="required"></textarea>

                <div class="uk-flex uk-flex-middle uk-flex-between">            
                  <div class="uk-flex uk-flex-row uk-flex-middle">
                    <input class="uk-checkbox uk-margin-small-right"
                           type="checkbox"
                           name="subscribe"
                           id="comments_commentSubscribe"
                           value="yes">
                    <label for="comments_commentSubscribe">Subscribe to this thread</label>
                  </div>

                  

                  <div class="">
                    <input id="commentSubmit"
                           class="uk-input fdn-button-control uk-width-auto"
                           type="submit"
                           name="commentSubmit"
                           tabindex="2"
                           value="Post Comment">
                  </div>
                </div>
                </form>
              
            </div>
          </div>

          

          <script type="text/javascript">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</script>
        </div>
      
    
  












































  

  

    

    

    
        <div class="ZoneC ContentDefault  fdn-component-related-items uk-root fdn-margin-vert LatestInCategory comp-content-latestincategory" data-component-id="LatestInCategory">
          <div class="fdn-component-header-block uk-margin ">

      

      <h3 class="fdn-component-header-text uk-margin-remove ">
        
          Latest in Music
        
      </h3>

      

      
    </div>
          <div class="pres-ContentTileSquareBrief uk-grid uk-grid-small"
       uk-grid="true"
       data-ev-presentation="ContentTileSquareBrief"
       uk-height-match=".fdn-pres-image">
      
      

      <div class="uk-width-1-2 uk-width-1-4@es uk-width-1-5@el">

    <a class="uk-flex uk-flex-column fdn-decoration-remove" 
       href="https://www.thecoast.ca/halifax/how-to-celebrate-acadian-day-2022/Content?oid=29134462">

      <div>

        <p class="fdn-teaser-headline">
          How to celebrate Acadian Day 2022

          
        </p>
        
        <div class="fdn-teaser-infoline fdn-inline-split-list">
           
          
            <p>
              By Morgan Mullin
            </p>
          

          <time>
            Aug  5, 2022
          </time>
        </div>

      </div>
      
      
        <div class="uk-margin-small-bottom uk-flex-first">
          <img uk-img="" 
           data-src="https://media1.fdncms.com/thecoast/imager/u/r-bigsquare/29134467/lisaleblanc_credit_anniefrancenoel_26_web-1641593323.jpeg?cb=1659724789"
           alt="How to celebrate Acadian Day 2022"
           width="400"
           height="400"
           class="" />
        </div>
      
    </a>
  </div>

      
    
      

      <div class="uk-width-1-2 uk-width-1-4@es uk-width-1-5@el">

    <a class="uk-flex uk-flex-column fdn-decoration-remove" 
       href="https://www.thecoast.ca/halifax/theres-a-free-music-fest-and-block-party-happening-in-halifaxs-north-end-this-weekend/Content?oid=29127825">

      <div>

        <p class="fdn-teaser-headline">
          There's a free music fest and block party happening in Halifax's north end this weekend

          
        </p>
        
        <div class="fdn-teaser-infoline fdn-inline-split-list">
           
          
            <p>
              By Morgan Mullin
            </p>
          

          <time>
            Aug  4, 2022
          </time>
        </div>

      </div>
      
      
        <div class="uk-margin-small-bottom uk-flex-first">
          <img uk-img="" 
           data-src="https://media2.fdncms.com/thecoast/imager/u/r-bigsquare/29127833/stay-wavy-scaled-aspect-ratio-1200-900.jpeg?cb=1659632429"
           alt="There&#39;s a free music fest and block party happening in Halifax&#39;s north end this weekend"
           width="400"
           height="400"
           class="" />
        </div>
      
    </a>
  </div>

      
    
      

      <div class="uk-width-1-2 uk-width-1-4@es uk-width-1-5@el">

    <a class="uk-flex uk-flex-column fdn-decoration-remove" 
       href="https://www.thecoast.ca/halifax/how-to-get-tickets-to-freddie-gibbss-sold-out-halifax-show/Content?oid=29080964">

      <div>

        <p class="fdn-teaser-headline">
          UPDATED: How to get tickets to Freddie Gibbs’s sold-out Halifax show

          
        </p>
        
        <div class="fdn-teaser-infoline fdn-inline-split-list">
           
          
            <p>
              By Morgan Mullin
            </p>
          

          <time>
            Jul 27, 2022
          </time>
        </div>

      </div>
      
      
        <div class="uk-margin-small-bottom uk-flex-first">
          <img uk-img="" 
           data-src="https://media1.fdncms.com/thecoast/imager/u/r-bigsquare/29080966/photo-mar-20-4-40-41-pm.jpeg?cb=1659117342"
           alt="UPDATED: How to get tickets to Freddie Gibbs&rsquo;s sold-out Halifax show"
           width="400"
           height="400"
           class="" />
        </div>
      
    </a>
  </div>

      
    
      

      <div class="uk-width-1-2 uk-width-1-4@es uk-width-1-5@el">

    <a class="uk-flex uk-flex-column fdn-decoration-remove" 
       href="https://www.thecoast.ca/halifax/cecilia-concerts-announces-34th-season-lineup/Content?oid=29073698">

      <div>

        <p class="fdn-teaser-headline">
          Cecilia Concerts announces 34th season lineup

          
        </p>
        
        <div class="fdn-teaser-infoline fdn-inline-split-list">
           
          
            <p>
              By Morgan Mullin
            </p>
          

          <time>
            Jul 26, 2022
          </time>
        </div>

      </div>
      
      
        <div class="uk-margin-small-bottom uk-flex-first">
          <img uk-img="" 
           data-src="https://media1.fdncms.com/thecoast/imager/u/r-bigsquare/29074504/screen_shot_2022-07-26_at_4.03.42_pm.png?cb=1658862334"
           alt="Cecilia Concerts announces 34th season lineup (2)"
           width="400"
           height="400"
           class="" />
        </div>
      
    </a>
  </div>

      
    
          </div>
          <div class="uk-margin-small uk-clearfix uk-text-right ">
      <a class="uk-align-right uk-margin-remove fdn-more-link uk-flex-inline uk-flex-middle" href="https://www.thecoast.ca/halifax/ArticleArchives?category=3196454">
        More &raquo;
      </a>
    </div>
        </div>
      

  





  <div class="ZoneC ContentDefault   uk-root fdn-margin-vert ArchiveLink comp-content-archivelink" data-component-id="ArchiveLink">

    
    
    
      <div class="uk-margin-small uk-clearfix uk-text-right ">
      <a class="uk-align-right uk-margin-remove fdn-more-link uk-flex-inline uk-flex-middle" href="https://www.thecoast.ca/halifax/ArticleArchives?category=3196454">
        More Music &raquo;
      </a>
    </div>

    

    <div class="uk-margin-small uk-clearfix uk-text-right ">
      <a class="uk-align-right uk-margin-remove fdn-more-link uk-flex-inline uk-flex-middle" href="https://www.thecoast.ca/halifax/ArticleArchives?section=957805">
        All Arts + Music &raquo;
      </a>
    </div>
  </div>

<div class="ZoneC ContentDefault Ad Box uk-margin-remove uk-padding-small uk-clearfix uk-flex uk-flex-row uk-flex-around uk-root fdn-margin-vert AirRectangleDoubleLower comp-" data-component-id="AirRectangleDoubleLower" hidden>
  
  <div class="uk-padding-small">
            <!-- /1020031/Box_New3 -->
            <div id="div-gpt-ad-box_new3-10"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/1020031/Box_New3"
                 data-output="asynchronous"
                 data-width="300"
                 data-height="250">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    googletag.display('div-gpt-ad-box_new3-10');
                  });
                </script>
            </div>
          </div>
  <div hidden>
  <div class="uk-padding-small">
            <!-- /1020031/Box_New3 -->
            <div id="div-gpt-ad-box_new3-11"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/1020031/Box_New3"
                 data-output="asynchronous"
                 data-width="300"
                 data-height="250">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    googletag.display('div-gpt-ad-box_new3-11');
                  });
                </script>
            </div>
          </div>
  </div>
</div>












        </div>
      </div>

      <div class="fdn-grid-sidebar">
        <div class="ev-grid-col" data-ev-zone="ZoneD">
          
















  
      <div class="ZoneD ContentDefault   uk-root fdn-margin-vert StickyStoriesRightCol comp-landing-stickystories" data-component-id="StickyStoriesRightCol">
        <div class="fdn-component-header-block uk-margin ">

      

      <h3 class="fdn-component-header-text uk-margin-remove ">
        
          C19 Need to Know
        
      </h3>

      

      
    </div>
        <ul class="pres-ContentListHeadline uk-list uk-list-divider">
    
    

    <li class="fdn-pres-item">
    <a class="uk-flex uk-flex-top" href="https://www.thecoast.ca/halifax/weekly-covid-deaths-cases-and-hospitalizations-in-nova-scotia/Content?oid=29038241">
      <p class="fdn-teaser-headline">
        Weekly COVID deaths, cases and hospitalizations in NS (Aug 4 update)
      </p>
    </a>
  </li>
       
    
  
    

    <li class="fdn-pres-item">
    <a class="uk-flex uk-flex-top" href="https://www.thecoast.ca/halifax/there-will-be-some-people-that-die-from-covid/Content?oid=28960015">
      <p class="fdn-teaser-headline">
        “There will be some people that die from COVID”
      </p>
    </a>
  </li>
       
    
  
    

    <li class="fdn-pres-item">
    <a class="uk-flex uk-flex-top" href="https://www.thecoast.ca/halifax/i-get-to-wake-up-and-experience-another-day-of-life-on-this-earth/Content?oid=28308627">
      <p class="fdn-teaser-headline">
        “I get to wake up and experience another day of life on this earth”
      </p>
    </a>
  </li>
       
    
  
    

    <li class="fdn-pres-item">
    <a class="uk-flex uk-flex-top" href="https://www.thecoast.ca/halifax/we-asked-coast-readers-how-the-pandemic-changed-their-lives/Content?oid=28278115">
      <p class="fdn-teaser-headline">
        We asked Coast readers how the pandemic changed their lives
      </p>
    </a>
  </li>
       
    
  
    

    <li class="fdn-pres-item">
    <a class="uk-flex uk-flex-top" href="https://www.thecoast.ca/halifax/no-masks-no-limits-no-pov-as-nova-scotia-lifting-all-covid-restrictions-march-21/Content?oid=28156746">
      <p class="fdn-teaser-headline">
        No masks, no limits, no POV as Nova Scotia lifting all COVID restrictions March 21
      </p>
    </a>
  </li>
       
    
  
        </ul>
      </div>
    
<div class="ZoneD ContentDefault Ad Box uk-flex uk-flex-around uk-root fdn-margin-vert AirRectangleRightcolUpper1 comp-" data-component-id="AirRectangleRightcolUpper1" style="background-color: white;" hidden>
  <div class="fdn-ad-container">
            <!-- /1020031/Box_New1 -->
            <div id="div-gpt-ad-box_new1-20"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/1020031/Box_New1"
                 data-output="asynchronous"
                 data-width="300"
                 data-height="250">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    googletag.display('div-gpt-ad-box_new1-20');
                  });
                </script>
            </div>
          </div>
</div>



  

  

  
  

  

  
  

  
     

  
  

  
  


  

  
  

  


  
  
  
    

    
    
  


<div class="ZoneD ContentDefault " ID="NewsletterSignupPicoBlueLena" style="border:0px solid #00AAEE; padding:15px; margin:10px 0;background-color: #fce404; border-radius: 12px;">

  <h2 style="font-family: Playfair Display, serif; font-weight:700;">
   Get more Halifax
  </h2>
  <p style="font-family: Crimson Text">
    The Coast Daily email newsletter is your extra dose of the city Monday through Friday. Sign up and go deep on Halifax.
  </p>

  <button type="button" class="PicoSignal ShowWhenRegistered PicoManageNewsletters" style="color: white; border: none; border-radius: 5px; box-shadow: 1px 1px 1px 1px grey; padding: 6px 12px; text-align: center;background-color: blue; margin: 0px 5px 15px 0px">Manage your newsletters</button>
  <form class="PicoSignupForm PicoSignal HideWhenRegistered">
  <input type="email" placeholder="me@email.hfx"><br>
  <input type="submit" value="Sign me up!" style="color: white; padding: 6px 12px; border: none; border-radius: 5px; box-shadow: 1px 1px 1px 1px grey; text-align: center;background-color: blue; margin-top: 6px;">
  </form>
</div><div class="ZoneD ContentDefault Ad Box uk-flex uk-flex-around uk-root fdn-margin-vert AirRectangleRightcolUpper2 comp-" data-component-id="AirRectangleRightcolUpper2" style="background-color: white;" hidden>
  <div class="fdn-ad-container">
            <!-- /1020031/Box_New1 -->
            <div id="div-gpt-ad-box_new1-21"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/1020031/Box_New1"
                 data-output="asynchronous"
                 data-width="300"
                 data-height="250">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    googletag.display('div-gpt-ad-box_new1-21');
                  });
                </script>
            </div>
          </div>
</div><div class="ZoneD ContentDefault Ad Box uk-flex uk-flex-around uk-root fdn-margin-vert AirRectangleRightcolMiddle1 comp-" data-component-id="AirRectangleRightcolMiddle1" style="background-color: white;" hidden>
  <div class="fdn-ad-container">
            <!-- /1020031/Box_New2 -->
            <div id="div-gpt-ad-box_new2-20"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/1020031/Box_New2"
                 data-output="asynchronous"
                 data-width="300"
                 data-height="250">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    googletag.display('div-gpt-ad-box_new2-20');
                  });
                </script>
            </div>
          </div>
</div>





















<div class="ZoneD ContentDefault Ad Box uk-flex uk-flex-around uk-root fdn-margin-vert AirRectangleRightcolLower1 comp-" data-component-id="AirRectangleRightcolLower1" style="background-color: white;" hidden>
  <div class="fdn-ad-container">
            <!-- /1020031/Box_New3 -->
            <div id="div-gpt-ad-box_new3-20"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/1020031/Box_New3"
                 data-output="asynchronous"
                 data-width="300"
                 data-height="250">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    googletag.display('div-gpt-ad-box_new3-20');
                  });
                </script>
            </div>
          </div>
</div>























  <div class="ZoneD ContentDefault  trending-by-day uk-root fdn-margin-vert TrendingContent comp-landing-trending" data-component-id="TrendingContent">
    <div class="fdn-component-header-block uk-margin ">

      

      <h3 class="fdn-component-header-text uk-margin-remove ">
        
          Trending
        
      </h3>

      

      
    </div>
    <div class="pres-ContentTileSquareBrief uk-grid uk-grid-small"
       uk-grid="true"
       data-ev-presentation="ContentTileSquareBrief"
       uk-height-match=".fdn-pres-image">
      
      
      <div class="uk-width-1-2 uk-width-1-4@es uk-width-1-5@el">

    <a class="uk-flex uk-flex-column fdn-decoration-remove" 
       href="https://www.thecoast.ca/halifax/support-local-theatre-and-trick-out-your-apartment-with-neptunes-annual-yardsale/Content?oid=29135208">

      <div>

        <p class="fdn-teaser-headline">
          Support local theatre *and* trick out your apartment with Neptune's annual yardsale

          
        </p>
        
        <div class="fdn-teaser-infoline fdn-inline-split-list">
           
          
            <p>
              By Morgan Mullin
            </p>
          

          <time>
            Aug  5, 2022
          </time>
        </div>

      </div>
      
      
        <div class="uk-margin-small-bottom uk-flex-first">
          <img uk-img="" 
           data-src="https://media1.fdncms.com/thecoast/imager/u/r-bigsquare/29135457/screen_shot_2022-08-05_at_6.11.30_pm.png?cb=1659925322"
           alt="Support local theatre *and* trick out your apartment with Neptune&#39;s annual yardsale"
           width="400"
           height="400"
           class="" />
        </div>
      
    </a>
  </div>
      
   
    
      
      <div class="uk-width-1-2 uk-width-1-4@es uk-width-1-5@el">

    <a class="uk-flex uk-flex-column fdn-decoration-remove" 
       href="https://www.thecoast.ca/halifax/cbc-renews-two-beloved-buzzy-series-made-in-nova-scotia/Content?oid=29121731">

      <div>

        <p class="fdn-teaser-headline">
          CBC renews two beloved, buzzy series made in Nova Scotia

          
        </p>
        
        <div class="fdn-teaser-infoline fdn-inline-split-list">
           
          
            <p>
              By Morgan Mullin
            </p>
          

          <time>
            Aug  3, 2022
          </time>
        </div>

      </div>
      
      
        <div class="uk-margin-small-bottom uk-flex-first">
          <img uk-img="" 
           data-src="https://media2.fdncms.com/thecoast/imager/u/r-bigsquare/29128711/diggstown_season_2.jpg?cb=1659641865"
           alt="CBC renews two beloved, buzzy series made in Nova Scotia"
           width="400"
           height="400"
           class="" />
        </div>
      
    </a>
  </div>
      
   
    
      
      <div class="uk-width-1-2 uk-width-1-4@es uk-width-1-5@el">

    <a class="uk-flex uk-flex-column fdn-decoration-remove" 
       href="https://www.thecoast.ca/halifax/everything-you-need-to-know-about-the-bangladesh-festival-2022/Content?oid=29128707">

      <div>

        <p class="fdn-teaser-headline">
          Everything you need to know about the Bangladesh Festival 2022

          
        </p>
        
        <div class="fdn-teaser-infoline fdn-inline-split-list">
           
          
            <p>
              By Alyssa Goulart
            </p>
          

          <time>
            Aug  5, 2022
          </time>
        </div>

      </div>
      
      
        <div class="uk-margin-small-bottom uk-flex-first">
          <img uk-img="" 
           data-src="https://media1.fdncms.com/thecoast/imager/u/r-bigsquare/29135214/bangladesh_festival_photos_halifax_nova_scotia_the_coast.jpg?cb=1659733323"
           alt="Everything you need to know about the Bangladesh Festival 2022"
           width="400"
           height="400"
           class="" />
        </div>
      
    </a>
  </div>
      
   
    
      
      <div class="uk-width-1-2 uk-width-1-4@es uk-width-1-5@el">

    <a class="uk-flex uk-flex-column fdn-decoration-remove" 
       href="https://www.thecoast.ca/halifax/how-to-celebrate-acadian-day-2022/Content?oid=29134462">

      <div>

        <p class="fdn-teaser-headline">
          How to celebrate Acadian Day 2022

          
        </p>
        
        <div class="fdn-teaser-infoline fdn-inline-split-list">
           
          
            <p>
              By Morgan Mullin
            </p>
          

          <time>
            Aug  5, 2022
          </time>
        </div>

      </div>
      
      
        <div class="uk-margin-small-bottom uk-flex-first">
          <img uk-img="" 
           data-src="https://media1.fdncms.com/thecoast/imager/u/r-bigsquare/29134467/lisaleblanc_credit_anniefrancenoel_26_web-1641593323.jpeg?cb=1659724789"
           alt="How to celebrate Acadian Day 2022"
           width="400"
           height="400"
           class="" />
        </div>
      
    </a>
  </div>
      
   
    
        </div> 
  </div>
<div class="ZoneD ContentDefault Ad Box uk-flex uk-flex-around uk-root fdn-margin-vert AirRectangleRightcolMiddle2 comp-" data-component-id="AirRectangleRightcolMiddle2" style="background-color: white;" hidden>
  <div class="fdn-ad-container">
            <!-- /1020031/Box_New2 -->
            <div id="div-gpt-ad-box_new2-21"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/1020031/Box_New2"
                 data-output="asynchronous"
                 data-width="300"
                 data-height="250">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    googletag.display('div-gpt-ad-box_new2-21');
                  });
                </script>
            </div>
          </div>
</div><div class="ZoneD ContentDefault Ad Box uk-flex uk-flex-around uk-root fdn-margin-vert AirRectangleRightcolLower2 comp-" data-component-id="AirRectangleRightcolLower2" style="background-color: white;" hidden>
  <div class="fdn-ad-container">
            <!-- /1020031/Box_New3 -->
            <div id="div-gpt-ad-box_new3-21"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/1020031/Box_New3"
                 data-output="asynchronous"
                 data-width="300"
                 data-height="250">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    googletag.display('div-gpt-ad-box_new3-21');
                  });
                </script>
            </div>
          </div>
</div>
        </div>
      </div>
      
    </div>

    <div class="ev-grid-zone ev-footer-zone" data-ev-zone="GlobalFooter">
      <div class="ev-grid-col uk-width-1-1">
        <div class="GlobalFooter ContentDefault Ad Pencil uk-margin-remove uk-flex uk-flex-around uk-root fdn-margin-vert AirLeaderBoardBottom comp-" data-component-id="AirLeaderBoardBottom" hidden>
  <div class="uk-padding-small">
            <!-- /1020031/Leaderboard_New -->
            <div id="div-gpt-ad-leaderboard_new-2"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/1020031/Leaderboard_New"
                 data-output="asynchronous"
                 data-width="970"
                 data-height="90">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    googletag.display('div-gpt-ad-leaderboard_new-2');
                  });
                </script>
            </div>
          </div>
</div>

<div class="GlobalFooter ContentDefault   uk-root fdn-margin-vert Footer comp-shell-footer" data-component-id="Footer">


  
  <div class="uk-flex uk-flex-wrap uk-flex-top fdn-custom-footer-block-content-wrap">

    <div class="fdn-custom-footer-block-content-column-left uk-flex uk-flex-wrap uk-width-1-4@m uk-width-1-1">
      <div class="uk-flex uk-flex-wrap uk-width-1-1 fdn-custom-footer-block-logo-social-block" uk-grid> 
        
          <ul class="uk-list fdn-custom-footer-block-contact-info">
            
            <li class="uk-margin-remove-top">
              <a class="fdn-custom-footer-block-logo" href="https://www.thecoast.ca/">
                The Coast
              </a>
            </li>

            
            <li>  
              2309 Maynard Street, Halifax, NS B3K 3T8
            </li>
            <li>
              <b>P:</b> 902-422-6278 <b>F: </b>902-425-0013
            </li>
            <li>
              <a href="mailto:coast@thecoast.ca" target="_blank" rel="nofollow">
                coast@thecoast.ca
              </a>
            </li>
          
            
            <li class="fdn-custom-footer-block-social-links">
              
                <a class="fdn-custom-footer-block-twitter" href="https://twitter.com/TwitCoast" target="blank" rel="nofollow"><i class="fab fa-twitter"></i></a>
              
                <a class="fdn-custom-footer-block-facebook" href="https://www.facebook.com/TheCoastHalifax/" target="blank" rel="nofollow"><i class="fab fa-facebook"></i></a>
              
                <a class="fdn-custom-footer-block-instagram" href="https://www.instagram.com/thecoasthalifax" target="blank" rel="nofollow"><i class="fab fa-instagram"></i></a>
              
              <a class="fdn-custom-footer-block-rss" href="https://www.thecoast.ca/halifax/Syndication"><i class="far fa-rss"></i></a>   
            </li>

            <li><b>Publishing since 1993</b></li>  
          </ul>
          <div class="fdn-custom-footer-block-member-associations-block">
            <p class="uk-margin-remove-bottom uk-margin-medium-top">Member Associations</p>
            <div class="uk-flex fdn-custom-footer-block-member-associations">
              <a class="fdn-custom-footer-block-member-association-ccnow" href="https://coveringclimatenow.org/" target="_blank">
                <img src="/images/air/logos/ccnow_logo.png">
              </a>
             <a class="fdn-custom-footer-block-member-association-pf" href="https://pressforward.ca/" target="_blank">
               <img src="/images/air/logos/pf-logo-wt-lt.png">
             </a>
             <a class="fdn-custom-footer-block-member-association-aan" href="https://aan.org/" target="_blank">
               <img src="/images/air/logos/AANLogoWide-1024x426.png">
             </a>

            </div>
          </div>
        
      </div> <!-- End fdn-custom-footer-block-logo-social-block -->
    </div>

    

    <div class="uk-flex uk-flex-wrap uk-flex-around uk-width-1-1 uk-width-3-4@m fdn-custom-footer-block-link-block">
      

        
        
          <div class="uk-flex uk-flex-wrap uk-padding-small  uk-visible@m fdn-custom-footer-block-link-block-column">
            <ul class="uk-list uk-flex-wrap uk-flex-column" uk-grid>
        

        <li class="uk-text-uppercase fdn-custom-footer-block-link-header"><a href="/halifax/news-opinion/Section?oid=957802" target="_self">News + Opinion<!-- sss 10 --></a></li>
        
          <li class="uk-margin-remove"><a href="/halifax/news/Category?oid=25873708" target="_self">News</a></li>
        
          <li class="uk-margin-remove"><a href="/halifax/opinion/Category?oid=25873723" target="_self">Opinion & Letters</a></li>
        
          <li class="uk-margin-remove"><a href="/halifax/city/Category?oid=4435354" target="_self">City</a></li>
        
          <li class="uk-margin-remove"><a href="/halifax/shoptalk/Category?oid=957875" target="_self">ShopTalk</a></li>
        
          <li class="uk-margin-remove"><a href="/halifax/environment/Category?oid=4435179" target="_self">Environment</a></li>
        
          <li class="uk-margin-remove"><a href="/halifax/education/Category?oid=4435383" target="_self">Education</a></li>
        
          <li class="uk-margin-remove"><a href="/halifax/Poll" target="_self">The Poll</a></li>
        
          <li class="uk-margin-remove"><a href="/halifax/SendATip/Page" target="_self">Send a News Tip</a></li>
        
          <li class="uk-margin-remove"><a href="/halifax/SubmitALetter/Page" target="_self">Write a Letter</a></li>
        

        
      

        
        

        <li class="uk-text-uppercase fdn-custom-footer-block-link-header"><a href="/halifax/covid-19/Category?oid=23663734" target="_self">COVID-19<!-- sss 20 --></a></li>
        

        
            </ul>
          </div>
        
      

        
        
          <div class="uk-flex uk-flex-wrap uk-padding-small  uk-visible@m fdn-custom-footer-block-link-block-column">
            <ul class="uk-list uk-flex-wrap uk-flex-column" uk-grid>
        

        <li class="uk-text-uppercase fdn-custom-footer-block-link-header"><a href="/halifax/food-drink/Section?oid=957796" target="_self">Food + Drink<!-- sss 30 --></a></li>
        
          <li class="uk-margin-remove"><a href="/halifax/food/Category?oid=993029" target="_self">Food</a></li>
        
          <li class="uk-margin-remove"><a href="/halifax/drink/Category?oid=1587594" target="_self">Drink</a></li>
        

        
      

        
        

        <li class="uk-text-uppercase fdn-custom-footer-block-link-header"><a href="https://bestofhalifax.com" target="_blank">Best Of Halifax<!-- sss 40 --></a></li>
        

        
            </ul>
          </div>
        
      

        
        
          <div class="uk-flex uk-flex-wrap uk-padding-small  uk-visible@m fdn-custom-footer-block-link-block-column">
            <ul class="uk-list uk-flex-wrap uk-flex-column" uk-grid>
        

        <li class="uk-text-uppercase fdn-custom-footer-block-link-header"><a href="/halifax/arts-music/Section?oid=957805" target="_self">Arts + Music<!-- sss 60 --></a></li>
        
          <li class="uk-margin-remove"><a href="/halifax/arts-culture/Category?oid=25939607" target="_self">Arts + Culture</a></li>
        
          <li class="uk-margin-remove"><a href="/halifax/music/Category?oid=3196454" target="_self">Music</a></li>
        
          <li class="uk-margin-remove"><a href="/halifax/cultural-festivals/Category?oid=4427120" target="_self">Cultural Festivals</a></li>
        

        
      

        
        

        <li class="uk-text-uppercase fdn-custom-footer-block-link-header"><a href="/halifax/EventSearch" target="_self">Events<!-- sss 70 --></a></li>
        

        
      

        
        

        <li class="uk-text-uppercase fdn-custom-footer-block-link-header"><a href="/halifax/ArticleArchives" target="_self">Archives<!-- sss 80 --></a></li>
        

        
            </ul>
          </div>
        
      

        
        
          <div class="uk-flex uk-flex-wrap uk-padding-small  uk-visible@m fdn-custom-footer-block-link-block-column">
            <ul class="uk-list uk-flex-wrap uk-flex-column" uk-grid>
        

        <li class="uk-text-uppercase fdn-custom-footer-block-link-header"><a href="/halifax/AboutUs/Page" target="_self">About Us<!-- sss 100 --></a></li>
        

        
      

        
        

        <li class="uk-text-uppercase fdn-custom-footer-block-link-header"><a href="/halifax/CommentsPolicy/Page" target="_self">Comments Policy<!-- sss 110 --></a></li>
        

        
      

        
        

        <li class="uk-text-uppercase fdn-custom-footer-block-link-header"><a href="/halifax/Team/Page" target="_self">Team<!-- sss 115 --></a></li>
        

        
      

        
        

        <li class="uk-text-uppercase fdn-custom-footer-block-link-header"><a href="/halifax/PrivacyPolicy/Page" target="_self">Privacy Policy<!-- sss 120 --></a></li>
        

        
      

        
        

        <li class="uk-text-uppercase fdn-custom-footer-block-link-header"><a href="/halifax/ContactUs/Page" target="_self">Contact Us<!-- sss 130 --></a></li>
        

        
      

        
        

        <li class="uk-text-uppercase fdn-custom-footer-block-link-header"><a href="/halifax/WorkWithUs/Page" target="_self">Work with Us<!-- sss 140 --></a></li>
        

        
      

        
        

        <li class="uk-text-uppercase fdn-custom-footer-block-link-header"><a href="/halifax/AdvertisingInformation/Page" target="_self">Advertise<!-- sss 150 --></a></li>
        

        
            </ul>
          </div>
        
      
    </div>

  </div>
</div>


  <!-- Google Tag Manager (noscript) -->
  <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NK6X4W8"
  height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
  <!-- End Google Tag Manager (noscript) -->





<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "8221262" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&c2=8221262&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

<!-- cXense script begin -->
<div id="cX-root" style="display:none"></div>
<script type="text/javascript">
var cX = cX || {}; cX.callQueue = cX.callQueue || [];
cX.callQueue.push(['setAccountId', '9222291968715708015']);
cX.callQueue.push(['setSiteId', '9222304501162646035']);
cX.callQueue.push(['sendPageViewEvent']);
</script>
<script type="text/javascript">
(function() { try { var scriptEl = document.createElement('script'); scriptEl.type = 'text/javascript'; scriptEl.async = 'async';
scriptEl.src = ('https:' == document.location.protocol) ? 'https://scdn.cxense.com/cx.js' : 'http://cdn.cxense.com/cx.js';
var targetEl = document.getElementsByTagName('script')[0]; targetEl.parentNode.insertBefore(scriptEl, targetEl); } catch (e) {};} ());
</script>
<!-- cXense script end -->




<!-- BEGIN ActiveCampaign -->
<script type="text/javascript">
    (function(e,t,o,n,p,r,i){e.visitorGlobalObjectAlias=n;e[e.visitorGlobalObjectAlias]=e[e.visitorGlobalObjectAlias]||function(){(e[e.visitorGlobalObjectAlias].q=e[e.visitorGlobalObjectAlias].q||[]).push(arguments)};e[e.visitorGlobalObjectAlias].l=(new Date).getTime();r=t.createElement("script");r.src=o;r.async=true;i=t.getElementsByTagName("script")[0];i.parentNode.insertBefore(r,i)})(window,document,"https://diffuser-cdn.app-us1.com/diffuser/diffuser.js","vgo");
    vgo('setAccount', '611144216');
    vgo('setTrackByDefault', true);

    vgo('process');
</script>
<!-- END ActiveCampaign --><div id="footerCopyright">
  <p>
    &copy; 2022
    Overstory Media Group
  </p>
</div>
      </div>
    </div>

    <div class="ev-grid-zone ev-closer-zone" data-ev-zone="Closer">
      <div class="ev-grid-col uk-width-1-1">
        <script>
      var pageInfo = {
        article: true,
        post_id: "\/halifax\/5-new-songs-by-halifax-musicians-you-need-to-hear\/Content?oid=29158371",
        post_type: "story",
        resource_ref: "5-new-songs-by-halifax-musicians-you-need-to-hear",
        taxonomies: {"fdn_category":["thescene"],"fdn_feature":["image"],"tags":["image"],"categories":["thescene"]},
        url: window.location.href
      };

      window.pico('visit', pageInfo);
    </script>
      </div>
    </div>

  </div>

</div>




    </body>
</html>
  


