































































  
           
    <!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "https://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="https://www.w3.org/1999/xhtml" xmlns:fb="https://www.facebook.com/2008/fbml" xml:lang="en" lang="en">

<head>
  
  <meta name="viewport" content="width=1000">

  
  <meta name="layout" content="Blog - Posts - Default" />
  
    <meta name="oid" content="25523508" />
  
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
  <meta http-equiv="imagetoolbar" content="no" />
  <meta http-equiv="X-UA-Compatible" content="IE=edge" />

  
  
  
  <link rel="stylesheet" type="text/css" href="/foundation/styles/reset.css?cb=c2f1d59ccf3ad5c209219f2a4450864a" />
  <link rel="stylesheet" type="text/css" href="/styles/defaults.css?cb=c2f1d59ccf3ad5c209219f2a4450864a" />
  <link rel="stylesheet" type="text/css" href="/styles/components.css?cb=c2f1d59ccf3ad5c209219f2a4450864a" />
  <link rel="stylesheet" type="text/css" href="/styles/publication.css?cb=c2f1d59ccf3ad5c209219f2a4450864a" />

  <style type="text/css">
    /* Foundation Convenience Styles */
    /* For programmatic usage only! */
    .clear { clear: both }
    .hidden { display: none }
    .lower { text-transform: lowercase }
    .upper { text-transform: uppercase }

    /* Foundation Conditional Display Classes */
    .briefOnly     {  }    /* override in components.css */
    .longOnly      {  }    /* override in components.css */
  </style>

  
    <link rel="stylesheet" type="text/css" href="/foundation/grids/karnak-6-zone.css" />
  

  <!--[if lte IE 6]>
    <link rel="stylesheet" type="text/css" href="/styles/ie6.css" />
  <![endif]-->
  <!--[if IE 7]>
    <link rel="stylesheet" type="text/css" href="/styles/ie7.css" />
  <![endif]-->
  <!--[if IE 8]>
    <link rel="stylesheet" type="text/css" href="/styles/ie8.css" />
  <![endif]-->
  <!--[if gte IE 9]>
      <link rel="stylesheet" type="text/css" href="/styles/ie9-plus.css">
  <![endif]-->

  <link rel="stylesheet" href="/styles/print.css" type="text/css" media="print" />

  
  
    
    
      <link rel="alternate" type="application/rss+xml" title="The Coast Halifax RSS: Whole Site" href="https://www.thecoast.ca/halifax/Rss.xml" />
    
    
      <link rel="alternate" type="application/rss+xml" title="The Coast Halifax RSS: News + Opinion Section" href="https://www.thecoast.ca/halifax/Rss.xml?oid=957802" />
    
    
      <link rel="alternate" type="application/rss+xml" title="The Coast Halifax RSS: Shoptalk" href="https://www.thecoast.ca/halifax/Rss.xml?oid=957875" />
      
    

    
    
      <link rel="alternate" type="application/rss+xml" title="The Coast Halifax RSS: Comments on Shoptalk" href="https://www.thecoast.ca/halifax/Rss.xml?id=comments&amp;oid=957875" />
      
    
  

  

  
    <script>window.__FBAPIv__ = 'v3.2'</script>
  

  
  
    <!--[if lte IE 8]>
        <script src="https://cdnjs.cloudflare.com/ajax/libs/es5-shim/4.5.7/es5-shim.min.js"></script>
        <script src="https://cdnjs.cloudflare.com/ajax/libs/json3/3.3.2/json3.min.js"></script>
      <![endif]-->
      
      <script>
        if (!window.Promise) document.write('<scr'+'ipt src="https://cdnjs.cloudflare.com/ajax/libs/native-promise-only/0.8.1/npo.src.js"></scr'+'ipt>')
      </script>
    
    
    
    
    <script src="/foundation/scripts/common.js?cb=851d932a0538b26f39b1cc234fe87699"></script>
  
    
    
    
    
    
    
    <script src="/foundation/scripts/desktop-bundle.js?cb=851d932a0538b26f39b1cc234fe87699"></script>
  

  
  <link rel="stylesheet" href="/foundation/styles/fancybox/jquery.fancybox-1.3.4.css" type="text/css" media="screen" />
  <script>
    Foundation.documentReady.then(function () {
        jQuery("a.zoomable").fancybox({"type": "image", "titlePosition": "over"});
    });
  </script>

  
  
  

  
  <script>
    // Smooth scrolling to anchors on the same page.
    setupGlide();
    
    // Modify user's own profile links to go to correct URL.
    fixupProfileLinks("https:\/\/www.thecoast.ca\/halifax\/Profile", "https:\/\/posting.thecoast.ca\/halifax\/MyProfile");
  </script>
  
  
  

  
  
    <meta name="google-signin-client_id" content="273771202932-str5blh8ptiqeraooup6i4fdhbf6k042.apps.googleusercontent.com">
  

    
  

  
  <meta name="verify-v1" content="WcM2joOISr6lgVELoN5rmh/64RtkN4MZElPU2JbaUlc=" />




<!-- Begin Google Publisher Tag header. -->

  <script type='text/javascript'>
            var googletag = googletag || {};
            googletag.cmd = googletag.cmd || [];
            (function() {
              var gads = document.createElement('script');
              gads.async = true;
              gads.type = 'text/javascript';
              var useSSL = 'https:' == document.location.protocol;
              gads.src = (useSSL ? 'https:' : 'http:') + '//securepubads.g.doubleclick.net/tag/js/gpt.js';
              var node = document.getElementsByTagName('script')[0];
              node.parentNode.insertBefore(gads, node);
            })();
          </script>
          <script type='text/javascript'>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</script>

<!-- End Google Publisher Tag header. -->

<script src="https://coastmart.altperks.com/remote/DealsGoingFast.js"></script>




<link href="https://plus.google.com/109004454798276698863" rel="publisher" />

<meta name="verify-v1" content="o26nximNxf5ft3uZj7btV+AwCzQjREyd7y2/sR6+NW4=" />


<!-- Begin Google Web Fonts API calls -->
<link href="https://fonts.googleapis.com/css?family=Roboto:400,500,700,900|News+Cycle:400,700|Merriweather:900|Yanone+Kaffeesatz:400,700" rel="stylesheet">
<!-- End Google Web Fonts API calls -->

<!-- Begin LiteTooltip.css resources -->
  <link href="https://www.thecoast.ca/scripts/litetooltip_v2.0/css/litetooltip.min.css" rel="stylesheet" />
  <!-- End LiteTooltip.css resources -->


<!-- AdSense -->
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-5846270086092028",
    enable_page_level_ads: true
  });
</script>

<!-- VISA Tracking Code for https://thecoast.ca -->

      <script>
        (function (v, i, s, a) {
          v._visaSettings = {v: "0.1", i: "cb7f87455a3fced1fa5ca159036a479c", s: "dbe87bc6-1e66-11e9-b589-901b0edac50a", a: 1};
          _v = i.getElementsByTagName('head')[0];_a=_v;
          _i = i.createElement('script');
          _s =_i; _s.async = "async"; _s.src = s + a + v._visaSettings.v;
          _a.appendChild(_s);
        })(window, document, '//app-worker.visitor-analytics.io/main', '.js?v=');
      </script>

<!-- VISA Tracking Code for https://thecoast.ca -->

<!-- Reboo design app code May 2019 START -->

<link href="https://cdn.reboo.io/embed/aa0d7ff81ca523a07/reboo.min.css" rel="stylesheet"></link>
<script src="https://cdn.reboo.io/embed/aa0d7ff81ca523a07/reboo.min.js"></script>

<!-- Reboo design app code May 2019 END -->




<!-- Press Patron Jan 2020 START -->

<script>
(function(d) {
  var el, fjs = d.getElementsByTagName('script')[0];
	el = d.createElement('script');
	el.id = "js-pp-banner";
	el.src = "//dashboard.presspatron.com/dev/banner?b=yLwPBYCRtGaBwL5zRbfgjHqU";
	fjs.parentNode.insertBefore(el, fjs);
}(document));
</script>

<!-- Press Patron Jan 2020 END -->

<!-- Split test Nov 2020 START -->

<link rel="preconnect" href="https://external.abtesting.ai">
<script src="https://js.abtesting.ai/ab.js?userid=1806"></script>

<!-- Split test Nov 2020 END -->
  
  
  
  
  


  
  
  


  
  <link rel="shortcut icon" href="/favicon.ico" />
  <meta name="title" content="Halifax dance studio struggling after third renoviction | Shoptalk" />
  <meta name="description" content="Serpentine Studios owner Laura Selenzi says the pattern is frustrating." />
  <meta name="keywords" content="Halifax, Darmouth, Shoptalk, local shopping news, blog, The Coast, newspaper,magazine, store openings, closings, new products, sales, bankruptcies, out of business, chefs, restaurants, bars for Nova Scotia, NS., Halifax news, breaking news, municipal politics, city hall news, local business, downtown development, the mayor, city councillors, Shoptalk, On Patrol, Dartmouth, Bedford, Sackville, HRM, Nova Scotia, NS, newspaper, magazine, The Coast," />
  <title>Halifax dance studio struggling after third renoviction | Shoptalk</title>

  
  
    <meta name="date" content="2021-01-10 10:00:00" />
  

  
  
  
    <meta name="author" content="Victoria Walton">
  

  
  
  <meta name="news_keywords" content="halifax, darmouth, shoptalk, local shopping news, blog, the coast, newspaper, magazine, store openings, closings" />

  
  

  
  
    
  
  
    <link rel="image_src" href="https://media1.fdncms.com/thecoast/imager/u/slideshow/25523746/screen_shot_2021-01-04_at_1.02.47_pm.png" />
    <meta name="thumbnail" content="https://media1.fdncms.com/thecoast/imager/u/slideshow/25523746/screen_shot_2021-01-04_at_1.02.47_pm.png" />
  

  
    
      <link rel="canonical" href="https://www.thecoast.ca/Shoptalk/archives/2021/01/10/halifax-dance-studio-struggling-after-third-renoviction" />
      <link rel="alternate" media="only screen and (max-width: 640px)" href="https://m.thecoast.ca/Shoptalk/archives/2021/01/10/halifax-dance-studio-struggling-after-third-renoviction" />
      
    

    
    
    
      
      
      <link rel="amphtml" href="https://www.thecoast.ca/Shoptalk/archives/2021/01/10/halifax-dance-studio-struggling-after-third-renoviction?media=AMP+HTML" />
    
  

  
    
      <meta property="og:url" content="https://www.thecoast.ca/Shoptalk/archives/2021/01/10/halifax-dance-studio-struggling-after-third-renoviction" />
    
  

  
    <meta property="fb:app_id" content="166200076783953" />
  

  
  <meta property="og:site_name" content="The Coast Halifax" />
  <meta property="og:title" content="Halifax dance studio struggling after third renoviction" />

   
  
    

    
    

    
    

    <meta property="og:image" content="https://media1.fdncms.com/thecoast/imager/u/slideshow/25523746/screen_shot_2021-01-04_at_1.02.47_pm.png" />

    
      <meta property="og:image:width" content="590" />
      <meta property="og:image:height" content="199" />
    
  

  
  
    <meta property="og:description" content="Serpentine Studios owner Laura Selenzi says the pattern is frustrating." />
  

  
  

  
  
    <meta property="og:type" content="article" />
  

  
  

    
    

    
    
    

    
      <meta name="twitter:card" content="summary_large_image">
      <meta name="twitter:image" content="https://media1.fdncms.com/thecoast/imager/u/slideshow/25523746/screen_shot_2021-01-04_at_1.02.47_pm.png">

    
    

    
      <meta name="twitter:creator" content="@victorialwalton">
    

    <meta name="twitter:site" content="@TwitCoast">
    <meta name="twitter:title" content="Halifax dance studio struggling after third renoviction">
    <meta name="twitter:description" content="Serpentine Studios owner Laura Selenzi says the pattern is frustrating.">
  

  
  
  <!--
    <PageMap>
      <DataObject type="foundation">
        <Attribute name="oid">25523508</Attribute>
        <Attribute name="class">Content</Attribute>
        <Attribute name="lastmodified">20210110100107</Attribute>
        <Attribute name="creationdate">20210104121810</Attribute>
      </DataObject>

      
        
          <DataObject type="document">
            <Attribute name="releasedatetime">20210110100000</Attribute>
            <Attribute name="releasedate">20210110</Attribute>
            <Attribute name="releaseepoch">1610287200</Attribute>
            <Attribute name="title">Halifax dance studio struggling after third renoviction</Attribute>
            <Attribute name="author">7898632</Attribute>
            <Attribute name="authorname">Victoria Walton</Attribute>
            <Attribute name="authorsortname">Walton, Victoria</Attribute>
          </DataObject>
        

        
      
    </PageMap>
  -->


  
  
  
  
    
    <script type="application/ld+json">
        {
          "mainEntityOfPage": {
            "@type": "WebPage",
            "@id":"https:\/\/www.thecoast.ca\/Shoptalk\/archives\/2021\/01\/10\/halifax-dance-studio-struggling-after-third-renoviction"
          },
          "headline": "Halifax dance studio struggling after third renoviction",
          
            "description": "Since first opening in Halifax in 2011, Serpentine Studios has moved to three different locations. Now, the dance studio is once again a nomad in the rental landscape of HRM, searching for a permanent space that fits all its needs.",
          
          
            "image": {
              "url": "https:\/\/media1.fdncms.com\/thecoast\/imager\/u\/original\/25523746\/screen_shot_2021-01-04_at_1.02.47_pm.png",
              "width": 1700,
              "height": 572,
              "@type": "ImageObject"
            },
          
          "datePublished": "2021-01-10T10:00:00",
          "dateModified": "2021-01-10T10:01:07",
          
            "author": {
              "name": "Victoria Walton",
              "@type": "Person"
            },
          
          "publisher": {
            "name": "The Coast Halifax",
            
              
              
              
              "logo": {
                "url": "https:\/\/www.thecoast.ca\/imager\/b\/google-amp-logo\/808579\/8e57\/The_Coast_site_no_give_up.png",
                "width": 850,
                "height": 315,
                "@type": "ImageObject"
              },
            
            "@type": "Organization"
          },
          "@context": "https://schema.org",
          "@type": "NewsArticle"
        }
      </script>
  


</head>





  <body id="Post" class="BlogPost Karnak6Zone news Shoptalk">



<!-- Begin LiteTooltip.js resources -->
  <script type="text/javascript" src="/scripts/litetooltip_v2.0/js/litetooltip.min.js"></script>
  <!-- End LiteTooltip.js resources -->

<div id="fb-root"></div>


  <script>
    (function () {
        var app = new Foundation.Facebook.Application();
        app.receiveAuthNotifications();
        app.receiveLikeNotifications();
    })();
  </script>




  <script>
    (function () {
      var googAuth = Foundation.Google.loadGoogleOauth().then(function(){
        //if(window.console) console.log("Foundation.Google.loadGoogleOauth OAuth initialized.")
      }.bind(this), function(){
        if(window.console) console.log("Foundation.Google.loadGoogleOauth OAuth didn't init.")
      })
    })()
  </script>
    

<!-- Leader -->
<div id="gridLeader">
  <div id="PressPatronBanner" class="Leader BlogPostsDefault ">
  <div id="pp-banner"></div>
</div>











  <div id="FullBackgroundAdDFP" class="Leader BlogPostsDefault " style="display: none;">
    
      <!-- /1020031/Widewallpaper -->
          <div id="div-gpt-ad-widewallpaper" style="" data-content-type="ad" data-slot="/1020031/Widewallpaper" data-output="asynchronous" data-width="1600" data-height="1200">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-widewallpaper');
                });
              </script>
          </div>
    
  </div>

  <script type="text/javascript">
  googletag.cmd.push(function() {
    var positionFullBackgroundAd = function(){
      var pageWidth = document.documentElement.clientWidth || document.body.clientWidth
      var componentWidth = jQuery('#FullBackgroundAdDFP').outerWidth()
      var newLeft = Math.floor((pageWidth - componentWidth)/2+(5)) + 'px'
      jQuery('#FullBackgroundAdDFP').css({'left':newLeft})
    }

    jQuery(window).resize(function(){
      positionFullBackgroundAd()
      jQuery('#FullBackgroundAdDFP').show()
    })

    var targetSlot = Foundation.Ad.slots["div-gpt-ad-widewallpaper"]
    googletag.pubads().addEventListener('slotOnload', function(event) {
      var slot = event.slot;
      console.log('Impression for slot', slot.getSlotElementId(), 'became viewable.');

      if (slot === targetSlot) {
        console.log('div-gpt-ad-widewallpaper slotOnLoad fired');
        positionFullBackgroundAd()
        jQuery('#FullBackgroundAdDFP').show()
      }
    })
  })
  </script>



</div><!-- end gridLeader -->

<div id="gridClamp">

  <!-- Header -->
  <div id="gridHeader">
    




  
  

  
  
  

  

    
      <div id="MobileDetect" class="GlobalHeader BlogPostsDefault " style="display:none">
        
        
          Switch to the <a href="https://m.thecoast.ca/Shoptalk/archives/2021/01/10/halifax-dance-studio-struggling-after-third-renoviction" rel="nofollow alternate" media="handheld">mobile version</a> of this page.
        
      </div>
    

    <script>
      
      function setRedirectHash() {
        if (location.hash) {
          jQuery("#MobileDetect a[media='handheld']").each(function() {
            var link = jQuery(this);
            link.attr('href', link.attr('href').split('#')[0] + location.hash);
          });
        }
      }
      setRedirectHash();

      new Foundation.MobileDetectComponent("MobileDetect", true);
    </script>
  

<style>
#CovidHeader {
 max-width: 100%;
box-sizing: border-box; 
position: relative;
z-index: -20;
}
#CovidHeader img {
max-width:100%;
height: auto;
background-color: white;
}
</style>

<div class="GlobalHeader BlogPostsDefault " id="CovidHeader" style="width:980px; padding:0px; margin:0px auto -25px;box-sizing:border-box;">
<a href="/blogs/COVID19Needtoknow/" target="_blank"><img src="/binary/6f53/covid-header.png" width="980" height="191" alt="" /></a> 
</div>


  

  


  

  <div id="LogoSearchLogin" class="GlobalHeader BlogPostsDefault ">
    
    
      
   
     <div id="HeadingLoginSearch">
        
        

        
        

        
        

        
        

        
        
        

        
          
          

          
          

          
        
          
          

          
          

          
        
          
          

          
          

          
        
          
          

          
          

          
        
          
          

          
          

          
        
          
          

          
          

          
        
          
          

          
          

          
        
          
          

          
          

          
        
          
          

          
          

          
        
          
          

          
          

          
        
            
            

            
            

            
            

            <div class="secHeader headerSaltbox">
            
              <a href="https://www.thecoast.ca/halifax/Saltbox/Page">
                SaltBox
              </a>
            
          </div>

          

        
        <div id="loginSearchBox">
        
        <div id="header-login">
          
          <ul id="LogoSearchLogin-login" data-view="loggedin" style="display:none">
            <li class="loginImage"><img src="/images/icons/loginIcon.png" alt="Login or Register" /></li>
            <li><strong data-label="username">Username</strong> / </li>
            <li><a href="https://posting.thecoast.ca/halifax/MyProfile">View Profile</a> / </li>
            <li><a href="https://posting.thecoast.ca/halifax/Profile/MySettings">Edit Profile</a> / </li>
            <li><a href="https://www.thecoast.ca/halifax/Logout">Log&nbsp;Out</a></li>
          </ul>
          <ul data-view="loggedout" style="display:none">
            <li class="loginImage"><img src="/images/icons/loginIcon.png" alt="Login" /></li>
            <li><a href="#LogIn">Log in</a></li>
          </ul>
        </div><!-- #header-login -->
        <script>
          new Foundation.LoginRequiredComponent("LogoSearchLogin");
        </script>

      

      
      <div id="header-searchbox">
        
          <form class="prepTextForm" id="searchbox_013113823529494842305:9r0wnbysleo" action="https://posting.thecoast.ca/halifax/Search">
            <input type="hidden" name="cx" value="013113823529494842305:9r0wnbysleo" />
            <input type="hidden" name="cof" value="FORID:9" />
            <input type="text" name="q" size="25" />
            <input type="submit" name="sa" value="Go" />
          </form>
          
      </div><!-- #header-searchbox -->
    </div>

      </div>

      <div id="LogoNLinks">
        
        <div id="logo"><a href="https://www.thecoast.ca/">The Coast Halifax</a></div>
   
        
        <div id="headerLinks">
        <a class="hdrSubscr" href="https://eepurl.com/bYZNob" target="_blank">Newsletters</a>
        <p>Follow Us</p> 
        <a class="hdrTwt social" href="https://twitter.com/TwitCoast" target="_blank">The Coast on Twitter</a></li>
        <a class="hdrFbook social" href="https://www.facebook.com/TheCoastHalifax/" target="_blank">The Coast on Facebook</a>
        <a class="hdrInstagram social" href="https://www.instagram.com/thecoasthalifax/" target="_blank">The Coast on Instagram</a>
        <a class="hdrRSS social" href="https://www.thecoast.ca/halifax/Syndication">The Coast's RSS Feeds</a>
        <a class="hdrMbl" href="https://m.thecoast.ca/">Mobile</a>
      </div><!-- #headerLinks -->  
      </div>         

      

    

  </div><!-- #LogoSearchLogin -->


















  <div id="NavigationHorizontal" class="GlobalHeader BlogPostsDefault  ">
    
      
      
          <ul id="mainNav">
        
        

        

        

        

        <li class="first" id="NavItem_entertainment">
          <a href="https://www.thecoast.ca/halifax/EventSearch"  class="subnav_link" id="SNAVL_entertainment">Event Listings</a>
        </li>
        
      
        

        

        

        

        <li class="navCurrent" id="NavItem_news">
          <a href="https://www.thecoast.ca/halifax/news-opinion/Section?oid=957802"  class="subnav_link" id="SNAVL_news">News + Opinion</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_COVID19">
          <a href="https://www.thecoast.ca/blogs/COVID19Needtoknow/"  >COVID-19</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_dining">
          <a href="https://www.thecoast.ca/halifax/food-drink/Section?oid=957796"  class="subnav_link" id="SNAVL_dining">Food + Drink</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_arts">
          <a href="https://www.thecoast.ca/halifax/arts-culture/Section?oid=957805"  class="subnav_link" id="SNAVL_arts">Arts + Culture</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_Home">
          <a href="https://www.thecoast.ca/halifax/Home"  class="subnav_link" id="SNAVL_Home">Home</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_bestof">
          <a href="https://bestofhalifax.com"  class="subnav_link" id="SNAVL_bestof">Best Of</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_Archives">
          <a href="https://www.thecoast.ca/halifax/IssueArchives?year=2020"  >Archives</a>
        </li>
        
      
        

        

        

        

        <li class="last" id="NavItem_SUPPORTTHECOAST">
          <a href="https://www.thecoast.ca/halifax/SupportTheCoast/Page"  >SUPPORT THE COAST</a>
        </li>
        
      
          </ul>
        

      
        
        
          
            <h3 class="hidden">Browse </h3>
            <ul class="subnav_content" id="SNAV_" style="display:none;">
          

          

          <li class="">
            <a href="http://www.thecoastclassifieds.ca"  title="">Browse All Categories</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.thecoastclassifieds.ca/usercheckout.php"  title="">Place an Ad</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Event Listings</h3>
            <ul class="subnav_content" id="SNAV_entertainment" style="display:none;">
          

          

          <li class="searchItem">
            <a href="https://www.thecoast.ca/halifax/EventSearch"  title="">See all events</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.thecoast.ca/addevent"  title="">Add an event</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Bitch</h3>
            <ul class="subnav_content" id="SNAV_bitch" style="display:none;">
          

          

          <li class="">
            <a href="https://www.thecoast.ca/blogs/LovetheWayWeBitch/"  title="">Love the Way We Bitch</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.thecoast.ca/blogs/Lovethewaywelove/"  title="">Love the Way We Love</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.thecoast.ca/halifax/SubmitABitchOrLove/Page"  title="">Submit a Bitch or Love</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse News + Opinion</h3>
            <ul class="subnav_content" id="SNAV_news" style="display:none;">
          

          

          <li class="">
            <a href="https://www.thecoast.ca/blogs/RealityBites/"  title="">Reality Bites</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.thecoast.ca/blogs/COVID19Needtoknow/"  title="">COVID-19</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.thecoast.ca/halifax/city/Category?oid=4435354"  title="">City News</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.thecoast.ca/blogs/Shoptalk/"  title="">ShopTalk</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.thecoast.ca/halifax/environment/Content?category=4435179"  title="">Enviro</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.thecoast.ca/halifax/voice-of-the-city/Category?oid=3472646"  title="">Voice</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.thecoast.ca/halifax/free-will-astrology/Content?category=1412708"  title="">Horoscopes</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.thecoast.ca/blogs/Opinionated/"  title="">Opinionated</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.thecoast.ca/halifax/letters/Category?oid=4435362"  title="">Letters</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.thecoast.ca/halifax/SubmitALetter/Page"  title="">Write a Letter</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.thecoast.ca/halifax/savage-love/Category?oid=957830"  title="">Savage Love</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.thecoast.ca/halifax/Poll"  title="">The Poll</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Music</h3>
            <ul class="subnav_content" id="SNAV_music" style="display:none;">
          

          

          <li class="">
            <a href="https://www.thecoast.ca/halifax/feature/Category?oid=4427121"  title="">Music Feature</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.thecoast.ca/halifax/festivals/Category?oid=4427120"  title="">Festivals</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.thecoast.ca/halifax/ArticleArchives?category="  title="">Music Reviews</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.thecoast.ca/blogs/TheScene/"  title="">The Scene</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.thecoast.ca/halifax/EventSearch?eventSection=981499&sortType=date&eventCategory=981533"  title="">Big Ticket Concerts</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.thecoast.ca/halifax/EventSearch?eventSection=981499&narrowByDate=Today"  title="">Live Music Listings</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.thecoast.ca/halifax/LocationSearch?locationCategory=977663"  title="">Search Music Venues</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Food + Drink</h3>
            <ul class="subnav_content" id="SNAV_dining" style="display:none;">
          

          

          <li class="">
            <a href="https://www.thecoast.ca/halifax/food-and-drink/Section?oid=957796"  title="">Food &amp; Drink Home Page</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.thecoast.ca/blogs/RestaurantandBarNews/"  title="">The Feed</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.thecoast.ca/halifax/LocationSearch?locationSection=993376"  title="">Search Restaurants</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.thecoast.ca/halifax/LocationSearch?locationSection=993377"  title="">Search Bars</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.thecoast.ca/halifax/beer-guide/Category?oid=1088150"  title="All the beer, all over town">Beer Guide</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.thecoast.ca/halifax/ArticleArchives?section=957796"  title="">Archives</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://bestofhalifax.com"  title="">Best of Halifax</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Arts + Culture</h3>
            <ul class="subnav_content" id="SNAV_arts" style="display:none;">
          

          

          <li class="">
            <a href="https://www.thecoast.ca/blogs/ArtAttack/"  title="">Art Attack</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.thecoast.ca/halifax/culture/Category?oid=4426702"  title="">Culture</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.thecoast.ca/halifax/dance/Category?oid=992987"  title="">Dance</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.thecoast.ca/halifax/ArticleArchives?category=4443392"  title="">Comics</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.thecoast.ca/halifax/film-tv/Category?oid=4427096"  title="">Film + TV</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.thecoast.ca/halifax/literary/Category?oid=957818"  title="">Literary</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.thecoast.ca/halifax/theatre/Category?oid=1804246"  title="">Theatre</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.thecoast.ca/halifax/visual-art/Category?oid=957815"  title="">Visual Art</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.thecoast.ca/halifax/LocationSearch?locationCategory=977662"  title="">Search Galleries &amp; Museums</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.thecoast.ca/halifax/EventSearch?eventSection=981502"  title="">Visual Arts Listings</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://bestofhalifax.com"  title="">Best of Halifax</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse City Guides</h3>
            <ul class="subnav_content" id="SNAV_lifestyle" style="display:none;">
          

          

          <li class="">
            <a href="https://www.thecoast.ca/halifax/back-to-school/Category?oid=995076"  title="">Back to School</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.thecoast.ca/halifax/beer-guide/Category?oid=1088150"  title="">Beer Guide</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.thecoast.ca/halifax/home-style-guide/Category?oid=993449"  title="">Homes Halifax</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.thecoast.ca/halifax/pride/Category?oid=1559197"  title="">Halifax Pride</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.thecoast.ca/halifax/hot-summer-guide/Category?oid=992992"  title="">Hot Summer Guide</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.thecoast.ca/halifax/fall-wine-guide/Category?oid=3400503"  title="">Fall Wine</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.thecoast.ca/halifax/fall-arts-preview/Category?oid=4427108"  title="">Fall Arts Preview</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.thecoast.ca/halifax/career-minded-sponsor-content/Category?oid=3442481"  title="">Career Minded sponsor content</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="https://www.thecoast.ca/halifax/LocationSearch?locationSection=993381"  title="">Search Shops</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.thecoast.ca/halifax/ArticleArchives?section=1527418"  title="">Archives</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Best Of</h3>
            <ul class="subnav_content" id="SNAV_bestof" style="display:none;">
          

          

          <li class="">
            <a href="https://www.thecoast.ca/halifax/reasons-we-love-the-city/Category?oid=25183110"  title="">BOH 2020</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.thecoast.ca/halifax/the-25th-annual-best-of-halifax-readers-choice-awards-winners/BestOf?oid=22791256"  title="">BOH 2019</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.thecoast.ca/halifax/your-best-of-halifax-2018-readers-choice-awards-winners/BestOf?oid=18680347"  title="">BOH 2018</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.thecoast.ca/halifax/your-best-of-halifax-2017-readers-choice-awards-winners/BestOf?oid=10518858"  title="">BOH 2017</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.thecoast.ca/halifax/best-of-halifax-readers-choice-awards-2016/BestOf?oid=5772153"  title="">BOH 2016</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.thecoast.ca/halifax/BestOf?year=2015"  title="">BOH 2015</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Dating</h3>
            <ul class="subnav_content" id="SNAV_dating" style="display:none;">
          

          

          <li class="">
            <a href="http://halifaxmatch.ca"  title="">Halifax Match</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.thecoast.ca/halifax/savage-love/Content?category=957830"  title="">Savage Love</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.thecoast.ca/halifax/love-and-sex-issue/Category?oid=1076505"  title="">Love and Sex Issue</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.thecoast.ca/halifax/this-is-how-we-do-it-the-results-of-our-2019-sex-dating-survey/Content?oid=20600321"  title="Results from The Coast's latest sorta-scientific study of the dating, single, hook-up and partnered-up scene in Halifax.">Sex + Dating Survey 2019</a>
          </li>
          
            </ul>
          
        

        

        
        
        
      
    
  </div>


  

  
  
  
    
    

      

      <script>
      "use strict";
      (function(){
        //
        if(navigator.userAgent.match(/\b(iPad|iPhone|iPod|Android|Pre|BlackBerry|Windows Phone)\b/i)){
          //
          //
            jQuery('#NavigationHorizontal .subnav_link').each(function(){
          var navigationID = jQuery(this).attr('id');
          var navigationSelector = '#'+navigationID;
          var navMenuSelector = '#NavigationHorizontal #SNAV_'+navigationID.split('_')[1];
          var navigationTimeout;
          var focusNavigation = function(e){
            window.clearTimeout(navigationTimeout);
            jQuery(navMenuSelector).css('left',Math.round(jQuery(navigationSelector).position().left)+'px');
            jQuery(navMenuSelector).show();
          }
          var blurNavigation = function(e){
              jQuery(navMenuSelector).hide();
            navigationTimeout = window.setTimeout(function(){
            },75);
          }
          jQuery(navMenuSelector+', '+navigationSelector).hover(focusNavigation,blurNavigation);
        });
          //
          //

        //
        }else{
          jQuery('#NavigationHorizontal .subnav_link').each(function(){
          var navigationID = jQuery(this).attr('id');
          var navigationSelector = '#'+navigationID;
          var navMenuSelector = '#NavigationHorizontal #SNAV_'+navigationID.split('_')[1];
          var navigationTimeout;
          var focusNavigation = function(e){
            window.clearTimeout(navigationTimeout);
            jQuery(navMenuSelector).css('left',Math.round(jQuery(navigationSelector).position().left)+'px');
            jQuery(navMenuSelector).show();
          }
          var blurNavigation = function(e){
              jQuery(navMenuSelector).hide();
            navigationTimeout = window.setTimeout(function(){
            },75);
          }
          jQuery(navMenuSelector+', '+navigationSelector).hover(focusNavigation,blurNavigation);
        });
        }
      })();
      </script>
    
  
  <!-- true == "true"
         && true == "devel" -->


<!-- End #NavigationHorizontal -->








  <div id="NavigationSubnav" class="GlobalHeader BlogPostsDefault ">
    
        <ul class="page-subnav" id="SNAV_news">
      
      

      <li class="subnav-item first">
        <a href="https://www.thecoast.ca/blogs/RealityBites/" target="_self">Reality Bites</a>
      </li>

      
    
      

      <li class="subnav-item ">
        <a href="https://www.thecoast.ca/blogs/COVID19Needtoknow/" target="_self">COVID-19</a>
      </li>

      
    
      

      <li class="subnav-item ">
        <a href="https://www.thecoast.ca/halifax/city/Category?oid=4435354" target="_self">City News</a>
      </li>

      
    
      

      <li class="subnav-item ">
        <a href="https://www.thecoast.ca/blogs/Shoptalk/" target="_self">ShopTalk</a>
      </li>

      
    
      

      <li class="subnav-item ">
        <a href="https://www.thecoast.ca/halifax/environment/Content?category=4435179" target="_self">Enviro</a>
      </li>

      
    
      

      <li class="subnav-item ">
        <a href="https://www.thecoast.ca/halifax/voice-of-the-city/Category?oid=3472646" target="_self">Voice</a>
      </li>

      
    
      

      <li class="subnav-item ">
        <a href="https://www.thecoast.ca/blogs/Opinionated/" target="_self">Opinionated</a>
      </li>

      
    
      

      <li class="subnav-item ">
        <a href="https://www.thecoast.ca/halifax/free-will-astrology/Content?category=1412708" target="_self">Horoscopes</a>
      </li>

      
    
      

      <li class="subnav-item ">
        <a href="https://www.thecoast.ca/halifax/letters/Category?oid=4435362" target="_self">Letters</a>
      </li>

      
    
      

      <li class="subnav-item ">
        <a href="https://www.thecoast.ca/halifax/SubmitALetter/Page" target="_self">Write a Letter</a>
      </li>

      
    
      

      <li class="subnav-item ">
        <a href="https://www.thecoast.ca/halifax/savage-love/Category?oid=957830" target="_self">Savage Love</a>
      </li>

      
    
      

      <li class="subnav-item last">
        <a href="https://www.thecoast.ca/halifax/Poll" target="_self">The Poll</a>
      </li>

      
    
        </ul>
      
  </div>


    <div class="HeaderLeaderboardAd">
      <!-- /1020031/Leaderboard_New -->
          <div id="div-gpt-ad-leaderboard_new" style="" data-content-type="ad" data-slot="/1020031/Leaderboard_New" data-output="asynchronous" data-width="728" data-height="90">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-leaderboard_new');
                });
              </script>
          </div>
    </div>

    <!-- end gridHeader -->
  </div>

  <div id="gridMain">

    <!-- ZoneA -->
    <div id="gridMainColumn">
      



  
  
  

  <!-- UIkit CSS -->
  <link rel="stylesheet" type="text/css" href="/fdn-system/assets/pub/styles/desktop.css?cb=4683735cf26d8644f85d2a93cc27417a" />

  <!-- UIkit JS -->
  <script src="/fdn-system/assets/pub/scripts/uikit.min.js?cb=4683735cf26d8644f85d2a93cc27417a"></script>
  <script src="/fdn-system/assets/pub/scripts/uikit-icons-fdn.min.js?cb=4683735cf26d8644f85d2a93cc27417a"></script>


  

  <style>
    @media (min-width: 640px){
      div[id] .uk-child-width-1-3\@exs > * {
         width: calc(100% * 1 / 3.001);
      } 
    }
    #gridMainColumn .uk-width-1-2\@es {
      width: 50%;
    }

    #gridMainColumn .uk-child-width-auto\@exs > * {
      width: auto;
    }
    
    .uk-root {
      font-size: 14px;
    }
  </style>









  
  















  
  
  

  
  
  

  
 
  




  

  
    
    
  

  
  <style>
    div.l0.last div:first-child {float:right;}
  </style>
  
  <div id="ToolBarHorizontal" class="MainColumn BlogPostsDefault ">
    <div style="width:100%; height: 20px;">
      <div class="l0 first" style="width:14%; height: 20px; float:left;">
        



<div id="FacebookShareButtonCount" class="MicroComponent ToolBarHorizontal ">
  <div class="fb-share-button" data-type="button_count" data-href="https://www.thecoast.ca/Shoptalk/archives/2021/01/10/halifax-dance-studio-struggling-after-third-renoviction"></div>
</div></div> <div class="l0" style="width:14%; height: 20px; float:left;">

  







  
  

  

  <a href="https://twitter.com/share?hashtags=TwitCoast&amp;text=Halifax%20dance%20studio%20struggling%20after%20third%20renoviction&amp;url=https%3A%2F%2Fwww.thecoast.ca%2FShoptalk%2Farchives%2F2021%2F01%2F10%2Fhalifax-dance-studio-struggling-after-third-renoviction" class="twitter-share-button" data-count="horizontal">Tweet</a>
  <script>
    dnLoadScript("https://platform.twitter.com/widgets.js", true);
  </script>

</div> <div class="l0" style="width:14%; height: 20px; float:left;">


  

  

  

  <a href="https://pinterest.com/pin/create/button/?description=Halifax%20dance%20studio%20struggling%20after%20third%20renoviction&amp;media=https%3A%2F%2Fmedia1.fdncms.com%2Fthecoast%2Fimager%2Fu%2Fslideshow%2F25523746%2Fscreen_shot_2021-01-04_at_1.02.47_pm.png&amp;url=https%3A%2F%2Fwww.thecoast.ca%2FShoptalk%2Farchives%2F2021%2F01%2F10%2Fhalifax-dance-studio-struggling-after-third-renoviction" class="pin-it-button" count-layout="none">Pin It</a>
  <script>
  Foundation.documentReady.then(function () {
    new Foundation.Script("https://assets.pinterest.com/js/pinit.js", true);
  })
  </script>

</div> <div class="l0" style="width:14%; height: 20px; float:left;">


  <a class="toggleActivator saveAction requiresLogin" title="My Favorites" href="https://posting.thecoast.ca/halifax/Profile/MyFavorites?add=25523508">
    Favourite
  </a>
  <div class="togglePanel" data-toolsoid="25523508" data-toolsajaxmacro="addObject" style="display:none">
    <div class="loading">Saving&hellip;</div>
    <div class="ajaxUpdater" style="display:none"></div>
  </div>


</div> <div class="l0" style="width:14%; height: 20px; float:left;">

<a class="printAction" title="Print" href="https://www.thecoast.ca/Shoptalk/archives/2021/01/10/halifax-dance-studio-struggling-after-third-renoviction?mode=print" rel="nofollow" target="_blank">Print</a>
</div> <div class="l0" style="width:14%; height: 20px; float:left;">

<a class="emailAction" title="Email" href="https://posting.thecoast.ca/halifax/Tools/EmailFriend?oid=25523508" rel="nofollow" target="_blank" onclick="popupWindow('popupEmailFriend', this.href, 400, 650, 400, 10); return false">Email</a>

</div> <div class="l0 last" style="width:14%; height: 20px; float:right;">




  <div class="addthis_toolbox addthis_default_style"><a href="https://www.addthis.com/bookmark.php?v=300&pubid=ra-4f9ab8e8139f396b" addthis:url="https://www.thecoast.ca/Shoptalk/archives/2021/01/10/halifax-dance-studio-struggling-after-third-renoviction" addthis:title="Halifax dance studio struggling after third renoviction" addthis:description="Serpentine Studios owner Laura Selenzi says the pattern is frustrating." class="addthis_button_compact">Share</a></div>
  <script type="text/javascript">
    dnLoadScript("https://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-4f9ab8e8139f396b", true);
  </script>


      </div>
    </div>
  </div>

  
  
    <script type="text/javascript">
      Foundation.Tools.setup();
    </script>
  











  <div id="BlogTabs" class="MainColumn BlogPostsDefault ">
    <div class="tabs">
      <ul>
        <li><a class="first" href="/halifax/Saltbox/Page">All<br> Saltbox</a></li>
        

          

          <li>
            <a class="" href="https://www.thecoast.ca/blogs/ArtAttack/">
              Art<br>Attack
            </a>
          </li>
        

          

          <li>
            <a class="" href="https://www.thecoast.ca/blogs/RealityBites/">
              Reality<br>Bites
            </a>
          </li>
        

          

          <li>
            <a class="currentTopic" href="https://www.thecoast.ca/blogs/Shoptalk/">
              Shoptalk
            </a>
          </li>
        

          

          <li>
            <a class="" href="https://www.thecoast.ca/blogs/RestaurantandBarNews/">
              The<br>Feed
            </a>
          </li>
        

          

          <li>
            <a class="last" href="https://www.thecoast.ca/blogs/TheScene/">
              The<br>Scene
            </a>
          </li>
        
      </ul>
      <div class="clear"></div>
    </div>
  </div><!-- End BlogTabs -->
<!-- end blog-context Condition -->




  
  

  

  

  <div id="BlogHeader" class="MainColumn BlogPostsDefault   Shoptalk">
    <a href="https://www.thecoast.ca/blogs/Shoptalk/">
    <h1 class="Shoptalk">
      
        Shoptalk
      
    </h1>
    </a>

    

    <p>
      
        <a href="https://www.thecoast.ca/halifax/Shoptalk/blogs/Archives">Archives</a> |
        <a href="/halifax/Rss.xml?category=957875">RSS</a>
      
      
    </p>
  </div>
















  
  <link type="text/css" href="/foundation/scripts/jplayer/skin/jplayer.blue.monday.css" rel="stylesheet" />
  <script type="text/javascript" src="/foundation/scripts/jplayer/jquery.jplayer.min.js"></script>               
  
    <style>
    div.jp-audio,
    div.jp-video {
      /* Edit the font-size to counteract inherited font sizing.
       * Eg. 1.25em = 1 / 0.8em
       */
      font-size:1.25em;
    }      
    div.postBody div.inlineAudio,
    div#AudioPlayer div.inlineAudio {
      width: 400px;
      margin: auto;
      clear:both;
      }      
    </style>
  


  <div id="BlogsBlogPost" class="MainColumn BlogPostsDefault    home_top_featured">

    

    


































    

    
    

    
      
      
        <h2 class="blogDate">Sunday, January 10, 2021</h2>
      

      
      <div class="blogPost shoptalk ">
    
    
        
    
    
    <h3 class="postTitle" id="a25523508">
      
      
      
      
      
      
        Halifax dance studio struggling after third renoviction
      

      
    </h3>

    
      <h3 class="subheadline">Serpentine Studios owner Laura Selenzi says the pattern is frustrating.</h3>
    

    
      <h4 class="postedBy">
        

        
          <span class="byAttribute">Posted</span>
        
        
        
          
          <span class="byAttribute">By</span> <a href="https://www.thecoast.ca/author/victoria-walton" rel="author">Victoria Walton</a>
        
        
          
            on <span class="postTime">Sun, Jan 10, 2021</span> at <span class="postTime">10:00 AM</span>
          
        
           
      </h4>
    

   
    
    

    

    
    

    
    

    <div class="postBody">
      
          
      


      
     
       
      
      
      
      
       
      
      

      
      

      
      
        
        <div class="contentImageCenter" style="overflow:hidden;">                                              <span class="clicktozoom">click to enlarge</span>                <a href="https://media1.fdncms.com/thecoast/imager/u/original/25523513/_mg_0245.jpg" class="zoomable" rel="contentImg_gal-25523508" title="Serpentine&#39;s first location on Barrington Street is now the kitchen of Antojo restaurant. - STOO METZ">                  <img src="https://media1.fdncms.com/thecoast/imager/u/blog/25523513/_mg_0245.jpg?cb=1609780366" width="630" height="420" alt="Serpentine&#39;s first location on Barrington Street is now the kitchen of Antojo restaurant. - STOO METZ" srcset="" />                </a>                                                                                                           <ul style="width:630px;overflow:hidden;margin-left:auto;margin-right:auto;">                                                                                          <li class="imageCredit">                                              Stoo Metz                                          </li>                                                                                                                            <li class="imageCaption">                      Serpentine's first location on Barrington Street is now the kitchen of Antojo restaurant.                    </li>                                                                                                </ul>                                                       </div>     <span class="fdnDropCap">S</span>ince first opening in Halifax in 2011, Serpentine Studios has moved to three different locations. Now, the dance studio is once again a nomad in the rental landscape of HRM, searching for a permanent space that fits all its needs.<br>
   <br>
   “We need a space that’s large, a good amount of square footage for dance. We need there to not be a lot of obstacles,” says owner Laura Selenzi. “We need high ceilings 'cause we use hula hoops and a lot of belly dance props you need high ceilings for. And we need to be able to make noise, and we need like an entrance that our students can access without a buzz code.”<br>
   <br>
   When Serpentine Studios first opened at 1668 Barrington Street, the building provided everything it needed, with only one support pole in the large space and a central location. But, Selenzi says, “that space was kind of at the top of our price range.”<br>
   <br>
   After three years, building owners <a href="https://www.starfishproperties.ca/" target="_blank">Starfish Properties</a> wanted to renovate and raise the rent even more.<br>
   <br>
   “They wanted to redevelop some of the space so they wanted to take away our kitchen and storage area and our bathroom, and then build us like a smaller bathroom,” says Selenzi, “But they weren’t going to take any of our rent away, they were going to keep it the same if not higher," she speculated, "and they wouldn’t let us sign a new lease.”   <br>
   <br>
   <div class="contentImageRight" style="overflow:hidden;">                                              <span class="clicktozoom">click to enlarge</span>                <a href="https://media1.fdncms.com/thecoast/imager/u/original/25523514/130777434_4877268252346344_3023741378211829764_o.jpg" class="zoomable" rel="contentImg_gal-25523508" title="GOOGLE MAPS">                  <img src="https://media1.fdncms.com/thecoast/imager/u/blog/25523514/130777434_4877268252346344_3023741378211829764_o.jpg?cb=1610287261" width="250" height="250" alt="GOOGLE MAPS" srcset="" />                </a>                                                                                                           <ul style="width:250px;overflow:hidden;margin-left:auto;margin-right:auto;">                                                                                          <li class="imageCredit">                                              Google Maps                                          </li>                                                                                                                                                                                      </ul>                                                       </div>So before they could get booted, Serpentine Studios began the search for a new space. “We were like, we don’t want to wait around and get kicked out, we want to move on our own terms,” says Selenzi.<br>
   <br>
   The studio came across 1489 Birmingham Street in fall 2014, the now-demolished Mills Brothers building, where Lululemon was the anchor tenant on the ground floor.<br>
   <br>
   “It was a very good rental rate for Halifax for that amount of space,” says Selenzi. “It wasn’t perfect for us, the ceiling height was lower, the layout was a little tricky, there was a support column or two, but it had a really good vibe. It was really beautiful and the landlord Mickey [MacDonald] was really great to deal with.” <div class="contentImageCenter" style="overflow:hidden;">                                              <span class="clicktozoom">click to enlarge</span>                <a href="https://media2.fdncms.com/thecoast/imager/u/original/25523512/_stoo_metz_pics00010.jpg" class="zoomable" rel="contentImg_gal-25523508" title="Serpentine&#39;s Birmingham Street location in the back of the old Mills Brother&#39;s building. - STOO METZ">                  <img src="https://media2.fdncms.com/thecoast/imager/u/blog/25523512/_stoo_metz_pics00010.jpg?cb=1610287259" width="630" height="420" alt="Serpentine&#39;s Birmingham Street location in the back of the old Mills Brother&#39;s building. - STOO METZ" srcset="" />                </a>                                                                                                           <ul style="width:630px;overflow:hidden;margin-left:auto;margin-right:auto;">                                                                                          <li class="imageCredit">                                              Stoo Metz                                          </li>                                                                                                                            <li class="imageCaption">                      Serpentine's Birmingham Street location in the back of the old Mills Brother's building.                    </li>                                                                                                </ul>                                                       </div>  <br>
      But it soon became public knowledge that time was limited for the historic building. “We did know through the grapevine that that building, the eventual plan was for it to be redeveloped.”<br>
   <br>
   In 2017, Serpentine decided to get ahead of the wrecking ball again and began a pre-emptive search for a new location. “We knew that eventually it was going to be redeveloped and again, we didn’t want to wait around to get kicked out.”<br>
   <br>
   <div class="contentImageRight" style="overflow:hidden;">                                              <span class="clicktozoom">click to enlarge</span>                <a href="https://media1.fdncms.com/thecoast/imager/u/original/25523515/131016463_4877268255679677_955766964913440925_o.jpg" class="zoomable" rel="contentImg_gal-25523508" title="@ARMINWONH">                  <img src="https://media1.fdncms.com/thecoast/imager/u/blog/25523515/131016463_4877268255679677_955766964913440925_o.jpg?cb=1610287262" width="250" height="250" alt="@ARMINWONH" srcset="" />                </a>                                                                                                           <ul style="width:250px;overflow:hidden;margin-left:auto;margin-right:auto;">                                                                                          <li class="imageCredit">                                              @arminwonh                                          </li>                                                                                                                                                                                      </ul>                                                       </div>MacDonald and his brother, who own <a href="http://www.micco.ca/" target="_blank">Micco Group</a>—along with developer Danny Chedrawe and <a href="http://www.westwoodgroup.ca/" target="_blank">Westwood Developments</a>—finally <a href="/halifax/mills-brothers-window-displays-remembered-as-building-awaits-redevelopment/Content?oid=25419026" target="_blank">demolished the old Mills Brothers building in 2020</a>.<br>
   <br>
   But Serpentine Studios had already moved into the second floor of 5527 Cogswell Street, near the corner of Gottingen Street. “That was closer to the north end, which was our ideal neighbourhood to be in, it’s closer to where we live as well, and it was a little cheaper so we were really excited about that,” says Selenzi.<br>
   <br>
   After alerting its students and clients about yet another move, Serpentine Studios began adapting to its third space in five years. “Each move was extremely costly for us and caused quite a bit of confusion for our students and people who had gotten used to our whereabouts. It took quite a toll on our business each time,” adds Selenzi.<br>
   <br>
      <div class="contentImageCenter" style="overflow:hidden;">                                              <span class="clicktozoom">click to enlarge</span>                <a href="https://media1.fdncms.com/thecoast/imager/u/original/25523517/monique_y9a7179.jpg" class="zoomable" rel="contentImg_gal-25523508" title="The studio&#39;s most recent location on Cogswell Street. - JOSH SZETO">                  <img src="https://media1.fdncms.com/thecoast/imager/u/blog/25523517/monique_y9a7179.jpg?cb=1610287260" width="630" height="357" alt="The studio&#39;s most recent location on Cogswell Street. - JOSH SZETO" srcset="" />                </a>                                                                                                           <ul style="width:630px;overflow:hidden;margin-left:auto;margin-right:auto;">                                                                                          <li class="imageCredit">                                              Josh Szeto                                          </li>                                                                                                                            <li class="imageCaption">                      The studio's most recent location on Cogswell Street.                    </li>                                                                                                </ul>                                                       </div>Then, in 2019, Selenzi began hearing rumours that the Cogswell Street building, owned by the Metlej family,&nbsp;would be redeveloped too. The Coast reached out to Principal Developments and Templeton Properties, both owned by different branches of the Metlej's, but neither returned our calls for comment to confirm who owns the building. The Metlej Group group,&nbsp;a third branch of the family,&nbsp;told The Coast they do not own the property. <br>
<br>
“The radio station, the anchor tenant downstairs, they started moving their stuff out and we were getting a little nervous. And then we caught wind that yes, they were planning on redeveloping that entire lot,” Selenzi says.<br>
   <br>
    <div class="contentImageRight" style="overflow:hidden;">                                              <span class="clicktozoom">click to enlarge</span>                <a href="https://media2.fdncms.com/thecoast/imager/u/original/25523516/131045202_4877268249013011_1969825114644551619_o.jpg" class="zoomable" rel="contentImg_gal-25523508" title="JOSH NICHOLSON">                  <img src="https://media2.fdncms.com/thecoast/imager/u/blog/25523516/131045202_4877268249013011_1969825114644551619_o.jpg?cb=1610287264" width="250" height="250" alt="JOSH NICHOLSON" srcset="" />                </a>                                                                                                           <ul style="width:250px;overflow:hidden;margin-left:auto;margin-right:auto;">                                                                                          <li class="imageCredit">                                              Josh Nicholson                                          </li>                                                                                                                                                                                      </ul>                                                       </div>  It wasn’t long before Serpentine Studios was on the hunt once again for a new space. But this time, there are fewer options than ever before. “We were looking and looking, we couldn’t find anything remotely in our price range,” says Selenzi.<br>
   <br>
   The heritage buildings that were once in the studio’s price range have been developed, and the rent has risen along with the high rises that now dot the Halifax skyline.<br>
   <br>
   “These places that were affordable like Birmingham Street and Cogswell Street were in our price range but they’re on the fast track for redevelopment. We didn’t want to make that mistake again. says Selenzi. “So we started looking at these new developments, and they’re all double what we can afford, realistically, as a business.”<br>
   <br>
   Since leaving Cogswell Street at the end of March 2020, Serpentine Studios has been using a mix of online classes, and renting space from local pilates studio Synergy PhysioPilates Studio, at 2742 Robie Street.<br>
   <br>
   Selenzi says it’s not the perfect solution, but it’s the only option right now. “The space is lovely and we love the location. But because there’s no mirrors, it’s not an ideal long-term solution for us,” she says.<br>
   <br>
   Serpentine’s floor-to-ceiling mirrors are in storage right now, and because they cost hundreds and hundreds of dollars to transport and install, Selenzi is holding out for now. “In the current climate that level of commitment is a little scary,” she adds. <br>
   <br>
   Selenzi says she doesn’t want to scare Serpentine's dance students, but the future is very uncertain for the studio. “Basically, no, I don’t think that we’ll ever be able to have our own space again,” she says.<br>
   <br>
   For Serpentine Studios, that would mean the loss of a sanctuary for students and instructors alike. “They breathe a sigh of relief from their everyday lives. I always use the word oasis cause it’s a bit of an escape for everybody. Having a special space has been a big part of what we offer as a studio. That space meant a lot to us and it meant a lot to our students, so it’s really hard to let go of that” says Selenzi.<br>
   <br>
   But on a grander scale, it’s evidence of a pattern that continues to persist in Halifax’s downtown.<br>
   <br>
   "They raised the rent and they redeveloped to the point where the only people who can afford it are these huge multinational corporations, big businesses,” Selenzi says. “And I just worry that Halifax is losing what makes it special.”
      
      
      <div class="clearfix"></div>
      
      
      
    </div>

    
    
    
      
    

    

    

    

  </div> <!-- end blogPost -->
    
    <div class="clear"></div>
  </div>

<div id="PressPatronAppeal" class="MainColumn BlogPostsDefault ">
  <h3><span class="headingText">Support The Coast</span></h3>
  <img src="/binary/522d/OSPCOMP20201203A01.jpg" width="160" style="float: right; margin-left:10px;"/>
           
  <p>
    At a time when the city needs local coverage more than ever, <a href="https://www.thecoast.ca/halifax/SupportTheCoast/Page">we’re asking for your help</a> to support independent journalism. We are committed as always to providing free access to readers, particularly as we confront the impact of COVID-19 in Halifax and beyond.
  </p>
  <p>
    Read more about the work we do <a href="https://www.thecoast.ca/halifax/SupportTheCoast/Page">here</a>, or consider making a voluntary donation using the button below.  Thank you for your support!
  </p>
  <div class="pp-donate-button"></div>
</div><!-- Begin LiteTooltip init -->
  <script>
  (function($){
  $('.litetooltip-hotspot-wrapper .hotspot').each(function () { 
      $(this).LiteTooltip({ title: $(this).find('.data-container').html() });
   });
  })(jQuery);
  </script>
  <!-- End LiteTooltip init -->















































  
  

  
  



    
    
    
    





















 








  
  

  <div id="BlogsPreviousNext" class="MainColumn BlogPostsDefault ">
    <div class="prevNext">
      
        <a href="https://www.thecoast.ca/Shoptalk/archives/2020/12/12/halifaxs-christmas-tree-lots-busier-earlier-this-year" class="prev" rel="prev">&laquo;&nbsp;Halifax's Christmas tree lots busie&hellip;</a>
        
    </div>
  </div>













  

  

  
  

  
  

  
     

     

  
  

  
  


  

  
  
  


  

  



  

  

  
  






  

  
    <div class="uk-root">
  

  





<div class="componentGrid-TwoZones-Auto-Expand uk-root uk-width-1-1 uk-flex uk-flex-row uk-flex-wrap fdn-component-grid-row@m" uk-height-match data-component-grid-id="TopStoriesVideoPair">

  <div class="uk-width-1-1 uk-width-auto@m uk-flex uk-flex-column uk-inline fdn-component-grid-zone">
    



















  
  
  

  
      <div class="ComponentZoneA TopStoriesVideoPairresponsive  trending-by-day uk-root fdn-margin-vert TrendingContentList comp-landing-trending" data-component-id="TrendingContentList">
        <div class="fdn-component-header-block uk-margin ">

      

      <h3 class="fdn-component-header-text uk-margin-remove ">
        
          Trending
        
      </h3>

      

      
    </div>
        <ul class="pres-ContentListHeadline uk-list uk-list-divider">
    
    

    <li class="fdn-pres-item">
      <a class="uk-flex uk-flex-top" href="https://www.thecoast.ca/COVID19Needtoknow/archives/2021/01/05/nova-scotia-hopes-to-vaccinate-75-percent-of-population-by-september-30">
        <p class="fdn-teaser-headline">
          Nova Scotia hopes to vaccinate 75 percent of population by September 30
        </p>
      </a>
  </li>

    
 
  
    

    <li class="fdn-pres-item">
      <a class="uk-flex uk-flex-top" href="https://www.thecoast.ca/COVID19Needtoknow/archives/2021/01/08/new-brunswick-kicked-out-of-nova-scotias-atlantic-bubble">
        <p class="fdn-teaser-headline">
          New Brunswick kicked out of Nova Scotia's Atlantic bubble
        </p>
      </a>
  </li>

    
 
  
    

    <li class="fdn-pres-item">
      <a class="uk-flex uk-flex-top" href="https://www.thecoast.ca/COVID19Needtoknow/archives/2020/12/31/halifax-bars-and-restaurants-permitted-to-re-open-january-4">
        <p class="fdn-teaser-headline">
          Halifax bars and restaurants permitted to re-open January 4
        </p>
      </a>
  </li>

    
 
  
        </ul>
        <script>
  jQuery(function () {
    var setHeights = function () {
      for(var item of document.querySelectorAll('[data-component-id="TrendingContentList"].trending-by-day li a')) {
        item.style.height = null
        item.style.height = item.getHeight() + 'px'
      }
    }
    window.addEventListener('resize', setHeights)
    window.addEventListener('orientationchange', setHeights)
    setHeights()
  })
  </script>
      </div>
    



    
  </div>

  <div class="uk-width-1-1 uk-width-expand@m uk-flex uk-flex-column uk-inline fdn-component-grid-zone">
    <!-- 
        fetched: 2021-01-10 10:00 1 
        mode: content
        requestSite: thecoast
        requestPage: article
        id: 20310739
        vrd: null ()
        vri: 2 ()
        vrp: false ()
      -->

      

        

        

        
            <div class="ComponentZoneB TopStoriesVideoPairresponsive  no-foundation-imgeditor uk-root fdn-margin-vert TopStoriesVideo comp-content-topstoriesvideo" data-component-id="TopStoriesVideo">
    <div class="top-stories-video">
    <div class="uk-inline">
      <div class="carousel-items">
          
          

          

          

          <div class="item uk-overflow-hidden uk-animation-fade ">
            <a href="https://www.thecoast.ca/halifax/building-shaped-like-half-a-cruise-ship-will-come-to-halifaxs-waterfront-with-few-changes/Content?oid=24906331" target="_top">
              <img class="uk-animation-kenburns uk-transform-origin-top-left"
                   src="https://media1.fdncms.com/thecoast/imager/u/16x9-m/24917383/screen_shot_2020-10-01_at_4.42.08_pm.png" alt="">
            </a>
            <div class="uk-hidden uk-animation-slide-left" data-headline>
              <a class="carousel-headline" href="https://www.thecoast.ca/halifax/building-shaped-like-half-a-cruise-ship-will-come-to-halifaxs-waterfront-with-few-changes/Content?oid=24906331" target="_top"><strong>Building shaped like half a cruise ship will come to Halifax's waterfront with few changes</strong></a>
            </div>
          </div> 

          
        
          

          

          

          <div class="item uk-overflow-hidden uk-animation-fade uk-hidden">
            <a href="https://www.thecoast.ca/TheScene/archives/2020/09/03/whats-happening-in-halifax-this-labour-day-weekend" target="_top">
              <img class="uk-animation-kenburns uk-transform-origin-top-center"
                   src="https://media1.fdncms.com/thecoast/imager/u/16x9-m/24738456/image1.png" alt="">
            </a>
            <div class="uk-hidden uk-animation-slide-left" data-headline>
              <a class="carousel-headline" href="https://www.thecoast.ca/TheScene/archives/2020/09/03/whats-happening-in-halifax-this-labour-day-weekend" target="_top"><strong>What's happening in Halifax this Labour Day Weekend</strong></a>
            </div>
          </div> 

          
        
          

          

          

          <div class="item uk-overflow-hidden uk-animation-fade uk-hidden">
            <a href="https://www.thecoast.ca/TheScene/archives/2020/05/21/remembering-menz-and-mollyz" target="_top">
              <img class="uk-animation-kenburns uk-transform-origin-center-left"
                   src="https://media1.fdncms.com/thecoast/imager/u/16x9-m/24097782/screen_shot_2020-05-22_at_2.54.54_pm.png" alt="">
            </a>
            <div class="uk-hidden uk-animation-slide-left" data-headline>
              <a class="carousel-headline" href="https://www.thecoast.ca/TheScene/archives/2020/05/21/remembering-menz-and-mollyz" target="_top"><strong>Remembering Menz & Mollyz</strong></a>
            </div>
          </div> 

          
        
          

          

          

          <div class="item uk-overflow-hidden uk-animation-fade uk-hidden">
            <a href="https://www.thecoast.ca/halifax/nick-nemeroff-tells-us-a-joke/Content?oid=24079382" target="_top">
              <img class="uk-animation-kenburns uk-transform-origin-center-right"
                   src="https://media2.fdncms.com/thecoast/imager/u/16x9-m/24084645/screen_shot_2020-05-20_at_12.13.33_pm.png" alt="">
            </a>
            <div class="uk-hidden uk-animation-slide-left" data-headline>
              <a class="carousel-headline" href="https://www.thecoast.ca/halifax/nick-nemeroff-tells-us-a-joke/Content?oid=24079382" target="_top"><strong>Nick Nemeroff tells us a joke</strong></a>
            </div>
          </div> 

          
        
          

          

          

          <div class="item uk-overflow-hidden uk-animation-fade uk-hidden">
            <a href="https://www.thecoast.ca/halifax/some-tidal-bay-for-you-city-rollers/Content?oid=24048575" target="_top">
              <img class="uk-animation-kenburns uk-transform-origin-bottom-left"
                   src="https://media1.fdncms.com/thecoast/imager/u/16x9-m/24048580/tidal_bay_2019.png" alt="">
            </a>
            <div class="uk-hidden uk-animation-slide-left" data-headline>
              <a class="carousel-headline" href="https://www.thecoast.ca/halifax/some-tidal-bay-for-you-city-rollers/Content?oid=24048575" target="_top"><strong>Some Tidal Bay for you city rollers</strong></a>
            </div>
          </div> 

          
        
            </div>

      

      
      
        
        

        <div class="uk-position-top-left uk-position-small uk-flex uk-flex-row carousel-info-text">
          <div class="uk-width-auto uk-padding-small uk-text-bold">
            
              Top Stories
            
          </div>
        </div>
      

      
      
        <div class="uk-position-top-right uk-flex-top uk-position-small uk-width-1-6 carousel-info-icon uk-flex uk-flex-right">
          <img src="/apple-touch-icon-iphone.png" width="40">
        </div>
      

      
      <div class="uk-position-bottom-right uk-position-small uk-flex uk-flex-row">
        
        
          <div class="uk-flex-1 carousel-progress-block">
            
            
            <div class="carousel-progress-block-item"></div>
          </div> 
        
          <div class="uk-flex-1 carousel-progress-block">
            
            
            <div class="carousel-progress-block-item"></div>
          </div> 
        
          <div class="uk-flex-1 carousel-progress-block">
            
            
            <div class="carousel-progress-block-item"></div>
          </div> 
        
          <div class="uk-flex-1 carousel-progress-block">
            
            
            <div class="carousel-progress-block-item"></div>
          </div> 
        
          <div class="uk-flex-1 carousel-progress-block">
            
            
            <div class="carousel-progress-block-item"></div>
          </div> 
        
      </div>

      
      <div class="carousel-video-player uk-overlay-default uk-position-cover uk-hidden">
      </div>

      
      <div class="carousel-video-player-label video-player-label-mute-toggle uk-overlay-default uk-position-top-center carousel-button uk-padding-small uk-hidden">
        Advertisement:
        <span class="uk-margin-xsmall-right uk-hidden volume-icon" uk-icon="icon:fdn-volume;ratio:1.8"></span>
        <span class="uk-margin-xsmall-right uk-hidden volume-mute-icon" uk-icon="icon:fdn-volume-mute;ratio:1.8"></span>
      </div>

      
      <div class="carousel-video-player-countdown uk-position-bottom-right uk-hidden uk-flex uk-flex-middle uk-padding-small" style="color:white;font-weight:bold;text-shadow: 1px 1px #000000;">
      </div>

      
      <div class="carousel-prev carousel-button uk-position-center-left">
        <span uk-icon="icon: triangle-left; ratio: 2"></span>
      </div>

      
      <div class="carousel-pause carousel-button uk-position-center uk-hidden">
        <span uk-icon="icon: fdn-pause; ratio: 3.5"></span>
      </div>

      
      <div class="carousel-play carousel-button uk-position-center uk-hidden">
        <span uk-icon="icon: play; ratio: 3.5"></span>
      </div>

      
      <div class="carousel-next carousel-button uk-position-center-right">
        <span uk-icon="icon: triangle-right; ratio: 2"></span>
      </div>

      
      <div class="carousel-volume carousel-button uk-position-bottom-left uk-width-1-4 uk-hidden uk-flex uk-flex-middle uk-padding-xsmall">
        <div class="carousel-volume-mute-toggle">
          <span class="uk-margin-xsmall-right uk-hidden volume-icon" uk-icon="icon:fdn-volume;ratio:1.3"></span>
          <span class="uk-margin-xsmall-right uk-hidden volume-mute-icon" uk-icon="icon:fdn-volume-mute;ratio:1.3"></span>
        </div>
        <input class="uk-range" type="range" value="0.5" min="0" max="1" step="0.1" style="height: 40px;margin-top: -10px;margin-bottom: -10px;">
      </div>
    </div>

    <div class="uk-flex carousel-info-height-wrapper">
      <div class="carousel-info uk-overflow-hidden uk-width-1-1">
        
      </div>
    </div>

    

    <script src="https://imasdk.googleapis.com/js/sdkloader/ima3.js"></script>



    <script>
    // 
  var evVarDebuggingOutput = false
  // 

  function logToConsole () {
    if(typeof evVarDebuggingOutput !== 'undefined' && evVarDebuggingOutput === true) {
      var grayb = 'color:white;background:darkgray;padding:4px;border-radius:4px;'
      console.log('%cReely', grayb, ...arguments)
    }
  }
  function warnToConsole () {
    if(typeof evVarDebuggingOutput !== 'undefined' && evVarDebuggingOutput === true) {
      var orangeb = 'color:white;background:darkorange;padding:4px;border-radius:4px;'
      console.warn('%cReely', orangeb, ...arguments)
    }
  }
  function loggfdnpbjs () {
    if(typeof evVarDebuggingOutput !== 'undefined' && evVarDebuggingOutput === true) {
      var greenb = 'color:white;background:forestgreen;padding:4px;border-radius:4px;'
      console.log('%cfdnpbjs', greenb, ...arguments)
    }
  }
    </script>

    <script>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</script>

    




  </div>
  </div><!-- End .top-stories-video -->

    
  </div>

</div>


  
    </div>
  












  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  
  


  

  
    
      <style>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</style>
      <div id="BlogComments" class="MainColumn BlogPostsDefault CommentsComponent ">
        
        
        <div class="commentsHeader hreview-aggregate clearfix" id="readerComments">

          
          
          
          <h3 class="clearfix">
            <div style="float:left;">
              Comments 
            </div>
            
          </h3>
        </div>
        
        
        <div id="BlogComments_commentContent" class="commentContent">
          
        </div>
        

        
          <div class="bottomOptionBar clearfix">
            
              <div style="float:left;">
      <div style="float:left;margin:4px 0; padding:4px 6px;">Subscribe to this thread:</div>
      <div style="position:relative;float:left">
      <div class="commentSubscribeLink">
        <a class="toggleActivator saveAction" id="doSubscribe" href="javascript://Subscribe">By Email</a>
      </div>
      <div class="togglePanel" data-toolsoid="25523508" data-toolsajaxmacro="commentSubscribe" style="display:none">
        <div class="toggleArrowBorder"></div>
        <div class="toggleArrow"></div>
        <a href="javascript://close" class="togglePanelClose"><img src="/foundation/images/icons/cross.png" width="14" height="14"></a>
        <div class="loading">Subscribing&hellip;</div>
        <div class="ajaxUpdater" style="display:none;"></div>
      </div>
      </div>
      <div class="commentRSSLink"><a href="/halifax/Rss.xml?id=comments&amp;oid=25523508" class="feedLink" title="Subscribe to this story's comments" target="_blank">With RSS</a></div>
      </div>
            
            
          </div>          
          
        <hr />

        

        
          

          <form id="BlogCommentsPostCommentForm" method="post" class="userCommentForm validateForm" data-validate="login" data-validate-login-options="{&quot;feelingShy&quot;:false}">
            <input type="hidden" name="commentType" value="comment" />
            <input type="hidden" name="oid" value="25523508" />
            <input type="hidden" name="source" value="desktop">

            
            

            <label for="comment" class="hidden">Comment</label>
            
              <h4 class="commentFormAddHeader"><a name="readerComments">Add a comment</a></h4>
            

            
            
            <p style="margin-left:15px; margin-right:15px;">Remember, it's entirely possible to disagree without spiralling into a thread of negativity and personal attacks. We have the right to remove (and you have the right to report) any comments that go against <a href="/halifax/CommentsPolicy/Page" target="_blank">our policy</a>.</p>

            <div class="errorDisplay" style="display:none">
              <ol></ol>
            </div>
            <dl class="formElements clearfix">
            
              <dd><textarea name="comment" style="height:112px;overflow:hidden;" tabindex="1" class="expandableBox required" id="comment" data-validate="required"></textarea></dd>
            </dl>

            

            

            <input type="checkbox" name="subscribe" id="BlogComments_commentSubscribe" value="yes"> <label for="BlogComments_commentSubscribe" style="margin-right:24px;">Subscribe to this thread</label>
            
            

            <p class="commentFormSubmit">
              <input type="submit" name="commentSubmit" tabindex="2" value="Post Comment" id="commentSubmit" />
            </p>

          </form>
          <script>
            jQuery("textarea.expandableBox").autoBoxResize();
          </script>
        
      </div><!-- comments -->
      <script type="text/javascript">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</script>
    
  








      <!-- end gridMainColumn -->
    </div>

    <div id="gridRightColumn">
    
      <!-- ZoneB -->
      <div id="gridMainSidebar">
        











  
      <div id="StickyStoriesRightCol" class="MainSidebar BlogPostsDefault  Home">
        <h3>C19 Need to Know</h3>
        <ul class="moduleList">
    
    

     

  <li class="l0 storyItem">    
    <h4 class="headline itemNoImage">
      <a href="https://www.thecoast.ca/halifax/coronavirus-explained-again/Content?oid=24836664">
        COVID-19 explained 2.0
      </a>
    </h4>
  </li>
       
    
  
    

     

  <li class="l0 storyItem">    
    <h4 class="headline itemNoImage">
      <a href="https://www.thecoast.ca/COVID19Needtoknow/archives/2020/12/03/were-you-exposed-to-c19">
        Were you exposed?
      </a>
    </h4>
  </li>
       
    
  
    

     

  <li class="l0 storyItem">    
    <h4 class="headline itemNoImage">
      <a href="https://www.thecoast.ca/COVID19Needtoknow/archives/2020/07/31/where-to-get-a-locally-made-mask-in-halifax">
        Locally made masks
      </a>
    </h4>
  </li>
       
    
  
    

     

  <li class="l0 storyItem">    
    <h4 class="headline itemNoImage">
      <a href="https://www.thecoast.ca/newsticker">
        News updates
      </a>
    </h4>
  </li>
       
    
  
    

     

  <li class="l0 storyItem">    
    <h4 class="headline itemNoImage">
      <a href="https://www.thecoast.ca/halifax/pause-the-presses/Content?oid=23704060">
        About the paper Coast
      </a>
    </h4>
  </li>
       
    
  
        </ul>
      </div>
    

<div id="Box1" class="MainSidebar BlogPostsDefault Ad Box">
  <!-- /1020031/Box_New1 -->
          <div id="div-gpt-ad-box_new1" style="" data-content-type="ad" data-slot="/1020031/Box_New1" data-output="asynchronous" data-width="300" data-height="250">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-box_new1');
                });
              </script>
          </div>
</div>

<div id="Teaser1" class="MainSidebar BlogPostsDefault Ad Teaser">
  <!-- /1020031/Teaser_New1 -->
          <div id="div-gpt-ad-teaser_new1" style="" data-content-type="ad" data-slot="/1020031/Teaser_New1" data-output="asynchronous" data-width="300" data-height="80">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-teaser_new1');
                });
              </script>
          </div>
</div>

<div id="Box2" class="MainSidebar BlogPostsDefault Ad Box">
  <!-- /1020031/Box_New2 -->
          <div id="div-gpt-ad-box_new2" style="" data-content-type="ad" data-slot="/1020031/Box_New2" data-output="asynchronous" data-width="300" data-height="250">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-box_new2');
                });
              </script>
          </div>
</div>

<div id="Teaser2" class="MainSidebar BlogPostsDefault Ad Teaser">
  <!-- /1020031/Teaser_New2 -->
          <div id="div-gpt-ad-teaser_new2" style="" data-content-type="ad" data-slot="/1020031/Teaser_New2" data-output="asynchronous" data-width="300" data-height="80">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-teaser_new2');
                });
              </script>
          </div>
</div>

<div id="Box3" class="MainSidebar BlogPostsDefault Ad Box">
  <!-- /1020031/Box_New3 -->
          <div id="div-gpt-ad-box_new3" style="" data-content-type="ad" data-slot="/1020031/Box_New3" data-output="asynchronous" data-width="300" data-height="250">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-box_new3');
                });
              </script>
          </div>
</div>

<div id="Teaser3" class="MainSidebar BlogPostsDefault Ad Teaser">
  <!-- /1020031/Teaser_New3 -->
          <div id="div-gpt-ad-teaser_new3" style="" data-content-type="ad" data-slot="/1020031/Teaser_New3" data-output="asynchronous" data-width="300" data-height="80">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-teaser_new3');
                });
              </script>
          </div>
</div>

<div id="Box4" class="MainSidebar BlogPostsDefault Ad Box">
  <!-- /1020031/Box_New4 -->
          <div id="div-gpt-ad-box_new4" style="" data-content-type="ad" data-slot="/1020031/Box_New4" data-output="asynchronous" data-width="300" data-height="250">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-box_new4');
                });
              </script>
          </div>
</div>

<div id="Teaser4" class="MainSidebar BlogPostsDefault Ad Teaser">
  <!-- /1020031/Teaser_New4 -->
          <div id="div-gpt-ad-teaser_new4" style="" data-content-type="ad" data-slot="/1020031/Teaser_New4" data-output="asynchronous" data-width="300" data-height="80">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-teaser_new4');
                });
              </script>
          </div>
</div>

<div id="Box5" class="MainSidebar BlogPostsDefault Ad Box">
  <!-- /1020031/Box_New5 -->
          <div id="div-gpt-ad-box_new5" style="" data-content-type="ad" data-slot="/1020031/Box_New5" data-output="asynchronous" data-width="300" data-height="250">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-box_new5');
                });
              </script>
          </div>
</div>

<div id="Teaser5" class="MainSidebar BlogPostsDefault Ad Teaser">
  <!-- /1020031/Teaser_New5 -->
          <div id="div-gpt-ad-teaser_new5" style="" data-content-type="ad" data-slot="/1020031/Teaser_New5" data-output="asynchronous" data-width="300" data-height="80">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-teaser_new5');
                });
              </script>
          </div>
</div>

<div id="DoubleBox" class="MainSidebar BlogPostsDefault Ad DoubleBox">
  <!-- /1020031/DoubleBox_New -->
          <div id="div-gpt-ad-doublebox_new" style="" data-content-type="ad" data-slot="/1020031/DoubleBox_New" data-output="asynchronous" data-width="300" data-height="600">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-doublebox_new');
                });
              </script>
          </div>
</div>

<div id="BoxPromo2" class="MainSidebar BlogPostsDefault Ad Box Promo">
  <!-- /1020031/PromoBox_New2 -->
          <div id="div-gpt-ad-promobox_new2" style="" data-content-type="ad" data-slot="/1020031/PromoBox_New2" data-output="asynchronous" data-width="300" data-height="250">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-promobox_new2');
                });
              </script>
          </div>
</div>

<div id="BoxPromo3" class="MainSidebar BlogPostsDefault Ad Box Promo">
  <!-- /1020031/PromoBox_New3 -->
          <div id="div-gpt-ad-promobox_new3" style="" data-content-type="ad" data-slot="/1020031/PromoBox_New3" data-output="asynchronous" data-width="300" data-height="250">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-promobox_new3');
                });
              </script>
          </div>
</div>







  <div id="HomeTopTen" class="MainSidebar BlogPostsDefault ">

    <div id="topTenHeader">
     <h2 id="sectionHeader-topten">Coast Top Ten</h2>
      <div class="tabs">
        <div class="tabCurrent tabLeft"><a href="#">Most Read</a></div> 
        <div class="tabBack tabCenter"><a href="#">Most Shared</a></div> 
        <div class="tabBack tabRight"><a href="#">Most Discussed</a></div>
      </div>
    
      <div class="clear"></div>
    
      <div class="topTenBody">
        <ol>
          

          
            
              <li><a href="https://www.thecoast.ca/COVID19Needtoknow/archives/2021/01/05/nova-scotia-hopes-to-vaccinate-75-percent-of-population-by-september-30">Nova Scotia hopes to vaccinate 75 percent of population by September 30</a> &nbsp; (COVID-19)</li>
            
              <li><a href="https://www.thecoast.ca/COVID19Needtoknow/archives/2021/01/08/new-brunswick-kicked-out-of-nova-scotias-atlantic-bubble">New Brunswick kicked out of Nova Scotia's Atlantic bubble</a> &nbsp; (COVID-19)</li>
            
              <li><a href="https://www.thecoast.ca/halifax/what-its-like-to-quarantine-in-a-dorm-for-two-weeks/Content?oid=24720012">What it’s like to quarantine in a dorm for two weeks</a> &nbsp; (City)</li>
            
              <li><a href="https://www.thecoast.ca/COVID19Needtoknow/archives/2020/12/31/halifax-bars-and-restaurants-permitted-to-re-open-january-4">Halifax bars and restaurants permitted to re-open January 4</a> &nbsp; (COVID-19)</li>
            
              <li><a href="https://www.thecoast.ca/halifax/its-go-time-for-skating-and-skate-rentals-at-halifaxs-beloved-oval/Content?oid=25523506">It's go time for skating and skate rentals at Halifax's beloved Oval</a> &nbsp; (City)</li>
            
              <li><a href="https://www.thecoast.ca/halifax/reasons-we-love-the-city/Category?oid=25183110">The Coast is back with the 26th annual Best Of Halifax readers' survey results</a> &nbsp; (City)</li>
            
              <li><a href="https://www.thecoast.ca/halifax/canadas-foreclosure-playground/Content?oid=22007305">Inside Canada’s foreclosure playground</a> &nbsp; (City)</li>
            
              <li><a href="https://www.thecoast.ca/Shoptalk/archives/2020/01/08/hot-winter-daze">Hot winter daze at SENSEA Nordic Spa</a> &nbsp; (Shoptalk)</li>
            
              <li><a href="https://www.thecoast.ca/halifax/cbc-please-fire-randy-bachman/Content?oid=4729131">CBC, please fire Randy Bachman</a> &nbsp; (Voice of the City)</li>
            
              <li><a href="https://www.thecoast.ca/halifax/livelihood-lobster-fishing-cast-adrift-how-dfos-inaction-has-history-repeating-itself/Content?oid=25419339">Livelihood lobster fishing cast adrift: How DFO’s inaction has history repeating itself</a> &nbsp; (City)</li>
            
          
        </ol>
     
      </div>
    
      <div class="topTenBody" style="display:none">
        <ol>
          
            <li><a href="https://www.thecoast.ca/halifax/the-best-self-defence-isnt-always-a-good-offence/Content?oid=4404040">The best self-defence isn’t always a good offence</a> &nbsp; (Justice)</li>
          
            <li><a href="https://www.thecoast.ca/halifax/greening-nova-scotias-healthcare-system-in-a-covid-19-world/Content?oid=25323481">Greening Nova Scotia’s  healthcare system in a  COVID-19 world</a> &nbsp; (Environment)</li>
          
            <li><a href="https://www.thecoast.ca/halifax/the-fruit-flies-in-your-kitchen-are-laying-about-2000-eggs-a-day/Content?oid=24556611">The fruit flies in your kitchen are laying about 2,000 eggs a day</a> &nbsp; (City)</li>
          
            <li><a href="https://www.thecoast.ca/halifax/matt-whitman-stands-by-white-supremacists-message/Content?oid=12666295">Matt Whitman stands by white supremacists’ message</a> &nbsp; (City)</li>
          
            <li><a href="https://www.thecoast.ca/halifax/district-13-hammonds-plains-st-margarets/Content?oid=24955460">District 13 Hammonds Plains–St. Margarets</a> &nbsp; (HRM Votes)</li>
          
            <li><a href="https://www.thecoast.ca/COVID19Needtoknow/archives/2020/10/26/covid-19-news-in-nova-scotia-for-the-week-starting-october-26">COVID-19 news for the October 26 week</a> &nbsp; (COVID-19)</li>
          
            <li><a href="https://www.thecoast.ca/halifax/the-school-where-plants-fill-the-halls/Content?oid=25040046">The school where plants fill the halls</a> &nbsp; (City)</li>
          
            <li><a href="https://www.thecoast.ca/halifax/crafters-in-a-dangerous-time/Content?oid=25183438">Crafters in a dangerous time</a> &nbsp; (Reasons we love the city)</li>
          
            <li><a href="https://www.thecoast.ca/halifax/hrm-hopes-landlord-registry-will-make-a-dent-in-the-rental-housing-crisis/Content?oid=25182817">HRM hopes landlord registry will make a dent in the rental housing crisis</a> &nbsp; (City)</li>
          
            <li><a href="https://www.thecoast.ca/COVID19Needtoknow/archives/2020/12/11/nova-scotia-schools-plan-for-extended-winter-break-poultry-farm-shutdown-vaccines-en-route">Nova Scotia schools plan for extended winter break, poultry farm shutdown, vaccines en route</a> &nbsp; (COVID-19)</li>
          
        </ol>
      
      </div>
    
      <div class="topTenBody" style="display:none">
        <ol>
         
            <li><a href="https://www.thecoast.ca/halifax/men-are-behaving-like-assholes-and-im-sick-of-it/Content?oid=3903651">Men are behaving like assholes, and I’m sick of it</a> &nbsp; (Voice of the City)</li>
          
            <li><a href="https://www.thecoast.ca/COVID19Needtoknow/archives/2020/04/06/starting-today-you-can-apply-for-the-canada-emergency-relief-benefit">Starting today you can apply for the Canada Emergency Response Benefit</a> &nbsp; (COVID-19)</li>
          
            <li><a href="https://www.thecoast.ca/halifax/whatll-it-take-to-see-someone-other-than-old-white-man-running-this-province/Content?oid=24645699">What'll it take to see someone other than an old white man running this province?</a> &nbsp; (City)</li>
          
            <li><a href="https://www.thecoast.ca/COVID19Needtoknow/archives/2020/12/17/churches-re-open-but-arts-groups-and-restaurants-remain-shuttered">Churches re-open but arts groups and restaurants remain shuttered</a> &nbsp; (COVID-19)</li>
          
            <li><a href="https://www.thecoast.ca/halifax/best-of-halifax-readers-choice-awards-2016/BestOf?oid=5772153">The winners of the Best of Halifax Readers' Choice Awards 2016</a> &nbsp; (Shoptalk)</li>
          
            <li><a href="https://www.thecoast.ca/halifax/hrm-hopes-landlord-registry-will-make-a-dent-in-the-rental-housing-crisis/Content?oid=25182817">HRM hopes landlord registry will make a dent in the rental housing crisis</a> &nbsp; (City)</li>
          
            <li><a href="https://www.thecoast.ca/halifax/halifax-sees-increase-in-evictions-homelessness/Content?oid=25228204">Halifax sees increase in homelessness, renting is still getting harder</a> &nbsp; (City)</li>
          
            <li><a href="https://www.thecoast.ca/halifax/charging-shooters-ex-partner-causing-rise-in-misogyny-and-victim-blaming/Content?oid=25351951">Charging shooter’s ex-partner causing 'rise in misogyny and victim-blaming'</a> &nbsp; (City)</li>
          
            <li><a href="https://www.thecoast.ca/halifax/burning-thoughts-about-renting-in-halifax-from-the-haligonians-in-the-trenches/Content?oid=22299431">Burning thoughts about renting in Halifax from the Haligonians in the trenches</a> &nbsp; (City)</li>
          
            <li><a href="https://www.thecoast.ca/halifax/halifax-to-rally-for-rent-control-this-weekend/Content?oid=25150120">Halifax to rally for rent control this weekend</a> &nbsp; (City)</li>
          
        </ol>
    
      </div>
        
    </div>
  
  </div>




<script type="text/javascript"><!--
  Event.observe(document, "dom:loaded", function () {
      dnSetupTabGroup(
          $$("#HomeTopTen div.tabs>div"),
          $$("#HomeTopTen div.topTenBody"),
          "tabCurrent", "tabBack"
      );
      
      // Deactivate links.
      $$("#HomeTopTen div.tabs>div a").each(function (a) {
          a.onclick = function () { return false; };
      });
  });
//--></script>







  
    

    
        <div id="SectionBlogs" class="MainSidebar BlogPostsDefault ">
      
      
      
          <h3 class="sectionBlogs-covid_19"><a href="https://www.thecoast.ca/blogs/COVID19Needtoknow/">COVID-19</a></h3>
          <ul>
        
        

        <div class="imageLeadLeft">
        <a href="https://www.thecoast.ca/COVID19Needtoknow/archives/2021/01/08/new-brunswick-kicked-out-of-nova-scotias-atlantic-bubble"><img src="https://media1.fdncms.com/thecoast/imager/u/featurette/25550331/picture-1.jpg" alt="New Brunswick kicked out of Nova Scotia&#39;s Atlantic bubble" class="storyImg" width="175" height="125" /></a>
      </div>
    
  

  
    <p class="sectionTitle">
      
      
      
      COVID-19 &raquo;
    </p>
  

  <h2><a href="https://www.thecoast.ca/COVID19Needtoknow/archives/2021/01/08/new-brunswick-kicked-out-of-nova-scotias-atlantic-bubble">New Brunswick kicked out of Nova Scotia's Atlantic bubble</a></h2>
  <p style="margin:4px 0 8px 0;">If you haven’t already done so, it’s time to figure out how to facetime your family in Moncton</p>
  <p class="postedBy">
    
       By VICTORIA WALTON,
    
    Jan  8/21
  </p>


  <div class="hr dotted"><hr /></div>

        
      
        

        <div class="imageLeadLeft">
        <a href="https://www.thecoast.ca/COVID19Needtoknow/archives/2021/01/05/nova-scotia-hopes-to-vaccinate-75-percent-of-population-by-september-30"><img src="https://media1.fdncms.com/thecoast/imager/u/featurette/25531087/screen_shot_2021-01-05_at_6.27.02_pm.png" alt="Nova Scotia hopes to vaccinate 75 percent of population by September 30" class="storyImg" /></a>
      </div>
    
  

  
    <p class="sectionTitle">
      
      
      
      COVID-19 &raquo;
    </p>
  

  <h2><a href="https://www.thecoast.ca/COVID19Needtoknow/archives/2021/01/05/nova-scotia-hopes-to-vaccinate-75-percent-of-population-by-september-30">Nova Scotia hopes to vaccinate 75 percent of population by September 30</a></h2>
  <p style="margin:4px 0 8px 0;">Put a jab in the arm on your New Year’s resolution list.</p>
  <p class="postedBy">
    
       by VICTORIA WALTON,
    
    Jan  5/21
  </p>


  <div class="hr dotted"><hr /></div>

        
      
        

        <div class="imageLeadLeft">
        <a href="https://www.thecoast.ca/halifax/covid-19-news-for-the-january-4-week/Content?oid=25524216"><img src="https://media2.fdncms.com/thecoast/imager/u/featurette/25557058/january_9_2021_nova_scotia_map_of_covid19_cases_the_coast.png" alt="COVID-19 news for the January 4 week" class="storyImg" /></a>
      </div>
    
  

  
    <p class="sectionTitle">
      
      
      
      CITY &raquo;
    </p>
  

  <h2><a href="https://www.thecoast.ca/halifax/covid-19-news-for-the-january-4-week/Content?oid=25524216">COVID-19 news for the January 4 week</a></h2>
  <p style="margin:4px 0 8px 0;">Quick looks at cases and more, in Halifax and Nova Scotia.</p>
  <p class="postedBy">
    
       by TEAM COAST,
    
    Jan  4/21
  </p>


  <div class="hr dotted"><hr /></div>

        
      
        

        <div class="imageLeadLeft">
        <a href="https://www.thecoast.ca/COVID19Needtoknow/archives/2020/12/31/halifax-bars-and-restaurants-permitted-to-re-open-january-4"><img src="https://media1.fdncms.com/thecoast/imager/u/featurette/25500901/f_d.thecanteen.daniel-dominic.png" alt="Halifax bars and restaurants permitted to re-open January 4" class="storyImg" width="175" height="125" /></a>
      </div>
    
  

  
    <p class="sectionTitle">
      
      
      
      COVID-19 &raquo;
    </p>
  

  <h2><a href="https://www.thecoast.ca/COVID19Needtoknow/archives/2020/12/31/halifax-bars-and-restaurants-permitted-to-re-open-january-4">Halifax bars and restaurants permitted to re-open January 4</a></h2>
  <p style="margin:4px 0 8px 0;">Dining out is the latest trend to make a comeback in 2021.</p>
  <p class="postedBy">
    
       by VICTORIA WALTON,
    
    Dec 31/20
  </p>


  <div class="hr dotted"><hr /></div>

        
      
        

        <div class="imageLeadLeft">
        <a href="https://www.thecoast.ca/COVID19Needtoknow/archives/2020/12/31/our-first-year-of-living-with-covid-19"><img src="https://media2.fdncms.com/thecoast/imager/u/featurette/25501123/point_pleasant_park_mask_new_year_s_eve_2020_the_coast.jpg" alt="Our first year of living with COVID-19" class="storyImg" width="175" height="125" /></a>
      </div>
    
  

  
    <p class="sectionTitle">
      
      
      
      COVID-19 &raquo;
    </p>
  

  <h2><a href="https://www.thecoast.ca/COVID19Needtoknow/archives/2020/12/31/our-first-year-of-living-with-covid-19">Our first year of living with COVID-19</a></h2>
  <p style="margin:4px 0 8px 0;">The WHO found out about the disease on New Year's Eve in 2019.</p>
  <p class="postedBy">
    
       by KYLE SHAW,
    
    Dec 31/20
  </p>


  <div class="hr dotted"><hr /></div>

        
      
        

        <div class="imageLeadLeft">
        <a href="https://www.thecoast.ca/halifax/covid-19-news-for-the-december-28-week/Content?oid=25487985"><img src="https://media2.fdncms.com/thecoast/imager/u/featurette/25524468/january_3_2021_nova_scotia_map_of_covid19_cases_the_coast.png" alt="COVID-19 news for the December 28 week" class="storyImg" /></a>
      </div>
    
  

  
    <p class="sectionTitle">
      
      
      
      CITY &raquo;
    </p>
  

  <h2><a href="https://www.thecoast.ca/halifax/covid-19-news-for-the-december-28-week/Content?oid=25487985">COVID-19 news for the December 28 week</a></h2>
  <p style="margin:4px 0 8px 0;">Quick looks at cases and more, in Halifax and Nova Scotia.</p>
  <p class="postedBy">
    
       by TEAM COAST,
    
    Dec 28/20
  </p>


  <div class="hr dotted"><hr /></div>

        
      
        

        <div class="imageLeadLeft">
        <a href="https://www.thecoast.ca/COVID19Needtoknow/archives/2020/12/22/strang-and-mcneil-give-final-covid-19-update-of-2020"><img src="https://media1.fdncms.com/thecoast/imager/u/featurette/25438479/strang_december_21.jpg" alt="Strang and McNeil give final COVID-19 update of 2020" class="storyImg" width="175" height="125" /></a>
      </div>
    
  

  
    <p class="sectionTitle">
      
      
      
      COVID-19 &raquo;
    </p>
  

  <h2><a href="https://www.thecoast.ca/COVID19Needtoknow/archives/2020/12/22/strang-and-mcneil-give-final-covid-19-update-of-2020">Strang and McNeil give final COVID-19 update of 2020</a></h2>
  <p style="margin:4px 0 8px 0;"></p>
  <p class="postedBy">
    
       by CAORA MCKENNA,
    
    Dec 22/20
  </p>


  <div class="hr dotted"><hr /></div>

        
      
        

        <div class="imageLeadLeft">
        <a href="https://www.thecoast.ca/halifax/covid-19-news-for-the-december-21-week/Content?oid=25435923"><img src="https://media2.fdncms.com/thecoast/imager/u/featurette/25494210/december_27_2020_nova_scotia_map_of_covid19_cases_the_coast.png" alt="COVID-19 news for the December 21 week" class="storyImg" /></a>
      </div>
    
  

  
    <p class="sectionTitle">
      
      
      
      CITY &raquo;
    </p>
  

  <h2><a href="https://www.thecoast.ca/halifax/covid-19-news-for-the-december-21-week/Content?oid=25435923">COVID-19 news for the December 21 week</a></h2>
  <p style="margin:4px 0 8px 0;">Quick looks at cases and more, in Halifax and Nova Scotia.</p>
  <p class="postedBy">
    
       by TEAM COAST,
    
    Dec 21/20
  </p>


  <div class="hr dotted"><hr /></div>

        
      
          </ul>
          <p class="more"><a href="https://www.thecoast.ca/halifax/city/Category?oid=4435354">More &raquo;</a></p>
        
      
    
      
      
          <h3 class="sectionBlogs-shoptalk"><a href="https://www.thecoast.ca/blogs/Shoptalk/">Shoptalk</a></h3>
          <ul>
        
        

        <div class="imageLeadLeft">
        <a href="https://www.thecoast.ca/Shoptalk/archives/2021/01/10/halifax-dance-studio-struggling-after-third-renoviction"><img src="https://media1.fdncms.com/thecoast/imager/u/featurette/25523746/screen_shot_2021-01-04_at_1.02.47_pm.png" alt="Halifax dance studio struggling after third renoviction" class="storyImg" /></a>
      </div>
    
  

  
    <p class="sectionTitle">
      
      
      
      SHOPTALK &raquo;
    </p>
  

  <h2><a href="https://www.thecoast.ca/Shoptalk/archives/2021/01/10/halifax-dance-studio-struggling-after-third-renoviction">Halifax dance studio struggling after third renoviction</a></h2>
  <p style="margin:4px 0 8px 0;">Serpentine Studios owner Laura Selenzi says the pattern is frustrating.</p>
  <p class="postedBy">
    
       by VICTORIA WALTON,
    
    Jan 10/21
  </p>


  <div class="hr dotted"><hr /></div>

        
      
          </ul>
          <p class="more"><a href="https://www.thecoast.ca/blogs/Shoptalk/">More &raquo;</a></p>
        
      
    
        </div>
      
  






        <!-- end gridMainSidebar -->
      </div>

      <!-- ZoneC -->
      <div id="gridMainSidebarJr">
        
        <!-- end gridAdSidebar -->
      </div>

      <!-- ZoneD -->
      <div id="gridMainSidebarJr2">
        
        <!-- end gridAdSidebar2 -->
      </div>
      
      <!-- Zone E -->
      <div id="gridBottomSidebar">
        
        <!-- end gridBottomSidebar -->
      </div>
      
      <!-- end gridRightColumn -->
    </div>

    <!-- Footer -->
    <div id="gridFooter">
      

<div id="Footer" class="GlobalFooter BlogPostsDefault ">

  
      <ul>
    
    
    
    <li>
      <a href="https://www.thecoast.ca/" target="_self">Home</a>
      
        |
      
    </li> 
    
    
  
    
    
    <li>
      <a href="https://www.thecoast.ca/blogs/LovetheWayWeBitch/" target="_self">Bitch</a>
      
        |
      
    </li> 
    
    
  
    
    
    <li>
      <a href="https://www.thecoast.ca/halifax/Section?oid=957802" target="_self">News</a>
      
        |
      
    </li> 
    
    
  
    
    
    <li>
      <a href="https://www.thecoast.ca/halifax/Section?oid=957803" target="_self">Music</a>
      
        |
      
    </li> 
    
    
  
    
    
    <li>
      <a href="https://www.thecoast.ca/halifax/Section?oid=957796" target="_self">Dining</a>
      
        |
      
    </li> 
    
    
  
    
    
    <li>
      <a href="https://www.thecoast.ca/halifax/Section?oid=957805" target="_self">Arts</a>
      
        |
      
    </li> 
    
    
  
    
    
    <li>
      <a href="halifax/best-food-and-drink/BestOf?oid=4437692" target="_self">Best Of</a>
      
        |
      
    </li> 
    
    
  
    
    
    <li>
      <a href="https://www.thecoast.ca/halifax/FAQ/Page" target="_self">FAQ</a>
      
        |
      
    </li> 
    
    
  
    
    
    <li>
      <a href="https://www.thecoast.ca/halifax/CoastStyleGuide/Page" target="_self">Style Guide</a>
      
    </li> 
    
    
  
      </ul>
    

  
      <ul>
    
    

    <li>
      <a href="https://www.thecoast.ca/halifax/AboutUs/Page" target="_self">About Us</a>
      
        |
      
    </li> 

    
  
    

    <li>
      <a href="https://www.thecoast.ca/halifax/OurStaff/Page" target="_self">Our Staff</a>
      
        |
      
    </li> 

    
  
    

    <li>
      <a href="https://www.thecoast.ca/halifax/ContactUs/Page" target="_self">Contact Us</a>
      
        |
      
    </li> 

    
  
    

    <li>
      <a href="https://www.thecoast.ca/halifax/AdvertisingInformation/Page" target="_self">Advertise</a>
      
        |
      
    </li> 

    
  
    

    <li>
      <a href="https://www.thecoast.ca/halifax/WorkWithUs/Page" target="_self">Work With Us</a>
      
        |
      
    </li> 

    
  
    

    <li>
      <a href="https://www.thecoast.ca/halifax/SendATip/Page" target="_self">Send us a Tip</a>
      
        |
      
    </li> 

    
  
    

    <li>
      <a href="https://www.thecoast.ca/halifax/PrivacyPolicy/Page" target="_self">Privacy Policy</a>
      
        |
      
    </li> 

    
  
    

    <li>
      <a href="https://www.thecoast.ca/halifax/CommentsPolicy/Page" target="_self">Comments Policy</a>
      
        |
      
    </li> 

    
  
    

    <li>
      <a href="https://www.thecoast.ca/halifax/Syndication" target="_self"><img src="/images/icons/rss-icon.gif" alt="" border="0" /> RSS Feeds</a>
      
        |
      
    </li> 

    
  
    

    <li>
      <a href="https://www.thecoast.ca/halifax/ArticleArchives" target="_self">Archives</a>
      
    </li> 

    
  
      </ul>
    

</div>

<!-- Start Google Analytics -->
<script type="text/javascript">
  var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
  document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
</script>
<script type="text/javascript">
  try {
    var pageTracker = _gat._getTracker("UA-708653-1");
    pageTracker._trackPageview();
  } catch(err) {}
</script>
<!-- End Google Analytics -->

<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "8221262" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&c2=8221262&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

<!-- cXense script begin -->
<div id="cX-root" style="display:none"></div>
<script type="text/javascript">
var cX = cX || {}; cX.callQueue = cX.callQueue || [];
cX.callQueue.push(['setAccountId', '9222291968715708015']);
cX.callQueue.push(['setSiteId', '9222304501162646035']);
cX.callQueue.push(['sendPageViewEvent']);
</script>
<script type="text/javascript">
(function() { try { var scriptEl = document.createElement('script'); scriptEl.type = 'text/javascript'; scriptEl.async = 'async';
scriptEl.src = ('https:' == document.location.protocol) ? 'https://scdn.cxense.com/cx.js' : 'http://cdn.cxense.com/cx.js';
var targetEl = document.getElementsByTagName('script')[0]; targetEl.parentNode.insertBefore(scriptEl, targetEl); } catch (e) {};} ());
</script>
<!-- cXense script end -->

<!-- Clicky analytics begin -->
<a title="Real Time Web Analytics" href="http://clicky.com/100675617"><img alt="Real Time Web Analytics" src="//static.getclicky.com/media/links/badge.gif" border="0" /></a>
<script src="//static.getclicky.com/js" type="text/javascript"></script>
<script type="text/javascript">try{ clicky.init(100675617); }catch(e){}</script>
<noscript><p><img alt="Clicky" width="1" height="1" src="//in.getclicky.com/100675617ns.gif" /></p></noscript>
<!-- Clicky analytics end --><div id="footerCopyright">
  <p>
    &copy; 2021
    Coast Publishing Ltd.
  </p>
</div>


  <img src="/foundation/images/icons/pixel.gif?oid=25523508" alt="" />


      <!-- end gridFooter -->
    </div>
    
    <!-- end gridMain -->
  </div>
  
  <!-- end gridClamp -->
</div>

<!-- Closer -->
<div id="gridCloser">
  
</div><!-- end gridCloser -->


    </body>
</html>
  


