























































    
         
    <!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://www.facebook.com/2008/fbml" xml:lang="en" lang="en">

<head>
  
  <meta name="viewport" content="width=1000">

  
  <meta name="layout" content="Content - News" />
  
    <meta name="oid" content="5968771" />
  
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
  <meta http-equiv="imagetoolbar" content="no" />
  <meta http-equiv="X-UA-Compatible" content="IE=edge" />

  
  
  
  <link rel="stylesheet" type="text/css" href="/foundation/styles/reset.css?cb=6ef984592f7a3469f165dc2b3578828e" />

  
  
    <link rel="stylesheet" type="text/css" href="/styles/defaults.css?cb=6ef984592f7a3469f165dc2b3578828e" />
    <link rel="stylesheet" type="text/css" href="/styles/components.css?cb=6ef984592f7a3469f165dc2b3578828e" />
    <link rel="stylesheet" type="text/css" href="/styles/publication.css?cb=6ef984592f7a3469f165dc2b3578828e" />
  

  <style type="text/css">
    /* Foundation Convenience Styles */
    /* For programmatic usage only! */
    .clear { clear: both }
    .hidden { display: none }
    .lower { text-transform: lowercase }
    .upper { text-transform: uppercase }

    /* Foundation Conditional Display Classes */
    .briefOnly     {  }    /* override in components.css */
    .longOnly      {  }    /* override in components.css */
  </style>

  
    <link rel="stylesheet" type="text/css" href="/foundation/grids/karnak-6-zone.css" />
  

  <!--[if lte IE 6]>
    <link rel="stylesheet" type="text/css" href="/styles/ie6.css" />
  <![endif]-->
  <!--[if IE 7]>
    <link rel="stylesheet" type="text/css" href="/styles/ie7.css" />
  <![endif]-->
  <!--[if IE 8]>
    <link rel="stylesheet" type="text/css" href="/styles/ie8.css" />
  <![endif]-->
  <!--[if gte IE 9]>
      <link rel="stylesheet" type="text/css" href="/styles/ie9-plus.css">
  <![endif]-->

  <link rel="stylesheet" href="/styles/print.css" type="text/css" media="print" />

  
  
    
    
      <link rel="alternate" type="application/rss+xml" title="The Coast Halifax RSS: Whole Site" href="http://www.thecoast.ca/halifax/Rss.xml" />
    
    
      <link rel="alternate" type="application/rss+xml" title="The Coast Halifax RSS: News + Opinion Section" href="http://www.thecoast.ca/halifax/Rss.xml?oid=957802" />
    
    
      <link rel="alternate" type="application/rss+xml" title="The Coast Halifax RSS: Voice of the City" href="http://www.thecoast.ca/halifax/Rss.xml?oid=3472646" />
      
    

    
    
      <link rel="alternate" type="application/rss+xml" title="The Coast Halifax RSS: Comments on Voice of the City" href="http://www.thecoast.ca/halifax/Rss.xml?id=comments&amp;oid=3472646" />
      
    
  

  
  
    <script src="/foundation/scripts/core-public.js?cb=5cf66720e4"></script>
  

  
  <link rel="stylesheet" href="/foundation/styles/fancybox/jquery.fancybox-1.3.4.css" type="text/css" media="screen" />
  <script>
    Foundation.documentReady.then(function () {
        jQuery("a.zoomable").fancybox({"type": "image", "titlePosition": "over"});
    });
  </script>

  
  <script>
    // Smooth scrolling to anchors on the same page.
    setupGlide();
    
    // Modify user's own profile links to go to correct URL.
    fixupProfileLinks("http:\/\/www.thecoast.ca\/halifax\/Profile", "http:\/\/posting.thecoast.ca\/halifax\/MyProfile");
  </script>
  
  
  
  
  
  

    
  

  
  <meta name="verify-v1" content="WcM2joOISr6lgVELoN5rmh/64RtkN4MZElPU2JbaUlc=" />



<!-- Begin Google Publisher Tag header. -->

  <script type='text/javascript'>
              (function() {
                var useSSL = 'https:' == document.location.protocol;
                var src = (useSSL ? 'https:' : 'http:') +       '//www.googletagservices.com/tag/js/gpt.js';
                document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
              })();
          </script>
          <script type='text/javascript'>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</script>

<!-- End Google Publisher Tag header. -->


<link href="https://plus.google.com/109004454798276698863" rel="publisher" />

<meta name="verify-v1" content="o26nximNxf5ft3uZj7btV+AwCzQjREyd7y2/sR6+NW4=" />
<script src="http://coastmart.altperks.com/remote/DealsGoingFast.js"></script>

<!-- Begin Google Web Fonts API calls -->
<link href='http://fonts.googleapis.com/css?family=Yanone+Kaffeesatz:400,700' rel='stylesheet' type='text/css'>
<link href='http://fonts.googleapis.com/css?family=News+Cycle:400,700|Merriweather:400,300,300italic,400italic,700,700italic,900italic,900' rel='stylesheet' type='text/css'>
<!-- End Google Web Fonts API calls -->

<!-- Begin LiteTooltip.css resources -->
  <link href="http://www.thecoast.ca/scripts/litetooltip_v2.0/css/litetooltip.min.css" rel="stylesheet" />
  <!-- End LiteTooltip.css resources -->
  
  
  
  
  


  
  
  


  
  <link rel="shortcut icon" href="/favicon.ico" />
  <meta name="title" content="Greetings to a career I didn&#39;t reach | Voice of the City | Halifax, Nova Scotia | THE COAST" />
  <meta name="description" content="How my dream job became an alternative world." />
  <meta name="keywords" content="Refugee, Syria, Fashion, Halifax news, breaking news, municipal politics, city hall news, local business, downtown development, the mayor, city councillors, Shoptalk, On Patrol, Dartmouth, Bedford, Sackville, HRM, Nova Scotia, NS, newspaper, magazine, The Coast,, The Coast, Coast, hfx, Halifax, Dartmouth, Bedford, Sackville, HRM, Nova Scotia, NS, Savage Love, newspaper, Best Of, Tim Bousquet, Savage, CBC, Chronicle Herald, CTV, happy hour, film, music, Dalhousie, Saint Mary&#39;s, SMU, DAL, MSVU, NSCAD, NSCC" />
  <title>Greetings to a career I didn't reach | Voice of the City | Halifax, Nova Scotia | THE COAST</title>

  
  
  
    <meta name="author" content="Raja Salim">
  

  
  
  <meta name="news_keywords" content="refugee, syria, fashion, halifax news, breaking news, municipal politics, city hall news, local business, downtown development, the mayor" />

  
  
  
    <link rel="image_src" href="https://media2.fdncms.com/thecoast/imager/u/slideshow/5968769/voice-4.jpg" />
    <meta name="thumbnail" content="https://media2.fdncms.com/thecoast/imager/u/slideshow/5968769/voice-4.jpg" />
  

  
    
      <link rel="canonical" href="http://www.thecoast.ca/halifax/greetings-to-a-career-i-didnt-reach/Content?oid=5968771" />
      
    

    
    
    
      
      
      <link rel="amphtml" href="http://www.thecoast.ca/halifax/greetings-to-a-career-i-didnt-reach/Content?oid=5968771&media=AMP+HTML" />
    
  

  
    
      <meta property="og:url" content="http://www.thecoast.ca/halifax/greetings-to-a-career-i-didnt-reach/Content?oid=5968771" />
    
  

  
    <meta property="fb:app_id" content="166200076783953" />
  

  
  <meta property="og:site_name" content="The Coast Halifax" />
  <meta property="og:title" content="Greetings to a career I didn&#39;t reach" />
 
  
    <meta property="og:image" content="https://media2.fdncms.com/thecoast/imager/u/slideshow/5968769/voice-4.jpg" />

    
    

    
    

    
      <meta property="og:image:width" content="590" />
      <meta property="og:image:height" content="311" />
    
  

  
  
    <meta property="og:description" content="How my dream job became an alternative world." />
  

  
  

  
  
    <meta property="og:type" content="article" />
  

  
  
  <!--
    <PageMap>
      <DataObject type="foundation">
        <Attribute name="oid">5968771</Attribute>
        <Attribute name="class">Content</Attribute>
        <Attribute name="lastmodified">20170202040012</Attribute>
        <Attribute name="creationdate">20170201221823</Attribute>
      </DataObject>

      
        
          <DataObject type="document">
            <Attribute name="releasedatetime">20170202040000</Attribute>
            <Attribute name="releasedate">20170202</Attribute>
            <Attribute name="releaseepoch">1486022400</Attribute>
            <Attribute name="title">Greetings to a career I didn&#39;t reach</Attribute>
            <Attribute name="author">5968770</Attribute>
            <Attribute name="authorname">Raja Salim</Attribute>
            <Attribute name="authorsortname">Salim, Raja</Attribute>
          </DataObject>
        

        
      
    </PageMap>
  -->


  
  
  
  
    
    <script type="application/ld+json">
        {
          "mainEntityOfPage": {
            "@type": "WebPage",
            "@id":"http:\/\/www.thecoast.ca\/halifax\/greetings-to-a-career-i-didnt-reach\/Content?oid=5968771"
          },
          "headline": "Greetings to a career I didn't reach",
          
            "description": "[Image-1] In 1995, when I was nine years old and living in Al-Swaidaa, a city in the south of Syria, my oldest sister used to take me with her to the hairdresser once a month.",
          
          
            "image": {
              "url": "https:\/\/media2.fdncms.com\/thecoast\/imager\/u\/original\/5968769\/voice-4.jpg",
              "width": 570,
              "height": 300,
              "@type": "ImageObject"
            },
          
          "datePublished": "2017-02-02T04:00:00",
          "dateModified": "2017-02-02T04:00:12",
          
            "author": {
              "name": "Raja Salim",
              "@type": "Person"
            },
          
          "publisher": {
            "name": "The Coast Halifax",
            
              
              
              
              "logo": {
                "url": "http:\/\/www.thecoast.ca\/imager\/b\/google-amp-logo\/808579\/eff6\/AdminIcon-Coast-3d-handdrawn.jpg",
                "width": 500,
                "height": 500,
                "@type": "ImageObject"
              },
            
            "@type": "Organization"
          },
          "@context": "https://schema.org",
          "@type": "NewsArticle"
        }
      </script>
  


  
  

    
    

    
    
      <meta name="twitter:card" content="summary_large_image">
      <meta name="twitter:image" content="https://media2.fdncms.com/thecoast/imager/u/slideshow/5968769/voice-4.jpg">

    
    

    

    <meta name="twitter:site" content="">
    <meta name="twitter:title" content="Greetings to a career I didn&#39;t reach">
    <meta name="twitter:description" content="How my dream job became an alternative world.">
  
</head>





  <body id="Content" class="ContentNews Karnak6Zone">


<!-- Begin LiteTooltip.js resources -->
  <script type="text/javascript" src="/scripts/litetooltip_v2.0/js/litetooltip.min.js"></script>
  <!-- End LiteTooltip.js resources -->
<div id="fb-root"></div>


  <script>
    (function () {
        var app = new Foundation.Facebook.Application();
        app.receiveAuthNotifications();
        app.receiveLikeNotifications();
    })();
  </script>
    

<!-- Leader -->
<div id="gridLeader">
  





  
  <div id="FullBackgroundAdDFP" class="Leader ContentNews ">
    <!-- /1020031/Widewallpaper -->
          <div id="div-gpt-ad-widewallpaper" style="" data-slot="/1020031/Widewallpaper" data-output="synchronous" data-width="1600" data-height="1200">
            <script type='text/javascript'>
                googletag.display('div-gpt-ad-widewallpaper');
            </script>
          </div>
  </div>

  <script type="text/javascript">
  (function(){
    'use strict';
    var positionFullBackgroundAd = function(){
      var newMargin = Math.floor((window.innerWidth - jQuery('#FullBackgroundAdDFP').outerWidth())/2+(-5)) + 'px';
      jQuery('#FullBackgroundAdDFP').css({'margin-left':newMargin});
    }
    positionFullBackgroundAd();
    jQuery(window).resize(function(){positionFullBackgroundAd();});
    Foundation.documentReady.then(function(){positionFullBackgroundAd();});
  })();
  </script>
  

</div><!-- end gridLeader -->

<div id="gridClamp">

  <!-- Header -->
  <div id="gridHeader">
    



  

  


  

  <div id="LogoSearchLogin" class="GlobalHeader ContentNews ">
      
      <div class="HeaderLeaderboardAd">
        <!-- /1020031/Leaderboard_New -->
          <div id="div-gpt-ad-leaderboard_new" style="" data-slot="/1020031/Leaderboard_New" data-output="synchronous" data-width="728" data-height="90">
            <script type='text/javascript'>
                googletag.display('div-gpt-ad-leaderboard_new');
            </script>
          </div>
      </div>

    
      
   
     <div id="HeadingLoginSearch">
        
        

        
        

        
        

        
        

        
        
        

        
          
          

          
          

          
        
          
          

          
          

          
        
          
          

          
          

          
        
          
          

          
          

          
        
          
          

          
          

          
        
          
          

          
          

          
        
          
          

          
          

          
        
          
          

          
          

          
        
          
          

          
          

          
        
            
            

            
            
              
            

            
            

            <div class="secHeader headerNews">
            
              <a href="http://www.thecoast.ca/halifax/news-opinion/Section?oid=957802">
                News + Opinion
              </a>
            
          </div>

          

        
        <div id="loginSearchBox">
        
        <div id="header-login">
          
          <ul id="LogoSearchLogin-login" data-view="loggedin" style="display:none">
            <li class="loginImage"><img src="/images/icons/loginIcon.png" alt="Login or Register" /></li>
            <li><strong data-label="username">Username</strong> / </li>
            <li><a href="http://posting.thecoast.ca/halifax/MyProfile">View Profile</a> / </li>
            <li><a href="http://posting.thecoast.ca/halifax/Profile/MySettings">Edit Profile</a> / </li>
            <li><a href="http://www.thecoast.ca/halifax/Logout">Log&nbsp;Out</a></li>
          </ul>
          <ul data-view="loggedout" style="display:none">
            <li class="loginImage"><img src="/images/icons/loginIcon.png" alt="Login or Register" /></li>
            <li><a href="#LogIn">Log in</a> / </li>
            <li><a href="#CreateAccount">Register</a></li>
          </ul>
        </div><!-- #header-login -->
        <script>
          new Foundation.LoginRequiredComponent("LogoSearchLogin");
        </script>

      

      
      <div id="header-searchbox">
        
          <form class="prepTextForm" id="searchbox_013113823529494842305:9r0wnbysleo" action="http://www.thecoast.ca/halifax/Search">
            <input type="hidden" name="cx" value="013113823529494842305:9r0wnbysleo" />
            <input type="hidden" name="cof" value="FORID:9" />
            <input type="text" name="q" size="25" />
            <input type="submit" name="sa" value="Go" />
          </form>
          
      </div><!-- #header-searchbox -->
    </div>

      </div>

      <div id="LogoNLinks">
        
        <div id="logo"><a href="http://www.thecoast.ca/">The Coast Halifax</a></div>
   
        
        <div id="headerLinks">
        <a class="hdrSubscr" href="http://eepurl.com/bYZNob" target="_blank">Newsletters</a>
        <p>Follow Us</p> 
        <a class="hdrTwt social" href="http://twitter.com/TwitCoast" target="_blank">The Coast on Twitter</a></li>
        <a class="hdrFbook social" href="http://www.facebook.com/pages/The-Coast-Halifaxs-Weekly/6387942694" target="_blank">The Coast on Facebook</a>
        <a class="hdrPint social" href="http://www.pinterest.com/thecoasthalifax/" target="_blank">The Coast on Pinterest</a>
        <a class="hdrRSS social" href="http://www.thecoast.ca/halifax/Syndication">The Coast's RSS Feeds</a>
        <a class="hdrMbl" href="http://m.thecoast.ca/">Mobile</a>
      </div><!-- #headerLinks -->  
      </div>         

      

    

  </div><!-- #LogoSearchLogin -->



















  <div id="NavigationHorizontal" class="GlobalHeader ContentNews ">
    
      
      
          <ul id="mainNav">
        
        

        

        

        

        <li class="first" id="NavItem_Home">
          <a href="http://www.thecoast.ca/halifax/Home"  class="subnav_link" id="SNAVL_Home">Home</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_entertainment">
          <a href="http://www.thecoast.ca/halifax/EventSearch?narrowByDate=Today&sortType=title"  class="subnav_link" id="SNAVL_entertainment">Event Listings</a>
        </li>
        
      
        

        

        

        

        <li class="navCurrent" id="NavItem_news">
          <a href="http://www.thecoast.ca/halifax/news-opinion/Section?oid=957802"  class="subnav_link" id="SNAVL_news">News + Opinion</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_bitch">
          <a href="http://www.thecoast.ca/blogs/LovetheWayWeBitch/"  class="subnav_link" id="SNAVL_bitch">Bitch</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_dining">
          <a href="http://www.thecoast.ca/halifax/food-drink/Section?oid=957796"  class="subnav_link" id="SNAVL_dining">Food + Drink</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_arts">
          <a href="http://www.thecoast.ca/halifax/arts-culture/Section?oid=957805"  class="subnav_link" id="SNAVL_arts">Arts + Culture</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_music">
          <a href="http://www.thecoast.ca/halifax/music/Section?oid=957803"  class="subnav_link" id="SNAVL_music">Music</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_lifestyle">
          <a href="http://www.thecoast.ca/halifax/city-guides/Section?oid=4368554"  class="subnav_link" id="SNAVL_lifestyle">City Guides</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_dating">
          <a href="http://www.halifaxmatch.ca" target="_blank" class="subnav_link" id="SNAVL_dating">Dating</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_bestof">
          <a href="http://bestofhalifax.com"  class="subnav_link" id="SNAVL_bestof">Best Of</a>
        </li>
        
      
        

        

        

        

        <li class="last" id="NavItem_classifieds">
          <a href="http://www.thecoastclassifieds.ca/" target="_blank" class="subnav_link" id="SNAVL_classifieds">Classifieds</a>
        </li>
        
      
          </ul>
        

      
        
        
          
            <h3 class="hidden">Browse Event Listings</h3>
            <ul class="subnav_content" id="SNAV_entertainment" style="display:none;">
          

          

          <li class="searchItem">
            <a href="http://www.thecoast.ca/halifax/EventSearch?eventSection=981499&sortType=date&eventCategory=981533"  title="">Concert Listings</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.thecoast.ca/halifax/EventSearch?eventSection=981499&narrowByDate=Today&sortType=title"  title="">Live Music Tonight</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.thecoast.ca/halifax/MovieTimes"  title="">Movie Times Today</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.thecoast.ca/halifax/EventSearch?eventSection=981500&narrowByDate=Today&sortType=title"  title="">Events Listings</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.thecoast.ca/halifax/EventSearch?eventSection=981502&sortType=location&narrowByDate=This%20Week"  title="">Museums, Galleries, Exhibits</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.thecoast.ca/halifax/EventSearch?eventSection=981501&sortType=title&narrowByDate=This%20Week"  title="">Theatre, Comedy, Stage</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.thecoast.ca/halifax/EventSearch?sortType=title&eventSection=1072077"  title="">Contests</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Classifieds</h3>
            <ul class="subnav_content" id="SNAV_classifieds" style="display:none;">
          

          

          <li class="">
            <a href="http://www.thecoastclassifieds.ca"  title="">Browse All Categories</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.thecoastclassifieds.ca/usercheckout.php"  title="">Place an Ad</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Bitch</h3>
            <ul class="subnav_content" id="SNAV_bitch" style="display:none;">
          

          

          <li class="">
            <a href="http://www.thecoast.ca/blogs/LovetheWayWeBitch/"  title="">Love the Way We Bitch</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.thecoast.ca/blogs/Lovethewaywelove/"  title="">Love the Way We Love</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.thecoast.ca/halifax/SubmitABitchOrLove/Page"  title="">Submit a Bitch or Love</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse News + Opinion</h3>
            <ul class="subnav_content" id="SNAV_news" style="display:none;">
          

          

          <li class="">
            <a href="http://www.thecoast.ca/blogs/RealityBites/"  title="">Reality Bites</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.thecoast.ca/halifax/city/Category?oid=4435354"  title="">City</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.thecoast.ca/halifax/environment/Category?oid=4435179"  title="">Environment</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.thecoast.ca/halifax/transit/Category?oid=4435366"  title="">Transit</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.thecoast.ca/halifax/justice/Category?oid=4435368"  title="">Justice</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.thecoast.ca/blogs/Shoptalk/"  title="">ShopTalk</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.thecoast.ca/halifax/voice-of-the-city/Category?oid=3472646"  title="">Voice Of The City</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.thecoast.ca/halifax/city-council-report-card/Category?oid=1121044"  title="">City Council Report Card</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.thecoast.ca/halifax/free-will-astrology/Content?category=1412708"  title="">Free Will Astrology</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.thecoast.ca/halifax/savage-love/Category?oid=957830"  title="">Savage Love</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.thecoast.ca/halifax/SubmitALetter/Page"  title="">Submit a Letter</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.thecoast.ca/halifax/Poll"  title="">The Poll</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.thecoast.ca/halifax/letters/Category?oid=4435362"  title="">Letters To The Editor</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Music</h3>
            <ul class="subnav_content" id="SNAV_music" style="display:none;">
          

          

          <li class="">
            <a href="http://www.thecoast.ca/halifax/feature/Category?oid=4427121"  title="">Music Feature</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.thecoast.ca/halifax/festivals/Category?oid=4427120"  title="">Festivals</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.thecoast.ca/halifax/ArticleArchives?category="  title="">Music Reviews</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.thecoast.ca/blogs/TheScene/"  title="">The Scene</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.thecoast.ca/halifax/EventSearch?eventSection=981499&sortType=date&eventCategory=981533"  title="">Big Ticket Concerts</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.thecoast.ca/halifax/EventSearch?eventSection=981499&narrowByDate=Today"  title="">Live Music Listings</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.thecoast.ca/halifax/LocationSearch?locationCategory=977663"  title="">Search Music Venues</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Food + Drink</h3>
            <ul class="subnav_content" id="SNAV_dining" style="display:none;">
          

          

          <li class="">
            <a href="http://www.thecoast.ca/halifax/food-and-drink/Section?oid=957796"  title="">Food &amp; Drink Home Page</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.thecoast.ca/halifax/ArticleArchives?category=957813"  title="">Restaurant Reviews</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.thecoast.ca/blogs/RestaurantandBarNews/"  title="">The Feed</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.thecoast.ca/halifax/LocationSearch?locationSection=993376"  title="">Search Restaurants</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.thecoast.ca/halifax/LocationSearch?locationSection=993377"  title="">Search Bars</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.thecoast.ca/halifax/beer-guide/Category?oid=1088150"  title="">Beer Guide</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.thecoast.ca/halifax/cheap-eats/Category?oid=1504703"  title="">Cheap Eats</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.thecoast.ca/halifax/ArticleArchives?section=957796"  title="">Archives</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Arts + Culture</h3>
            <ul class="subnav_content" id="SNAV_arts" style="display:none;">
          

          

          <li class="">
            <a href="http://www.thecoast.ca/blogs/ArtAttack/"  title="">Art Attack</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.thecoast.ca/halifax/comedy/Category?oid=992988"  title="">Comedy</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.thecoast.ca/halifax/culture/Category?oid=4426702"  title="">Culture</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.thecoast.ca/halifax/dance/Category?oid=992987"  title="">Dance</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.thecoast.ca/halifax/ArticleArchives?category=4443392"  title="">Comics</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.thecoast.ca/halifax/film-tv/Category?oid=4427096"  title="">Film + TV</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.thecoast.ca/halifax/literary/Category?oid=957818"  title="">Literary</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.thecoast.ca/halifax/theatre/Category?oid=1804246"  title="">Theatre</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.thecoast.ca/halifax/visual-art/Category?oid=957815"  title="">Visual Art</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.thecoast.ca/halifax/LocationSearch?locationCategory=977662"  title="">Search Galleries &amp; Museums</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.thecoast.ca/halifax/MovieTimes"  title="">Search Movie Times</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.thecoast.ca/halifax/EventSearch?eventSection=981502"  title="">Visual Arts Listings</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse City Guides</h3>
            <ul class="subnav_content" id="SNAV_lifestyle" style="display:none;">
          

          

          <li class="">
            <a href="http://www.thecoast.ca/halifax/back-to-school/Category?oid=995076"  title="">Back to School</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.thecoast.ca/halifax/beer-guide/Category?oid=1088150"  title="">Beer Guide</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.thecoast.ca/halifax/hot-summer-guide/Category?oid=992992"  title="">Hot Summer Guide</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.thecoast.ca/halifax/pride/Category?oid=1559197"  title="">Halifax Pride</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.thecoast.ca/halifax/fall-wine-guide/Category?oid=3400503"  title="">Fall Wine</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.thecoast.ca/halifax/home-style-guide/Category?oid=993449"  title="">Home Style</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.thecoast.ca/halifax/spring-fashion/Category?oid=3850421"  title="">Spring Fashion</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.thecoast.ca/halifax/fall-arts-preview/Category?oid=4427108"  title="">Fall Arts Preview</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.thecoast.ca/halifax/LocationSearch?locationSection=993381"  title="">Search Shops</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.thecoast.ca/halifax/ArticleArchives?section=1527418"  title="">Archives</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Dating</h3>
            <ul class="subnav_content" id="SNAV_dating" style="display:none;">
          

          

          <li class="">
            <a href="http://halifaxmatch.ca"  title="">Halifax Match</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.halifaxkinky.ca"  title="">Halifax Kinky</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://halifaxdating.selectalternatives.com/gyrobase/Personals/ISawYou"  title="">PSSTs</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.thecoast.ca/halifax/love-and-sex-issue/Category?oid=1076505"  title="">Love and Sex Issue</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.thecoast.ca/halifax/savage-love/Content?category=957830"  title="">Savage Love</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.thecoast.ca/halifax/modern-love-the-results-of-our-sex-dating-survey/Content?oid=5207048"  title="Results from The Coast's latest sorta-scientific study of the dating, single, hook-up and partnered-up scene in Halifax.">Sex + Dating Survey 2016</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Home</h3>
            <ul class="subnav_content" id="SNAV_Home" style="display:none;">
          

          

          <li class="">
            <a href="http://www.thecoast.ca/halifax/LocationSearch?locationSection=993377"  title="">BARS</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.thecoast.ca/halifax/LocationSearch?locationSection=993376"  title="">RESTAURANTS</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.thecoast.ca/TheScene/archives/concert-announcement/"  title="">CONCERT ANNOUNCEMENTS</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.thecoast.ca/halifax/MovieTimes"  title="">MOVIE TIMES</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.thecoast.ca/halifax/halifax-weddings/Section?oid=1728748"  title="">WEDDINGS</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.thecoast.ca/halifax/CocktailCompass/Page"  title="">Cocktail Compass</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.thecoast.ca/halifax/EventSearch?eventSection=981499&narrowByDate=Today"  title="">LIVE MUSIC</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.thecoast.ca/halifax/savage-love/Content?category=957830"  title="">SAVAGE LOVE</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.thecoast.ca/halifax/EventSearch?sortType=title&eventSection=1072077"  title="">CONTESTS</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://halifax.strangertickets.com"  title="">TICKETHALIFAX</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://coastmart.altperks.com/Shop"  title="">CoastMart</a>
          </li>
          
            </ul>
          
        

        

        
        
        
      
    
  </div>


  

  
  
  
    
    

      

      <script>
      "use strict";
      (function(){
        //
        if(navigator.userAgent.match(/\b(iPad|iPhone|iPod|Android|Pre|BlackBerry|Windows Phone)\b/i)){
          //
          //
            jQuery('#NavigationHorizontal .subnav_link').each(function(){
          var navigationID = jQuery(this).attr('id');
          var navigationSelector = '#'+navigationID;
          var navMenuSelector = '#NavigationHorizontal #SNAV_'+navigationID.split('_')[1];
          var navigationTimeout;
          var focusNavigation = function(e){
            window.clearTimeout(navigationTimeout);
            jQuery(navMenuSelector).css('left',Math.round(jQuery(navigationSelector).position().left)+'px');
            jQuery(navMenuSelector).show();
          }
          var blurNavigation = function(e){
              jQuery(navMenuSelector).hide();
            navigationTimeout = window.setTimeout(function(){
            },75);
          }
          jQuery(navMenuSelector+', '+navigationSelector).hover(focusNavigation,blurNavigation);
        });
          //
          //

        //
        }else{
          jQuery('#NavigationHorizontal .subnav_link').each(function(){
          var navigationID = jQuery(this).attr('id');
          var navigationSelector = '#'+navigationID;
          var navMenuSelector = '#NavigationHorizontal #SNAV_'+navigationID.split('_')[1];
          var navigationTimeout;
          var focusNavigation = function(e){
            window.clearTimeout(navigationTimeout);
            jQuery(navMenuSelector).css('left',Math.round(jQuery(navigationSelector).position().left)+'px');
            jQuery(navMenuSelector).show();
          }
          var blurNavigation = function(e){
              jQuery(navMenuSelector).hide();
            navigationTimeout = window.setTimeout(function(){
            },75);
          }
          jQuery(navMenuSelector+', '+navigationSelector).hover(focusNavigation,blurNavigation);
        });
        }
      })();
      </script>

    
  


<!-- End #NavigationHorizontal -->





<!-- subnav: news || News + Opinion -->




  <div id="NavigationSubnav" class="GlobalHeader ContentNews ">
    
        <ul class="page-subnav" id="SNAV_news">
      
      

      <li class="subnav-item first">
        <a href="http://www.thecoast.ca/blogs/RealityBites/" target="_self">Reality Bites</a>
      </li>
  
      
    
      

      <li class="subnav-item ">
        <a href="http://www.thecoast.ca/halifax/city/Category?oid=4435354" target="_self">City</a>
      </li>
  
      
    
      

      <li class="subnav-item ">
        <a href="http://www.thecoast.ca/halifax/environment/Category?oid=4435179" target="_self">Environment</a>
      </li>
  
      
    
      

      <li class="subnav-item ">
        <a href="http://www.thecoast.ca/halifax/transit/Category?oid=4435366" target="_self">Transit</a>
      </li>
  
      
    
      

      <li class="subnav-item ">
        <a href="http://www.thecoast.ca/halifax/justice/Category?oid=4435368" target="_self">Justice</a>
      </li>
  
      
    
      

      <li class="subnav-item ">
        <a href="http://www.thecoast.ca/blogs/Shoptalk/" target="_self">ShopTalk</a>
      </li>
  
      
    
      

      <li class="subnav-item ">
        <a href="http://www.thecoast.ca/halifax/voice-of-the-city/Category?oid=3472646" target="_self">Voice Of The City</a>
      </li>
  
      
    
      

      <li class="subnav-item ">
        <a href="http://www.thecoast.ca/halifax/city-council-report-card/Category?oid=1121044" target="_self">City Council Report Card</a>
      </li>
  
      
    
      

      <li class="subnav-item ">
        <a href="http://www.thecoast.ca/halifax/free-will-astrology/Content?category=1412708" target="_self">Free Will Astrology</a>
      </li>
  
      
    
      

      <li class="subnav-item ">
        <a href="http://www.thecoast.ca/halifax/savage-love/Category?oid=957830" target="_self">Savage Love</a>
      </li>
  
      
    
      

      <li class="subnav-item ">
        <a href="http://www.thecoast.ca/halifax/SubmitALetter/Page" target="_self">Submit a Letter</a>
      </li>
  
      
    
      

      <li class="subnav-item ">
        <a href="http://www.thecoast.ca/halifax/Poll" target="_self">The Poll</a>
      </li>
  
      
    
      

      <li class="subnav-item last">
        <a href="http://www.thecoast.ca/halifax/letters/Category?oid=4435362" target="_self">Letters To The Editor</a>
      </li>
  
      
    
        </ul>
      
  </div>


    <!-- end gridHeader -->
  </div>

  <div id="gridMain">

    <!-- ZoneA -->
    <div id="gridMainColumn">
      



  
    <div id="StoryBreadcrumb" class="MainColumn ContentNews ">
      <p class="issueInfo">
        <span class="date">
          
            <a href="http://www.thecoast.ca/halifax/IssueArchives?issue=5968354">February 02, 2017</a>
          
        </span>

  			
          <a href="http://www.thecoast.ca/halifax/news-opinion/Section?oid=957802">News + Opinion</a>
        
        
          &raquo; <a href="http://www.thecoast.ca/halifax/ArticleArchives?category=3472646">Voice of the City</a>
        
      </p>
    </div> <!-- end StoryBreadcrumb -->
  





  
  















  
  
  

  
  
  

  
  
  <!-- 
    xxx
    admin: 808579
    serverURl: http://www.thecoast.ca
    var.publicDesktopServer = http://www.thecoast.ca
    var.shareUrl = http://www.thecoast.ca/halifax/greetings-to-a-career-i-didnt-reach/Content?oid=5968771
    s/http\:\/\/www\.thecoast\.ca/http\:\/\/www\.thecoast\.ca/
    var.shareUrl = http://www.thecoast.ca/halifax/greetings-to-a-career-i-didnt-reach/Content?oid=5968771
  -->




  

  
    
    
  

  
  <style>
    div.l0.last div:first-child {float:right;}
  </style>
  
  <div id="ToolBarHorizontal" class="MainColumn ContentNews ">
    <div style="width:100%; height: 20px;">
      <div class="l0 first" style="width:14%; height: 20px; float:left;">
        <div id="FacebookShareButtonCount" class="MicroComponent ToolBarHorizontal ">
  <div class="fb-share-button" data-type="button_count" data-href="http://www.thecoast.ca/halifax/greetings-to-a-career-i-didnt-reach/Content?oid=5968771"></div>
</div></div> <div class="l0" style="width:14%; height: 20px; float:left;">







  
  

  

  <a href="http://twitter.com/share?text=Greetings%20to%20a%20career%20I%20didn%27t%20reach&amp;url=http%3A%2F%2Fwww.thecoast.ca%2Fhalifax%2Fgreetings-to-a-career-i-didnt-reach%2FContent%3Foid%3D5968771" class="twitter-share-button" data-count="horizontal">Tweet</a>
  <script>
    dnLoadScript("http://platform.twitter.com/widgets.js", true);
  </script>

</div> <div class="l0" style="width:14%; height: 20px; float:left;"><script>
  dnLoadScript("https://apis.google.com/js/plusone.js", true);
</script>
<g:plusone href="http://www.thecoast.ca/halifax/greetings-to-a-career-i-didnt-reach/Content?oid=5968771" size="medium" count="true"></g:plusone></div> <div class="l0" style="width:14%; height: 20px; float:left;">


  

  

  

  <a href="http://pinterest.com/pin/create/button/?description=Greetings%20to%20a%20career%20I%20didn%27t%20reach&amp;media=https%3A%2F%2Fmedia2.fdncms.com%2Fthecoast%2Fimager%2Fu%2Fslideshow%2F5968769%2Fvoice-4.jpg&amp;url=http%3A%2F%2Fwww.thecoast.ca%2Fhalifax%2Fgreetings-to-a-career-i-didnt-reach%2FContent%3Foid%3D5968771" class="pin-it-button" count-layout="none">Pin It</a>
  <script>
  Foundation.documentReady.then(function () {
    new Foundation.Script("http://assets.pinterest.com/js/pinit.js", true);
  })
  </script>

</div> <div class="l0" style="width:14%; height: 20px; float:left;">

<a class="emailAction" title="Email" href="http://posting.thecoast.ca/halifax/Tools/EmailFriend?oid=5968771" rel="nofollow" target="_blank" onclick="popupWindow('popupEmailFriend', this.href, 400, 650, 400, 10); return false">Email</a>

</div> <div class="l0" style="width:14%; height: 20px; float:left;">


  <a class="toggleActivator saveAction requiresLogin" title="My Favorites" href="http://posting.thecoast.ca/halifax/Profile/MyFavorites?add=5968771">
    Favourite
  </a>
  <div class="togglePanel" data-toolsoid="5968771" data-toolsajaxmacro="addObject" style="display:none">
    <div class="loading">Saving&hellip;</div>
    <div class="ajaxUpdater" style="display:none"></div>
  </div>


</div> <div class="l0 last" style="width:14%; height: 20px; float:right;">




  <div class="addthis_toolbox addthis_default_style"><a href="http://www.addthis.com/bookmark.php?v=300&pubid=ra-4f9ab8e8139f396b" addthis:url="http://www.thecoast.ca/halifax/greetings-to-a-career-i-didnt-reach/Content?oid=5968771" addthis:title="Greetings to a career I didn't reach" addthis:description="How my dream job became an alternative world." class="addthis_button_compact">Share</a></div>
  <script type="text/javascript">
    dnLoadScript("http://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-4f9ab8e8139f396b", true);
  </script>


      </div>
    </div>
  </div>

  
  
    <script type="text/javascript">
      Foundation.Tools.setup();
    </script>
  







  
  
  
  




  
  
    <div id="EmbeddedSidebar" class="MainColumn ContentNews  section_feature">
      <div class="sidebar">
        <div id="ArticleTools" class="Sidebar ContentNews ">
    <div id="ArticleToolsTools" class="tools">
      <h3>Tools</h3>
      <ul>
        <li class="l0">
          


  <a class="toggleActivator saveAction requiresLogin" title="My Favorites" href="http://posting.thecoast.ca/halifax/Profile/MyFavorites?add=5968771">
    Favourite
  </a>
  <div class="togglePanel" data-toolsoid="5968771" data-toolsajaxmacro="addObject" style="display:none">
    <div class="loading">Saving&hellip;</div>
    <div class="ajaxUpdater" style="display:none"></div>
  </div>


</li> <li class="l0">

<a class="printAction" title="Print" href="http://www.thecoast.ca/halifax/greetings-to-a-career-i-didnt-reach/Content?mode=print&amp;oid=5968771" rel="nofollow" target="_blank">Print</a>
</li> <li class="l0">

<a class="emailAction" title="Email" href="http://posting.thecoast.ca/halifax/Tools/EmailFriend?oid=5968771" rel="nofollow" target="_blank" onclick="popupWindow('popupEmailFriend', this.href, 340, 550, 400, 10); return false">Email</a>

</li> <li class="l0">

<a class="toggleActivator saveAction listAction requiresLogin" href="javascript://CreateList">Add to Custom List</a>
<div class="togglePanel" data-toolsoid="5968771" data-toolsajaxmacro="generateList" style="display:none">
  <div class="loading">Loading&hellip;</div>
  <div class="ajaxUpdater" style="display:none"></div>
</div>

        </li>
      </ul>
    </div>
  </div>

  
  
    <script type="text/javascript">
      Foundation.Tools.setup();
    </script>
  







    



















  










  
      <div id="RelatedStories" class="Sidebar ContentNews RelatedItem">
        <h3><span class="headingText">Related Stories</span></h3>
        <ul>
    
    

    <li class="l0 storyItem">
    

    

    <h4 class="headline">
      <a href="http://www.thecoast.ca/halifax/speaking-the-same-language/Content?oid=5968438">Speaking the same language</a>
    </h4>
    
      <h5 class="subhead">
        The Mellis are just five out of thousands of Syrian refugees who came to Canada over the last year.
      </h5>
    
    <ul>
      
        <li class="l1 byline">by Moira Donovan</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Feb  2, 2017</span>
        </li>
      
    </ul>
  </li> 

    
  
        </ul>
      </div>
    

<div id="Skyscraper" class="Sidebar ContentNews Ad Skyscraper">
  <!-- /1020031/Skyscraper_New -->
          <div id="div-gpt-ad-skyscraper_new" style="" data-slot="/1020031/Skyscraper_New" data-output="synchronous" data-width="160" data-height="600">
            <script type='text/javascript'>
                googletag.display('div-gpt-ad-skyscraper_new');
            </script>
          </div>
</div>







  

  

  
    <div id="MorebyThisAuthorWrapper" class="Sidebar ContentNews Wrapper">

    
      
      

        

      
    
   </div>
      </div>
    </div> <!-- end EmbeddedSidebar -->
  




  

  

  
    <div id="StoryHeader" class="MainColumn ContentNews  section_feature">
      <div class="storyHead">
        <h1 class="headline headline-5968771">Greetings to a career I didn't reach&nbsp;</h1>        
        
          <h2 class="subheadline">How my dream job became an alternative world.</h2>
        
        
          

          <cite class="byline">
            By <a href="http://www.thecoast.ca/halifax/ArticleArchives?author=5968770" rel="author">Raja Salim</a>
               
          </cite>

          

        
      </div>
    </div> <!-- end StoryHeader -->
  











<div id="StoryLayout" class="MainColumn ContentNews  section_feature">

<!-- Debut output 123456789 -->

  

    
    
    

    
    
    
      
      
  
      
              
      
       
      
        
        
        
        
        
          
        
        

        
        <!-- myParagraphType: <p>, myParagraphCount: 15 -->
        
         
      
      
      <link type="text/css" href="/foundation/scripts/jplayer/skin/jplayer.blue.monday.css" rel="stylesheet" />
      <script type="text/javascript" src="/foundation/scripts/jplayer/jquery.jplayer.min.js"></script>               
      
      <style>
      div.jp-audio,
      div.jp-video {
        /* Edit the font-size to counteract inherited font sizing.
         * Eg. 1.25em = 1 / 0.8em
         */
        font-size:1.25em;
      }      
      div#storyBody div.inlineAudio,
      div#AudioPlayer div.inlineAudio {
        width: 400px;
        margin: auto;
        }      
      </style>
      
      
      <div id="storyBody" class="page1 section_feature">
        
        
        

        
        
          <div class="contentImageCenter" style="overflow:hidden;">                              <span class="clicktozoom">click to enlarge</span>                <a href="https://media2.fdncms.com/thecoast/imager/u/original/5968769/voice-4.jpg" class="zoomable" rel="contentImg_gal-5968771" title="Raja Salim is a journalist from Syria who is a refugee living in Halifax.">                  <img src="https://media2.fdncms.com/thecoast/imager/u/big/5968769/voice-4.jpg" width="440" height="232" alt="Raja Salim is a journalist from Syria who is a refugee living in Halifax." />                </a>                                                                                              <ul style="width:440px;overflow:hidden;margin-left:auto;margin-right:auto;">                                                                                          <li class="imageCaption">                      Raja Salim is a journalist from Syria who is a refugee living in Halifax.                    </li>                                                                                                                                                                                      </ul>                                                       </div>
<P>
In 1995, when I was nine years old and living in Al-Swaidaa, a city in the south of Syria, my oldest sister used to take me with her to the hairdresser once a month. My love, my dream started there.
</P><P>
I would read fashion magazines during each visit. They were my window to a different world. In other countries, television and the internet opened dreams for young people. We weren’t so lucky in Syria. We only had a couple of TV stations, one hour-long entertainment show once a week and none of them were that good.
</P><P>
But we had lots of magazines. There were lots of them at the hairdressing studio. It was a huge pleasure to thumb the pages and meet different people inside; people with different colours, smiles and shapes. 
</P>

<P>
The beauty of women in the magazines is because they are strong. No one could prevent them from being models, from appearing in commercials or being actors, regardless of how they looked.
</P><P>
I was 10 years old when I decided to be a model. At that time, I thought I just had to decide what I want to do, to do it. I didn’t share my desire with anyone, because I had a feeling my family would not be pleased. I was sure they would say something annoying and even something shocking to me.
</P><P>
In my community, many considered modelling a step away from prostitution. I didn’t see it that way, and tried to explain it to my close friends. In other countries, how it could be a career like anything else. I went farther than that, and explained how I don’t see it as dishonourable work. Almost all of them answered me the same way: “Bullshit.”
</P><P>
My dream was put on hold in 2004, when I moved to Damascus to start university. I studied French literature for two years. I didn’t like it. I thought if I studied journalism instead, I might be closer to the fashion world. I could write about it and follow its news.
</P><P>
I worked on a movie set, as a stylist assistant. One day the director asked if anyone knew any models, because he wanted them for some scenes. After a long search, we found a local agency that worked with a small group of women. I will never forget the moment when the models came to the location; how the movie crew started exchanging whispers about them, describing them as “prostitutes.” It hurt my feelings to hear young people, who are supposed to be open to the world, saying that. I call that “jahel” (ignorant).
</P><P>
In Damascus, my life became richer with people, places, feelings, sounds, experiences. My work was fine. I taught myself how to love it and to be good in it.
</P><P>
In 2011 the war started in Syria. As a journalist I write about war and everything related to it. After six years dealing with the news about death, and moving from one country to another, running from the war, my brain became more interactive with dark thoughts and vibes. 
</P><P>
I recently moved to Canada and now I live in Halifax. After a couple of months here, I started to feel less pressure in terms of spatial stability, so I decided to recover even a small part of my old life and start writing about something different, not only war news.
</P><P>
This is my first article in English. This was a huge challenge for me to write, to share my thoughts in a new language, to use the small group of words which I have to tell a story.
</P><P>
As my first article in Arabic was about my passion for fashion, I wanted to write my first article in English about it—to remember always that, dreams and passions are not “bullshit” and they will never be.
</P><P><center><b>———
 </center><i>Voice of the City is a platform for any and all Halifax individuals to share their diverse opinions and writings. The Coast does not necessarily endorse the views of those published. Our editors reserve the right to alter submissions for clarity, length, content and style. Want to appear in this section? Submissions can be sent to voice@thecoast.ca.</i></b><p></p>
        

        
        

        
        
      </div>
    

  

</div> <!-- end StoryLayout -->

<!-- Begin LiteTooltip init -->
  <script>
  (function($){
  $('.litetooltip-hotspot-wrapper .hotspot').each(function () { 
      $(this).LiteTooltip({ title: $(this).find('.data-container').html() });
   });
  })(jQuery);
  </script>
  <!-- End LiteTooltip init -->







  <div id="StorySectionLink" class="MainColumn ContentNews ">
    <p class="moreArticles"><a href="http://www.thecoast.ca/halifax/news-opinion/Section?oid=957802">more articles in News + Opinion &raquo;</a></p>
  </div> <!-- end StorySectionLink -->




  <div id="StoryTags" class="MainColumn ContentNews ">
    <p class="tags">Tags: <a href="/halifax/ArticleArchives?category=3472646" rel="tag">Voice of the City</a>, <a href="/halifax/ArticleArchives?tag=Refugee" rel="tag">Refugee</a>, <a href="/halifax/ArticleArchives?tag=Syria" rel="tag">Syria</a>, <a href="/halifax/ArticleArchives?tag=Fashion" rel="tag">Fashion</a></p>          
  </div> <!-- end StoryTags -->






  
  
















  
  
    
  
  
  <div id="TallBar" class="MainColumn ContentNews ">
    <ul>
      <li class="l0 first" style="width:50%">
        <fb:like href="http://www.thecoast.ca/halifax/greetings-to-a-career-i-didnt-reach/Content?oid=5968771" send="true" width="275" show_faces="false" action="like" font="tahoma" colorscheme="light" layout="standard"></fb:like></li> <li class="l0" style="width:10%;"><script>
  dnLoadScript("https://apis.google.com/js/plusone.js", true);
</script>
<g:plusone href="http://www.thecoast.ca/halifax/greetings-to-a-career-i-didnt-reach/Content?oid=5968771" size="tall" count="true"></g:plusone></li> <li class="l0" style="width:10%;">





  

  

  <a href="http://twitter.com/share?text=Greetings%20to%20a%20career%20I%20didn%27t%20reach&amp;url=http%3A%2F%2Fwww.thecoast.ca%2Fhalifax%2Fgreetings-to-a-career-i-didnt-reach%2FContent%3Foid%3D5968771" class="twitter-share-button" data-count="vertical">Tweet</a>
  <script>
    dnLoadScript("http://platform.twitter.com/widgets.js", true);
  </script>

</li> <li class="l0" style="width:10%;"><script src="http://www.stumbleupon.com/hostedbadge.php?s=5&r=http%3A//www.thecoast.ca/halifax/greetings-to-a-career-i-didnt-reach/Content%3Foid%3D5968771"></script></li> <li class="l0 last" style="width:10%;">




  <div class="addthis_toolbox addthis_default_style"><a addthis:url="http://www.thecoast.ca/halifax/greetings-to-a-career-i-didnt-reach/Content?oid=5968771" addthis:title="Greetings to a career I didn't reach" addthis:description="How my dream job became an alternative world." class="addthis_counter"></a></div>
  <script type="text/javascript">
    dnLoadScript("http://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-4f9ab8e8139f396b", true);
  </script>


      </li>
    </ul>
  </div>

  
  
    <script type="text/javascript">
      Foundation.Tools.setup();
    </script>
  










  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  
  


  

  
    
      <style>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</style>
      <div id="Comments" class="MainColumn ContentNews CommentsComponent ">
        
        
        <div class="commentsHeader hreview-aggregate clearfix" id="readerComments">

          
          
          
          <h3 class="clearfix">
            <div style="float:left;">
              Comments 
            </div>
            
          </h3>
        </div>
        
        
        <div id="Comments_commentContent" class="commentContent">
          
        </div>
        

        
          <div class="bottomOptionBar clearfix">
            
              <div style="float:left;">
      <div style="float:left;margin:4px 0; padding:4px 6px;">Subscribe to this thread:</div>
      <div style="position:relative;float:left">
      <div class="commentSubscribeLink">
        <a class="toggleActivator saveAction" id="doSubscribe" href="javascript://Subscribe">By Email</a>
      </div>
      <div class="togglePanel" data-toolsoid="5968771" data-toolsajaxmacro="commentSubscribe" style="display:none">
        <div class="toggleArrowBorder"></div>
        <div class="toggleArrow"></div>
        <a href="javascript://close" class="togglePanelClose"><img src="/foundation/images/icons/cross.png" width="14" height="14"></a>
        <div class="loading">Subscribing&hellip;</div>
        <div class="ajaxUpdater" style="display:none;"></div>
      </div>
      </div>
      <div class="commentRSSLink"><a href="/halifax/Rss.xml?id=comments&amp;oid=5968771" class="feedLink" title="Subscribe to this story's comments" target="_blank">With RSS</a></div>
      </div>
            
            
          </div>          
          
        <hr />

        

        
          

          <form id="CommentsPostCommentForm" method="post" class="userCommentForm validateForm" data-validate="login" data-validate-login-options="{&quot;feelingShy&quot;:false}">
            <input type="hidden" name="commentType" value="comment" />
            <input type="hidden" name="oid" value="5968771" />
            <input type="hidden" name="source" value="desktop">

            
            

            <label for="comment" class="hidden">Comment</label>
            
              <h4 class="commentFormAddHeader"><a name="readerComments">Add a comment</a></h4>
            

            
            
            

            <div class="errorDisplay" style="display:none">
              <ol></ol>
            </div>
            <dl class="formElements clearfix">
            
              <dd><textarea name="comment" style="height:112px;overflow:hidden;" tabindex="1" class="expandableBox required" id="comment" data-validate="required"></textarea></dd>
            </dl>

            

            

            <input type="checkbox" name="subscribe" id="Comments_commentSubscribe" value="yes"> <label for="Comments_commentSubscribe" style="margin-right:24px;">Subscribe to this thread</label>
            
            

            <p class="commentFormSubmit">
              <input type="submit" name="commentSubmit" tabindex="2" value="Post Comment" id="commentSubmit" />
            </p>

          </form>
          <script>
            jQuery("textarea.expandableBox").autoBoxResize();
          </script>
        
      </div><!-- comments -->
      <script type="text/javascript">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</script>
    
  









  
  
      <div id="LatestInCategory" class="MainColumn ContentNews ">
        <h3 class="latestvoice_of_the_city"><span class="headingText">Latest in Voice of the City</span></h3>
        <ul class="moduleList">
    
    
    <div class="imageLeadLeft">
        <a href="http://www.thecoast.ca/halifax/trumpism-can-take-root-in-canada-but-not-if-we-fight-back/Content?oid=5953034"><img src="https://media1.fdncms.com/thecoast/imager/u/featurette/5953032/voice-3.jpg" alt="Trumpism can take root in Canada, but not if we fight back" class="storyImg" width="124" height="99" /></a>
      </div>
    
  

  
    <p class="sectionTitle">
      
      

      VOICE OF THE CITY &raquo;
    </p>
  

  <h2><a href="http://www.thecoast.ca/halifax/trumpism-can-take-root-in-canada-but-not-if-we-fight-back/Content?oid=5953034">Trumpism can take root in Canada, but not if we fight back</a></h2>

  <p class="postedBy">
    
      posted by CHRIS PARSONS,
    
    Jan 26/17
  </p>

  <p>
    Don't think you're safe just because you're not in America.
  <span class="commentNumber"><a href="http://www.thecoast.ca/halifax/trumpism-can-take-root-in-canada-but-not-if-we-fight-back/Content?oid=5953034#readerComments">comments &nbsp;&nbsp;&nbsp;&nbsp; 6</a></span>
    
  </p>

  <div class="hr dotted"><hr /></div>
    
  
    
    <div class="imageLeadLeft">
        <a href="http://www.thecoast.ca/halifax/we-make-beer-better-by-making-it-here/Content?oid=5938041"><img src="https://media2.fdncms.com/thecoast/imager/u/featurette/5938037/voice-2.jpg" alt="We make beer better by making it here" class="storyImg" width="124" height="99" /></a>
      </div>
    
  

  
    <p class="sectionTitle">
      
      

      VOICE OF THE CITY &raquo;
    </p>
  

  <h2><a href="http://www.thecoast.ca/halifax/we-make-beer-better-by-making-it-here/Content?oid=5938041">We make beer better by making it here</a></h2>

  <p class="postedBy">
    
      posted by JEFFREY PINHEY,
    
    Jan 19/17
  </p>

  <p>
    Calculating the costs and savings of Nova Scotia's craft beer industry.
  <span class="commentNumber"><a href="http://www.thecoast.ca/halifax/we-make-beer-better-by-making-it-here/Content?oid=5938041#readerComments">comments &nbsp;&nbsp;&nbsp;&nbsp; 1</a></span>
    
  </p>

  <div class="hr dotted"><hr /></div>
    
  
    
    <div class="imageLeadLeft">
        <a href="http://www.thecoast.ca/halifax/scotian-materials-has-faith-in-halifax-regional-council/Content?oid=5938009"><img src="https://media2.fdncms.com/thecoast/imager/u/featurette/5938007/screen_shot_2017-01-18_at_8.30.01_pm.png" alt="Scotian Materials has faith in Halifax Regional Council" class="storyImg" width="124" height="99" /></a>
      </div>
    
  

  
    <p class="sectionTitle">
      
      

      VOICE OF THE CITY &raquo;
    </p>
  

  <h2><a href="http://www.thecoast.ca/halifax/scotian-materials-has-faith-in-halifax-regional-council/Content?oid=5938009">Scotian Materials has faith in Halifax Regional Council</a></h2>

  <p class="postedBy">
    
      posted by ROBERT MACPHERSON,
    
    Jan 19/17
  </p>

  <p>
    The company hopes HRM will listen to the facts when discussing the Tantallon asphalt plant.
  <span class="commentNumber"><a href="http://www.thecoast.ca/halifax/scotian-materials-has-faith-in-halifax-regional-council/Content?oid=5938009#readerComments">comments &nbsp;&nbsp;&nbsp;&nbsp; 3</a></span>
    
  </p>

  <div class="hr dotted"><hr /></div>
    
  
    
    <div class="imageLeadLeft">
        <a href="http://www.thecoast.ca/halifax/opposition-strong-against-proposed-tantallon-asphalt-plant/Content?oid=5934367"><img src="https://media1.fdncms.com/thecoast/imager/u/featurette/5934365/westwood.png" alt="Opposition strong against Tantallon asphalt plant" class="storyImg" width="124" height="99" /></a>
      </div>
    
  

  
    <p class="sectionTitle">
      
      

      VOICE OF THE CITY &raquo;
    </p>
  

  <h2><a href="http://www.thecoast.ca/halifax/opposition-strong-against-proposed-tantallon-asphalt-plant/Content?oid=5934367">Opposition strong against Tantallon asphalt plant</a></h2>

  <p class="postedBy">
    
      posted by NICK HORNE,
    
    Jan 17/17
  </p>

  <p>
    Can the will of an entire community defeat corporate greed? Ask Halifax Regional Council.
  <span class="commentNumber"><a href="http://www.thecoast.ca/halifax/opposition-strong-against-proposed-tantallon-asphalt-plant/Content?oid=5934367#readerComments">comments &nbsp;&nbsp;&nbsp;&nbsp; 8</a></span>
    
  </p>

  <div class="hr dotted"><hr /></div>
    
  
    
    <div class="imageLeadLeft">
        <a href="http://www.thecoast.ca/halifax/canada-didnt-start-150-years-ago/Content?oid=5921390"><img src="https://media1.fdncms.com/thecoast/imager/u/featurette/5921391/voice221.png" alt="Canada didn&rsquo;t start 150 years ago" class="storyImg" width="124" height="99" /></a>
      </div>
    
  

  
    <p class="sectionTitle">
      
      

      VOICE OF THE CITY &raquo;
    </p>
  

  <h2><a href="http://www.thecoast.ca/halifax/canada-didnt-start-150-years-ago/Content?oid=5921390">Canada didn’t start 150 years ago</a></h2>

  <p class="postedBy">
    
      posted by BRYSON SYLIBOY,
    
    Jan 12/17
  </p>

  <p>
    The history of this country is complex and interwoven from many countries.
  <span class="commentNumber"><a href="http://www.thecoast.ca/halifax/canada-didnt-start-150-years-ago/Content?oid=5921390#readerComments">comments &nbsp;&nbsp;&nbsp;&nbsp; 12</a></span>
    
  </p>

  <div class="hr dotted"><hr /></div>
    
  
    
    <div class="imageLeadLeft">
        <a href="http://www.thecoast.ca/halifax/halifax-should-do-more-to-make-sidewalks-walkable/Content?oid=5903972"><img src="https://media2.fdncms.com/thecoast/imager/u/featurette/5903945/voice-1.jpg" alt="Halifax should do more to make sidewalks walkable" class="storyImg" width="124" height="99" /></a>
      </div>
    
  

  
    <p class="sectionTitle">
      
      

      VOICE OF THE CITY &raquo;
    </p>
  

  <h2><a href="http://www.thecoast.ca/halifax/halifax-should-do-more-to-make-sidewalks-walkable/Content?oid=5903972">Halifax should do more to make sidewalks walkable</a></h2>

  <p class="postedBy">
    
      posted by ELIZA JACKSON,
    
    Jan  5/17
  </p>

  <p>
    Complete streets means streets for people, even in the winter.
  <span class="commentNumber"><a href="http://www.thecoast.ca/halifax/halifax-should-do-more-to-make-sidewalks-walkable/Content?oid=5903972#readerComments">comments &nbsp;&nbsp;&nbsp;&nbsp; 9</a></span>
    
  </p>

  <div class="hr dotted"><hr /></div>
    
  
         <li class="l0 storyItem more">
           <a href="http://www.thecoast.ca/halifax/ArticleArchives?category=3472646" class="more">More &raquo;</a>
         </li>
         </ul>
      </div>
    



      <!-- end gridMainColumn -->
    </div>

    <div id="gridRightColumn">
    
      <!-- ZoneB -->
      <div id="gridMainSidebar">
        <div id="Box1" class="MainSidebar ContentNews Ad Box">
  <!-- /1020031/Box_New1 -->
          <div id="div-gpt-ad-box_new1" style="" data-slot="/1020031/Box_New1" data-output="synchronous" data-width="300" data-height="250">
            <script type='text/javascript'>
                googletag.display('div-gpt-ad-box_new1');
            </script>
          </div>
</div><div id="Teaser1" class="MainSidebar ContentNews Ad Teaser">
  <!-- /1020031/Teaser_New1 -->
          <div id="div-gpt-ad-teaser_new1" style="" data-slot="/1020031/Teaser_New1" data-output="synchronous" data-width="300" data-height="80">
            <script type='text/javascript'>
                googletag.display('div-gpt-ad-teaser_new1');
            </script>
          </div>
</div><div id="Box2" class="MainSidebar ContentNews Ad Box">
  <!-- /1020031/Box_New2 -->
          <div id="div-gpt-ad-box_new2" style="" data-slot="/1020031/Box_New2" data-output="synchronous" data-width="300" data-height="250">
            <script type='text/javascript'>
                googletag.display('div-gpt-ad-box_new2');
            </script>
          </div>
</div><div id="Teaser2" class="MainSidebar ContentNews Ad Teaser">
  <!-- /1020031/Teaser_New2 -->
          <div id="div-gpt-ad-teaser_new2" style="" data-slot="/1020031/Teaser_New2" data-output="synchronous" data-width="300" data-height="80">
            <script type='text/javascript'>
                googletag.display('div-gpt-ad-teaser_new2');
            </script>
          </div>
</div><div id="Box3" class="MainSidebar ContentNews Ad Box">
  <!-- /1020031/Box_New3 -->
          <div id="div-gpt-ad-box_new3" style="" data-slot="/1020031/Box_New3" data-output="synchronous" data-width="300" data-height="250">
            <script type='text/javascript'>
                googletag.display('div-gpt-ad-box_new3');
            </script>
          </div>
</div><div id="Teaser3" class="MainSidebar ContentNews Ad Teaser">
  <!-- /1020031/Teaser_New3 -->
          <div id="div-gpt-ad-teaser_new3" style="" data-slot="/1020031/Teaser_New3" data-output="synchronous" data-width="300" data-height="80">
            <script type='text/javascript'>
                googletag.display('div-gpt-ad-teaser_new3');
            </script>
          </div>
</div><div id="Box4" class="MainSidebar ContentNews Ad Box">
  <!-- /1020031/Box_New4 -->
          <div id="div-gpt-ad-box_new4" style="" data-slot="/1020031/Box_New4" data-output="synchronous" data-width="300" data-height="250">
            <script type='text/javascript'>
                googletag.display('div-gpt-ad-box_new4');
            </script>
          </div>
</div><div id="Teaser4" class="MainSidebar ContentNews Ad Teaser">
  <!-- /1020031/Teaser_New4 -->
          <div id="div-gpt-ad-teaser_new4" style="" data-slot="/1020031/Teaser_New4" data-output="synchronous" data-width="300" data-height="80">
            <script type='text/javascript'>
                googletag.display('div-gpt-ad-teaser_new4');
            </script>
          </div>
</div><div id="Box5" class="MainSidebar ContentNews Ad Box">
  <!-- /1020031/Box_New5 -->
          <div id="div-gpt-ad-box_new5" style="" data-slot="/1020031/Box_New5" data-output="synchronous" data-width="300" data-height="250">
            <script type='text/javascript'>
                googletag.display('div-gpt-ad-box_new5');
            </script>
          </div>
</div><div id="Teaser5" class="MainSidebar ContentNews Ad Teaser">
  <!-- /1020031/Teaser_New5 -->
          <div id="div-gpt-ad-teaser_new5" style="" data-slot="/1020031/Teaser_New5" data-output="synchronous" data-width="300" data-height="80">
            <script type='text/javascript'>
                googletag.display('div-gpt-ad-teaser_new5');
            </script>
          </div>
</div><div id="DealsGoingFast" class="MainSidebar ContentNews ">
<script type="text/javascript" class="AltPerksDealsGoingFastScript">
 <!--
 new ALTPERKS.DealsGoingFast({

   version: 1,
   data: {
     category: "",
     supplier: "",
     product: "",
     search: "",
     mode: "random",
     deals: "6",
     push: "false",
     force: "false",
     test: "false"
   },
   appearance: {
     columns: "2",
     width: "300",
      height: "",
     border: "",
     loading: "false",
     image: "http://thecoast.ca/coastmart/CMhead.jpg",
     title: "Wicked Deals from CoastMart",
     link: "",
     font: "",
     size: "",
     style: "bold",
     colors: {
       background: "c9e4e8",
       foreground: "",
       header: "",
       business: "b72c34",
       inventory: "",
       offer: "",
       store: "",
       hover: "",
       featured: ""
     }
   }

 });
 // -->
</script></div><div id="DoubleBox" class="MainSidebar ContentNews Ad DoubleBox">
  <!-- /1020031/DoubleBox_New -->
          <div id="div-gpt-ad-doublebox_new" style="" data-slot="/1020031/DoubleBox_New" data-output="synchronous" data-width="300" data-height="600">
            <script type='text/javascript'>
                googletag.display('div-gpt-ad-doublebox_new');
            </script>
          </div>
</div><div id="BoxPromo1" class="MainSidebar ContentNews Ad Box Promo">
  <!-- /1020031/PromoBox_New1 -->
          <div id="div-gpt-ad-promobox_new1" style="" data-slot="/1020031/PromoBox_New1" data-output="synchronous" data-width="300" data-height="250">
            <script type='text/javascript'>
                googletag.display('div-gpt-ad-promobox_new1');
            </script>
          </div>
</div><div id="BoxPromo2" class="MainSidebar ContentNews Ad Box Promo">
  <!-- /1020031/PromoBox_New2 -->
          <div id="div-gpt-ad-promobox_new2" style="" data-slot="/1020031/PromoBox_New2" data-output="synchronous" data-width="300" data-height="250">
            <script type='text/javascript'>
                googletag.display('div-gpt-ad-promobox_new2');
            </script>
          </div>
</div><div id="BoxPromo3" class="MainSidebar ContentNews Ad Box Promo">
  <!-- /1020031/PromoBox_New3 -->
          <div id="div-gpt-ad-promobox_new3" style="" data-slot="/1020031/PromoBox_New3" data-output="synchronous" data-width="300" data-height="250">
            <script type='text/javascript'>
                googletag.display('div-gpt-ad-promobox_new3');
            </script>
          </div>
</div>





<div id="HomeTopTen" class="MainSidebar ContentNews ">

  <div id="topTenHeader">
   <h2 id="sectionHeader-topten">Coast Top Ten</h2>
    <div class="tabs">
      <div class="tabCurrent tabLeft"><a href="#">Most Read</a></div> 
      <div class="tabBack tabCenter"><a href="#">Most Shared</a></div> 
      <div class="tabBack tabRight"><a href="#">Most Discussed</a></div>
    </div>
    
    <div class="clear"></div>
    
    <div class="topTenBody">
      <ol>
        
          <li><a href="http://www.thecoast.ca/halifax/speaking-the-same-language/Content?oid=5968438">Speaking the same language</a> &nbsp; (City)</li>
        
          <li><a href="http://www.thecoast.ca/halifax/letters-to-the-editor-february-2-2017/Content?oid=5968443">Letters to the editor, February 2, 2017</a> &nbsp; (Letters)</li>
        
          <li><a href="http://www.thecoast.ca/halifax/international-mailbag/Content?oid=5968382">International mailbag</a> &nbsp; (Savage Love)</li>
        
          <li><a href="http://www.thecoast.ca/halifax/free-will-astrology/Content?oid=5968392">Free Will Astrology</a> &nbsp; (Free Will Astrology)</li>
        
          <li><a href="http://www.thecoast.ca/halifax/science-matters-indigenous-people-are-fighting-for-us-all/Content?oid=5966623">SCIENCE MATTERS: Indigenous people are fighting for us all</a> &nbsp; (Science Matters)</li>
        
          <li><a href="http://www.thecoast.ca/halifax/editing-the-way-journalists-write-about-social-justice/Content?oid=5958553">Editing the way journalists write about social justice</a> &nbsp; (City)</li>
        
          <li><a href="http://www.thecoast.ca/halifax/bigger-love-polyamory-in-halifax/Content?oid=3858772">Bigger love: polyamory in Halifax</a> &nbsp; (Health)</li>
        
          <li><a href="http://www.thecoast.ca/halifax/encounteres-with-the-sleep-watcher/Content?oid=2762135">Encounters with The Sleep Watcher</a> &nbsp; (Justice)</li>
        
          <li><a href="http://www.thecoast.ca/halifax/the-struggle-of-a-muslim-woman-of-colour-in-halifax/Content?oid=5626426">The struggle of a Muslim woman of colour in Halifax</a> &nbsp; (Voice of the City)</li>
        
          <li><a href="http://www.thecoast.ca/halifax/carbon-pricing-offers-an-answer-to-climate-change/Content?oid=5454024">Carbon pricing offers an answer to climate change</a> &nbsp; (Voice of the City)</li>
        
      </ol>
   
    </div>
    
    <div class="topTenBody" style="display:none">
      <ol>
        
          <li><a href="http://www.thecoast.ca/halifax/why-i-choose-not-to-celebrate-canada-day/Content?oid=4743623">Why I choose not to celebrate Canada Day</a> &nbsp; (Voice of the City)</li>
        
          <li><a href="http://www.thecoast.ca/halifax/dead-wrong-halifaxs-unsolved-murders/Content?oid=1403387">Dead Wrong: Halifax's unsolved murders</a> &nbsp; (Justice)</li>
        
          <li><a href="http://www.thecoast.ca/halifax/encounteres-with-the-sleep-watcher/Content?oid=2762135">Encounters with The Sleep Watcher</a> &nbsp; (Justice)</li>
        
          <li><a href="http://www.thecoast.ca/halifax/canada-post-wants-to-eliminate-my-job-as-a-letter-carrier-heres-why-you-should-care/Content?oid=4155364">Canada Post wants to eliminate my job as a letter carrier. Here’s why you should care</a> &nbsp; (Voice of the City)</li>
        
          <li><a href="http://www.thecoast.ca/halifax/letters-to-the-editor-may-21-2015/Content?oid=4663807">Letters to the editor, May 21, 2015</a> &nbsp; (Letters)</li>
        
          <li><a href="http://www.thecoast.ca/halifax/the-missing-the-mourned/Content?oid=4389824">The missing, the mourned</a> &nbsp; (Justice)</li>
        
          <li><a href="http://www.thecoast.ca/halifax/the-refugees-next-door/Content?oid=1888823">The refugees next door</a> &nbsp; (Canada)</li>
        
          <li><a href="http://www.thecoast.ca/halifax/halifax-water-shouldnt-be-poisoning-our-water/Content?oid=4134006">Halifax Water should stop poisoning us</a> &nbsp; (Voice of the City)</li>
        
          <li><a href="http://www.thecoast.ca/halifax/why-i-stayed-in-nova-scotia/Content?oid=5490978">Why I stayed in Nova Scotia</a> &nbsp; (Voice of the City)</li>
        
          <li><a href="http://www.thecoast.ca/halifax/i-want-to-be-raised-in-a-healthy-environment-not-a-world-of-hatred/Content?oid=5373727">I want to be raised in a healthy environment, not a world of hatred</a> &nbsp; (Voice of the City)</li>
        
      </ol>
    
    </div>
    
    <div class="topTenBody" style="display:none">
      <ol>
       
          <li><a href="http://www.thecoast.ca/halifax/would-you-like-to-buy-some-marijuana/Content?oid=3776048">Would you like to buy some marijuana?</a> &nbsp; (Voice of the City)</li>
        
          <li><a href="http://www.thecoast.ca/halifax/halifax-water-shouldnt-be-poisoning-our-water/Content?oid=4134006">Halifax Water should stop poisoning us</a> &nbsp; (Voice of the City)</li>
        
          <li><a href="http://www.thecoast.ca/halifax/cbc-please-fire-randy-bachman/Content?oid=4729131">CBC, please fire Randy Bachman</a> &nbsp; (Voice of the City)</li>
        
          <li><a href="http://www.thecoast.ca/halifax/halifax-barbershop-shows-support-for-donald-trump/Content?oid=5921078">Halifax barbershop shows support for Donald Trump</a> &nbsp; (City)</li>
        
          <li><a href="http://www.thecoast.ca/RealityBites/archives/2016/12/20/prescriptions-not-required-at-barrington-street-dispensary">Prescriptions not required at Barrington Street dispensary</a> &nbsp; (Reality Bites)</li>
        
          <li><a href="http://www.thecoast.ca/halifax/the-convention-centre-tower-play/Content?oid=2027217">The Convention Centre Tower Play</a> &nbsp; (City)</li>
        
          <li><a href="http://www.thecoast.ca/RealityBites/archives/2013/12/02/joachim-stroinks-zwarte-piet-problem">Joachim Stroink's Zwarte Piet problem</a> &nbsp; (Reality Bites)</li>
        
          <li><a href="http://www.thecoast.ca/RealityBites/archives/2015/01/23/the-six-facebook-posts-that-dal-suspended-13-students-for">The six Facebook posts that Dal suspended 13 students for</a> &nbsp; (Reality Bites)</li>
        
          <li><a href="http://www.thecoast.ca/RealityBites/archives/2017/01/16/questions-linger-over-halifax-polices-street-check-data">Questions linger over Halifax police’s street check data</a> &nbsp; (Reality Bites)</li>
        
          <li><a href="http://www.thecoast.ca/halifax/halifax-police-will-keep-using-street-checks/Content?oid=5915442">Halifax police will keep using street checks</a> &nbsp; (City)</li>
        
      </ol>
  
    </div>
        
  </div>
  
</div>



<script type="text/javascript"><!--
  Event.observe(document, "dom:loaded", function () {
      dnSetupTabGroup(
          $$("#HomeTopTen div.tabs>div"),
          $$("#HomeTopTen div.topTenBody"),
          "tabCurrent", "tabBack"
      );
      
      // Deactivate links.
      $$("#HomeTopTen div.tabs>div a").each(function (a) {
          a.onclick = function () { return false; };
      });
  });
//--></script>









    <div id="RecentComments" class="MainSidebar MainSidebar ContentNews ">
      <h3><a href="http://www.thecoast.ca/halifax/CommentArchives?feature=stories&amp;section=957802">Recent Comments</a></h3>
      <ul class="moduleList">
  
  
  
  <li class="l0">
    <h4 class="headline"> Re: 
      
        <a href="http://www.thecoast.ca/RealityBites/archives/2017/01/30/halifax-vigils-held-following-quebec-mosque-attack">Halifax vigils held following Quebec mosque attack</a>
      
    </h4>
       
    <ul>
      <li><p>
        
          What happened in Quebec is just disgusting and my heart goes out to those families/community&hellip;
        
      </p></li>
      <li class="l1 byline">
        Posted by 
        <strong>Furious Poprah</strong>
      </li>
      <li class="l1">
        on February  1, 2017
        
      </li>
    </ul>
  </li>

  

  
  
  <li class="l0">
    <h4 class="headline"> Re: 
      
        <a href="http://www.thecoast.ca/halifax/editing-the-way-journalists-write-about-social-justice/Content?oid=5958553">Editing the way journalists write about social justice</a>
      
    </h4>
       
    <ul>
      <li><p>
        
          "The very kind of construct of who speaks for the Black community is really a&hellip;
        
      </p></li>
      <li class="l1 byline">
        Posted by 
        <strong>city mouse</strong>
      </li>
      <li class="l1">
        on January 31, 2017
        
      </li>
    </ul>
  </li>

  

  
  
  <li class="l0">
    <h4 class="headline"> Re: 
      
        <a href="http://www.thecoast.ca/RealityBites/archives/2017/01/30/halifax-vigils-held-following-quebec-mosque-attack">Halifax vigils held following Quebec mosque attack</a>
      
    </h4>
       
    <ul>
      <li><p>
        
          "people outside the community should work to educate themselves" If education was the solution, we&hellip;
        
      </p></li>
      <li class="l1 byline">
        Posted by 
        <strong>city mouse</strong>
      </li>
      <li class="l1">
        on January 31, 2017
        
      </li>
    </ul>
  </li>

  
  
        <li class="l0 storyItem">
          <a href="http://www.thecoast.ca/halifax/CommentArchives?feature=stories&amp;section=957802">More &raquo;</a>
        </li>
      </ul>
    </div>
  





    <div id="HomeCoverGallery" class="MainSidebar ContentNews ">
  
  
  
  
    <div id="issueCover">
      <img src="/images/headers/in-print-this-week.gif" alt="In Print This Week" style="float:left;" />
      <a href="http://www.thecoast.ca/halifax/IssueArchives?issue=5968354"><img src="/imager/b/cover/5968354/9b4b/COA-A001-0202-C.jpg" alt="Issue Cover" /></a>
      
        <div style="width:130px; margin-top:5px; text-align:center;"><a href="https://www.pressreader.com/canada/the-coast/20170202" target="_blank" class="digitalIcon">Digital Edition</a></div>
      
    </div>
  
  
  <div id="InPrint">
    <h2><a href="http://www.thecoast.ca/halifax/IssueArchives?issue=5968354">In Print This Week</a></h2>
    <small>Vol 24, No 36<br />
    February  2, 2017<br /><br />
    <a href="http://www.thecoast.ca/halifax/IssueArchives">Cover Gallery &raquo;</a></small><br /><br />

  <form name="issueSearchForm" method="get" action="http://www.thecoast.ca/halifax/IssueArchives">
      <select name="issue" onchange="submit();">
        <option value="">Browse Issue by Date</option>
        
           <option value="5968354">February  2, 2017</option>
        
           <option value="5952966">January 26, 2017</option>
        
           <option value="5936716">January 19, 2017</option>
        
           <option value="5919108">January 12, 2017</option>
        
           <option value="5903592">January  5, 2017</option>
        
           <option value="5875213">December 22, 2016</option>
        
           <option value="5860060">December 15, 2016</option>
        
           <option value="5845570">December  8, 2016</option>
        
           <option value="5821500">December  1, 2016</option>
        
           <option value="5816771">November 24, 2016</option>
        
        <option value="">More...</option>
      </select>
    </form>
  </div>
  
  
  
  

    </div>
<div class="clear"></div>
  


        <!-- end gridMainSidebar -->
      </div>

      <!-- ZoneC -->
      <div id="gridMainSidebarJr">
        
        <!-- end gridAdSidebar -->
      </div>

      <!-- ZoneD -->
      <div id="gridMainSidebarJr2">
        
        <!-- end gridAdSidebar2 -->
      </div>
      
      <!-- Zone E -->
      <div id="gridBottomSidebar">
        
        <!-- end gridBottomSidebar -->
      </div>
      
      <!-- end gridRightColumn -->
    </div>

    <!-- Footer -->
    <div id="gridFooter">
      























<style type="text/css">
  div#HomeGuides a, div#HomeGuides a:focus, div#HomeGuides a:active, div#HomeGuides:focus {user-focus: none;  outline:expression(hideFocus=true); outline:0; outline : none; -moz-user-focus: none; -moz-outline: none;}
  div#HomeGuides .sliderContainer {width:890px;margin:auto;}
  div#HomeGuides .guidesOuter {position:relative;overflow:hidden;height:204px;width:890px;}
  div#HomeGuides .guidesInner {position:relative;width:1490px;height:200px;left:-2px;}
  * html div#HomeGuides .guidesInner {width:1492px;} /* for IE6 Win only */
  * html div#HomeGuides .guide {position:relative;left:-2px;} /* for IE6 Win only */
  div#HomeGuides .left, div#HomeGuides .right {width:20px;text-align:center;margin-top: 70px;}
  div#HomeGuides .left {float:left;}
  div#HomeGuides .right {float:right;}
  div#HomeGuides .left a, div#HomeGuides .right a {filter:alpha(opacity:75);opacity:0.75;-moz-opacity:0.75;}
  div#HomeGuides .left a:hover, div#HomeGuides .right a:hover {filter:alpha(opacity:99);opacity:0.99;-moz-opacity:0.99;}
  div#HomeGuides #HomeGuidessliderTrack {position:relative;width:890px;height:5px;background-color:#DDD;text-align:left;margin-left:0px;}
  div#HomeGuides #HomeGuidessliderHandle{font-size:2px;float:left;position:relative;left:0;width:5px;height:5px;background-color:#6ab7e3;}
  div#HomeGuides .sliderMain {position:relative;float:left;height:210px;width:890px;text-align:center;padding:0px;}
</style>

<script type="text/javascript">
<!--
  var myScroll;
  var contentWidth = 1490;
  var visibleWidth = 890+4;
  var sliderWidth = 890;
  if (contentWidth>visibleWidth) {
     var handleWidth = visibleWidth*sliderWidth/contentWidth;
  } else {
    var handleWidth = sliderWidth;
  }

  var slideAmount = sliderWidth*149/contentWidth;

  function HomeGuidesscrollGuides(dir){ 
    var currentPos = parseInt($('HomeGuidesinnerSlide').getStyle("left"));
    if (dir=="right" && currentPos>-596){
       var myDuration = 4*(149+currentPos)/149;
       myScroll = new Effect.Parallel([
         new Effect.Move($("HomeGuidesinnerSlide"), { sync: true,y: 00, x: -149, mode: 'relative'}),
         new Effect.Move($("HomeGuidessliderHandle"), { sync: true,y: 00, x: slideAmount, mode: 'relative'})     
       ], {
         duration: 0.3         
       });
    
    } else if (dir=="left" && currentPos<-2){
       var myDuration = 4*(-currentPos)/149;
       myScroll = new Effect.Parallel([
         new Effect.Move($("HomeGuidesinnerSlide"), { sync: true,y: 00, x: 149, mode: 'relative'}),
         new Effect.Move($("HomeGuidessliderHandle"), { sync: true,y: 00, x: -slideAmount, mode: 'relative' })     
       ], {
         duration: 0.3            
       });
    }
  }
  Event.observe(document, "dom:loaded", function () {
  
    $$("div#HomeGuides .left a").invoke("observe","click",function () {
      HomeGuidesscrollGuides('left');return false;
    });
    $$("div#HomeGuides .right a").invoke("observe","click",function () {
      HomeGuidesscrollGuides('right');return false;
    });  
    if ($('HomeGuidessliderHandle')) {
     $('HomeGuidessliderHandle').setStyle ({width: handleWidth+'px'}); 
    }

  });
// -->
</script> 

  
<div id="HomeGuides" class="GlobalFooter ContentNews ">
  <h2 id="sectionHeader-guides">Guides</h2>
  <hr />
  
  
    <div class="right"><a href="javascript://right"><img src="/images/slider/nextArrow.gif" height="20" width="17"></a></div>
    <div class="left"><a href="javascript://Left"><img src="/images/slider/previousArrow.gif" height="20" width="17"></a></div>
  
  
  <div class="sliderContainer">
    <div class="sliderMain">
      
        <div id="HomeGuidessliderTrack">
          <div id="HomeGuidessliderHandle"></div>
        </div>
      
      
      <div class="guidesOuter">
        <div id="HomeGuidesinnerSlide" class="guidesInner">
          
            <div id="guide-1069245" class="guide guides-darkbluegray">
              <h2>Well Being</h2>
              <a href="/halifax/well-being-guide/Category?oid=1066397" target="_self"><img src="https://media2.fdncms.com/thecoast/imager/u/original/5939634/bhangra_01.jpg" alt="" /></a>
              <p><a href="/halifax/well-being-guide/Category?oid=1066397" target="_self">The Coast's Well Being Guide</a></p>
            </div>
          
            <div id="guide-1134464" class="guide guides-darkbluegray">
              <h2>Fashion</h2>
              <a href="/halifax/spring-fashion-2014/Content?oid=4323896" target="_self"><img src="https://media1.fdncms.com/thecoast/imager/u/original/5443152/fashion.jpg" alt="" /></a>
              <p><a href="/halifax/spring-fashion-2014/Content?oid=4323896" target="_self">Designers, stores and fashion, all locally-sourced.</a></p>
            </div>
          
            <div id="guide-1134487" class="guide guides-darkbluegray">
              <h2>Home Style</h2>
              <a href="/halifax/home-style-guide/Category?oid=993449" target="_self"><img src="https://media2.fdncms.com/thecoast/imager/u/original/5285589/homes.jpg" alt="" /></a>
              <p><a href="/halifax/home-style-guide/Category?oid=993449" target="_self">Interior design and home accessories in Halifax.</a></p>
            </div>
          
            <div id="guide-4437117" class="guide guides-darkbluegray">
              <h2>Beer Guide</h2>
              <a href="/halifax/beer-guide/Category?oid=1088150" target="_self"><img src="https://media2.fdncms.com/thecoast/imager/u/original/5443151/beerguide.jpg" alt="" /></a>
              <p><a href="/halifax/beer-guide/Category?oid=1088150" target="_self"></a></p>
            </div>
          
            <div id="guide-992745" class="guide guides-darkbluegray">
              <h2>Restaurants & Bars</h2>
              <a href="/halifax/LocationSearch?guide=993361&amp;locationSection=993376" target="_self"><img src="https://media2.fdncms.com/thecoast/imager/u/original/4820761/pressgang2-_lenny-mullins_.jpg" alt="" /></a>
              <p><a href="/halifax/LocationSearch?guide=993361&amp;locationSection=993376" target="_self">Search 100s of Halifax restaurants, bars and cafes</a></p>
            </div>
          
            <div id="guide-1573912" class="guide guides-darkbluegray">
              <h2>Love & Sex</h2>
              <a href="/halifax/love-and-sex-issue/Category?oid=1076505" target="_self"><img src="https://media1.fdncms.com/thecoast/imager/u/original/5209161/guides_thumbnail.jpg" alt="" /></a>
              <p><a href="/halifax/love-and-sex-issue/Category?oid=1076505" target="_self">Halifax's sex secrets revealed</a></p>
            </div>
          
            <div id="guide-1573934" class="guide guides-darkbluegray">
              <h2>Student Survival</h2>
              <a href="/halifax/back-to-school/Category?oid=995076" target="_self"><img src="https://media2.fdncms.com/thecoast/imager/u/original/5091169/bts_thumbnail.jpg" alt="" /></a>
              <p><a href="/halifax/back-to-school/Category?oid=995076" target="_self">The official handbook to student life in Halifax.</a></p>
            </div>
          
            <div id="guide-4624876" class="guide guides-darkbluegray">
              <h2>Features</h2>
              <a href="http://features.thecoast.ca/" target="_self"><img src="https://media1.fdncms.com/thecoast/imager/features/u/original/4625143/fortmacfeatures.jpg" alt="" /></a>
              <p><a href="http://features.thecoast.ca/" target="_self">Features from The Coast</a></p>
            </div>
          
            <div id="guide-1101358" class="guide guides-darkbluegray">
              <h2>Beer</h2>
              <a href="/halifax/beer-guide/Category?oid=1088150" target="_self"><img src="https://media1.fdncms.com/thecoast/imager/u/original/5443173/beerguide.jpg" alt="" /></a>
              <p><a href="/halifax/beer-guide/Category?oid=1088150" target="_self">All the beer, all over town</a></p>
            </div>
          
            <div id="guide-2012844" class="guide guides-darkbluegray">
              <h2>Halifax Weddings</h2>
              <a href="/halifax/halifax-weddings/Section?oid=1728748" target="_self"><img src="https://media2.fdncms.com/thecoast/imager/u/original/5443181/carolneketo5.jpg" alt="" /></a>
              <p><a href="/halifax/halifax-weddings/Section?oid=1728748" target="_self">The couple's guide to everything.</a></p>
            </div>
          
        </div>
      </div>

    </div>  
  </div>
</div>


<div id="Footer" class="GlobalFooter ContentNews ">

  
      <ul>
    
    
    
    <li>
      <a href="http://www.thecoast.ca/" target="_self">Home</a>
      
        |
      
    </li> 
    
    
  
    
    
    <li>
      <a href="http://halifaxdating.selectalternatives.com/halifax/Personals/" target="_self">Dating</a>
      
        |
      
    </li> 
    
    
  
    
    
    <li>
      <a href="http://www.thecoast.ca/blogs/LovetheWayWeBitch/" target="_self">Bitch</a>
      
        |
      
    </li> 
    
    
  
    
    
    <li>
      <a href="http://www.thecoast.ca/halifax/Section?oid=957802" target="_self">News</a>
      
        |
      
    </li> 
    
    
  
    
    
    <li>
      <a href="http://www.thecoast.ca/halifax/Section?oid=957803" target="_self">Music</a>
      
        |
      
    </li> 
    
    
  
    
    
    <li>
      <a href="http://www.thecoast.ca/halifax/Section?oid=957804" target="_self">Movies</a>
      
        |
      
    </li> 
    
    
  
    
    
    <li>
      <a href="http://www.thecoast.ca/halifax/Section?oid=957796" target="_self">Dining</a>
      
        |
      
    </li> 
    
    
  
    
    
    <li>
      <a href="http://www.thecoast.ca/halifax/Section?oid=957805" target="_self">Arts</a>
      
        |
      
    </li> 
    
    
  
    
    
    <li>
      <a href="http://www.thecoast.ca/halifax/Section?oid=957794" target="_self">Opinion</a>
      
        |
      
    </li> 
    
    
  
    
    
    <li>
      <a href="halifax/best-food-and-drink/BestOf?oid=4437692" target="_self">Best Of<br></a>
      
        |
      
    </li> 
    
    
  
    
    
    <li>
      <a href="http://www.thecoast.ca/halifax/FAQ/Page" target="_self">FAQ</a>
      
        |
      
    </li> 
    
    
  
    
    
    <li>
      <a href="http://www.thecoastclassifieds.ca/" target="_self">Halifax Free Classifieds</a>
      
        |
      
    </li> 
    
    
  
    
    
    <li>
      <a href="http://www.thecoastclassifieds.ca/categories/halifax-jobs.html" target="_self">Jobs</a>
      
        |
      
    </li> 
    
    
  
    
    
    <li>
      <a href="http://www.thecoastclassifieds.ca/categories/rentals.html" target="_self">Housing</a>
      
        |
      
    </li> 
    
    
  
    
    
    <li>
      <a href="http://www.thecoastclassifieds.ca/categories/for-sale.html" target="_self">For Sale</a>
      
        |
      
    </li> 
    
    
  
    
    
    <li>
      <a href="http://www.thecoastclassifieds.ca/categories/classes.html" target="_self">Classes</a>
      
        |
      
    </li> 
    
    
  
    
    
    <li>
      <a href="http://www.thecoastclassifieds.ca/categories/bulletin-board.html" target="_self">Bulletin Board</a>
      
        |
      
    </li> 
    
    
  
    
    
    <li>
      <a href="http://www.thecoastclassifieds.ca/categories/health-beauty.html" target="_self">Health, Beauty</a>
      
        |
      
    </li> 
    
    
  
    
    
    <li>
      <a href="http://www.thecoastclassifieds.ca/categories/services.html" target="_self">Services</a>
      
        |
      
    </li> 
    
    
  
    
    
    <li>
      <a href="http://www.thecoastclassifieds.ca/categories/real-estate.html" target="_self">Real Estate</a>
      
        |
      
    </li> 
    
    
  
    
    
    <li>
      <a href="http://www.thecoastclassifieds.ca/categories/want-ads.html" target="_self">Wanted</a>
      
    </li> 
    
    
  
      </ul>
    

  
      <ul>
    
    

    <li>
      <a href="http://www.thecoast.ca/halifax/AboutUs/Page" target="_self">About Us</a>
      
        |
      
    </li> 

    
  
    

    <li>
      <a href="http://www.thecoast.ca/halifax/OurStaff/Page" target="_self">Our Staff</a>
      
        |
      
    </li> 

    
  
    

    <li>
      <a href="http://www.thecoast.ca/halifax/ContactUs/Page" target="_self">Contact Us</a>
      
        |
      
    </li> 

    
  
    

    <li>
      <a href="http://www.thecoast.ca/halifax/AdvertisingInformation/Page" target="_self">Advertise</a>
      
        |
      
    </li> 

    
  
    

    <li>
      <a href="http://www.thecoast.ca/halifax/WorkWithUs/Page" target="_self">Work With Us</a>
      
        |
      
    </li> 

    
  
    

    <li>
      <a href="http://www.thecoast.ca/halifax/SendATip/Page" target="_self">Send us a Tip</a>
      
        |
      
    </li> 

    
  
    

    <li>
      <a href="http://www.thecoast.ca/halifax/PrivacyPolicy/Page" target="_self">Privacy Policy</a>
      
        |
      
    </li> 

    
  
    

    <li>
      <a href="http://www.thecoast.ca/halifax/CommentsPolicy/Page" target="_self">Comments Policy</a>
      
        |
      
    </li> 

    
  
    

    <li>
      <a href="http://www.thecoast.ca/halifax/Syndication" target="_self"><img src="/images/icons/rss-icon.gif" alt="" border="0" /> RSS Feeds</a>
      
        |
      
    </li> 

    
  
    

    <li>
      <a href="http://www.thecoast.ca/halifax/ArticleArchives" target="_self">Archives</a>
      
    </li> 

    
  
      </ul>
    

</div>

<!-- Start Google Analytics -->
<script type="text/javascript">
  var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
  document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
</script>
<script type="text/javascript">
  try {
    var pageTracker = _gat._getTracker("UA-708653-1");
    pageTracker._trackPageview();
  } catch(err) {}
</script>
<!-- End Google Analytics -->

<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "8221262" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=8221262&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

<!-- cXense script begin -->
<div id="cX-root" style="display:none"></div>
<script type="text/javascript">
var cX = cX || {}; cX.callQueue = cX.callQueue || [];
cX.callQueue.push(['setAccountId', '9222291968715708015']);
cX.callQueue.push(['setSiteId', '9222304501162646035']);
cX.callQueue.push(['sendPageViewEvent']);
</script>
<script type="text/javascript">
(function() { try { var scriptEl = document.createElement('script'); scriptEl.type = 'text/javascript'; scriptEl.async = 'async';
scriptEl.src = ('https:' == document.location.protocol) ? 'https://scdn.cxense.com/cx.js' : 'http://cdn.cxense.com/cx.js';
var targetEl = document.getElementsByTagName('script')[0]; targetEl.parentNode.insertBefore(scriptEl, targetEl); } catch (e) {};} ());
</script>
<!-- cXense script end -->

<!-- Clicky analytics begin -->
<a title="Real Time Web Analytics" href="http://clicky.com/100675617"><img alt="Real Time Web Analytics" src="//static.getclicky.com/media/links/badge.gif" border="0" /></a>
<script src="//static.getclicky.com/js" type="text/javascript"></script>
<script type="text/javascript">try{ clicky.init(100675617); }catch(e){}</script>
<noscript><p><img alt="Clicky" width="1" height="1" src="//in.getclicky.com/100675617ns.gif" /></p></noscript>
<!-- Clicky analytics end --><div id="footerCopyright">
  <p>
    &copy; 2017
    Coast Publishing Ltd.
  </p>
</div>
      <!-- end gridFooter -->
    </div>
    
    <!-- end gridMain -->
  </div>
  
  <!-- end gridClamp -->
</div>

<!-- Closer -->
<div id="gridCloser">
  
</div><!-- end gridCloser -->


    </body>
</html>
  

