





























































  
           
    <!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "https://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="https://www.w3.org/1999/xhtml" xmlns:fb="https://www.facebook.com/2008/fbml" xml:lang="en" lang="en">

<head>
  
  <meta name="viewport" content="width=1000">

  
  <meta name="layout" content="Blog - Posts - Default" />
  
    <meta name="oid" content="7443525" />
  
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
  <meta http-equiv="imagetoolbar" content="no" />
  <meta http-equiv="X-UA-Compatible" content="IE=edge" />

  
  
  
  <link rel="stylesheet" type="text/css" href="/foundation/styles/reset.css?cb=4d615c43ca0a6d25d58fa71fd7478736" />

  
  
    <link rel="stylesheet" type="text/css" href="/styles/defaults.css?cb=4d615c43ca0a6d25d58fa71fd7478736" />
    <link rel="stylesheet" type="text/css" href="/styles/components.css?cb=4d615c43ca0a6d25d58fa71fd7478736" />
    <link rel="stylesheet" type="text/css" href="/styles/publication.css?cb=4d615c43ca0a6d25d58fa71fd7478736" />
  

  <style type="text/css">
    /* Foundation Convenience Styles */
    /* For programmatic usage only! */
    .clear { clear: both }
    .hidden { display: none }
    .lower { text-transform: lowercase }
    .upper { text-transform: uppercase }

    /* Foundation Conditional Display Classes */
    .briefOnly     {  }    /* override in components.css */
    .longOnly      {  }    /* override in components.css */
  </style>

  
    <link rel="stylesheet" type="text/css" href="/foundation/grids/karnak-6-zone.css" />
  

  <!--[if lte IE 6]>
    <link rel="stylesheet" type="text/css" href="/styles/ie6.css" />
  <![endif]-->
  <!--[if IE 7]>
    <link rel="stylesheet" type="text/css" href="/styles/ie7.css" />
  <![endif]-->
  <!--[if IE 8]>
    <link rel="stylesheet" type="text/css" href="/styles/ie8.css" />
  <![endif]-->
  <!--[if gte IE 9]>
      <link rel="stylesheet" type="text/css" href="/styles/ie9-plus.css">
  <![endif]-->

  <link rel="stylesheet" href="/styles/print.css" type="text/css" media="print" />

  
  
    
    
      <link rel="alternate" type="application/rss+xml" title="The Coast Halifax RSS: Whole Site" href="http://www.thecoast.ca/halifax/Rss.xml" />
    
    
      <link rel="alternate" type="application/rss+xml" title="The Coast Halifax RSS: News + Opinion Section" href="http://www.thecoast.ca/halifax/Rss.xml?oid=957802" />
    
    
      <link rel="alternate" type="application/rss+xml" title="The Coast Halifax RSS: Reality Bites" href="http://www.thecoast.ca/halifax/Rss.xml?oid=957874" />
      
    

    
    
      <link rel="alternate" type="application/rss+xml" title="The Coast Halifax RSS: Comments on Reality Bites" href="http://www.thecoast.ca/halifax/Rss.xml?id=comments&amp;oid=957874" />
      
    
  

  
  
    <!--[if lte IE 8]>
        <script src="https://cdnjs.cloudflare.com/ajax/libs/es5-shim/4.5.7/es5-shim.min.js"></script>
        <script src="https://cdnjs.cloudflare.com/ajax/libs/json3/3.3.2/json3.min.js"></script>
      <![endif]-->
    
    
    
    
    <script src="/foundation/scripts/common.js?cb=6d21af2f53"></script>
  
    
    
    
    
    
    
    <script src="/foundation/scripts/desktop-bundle.js?cb=6d21af2f53"></script>
  

  
  <link rel="stylesheet" href="/foundation/styles/fancybox/jquery.fancybox-1.3.4.css" type="text/css" media="screen" />
  <script>
    Foundation.documentReady.then(function () {
        jQuery("a.zoomable").fancybox({"type": "image", "titlePosition": "over"});
    });
  </script>

  
  <script>
    // Smooth scrolling to anchors on the same page.
    setupGlide();
    
    // Modify user's own profile links to go to correct URL.
    fixupProfileLinks("http:\/\/www.thecoast.ca\/halifax\/Profile", "http:\/\/posting.thecoast.ca\/halifax\/MyProfile");
  </script>
  
  
  

  
  
    <meta name="google-signin-client_id" content="273771202932-str5blh8ptiqeraooup6i4fdhbf6k042.apps.googleusercontent.com">
  

    
  

  
  <meta name="verify-v1" content="WcM2joOISr6lgVELoN5rmh/64RtkN4MZElPU2JbaUlc=" />



<!-- Begin Google Publisher Tag header. -->

  <script type='text/javascript'>
              (function() {
                var useSSL = 'https:' == document.location.protocol;
                var src = (useSSL ? 'https:' : 'http:') +       '//www.googletagservices.com/tag/js/gpt.js';
                document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
              })();
          </script>
          <script type='text/javascript'>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</script>

<!-- End Google Publisher Tag header. -->


<link href="https://plus.google.com/109004454798276698863" rel="publisher" />

<meta name="verify-v1" content="o26nximNxf5ft3uZj7btV+AwCzQjREyd7y2/sR6+NW4=" />
<script src="https://coastmart.altperks.com/remote/DealsGoingFast.js"></script>

<!-- Begin Google Web Fonts API calls -->
<link href="https://fonts.googleapis.com/css?family=Roboto:400,500,700,900|News+Cycle:400,700|Merriweather:900|Yanone+Kaffeesatz:400,700" rel="stylesheet">
<!-- End Google Web Fonts API calls -->

<!-- Begin LiteTooltip.css resources -->
  <link href="http://www.thecoast.ca/scripts/litetooltip_v2.0/css/litetooltip.min.css" rel="stylesheet" />
  <!-- End LiteTooltip.css resources -->
  
  
  
  
  


  
  
  


  
  <link rel="shortcut icon" href="/favicon.ico" />
  <meta name="title" content="Get ready for doggy paddles at the Dartmouth Sportsplex | Reality Bites" />
  <meta name="description" content="The world is terrible, but at least we have swimming dogs." />
  <meta name="keywords" content="Reality Bites, Halifax news, blog, breaking news, municipal politics, city hall news, downtown development, the mayor, city councillors, Dartmouth, Bedford, Sackville, Nova Scotia, NS, newspaper, magazine, The Coast,, Halifax news, breaking news, municipal politics, city hall news, local business, downtown development, the mayor, city councillors, Shoptalk, On Patrol, Dartmouth, Bedford, Sackville, HRM, Nova Scotia, NS, newspaper, magazine, The Coast," />
  <title>Get ready for doggy paddles at the Dartmouth Sportsplex | Reality Bites</title>

  
  
  
    <meta name="author" content="Rebecca Dingwell">
  

  
  
  <meta name="news_keywords" content="reality bites, halifax news, blog, breaking news, municipal politics, city hall news, downtown development, the mayor, city councillors, dartmouth" />

  
  
    
  
  
    <link rel="image_src" href="https://media1.fdncms.com/thecoast/imager/u/slideshow/7444261/istock-687356912.jpg" />
    <meta name="thumbnail" content="https://media1.fdncms.com/thecoast/imager/u/slideshow/7444261/istock-687356912.jpg" />
  

  
    
      <link rel="canonical" href="http://www.thecoast.ca/RealityBites/archives/2017/05/24/get-ready-for-doggy-paddles-at-the-dartmouth-sportsplex" />
      
    

    
    
    
      
      
      <link rel="amphtml" href="http://www.thecoast.ca/RealityBites/archives/2017/05/24/get-ready-for-doggy-paddles-at-the-dartmouth-sportsplex?media=AMP+HTML" />
    
  

  
    
      <meta property="og:url" content="http://www.thecoast.ca/RealityBites/archives/2017/05/24/get-ready-for-doggy-paddles-at-the-dartmouth-sportsplex" />
    
  

  
    <meta property="fb:app_id" content="166200076783953" />
  

  
  <meta property="og:site_name" content="The Coast Halifax" />
  <meta property="og:title" content="Get ready for doggy paddles at the Dartmouth Sportsplex" />
 
  
    <meta property="og:image" content="https://media1.fdncms.com/thecoast/imager/u/slideshow/7444261/istock-687356912.jpg" />

    
    

    
    

    
      <meta property="og:image:width" content="590" />
      <meta property="og:image:height" content="393" />
    
  

  
  
    <meta property="og:description" content="The world is terrible, but at least we have swimming dogs." />
  

  
  

  
  
    <meta property="og:type" content="article" />
  

  
  
  <!--
    <PageMap>
      <DataObject type="foundation">
        <Attribute name="oid">7443525</Attribute>
        <Attribute name="class">Content</Attribute>
        <Attribute name="lastmodified">20170524120518</Attribute>
        <Attribute name="creationdate">20170524105826</Attribute>
      </DataObject>

      
        
          <DataObject type="document">
            <Attribute name="releasedatetime">20170524114700</Attribute>
            <Attribute name="releasedate">20170524</Attribute>
            <Attribute name="releaseepoch">1495637220</Attribute>
            <Attribute name="title">Get ready for doggy paddles at the Dartmouth Sportsplex</Attribute>
            <Attribute name="author">4607768</Attribute>
            <Attribute name="authorname">Rebecca Dingwell</Attribute>
            <Attribute name="authorsortname">Dingwell, Rebecca</Attribute>
          </DataObject>
        

        
      
    </PageMap>
  -->


  
  
  
  
    
    <script type="application/ld+json">
        {
          "mainEntityOfPage": {
            "@type": "WebPage",
            "@id":"http:\/\/www.thecoast.ca\/RealityBites\/archives\/2017\/05\/24\/get-ready-for-doggy-paddles-at-the-dartmouth-sportsplex"
          },
          "headline": "Get ready for doggy paddles at the Dartmouth Sportsplex",
          
            "description": "The Dartmouth Sportsplex pool is going to the dogs before it closes for renovations. The Sportsplex, along with Camp Bow Wow—a local doggy daycare and boarding service—is hosting a dog swim for charity this Sunday.",
          
          
            "image": {
              "url": "https:\/\/media1.fdncms.com\/thecoast\/imager\/u\/original\/7444261\/istock-687356912.jpg",
              "width": 6000,
              "height": 4000,
              "@type": "ImageObject"
            },
          
          "datePublished": "2017-05-24T11:47:00",
          "dateModified": "2017-05-24T12:05:18",
          
            "author": {
              "name": "Rebecca Dingwell",
              "@type": "Person"
            },
          
          "publisher": {
            "name": "The Coast Halifax",
            
              
              
              
              "logo": {
                "url": "http:\/\/www.thecoast.ca\/imager\/b\/google-amp-logo\/808579\/eff6\/AdminIcon-Coast-3d-handdrawn.jpg",
                "width": 500,
                "height": 500,
                "@type": "ImageObject"
              },
            
            "@type": "Organization"
          },
          "@context": "https://schema.org",
          "@type": "NewsArticle"
        }
      </script>
  


  
  

    
    

    
    
      <meta name="twitter:card" content="summary_large_image">
      <meta name="twitter:image" content="https://media1.fdncms.com/thecoast/imager/u/slideshow/7444261/istock-687356912.jpg">

    
    

    

    <meta name="twitter:site" content="">
    <meta name="twitter:title" content="Get ready for doggy paddles at the Dartmouth Sportsplex">
    <meta name="twitter:description" content="The world is terrible, but at least we have swimming dogs.">
  
</head>





  <body id="Post" class="BlogPost Karnak6Zone news RealityBites">


<!-- Begin LiteTooltip.js resources -->
  <script type="text/javascript" src="/scripts/litetooltip_v2.0/js/litetooltip.min.js"></script>
  <!-- End LiteTooltip.js resources -->
<div id="fb-root"></div>


  <script>
    (function () {
        var app = new Foundation.Facebook.Application();
        app.receiveAuthNotifications();
        app.receiveLikeNotifications();
    })();
  </script>




  <script>
    (function () {
      var googAuth = Foundation.Google.loadGoogleOauth().then(function(){
        if(window.console) console.log("Foundation.Google.loadGoogleOauth OAuth initialized.")
      }.bind(this), function(){
        if(window.console) console.log("Foundation.Google.loadGoogleOauth OAuth didn't init.")
      })
    })()
  </script>
    

<!-- Leader -->
<div id="gridLeader">
  





  
  <div id="FullBackgroundAdDFP" class="Leader BlogPostsDefault ">
    <!-- /1020031/Widewallpaper -->
          <div id="div-gpt-ad-widewallpaper" style="" data-slot="/1020031/Widewallpaper" data-output="synchronous" data-width="1600" data-height="1200">
            <script type='text/javascript'>
                googletag.display('div-gpt-ad-widewallpaper');
            </script>
          </div>
  </div>

  <script type="text/javascript">
  (function(){
    'use strict';
    var positionFullBackgroundAd = function(){
      var newMargin = Math.floor((window.innerWidth - jQuery('#FullBackgroundAdDFP').outerWidth())/2+(-5)) + 'px';
      jQuery('#FullBackgroundAdDFP').css({'margin-left':newMargin});
    }
    positionFullBackgroundAd();
    jQuery(window).resize(function(){positionFullBackgroundAd();});
    Foundation.documentReady.then(function(){positionFullBackgroundAd();});
  })();
  </script>
  

</div><!-- end gridLeader -->

<div id="gridClamp">

  <!-- Header -->
  <div id="gridHeader">
    




  
  

  
  
  

  

    
      <div id="MobileDetect" class="GlobalHeader BlogPostsDefault " style="display:none">
        
        
          Switch to the <a href="http://m.thecoast.ca/RealityBites/archives/2017/05/24/get-ready-for-doggy-paddles-at-the-dartmouth-sportsplex" rel="nofollow alternate" media="handheld">mobile version</a> of this page.
        
      </div>
    

    <script>
      new Foundation.MobileDetectComponent("MobileDetect", true);
    </script>
  





  

  


  

  <div id="LogoSearchLogin" class="GlobalHeader BlogPostsDefault ">
      
      <div class="HeaderLeaderboardAd">
        <!-- /1020031/Leaderboard_New -->
          <div id="div-gpt-ad-leaderboard_new" style="" data-slot="/1020031/Leaderboard_New" data-output="synchronous" data-width="728" data-height="90">
            <script type='text/javascript'>
                googletag.display('div-gpt-ad-leaderboard_new');
            </script>
          </div>
      </div>

    
      
   
     <div id="HeadingLoginSearch">
        
        

        
        

        
        

        
        

        
        
        

        
          
          

          
          

          
        
          
          

          
          

          
        
          
          

          
          

          
        
          
          

          
          

          
        
          
          

          
          

          
        
          
          

          
          

          
        
          
          

          
          

          
        
          
          

          
          

          
        
          
          

          
          

          
        
            
            

            
            

            
            

            <div class="secHeader headerSaltbox">
            
              <a href="http://www.thecoast.ca/halifax/Saltbox/Page">
                SaltBox
              </a>
            
          </div>

          

        
        <div id="loginSearchBox">
        
        <div id="header-login">
          
          <ul id="LogoSearchLogin-login" data-view="loggedin" style="display:none">
            <li class="loginImage"><img src="/images/icons/loginIcon.png" alt="Login or Register" /></li>
            <li><strong data-label="username">Username</strong> / </li>
            <li><a href="http://posting.thecoast.ca/halifax/MyProfile">View Profile</a> / </li>
            <li><a href="http://posting.thecoast.ca/halifax/Profile/MySettings">Edit Profile</a> / </li>
            <li><a href="http://www.thecoast.ca/halifax/Logout">Log&nbsp;Out</a></li>
          </ul>
          <ul data-view="loggedout" style="display:none">
            <li class="loginImage"><img src="/images/icons/loginIcon.png" alt="Login or Register" /></li>
            <li><a href="#LogIn">Log in</a> / </li>
            <li><a href="#CreateAccount">Register</a></li>
          </ul>
        </div><!-- #header-login -->
        <script>
          new Foundation.LoginRequiredComponent("LogoSearchLogin");
        </script>

      

      
      <div id="header-searchbox">
        
          <form class="prepTextForm" id="searchbox_013113823529494842305:9r0wnbysleo" action="http://www.thecoast.ca/halifax/Search">
            <input type="hidden" name="cx" value="013113823529494842305:9r0wnbysleo" />
            <input type="hidden" name="cof" value="FORID:9" />
            <input type="text" name="q" size="25" />
            <input type="submit" name="sa" value="Go" />
          </form>
          
      </div><!-- #header-searchbox -->
    </div>

      </div>

      <div id="LogoNLinks">
        
        <div id="logo"><a href="http://www.thecoast.ca/">The Coast Halifax</a></div>
   
        
        <div id="headerLinks">
        <a class="hdrSubscr" href="http://eepurl.com/bYZNob" target="_blank">Newsletters</a>
        <p>Follow Us</p> 
        <a class="hdrTwt social" href="https://twitter.com/TwitCoast" target="_blank">The Coast on Twitter</a></li>
        <a class="hdrFbook social" href="https://www.facebook.com/pages/The-Coast-Halifaxs-Weekly/6387942694" target="_blank">The Coast on Facebook</a>
        <a class="hdrPint social" href="http://www.pinterest.com/thecoasthalifax/" target="_blank">The Coast on Pinterest</a>
        <a class="hdrRSS social" href="https://www.thecoast.ca/halifax/Syndication">The Coast's RSS Feeds</a>
        <a class="hdrMbl" href="http://m.thecoast.ca/">Mobile</a>
      </div><!-- #headerLinks -->  
      </div>         

      

    

  </div><!-- #LogoSearchLogin -->



















  <div id="NavigationHorizontal" class="GlobalHeader BlogPostsDefault ">
    
      
      
          <ul id="mainNav">
        
        

        

        

        

        <li class="first" id="NavItem_Home">
          <a href="http://www.thecoast.ca/halifax/Home"  class="subnav_link" id="SNAVL_Home">Home</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_entertainment">
          <a href="http://www.thecoast.ca/halifax/EventSearch?narrowByDate=Today&sortType=title"  class="subnav_link" id="SNAVL_entertainment">Event Listings</a>
        </li>
        
      
        

        

        

        

        <li class="navCurrent" id="NavItem_news">
          <a href="http://www.thecoast.ca/halifax/news-opinion/Section?oid=957802"  class="subnav_link" id="SNAVL_news">News + Opinion</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_bitch">
          <a href="http://www.thecoast.ca/blogs/LovetheWayWeBitch/"  class="subnav_link" id="SNAVL_bitch">Bitch</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_dining">
          <a href="http://www.thecoast.ca/halifax/food-drink/Section?oid=957796"  class="subnav_link" id="SNAVL_dining">Food + Drink</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_arts">
          <a href="http://www.thecoast.ca/halifax/arts-culture/Section?oid=957805"  class="subnav_link" id="SNAVL_arts">Arts + Culture</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_music">
          <a href="http://www.thecoast.ca/halifax/music/Section?oid=957803"  class="subnav_link" id="SNAVL_music">Music</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_lifestyle">
          <a href="http://www.thecoast.ca/halifax/city-guides/Section?oid=4368554"  class="subnav_link" id="SNAVL_lifestyle">City Guides</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_dating">
          <a href="http://www.halifaxmatch.ca" target="_blank" class="subnav_link" id="SNAVL_dating">Dating</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_bestof">
          <a href="http://bestofhalifax.com"  class="subnav_link" id="SNAVL_bestof">Best Of</a>
        </li>
        
      
        

        

        

        

        <li class="last" id="NavItem_classifieds">
          <a href="http://www.thecoastclassifieds.ca/" target="_blank" class="subnav_link" id="SNAVL_classifieds">Classifieds</a>
        </li>
        
      
          </ul>
        

      
        
        
          
            <h3 class="hidden">Browse Event Listings</h3>
            <ul class="subnav_content" id="SNAV_entertainment" style="display:none;">
          

          

          <li class="searchItem">
            <a href="http://www.thecoast.ca/halifax/EventSearch?eventSection=981499&sortType=date&eventCategory=981533"  title="">Concert Listings</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.thecoast.ca/halifax/EventSearch?eventSection=981499&narrowByDate=Today&sortType=title"  title="">Live Music Tonight</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.thecoast.ca/halifax/MovieTimes"  title="">Movie Times Today</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.thecoast.ca/halifax/EventSearch?eventSection=981500&narrowByDate=Today&sortType=title"  title="">Events Listings</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.thecoast.ca/halifax/EventSearch?eventSection=981502&sortType=location&narrowByDate=This%20Week"  title="">Museums, Galleries, Exhibits</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.thecoast.ca/halifax/EventSearch?eventSection=981501&sortType=title&narrowByDate=This%20Week"  title="">Theatre, Comedy, Stage</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.thecoast.ca/halifax/EventSearch?sortType=title&eventSection=1072077"  title="">Contests</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Classifieds</h3>
            <ul class="subnav_content" id="SNAV_classifieds" style="display:none;">
          

          

          <li class="">
            <a href="http://www.thecoastclassifieds.ca"  title="">Browse All Categories</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.thecoastclassifieds.ca/usercheckout.php"  title="">Place an Ad</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Bitch</h3>
            <ul class="subnav_content" id="SNAV_bitch" style="display:none;">
          

          

          <li class="">
            <a href="http://www.thecoast.ca/blogs/LovetheWayWeBitch/"  title="">Love the Way We Bitch</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.thecoast.ca/blogs/Lovethewaywelove/"  title="">Love the Way We Love</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.thecoast.ca/halifax/SubmitABitchOrLove/Page"  title="">Submit a Bitch or Love</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse News + Opinion</h3>
            <ul class="subnav_content" id="SNAV_news" style="display:none;">
          

          

          <li class="">
            <a href="http://www.thecoast.ca/blogs/RealityBites/"  title="">Reality Bites</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.thecoast.ca/halifax/city/Category?oid=4435354"  title="">City</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.thecoast.ca/halifax/environment/Category?oid=4435179"  title="">Environment</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.thecoast.ca/halifax/transit/Category?oid=4435366"  title="">Transit</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.thecoast.ca/halifax/justice/Category?oid=4435368"  title="">Justice</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.thecoast.ca/blogs/Shoptalk/"  title="">ShopTalk</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.thecoast.ca/halifax/voice-of-the-city/Category?oid=3472646"  title="">Voice Of The City</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.thecoast.ca/halifax/city-council-report-card/Category?oid=1121044"  title="">City Council Report Card</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.thecoast.ca/halifax/free-will-astrology/Content?category=1412708"  title="">Free Will Astrology</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.thecoast.ca/halifax/savage-love/Category?oid=957830"  title="">Savage Love</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.thecoast.ca/halifax/SubmitALetter/Page"  title="">Submit a Letter</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.thecoast.ca/halifax/Poll"  title="">The Poll</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.thecoast.ca/halifax/letters/Category?oid=4435362"  title="">Letters To The Editor</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Music</h3>
            <ul class="subnav_content" id="SNAV_music" style="display:none;">
          

          

          <li class="">
            <a href="http://www.thecoast.ca/halifax/feature/Category?oid=4427121"  title="">Music Feature</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.thecoast.ca/halifax/festivals/Category?oid=4427120"  title="">Festivals</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.thecoast.ca/halifax/ArticleArchives?category="  title="">Music Reviews</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.thecoast.ca/blogs/TheScene/"  title="">The Scene</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.thecoast.ca/halifax/EventSearch?eventSection=981499&sortType=date&eventCategory=981533"  title="">Big Ticket Concerts</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.thecoast.ca/halifax/EventSearch?eventSection=981499&narrowByDate=Today"  title="">Live Music Listings</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.thecoast.ca/halifax/LocationSearch?locationCategory=977663"  title="">Search Music Venues</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Food + Drink</h3>
            <ul class="subnav_content" id="SNAV_dining" style="display:none;">
          

          

          <li class="">
            <a href="http://www.thecoast.ca/halifax/food-and-drink/Section?oid=957796"  title="">Food &amp; Drink Home Page</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.thecoast.ca/halifax/restaurant-reviews/Category?oid=957813"  title="">Restaurant Reviews</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.thecoast.ca/blogs/RestaurantandBarNews/"  title="">The Feed</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.thecoast.ca/halifax/LocationSearch?locationSection=993376"  title="">Search Restaurants</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.thecoast.ca/halifax/LocationSearch?locationSection=993377"  title="">Search Bars</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.thecoast.ca/halifax/beer-guide/Category?oid=1088150"  title="">Beer Guide</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.thecoast.ca/halifax/cheap-eats/Category?oid=1504703"  title="">Cheap Eats</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.thecoast.ca/halifax/ArticleArchives?section=957796"  title="">Archives</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Arts + Culture</h3>
            <ul class="subnav_content" id="SNAV_arts" style="display:none;">
          

          

          <li class="">
            <a href="http://www.thecoast.ca/blogs/ArtAttack/"  title="">Art Attack</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.thecoast.ca/halifax/comedy/Category?oid=992988"  title="">Comedy</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.thecoast.ca/halifax/culture/Category?oid=4426702"  title="">Culture</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.thecoast.ca/halifax/dance/Category?oid=992987"  title="">Dance</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.thecoast.ca/halifax/ArticleArchives?category=4443392"  title="">Comics</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.thecoast.ca/halifax/film-tv/Category?oid=4427096"  title="">Film + TV</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.thecoast.ca/halifax/literary/Category?oid=957818"  title="">Literary</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.thecoast.ca/halifax/theatre/Category?oid=1804246"  title="">Theatre</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.thecoast.ca/halifax/visual-art/Category?oid=957815"  title="">Visual Art</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.thecoast.ca/halifax/LocationSearch?locationCategory=977662"  title="">Search Galleries &amp; Museums</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.thecoast.ca/halifax/MovieTimes"  title="">Search Movie Times</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.thecoast.ca/halifax/EventSearch?eventSection=981502"  title="">Visual Arts Listings</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse City Guides</h3>
            <ul class="subnav_content" id="SNAV_lifestyle" style="display:none;">
          

          

          <li class="">
            <a href="http://www.thecoast.ca/halifax/back-to-school/Category?oid=995076"  title="">Back to School</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.thecoast.ca/halifax/beer-guide/Category?oid=1088150"  title="">Beer Guide</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.thecoast.ca/halifax/hot-summer-guide/Category?oid=992992"  title="">Hot Summer Guide</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.thecoast.ca/halifax/pride/Category?oid=1559197"  title="">Halifax Pride</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.thecoast.ca/halifax/fall-wine-guide/Category?oid=3400503"  title="">Fall Wine</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.thecoast.ca/halifax/home-style-guide/Category?oid=993449"  title="">Home Style</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.thecoast.ca/halifax/spring-fashion/Category?oid=3850421"  title="">Spring Fashion</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.thecoast.ca/halifax/fall-arts-preview/Category?oid=4427108"  title="">Fall Arts Preview</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.thecoast.ca/halifax/LocationSearch?locationSection=993381"  title="">Search Shops</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.thecoast.ca/halifax/ArticleArchives?section=1527418"  title="">Archives</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Dating</h3>
            <ul class="subnav_content" id="SNAV_dating" style="display:none;">
          

          

          <li class="">
            <a href="http://halifaxmatch.ca"  title="">Halifax Match</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.halifaxkinky.ca"  title="">Halifax Kinky</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://halifaxdating.selectalternatives.com/gyrobase/Personals/ISawYou"  title="">PSSTs</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.thecoast.ca/halifax/love-and-sex-issue/Category?oid=1076505"  title="">Love and Sex Issue</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.thecoast.ca/halifax/savage-love/Content?category=957830"  title="">Savage Love</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.thecoast.ca/halifax/modern-love-the-results-of-our-sex-dating-survey/Content?oid=5207048"  title="Results from The Coast's latest sorta-scientific study of the dating, single, hook-up and partnered-up scene in Halifax.">Sex + Dating Survey 2016</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Home</h3>
            <ul class="subnav_content" id="SNAV_Home" style="display:none;">
          

          

          <li class="">
            <a href="http://www.thecoast.ca/halifax/LocationSearch?locationSection=993377"  title="">BARS</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.thecoast.ca/halifax/LocationSearch?locationSection=993376"  title="">RESTAURANTS</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.thecoast.ca/TheScene/archives/concert-announcement/"  title="">CONCERT ANNOUNCEMENTS</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.thecoast.ca/halifax/MovieTimes"  title="">MOVIE TIMES</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://halifaxweddings.co/"  title="">WEDDINGS</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.thecoast.ca/halifax/CocktailCompass/Page"  title="">Cocktail Compass</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.thecoast.ca/halifax/EventSearch?eventSection=981499&narrowByDate=Today"  title="">LIVE MUSIC</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.thecoast.ca/halifax/savage-love/Content?category=957830"  title="">SAVAGE LOVE</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.thecoast.ca/halifax/EventSearch?sortType=title&eventSection=1072077"  title="">CONTESTS</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://halifax.strangertickets.com"  title="">TICKETHALIFAX</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://coastmart.altperks.com/Shop"  title="">CoastMart</a>
          </li>
          
            </ul>
          
        

        

        
        
        
      
    
  </div>


  

  
  
  
    
    

      

      <script>
      "use strict";
      (function(){
        //
        if(navigator.userAgent.match(/\b(iPad|iPhone|iPod|Android|Pre|BlackBerry|Windows Phone)\b/i)){
          //
          //
            jQuery('#NavigationHorizontal .subnav_link').each(function(){
          var navigationID = jQuery(this).attr('id');
          var navigationSelector = '#'+navigationID;
          var navMenuSelector = '#NavigationHorizontal #SNAV_'+navigationID.split('_')[1];
          var navigationTimeout;
          var focusNavigation = function(e){
            window.clearTimeout(navigationTimeout);
            jQuery(navMenuSelector).css('left',Math.round(jQuery(navigationSelector).position().left)+'px');
            jQuery(navMenuSelector).show();
          }
          var blurNavigation = function(e){
              jQuery(navMenuSelector).hide();
            navigationTimeout = window.setTimeout(function(){
            },75);
          }
          jQuery(navMenuSelector+', '+navigationSelector).hover(focusNavigation,blurNavigation);
        });
          //
          //

        //
        }else{
          jQuery('#NavigationHorizontal .subnav_link').each(function(){
          var navigationID = jQuery(this).attr('id');
          var navigationSelector = '#'+navigationID;
          var navMenuSelector = '#NavigationHorizontal #SNAV_'+navigationID.split('_')[1];
          var navigationTimeout;
          var focusNavigation = function(e){
            window.clearTimeout(navigationTimeout);
            jQuery(navMenuSelector).css('left',Math.round(jQuery(navigationSelector).position().left)+'px');
            jQuery(navMenuSelector).show();
          }
          var blurNavigation = function(e){
              jQuery(navMenuSelector).hide();
            navigationTimeout = window.setTimeout(function(){
            },75);
          }
          jQuery(navMenuSelector+', '+navigationSelector).hover(focusNavigation,blurNavigation);
        });
        }
      })();
      </script>

    
  


<!-- End #NavigationHorizontal -->





<!-- subnav: news || News + Opinion -->




  <div id="NavigationSubnav" class="GlobalHeader BlogPostsDefault ">
    
        <ul class="page-subnav" id="SNAV_news">
      
      

      <li class="subnav-item first">
        <a href="http://www.thecoast.ca/blogs/RealityBites/" target="_self">Reality Bites</a>
      </li>
  
      
    
      

      <li class="subnav-item ">
        <a href="http://www.thecoast.ca/halifax/city/Category?oid=4435354" target="_self">City</a>
      </li>
  
      
    
      

      <li class="subnav-item ">
        <a href="http://www.thecoast.ca/halifax/environment/Category?oid=4435179" target="_self">Environment</a>
      </li>
  
      
    
      

      <li class="subnav-item ">
        <a href="http://www.thecoast.ca/halifax/transit/Category?oid=4435366" target="_self">Transit</a>
      </li>
  
      
    
      

      <li class="subnav-item ">
        <a href="http://www.thecoast.ca/halifax/justice/Category?oid=4435368" target="_self">Justice</a>
      </li>
  
      
    
      

      <li class="subnav-item ">
        <a href="http://www.thecoast.ca/blogs/Shoptalk/" target="_self">ShopTalk</a>
      </li>
  
      
    
      

      <li class="subnav-item ">
        <a href="http://www.thecoast.ca/halifax/voice-of-the-city/Category?oid=3472646" target="_self">Voice Of The City</a>
      </li>
  
      
    
      

      <li class="subnav-item ">
        <a href="http://www.thecoast.ca/halifax/city-council-report-card/Category?oid=1121044" target="_self">City Council Report Card</a>
      </li>
  
      
    
      

      <li class="subnav-item ">
        <a href="http://www.thecoast.ca/halifax/free-will-astrology/Content?category=1412708" target="_self">Free Will Astrology</a>
      </li>
  
      
    
      

      <li class="subnav-item ">
        <a href="http://www.thecoast.ca/halifax/savage-love/Category?oid=957830" target="_self">Savage Love</a>
      </li>
  
      
    
      

      <li class="subnav-item ">
        <a href="http://www.thecoast.ca/halifax/SubmitALetter/Page" target="_self">Submit a Letter</a>
      </li>
  
      
    
      

      <li class="subnav-item ">
        <a href="http://www.thecoast.ca/halifax/Poll" target="_self">The Poll</a>
      </li>
  
      
    
      

      <li class="subnav-item last">
        <a href="http://www.thecoast.ca/halifax/letters/Category?oid=4435362" target="_self">Letters To The Editor</a>
      </li>
  
      
    
        </ul>
      
  </div>


    <!-- end gridHeader -->
  </div>

  <div id="gridMain">

    <!-- ZoneA -->
    <div id="gridMainColumn">
      


  
  















  
  
  

  
  
  

  
  
  <!-- 
    xxx
    admin: 808579
    serverURl: http://www.thecoast.ca
    var.publicDesktopServer = http://www.thecoast.ca
    var.shareUrl = http://www.thecoast.ca/RealityBites/archives/2017/05/24/get-ready-for-doggy-paddles-at-the-dartmouth-sportsplex
    s/http\:\/\/www\.thecoast\.ca/http\:\/\/www\.thecoast\.ca/
    var.shareUrl = http://www.thecoast.ca/RealityBites/archives/2017/05/24/get-ready-for-doggy-paddles-at-the-dartmouth-sportsplex
  -->




  

  
    
    
  

  
  <style>
    div.l0.last div:first-child {float:right;}
  </style>
  
  <div id="ToolBarHorizontal" class="MainColumn BlogPostsDefault ">
    <div style="width:100%; height: 20px;">
      <div class="l0 first" style="width:12%; height: 20px; float:left;">
        



<div id="FacebookShareButtonCount" class="MicroComponent ToolBarHorizontal ">
  <div class="fb-share-button" data-type="button_count" data-href="http://www.thecoast.ca/RealityBites/archives/2017/05/24/get-ready-for-doggy-paddles-at-the-dartmouth-sportsplex"></div>
</div></div> <div class="l0" style="width:12%; height: 20px; float:left;">

  







  
  

  

  <a href="https://twitter.com/share?hashtags=TwitCoast&amp;text=Get%20ready%20for%20doggy%20paddles%20at%20the%20Dartmouth%20Sportsplex&amp;url=http%3A%2F%2Fwww.thecoast.ca%2FRealityBites%2Farchives%2F2017%2F05%2F24%2Fget-ready-for-doggy-paddles-at-the-dartmouth-sportsplex" class="twitter-share-button" data-count="horizontal">Tweet</a>
  <script>
    dnLoadScript("https://platform.twitter.com/widgets.js", true);
  </script>

</div> <div class="l0" style="width:12%; height: 20px; float:left;"><script>
  dnLoadScript("https://apis.google.com/js/plusone.js", true);
</script>
<g:plusone href="http://www.thecoast.ca/RealityBites/archives/2017/05/24/get-ready-for-doggy-paddles-at-the-dartmouth-sportsplex" size="medium" count="true"></g:plusone></div> <div class="l0" style="width:12%; height: 20px; float:left;">


  

  

  

  <a href="https://pinterest.com/pin/create/button/?description=Get%20ready%20for%20doggy%20paddles%20at%20the%20Dartmouth%20Sportsplex&amp;media=https%3A%2F%2Fmedia1.fdncms.com%2Fthecoast%2Fimager%2Fu%2Fslideshow%2F7444261%2Fistock-687356912.jpg&amp;url=http%3A%2F%2Fwww.thecoast.ca%2FRealityBites%2Farchives%2F2017%2F05%2F24%2Fget-ready-for-doggy-paddles-at-the-dartmouth-sportsplex" class="pin-it-button" count-layout="none">Pin It</a>
  <script>
  Foundation.documentReady.then(function () {
    new Foundation.Script("https://assets.pinterest.com/js/pinit.js", true);
  })
  </script>

</div> <div class="l0" style="width:12%; height: 20px; float:left;">


  <a class="toggleActivator saveAction requiresLogin" title="My Favorites" href="http://posting.thecoast.ca/halifax/Profile/MyFavorites?add=7443525">
    Favourite
  </a>
  <div class="togglePanel" data-toolsoid="7443525" data-toolsajaxmacro="addObject" style="display:none">
    <div class="loading">Saving&hellip;</div>
    <div class="ajaxUpdater" style="display:none"></div>
  </div>


</div> <div class="l0" style="width:12%; height: 20px; float:left;">

<a class="printAction" title="Print" href="http://www.thecoast.ca/RealityBites/archives/2017/05/24/get-ready-for-doggy-paddles-at-the-dartmouth-sportsplex?mode=print" rel="nofollow" target="_blank">Print</a>
</div> <div class="l0" style="width:12%; height: 20px; float:left;">

<a class="emailAction" title="Email" href="http://posting.thecoast.ca/halifax/Tools/EmailFriend?oid=7443525" rel="nofollow" target="_blank" onclick="popupWindow('popupEmailFriend', this.href, 400, 650, 400, 10); return false">Email</a>

</div> <div class="l0 last" style="width:12%; height: 20px; float:right;">




  <div class="addthis_toolbox addthis_default_style"><a href="https://www.addthis.com/bookmark.php?v=300&pubid=ra-4f9ab8e8139f396b" addthis:url="http://www.thecoast.ca/RealityBites/archives/2017/05/24/get-ready-for-doggy-paddles-at-the-dartmouth-sportsplex" addthis:title="Get ready for doggy paddles at the Dartmouth Sportsplex" addthis:description="The world is terrible, but at least we have swimming dogs." class="addthis_button_compact">Share</a></div>
  <script type="text/javascript">
    dnLoadScript("https://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-4f9ab8e8139f396b", true);
  </script>


      </div>
    </div>
  </div>

  
  
    <script type="text/javascript">
      Foundation.Tools.setup();
    </script>
  











  <div id="BlogTabs" class="MainColumn BlogPostsDefault ">
    <div class="tabs">
      <ul>
        <li><a class="first" href="/halifax/Saltbox/Page">All<br> Saltbox</a></li>
        

          

          <li>
            <a class="" href="http://www.thecoast.ca/blogs/ArtAttack/">
              Art<br>Attack
            </a>
          </li>
        

          

          <li>
            <a class="currentTopic" href="http://www.thecoast.ca/blogs/RealityBites/">
              Reality<br>Bites
            </a>
          </li>
        

          

          <li>
            <a class="" href="http://www.thecoast.ca/blogs/Shoptalk/">
              Shoptalk
            </a>
          </li>
        

          

          <li>
            <a class="" href="http://www.thecoast.ca/blogs/RestaurantandBarNews/">
              The<br>Feed
            </a>
          </li>
        

          

          <li>
            <a class="last" href="http://www.thecoast.ca/blogs/TheScene/">
              The<br>Scene
            </a>
          </li>
        
      </ul>
      <div class="clear"></div>
    </div>
  </div><!-- End BlogTabs -->
<!-- end blog-context Condition -->




  
  

  

  

  <div id="BlogHeader" class="MainColumn BlogPostsDefault   RealityBites">
    <a href="http://www.thecoast.ca/blogs/RealityBites/">
    <h1 class="RealityBites">
      
        <img src="/binary/096f/biteshead2.jpg" border="0" alt="Reality Bites" Title="Reality Bites">
      
    </h1>
    </a>

    

    <p>
      
        <a href="http://www.thecoast.ca/halifax/RealityBites/blogs/Archives">Archives</a> |
        <a href="/halifax/Rss.xml?category=957874">RSS</a>
      
      
    </p>
  </div>
















  
  <link type="text/css" href="/foundation/scripts/jplayer/skin/jplayer.blue.monday.css" rel="stylesheet" />
  <script type="text/javascript" src="/foundation/scripts/jplayer/jquery.jplayer.min.js"></script>               
  
    <style>
    div.jp-audio,
    div.jp-video {
      /* Edit the font-size to counteract inherited font sizing.
       * Eg. 1.25em = 1 / 0.8em
       */
      font-size:1.25em;
    }      
    div.postBody div.inlineAudio,
    div#AudioPlayer div.inlineAudio {
      width: 400px;
      margin: auto;
      clear:both;
      }      
    </style>
  

  <div id="BlogsBlogPost" class="MainColumn BlogPostsDefault   ">

    

    













    
    
    
    
  
    
      
      
        <h2 class="blogDate">Wednesday, May 24, 2017</h2>
      
    
      
      <div class="blogPost realitybites ">
    
    
    <h3 class="postTitle" id="a7443525">
      
      
      
      
      
      
        Get ready for doggy paddles at the Dartmouth Sportsplex
      

      
    </h3>

    
      <h3 class="subheadline">The world is terrible, but at least we have swimming dogs.</h3>
    

    
      <h4 class="postedBy">
        
        Posted
        
          
          By <a href="http://www.thecoast.ca/halifax/ArticleArchives?author=4607768" rel="author">Rebecca Dingwell</a>
        
        
          
            on <span class="postTime">Wed, May 24, 2017</span> at <span class="postTime">11:47 AM</span>
          
        
           
      </h4>
    

   
    
    

    

    
    

    
    

    <div class="postBody">
      
          
      


      
     
       
      
      
      
      
       
      
      

      
      

      
      
        
        The Dartmouth Sportsplex pool is going to the dogs before it closes for renovations.<br>
      
<p class="p1">
           The Sportsplex, along with Camp Bow Wow—a local doggy daycare and boarding service—is hosting a dog swim for charity this Sunday. Who cares about wet dog smell when you know they're going to look this cute?<br>
  <br>
  <div class="contentImageCenter" style="overflow:hidden;">                                        <span class="clicktozoom">click to enlarge</span>                <a href="https://media1.fdncms.com/thecoast/imager/u/original/7443757/swimmingdog.jpg" class="zoomable" rel="contentImg_gal-7443525" title="">                  <img src="https://media1.fdncms.com/thecoast/imager/u/blog/7443757/swimmingdog.jpg?cb=1495637402" width="630" height="354" alt="swimmingdog.jpg" />                </a>                                                                                                           <ul style="width:630px;overflow:hidden;margin-left:auto;margin-right:auto;">                                                                                                                                                                                                                                          </ul>                                                       </div>
</p>
     <br>
  Owners need to pre-register for the dog swim. The entrance fee is $20, with all proceeds going to Bide Awhile Animal Shelter and Marley’s Hope Dog Rescue.&nbsp;The press release says there will be plenty of toys for the pool-going pups. <br>
  <div class="contentImageCenter" style="overflow:hidden;">                                        <span class="clicktozoom">click image</span>                <a href="https://www.buzzfeed.com/juliareinstein/we-are-all-beya?utm_term=.ttPkb1mZ3N#.tolVpmlkgW" target="_blank" title="swimmingdog2.gif">                  <img src="https://media2.fdncms.com/thecoast/imager/u/blog/7443758/swimmingdog2.gif?cb=1495637403" width="337" height="190" alt="swimmingdog2.gif" />                </a>                                                                                                           <ul style="width:337px;overflow:hidden;margin-left:auto;margin-right:auto;">                                                                                                                                                                                                                                          </ul>                                                       </div><br>
     <br>
  Camp Bow Wow staff trained in canine first aid and Sportsplex lifeguards will be on hand to keep the dogs safe, presumably making sure they don't run on the pool deck and only jump in feet first. The doggos are going to be splashing around in the training pool, which reaches a max depth of 3.5&nbsp;feet.<br>
  <br>
  If you don't have a dog (or your dog is a wimp when it comes to water), you can still go to gaze upon the cuteness. The suggested donation for spectators is five bucks. <br>
  <br>
  The event is on Sunday May 28, from 10am until noon.<br>
     <br>
  <div class="contentImageCenter" style="overflow:hidden;">                                        <img src="https://media1.fdncms.com/thecoast/imager/u/blog/7443950/dogswimming3.gif?cb=1495638318" width="349" height="296" alt="dogswimming3.gif" />                                                                                                           <ul style="width:349px;overflow:hidden;margin-left:auto;margin-right:auto;">                                                                                                                                                                                                                                          </ul>                                                       </div><br>
        
<p></p>
      <br>
      
      
      <div class="clearfix"></div>
      
      
      
    </div>

    
    
    
      
    

    

    

    

  </div> <!-- end blogPost -->
    
    <div class="clear"></div>
  </div>


<!-- Begin LiteTooltip init -->
  <script>
  (function($){
  $('.litetooltip-hotspot-wrapper .hotspot').each(function () { 
      $(this).LiteTooltip({ title: $(this).find('.data-container').html() });
   });
  })(jQuery);
  </script>
  <!-- End LiteTooltip init -->















  



    
    
    
    








  
      <div id="RelatedLocations" class="MainColumn BlogPostsDefault RelatedItem">
        <h3><span class="headingText">
           
              Related Locations
            
         </span></h3>
        <ul>
    
    

    <li id="vcard-980621" class="l0 locationItem vcard">
    

    

    <h4>
      <span class="longOnly"></span>
      <a href="http://www.thecoast.ca/halifax/dartmouth-sportsplex/Location?oid=980621" class="fn org">Dartmouth Sportsplex</a>
    </h4>
    
    <ul>
      <li class="l1 longOnly adr">
        <span class="street-address">110 Wyse Road, Dartmouth</span><span class="hidden">, <span class="locality">Halifax</span></span>
        <span class="locationRegion"><a href="http://www.thecoast.ca/halifax/LocationSearch?neighborhood=992636">Dartmouth</a></span>
        <span class="hidden region">NS</span>
        
      </li>
      
        <li class="l1 hidden geo">
          <span class="latitude">44.66949</span>;<span class="longitude">-63.57553</span>
        </li>
      
      
        <li class="l1 longOnly">
          <span class="locationPhone tel"><img src="/images/icons/phone.gif" alt="phone" /> <span class="value">902-464-2600</span></span>
        </li>
      
      

      
        <li class="l1 locationRating">                
          
            <span class="rating"><div class="starsContainer tiny">
      <div class="goldStarContainer" style="left:-11px;">
      </div>
      <div class="blankStarContainer">
        <div class="blankStarContainerSub">
          <div class="singleStar" style="left:0;"></div>
          <div class="singleStar" style="left:11px;"></div>
          <div class="singleStar" style="left:22px;"></div>
          <div class="singleStar" style="left:33px;"></div>
          <div class="singleStar" style="left:44px;"></div>
        </div>
      </div>
    </div></span>
            (<a href="http://www.thecoast.ca/halifax/dartmouth-sportsplex/Location?oid=980621">based on 2 user reviews</a>)                      
          
        </li>
      
    </ul>
  </li>

    
  
        </ul>
      </div>
                








  
      <div id="RelatedStories" class="MainColumn BlogPostsDefault RelatedItem">
        <h3><span class="headingText">Related Stories</span></h3>
        <ul>
    
    

    <li class="l0 storyItem">
    

    
      

      
        
        <div class="imageTeaser">
          <a href="http://www.thecoast.ca/halifax/learning-love-and-trust-with-an-adopted-dog/Content?oid=5728223"><img src="https://media2.fdncms.com/thecoast/imager/u/featurette/5728221/trust.jpg" alt="Learning love and trust with an adopted dog" title="Learning love and trust with an adopted dog" class="contentListingImg" width="175" height="125" /></a>
        </div>
      
    

    <h4 class="headline">
      <a href="http://www.thecoast.ca/halifax/learning-love-and-trust-with-an-adopted-dog/Content?oid=5728223">Learning love and trust with an adopted dog</a>
    </h4>
    
      <h5 class="subhead">
        We adopted our greyhound the same day we met him. It was big adjustment for us, and for him.
      </h5>
    
    <ul>
      
        <li class="l1 byline">by Rebecca Dingwell</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Oct 20, 2016</span>
        </li>
      
    </ul>
  </li> 

    
  
    

    <li class="l0 storyItem">
    

    
      

      
        
        <div class="imageTeaser">
          <a href="http://www.thecoast.ca/halifax/bring-your-dog-to-work-day-every-day/Content?oid=5728604"><img src="https://media2.fdncms.com/thecoast/imager/u/featurette/5728597/office.jpg" alt="Bring your dog to work day, every day" title="Bring your dog to work day, every day" class="contentListingImg" width="175" height="125" /></a>
        </div>
      
    

    <h4 class="headline">
      <a href="http://www.thecoast.ca/halifax/bring-your-dog-to-work-day-every-day/Content?oid=5728604">Bring your dog to work day, every day</a>
    </h4>
    
      <h5 class="subhead">
        Animals in the office can lower stress and increase productivity—if they’re well-behaved.
      </h5>
    
    <ul>
      
        <li class="l1 byline">by Chris Muise</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Oct 20, 2016</span>
        </li>
      
    </ul>
  </li> 

    
  
    

    <li class="l0 storyItem">
    

    
      

      
        
        <div class="imageTeaser">
          <a href="http://www.thecoast.ca/halifax/dogs-run-this-town/Content?oid=5730205"><img src="https://media1.fdncms.com/thecoast/imager/u/featurette/5730200/dogrunning.jpg" alt="Dogs run this town" title="Dogs run this town" class="contentListingImg" width="175" height="125" /></a>
        </div>
      
    

    <h4 class="headline">
      <a href="http://www.thecoast.ca/halifax/dogs-run-this-town/Content?oid=5730205">Dogs run this town</a>
    </h4>
    
      <h5 class="subhead">
        Run, don’t walk, to DogRunnin’s new Agricola Street location.
      </h5>
    
    <ul>
      
        <li class="l1 byline">by Jacob Boon</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Oct 20, 2016</span>
        </li>
      
    </ul>
  </li> 

    
  
        </ul>
      </div>
    




  
  

  <div id="BlogsPreviousNext" class="MainColumn BlogPostsDefault ">
    <div class="prevNext">
      
        <a href="http://www.thecoast.ca/RealityBites/archives/2017/05/18/stephen-mcneil-gets-grilled-during-leaders-debate" class="prev" rel="prev">&laquo;&nbsp;Stephen McNeil gets grilled during&hellip;</a>
        
    </div>
  </div>












  

  

  
  

  
  

  
     

     

  
  

  
  


  

  
  
  


  

  



  

  

  
  














  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  
  


  

  
    
      <style>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</style>
      <div id="BlogComments" class="MainColumn BlogPostsDefault CommentsComponent ">
        
        
        <div class="commentsHeader hreview-aggregate clearfix" id="readerComments">

          
          
          
          <h3 class="clearfix">
            <div style="float:left;">
              Comments 
            </div>
            
          </h3>
        </div>
        
        
        <div id="BlogComments_commentContent" class="commentContent">
          
        </div>
        

        
          <div class="bottomOptionBar clearfix">
            
              <div style="float:left;">
      <div style="float:left;margin:4px 0; padding:4px 6px;">Subscribe to this thread:</div>
      <div style="position:relative;float:left">
      <div class="commentSubscribeLink">
        <a class="toggleActivator saveAction" id="doSubscribe" href="javascript://Subscribe">By Email</a>
      </div>
      <div class="togglePanel" data-toolsoid="7443525" data-toolsajaxmacro="commentSubscribe" style="display:none">
        <div class="toggleArrowBorder"></div>
        <div class="toggleArrow"></div>
        <a href="javascript://close" class="togglePanelClose"><img src="/foundation/images/icons/cross.png" width="14" height="14"></a>
        <div class="loading">Subscribing&hellip;</div>
        <div class="ajaxUpdater" style="display:none;"></div>
      </div>
      </div>
      <div class="commentRSSLink"><a href="/halifax/Rss.xml?id=comments&amp;oid=7443525" class="feedLink" title="Subscribe to this story's comments" target="_blank">With RSS</a></div>
      </div>
            
            
          </div>          
          
        <hr />

        

        
          

          <form id="BlogCommentsPostCommentForm" method="post" class="userCommentForm validateForm" data-validate="login" data-validate-login-options="{&quot;feelingShy&quot;:false}">
            <input type="hidden" name="commentType" value="comment" />
            <input type="hidden" name="oid" value="7443525" />
            <input type="hidden" name="source" value="desktop">

            
            

            <label for="comment" class="hidden">Comment</label>
            
              <h4 class="commentFormAddHeader"><a name="readerComments">Add a comment</a></h4>
            

            
            
            <p style="margin-left:15px; margin-right:15px;">Remember, it's entirely possible to disagree without spiralling into a thread of negativity and personal attacks. We have the right to remove (and you have the right to report) any comments that go against <a href="/halifax/CommentsPolicy/Page" target="_blank">our policy</a>.</p>

            <div class="errorDisplay" style="display:none">
              <ol></ol>
            </div>
            <dl class="formElements clearfix">
            
              <dd><textarea name="comment" style="height:112px;overflow:hidden;" tabindex="1" class="expandableBox required" id="comment" data-validate="required"></textarea></dd>
            </dl>

            

            

            <input type="checkbox" name="subscribe" id="BlogComments_commentSubscribe" value="yes"> <label for="BlogComments_commentSubscribe" style="margin-right:24px;">Subscribe to this thread</label>
            
            

            <p class="commentFormSubmit">
              <input type="submit" name="commentSubmit" tabindex="2" value="Post Comment" id="commentSubmit" />
            </p>

          </form>
          <script>
            jQuery("textarea.expandableBox").autoBoxResize();
          </script>
        
      </div><!-- comments -->
      <script type="text/javascript">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</script>
    
  


      <!-- end gridMainColumn -->
    </div>

    <div id="gridRightColumn">
    
      <!-- ZoneB -->
      <div id="gridMainSidebar">
        <div id="Box1" class="MainSidebar BlogPostsDefault Ad Box">
  <!-- /1020031/Box_New1 -->
          <div id="div-gpt-ad-box_new1" style="" data-slot="/1020031/Box_New1" data-output="synchronous" data-width="300" data-height="250">
            <script type='text/javascript'>
                googletag.display('div-gpt-ad-box_new1');
            </script>
          </div>
</div><div id="Teaser1" class="MainSidebar BlogPostsDefault Ad Teaser">
  <!-- /1020031/Teaser_New1 -->
          <div id="div-gpt-ad-teaser_new1" style="" data-slot="/1020031/Teaser_New1" data-output="synchronous" data-width="300" data-height="80">
            <script type='text/javascript'>
                googletag.display('div-gpt-ad-teaser_new1');
            </script>
          </div>
</div><div id="Box2" class="MainSidebar BlogPostsDefault Ad Box">
  <!-- /1020031/Box_New2 -->
          <div id="div-gpt-ad-box_new2" style="" data-slot="/1020031/Box_New2" data-output="synchronous" data-width="300" data-height="250">
            <script type='text/javascript'>
                googletag.display('div-gpt-ad-box_new2');
            </script>
          </div>
</div><div id="Teaser2" class="MainSidebar BlogPostsDefault Ad Teaser">
  <!-- /1020031/Teaser_New2 -->
          <div id="div-gpt-ad-teaser_new2" style="" data-slot="/1020031/Teaser_New2" data-output="synchronous" data-width="300" data-height="80">
            <script type='text/javascript'>
                googletag.display('div-gpt-ad-teaser_new2');
            </script>
          </div>
</div><div id="Box3" class="MainSidebar BlogPostsDefault Ad Box">
  <!-- /1020031/Box_New3 -->
          <div id="div-gpt-ad-box_new3" style="" data-slot="/1020031/Box_New3" data-output="synchronous" data-width="300" data-height="250">
            <script type='text/javascript'>
                googletag.display('div-gpt-ad-box_new3');
            </script>
          </div>
</div><div id="Teaser3" class="MainSidebar BlogPostsDefault Ad Teaser">
  <!-- /1020031/Teaser_New3 -->
          <div id="div-gpt-ad-teaser_new3" style="" data-slot="/1020031/Teaser_New3" data-output="synchronous" data-width="300" data-height="80">
            <script type='text/javascript'>
                googletag.display('div-gpt-ad-teaser_new3');
            </script>
          </div>
</div><div id="Box4" class="MainSidebar BlogPostsDefault Ad Box">
  <!-- /1020031/Box_New4 -->
          <div id="div-gpt-ad-box_new4" style="" data-slot="/1020031/Box_New4" data-output="synchronous" data-width="300" data-height="250">
            <script type='text/javascript'>
                googletag.display('div-gpt-ad-box_new4');
            </script>
          </div>
</div><div id="Teaser4" class="MainSidebar BlogPostsDefault Ad Teaser">
  <!-- /1020031/Teaser_New4 -->
          <div id="div-gpt-ad-teaser_new4" style="" data-slot="/1020031/Teaser_New4" data-output="synchronous" data-width="300" data-height="80">
            <script type='text/javascript'>
                googletag.display('div-gpt-ad-teaser_new4');
            </script>
          </div>
</div><div id="Box5" class="MainSidebar BlogPostsDefault Ad Box">
  <!-- /1020031/Box_New5 -->
          <div id="div-gpt-ad-box_new5" style="" data-slot="/1020031/Box_New5" data-output="synchronous" data-width="300" data-height="250">
            <script type='text/javascript'>
                googletag.display('div-gpt-ad-box_new5');
            </script>
          </div>
</div><div id="Teaser5" class="MainSidebar BlogPostsDefault Ad Teaser">
  <!-- /1020031/Teaser_New5 -->
          <div id="div-gpt-ad-teaser_new5" style="" data-slot="/1020031/Teaser_New5" data-output="synchronous" data-width="300" data-height="80">
            <script type='text/javascript'>
                googletag.display('div-gpt-ad-teaser_new5');
            </script>
          </div>
</div>





    










<div id="CalendarSearch" class="MainSidebar BlogPostsDefault ">
  <div class="tabs">  
    <div class="tabCurrent tabLeft"><a href="#">Events</a></div> 
    <div class="tabBack tabCenter"><a href="#">Music</a></div> 
    <div class="tabBack tabCenter"><a href="#">Film Times</a></div> 
    <div class="tabBack tabRight"><a href="#">Dining</a></div>
    <div class="tabBack tabRight"><a href="#">Locations</a></div>
  </div>
  <div class="clear"></div>
  
  
  
  <div class="eventSearchBody">
    <form name="eventSearchForm" method="get" action="http://www.thecoast.ca/halifax/EventSearch">
      <select name="narrowByDate">
    <option value="">-All Dates-</option>
    
    
      
      
        
        
          <option value="2017-05-24" selected="selected">Wednesday, May 24</option>
        
      
        
        
          <option value="2017-05-25">Thursday, May 25</option>
        
      
        
        
          <option value="2017-05-26">Friday, May 26</option>
        
      
        
        
          <option value="2017-05-27">Saturday, May 27</option>
        
      
        
        
          <option value="2017-05-28">Sunday, May 28</option>
        
      
        
        
          <option value="2017-05-29">Monday, May 29</option>
        
      
        
        
          <option value="2017-05-30">Tuesday, May 30</option>
        
      
        
        
          <option value="2017-05-31">Wednesday, May 31</option>
        
      
        
        
          <option value="2017-06-01">Thursday, June  1</option>
        
      
        
        
          <option value="2017-06-02">Friday, June  2</option>
        
      
        
        
          <option value="2017-06-03">Saturday, June  3</option>
        
      
        
        
          <option value="2017-06-04">Sunday, June  4</option>
        
      
        
        
          <option value="2017-06-05">Monday, June  5</option>
        
      
        
        
          <option value="2017-06-06">Tuesday, June  6</option>
        
      
        
        
          <option value="2017-06-07">Wednesday, June  7</option>
        
      
        
        
          <option value="2017-06-08">Thursday, June  8</option>
        
      
        
        
          <option value="2017-06-09">Friday, June  9</option>
        
      
        
        
          <option value="2017-06-10">Saturday, June 10</option>
        
      
        
        
          <option value="2017-06-11">Sunday, June 11</option>
        
      
        
        
          <option value="2017-06-12">Monday, June 12</option>
        
      
        
        
          <option value="2017-06-13">Tuesday, June 13</option>
        
      
        
        
          <option value="2017-06-14">Wednesday, June 14</option>
        
      
        
        
          <option value="2017-06-15">Thursday, June 15</option>
        
      
        
        
          <option value="2017-06-16">Friday, June 16</option>
        
      
        
        
          <option value="2017-06-17">Saturday, June 17</option>
        
      
        
        
          <option value="2017-06-18">Sunday, June 18</option>
        
      
        
        
          <option value="2017-06-19">Monday, June 19</option>
        
      
        
        
          <option value="2017-06-20">Tuesday, June 20</option>
        
      
        
        
          <option value="2017-06-21">Wednesday, June 21</option>
        
      
        
        
          <option value="2017-06-22">Thursday, June 22</option>
        
      
        
        
          <option value="2017-06-23">Friday, June 23</option>
        
      
    
  </select>

      <select name="eventCategory">
        <option value="">-All Categories-</option>
        
          
            <option value="1072077" >CONTESTS - WIN TICKETS</option>
          
          <option value="1072078" >&nbsp;&nbsp;Giveaways</option>
        
          
            <option value="981500" >EVENTS</option>
          
          <option value="993569" >&nbsp;&nbsp;Activism</option>
        
          
          <option value="1595506" >&nbsp;&nbsp;Atlantic Book Awards</option>
        
          
          <option value="5022554" >&nbsp;&nbsp;Atlantic Jewish Film Festival</option>
        
          
          <option value="3917101" >&nbsp;&nbsp;Bedford Days</option>
        
          
          <option value="2491040" >&nbsp;&nbsp;Bike Week</option>
        
          
          <option value="2139695" >&nbsp;&nbsp;Dance</option>
        
          
          <option value="1630743" >&nbsp;&nbsp;Family</option>
        
          
          <option value="2139688" >&nbsp;&nbsp;Fashion</option>
        
          
          <option value="1669893" >&nbsp;&nbsp;Film Screening</option>
        
          
          <option value="1603587" >&nbsp;&nbsp;Food & Drink</option>
        
          
          <option value="981504" >&nbsp;&nbsp;Fundraiser</option>
        
          
          <option value="1083123" >&nbsp;&nbsp;Green, Environmental</option>
        
          
          <option value="2139697" >&nbsp;&nbsp;Health & Wellness</option>
        
          
          <option value="993565" >&nbsp;&nbsp;Lecture</option>
        
          
          <option value="993388" >&nbsp;&nbsp;Literary</option>
        
          
          <option value="993539" >&nbsp;&nbsp;Meeting</option>
        
          
          <option value="7169725" >&nbsp;&nbsp;Naturopathic Medicine Week</option>
        
          
          <option value="7090324" >&nbsp;&nbsp;Nova Scotia Craft Beer Week</option>
        
          
          <option value="994905" >&nbsp;&nbsp;Outdoors</option>
        
          
          <option value="6287229" >&nbsp;&nbsp;Shopping</option>
        
          
          <option value="994904" >&nbsp;&nbsp;Special Event</option>
        
          
          <option value="1460010" >&nbsp;&nbsp;Sports</option>
        
          
          <option value="3211301" >&nbsp;&nbsp;Tall Ships</option>
        
          
          <option value="5223712" >&nbsp;&nbsp;Trivia</option>
        
          
          <option value="994903" >&nbsp;&nbsp;Workshop</option>
        
          
            <option value="1117518" >FESTIVALS</option>
          
          <option value="1553537" >&nbsp;&nbsp;Atlantic Film Festival</option>
        
          
          <option value="1705978" >&nbsp;&nbsp;Fall Festivals</option>
        
          
          <option value="4415993" >&nbsp;&nbsp;Fall Wine Festival</option>
        
          
          <option value="2379028" >&nbsp;&nbsp;Halifax Independent Filmmakers Festival</option>
        
          
          <option value="3825224" >&nbsp;&nbsp;Mayworks Festival</option>
        
          
          <option value="4983845" >&nbsp;&nbsp;Nocturne</option>
        
          
          <option value="4354978" >&nbsp;&nbsp;Outdoor Film Experience</option>
        
          
          <option value="3181151" >&nbsp;&nbsp;OUTeast Film Festival</option>
        
          
          <option value="4424701" >&nbsp;&nbsp;Photopolis</option>
        
          
          <option value="1553535" >&nbsp;&nbsp;Pride Week</option>
        
          
          <option value="1910972" >&nbsp;&nbsp;Prismatic Festival</option>
        
          
          <option value="1705980" >&nbsp;&nbsp;Spring Festivals</option>
        
          
          <option value="1553534" >&nbsp;&nbsp;Summer Festivals</option>
        
          
          <option value="1705979" >&nbsp;&nbsp;Winter Festivals</option>
        
          
          <option value="4414679" >&nbsp;&nbsp;Word on the Street</option>
        
          
            <option value="1364652" >HOLIDAY EVENTS</option>
          
          <option value="7364289" >&nbsp;&nbsp;Canada 150 celebrations</option>
        
          
          <option value="1553541" >&nbsp;&nbsp;Canada Day Weekend</option>
        
          
          <option value="1413339" >&nbsp;&nbsp;December Festivities</option>
        
          
          <option value="1364653" >&nbsp;&nbsp;Halloween</option>
        
          
          <option value="5066444" >&nbsp;&nbsp;Holiday Events</option>
        
          
          <option value="1489196" >&nbsp;&nbsp;Valentine's Day</option>
        
          
            <option value="981501" >ON STAGE</option>
          
          <option value="1553533" >&nbsp;&nbsp;Atlantic Fringe Festival</option>
        
          
          <option value="981506" >&nbsp;&nbsp;Comedy Etc.</option>
        
          
          <option value="981516" >&nbsp;&nbsp;Dance</option>
        
          
          <option value="1553538" >&nbsp;&nbsp;Halifax International Buskers Festival</option>
        
          
          <option value="992872" >&nbsp;&nbsp;Spoken Word</option>
        
          
          <option value="3869470" >&nbsp;&nbsp;Stages Theatre Festival</option>
        
          
          <option value="981505" >&nbsp;&nbsp;Theatre</option>
        
          
            <option value="981502" >VISUAL ARTS EXHIBITS</option>
          
          <option value="981507" >&nbsp;&nbsp;Galleries</option>
        
          
          <option value="981508" >&nbsp;&nbsp;Museums</option>
        
          
          <option value="981509" >&nbsp;&nbsp;Other Spaces</option>
        
      </select>

      <select name="neighborhood">
    <option value="">-All Neighborhoods-</option>
    
      
        
          <option value="992634">&nbsp;&nbsp;Barrington</option>
        
      
        
          <option value="992638">&nbsp;&nbsp;Bayers Lake/Fairview/Clayton Park</option>
        
      
        
          <option value="992635">&nbsp;&nbsp;Bedford/Lower Sackville/Tantallon</option>
        
      
        
          <option value="992636">&nbsp;&nbsp;Dartmouth</option>
        
      
        
          <option value="992637">&nbsp;&nbsp;Downtown</option>
        
      
        
          <option value="3879573">&nbsp;&nbsp;Eastern Passage</option>
        
      
        
          <option value="3957052">&nbsp;&nbsp;Eastern Shore</option>
        
      
        
          <option value="992639">&nbsp;&nbsp;North End</option>
        
      
        
          <option value="992832">&nbsp;&nbsp;Out of Town</option>
        
      
        
          <option value="992640">&nbsp;&nbsp;Quinpool</option>
        
      
        
          <option value="992641">&nbsp;&nbsp;South End</option>
        
      
        
          <option value="992643">&nbsp;&nbsp;Spring Garden</option>
        
      
        
          <option value="992834">&nbsp;&nbsp;Spryfield/Purcell's Cove</option>
        
      
        
          <option value="992644">&nbsp;&nbsp;Waterfront</option>
        
      
        
          <option value="992645">&nbsp;&nbsp;West End</option>
        
      
    
  </select>
      
      <input type="text" value="" name="keywords" title="Enter keyword" class="text" value="" />
      <input type="submit" value="go" />     
    </form>
  </div>
  
  
  
  
  <div class="eventSearchBody" style="display:none">
    <form name="musicEventSearchForm" method="get" action="http://www.thecoast.ca/halifax/EventSearch">
      <input type="hidden" name="eventSection" value="981499">
      
      <select name="narrowByDate">
    <option value="">-All Dates-</option>
    
    
      
      
        
        
          <option value="2017-05-24" selected="selected">Wednesday, May 24</option>
        
      
        
        
          <option value="2017-05-25">Thursday, May 25</option>
        
      
        
        
          <option value="2017-05-26">Friday, May 26</option>
        
      
        
        
          <option value="2017-05-27">Saturday, May 27</option>
        
      
        
        
          <option value="2017-05-28">Sunday, May 28</option>
        
      
        
        
          <option value="2017-05-29">Monday, May 29</option>
        
      
        
        
          <option value="2017-05-30">Tuesday, May 30</option>
        
      
        
        
          <option value="2017-05-31">Wednesday, May 31</option>
        
      
        
        
          <option value="2017-06-01">Thursday, June  1</option>
        
      
        
        
          <option value="2017-06-02">Friday, June  2</option>
        
      
        
        
          <option value="2017-06-03">Saturday, June  3</option>
        
      
        
        
          <option value="2017-06-04">Sunday, June  4</option>
        
      
        
        
          <option value="2017-06-05">Monday, June  5</option>
        
      
        
        
          <option value="2017-06-06">Tuesday, June  6</option>
        
      
        
        
          <option value="2017-06-07">Wednesday, June  7</option>
        
      
        
        
          <option value="2017-06-08">Thursday, June  8</option>
        
      
        
        
          <option value="2017-06-09">Friday, June  9</option>
        
      
        
        
          <option value="2017-06-10">Saturday, June 10</option>
        
      
        
        
          <option value="2017-06-11">Sunday, June 11</option>
        
      
        
        
          <option value="2017-06-12">Monday, June 12</option>
        
      
        
        
          <option value="2017-06-13">Tuesday, June 13</option>
        
      
        
        
          <option value="2017-06-14">Wednesday, June 14</option>
        
      
        
        
          <option value="2017-06-15">Thursday, June 15</option>
        
      
        
        
          <option value="2017-06-16">Friday, June 16</option>
        
      
        
        
          <option value="2017-06-17">Saturday, June 17</option>
        
      
        
        
          <option value="2017-06-18">Sunday, June 18</option>
        
      
        
        
          <option value="2017-06-19">Monday, June 19</option>
        
      
        
        
          <option value="2017-06-20">Tuesday, June 20</option>
        
      
        
        
          <option value="2017-06-21">Wednesday, June 21</option>
        
      
        
        
          <option value="2017-06-22">Thursday, June 22</option>
        
      
        
        
          <option value="2017-06-23">Friday, June 23</option>
        
      
    
  </select>

      <select name="eventCategory">
        <option value="">-All Categories-</option>
        
          
            <option value="981533">Big Ticket Shows</option>
          
        
          
            <option value="981532">DJ + Dancing</option>
          
        
          
            <option value="1713872">Halifax Jazz Festival</option>
          
        
          
            <option value="1553532">Halifax Pop Explosion</option>
          
        
          
            <option value="4373274">Halifax Summer Opera Festival</option>
          
        
          
            <option value="1782286">Halifax Urban Folk Festival</option>
          
        
          
            <option value="981534">Karaoke</option>
          
        
          
            <option value="981503">Live Music</option>
          
        
          
            <option value="5272205">NSCC Novafest</option>
          
        
          
            <option value="1655623">Obey Convention</option>
          
        
          
            <option value="981531">Open Mic</option>
          
        
          
            <option value="1553529">Scotia Festival of Music</option>
          
        
      </select>

      <select name="neighborhood">
    <option value="">-All Neighborhoods-</option>
    
      
        
          <option value="992634">&nbsp;&nbsp;Barrington</option>
        
      
        
          <option value="992638">&nbsp;&nbsp;Bayers Lake/Fairview/Clayton Park</option>
        
      
        
          <option value="992635">&nbsp;&nbsp;Bedford/Lower Sackville/Tantallon</option>
        
      
        
          <option value="992636">&nbsp;&nbsp;Dartmouth</option>
        
      
        
          <option value="992637">&nbsp;&nbsp;Downtown</option>
        
      
        
          <option value="3879573">&nbsp;&nbsp;Eastern Passage</option>
        
      
        
          <option value="3957052">&nbsp;&nbsp;Eastern Shore</option>
        
      
        
          <option value="992639">&nbsp;&nbsp;North End</option>
        
      
        
          <option value="992832">&nbsp;&nbsp;Out of Town</option>
        
      
        
          <option value="992640">&nbsp;&nbsp;Quinpool</option>
        
      
        
          <option value="992641">&nbsp;&nbsp;South End</option>
        
      
        
          <option value="992643">&nbsp;&nbsp;Spring Garden</option>
        
      
        
          <option value="992834">&nbsp;&nbsp;Spryfield/Purcell's Cove</option>
        
      
        
          <option value="992644">&nbsp;&nbsp;Waterfront</option>
        
      
        
          <option value="992645">&nbsp;&nbsp;West End</option>
        
      
    
  </select>
        
      <input type="text" value="" name="keywords" title="Enter keyword" class="text" value="" />
      <input type="submit" value="go" />     
    </form>
  </div>


  

  <div class="eventSearchBody" style="display:none">
    <form name="movietimesSearchForm" method="get" action="http://www.thecoast.ca/halifax/MovieTimes" class="filmSearch">
      <select name="film" onchange="submit();"> 
        <option value="">Select a movie</option>
        
          
            <option value="5054906">Alien: Covenant</option>
          
        
          
            <option value="5170487">Baywatch</option>
          
        
          
            <option value="4573662">Beauty and the Beast</option>
          
        
          
            <option value="5807603">Beauty and the Beast in Disney Digital 3D</option>
          
        
          
            <option value="7265565">Bon Cop Bad Cop 2</option>
          
        
          
            <option value="5369843">Born in China</option>
          
        
          
            <option value="4350007">The Boss Baby</option>
          
        
          
            <option value="5942665">BOSTON: An American Running Story</option>
          
        
          
            <option value="5723545">The Circle</option>
          
        
          
            <option value="5573011">Diary of a Wimpy Kid: The Long Haul</option>
          
        
          
            <option value="5793028">Everything, Everything</option>
          
        
          
            <option value="4616336">The Fate of the Furious</option>
          
        
          
            <option value="7329304">Generation Iron 2</option>
          
        
          
            <option value="4682909">Going in Style</option>
          
        
          
            <option value="4381914">Guardians of the Galaxy Vol. 2</option>
          
        
          
            <option value="4496519">Guardians of the Galaxy Vol. 2 in Disney Digital 3D</option>
          
        
          
            <option value="4600003">Guardians of the Galaxy Vol. 2: An IMAX 3D Experience</option>
          
        
          
            <option value="5534470">King Arthur: Legend of the Sword</option>
          
        
          
            <option value="5539288">King Arthur: Legend of the Sword 3D</option>
          
        
          
            <option value="5906534">Maudie</option>
          
        
          
            <option value="5906563">Norman</option>
          
        
          
            <option value="5878197">A Quiet Passion</option>
          
        
          
            <option value="6923320">Raphael - Lord of the Arts 3D</option>
          
        
          
            <option value="3165679">Smurfs: The Lost Village</option>
          
        
          
            <option value="5007176">Snatched</option>
          
        
          
            <option value="5831764">The Wall</option>
          
        
      </select>
      
      <noscript>
        <br />
        <input type="submit" value="Search" />
      </noscript>
    </form>
  
  
    <p>or</p>
  
    <form name="movietimesSearchForm" method="get" action="http://www.thecoast.ca/halifax/MovieTimes" class="filmLocation">
      <select name="location" onchange="submit();"> 
        <option value="">Select a location</option>
        
          
            <option value="4108750">Cineplex Cinemas Bayers Lake & IMAX</option>
          
        
          
            <option value="4108751">Cineplex Cinemas Dartmouth Crossing</option>
          
        
          
            <option value="4108752">Cineplex Cinemas Lower Sackville</option>
          
        
          
            <option value="4108753">Cineplex Cinemas Oxford</option>
          
        
          
            <option value="4112127">Cineplex Cinemas Parklane</option>
          
        
      </select>
      
      <noscript>
         <br />
         <input type="submit" value="Search" />
      </noscript>
    </form>
  </div>


  
  
  <div class="eventSearchBody" style="display:none">
    <form name="diningSearchForm" method="get" action="http://www.thecoast.ca/halifax/LocationSearch">
      <input type="hidden" name="locationSection" value="993376">

      <select name="locationCategory">
        <option value="">-All Categories-</option>
        
          
            <option value="993467">African</option>
          
        
          
            <option value="993557">Brunch</option>
          
        
          
            <option value="995651">Burgers</option>
          
        
          
            <option value="995652">Cafes</option>
          
        
          
            <option value="4124299">Cajun</option>
          
        
          
            <option value="1514143">Caribbean</option>
          
        
          
            <option value="993472">Chinese</option>
          
        
          
            <option value="993563">Continental</option>
          
        
          
            <option value="5373096">Desserts</option>
          
        
          
            <option value="1063152">Diner</option>
          
        
          
            <option value="995653">Donair</option>
          
        
          
            <option value="995654">Fish & Chips</option>
          
        
          
            <option value="1898624">Food Courts</option>
          
        
          
            <option value="4358138">Food Truck</option>
          
        
          
            <option value="993475">French</option>
          
        
          
            <option value="993476">Greek</option>
          
        
          
            <option value="993479">Healthy Eating</option>
          
        
          
            <option value="1114094">Ice Cream</option>
          
        
          
            <option value="993481">Indian</option>
          
        
          
            <option value="993477">Italian</option>
          
        
          
            <option value="993483">Japanese / Sushi</option>
          
        
          
            <option value="993482">Korean</option>
          
        
          
            <option value="995650">Latin American</option>
          
        
          
            <option value="993469">Lobster</option>
          
        
          
            <option value="4241796">Mediterranean</option>
          
        
          
            <option value="3134707">Mexican</option>
          
        
          
            <option value="993478">Middle Eastern</option>
          
        
          
            <option value="1073550">Persian</option>
          
        
          
            <option value="993562">Pizza</option>
          
        
          
            <option value="993470">Pub Food</option>
          
        
          
            <option value="993471">Seafood</option>
          
        
          
            <option value="995648">Soup and Sandwich</option>
          
        
          
            <option value="993484">Steaks</option>
          
        
          
            <option value="995649">Street Vendors</option>
          
        
          
            <option value="3849160">Tapas</option>
          
        
          
            <option value="993485">Thai</option>
          
        
          
            <option value="993480">Vegan</option>
          
        
          
            <option value="993473">Vegetarian</option>
          
        
          
            <option value="993474">Vietnamese</option>
          
                
      </select>
    
      <select name="diningFeature">
        <option value="">-All Features-</option>
        
          
            <option value="3596718">New on scene 2013</option>
          
        
          
            <option value="4241710">New on the scene 2014</option>
          
        
          
            <option value="4524609">New on the scene 2015</option>
          
        
          
            <option value="5316112">New on the scene 2016</option>
          
        
          
            <option value="5908814">New on the scene 2017</option>
          
        
          
            <option value="1064338">Fine Dining</option>
          
        
          
            <option value="981606">Take-out</option>
          
        
          
            <option value="981614">Delivery</option>
          
        
          
            <option value="981605">Late Night Food</option>
          
        
          
            <option value="981602">24 Hours</option>
          
        
          
            <option value="981621">Water View</option>
          
        
          
            <option value="981610">Patio</option>
          
        
          
            <option value="981607">Wine List</option>
          
        
          
            <option value="981616">Wheelchair Accessible</option>
          
        
          
            <option value="981613">Historic Building</option>
          
        
          
            <option value="1510385">New on scene 2011</option>
          
        
          
            <option value="2944836">New on scene 2012</option>
          
        
      </select>
    
      <select name="neighborhood">
    <option value="">-All Neighborhoods-</option>
    
      
        
          <option value="992634">&nbsp;&nbsp;Barrington</option>
        
      
        
          <option value="992638">&nbsp;&nbsp;Bayers Lake/Fairview/Clayton Park</option>
        
      
        
          <option value="992635">&nbsp;&nbsp;Bedford/Lower Sackville/Tantallon</option>
        
      
        
          <option value="992636">&nbsp;&nbsp;Dartmouth</option>
        
      
        
          <option value="992637">&nbsp;&nbsp;Downtown</option>
        
      
        
          <option value="3879573">&nbsp;&nbsp;Eastern Passage</option>
        
      
        
          <option value="3957052">&nbsp;&nbsp;Eastern Shore</option>
        
      
        
          <option value="992639">&nbsp;&nbsp;North End</option>
        
      
        
          <option value="992832">&nbsp;&nbsp;Out of Town</option>
        
      
        
          <option value="992640">&nbsp;&nbsp;Quinpool</option>
        
      
        
          <option value="992641">&nbsp;&nbsp;South End</option>
        
      
        
          <option value="992643">&nbsp;&nbsp;Spring Garden</option>
        
      
        
          <option value="992834">&nbsp;&nbsp;Spryfield/Purcell's Cove</option>
        
      
        
          <option value="992644">&nbsp;&nbsp;Waterfront</option>
        
      
        
          <option value="992645">&nbsp;&nbsp;West End</option>
        
      
    
  </select>

      <input type="text" value="" name="keywords" title="Enter keyword" class="text" value="" />
      <input type="submit" value="go" />     
    </form>
  </div>


  
  
  <div class="eventSearchBody" style="display:none">
    <form name="diningSearchForm" method="get" action="http://www.thecoast.ca/halifax/LocationSearch">
      <select name="locationCategory">
        <option value="">-All Categories-</option>
        
          
            <option value="1895408" >ARTS VENUES</option>
          
          <option value="977662" >&nbsp;&nbsp;Galleries</option>
        
          
          <option value="977663" >&nbsp;&nbsp;Live Music</option>
        
          
          <option value="992742" >&nbsp;&nbsp;Movie Theatres</option>
        
          
          <option value="993316" >&nbsp;&nbsp;Museums</option>
        
          
          <option value="993556" >&nbsp;&nbsp;Other Arts Spaces</option>
        
          
          <option value="992617" >&nbsp;&nbsp;Stage/Performance Theatres</option>
        
          
            <option value="1652067" >BODY CARE & SALONS</option>
          
          <option value="993542" >&nbsp;&nbsp;Cosmetics, Beauty Products</option>
        
          
          <option value="995567" >&nbsp;&nbsp;Hair Salons</option>
        
          
          <option value="995571" >&nbsp;&nbsp;Massage Therapists</option>
        
          
          <option value="995576" >&nbsp;&nbsp;Spas</option>
        
          
          <option value="995577" >&nbsp;&nbsp;Tattoos, Piercings Parlors</option>
        
          
            <option value="993377" >BARS</option>
          
          <option value="995647" >&nbsp;&nbsp;Breweries</option>
        
          
          <option value="1058331" >&nbsp;&nbsp;Cocktail Lounge</option>
        
          
          <option value="993532" >&nbsp;&nbsp;DJ/Dancefloor</option>
        
          
          <option value="993555" >&nbsp;&nbsp;Gay Bar</option>
        
          
          <option value="1063145" >&nbsp;&nbsp;Hotel Bar</option>
        
          
          <option value="993561" >&nbsp;&nbsp;Karaoke</option>
        
          
          <option value="993538" >&nbsp;&nbsp;Live Music Venue</option>
        
          
          <option value="1063144" >&nbsp;&nbsp;Neighbourhood Joint</option>
        
          
          <option value="993533" >&nbsp;&nbsp;Pool Tables</option>
        
          
          <option value="993531" >&nbsp;&nbsp;Pubs</option>
        
          
          <option value="993529" >&nbsp;&nbsp;R&B / Jazz</option>
        
          
          <option value="993537" >&nbsp;&nbsp;Speciality Beers</option>
        
          
          <option value="993536" >&nbsp;&nbsp;Sports Bar</option>
        
          
          <option value="1063146" >&nbsp;&nbsp;Student Bar</option>
        
          
          <option value="2434990" >&nbsp;&nbsp;Wine Bar</option>
        
          
            <option value="1891898" >COMMUNITY</option>
          
          <option value="1895401" >&nbsp;&nbsp;Churches, Spiritual</option>
        
          
          <option value="995553" >&nbsp;&nbsp;Community Centres</option>
        
          
          <option value="1885496" >&nbsp;&nbsp;Convention Centres</option>
        
          
          <option value="1898603" >&nbsp;&nbsp;Government</option>
        
          
          <option value="1897374" >&nbsp;&nbsp;Health Centre</option>
        
          
          <option value="995555" >&nbsp;&nbsp;Libraries</option>
        
          
          <option value="1895623" >&nbsp;&nbsp;Media</option>
        
          
          <option value="1898604" >&nbsp;&nbsp;Public Transport</option>
        
          
          <option value="1895624" >&nbsp;&nbsp;Schools, Universities</option>
        
          
          <option value="1885488" >&nbsp;&nbsp;Social Clubs</option>
        
          
            <option value="1895406" >FASHION</option>
          
          <option value="1898605" >&nbsp;&nbsp;Athleticwear</option>
        
          
          <option value="993540" >&nbsp;&nbsp;Clothing: New</option>
        
          
          <option value="1895282" >&nbsp;&nbsp;Clothing: Used, Vintage</option>
        
          
          <option value="995590" >&nbsp;&nbsp;Eyewear</option>
        
          
          <option value="1897273" >&nbsp;&nbsp;Formalwear</option>
        
          
          <option value="995595" >&nbsp;&nbsp;Jewellery, Watches</option>
        
          
          <option value="1897271" >&nbsp;&nbsp;Lingerie, Hoisery</option>
        
          
          <option value="993541" >&nbsp;&nbsp;Shoes, Bags, Hats</option>
        
          
          <option value="1897272" >&nbsp;&nbsp;Swimwear</option>
        
          
          <option value="1897281" >&nbsp;&nbsp;Tartan</option>
        
          
            <option value="1891963" >FOOD & DRINK</option>
          
          <option value="995585" >&nbsp;&nbsp;Bakery</option>
        
          
          <option value="1897253" >&nbsp;&nbsp;Beer</option>
        
          
          <option value="995559" >&nbsp;&nbsp;Catering</option>
        
          
          <option value="995593" >&nbsp;&nbsp;Health Food, Supplements</option>
        
          
          <option value="995597" >&nbsp;&nbsp;Markets, Specialty Foods</option>
        
          
          <option value="995599" >&nbsp;&nbsp;Pastries, Candies & Chocolates</option>
        
          
          <option value="1895451" >&nbsp;&nbsp;Supermarkets</option>
        
          
          <option value="3531788" >&nbsp;&nbsp;Take-out</option>
        
          
          <option value="995586" >&nbsp;&nbsp;Wine, Wineries</option>
        
          
            <option value="1895297" >GREEN</option>
          
          <option value="995557" >&nbsp;&nbsp;Architects</option>
        
          
          <option value="995558" >&nbsp;&nbsp;Banks</option>
        
          
          <option value="995562" >&nbsp;&nbsp;Energy Efficiency & Supplies</option>
        
          
          <option value="995549" >&nbsp;&nbsp;Environmental/Ecological Groups</option>
        
          
          <option value="995565" >&nbsp;&nbsp;Gardening</option>
        
          
          <option value="995566" >&nbsp;&nbsp;Graphic Designers, Printers</option>
        
          
          <option value="995578" >&nbsp;&nbsp;Green Transport</option>
        
          
          <option value="995568" >&nbsp;&nbsp;Interior Decorators</option>
        
          
          <option value="995569" >&nbsp;&nbsp;Laundry, Diapers</option>
        
          
          <option value="995575" >&nbsp;&nbsp;Recycling, Cleaning</option>
        
          
          <option value="995580" >&nbsp;&nbsp;Woodworking, Carpentry</option>
        
          
            <option value="1895405" >HOMES</option>
          
          <option value="995582" >&nbsp;&nbsp;Antiques, Vintage</option>
        
          
          <option value="2146901" >&nbsp;&nbsp;Appliances</option>
        
          
          <option value="2146904" >&nbsp;&nbsp;Blinds, Drapery</option>
        
          
          <option value="2146906" >&nbsp;&nbsp;Building Supplies</option>
        
          
          <option value="4288129" >&nbsp;&nbsp;Carpentry and Woodworking</option>
        
          
          <option value="2146907" >&nbsp;&nbsp;Ceramics and Tile</option>
        
          
          <option value="3771971" >&nbsp;&nbsp;Cleaning, Organizing</option>
        
          
          <option value="2146910" >&nbsp;&nbsp;Design and Architecture</option>
        
          
          <option value="2146911" >&nbsp;&nbsp;Electrical stores</option>
        
          
          <option value="1898607" >&nbsp;&nbsp;Fabrics, Upholstery</option>
        
          
          <option value="3791104" >&nbsp;&nbsp;Finances</option>
        
          
          <option value="2146912" >&nbsp;&nbsp;Fireplaces</option>
        
          
          <option value="2146913" >&nbsp;&nbsp;Flooring</option>
        
          
          <option value="977665" >&nbsp;&nbsp;Furniture</option>
        
          
          <option value="1895283" >&nbsp;&nbsp;Garden Shops, Nurseries</option>
        
          
          <option value="995592" >&nbsp;&nbsp;Hardware</option>
        
          
          <option value="3792193" >&nbsp;&nbsp;Heating</option>
        
          
          <option value="995594" >&nbsp;&nbsp;Home Accessories</option>
        
          
          <option value="4287868" >&nbsp;&nbsp;Home Staging</option>
        
          
          <option value="2146917" >&nbsp;&nbsp;Kitchens and Bathrooms</option>
        
          
          <option value="2146918" >&nbsp;&nbsp;Landscaping, lawn care</option>
        
          
          <option value="1895452" >&nbsp;&nbsp;Lighting</option>
        
          
          <option value="2146919" >&nbsp;&nbsp;Mattresses, beds and futons</option>
        
          
          <option value="3771972" >&nbsp;&nbsp;Moving</option>
        
          
          <option value="1895454" >&nbsp;&nbsp;Paint and painters</option>
        
          
          <option value="1898609" >&nbsp;&nbsp;Prints, Posters and Wall Decor</option>
        
          
          <option value="1895453" >&nbsp;&nbsp;Rugs, Carpeting</option>
        
          
          <option value="2146921" >&nbsp;&nbsp;Spas, pools, saunas and outdoor living</option>
        
          
          <option value="2146922" >&nbsp;&nbsp;Windows and doors</option>
        
          
            <option value="1885272" >HOTELS & TRAVEL</option>
          
          <option value="995570" >&nbsp;&nbsp;Hotels and Resorts</option>
        
          
          <option value="995572" >&nbsp;&nbsp;Tours</option>
        
          
          <option value="995579" >&nbsp;&nbsp;Travel Agencies</option>
        
          
            <option value="1891897" >RECREATION & OUTDOORS</option>
          
          <option value="1897268" >&nbsp;&nbsp;Beaches, Lakes</option>
        
          
          <option value="995587" >&nbsp;&nbsp;Bike Shops</option>
        
          
          <option value="1895504" >&nbsp;&nbsp;Boardshops, Surfing</option>
        
          
          <option value="1897259" >&nbsp;&nbsp;Canoe, Kayak</option>
        
          
          <option value="995563" >&nbsp;&nbsp;Fitness Studios, Gyms</option>
        
          
          <option value="1885352" >&nbsp;&nbsp;Golf Courses</option>
        
          
          <option value="1885327" >&nbsp;&nbsp;Marinas, Boating Clubs</option>
        
          
          <option value="993599" >&nbsp;&nbsp;Parks & Landmarks</option>
        
          
          <option value="993544" >&nbsp;&nbsp;Sporting Goods Stores</option>
        
          
          <option value="1885493" >&nbsp;&nbsp;Sports Centres</option>
        
          
          <option value="995556" >&nbsp;&nbsp;Trails</option>
        
          
          <option value="995581" >&nbsp;&nbsp;Yoga, Pilates</option>
        
          
            <option value="993381" >SHOPPING</option>
          
          <option value="995584" >&nbsp;&nbsp;Auto, Motorcycle & Scooter</option>
        
          
          <option value="977672" >&nbsp;&nbsp;Bookstores & Newstands</option>
        
          
          <option value="995589" >&nbsp;&nbsp;Cameras</option>
        
          
          <option value="995598" >&nbsp;&nbsp;CDs, DVDs, Videos, Vinyl</option>
        
          
          <option value="1895288" >&nbsp;&nbsp;Comics</option>
        
          
          <option value="993547" >&nbsp;&nbsp;Computers, Electronics</option>
        
          
          <option value="1895285" >&nbsp;&nbsp;Department Stores</option>
        
          
          <option value="995591" >&nbsp;&nbsp;Florists</option>
        
          
          <option value="1897189" >&nbsp;&nbsp;Gaming</option>
        
          
          <option value="993543" >&nbsp;&nbsp;Gifts, Arts & Crafts</option>
        
          
          <option value="1895280" >&nbsp;&nbsp;Hobbies, Art Supplies</option>
        
          
          <option value="995596" >&nbsp;&nbsp;Kids</option>
        
          
          <option value="1895284" >&nbsp;&nbsp;Malls</option>
        
          
          <option value="1895286" >&nbsp;&nbsp;Mobile Phones</option>
        
          
          <option value="1895281" >&nbsp;&nbsp;Musical Instruments</option>
        
          
          <option value="2757022" >&nbsp;&nbsp;Online Boutiques, Designers and Suppliers</option>
        
          
          <option value="995600" >&nbsp;&nbsp;Pets</option>
        
          
          <option value="1904629" >&nbsp;&nbsp;Pharmacies</option>
        
          
          <option value="1895450" >&nbsp;&nbsp;Sex Toys, Adult</option>
        
          
          <option value="995601" >&nbsp;&nbsp;Smoke Shops</option>
        
          
          <option value="995602" >&nbsp;&nbsp;Stationery</option>
        
          
          <option value="1895457" >&nbsp;&nbsp;Tent & Party Rentals</option>
        
      </select>
      
      <select name="neighborhood">
    <option value="">-All Neighborhoods-</option>
    
      
        
          <option value="992634">&nbsp;&nbsp;Barrington</option>
        
      
        
          <option value="992638">&nbsp;&nbsp;Bayers Lake/Fairview/Clayton Park</option>
        
      
        
          <option value="992635">&nbsp;&nbsp;Bedford/Lower Sackville/Tantallon</option>
        
      
        
          <option value="992636">&nbsp;&nbsp;Dartmouth</option>
        
      
        
          <option value="992637">&nbsp;&nbsp;Downtown</option>
        
      
        
          <option value="3879573">&nbsp;&nbsp;Eastern Passage</option>
        
      
        
          <option value="3957052">&nbsp;&nbsp;Eastern Shore</option>
        
      
        
          <option value="992639">&nbsp;&nbsp;North End</option>
        
      
        
          <option value="992832">&nbsp;&nbsp;Out of Town</option>
        
      
        
          <option value="992640">&nbsp;&nbsp;Quinpool</option>
        
      
        
          <option value="992641">&nbsp;&nbsp;South End</option>
        
      
        
          <option value="992643">&nbsp;&nbsp;Spring Garden</option>
        
      
        
          <option value="992834">&nbsp;&nbsp;Spryfield/Purcell's Cove</option>
        
      
        
          <option value="992644">&nbsp;&nbsp;Waterfront</option>
        
      
        
          <option value="992645">&nbsp;&nbsp;West End</option>
        
      
    
  </select>

      <input type="text" value="" name="keywords" title="Enter keyword" class="text" value="" />
      <input type="submit" value="go" />     
    </form>
  </div>

</div>






<script type="text/javascript">
  Event.observe(document, "dom:loaded", function() {
      dnSetupTabGroup(
          $$("#CalendarSearch div.tabs>div"),
          $$("#CalendarSearch div.eventSearchBody"),
          "tabCurrent", "tabBack", 0
      );
      
      // Deactivate links.
      $$("#CalendarSearch div.tabs>div a").each(function(a) {
          a.onclick = function() { return false; };
      });
  });
</script>
<div id="DoubleBox" class="MainSidebar BlogPostsDefault Ad DoubleBox">
  <!-- /1020031/DoubleBox_New -->
          <div id="div-gpt-ad-doublebox_new" style="" data-slot="/1020031/DoubleBox_New" data-output="synchronous" data-width="300" data-height="600">
            <script type='text/javascript'>
                googletag.display('div-gpt-ad-doublebox_new');
            </script>
          </div>
</div><div id="BoxPromo1" class="MainSidebar BlogPostsDefault Ad Box Promo">
  <!-- /1020031/PromoBox_New1 -->
          <div id="div-gpt-ad-promobox_new1" style="" data-slot="/1020031/PromoBox_New1" data-output="synchronous" data-width="300" data-height="250">
            <script type='text/javascript'>
                googletag.display('div-gpt-ad-promobox_new1');
            </script>
          </div>
</div><div id="BoxPromo2" class="MainSidebar BlogPostsDefault Ad Box Promo">
  <!-- /1020031/PromoBox_New2 -->
          <div id="div-gpt-ad-promobox_new2" style="" data-slot="/1020031/PromoBox_New2" data-output="synchronous" data-width="300" data-height="250">
            <script type='text/javascript'>
                googletag.display('div-gpt-ad-promobox_new2');
            </script>
          </div>
</div><div id="BoxPromo3" class="MainSidebar BlogPostsDefault Ad Box Promo">
  <!-- /1020031/PromoBox_New3 -->
          <div id="div-gpt-ad-promobox_new3" style="" data-slot="/1020031/PromoBox_New3" data-output="synchronous" data-width="300" data-height="250">
            <script type='text/javascript'>
                googletag.display('div-gpt-ad-promobox_new3');
            </script>
          </div>
</div>





<div id="HomeTopTen" class="MainSidebar BlogPostsDefault ">

  <div id="topTenHeader">
   <h2 id="sectionHeader-topten">Coast Top Ten</h2>
    <div class="tabs">
      <div class="tabCurrent tabLeft"><a href="#">Most Read</a></div> 
      <div class="tabBack tabCenter"><a href="#">Most Shared</a></div> 
      <div class="tabBack tabRight"><a href="#">Most Discussed</a></div>
    </div>
    
    <div class="clear"></div>
    
    <div class="topTenBody">
      <ol>
        
          <li><a href="http://www.thecoast.ca/halifax/the-quiet-crisis-of-mental-health-care-in-nova-scotia/Content?oid=7355675">The quiet crisis of mental health care in Nova Scotia</a> &nbsp; (Health)</li>
        
          <li><a href="http://www.thecoast.ca/halifax/everything-you-need-to-know-for-best-of-halifax-2017/Content?oid=7230543">Everything you need to know for Best of Halifax 2017</a> &nbsp; (City)</li>
        
          <li><a href="http://www.thecoast.ca/halifax/finding-taylor-samson/Content?oid=7355672">Finding Taylor Samson</a> &nbsp; (City)</li>
        
          <li><a href="http://www.thecoast.ca/RealityBites/archives/2016/10/20/kings-college-stands-alone-in-rejecting-tuition-reset">King's College stands alone in rejecting tuition reset</a> &nbsp; (Reality Bites)</li>
        
          <li><a href="http://www.thecoast.ca/RealityBites/archives/2016/10/28/good-robot-and-islamic-centre-talk-it-out">Good Robot and Islamic centre talk it out</a> &nbsp; (Reality Bites)</li>
        
          <li><a href="http://www.thecoast.ca/RealityBites/archives/2016/10/15/waye-mason-reclaims-seat-for-halifax-south-downtown">Waye Mason reclaims seat for Halifax South Downtown</a> &nbsp; (Reality Bites)</li>
        
          <li><a href="http://www.thecoast.ca/halifax/stop-thinking-treaties-only-impact-first-nations/Content?oid=4974248">Stop thinking treaties only impact First Nations</a> &nbsp; (City)</li>
        
          <li><a href="http://www.thecoast.ca/halifax/ransomware-attack-in-nova-scotia-would-be-a-catastrophe/Content?oid=7348703">Ransomware attack in Nova Scotia would be a “catastrophe”</a> &nbsp; (City)</li>
        
          <li><a href="http://www.thecoast.ca/halifax/halifaxs-garbage-wars/Content?oid=4134035">Halifax’s garbage wars</a> &nbsp; (Environment)</li>
        
          <li><a href="http://www.thecoast.ca/Shoptalk/archives/2016/11/23/cure-what-ails-you-at-national-access-cannabis">Cure what ails you at National Access Cannabis</a> &nbsp; (Shoptalk)</li>
        
      </ol>
   
    </div>
    
    <div class="topTenBody" style="display:none">
      <ol>
        
          <li><a href="http://www.thecoast.ca/halifax/canada-post-wants-to-eliminate-my-job-as-a-letter-carrier-heres-why-you-should-care/Content?oid=4155364">Canada Post wants to eliminate my job as a letter carrier. Here’s why you should care</a> &nbsp; (Voice of the City)</li>
        
          <li><a href="http://www.thecoast.ca/halifax/doolittle-darwin-and-the-deeply-dumb/Content?oid=1320808">Doolittle, Darwin and the Deeply Dumb</a> &nbsp; (Education)</li>
        
          <li><a href="http://www.thecoast.ca/halifax/the-trials-of-dr-horne/Content?oid=959027">The trials of Dr. Horne</a> &nbsp; (Health)</li>
        
          <li><a href="http://www.thecoast.ca/halifax/the-haircut-my-story-of-living-with-depression/Content?oid=4575384">The haircut: my story of living with depression</a> &nbsp; (Voice of the City)</li>
        
          <li><a href="http://www.thecoast.ca/halifax/before-the-murder-and-after-the-life-of-tyler-richards/Content?oid=5846049">Before the murder and after, the life of Tyler Richards</a> &nbsp; (City)</li>
        
          <li><a href="http://www.thecoast.ca/halifax/one-daughters-fight-to-come-out-as-transwith-support-from-her-dad-along-the-way/Content?oid=5340414">One daughter's fight to come out as trans—with support from her dad along the way</a> &nbsp; (Voice of the City)</li>
        
          <li><a href="http://www.thecoast.ca/RealityBites/archives/2012/07/24/how-this-city-works">How this city works</a> &nbsp; (Reality Bites)</li>
        
          <li><a href="http://www.thecoast.ca/RealityBites/archives/2013/07/25/children-at-shubenacadie-residential-school-were-used-as-guinea-pigs-by-government-nutritionists">Children at Shubenacadie Residential School were used as Guinea pigs by government nutritionists</a> &nbsp; (Reality Bites)</li>
        
          <li><a href="http://www.thecoast.ca/halifax/the-shoe-must-go-on/Content?oid=7264529">The shoe must go on</a> &nbsp; (City)</li>
        
          <li><a href="http://www.thecoast.ca/halifax/halifaxs-xanadu/Content?oid=4282021">Halifax’s XANADU</a> &nbsp; (Editorial)</li>
        
      </ol>
    
    </div>
    
    <div class="topTenBody" style="display:none">
      <ol>
       
          <li><a href="http://www.thecoast.ca/halifax/canada-post-wants-to-eliminate-my-job-as-a-letter-carrier-heres-why-you-should-care/Content?oid=4155364">Canada Post wants to eliminate my job as a letter carrier. Here’s why you should care</a> &nbsp; (Voice of the City)</li>
        
          <li><a href="http://www.thecoast.ca/halifax/halifax-water-shouldnt-be-poisoning-our-water/Content?oid=4134006">Halifax Water should stop poisoning us</a> &nbsp; (Voice of the City)</li>
        
          <li><a href="http://www.thecoast.ca/RealityBites/archives/2012/07/11/halifax-council-oks-convention-centre-deal">Halifax council OKs convention centre deal</a> &nbsp; (Reality Bites)</li>
        
          <li><a href="http://www.thecoast.ca/halifax/bad-bus-drivers/Content?oid=1091941">Bad bus drivers</a> &nbsp; (Transit)</li>
        
          <li><a href="http://www.thecoast.ca/halifax/the-convention-centre-tower-play/Content?oid=2027217">The Convention Centre Tower Play</a> &nbsp; (City)</li>
        
          <li><a href="http://www.thecoast.ca/halifax/is-medical-marijuana-going-to-pot/Content?oid=2992790">Is medical marijuana going to pot?</a> &nbsp; (Health)</li>
        
          <li><a href="http://www.thecoast.ca/halifax/call-me-ms/Content?oid=6703464">Call me Ms.</a> &nbsp; (Voice of the City)</li>
        
          <li><a href="http://www.thecoast.ca/halifax/halifax-police-will-keep-using-street-checks/Content?oid=5915442">Halifax police will keep using street checks</a> &nbsp; (City)</li>
        
          <li><a href="http://www.thecoast.ca/RealityBites/archives/2015/01/23/the-six-facebook-posts-that-dal-suspended-13-students-for">The six Facebook posts that Dal suspended 13 students for</a> &nbsp; (Reality Bites)</li>
        
          <li><a href="http://www.thecoast.ca/halifax/clinics-move-to-bayers-lake-is-poor-planning-a-waste-of-public-funds/Content?oid=7058066">Clinic’s move to Bayers Lake is poor planning, a waste of public funds</a> &nbsp; (Voice of the City)</li>
        
      </ol>
  
    </div>
        
  </div>
  
</div>



<script type="text/javascript"><!--
  Event.observe(document, "dom:loaded", function () {
      dnSetupTabGroup(
          $$("#HomeTopTen div.tabs>div"),
          $$("#HomeTopTen div.topTenBody"),
          "tabCurrent", "tabBack"
      );
      
      // Deactivate links.
      $$("#HomeTopTen div.tabs>div a").each(function (a) {
          a.onclick = function () { return false; };
      });
  });
//--></script>







  
    

    
        <div id="SectionBlogs" class="MainSidebar BlogPostsDefault ">
      
      
      
          <h3 class="sectionBlogs-opinionated"><a href="http://www.thecoast.ca/blogs/Opinionated/">Opinionated</a></h3>
          <ul>
        
        

        <div class="imageLeadLeft">
        <a href="http://www.thecoast.ca/Opinionated/archives/2017/05/11/we-will-have-another-westray"><img src="https://media2.fdncms.com/thecoast/imager/u/featurette/7272631/screen_shot_2017-05-11_at_10.43.45_am.png" alt="We will have another Westray" class="storyImg" width="175" height="125" /></a>
      </div>
    
  

  
    <p class="sectionTitle">
      
      
      
      OPINIONATED &raquo;
    </p>
  

  <h2><a href="http://www.thecoast.ca/Opinionated/archives/2017/05/11/we-will-have-another-westray">We will have another Westray</a></h2>

  <p class="postedBy">
    
      posted by CHRIS PARSONS,
    
    May 11/17
  </p>

  <p>
    
  <span class="commentNumber"><a href="http://www.thecoast.ca/Opinionated/archives/2017/05/11/we-will-have-another-westray#readerComments">comments &nbsp;&nbsp;&nbsp;&nbsp; 5</a></span>
    
  </p>

  <div class="hr dotted"><hr /></div>

        
      
        

        <div class="imageLeadLeft">
        <a href="http://www.thecoast.ca/Opinionated/archives/2017/05/11/how-do-i-talk-to-my-neighbour-about-their-election-sign"><img src="https://media2.fdncms.com/thecoast/imager/u/featurette/7272064/askhole.jpg" alt="How do I talk to my neighbour about their election sign?" class="storyImg" width="175" height="125" /></a>
      </div>
    
  

  
    <p class="sectionTitle">
      
      
      
      OPINIONATED &raquo;
    </p>
  

  <h2><a href="http://www.thecoast.ca/Opinionated/archives/2017/05/11/how-do-i-talk-to-my-neighbour-about-their-election-sign">How do I talk to my neighbour about their election sign?</a></h2>

  <p class="postedBy">
    
      posted by CHERYL HANN,
    
    May 11/17
  </p>

  <p>
    
  <span class="commentNumber"><a href="http://www.thecoast.ca/Opinionated/archives/2017/05/11/how-do-i-talk-to-my-neighbour-about-their-election-sign#readerComments">comments &nbsp;&nbsp;&nbsp;&nbsp; 2</a></span>
    
  </p>

  <div class="hr dotted"><hr /></div>

        
      
          </ul>
          <p class="more"><a href="http://www.thecoast.ca/blogs/Opinionated/">More &raquo;</a></p>
        
      
    
      
      
          <h3 class="sectionBlogs-reality_bites"><a href="http://www.thecoast.ca/blogs/RealityBites/">Reality Bites</a></h3>
          <ul>
        
        

        <div class="imageLeadLeft">
        <a href="http://www.thecoast.ca/RealityBites/archives/2017/05/24/get-ready-for-doggy-paddles-at-the-dartmouth-sportsplex"><img src="https://media1.fdncms.com/thecoast/imager/u/featurette/7444261/istock-687356912.jpg" alt="Get ready for doggy paddles at the Dartmouth Sportsplex" class="storyImg" /></a>
      </div>
    
  

  
    <p class="sectionTitle">
      
      
      
      REALITY BITES &raquo;
    </p>
  

  <h2><a href="http://www.thecoast.ca/RealityBites/archives/2017/05/24/get-ready-for-doggy-paddles-at-the-dartmouth-sportsplex">Get ready for doggy paddles at the Dartmouth Sportsplex</a></h2>

  <p class="postedBy">
    
      posted by REBECCA DINGWELL,
    
    May 24/17
  </p>

  <p>
    The world is terrible, but at least we have swimming dogs.
  <span class="commentNumber"><a href="http://www.thecoast.ca/RealityBites/archives/2017/05/24/get-ready-for-doggy-paddles-at-the-dartmouth-sportsplex#readerComments">comments &nbsp;&nbsp;&nbsp;&nbsp; 0</a></span>
    
  </p>

  <div class="hr dotted"><hr /></div>

        
      
        

        <div class="imageLeadLeft">
        <a href="http://www.thecoast.ca/RealityBites/archives/2017/05/18/stephen-mcneil-gets-grilled-during-leaders-debate"><img src="https://media1.fdncms.com/thecoast/imager/u/featurette/7367511/3men.png" alt="Stephen McNeil gets grilled during leaders&rsquo; debate" class="storyImg" width="175" height="125" /></a>
      </div>
    
  

  
    <p class="sectionTitle">
      
      
      
      REALITY BITES &raquo;
    </p>
  

  <h2><a href="http://www.thecoast.ca/RealityBites/archives/2017/05/18/stephen-mcneil-gets-grilled-during-leaders-debate">Stephen McNeil gets grilled during leaders’ debate</a></h2>

  <p class="postedBy">
    
      posted by REBECCA DINGWELL,
    
    May 18/17
  </p>

  <p>
    
  <span class="commentNumber"><a href="http://www.thecoast.ca/RealityBites/archives/2017/05/18/stephen-mcneil-gets-grilled-during-leaders-debate#readerComments">comments &nbsp;&nbsp;&nbsp;&nbsp; 1</a></span>
    
  </p>

  <div class="hr dotted"><hr /></div>

        
      
        

        <div class="imageLeadLeft">
        <a href="http://www.thecoast.ca/RealityBites/archives/2017/05/16/past-social-media-posts-claim-two-more-political-candidates"><img src="https://media1.fdncms.com/thecoast/imager/u/featurette/7339994/screen_shot_2017-05-16_at_4.58.02_pm.png" alt="Past social media posts claim two more political candidates" class="storyImg" width="175" height="125" /></a>
      </div>
    
  

  
    <p class="sectionTitle">
      
      
      
      REALITY BITES &raquo;
    </p>
  

  <h2><a href="http://www.thecoast.ca/RealityBites/archives/2017/05/16/past-social-media-posts-claim-two-more-political-candidates">Past social media posts claim two more political candidates</a></h2>

  <p class="postedBy">
    
      posted by JACOB BOON,
    
    May 16/17
  </p>

  <p>
    Conservatives drop Jad Crnogorac and Bill McEwen withdraws from NDP over unearthed online comments.
  <span class="commentNumber"><a href="http://www.thecoast.ca/RealityBites/archives/2017/05/16/past-social-media-posts-claim-two-more-political-candidates#readerComments">comments &nbsp;&nbsp;&nbsp;&nbsp; 0</a></span>
    
  </p>

  <div class="hr dotted"><hr /></div>

        
      
        

        <div class="imageLeadLeft">
        <a href="http://www.thecoast.ca/RealityBites/archives/2017/05/12/provincial-politics-still-far-too-much-of-an-old-boys-club"><img src="https://media1.fdncms.com/thecoast/imager/u/featurette/7292983/3men.jpg" alt="Provincial politics still far too much of an old boy&#39;s club" class="storyImg" width="175" height="125" /></a>
      </div>
    
  

  
    <p class="sectionTitle">
      
      
      
      REALITY BITES &raquo;
    </p>
  

  <h2><a href="http://www.thecoast.ca/RealityBites/archives/2017/05/12/provincial-politics-still-far-too-much-of-an-old-boys-club">Provincial politics still far too much of an old boy's club</a></h2>

  <p class="postedBy">
    
      posted by REBECCA DINGWELL,
    
    May 12/17
  </p>

  <p>
    “Women are continuously struggling to be valued and recognized and supported within this political spectrum,” says Pamela Lovelace.
  <span class="commentNumber"><a href="http://www.thecoast.ca/RealityBites/archives/2017/05/12/provincial-politics-still-far-too-much-of-an-old-boys-club#readerComments">comments &nbsp;&nbsp;&nbsp;&nbsp; 4</a></span>
    
  </p>

  <div class="hr dotted"><hr /></div>

        
      
        

        <div class="imageLeadLeft">
        <a href="http://www.thecoast.ca/RealityBites/archives/2017/05/12/liberals-not-offering-details-on-harrietsfield-cleanup-plans"><img src="https://media1.fdncms.com/thecoast/imager/u/featurette/7290972/screen_shot_2017-05-12_at_3.51.35_pm.png" alt="Liberals not offering details on Harrietsfield cleanup plans" class="storyImg" width="175" height="125" /></a>
      </div>
    
  

  
    <p class="sectionTitle">
      
      
      
      REALITY BITES &raquo;
    </p>
  

  <h2><a href="http://www.thecoast.ca/RealityBites/archives/2017/05/12/liberals-not-offering-details-on-harrietsfield-cleanup-plans">Liberals not offering details on Harrietsfield cleanup plans</a></h2>

  <p class="postedBy">
    
      posted by JACOB BOON,
    
    May 12/17
  </p>

  <p>
    Premier's office has plans for fixing toxic water, but what they are and how HRM is involved has yet to be disclosed.
  <span class="commentNumber"><a href="http://www.thecoast.ca/RealityBites/archives/2017/05/12/liberals-not-offering-details-on-harrietsfield-cleanup-plans#readerComments">comments &nbsp;&nbsp;&nbsp;&nbsp; 0</a></span>
    
  </p>

  <div class="hr dotted"><hr /></div>

        
      
        

        <div class="imageLeadLeft">
        <a href="http://www.thecoast.ca/RealityBites/archives/2017/05/05/janes-walk-halifax-goes-the-extra-mile-this-weekend"><img src="https://media1.fdncms.com/thecoast/imager/u/featurette/7189965/screen_shot_2017-05-05_at_12.40.24_am.png" alt="Jane&#39;s Walk Halifax goes the extra mile this weekend" class="storyImg" width="175" height="125" /></a>
      </div>
    
  

  
    <p class="sectionTitle">
      
      
      
      REALITY BITES &raquo;
    </p>
  

  <h2><a href="http://www.thecoast.ca/RealityBites/archives/2017/05/05/janes-walk-halifax-goes-the-extra-mile-this-weekend">Jane's Walk Halifax goes the extra mile this weekend</a></h2>

  <p class="postedBy">
    
      posted by ALEX MYRICK,
    
    May  5/17
  </p>

  <p>
    Citizen-led walking tours return to bring the city's history, architecture and urban planning down to street-level.
  <span class="commentNumber"><a href="http://www.thecoast.ca/RealityBites/archives/2017/05/05/janes-walk-halifax-goes-the-extra-mile-this-weekend#readerComments">comments &nbsp;&nbsp;&nbsp;&nbsp; 2</a></span>
    
  </p>

  <div class="hr dotted"><hr /></div>

        
      
        

        <div class="imageLeadLeft">
        <a href="http://www.thecoast.ca/RealityBites/archives/2017/05/05/water-crisis-an-election-issue-in-halifax-atlantic"><img src="https://media2.fdncms.com/thecoast/imager/u/featurette/7189768/istock-157282207.jpg" alt="Water crisis an election issue in Halifax Atlantic" class="storyImg" width="175" height="125" /></a>
      </div>
    
  

  
    <p class="sectionTitle">
      
      
      
      REALITY BITES &raquo;
    </p>
  

  <h2><a href="http://www.thecoast.ca/RealityBites/archives/2017/05/05/water-crisis-an-election-issue-in-halifax-atlantic">Water crisis an election issue in Halifax Atlantic</a></h2>

  <p class="postedBy">
    
      posted by ALEX MYRICK,
    
    May  5/17
  </p>

  <p>
    Liberal incumbent faces criticism from challengers over long-festering environmental problem in Harrietsfield.
  <span class="commentNumber"><a href="http://www.thecoast.ca/RealityBites/archives/2017/05/05/water-crisis-an-election-issue-in-halifax-atlantic#readerComments">comments &nbsp;&nbsp;&nbsp;&nbsp; 0</a></span>
    
  </p>

  <div class="hr dotted"><hr /></div>

        
      
        

        <div class="imageLeadLeft">
        <a href="http://www.thecoast.ca/RealityBites/archives/2017/05/04/uniacke-square-security-cameras-slammed-as-invasion-of-privacy"><img src="https://media1.fdncms.com/thecoast/imager/u/featurette/7185594/uniacke.jpg" alt="Uniacke Square security cameras slammed as invasion of privacy" class="storyImg" width="175" height="125" /></a>
      </div>
    
  

  
    <p class="sectionTitle">
      
      
      
      REALITY BITES &raquo;
    </p>
  

  <h2><a href="http://www.thecoast.ca/RealityBites/archives/2017/05/04/uniacke-square-security-cameras-slammed-as-invasion-of-privacy">Uniacke Square security cameras slammed as invasion of privacy</a></h2>

  <p class="postedBy">
    
      posted by JACOB BOON,
    
    May  4/17
  </p>

  <p>
    Residents and community advocates strongly opposed to housing authority’s plans for new surveillance system.
  <span class="commentNumber"><a href="http://www.thecoast.ca/RealityBites/archives/2017/05/04/uniacke-square-security-cameras-slammed-as-invasion-of-privacy#readerComments">comments &nbsp;&nbsp;&nbsp;&nbsp; 5</a></span>
    
  </p>

  <div class="hr dotted"><hr /></div>

        
      
        

        <div class="imageLeadLeft">
        <a href="http://www.thecoast.ca/RealityBites/archives/2017/05/03/andrew-younger-resigns-over-allnovascotia-article"><img src="https://media1.fdncms.com/thecoast/imager/u/featurette/7170276/feature.jpg" alt="Andrew Younger resigns over &lt;i&gt;allNovaScotia&lt;/i&gt; article" class="storyImg" width="175" height="125" /></a>
      </div>
    
  

  
    <p class="sectionTitle">
      
      
      
      REALITY BITES &raquo;
    </p>
  

  <h2><a href="http://www.thecoast.ca/RealityBites/archives/2017/05/03/andrew-younger-resigns-over-allnovascotia-article">Andrew Younger resigns over <i>allNovaScotia</i> article</a></h2>

  <p class="postedBy">
    
      posted by JACOB BOON,
    
    May  3/17
  </p>

  <p>
    Dartmouth East MLA says his family has been subjected to “unsettling and offensive” privacy breaches.
  <span class="commentNumber"><a href="http://www.thecoast.ca/RealityBites/archives/2017/05/03/andrew-younger-resigns-over-allnovascotia-article#readerComments">comments &nbsp;&nbsp;&nbsp;&nbsp; 0</a></span>
    
  </p>

  <div class="hr dotted"><hr /></div>

        
      
        

        <div class="imageLeadLeft">
        <a href="http://www.thecoast.ca/RealityBites/archives/2017/05/03/kyley-harris-back-on-liberals-campaign-team"><img src="https://media1.fdncms.com/thecoast/imager/u/featurette/7166887/screen_shot_2017-05-03_at_10.26.59_am.png" alt="Kyley Harris back on Liberals&rsquo; campaign team" class="storyImg" width="175" height="125" /></a>
      </div>
    
  

  
    <p class="sectionTitle">
      
      
      
      REALITY BITES &raquo;
    </p>
  

  <h2><a href="http://www.thecoast.ca/RealityBites/archives/2017/05/03/kyley-harris-back-on-liberals-campaign-team">Kyley Harris back on Liberals’ campaign team</a></h2>

  <p class="postedBy">
    
      posted by JACOB BOON,
    
    May  3/17
  </p>

  <p>
    Party not commenting about communications director, who was fired three years ago after domestic assault.
  <span class="commentNumber"><a href="http://www.thecoast.ca/RealityBites/archives/2017/05/03/kyley-harris-back-on-liberals-campaign-team#readerComments">comments &nbsp;&nbsp;&nbsp;&nbsp; 3</a></span>
    
  </p>

  <div class="hr dotted"><hr /></div>

        
      
          </ul>
          <p class="more"><a href="http://www.thecoast.ca/blogs/RealityBites/">More &raquo;</a></p>
        
      
    
      
      
          <h3 class="sectionBlogs-shoptalk"><a href="http://www.thecoast.ca/blogs/Shoptalk/">Shoptalk</a></h3>
          <ul>
        
        

        <div class="imageLeadLeft">
        <a href="http://www.thecoast.ca/Shoptalk/archives/2017/05/18/the-flower-shop-hops-to-barrington"><img src="https://media1.fdncms.com/thecoast/imager/u/featurette/7351824/flowershop03.jpg" alt="The Flower Shop hops to Barrington" class="storyImg" width="175" height="125" /></a>
      </div>
    
  

  
    <p class="sectionTitle">
      
      
      
      SHOPTALK &raquo;
    </p>
  

  <h2><a href="http://www.thecoast.ca/Shoptalk/archives/2017/05/18/the-flower-shop-hops-to-barrington">The Flower Shop hops to Barrington</a></h2>

  <p class="postedBy">
    
      posted by REBECCA DINGWELL,
    
    May 18/17
  </p>

  <p>
    The veteran florist leaves its Granville digs May 31
  <span class="commentNumber"><a href="http://www.thecoast.ca/Shoptalk/archives/2017/05/18/the-flower-shop-hops-to-barrington#readerComments">comments &nbsp;&nbsp;&nbsp;&nbsp; 0</a></span>
    
  </p>

  <div class="hr dotted"><hr /></div>

        
      
        

        <div class="imageLeadLeft">
        <a href="http://www.thecoast.ca/Shoptalk/archives/2017/05/11/abode-boutique-is-closing"><img src="https://media1.fdncms.com/thecoast/imager/u/featurette/7274908/screen_shot_2017-05-11_at_1.51.13_pm.png" alt="Abode Boutique is closing" class="storyImg" width="175" height="125" /></a>
      </div>
    
  

  
    <p class="sectionTitle">
      
      
      
      SHOPTALK &raquo;
    </p>
  

  <h2><a href="http://www.thecoast.ca/Shoptalk/archives/2017/05/11/abode-boutique-is-closing">Abode Boutique is closing</a></h2>

  <p class="postedBy">
    
      posted by ALLISON SAUNDERS,
    
    May 11/17
  </p>

  <p>
    Say goodbye with an Open City mega sale
  <span class="commentNumber"><a href="http://www.thecoast.ca/Shoptalk/archives/2017/05/11/abode-boutique-is-closing#readerComments">comments &nbsp;&nbsp;&nbsp;&nbsp; 0</a></span>
    
  </p>

  <div class="hr dotted"><hr /></div>

        
      
        

        <div class="imageLeadLeft">
        <a href="http://www.thecoast.ca/Shoptalk/archives/2017/05/11/preamable-footwear-walks-on"><img src="https://media1.fdncms.com/thecoast/imager/u/featurette/7274610/18274920_1348079005241982_1390569287195709319_n.jpg" alt="Preamable Footwear walks on" class="storyImg" width="175" height="125" /></a>
      </div>
    
  

  
    <p class="sectionTitle">
      
      
      
      SHOPTALK &raquo;
    </p>
  

  <h2><a href="http://www.thecoast.ca/Shoptalk/archives/2017/05/11/preamable-footwear-walks-on">Preamable Footwear walks on</a></h2>

  <p class="postedBy">
    
      posted by ALLISON SAUNDERS,
    
    May 11/17
  </p>

  <p>
    The downtown shoe store closes May 27
  <span class="commentNumber"><a href="http://www.thecoast.ca/Shoptalk/archives/2017/05/11/preamable-footwear-walks-on#readerComments">comments &nbsp;&nbsp;&nbsp;&nbsp; 0</a></span>
    
  </p>

  <div class="hr dotted"><hr /></div>

        
      
        

        <div class="imageLeadLeft">
        <a href="http://www.thecoast.ca/Shoptalk/archives/2017/05/04/how-sweet-it-is"><img src="https://media1.fdncms.com/thecoast/imager/u/featurette/7170407/shoptalk.jpg" alt="How Sweet it is" class="storyImg" width="175" height="125" /></a>
      </div>
    
  

  
    <p class="sectionTitle">
      
      
      
      SHOPTALK &raquo;
    </p>
  

  <h2><a href="http://www.thecoast.ca/Shoptalk/archives/2017/05/04/how-sweet-it-is">How Sweet it is</a></h2>

  <p class="postedBy">
    
      posted by REBECCA DINGWELL,
    
    May  4/17
  </p>

  <p>
    Sweet Pea Boutique has been making Haligonians look cute for 10 years.
  <span class="commentNumber"><a href="http://www.thecoast.ca/Shoptalk/archives/2017/05/04/how-sweet-it-is#readerComments">comments &nbsp;&nbsp;&nbsp;&nbsp; 0</a></span>
    
  </p>

  <div class="hr dotted"><hr /></div>

        
      
          </ul>
          <p class="more"><a href="http://www.thecoast.ca/blogs/Shoptalk/">More &raquo;</a></p>
        
      
    
        </div>
      
  




    <div id="HomeCoverGallery" class="MainSidebar BlogPostsDefault ">
  
  
  
  
    <div id="issueCover">
      <img src="/images/headers/in-print-this-week.gif" alt="In Print This Week" style="float:left;" />
      <a href="http://www.thecoast.ca/halifax/IssueArchives?issue=7351024"><img src="/imager/b/cover/7351024/7e03/COA-A001-0518-C.jpg" alt="Issue Cover" /></a>
      
        <div style="width:130px; margin-top:5px; text-align:center;"><a href="https://www.pressreader.com/canada/the-coast/20170518" target="_blank" class="digitalIcon">Digital Edition</a></div>
      
    </div>
  
  
  <div id="InPrint">
    <h2><a href="http://www.thecoast.ca/halifax/IssueArchives?issue=7351024">In Print This Week</a></h2>
    <small>Vol 24, No 51<br />
    May 18, 2017<br /><br />
    <a href="http://www.thecoast.ca/halifax/IssueArchives">Cover Gallery &raquo;</a></small><br /><br />

  <form name="issueSearchForm" method="get" action="http://www.thecoast.ca/halifax/IssueArchives">
      <select name="issue" onchange="submit();">
        <option value="">Browse Issue by Date</option>
        
           <option value="7351024">May 18, 2017</option>
        
           <option value="7262956">May 11, 2017</option>
        
           <option value="7170409">May  4, 2017</option>
        
           <option value="7080642">April 27, 2017</option>
        
           <option value="6995707">April 20, 2017</option>
        
           <option value="6903110">April 13, 2017</option>
        
           <option value="6714762">April  6, 2017</option>
        
           <option value="6703313">March 30, 2017</option>
        
           <option value="6606769">March 23, 2017</option>
        
           <option value="6523034">March 16, 2017</option>
        
        <option value="">More...</option>
      </select>
    </form>
  </div>
  
  
  
  

    </div>
<div class="clear"></div>
  


        <!-- end gridMainSidebar -->
      </div>

      <!-- ZoneC -->
      <div id="gridMainSidebarJr">
        
        <!-- end gridAdSidebar -->
      </div>

      <!-- ZoneD -->
      <div id="gridMainSidebarJr2">
        
        <!-- end gridAdSidebar2 -->
      </div>
      
      <!-- Zone E -->
      <div id="gridBottomSidebar">
        
        <!-- end gridBottomSidebar -->
      </div>
      
      <!-- end gridRightColumn -->
    </div>

    <!-- Footer -->
    <div id="gridFooter">
      























<style type="text/css">
  div#HomeGuides a, div#HomeGuides a:focus, div#HomeGuides a:active, div#HomeGuides:focus {user-focus: none;  outline:expression(hideFocus=true); outline:0; outline : none; -moz-user-focus: none; -moz-outline: none;}
  div#HomeGuides .sliderContainer {width:890px;margin:auto;}
  div#HomeGuides .guidesOuter {position:relative;overflow:hidden;height:204px;width:890px;}
  div#HomeGuides .guidesInner {position:relative;width:1490px;height:200px;left:-2px;}
  * html div#HomeGuides .guidesInner {width:1492px;} /* for IE6 Win only */
  * html div#HomeGuides .guide {position:relative;left:-2px;} /* for IE6 Win only */
  div#HomeGuides .left, div#HomeGuides .right {width:20px;text-align:center;margin-top: 70px;}
  div#HomeGuides .left {float:left;}
  div#HomeGuides .right {float:right;}
  div#HomeGuides .left a, div#HomeGuides .right a {filter:alpha(opacity:75);opacity:0.75;-moz-opacity:0.75;}
  div#HomeGuides .left a:hover, div#HomeGuides .right a:hover {filter:alpha(opacity:99);opacity:0.99;-moz-opacity:0.99;}
  div#HomeGuides #HomeGuidessliderTrack {position:relative;width:890px;height:5px;background-color:#DDD;text-align:left;margin-left:0px;}
  div#HomeGuides #HomeGuidessliderHandle{font-size:2px;float:left;position:relative;left:0;width:5px;height:5px;background-color:#6ab7e3;}
  div#HomeGuides .sliderMain {position:relative;float:left;height:210px;width:890px;text-align:center;padding:0px;}
</style>

<script type="text/javascript">
<!--
  var myScroll;
  var contentWidth = 1490;
  var visibleWidth = 890+4;
  var sliderWidth = 890;
  if (contentWidth>visibleWidth) {
     var handleWidth = visibleWidth*sliderWidth/contentWidth;
  } else {
    var handleWidth = sliderWidth;
  }

  var slideAmount = sliderWidth*149/contentWidth;

  function HomeGuidesscrollGuides(dir){ 
    var currentPos = parseInt($('HomeGuidesinnerSlide').getStyle("left"));
    if (dir=="right" && currentPos>-596){
       var myDuration = 4*(149+currentPos)/149;
       myScroll = new Effect.Parallel([
         new Effect.Move($("HomeGuidesinnerSlide"), { sync: true,y: 00, x: -149, mode: 'relative'}),
         new Effect.Move($("HomeGuidessliderHandle"), { sync: true,y: 00, x: slideAmount, mode: 'relative'})     
       ], {
         duration: 0.3         
       });
    
    } else if (dir=="left" && currentPos<-2){
       var myDuration = 4*(-currentPos)/149;
       myScroll = new Effect.Parallel([
         new Effect.Move($("HomeGuidesinnerSlide"), { sync: true,y: 00, x: 149, mode: 'relative'}),
         new Effect.Move($("HomeGuidessliderHandle"), { sync: true,y: 00, x: -slideAmount, mode: 'relative' })     
       ], {
         duration: 0.3            
       });
    }
  }
  Event.observe(document, "dom:loaded", function () {
  
    $$("div#HomeGuides .left a").invoke("observe","click",function () {
      HomeGuidesscrollGuides('left');return false;
    });
    $$("div#HomeGuides .right a").invoke("observe","click",function () {
      HomeGuidesscrollGuides('right');return false;
    });  
    if ($('HomeGuidessliderHandle')) {
     $('HomeGuidessliderHandle').setStyle ({width: handleWidth+'px'}); 
    }

  });
// -->
</script> 

  
<div id="HomeGuides" class="GlobalFooter BlogPostsDefault ">
  <h2 id="sectionHeader-guides">Guides</h2>
  <hr />
  
  
    <div class="right"><a href="javascript://right"><img src="/images/slider/nextArrow.gif" height="20" width="17"></a></div>
    <div class="left"><a href="javascript://Left"><img src="/images/slider/previousArrow.gif" height="20" width="17"></a></div>
  
  
  <div class="sliderContainer">
    <div class="sliderMain">
      
        <div id="HomeGuidessliderTrack">
          <div id="HomeGuidessliderHandle"></div>
        </div>
      
      
      <div class="guidesOuter">
        <div id="HomeGuidesinnerSlide" class="guidesInner">
          
            <div id="guide-2012844" class="guide guides-darkbluegray">
              <h2>Halifax Weddings</h2>
              <a href="/halifax/halifax-weddings/Section?oid=1728748" target="_self"><img src="https://media2.fdncms.com/thecoast/imager/u/original/5443181/carolneketo5.jpg" alt="" /></a>
              <p><a href="/halifax/halifax-weddings/Section?oid=1728748" target="_self">The couple's guide to everything.</a></p>
            </div>
          
            <div id="guide-1134487" class="guide guides-darkbluegray">
              <h2>Home Style</h2>
              <a href="/halifax/home-style-guide/Category?oid=993449" target="_self"><img src="https://media1.fdncms.com/thecoast/imager/u/original/6969405/homes2.jpg" alt="" /></a>
              <p><a href="/halifax/home-style-guide/Category?oid=993449" target="_self">Interior design and home accessories in Halifax.</a></p>
            </div>
          
            <div id="guide-4624876" class="guide guides-darkbluegray">
              <h2>Features</h2>
              <a href="http://features.thecoast.ca/" target="_self"><img src="https://media1.fdncms.com/thecoast/imager/features/u/original/4625143/fortmacfeatures.jpg" alt="" /></a>
              <p><a href="http://features.thecoast.ca/" target="_self">Features from The Coast</a></p>
            </div>
          
            <div id="guide-1134464" class="guide guides-darkbluegray">
              <h2>Fashion</h2>
              <a href="/halifax/spring-fashion-2014/Content?oid=4323896" target="_self"><img src="https://media1.fdncms.com/thecoast/imager/u/original/5443152/fashion.jpg" alt="" /></a>
              <p><a href="/halifax/spring-fashion-2014/Content?oid=4323896" target="_self">Designers, stores and fashion, all locally-sourced.</a></p>
            </div>
          
            <div id="guide-1573934" class="guide guides-darkbluegray">
              <h2>Student Survival</h2>
              <a href="/halifax/back-to-school/Category?oid=995076" target="_self"><img src="https://media2.fdncms.com/thecoast/imager/u/original/5091169/bts_thumbnail.jpg" alt="" /></a>
              <p><a href="/halifax/back-to-school/Category?oid=995076" target="_self">The official handbook to student life in Halifax.</a></p>
            </div>
          
            <div id="guide-1069245" class="guide guides-darkbluegray">
              <h2>Well Being</h2>
              <a href="/halifax/well-being-guide/Category?oid=1066397" target="_self"><img src="https://media2.fdncms.com/thecoast/imager/u/original/5939634/bhangra_01.jpg" alt="" /></a>
              <p><a href="/halifax/well-being-guide/Category?oid=1066397" target="_self">The Coast's Well Being Guide</a></p>
            </div>
          
            <div id="guide-992745" class="guide guides-darkbluegray">
              <h2>Restaurants & Bars</h2>
              <a href="/halifax/LocationSearch?guide=993361&amp;locationSection=993376" target="_self"><img src="https://media2.fdncms.com/thecoast/imager/u/original/4820761/pressgang2-_lenny-mullins_.jpg" alt="" /></a>
              <p><a href="/halifax/LocationSearch?guide=993361&amp;locationSection=993376" target="_self">Search 100s of Halifax restaurants, bars and cafes</a></p>
            </div>
          
            <div id="guide-1573912" class="guide guides-darkbluegray">
              <h2>Love & Sex</h2>
              <a href="/halifax/love-and-sex-issue/Category?oid=1076505" target="_self"><img src="https://media1.fdncms.com/thecoast/imager/u/original/6969412/sex.jpg" alt="" /></a>
              <p><a href="/halifax/love-and-sex-issue/Category?oid=1076505" target="_self">Halifax's sex secrets revealed</a></p>
            </div>
          
            <div id="guide-1101358" class="guide guides-darkbluegray">
              <h2>Beer</h2>
              <a href="/halifax/beer-guide/Category?oid=1088150" target="_self"><img src="https://media2.fdncms.com/thecoast/imager/u/original/6533815/beerguide.jpg" alt="" /></a>
              <p><a href="/halifax/beer-guide/Category?oid=1088150" target="_self">All the beer, all over town</a></p>
            </div>
          
            <div id="guide-4437117" class="guide guides-darkbluegray">
              <h2>Beer Guide</h2>
              <a href="/halifax/beer-guide/Category?oid=1088150" target="_self"><img src="https://media1.fdncms.com/thecoast/imager/u/original/6533813/beerguide.jpg" alt="" /></a>
              <p><a href="/halifax/beer-guide/Category?oid=1088150" target="_self"></a></p>
            </div>
          
        </div>
      </div>

    </div>  
  </div>
</div>


<div id="Footer" class="GlobalFooter BlogPostsDefault ">

  
      <ul>
    
    
    
    <li>
      <a href="http://www.thecoast.ca/" target="_self">Home</a>
      
        |
      
    </li> 
    
    
  
    
    
    <li>
      <a href="http://halifaxdating.selectalternatives.com/halifax/Personals/" target="_self">Dating</a>
      
        |
      
    </li> 
    
    
  
    
    
    <li>
      <a href="http://www.thecoast.ca/blogs/LovetheWayWeBitch/" target="_self">Bitch</a>
      
        |
      
    </li> 
    
    
  
    
    
    <li>
      <a href="http://www.thecoast.ca/halifax/Section?oid=957802" target="_self">News</a>
      
        |
      
    </li> 
    
    
  
    
    
    <li>
      <a href="http://www.thecoast.ca/halifax/Section?oid=957803" target="_self">Music</a>
      
        |
      
    </li> 
    
    
  
    
    
    <li>
      <a href="http://www.thecoast.ca/halifax/Section?oid=957804" target="_self">Movies</a>
      
        |
      
    </li> 
    
    
  
    
    
    <li>
      <a href="http://www.thecoast.ca/halifax/Section?oid=957796" target="_self">Dining</a>
      
        |
      
    </li> 
    
    
  
    
    
    <li>
      <a href="http://www.thecoast.ca/halifax/Section?oid=957805" target="_self">Arts</a>
      
        |
      
    </li> 
    
    
  
    
    
    <li>
      <a href="http://www.thecoast.ca/halifax/Section?oid=957794" target="_self">Opinion</a>
      
        |
      
    </li> 
    
    
  
    
    
    <li>
      <a href="halifax/best-food-and-drink/BestOf?oid=4437692" target="_self">Best Of<br></a>
      
        |
      
    </li> 
    
    
  
    
    
    <li>
      <a href="http://www.thecoast.ca/halifax/FAQ/Page" target="_self">FAQ</a>
      
        |
      
    </li> 
    
    
  
    
    
    <li>
      <a href="http://www.thecoastclassifieds.ca/" target="_self">Halifax Free Classifieds</a>
      
        |
      
    </li> 
    
    
  
    
    
    <li>
      <a href="http://www.thecoastclassifieds.ca/categories/halifax-jobs.html" target="_self">Jobs</a>
      
        |
      
    </li> 
    
    
  
    
    
    <li>
      <a href="http://www.thecoastclassifieds.ca/categories/rentals.html" target="_self">Housing</a>
      
        |
      
    </li> 
    
    
  
    
    
    <li>
      <a href="http://www.thecoastclassifieds.ca/categories/for-sale.html" target="_self">For Sale</a>
      
        |
      
    </li> 
    
    
  
    
    
    <li>
      <a href="http://www.thecoastclassifieds.ca/categories/classes.html" target="_self">Classes</a>
      
        |
      
    </li> 
    
    
  
    
    
    <li>
      <a href="http://www.thecoastclassifieds.ca/categories/bulletin-board.html" target="_self">Bulletin Board</a>
      
        |
      
    </li> 
    
    
  
    
    
    <li>
      <a href="http://www.thecoastclassifieds.ca/categories/health-beauty.html" target="_self">Health, Beauty</a>
      
        |
      
    </li> 
    
    
  
    
    
    <li>
      <a href="http://www.thecoastclassifieds.ca/categories/services.html" target="_self">Services</a>
      
        |
      
    </li> 
    
    
  
    
    
    <li>
      <a href="http://www.thecoastclassifieds.ca/categories/real-estate.html" target="_self">Real Estate</a>
      
        |
      
    </li> 
    
    
  
    
    
    <li>
      <a href="http://www.thecoastclassifieds.ca/categories/want-ads.html" target="_self">Wanted</a>
      
    </li> 
    
    
  
      </ul>
    

  
      <ul>
    
    

    <li>
      <a href="http://www.thecoast.ca/halifax/AboutUs/Page" target="_self">About Us</a>
      
        |
      
    </li> 

    
  
    

    <li>
      <a href="http://www.thecoast.ca/halifax/OurStaff/Page" target="_self">Our Staff</a>
      
        |
      
    </li> 

    
  
    

    <li>
      <a href="http://www.thecoast.ca/halifax/ContactUs/Page" target="_self">Contact Us</a>
      
        |
      
    </li> 

    
  
    

    <li>
      <a href="http://www.thecoast.ca/halifax/AdvertisingInformation/Page" target="_self">Advertise</a>
      
        |
      
    </li> 

    
  
    

    <li>
      <a href="http://www.thecoast.ca/halifax/WorkWithUs/Page" target="_self">Work With Us</a>
      
        |
      
    </li> 

    
  
    

    <li>
      <a href="http://www.thecoast.ca/halifax/SendATip/Page" target="_self">Send us a Tip</a>
      
        |
      
    </li> 

    
  
    

    <li>
      <a href="http://www.thecoast.ca/halifax/PrivacyPolicy/Page" target="_self">Privacy Policy</a>
      
        |
      
    </li> 

    
  
    

    <li>
      <a href="http://www.thecoast.ca/halifax/CommentsPolicy/Page" target="_self">Comments Policy</a>
      
        |
      
    </li> 

    
  
    

    <li>
      <a href="http://www.thecoast.ca/halifax/Syndication" target="_self"><img src="/images/icons/rss-icon.gif" alt="" border="0" /> RSS Feeds</a>
      
        |
      
    </li> 

    
  
    

    <li>
      <a href="http://www.thecoast.ca/halifax/ArticleArchives" target="_self">Archives</a>
      
    </li> 

    
  
      </ul>
    

</div>

<!-- Start Google Analytics -->
<script type="text/javascript">
  var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
  document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
</script>
<script type="text/javascript">
  try {
    var pageTracker = _gat._getTracker("UA-708653-1");
    pageTracker._trackPageview();
  } catch(err) {}
</script>
<!-- End Google Analytics -->

<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "8221262" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=8221262&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

<!-- cXense script begin -->
<div id="cX-root" style="display:none"></div>
<script type="text/javascript">
var cX = cX || {}; cX.callQueue = cX.callQueue || [];
cX.callQueue.push(['setAccountId', '9222291968715708015']);
cX.callQueue.push(['setSiteId', '9222304501162646035']);
cX.callQueue.push(['sendPageViewEvent']);
</script>
<script type="text/javascript">
(function() { try { var scriptEl = document.createElement('script'); scriptEl.type = 'text/javascript'; scriptEl.async = 'async';
scriptEl.src = ('https:' == document.location.protocol) ? 'https://scdn.cxense.com/cx.js' : 'http://cdn.cxense.com/cx.js';
var targetEl = document.getElementsByTagName('script')[0]; targetEl.parentNode.insertBefore(scriptEl, targetEl); } catch (e) {};} ());
</script>
<!-- cXense script end -->

<!-- Clicky analytics begin -->
<a title="Real Time Web Analytics" href="http://clicky.com/100675617"><img alt="Real Time Web Analytics" src="//static.getclicky.com/media/links/badge.gif" border="0" /></a>
<script src="//static.getclicky.com/js" type="text/javascript"></script>
<script type="text/javascript">try{ clicky.init(100675617); }catch(e){}</script>
<noscript><p><img alt="Clicky" width="1" height="1" src="//in.getclicky.com/100675617ns.gif" /></p></noscript>
<!-- Clicky analytics end --><div id="footerCopyright">
  <p>
    &copy; 2017
    Coast Publishing Ltd.
  </p>
</div>


  <img src="/foundation/images/icons/pixel.gif?oid=7443525" alt="" />


      <!-- end gridFooter -->
    </div>
    
    <!-- end gridMain -->
  </div>
  
  <!-- end gridClamp -->
</div>

<!-- Closer -->
<div id="gridCloser">
  
</div><!-- end gridCloser -->


    </body>
</html>
  


