





























































  
           
    <!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://www.facebook.com/2008/fbml" xml:lang="en" lang="en">

<head>
  
  <meta name="viewport" content="width=1000">

  
  <meta name="layout" content="Blog - Posts - Default" />
  
    <meta name="oid" content="5958126" />
  
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
  <meta http-equiv="imagetoolbar" content="no" />
  <meta http-equiv="X-UA-Compatible" content="IE=edge" />

  
  
  
  <link rel="stylesheet" type="text/css" href="/foundation/styles/reset.css?cb=c32291f48bc57dade1263aaaf250777f" />

  
  
    <link rel="stylesheet" type="text/css" href="/styles/defaults.css?cb=c32291f48bc57dade1263aaaf250777f" />
    <link rel="stylesheet" type="text/css" href="/styles/components.css?cb=c32291f48bc57dade1263aaaf250777f" />
    <link rel="stylesheet" type="text/css" href="/styles/publication.css?cb=c32291f48bc57dade1263aaaf250777f" />
  

  <style type="text/css">
    /* Foundation Convenience Styles */
    /* For programmatic usage only! */
    .clear { clear: both }
    .hidden { display: none }
    .lower { text-transform: lowercase }
    .upper { text-transform: uppercase }

    /* Foundation Conditional Display Classes */
    .briefOnly     {  }    /* override in components.css */
    .longOnly      {  }    /* override in components.css */
  </style>

  
    <link rel="stylesheet" type="text/css" href="/foundation/grids/karnak-6-zone.css" />
  

  <!--[if lte IE 6]>
    <link rel="stylesheet" type="text/css" href="/styles/ie6.css" />
  <![endif]-->
  <!--[if IE 7]>
    <link rel="stylesheet" type="text/css" href="/styles/ie7.css" />
  <![endif]-->
  <!--[if IE 8]>
    <link rel="stylesheet" type="text/css" href="/styles/ie8.css" />
  <![endif]-->
  <!--[if gte IE 9]>
      <link rel="stylesheet" type="text/css" href="/styles/ie9-plus.css">
  <![endif]-->

  <link rel="stylesheet" href="/styles/print.css" type="text/css" media="print" />

  
  
    
    
      <link rel="alternate" type="application/rss+xml" title="The Coast Halifax RSS: Whole Site" href="http://www.thecoast.ca/halifax/Rss.xml" />
    
    
      <link rel="alternate" type="application/rss+xml" title="The Coast Halifax RSS: News + Opinion Section" href="http://www.thecoast.ca/halifax/Rss.xml?oid=957802" />
    
    
      <link rel="alternate" type="application/rss+xml" title="The Coast Halifax RSS: Reality Bites" href="http://www.thecoast.ca/halifax/Rss.xml?oid=957874" />
      
    

    
    
      <link rel="alternate" type="application/rss+xml" title="The Coast Halifax RSS: Comments on Reality Bites" href="http://www.thecoast.ca/halifax/Rss.xml?id=comments&amp;oid=957874" />
      
    
  

  
  
    <script src="/foundation/scripts/core-public.js?cb=f57cd3c267"></script>
  

  
  <link rel="stylesheet" href="/foundation/styles/fancybox/jquery.fancybox-1.3.4.css" type="text/css" media="screen" />
  <script>
    Foundation.documentReady.then(function () {
        jQuery("a.zoomable").fancybox({"type": "image", "titlePosition": "over"});
    });
  </script>

  
  <script>
    // Smooth scrolling to anchors on the same page.
    setupGlide();
    
    // Modify user's own profile links to go to correct URL.
    fixupProfileLinks("http:\/\/www.thecoast.ca\/halifax\/Profile", "http:\/\/posting.thecoast.ca\/halifax\/MyProfile");
  </script>
  
  
  
  
  
  

    
  

  
  <meta name="verify-v1" content="WcM2joOISr6lgVELoN5rmh/64RtkN4MZElPU2JbaUlc=" />



<!-- Begin Google Publisher Tag header. -->

  <script type='text/javascript'>
              (function() {
                var useSSL = 'https:' == document.location.protocol;
                var src = (useSSL ? 'https:' : 'http:') +       '//www.googletagservices.com/tag/js/gpt.js';
                document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
              })();
          </script>
          <script type='text/javascript'>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</script>

<!-- End Google Publisher Tag header. -->


<link href="https://plus.google.com/109004454798276698863" rel="publisher" />

<meta name="verify-v1" content="o26nximNxf5ft3uZj7btV+AwCzQjREyd7y2/sR6+NW4=" />
<script src="http://coastmart.altperks.com/remote/DealsGoingFast.js"></script>

<!-- Begin Google Web Fonts API calls -->
<link href='http://fonts.googleapis.com/css?family=Yanone+Kaffeesatz:400,700' rel='stylesheet' type='text/css'>
<link href='http://fonts.googleapis.com/css?family=News+Cycle:400,700|Merriweather:400,300,300italic,400italic,700,700italic,900italic,900' rel='stylesheet' type='text/css'>
<!-- End Google Web Fonts API calls -->

<!-- Begin LiteTooltip.css resources -->
  <link href="http://www.thecoast.ca/scripts/litetooltip_v2.0/css/litetooltip.min.css" rel="stylesheet" />
  <!-- End LiteTooltip.css resources -->
  
  
  
  
  


  
  
  


  
  <link rel="shortcut icon" href="/favicon.ico" />
  <meta name="title" content="The future is sexy at the Everything To Do With Sex Show | Reality Bites" />
  <meta name="description" content="The annual event is showcasing the latest in technology designed to press your buttons." />
  <meta name="keywords" content="Sex + Dating, Events" />
  <title>The future is sexy at the Everything To Do With Sex Show | Reality Bites</title>

  
  
  

  
  
  <meta name="news_keywords" content="sex  dating, events" />

  
  
    
  
  
    <link rel="image_src" href="https://media1.fdncms.com/thecoast/imager/u/slideshow/5958124/screen_shot_2017-01-27_at_3.58.04_pm.png" />
    <meta name="thumbnail" content="https://media1.fdncms.com/thecoast/imager/u/slideshow/5958124/screen_shot_2017-01-27_at_3.58.04_pm.png" />
  

  
    
      <link rel="canonical" href="http://www.thecoast.ca/RealityBites/archives/2017/01/27/the-future-is-sexy-at-the-everything-to-do-with-sex-show" />
      
    

    
    
    
      
      
      <link rel="amphtml" href="http://www.thecoast.ca/RealityBites/archives/2017/01/27/the-future-is-sexy-at-the-everything-to-do-with-sex-show?media=AMP+HTML" />
    
  

  
    
      <meta property="og:url" content="http://www.thecoast.ca/RealityBites/archives/2017/01/27/the-future-is-sexy-at-the-everything-to-do-with-sex-show" />
    
  

  
    <meta property="fb:app_id" content="166200076783953" />
  

  
  <meta property="og:site_name" content="The Coast Halifax" />
  <meta property="og:title" content="The future is sexy at the Everything To Do With Sex Show" />
 
  
    <meta property="og:image" content="https://media1.fdncms.com/thecoast/imager/u/slideshow/5958124/screen_shot_2017-01-27_at_3.58.04_pm.png" />

    
    

    
    

    
      <meta property="og:image:width" content="590" />
      <meta property="og:image:height" content="358" />
    
  

  
  
    <meta property="og:description" content="The annual event is showcasing the latest in technology designed to press your buttons." />
  

  
  

  
  
    <meta property="og:type" content="article" />
  

  
  
  <!--
    <PageMap>
      <DataObject type="foundation">
        <Attribute name="oid">5958126</Attribute>
        <Attribute name="class">Content</Attribute>
        <Attribute name="lastmodified">20170127181947</Attribute>
        <Attribute name="creationdate">20170127160544</Attribute>
      </DataObject>

      
        
          <DataObject type="document">
            <Attribute name="releasedatetime">20170127162100</Attribute>
            <Attribute name="releasedate">20170127</Attribute>
            <Attribute name="releaseepoch">1485548460</Attribute>
            <Attribute name="title">The future is sexy at the Everything To Do With Sex Show</Attribute>
            <Attribute name="author"></Attribute>
            <Attribute name="authorname"></Attribute>
            <Attribute name="authorsortname"></Attribute>
          </DataObject>
        

        
      
    </PageMap>
  -->


  
  
  
  
    
    <script type="application/ld+json">
        {
          "mainEntityOfPage": {
            "@type": "WebPage",
            "@id":"http:\/\/www.thecoast.ca\/RealityBites\/archives\/2017\/01\/27\/the-future-is-sexy-at-the-everything-to-do-with-sex-show"
          },
          "headline": "The future is sexy at the Everything To Do With Sex Show",
          
            "description": "[Image-1]  The Everything To Do With Sex Show\nFriday, January 27, 5:30pm\nTo January 29\nCunard Centre (Pier 23)\nhalifax.everythingtodowithsex.com",
          
          
            "image": {
              "url": "https:\/\/media1.fdncms.com\/thecoast\/imager\/u\/original\/5958124\/screen_shot_2017-01-27_at_3.58.04_pm.png",
              "width": 579,
              "height": 351,
              "@type": "ImageObject"
            },
          
          "datePublished": "2017-01-27T16:21:00",
          "dateModified": "2017-01-27T18:19:47",
          
          "publisher": {
            "name": "The Coast Halifax",
            
              
              
              
              "logo": {
                "url": "http:\/\/www.thecoast.ca\/imager\/b\/google-amp-logo\/808579\/eff6\/AdminIcon-Coast-3d-handdrawn.jpg",
                "width": 500,
                "height": 500,
                "@type": "ImageObject"
              },
            
            "@type": "Organization"
          },
          "@context": "https://schema.org",
          "@type": "NewsArticle"
        }
      </script>
  


  
  

    
    

    
    
      <meta name="twitter:card" content="summary_large_image">
      <meta name="twitter:image" content="https://media1.fdncms.com/thecoast/imager/u/slideshow/5958124/screen_shot_2017-01-27_at_3.58.04_pm.png">

    
    

    

    <meta name="twitter:site" content="">
    <meta name="twitter:title" content="The future is sexy at the Everything To Do With Sex Show">
    <meta name="twitter:description" content="The annual event is showcasing the latest in technology designed to press your buttons.">
  
</head>





  <body id="Post" class="BlogPost Karnak6Zone">


<!-- Begin LiteTooltip.js resources -->
  <script type="text/javascript" src="/scripts/litetooltip_v2.0/js/litetooltip.min.js"></script>
  <!-- End LiteTooltip.js resources -->
<div id="fb-root"></div>


  <script>
    (function () {
        var app = new Foundation.Facebook.Application();
        app.receiveAuthNotifications();
        app.receiveLikeNotifications();
    })();
  </script>
    

<!-- Leader -->
<div id="gridLeader">
  





  
  <div id="FullBackgroundAdDFP" class="Leader BlogPostsDefault ">
    <!-- /1020031/Widewallpaper -->
          <div id="div-gpt-ad-widewallpaper" style="" data-slot="/1020031/Widewallpaper" data-output="synchronous" data-width="1600" data-height="1200">
            <script type='text/javascript'>
                googletag.display('div-gpt-ad-widewallpaper');
            </script>
          </div>
  </div>

  <script type="text/javascript">
  (function(){
    'use strict';
    var positionFullBackgroundAd = function(){
      var newMargin = Math.floor((window.innerWidth - jQuery('#FullBackgroundAdDFP').outerWidth())/2+(-5)) + 'px';
      jQuery('#FullBackgroundAdDFP').css({'margin-left':newMargin});
    }
    positionFullBackgroundAd();
    jQuery(window).resize(function(){positionFullBackgroundAd();});
    Foundation.documentReady.then(function(){positionFullBackgroundAd();});
  })();
  </script>
  

</div><!-- end gridLeader -->

<div id="gridClamp">

  <!-- Header -->
  <div id="gridHeader">
    




  
  

  
  
  

  

    
      <div id="MobileDetect" class="GlobalHeader BlogPostsDefault " style="display:none">
        
        
          Switch to the <a href="http://m.thecoast.ca/RealityBites/archives/2017/01/27/the-future-is-sexy-at-the-everything-to-do-with-sex-show" rel="nofollow alternate" media="handheld">mobile version</a> of this page.
        
      </div>
    

    <script>
      new Foundation.MobileDetectComponent("MobileDetect", true);
    </script>
  





  

  


  

  <div id="LogoSearchLogin" class="GlobalHeader BlogPostsDefault ">
      
      <div class="HeaderLeaderboardAd">
        <!-- /1020031/Leaderboard_New -->
          <div id="div-gpt-ad-leaderboard_new" style="" data-slot="/1020031/Leaderboard_New" data-output="synchronous" data-width="728" data-height="90">
            <script type='text/javascript'>
                googletag.display('div-gpt-ad-leaderboard_new');
            </script>
          </div>
      </div>

    
      
   
     <div id="HeadingLoginSearch">
        
        

        
        

        
        

        
        

        
        
        

        
          
          

          
          

          
        
          
          

          
          

          
        
          
          

          
          

          
        
          
          

          
          

          
        
          
          

          
          

          
        
          
          

          
          

          
        
          
          

          
          

          
        
          
          

          
          

          
        
          
          

          
          

          
        
            
            

            
            

            
            

            <div class="secHeader headerSaltbox">
            
              <a href="http://www.thecoast.ca/halifax/Saltbox/Page">
                SaltBox
              </a>
            
          </div>

          

        
        <div id="loginSearchBox">
        
        <div id="header-login">
          
          <ul id="LogoSearchLogin-login" data-view="loggedin" style="display:none">
            <li class="loginImage"><img src="/images/icons/loginIcon.png" alt="Login or Register" /></li>
            <li><strong data-label="username">Username</strong> / </li>
            <li><a href="http://posting.thecoast.ca/halifax/MyProfile">View Profile</a> / </li>
            <li><a href="http://posting.thecoast.ca/halifax/Profile/MySettings">Edit Profile</a> / </li>
            <li><a href="http://www.thecoast.ca/halifax/Logout">Log&nbsp;Out</a></li>
          </ul>
          <ul data-view="loggedout" style="display:none">
            <li class="loginImage"><img src="/images/icons/loginIcon.png" alt="Login or Register" /></li>
            <li><a href="#LogIn">Log in</a> / </li>
            <li><a href="#CreateAccount">Register</a></li>
          </ul>
        </div><!-- #header-login -->
        <script>
          new Foundation.LoginRequiredComponent("LogoSearchLogin");
        </script>

      

      
      <div id="header-searchbox">
        
          <form class="prepTextForm" id="searchbox_013113823529494842305:9r0wnbysleo" action="http://www.thecoast.ca/halifax/Search">
            <input type="hidden" name="cx" value="013113823529494842305:9r0wnbysleo" />
            <input type="hidden" name="cof" value="FORID:9" />
            <input type="text" name="q" size="25" />
            <input type="submit" name="sa" value="Go" />
          </form>
          
      </div><!-- #header-searchbox -->
    </div>

      </div>

      <div id="LogoNLinks">
        
        <div id="logo"><a href="http://www.thecoast.ca/">The Coast Halifax</a></div>
   
        
        <div id="headerLinks">
        <a class="hdrSubscr" href="http://eepurl.com/bYZNob" target="_blank">Newsletters</a>
        <p>Follow Us</p> 
        <a class="hdrTwt social" href="http://twitter.com/TwitCoast" target="_blank">The Coast on Twitter</a></li>
        <a class="hdrFbook social" href="http://www.facebook.com/pages/The-Coast-Halifaxs-Weekly/6387942694" target="_blank">The Coast on Facebook</a>
        <a class="hdrPint social" href="http://www.pinterest.com/thecoasthalifax/" target="_blank">The Coast on Pinterest</a>
        <a class="hdrRSS social" href="http://www.thecoast.ca/halifax/Syndication">The Coast's RSS Feeds</a>
        <a class="hdrMbl" href="http://m.thecoast.ca/">Mobile</a>
      </div><!-- #headerLinks -->  
      </div>         

      

    

  </div><!-- #LogoSearchLogin -->



















  <div id="NavigationHorizontal" class="GlobalHeader BlogPostsDefault ">
    
      
      
          <ul id="mainNav">
        
        

        

        

        

        <li class="first" id="NavItem_Home">
          <a href="http://www.thecoast.ca/halifax/Home"  class="subnav_link" id="SNAVL_Home">Home</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_entertainment">
          <a href="http://www.thecoast.ca/halifax/EventSearch?narrowByDate=Today&sortType=title"  class="subnav_link" id="SNAVL_entertainment">Event Listings</a>
        </li>
        
      
        

        

        

        

        <li class="navCurrent" id="NavItem_news">
          <a href="http://www.thecoast.ca/halifax/news-opinion/Section?oid=957802"  class="subnav_link" id="SNAVL_news">News + Opinion</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_bitch">
          <a href="http://www.thecoast.ca/blogs/LovetheWayWeBitch/"  class="subnav_link" id="SNAVL_bitch">Bitch</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_dining">
          <a href="http://www.thecoast.ca/halifax/food-drink/Section?oid=957796"  class="subnav_link" id="SNAVL_dining">Food + Drink</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_arts">
          <a href="http://www.thecoast.ca/halifax/arts-culture/Section?oid=957805"  class="subnav_link" id="SNAVL_arts">Arts + Culture</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_music">
          <a href="http://www.thecoast.ca/halifax/music/Section?oid=957803"  class="subnav_link" id="SNAVL_music">Music</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_lifestyle">
          <a href="http://www.thecoast.ca/halifax/city-guides/Section?oid=4368554"  class="subnav_link" id="SNAVL_lifestyle">City Guides</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_dating">
          <a href="http://www.halifaxmatch.ca" target="_blank" class="subnav_link" id="SNAVL_dating">Dating</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_bestof">
          <a href="http://bestofhalifax.com"  class="subnav_link" id="SNAVL_bestof">Best Of</a>
        </li>
        
      
        

        

        

        

        <li class="last" id="NavItem_classifieds">
          <a href="http://www.thecoastclassifieds.ca/" target="_blank" class="subnav_link" id="SNAVL_classifieds">Classifieds</a>
        </li>
        
      
          </ul>
        

      
        
        
          
            <h3 class="hidden">Browse Event Listings</h3>
            <ul class="subnav_content" id="SNAV_entertainment" style="display:none;">
          

          

          <li class="searchItem">
            <a href="http://www.thecoast.ca/halifax/EventSearch?eventSection=981499&sortType=date&eventCategory=981533"  title="">Concert Listings</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.thecoast.ca/halifax/EventSearch?eventSection=981499&narrowByDate=Today&sortType=title"  title="">Live Music Tonight</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.thecoast.ca/halifax/MovieTimes"  title="">Movie Times Today</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.thecoast.ca/halifax/EventSearch?eventSection=981500&narrowByDate=Today&sortType=title"  title="">Events Listings</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.thecoast.ca/halifax/EventSearch?eventSection=981502&sortType=location&narrowByDate=This%20Week"  title="">Museums, Galleries, Exhibits</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.thecoast.ca/halifax/EventSearch?eventSection=981501&sortType=title&narrowByDate=This%20Week"  title="">Theatre, Comedy, Stage</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.thecoast.ca/halifax/EventSearch?sortType=title&eventSection=1072077"  title="">Contests</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Classifieds</h3>
            <ul class="subnav_content" id="SNAV_classifieds" style="display:none;">
          

          

          <li class="">
            <a href="http://www.thecoastclassifieds.ca"  title="">Browse All Categories</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.thecoastclassifieds.ca/usercheckout.php"  title="">Place an Ad</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Bitch</h3>
            <ul class="subnav_content" id="SNAV_bitch" style="display:none;">
          

          

          <li class="">
            <a href="http://www.thecoast.ca/blogs/LovetheWayWeBitch/"  title="">Love the Way We Bitch</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.thecoast.ca/blogs/Lovethewaywelove/"  title="">Love the Way We Love</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.thecoast.ca/halifax/SubmitABitchOrLove/Page"  title="">Submit a Bitch or Love</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse News + Opinion</h3>
            <ul class="subnav_content" id="SNAV_news" style="display:none;">
          

          

          <li class="">
            <a href="http://www.thecoast.ca/blogs/RealityBites/"  title="">Reality Bites</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.thecoast.ca/halifax/city/Category?oid=4435354"  title="">City</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.thecoast.ca/halifax/environment/Category?oid=4435179"  title="">Environment</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.thecoast.ca/halifax/transit/Category?oid=4435366"  title="">Transit</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.thecoast.ca/halifax/justice/Category?oid=4435368"  title="">Justice</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.thecoast.ca/blogs/Shoptalk/"  title="">ShopTalk</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.thecoast.ca/halifax/voice-of-the-city/Category?oid=3472646"  title="">Voice Of The City</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.thecoast.ca/halifax/city-council-report-card/Category?oid=1121044"  title="">City Council Report Card</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.thecoast.ca/halifax/free-will-astrology/Content?category=1412708"  title="">Free Will Astrology</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.thecoast.ca/halifax/savage-love/Category?oid=957830"  title="">Savage Love</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.thecoast.ca/halifax/SubmitALetter/Page"  title="">Submit a Letter</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.thecoast.ca/halifax/Poll"  title="">The Poll</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.thecoast.ca/halifax/letters/Category?oid=4435362"  title="">Letters To The Editor</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Music</h3>
            <ul class="subnav_content" id="SNAV_music" style="display:none;">
          

          

          <li class="">
            <a href="http://www.thecoast.ca/halifax/feature/Category?oid=4427121"  title="">Music Feature</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.thecoast.ca/halifax/festivals/Category?oid=4427120"  title="">Festivals</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.thecoast.ca/halifax/ArticleArchives?category="  title="">Music Reviews</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.thecoast.ca/blogs/TheScene/"  title="">The Scene</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.thecoast.ca/halifax/EventSearch?eventSection=981499&sortType=date&eventCategory=981533"  title="">Big Ticket Concerts</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.thecoast.ca/halifax/EventSearch?eventSection=981499&narrowByDate=Today"  title="">Live Music Listings</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.thecoast.ca/halifax/LocationSearch?locationCategory=977663"  title="">Search Music Venues</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Food + Drink</h3>
            <ul class="subnav_content" id="SNAV_dining" style="display:none;">
          

          

          <li class="">
            <a href="http://www.thecoast.ca/halifax/food-and-drink/Section?oid=957796"  title="">Food &amp; Drink Home Page</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.thecoast.ca/halifax/ArticleArchives?category=957813"  title="">Restaurant Reviews</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.thecoast.ca/blogs/RestaurantandBarNews/"  title="">The Feed</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.thecoast.ca/halifax/LocationSearch?locationSection=993376"  title="">Search Restaurants</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.thecoast.ca/halifax/LocationSearch?locationSection=993377"  title="">Search Bars</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.thecoast.ca/halifax/beer-guide/Category?oid=1088150"  title="">Beer Guide</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.thecoast.ca/halifax/cheap-eats/Category?oid=1504703"  title="">Cheap Eats</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.thecoast.ca/halifax/ArticleArchives?section=957796"  title="">Archives</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Arts + Culture</h3>
            <ul class="subnav_content" id="SNAV_arts" style="display:none;">
          

          

          <li class="">
            <a href="http://www.thecoast.ca/blogs/ArtAttack/"  title="">Art Attack</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.thecoast.ca/halifax/comedy/Category?oid=992988"  title="">Comedy</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.thecoast.ca/halifax/culture/Category?oid=4426702"  title="">Culture</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.thecoast.ca/halifax/dance/Category?oid=992987"  title="">Dance</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.thecoast.ca/halifax/ArticleArchives?category=4443392"  title="">Comics</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.thecoast.ca/halifax/film-tv/Category?oid=4427096"  title="">Film + TV</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.thecoast.ca/halifax/literary/Category?oid=957818"  title="">Literary</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.thecoast.ca/halifax/theatre/Category?oid=1804246"  title="">Theatre</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.thecoast.ca/halifax/visual-art/Category?oid=957815"  title="">Visual Art</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.thecoast.ca/halifax/LocationSearch?locationCategory=977662"  title="">Search Galleries &amp; Museums</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.thecoast.ca/halifax/MovieTimes"  title="">Search Movie Times</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.thecoast.ca/halifax/EventSearch?eventSection=981502"  title="">Visual Arts Listings</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse City Guides</h3>
            <ul class="subnav_content" id="SNAV_lifestyle" style="display:none;">
          

          

          <li class="">
            <a href="http://www.thecoast.ca/halifax/back-to-school/Category?oid=995076"  title="">Back to School</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.thecoast.ca/halifax/beer-guide/Category?oid=1088150"  title="">Beer Guide</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.thecoast.ca/halifax/hot-summer-guide/Category?oid=992992"  title="">Hot Summer Guide</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.thecoast.ca/halifax/pride/Category?oid=1559197"  title="">Halifax Pride</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.thecoast.ca/halifax/fall-wine-guide/Category?oid=3400503"  title="">Fall Wine</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.thecoast.ca/halifax/home-style-guide/Category?oid=993449"  title="">Home Style</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.thecoast.ca/halifax/spring-fashion/Category?oid=3850421"  title="">Spring Fashion</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.thecoast.ca/halifax/fall-arts-preview/Category?oid=4427108"  title="">Fall Arts Preview</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.thecoast.ca/halifax/LocationSearch?locationSection=993381"  title="">Search Shops</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.thecoast.ca/halifax/ArticleArchives?section=1527418"  title="">Archives</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Dating</h3>
            <ul class="subnav_content" id="SNAV_dating" style="display:none;">
          

          

          <li class="">
            <a href="http://halifaxmatch.ca"  title="">Halifax Match</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.halifaxkinky.ca"  title="">Halifax Kinky</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://halifaxdating.selectalternatives.com/gyrobase/Personals/ISawYou"  title="">PSSTs</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.thecoast.ca/halifax/love-and-sex-issue/Category?oid=1076505"  title="">Love and Sex Issue</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.thecoast.ca/halifax/savage-love/Content?category=957830"  title="">Savage Love</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.thecoast.ca/halifax/modern-love-the-results-of-our-sex-dating-survey/Content?oid=5207048"  title="Results from The Coast's latest sorta-scientific study of the dating, single, hook-up and partnered-up scene in Halifax.">Sex + Dating Survey 2016</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Home</h3>
            <ul class="subnav_content" id="SNAV_Home" style="display:none;">
          

          

          <li class="">
            <a href="http://www.thecoast.ca/halifax/LocationSearch?locationSection=993377"  title="">BARS</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.thecoast.ca/halifax/LocationSearch?locationSection=993376"  title="">RESTAURANTS</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.thecoast.ca/TheScene/archives/concert-announcement/"  title="">CONCERT ANNOUNCEMENTS</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.thecoast.ca/halifax/MovieTimes"  title="">MOVIE TIMES</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.thecoast.ca/halifax/halifax-weddings/Section?oid=1728748"  title="">WEDDINGS</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.thecoast.ca/halifax/CocktailCompass/Page"  title="">Cocktail Compass</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.thecoast.ca/halifax/EventSearch?eventSection=981499&narrowByDate=Today"  title="">LIVE MUSIC</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.thecoast.ca/halifax/savage-love/Content?category=957830"  title="">SAVAGE LOVE</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.thecoast.ca/halifax/EventSearch?sortType=title&eventSection=1072077"  title="">CONTESTS</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://halifax.strangertickets.com"  title="">TICKETHALIFAX</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://coastmart.altperks.com/Shop"  title="">CoastMart</a>
          </li>
          
            </ul>
          
        

        

        
        
        
      
    
  </div>


  

  
  
  
    
    

      

      <script>
      "use strict";
      (function(){
        //
        if(navigator.userAgent.match(/\b(iPad|iPhone|iPod|Android|Pre|BlackBerry|Windows Phone)\b/i)){
          //
          //
            jQuery('#NavigationHorizontal .subnav_link').each(function(){
          var navigationID = jQuery(this).attr('id');
          var navigationSelector = '#'+navigationID;
          var navMenuSelector = '#NavigationHorizontal #SNAV_'+navigationID.split('_')[1];
          var navigationTimeout;
          var focusNavigation = function(e){
            window.clearTimeout(navigationTimeout);
            jQuery(navMenuSelector).css('left',Math.round(jQuery(navigationSelector).position().left)+'px');
            jQuery(navMenuSelector).show();
          }
          var blurNavigation = function(e){
              jQuery(navMenuSelector).hide();
            navigationTimeout = window.setTimeout(function(){
            },75);
          }
          jQuery(navMenuSelector+', '+navigationSelector).hover(focusNavigation,blurNavigation);
        });
          //
          //

        //
        }else{
          jQuery('#NavigationHorizontal .subnav_link').each(function(){
          var navigationID = jQuery(this).attr('id');
          var navigationSelector = '#'+navigationID;
          var navMenuSelector = '#NavigationHorizontal #SNAV_'+navigationID.split('_')[1];
          var navigationTimeout;
          var focusNavigation = function(e){
            window.clearTimeout(navigationTimeout);
            jQuery(navMenuSelector).css('left',Math.round(jQuery(navigationSelector).position().left)+'px');
            jQuery(navMenuSelector).show();
          }
          var blurNavigation = function(e){
              jQuery(navMenuSelector).hide();
            navigationTimeout = window.setTimeout(function(){
            },75);
          }
          jQuery(navMenuSelector+', '+navigationSelector).hover(focusNavigation,blurNavigation);
        });
        }
      })();
      </script>

    
  


<!-- End #NavigationHorizontal -->





<!-- subnav: news || News + Opinion -->




  <div id="NavigationSubnav" class="GlobalHeader BlogPostsDefault ">
    
        <ul class="page-subnav" id="SNAV_news">
      
      

      <li class="subnav-item first">
        <a href="http://www.thecoast.ca/blogs/RealityBites/" target="_self">Reality Bites</a>
      </li>
  
      
    
      

      <li class="subnav-item ">
        <a href="http://www.thecoast.ca/halifax/city/Category?oid=4435354" target="_self">City</a>
      </li>
  
      
    
      

      <li class="subnav-item ">
        <a href="http://www.thecoast.ca/halifax/environment/Category?oid=4435179" target="_self">Environment</a>
      </li>
  
      
    
      

      <li class="subnav-item ">
        <a href="http://www.thecoast.ca/halifax/transit/Category?oid=4435366" target="_self">Transit</a>
      </li>
  
      
    
      

      <li class="subnav-item ">
        <a href="http://www.thecoast.ca/halifax/justice/Category?oid=4435368" target="_self">Justice</a>
      </li>
  
      
    
      

      <li class="subnav-item ">
        <a href="http://www.thecoast.ca/blogs/Shoptalk/" target="_self">ShopTalk</a>
      </li>
  
      
    
      

      <li class="subnav-item ">
        <a href="http://www.thecoast.ca/halifax/voice-of-the-city/Category?oid=3472646" target="_self">Voice Of The City</a>
      </li>
  
      
    
      

      <li class="subnav-item ">
        <a href="http://www.thecoast.ca/halifax/city-council-report-card/Category?oid=1121044" target="_self">City Council Report Card</a>
      </li>
  
      
    
      

      <li class="subnav-item ">
        <a href="http://www.thecoast.ca/halifax/free-will-astrology/Content?category=1412708" target="_self">Free Will Astrology</a>
      </li>
  
      
    
      

      <li class="subnav-item ">
        <a href="http://www.thecoast.ca/halifax/savage-love/Category?oid=957830" target="_self">Savage Love</a>
      </li>
  
      
    
      

      <li class="subnav-item ">
        <a href="http://www.thecoast.ca/halifax/SubmitALetter/Page" target="_self">Submit a Letter</a>
      </li>
  
      
    
      

      <li class="subnav-item ">
        <a href="http://www.thecoast.ca/halifax/Poll" target="_self">The Poll</a>
      </li>
  
      
    
      

      <li class="subnav-item last">
        <a href="http://www.thecoast.ca/halifax/letters/Category?oid=4435362" target="_self">Letters To The Editor</a>
      </li>
  
      
    
        </ul>
      
  </div>


    <!-- end gridHeader -->
  </div>

  <div id="gridMain">

    <!-- ZoneA -->
    <div id="gridMainColumn">
      









  <div id="BlogTabs" class="MainColumn BlogPostsDefault ">
    <div class="tabs">
      <ul>
        <li><a class="first" href="/halifax/Saltbox/Page">All<br> Saltbox</a></li>
        

          

          <li>
            <a class="" href="http://www.thecoast.ca/blogs/ArtAttack/">
              Art<br>Attack
            </a>
          </li>
        

          

          <li>
            <a class="currentTopic" href="http://www.thecoast.ca/blogs/RealityBites/">
              Reality<br>Bites
            </a>
          </li>
        

          

          <li>
            <a class="" href="http://www.thecoast.ca/blogs/Shoptalk/">
              Shoptalk
            </a>
          </li>
        

          

          <li>
            <a class="" href="http://www.thecoast.ca/blogs/RestaurantandBarNews/">
              The<br>Feed
            </a>
          </li>
        

          

          <li>
            <a class="last" href="http://www.thecoast.ca/blogs/TheScene/">
              The<br>Scene
            </a>
          </li>
        
      </ul>
      <div class="clear"></div>
    </div>
  </div><!-- End BlogTabs -->
<!-- end blog-context Condition -->




  
  

  

  

  <div id="BlogHeader" class="MainColumn BlogPostsDefault   RealityBites">
    <a href="http://www.thecoast.ca/blogs/RealityBites/">
    <h1 class="RealityBites">
      
        <img src="/binary/096f/biteshead2.jpg" border="0" alt="Reality Bites" Title="Reality Bites">
      
    </h1>
    </a>

    

    <p>
      
        <a href="http://www.thecoast.ca/halifax/RealityBites/blogs/Archives">Archives</a> |
        <a href="/halifax/Rss.xml?category=957874">RSS</a>
      
      
    </p>
  </div>




  
  















  
  
  

  
  
  

  
  
  <!-- 
    xxx
    admin: 808579
    serverURl: http://www.thecoast.ca
    var.publicDesktopServer = http://www.thecoast.ca
    var.shareUrl = http://www.thecoast.ca/RealityBites/archives/2017/01/27/the-future-is-sexy-at-the-everything-to-do-with-sex-show
    s/http\:\/\/www\.thecoast\.ca/http\:\/\/www\.thecoast\.ca/
    var.shareUrl = http://www.thecoast.ca/RealityBites/archives/2017/01/27/the-future-is-sexy-at-the-everything-to-do-with-sex-show
  -->




  

  
    
    
  

  
  <style>
    div.l0.last div:first-child {float:right;}
  </style>
  
  <div id="ToolBarHorizontal" class="MainColumn BlogPostsDefault ">
    <div style="width:100%; height: 20px;">
      <div class="l0 first" style="width:14%; height: 20px; float:left;">
        <div id="FacebookShareButtonCount" class="MicroComponent ToolBarHorizontal ">
  <div class="fb-share-button" data-type="button_count" data-href="http://www.thecoast.ca/RealityBites/archives/2017/01/27/the-future-is-sexy-at-the-everything-to-do-with-sex-show"></div>
</div></div> <div class="l0" style="width:14%; height: 20px; float:left;">

  







  
  

  

  <a href="http://twitter.com/share?hashtags=TwitCoast&amp;text=The%20future%20is%20sexy%20at%20the%20Everything%20To%20Do%20With%20Sex%20Show&amp;url=http%3A%2F%2Fwww.thecoast.ca%2FRealityBites%2Farchives%2F2017%2F01%2F27%2Fthe-future-is-sexy-at-the-everything-to-do-with-sex-show" class="twitter-share-button" data-count="horizontal">Tweet</a>
  <script>
    dnLoadScript("http://platform.twitter.com/widgets.js", true);
  </script>

</div> <div class="l0" style="width:14%; height: 20px; float:left;"><script>
  dnLoadScript("https://apis.google.com/js/plusone.js", true);
</script>
<g:plusone href="http://www.thecoast.ca/RealityBites/archives/2017/01/27/the-future-is-sexy-at-the-everything-to-do-with-sex-show" size="medium" count="true"></g:plusone></div> <div class="l0" style="width:14%; height: 20px; float:left;">


  

  

  

  <a href="http://pinterest.com/pin/create/button/?description=The%20future%20is%20sexy%20at%20the%20Everything%20To%20Do%20With%20Sex%20Show&amp;media=https%3A%2F%2Fmedia1.fdncms.com%2Fthecoast%2Fimager%2Fu%2Fslideshow%2F5958124%2Fscreen_shot_2017-01-27_at_3.58.04_pm.png&amp;url=http%3A%2F%2Fwww.thecoast.ca%2FRealityBites%2Farchives%2F2017%2F01%2F27%2Fthe-future-is-sexy-at-the-everything-to-do-with-sex-show" class="pin-it-button" count-layout="none">Pin It</a>
  <script>
  Foundation.documentReady.then(function () {
    new Foundation.Script("http://assets.pinterest.com/js/pinit.js", true);
  })
  </script>

</div> <div class="l0" style="width:14%; height: 20px; float:left;">

<a class="emailAction" title="Email" href="http://posting.thecoast.ca/halifax/Tools/EmailFriend?oid=5958126" rel="nofollow" target="_blank" onclick="popupWindow('popupEmailFriend', this.href, 400, 650, 400, 10); return false">Email</a>

</div> <div class="l0" style="width:14%; height: 20px; float:left;">


  <a class="toggleActivator saveAction requiresLogin" title="My Favorites" href="http://posting.thecoast.ca/halifax/Profile/MyFavorites?add=5958126">
    Favourite
  </a>
  <div class="togglePanel" data-toolsoid="5958126" data-toolsajaxmacro="addObject" style="display:none">
    <div class="loading">Saving&hellip;</div>
    <div class="ajaxUpdater" style="display:none"></div>
  </div>


</div> <div class="l0 last" style="width:14%; height: 20px; float:right;">




  <div class="addthis_toolbox addthis_default_style"><a href="http://www.addthis.com/bookmark.php?v=300&pubid=ra-4f9ab8e8139f396b" addthis:url="http://www.thecoast.ca/RealityBites/archives/2017/01/27/the-future-is-sexy-at-the-everything-to-do-with-sex-show" addthis:title="The future is sexy at the Everything To Do With Sex Show" addthis:description="The annual event is showcasing the latest in technology designed to press your buttons." class="addthis_button_compact">Share</a></div>
  <script type="text/javascript">
    dnLoadScript("http://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-4f9ab8e8139f396b", true);
  </script>


      </div>
    </div>
  </div>

  
  
    <script type="text/javascript">
      Foundation.Tools.setup();
    </script>
  




  
  

  <div id="BlogsPreviousNext" class="MainColumn BlogPostsDefault ">
    <div class="prevNext">
      <a href="http://www.thecoast.ca/RealityBites/archives/2017/01/27/advocates-say-multifaceted-approach-needed-for-gendered-violence" class="prev" rel="prev">&laquo;&nbsp;Advocates say multifaceted approach&hellip;</a>
    </div>
  </div>

















  
  <link type="text/css" href="/foundation/scripts/jplayer/skin/jplayer.blue.monday.css" rel="stylesheet" />
  <script type="text/javascript" src="/foundation/scripts/jplayer/jquery.jplayer.min.js"></script>               
  
    <style>
    div.jp-audio,
    div.jp-video {
      /* Edit the font-size to counteract inherited font sizing.
       * Eg. 1.25em = 1 / 0.8em
       */
      font-size:1.25em;
    }      
    div.postBody div.inlineAudio,
    div#AudioPlayer div.inlineAudio {
      width: 400px;
      margin: auto;
      clear:both;
      }      
    </style>
  

  <div id="BlogsBlogPost" class="MainColumn BlogPostsDefault   ">
    
    
    
    
    
    
      
      
        <h2 class="blogDate">Friday, January 27, 2017</h2>
      
    
      
      <div class="blogPost realitybites ">
    
    
    <h3 class="postTitle" id="a5958126">
      
      
      
      
      
      
        The future is sexy at the Everything To Do With Sex Show
      

      
    </h3>

    
      <h3 class="subheadline">The annual event is showcasing the latest in technology designed to press your buttons.</h3>
    

    
      <h4 class="postedBy">
        
        Posted
        
        
          
            on <span class="postTime">Fri, Jan 27, 2017</span> at <span class="postTime"> 4:21 PM</span>
          
        
           
      </h4>
    

   
    
    

    

    
    

    
    

    <div class="postBody">
      
          
      
      
       
      
      
      
      
      
       
      
      

      
      

      
      
        
        <div class="contentImageCenter" style="overflow:hidden;">                                        <img src="https://media1.fdncms.com/thecoast/imager/u/blog/5958124/screen_shot_2017-01-27_at_3.58.04_pm.png?cb=1485555587" width="579" height="351" alt="We-Vibe&#39;s Wish is available from Venus Envy this weekend. - SUBMITTED" />                                                                                                           <ul style="width:579px;overflow:hidden;margin-left:auto;margin-right:auto;">                                                                                          <li class="imageCredit">                                              SUBMITTED                                          </li>                                                                                                                            <li class="imageCaption">                      We-Vibe's Wish is available from Venus Envy this weekend.                    </li>                                                                                                </ul>                                                       </div> 
<p>
<i><b>The Everything To Do With Sex Show</b><br>
Friday, January 27, 5:30pm<br>
To January 29<br>
Cunard Centre (Pier 23)<br>
<a href="http://halifax.everythingtodowithsex.com/" target="_blank">halifax.everythingtodowithsex.com</a></i></p>

<P> The sex industry has long been a leader in technological advancement, including recent developments like <a href="http://www.cnn.com/2010/TECH/04/23/porn.technology/" target="_blank">streaming video on the iPad</a> or RealDoll’s push to design <a href="https://www.vice.com/en_us/article/real-doll-artificial-intelligence-sex" target="_blank">AI sex robots</a>. 
</P><P> Naturally, Halifax’s largest sex show will be featuring all the latest tech this weekend. <b>Everything To Do With Sex Show</b> manager <b>Mikey Singer</b> says when the event first came to Halifax nine years ago it was filled with novelty jelly toys. This year? Expect app-controlled vibrators, rope that conducts electrical currents and virtual reality. 
</P><P>
“A lot of the porn industry is rapidly accepting VR,” says Singer. “Even the cam companies are getting at the forefront so people can get more interactive with the cam models.”
</P><P> Convention attendees will get a full demonstration this weekend through a smartphone system at the the Era 2.0 booth. Also at the Sex Show, <b>Venus Envy</b> will be debuting its new 100 percent medical-grade silicone product, the Wish by We-Vibe.  </P><P><b> Christine Ollier</b>, education coordinator at Venus Envy, says the toy is “a long-distance relationship game changer.” The Wish can be controlled over wifi by the We-Connect smartphone app from anywhere in the world to create custom vibrations.
</P><P>
Ollier predicts the future of sex toys is trending towards products with crowd-sourced input. She says crowdfunding campaigns are being used as a way for people to tell companies what they want toys to look like, feel like and what materials they should be made of. 
</P><P>
“I think [technology lets you] explore your own pleasure and figure out what makes you feel good amidst this sea of options,” says Ollier. “It’s just putting that choice in your own hands.”
</P><P>
      
      
      <div class="clearfix"></div>
      
      
      
    </div>

    
    
    
      
    

    

    
      
      <p class="tags">
        Tags: <a href="http://www.thecoast.ca/halifax/ArticleArchives?tag=Sex%20%2B%20Dating" rel="tag">Sex + Dating</a>, <a href="http://www.thecoast.ca/halifax/ArticleArchives?tag=Events" rel="tag">Events</a>, <a href="http://www.thecoast.ca/halifax/ArticleArchives?contentFeature=3761257" rel="tag">Image</a>
      </p>
    

    

  </div> <!-- end blogPost -->
    
    <div class="clear"></div>
  </div>


<!-- Begin LiteTooltip init -->
  <script>
  (function($){
  $('.litetooltip-hotspot-wrapper .hotspot').each(function () { 
      $(this).LiteTooltip({ title: $(this).find('.data-container').html() });
   });
  })(jQuery);
  </script>
  <!-- End LiteTooltip init -->















  



    
    
    
    

























  

  

  
  

  
  

  
     

     

  
  

  
  


  

  
  
  


  

  



  

  

  
  
    
        <div id="Poll" class="MainColumn BlogPostsDefault ">
          

          
          
            
            

            
            
          

          
          <script type="text/javascript"><!--
      function deterSpamBots () {
        var antiSpamInput = document.getElementById("antiSpamInput");
        antiSpamInput.value = "n0t4Ubots-101";
      }
    // --></script>
      
      

      <div class="PollTitle"><h1 id="sectionHeader-surveyasks">Survey Asks</h1></div>
      <h3 class="PollQuestion">Do you like the Halifax Public Libraries’ new <a href="http://www.thecoast.ca/halifax/halifax-public-librarys-new-plan-is-on-the-books/Content?oid=5948035" target="_blank">Tetris-evoking</a> pixel logo?</h3>
      
      
      <form class="PollChoices" name="pollVotingForm" method="post" action="http://www.thecoast.ca/halifax/do-you-like-the-halifax-public-libraries-new-tetris-evoking-pixel-logo/Poll" onSubmit="deterSpamBots()">
        
        <input type="hidden" id="antiSpamInput" name="antiSpamInput" value="" />
        <input type="hidden" name="poll" value="5954028" />
        <input type="hidden" name="mode" value="saveVote" />
        <ul>
          
            <li class="pollItem">
              <input class="PollChoiceSelect" type="radio" name="answer" value="Yes" />
              <span class="PollChoiceLabel">Yes</span>
            </li>
          
            <li class="pollItem">
              <input class="PollChoiceSelect" type="radio" name="answer" value="No" />
              <span class="PollChoiceLabel">No</span>
            </li>
          
            <li class="pollItem">
              <input class="PollChoiceSelect" type="radio" name="answer" value="Look, man, I don&#39;t care." />
              <span class="PollChoiceLabel">Look, man, I don't care.</span>
            </li>
          
        </ul>
        <p>
          <input type="submit" value="Vote!" />
        </p>
        <p class="more">
          <a href="http://www.thecoast.ca/halifax/do-you-like-the-halifax-public-libraries-new-tetris-evoking-pixel-logo/Poll?mode=results&amp;poll=5954028">View Results</a>
        </p>
      </form>

      
    
        </div>
      
  














  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  
  


  

  
    
      <style>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</style>
      <div id="BlogComments" class="MainColumn BlogPostsDefault CommentsComponent ">
        
        
        <div class="commentsHeader hreview-aggregate clearfix" id="readerComments">

          
          
          
          <h3 class="clearfix">
            <div style="float:left;">
              Comments 
            </div>
            
          </h3>
        </div>
        
        
        <div id="BlogComments_commentContent" class="commentContent">
          
        </div>
        

        
          <div class="bottomOptionBar clearfix">
            
              <div style="float:left;">
      <div style="float:left;margin:4px 0; padding:4px 6px;">Subscribe to this thread:</div>
      <div style="position:relative;float:left">
      <div class="commentSubscribeLink">
        <a class="toggleActivator saveAction" id="doSubscribe" href="javascript://Subscribe">By Email</a>
      </div>
      <div class="togglePanel" data-toolsoid="5958126" data-toolsajaxmacro="commentSubscribe" style="display:none">
        <div class="toggleArrowBorder"></div>
        <div class="toggleArrow"></div>
        <a href="javascript://close" class="togglePanelClose"><img src="/foundation/images/icons/cross.png" width="14" height="14"></a>
        <div class="loading">Subscribing&hellip;</div>
        <div class="ajaxUpdater" style="display:none;"></div>
      </div>
      </div>
      <div class="commentRSSLink"><a href="/halifax/Rss.xml?id=comments&amp;oid=5958126" class="feedLink" title="Subscribe to this story's comments" target="_blank">With RSS</a></div>
      </div>
            
            
          </div>          
          
        <hr />

        

        
          

          <form id="BlogCommentsPostCommentForm" method="post" class="userCommentForm validateForm" data-validate="login" data-validate-login-options="{&quot;feelingShy&quot;:false}">
            <input type="hidden" name="commentType" value="comment" />
            <input type="hidden" name="oid" value="5958126" />
            <input type="hidden" name="source" value="desktop">

            
            

            <label for="comment" class="hidden">Comment</label>
            
              <h4 class="commentFormAddHeader"><a name="readerComments">Add a comment</a></h4>
            

            
            
            <p style="margin-left:15px; margin-right:15px;">Remember, it's entirely possible to disagree without spiralling into a thread of negativity and personal attacks. We have the right to remove (and you have the right to report) any comments that go against <a href="/halifax/CommentsPolicy/Page" target="_blank">our policy</a>.</p>

            <div class="errorDisplay" style="display:none">
              <ol></ol>
            </div>
            <dl class="formElements clearfix">
            
              <dd><textarea name="comment" style="height:112px;overflow:hidden;" tabindex="1" class="expandableBox required" id="comment" data-validate="required"></textarea></dd>
            </dl>

            

            

            <input type="checkbox" name="subscribe" id="BlogComments_commentSubscribe" value="yes"> <label for="BlogComments_commentSubscribe" style="margin-right:24px;">Subscribe to this thread</label>
            
            

            <p class="commentFormSubmit">
              <input type="submit" name="commentSubmit" tabindex="2" value="Post Comment" id="commentSubmit" />
            </p>

          </form>
          <script>
            jQuery("textarea.expandableBox").autoBoxResize();
          </script>
        
      </div><!-- comments -->
      <script type="text/javascript">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</script>
    
  


      <!-- end gridMainColumn -->
    </div>

    <div id="gridRightColumn">
    
      <!-- ZoneB -->
      <div id="gridMainSidebar">
        <div id="Box1" class="MainSidebar BlogPostsDefault Ad Box">
  <!-- /1020031/Box_New1 -->
          <div id="div-gpt-ad-box_new1" style="" data-slot="/1020031/Box_New1" data-output="synchronous" data-width="300" data-height="250">
            <script type='text/javascript'>
                googletag.display('div-gpt-ad-box_new1');
            </script>
          </div>
</div><div id="Teaser1" class="MainSidebar BlogPostsDefault Ad Teaser">
  <!-- /1020031/Teaser_New1 -->
          <div id="div-gpt-ad-teaser_new1" style="" data-slot="/1020031/Teaser_New1" data-output="synchronous" data-width="300" data-height="80">
            <script type='text/javascript'>
                googletag.display('div-gpt-ad-teaser_new1');
            </script>
          </div>
</div><div id="Box2" class="MainSidebar BlogPostsDefault Ad Box">
  <!-- /1020031/Box_New2 -->
          <div id="div-gpt-ad-box_new2" style="" data-slot="/1020031/Box_New2" data-output="synchronous" data-width="300" data-height="250">
            <script type='text/javascript'>
                googletag.display('div-gpt-ad-box_new2');
            </script>
          </div>
</div><div id="Teaser2" class="MainSidebar BlogPostsDefault Ad Teaser">
  <!-- /1020031/Teaser_New2 -->
          <div id="div-gpt-ad-teaser_new2" style="" data-slot="/1020031/Teaser_New2" data-output="synchronous" data-width="300" data-height="80">
            <script type='text/javascript'>
                googletag.display('div-gpt-ad-teaser_new2');
            </script>
          </div>
</div><div id="Box3" class="MainSidebar BlogPostsDefault Ad Box">
  <!-- /1020031/Box_New3 -->
          <div id="div-gpt-ad-box_new3" style="" data-slot="/1020031/Box_New3" data-output="synchronous" data-width="300" data-height="250">
            <script type='text/javascript'>
                googletag.display('div-gpt-ad-box_new3');
            </script>
          </div>
</div><div id="Teaser3" class="MainSidebar BlogPostsDefault Ad Teaser">
  <!-- /1020031/Teaser_New3 -->
          <div id="div-gpt-ad-teaser_new3" style="" data-slot="/1020031/Teaser_New3" data-output="synchronous" data-width="300" data-height="80">
            <script type='text/javascript'>
                googletag.display('div-gpt-ad-teaser_new3');
            </script>
          </div>
</div><div id="Box4" class="MainSidebar BlogPostsDefault Ad Box">
  <!-- /1020031/Box_New4 -->
          <div id="div-gpt-ad-box_new4" style="" data-slot="/1020031/Box_New4" data-output="synchronous" data-width="300" data-height="250">
            <script type='text/javascript'>
                googletag.display('div-gpt-ad-box_new4');
            </script>
          </div>
</div><div id="Teaser4" class="MainSidebar BlogPostsDefault Ad Teaser">
  <!-- /1020031/Teaser_New4 -->
          <div id="div-gpt-ad-teaser_new4" style="" data-slot="/1020031/Teaser_New4" data-output="synchronous" data-width="300" data-height="80">
            <script type='text/javascript'>
                googletag.display('div-gpt-ad-teaser_new4');
            </script>
          </div>
</div><div id="Box5" class="MainSidebar BlogPostsDefault Ad Box">
  <!-- /1020031/Box_New5 -->
          <div id="div-gpt-ad-box_new5" style="" data-slot="/1020031/Box_New5" data-output="synchronous" data-width="300" data-height="250">
            <script type='text/javascript'>
                googletag.display('div-gpt-ad-box_new5');
            </script>
          </div>
</div><div id="Teaser5" class="MainSidebar BlogPostsDefault Ad Teaser">
  <!-- /1020031/Teaser_New5 -->
          <div id="div-gpt-ad-teaser_new5" style="" data-slot="/1020031/Teaser_New5" data-output="synchronous" data-width="300" data-height="80">
            <script type='text/javascript'>
                googletag.display('div-gpt-ad-teaser_new5');
            </script>
          </div>
</div><div id="DealsGoingFast" class="MainSidebar BlogPostsDefault ">
<script type="text/javascript" class="AltPerksDealsGoingFastScript">
 <!--
 new ALTPERKS.DealsGoingFast({

   version: 1,
   data: {
     category: "",
     supplier: "",
     product: "",
     search: "",
     mode: "random",
     deals: "6",
     push: "false",
     force: "false",
     test: "false"
   },
   appearance: {
     columns: "2",
     width: "300",
      height: "",
     border: "",
     loading: "false",
     image: "http://thecoast.ca/coastmart/CMhead.jpg",
     title: "Wicked Deals from CoastMart",
     link: "",
     font: "",
     size: "",
     style: "bold",
     colors: {
       background: "c9e4e8",
       foreground: "",
       header: "",
       business: "b72c34",
       inventory: "",
       offer: "",
       store: "",
       hover: "",
       featured: ""
     }
   }

 });
 // -->
</script></div><div id="DoubleBox" class="MainSidebar BlogPostsDefault Ad DoubleBox">
  <!-- /1020031/DoubleBox_New -->
          <div id="div-gpt-ad-doublebox_new" style="" data-slot="/1020031/DoubleBox_New" data-output="synchronous" data-width="300" data-height="600">
            <script type='text/javascript'>
                googletag.display('div-gpt-ad-doublebox_new');
            </script>
          </div>
</div><div id="BoxPromo1" class="MainSidebar BlogPostsDefault Ad Box Promo">
  <!-- /1020031/PromoBox_New1 -->
          <div id="div-gpt-ad-promobox_new1" style="" data-slot="/1020031/PromoBox_New1" data-output="synchronous" data-width="300" data-height="250">
            <script type='text/javascript'>
                googletag.display('div-gpt-ad-promobox_new1');
            </script>
          </div>
</div><div id="BoxPromo2" class="MainSidebar BlogPostsDefault Ad Box Promo">
  <!-- /1020031/PromoBox_New2 -->
          <div id="div-gpt-ad-promobox_new2" style="" data-slot="/1020031/PromoBox_New2" data-output="synchronous" data-width="300" data-height="250">
            <script type='text/javascript'>
                googletag.display('div-gpt-ad-promobox_new2');
            </script>
          </div>
</div><div id="BoxPromo3" class="MainSidebar BlogPostsDefault Ad Box Promo">
  <!-- /1020031/PromoBox_New3 -->
          <div id="div-gpt-ad-promobox_new3" style="" data-slot="/1020031/PromoBox_New3" data-output="synchronous" data-width="300" data-height="250">
            <script type='text/javascript'>
                googletag.display('div-gpt-ad-promobox_new3');
            </script>
          </div>
</div>





<div id="HomeTopTen" class="MainSidebar BlogPostsDefault ">

  <div id="topTenHeader">
   <h2 id="sectionHeader-topten">Coast Top Ten</h2>
    <div class="tabs">
      <div class="tabCurrent tabLeft"><a href="#">Most Read</a></div> 
      <div class="tabBack tabCenter"><a href="#">Most Shared</a></div> 
      <div class="tabBack tabRight"><a href="#">Most Discussed</a></div>
    </div>
    
    <div class="clear"></div>
    
    <div class="topTenBody">
      <ol>
        
          <li><a href="http://www.thecoast.ca/RealityBites/archives/2017/01/27/the-halifax-student-behind-trump_regrets">The Halifax student behind @Trump_Regrets</a> &nbsp; (Reality Bites)</li>
        
          <li><a href="http://www.thecoast.ca/halifax/living-wage-ordinance-floated-by-halifax-council/Content?oid=5953025">Living wage ordinance floated by Halifax council</a> &nbsp; (City)</li>
        
          <li><a href="http://www.thecoast.ca/halifax/trumpism-can-take-root-in-canada-but-not-if-we-fight-back/Content?oid=5953034">Trumpism can take root in Canada, but not if we fight back</a> &nbsp; (Voice of the City)</li>
        
          <li><a href="http://www.thecoast.ca/RealityBites/archives/2017/01/27/the-future-is-sexy-at-the-everything-to-do-with-sex-show">The future is sexy at the Everything To Do With Sex Show</a> &nbsp; (Reality Bites)</li>
        
          <li><a href="http://www.thecoast.ca/halifax/mental-illness-and-african-nova-scotian-communities/Content?oid=5249498">Mental illness and African Nova Scotian communities</a> &nbsp; (Voice of the City)</li>
        
          <li><a href="http://www.thecoast.ca/halifax/union-negotiations-adding-significant-budget-pressure/Content?oid=5953758">Union negotiations adding “significant” budget pressure</a> &nbsp; (City)</li>
        
          <li><a href="http://www.thecoast.ca/halifax/letters-to-the-editor-january-26-2017/Content?oid=5953016">Letters to the editor, January 26, 2017</a> &nbsp; (Letters)</li>
        
          <li><a href="http://www.thecoast.ca/halifax/science-matters-we-need-to-work-less-to-live-better/Content?oid=5951312">SCIENCE MATTERS: We need to work less to live better</a> &nbsp; (Science Matters)</li>
        
          <li><a href="http://www.thecoast.ca/halifax/free-will-astrology/Content?oid=5953002">Free Will Astrology</a> &nbsp; (Free Will Astrology)</li>
        
          <li><a href="http://www.thecoast.ca/halifax/itmfa/Content?oid=5953008">ITMFA!</a> &nbsp; (Savage Love)</li>
        
      </ol>
   
    </div>
    
    <div class="topTenBody" style="display:none">
      <ol>
        
          <li><a href="http://www.thecoast.ca/halifax/why-i-choose-not-to-celebrate-canada-day/Content?oid=4743623">Why I choose not to celebrate Canada Day</a> &nbsp; (Voice of the City)</li>
        
          <li><a href="http://www.thecoast.ca/halifax/dead-wrong-halifaxs-unsolved-murders/Content?oid=1403387">Dead Wrong: Halifax's unsolved murders</a> &nbsp; (Justice)</li>
        
          <li><a href="http://www.thecoast.ca/halifax/encounteres-with-the-sleep-watcher/Content?oid=2762135">Encounters with The Sleep Watcher</a> &nbsp; (Justice)</li>
        
          <li><a href="http://www.thecoast.ca/halifax/canada-post-wants-to-eliminate-my-job-as-a-letter-carrier-heres-why-you-should-care/Content?oid=4155364">Canada Post wants to eliminate my job as a letter carrier. Here’s why you should care</a> &nbsp; (Voice of the City)</li>
        
          <li><a href="http://www.thecoast.ca/halifax/letters-to-the-editor-may-21-2015/Content?oid=4663807">Letters to the editor, May 21, 2015</a> &nbsp; (Letters)</li>
        
          <li><a href="http://www.thecoast.ca/halifax/the-missing-the-mourned/Content?oid=4389824">The missing, the mourned</a> &nbsp; (Justice)</li>
        
          <li><a href="http://www.thecoast.ca/halifax/the-refugees-next-door/Content?oid=1888823">The refugees next door</a> &nbsp; (Canada)</li>
        
          <li><a href="http://www.thecoast.ca/halifax/halifax-water-shouldnt-be-poisoning-our-water/Content?oid=4134006">Halifax Water should stop poisoning us</a> &nbsp; (Voice of the City)</li>
        
          <li><a href="http://www.thecoast.ca/halifax/why-i-stayed-in-nova-scotia/Content?oid=5490978">Why I stayed in Nova Scotia</a> &nbsp; (Voice of the City)</li>
        
          <li><a href="http://www.thecoast.ca/halifax/i-want-to-be-raised-in-a-healthy-environment-not-a-world-of-hatred/Content?oid=5373727">I want to be raised in a healthy environment, not a world of hatred</a> &nbsp; (Voice of the City)</li>
        
      </ol>
    
    </div>
    
    <div class="topTenBody" style="display:none">
      <ol>
       
          <li><a href="http://www.thecoast.ca/halifax/would-you-like-to-buy-some-marijuana/Content?oid=3776048">Would you like to buy some marijuana?</a> &nbsp; (Voice of the City)</li>
        
          <li><a href="http://www.thecoast.ca/halifax/halifax-water-shouldnt-be-poisoning-our-water/Content?oid=4134006">Halifax Water should stop poisoning us</a> &nbsp; (Voice of the City)</li>
        
          <li><a href="http://www.thecoast.ca/halifax/why-i-stayed-in-nova-scotia/Content?oid=5490978">Why I stayed in Nova Scotia</a> &nbsp; (Voice of the City)</li>
        
          <li><a href="http://www.thecoast.ca/halifax/halifax-barbershop-shows-support-for-donald-trump/Content?oid=5921078">Halifax barbershop shows support for Donald Trump</a> &nbsp; (City)</li>
        
          <li><a href="http://www.thecoast.ca/RealityBites/archives/2016/12/20/prescriptions-not-required-at-barrington-street-dispensary">Prescriptions not required at Barrington Street dispensary</a> &nbsp; (Reality Bites)</li>
        
          <li><a href="http://www.thecoast.ca/halifax/the-convention-centre-tower-play/Content?oid=2027217">The Convention Centre Tower Play</a> &nbsp; (City)</li>
        
          <li><a href="http://www.thecoast.ca/halifax/weapons-of-mass-intimidation/Content?oid=5316823">Weapons of mass intimidation</a> &nbsp; (Justice)</li>
        
          <li><a href="http://www.thecoast.ca/RealityBites/archives/2013/12/02/joachim-stroinks-zwarte-piet-problem">Joachim Stroink's Zwarte Piet problem</a> &nbsp; (Reality Bites)</li>
        
          <li><a href="http://www.thecoast.ca/RealityBites/archives/2016/12/03/children-locked-out-of-school-by-province">Children locked out of school by province</a> &nbsp; (Reality Bites)</li>
        
          <li><a href="http://www.thecoast.ca/RealityBites/archives/2015/01/23/the-six-facebook-posts-that-dal-suspended-13-students-for">The six Facebook posts that Dal suspended 13 students for</a> &nbsp; (Reality Bites)</li>
        
      </ol>
  
    </div>
        
  </div>
  
</div>



<script type="text/javascript"><!--
  Event.observe(document, "dom:loaded", function () {
      dnSetupTabGroup(
          $$("#HomeTopTen div.tabs>div"),
          $$("#HomeTopTen div.topTenBody"),
          "tabCurrent", "tabBack"
      );
      
      // Deactivate links.
      $$("#HomeTopTen div.tabs>div a").each(function (a) {
          a.onclick = function () { return false; };
      });
  });
//--></script>





    <div id="HomeCoverGallery" class="MainSidebar BlogPostsDefault ">
  
  
  
  
    <div id="issueCover">
      <img src="/images/headers/in-print-this-week.gif" alt="In Print This Week" style="float:left;" />
      <a href="http://www.thecoast.ca/halifax/IssueArchives?issue=5952966"><img src="/imager/b/cover/5952966/abcc/001.jpg" alt="Issue Cover" /></a>
      
        <div style="width:130px; margin-top:5px; text-align:center;"><a href="http://www.pressreader.com/canada/the-coast/20170126" target="_blank" class="digitalIcon">Digital Edition</a></div>
      
    </div>
  
  
  <div id="InPrint">
    <h2><a href="http://www.thecoast.ca/halifax/IssueArchives?issue=5952966">In Print This Week</a></h2>
    <small>Vol 24, No 35<br />
    January 26, 2017<br /><br />
    <a href="http://www.thecoast.ca/halifax/IssueArchives">Cover Gallery &raquo;</a></small><br /><br />

  <form name="issueSearchForm" method="get" action="http://www.thecoast.ca/halifax/IssueArchives">
      <select name="issue" onchange="submit();">
        <option value="">Browse Issue by Date</option>
        
           <option value="5952966">January 26, 2017</option>
        
           <option value="5936716">January 19, 2017</option>
        
           <option value="5919108">January 12, 2017</option>
        
           <option value="5903592">January  5, 2017</option>
        
           <option value="5875213">December 22, 2016</option>
        
           <option value="5860060">December 15, 2016</option>
        
           <option value="5845570">December  8, 2016</option>
        
           <option value="5821500">December  1, 2016</option>
        
           <option value="5816771">November 24, 2016</option>
        
           <option value="5803070">November 17, 2016</option>
        
        <option value="">More...</option>
      </select>
    </form>
  </div>
  
  
  
  

    </div>
<div class="clear"></div>
  


        <!-- end gridMainSidebar -->
      </div>

      <!-- ZoneC -->
      <div id="gridMainSidebarJr">
        
        <!-- end gridAdSidebar -->
      </div>

      <!-- ZoneD -->
      <div id="gridMainSidebarJr2">
        
        <!-- end gridAdSidebar2 -->
      </div>
      
      <!-- Zone E -->
      <div id="gridBottomSidebar">
        
        <!-- end gridBottomSidebar -->
      </div>
      
      <!-- end gridRightColumn -->
    </div>

    <!-- Footer -->
    <div id="gridFooter">
      























<style type="text/css">
  div#HomeGuides a, div#HomeGuides a:focus, div#HomeGuides a:active, div#HomeGuides:focus {user-focus: none;  outline:expression(hideFocus=true); outline:0; outline : none; -moz-user-focus: none; -moz-outline: none;}
  div#HomeGuides .sliderContainer {width:890px;margin:auto;}
  div#HomeGuides .guidesOuter {position:relative;overflow:hidden;height:204px;width:890px;}
  div#HomeGuides .guidesInner {position:relative;width:1490px;height:200px;left:-2px;}
  * html div#HomeGuides .guidesInner {width:1492px;} /* for IE6 Win only */
  * html div#HomeGuides .guide {position:relative;left:-2px;} /* for IE6 Win only */
  div#HomeGuides .left, div#HomeGuides .right {width:20px;text-align:center;margin-top: 70px;}
  div#HomeGuides .left {float:left;}
  div#HomeGuides .right {float:right;}
  div#HomeGuides .left a, div#HomeGuides .right a {filter:alpha(opacity:75);opacity:0.75;-moz-opacity:0.75;}
  div#HomeGuides .left a:hover, div#HomeGuides .right a:hover {filter:alpha(opacity:99);opacity:0.99;-moz-opacity:0.99;}
  div#HomeGuides #HomeGuidessliderTrack {position:relative;width:890px;height:5px;background-color:#DDD;text-align:left;margin-left:0px;}
  div#HomeGuides #HomeGuidessliderHandle{font-size:2px;float:left;position:relative;left:0;width:5px;height:5px;background-color:#6ab7e3;}
  div#HomeGuides .sliderMain {position:relative;float:left;height:210px;width:890px;text-align:center;padding:0px;}
</style>

<script type="text/javascript">
<!--
  var myScroll;
  var contentWidth = 1490;
  var visibleWidth = 890+4;
  var sliderWidth = 890;
  if (contentWidth>visibleWidth) {
     var handleWidth = visibleWidth*sliderWidth/contentWidth;
  } else {
    var handleWidth = sliderWidth;
  }

  var slideAmount = sliderWidth*149/contentWidth;

  function HomeGuidesscrollGuides(dir){ 
    var currentPos = parseInt($('HomeGuidesinnerSlide').getStyle("left"));
    if (dir=="right" && currentPos>-596){
       var myDuration = 4*(149+currentPos)/149;
       myScroll = new Effect.Parallel([
         new Effect.Move($("HomeGuidesinnerSlide"), { sync: true,y: 00, x: -149, mode: 'relative'}),
         new Effect.Move($("HomeGuidessliderHandle"), { sync: true,y: 00, x: slideAmount, mode: 'relative'})     
       ], {
         duration: 0.3         
       });
    
    } else if (dir=="left" && currentPos<-2){
       var myDuration = 4*(-currentPos)/149;
       myScroll = new Effect.Parallel([
         new Effect.Move($("HomeGuidesinnerSlide"), { sync: true,y: 00, x: 149, mode: 'relative'}),
         new Effect.Move($("HomeGuidessliderHandle"), { sync: true,y: 00, x: -slideAmount, mode: 'relative' })     
       ], {
         duration: 0.3            
       });
    }
  }
  Event.observe(document, "dom:loaded", function () {
  
    $$("div#HomeGuides .left a").invoke("observe","click",function () {
      HomeGuidesscrollGuides('left');return false;
    });
    $$("div#HomeGuides .right a").invoke("observe","click",function () {
      HomeGuidesscrollGuides('right');return false;
    });  
    if ($('HomeGuidessliderHandle')) {
     $('HomeGuidessliderHandle').setStyle ({width: handleWidth+'px'}); 
    }

  });
// -->
</script> 

  
<div id="HomeGuides" class="GlobalFooter BlogPostsDefault ">
  <h2 id="sectionHeader-guides">Guides</h2>
  <hr />
  
  
    <div class="right"><a href="javascript://right"><img src="/images/slider/nextArrow.gif" height="20" width="17"></a></div>
    <div class="left"><a href="javascript://Left"><img src="/images/slider/previousArrow.gif" height="20" width="17"></a></div>
  
  
  <div class="sliderContainer">
    <div class="sliderMain">
      
        <div id="HomeGuidessliderTrack">
          <div id="HomeGuidessliderHandle"></div>
        </div>
      
      
      <div class="guidesOuter">
        <div id="HomeGuidesinnerSlide" class="guidesInner">
          
            <div id="guide-2012844" class="guide guides-darkbluegray">
              <h2>Halifax Weddings</h2>
              <a href="/halifax/halifax-weddings/Section?oid=1728748" target="_self"><img src="https://media2.fdncms.com/thecoast/imager/u/original/5443181/carolneketo5.jpg" alt="" /></a>
              <p><a href="/halifax/halifax-weddings/Section?oid=1728748" target="_self">The couple's guide to everything.</a></p>
            </div>
          
            <div id="guide-1101358" class="guide guides-darkbluegray">
              <h2>Beer</h2>
              <a href="/halifax/beer-guide/Category?oid=1088150" target="_self"><img src="https://media1.fdncms.com/thecoast/imager/u/original/5443173/beerguide.jpg" alt="" /></a>
              <p><a href="/halifax/beer-guide/Category?oid=1088150" target="_self">All the beer, all over town</a></p>
            </div>
          
            <div id="guide-4437117" class="guide guides-darkbluegray">
              <h2>Beer Guide</h2>
              <a href="/halifax/beer-guide/Category?oid=1088150" target="_self"><img src="https://media2.fdncms.com/thecoast/imager/u/original/5443151/beerguide.jpg" alt="" /></a>
              <p><a href="/halifax/beer-guide/Category?oid=1088150" target="_self"></a></p>
            </div>
          
            <div id="guide-1069245" class="guide guides-darkbluegray">
              <h2>Well Being</h2>
              <a href="/halifax/well-being-guide/Category?oid=1066397" target="_self"><img src="https://media2.fdncms.com/thecoast/imager/u/original/5939634/bhangra_01.jpg" alt="" /></a>
              <p><a href="/halifax/well-being-guide/Category?oid=1066397" target="_self">The Coast's Well Being Guide</a></p>
            </div>
          
            <div id="guide-1573934" class="guide guides-darkbluegray">
              <h2>Student Survival</h2>
              <a href="/halifax/back-to-school/Category?oid=995076" target="_self"><img src="https://media2.fdncms.com/thecoast/imager/u/original/5091169/bts_thumbnail.jpg" alt="" /></a>
              <p><a href="/halifax/back-to-school/Category?oid=995076" target="_self">The official handbook to student life in Halifax.</a></p>
            </div>
          
            <div id="guide-1134487" class="guide guides-darkbluegray">
              <h2>Home Style</h2>
              <a href="/halifax/home-style-guide/Category?oid=993449" target="_self"><img src="https://media2.fdncms.com/thecoast/imager/u/original/5285589/homes.jpg" alt="" /></a>
              <p><a href="/halifax/home-style-guide/Category?oid=993449" target="_self">Interior design and home accessories in Halifax.</a></p>
            </div>
          
            <div id="guide-1134464" class="guide guides-darkbluegray">
              <h2>Fashion</h2>
              <a href="/halifax/spring-fashion-2014/Content?oid=4323896" target="_self"><img src="https://media1.fdncms.com/thecoast/imager/u/original/5443152/fashion.jpg" alt="" /></a>
              <p><a href="/halifax/spring-fashion-2014/Content?oid=4323896" target="_self">Designers, stores and fashion, all locally-sourced.</a></p>
            </div>
          
            <div id="guide-992745" class="guide guides-darkbluegray">
              <h2>Restaurants & Bars</h2>
              <a href="/halifax/LocationSearch?guide=993361&amp;locationSection=993376" target="_self"><img src="https://media2.fdncms.com/thecoast/imager/u/original/4820761/pressgang2-_lenny-mullins_.jpg" alt="" /></a>
              <p><a href="/halifax/LocationSearch?guide=993361&amp;locationSection=993376" target="_self">Search 100s of Halifax restaurants, bars and cafes</a></p>
            </div>
          
            <div id="guide-4624876" class="guide guides-darkbluegray">
              <h2>Features</h2>
              <a href="http://features.thecoast.ca/" target="_self"><img src="https://media1.fdncms.com/thecoast/imager/features/u/original/4625143/fortmacfeatures.jpg" alt="" /></a>
              <p><a href="http://features.thecoast.ca/" target="_self">Features from The Coast</a></p>
            </div>
          
            <div id="guide-1573912" class="guide guides-darkbluegray">
              <h2>Love & Sex</h2>
              <a href="/halifax/love-and-sex-issue/Category?oid=1076505" target="_self"><img src="https://media1.fdncms.com/thecoast/imager/u/original/5209161/guides_thumbnail.jpg" alt="" /></a>
              <p><a href="/halifax/love-and-sex-issue/Category?oid=1076505" target="_self">Halifax's sex secrets revealed</a></p>
            </div>
          
        </div>
      </div>

    </div>  
  </div>
</div>


<div id="Footer" class="GlobalFooter BlogPostsDefault ">

  
      <ul>
    
    
    
    <li>
      <a href="http://www.thecoast.ca/" target="_self">Home</a>
      
        |
      
    </li> 
    
    
  
    
    
    <li>
      <a href="http://halifaxdating.selectalternatives.com/halifax/Personals/" target="_self">Dating</a>
      
        |
      
    </li> 
    
    
  
    
    
    <li>
      <a href="http://www.thecoast.ca/blogs/LovetheWayWeBitch/" target="_self">Bitch</a>
      
        |
      
    </li> 
    
    
  
    
    
    <li>
      <a href="http://www.thecoast.ca/halifax/Section?oid=957802" target="_self">News</a>
      
        |
      
    </li> 
    
    
  
    
    
    <li>
      <a href="http://www.thecoast.ca/halifax/Section?oid=957803" target="_self">Music</a>
      
        |
      
    </li> 
    
    
  
    
    
    <li>
      <a href="http://www.thecoast.ca/halifax/Section?oid=957804" target="_self">Movies</a>
      
        |
      
    </li> 
    
    
  
    
    
    <li>
      <a href="http://www.thecoast.ca/halifax/Section?oid=957796" target="_self">Dining</a>
      
        |
      
    </li> 
    
    
  
    
    
    <li>
      <a href="http://www.thecoast.ca/halifax/Section?oid=957805" target="_self">Arts</a>
      
        |
      
    </li> 
    
    
  
    
    
    <li>
      <a href="http://www.thecoast.ca/halifax/Section?oid=957794" target="_self">Opinion</a>
      
        |
      
    </li> 
    
    
  
    
    
    <li>
      <a href="halifax/best-food-and-drink/BestOf?oid=4437692" target="_self">Best Of<br></a>
      
        |
      
    </li> 
    
    
  
    
    
    <li>
      <a href="http://www.thecoast.ca/halifax/FAQ/Page" target="_self">FAQ</a>
      
        |
      
    </li> 
    
    
  
    
    
    <li>
      <a href="http://www.thecoastclassifieds.ca/" target="_self">Halifax Free Classifieds</a>
      
        |
      
    </li> 
    
    
  
    
    
    <li>
      <a href="http://www.thecoastclassifieds.ca/categories/halifax-jobs.html" target="_self">Jobs</a>
      
        |
      
    </li> 
    
    
  
    
    
    <li>
      <a href="http://www.thecoastclassifieds.ca/categories/rentals.html" target="_self">Housing</a>
      
        |
      
    </li> 
    
    
  
    
    
    <li>
      <a href="http://www.thecoastclassifieds.ca/categories/for-sale.html" target="_self">For Sale</a>
      
        |
      
    </li> 
    
    
  
    
    
    <li>
      <a href="http://www.thecoastclassifieds.ca/categories/classes.html" target="_self">Classes</a>
      
        |
      
    </li> 
    
    
  
    
    
    <li>
      <a href="http://www.thecoastclassifieds.ca/categories/bulletin-board.html" target="_self">Bulletin Board</a>
      
        |
      
    </li> 
    
    
  
    
    
    <li>
      <a href="http://www.thecoastclassifieds.ca/categories/health-beauty.html" target="_self">Health, Beauty</a>
      
        |
      
    </li> 
    
    
  
    
    
    <li>
      <a href="http://www.thecoastclassifieds.ca/categories/services.html" target="_self">Services</a>
      
        |
      
    </li> 
    
    
  
    
    
    <li>
      <a href="http://www.thecoastclassifieds.ca/categories/real-estate.html" target="_self">Real Estate</a>
      
        |
      
    </li> 
    
    
  
    
    
    <li>
      <a href="http://www.thecoastclassifieds.ca/categories/want-ads.html" target="_self">Wanted</a>
      
    </li> 
    
    
  
      </ul>
    

  
      <ul>
    
    

    <li>
      <a href="http://www.thecoast.ca/halifax/AboutUs/Page" target="_self">About Us</a>
      
        |
      
    </li> 

    
  
    

    <li>
      <a href="http://www.thecoast.ca/halifax/OurStaff/Page" target="_self">Our Staff</a>
      
        |
      
    </li> 

    
  
    

    <li>
      <a href="http://www.thecoast.ca/halifax/ContactUs/Page" target="_self">Contact Us</a>
      
        |
      
    </li> 

    
  
    

    <li>
      <a href="http://www.thecoast.ca/halifax/AdvertisingInformation/Page" target="_self">Advertise</a>
      
        |
      
    </li> 

    
  
    

    <li>
      <a href="http://www.thecoast.ca/halifax/WorkWithUs/Page" target="_self">Work With Us</a>
      
        |
      
    </li> 

    
  
    

    <li>
      <a href="http://www.thecoast.ca/halifax/SendATip/Page" target="_self">Send us a Tip</a>
      
        |
      
    </li> 

    
  
    

    <li>
      <a href="http://www.thecoast.ca/halifax/PrivacyPolicy/Page" target="_self">Privacy Policy</a>
      
        |
      
    </li> 

    
  
    

    <li>
      <a href="http://www.thecoast.ca/halifax/CommentsPolicy/Page" target="_self">Comments Policy</a>
      
        |
      
    </li> 

    
  
    

    <li>
      <a href="http://www.thecoast.ca/halifax/Syndication" target="_self"><img src="/images/icons/rss-icon.gif" alt="" border="0" /> RSS Feeds</a>
      
        |
      
    </li> 

    
  
    

    <li>
      <a href="http://www.thecoast.ca/halifax/ArticleArchives" target="_self">Archives</a>
      
    </li> 

    
  
      </ul>
    

</div>

<!-- Start Google Analytics -->
<script type="text/javascript">
  var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
  document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
</script>
<script type="text/javascript">
  try {
    var pageTracker = _gat._getTracker("UA-708653-1");
    pageTracker._trackPageview();
  } catch(err) {}
</script>
<!-- End Google Analytics -->

<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "8221262" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=8221262&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

<!-- cXense script begin -->
<div id="cX-root" style="display:none"></div>
<script type="text/javascript">
var cX = cX || {}; cX.callQueue = cX.callQueue || [];
cX.callQueue.push(['setAccountId', '9222291968715708015']);
cX.callQueue.push(['setSiteId', '9222304501162646035']);
cX.callQueue.push(['sendPageViewEvent']);
</script>
<script type="text/javascript">
(function() { try { var scriptEl = document.createElement('script'); scriptEl.type = 'text/javascript'; scriptEl.async = 'async';
scriptEl.src = ('https:' == document.location.protocol) ? 'https://scdn.cxense.com/cx.js' : 'http://cdn.cxense.com/cx.js';
var targetEl = document.getElementsByTagName('script')[0]; targetEl.parentNode.insertBefore(scriptEl, targetEl); } catch (e) {};} ());
</script>
<!-- cXense script end -->

<!-- Clicky analytics begin -->
<a title="Real Time Web Analytics" href="http://clicky.com/100675617"><img alt="Real Time Web Analytics" src="//static.getclicky.com/media/links/badge.gif" border="0" /></a>
<script src="//static.getclicky.com/js" type="text/javascript"></script>
<script type="text/javascript">try{ clicky.init(100675617); }catch(e){}</script>
<noscript><p><img alt="Clicky" width="1" height="1" src="//in.getclicky.com/100675617ns.gif" /></p></noscript>
<!-- Clicky analytics end --><div id="footerCopyright">
  <p>
    &copy; 2017
    Coast Publishing Ltd.
  </p>
</div>


  <img src="/foundation/images/icons/pixel.gif?oid=5958126" alt="" />


      <!-- end gridFooter -->
    </div>
    
    <!-- end gridMain -->
  </div>
  
  <!-- end gridClamp -->
</div>

<!-- Closer -->
<div id="gridCloser">
  
</div><!-- end gridCloser -->


    </body>
</html>
  


