





























































  
           
    <!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://www.facebook.com/2008/fbml" xml:lang="en" lang="en">

<head>
  
  
  

  
  <meta name="viewport" content="width=1000">

  
  <meta name="layout" content="Blog - Posts - Default" />
  
    <meta name="oid" content="5814051" />
  
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
  <meta http-equiv="imagetoolbar" content="no" />
  <meta http-equiv="X-UA-Compatible" content="IE=edge" />

  
  
  
  <link rel="stylesheet" type="text/css" href="/foundation/styles/reset.css?cb=d4724bdef4e50416ccf2825d2025a6bb" />

  
  
    <link rel="stylesheet" type="text/css" href="/styles/defaults.css?cb=d4724bdef4e50416ccf2825d2025a6bb" />
    <link rel="stylesheet" type="text/css" href="/styles/components.css?cb=d4724bdef4e50416ccf2825d2025a6bb" />
    <link rel="stylesheet" type="text/css" href="/styles/publication.css?cb=d4724bdef4e50416ccf2825d2025a6bb" />
  

  <style type="text/css">
    /* Foundation Convenience Styles */
    /* For programmatic usage only! */
    .clear { clear: both }
    .hidden { display: none }
    .lower { text-transform: lowercase }
    .upper { text-transform: uppercase }

    /* Foundation Conditional Display Classes */
    .briefOnly     {  }    /* override in components.css */
    .longOnly      {  }    /* override in components.css */
  </style>

  
    <link rel="stylesheet" type="text/css" href="/foundation/grids/karnak-6-zone.css" />
  

  <!--[if lte IE 6]>
    <link rel="stylesheet" type="text/css" href="/styles/ie6.css" />
  <![endif]-->
  <!--[if IE 7]>
    <link rel="stylesheet" type="text/css" href="/styles/ie7.css" />
  <![endif]-->
  <!--[if IE 8]>
    <link rel="stylesheet" type="text/css" href="/styles/ie8.css" />
  <![endif]-->
  <!--[if gte IE 9]>
      <link rel="stylesheet" type="text/css" href="/styles/ie9-plus.css">
  <![endif]-->

  <link rel="stylesheet" href="/styles/print.css" type="text/css" media="print" />

  
  
    
    
      <link rel="alternate" type="application/rss+xml" title="The Coast Halifax RSS: Whole Site" href="http://www.thecoast.ca/halifax/Rss.xml" />
    
    
      <link rel="alternate" type="application/rss+xml" title="The Coast Halifax RSS: News + Opinion Section" href="http://www.thecoast.ca/halifax/Rss.xml?oid=957802" />
    
    
      <link rel="alternate" type="application/rss+xml" title="The Coast Halifax RSS: Reality Bites" href="http://www.thecoast.ca/halifax/Rss.xml?oid=957874" />
      
    

    
    
      <link rel="alternate" type="application/rss+xml" title="The Coast Halifax RSS: Comments on Reality Bites" href="http://www.thecoast.ca/halifax/Rss.xml?id=comments&amp;oid=957874" />
      
    
  

  
  
    <script src="/foundation/scripts/core-public.js?cb=04995c3018"></script>
  

  
  

  
  <link rel="stylesheet" href="/foundation/styles/fancybox/jquery.fancybox-1.3.4.css" type="text/css" media="screen" />
  <script>
    Foundation.documentReady.then(function () {
        jQuery("a.zoomable").fancybox({"type": "image", "titlePosition": "over"});
    });
  </script>

  
  <script>
    // Smooth scrolling to anchors on the same page.
    setupGlide();
    
    // Modify user's own profile links to go to correct URL.
    fixupProfileLinks("http:\/\/www.thecoast.ca\/halifax\/Profile", "http:\/\/posting.thecoast.ca\/halifax\/MyProfile");
  </script>
  
  
  

  
  
  
    
  

  
  <meta name="verify-v1" content="WcM2joOISr6lgVELoN5rmh/64RtkN4MZElPU2JbaUlc=" />



<!-- Begin Google Publisher Tag header. -->

  <script type='text/javascript'>
              (function() {
                var useSSL = 'https:' == document.location.protocol;
                var src = (useSSL ? 'https:' : 'http:') +       '//www.googletagservices.com/tag/js/gpt.js';
                document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
              })();
          </script>
          <script type='text/javascript'>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</script>

<!-- End Google Publisher Tag header. -->


<link href="https://plus.google.com/109004454798276698863" rel="publisher" />

<meta name="verify-v1" content="o26nximNxf5ft3uZj7btV+AwCzQjREyd7y2/sR6+NW4=" />
<script src="http://coastmart.altperks.com/remote/DealsGoingFast.js"></script>

<!-- Begin Google Web Fonts API calls -->
<link href='http://fonts.googleapis.com/css?family=Yanone+Kaffeesatz:400,700' rel='stylesheet' type='text/css'>
<link href='http://fonts.googleapis.com/css?family=News+Cycle:400,700|Merriweather:400,300,300italic,400italic,700,700italic,900italic,900' rel='stylesheet' type='text/css'>
<!-- End Google Web Fonts API calls -->

<!-- Begin LiteTooltip.css resources -->
  <link href="http://www.thecoast.ca/scripts/litetooltip_v2.0/css/litetooltip.min.css" rel="stylesheet" />
  <!-- End LiteTooltip.css resources -->
  
  
  
  
  

  
  <link rel="shortcut icon" href="/favicon.ico" />
  <meta name="title" content="Third shooting death within 10 days | Reality Bites" />
  <meta name="description" content="Victim&#39;s name not yet released." />
  <meta name="keywords" content="Police, Violence, Halifax" />
  <title>Third shooting death within 10 days | Reality Bites</title>

  
  
  
    <meta name="author" content="Rebecca Dingwell">
  

  
  
  <meta name="news_keywords" content="police, violence, halifax" />

  
  
    
  
  
    <link rel="image_src" href="http://media2.fdncms.com/thecoast/imager/u/slideshow/5814054/dsc_6423.jpg" />
    <meta name="thumbnail" content="http://media2.fdncms.com/thecoast/imager/u/slideshow/5814054/dsc_6423.jpg" />
  

  
    
      <link rel="canonical" href="http://www.thecoast.ca/RealityBites/archives/2016/11/22/third-shooting-death-within-10-days" />
      
    

    
    
    
  

  
    
      <meta property="og:url" content="http://www.thecoast.ca/RealityBites/archives/2016/11/22/third-shooting-death-within-10-days" />
    
  

  
    <meta property="fb:app_id" content="166200076783953" />
  

  
  <meta property="og:site_name" content="The Coast Halifax" />
  <meta property="og:title" content="Third shooting death within 10 days" />
 
  
    <meta property="og:image" content="http://media2.fdncms.com/thecoast/imager/u/slideshow/5814054/dsc_6423.jpg" />

    
    

    
    

    
      <meta property="og:image:width" content="590" />
      <meta property="og:image:height" content="392" />
    
  

  
  
    <meta property="og:description" content="Victim&#39;s name not yet released." />
  

  
  

  
  
    <meta property="og:type" content="article" />
  

  
  
  <!--
    <PageMap>
      <DataObject type="foundation">
        <Attribute name="oid">5814051</Attribute>
        <Attribute name="class">Content</Attribute>
        <Attribute name="lastmodified">20161122115327</Attribute>
        <Attribute name="creationdate">20161122094643</Attribute>
      </DataObject>

      
        
          <DataObject type="document">
            <Attribute name="releasedatetime">20161122102600</Attribute>
            <Attribute name="releasedate">20161122</Attribute>
            <Attribute name="releaseepoch">1479824760</Attribute>
            <Attribute name="title">Third shooting death within 10 days</Attribute>
            <Attribute name="author">4607768</Attribute>
            <Attribute name="authorname">Rebecca Dingwell</Attribute>
            <Attribute name="authorsortname">Dingwell, Rebecca</Attribute>
          </DataObject>
        

        
      
    </PageMap>
  -->


  
  
  
  
    
    <script type="application/ld+json">
        {
          "mainEntityOfPage": {
            "@type": "WebPage",
            "@id":"http:\/\/www.thecoast.ca\/RealityBites\/archives\/2016\/11\/22\/third-shooting-death-within-10-days"
          },
          "headline": "Third shooting death within 10 days",
          
            "description": "A 22-year-old man is dead following a shooting in north end Halifax.",
          
          
            "image": {
              "url": "http:\/\/media2.fdncms.com\/thecoast\/imager\/u\/original\/5814054\/dsc_6423.jpg",
              "width": 3008,
              "height": 2000,
              "@type": "ImageObject"
            },
          
          "datePublished": "2016-11-22T10:26:00Z",
          "dateModified": "2016-11-22T11:53:27Z",
          
            "author": {
              "name": "Rebecca Dingwell",
              "@type": "Person"
            },
          
          "publisher": {
            "name": "The Coast Halifax",
            
              
              
              
              "logo": {
                "url": "http:\/\/www.thecoast.ca\/imager\/b\/google-amp-logo\/808579\/eff6\/AdminIcon-Coast-3d-handdrawn.jpg",
                "width": 500,
                "height": 500,
                "@type": "ImageObject"
              },
            
            "@type": "Organization"
          },
          "@context": "http://schema.org",
          "@type": "BlogPosting"
        }
      </script>
  


  
  

    
    

    
    
      <meta name="twitter:card" content="summary_large_image">
      <meta name="twitter:image" content="http://media2.fdncms.com/thecoast/imager/u/slideshow/5814054/dsc_6423.jpg">

    
    

    

    <meta name="twitter:site" content="">
    <meta name="twitter:title" content="Third shooting death within 10 days">
    <meta name="twitter:description" content="Victim&#39;s name not yet released.">
  
</head>





  <body id="Post" class="BlogPost Karnak6Zone">


<!-- Begin LiteTooltip.js resources -->
  <script type="text/javascript" src="/scripts/litetooltip_v2.0/js/litetooltip.min.js"></script>
  <!-- End LiteTooltip.js resources -->
<div id="fb-root"></div>


  <script>
    (function () {
        var app = new Foundation.Facebook.Application();
        app.receiveAuthNotifications();
        app.receiveLikeNotifications();
    })();
  </script>
    

<!-- Leader -->
<div id="gridLeader">
  





  
  <div id="FullBackgroundAdDFP" class="Leader BlogPostsDefault ">
    <!-- /1020031/Widewallpaper -->
          <div id="div-gpt-ad-widewallpaper" style="" data-slot="/1020031/Widewallpaper" data-output="synchronous" data-width="1600" data-height="1200">
            <script type='text/javascript'>
                googletag.display('div-gpt-ad-widewallpaper');
            </script>
          </div>
  </div>

  <script type="text/javascript">
  (function(){
    'use strict';
    var positionFullBackgroundAd = function(){
      var newMargin = Math.floor((window.innerWidth - jQuery('#FullBackgroundAdDFP').outerWidth())/2+(-5)) + 'px';
      jQuery('#FullBackgroundAdDFP').css({'margin-left':newMargin});
    }
    positionFullBackgroundAd();
    jQuery(window).resize(function(){positionFullBackgroundAd();});
    Foundation.documentReady.then(function(){positionFullBackgroundAd();});
  })();
  </script>
  

</div><!-- end gridLeader -->

<div id="gridClamp">

  <!-- Header -->
  <div id="gridHeader">
    




  
  

  
  
  

  

    
      <div id="MobileDetect" class="GlobalHeader BlogPostsDefault " style="display:none">
        
        
          Switch to the <a href="http://m.thecoast.ca/RealityBites/archives/2016/11/22/third-shooting-death-within-10-days" rel="nofollow alternate" media="handheld">mobile version</a> of this page.
        
      </div>
    

    <script>
      new Foundation.MobileDetectComponent("MobileDetect", true);
    </script>
  





  

  


  

  <div id="LogoSearchLogin" class="GlobalHeader BlogPostsDefault ">
      
      <div class="HeaderLeaderboardAd">
        <!-- /1020031/Leaderboard_New -->
          <div id="div-gpt-ad-leaderboard_new" style="" data-slot="/1020031/Leaderboard_New" data-output="synchronous" data-width="728" data-height="90">
            <script type='text/javascript'>
                googletag.display('div-gpt-ad-leaderboard_new');
            </script>
          </div>
      </div>

    
      
   
     <div id="HeadingLoginSearch">
        
        

        
        

        
        

        
        

        
        
        

        
          
          

          
          

          
        
          
          

          
          

          
        
          
          

          
          

          
        
          
          

          
          

          
        
          
          

          
          

          
        
          
          

          
          

          
        
          
          

          
          

          
        
          
          

          
          

          
        
          
          

          
          

          
        
            
            

            
            

            
            

            <div class="secHeader headerSaltbox">
            
              <a href="http://www.thecoast.ca/halifax/Saltbox/Page">
                SaltBox
              </a>
            
          </div>

          

        
        <div id="loginSearchBox">
        
        <div id="header-login">
          
          <ul id="LogoSearchLogin-login" data-view="loggedin" style="display:none">
            <li class="loginImage"><img src="/images/icons/loginIcon.png" alt="Login or Register" /></li>
            <li><strong data-label="username">Username</strong> / </li>
            <li><a href="http://posting.thecoast.ca/halifax/MyProfile">View Profile</a> / </li>
            <li><a href="http://posting.thecoast.ca/halifax/Profile/MySettings">Edit Profile</a> / </li>
            <li><a href="http://www.thecoast.ca/halifax/Logout">Log&nbsp;Out</a></li>
          </ul>
          <ul data-view="loggedout" style="display:none">
            <li class="loginImage"><img src="/images/icons/loginIcon.png" alt="Login or Register" /></li>
            <li><a href="#LogIn">Log in</a> / </li>
            <li><a href="#CreateAccount">Register</a></li>
          </ul>
        </div><!-- #header-login -->
        <script>
          new Foundation.LoginRequiredComponent("LogoSearchLogin");
        </script>

      

      
      <div id="header-searchbox">
        
          <form class="prepTextForm" id="searchbox_013113823529494842305:9r0wnbysleo" action="http://www.thecoast.ca/halifax/Search">
            <input type="hidden" name="cx" value="013113823529494842305:9r0wnbysleo" />
            <input type="hidden" name="cof" value="FORID:9" />
            <input type="text" name="q" size="25" />
            <input type="submit" name="sa" value="Go" />
          </form>
          
      </div><!-- #header-searchbox -->
    </div>

      </div>

      <div id="LogoNLinks">
        
        <div id="logo"><a href="http://www.thecoast.ca/">The Coast Halifax</a></div>
   
        
        <div id="headerLinks">
        <a class="hdrSubscr" href="http://eepurl.com/bYZNob" target="_blank">Newsletters</a>
        <p>Follow Us</p> 
        <a class="hdrTwt social" href="http://twitter.com/TwitCoast" target="_blank">The Coast on Twitter</a></li>
        <a class="hdrFbook social" href="http://www.facebook.com/pages/The-Coast-Halifaxs-Weekly/6387942694" target="_blank">The Coast on Facebook</a>
        <a class="hdrPint social" href="http://www.pinterest.com/thecoasthalifax/" target="_blank">The Coast on Pinterest</a>
        <a class="hdrRSS social" href="http://www.thecoast.ca/halifax/Syndication">The Coast's RSS Feeds</a>
        <a class="hdrMbl" href="http://m.thecoast.ca/">Mobile</a>
      </div><!-- #headerLinks -->  
      </div>         

      

    

  </div><!-- #LogoSearchLogin -->



















  <div id="NavigationHorizontal" class="GlobalHeader BlogPostsDefault ">
    
      
      
          <ul id="mainNav">
        
        

        

        

        

        <li class="first" id="NavItem_Home">
          <a href="http://www.thecoast.ca/halifax/Home" target="_self" class="subnav_link" id="SNAVL_Home">Home</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_entertainment">
          <a href="http://www.thecoast.ca/halifax/EventSearch?narrowByDate=Today&sortType=title" target="_self" class="subnav_link" id="SNAVL_entertainment">Event Listings</a>
        </li>
        
      
        

        

        

        

        <li class="navCurrent" id="NavItem_news">
          <a href="http://www.thecoast.ca/halifax/news-opinion/Section?oid=957802" target="_self" class="subnav_link" id="SNAVL_news">News + Opinion</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_bitch">
          <a href="http://www.thecoast.ca/blogs/LovetheWayWeBitch/" target="_self" class="subnav_link" id="SNAVL_bitch">Bitch</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_dining">
          <a href="http://www.thecoast.ca/halifax/food-drink/Section?oid=957796" target="_self" class="subnav_link" id="SNAVL_dining">Food + Drink</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_arts">
          <a href="http://www.thecoast.ca/halifax/arts-culture/Section?oid=957805" target="_self" class="subnav_link" id="SNAVL_arts">Arts + Culture</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_music">
          <a href="http://www.thecoast.ca/halifax/music/Section?oid=957803" target="_self" class="subnav_link" id="SNAVL_music">Music</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_lifestyle">
          <a href="http://www.thecoast.ca/halifax/city-guides/Section?oid=4368554" target="_self" class="subnav_link" id="SNAVL_lifestyle">City Guides</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_dating">
          <a href="http://www.halifaxmatch.ca" target="_blank" class="subnav_link" id="SNAVL_dating">Dating</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_bestof">
          <a href="http://bestofhalifax.com" target="_self" class="subnav_link" id="SNAVL_bestof">Best Of</a>
        </li>
        
      
        

        

        

        

        <li class="last" id="NavItem_classifieds">
          <a href="http://www.thecoastclassifieds.ca/" target="_blank" class="subnav_link" id="SNAVL_classifieds">Classifieds</a>
        </li>
        
      
          </ul>
        

      
        
        
          
            <h3 class="hidden">Browse Event Listings</h3>
            <ul class="subnav_content" id="SNAV_entertainment" style="display:none;">
          

          

          <li class="searchItem">
            <a href="http://www.thecoast.ca/halifax/EventSearch?eventSection=981499&sortType=date&eventCategory=981533" target="_self" title="">Concert Listings</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.thecoast.ca/halifax/EventSearch?eventSection=981499&narrowByDate=Today&sortType=title" target="_self" title="">Live Music Tonight</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.thecoast.ca/halifax/MovieTimes" target="_self" title="">Movie Times Today</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.thecoast.ca/halifax/EventSearch?eventSection=981500&narrowByDate=Today&sortType=title" target="_self" title="">Events Listings</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.thecoast.ca/halifax/EventSearch?eventSection=981502&sortType=location&narrowByDate=This%20Week" target="_self" title="">Museums, Galleries, Exhibits</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.thecoast.ca/halifax/EventSearch?eventSection=981501&sortType=title&narrowByDate=This%20Week" target="_self" title="">Theatre, Comedy, Stage</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.thecoast.ca/halifax/EventSearch?sortType=title&eventSection=1072077" target="_self" title="">Contests</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Classifieds</h3>
            <ul class="subnav_content" id="SNAV_classifieds" style="display:none;">
          

          

          <li class="">
            <a href="http://www.thecoastclassifieds.ca" target="_self" title="">Browse All Categories</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.thecoastclassifieds.ca/usercheckout.php" target="_self" title="">Place an Ad</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Bitch</h3>
            <ul class="subnav_content" id="SNAV_bitch" style="display:none;">
          

          

          <li class="">
            <a href="http://www.thecoast.ca/blogs/LovetheWayWeBitch/" target="_self" title="">Love the Way We Bitch</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.thecoast.ca/blogs/Lovethewaywelove/" target="_self" title="">Love the Way We Love</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.thecoast.ca/halifax/SubmitABitchOrLove/Page" target="_self" title="">Submit a Bitch or Love</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse News + Opinion</h3>
            <ul class="subnav_content" id="SNAV_news" style="display:none;">
          

          

          <li class="">
            <a href="http://www.thecoast.ca/blogs/RealityBites/" target="_self" title="">Reality Bites</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.thecoast.ca/halifax/city/Category?oid=4435354" target="_self" title="">City</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.thecoast.ca/halifax/environment/Category?oid=4435179" target="_self" title="">Environment</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.thecoast.ca/halifax/transit/Category?oid=4435366" target="_self" title="">Transit</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.thecoast.ca/halifax/justice/Category?oid=4435368" target="_self" title="">Justice</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.thecoast.ca/blogs/Shoptalk/" target="_self" title="">ShopTalk</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.thecoast.ca/halifax/voice-of-the-city/Category?oid=3472646" target="_self" title="">Voice Of The City</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.thecoast.ca/halifax/city-council-report-card/Category?oid=1121044" target="_self" title="">City Council Report Card</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.thecoast.ca/halifax/free-will-astrology/Content?category=1412708" target="_self" title="">Free Will Astrology</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.thecoast.ca/halifax/savage-love/Category?oid=957830" target="_self" title="">Savage Love</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.thecoast.ca/halifax/SubmitALetter/Page" target="_self" title="">Submit a Letter</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.thecoast.ca/halifax/Poll" target="_self" title="">The Poll</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.thecoast.ca/halifax/letters/Category?oid=4435362" target="_self" title="">Letters To The Editor</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Music</h3>
            <ul class="subnav_content" id="SNAV_music" style="display:none;">
          

          

          <li class="">
            <a href="http://www.thecoast.ca/halifax/feature/Category?oid=4427121" target="_self" title="">Music Feature</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.thecoast.ca/halifax/festivals/Category?oid=4427120" target="_self" title="">Festivals</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.thecoast.ca/halifax/ArticleArchives?category=" target="_self" title="">Music Reviews</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.thecoast.ca/blogs/TheScene/" target="_self" title="">The Scene</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.thecoast.ca/halifax/EventSearch?eventSection=981499&sortType=date&eventCategory=981533" target="_self" title="">Big Ticket Concerts</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.thecoast.ca/halifax/EventSearch?eventSection=981499&narrowByDate=Today" target="_self" title="">Live Music Listings</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.thecoast.ca/halifax/LocationSearch?locationCategory=977663" target="_self" title="">Search Music Venues</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Food + Drink</h3>
            <ul class="subnav_content" id="SNAV_dining" style="display:none;">
          

          

          <li class="">
            <a href="http://www.thecoast.ca/halifax/food-and-drink/Section?oid=957796" target="_self" title="">Food &amp; Drink Home Page</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.thecoast.ca/halifax/ArticleArchives?category=957813" target="_self" title="">Restaurant Reviews</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.thecoast.ca/blogs/RestaurantandBarNews/" target="_self" title="">The Feed</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.thecoast.ca/halifax/new-restaurants/Category?oid=2773217" target="_self" title="">New restos</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.thecoast.ca/halifax/LocationSearch?locationSection=993376" target="_self" title="">Search Restaurants</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.thecoast.ca/halifax/LocationSearch?locationSection=993377" target="_self" title="">Search Bars</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.thecoast.ca/halifax/beer-guide/Category?oid=1088150" target="_self" title="">Beer Guide</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.thecoast.ca/halifax/cheap-eats/Category?oid=1504703" target="_self" title="">Cheap Eats</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.thecoast.ca/halifax/ArticleArchives?section=957796" target="_self" title="">Archives</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Arts + Culture</h3>
            <ul class="subnav_content" id="SNAV_arts" style="display:none;">
          

          

          <li class="">
            <a href="http://www.thecoast.ca/blogs/ArtAttack/" target="_self" title="">Art Attack</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.thecoast.ca/halifax/comedy/Category?oid=992988" target="_self" title="">Comedy</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.thecoast.ca/halifax/culture/Category?oid=4426702" target="_self" title="">Culture</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.thecoast.ca/halifax/dance/Category?oid=992987" target="_self" title="">Dance</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.thecoast.ca/halifax/ArticleArchives?category=4443392" target="_self" title="">Comics</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.thecoast.ca/halifax/film-tv/Category?oid=4427096" target="_self" title="">Film + TV</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.thecoast.ca/halifax/literary/Category?oid=957818" target="_self" title="">Literary</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.thecoast.ca/halifax/theatre/Category?oid=1804246" target="_self" title="">Theatre</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.thecoast.ca/halifax/visual-art/Category?oid=957815" target="_self" title="">Visual Art</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.thecoast.ca/halifax/LocationSearch?locationCategory=977662" target="_self" title="">Search Galleries &amp; Museums</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.thecoast.ca/halifax/MovieTimes" target="_self" title="">Search Movie Times</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.thecoast.ca/halifax/EventSearch?eventSection=981502" target="_self" title="">Visual Arts Listings</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse City Guides</h3>
            <ul class="subnav_content" id="SNAV_lifestyle" style="display:none;">
          

          

          <li class="">
            <a href="http://www.thecoast.ca/halifax/back-to-school/Category?oid=995076" target="_self" title="">Back to School</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.thecoast.ca/halifax/beer-guide/Category?oid=1088150" target="_self" title="">Beer Guide</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.thecoast.ca/halifax/hot-summer-guide/Category?oid=992992" target="_self" title="">Hot Summer Guide</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.thecoast.ca/halifax/pride/Category?oid=1559197" target="_self" title="">Halifax Pride</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.thecoast.ca/halifax/fall-wine-guide/Category?oid=3400503" target="_self" title="">Fall Wine</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.thecoast.ca/halifax/home-style-guide/Category?oid=993449" target="_self" title="">Home Style</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.thecoast.ca/halifax/spring-fashion/Category?oid=3850421" target="_self" title="">Spring Fashion</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.thecoast.ca/halifax/fall-arts-preview/Category?oid=4427108" target="_self" title="">Fall Arts Preview</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.thecoast.ca/halifax/LocationSearch?locationSection=993381" target="_self" title="">Search Shops</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.thecoast.ca/halifax/ArticleArchives?section=1527418" target="_self" title="">Archives</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Dating</h3>
            <ul class="subnav_content" id="SNAV_dating" style="display:none;">
          

          

          <li class="">
            <a href="http://halifaxmatch.ca" target="_self" title="">Halifax Match</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.halifaxkinky.ca" target="_self" title="">Halifax Kinky</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://halifaxdating.selectalternatives.com/gyrobase/Personals/ISawYou" target="_self" title="">PSSTs</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.thecoast.ca/halifax/love-and-sex-issue/Category?oid=1076505" target="_self" title="">Love and Sex Issue</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.thecoast.ca/halifax/savage-love/Content?category=957830" target="_self" title="">Savage Love</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.thecoast.ca/halifax/modern-love-the-results-of-our-sex-dating-survey/Content?oid=5207048" target="_self" title="Results from The Coast's latest sorta-scientific study of the dating, single, hook-up and partnered-up scene in Halifax.">Sex + Dating Survey 2016</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Home</h3>
            <ul class="subnav_content" id="SNAV_Home" style="display:none;">
          

          

          <li class="">
            <a href="http://www.thecoast.ca/halifax/LocationSearch?locationSection=993377" target="_self" title="">BARS</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.thecoast.ca/halifax/LocationSearch?locationSection=993376" target="_self" title="">RESTAURANTS</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.thecoast.ca/TheScene/archives/concert-announcement/" target="_self" title="">CONCERT ANNOUNCEMENTS</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.thecoast.ca/halifax/MovieTimes" target="_self" title="">MOVIE TIMES</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.thecoast.ca/halifax/halifax-weddings/Section?oid=1728748" target="_self" title="">WEDDINGS</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.thecoast.ca/halifax/CocktailCompass/Page" target="_self" title="">Cocktail Compass</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.thecoast.ca/halifax/EventSearch?eventSection=981499&narrowByDate=Today" target="_self" title="">LIVE MUSIC</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.thecoast.ca/halifax/savage-love/Content?category=957830" target="_self" title="">SAVAGE LOVE</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.thecoast.ca/halifax/EventSearch?sortType=title&eventSection=1072077" target="_self" title="">CONTESTS</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://halifax.strangertickets.com" target="_self" title="">TICKETHALIFAX</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://coastmart.altperks.com/Shop" target="_self" title="">CoastMart</a>
          </li>
          
            </ul>
          
        

        

        
        
        
      
    
  </div>


  

  
  
  
    
    

      

      <script>
      "use strict";
      (function(){
        //
        if(navigator.userAgent.match(/\b(iPad|iPhone|iPod|Android|Pre|BlackBerry|Windows Phone)\b/i)){
          //
          //
            jQuery('#NavigationHorizontal .subnav_link').each(function(){
          var navigationID = jQuery(this).attr('id');
          var navigationSelector = '#'+navigationID;
          var navMenuSelector = '#NavigationHorizontal #SNAV_'+navigationID.split('_')[1];
          var navigationTimeout;
          var focusNavigation = function(e){
            window.clearTimeout(navigationTimeout);
            jQuery(navMenuSelector).css('left',Math.round(jQuery(navigationSelector).position().left)+'px');
            jQuery(navMenuSelector).show();
          }
          var blurNavigation = function(e){
              jQuery(navMenuSelector).hide();
            navigationTimeout = window.setTimeout(function(){
            },75);
          }
          jQuery(navMenuSelector+', '+navigationSelector).hover(focusNavigation,blurNavigation);
        });
          //
          //

        //
        }else{
          jQuery('#NavigationHorizontal .subnav_link').each(function(){
          var navigationID = jQuery(this).attr('id');
          var navigationSelector = '#'+navigationID;
          var navMenuSelector = '#NavigationHorizontal #SNAV_'+navigationID.split('_')[1];
          var navigationTimeout;
          var focusNavigation = function(e){
            window.clearTimeout(navigationTimeout);
            jQuery(navMenuSelector).css('left',Math.round(jQuery(navigationSelector).position().left)+'px');
            jQuery(navMenuSelector).show();
          }
          var blurNavigation = function(e){
              jQuery(navMenuSelector).hide();
            navigationTimeout = window.setTimeout(function(){
            },75);
          }
          jQuery(navMenuSelector+', '+navigationSelector).hover(focusNavigation,blurNavigation);
        });
        }
      })();
      </script>

    
  


<!-- End #NavigationHorizontal -->





<!-- subnav: news || News + Opinion -->




  <div id="NavigationSubnav" class="GlobalHeader BlogPostsDefault ">
    
        <ul class="page-subnav" id="SNAV_news">
      
      

      <li class="subnav-item first">
        <a href="http://www.thecoast.ca/blogs/RealityBites/" target="_self">Reality Bites</a>
      </li>
  
      
    
      

      <li class="subnav-item ">
        <a href="http://www.thecoast.ca/halifax/city/Category?oid=4435354" target="_self">City</a>
      </li>
  
      
    
      

      <li class="subnav-item ">
        <a href="http://www.thecoast.ca/halifax/environment/Category?oid=4435179" target="_self">Environment</a>
      </li>
  
      
    
      

      <li class="subnav-item ">
        <a href="http://www.thecoast.ca/halifax/transit/Category?oid=4435366" target="_self">Transit</a>
      </li>
  
      
    
      

      <li class="subnav-item ">
        <a href="http://www.thecoast.ca/halifax/justice/Category?oid=4435368" target="_self">Justice</a>
      </li>
  
      
    
      

      <li class="subnav-item ">
        <a href="http://www.thecoast.ca/blogs/Shoptalk/" target="_self">ShopTalk</a>
      </li>
  
      
    
      

      <li class="subnav-item ">
        <a href="http://www.thecoast.ca/halifax/voice-of-the-city/Category?oid=3472646" target="_self">Voice Of The City</a>
      </li>
  
      
    
      

      <li class="subnav-item ">
        <a href="http://www.thecoast.ca/halifax/city-council-report-card/Category?oid=1121044" target="_self">City Council Report Card</a>
      </li>
  
      
    
      

      <li class="subnav-item ">
        <a href="http://www.thecoast.ca/halifax/free-will-astrology/Content?category=1412708" target="_self">Free Will Astrology</a>
      </li>
  
      
    
      

      <li class="subnav-item ">
        <a href="http://www.thecoast.ca/halifax/savage-love/Category?oid=957830" target="_self">Savage Love</a>
      </li>
  
      
    
      

      <li class="subnav-item ">
        <a href="http://www.thecoast.ca/halifax/SubmitALetter/Page" target="_self">Submit a Letter</a>
      </li>
  
      
    
      

      <li class="subnav-item ">
        <a href="http://www.thecoast.ca/halifax/Poll" target="_self">The Poll</a>
      </li>
  
      
    
      

      <li class="subnav-item last">
        <a href="http://www.thecoast.ca/halifax/letters/Category?oid=4435362" target="_self">Letters To The Editor</a>
      </li>
  
      
    
        </ul>
      
  </div>


    <!-- end gridHeader -->
  </div>

  <div id="gridMain">

    <!-- ZoneA -->
    <div id="gridMainColumn">
      









  <div id="BlogTabs" class="MainColumn BlogPostsDefault ">
    <div class="tabs">
      <ul>
        <li><a class="first" href="/halifax/Saltbox/Page">All<br> Saltbox</a></li>
        

          

          <li>
            <a class="" href="http://www.thecoast.ca/blogs/ArtAttack/">
              Art<br>Attack
            </a>
          </li>
        

          

          <li>
            <a class="currentTopic" href="http://www.thecoast.ca/blogs/RealityBites/">
              Reality<br>Bites
            </a>
          </li>
        

          

          <li>
            <a class="" href="http://www.thecoast.ca/blogs/Shoptalk/">
              Shoptalk
            </a>
          </li>
        

          

          <li>
            <a class="" href="http://www.thecoast.ca/blogs/RestaurantandBarNews/">
              The<br>Feed
            </a>
          </li>
        

          

          <li>
            <a class="last" href="http://www.thecoast.ca/blogs/TheScene/">
              The<br>Scene
            </a>
          </li>
        
      </ul>
      <div class="clear"></div>
    </div>
  </div><!-- End BlogTabs -->
<!-- end blog-context Condition -->




  
  

  

  

  <div id="BlogHeader" class="MainColumn BlogPostsDefault   RealityBites">
    <a href="http://www.thecoast.ca/blogs/RealityBites/">
    <h1 class="RealityBites">
      
        <img src="/binary/096f/biteshead2.jpg" border="0" alt="Reality Bites" Title="Reality Bites">
      
    </h1>
    </a>

    

    <p>
      
        <a href="http://www.thecoast.ca/halifax/RealityBites/blogs/Archives">Archives</a> |
        <a href="/halifax/Rss.xml?category=957874">RSS</a>
      
      
    </p>
  </div>




  
  















  
  
  

  
  
  

  
  
  <!-- 
    xxx
    admin: 808579
    serverURl: http://www.thecoast.ca
    var.publicDesktopServer = http://www.thecoast.ca
    var.shareUrl = http://www.thecoast.ca/RealityBites/archives/2016/11/22/third-shooting-death-within-10-days
    s/http\:\/\/www\.thecoast\.ca/http\:\/\/www\.thecoast\.ca/
    var.shareUrl = http://www.thecoast.ca/RealityBites/archives/2016/11/22/third-shooting-death-within-10-days
  -->




  

  
    
    
  

  
  <style>
    div.l0.last div:first-child {float:right;}
  </style>
  
  <div id="ToolBarHorizontal" class="MainColumn BlogPostsDefault ">
    <div style="width:100%; height: 20px;">
      <div class="l0 first" style="width:14%; height: 20px; float:left;">
        <div id="FacebookShareButtonCount" class="MicroComponent ToolBarHorizontal ">
  <div class="fb-share-button" data-type="button_count" data-href="http://www.thecoast.ca/RealityBites/archives/2016/11/22/third-shooting-death-within-10-days"></div>
</div></div> <div class="l0" style="width:14%; height: 20px; float:left;">

  







  
  

  

  <a href="http://twitter.com/share?hashtags=TwitCoast&amp;text=Third%20shooting%20death%20within%2010%20days&amp;url=http%3A%2F%2Fwww.thecoast.ca%2FRealityBites%2Farchives%2F2016%2F11%2F22%2Fthird-shooting-death-within-10-days" class="twitter-share-button" data-count="horizontal">Tweet</a>
  <script>
    dnLoadScript("http://platform.twitter.com/widgets.js", true);
  </script>

</div> <div class="l0" style="width:14%; height: 20px; float:left;"><script>
  dnLoadScript("https://apis.google.com/js/plusone.js", true);
</script>
<g:plusone href="http://www.thecoast.ca/RealityBites/archives/2016/11/22/third-shooting-death-within-10-days" size="medium" count="true"></g:plusone></div> <div class="l0" style="width:14%; height: 20px; float:left;">


  

  

  

  <a href="http://pinterest.com/pin/create/button/?description=Third%20shooting%20death%20within%2010%20days&amp;media=http%3A%2F%2Fmedia2.fdncms.com%2Fthecoast%2Fimager%2Fu%2Fslideshow%2F5814054%2Fdsc_6423.jpg&amp;url=http%3A%2F%2Fwww.thecoast.ca%2FRealityBites%2Farchives%2F2016%2F11%2F22%2Fthird-shooting-death-within-10-days" class="pin-it-button" count-layout="none">Pin It</a>
  <script>
  Foundation.documentReady.then(function () {
    new Foundation.Script("http://assets.pinterest.com/js/pinit.js", true);
  })
  </script>

</div> <div class="l0" style="width:14%; height: 20px; float:left;">

<a class="emailAction" title="Email" href="http://posting.thecoast.ca/halifax/Tools/EmailFriend?oid=5814051" rel="nofollow" target="_blank" onclick="popupWindow('popupEmailFriend', this.href, 400, 650, 400, 10); return false">Email</a>

</div> <div class="l0" style="width:14%; height: 20px; float:left;">


  <a class="toggleActivator saveAction requiresLogin" title="My Favorites" href="http://posting.thecoast.ca/halifax/Profile/MyFavorites?add=5814051">
    Favourite
  </a>
  <div class="togglePanel" data-toolsoid="5814051" data-toolsajaxmacro="addObject" style="display:none">
    <div class="loading">Saving&hellip;</div>
    <div class="ajaxUpdater" style="display:none"></div>
  </div>


</div> <div class="l0 last" style="width:14%; height: 20px; float:right;">




  <div class="addthis_toolbox addthis_default_style"><a href="http://www.addthis.com/bookmark.php?v=300&pubid=ra-4f9ab8e8139f396b" addthis:url="http://www.thecoast.ca/RealityBites/archives/2016/11/22/third-shooting-death-within-10-days" addthis:title="Third shooting death within 10 days" addthis:description="Victim's name not yet released." class="addthis_button_compact">Share</a></div>
  <script type="text/javascript">
    dnLoadScript("http://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-4f9ab8e8139f396b", true);
  </script>


      </div>
    </div>
  </div>

  
  
    <script type="text/javascript">
      Foundation.Tools.setup();
    </script>
  




  
  

  <div id="BlogsPreviousNext" class="MainColumn BlogPostsDefault ">
    <div class="prevNext">
      <a href="http://www.thecoast.ca/RealityBites/archives/2016/11/18/we-need-to-win-back-americas-trust-says-canadian-ambassador" class="prev" rel="prev">&laquo;&nbsp;We need to win back America’s trust&hellip;</a>
    </div>
  </div>

















  
  <link type="text/css" href="/foundation/scripts/jplayer/skin/jplayer.blue.monday.css" rel="stylesheet" />
  <script type="text/javascript" src="/foundation/scripts/jplayer/jquery.jplayer.min.js"></script>               
  
    <style>
    div.jp-audio,
    div.jp-video {
      /* Edit the font-size to counteract inherited font sizing.
       * Eg. 1.25em = 1 / 0.8em
       */
      font-size:1.25em;
    }      
    div.postBody div.inlineAudio,
    div#AudioPlayer div.inlineAudio {
      width: 400px;
      margin: auto;
      clear:both;
      }      
    </style>
  

  <div id="BlogsBlogPost" class="MainColumn BlogPostsDefault   ">
    
    
    
    
    
    
      
      
        <h2 class="blogDate">Tuesday, November 22, 2016</h2>
      
    
      
      <div class="blogPost realitybites ">
    
    
    <h3 class="postTitle" id="a5814051">
      
      
      
      
      
      
        Third shooting death within 10 days
      

      
    </h3>

    
      <h3 class="subheadline">Victim's name not yet released.</h3>
    

    
      <h4 class="postedBy">
        
        Posted
        
          
          By <a href="http://www.thecoast.ca/halifax/ArticleArchives?author=4607768" rel="author">Rebecca Dingwell</a>
        
        
          
            on <span class="postTime">Tue, Nov 22, 2016</span> at <span class="postTime">10:26 AM</span>
          
        
      </h4>
    

    
    

    

    
    

    
    

    <div class="postBody">
      
          
      
      
       
      
      
      
      
      
       
      
      

      
      

      
        
        
          
          
        
        
        <div class="contentImageCenter" style="overflow:hidden;">                                        <span class="clicktozoom">click to enlarge</span>                <a href="http://media2.fdncms.com/thecoast/imager/u/original/5814054/dsc_6423.jpg" class="zoomable" rel="contentImg_gal-5814051" title="Police tape surrounds the crime scene on Gottingen. - JACOB BOON">                  <img src="http://media2.fdncms.com/thecoast/imager/u/blog/5814054/dsc_6423.jpg?cb=1479822810" width="580" height="386" alt="Police tape surrounds the crime scene on Gottingen. - JACOB BOON" />                </a>                                                                                                           <ul style="width:580px;overflow:hidden;margin-left:auto;margin-right:auto;">                                                                                          <li class="imageCredit">                                              Jacob Boon                                          </li>                                                                                                                            <li class="imageCaption">                      Police tape surrounds the crime scene on Gottingen.                    </li>                                                                                                </ul>                                                       </div>
<p>
A 22-year-old man is dead following a shooting in north end Halifax.
</p>
<p>
 While it’s yet to be declared a homicide, the death would be the twelfth so far in HRM this year. It’s also the third shooting death in the last 10 days.
</p>
<p>
According to Halifax Regional Police, officers responded to a report of gunshots in the area of Falkland Street and Gottingen Street at 10:47pm
</p>
<p>
Police found a man who had been shot inside of a vehicle. He was brought to QEII Health Sciences Centre with life-threatening injuries and later passed away.
</p>
<p>
The victim’s name hasn't been released.
</p>
<p>
A week ago, Terrence Patrick Izzard died after a shooting on Cragg Avenue, off of Uniacke Street. Shakur Jefferies was killed on Washmill Lake Drive two days before that. 
</p>
<p>
The investigation is ongoing.
<p>
      
      
      <div class="clearfix"></div>
      
      
      
    </div>

    
    
    
      
    

    

    
      
      <p class="tags">
        Tags: <a href="http://www.thecoast.ca/halifax/ArticleArchives?tag=Police" rel="tag">Police</a>, <a href="http://www.thecoast.ca/halifax/ArticleArchives?tag=Violence" rel="tag">Violence</a>, <a href="http://www.thecoast.ca/halifax/ArticleArchives?tag=Halifax" rel="tag">Halifax</a>, <a href="http://www.thecoast.ca/halifax/ArticleArchives?contentFeature=3761257" rel="tag">Image</a>
      </p>
    

    

  </div> <!-- end blogPost -->
    
    <div class="clear"></div>
  </div>


<!-- Begin LiteTooltip init -->
  <script>
  (function($){
  $('.litetooltip-hotspot-wrapper .hotspot').each(function () { 
      $(this).LiteTooltip({ title: $(this).find('.data-container').html() });
   });
  })(jQuery);
  </script>
  <!-- End LiteTooltip init -->















  



    
    
    
    













  
      <div id="RelatedStories" class="MainColumn BlogPostsDefault RelatedItem">
        <h3><span class="headingText">Related Stories</span></h3>
        <ul>
    
    

    <li class="l0 storyItem">
    

    

    <h4 class="headline">
      <a href="http://www.thecoast.ca/RealityBites/archives/2016/11/15/another-shooting-death-in-halifax">Another shooting death in Halifax</a>
    </h4>
    
      <h5 class="subhead">
        One man dead after late-night homicide in north end.
      </h5>
    
    <ul>
      
        <li class="l1 byline">by Jacob Boon</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Nov 15, 2016</span>
        </li>
      
    </ul>
  </li> 

    
  
    

    <li class="l0 storyItem">
    

    

    <h4 class="headline">
      <a href="http://www.thecoast.ca/RealityBites/archives/2016/04/25/hundreds-gather-in-halifax-to-march-against-violence">Hundreds gather in Halifax to march against violence</a>
    </h4>
    
      <h5 class="subhead">
        The city comes together after a shocking string of murders, but what happens now?
      </h5>
    
    <ul>
      
        <li class="l1 byline">by Jacob Boon</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Apr 25, 2016</span>
        </li>
      
    </ul>
  </li> 

    
  
        </ul>
      </div>
    











  

  

  
  

  
  

  
     

     

  
  

  
  


  

  
  
  


  

  



  

  

  
  
    
        <div id="Poll" class="MainColumn BlogPostsDefault ">
          

          
          
            
            

            
            
          

          
          <script type="text/javascript"><!--
      function deterSpamBots () {
        var antiSpamInput = document.getElementById("antiSpamInput");
        antiSpamInput.value = "n0t4Ubots-101";
      }
    // --></script>
      
      

      <div class="PollTitle"><h1 id="sectionHeader-surveyasks">Survey Asks</h1></div>
      <h3 class="PollQuestion">Besides a dumb tree, what else should Nova Scotia send to Boston every November?</h3>
      
      
      <form class="PollChoices" name="pollVotingForm" method="post" action="http://www.thecoast.ca/halifax/besides-a-dumb-tree-what-else-should-nova-scotia-send-to-boston-every-november/Poll" onSubmit="deterSpamBots()">
        
        <input type="hidden" id="antiSpamInput" name="antiSpamInput" value="" />
        <input type="hidden" name="poll" value="5802807" />
        <input type="hidden" name="mode" value="saveVote" />
        <ul>
          
            <li class="pollItem">
              <input class="PollChoiceSelect" type="radio" name="answer" value="Black Friday shoppers" />
              <span class="PollChoiceLabel">Black Friday shoppers</span>
            </li>
          
            <li class="pollItem">
              <input class="PollChoiceSelect" type="radio" name="answer" value="Box of Pot of Gold chocolates" />
              <span class="PollChoiceLabel">Box of Pot of Gold chocolates</span>
            </li>
          
            <li class="pollItem">
              <input class="PollChoiceSelect" type="radio" name="answer" value="Bust of Ben Affleck shaved out of donair meat" />
              <span class="PollChoiceLabel">Bust of Ben Affleck shaved out of donair meat</span>
            </li>
          
            <li class="pollItem">
              <input class="PollChoiceSelect" type="radio" name="answer" value="Brad Marchand" />
              <span class="PollChoiceLabel">Brad Marchand</span>
            </li>
          
        </ul>
        <p>
          <input type="submit" value="Vote!" />
        </p>
        <p class="more">
          <a href="http://www.thecoast.ca/halifax/besides-a-dumb-tree-what-else-should-nova-scotia-send-to-boston-every-november/Poll?mode=results&amp;poll=5802807">View Results</a>
        </p>
      </form>

      
    
        </div>
      
  










  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  
  


  

  
    
      <style>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</style>
      <div id="BlogComments" class="MainColumn BlogPostsDefault CommentsComponent ">
        
        
        <div class="commentsHeader hreview-aggregate clearfix" id="readerComments">

          
          
          
          <h3 class="clearfix">
            <div style="float:left;">
              Comments 
            </div>
            
          </h3>
        </div>
        
          <div class="commentsTopBar">
            <p class="showing">
              Showing
              <strong>1-<span class="commentsShowingUpdate">1</span></strong>
              of <span class="commentsTotalUpdate">1</span>
            </p>
            <p class="jump">
              
                <a href="#BlogCommentsPostCommentForm">Add a comment</a>
              
            </p>
          </div>
        
        
        <div id="BlogComments_commentContent" class="commentContent">
          <div class="commentSpinner" style="clear:both;">&nbsp;</div>
        </div>
        

        
          <div class="bottomOptionBar clearfix">
            
              <div style="float:left;">
      <div style="float:left;margin:4px 0; padding:4px 6px;">Subscribe to this thread:</div>
      <div style="position:relative;float:left">
      <div class="commentSubscribeLink">
        <a class="toggleActivator saveAction" id="doSubscribe" href="javascript://Subscribe">By Email</a>
      </div>
      <div class="togglePanel" data-toolsoid="5814051" data-toolsajaxmacro="commentSubscribe" style="display:none">
        <div class="toggleArrowBorder"></div>
        <div class="toggleArrow"></div>
        <a href="javascript://close" class="togglePanelClose"><img src="/foundation/images/icons/cross.png" width="14" height="14"></a>
        <div class="loading">Subscribing&hellip;</div>
        <div class="ajaxUpdater" style="display:none;"></div>
      </div>
      </div>
      <div class="commentRSSLink"><a href="/halifax/Rss.xml?id=comments&amp;oid=5814051" class="feedLink" title="Subscribe to this story's comments" target="_blank">With RSS</a></div>
      </div>
            
            
              <div class="showing">
       Showing <strong>1-<span class="commentsShowingUpdate">1</span></strong> of <span class="commentsTotalUpdate">1</span>
    </div>
            
          </div>          
          
        <hr />

        

        
          

          <form id="BlogCommentsPostCommentForm" method="post" class="userCommentForm validateForm" data-validate="login" data-validate-login-options="{&quot;feelingShy&quot;:false}">
            <input type="hidden" name="commentType" value="comment" />
            <input type="hidden" name="oid" value="5814051" />
            <input type="hidden" name="source" value="desktop">

            
            

            <label for="comment" class="hidden">Comment</label>
            
              <h4 class="commentFormAddHeader"><a name="readerComments">Add a comment</a></h4>
            

            
            
            

            <div class="errorDisplay" style="display:none">
              <ol></ol>
            </div>
            <dl class="formElements clearfix">
            
              <dd><textarea name="comment" style="height:112px;overflow:hidden;" tabindex="1" class="expandableBox required" id="comment" data-validate="required"></textarea></dd>
            </dl>

            

            

            <input type="checkbox" name="subscribe" id="BlogComments_commentSubscribe" value="yes"> <label for="BlogComments_commentSubscribe" style="margin-right:24px;">Subscribe to this thread</label>
            
            

            <p class="commentFormSubmit">
              <input type="submit" name="commentSubmit" tabindex="2" value="Post Comment" id="commentSubmit" />
            </p>

          </form>
          <script>
            jQuery("textarea.expandableBox").autoBoxResize();
          </script>
        
      </div><!-- comments -->
      <script type="text/javascript">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</script>
    
  


      <!-- end gridMainColumn -->
    </div>

    <div id="gridRightColumn">
    
      <!-- ZoneB -->
      <div id="gridMainSidebar">
        <div id="Box1" class="MainSidebar BlogPostsDefault Ad Box">
  <!-- /1020031/Box_New1 -->
          <div id="div-gpt-ad-box_new1" style="" data-slot="/1020031/Box_New1" data-output="synchronous" data-width="300" data-height="250">
            <script type='text/javascript'>
                googletag.display('div-gpt-ad-box_new1');
            </script>
          </div>
</div><div id="Teaser1" class="MainSidebar BlogPostsDefault Ad Teaser">
  <!-- /1020031/Teaser_New1 -->
          <div id="div-gpt-ad-teaser_new1" style="" data-slot="/1020031/Teaser_New1" data-output="synchronous" data-width="300" data-height="80">
            <script type='text/javascript'>
                googletag.display('div-gpt-ad-teaser_new1');
            </script>
          </div>
</div><div id="Box2" class="MainSidebar BlogPostsDefault Ad Box">
  <!-- /1020031/Box_New2 -->
          <div id="div-gpt-ad-box_new2" style="" data-slot="/1020031/Box_New2" data-output="synchronous" data-width="300" data-height="250">
            <script type='text/javascript'>
                googletag.display('div-gpt-ad-box_new2');
            </script>
          </div>
</div><div id="Teaser2" class="MainSidebar BlogPostsDefault Ad Teaser">
  <!-- /1020031/Teaser_New2 -->
          <div id="div-gpt-ad-teaser_new2" style="" data-slot="/1020031/Teaser_New2" data-output="synchronous" data-width="300" data-height="80">
            <script type='text/javascript'>
                googletag.display('div-gpt-ad-teaser_new2');
            </script>
          </div>
</div><div id="Box3" class="MainSidebar BlogPostsDefault Ad Box">
  <!-- /1020031/Box_New3 -->
          <div id="div-gpt-ad-box_new3" style="" data-slot="/1020031/Box_New3" data-output="synchronous" data-width="300" data-height="250">
            <script type='text/javascript'>
                googletag.display('div-gpt-ad-box_new3');
            </script>
          </div>
</div><div id="Teaser3" class="MainSidebar BlogPostsDefault Ad Teaser">
  <!-- /1020031/Teaser_New3 -->
          <div id="div-gpt-ad-teaser_new3" style="" data-slot="/1020031/Teaser_New3" data-output="synchronous" data-width="300" data-height="80">
            <script type='text/javascript'>
                googletag.display('div-gpt-ad-teaser_new3');
            </script>
          </div>
</div><div id="Box4" class="MainSidebar BlogPostsDefault Ad Box">
  <!-- /1020031/Box_New4 -->
          <div id="div-gpt-ad-box_new4" style="" data-slot="/1020031/Box_New4" data-output="synchronous" data-width="300" data-height="250">
            <script type='text/javascript'>
                googletag.display('div-gpt-ad-box_new4');
            </script>
          </div>
</div><div id="Teaser4" class="MainSidebar BlogPostsDefault Ad Teaser">
  <!-- /1020031/Teaser_New4 -->
          <div id="div-gpt-ad-teaser_new4" style="" data-slot="/1020031/Teaser_New4" data-output="synchronous" data-width="300" data-height="80">
            <script type='text/javascript'>
                googletag.display('div-gpt-ad-teaser_new4');
            </script>
          </div>
</div><div id="Box5" class="MainSidebar BlogPostsDefault Ad Box">
  <!-- /1020031/Box_New5 -->
          <div id="div-gpt-ad-box_new5" style="" data-slot="/1020031/Box_New5" data-output="synchronous" data-width="300" data-height="250">
            <script type='text/javascript'>
                googletag.display('div-gpt-ad-box_new5');
            </script>
          </div>
</div><div id="Teaser5" class="MainSidebar BlogPostsDefault Ad Teaser">
  <!-- /1020031/Teaser_New5 -->
          <div id="div-gpt-ad-teaser_new5" style="" data-slot="/1020031/Teaser_New5" data-output="synchronous" data-width="300" data-height="80">
            <script type='text/javascript'>
                googletag.display('div-gpt-ad-teaser_new5');
            </script>
          </div>
</div><div id="DealsGoingFast" class="MainSidebar BlogPostsDefault ">
<script type="text/javascript" class="AltPerksDealsGoingFastScript">
 <!--
 new ALTPERKS.DealsGoingFast({

   version: 1,
   data: {
     category: "",
     supplier: "",
     product: "",
     search: "",
     mode: "random",
     deals: "6",
     push: "false",
     force: "false",
     test: "false"
   },
   appearance: {
     columns: "2",
     width: "300",
      height: "",
     border: "",
     loading: "false",
     image: "http://thecoast.ca/coastmart/CMhead.jpg",
     title: "Wicked Deals from CoastMart",
     link: "",
     font: "",
     size: "",
     style: "bold",
     colors: {
       background: "c9e4e8",
       foreground: "",
       header: "",
       business: "b72c34",
       inventory: "",
       offer: "",
       store: "",
       hover: "",
       featured: ""
     }
   }

 });
 // -->
</script></div><div id="DoubleBox" class="MainSidebar BlogPostsDefault Ad DoubleBox">
  <!-- /1020031/DoubleBox_New -->
          <div id="div-gpt-ad-doublebox_new" style="" data-slot="/1020031/DoubleBox_New" data-output="synchronous" data-width="300" data-height="600">
            <script type='text/javascript'>
                googletag.display('div-gpt-ad-doublebox_new');
            </script>
          </div>
</div><div id="BoxPromo1" class="MainSidebar BlogPostsDefault Ad Box Promo">
  <!-- /1020031/PromoBox_New1 -->
          <div id="div-gpt-ad-promobox_new1" style="" data-slot="/1020031/PromoBox_New1" data-output="synchronous" data-width="300" data-height="250">
            <script type='text/javascript'>
                googletag.display('div-gpt-ad-promobox_new1');
            </script>
          </div>
</div><div id="BoxPromo2" class="MainSidebar BlogPostsDefault Ad Box Promo">
  <!-- /1020031/PromoBox_New2 -->
          <div id="div-gpt-ad-promobox_new2" style="" data-slot="/1020031/PromoBox_New2" data-output="synchronous" data-width="300" data-height="250">
            <script type='text/javascript'>
                googletag.display('div-gpt-ad-promobox_new2');
            </script>
          </div>
</div><div id="BoxPromo3" class="MainSidebar BlogPostsDefault Ad Box Promo">
  <!-- /1020031/PromoBox_New3 -->
          <div id="div-gpt-ad-promobox_new3" style="" data-slot="/1020031/PromoBox_New3" data-output="synchronous" data-width="300" data-height="250">
            <script type='text/javascript'>
                googletag.display('div-gpt-ad-promobox_new3');
            </script>
          </div>
</div>





<div id="HomeTopTen" class="MainSidebar BlogPostsDefault ">

  <div id="topTenHeader">
   <h2 id="sectionHeader-topten">Coast Top Ten</h2>
    <div class="tabs">
      <div class="tabCurrent tabLeft"><a href="#">Most Read</a></div> 
      <div class="tabBack tabCenter"><a href="#">Most Shared</a></div> 
      <div class="tabBack tabRight"><a href="#">Most Discussed</a></div>
    </div>
    
    <div class="clear"></div>
    
    <div class="topTenBody">
      <ol>
        
          <li><a href="http://www.thecoast.ca/RealityBites/archives/2016/11/22/third-shooting-death-within-10-days">Third shooting death within 10 days</a> &nbsp; (Reality Bites)</li>
        
          <li><a href="http://www.thecoast.ca/halifax/halifax-and-gaetan-dugas/Content?oid=5803215">Halifax and Gaetan Dugas</a> &nbsp; (City)</li>
        
          <li><a href="http://www.thecoast.ca/halifax/colonization-over-reconciliation-in-alton-gas-fight/Content?oid=5803224">Colonization over reconciliation in Alton Gas fight</a> &nbsp; (Voice of the City)</li>
        
          <li><a href="http://www.thecoast.ca/halifax/i-want-to-be-raised-in-a-healthy-environment-not-a-world-of-hatred/Content?oid=5373727">I want to be raised in a healthy environment, not a world of hatred</a> &nbsp; (Voice of the City)</li>
        
          <li><a href="http://www.thecoast.ca/halifax/my-parents-told-me-never-to-go-to-gottingen-streetand-thats-why-i-moved-there/Content?oid=3919936">My parents told me never to go to Gottingen Street—and that’s why I moved there</a> &nbsp; (Voice of the City)</li>
        
          <li><a href="http://www.thecoast.ca/halifax/meet-halifaxs-biggest-trump-supporter/Content?oid=5788974">Meet Halifax's biggest Trump supporter</a> &nbsp; (City)</li>
        
          <li><a href="http://www.thecoast.ca/halifax/racial-profiling-still-a-problem-in-nova-scotia/Content?oid=4547997">Racial profiling still a problem in Nova Scotia</a> &nbsp; (Justice)</li>
        
          <li><a href="http://www.thecoast.ca/RealityBites/archives/2016/10/03/15-questions-with-district-8-candidate-chris-poole">15 questions with District 8 candidate Chris Poole</a> &nbsp; (Reality Bites)</li>
        
          <li><a href="http://www.thecoast.ca/RealityBites/archives/2016/11/18/nova-centre-to-open-sometime-between-next-christmas-and-never">Nova Centre to open sometime between next Christmas and never</a> &nbsp; (Reality Bites)</li>
        
          <li><a href="http://www.thecoast.ca/halifax/mourning-in-america/Content?oid=5803096">Mourning in America</a> &nbsp; (Savage Love)</li>
        
      </ol>
   
    </div>
    
    <div class="topTenBody" style="display:none">
      <ol>
        
          <li><a href="http://www.thecoast.ca/halifax/why-i-choose-not-to-celebrate-canada-day/Content?oid=4743623">Why I choose not to celebrate Canada Day</a> &nbsp; (Voice of the City)</li>
        
          <li><a href="http://www.thecoast.ca/halifax/encounteres-with-the-sleep-watcher/Content?oid=2762135">Encounters with The Sleep Watcher</a> &nbsp; (Justice)</li>
        
          <li><a href="http://www.thecoast.ca/halifax/letters-to-the-editor-may-21-2015/Content?oid=4663807">Letters to the editor, May 21, 2015</a> &nbsp; (Letters)</li>
        
          <li><a href="http://www.thecoast.ca/halifax/the-missing-the-mourned/Content?oid=4389824">The missing, the mourned</a> &nbsp; (Justice)</li>
        
          <li><a href="http://www.thecoast.ca/halifax/silicon-hali/Content?oid=2855901">Silicon Hali</a> &nbsp; (City)</li>
        
          <li><a href="http://www.thecoast.ca/halifax/black-firefighters-file-human-rights-complaint/Content?oid=1101991">Black firefighters file human rights complaint</a> &nbsp; (Justice)</li>
        
          <li><a href="http://www.thecoast.ca/halifax/halifax-water-shouldnt-be-poisoning-our-water/Content?oid=4134006">Halifax Water should stop poisoning us</a> &nbsp; (Voice of the City)</li>
        
          <li><a href="http://www.thecoast.ca/halifax/i-want-to-be-raised-in-a-healthy-environment-not-a-world-of-hatred/Content?oid=5373727">I want to be raised in a healthy environment, not a world of hatred</a> &nbsp; (Voice of the City)</li>
        
          <li><a href="http://www.thecoast.ca/halifax/the-trials-of-dr-horne/Content?oid=959027">The trials of Dr. Horne</a> &nbsp; (Health)</li>
        
          <li><a href="http://www.thecoast.ca/halifax/what-happened-the-creation-tale/Content?oid=3887626">What happened: the creation tale</a> &nbsp; (Editorial)</li>
        
      </ol>
    
    </div>
    
    <div class="topTenBody" style="display:none">
      <ol>
       
          <li><a href="http://www.thecoast.ca/halifax/would-you-like-to-buy-some-marijuana/Content?oid=3776048">Would you like to buy some marijuana?</a> &nbsp; (Voice of the City)</li>
        
          <li><a href="http://www.thecoast.ca/halifax/gentrification-in-the-new-north-end/Content?oid=4375400">Gentrification in the “new” north end</a> &nbsp; (Voice of the City)</li>
        
          <li><a href="http://www.thecoast.ca/halifax/dont-encourage-the-edgy-white-liberals-running-for-council/Content?oid=5714506">Don’t encourage the edgy, white liberals running for council</a> &nbsp; (Voice of the City)</li>
        
          <li><a href="http://www.thecoast.ca/halifax/meet-halifaxs-biggest-trump-supporter/Content?oid=5788974">Meet Halifax's biggest Trump supporter</a> &nbsp; (City)</li>
        
          <li><a href="http://www.thecoast.ca/RealityBites/archives/2013/12/02/joachim-stroinks-zwarte-piet-problem">Joachim Stroink's Zwarte Piet problem</a> &nbsp; (Reality Bites)</li>
        
          <li><a href="http://www.thecoast.ca/halifax/when-your-race-is-a-passport-to-all-the-best-freedoms/Content?oid=5688706">When your race is a passport to all the best freedoms</a> &nbsp; (Voice of the City)</li>
        
          <li><a href="http://www.thecoast.ca/halifax/halifax-pride-stands-at-a-crossroads/Content?oid=5725787">Halifax Pride stands at a crossroads</a> &nbsp; (Voice of the City)</li>
        
          <li><a href="http://www.thecoast.ca/halifax/weapons-of-mass-intimidation/Content?oid=5316823">Weapons of mass intimidation</a> &nbsp; (Justice)</li>
        
          <li><a href="http://www.thecoast.ca/halifax/manufactured-slum/Content?oid=2415528">Manufactured Slum</a> &nbsp; (City)</li>
        
          <li><a href="http://www.thecoast.ca/halifax/why-do-peoples-still-hate-cyclists/Content?oid=4698237">Why do people still hate cyclists?</a> &nbsp; (Transit)</li>
        
      </ol>
  
    </div>
        
  </div>
  
</div>



<script type="text/javascript"><!--
  Event.observe(document, "dom:loaded", function () {
      dnSetupTabGroup(
          $$("#HomeTopTen div.tabs>div"),
          $$("#HomeTopTen div.topTenBody"),
          "tabCurrent", "tabBack"
      );
      
      // Deactivate links.
      $$("#HomeTopTen div.tabs>div a").each(function (a) {
          a.onclick = function () { return false; };
      });
  });
//--></script>





    <div id="HomeCoverGallery" class="MainSidebar BlogPostsDefault ">
  
  
  
  
    <div id="issueCover">
      <img src="/images/headers/in-print-this-week.gif" alt="In Print This Week" style="float:left;" />
      <a href="http://www.thecoast.ca/halifax/IssueArchives?issue=5803070"><img src="/imager/b/cover/5803070/9ff9/COA-A001-1117-C.jpg" alt="Issue Cover" /></a>
      
        <div style="width:130px; margin-top:5px; text-align:center;"><a href="http://pressreader.com/canada/the-coast/20161117" target="_blank" class="digitalIcon">Digital Edition</a></div>
      
    </div>
  
  
  <div id="InPrint">
    <h2><a href="http://www.thecoast.ca/halifax/IssueArchives?issue=5803070">In Print This Week</a></h2>
    <small>Vol 24, No 25<br />
    November 17, 2016<br /><br />
    <a href="http://www.thecoast.ca/halifax/IssueArchives">Cover Gallery &raquo;</a></small><br /><br />

  <form name="issueSearchForm" method="get" action="http://www.thecoast.ca/halifax/IssueArchives">
      <select name="issue" onchange="submit();">
        <option value="">Browse Issue by Date</option>
        
           <option value="5803070">November 17, 2016</option>
        
           <option value="5788218">November 10, 2016</option>
        
           <option value="5771551">November  3, 2016</option>
        
           <option value="5741605">October 27, 2016</option>
        
           <option value="5728214">October 20, 2016</option>
        
           <option value="5725380">October 13, 2016</option>
        
           <option value="5710086">October  6, 2016</option>
        
           <option value="5693922">September 29, 2016</option>
        
           <option value="5676569">September 22, 2016</option>
        
           <option value="5659768">September 15, 2016</option>
        
        <option value="">More...</option>
      </select>
    </form>
  </div>
  
  
  
  

    </div>
<div class="clear"></div>
  


        <!-- end gridMainSidebar -->
      </div>

      <!-- ZoneC -->
      <div id="gridMainSidebarJr">
        
        <!-- end gridAdSidebar -->
      </div>

      <!-- ZoneD -->
      <div id="gridMainSidebarJr2">
        
        <!-- end gridAdSidebar2 -->
      </div>
      
      <!-- Zone E -->
      <div id="gridBottomSidebar">
        
        <!-- end gridBottomSidebar -->
      </div>
      
      <!-- end gridRightColumn -->
    </div>

    <!-- Footer -->
    <div id="gridFooter">
      























<style type="text/css">
  div#HomeGuides a, div#HomeGuides a:focus, div#HomeGuides a:active, div#HomeGuides:focus {user-focus: none;  outline:expression(hideFocus=true); outline:0; outline : none; -moz-user-focus: none; -moz-outline: none;}
  div#HomeGuides .sliderContainer {width:890px;margin:auto;}
  div#HomeGuides .guidesOuter {position:relative;overflow:hidden;height:204px;width:890px;}
  div#HomeGuides .guidesInner {position:relative;width:1490px;height:200px;left:-2px;}
  * html div#HomeGuides .guidesInner {width:1492px;} /* for IE6 Win only */
  * html div#HomeGuides .guide {position:relative;left:-2px;} /* for IE6 Win only */
  div#HomeGuides .left, div#HomeGuides .right {width:20px;text-align:center;margin-top: 70px;}
  div#HomeGuides .left {float:left;}
  div#HomeGuides .right {float:right;}
  div#HomeGuides .left a, div#HomeGuides .right a {filter:alpha(opacity:75);opacity:0.75;-moz-opacity:0.75;}
  div#HomeGuides .left a:hover, div#HomeGuides .right a:hover {filter:alpha(opacity:99);opacity:0.99;-moz-opacity:0.99;}
  div#HomeGuides #HomeGuidessliderTrack {position:relative;width:890px;height:5px;background-color:#DDD;text-align:left;margin-left:0px;}
  div#HomeGuides #HomeGuidessliderHandle{font-size:2px;float:left;position:relative;left:0;width:5px;height:5px;background-color:#6ab7e3;}
  div#HomeGuides .sliderMain {position:relative;float:left;height:210px;width:890px;text-align:center;padding:0px;}
</style>

<script type="text/javascript">
<!--
  var myScroll;
  var contentWidth = 1490;
  var visibleWidth = 890+4;
  var sliderWidth = 890;
  if (contentWidth>visibleWidth) {
     var handleWidth = visibleWidth*sliderWidth/contentWidth;
  } else {
    var handleWidth = sliderWidth;
  }

  var slideAmount = sliderWidth*149/contentWidth;

  function HomeGuidesscrollGuides(dir){ 
    var currentPos = parseInt($('HomeGuidesinnerSlide').getStyle("left"));
    if (dir=="right" && currentPos>-596){
       var myDuration = 4*(149+currentPos)/149;
       myScroll = new Effect.Parallel([
         new Effect.Move($("HomeGuidesinnerSlide"), { sync: true,y: 00, x: -149, mode: 'relative'}),
         new Effect.Move($("HomeGuidessliderHandle"), { sync: true,y: 00, x: slideAmount, mode: 'relative'})     
       ], {
         duration: 0.3         
       });
    
    } else if (dir=="left" && currentPos<-2){
       var myDuration = 4*(-currentPos)/149;
       myScroll = new Effect.Parallel([
         new Effect.Move($("HomeGuidesinnerSlide"), { sync: true,y: 00, x: 149, mode: 'relative'}),
         new Effect.Move($("HomeGuidessliderHandle"), { sync: true,y: 00, x: -slideAmount, mode: 'relative' })     
       ], {
         duration: 0.3            
       });
    }
  }
  Event.observe(document, "dom:loaded", function () {
  
    $$("div#HomeGuides .left a").invoke("observe","click",function () {
      HomeGuidesscrollGuides('left');return false;
    });
    $$("div#HomeGuides .right a").invoke("observe","click",function () {
      HomeGuidesscrollGuides('right');return false;
    });  
    if ($('HomeGuidessliderHandle')) {
     $('HomeGuidessliderHandle').setStyle ({width: handleWidth+'px'}); 
    }

  });
// -->
</script> 

  
<div id="HomeGuides" class="GlobalFooter BlogPostsDefault ">
  <h2 id="sectionHeader-guides">Guides</h2>
  <hr />
  
  
    <div class="right"><a href="javascript://right"><img src="/images/slider/nextArrow.gif" height="20" width="17"></a></div>
    <div class="left"><a href="javascript://Left"><img src="/images/slider/previousArrow.gif" height="20" width="17"></a></div>
  
  
  <div class="sliderContainer">
    <div class="sliderMain">
      
        <div id="HomeGuidessliderTrack">
          <div id="HomeGuidessliderHandle"></div>
        </div>
      
      
      <div class="guidesOuter">
        <div id="HomeGuidesinnerSlide" class="guidesInner">
          
            <div id="guide-1069245" class="guide guides-darkbluegray">
              <h2>Well Being</h2>
              <a href="/halifax/well-being-guide/Category?oid=1066397" target="_self"><img src="http://media1.fdncms.com/thecoast/imager/u/original/5154353/guides_thumbnail.jpg" alt="" /></a>
              <p><a href="/halifax/well-being-guide/Category?oid=1066397" target="_self">The Coast's Well Being Guide</a></p>
            </div>
          
            <div id="guide-4437117" class="guide guides-darkbluegray">
              <h2>Beer Guide</h2>
              <a href="/halifax/beer-guide/Category?oid=1088150" target="_self"><img src="http://media2.fdncms.com/thecoast/imager/u/original/5443151/beerguide.jpg" alt="" /></a>
              <p><a href="/halifax/beer-guide/Category?oid=1088150" target="_self"></a></p>
            </div>
          
            <div id="guide-992745" class="guide guides-darkbluegray">
              <h2>Restaurants & Bars</h2>
              <a href="/halifax/LocationSearch?guide=993361&amp;locationSection=993376" target="_self"><img src="http://media2.fdncms.com/thecoast/imager/u/original/4820761/pressgang2-_lenny-mullins_.jpg" alt="" /></a>
              <p><a href="/halifax/LocationSearch?guide=993361&amp;locationSection=993376" target="_self">Search 100s of Halifax restaurants, bars and cafes</a></p>
            </div>
          
            <div id="guide-1101358" class="guide guides-darkbluegray">
              <h2>Beer</h2>
              <a href="/halifax/beer-guide/Category?oid=1088150" target="_self"><img src="http://media1.fdncms.com/thecoast/imager/u/original/5443173/beerguide.jpg" alt="" /></a>
              <p><a href="/halifax/beer-guide/Category?oid=1088150" target="_self">All the beer, all over town</a></p>
            </div>
          
            <div id="guide-2012844" class="guide guides-darkbluegray">
              <h2>Halifax Weddings</h2>
              <a href="/halifax/halifax-weddings/Section?oid=1728748" target="_self"><img src="http://media2.fdncms.com/thecoast/imager/u/original/5443181/carolneketo5.jpg" alt="" /></a>
              <p><a href="/halifax/halifax-weddings/Section?oid=1728748" target="_self">The couple's guide to everything.</a></p>
            </div>
          
            <div id="guide-1573912" class="guide guides-darkbluegray">
              <h2>Love & Sex</h2>
              <a href="/halifax/love-and-sex-issue/Category?oid=1076505" target="_self"><img src="http://media1.fdncms.com/thecoast/imager/u/original/5209161/guides_thumbnail.jpg" alt="" /></a>
              <p><a href="/halifax/love-and-sex-issue/Category?oid=1076505" target="_self">Halifax's sex secrets revealed</a></p>
            </div>
          
            <div id="guide-1134464" class="guide guides-darkbluegray">
              <h2>Fashion</h2>
              <a href="/halifax/spring-fashion-2014/Content?oid=4323896" target="_self"><img src="http://media1.fdncms.com/thecoast/imager/u/original/5443152/fashion.jpg" alt="" /></a>
              <p><a href="/halifax/spring-fashion-2014/Content?oid=4323896" target="_self">Designers, stores and fashion, all locally-sourced.</a></p>
            </div>
          
            <div id="guide-1134487" class="guide guides-darkbluegray">
              <h2>Home Style</h2>
              <a href="/halifax/home-style-guide/Category?oid=993449" target="_self"><img src="http://media2.fdncms.com/thecoast/imager/u/original/5285589/homes.jpg" alt="" /></a>
              <p><a href="/halifax/home-style-guide/Category?oid=993449" target="_self">Interior design and home accessories in Halifax.</a></p>
            </div>
          
            <div id="guide-4624876" class="guide guides-darkbluegray">
              <h2>Features</h2>
              <a href="http://features.thecoast.ca/" target="_self"><img src="http://media1.fdncms.com/thecoast/imager/features/u/original/4625143/fortmacfeatures.jpg" alt="" /></a>
              <p><a href="http://features.thecoast.ca/" target="_self">Features from The Coast</a></p>
            </div>
          
            <div id="guide-1573934" class="guide guides-darkbluegray">
              <h2>Student Survival</h2>
              <a href="/halifax/back-to-school/Category?oid=995076" target="_self"><img src="http://media2.fdncms.com/thecoast/imager/u/original/5091169/bts_thumbnail.jpg" alt="" /></a>
              <p><a href="/halifax/back-to-school/Category?oid=995076" target="_self">The official handbook to student life in Halifax.</a></p>
            </div>
          
        </div>
      </div>

    </div>  
  </div>
</div>


<div id="Footer" class="GlobalFooter BlogPostsDefault ">

  
      <ul>
    
    
    
    <li>
      <a href="http://www.thecoast.ca/" target="_self">Home</a>
      
        |
      
    </li> 
    
    
  
    
    
    <li>
      <a href="http://halifaxdating.selectalternatives.com/halifax/Personals/" target="_self">Dating</a>
      
        |
      
    </li> 
    
    
  
    
    
    <li>
      <a href="http://www.thecoast.ca/blogs/LovetheWayWeBitch/" target="_self">Bitch</a>
      
        |
      
    </li> 
    
    
  
    
    
    <li>
      <a href="http://www.thecoast.ca/halifax/Section?oid=957802" target="_self">News</a>
      
        |
      
    </li> 
    
    
  
    
    
    <li>
      <a href="http://www.thecoast.ca/halifax/Section?oid=957803" target="_self">Music</a>
      
        |
      
    </li> 
    
    
  
    
    
    <li>
      <a href="http://www.thecoast.ca/halifax/Section?oid=957804" target="_self">Movies</a>
      
        |
      
    </li> 
    
    
  
    
    
    <li>
      <a href="http://www.thecoast.ca/halifax/Section?oid=957796" target="_self">Dining</a>
      
        |
      
    </li> 
    
    
  
    
    
    <li>
      <a href="http://www.thecoast.ca/halifax/Section?oid=957805" target="_self">Arts</a>
      
        |
      
    </li> 
    
    
  
    
    
    <li>
      <a href="http://www.thecoast.ca/halifax/Section?oid=957794" target="_self">Opinion</a>
      
        |
      
    </li> 
    
    
  
    
    
    <li>
      <a href="halifax/best-food-and-drink/BestOf?oid=4437692" target="_self">Best Of<br></a>
      
        |
      
    </li> 
    
    
  
    
    
    <li>
      <a href="http://www.thecoast.ca/halifax/FAQ/Page" target="_self">FAQ</a>
      
        |
      
    </li> 
    
    
  
    
    
    <li>
      <a href="http://www.thecoastclassifieds.ca/" target="_self">Halifax Free Classifieds</a>
      
        |
      
    </li> 
    
    
  
    
    
    <li>
      <a href="http://www.thecoastclassifieds.ca/categories/halifax-jobs.html" target="_self">Jobs</a>
      
        |
      
    </li> 
    
    
  
    
    
    <li>
      <a href="http://www.thecoastclassifieds.ca/categories/rentals.html" target="_self">Housing</a>
      
        |
      
    </li> 
    
    
  
    
    
    <li>
      <a href="http://www.thecoastclassifieds.ca/categories/for-sale.html" target="_self">For Sale</a>
      
        |
      
    </li> 
    
    
  
    
    
    <li>
      <a href="http://www.thecoastclassifieds.ca/categories/classes.html" target="_self">Classes</a>
      
        |
      
    </li> 
    
    
  
    
    
    <li>
      <a href="http://www.thecoastclassifieds.ca/categories/bulletin-board.html" target="_self">Bulletin Board</a>
      
        |
      
    </li> 
    
    
  
    
    
    <li>
      <a href="http://www.thecoastclassifieds.ca/categories/health-beauty.html" target="_self">Health, Beauty</a>
      
        |
      
    </li> 
    
    
  
    
    
    <li>
      <a href="http://www.thecoastclassifieds.ca/categories/services.html" target="_self">Services</a>
      
        |
      
    </li> 
    
    
  
    
    
    <li>
      <a href="http://www.thecoastclassifieds.ca/categories/real-estate.html" target="_self">Real Estate</a>
      
        |
      
    </li> 
    
    
  
    
    
    <li>
      <a href="http://www.thecoastclassifieds.ca/categories/want-ads.html" target="_self">Wanted</a>
      
    </li> 
    
    
  
      </ul>
    

  
      <ul>
    
    

    <li>
      <a href="http://www.thecoast.ca/halifax/AboutUs/Page" target="_self">About Us</a>
      
        |
      
    </li> 

    
  
    

    <li>
      <a href="http://www.thecoast.ca/halifax/OurStaff/Page" target="_self">Our Staff</a>
      
        |
      
    </li> 

    
  
    

    <li>
      <a href="http://www.thecoast.ca/halifax/ContactUs/Page" target="_self">Contact Us</a>
      
        |
      
    </li> 

    
  
    

    <li>
      <a href="http://www.thecoast.ca/halifax/AdvertisingInformation/Page" target="_self">Advertise</a>
      
        |
      
    </li> 

    
  
    

    <li>
      <a href="http://www.thecoast.ca/halifax/WorkWithUs/Page" target="_self">Work With Us</a>
      
        |
      
    </li> 

    
  
    

    <li>
      <a href="http://www.thecoast.ca/halifax/SendATip/Page" target="_self">Send us a Tip</a>
      
        |
      
    </li> 

    
  
    

    <li>
      <a href="http://www.thecoast.ca/halifax/PrivacyPolicy/Page" target="_self">Privacy Policy</a>
      
        |
      
    </li> 

    
  
    

    <li>
      <a href="http://www.thecoast.ca/halifax/CommentsPolicy/Page" target="_self">Comments Policy</a>
      
        |
      
    </li> 

    
  
    

    <li>
      <a href="http://www.thecoast.ca/halifax/Syndication" target="_self"><img src="/images/icons/rss-icon.gif" alt="" border="0" /> RSS Feeds</a>
      
        |
      
    </li> 

    
  
    

    <li>
      <a href="http://www.thecoast.ca/halifax/ArticleArchives" target="_self">Archives</a>
      
    </li> 

    
  
      </ul>
    

</div>

<!-- Start Google Analytics -->
<script type="text/javascript">
  var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
  document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
</script>
<script type="text/javascript">
  try {
    var pageTracker = _gat._getTracker("UA-708653-1");
    pageTracker._trackPageview();
  } catch(err) {}
</script>
<!-- End Google Analytics -->

<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "8221262" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=8221262&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

<!-- cXense script begin -->
<div id="cX-root" style="display:none"></div>
<script type="text/javascript">
var cX = cX || {}; cX.callQueue = cX.callQueue || [];
cX.callQueue.push(['setAccountId', '9222291968715708015']);
cX.callQueue.push(['setSiteId', '9222304501162646035']);
cX.callQueue.push(['sendPageViewEvent']);
</script>
<script type="text/javascript">
(function() { try { var scriptEl = document.createElement('script'); scriptEl.type = 'text/javascript'; scriptEl.async = 'async';
scriptEl.src = ('https:' == document.location.protocol) ? 'https://scdn.cxense.com/cx.js' : 'http://cdn.cxense.com/cx.js';
var targetEl = document.getElementsByTagName('script')[0]; targetEl.parentNode.insertBefore(scriptEl, targetEl); } catch (e) {};} ());
</script>
<!-- cXense script end -->

<!-- Clicky analytics begin -->
<a title="Real Time Web Analytics" href="http://clicky.com/100675617"><img alt="Real Time Web Analytics" src="//static.getclicky.com/media/links/badge.gif" border="0" /></a>
<script src="//static.getclicky.com/js" type="text/javascript"></script>
<script type="text/javascript">try{ clicky.init(100675617); }catch(e){}</script>
<noscript><p><img alt="Clicky" width="1" height="1" src="//in.getclicky.com/100675617ns.gif" /></p></noscript>
<!-- Clicky analytics end --><div id="footerCopyright">
  <p>
    &copy; 2016
    Coast Publishing Ltd.
  </p>
</div>


  <img src="/foundation/images/icons/pixel.gif?oid=5814051" alt="" />


      <!-- end gridFooter -->
    </div>
    
    <!-- end gridMain -->
  </div>
  
  <!-- end gridClamp -->
</div>

<!-- Closer -->
<div id="gridCloser">
  
</div><!-- end gridCloser -->


    </body>
</html>
  


