





























































  
           
    <!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://www.facebook.com/2008/fbml" xml:lang="en" lang="en">

<head>
  
  <meta name="viewport" content="width=1000">

  
  <meta name="layout" content="Blog - Posts - Default" />
  
    <meta name="oid" content="5490170" />
  
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
  <meta http-equiv="imagetoolbar" content="no" />
  <meta http-equiv="X-UA-Compatible" content="IE=edge" />

  
  
  
  <link rel="stylesheet" type="text/css" href="/foundation/styles/reset.css?cb=b438f352aba4e0a9c1915babb8b467b2" />

  
  
    <link rel="stylesheet" type="text/css" href="/styles/defaults.css?cb=b438f352aba4e0a9c1915babb8b467b2" />
    <link rel="stylesheet" type="text/css" href="/styles/components.css?cb=b438f352aba4e0a9c1915babb8b467b2" />
    <link rel="stylesheet" type="text/css" href="/styles/publication.css?cb=b438f352aba4e0a9c1915babb8b467b2" />
  

  <style type="text/css">
    /* Foundation Convenience Styles */
    /* For programmatic usage only! */
    .clear { clear: both }
    .hidden { display: none }
    .lower { text-transform: lowercase }
    .upper { text-transform: uppercase }

    /* Foundation Conditional Display Classes */
    .briefOnly     {  }    /* override in components.css */
    .longOnly      {  }    /* override in components.css */
  </style>

  
    <link rel="stylesheet" type="text/css" href="/foundation/grids/karnak-6-zone.css" />
  

  <!--[if lte IE 6]>
    <link rel="stylesheet" type="text/css" href="/styles/ie6.css" />
  <![endif]-->
  <!--[if IE 7]>
    <link rel="stylesheet" type="text/css" href="/styles/ie7.css" />
  <![endif]-->
  <!--[if IE 8]>
    <link rel="stylesheet" type="text/css" href="/styles/ie8.css" />
  <![endif]-->
  <!--[if gte IE 9]>
      <link rel="stylesheet" type="text/css" href="/styles/ie9-plus.css">
  <![endif]-->

  <link rel="stylesheet" href="/styles/print.css" type="text/css" media="print" />

  
  
    
    
      <link rel="alternate" type="application/rss+xml" title="The Coast Halifax RSS: Whole Site" href="http://www.thecoast.ca/halifax/Rss.xml" />
    
    
      <link rel="alternate" type="application/rss+xml" title="The Coast Halifax RSS: News + Opinion Section" href="http://www.thecoast.ca/halifax/Rss.xml?oid=957802" />
    
    
      <link rel="alternate" type="application/rss+xml" title="The Coast Halifax RSS: Reality Bites" href="http://www.thecoast.ca/halifax/Rss.xml?oid=957874" />
      
        <link rel="alternate" type="application/rss+xml" title="The Coast Halifax RSS: Reality Bites: " href="http://www.thecoast.ca/halifax/Rss.xml?category=957874&amp;topic=oid%3A4433851" />
      
    

    
    
      <link rel="alternate" type="application/rss+xml" title="The Coast Halifax RSS: Comments on Reality Bites" href="http://www.thecoast.ca/halifax/Rss.xml?id=comments&amp;oid=957874" />
      
        <link rel="alternate" type="application/rss+xml" title="The Coast Halifax RSS: Comments on Reality Bites: " href="http://www.thecoast.ca/halifax/Rss.xml?category=957874&amp;id=comments&amp;topic=oid%3A4433851" />
      
    
  

  
  <script src="/foundation/scripts/core-public.js?cb=1ef262bc4b"></script>

  
  

  
  

  
  <link rel="stylesheet" href="/foundation/styles/fancybox/jquery.fancybox-1.3.4.css" type="text/css" media="screen" />
  <script>
    Foundation.documentReady.then(function () {
        jQuery("a.zoomable").fancybox({"type": "image", "titlePosition": "over"});
    });
  </script>

  
  <script>
    // Smooth scrolling to anchors on the same page.
    setupGlide();
    
    // Modify user's own profile links to go to correct URL.
    fixupProfileLinks("http:\/\/www.thecoast.ca\/halifax\/Profile", "http:\/\/posting.thecoast.ca\/halifax\/MyProfile");
  </script>
  
  
  

  
  
  
    
  

  
  <meta name="verify-v1" content="WcM2joOISr6lgVELoN5rmh/64RtkN4MZElPU2JbaUlc=" />



<!-- Begin Google Publisher Tag header. -->

  <script type='text/javascript'>
              (function() {
                var useSSL = 'https:' == document.location.protocol;
                var src = (useSSL ? 'https:' : 'http:') +       '//www.googletagservices.com/tag/js/gpt.js';
                document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
              })();
          </script>
          <script type='text/javascript'>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</script>

<!-- End Google Publisher Tag header. -->


<link href="https://plus.google.com/109004454798276698863" rel="publisher" />

<meta name="verify-v1" content="o26nximNxf5ft3uZj7btV+AwCzQjREyd7y2/sR6+NW4=" />
<script src="http://coastmart.altperks.com/remote/DealsGoingFast.js"></script>

<!-- Begin Google Web Fonts API calls -->
<link href='http://fonts.googleapis.com/css?family=Yanone+Kaffeesatz:400,700' rel='stylesheet' type='text/css'>
<link href='http://fonts.googleapis.com/css?family=News+Cycle:400,700|Merriweather:400,300,300italic,400italic,700,700italic,900italic,900' rel='stylesheet' type='text/css'>
<!-- End Google Web Fonts API calls -->

<!-- Begin LiteTooltip.css resources -->
  <link href="http://www.thecoast.ca/scripts/litetooltip_v2.0/css/litetooltip.min.css" rel="stylesheet" />
  <!-- End LiteTooltip.css resources -->
  
  
  
  
  

  
  <link rel="shortcut icon" href="/favicon.ico" />
  <meta name="title" content="27 developments that are changing Halifax&#39;s cityscape | Reality Bites | Halifax, Nova Scotia | THE COAST" />
  <meta name="description" content="Halifax&#39;s building boom has a way of getting in your face, whether you actively avoid the sidewalk closures, or not. Cranes are towering, drills be..." />
  <meta name="keywords" content="Development, Halifax, Condos, Reality Bites, Halifax news, blog, breaking news, municipal politics, city hall news, downtown development, the mayor, city councillors, Dartmouth, Bedford, Sackville, Nova Scotia, NS, newspaper, magazine, The Coast,, Halifax news, breaking news, municipal politics, city hall news, local business, downtown development, the mayor, city councillors, Shoptalk, On Patrol, Dartmouth, Bedford, Sackville, HRM, Nova Scotia, NS, newspaper, magazine, The Coast,, The Coast, Coast, hfx, Halifax, Dartmouth, Bedford, Sackville, HRM, Nova Scotia, NS, Savage Love, newspaper, Best Of, Tim Bousquet, Savage, CBC, Chronicle Herald, CTV, happy hour, film, music, Dalhousie, Saint Mary&#39;s, SMU, DAL, MSVU, NSCAD, NSCC" />
  <title>27 developments that are changing Halifax's cityscape | Reality Bites | Halifax, Nova Scotia | THE COAST</title>

  
  
  
    <meta name="author" content="Ashley Corbett, Jacob Boon">
  

  
  
  <meta name="news_keywords" content="development, halifax, condos, reality bites, halifax news, blog, breaking news, municipal politics, city hall news, downtown development" />

  
  
    
  
  
    <link rel="image_src" href="http://media2.fdncms.com/thecoast/imager/u/slideshow/5490142/dexel_creation_s_spring_garden_west.jpg" />
    <meta name="thumbnail" content="http://media2.fdncms.com/thecoast/imager/u/slideshow/5490142/dexel_creation_s_spring_garden_west.jpg" />
  

  
    
      <link rel="canonical" href="http://www.thecoast.ca/RealityBites/archives/2016/07/06/27-developments-that-are-changing-halifaxs-cityscape" />
      
    

    
    
    
  

  
    
      <meta property="og:url" content="http://www.thecoast.ca/RealityBites/archives/2016/07/06/27-developments-that-are-changing-halifaxs-cityscape" />
    
  

  
    <meta property="fb:app_id" content="166200076783953" />
  

  
  <meta property="og:site_name" content="The Coast Halifax" />
  <meta property="og:title" content="27 developments that are changing Halifax&#39;s cityscape" />
 
  
    <meta property="og:image" content="http://media2.fdncms.com/thecoast/imager/u/slideshow/5490142/dexel_creation_s_spring_garden_west.jpg" />

    
    

    
    

    
      <meta property="og:image:width" content="590" />
      <meta property="og:image:height" content="374" />
    
  

  
  
    <meta property="og:description" content="Halifax&#39;s building boom has a way of getting in your face, whether you actively avoid the sidewalk closures, or not. Cranes are towering, drills be..." />
  

  
  

  
  
    <meta property="og:type" content="article" />
  

  
  
  <!--
    <PageMap>
      <DataObject type="foundation">
        <Attribute name="oid">5490170</Attribute>
        <Attribute name="class">Content</Attribute>
        <Attribute name="lastmodified">20160916173017</Attribute>
        <Attribute name="creationdate">20160706111622</Attribute>
      </DataObject>

      
        
          <DataObject type="document">
            <Attribute name="releasedatetime">20160706133800</Attribute>
            <Attribute name="releasedate">20160706</Attribute>
            <Attribute name="releaseepoch">1467823080</Attribute>
            <Attribute name="title">27 developments that are changing Halifax&#39;s cityscape</Attribute>
            <Attribute name="author">4444036</Attribute>
            <Attribute name="authorname">Ashley Corbett</Attribute>
            <Attribute name="authorsortname">Corbett, Ashley</Attribute>
          </DataObject>
        

        
      
    </PageMap>
  -->


  
  
  
  
    
    <script type="application/ld+json">
        {
          "mainEntityOfPage": {
            "@type": "WebPage",
            "@id":"http:\/\/www.thecoast.ca\/RealityBites\/archives\/2016\/07\/06\/27-developments-that-are-changing-halifaxs-cityscape"
          },
          "headline": "27 developments that are changing Halifax's cityscape",
          
            "description": "[Image-13] Halifax's building boom has a way of getting in your face, whether you actively  avoid the sidewalk closures, or not.",
          
          
            "image": {
              "url": "http:\/\/media2.fdncms.com\/thecoast\/imager\/u\/original\/5490142\/dexel_creation_s_spring_garden_west.jpg",
              "width": 1296,
              "height": 822,
              "@type": "ImageObject"
            },
          
          "datePublished": "2016-07-06T13:38:00Z",
          "dateModified": "2016-09-16T17:30:17Z",
          
            "author": [
              
                {
                  "name": "Ashley Corbett",
                  "@type": "Person"
                },
              
                {
                  "name": "Jacob Boon",
                  "@type": "Person"
                }
              
            ],
          
          "publisher": {
            "name": "The Coast Halifax",
            
              
              
              
              "logo": {
                "url": "http:\/\/www.thecoast.ca\/imager\/b\/google-amp-logo\/808579\/eff6\/AdminIcon-Coast-3d-handdrawn.jpg",
                "width": 500,
                "height": 500,
                "@type": "ImageObject"
              },
            
            "@type": "Organization"
          },
          "@context": "http://schema.org",
          "@type": "BlogPosting"
        }
      </script>
  


  
  

    
    

    
    
      <meta name="twitter:card" content="summary_large_image">
      <meta name="twitter:image:src" content="http://media2.fdncms.com/thecoast/imager/u/slideshow/5490142/dexel_creation_s_spring_garden_west.jpg">

    
    

    

    <meta name="twitter:site" content="">
    <meta name="twitter:title" content="27 developments that are changing Halifax&#39;s cityscape">
    <meta name="twitter:description" content="Halifax&#39;s building boom has a way of getting in your face, whether you actively avoid the sidewalk closures, or not. Cranes are towering, drills be...">
  
</head>





  <body id="Post" class="BlogPost Karnak6Zone">


<!-- Begin LiteTooltip.js resources -->
  <script type="text/javascript" src="/scripts/litetooltip_v2.0/js/litetooltip.min.js"></script>
  <!-- End LiteTooltip.js resources -->
<div id="fb-root"></div>


  <script>
    (function () {
        var app = new Foundation.Facebook.Application();
        app.receiveAuthNotifications();
        app.receiveLikeNotifications();
    })();
  </script>
    

<!-- Leader -->
<div id="gridLeader">
  





  
  <div id="FullBackgroundAdDFP" class="Leader BlogPostsDefault ">
    <!-- /1020031/Widewallpaper -->
          <div id="div-gpt-ad-widewallpaper" style="" data-slot="/1020031/Widewallpaper" data-output="synchronous" data-width="1600" data-height="1200">
            <script type='text/javascript'>
                googletag.display('div-gpt-ad-widewallpaper');
            </script>
          </div>
  </div>

  <script type="text/javascript">
  (function(){
    'use strict';
    var positionFullBackgroundAd = function(){
      var newMargin = Math.floor((window.innerWidth - jQuery('#FullBackgroundAdDFP').outerWidth())/2+(-5)) + 'px';
      jQuery('#FullBackgroundAdDFP').css({'margin-left':newMargin});
    }
    positionFullBackgroundAd();
    jQuery(window).resize(function(){positionFullBackgroundAd();});
    Foundation.documentReady.then(function(){positionFullBackgroundAd();});
  })();
  </script>
  

</div><!-- end gridLeader -->

<div id="gridClamp">

  <!-- Header -->
  <div id="gridHeader">
    




  
  

  
  
  

  

    
      <div id="MobileDetect" class="GlobalHeader BlogPostsDefault " style="display:none">
        
        
          Switch to the <a href="http://m.thecoast.ca/RealityBites/archives/2016/07/06/27-developments-that-are-changing-halifaxs-cityscape" rel="nofollow alternate" media="handheld">mobile version</a> of this page.
        
      </div>
    

    <script>
      new Foundation.MobileDetectComponent("MobileDetect", true);
    </script>
  





  

  


  

  <div id="LogoSearchLogin" class="GlobalHeader BlogPostsDefault ">
      
      <div class="HeaderLeaderboardAd">
        <!-- /1020031/Leaderboard_New -->
          <div id="div-gpt-ad-leaderboard_new" style="" data-slot="/1020031/Leaderboard_New" data-output="synchronous" data-width="728" data-height="90">
            <script type='text/javascript'>
                googletag.display('div-gpt-ad-leaderboard_new');
            </script>
          </div>
      </div>

    
      
   
     <div id="HeadingLoginSearch">
        
        

        
        

        
        

        
        

        
        
        

        
          
          

          
          

          
        
          
          

          
          

          
        
          
          

          
          

          
        
          
          

          
          

          
        
          
          

          
          

          
        
          
          

          
          

          
        
          
          

          
          

          
        
          
          

          
          

          
        
          
          

          
          

          
        
            
            

            
            

            
            

            <div class="secHeader headerSaltbox">
            
              <a href="http://www.thecoast.ca/halifax/Saltbox/Page">
                SaltBox
              </a>
            
          </div>

          

        
        <div id="loginSearchBox">
        
        <div id="header-login">
          
          <ul id="LogoSearchLogin-login" data-view="loggedin" style="display:none">
            <li class="loginImage"><img src="/images/icons/loginIcon.png" alt="Login or Register" /></li>
            <li><strong data-label="username">Username</strong> / </li>
            <li><a href="http://posting.thecoast.ca/halifax/MyProfile">View Profile</a> / </li>
            <li><a href="http://posting.thecoast.ca/halifax/Profile/MySettings">Edit Profile</a> / </li>
            <li><a href="http://www.thecoast.ca/halifax/Logout">Log&nbsp;Out</a></li>
          </ul>
          <ul data-view="loggedout" style="display:none">
            <li class="loginImage"><img src="/images/icons/loginIcon.png" alt="Login or Register" /></li>
            <li><a href="#LogIn">Log in</a> / </li>
            <li><a href="#CreateAccount">Register</a></li>
          </ul>
        </div><!-- #header-login -->
        <script>
          new Foundation.LoginRequiredComponent("LogoSearchLogin");
        </script>

      

      
      <div id="header-searchbox">
        
          <form class="prepTextForm" id="searchbox_013113823529494842305:9r0wnbysleo" action="http://www.thecoast.ca/halifax/Search">
            <input type="hidden" name="cx" value="013113823529494842305:9r0wnbysleo" />
            <input type="hidden" name="cof" value="FORID:9" />
            <input type="text" name="q" size="25" />
            <input type="submit" name="sa" value="Go" />
          </form>
          
      </div><!-- #header-searchbox -->
    </div>

      </div>

      <div id="LogoNLinks">
        
        <div id="logo"><a href="http://www.thecoast.ca/">The Coast Halifax</a></div>
   
        
        <div id="headerLinks">
        <a class="hdrSubscr" href="http://eepurl.com/bYZNob" target="_blank">Newsletters</a>
        <p>Follow Us</p> 
        <a class="hdrTwt social" href="http://twitter.com/TwitCoast" target="_blank">The Coast on Twitter</a></li>
        <a class="hdrFbook social" href="http://www.facebook.com/pages/The-Coast-Halifaxs-Weekly/6387942694" target="_blank">The Coast on Facebook</a>
        <a class="hdrPint social" href="http://www.pinterest.com/thecoasthalifax/" target="_blank">The Coast on Pinterest</a>
        <a class="hdrRSS social" href="http://www.thecoast.ca/halifax/Syndication">The Coast's RSS Feeds</a>
        <a class="hdrMbl" href="http://m.thecoast.ca/">Mobile</a>
      </div><!-- #headerLinks -->  
      </div>         

      

    

  </div><!-- #LogoSearchLogin -->













	<div id="NavigationHorizontal" class="GlobalHeader BlogPostsDefault ">
	  
	    
	    
	        <ul id="mainNav">
	      
	      

	      

	      

	      

	      <li class="first" id="NavItem_Home">
	        <a href="http://www.thecoast.ca/halifax/Home" target="_self" class="subnav_link" id="SNAVL_Home">Home</a>
	      </li>
	      
	    
	      

	      

	      

	      

	      <li class="" id="NavItem_entertainment">
	        <a href="http://www.thecoast.ca/halifax/EventSearch?narrowByDate=Today&sortType=title" target="_self" class="subnav_link" id="SNAVL_entertainment">Event Listings</a>
	      </li>
	      
	    
	      

	      

	      

	      

	      <li class="navCurrent" id="NavItem_news">
	        <a href="http://www.thecoast.ca/halifax/news-opinion/Section?oid=957802" target="_self" class="subnav_link" id="SNAVL_news">News + Opinion</a>
	      </li>
	      
	    
	      

	      

	      

	      

	      <li class="" id="NavItem_bitch">
	        <a href="http://www.thecoast.ca/blogs/LovetheWayWeBitch/" target="_self" class="subnav_link" id="SNAVL_bitch">Bitch</a>
	      </li>
	      
	    
	      

	      

	      

	      

	      <li class="" id="NavItem_dining">
	        <a href="http://www.thecoast.ca/halifax/food-drink/Section?oid=957796" target="_self" class="subnav_link" id="SNAVL_dining">Food + Drink</a>
	      </li>
	      
	    
	      

	      

	      

	      

	      <li class="" id="NavItem_arts">
	        <a href="http://www.thecoast.ca/halifax/arts-culture/Section?oid=957805" target="_self" class="subnav_link" id="SNAVL_arts">Arts + Culture</a>
	      </li>
	      
	    
	      

	      

	      

	      

	      <li class="" id="NavItem_music">
	        <a href="http://www.thecoast.ca/halifax/music/Section?oid=957803" target="_self" class="subnav_link" id="SNAVL_music">Music</a>
	      </li>
	      
	    
	      

	      

	      

	      

	      <li class="" id="NavItem_lifestyle">
	        <a href="http://www.thecoast.ca/halifax/city-guides/Section?oid=4368554" target="_self" class="subnav_link" id="SNAVL_lifestyle">City Guides</a>
	      </li>
	      
	    
	      

	      

	      

	      

	      <li class="" id="NavItem_dating">
	        <a href="http://www.halifaxmatch.ca" target="_blank" class="subnav_link" id="SNAVL_dating">Dating</a>
	      </li>
	      
	    
	      

	      

	      

	      

	      <li class="" id="NavItem_bestof">
	        <a href="http://bestofhalifax.com" target="_self" class="subnav_link" id="SNAVL_bestof">Best Of</a>
	      </li>
	      
	    
	      

	      

	      

	      

	      <li class="last" id="NavItem_classifieds">
	        <a href="http://www.thecoastclassifieds.ca/" target="_blank" class="subnav_link" id="SNAVL_classifieds">Classifieds</a>
	      </li>
	      
	    
	        </ul>
	      

	    
	      
	      
	        
	          <h3 class="hidden">Browse Event Listings</h3>
	          <ul class="subnav_content" id="SNAV_entertainment" style="display:none;">
	        

	        

	        <li class="searchItem">
	          <a href="http://www.thecoast.ca/halifax/EventSearch?eventSection=981499&sortType=date&eventCategory=981533" target="_self" title="">Concert Listings</a>
	        </li>
	        
	      
	        

	        

	        <li class="searchItem">
	          <a href="http://www.thecoast.ca/halifax/EventSearch?eventSection=981499&narrowByDate=Today&sortType=title" target="_self" title="">Live Music Tonight</a>
	        </li>
	        
	      
	        

	        

	        <li class="searchItem">
	          <a href="http://www.thecoast.ca/halifax/MovieTimes" target="_self" title="">Movie Times Today</a>
	        </li>
	        
	      
	        

	        

	        <li class="searchItem">
	          <a href="http://www.thecoast.ca/halifax/EventSearch?eventSection=981500&narrowByDate=Today&sortType=title" target="_self" title="">Events Listings</a>
	        </li>
	        
	      
	        

	        

	        <li class="searchItem">
	          <a href="http://www.thecoast.ca/halifax/EventSearch?eventSection=981502&sortType=location&narrowByDate=This%20Week" target="_self" title="">Museums, Galleries, Exhibits</a>
	        </li>
	        
	      
	        

	        

	        <li class="searchItem">
	          <a href="http://www.thecoast.ca/halifax/EventSearch?eventSection=981501&sortType=title&narrowByDate=This%20Week" target="_self" title="">Theatre, Comedy, Stage</a>
	        </li>
	        
	      
	        

	        

	        <li class="searchItem">
	          <a href="http://www.thecoast.ca/halifax/EventSearch?sortType=title&eventSection=1072077" target="_self" title="">Contests</a>
	        </li>
	        
	      
	        

	        

	        <li class="">
	          <a href="http://bestofhalifax.com" target="_self" title="Switchable back and forth from live to online as needed (Sep 2, 14)">Vote in the Best of Halifax</a>
	        </li>
	        
	          </ul>
	        
	      
	        
	          <h3 class="hidden">Browse Classifieds</h3>
	          <ul class="subnav_content" id="SNAV_classifieds" style="display:none;">
	        

	        

	        <li class="">
	          <a href="http://www.thecoastclassifieds.ca" target="_self" title="">Browse All Categories</a>
	        </li>
	        
	      
	        

	        

	        <li class="">
	          <a href="http://www.thecoastclassifieds.ca/usercheckout.php" target="_self" title="">Place an Ad</a>
	        </li>
	        
	          </ul>
	        
	      
	        
	          <h3 class="hidden">Browse Bitch</h3>
	          <ul class="subnav_content" id="SNAV_bitch" style="display:none;">
	        

	        

	        <li class="">
	          <a href="http://www.thecoast.ca/blogs/LovetheWayWeBitch/" target="_self" title="">Love the Way We Bitch</a>
	        </li>
	        
	      
	        

	        

	        <li class="">
	          <a href="http://www.thecoast.ca/blogs/Lovethewaywelove/" target="_self" title="">Love the Way We Love</a>
	        </li>
	        
	      
	        

	        

	        <li class="">
	          <a href="http://www.thecoast.ca/halifax/SubmitABitchOrLove/Page" target="_self" title="">Submit a Bitch or Love</a>
	        </li>
	        
	          </ul>
	        
	      
	        
	          <h3 class="hidden">Browse News + Opinion</h3>
	          <ul class="subnav_content" id="SNAV_news" style="display:none;">
	        

	        

	        <li class="">
	          <a href="http://www.thecoast.ca/blogs/RealityBites/" target="_self" title="">Reality Bites</a>
	        </li>
	        
	      
	        

	        

	        <li class="">
	          <a href="http://www.thecoast.ca/halifax/city/Category?oid=4435354" target="_self" title="">City</a>
	        </li>
	        
	      
	        

	        

	        <li class="">
	          <a href="http://www.thecoast.ca/halifax/environment/Category?oid=4435179" target="_self" title="">Environment</a>
	        </li>
	        
	      
	        

	        

	        <li class="">
	          <a href="http://www.thecoast.ca/halifax/justice/Category?oid=4435368" target="_self" title="">Justice</a>
	        </li>
	        
	      
	        

	        

	        <li class="">
	          <a href="http://www.thecoast.ca/halifax/transit/Category?oid=4435366" target="_self" title="">Transit</a>
	        </li>
	        
	      
	        

	        

	        <li class="">
	          <a href="http://www.thecoast.ca/blogs/Shoptalk/" target="_self" title="">ShopTalk</a>
	        </li>
	        
	      
	        

	        

	        <li class="">
	          <a href="http://www.thecoast.ca/halifax/voice-of-the-city/Category?oid=3472646" target="_self" title="">Voice Of The City</a>
	        </li>
	        
	      
	        

	        

	        <li class="">
	          <a href="http://www.thecoast.ca/halifax/city-council-report-card/Category?oid=1121044" target="_self" title="">City Council Report Card</a>
	        </li>
	        
	      
	        

	        

	        <li class="">
	          <a href="http://www.thecoast.ca/halifax/free-will-astrology/Content?category=1412708" target="_self" title="">Free Will Astrology</a>
	        </li>
	        
	      
	        

	        

	        <li class="">
	          <a href="http://www.thecoast.ca/halifax/SubmitALetter/Page" target="_self" title="">Submit a Letter</a>
	        </li>
	        
	      
	        

	        

	        <li class="">
	          <a href="http://www.thecoast.ca/halifax/savage-love/Category?oid=957830" target="_self" title="">Savage Love</a>
	        </li>
	        
	      
	        

	        

	        <li class="">
	          <a href="http://www.thecoast.ca/halifax/Poll" target="_self" title="">The Poll</a>
	        </li>
	        
	      
	        

	        

	        <li class="">
	          <a href="http://www.thecoast.ca/halifax/letters/Category?oid=4435362" target="_self" title="">Letters To The Editor</a>
	        </li>
	        
	          </ul>
	        
	      
	        
	          <h3 class="hidden">Browse Music</h3>
	          <ul class="subnav_content" id="SNAV_music" style="display:none;">
	        

	        

	        <li class="">
	          <a href="http://www.thecoast.ca/halifax/feature/Category?oid=4427121" target="_self" title="">Music Feature</a>
	        </li>
	        
	      
	        

	        

	        <li class="">
	          <a href="http://www.thecoast.ca/halifax/festivals/Category?oid=4427120" target="_self" title="">Festivals</a>
	        </li>
	        
	      
	        

	        

	        <li class="">
	          <a href="http://www.thecoast.ca/halifax/ArticleArchives?category=" target="_self" title="">Music Reviews</a>
	        </li>
	        
	      
	        

	        

	        <li class="">
	          <a href="http://www.thecoast.ca/blogs/TheScene/" target="_self" title="">The Scene</a>
	        </li>
	        
	      
	        

	        

	        <li class="searchItem">
	          <a href="http://www.thecoast.ca/halifax/EventSearch?eventSection=981499&sortType=date&eventCategory=981533" target="_self" title="">Big Ticket Concerts</a>
	        </li>
	        
	      
	        

	        

	        <li class="searchItem">
	          <a href="http://www.thecoast.ca/halifax/EventSearch?eventSection=981499&narrowByDate=Today" target="_self" title="">Live Music Listings</a>
	        </li>
	        
	      
	        

	        

	        <li class="searchItem">
	          <a href="http://www.thecoast.ca/halifax/LocationSearch?locationCategory=977663" target="_self" title="">Search Music Venues</a>
	        </li>
	        
	          </ul>
	        
	      
	        
	          <h3 class="hidden">Browse Food + Drink</h3>
	          <ul class="subnav_content" id="SNAV_dining" style="display:none;">
	        

	        

	        <li class="">
	          <a href="http://www.thecoast.ca/halifax/food-and-drink/Section?oid=957796" target="_self" title="">Food &amp; Drink Home Page</a>
	        </li>
	        
	      
	        

	        

	        <li class="">
	          <a href="http://www.thecoast.ca/halifax/ArticleArchives?category=957813" target="_self" title="">Restaurant Reviews</a>
	        </li>
	        
	      
	        

	        

	        <li class="">
	          <a href="http://www.thecoast.ca/blogs/RestaurantandBarNews/" target="_self" title="">The Feed</a>
	        </li>
	        
	      
	        

	        

	        <li class="">
	          <a href="http://www.thecoast.ca/halifax/new-restaurants/Category?oid=2773217" target="_self" title="">New restos</a>
	        </li>
	        
	      
	        

	        

	        <li class="searchItem">
	          <a href="http://www.thecoast.ca/halifax/LocationSearch?locationSection=993376" target="_self" title="">Search Restaurants</a>
	        </li>
	        
	      
	        

	        

	        <li class="searchItem">
	          <a href="http://www.thecoast.ca/halifax/LocationSearch?locationSection=993377" target="_self" title="">Search Bars</a>
	        </li>
	        
	      
	        

	        

	        <li class="">
	          <a href="http://www.thecoast.ca/halifax/beer-guide/Category?oid=1088150" target="_self" title="">Beer Guide</a>
	        </li>
	        
	      
	        

	        

	        <li class="">
	          <a href="http://www.thecoast.ca/halifax/cheap-eats/Category?oid=1504703" target="_self" title="">Cheap Eats</a>
	        </li>
	        
	      
	        

	        

	        <li class="">
	          <a href="http://www.thecoast.ca/halifax/ArticleArchives?section=957796" target="_self" title="">Archives</a>
	        </li>
	        
	      
	        

	        

	        <li class="">
	          <a href="http://bestofhalifax.com" target="_self" title="Switch back and forth between live and offline as needed (Sep 2, 14)">Vote in the Best of Halifax</a>
	        </li>
	        
	          </ul>
	        
	      
	        
	          <h3 class="hidden">Browse Arts + Culture</h3>
	          <ul class="subnav_content" id="SNAV_arts" style="display:none;">
	        

	        

	        <li class="">
	          <a href="http://www.thecoast.ca/blogs/ArtAttack/" target="_self" title="">Art Attack</a>
	        </li>
	        
	      
	        

	        

	        <li class="">
	          <a href="http://www.thecoast.ca/halifax/comedy/Category?oid=992988" target="_self" title="">Comedy</a>
	        </li>
	        
	      
	        

	        

	        <li class="">
	          <a href="http://www.thecoast.ca/halifax/culture/Category?oid=4426702" target="_self" title="">Culture</a>
	        </li>
	        
	      
	        

	        

	        <li class="">
	          <a href="http://www.thecoast.ca/halifax/dance/Category?oid=992987" target="_self" title="">Dance</a>
	        </li>
	        
	      
	        

	        

	        <li class="">
	          <a href="http://www.thecoast.ca/halifax/ArticleArchives?category=4443392" target="_self" title="">Comics</a>
	        </li>
	        
	      
	        

	        

	        <li class="">
	          <a href="http://www.thecoast.ca/halifax/film-tv/Category?oid=4427096" target="_self" title="">Film + TV</a>
	        </li>
	        
	      
	        

	        

	        <li class="">
	          <a href="http://www.thecoast.ca/halifax/literary/Category?oid=957818" target="_self" title="">Literary</a>
	        </li>
	        
	      
	        

	        

	        <li class="">
	          <a href="http://www.thecoast.ca/halifax/theatre/Category?oid=1804246" target="_self" title="">Theatre</a>
	        </li>
	        
	      
	        

	        

	        <li class="">
	          <a href="http://www.thecoast.ca/halifax/visual-art/Category?oid=957815" target="_self" title="">Visual Art</a>
	        </li>
	        
	      
	        

	        

	        <li class="searchItem">
	          <a href="http://www.thecoast.ca/halifax/LocationSearch?locationCategory=977662" target="_self" title="">Search Galleries &amp; Museums</a>
	        </li>
	        
	      
	        

	        

	        <li class="searchItem">
	          <a href="http://www.thecoast.ca/halifax/MovieTimes" target="_self" title="">Search Movie Times</a>
	        </li>
	        
	      
	        

	        

	        <li class="searchItem">
	          <a href="http://www.thecoast.ca/halifax/EventSearch?eventSection=981502" target="_self" title="">Visual Arts Listings</a>
	        </li>
	        
	          </ul>
	        
	      
	        
	          <h3 class="hidden">Browse City Guides</h3>
	          <ul class="subnav_content" id="SNAV_lifestyle" style="display:none;">
	        

	        

	        <li class="">
	          <a href="http://www.thecoast.ca/halifax/beer-guide/Category?oid=1088150" target="_self" title="">Beer Guide</a>
	        </li>
	        
	      
	        

	        

	        <li class="">
	          <a href="http://www.thecoast.ca/halifax/back-to-school/Category?oid=995076" target="_self" title="">Back to School</a>
	        </li>
	        
	      
	        

	        

	        <li class="">
	          <a href="http://www.thecoast.ca/halifax/hot-summer-guide/Category?oid=992992" target="_self" title="">Hot Summer Guide</a>
	        </li>
	        
	      
	        

	        

	        <li class="">
	          <a href="http://www.thecoast.ca/halifax/pride/Category?oid=1559197" target="_self" title="">Halifax Pride</a>
	        </li>
	        
	      
	        

	        

	        <li class="">
	          <a href="http://www.thecoast.ca/halifax/fall-wine-guide/Category?oid=3400503" target="_self" title="">Fall Wine</a>
	        </li>
	        
	      
	        

	        

	        <li class="">
	          <a href="http://www.thecoast.ca/halifax/home-style-guide/Category?oid=993449" target="_self" title="">Home Style</a>
	        </li>
	        
	      
	        

	        

	        <li class="">
	          <a href="http://www.thecoast.ca/halifax/spring-fashion/Category?oid=3850421" target="_self" title="">Spring Fashion</a>
	        </li>
	        
	      
	        

	        

	        <li class="">
	          <a href="http://www.thecoast.ca/halifax/fall-arts-preview/Category?oid=4427108" target="_self" title="">Fall Arts Preview</a>
	        </li>
	        
	      
	        

	        

	        <li class="searchItem">
	          <a href="http://www.thecoast.ca/halifax/LocationSearch?locationSection=993381" target="_self" title="">Search Shops</a>
	        </li>
	        
	      
	        

	        

	        <li class="">
	          <a href="http://www.thecoast.ca/halifax/ArticleArchives?section=1527418" target="_self" title="">Archives</a>
	        </li>
	        
	          </ul>
	        
	      
	        
	          <h3 class="hidden">Browse Dating</h3>
	          <ul class="subnav_content" id="SNAV_dating" style="display:none;">
	        

	        

	        <li class="">
	          <a href="http://halifaxmatch.ca" target="_self" title="">Halifax Match</a>
	        </li>
	        
	      
	        

	        

	        <li class="">
	          <a href="http://www.halifaxkinky.ca" target="_self" title="">Halifax Kinky</a>
	        </li>
	        
	      
	        

	        

	        <li class="">
	          <a href="http://halifaxdating.selectalternatives.com/gyrobase/Personals/ISawYou" target="_self" title="">PSSTs</a>
	        </li>
	        
	      
	        

	        

	        <li class="">
	          <a href="http://www.thecoast.ca/halifax/love-and-sex-issue/Category?oid=1076505" target="_self" title="">Love and Sex Issue</a>
	        </li>
	        
	      
	        

	        

	        <li class="">
	          <a href="http://www.thecoast.ca/halifax/savage-love/Content?category=957830" target="_self" title="">Savage Love</a>
	        </li>
	        
	      
	        

	        

	        <li class="">
	          <a href="http://www.thecoast.ca/halifax/modern-love-the-results-of-our-sex-dating-survey/Content?oid=5207048" target="_self" title="Results from The Coast's latest sorta-scientific study of the dating, single, hook-up and partnered-up scene in Halifax.">Sex + Dating Survey 2016</a>
	        </li>
	        
	          </ul>
	        
	      
	        
	          <h3 class="hidden">Browse Home</h3>
	          <ul class="subnav_content" id="SNAV_Home" style="display:none;">
	        

	        

	        <li class="">
	          <a href="http://www.thecoast.ca/halifax/LocationSearch?locationSection=993377" target="_self" title="">BARS</a>
	        </li>
	        
	      
	        

	        

	        <li class="">
	          <a href="http://www.thecoast.ca/halifax/LocationSearch?locationSection=993376" target="_self" title="">RESTAURANTS</a>
	        </li>
	        
	      
	        

	        

	        <li class="">
	          <a href="http://www.thecoast.ca/TheScene/archives/concert-announcement/" target="_self" title="">CONCERT ANNOUNCEMENTS</a>
	        </li>
	        
	      
	        

	        

	        <li class="">
	          <a href="http://www.thecoast.ca/halifax/MovieTimes" target="_self" title="">MOVIE TIMES</a>
	        </li>
	        
	      
	        

	        

	        <li class="">
	          <a href="http://www.thecoast.ca/halifax/halifax-weddings/Section?oid=1728748" target="_self" title="">WEDDINGS</a>
	        </li>
	        
	      
	        

	        

	        <li class="">
	          <a href="http://www.thecoast.ca/halifax/CocktailCompass/Page" target="_self" title="">Cocktail Compass</a>
	        </li>
	        
	      
	        

	        

	        <li class="">
	          <a href="http://www.thecoast.ca/halifax/EventSearch?eventSection=981499&narrowByDate=Today" target="_self" title="">LIVE MUSIC</a>
	        </li>
	        
	      
	        

	        

	        <li class="">
	          <a href="http://www.thecoast.ca/halifax/savage-love/Content?category=957830" target="_self" title="">SAVAGE LOVE</a>
	        </li>
	        
	      
	        

	        

	        <li class="">
	          <a href="http://www.thecoast.ca/halifax/EventSearch?sortType=title&eventSection=1072077" target="_self" title="">CONTESTS</a>
	        </li>
	        
	      
	        

	        

	        <li class="">
	          <a href="http://halifax.strangertickets.com" target="_self" title="">TICKETHALIFAX</a>
	        </li>
	        
	      
	        

	        

	        <li class="">
	          <a href="http://coastmart.altperks.com/Shop" target="_self" title="">CoastMart</a>
	        </li>
	        
	          </ul>
	        
	      

	      

	      
	      
	      
	    
	  
	</div>


	

	
	
	
	  
	  
	    <script>
	    (function(){
	      jQuery('#NavigationHorizontal .subnav_link').each(function(){
	        var navigationID = jQuery(this).attr('id');
	        var navigationSelector = '#'+navigationID;
	        var navMenuSelector = '#NavigationHorizontal #SNAV_'+navigationID.split('_')[1];
	        var navigationTimeout;
	        var focusNavigation = function(e){
	          window.clearTimeout(navigationTimeout);
	          jQuery(navMenuSelector).css('left',Math.round(jQuery(navigationSelector).position().left)+'px');
	          jQuery(navMenuSelector).show();
	        }
	        var blurNavigation = function(e){
	            jQuery(navMenuSelector).hide();
	          navigationTimeout = window.setTimeout(function(){
	          },75);
	        }
	        jQuery(navMenuSelector+', '+navigationSelector).hover(focusNavigation,blurNavigation);
	      });
	    })();
	    </script>
	  
	


<!-- End #NavigationHorizontal -->





<!-- subnav: news || News + Opinion -->




  <div id="NavigationSubnav" class="GlobalHeader BlogPostsDefault ">
    
        <ul class="page-subnav" id="SNAV_news">
      
      

      <li class="subnav-item first">
        <a href="http://www.thecoast.ca/blogs/RealityBites/" target="_self">Reality Bites</a>
      </li>
  
      
    
      

      <li class="subnav-item ">
        <a href="http://www.thecoast.ca/halifax/city/Category?oid=4435354" target="_self">City</a>
      </li>
  
      
    
      

      <li class="subnav-item ">
        <a href="http://www.thecoast.ca/halifax/environment/Category?oid=4435179" target="_self">Environment</a>
      </li>
  
      
    
      

      <li class="subnav-item ">
        <a href="http://www.thecoast.ca/halifax/transit/Category?oid=4435366" target="_self">Transit</a>
      </li>
  
      
    
      

      <li class="subnav-item ">
        <a href="http://www.thecoast.ca/halifax/justice/Category?oid=4435368" target="_self">Justice</a>
      </li>
  
      
    
      

      <li class="subnav-item ">
        <a href="http://www.thecoast.ca/blogs/Shoptalk/" target="_self">ShopTalk</a>
      </li>
  
      
    
      

      <li class="subnav-item ">
        <a href="http://www.thecoast.ca/halifax/voice-of-the-city/Category?oid=3472646" target="_self">Voice Of The City</a>
      </li>
  
      
    
      

      <li class="subnav-item ">
        <a href="http://www.thecoast.ca/halifax/city-council-report-card/Category?oid=1121044" target="_self">City Council Report Card</a>
      </li>
  
      
    
      

      <li class="subnav-item ">
        <a href="http://www.thecoast.ca/halifax/free-will-astrology/Content?category=1412708" target="_self">Free Will Astrology</a>
      </li>
  
      
    
      

      <li class="subnav-item ">
        <a href="http://www.thecoast.ca/halifax/savage-love/Category?oid=957830" target="_self">Savage Love</a>
      </li>
  
      
    
      

      <li class="subnav-item ">
        <a href="http://www.thecoast.ca/halifax/SubmitALetter/Page" target="_self">Submit a Letter</a>
      </li>
  
      
    
      

      <li class="subnav-item ">
        <a href="http://www.thecoast.ca/halifax/Poll" target="_self">The Poll</a>
      </li>
  
      
    
      

      <li class="subnav-item last">
        <a href="http://www.thecoast.ca/halifax/letters/Category?oid=4435362" target="_self">Letters To The Editor</a>
      </li>
  
      
    
        </ul>
      
  </div>


    <!-- end gridHeader -->
  </div>

  <div id="gridMain">

    <!-- ZoneA -->
    <div id="gridMainColumn">
      









  <div id="BlogTabs" class="MainColumn BlogPostsDefault ">
    <div class="tabs">
      <ul>
        <li><a class="first" href="/halifax/Saltbox/Page">All<br> Saltbox</a></li>
        

          

          <li>
            <a class="" href="http://www.thecoast.ca/blogs/ArtAttack/">
              Art<br>Attack
            </a>
          </li>
        

          

          <li>
            <a class="currentTopic" href="http://www.thecoast.ca/blogs/RealityBites/">
              Reality<br>Bites
            </a>
          </li>
        

          

          <li>
            <a class="" href="http://www.thecoast.ca/blogs/Shoptalk/">
              Shoptalk
            </a>
          </li>
        

          

          <li>
            <a class="" href="http://www.thecoast.ca/blogs/RestaurantandBarNews/">
              The<br>Feed
            </a>
          </li>
        

          

          <li>
            <a class="last" href="http://www.thecoast.ca/blogs/TheScene/">
              The<br>Scene
            </a>
          </li>
        
      </ul>
      <div class="clear"></div>
    </div>
  </div><!-- End BlogTabs -->
<!-- end blog-context Condition -->




  
  

  

  

  <div id="BlogHeader" class="MainColumn BlogPostsDefault  topic_city-news RealityBites">
    <a href="http://www.thecoast.ca/blogs/RealityBites/">
    <h1 class="RealityBites">
      
        <img src="/binary/096f/biteshead2.jpg" border="0" alt="Reality Bites" Title="Reality Bites">
      
    </h1>
    </a>

    

    <p>
      
        <a href="http://www.thecoast.ca/halifax/RealityBites/blogs/Archives">Archives</a> |
        <a href="/halifax/Rss.xml?category=957874">RSS</a>
      
      
    </p>
  </div>




  
  















  
  
  

  
  
  

  
  
  <!-- 
    xxx
    admin: 808579
    serverURl: http://www.thecoast.ca
    var.publicDesktopServer = http://www.thecoast.ca
    var.shareUrl = http://www.thecoast.ca/RealityBites/archives/2016/07/06/27-developments-that-are-changing-halifaxs-cityscape
    s/http\:\/\/www\.thecoast\.ca/http\:\/\/www\.thecoast\.ca/
    var.shareUrl = http://www.thecoast.ca/RealityBites/archives/2016/07/06/27-developments-that-are-changing-halifaxs-cityscape
  -->




  

  
    
    
  

  
  <style>
    div.l0.last div:first-child {float:right;}
  </style>
  
  <div id="ToolBarHorizontal" class="MainColumn BlogPostsDefault ">
    <div style="width:100%; height: 20px;">
      <div class="l0 first" style="width:14%; height: 20px; float:left;">
        <div id="FacebookShareButtonCount" class="MicroComponent ToolBarHorizontal ">
  <div class="fb-share-button" data-type="button_count" data-href="http://www.thecoast.ca/RealityBites/archives/2016/07/06/27-developments-that-are-changing-halifaxs-cityscape"></div>
</div></div> <div class="l0" style="width:14%; height: 20px; float:left;">

  







  
  

  

  <a href="http://twitter.com/share?hashtags=TwitCoast&amp;text=27%20developments%20that%20are%20changing%20Halifax%27s%20cityscape&amp;url=http%3A%2F%2Fwww.thecoast.ca%2FRealityBites%2Farchives%2F2016%2F07%2F06%2F27-developments-that-are-changing-halifaxs-cityscape" class="twitter-share-button" data-count="horizontal">Tweet</a>
  <script>
    dnLoadScript("http://platform.twitter.com/widgets.js", true);
  </script>

</div> <div class="l0" style="width:14%; height: 20px; float:left;"><script>
  dnLoadScript("https://apis.google.com/js/plusone.js", true);
</script>
<g:plusone href="http://www.thecoast.ca/RealityBites/archives/2016/07/06/27-developments-that-are-changing-halifaxs-cityscape" size="medium" count="true"></g:plusone></div> <div class="l0" style="width:14%; height: 20px; float:left;">


  

  

  

  <a href="http://pinterest.com/pin/create/button/?description=27%20developments%20that%20are%20changing%20Halifax%27s%20cityscape&amp;media=http%3A%2F%2Fmedia2.fdncms.com%2Fthecoast%2Fimager%2Fu%2Fslideshow%2F5490142%2Fdexel_creation_s_spring_garden_west.jpg&amp;url=http%3A%2F%2Fwww.thecoast.ca%2FRealityBites%2Farchives%2F2016%2F07%2F06%2F27-developments-that-are-changing-halifaxs-cityscape" class="pin-it-button" count-layout="none">Pin It</a>
  <script>
  Foundation.documentReady.then(function () {
    new Foundation.Script("http://assets.pinterest.com/js/pinit.js", true);
  })
  </script>

</div> <div class="l0" style="width:14%; height: 20px; float:left;">

<a class="emailAction" title="Email" href="http://posting.thecoast.ca/halifax/Tools/EmailFriend?oid=5490170" rel="nofollow" target="_blank" onclick="popupWindow('popupEmailFriend', this.href, 400, 650, 400, 10); return false">Email</a>

</div> <div class="l0" style="width:14%; height: 20px; float:left;">


  <a class="toggleActivator saveAction requiresLogin" title="My Favorites" href="http://posting.thecoast.ca/halifax/Profile/MyFavorites?add=5490170">
    Favourite
  </a>
  <div class="togglePanel" data-toolsoid="5490170" data-toolsajaxmacro="addObject" style="display:none">
    <div class="loading">Saving&hellip;</div>
    <div class="ajaxUpdater" style="display:none"></div>
  </div>


</div> <div class="l0 last" style="width:14%; height: 20px; float:right;">




  <div class="addthis_toolbox addthis_default_style"><a href="http://www.addthis.com/bookmark.php?v=300&pubid=ra-4f9ab8e8139f396b" addthis:url="http://www.thecoast.ca/RealityBites/archives/2016/07/06/27-developments-that-are-changing-halifaxs-cityscape" addthis:title="27 developments that are changing Halifax's cityscape" addthis:description="Do you like condos, HRM? Here, have thousands of them." class="addthis_button_compact">Share</a></div>
  <script type="text/javascript">
    dnLoadScript("http://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-4f9ab8e8139f396b", true);
  </script>


      </div>
    </div>
  </div>

  
  
    <script type="text/javascript">
      Foundation.Tools.setup();
    </script>
  




  
  

  <div id="BlogsPreviousNext" class="MainColumn BlogPostsDefault ">
    <div class="prevNext">
      <a href="http://www.thecoast.ca/RealityBites/archives/2016/07/04/economy-shoe-shop-joins-legal-action-against-the-nova-centre" class="prev" rel="prev">&laquo;&nbsp;Economy Shoe Shop joins legal actio&hellip;</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="http://www.thecoast.ca/RealityBites/archives/2016/07/11/parker-street-food-and-furniture-bank-desperately-needs-school-supplies" class="next" rel="next">Parker Street Food & Furniture Bank&hellip;&nbsp;&raquo;</a>
    </div>
  </div>















  
  <link type="text/css" href="/foundation/scripts/jplayer/skin/jplayer.blue.monday.css" rel="stylesheet" />
  <script type="text/javascript" src="/foundation/scripts/jplayer/jquery.jplayer.min.js"></script>               
  
    <style>
    div.jp-audio,
    div.jp-video {
      /* Edit the font-size to counteract inherited font sizing.
       * Eg. 1.25em = 1 / 0.8em
       */
      font-size:1.25em;
    }      
    div.postBody div.inlineAudio,
    div#AudioPlayer div.inlineAudio {
      width: 400px;
      margin: auto;
      clear:both;
      }      
    </style>
  

  <div id="BlogsBlogPost" class="MainColumn BlogPostsDefault  topicView topic_city-news">
    
    
    
    
    
    
      
      
        <h2 class="blogDate">Wednesday, July  6, 2016</h2>
      
    
      
      <div class="blogPost realitybites topic-city-news">
    
    
    <h3 class="postTitle" id="a5490170">
      
        <span class="postCategory CategoryRealityBites">
          <a href="http://www.thecoast.ca/RealityBites/archives/city-news/" class="topic-city-news">City News</a>
        </span>
      
      
      
      
      
      
        27 developments that are changing Halifax's cityscape
      

      
    </h3>

    
      <h3 class="subheadline">Do you like condos, HRM? Here, have <i>thousands</i> of them.</h3>
    

    
      <h4 class="postedBy">
        
        Posted
        
          
          By <a href="http://www.thecoast.ca/halifax/ArticleArchives?author=4444036" rel="author">Ashley Corbett</a> and <a href="http://www.thecoast.ca/halifax/ArticleArchives?author=2720730" rel="author">Jacob Boon</a>
        
        
          
            on <span class="postTime">Wed, Jul  6, 2016</span> at <span class="postTime"> 1:38 PM</span>
          
        
      </h4>
    

    
    

    

    
    

    <div class="postBody">
      
          
      
      
       
      
      
      
      
      
       
      
      

      
      

      
        
        
          
          
        
        
        <div class="contentImageCenter" style="overflow:hidden;">                                        <span class="clicktozoom">click to enlarge</span>                <a href="http://media1.fdncms.com/thecoast/imager/u/original/5490153/southwest_s_pavilion.jpg" class="zoomable" rel="contentImg_gal-5490170" title="">                  <img src="http://media1.fdncms.com/thecoast/imager/u/blog/5490153/southwest_s_pavilion.jpg?cb=1467823119" width="580" height="329" alt="southwest_s_pavilion.jpg" />                </a>                                                                                                           <ul style="width:580px;overflow:hidden;margin-left:auto;margin-right:auto;">                                                                                                                                                                                                                                          </ul>                                                       </div>
<P>
Halifax's building boom has a way of getting in your face, whether you actively  avoid the sidewalk closures, or not. Cranes are towering, drills be drillin', and neighbourhoods are being modified and developed. Whether it's all the result of<a href="http://www.thecoast.ca/halifax/hrm-developments-critical-masses/Content?oid=5460656"> densifying urban plans</a> or an <a href="http://globalnews.ca/news/2804304/vancouvers-real-estate-is-fueled-by-a-money-laundering-bubble-market-analyst/">artificially-propped up real estate market </a>remains to be seen. In any event, it's giving the peninsula a facelift. Here are some details on what's to come.</p>
<center><b>———</b></center>
<P>
<div class="contentImageCenter" style="overflow:hidden;">                                        <span class="clicktozoom">click to enlarge</span>                <a href="http://media2.fdncms.com/thecoast/imager/u/original/5490142/dexel_creation_s_spring_garden_west.jpg" class="zoomable" rel="contentImg_gal-5490170" title="">                  <img src="http://media2.fdncms.com/thecoast/imager/u/blog/5490142/dexel_creation_s_spring_garden_west.jpg?cb=1467823117" width="580" height="368" alt="dexel_creation_s_spring_garden_west.jpg" />                </a>                                                                                                           <ul style="width:580px;overflow:hidden;margin-left:auto;margin-right:auto;">                                                                                                                                                                                                                                          </ul>                                                       </div> <b><br>Spring Garden West</b><br>
Dexel Developments is proposing a massive two-towered structure for the corner of Spring Garden Road and Carleton Street, reaching a height of 28-storeys. Public engagement sessions on the project took place over the spring, and a finalized design application is scheduled to be submitted to HRM in September.
<P>

<div class="contentImageCenter" style="overflow:hidden;">                                        <span class="clicktozoom">click to enlarge</span>                <a href="http://media1.fdncms.com/thecoast/imager/u/original/5493770/exterior_new_.jpg" class="zoomable" rel="contentImg_gal-5490170" title="">                  <img src="http://media1.fdncms.com/thecoast/imager/u/blog/5493770/exterior_new_.jpg?cb=1467912027" width="580" height="384" alt="exterior_new_.jpg" />                </a>                                                                                                           <ul style="width:580px;overflow:hidden;margin-left:auto;margin-right:auto;">                                                                                                                                                                                                                                          </ul>                                                       </div>
<b><br>The new Discovery Centre</b><br>
Formerly on Barrington, the Discovery Centre is moving on to much bigger things on Lower Water Street. Nova Scotia Power gifted the science museum with 40,000 square feet of its corporate space along the waterfront. It's currently scheduled to open sometime in December. Check out the <a href="http://www.tiki-toki.com/timeline/entry/555376/New-Discovery-Centre/" target="_blank">construction timeline</a> for more info.
<P>

<div class="contentImageCenter" style="overflow:hidden;">                                        <span class="clicktozoom">click to enlarge</span>                <a href="http://media2.fdncms.com/thecoast/imager/u/original/5490144/former_discovery_centre.jpg" class="zoomable" rel="contentImg_gal-5490170" title="">                  <img src="http://media2.fdncms.com/thecoast/imager/u/blog/5490144/former_discovery_centre.jpg?cb=1467823117" width="580" height="1048" alt="former_discovery_centre.jpg" />                </a>                                                                                                           <ul style="width:580px;overflow:hidden;margin-left:auto;margin-right:auto;">                                                                                                                                                                                                                                          </ul>                                                       </div>
<b><br>The old Discovery Centre</b><br>
The corner of Sackville and Barrington Street that currently houses the Discovery Centre (until July 28) will soon be torn down and replaced with Jason Ghosn’ 16-storey mixed-use development, which is being built jointly with the Green Lantern redevelopment next door.
<P>

<div class="contentImageCenter" style="overflow:hidden;">                                        <span class="clicktozoom">click to enlarge</span>                <a href="http://media2.fdncms.com/thecoast/imager/u/original/5490146/jason_and_jordan_ghosn_s_green_lantern.jpg" class="zoomable" rel="contentImg_gal-5490170" title="">                  <img src="http://media2.fdncms.com/thecoast/imager/u/blog/5490146/jason_and_jordan_ghosn_s_green_lantern.jpg?cb=1467823118" width="580" height="439" alt="jason_and_jordan_ghosn_s_green_lantern.jpg" />                </a>                                                                                                           <ul style="width:580px;overflow:hidden;margin-left:auto;margin-right:auto;">                                                                                                                                                                                                                                          </ul>                                                       </div>
<b><br>The Green Lantern</b><br>
This downtown heritage property is getting a facelift, thanks to property owners Jason and Jordan Ghosn and their investment in restoring the building’s original facade. The renovations will include an additional nine floors, multiple new entrances and an architectural copper-esque homage on the roof paying tribute to the building’s namesake.
<P>

<div class="contentImageCenter" style="overflow:hidden;">                                        <span class="clicktozoom">click to enlarge</span>                <a href="http://media1.fdncms.com/thecoast/imager/u/original/5490145/former_st._pat_s_high_school_site.jpg" class="zoomable" rel="contentImg_gal-5490170" title="">                  <img src="http://media1.fdncms.com/thecoast/imager/u/blog/5490145/former_st._pat_s_high_school_site.jpg?cb=1467823117" width="580" height="464" alt="former_st._pat_s_high_school_site.jpg" />                </a>                                                                                                           <ul style="width:580px;overflow:hidden;margin-left:auto;margin-right:auto;">                                                                                                                                                                                                                                          </ul>                                                       </div>
<b><br>Former St. Pat’s High School site</b><br>
The former Catholic high school for peninsula Halifax was torn down over the last year, and is now being prepared for future sale by the municipality. 
<P>

<div class="contentImageCenter" style="overflow:hidden;">                                        <span class="clicktozoom">click to enlarge</span>                <a href="http://media1.fdncms.com/thecoast/imager/u/original/5490147/monaghan_square.jpg" class="zoomable" rel="contentImg_gal-5490170" title="">                  <img src="http://media1.fdncms.com/thecoast/imager/u/blog/5490147/monaghan_square.jpg?cb=1467823118" width="580" height="326" alt="monaghan_square.jpg" />                </a>                                                                                                           <ul style="width:580px;overflow:hidden;margin-left:auto;margin-right:auto;">                                                                                                                                                                                                                                          </ul>                                                       </div>
<b><br>Monaghan Square</b><br>
Young Street Equities is building two 17-storey condo and apartment towers on a shared commercial base at 6100 Young Street (across the street from the Superstore).
<P>

<div class="contentImageCenter" style="overflow:hidden;">                                        <span class="clicktozoom">click to enlarge</span>                <a href="http://media2.fdncms.com/thecoast/imager/u/original/5490148/mosaik_properties_the_dillon.jpg" class="zoomable" rel="contentImg_gal-5490170" title="">                  <img src="http://media2.fdncms.com/thecoast/imager/u/blog/5490148/mosaik_properties_the_dillon.jpg?cb=1467823118" width="580" height="477" alt="mosaik_properties_the_dillon.jpg" />                </a>                                                                                                           <ul style="width:580px;overflow:hidden;margin-left:auto;margin-right:auto;">                                                                                                                                                                                                                                          </ul>                                                       </div>
<b><br>The Dillon</b><br>
George Giannoulis and Mosaik Properties are erecting The Dillon at the corner of Sackville and Market streets (the former home of Night Magic Fashions). The glass condominiums will tower above a base of restored brick in the 19-century building, which sits across the street from the Nova Centre.
<P>

<div class="contentImageCenter" style="overflow:hidden;">                                        <span class="clicktozoom">click to enlarge</span>                <a href="http://media1.fdncms.com/thecoast/imager/u/original/5490149/nfb_building_redevelopment.jpg" class="zoomable" rel="contentImg_gal-5490170" title="">                  <img src="http://media1.fdncms.com/thecoast/imager/u/blog/5490149/nfb_building_redevelopment.jpg?cb=1467823118" width="580" height="327" alt="nfb_building_redevelopment.jpg" />                </a>                                                                                                           <ul style="width:580px;overflow:hidden;margin-left:auto;margin-right:auto;">                                                                                                                                                                                                                                          </ul>                                                       </div> 
<b><br>NFB Building </b><br>
The National Film Board building on Barrington was gutted by a destructive fire in the '90s, and is now finally being redeveloped after 25 years of vacancy. The current historical facade will be maintained for the future residential and retail space.
<P>

<div class="contentImageCenter" style="overflow:hidden;">                                        <span class="clicktozoom">click to enlarge</span>                <a href="http://media1.fdncms.com/thecoast/imager/u/original/5490151/queen_s_marque.jpg" class="zoomable" rel="contentImg_gal-5490170" title="">                  <img src="http://media1.fdncms.com/thecoast/imager/u/blog/5490151/queen_s_marque.jpg?cb=1467823118" width="580" height="328" alt="queen_s_marque.jpg" />                </a>                                                                                                           <ul style="width:580px;overflow:hidden;margin-left:auto;margin-right:auto;">                                                                                                                                                                                                                                          </ul>                                                       </div> 
<b><br>Queen’s Marque</b><br>
At five acres and 450,000 square feet, the Queen’s Marque is a huge undertaking by the Armour Group and a massive investment by the Waterfront Development Corporation. Three large residential and commercial buildings will enclose 75,000 square feet of public space leading to a set of granite steps going down into the harbour. The project has an ambitious completion date of 2019.
<P>

<div class="contentImageCenter" style="overflow:hidden;">                                        <img src="http://media1.fdncms.com/thecoast/imager/u/blog/5490158/the_doyle_block.png?cb=1474057817" width="408" height="304" alt="the_doyle_block.png" />                                                                                                           <ul style="width:408px;overflow:hidden;margin-left:auto;margin-right:auto;">                                                                                                                                                                                                                                          </ul>                                                       </div> 
<b><br>The Doyle Block</b><br>
The newly vacant lot in front of the Halifax Central Library. Yeah, you know the one. Westwood Developments has proposed a seven storey mixed-use complex that’s currently under construction now that the old BMO building and attached properties have been bulldozed. Some residents are fighting the proposed design, which will partially block the Central Library’s view of Citadel Hill. 
<P>

<div class="contentImageCenter" style="overflow:hidden;">                                        <span class="clicktozoom">click to enlarge</span>                <a href="http://media2.fdncms.com/thecoast/imager/u/original/5490152/southwest_s_cunard_block.jpg" class="zoomable" rel="contentImg_gal-5490170" title="">                  <img src="http://media2.fdncms.com/thecoast/imager/u/blog/5490152/southwest_s_cunard_block.jpg?cb=1467823120" width="580" height="289" alt="southwest_s_cunard_block.jpg" />                </a>                                                                                                           <ul style="width:580px;overflow:hidden;margin-left:auto;margin-right:auto;">                                                                                                                                                                                                                                          </ul>                                                       </div> <b><br>Cunard Block</b><br>
Southwest Properties is developing this 1.5-acre site, located at the intersection of Lower Water and Morris streets. The 17-storey, $75-million project will fill in the parking lot between Bishop’s Landing and the Emera building.

<P>

<div class="contentImageCenter" style="overflow:hidden;">                                        <span class="clicktozoom">click to enlarge</span>                <a href="http://media1.fdncms.com/thecoast/imager/u/original/5490153/southwest_s_pavilion.jpg" class="zoomable" rel="contentImg_gal-5490170" title="">                  <img src="http://media1.fdncms.com/thecoast/imager/u/blog/5490153/southwest_s_pavilion.jpg?cb=1467823119" width="580" height="329" alt="southwest_s_pavilion.jpg" />                </a>                                                                                                           <ul style="width:580px;overflow:hidden;margin-left:auto;margin-right:auto;">                                                                                                                                                                                                                                          </ul>                                                       </div>
<b><br>The Pavillon</b><br>
Replacing the CBC Radio building at South Park and Sackville will be this 13-storey condo development that’s currently under construction. Once complete, it will <strike>be neighbours with</strike> incorporate the redeveloped YMCA .

<P>

<div class="contentImageCenter" style="overflow:hidden;">                                        <span class="clicktozoom">click to enlarge</span>                <a href="http://media1.fdncms.com/thecoast/imager/u/original/5490155/starfish_properties_the_roy.jpg" class="zoomable" rel="contentImg_gal-5490170" title="">                  <img src="http://media1.fdncms.com/thecoast/imager/u/blog/5490155/starfish_properties_the_roy.jpg?cb=1467823119" width="580" height="306" alt="starfish_properties_the_roy.jpg" />                </a>                                                                                                           <ul style="width:580px;overflow:hidden;margin-left:auto;margin-right:auto;">                                                                                                                                                                                                                                          </ul>                                                       </div>
<b><br>The Roy </b><br>
A 22-storey, high-end condominium building currently under construction at 1650 Granville Street (but bordering Barrington at its rear). Louis Reznick’s Starfish Properties is developing the swank tower, which will feature a 24-hour concierge service, indoor gym and theatre and its own “pet grooming station.”

<P>

<div class="contentImageCenter" style="overflow:hidden;">                                        <span class="clicktozoom">click to enlarge</span>                <a href="http://media2.fdncms.com/thecoast/imager/u/original/5490156/the_alexander.jpg" class="zoomable" rel="contentImg_gal-5490170" title="">                  <img src="http://media2.fdncms.com/thecoast/imager/u/blog/5490156/the_alexander.jpg?cb=1467823118" width="580" height="316" alt="the_alexander.jpg" />                </a>                                                                                                           <ul style="width:580px;overflow:hidden;margin-left:auto;margin-right:auto;">                                                                                                                                                                                                                                          </ul>                                                       </div>
<b><br>The Alexander</b><br>
A residential high-rise currently under construction and developed by Killam Properties, located adjacent to the Brewery Market downtown (at Bishop and Hollis).
<P>

<div class="contentImageCenter" style="overflow:hidden;">                                        <span class="clicktozoom">click to enlarge</span>                <a href="http://media2.fdncms.com/thecoast/imager/u/original/5490159/the_keep.jpg" class="zoomable" rel="contentImg_gal-5490170" title="">                  <img src="http://media2.fdncms.com/thecoast/imager/u/blog/5490159/the_keep.jpg?cb=1467823119" width="580" height="330" alt="the_keep.jpg" />                </a>                                                                                                           <ul style="width:580px;overflow:hidden;margin-left:auto;margin-right:auto;">                                                                                                                                                                                                                                          </ul>                                                       </div>
<b><br>The Keep</b><br>
An eight-storey Quinpool Road fortress of condos. A “Keep” refers to the strongest structure in a castle, and is apparently being used as a metaphor by developer Doug Reid for the building’s central location in the city. 
<P>

<div class="contentImageCenter" style="overflow:hidden;">                                        <span class="clicktozoom">click to enlarge</span>                <a href="http://media1.fdncms.com/thecoast/imager/u/original/5490160/the_pearl.jpg" class="zoomable" rel="contentImg_gal-5490170" title="">                  <img src="http://media1.fdncms.com/thecoast/imager/u/blog/5490160/the_pearl.jpg?cb=1467823118" width="580" height="454" alt="the_pearl.jpg" />                </a>                                                                                                           <ul style="width:580px;overflow:hidden;margin-left:auto;margin-right:auto;">                                                                                                                                                                                                                                          </ul>                                                       </div>
<b><br>The Pearl</b><br>
An eight-storey mixed-residential under construction next to Citadel Hill by Grafton Developments. The Pearl started on Rainnie Drive, before city council altered the streets and changed that portion of Rainnie to an extension of Gottingen. 
<P>

<div class="contentImageCenter" style="overflow:hidden;">                                        <span class="clicktozoom">click to enlarge</span>                <a href="http://media2.fdncms.com/thecoast/imager/u/original/5490161/urban_captial_s_gorsebrook_park.jpg" class="zoomable" rel="contentImg_gal-5490170" title="">                  <img src="http://media2.fdncms.com/thecoast/imager/u/blog/5490161/urban_captial_s_gorsebrook_park.jpg?cb=1467823119" width="580" height="327" alt="urban_captial_s_gorsebrook_park.jpg" />                </a>                                                                                                           <ul style="width:580px;overflow:hidden;margin-left:auto;margin-right:auto;">                                                                                                                                                                                                                                          </ul>                                                       </div>
<b><br>Gorsebrook Park</b><br>
Urban Capital is developing this eight and 10 storey shared residential complex after buying the Wellington Street property from local firm Dino Capital. 
<P>

<div class="contentImageCenter" style="overflow:hidden;">                                        <span class="clicktozoom">click to enlarge</span>                <a href="http://media1.fdncms.com/thecoast/imager/u/original/5490162/urban_captial_s_southport.jpg" class="zoomable" rel="contentImg_gal-5490170" title="">                  <img src="http://media1.fdncms.com/thecoast/imager/u/blog/5490162/urban_captial_s_southport.jpg?cb=1467823119" width="580" height="287" alt="urban_captial_s_southport.jpg" />                </a>                                                                                                           <ul style="width:580px;overflow:hidden;margin-left:auto;margin-right:auto;">                                                                                                                                                                                                                                          </ul>                                                       </div>
<b><br>Southport</b><br>
Urban Capital (with Killam Properties) is also building these loft-style condos, located on the far south end on Barrington Street between Inglis and South. The building’s name and its shipping container-inspired design is a nod to the history of Halifax’s ports.
<P>

<div class="contentImageCenter" style="overflow:hidden;">                                        <img src="http://media2.fdncms.com/thecoast/imager/u/blog/5490154/southwest_s_the_maple.png?cb=1474057817" width="547" height="398" alt="southwest_s_the_maple.png" />                                                                                                           <ul style="width:547px;overflow:hidden;margin-left:auto;margin-right:auto;">                                                                                                                                                                                                                                          </ul>                                                       </div>
<b><br>The Maple</b><br>
A 21-storey residential high-rise, also from Southwest Properties, currently under construction at 1583 Hollis Street.
<P>

<div class="contentImageCenter" style="overflow:hidden;">                                        <span class="clicktozoom">click to enlarge</span>                <a href="http://media2.fdncms.com/thecoast/imager/u/original/5490167/6061581_orig.jpg" class="zoomable" rel="contentImg_gal-5490170" title="">                  <img src="http://media2.fdncms.com/thecoast/imager/u/blog/5490167/6061581_orig.jpg?cb=1467823120" width="580" height="380" alt="6061581_orig.jpg" />                </a>                                                                                                           <ul style="width:580px;overflow:hidden;margin-left:auto;margin-right:auto;">                                                                                                                                                                                                                                          </ul>                                                       </div> 
<b><br>3090 Oxford Street</b><br>
W.M. Fares is building a five-storey mixed use development, comprised of ground level commercial with 27 residential dwellings above, on the site of a former service station at the corner of Oxford Street and Bayers Road.
<P>

<div class="contentImageCenter" style="overflow:hidden;">                                        <img src="http://media2.fdncms.com/thecoast/imager/u/blog/5490183/point_north.png?cb=1474057817" width="397" height="533" alt="point_north.png" />                                                                                                           <ul style="width:397px;overflow:hidden;margin-left:auto;margin-right:auto;">                                                                                                                                                                                                                                          </ul>                                                       </div>
<b><br>Point North</b><br>
<strike>Genivar</strike> Banc is building this 19-storey mixed use tower that’s nearing completion at 3065 Robie Street.
<P>

<div class="contentImageCenter" style="overflow:hidden;">                                        <span class="clicktozoom">click to enlarge</span>                <a href="http://media2.fdncms.com/thecoast/imager/u/original/5490181/harris_east.png" class="zoomable" rel="contentImg_gal-5490170" title="">                  <img src="http://media2.fdncms.com/thecoast/imager/u/blog/5490181/harris_east.png?cb=1467818023" width="580" height="349" alt="harris_east.png" />                </a>                                                                                                           <ul style="width:580px;overflow:hidden;margin-left:auto;margin-right:auto;">                                                                                                                                                                                                                                          </ul>                                                       </div>
<b><br>Harris East</b><br>
The 56-unit, multicoloured complex from Atlantic Developments on Harris Street appears to be virtually finished.
<P>

<div class="contentImageCenter" style="overflow:hidden;">                                        <span class="clicktozoom">click to enlarge</span>                <a href="http://media1.fdncms.com/thecoast/imager/u/original/5490184/q_lofts.png" class="zoomable" rel="contentImg_gal-5490170" title="">                  <img src="http://media1.fdncms.com/thecoast/imager/u/blog/5490184/q_lofts.png?cb=1467818023" width="580" height="316" alt="q_lofts.png" />                </a>                                                                                                           <ul style="width:580px;overflow:hidden;margin-left:auto;margin-right:auto;">                                                                                                                                                                                                                                          </ul>                                                       </div>
<b><br>Q Lofts</b><br>
Two blocks over from Harris East on Roberts Street is this six-storey condo complex by the Polycorp Group.
<P>

<div class="contentImageCenter" style="overflow:hidden;">                                        <img src="http://media1.fdncms.com/thecoast/imager/u/blog/5490182/midtown_north.png?cb=1474057817" width="490" height="256" alt="midtown_north.png" />                                                                                                           <ul style="width:490px;overflow:hidden;margin-left:auto;margin-right:auto;">                                                                                                                                                                                                                                          </ul>                                                       </div>
<b><br>Midtown North</b><br>
The Westwood Group, Architecture 49 and engineers at WSP are putting forward this ambitious proposal for the block of Robie Street between Almon and St. Albans (thankfully sparing Mary’s Cafe and the Good Robot brewery).
<P>

<div class="contentImageCenter" style="overflow:hidden;">                                        <span class="clicktozoom">click to enlarge</span>                <a href="http://media1.fdncms.com/thecoast/imager/u/original/5490178/2710_agricola.png" class="zoomable" rel="contentImg_gal-5490170" title="">                  <img src="http://media1.fdncms.com/thecoast/imager/u/blog/5490178/2710_agricola.png?cb=1467818023" width="580" height="315" alt="2710_agricola.png" />                </a>                                                                                                           <ul style="width:580px;overflow:hidden;margin-left:auto;margin-right:auto;">                                                                                                                                                                                                                                          </ul>                                                       </div>
<b><br>2710 Agricola</b><br>
WSP, on behalf of “Persimmon Properties,” is proposing this seven-storey mixed-use building on the Agricola Street lot currently housing the axe-throwing Timber Lounge. A separate three-unit building will be built facing Fern Lane on the same property.
<P>

<div class="contentImageCenter" style="overflow:hidden;">                                        <img src="http://media2.fdncms.com/thecoast/imager/u/blog/5490179/6017_quinpool.png?cb=1474057817" width="456" height="443" alt="6017_quinpool.png" />                                                                                                           <ul style="width:456px;overflow:hidden;margin-left:auto;margin-right:auto;">                                                                                                                                                                                                                                          </ul>                                                       </div>
<b><br>Quinpool/Robie towers</b><br>
At the corner of Robie Street and Quinpool Road is the site of three proposed high-rise towers being jointly considered by HRM’s planning department. Westwood Developments wants to build an 18-storey structure on the site of the former Cruikshank’s Funeral Home, while Armco’s APL Properties is planning for two towers (11 and 22 storeys, respectively) at 6009 and 6017 Quinpool.
<P> 

<div class="contentImageCenter" style="overflow:hidden;">                                        <img src="http://media1.fdncms.com/thecoast/imager/u/blog/5490180/ben_s_bakery.png?cb=1474057817" width="439" height="236" alt="ben_s_bakery.png" />                                                                                                           <ul style="width:439px;overflow:hidden;margin-left:auto;margin-right:auto;">                                                                                                                                                                                                                                          </ul>                                                       </div>
<b><br>Ben’s Bakery redevelopment</b><br>
Danny Chedrawe’s Westwood Developments is still finalizing concepts for this 10,000 square metre site between Quinpool Road, Pepperell and Shirley Street. Expect condos, townhouses and possibly a community oven.
<P>
      
      
      <div class="clearfix"></div>
      
      
      
    </div>

    
    
    
      
    

    

    
      
      <p class="tags">
        Tags: <a href="http://www.thecoast.ca/halifax/ArticleArchives?tag=Development" rel="tag">Development</a>, <a href="http://www.thecoast.ca/halifax/ArticleArchives?tag=Halifax" rel="tag">Halifax</a>, <a href="http://www.thecoast.ca/halifax/ArticleArchives?tag=Condos" rel="tag">Condos</a>, <a href="http://www.thecoast.ca/halifax/ArticleArchives?contentFeature=3761257" rel="tag">Image</a>
      </p>
    

    

  </div> <!-- end blogPost -->
    
    <div class="clear"></div>
  </div>


<!-- Begin LiteTooltip init -->
  <script>
  (function($){
  $('.litetooltip-hotspot-wrapper .hotspot').each(function () { 
      $(this).LiteTooltip({ title: $(this).find('.data-container').html() });
   });
  })(jQuery);
  </script>
  <!-- End LiteTooltip init -->











  

  

  
  

  
  

  
     

     

  
  

  
  


  

  
  
  


  

  



  

  

  
  
    
        <div id="Poll" class="MainColumn BlogPostsDefault ">
          

          
          
            
            

            
            
          

          
          <script type="text/javascript"><!--
      function deterSpamBots () {
        var antiSpamInput = document.getElementById("antiSpamInput");
        antiSpamInput.value = "n0t4Ubots-101";
      }
    // --></script>
      
      

      <div class="PollTitle"><h1 id="sectionHeader-surveyasks">Survey Asks</h1></div>
      <h3 class="PollQuestion">Four councillors aren’t re-offering. Four have already won by acclamation. Of the eight sitting councillors left, who do you think is most likely to be defeated on election day?</h3>
      
      
      <form class="PollChoices" name="pollVotingForm" method="post" action="http://www.thecoast.ca/halifax/four-councillors-arent-re-offering-four-have-already-won-by-acclamation-of-the-eight-sitting-councillors-left-who-do-you-think-is-most-lik/Poll" onSubmit="deterSpamBots()">
        
        <input type="hidden" id="antiSpamInput" name="antiSpamInput" value="" />
        <input type="hidden" name="poll" value="5662161" />
        <input type="hidden" name="mode" value="saveVote" />
        <ul>
          
            <li class="pollItem">
              <input class="PollChoiceSelect" type="radio" name="answer" value="David Hendsbee" />
              <span class="PollChoiceLabel">David Hendsbee</span>
            </li>
          
            <li class="pollItem">
              <input class="PollChoiceSelect" type="radio" name="answer" value="Tony Mancini" />
              <span class="PollChoiceLabel">Tony Mancini</span>
            </li>
          
            <li class="pollItem">
              <input class="PollChoiceSelect" type="radio" name="answer" value="Waye Mason" />
              <span class="PollChoiceLabel">Waye Mason</span>
            </li>
          
            <li class="pollItem">
              <input class="PollChoiceSelect" type="radio" name="answer" value="Linda Mosher" />
              <span class="PollChoiceLabel">Linda Mosher</span>
            </li>
          
            <li class="pollItem">
              <input class="PollChoiceSelect" type="radio" name="answer" value="Russell Walker" />
              <span class="PollChoiceLabel">Russell Walker</span>
            </li>
          
            <li class="pollItem">
              <input class="PollChoiceSelect" type="radio" name="answer" value="Stephen Adams" />
              <span class="PollChoiceLabel">Stephen Adams</span>
            </li>
          
            <li class="pollItem">
              <input class="PollChoiceSelect" type="radio" name="answer" value="Matt Whitman" />
              <span class="PollChoiceLabel">Matt Whitman</span>
            </li>
          
            <li class="pollItem">
              <input class="PollChoiceSelect" type="radio" name="answer" value="Brad Johns" />
              <span class="PollChoiceLabel">Brad Johns</span>
            </li>
          
        </ul>
        <p>
          <input type="submit" value="Vote!" />
        </p>
        <p class="more">
          <a href="http://www.thecoast.ca/halifax/four-councillors-arent-re-offering-four-have-already-won-by-acclamation-of-the-eight-sitting-councillors-left-who-do-you-think-is-most-lik/Poll?mode=results&amp;poll=5662161">View Results</a>
        </p>
      </form>

      
    
        </div>
      
  














  



    
    
    
    













  
      <div id="RelatedStories" class="MainColumn BlogPostsDefault RelatedItem">
        <h3><span class="headingText">Related Stories</span></h3>
        <ul>
    
    

    <li class="l0 storyItem">
    

    

    <h4 class="headline">
      <a href="http://www.thecoast.ca/RealityBites/archives/2016/09/07/council-votes-down-height-restriction-for-willow-tree-tower">Council votes down height restriction for Willow Tree tower</a>
    </h4>
    
      <h5 class="subhead">
        The proposed 29-storey building will now continue through HRM’s planning process.
      </h5>
    
    <ul>
      
        <li class="l1 byline">by Jacob Boon</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Sep  7, 2016</span>
        </li>
      
    </ul>
  </li> 

    
  
    

    <li class="l0 storyItem">
    

    

    <h4 class="headline">
      <a href="http://www.thecoast.ca/halifax/growing-halifax-without-messing-it-up/Content?oid=5613155">Growing Halifax without messing it up</a>
    </h4>
    
      <h5 class="subhead">
        Making room for 160,000 people is a balancing act.
      </h5>
    
    <ul>
      
        <li class="l1 byline">by PLANifax</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Aug 26, 2016</span>
        </li>
      
    </ul>
  </li> 

    
  
    

    <li class="l0 storyItem">
    

    

    <h4 class="headline">
      <a href="http://www.thecoast.ca/RealityBites/archives/2016/08/02/planning-and-development-fees-in-hrm-could-finally-see-an-increase">Planning and development fees in HRM could finally see an increase</a>
    </h4>
    
      <h5 class="subhead">
        Consultant report says taxpayers increasingly footing the bill for processing applications.
      </h5>
    
    <ul>
      
        <li class="l1 byline">by Jacob Boon</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Aug  2, 2016</span>
        </li>
      
    </ul>
  </li> 

    
  
    

    <li class="l0 storyItem">
    

    

    <h4 class="headline">
      <a href="http://www.thecoast.ca/RealityBites/archives/2016/07/22/council-couldnt-have-stopped-honda-expansion-says-information-report">Council couldn’t have stopped Honda expansion says information report</a>
    </h4>
    
      <h5 class="subhead">
        “Homes Not Hondas” seemingly over before it began.
      </h5>
    
    <ul>
      
        <li class="l1 byline">by Jacob Boon</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Jul 22, 2016</span>
        </li>
      
    </ul>
  </li> 

    
  
    

    <li class="l0 storyItem">
    

    

    <h4 class="headline">
      <a href="http://www.thecoast.ca/halifax/province-may-sell-old-spring-garden-library-to-private-developers/Content?oid=5508032">UPDATED: Province may sell old Spring Garden library to private developers</a>
    </h4>
    
      <h5 class="subhead">
        Not “under any circumstances” counters Halifax councillor.
      </h5>
    
    <ul>
      
        <li class="l1 byline">by Jacob Boon</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Jul 14, 2016</span>
        </li>
      
    </ul>
  </li> 

    
  
    

    <li class="l0 storyItem">
    

    

    <h4 class="headline">
      <a href="http://www.thecoast.ca/RealityBites/archives/2016/07/11/parker-street-food-and-furniture-bank-desperately-needs-school-supplies">Parker Street Food & Furniture Bank desperately needs school supplies</a>
    </h4>
    
      <h5 class="subhead">
        Here's how you can help.
      </h5>
    
    <ul>
      
        <li class="l1 byline">by Jacob Boon</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Jul 11, 2016</span>
        </li>
      
    </ul>
  </li> 

    
  
    

    <li class="l0 storyItem">
    

    

    <h4 class="headline">
      <a href="http://www.thecoast.ca/halifax/seeking-shelter-from-the-storm/Content?oid=5373749">Seeking shelter from the storm</a>
    </h4>
    
      <h5 class="subhead">
        Halifax is facing an affordable housing crisis, and there's no solution in sight.
      </h5>
    
    <ul>
      
        <li class="l1 byline">by Moira Donovan</li>
      
      
        <li class="l1 longOnly">
          <span class="date">May  5, 2016</span>
        </li>
      
    </ul>
  </li> 

    
  
        </ul>
      </div>
    











  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  
  


  

  
    
      <style>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</style>
      <div id="BlogComments" class="MainColumn BlogPostsDefault CommentsComponent ">
        
        
        <div class="commentsHeader hreview-aggregate clearfix" id="readerComments">

          
          
          
            <form action="/gyrobase/blogs/Post" method="get" class="fr ar" id="sort" onSubmit="return false;">
              <div class="sortSpinner" style="display:none;">&nbsp;</div>
              <label for="sort">Sort</label>
              <select name="sort" id="sortSelect">
                <option value="asc" >Oldest to Newest</option>
                <option value="desc" selected="selected">Newest to Oldest</option>
                
                <option value="liked" >Most Liked</option>
              </select>
            </form>
          
          <h3 class="clearfix">
            <div style="float:left;">
              Comments (<span id="comments_total" class="commentsTotalUpdate">14</span>)
            </div>
            
          </h3>
        </div>
        
          <div class="commentsTopBar">
            <p class="showing">
              Showing
              <strong>1-<span class="commentsShowingUpdate">14</span></strong>
              of <span class="commentsTotalUpdate">14</span>
            </p>
            <p class="jump">
              
                <a href="#BlogCommentsPostCommentForm">Add a comment</a>
              
            </p>
          </div>
        
        
        <div id="BlogComments_commentContent" class="commentContent">
          <div class="commentSpinner" style="clear:both;">&nbsp;</div>
        </div>
        

        
          <div class="bottomOptionBar clearfix">
            
              <div style="float:left;">
      <div style="float:left;margin:4px 0; padding:4px 6px;">Subscribe to this thread:</div>
      <div style="position:relative;float:left">
      <div class="commentSubscribeLink">
        <a class="toggleActivator saveAction" id="doSubscribe" href="javascript://Subscribe">By Email</a>
      </div>
      <div class="togglePanel" data-toolsoid="5490170" data-toolsajaxmacro="commentSubscribe" style="display:none">
        <div class="toggleArrowBorder"></div>
        <div class="toggleArrow"></div>
        <a href="javascript://close" class="togglePanelClose"><img src="/foundation/images/icons/cross.png" width="14" height="14"></a>
        <div class="loading">Subscribing&hellip;</div>
        <div class="ajaxUpdater" style="display:none;"></div>
      </div>
      </div>
      <div class="commentRSSLink"><a href="/halifax/Rss.xml?id=comments&amp;oid=5490170" class="feedLink" title="Subscribe to this story's comments" target="_blank">With RSS</a></div>
      </div>
            
            
              <div class="showing">
       Showing <strong>1-<span class="commentsShowingUpdate">14</span></strong> of <span class="commentsTotalUpdate">14</span>
    </div>
            
          </div>          
          
        <hr />

        

        
          

          <form id="BlogCommentsPostCommentForm" method="post" class="userCommentForm validateForm" data-validate="login" data-validate-login-options="{&quot;feelingShy&quot;:false}">
            <input type="hidden" name="commentType" value="comment" />
            <input type="hidden" name="oid" value="5490170" />
            <input type="hidden" name="source" value="desktop">

            
            

            <label for="comment" class="hidden">Comment</label>
            
              <h4 class="commentFormAddHeader"><a name="readerComments">Add a comment</a></h4>
            

            
            
            

            <div class="errorDisplay" style="display:none">
              <ol></ol>
            </div>
            <dl class="formElements clearfix">
            
              <dd><textarea name="comment" style="height:112px;overflow:hidden;" tabindex="1" class="expandableBox required" id="comment" data-validate="required"></textarea></dd>
            </dl>

            

            

            <input type="checkbox" name="subscribe" id="BlogComments_commentSubscribe" value="yes"> <label for="BlogComments_commentSubscribe" style="margin-right:24px;">Subscribe to this thread</label>
            
            

            <p class="commentFormSubmit">
              <input type="submit" name="commentSubmit" tabindex="2" value="Post Comment" id="commentSubmit" />
            </p>

          </form>
          <script>
            jQuery("textarea.expandableBox").autoBoxResize();
          </script>
        
      </div><!-- comments -->
      <script type="text/javascript">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</script>
    
  


      <!-- end gridMainColumn -->
    </div>

    <div id="gridRightColumn">
    
      <!-- ZoneB -->
      <div id="gridMainSidebar">
        <div id="Box1" class="MainSidebar BlogPostsDefault Ad Box">
  <!-- /1020031/Box_New1 -->
          <div id="div-gpt-ad-box_new1" style="" data-slot="/1020031/Box_New1" data-output="synchronous" data-width="300" data-height="250">
            <script type='text/javascript'>
                googletag.display('div-gpt-ad-box_new1');
            </script>
          </div>
</div><div id="Teaser1" class="MainSidebar BlogPostsDefault Ad Teaser">
  <!-- /1020031/Teaser_New1 -->
          <div id="div-gpt-ad-teaser_new1" style="" data-slot="/1020031/Teaser_New1" data-output="synchronous" data-width="300" data-height="80">
            <script type='text/javascript'>
                googletag.display('div-gpt-ad-teaser_new1');
            </script>
          </div>
</div><div id="Box2" class="MainSidebar BlogPostsDefault Ad Box">
  <!-- /1020031/Box_New2 -->
          <div id="div-gpt-ad-box_new2" style="" data-slot="/1020031/Box_New2" data-output="synchronous" data-width="300" data-height="250">
            <script type='text/javascript'>
                googletag.display('div-gpt-ad-box_new2');
            </script>
          </div>
</div><div id="Teaser2" class="MainSidebar BlogPostsDefault Ad Teaser">
  <!-- /1020031/Teaser_New2 -->
          <div id="div-gpt-ad-teaser_new2" style="" data-slot="/1020031/Teaser_New2" data-output="synchronous" data-width="300" data-height="80">
            <script type='text/javascript'>
                googletag.display('div-gpt-ad-teaser_new2');
            </script>
          </div>
</div><div id="Box3" class="MainSidebar BlogPostsDefault Ad Box">
  <!-- /1020031/Box_New3 -->
          <div id="div-gpt-ad-box_new3" style="" data-slot="/1020031/Box_New3" data-output="synchronous" data-width="300" data-height="250">
            <script type='text/javascript'>
                googletag.display('div-gpt-ad-box_new3');
            </script>
          </div>
</div><div id="Teaser3" class="MainSidebar BlogPostsDefault Ad Teaser">
  <!-- /1020031/Teaser_New3 -->
          <div id="div-gpt-ad-teaser_new3" style="" data-slot="/1020031/Teaser_New3" data-output="synchronous" data-width="300" data-height="80">
            <script type='text/javascript'>
                googletag.display('div-gpt-ad-teaser_new3');
            </script>
          </div>
</div><div id="Box4" class="MainSidebar BlogPostsDefault Ad Box">
  <!-- /1020031/Box_New4 -->
          <div id="div-gpt-ad-box_new4" style="" data-slot="/1020031/Box_New4" data-output="synchronous" data-width="300" data-height="250">
            <script type='text/javascript'>
                googletag.display('div-gpt-ad-box_new4');
            </script>
          </div>
</div><div id="Teaser4" class="MainSidebar BlogPostsDefault Ad Teaser">
  <!-- /1020031/Teaser_New4 -->
          <div id="div-gpt-ad-teaser_new4" style="" data-slot="/1020031/Teaser_New4" data-output="synchronous" data-width="300" data-height="80">
            <script type='text/javascript'>
                googletag.display('div-gpt-ad-teaser_new4');
            </script>
          </div>
</div><div id="Box5" class="MainSidebar BlogPostsDefault Ad Box">
  <!-- /1020031/Box_New5 -->
          <div id="div-gpt-ad-box_new5" style="" data-slot="/1020031/Box_New5" data-output="synchronous" data-width="300" data-height="250">
            <script type='text/javascript'>
                googletag.display('div-gpt-ad-box_new5');
            </script>
          </div>
</div><div id="Teaser5" class="MainSidebar BlogPostsDefault Ad Teaser">
  <!-- /1020031/Teaser_New5 -->
          <div id="div-gpt-ad-teaser_new5" style="" data-slot="/1020031/Teaser_New5" data-output="synchronous" data-width="300" data-height="80">
            <script type='text/javascript'>
                googletag.display('div-gpt-ad-teaser_new5');
            </script>
          </div>
</div><div id="DealsGoingFast" class="MainSidebar BlogPostsDefault ">
<script type="text/javascript" class="AltPerksDealsGoingFastScript">
 <!--
 new ALTPERKS.DealsGoingFast({

   version: 1,
   data: {
     category: "",
     supplier: "",
     product: "",
     search: "",
     mode: "random",
     deals: "6",
     push: "false",
     force: "false",
     test: "false"
   },
   appearance: {
     columns: "2",
     width: "300",
      height: "",
     border: "",
     loading: "false",
     image: "http://thecoast.ca/coastmart/CMhead.jpg",
     title: "Wicked Deals from CoastMart",
     link: "",
     font: "",
     size: "",
     style: "bold",
     colors: {
       background: "c9e4e8",
       foreground: "",
       header: "",
       business: "b72c34",
       inventory: "",
       offer: "",
       store: "",
       hover: "",
       featured: ""
     }
   }

 });
 // -->
</script></div><div id="DoubleBox" class="MainSidebar BlogPostsDefault Ad DoubleBox">
  <!-- /1020031/DoubleBox_New -->
          <div id="div-gpt-ad-doublebox_new" style="" data-slot="/1020031/DoubleBox_New" data-output="synchronous" data-width="300" data-height="600">
            <script type='text/javascript'>
                googletag.display('div-gpt-ad-doublebox_new');
            </script>
          </div>
</div><div id="BoxPromo1" class="MainSidebar BlogPostsDefault Ad Box Promo">
  <!-- /1020031/PromoBox_New1 -->
          <div id="div-gpt-ad-promobox_new1" style="" data-slot="/1020031/PromoBox_New1" data-output="synchronous" data-width="300" data-height="250">
            <script type='text/javascript'>
                googletag.display('div-gpt-ad-promobox_new1');
            </script>
          </div>
</div><div id="BoxPromo2" class="MainSidebar BlogPostsDefault Ad Box Promo">
  <!-- /1020031/PromoBox_New2 -->
          <div id="div-gpt-ad-promobox_new2" style="" data-slot="/1020031/PromoBox_New2" data-output="synchronous" data-width="300" data-height="250">
            <script type='text/javascript'>
                googletag.display('div-gpt-ad-promobox_new2');
            </script>
          </div>
</div><div id="BoxPromo3" class="MainSidebar BlogPostsDefault Ad Box Promo">
  <!-- /1020031/PromoBox_New3 -->
          <div id="div-gpt-ad-promobox_new3" style="" data-slot="/1020031/PromoBox_New3" data-output="synchronous" data-width="300" data-height="250">
            <script type='text/javascript'>
                googletag.display('div-gpt-ad-promobox_new3');
            </script>
          </div>
</div>





<div id="HomeTopTen" class="MainSidebar BlogPostsDefault ">

  <div id="topTenHeader">
   <h2 id="sectionHeader-topten">Coast Top Ten</h2>
    <div class="tabs">
      <div class="tabCurrent tabLeft"><a href="#">Most Read</a></div> 
      <div class="tabBack tabCenter"><a href="#">Most Shared</a></div> 
      <div class="tabBack tabRight"><a href="#">Most Discussed</a></div>
    </div>
    
    <div class="clear"></div>
    
    <div class="topTenBody">
      <ol>
        
          <li><a href="http://www.thecoast.ca/halifax/canada-trying-to-cool-hot-chile-in-davis-cup-tennis/Content?oid=5659819">Canada trying to cool hot Chile in Davis Cup Tennis</a> &nbsp; (Sports)</li>
        
          <li><a href="http://www.thecoast.ca/halifax/canadian-universities-are-becoming-divestment-dinosaurs/Content?oid=5660480">Canadian universities are becoming divestment dinosaurs</a> &nbsp; (Voice of the City)</li>
        
          <li><a href="http://www.thecoast.ca/halifax/lacking-the-tools-to-stop-bad-development/Content?oid=5660458">Lacking the tools to stop bad development</a> &nbsp; (City)</li>
        
          <li><a href="http://www.thecoast.ca/halifax/council-may-finally-kill-texpark-development-agreement/Content?oid=5368957">Council may finally kill Texpark development agreement</a> &nbsp; (City)</li>
        
          <li><a href="http://www.thecoast.ca/halifax/adams-fall/Content?oid=962276">Adam's fall</a> &nbsp; (Justice)</li>
        
          <li><a href="http://www.thecoast.ca/halifax/more-hands-fewer-butts/Content?oid=5659776">More Hands, fewer butts</a> &nbsp; (Savage Love)</li>
        
          <li><a href="http://www.thecoast.ca/halifax/seeking-shelter-from-the-storm/Content?oid=5373749">Seeking shelter from the storm</a> &nbsp; (City)</li>
        
          <li><a href="http://www.thecoast.ca/halifax/welcome-to-halifaxs-new-condo-market/Content?oid=4682532">Welcome to Halifax's new condo market</a> &nbsp; (City)</li>
        
          <li><a href="http://www.thecoast.ca/RealityBites/archives/2016/09/01/davis-cup-tennis-getting-served-up-in-halifax-mid-september">Davis Cup tennis getting served up in Halifax mid-September</a> &nbsp; (Reality Bites)</li>
        
          <li><a href="http://www.thecoast.ca/Shoptalk/archives/2016/09/14/guided-tour-quinpool">Guided Tour - Quinpool</a> &nbsp; (Shoptalk)</li>
        
      </ol>
   
    </div>
    
    <div class="topTenBody" style="display:none">
      <ol>
        
          <li><a href="http://www.thecoast.ca/halifax/why-i-choose-not-to-celebrate-canada-day/Content?oid=4743623">Why I choose not to celebrate Canada Day</a> &nbsp; (Voice of the City)</li>
        
          <li><a href="http://www.thecoast.ca/halifax/wait-and-see-ndp/Content?oid=1150747">Wait and see, NDP</a> &nbsp; (Letters)</li>
        
          <li><a href="http://www.thecoast.ca/halifax/why-i-stayed-in-nova-scotia/Content?oid=5490978">Why I stayed in Nova Scotia</a> &nbsp; (Voice of the City)</li>
        
          <li><a href="http://www.thecoast.ca/halifax/family-secrets-after-the-sixties-scoop/Content?oid=4548143">Family secrets after the Sixties Scoop</a> &nbsp; (Canada)</li>
        
          <li><a href="http://www.thecoast.ca/halifax/living-in-fear-in-my-own-country/Content?oid=5082702">Living in fear in my own country</a> &nbsp; (Voice of the City)</li>
        
          <li><a href="http://www.thecoast.ca/halifax/rat-city/Content?oid=1064948">Rat city</a> &nbsp; (Environment)</li>
        
          <li><a href="http://www.thecoast.ca/halifax/marthe-bernard-wants-to-break-the-silence-on-mental-health/Content?oid=4743975">Marthe Bernard wants to break the silence on mental health</a> &nbsp; (City)</li>
        
          <li><a href="http://www.thecoast.ca/halifax/bigger-love-polyamory-in-halifax/Content?oid=3858772">Bigger love: polyamory in Halifax</a> &nbsp; (Health)</li>
        
          <li><a href="http://www.thecoast.ca/halifax/the-trials-of-dr-horne/Content?oid=959027">The trials of Dr. Horne</a> &nbsp; (Health)</li>
        
          <li><a href="http://www.thecoast.ca/halifax/welcome-to-halifaxs-new-condo-market/Content?oid=4682532">Welcome to Halifax's new condo market</a> &nbsp; (City)</li>
        
      </ol>
    
    </div>
    
    <div class="topTenBody" style="display:none">
      <ol>
       
          <li><a href="http://www.thecoast.ca/halifax/would-you-like-to-buy-some-marijuana/Content?oid=3776048">Would you like to buy some marijuana?</a> &nbsp; (Voice of the City)</li>
        
          <li><a href="http://www.thecoast.ca/RealityBites/archives/2011/05/27/cbc-goes-apeshit-over-ns-tax-report">CBC wrong about Nova Scotia having "highest taxes in Canada"</a> &nbsp; (Reality Bites)</li>
        
          <li><a href="http://www.thecoast.ca/halifax/the-halifax-job-scene-has-failed-me-and-im-thinking-of-leaving-town/Content?oid=4254945">The Halifax job scene has failed me, and I’m thinking of leaving town</a> &nbsp; (Voice of the City)</li>
        
          <li><a href="http://www.thecoast.ca/halifax/the-best-self-defence-isnt-always-a-good-offence/Content?oid=4404040">The best self-defence isn’t always a good offence</a> &nbsp; (Justice)</li>
        
          <li><a href="http://www.thecoast.ca/halifax/blow-job/Content?oid=1754692">Blow job</a> &nbsp; (Environment)</li>
        
          <li><a href="http://www.thecoast.ca/RealityBites/archives/2013/12/02/joachim-stroinks-zwarte-piet-problem">Joachim Stroink's Zwarte Piet problem</a> &nbsp; (Reality Bites)</li>
        
          <li><a href="http://www.thecoast.ca/halifax/weapons-of-mass-intimidation/Content?oid=5316823">Weapons of mass intimidation</a> &nbsp; (Justice)</li>
        
          <li><a href="http://www.thecoast.ca/halifax/province-may-sell-old-spring-garden-library-to-private-developers/Content?oid=5508032">UPDATED: Province may sell old Spring Garden library to private developers</a> &nbsp; (City)</li>
        
          <li><a href="http://www.thecoast.ca/RealityBites/archives/2016/04/22/lil-macpherson-to-run-for-mayor-against-mike-savage">Lil MacPherson to run for mayor against Mike Savage</a> &nbsp; (Reality Bites)</li>
        
          <li><a href="http://www.thecoast.ca/halifax/an-open-letter-to-rob-steele/Content?oid=5521737">An open letter to Rob Steele</a> &nbsp; (Voice of the City)</li>
        
      </ol>
  
    </div>
        
  </div>
  
</div>



<script type="text/javascript"><!--
  Event.observe(document, "dom:loaded", function () {
      dnSetupTabGroup(
          $$("#HomeTopTen div.tabs>div"),
          $$("#HomeTopTen div.topTenBody"),
          "tabCurrent", "tabBack"
      );
      
      // Deactivate links.
      $$("#HomeTopTen div.tabs>div a").each(function (a) {
          a.onclick = function () { return false; };
      });
  });
//--></script>





    <div id="HomeCoverGallery" class="MainSidebar BlogPostsDefault ">
  
  
  
  
    <div id="issueCover">
      <img src="/images/headers/in-print-this-week.gif" alt="In Print This Week" style="float:left;" />
      <a href="http://www.thecoast.ca/halifax/IssueArchives?issue=5659768"><img src="/imager/b/cover/5659768/6060/001.jpg" alt="Issue Cover" /></a>
      
        <div style="width:130px; margin-top:5px; text-align:center;"><a href="http://www.pressreader.com/canada/the-coast/20160915" target="_blank" class="digitalIcon">Digital Edition</a></div>
      
    </div>
  
  
  <div id="InPrint">
    <h2><a href="http://www.thecoast.ca/halifax/IssueArchives?issue=5659768">In Print This Week</a></h2>
    <small>Vol 24, No 16<br />
    September 15, 2016<br /><br />
    <a href="http://www.thecoast.ca/halifax/IssueArchives">Cover Gallery &raquo;</a></small><br /><br />

  <form name="issueSearchForm" method="get" action="http://www.thecoast.ca/halifax/IssueArchives">
      <select name="issue" onchange="submit();">
        <option value="">Browse Issue by Date</option>
        
           <option value="5659768">September 15, 2016</option>
        
           <option value="5642664">September  8, 2016</option>
        
           <option value="5625152">September  1, 2016</option>
        
           <option value="5607169">August 25, 2016</option>
        
           <option value="5589725">August 18, 2016</option>
        
           <option value="5572834">August 11, 2016</option>
        
           <option value="5555751">August  4, 2016</option>
        
           <option value="5538137">July 28, 2016</option>
        
           <option value="5522074">July 21, 2016</option>
        
           <option value="5506601">July 14, 2016</option>
        
        <option value="">More...</option>
      </select>
    </form>
  </div>
  
  
  
  

    </div>
<div class="clear"></div>
  


        <!-- end gridMainSidebar -->
      </div>

      <!-- ZoneC -->
      <div id="gridMainSidebarJr">
        
        <!-- end gridAdSidebar -->
      </div>

      <!-- ZoneD -->
      <div id="gridMainSidebarJr2">
        
        <!-- end gridAdSidebar2 -->
      </div>
      
      <!-- Zone E -->
      <div id="gridBottomSidebar">
        
        <!-- end gridBottomSidebar -->
      </div>
      
      <!-- end gridRightColumn -->
    </div>

    <!-- Footer -->
    <div id="gridFooter">
      























<style type="text/css">
  div#HomeGuides a, div#HomeGuides a:focus, div#HomeGuides a:active, div#HomeGuides:focus {user-focus: none;  outline:expression(hideFocus=true); outline:0; outline : none; -moz-user-focus: none; -moz-outline: none;}
  div#HomeGuides .sliderContainer {width:890px;margin:auto;}
  div#HomeGuides .guidesOuter {position:relative;overflow:hidden;height:204px;width:890px;}
  div#HomeGuides .guidesInner {position:relative;width:1490px;height:200px;left:-2px;}
  * html div#HomeGuides .guidesInner {width:1492px;} /* for IE6 Win only */
  * html div#HomeGuides .guide {position:relative;left:-2px;} /* for IE6 Win only */
  div#HomeGuides .left, div#HomeGuides .right {width:20px;text-align:center;margin-top: 70px;}
  div#HomeGuides .left {float:left;}
  div#HomeGuides .right {float:right;}
  div#HomeGuides .left a, div#HomeGuides .right a {filter:alpha(opacity:75);opacity:0.75;-moz-opacity:0.75;}
  div#HomeGuides .left a:hover, div#HomeGuides .right a:hover {filter:alpha(opacity:99);opacity:0.99;-moz-opacity:0.99;}
  div#HomeGuides #HomeGuidessliderTrack {position:relative;width:890px;height:5px;background-color:#DDD;text-align:left;margin-left:0px;}
  div#HomeGuides #HomeGuidessliderHandle{font-size:2px;float:left;position:relative;left:0;width:5px;height:5px;background-color:#6ab7e3;}
  div#HomeGuides .sliderMain {position:relative;float:left;height:210px;width:890px;text-align:center;padding:0px;}
</style>

<script type="text/javascript">
<!--
  var myScroll;
  var contentWidth = 1490;
  var visibleWidth = 890+4;
  var sliderWidth = 890;
  if (contentWidth>visibleWidth) {
     var handleWidth = visibleWidth*sliderWidth/contentWidth;
  } else {
    var handleWidth = sliderWidth;
  }

  var slideAmount = sliderWidth*149/contentWidth;

  function HomeGuidesscrollGuides(dir){ 
    var currentPos = parseInt($('HomeGuidesinnerSlide').getStyle("left"));
    if (dir=="right" && currentPos>-596){
       var myDuration = 4*(149+currentPos)/149;
       myScroll = new Effect.Parallel([
         new Effect.Move($("HomeGuidesinnerSlide"), { sync: true,y: 00, x: -149, mode: 'relative'}),
         new Effect.Move($("HomeGuidessliderHandle"), { sync: true,y: 00, x: slideAmount, mode: 'relative'})     
       ], {
         duration: 0.3         
       });
    
    } else if (dir=="left" && currentPos<-2){
       var myDuration = 4*(-currentPos)/149;
       myScroll = new Effect.Parallel([
         new Effect.Move($("HomeGuidesinnerSlide"), { sync: true,y: 00, x: 149, mode: 'relative'}),
         new Effect.Move($("HomeGuidessliderHandle"), { sync: true,y: 00, x: -slideAmount, mode: 'relative' })     
       ], {
         duration: 0.3            
       });
    }
  }
  Event.observe(document, "dom:loaded", function () {
  
    $$("div#HomeGuides .left a").invoke("observe","click",function () {
      HomeGuidesscrollGuides('left');return false;
    });
    $$("div#HomeGuides .right a").invoke("observe","click",function () {
      HomeGuidesscrollGuides('right');return false;
    });  
    if ($('HomeGuidessliderHandle')) {
     $('HomeGuidessliderHandle').setStyle ({width: handleWidth+'px'}); 
    }

  });
// -->
</script> 

  
<div id="HomeGuides" class="GlobalFooter BlogPostsDefault ">
  <h2 id="sectionHeader-guides">Guides</h2>
  <hr />
  
  
    <div class="right"><a href="javascript://right"><img src="/images/slider/nextArrow.gif" height="20" width="17"></a></div>
    <div class="left"><a href="javascript://Left"><img src="/images/slider/previousArrow.gif" height="20" width="17"></a></div>
  
  
  <div class="sliderContainer">
    <div class="sliderMain">
      
        <div id="HomeGuidessliderTrack">
          <div id="HomeGuidessliderHandle"></div>
        </div>
      
      
      <div class="guidesOuter">
        <div id="HomeGuidesinnerSlide" class="guidesInner">
          
            <div id="guide-1573934" class="guide guides-darkbluegray">
              <h2>Student Survival</h2>
              <a href="/halifax/back-to-school/Category?oid=995076" target="_self"><img src="http://media2.fdncms.com/thecoast/imager/u/original/5091169/bts_thumbnail.jpg" alt="" /></a>
              <p><a href="/halifax/back-to-school/Category?oid=995076" target="_self">The official handbook to student life in Halifax.</a></p>
            </div>
          
            <div id="guide-992745" class="guide guides-darkbluegray">
              <h2>Restaurants & Bars</h2>
              <a href="/halifax/LocationSearch?guide=993361&amp;locationSection=993376" target="_self"><img src="http://media2.fdncms.com/thecoast/imager/u/original/4820761/pressgang2-_lenny-mullins_.jpg" alt="" /></a>
              <p><a href="/halifax/LocationSearch?guide=993361&amp;locationSection=993376" target="_self">Search 100s of Halifax restaurants, bars and cafes</a></p>
            </div>
          
            <div id="guide-4437117" class="guide guides-darkbluegray">
              <h2>Beer Guide</h2>
              <a href="/halifax/beer-guide/Category?oid=1088150" target="_self"><img src="http://media2.fdncms.com/thecoast/imager/u/original/5443151/beerguide.jpg" alt="" /></a>
              <p><a href="/halifax/beer-guide/Category?oid=1088150" target="_self"></a></p>
            </div>
          
            <div id="guide-1069245" class="guide guides-darkbluegray">
              <h2>Well Being</h2>
              <a href="/halifax/well-being-guide/Category?oid=1066397" target="_self"><img src="http://media1.fdncms.com/thecoast/imager/u/original/5154353/guides_thumbnail.jpg" alt="" /></a>
              <p><a href="/halifax/well-being-guide/Category?oid=1066397" target="_self">The Coast's Well Being Guide</a></p>
            </div>
          
            <div id="guide-2012844" class="guide guides-darkbluegray">
              <h2>Halifax Weddings</h2>
              <a href="/halifax/halifax-weddings/Section?oid=1728748" target="_self"><img src="http://media2.fdncms.com/thecoast/imager/u/original/5443181/carolneketo5.jpg" alt="" /></a>
              <p><a href="/halifax/halifax-weddings/Section?oid=1728748" target="_self">The couple's guide to everything.</a></p>
            </div>
          
            <div id="guide-1101358" class="guide guides-darkbluegray">
              <h2>Beer</h2>
              <a href="/halifax/beer-guide/Category?oid=1088150" target="_self"><img src="http://media1.fdncms.com/thecoast/imager/u/original/5443173/beerguide.jpg" alt="" /></a>
              <p><a href="/halifax/beer-guide/Category?oid=1088150" target="_self">All the beer, all over town</a></p>
            </div>
          
            <div id="guide-1573912" class="guide guides-darkbluegray">
              <h2>Love & Sex</h2>
              <a href="/halifax/love-and-sex-issue/Category?oid=1076505" target="_self"><img src="http://media1.fdncms.com/thecoast/imager/u/original/5209161/guides_thumbnail.jpg" alt="" /></a>
              <p><a href="/halifax/love-and-sex-issue/Category?oid=1076505" target="_self">Halifax's sex secrets revealed</a></p>
            </div>
          
            <div id="guide-4624876" class="guide guides-darkbluegray">
              <h2>Features</h2>
              <a href="http://features.thecoast.ca/" target="_self"><img src="http://media1.fdncms.com/thecoast/imager/features/u/original/4625143/fortmacfeatures.jpg" alt="" /></a>
              <p><a href="http://features.thecoast.ca/" target="_self">Features from The Coast</a></p>
            </div>
          
            <div id="guide-1134464" class="guide guides-darkbluegray">
              <h2>Fashion</h2>
              <a href="/halifax/spring-fashion-2014/Content?oid=4323896" target="_self"><img src="http://media1.fdncms.com/thecoast/imager/u/original/5443152/fashion.jpg" alt="" /></a>
              <p><a href="/halifax/spring-fashion-2014/Content?oid=4323896" target="_self">Designers, stores and fashion, all locally-sourced.</a></p>
            </div>
          
            <div id="guide-1134487" class="guide guides-darkbluegray">
              <h2>Home Style</h2>
              <a href="/halifax/home-style-guide/Category?oid=993449" target="_self"><img src="http://media2.fdncms.com/thecoast/imager/u/original/5285589/homes.jpg" alt="" /></a>
              <p><a href="/halifax/home-style-guide/Category?oid=993449" target="_self">Interior design and home accessories in Halifax.</a></p>
            </div>
          
        </div>
      </div>

    </div>  
  </div>
</div>


<div id="Footer" class="GlobalFooter BlogPostsDefault ">

  
      <ul>
    
    
    
    <li>
      <a href="http://www.thecoast.ca/" target="_self">Home</a>
      
        |
      
    </li> 
    
    
  
    
    
    <li>
      <a href="http://halifaxdating.selectalternatives.com/halifax/Personals/" target="_self">Dating</a>
      
        |
      
    </li> 
    
    
  
    
    
    <li>
      <a href="http://www.thecoast.ca/blogs/LovetheWayWeBitch/" target="_self">Bitch</a>
      
        |
      
    </li> 
    
    
  
    
    
    <li>
      <a href="http://www.thecoast.ca/halifax/Section?oid=957802" target="_self">News</a>
      
        |
      
    </li> 
    
    
  
    
    
    <li>
      <a href="http://www.thecoast.ca/halifax/Section?oid=957803" target="_self">Music</a>
      
        |
      
    </li> 
    
    
  
    
    
    <li>
      <a href="http://www.thecoast.ca/halifax/Section?oid=957804" target="_self">Movies</a>
      
        |
      
    </li> 
    
    
  
    
    
    <li>
      <a href="http://www.thecoast.ca/halifax/Section?oid=957796" target="_self">Dining</a>
      
        |
      
    </li> 
    
    
  
    
    
    <li>
      <a href="http://www.thecoast.ca/halifax/Section?oid=957805" target="_self">Arts</a>
      
        |
      
    </li> 
    
    
  
    
    
    <li>
      <a href="http://www.thecoast.ca/halifax/Section?oid=957794" target="_self">Opinion</a>
      
        |
      
    </li> 
    
    
  
    
    
    <li>
      <a href="halifax/best-food-and-drink/BestOf?oid=4437692" target="_self">Best Of<br></a>
      
        |
      
    </li> 
    
    
  
    
    
    <li>
      <a href="http://www.thecoast.ca/halifax/FAQ/Page" target="_self">FAQ</a>
      
        |
      
    </li> 
    
    
  
    
    
    <li>
      <a href="http://www.thecoastclassifieds.ca/" target="_self">Halifax Free Classifieds</a>
      
        |
      
    </li> 
    
    
  
    
    
    <li>
      <a href="http://www.thecoastclassifieds.ca/categories/halifax-jobs.html" target="_self">Jobs</a>
      
        |
      
    </li> 
    
    
  
    
    
    <li>
      <a href="http://www.thecoastclassifieds.ca/categories/rentals.html" target="_self">Housing</a>
      
        |
      
    </li> 
    
    
  
    
    
    <li>
      <a href="http://www.thecoastclassifieds.ca/categories/for-sale.html" target="_self">For Sale</a>
      
        |
      
    </li> 
    
    
  
    
    
    <li>
      <a href="http://www.thecoastclassifieds.ca/categories/classes.html" target="_self">Classes</a>
      
        |
      
    </li> 
    
    
  
    
    
    <li>
      <a href="http://www.thecoastclassifieds.ca/categories/bulletin-board.html" target="_self">Bulletin Board</a>
      
        |
      
    </li> 
    
    
  
    
    
    <li>
      <a href="http://www.thecoastclassifieds.ca/categories/health-beauty.html" target="_self">Health, Beauty</a>
      
        |
      
    </li> 
    
    
  
    
    
    <li>
      <a href="http://www.thecoastclassifieds.ca/categories/services.html" target="_self">Services</a>
      
        |
      
    </li> 
    
    
  
    
    
    <li>
      <a href="http://www.thecoastclassifieds.ca/categories/real-estate.html" target="_self">Real Estate</a>
      
        |
      
    </li> 
    
    
  
    
    
    <li>
      <a href="http://www.thecoastclassifieds.ca/categories/want-ads.html" target="_self">Wanted</a>
      
    </li> 
    
    
  
      </ul>
    

  
      <ul>
    
    

    <li>
      <a href="http://www.thecoast.ca/halifax/AboutUs/Page" target="_self">About Us</a>
      
        |
      
    </li> 

    
  
    

    <li>
      <a href="http://www.thecoast.ca/halifax/OurStaff/Page" target="_self">Our Staff</a>
      
        |
      
    </li> 

    
  
    

    <li>
      <a href="http://www.thecoast.ca/halifax/ContactUs/Page" target="_self">Contact Us</a>
      
        |
      
    </li> 

    
  
    

    <li>
      <a href="http://www.thecoast.ca/halifax/AdvertisingInformation/Page" target="_self">Advertise</a>
      
        |
      
    </li> 

    
  
    

    <li>
      <a href="http://www.thecoast.ca/halifax/WorkWithUs/Page" target="_self">Work With Us</a>
      
        |
      
    </li> 

    
  
    

    <li>
      <a href="http://www.thecoast.ca/halifax/SendATip/Page" target="_self">Send us a Tip</a>
      
        |
      
    </li> 

    
  
    

    <li>
      <a href="http://www.thecoast.ca/halifax/PrivacyPolicy/Page" target="_self">Privacy Policy</a>
      
        |
      
    </li> 

    
  
    

    <li>
      <a href="http://www.thecoast.ca/halifax/CommentsPolicy/Page" target="_self">Comments Policy</a>
      
        |
      
    </li> 

    
  
    

    <li>
      <a href="http://www.thecoast.ca/halifax/Syndication" target="_self"><img src="/images/icons/rss-icon.gif" alt="" border="0" /> RSS Feeds</a>
      
        |
      
    </li> 

    
  
    

    <li>
      <a href="http://www.thecoast.ca/halifax/ArticleArchives" target="_self">Archives</a>
      
    </li> 

    
  
      </ul>
    

</div>

<!-- Start Google Analytics -->
<script type="text/javascript">
  var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
  document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
</script>
<script type="text/javascript">
  try {
    var pageTracker = _gat._getTracker("UA-708653-1");
    pageTracker._trackPageview();
  } catch(err) {}
</script>
<!-- End Google Analytics -->

<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "8221262" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=8221262&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

<!-- cXense script begin -->
<div id="cX-root" style="display:none"></div>
<script type="text/javascript">
var cX = cX || {}; cX.callQueue = cX.callQueue || [];
cX.callQueue.push(['setAccountId', '9222291968715708015']);
cX.callQueue.push(['setSiteId', '9222304501162646035']);
cX.callQueue.push(['sendPageViewEvent']);
</script>
<script type="text/javascript">
(function() { try { var scriptEl = document.createElement('script'); scriptEl.type = 'text/javascript'; scriptEl.async = 'async';
scriptEl.src = ('https:' == document.location.protocol) ? 'https://scdn.cxense.com/cx.js' : 'http://cdn.cxense.com/cx.js';
var targetEl = document.getElementsByTagName('script')[0]; targetEl.parentNode.insertBefore(scriptEl, targetEl); } catch (e) {};} ());
</script>
<!-- cXense script end -->

<!-- Clicky analytics begin -->
<a title="Real Time Web Analytics" href="http://clicky.com/100675617"><img alt="Real Time Web Analytics" src="//static.getclicky.com/media/links/badge.gif" border="0" /></a>
<script src="//static.getclicky.com/js" type="text/javascript"></script>
<script type="text/javascript">try{ clicky.init(100675617); }catch(e){}</script>
<noscript><p><img alt="Clicky" width="1" height="1" src="//in.getclicky.com/100675617ns.gif" /></p></noscript>
<!-- Clicky analytics end --><div id="footerCopyright">
  <p>
    &copy; 2016
    Coast Publishing Ltd.
  </p>
</div>


  <img src="/foundation/images/icons/pixel.gif?oid=5490170" alt="" />


      <!-- end gridFooter -->
    </div>
    
    <!-- end gridMain -->
  </div>
  
  <!-- end gridClamp -->
</div>

<!-- Closer -->
<div id="gridCloser">
  
</div><!-- end gridCloser -->


    </body>
</html>
  


